Docházka - Docházka

Docházka
Docházka
Seznam kapitol

Kontaktní adresa:

Comsys Software, Ing. Zdeněk Krejčí, Neklanova 18, 128 00 Praha 2

zdenek.krejci@comsys.cz

www.comsys-sw.cz

Tel. 224 911 583, 224 911 584

Úvodní informace:

Možnosti programu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.10.2020
Nahlásit potíže s kapitolou


Docházka - Docházka

Docházka
Docházka
Seznam kapitol
Docházka

Hlavní obrazovka programu:

V horní části je zobrazeno Horní lištové menu

Volby jednotlivých agend:

  • Docházka
  • Docházkový terminál
  • Evidence pracovníků
  • Číselníky
  • Nastavení

Tlačítko [image] ukončuje program.

Možnosti:

Zpět do programu - vrátí uživatele na hlavní obrazovku.

Odhlásit uživatele - změna přihlášeného uživatele bez ukončení programu.

Změna hesla - každý uživatel má možnost si nastavit svoje heslo a toto kdykoliv změnit. Musí být nastavena práva přístupu, aby se uživatel před nastavením hesla hlásil do programu přihlášením - zadejte jméno (viz. kapitola Práva přístupu).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Možnosti programu - Docházka

Docházka
Možnosti programu
Seznam kapitol

Možnosti programu

Program Docházka je napsán ve Visual FoxPro pro operační systém Windows.

Nabízíme lokální a SQL verzi programu.

Docházkový systém slouží k evidenci docházky a k přípravě podkladů pro zpracování mzdové agendy. Používáním docházkového systému dosáhnete omezení chybovosti zpracování dat o docházce.

Základní funkce programu:

  • Systém může sloužit pro více zákazníků (firem) s neomezeným počtem zaměstnanců.

  • Propojen s programem PAMwin, personalistika a mzdy.

  • Vedení evidence docházky jednotlivých zaměstnanců.

  • Umožňuje nastavit různá práva přístupu pro uživatele, dělat rozvrhy pracovních směn, plánování směn, pracovních rozvrhů a svátků, výpočet přesčasů.

  • Možnost propojení s docházkovým terminálem.

  • Přehledný tisk přehledů docházky firmy a tisk docházkových listů.

  • Všechny výstupní sestavy lze ukládat v různých formátech pdf, doc, docx, txt, jpg, gif, csv atp.

Pokud si mají zaměstnanci evidovat a měnit své evidence docházky sami, používá se v kombinaci s aplikací Docházka-malá. Do té se zaměstnanec přihlásí, vidí zjednodušený formulář pouze své docházky a může ji omezeně, podle nastavených práv, měnit.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Instalace programu - Docházka

Docházka
Instalace programu
Seznam kapitol
Instalace programu

Program Docházka si po objednání nové verze u naší firmy jednoduše nainstalujete z našich webových stránek www.comsys-sw.cz. Veškerou dokumentaci je také možné stáhnout z webových stránek.

Programovací jazyk - Visual FoxPro 9.0

  • Instalace programu

  • Registrace

  • První spuštění

Související témata

Instalace programu | Registrace | První spuštění programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


Instalace programu - Docházka

Docházka
Instalace programu
Seznam kapitol

Instalace programu

Instalace nového programu nebo instalace nové verze (upgrade) probíhá obdobně.

Stažení a instalace z Webu

Po objednání nové verze u naší firmy je možné se dohodnout, že si nainstalujete novou verzi z našich webových stránek. www.comsys-sw.cz. Nejprve je nutné se přihlásit jako uživatel. V levém sloupci na hlavní obrazovce webových stránek.

Naši zákazníci, kteří jsou registrováni v databázi webového serveru, mají možnost se na tomto místě přihlásit do systému. V souladu s přidělenými právy jsou jim po úspěšném přihlášení zpřístupněny další informace a je jim umožněno i stahování informačních a programových souborů, které nejsou běžně dostupné.

Pokud jste zapomněl(a) svoje heslo, vyplňte pouze svoje uživatelské jméno, údaj o hesle nevyplňujte, ale uveďte Vaši emailovou adresu. Ta musí být ovšem shodná s emailovou adresou, která je uvedena ve Vašem registračním záznamu. Po aktivaci tlačítka [image] Vám bude na uvedenou email adresu obratem zasláno Vaše nové heslo.

V případě, že nejste zaregistrováni, musíte se [image] . Viz. kapitola Registrace.

Novou verzi programu instaluje přihlášený uživatel z nabídky [image] Aktualizace - která zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

Při instalaci nového programu Docházka je třeba nainstalovat 2 soubory - CBD9.exe a Doch_upg.exe

  • CDB9.exe - jsou knihovny pro aplikace Windows.
  • Doch_upg.exe - je instalační soubor programu Podvojné účetnictví.

Soubor CDB9.exe je nejčastěji uložen v adresáři Servis. Po jeho spuštění se vyplní pouze jméno uživatele.

Po spuštění souboru Doch_upg.exe se provede instalace programu Docházka nebo jeho nové verze.

Program při instalaci nové verze nesmí mít žádný uživatel otevřený ani na jiném počítači.

Spuštění instalace:

Tlačítko [image] nainstaluje program standardně do složky C:DOCHAZKA. Na disku C se vytvoří složka PODVOJ, do které se provede instalace programu. Implicitně se nabízí disk C:\DOCHAZKA. Můžete ale změnit disk.

Pokud souhlasíte s cílovým adresářem, stiskněte [image].

Jestliže chcete program nainstalovat do jiného adresáře, je třeba pomocí tlačítka [image] změnit cílovou složku.

Instalaci je možné přerušit tlačítkem [image].

Tímto způsobem se instalují všechny nové verze programu.

Při instalaci nové verze programu (upgrade) se instaluje pouze soubor Doch_upg.exe

Související témata

Registrace | První spuštění programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 30.05.2023


Registrace - Docházka

Docházka
Registrace
Seznam kapitol

Registrace

V případě, že nejste zaregistrováni, vyplňte na [image] položky formuláře označené *. Z údajů "Název firmy" a "Jméno a příjmení" musí být vyplněn alespoň jeden!

Uvádějte výhradně fakturační adresu!

Registrace se provede tlačítkem

Důležité je uživatelské jméno. Zapamatujte si jak je napsané, záleží na velkých a malých písmenech.

Pokud byla registrace úspěšná, na uvedený e-mail bude obratem zasláno přístupové heslo. Potom provedete [image] :

  • uživatelské jméno
  • heslo

Nabídka [image] Aktualizace - zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

Související témata

Instalace programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 02.03.2020


První spuštění programu - Docházka

Docházka
První spuštění programu
Seznam kapitol

První spuštění programu

Spuštění programu Docházka se provede příkazem docházka.exe v adresáři Dochazka.

Při prvním spuštění se do programu zapíše sériové číslo a aktivační klíč. Tyto údaje jsou uvedeny na faktuře. Je důležité si je uložit.

Při prvním spuštění by mělo být nastaveno - Spustit jako správce. Tato volba se vybere pravým tlačítkem myši na ikonu programu.

Pokud nezadáte, program bude spuštěn jako demo verze. Zadat sériové číslo a aktivační klíč je možné zadat dodatečně. Služby - servis Změna sériového čísla.

Po prvním použití programu si program vyžádá opakované spuštění. Na ploše Windows se vytvoří ikona pro spouštění programu. Program Docházka se potom otvírá pomocí této ikony.

Po spuštění programu se provede Zavedení firmy.

Příručka uživatele

Ve složce Dokumenty je elektronická nápověda – příručka programu dochazka.chm.

Aktuální příručku je také možné prohlížet on-line [image] nebo si ji stáhnout z webových stránek naší firmy www.comsys-sw.cz.

Vícenásobné spuštění programu

Je povoleno vícenásobné spuštění programu Docházka. To znamená, že je možno mít program spuštěn na ploše několikrát a v každém okně být nastaven například v jiném zákazníkovi nebo jiném pracovním období a současně tato data zpracovávat.
Při vícenásobném spuštění programu platí stejná omezení, jako když pracuje několik uživatelů v síti. Tj. nelze provádět některé činnosti jako například mazání zrušených vět. Program v takové situaci ohlásí, že s daty pracuje jiný uživatel.

Související témata

Instalace programu | Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 30.05.2023


Ovládací prvky - Docházka

Docházka
Ovládací prvky
Seznam kapitol
Ovládací prvky

V dalších kapitolách jsou popsány ovládací prvky, které používá program Docházka.

Seznam ovládacích prvků použitých v programu:

  • Tlačítka v pravém horním rohu

  • Posuvníky

  • Tlačítka

  • Seznam

  • Textová pole

  • Rozbalovací seznam

  • Ovládací prvek Mřížka

  • Předvolba

  • Přepínače

  • Obrázková tlačítka

  • Klávesy pro ovládání

  • Horní menu

  • Záložky

Pro výběr, potvrzení volby nebo přesun na položku používáme levé tlačítko myši nebo směrové klávesy a a poté potvrzení volby klávesou Enter.

Související témata

Tlačítka v pravém horním rohu | Posuvníky | Tlačítka v programu | Textová pole | Tabulka | Předvolba | Přepínače | Klávesy pro ovládání | Záložky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Tlačítka v pravém horním rohu - Docházka

Docházka
Tlačítka v pravém horním rohu
Seznam kapitol

Tlačítka v pravém horním rohu

V pravém horním rohu programu jsou tlačítka, pomocí kterých se ovládá okno programu.

Minimalizovat program do spodní lišty Windows.

Maximalizovat okno na celou obrazovku.

Obnovit původní zobrazení programu.

Tato 2 tlačítka se střídají maximalizovat nebo obnovit.

Zavřít agendu nebo okno.

Ukončení programu

Pro ukončení celého programu lze použít pouze tlačítko Konec z hlavní obrazovky programu.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.11.2020


Horní lištové menu - Docházka

Docházka
Horní lištové menu
Seznam kapitol
Horní lištové menu

Horní lištové menu umožňuje práci v jednotlivých agendách programu. Položky menu, jejichž písmo je šedé, momentálně nelze vybrat.

  • Soubor - toto menu je zpřístupněno pouze při úpravě reportu.

  • Úpravy - je možné používat při vyplňování položek. Umožňuje především označí části textu, jeho zkopírování do střižny (clipboard) a po přesunu jeho přilepení na novém místě. Pro výběr textu slouží klávesa Shift+směrové klávesy. Vybrat lze několik slov, řádek... vybraný text je zobrazen modře.
    Ctrl+X - zapamatování textu
    Ctrl+C - kopírování textu do clipboardu
    Ctrl+V - vložení textu na jiné místo
    Ctrl+A - vyber všechno
    Ctrl+Z - zpět změny, zrušit poslední opravu

  • Zobraz Ctrl+F1- přepínání mezi dvěma okny

  • Nápověda

  • Menu Služby

  • Menu tabulka

  • Číselníky

V jednotlivých agendách jsou přístupná další menu, související přímo s konkrétní agendou.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


Menu tabulka - Docházka

Docházka
Menu tabulka
Seznam kapitol

Menu tabulka

Při práci s programem je často zpřístupněno menu Tabulka, které se nachází v horní liště programu. Příkazy tohoto menu se využívají ve všech činnostech při práci s konkrétní databází. Slouží pro ovládání programu pomocí klávesnice.

Význam jednotlivých kláves je vysvětlen v kap. Klávesy pro ovládání - F2, F4, F6, F8, F1, ALT+M Pořadí - F3, Hledej - F7, Uživatelské výpisy F9.

Vyber doklady od -do

Hromadný výběr dokladů pro uživatelské výpisy.

Tlačítka Vyber a Nevyber v uživatelských výpisech.

  • Tlačítko Vyber - vybere všechny věty, které splňují podmínky zadané v rámečku. položka Vyber = "T".
  • Tlačítko Nevyber - nevybere všechny věty, které splňují zadané podmínky. Položka vyber = "F".

Velikost okna

Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

Volbou Ulož se tato velikost okna uloží. Při opakovaném otevření agendy bude zobrazena uživatelem zvolená velikost okna.

Návrat k originálu - návrat k původní velikosti okna.

Tlačítko - [image] - velikost okna

Zobrazení tabulky

Tabulka je zobrazení uspořádané do sloupců. Je použité např. ve všech záložkách Seznam v jednotlivých agendách.

V seznamu má živatel možnost si nadefinovat, které sloupce se v tabulce budou zobrazovat - Zobrazení tabulky.

Tlačítko - [image] - zobrazení (nastavení) tabulky.

Velikost písma pro číselníky

Je možné změnit (zvětšit) velikost písma v číselnících.

Nová velikost písma se projeví až při příštím spuštění číselníku.

Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním dokladu. Na kartě nebo v rozpisu. Viz kapitola Protokol o řádku.

Seznam - Karta - Rozpis

Přepínání pomocí kláves mezi záložkami - Záložky.

Seznam ALT+S
Karta ALT+K
Rozpis ALT+R

Rychlost inkrementálního gridu

Zadává se v sekundách prodleva pro stisk po sobě jdoucích kláves pro inkrementální vyhledávání např. v seznamu.

Pořadí položek

V jednotlivých agendách je možné nastavit pořadí položek, které jsou přístupné k editaci. Využití například v agendě Adresy. V seznamech se využívá Pořadí sloupců - Zobrazení tabulky.

Uživatel si pomocí myši přesune položky do požadovaného pořadí. První položka, na které je kurzor při otevření tabulky musí zůstat. Např. v tomto případě období, ostatní lze přesunovat.

Kopíruj do schránky

Možnost kopírovat z programu okno nebo jeho část do souboru pro další použití

  • Kopíruj okno do schránky Ctrl+F9

  • Kopíruj část okna Alt+F9

Kopíruj okno do schránky - v programu, kdekoliv je na obrazovce nějaké okno a přístupno menu Tabulka je možnost toto okno zkopírovat do schránky a kdekoliv jinde mimo program ho vložit.klávesami Ctrl+V. Například do e-mailu do textového dokumentu.

Kopíruj část okna - obdobná činnost ale je možné zkopírovat pouze část okna.

Zákaz vybraných položek

Při pořizování dokladů, vydané faktury, přijaté faktury zakázky, nabídky, objednávky a další, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V menu Tabulka Nastavit zakázané položky.

Nastavuje se samostatně v každé agendě. Uživatel musí být na záložce, kterou potřebuje upravit.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


F3 - Pořadí - Docházka

Docházka
F3 - Pořadí
Seznam kapitol

F3 - Pořadí

Změna setřídění, umožní změnit pořadí vět v tabulce. Např. ve vydaných nebo přijatých fakturách.

Po stisknutí klávesy F3 se zobrazí tabulka s položkami, podle kterých lze databázi uspořádat.

V tabulce se zvolí položka, podle které bude databáze uspořádána.

OK – potvrzení a uspořádání

Storno – ukončení bez změny

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


F7 - Hledej - Docházka

Docházka
F7 - Hledej
Seznam kapitol

F7 - Hledej

Činnost Hledej spustíte klávesou F7 nebo tlačítkem [image] a pracuje s tabulkou, ve které jste funkci spustili.

Činnost se používá k:

  • K vyhledání věty splňující určitou podmínku.
  • K vybrání vět (nastavení filtru), které splňují určitou podmínku.

V řádcích se mohou zapisovat podmínky pro výběr řádků. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- slouží k ukládání nastavení funkce hledej nebo načtení uloženého nastavení

Otevřou se volby:

Nastav jako implicitní – uloží nastavení podmínek a, když spustíte F7/ [image], předvyplní toto uložené nastavení.

- nastaví filtr podle vyplněných podmínek

- vypne nastavený filtr

- ukončí funkci hledej bez nastavení filtru

Příklady

Př.1) V agendě Vydané faktury je potřeba vyhledat všechny faktury, které mají částku větší nebo rovnou 10 000 Kč (pole CASTKA >= 10000), souvztažnost 3 (pole VZTAH = 3) a současně nejsou zaplacené (pole ZAPLACENO je prázdné).

Př.2) V agendě Adresy vybereme ty, které mají zaškrtnuto VÝROBCE a jsou z Brna (pole MESTO).

Př.3) V agendě Přijaté faktury vybereme ty, které mají v textu ubytování nebo souvztažnost 5 (pole VZTAH).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


F9 - Uživatelské výpisy - Docházka

Docházka
F9 - Uživatelské výpisy
Seznam kapitol
F9 - Uživatelské výpisy

Pro tisk vybraných informací z libovolné tabulky slouží univerzální program Uživatelské výpisy.

Tabulku (soubor) si můžeme představit jako rozsáhlou tabulku, kde jedna věta je řádek tabulky a jedna položka je jeden sloupec tabulky.
Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Obrázkové tlačítko

Je možné přepínat mezi dvěma režimy:

  1. režim Tisk - nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

  2. režim Návrh - umožňuje definovat vlastní uživatelské výpisy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

Tlačítko [image] vypne formulář Uživatelské výpisy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


Uživatelské výpisy - režim Tisk - Docházka

Docházka
Uživatelské výpisy - režim Tisk
Seznam kapitol

Uživatelské výpisy - režim Tisk

Režim tisk nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

Můžete je pak rovnou tisknout nemusíte je vyvolávat tlačítkem [image] viz Uložení nastavení pro tiskové výstupy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


Uživatelské výpisy - režim Návrh - Docházka

Docházka
Uživatelské výpisy - režim Návrh
Seznam kapitol
Uživatelské výpisy - režim Návrh

Režim Návrh umožňuje definovat vlastní uživatelské výpisy a vytvářet vlastní reporty (tisky). Návrh má několik záložek:

  • Select
  • Položky
  • Podmínky - Filtr
  • Formát Výstupu

Do položky Nadpis se zapíše pojmenování tisku, které se bude tisknout na každou stránku výpisu. Implicitně je zapsáno jméno tabulky.

Uložení definice uživatelského výpisu

To umožní snáze udržovat definice výpisů a také sdílet. Předávat a přebírat definice výpisů například E-mailem.

- pod názvem lze uložit nastavenou definici pro opakované použití

- vybereme z uložených definic uživatelských výstupů

- prohlížení a rušení definice výpisů

- ukáže se formulář se SQL zápisem navoleného uživatelského výpisu.

Př.

- export definice aktuálního výpisu do XML

- import definice výpisu z XML

Uložení, načtení a úpravy uloženého uživatelského výpisu také tlačítko [image] viz kapitola Uložení nastavení pro tiskové výstupy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Select - SQL - Docházka

Docházka
Uživatelské výpisy - Select - SQL
Seznam kapitol

Uživatelské výpisy - Select - SQL

Pokud přepnete režim Tisk na režim Návrh, otevře se formulář na záložce Select SQL, ve kterém je vybraný tisk přepsaný v dotazovacím jazyce SQL.

Pokud chcete pole vyčistit a definovat úplně nový uživatelský výpis, pak použijte tlačítko [image].

Klávesa F1 v poli pro zadání SQL dotazu se vyplní dotaz podle zadání v záložkách Položky a FILTR.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Položky - Docházka

Docházka
Uživatelské výpisy - Položky
Seznam kapitol

Uživatelské výpisy - Položky

Záložka Uživatelských výpisův režimu Návrh slouží k výběru tabulky a vybraných položek z ní, které chceme zobrazit/vytisknout.

Slouží pro tisk vybraných informací z libovolné tabulky.

Jedna věta tabulky (např. jedna faktura, jedna adresa z adresáře……) je řádek a jedna položka (např. datum vystavení, celková částka, firma….) je jeden sloupec tabulky. Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Tlačítko [image] - uloží seznam vybraných polí do schránky, můžete je pak vložit do záložky Uživatelské výpisy - Select - SQL (Ctrl + V).

Například:
Z agendy Adresy vytisknout seznam firem, které mají sídlo v Praze.

Výběr tabulky

Nejprve vybereme, ze které tabulky chceme tisknout.

Kliknutím na šipku se rozbalí seznam pro výběr tabulky - Adresy.

Volba pořadí řádků

Pořadí, ve kterém budou vytisknuty jednotlivé řádky tabulky. Je možné určit pořadí, ve kterém budou tištěny jednotlivé řádky.

Kliknutím na šipku se rozbalí seznam pro výběr pořadí. Pořadí "Záznam" znamená, že řádky budou tištěny v pořadí podle čísla záznamu, tedy tak, jak byly v historii zapisovány.

Například:
Firma - Seznam adres bude vytištěn v pořadí podle firmy.

Výběr položek pro tisk

Bez výběru položek pro tisk, by byly do výpisu vytištěny všechny položky, které tabulka obsahuje. Výpis by obsahoval mnoho sloupců.

V levém sloupci jsou zobrazeny všechny položky tabulky – nevybrané položky.
V pravém sloupci ty, které budou vybrány pro tisk – vybrané položky.

- nevybrané položky se setřídí podle abecedy.

Mezi rámečky jsou umístěna tlačítka, která umožní přesouvat položky z levého do pravého rámečku a zpět tj. umožní nám vybírat položky pro tisk.

- zařadí položku, na které je kurzor, z nevybraných do vybraných položek

- zařadit do vybraných vše

- vyřadí položku, na které je kurzor, z vybraných do nevybraných

- vyřadit z vybraných vše

- zařadí do vybraných položek pouze ty sloupce dané tabulky, které obsahují nějaký záznam

Po použití tlačítka se tyto položky uloží do schránky a klávesou CTRL+V je můžeme vytisknout.
Např:
Adresy.FIRMA, Adresy.MESTO, Adresy.ULICE, Adresy.PSC, Adresy.MIS_URCENI

Před každou položku se v tomto případě tiskne prefix Adresy - tzn. položky byly vybrány z tabulky Adresy.

Volba pořadí - sloupců

Vybrané položky pro tisk v tabulce uživatelské výpisy tvoří sloupce této tabulky. Je možné sestavit pořadí sloupců.

Volbu pořadí položek – sloupců lze provést přetažením myší. Kurzor myši umístit na značku před položkou [image] (v okně vybrané položky). Stisknout levé tlačítko myši a táhnout na požadované místo.

Takto bychom vytiskli telefonní seznam pro všechny firmy, které jsou v adresáři.

Je ještě možnost vybrat jen některé firmy tzn. vybrat řádky tabulky. Vybereme pouze firmy, které mají sídlo v Praze.

Zobrazené položky, součty

V Uživatelských výpisech, režimu Návrh na záložce Položky naleznete pole Netisknout v detailu položky a Nepočítat součty pro číselné položky.

- F1 nabídne na výběr sloupce z výběru obsahující čísla. U vybraných sloupců [image] se nebude tisknout součet. Například nemá smysl sčítat čísla dokladů, zakázek, souvztažností atp. Díky tomu se zúží sloupce, které nesčítám (upraví se šířka sloupců).

- F1 nabídne všechny sloupce z Výběru, které zůstanou v datech, ale vybrané sloupce [image] se nebudou tisknout. V datech mohou být potřeba například kvůli tomu, že jsou obsaženy ve výpočtu kalkulovaného sloupce nebo kvůli seřazení (př. report je seřazen a posčítán po firmách, ale název firmy pak už nemusí být znovu zapsán v každém řádku reportu).

Kalkulované sloupce

Pro všechny verze aplikací pro Windows byla zpracována nová verze uživatelských výstupů pro zkušené uživatele. Umožňuje definovat příkaz výběr z jedné i více tabulek pomocí příkazu SQL, včetně kalkulovaných sloupců, souhrnů a složitějších výběrových podmínek. Výstup je možné tisknout na obrazovku, tiskárnu, do řady různých formátů (DOC, XLS, PDF …). Export do excelu byl optimalizován.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Filtr - Docházka

Docházka
Uživatelské výpisy - Filtr
Seznam kapitol

Uživatelské výpisy - Filtr

Volba podmínek pro výběr řádků pro tisk - Podmínky - FILTR

Výběr řádků, které budou tištěny. Je možné omezit nebo vybrat řádky, které budou ve výpisu tištěny. k výběru řádků slouží záložka Podmínky - FILTR.

Klikne se na tuto záložku a mohou se zapisovat podmínky.

Do řádků se mohou zapisovat podmínky filtru. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- uložení nastavení výpisu

- ukáže k výběru uložená nastavení výpisů a umožňuje načíst je

Příklady

Př.1) Výběr vydaných faktur, které mají částku větší než 10 000 Kč, byly vystaveny po 1.5.2021 a zároveň mají způsob dodání Zásilkovna (Z).

Př.2) Výběr vydaných faktur, které mají částku větší nebo rovno 5 000 Kč, zároveň byly vydané před 31.10.2021, dopravu mají vyplněnou vlastní (R) a ještě nebyly vydány ze skladu (neexistuje k nim výdejka = VYDEJKA empty).

Př.3) Výběr vydaných faktur, které mají částku od 5 000 Kč do 25 000 Kč a nebo byly placeny dobírkou (způsob platby je D) tzn. ukáže všechny faktury, které mají odpovídající částky + všechny faktury které byly placeny dobírkou.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


Uživatelské výpisy - formát výstupu - Docházka

Docházka
Uživatelské výpisy - formát výstupu
Seznam kapitol

Uživatelské výpisy - formát výstupu

Formát výstupu

Uživatel si může navolit, v jakém formátu se bude report tisknout.

Určení velikosti písma

Velikost písma - v rozsahu 4 - 24 (výška písma)
Max. šířka textu - příliš dlouhé texty může uživatel omezit zvolenou max. šířkou.
Max. šířka integer - max. šířka pro numerické položky
Max. des. míst - omezení počtu desetinných míst pro tisk

Formát papíru

Uživatel si může zvolit, na jakou velikost papíru se bude tisknout - A3, A4, A5

Tisk na výšku - užší reporty
Tisk na šířku - širší reporty
Automaticky - program podle šířky rozliší, zda se report bude tisknout na výšku nebo na šířku.

Další údaje pro generování sestavy Běžná sestava - report se tiskne jako obvykle do jednotlivých sloupců.
Detail do více řádků 1 - jedna věta se tiskne do více řádků, tisknou se tedy všechny položky.
Detail do více řádků 2 - tisknou se obdobně všechny položky do více řádků, ale i nadpisem.
Detail do více řádků 3 - tisknou se z věty pouze vyplněné položky.

Seznam výrazů pro seskupování reportu - zapíší se výrazy pro podsoučty. Např. ZN - report se bude sčítat po značkách.

Popis filtru - tiskne se pod název sestavy

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


Tisk/export tabulky podle gridu ALT+ F9 - Docházka

Docházka
Tisk/export tabulky podle gridu ALT+ F9
Seznam kapitol

Tisk/export tabulky podle gridu ALT+ F9

V tabulkách si uživatel může často nastavit filtr nebo i pořadí sloupců v gridu. Pak by je možné vybranou tabulku rychle vytisknout nebo exportovat do excelu, aniž by musel výběr složitě tvořit. Umožní mu to funkce spuštěná klepnutím pravého tlačítka myši na tlačítko [image] (Uživatelské výpisy) nebo levého tlačítka myši na tlačítko [image] (počítadlo řádků).

Zobrazí se volba: 1. Export do Excelu podle gridu/ 2. Uživatelský výpis podle gridu.

Tlačítka [image] (Uživatelské výpisy) a [image] (počítadlo řádků) naleznete na mnoha místech našich programů:

Export do Excelu podle gridu

Tabulka podle nastavených filtrů se exportuje do xlsx souboru a otevře ho. Tento způsob vytvoření souboru funguje i tam, kde není excel k dispozici.

Soubor obsahuje uzamknutý řádek záhlaví s popisem sloupců.

Uživatelský výpis podle gridu

Tuto funkci lze vyvolat také klávesovou zkratkou ALT + F9 nebo horní lištové menu Tabulka -> Tisk/export tabulky podle gridu.

Výběr můžete bez jakýchkoli dalších úprav ihned vytisknout [image], převést do pdf [image] nebo poslat e-mailem [image] viz kapitola Volba výstupního zařízení.

Uživatelské výpisy Vám dávají mnoho dalších možností úprav tisku, například tisknout pouze sloupce, které obsahují nějaký záznam (tlačítko [image]).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 12.06.2023


Uživatelské výpisy formát výstupu - Docházka

Docházka
Uživatelské výpisy formát výstupu
Seznam kapitol

Uživatelské výpisy formát výstupu

Formát výstupu

Uživatel si může navolit, v jakém formátu se bude report tisknout.

Určení velikosti písma

Velikost písma - v rozsahu 4 - 24 (výška písma)
Max. šířka textu - příliš dlouhé texty může uživatel omezit zvolenou max. šířkou.
Max. šířka integer - max. šířka pro numerické položky
Max. des. míst - omezení počtu desetinných míst pro tisk

Formát papíru

Uživatel si může zvolit, na jakou velikost papíru se bude tisknout - A3, A4, A5

Tisk na výšku - užší reporty
Tisk na šířku - širší reporty
Automaticky - program podle šířky rozliší, zda se report bude tisknout na výšku nebo na šířku.

Další údaje pro generování sestavy Běžná sestava - report se tiskne jako obvykle do jednotlivých sloupců.
Detail do více řádků 1 - jedna věta se tiskne do více řádků, tisknou se tedy všechny položky.
Detail do více řádků 2 - tisknou se obdobně všechny položky do více řádků, ale i nadpisem.
Detail do více řádků 3 - tisknou se z věty pouze vyplněné položky.

Seznam výrazů pro seskupování reportu - zapíší se výrazy pro podsoučty. Např. ZN - report se bude sčítat po značkách.

Popis filtru - tiskne se pod název sestavy

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


Nápověda - F1 - Docházka

Docházka
Nápověda - F1
Seznam kapitol

Nápověda - F1

Při vyplňování položek, které jsou podporované číselníkem se pro zobrazení číselníku používá klávesa F1 .

Zobrazí se číselník, ve kterém se vybere požadovaná hodnota.

Tlačítko [image] potvrzení.

Tlačítko [image] provede ukončení bez výběru.

U některých tisků, kde je možné zadat více možností. např. Organizací, Středisek, zakázek, účtů se zobrazí seznam, ze kterého je umožněn Výběr. Jednotlivé položky se potom zapisují oddělené čárkami.

Tlačítka pro výběr řádků Viz. kapitola Hromadný výběr řádků.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


Nápověda - Docházka

Docházka
Nápověda
Seznam kapitol

Nápověda

  • Nápověda - zobrazí se nápověda, elektronický manuál který je součástí distribuce programu.

  • Stáhni aktuální verzi nápovědy z www.comsys-sw . Jestliže je z počítače přístup na INTERNET, nainstaluje se nová verze nápovědy.

  • Aktuality k programu na www. Jestliže je z počítače přístup na INTERNET, zobrazí se internetové stránky firmy Comsys a zobrazí se aktuality k programu Daňová evidence.

  • www stránka programu - zobrazí se internetové stránky firmy Comsys, informace o programu Daňová evidence.

  • Příručka uživatele online - zobrazí se internetové stránky firmy Comsys a příručka k programu online.

  • O aplikaci - zobrazí se informace o programu.

Jsou zobrazeny kontakty na firmu Comsys, sériové číslo, datum poslední instalované verze programu...

Datum

Datum poslední instalované verze programu je důležité pro případné řešení problémů s programem.

Zobrazovat aktuality k programu

Při spuštění programu se nabídne tabulka o zobrazení aktualit na webových stránkách.

Pokud je z počítače přístup na internet je možné přímo aktuality zobrazit. Jak často zobrazovat upozornění na aktuality si může uživatel změnit. Je možno nastavit jiný interval zobrazení aktualit. Implicitně je navoleno 14 dní. Tabulka také zobrazí datum, kdy byly aktuality naposledy zobrazeny.

Parametr: Perioda zobrazování aktualit o programu. Vypnutí tabulky se provede tak, že se nastaví 0 dní.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.11.2020


Menu Služby - Docházka

Docházka
Menu Služby
Seznam kapitol

Menu Služby

V menu lištovém Služby jsou nabídnuty nejpoužívanější činnosti z volby Služby – servis.

Toto menu lze proto spustit i když je na obrazovce spuštěná některá agenda. Je tak umožněno podívat se např. do nastavení parametrů, aniž by bylo nutné ukončovat spuštěnou agendu.

  • Záloha

  • Obnova - Načtení ze zálohy

  • Mazat zrušené věty

  • Nastavení parametrů

  • Práva přístupu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


Posuvníky - Docházka

Docházka
Posuvníky
Seznam kapitol

Posuvníky

Posuvníky jsou umístěny po obvodu tabulek např. Seznam vydaných nebo přijatých faktur, peněžní deník. Používají se také při tisku reportů na obrazovku. Slouží k listování tj. prohlížení v případě, že se tabulka, seznam report nevejde na obrazovku. Ovládají se pomocí myši.

Vertikální posuvníky jsou umístěny vpravo.

Listování v souboru – vertikálně

Značka pro listování po řádcích nahoru

Značka pro listování po řádcích dolů

Kurzor myši se nastaví na příslušnou značku (v pravém horním rohu nebo v levém dolním rohu) a stisknutím tlačítka myši zajišťuje posouvání řádků nahoru nebo dolů.

Horizontální posuvníky jsou umístěny pod seznamem, tabulkou nebo reportem.

Listování v souboru – horizontálně

Kurzor myši se nastaví na příslušnou značku a stisknutím tlačítka myši se zajišťuje posouvání textu doprava nebo doleva

Značka pro listování ve vodorovném směru doleva

Značka pro listování ve vodorovném směru doprava

Mezi značkami pro listování je značka (obdélníček) [image], která ukazuje pozici aktuálního záznamu v rámci celého souboru. Když se nastavíme kurzorem myši na tuto značku, stiskneme levé tlačítko myši a se stisknutým tlačítkem přemisťujeme kurzor požadovaným směrem po straně rámečku. Tím způsobem se můžeme také přesunout do požadovaného místa v souboru.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.03.2017


Tlačítka v programu - Docházka

Docházka
Tlačítka v programu
Seznam kapitol

Tlačítka v programu

Tlačítka jsou prvky, které se používají pro spuštění nějaké volby, ukončení ap..

Tlačítko vybereme pomocí směrových kláves, klávesou TAB nebo myší. Výběr potvrdíme klávesou Enter nebo Mezerník nebo kliknutím levého tlačítka myši.

Tlačítko pro potvrzení např. výběru.

Tlačítko pro ukončení bez výběru.

Tlačítko pro ukončení programu.

Tlačítko Zrušené má dvě pozice:

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

- Podrobný filtr

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 02.01.2020


Seznam - Docházka

Docházka
Seznam
Seznam kapitol

Seznam

Možnosti volby jsou uspořádané do řádků. Můžeme vybírat jeden nebo více řádků. Po seznamu se pohybujeme pomocí směrových kláves. Pomocí klávesy Enter nebo myší můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen.

Vpravo je umístěn svislý posuvník pro pohyb myší.

Např. Seznam práv přístupu:

Označení řádku - levé tlačítko myši nebo klávesa Enter.

Označení více řádků – klávesa Ctrl+levé tlačítko myši.

Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+Z.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 26.06.2019


Textová pole - Docházka

Docházka
Textová pole
Seznam kapitol

Textová pole

Jsou to položky, do kterých se vyplňuje nějaký text, často také datum. Pohyb po polích se provádí směrovými klávesami, klávesou TAB nebo myší. Při vyplňování položky, která je podporována číselníkem, se klávesou F1 nebo pravým tlačítkem myši vyvolá zobrazení číselníku (nápovědy) ve formě menu. Výběr z číselníku se provede pomocí směrových kláves a volba se potvrdí klávesou Enter nebo zruší klávesou Esc nebo tlačítkem Storno.

Při vyplňování data stačí vyplnit pouze den a měsíc. Rok se po stisku klávesy Enter nebo levého tlačítka myši doplní automaticky.

Např. Filtry pro zadávání podmínek tisků.......

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 11.03.2020


Rozbalovací seznam - Docházka

Docházka
Rozbalovací seznam
Seznam kapitol

Rozbalovací seznam

Např. volba tiskárny.

Pokud u tohoto ovládacího prvku klikneme levým tlačítkem myši na šipku nebo klávesou Mezerník, rozbalí se seznam.

Např. volba tiskárny. Volbu vybereme směrovými klávesami nebo myší. Potvrdíme klávesou Enter nebo kliknutím levého tlačítka myši.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.03.2017


Tabulka - Docházka

Docházka
Tabulka
Seznam kapitol

Tabulka

Ovládací prvek tabulka, která se používá k zobrazování údajů ve sloupcích.

Je to tabulka, kde jsou data uspořádána do sloupců.

V horní části prvku Mřížka jsou nadpisy jednotlivých sloupců. Kliknutím na konkrétní nadpis se tento sloupec setřídí vzestupně . Dvojklikem se setřídí sestupně . Toto lze využít pouze u sloupců, u kterých je nadpis podtržený a tučným písmem. V těchto sloupcích se používá i inkrementální vyhledávání , které slouží k rychlému vyhledání dokladu nebo karty atd. Kurzor musí být ve sloupci, ve kterém potřebujeme rychle vyhledávat, potom stačí postupně na klávesnici psát např. Jméno firmy a program podle zapsaných písmen vyhledává.

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru. Viz kap. Posuvníky.

Přesouvání sloupců.

Umístíme kurzor myši na záhlaví s názvem sloupce, který chceme přesouvat. Stiskneme levé tlačítko myši. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo vpravo nebo vlevo. Uvolníme tlačítko myši.

Změna šířky sloupce

Umístíme kurzor v záhlaví sloupce na hranu, která je na pravém okraji upravovaného sloupce. Posunováním "uchopené čáry" (se stisknutým tlačítkem myši) sloupec zvětšujeme nebo zmenšujeme. Uvolníme tlačítko myši.

Automatické nastavení šířky sloupce podle délky položky

Když se 2x klikne na čáru, která je na pravý okraj upravovaného sloupce, šířka sloupce se upraví podle nejdelšího textu, tj. sloupec se rozšíří nebo zúží. Pokud se 2x klikne na malý obdélník vlevo nahoře, upraví se se takto, tj. rozšíří nebo zúží všechny právě zobrazené sloupce.

Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce zobrazeny.

Používá se k tomu volba Zobrazení tabulky. Tato volba je umístěna v liště v menu Tabulka.

Související témata

Ovládací prvky | Posuvníky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 11.03.2020


Zobrazení tabulky - Docházka

Docházka
Zobrazení tabulky
Seznam kapitol

Zobrazení tabulky

Ovládací prvek mřížka je tabulka, která slouží k zobrazování dat. Data jsou uspořádána do sloupců. Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce typu mřížka zobrazeny.

Používá se k tomu volba Zobrazení tabulky z horního lištového menu Tabulka.

Tlačítko [image] také přepne do Nastavení sloupců. toto tlačítko se používá zejména v rozpisech dokladů jednotlivých agend.

Nastavení sloupců

Pomocí směrových tlačítek se vyberou pouze sloupce, které se nebudou zobrazovat. Všechny sloupce z tabulky jsou seřazeny vpravo v okně Zobrazené sloupce. Z nich vybereme sloupce, které nepotřebujeme zobrazovat a přesuneme je vlevo do okna Nezobrazené sloupce. Přesouvání sloupců lze provádět i opačně. Z nezobrazených do zobrazených.

- vyřadit ze zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny zobrazené sloupce

- zařadit do zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny nezobrazené sloupce

Přesunutí sloupců

Značka před zobrazeným sloupcem nám umožní tento sloupec přesunout na požadované místo v tabulce.

Umístíme kurzor myši na tuto značku před sloupec, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo nahoru nebo dolů. Uvolníme tlačítko myši.

  • Zobrazit - zobrazí se nové uspořádání sloupců v tabulce.
  • Ulož nastavení - nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili.
  • Vrátit implicitní - obnoví se původní nastavení sloupců. Stejná volba jako Návrat k originálu.
  • Konec - konec práce nastavení sloupců.

Úprava šířky sloupců

Je možné upravit šířku sloupců tak, aby se přizpůsobily nejdelšímu textu ve sloupci.

Dvojklikem myši na čtvereček vlevo nahoře se provede úprava šířky sloupce podle jeho obsahu.

Tabulka se přizpůsobí obsahu jednotlivých sloupců.

Velikost okna

V menu tabulka Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

V rozpisech dokladů se k tomu používá tlačítko [image].

Tlačítka

- zobrazí se nové uspořádání sloupců v tabulce.

- nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili. Stejná volba je i v menu Tabulka.

- obnoví se původní nastavení sloupců.

Stejná volba jako Návrat k originálu z menu Tabulka.

- konec práce nastavení sloupců.

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladů, vydané faktury, přijaté faktury a další, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě. Např. Vydané faktury, Přijaté faktury.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 11.03.2020


Předvolba - Docházka

Docházka
Předvolba
Seznam kapitol

Předvolba

Nastavení předvolby je nezávislé na jiné, tzn. že může být zvoleno několik předvoleb. Předvolba má dvě polohy

  • Ano - okénko zaškrtnuté
  • Ne - okénko prázdné

Přepínání klávesou Enter nebo myší.

Upozornění

Pozor na náhodný výběr, pokud se po položkách pohybujeme klávesou Enter, a ne směrovými klávesami nebo klávesou Tab.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.03.2017


Přepínače - Docházka

Docházka
Přepínače
Seznam kapitol

Přepínače

Přepínače se vyskytují vždy ve skupině. Může být nastaven ve skupině vždy jediný. Nastavení vybereme směrovými klávesami a potvrdíme klávesou Enter nebo kliknutím myši.

Používají se především při tisku, kdy volíme typy sestav.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 21.08.2020


Obrázková tlačítka - Docházka

Docházka
Obrázková tlačítka
Seznam kapitol

Obrázková tlačítka

Ovládací prvek Obrázková tlačítka se vyskytuje ve všech agendách programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích.

Jsou vždy umístěna ve spodní části obrazovky.

Pro snadnější orientaci obsahují tlačítka malou nápovědu. Tato nápověda se zobrazí pokud se nechá kurzor myši pár okamžiků na tlačítku.

1) Tlačítka pro posun po větách

  • na začátek, na první řádek v souboru

  • na předcházející řádek

  • na následující řádek

  • na poslední řádek v souboru, na konec

2) Vyhledávání

K vyhledání věty splňující určitou podmínku. Stejná funkce jako klávesa F7 - Hledej.

3) Tisk

Pod tímto obrázkem je tiskové menu.

4) Vložení nové věty

Vložení nové prázdné věty tj. vložení nového řádku (účetní deník, číselníky) Stejná funkce jako klávesa F6. V režimu úprav toto tlačítko mění svou funkci na Uložit .

To znamená, pokud doklad opravujeme, tak toto tlačítko má funkci Konec, Uložit.

5) Editace věty

Oprava vybraného řádku . Řádek je otevřen pro editaci. Stejná funkce jako klávesa F4.

V režimu úprav toto tlačítko mění svou funkci na Zrušit změny.

6) Zrušení nebo Obnovení věty

Tímto tlačítkem se aktuální řádek označí jako zrušený, program s ním nepracuje.Pokud je řádek již označená jako zrušená toto tlačítko ji znovu obnoví. Stejná funkce jako klávesa F8. Vlevo před zrušeným řádkem se objeví znak n.

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Vymazání vět označených jako zrušené se provede

  • z agendy Služby – Servis přes tlačítko

Je třeba vybrat, ve které tabulce (souboru) se bude provádět mazání vět.

  • přímo z menu tabulka volbou : Mazat zrušené věty.

7) Uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program Uživatelské výpisy.

8) Řazení

Změna pořadí, umožní změnit pořadí vět v souboru (např. účetní deník, účetní osnova). V tabulce se zvolí položka, podle které bude databáze uspořádána. Stejná funkce jako klávesa F3 Pořadí.

9) Konec

Tlačítko Konec uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost nebo i agendu. Stejná funkce jako klávesa F2.

Tlačítko [image] nebo [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

Tlačítka pro výběr kapitola Hromadný výběr řádků.

Související témata

Ovládací prvky | F7 - Hledej | F9 - Uživatelské výpisy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Klávesy pro ovládání - Docházka

Docházka
Klávesy pro ovládání
Seznam kapitol
Klávesy pro ovládání

Tyto rychlé klávesy jsou využity v celém programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích. Mají stejnou funkci jako Obrázková tlačítka.

Klávesy jsou nabídnuty v Menu tabulka.

Pohyb po jednotlivých větách databáze:

  • Ctrl Home - na začátek, na první větu v souboru -

  • PageUp - na předcházející větu -

  • Ctrl PageDown - na následující větu -

  • Ctrl End - na poslední větu v souboru, na konec -

F1

Klávesa pro nápovědu z číselníku. Používá se na položkách, ve kterých se vyplňuje hodnota z číselníku. Zobrazí se číselník pro výběr hodnoty.

F6

Vložení nové prázdné věty tj. vložení nového řádku, nového dokladu.
Obrázkové tlačítko

F4

Oprava vybraného řádku. Po stisknutí této klávesy je řádek je připraven pro editaci.
Obrázkové tlačítko

F2

Ulož změny. Klávesa F2 uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost.
Obrázkové tlačítko

F5

Kopíruj větu. Klávesa F5 provede kopii aktuálního dokladu nebo řádku.

F8

Zruš, označení aktuálního řádku nebo dokladu, na kterém je nastaven kurzor jako zrušeného. Program s ním nepracuje, ale je možnost jej opět znovu obnovit. Před zrušeným řádkem je zobrazen znak n a při opětovném použití této klávesy je řádek obnoven.
Do formuláře se zapíše označení Zrušena!.
Obrázkové tlačítko

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Fyzické zrušení řádků, které jsou označeny jako zrušené se provede volbou Mazat zrušené věty.

Je-li věta označena jako zrušená, zůstává nadále v souboru, nepočítá se s ní, netiskne se do soupisů nebo přehledů ale je možné ji kdykoliv volbou F8 obnovit.

Před zálohováním, je vhodné zrušené věty vymazat.

ALT+M - Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě pomocí stejných kláves.

Je možnost si ještě prohlédnout, kterých vět se bude mazání týkat - Ukaž zrušené.
Volba Vymazat provede vymazání vět, které byly označeny jako zrušené.

Mazat zrušené - Hromadné mazání zrušených vět.

F3

Změna pořadí, umožní změnit pořadí vět v databázi, (např. vydané, přijaté faktury). V tabulce se zvolí položka, podle které bude databáze uspořádána. F3 – Pořadí
Obrázkové tlačítko

F7

Hledej, hledání věty s určitou hodnotou položky. Tato volba zobrazí okno, kde se vyplní parametry vyhledávání. F7 - Hledej
Obrázkové tlačítko

F9 - uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program F9 - Uživatelské výpisy výpisy.
Obrázkové tlačítko

Zapisování data

Rychlé klávesy pro zapisování data

Klávesa přepíše datum o jeden den vyšší.
Klávesa přepíše datum o jeden den nižší.

Značka ^ = klávesa CTRL

Související témata

Ovládací prvky | Přehledná tabulka tlačítek a kláves | F7 - Hledej | F9 - Uživatelské výpisy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


Přehledná tabulka tlačítek a kláves - Docházka

Docházka
Přehledná tabulka tlačítek a kláves
Seznam kapitol

Přehledná tabulka tlačítek a kláves

Tlačítka | Klávesy | Popis
 | Ctrl+Home | Na začátek souboru
 | Ctrl+PageUp | Na předcházející větu
 | Ctrl+PageDown | Na následující větu
 | Ctrl+End | Na konec souboru
 | F6 | Vložení nové věty
 | F4 | Editace věty
 | Esc | Storno úprav
 | Esc | Konec agendy
 | F2 | Konec editace s uložením
 | F8 | Zrušení/Obnovení věty
 | F7 | Hledej hodnotu
 | F3 | Změna pořadí
 | F9 | Uživatelské výpisy
 | Ctrl+T | Tiskové menu

Související témata

Klávesy pro ovládání |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Záložky - Docházka

Docházka
Záložky
Seznam kapitol

Záložky

V některých agendách se pracuje s několika listy, které se jmenují Záložky.

Jejich název je vždy v horní části obrazovky.

Např. u vydaných faktur jsou záložky: Seznam, Karta, Rozpis

Přepínání mezi záložkami:

  • myší - kliknutím levého tlačítka myši
  • klávesami - ALT+ podtržené písmeno z názvu. Např. ALT+S, ALT+K, ALT+R

Dole na záložce jsou vždy Obrázková tlačítka, která se používají pro ovládání pomocí myši.

V horním menu je Menu tabulka, které se používá pro ovládání pomocí klávesnice.

Související témata

Menu tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Podrobný filtr - Docházka

Docházka
Podrobný filtr
Seznam kapitol

Podrobný filtr

Rychlý filtr

V některých agendách se také pro podrobné vyhledávání používá filtr. Tento filtr může vyhledávat ve zvolených položkách (sloupcích) tabulky.

Prohledávané sloupce

Standardně vyhledává filtr pouze v textových položkách. Ale uživatel má možnost změnit výběr sloupců, které filtr prohledává.

Kliknutím myši na ikonku lupy - [image] - se zobrazí tabulka položek použitých v tabulce. Uživatel vybere, ve kterých položkách bude filtr vyhledávat. Výběr zůstane nastavený nastálo, nemusí se opravovat.

Vyhledávání

Uživatel uživatel zapisuje hledaný výraz do filtru -> program nabízí pouze věty, které tento výraz obsahují.

Položky, v kterých se filtruje se vždy zobrazí, když se kurzorem ukáže na ikonku lupy.

Příklad: Hledá se faktura, která má místo určení Nový Smíchov.

  • 1.Do seznamu položek, ve kterých se vyhledává se přidá Místo určení.
  • 2.Do filtru se zapíše hledaný výraz Nový
  • 3.Filtr vyhledá všechny faktury, kde se vyskytne výraz Nový

- podle zadaného filtru jsou vyhledány věty

- zvolenému filtru neodpovídá žádná věta

Klepnutím na křížek - [image] - vymaže filtr.

Datum se zadává ve tvaru – dd.mm.rrrr. Den-Měsíc-Rok.

Velké množství položek v tabulce

Pokud filtr vyhledává v tabulce s velkým množstvím položek, může být vyhledávání poměrně pomalé.

Zrychlení se dá dosáhnout omezením počtu vyhledávaných sloupců (viz výše) nebo nastavením začátku vyhledávání, až po zmáčknutí klávesy Enter.

Parametr "Rychlé hledání průběžně při počtu vět v tabulce do ... quickfilter" (QUICKF_VET_DO) určuje, od jakého počtu vět se v tabulce vyhledává v rychlém filtru až o zmáčknutí klávesy Enter. Implicitní nastavení je 10 000 vět. Pokud chcete vyhledávání zrychlit nastavte parametr na nižší hodnotu.

Horní lištové menu Služby -> Nastavení parametrů -> parametr QUICKF_VET_DO

Při zapisování a vyhledávání je v případě vyhledávání v rychlém filtru až o zmáčknutí klávesy Enter podbarvení pole filtru i při zapisování stále žluté [image].

Filtr v číselnících

V číselnících se používá filtr pro výběr vět.

Tlačítka

- nastaví se filtr podle zadaných podmínek. vyberou se pouze věty podle zadaných podmínek.

- filtr se vypne.

- zruší se zadání podmínek a je možné zadat nové.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 08.06.2022


Hromadný výběr řádků - Docházka

Docházka
Hromadný výběr řádků
Seznam kapitol

Hromadný výběr řádků

V některých agendách se používá hromadný výběr řádků.

V tabulce je zobrazen seznam položek a uživatel si může hromadně vybrat některé pro další použití.

Tlačítka pro výběr položek

- výběr jednoho řádku. 2 pozice: výběr nebo zrušení výběru jednoho řádku.

- vybraný řádek

- nevybraný řádek

- tlačítko označí všechny řádky jako vybrané

- tlačítko označí všechny řádky jako nevybrané

- provede inverzi tj. prohodí vybrané a nevybrané řádky

Tlačítko [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 23.03.2017


Zavedení firmy - Docházka

Docházka
Zavedení firmy
Seznam kapitol
Zavedení firmy

Postup založení evidence pro další firmu:

  • Založení nového zákazníka. Zákazník je v našem programu firma, které je vedena docházka.
  • Výběr zákazníka jako aktuálního
  • Pracovní období
  • Vyplnění číselníků
  • Nastavení parametrů
  • Zpracování dat

Související témata

Založení nového zákazníka | Výběr zákazníka | Pracovní období | Vyplnění číselníků | Nastavení parametrů programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.10.2020


Založení nového zákazníka - Docházka

Docházka
Založení nového zákazníka
Seznam kapitol

Založení nového zákazníka

Program umožňuje vést účetnictví libovolnému počtu navzájem nezávislých firem. Jednotlivé subjekty, kterým je účetnictví vedeno, jsou nazývány zákazníci programu.

To také umožňuje, aby byl v programu veden současně vzorový příklad jako zákazník PŘÍKLAD, v jehož účetnictví si můžeme vyzkoušet, jak program funguje.

Vložení nového zákazníka tj. firmy, které bude vedeno v programu Docházka se provede pomocí menu Číselníky / Zákazníci programu:

Program se přepne do číselníku zákazníci a v dolní části jsou zobrazena obrázková tlačítka pro ovládání.

Pro založení nového zákazníka se použije tlačítko - Vložit novou větu [image]. Lze použít i klávesu F6.

Pro vyplnění označení a názvu firmy se v dolní části obrazovky otevře prázdný editační řádek.

  • Označení - zkratka pro jméno firmy na 8 znaků. Označení pro každou firmu jiné. Ve jménu označení se nesmějí používat mezery, pomlčky, tečky. Je možné použít znak podtržítko: Např. COM_SYS. Používají se velká písmena. Označení se použije pro jméno složky, do které se ukládají data firmy.

  • Název - název firmy

Ukončit vložení nového zákazníka tlačítko

Potom je potřeba nového zákazníka vybrat jako aktuálního. Viz. Výběr zákazníka.

Související témata

Výběr zákazníka | Pracovní období | Vyplnění číselníků | Nastavení parametrů programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.10.2020


Výběr zákazníka - Docházka

Docházka
Výběr zákazníka
Seznam kapitol

Výběr zákazníka

Výběr zákazníka (firmy), s jehož daty se bude pracovat se provede přes tlačítko Zákazník z hlavní obrazovky.

Tato činnost zobrazí seznam všech dosud nadefinovaných zákazníků. Vybereme hledaného zákazníka a potvrdíme tlačítkem OK. Můžeme použít inkrementální vyhledávání. postupně zapisujeme na klávesnici organizaci a je prováděno hledání. Pro myš jsou posuvníky vpravo.

Na hlavní obrazovce je potom zobrazeno jméno zákazníka (firmy), která je aktuální, pro kterou se zpracovávají data.

Neaktuální zákazník (firma)

Tento výběr neaktuálního zákazníka je platný pouze pro uživatele, který si jej takto nastavil.

Uživatel má možnost navolit si, které firmy se budou při výběru zobrazovat. Toto je výhodné pro účetní firmy, které vedou účetnictví většímu množství zákazníků a každý uživatel zpracovává data jiné firmy.

Na tlačítko [Zákazník] klikneme pravým tlačítkem myši. Zobrazí se seznam všech firem, které jsou v programu založené a uživatel si označí, které se budou právě jemu nabízet v seznamu.

- firmy, které se budou nabízet v seznamu zákazníků

- firmy, které se nebudou nabízet v seznamu zákazníků

Tento výběr jde kdykoliv změnit.

Po založení a výběru nového zákazníka je vhodné použít činnost z menu Servis / Základní parametry firmy pro vyplnění základních parametrů.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.10.2020


Pracovní období - Docházka

Docházka
Pracovní období
Seznam kapitol

Pracovní období

Pracovní období je období, se kterým právě pracujeme.

Nastavení pracovního období se provede volbou Pracovní období z hlavní obrazovky.

Pomocí šipek lze vybrat jiné pracovní období - správný rok a měsíc. Potvrdí se tlačítkem OK.

Pokud program není nastaven v aktuálním pracovním období je tlačítko Pracovní období zvýrazněno.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.10.2020


Vyplnění číselníků - Docházka

Docházka
Vyplnění číselníků
Seznam kapitol

Vyplnění číselníků

Program vyžaduje pro správnou funkci vyplnit některé číselníky.

Program pracuje s číselníky viz Číselníky

Související témata

Seznam středisek | Číselníky | Kalendář svátků | Nastavení |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Nastavení parametrů - Docházka

Docházka
Nastavení parametrů
Seznam kapitol

Nastavení parametrů

Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.

Nastavení parametrů lze vyvolat také rychlou klávesou ALT+F1.

viz Nastavení parametrů programu

Související témata

Nastavení parametrů programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


Číselníky - Docházka

Docházka
Číselníky
Seznam kapitol
Číselníky

Údržba číselníků, které využívá program. Tj. vyplňování, prohlížení, změny...

Číselníky je možné spustit jednak přímo z hlavní obrazovky z horního menu Číselníky

Prohlížení a změny v číselnících tj. přidávání nových řádků nebo rušení řádků a opravy se provádí myší pomocí obrázkových tlačítek. Kapitola Obrázková tlačítka

Nebo pomocí klávesnice, kapitola Menu tabulka.

Před vlastní prací s programem je nutné vyplnit alespoň některé číselníky. Především číselník Zákazníci programu.

Postup je uveden v Zavedení firmy.

Konkrétní číselník z nabídky se vybere tlačítkem myši.

Pro hledání položek se v některých číselnících používá filtr. Viz. kapitola Podrobný filtr.

Při zadávání položek v programu klávesa F1 zobrazí příslušný číselník. Viz. kapitola Nápověda - F1.

Po zvolení konkrétního číselníku, je zobrazen ve tvaru tabulky. Ovládací prvek mřížka.

Číselníky:

  • Zákazníci programu
  • Seznam středisek
  • Kalendář svátků
  • Důvody přerušení práce
  • Pohyby - záznamy snímání příchodů
  • Karty - evidence přístupových karet
  • Hkarty - historie přidělených karet
  • Code - evidence
  • Norma - normované úkony

Související témata

Zákazníci programu | Seznam středisek | Kalendář svátků | Důvody přerušení práce | Pohyby - záznamy snímání příchodů | Karty - evidence přístupových karet | Code - evidence | Načti pracovníky z mezd | Nastavení |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Zákazníci programu - Docházka

Docházka
Zákazníci programu
Seznam kapitol

Zákazníci programu

Do tohoto číselníku se zapisují Zákazníci programu. Zákazníci jsou firmy, kterým se v tomto programu vede podvojné účetnictví.

Nový zákazník se vloží tlačítkem [image] nebo lze použít klávesu F6 z menu Tabulka. Pro vyplnění označení a názvu firmy se otevře ve spodní části obrazovky editační řádek.

  • Označení - Organizace - zkratka názvu firmy na 8 znaků. Organizace musí být jednoznačná, je to název adresáře na disku, do kterého se ukládají data firmy. Z toho důvodu se v položce Označení neužívají mezery, tečky, háčky, pomlčky. Lze použít pouze znak podtržítko "_". Např. COM_SYS. Používají se velká písmena.

  • Firma1 - název , přesný název firmy

Tlačítko [image] ukončí vkládání. Tzn. v číselníku Zákazníci programu je zavedena nová firma.

Esc - ukončení. Vloží se prázdný řádek.

Podrobný filtr.

- zavření číselníku Zákazníci programu.

Neaktuální zákazník (firma)

Tento výběr neaktuálního zákazníka je platný pro všechny uživatele programu.

Pokud program již nebude firmě zpracovávat data, je možné ji označit jako neaktuální. Potom se již nebude ve výběru zobrazovat.

Tlačítko [image] - slouží pro hromadný výběr neaktuálních zákazníků (firem).

Neaktuální firmy lze také označit na hlavní obrazovce programu.

Tento výběr neaktuálního zákazníka je platný pouze pro uživatele, který si je takto nastavil.

Viz. kapitola Výběr zákazníka.

Z hlavní obrazovky potom založeného zákazníka vybereme. Viz kapitola Výběr zákazníka.

Účetnictví – viz kap. Zavedení firmy, Výběr zákazníka.

Související témata

Číselníky | Nastavení | Zavedení firmy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 11.03.2020


Seznam středisek - Docházka

Docházka
Seznam středisek
Seznam kapitol

Seznam středisek

Číselník středisek umožňuje vytvářet a aktualizovat seznam středisek, pokud používá firma v peněžním deníku dělení na střediska. Lze potom tisknout Příjmy a výdaje po střediscích.

Při zadávání střediska do účetních případů je prováděna kontrola na tento číselník a není možné zadat neexistující středisko. Je možné střediska vůbec nevyplňovat.

Číselník obsahuje položky:

  • číslo střediska
  • název střediska (25 znaků).

Pro jednotlivá střediska lze předdefinovat čas a délku přestávek, kolik Kč za hodinu práce pracovníci dostanou atp. Středisku pak lze například přiřadit odměny ve mzdách.

Související témata

Číselníky | Nastavení |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.11.2020


Kalendář svátků - Docházka

Docházka
Kalendář svátků
Seznam kapitol

Kalendář svátků

Číselník Kalendář svátků

Obsahuje seznamy státních svátků ČR ovlivňující naplánované směny a výši mezd.

Související témata

Číselníky | Nastavení |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Důvody přerušení práce - Docházka

Docházka
Důvody přerušení práce
Seznam kapitol

Důvody přerušení práce

Důvody přerušení práce

Zobrazí seznam důvodů přerušení práce, které se zobrazí na F1 ve sloupci kód v docházce.

Související témata

Číselníky | Nastavení |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 21.10.2020


Pohyby - záznamy snímání příchodů - Docházka

Docházka
Pohyby - záznamy snímání příchodů
Seznam kapitol

Pohyby - záznamy snímání příchodů

Číselník zobrazuje seznam příchodů a odchodů nasnímaných docházkovým terminálem.

viz Docházkový terminál

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Karty - evidence přístupových karet - Docházka

Docházka
Karty - evidence přístupových karet
Seznam kapitol

Karty - evidence přístupových karet

Číselník používaných Karet/Čipů.

Nové karty/Čipy lze do systému nahrát přes čtečku nebo ručně zapsat.

Karty se přidělují jednotlivým pracovníkům v agendě Evidence pracovníků

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 21.10.2020


Hkarty - historie přidělených karet - Docházka

Docházka
Hkarty - historie přidělených karet
Seznam kapitol

Hkarty - historie přidělených karet

Číselník obsahuje historii přidělených přístupových karet/čipů.

Související témata

Code - evidence |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Code - evidence - Docházka

Docházka
Code - evidence
Seznam kapitol

Code - evidence

Číselník obsahuje seznam Códe (jedinečné číslo zakázky), které se při importu do dalších programů používá při přiřazení nákladů k zakázce, ke způsobu výpočtu náhrad, odměn nebo příplatků zaměstnanců atp.

Seznam Códe lze načíst z programu PAMwin, personalistika a mzdy tlačítkem [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Norma - normované úkony - Docházka

Docházka
Norma - normované úkony
Seznam kapitol

Norma - normované úkony

Program umožňuje podrobně rozepsat náplň pracovní doby. Některé úkoly mohou mít například normovaný čas nebo odměnu. Normované úkoly lze zaznaménávat třeba načítat čtečkou čárového kódu. Číselník Norma - normované úkoly obsahuje seznam normovaných úkolů, které lze zaznamenávat.

Načtený rozpis pracovní doby naleznete v agendě Docházky a záložce Evidence docházky v jednotlivých dnech pod tlačítkem [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 21.10.2020


Nastavení - Docházka

Docházka
Nastavení
Seznam kapitol
Nastavení

Po zvolení agendy Nastavení se Vám otevře menu:

  • Rekonstrukce indexů
  • Nastavení parametrů
  • Práva přístupu
  • Záloha
  • Načtení zálohy
  • Načti pracovníky z mezd
  • Mazat zrušené věty
  • Export docházky
  • Definice směn
  • Práva přístupu

Související témata

Číselníky | Nastavení parametrů programu | Práva přístupu | Záloha | Načtení zálohy | Načti pracovníky z mezd | Mazat zrušené věty | Export docházky | Rekonstrukce indexů | Změna sériového čísla | Vyplnění číselníků |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Rekonstrukce indexů - Docházka

Docházka
Rekonstrukce indexů
Seznam kapitol

Rekonstrukce indexů

Po havárii (výpadek elektřiny apod.) nebo instalaci nové verze programu je potřeba provést rekonstrukci indexů. Po spuštění této činnosti jsou smazány indexové soubory v programu. Při novém spuštění programu budou indexy při otevírání jednotlivých souborů nově vytvořeny.

Tuto servisní činnost lze spustit pouze pokud s programem nikdo nepracuje.

  • Od roku - do roku - nastaví se rozmezí let, ve kterých je potřeba provést rekonstrukci indexů.

  • Přepisovat existující indexy - vhodnější je přepisování již existujících indexů. To je spojení činností mazání indexů a vytvoření nových.

  • Mazat zrušené věty - současně s rekonstrukcí indexů se smažou věty, které jsou označené jako zrušené.

Všechny, Žádný, Inverze - tlačítka pro výběr firem, ve kterých bude provedeno indexování

- Ctrl+Enter - provede se rekonstrukce indexů.

- ukončení činnosti bez provedení indexování.

Doporučujeme provést po každém přerušení programu např. po výpadku elektrického proudu.

Mazání indexových souborů mimo program.

Program je na disku počítače nainstalován v adresáři PODVOJ.WIN. V tomto adresáři existuje soubor MAZCDX32.exe nebo soubor MAZIDEX.exe . Spuštěním jednoho z těchto souborů se provede také smazání indexových souborů.

Související témata

Nastavení |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 26.10.2020


Nastavení parametrů programu - Docházka

Docházka
Nastavení parametrů programu
Seznam kapitol

Nastavení parametrů programu

Na horní liště zvolte Služby-> Nastavení parametrů

nebo klávesovou zkratku ALT+F1 nebo na hlavní obrazovce zvolte Nastavení-> Nastavení parametrů.

Položky číselníku parametrů:

  • Název - název parametru
  • Klíč - název položky v databázi
  • Typ - typ položky
  • Sada -
  • Implicitní - jaká je přednastavená hodnota parametru v programu
  • Aktuální hodnota - nastavená hodnota parametru, tj. kterou má uživatel možnost změnit

Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.

Parametry programu

Související témata

Postup při nastavování parametrů | Parametry programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Postup při nastavování parametrů - Docházka

Docházka
Postup při nastavování parametrů
Seznam kapitol

Postup při nastavování parametrů

Agenda – z povolených agend vybereme tu, ve které chceme zadat parametr. Pokud je agenda vyplněná, zobrazí se parametry, které se týkají pouze této agendy. Tabulka parametrů je potom přehlednější.

Hledej – tato pole slouží k výběru konkrétního parametru. Zadá se slovo nebo pouze jeho část a po přepnutí do tabulky se vyhledají jenom parametry, které toto slovo nebo jeho část obsahují.

Tlačítko [image] na vybraném parametru umožní tento parametr změnit tj. nastavit novou hodnotu.

Tlačítko [image] vrátí do parametru implicitní hodnotu. Některé hodnoty jsou programem implicitně definované nebo mají implicitní hodnotu prázdnou. Toto tlačítko vrátí parametr do této programem definované hodnoty.

Tlačítko [image] ukončení nastavení parametrů

Počet parametrů se mění s každou novou verzí.

Související témata

Parametry programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Parametry programu - Docházka

Docházka
Parametry programu
Seznam kapitol

Parametry programu

Počet parametrů se mění s každou novou verzí.

Nejdůležitějšími parametry pro nastavení programu Docházka jsou:

CESTA_MZDY

= Cesta k souboru PRAC.DBF pro import pracovníků Slouží při importu pracovníků z programu PAMwin, personalistika a mzdy. Vyberte cestu do složky daného zákazníka ve mzdách.

ADRESA

= Adresa firmy pro tisk

Související témata

Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Záloha - Docházka

Docházka
Záloha
Seznam kapitol

Záloha

Na horním lištovém menu zvolte Služby -> Záloha

Před zálohováním dat, je vhodné vymazat zrušené věty v jednotlivých agendách.

Volba zálohování slouží k zálohování datových souborů, se kterými program pracuje. Zálohují se celé soubory, aby v případě havárie počítače nebo jiné ztráty dat bylo možné datové soubory obnovit. Používá se taká v případě přenosu dat z počítače na jiný například pomocí flashdisku.

Je nutné provádět např. týdně podle množství dat, která do počítače vkládáme.

Okno pro zálohování souborů:

Jednotlivé soubory se nazývají tabulky. Sloupce ve formuláři Záloha: • Popis tabulky - popis souboru. • Tabulka - jméno souboru. • Agenda - jméno agendy, ve které se soubor používá • Typ souboru - zákazníka, roční, . • FTP - označení, zda soubor doplňuje soubor FPT, obsahující dlouhé textové údaje. Potom nelze jednoznačně určit velikost souboru. Zálohuje se automaticky s vybraným souborem. • Velikost - velikost souboru v KB, zobrazuje se u souborů, které jsou vybrány k zálohování. • Počet vět - počet vět v souboru. Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, které se budou zálohovat. Vybrané soubory je třeba si označit. Označené soubory jsou barevně odlišené.

Označení souborů

Vybrání jednoho souboru - Označí se vybraný soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter nebo myš. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí tj. není vybraná.

Tlačítka pro výběr položek

- vybraný řádek

- nevybraný řádek

Označený soubor je zvýrazněný modrozelenou barvou.

Všechny soubory zákazníka se označí tlačítkem [image] - Označí se všechny soubory (tabulky), které se v programu používají pro konkrétního zákazníka programu. Použije se v případě, že potřebujeme zálohovat všechny soubory od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky programu - firmy a je společný.

Jedna agenda se označí tlačítkem - [image] - Tímto tlačítkem se z nabídnuté tabulky vybere agenda, která se bude zálohovat a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá. Použije se v případě, že potřebujeme zálohovat data, která se týkají např. Deník ap.

Tlačítko [image] odznačí se všechny soubory (tabulky), tj. není k zálohování označen žádný soubor.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

Je možné určit, zda se budou zálohovat data i do minulého období. Potom se zapíše kolik roků zpět má program označit.

Umožňuje zálohu dat vice zákazníků najednou.

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

- Po této volbě se zobrazí informace o volné disku.

Vyber cíl pro zálohování

Zadá se cesta na logický disk, kam chceme data zapisovat. Např. C\ZALOHA

Tlačítko [image] se použije pro výběr konkrétního adresáře na disku počítače.

Tlačítko [image] - Toto tlačítko provede zálohu nebo na disk.

Při zálohování program provádí kontrolu, zda soubor není již na disketě zapsán a pokud ano, má uživatel možnost po upozornění soubor přepsat nebo přeskočit.

  • Přepsat - přepíše se soubor na disketě zálohovaným souborem
  • Přepsat vše - všechny soubory na disketě se přepíšou zálohovanými
  • Přeskočit - nabízený soubor se na disketě nepřepíše
  • Přeskočit vše - žádný ze souborů na disketě se nepřepíše a zazálohují se pouze ty, které na disketě nejsou
  • Storno - zálohování se ukončí

Volba [image] - bude vždy přepisovat existující soubory bez dotazu.

Při zápisu se zpracovává protokol.

Volba [image] - po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P)

Volba [image] - po provedení zálohování se automaticky agenda zálohování ukončí.

Komprimace zálohy

- možnost komprimace zálohy a odeslání e-mailem.

Po vybrání souborů pro zálohu a spuštění zálohy tlačítkem [image] se zobrazí nabídka:

Kořenový adresář zálohy – adresář do kterého se záloha ukládá

Cesta a jméno vytvořeného souboru – záloha se ukládá s označením zákazníka programu (jménem firmy) ze kterého se zálohuje a rokem. Př. VZOR_2013.ZIP

Je možné přidat -

  • den v týdnu
  • datum
  • čas

Možnosti komprimace. Podle toho jaký způsob má uživatel k dispozici.

WinRar – je shareware, který je možno stáhnout a instalovat z www.winrar.cz . zde jsou k dispozici také podmínky použití. Archiv RAR má výborné komprimační schopnosti pro data ve formátu dbf.

ChilkatZIP – knihovny je možno volně použít v rámci aplikací COM-SYS Software. Máme zakoupenou licenci. Stáhnout a instalovat jej můžete www.comsys-sw/download/ostatni_software/ChilkatZip.exe

VFPCompression FLL - knihovna volně k použití. Je možné ji stáhnout www.comsys-sw.cz/download/ostatni_software/vfpcompression.fll a uložit do adresáře aplikace. Např. C:\MANW.

Možnost přiložit k e-mailu

- Nastavení pro odeslání e-mailů

Ne – provede se jenom komprimace zálohy a uložení na disk

Ms Office Outlook – pokud má uživatel k dispozici, je možnost komprimovaný soubor poslat e-mailem.

CDO - odeslat přes CDO, které je součástí W2000 a výše. Ve Windows musí být nastaven nějaký klient (třeba i Outlook Express)-proto, aby byl nastaven SMTP server.
Před odesláním je třeba zadat adresu příjemce a odesílatele. Pokud je naplněn e-mail přihlášeného uživatele v tabulce uživatelů programu (práva), pak se automaticky předvyplní jako odesílatel.

- provede se komprimace, popřípadě i přepnutí do MS Office Outlook.

Nelze použít pro Outlook Express.

Další podrobné nastavení pro WinRar – viz. Dokumentace WinRar. Např. Jaká metoda komprese apod.

- ukončení agendy Zálohování.

Související témata

Načtení zálohy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 20.11.2020


Načtení zálohy - Docházka

Docházka
Načtení zálohy
Seznam kapitol

Načtení zálohy

Tato činnost provádí obnovu dat ze zálohovaných dat na pevný disk do programu.

Sloupce ve formuláři Načtení dat:

  • Popis tabulky - popis souboru
  • Tabulka - jméno souboru
  • Agenda - jméno agendy
  • Ze dne - datum zálohy souboru
  • Velikost - velikost souboru v KB
  • Počet vět - počet vět v souboru zálohy
  • Aktuální počet vět - počet vět v souboru na disku

Pokud se počet vět v načítaného souboru liší od souboru na disku, je vyšší zvýrazněn světle zeleně. uživatel na první pohled vidí rozdílné soubory.

Odkud

  • Cesta
  • Archiv

Odkud načíst data - cesta - se zadá adresář, odkud mají být data načtena. Program si automaticky pamatuje cestu poslední zálohy.

Cesta:

Cesta z místa odkud mají být data načtena se vybere tlačítkem [image] Program si automaticky pamatuje cestu poslední zálohy.

Archiv:

Načtení zálohy je také možné přímo z komprimovaného souboru typu ZIP nebo RAR.

Do řádku Archiv je možné zapsat cestu zkomprimovaného souboru typu ZIP nebo RAR.

Archiv, ze kterého se bude záloha načítat, je možné si vyhledat. Archiv je možné načíst také přetažením souboru do okna zálohy (Drag&Drop).

Například v průzkumníku se myší uchopí soubor a přetáhne se kamkoliv do okna zálohy.

Soubor ZIP se automaticky rozbalí do jednotlivých souborů. Je to obdobné jako použití volby Načti seznam.

Načti soubory

Volba [image] zobrazí všechny soubory,které jsou k dispozici tj. ty, které jsme zálohovaly. Soubory jsou uložené v adresáři. Jméno adresáře je totožné se jménem organizace, pro kterou jsme data zálohovaly.

V levé polovině obrazovky se tyto soubory zobrazí v tabulce a uživatel si vybere, které je potřeba načíst do programu.

Označí se soubor na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor odznačí.

Tlačítka k hromadnému výběru souborů.

Označí se všechny soubory (tabulky). V případě, že načítáme všechny soubory. Vybrané soubory jsou zvýrazněné.

Z nabízených agend se vybere ta, jejíž data se potřebujeme načíst, a hromadně se označí všechny soubory, které z této agendy jsou v seznamu.

Odznačí se všechny soubory (tabulky), tj. není označen žádný pro načítání do programu.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

- Po této volbě se zobrazí informace o souborech na disku

Tlačítko [image] - uloží nadefinovaný výběr pro další načtení dat. Při příštím otevření agendy Načtení dat budou vybrané ty soubory, které se uložily při volbě Ulož seznam vybraných.

- po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P)

- po provedení zálohování se automaticky agenda zálohování ukončí.

Načtení dat

Provede se načtení označených souborů do programu

Při kolizi souborů tj. existuje-li stejný soubor v záloze i na disku v programu je možnost zvolit tyto možnosti:

  • Přepsat - konkrétní soubor na disku se přepíše souborem ze zálohy
  • Přepsat vše - všechny vybrané soubory ze zálohy nahradí soubory na disku
  • Připojit - konkrétní soubor ze zálohy se připojí k souboru na disku
  • Připojit vše - všechny vybrané soubory ze zálohy se připojí k souborům na disku
  • Přeskočit - soubor se nebude načítat
  • Storno - volba Obnova se ukončí bez načítání souborů.

Ukončení agendy.

Související témata

Záloha
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 26.06.2019


Načti pracovníky z mezd - Docházka

Docházka
Načti pracovníky z mezd
Seznam kapitol

Načti pracovníky z mezd

Při načtení se vkládají noví pracovníci a u existujících se aktualizují údaje podle mezd (datum nástupu, datum ukončení, číslo střediska a CODE).

Pro načtení pracovníků z mezd je nejprve potřeba nastavit parametr, kde jsou data mezd uložená.

Na hlavní obrazovce programu zvolte Nastavení -> nastavení parametrů

Zvolte parametr CESTA_MZDY a vyberte cestu do složky daného zákazníka ve mzdách.

Na hlavní obrazovce zvolte Nastavení -> Načti pracovníky z mezd -> zkontrolujte, zda načítáte data ze správného zákazníka (správné nastavení parametru CESTA_MZDY) -> Ano čímž dojde k načtení dat.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.11.2020


Mazat zrušené věty - Docházka

Docházka
Mazat zrušené věty
Seznam kapitol

Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel.

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě. Menu tabulka - Mazat zrušené věty ALT+M.

Obrazovka pro hromadné mazání zrušených vět.

Na obrazovce jsou vypsány všechny soubory,se kterými program pracuje.

Jednotlivé sloupce:

Popis - popis souboru
Tabulka - jméno souboru v agendě
Agenda - agenda, ve které je soubor
Stav - vypisuje se automaticky jestli je soubor vybrán k mazání nebo informace, že v souboru nejsou vybrány věty k mazání

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, ve kterých proběhne mazání zrušených vět

- Označí se soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí.

- Tímto tlačítkem se označí se všechny soubory (tabulky). Použije se v případě, že potřebujeme provést mazání zrušených vět ve všech souborech od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky a je společný.

- Tímto tlačítkem se z tabulky vybere agenda, ve které proběhne mazání zrušených vět a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá. Např. Deník

- Odznačí se všechny soubory (tabulky), tj. není vybrána žádná tabulka (soubor).

V případě, že se pravidelně provádí mazání zrušených vět touto činností, je možné si vybrané soubory, ve kterých se mazání provádí uložit pro příští použití tlačítkem [image].

- provede se mazání zrušených vět (řádků) ve vybraných souborech.

Menu Tabulka

Mazání zrušených vět se prování obvykle přes Menu tabulka Mazat zrušené věty - Klávesy pro ovládání.

Související témata

Tlačítka v programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 26.10.2020


Export docházky - Docházka

Docházka
Export docházky
Seznam kapitol

Export docházky

Export docházky do programu PAMwin, personalistika a mzdy

Na hlavní obrazovce programu zvolte Nastavení-> Export docházky

Zobrazí se formulář, kam doplníte Zákazníka programu Mzdy, do kterého se budou data exportovat a seznam pracovníků, jejichž data, chcete exportovat.

Seznam pracovníků - na F1 se zobrazí seznam, ve kterém můžete pracovníky zvolit.

Pak zvolte na formuláři Exportu docházky tlačítko [image] čímž dojde k exportu dat.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.11.2020


Změna sériového čísla - Docházka

Docházka
Změna sériového čísla
Seznam kapitol

Změna sériového čísla

Tato činnost je určena pro zadání sériového čísla v případě, že uživatel např. instaluje původní program na nový počítač, nebo nezadal sériové číslo při instalaci a program se mu spustil jako jako DEMO verzi. V DEMO verzi je omezený počet vkládání dokladů. Z DEMO verze nelze tisknout.

Potom je umožněno pro zaregistrování verze zapsat sériové číslo a aktivační klíč, které byly uživateli při zakoupení programu uděleny.

V DEMO verzi je omezený počet vkládání dokladů. Z DEMO verze nelze tisknout.

Před zadáním sériového čísla je třeba spustit program pravým tlačítkem myši / spustit jako správce, aby měl program dostatek oprávnění k uložení sériového čísla.

Jestliže se na tlačítko Změna sériového čísla klikne a nic se nezapíše, přepne se program do demo verzi.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.04.2016


Definice směn - Docházka

Docházka
Definice směn
Seznam kapitol

Definice směn

Seznam předepsaných směn a jejich definice. Definované směny se vyplňují u jednotlivých zaměstnanců viz Evidence pracovníků.

Na hlavní straně zvolte Nastavení-> Definice směn.

Zobrazí se seznam předepsaných směn:

Vkládání, opravy

Kód směny- zkratka, která se pro směnu používá.

Název- celý název směny.

Perioda se kterou se pracovní směny opakují. Zadává se v počtu dní př. 7 = týden.

Práce i ve svátek- Ano [image] / Ne [image].

Generovat podle plánu- využívá se při prvotním otevření docházkové karty zaměstnance, kdy dojde k naplnění údaje "Plán" (plánovaná délka směny v příslušném dni), a také ho používá tlačítko "Naplň plán" pro dodatečné naplnění této hodnoty právě podle definice směny.

počet hodin v daný den směny.

Příklad vyplnění definice směny- Perioda 14 dní, bez povolených přesčasů, práce i ve svátek Ano:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


Práva přístupu - Docházka

Docházka
Práva přístupu
Seznam kapitol

Práva přístupu

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená.

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend pro pracovníky, kteří s programem pracují (zákaz, čtení, vkládání dat). Používá se tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Agenda práva přístupu má 4 záložky

  • Práva - vlastní nastavení práv přístupu

  • Uživatelé - číselník oprávněných uživatelů

  • Agendy - číselník agend, ve kterých přichází v úvahu nastavení práv přístupu

  • Žurnál - číselník uživatelů, kteří s programem právě pracují

- Podrobný filtr

Filtr na výběr aktuálních i neaktuálních uživatelů. Zobrazuje se podle vyplněné položky - Blokovat od.

Práva by měl nastavovat správce programu.

Nezapomeňte nastavit právo pro samotného správce programu.

Postup

Nejprve se otevře záložka uživatelů a správce programu zapíše do číselníku uživatelů seznam jednotlivých oprávněných uživatelů programu (Kód uživatele na 5 znaků a jméno uživatele).

Záložka Uživatelé

Tlačítko [image] nebo klávesa F6 založí nový řádek pro vyplnění uživatele.

Vyplní se potřebné položky pro uživatele.

Kód uživatele - přihlašovací kód na 5 znaků. Použije se pro přihlašování do programu.

Jméno a příjmení

Přihlašovací jméno - 30 znaků. Má stejný význam jako Kód uživatele. Může se také použít pro přihlašování do programu.

Platnost hesla - je možné omezit platnost hesla, které si zadává uživatel. Pokud není vyplněné, platnost hesla je bez omezení.

Podle uživatele - v číselníku uživatelů se může zadat obecný uživatel jako například účetní, fakturantka, skladník ap. nastaví se mu práva a potom uživateli, který vykonává stejnou činnost se zadá Podle uživatele ,účetní, a program automaticky nastaví stejná práva.

ID schéma - pouze pro agendu Požadavkové listy.

Skupiny uživatelů - pro posílání zpráv v programech Výroba, Logis, ILS.

Mimo aktuální rok odebrat práva - zapíše se znak činnosti, na kterou uživatel mimo aktuálního roku nemá právo. Např. A - vkládání, W - zápis (editace). Pokud se vyberou všechny práva, uživatel nebude mít přístup do dat minulých let.

E-mail, Telefon, Mobil - informace o uživateli E-mail - tato e-mailová adresa se použije jako odesílací adresa pro odesílání dokumentů e-mailem. Také se tiskne do faktury, pokud je vybrán typ faktury, ve kterém je e-mail uveden. Pokud je vyplněna e-mailová adresa v číselníku Pracovníků, má tato přednost. Pokud není e-mailová adresa vyplněna ani v číselníku pracovníků ani v seznamu uživatelů, potom se použije e-mailová adresa z parametru Základní nastavení firmy.

Cesta+e-razítko/e-podpis - cesta k razítku a podpisu, tiskne se do faktury. Pokud je vyplněna cesta pro podpis a razítko v číselníku Pracovníků, má tato přednost.

Blokovot uživatele od - datum od kdy uživatel nemá mít přístup do programu.

ExSQL, ImSQL - speciální tlačítka pro export nebo import práv přes server SQL pro vzdálený přístup

Z číselníku uživatelů se vybere ten, pro koho se založí práva přístupu. Na aktuálním řádku se přepne na záložku Práva.

Záložka Práva

Použije se tlačítko

1. Výběr zákazníka

Nabídne se seznam zákazníků programu (to je firem), do kterých bude mít uživatel přístup. Správce zvolí všechny. Pro jednotlivé uživatele nezapomeňte na zákazníka Příklad. (Pro případné zkoušení v pokusné firmě).

Každému z uživatelů lze nastavit jiná práva pro každou firmu. V případě, že vyplníte v některém právu označení zákazníka, pak toto právo platí danému uživateli pouze pro zadaného zákazníka. V jiném zákazníkovi žádné právo nemá.

Správce programu by měl mít přístup do všech firem, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

2. Výběr agendy

V položce Agenda se vyberou agendy, do kterých bude mít uživatel přístup. V jednom zákazníkovi může mít uživatel nastavena práva i jen pro vybrané agendy.

Správce programu by měl mít přístup do všech agend, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

3. Výběr práv

V položce Práva se vybere, jaká práva budou uživateli přidělena.

Správce programu by měl mít přidělená všechna práva, proto je třeba zvolit -

  • R – čtení a prohlížení, uživatel smí pouze číst, nesmí měnit data
  • W – opravy dat
  • A – vkládání dat
  • D – rušení vět
  • M – mazání vět
  • T -tisk

Pro ukončení výběru se použije tlačítko

Po seznamu Agenda a Práva se pohybujeme pomocí směrových kláves. Můžeme vybírat jeden nebo více řádků. Pomocí klávesy Enter nebo myší můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen. Vpravo je umístěn svislý posuvník pro pohyb myší.

  • Označení řádku - levé tlačítko myši nebo klávesa Enter.

  • Označení více řádků – klávesa Ctrl+levé tlačítko myši.

Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+Ż.

Práva správce:

Práva podle uživatele

Tlačítko -

Je možné použít i tlačítko Kopie práv , které podle vybraného uživatele založí stejná práva pro dalšího uživatele.

Heslo uživatele

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka Změnit heslo při ukončení programu. Heslo si každý uživatel může nastavit sám.

Ukončení programu

Každý z uživatelů se pak při spuštění programu musí přihlásit pod svým jménem a případně svým heslem.

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka - Změnit heslo při ukončení programu.

Konec agendy Práva přístupu tlačítko [image], klávesa Esc nebo [image].

Pravidelná změna hesla

Je možnost pravidelně měnit přístupové heslo. Parametry:

  • Povinné používání hesla – ANO

  • Délka platnosti hesla v měsících – zapíše se počet měsíců platnosti hesla

U každého uživatele se v agendě Práva přístupu nastaví datum do položky Platnost hesla do.

Když vyprší uživateli platnost hesla, zobrazí se při spuštění programu výzva ke změně hesla.

Záložka Žurnál

Záložka Žurnál zobrazuje uživatele, kteří s programem právě pracuje: kód jméno a čas, kdy se uživatel přihlásil.

Při volbě [image] se zobrazí všichni uživatelé, kteří současně s programem pracují.

Tisk Přehledu práv

Přehled práv přístupu je možné vytisknout podle zvoleného filtru.

Tiskové menu [image] - Přehled práv.

Zrušení práv přístupu

Aby byla zachována minulost, je výhodnější pro zrušení práv přístupu využít položku Blokovat od.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Evidence pracovníků - Docházka

Docházka
Evidence pracovníků
Seznam kapitol

Evidence pracovníků

Agendu Evidence pracovníků naleznete na hlavní obrazovce programu.

Jedná se o seznam pracovníků daného zákazníka programu Docházka.

Pracovníky lze po jednom vkládat viz Vkládání, opravy nebo hromadně načíst z programu PAMwin personalistika a mzdy viz Načti pracovníky z mezd.

Filtry

- zobrazáí se aktuální zaměstnanci/ neaktuální/ všichni.

Začněte zapisovat hledaný výraz do filtru. A program nabídne pouze věty, které tento výraz obsahují. Podrobnosti viz Podrobný filtr

Řádky evidence pracovníků

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.11.2020


Vkládání, opravy - Docházka

Docházka
Vkládání, opravy
Seznam kapitol

Vkládání, opravy

Před vkládáním dokladů do peněžního deníku je třeba mít vyplněny číselníky pro správné fungování programu. Viz. Číselníky. Především číselník Řady dokladů.

Nový řádek

Vkládání nového řádku peněžního deníku se provádí pomocí tlačítka [image] nebo klávesou F6 nebo klávesa "+". Ve spodní části tabulky je připraven prázdný řádek pro vyplnění údajů pro doklad.

Vkládání položek – datum, řada dokladu, číslo

Program si pamatuje poslední vložený doklad – jeho datum, řadu a číslo dokladu.

První řádek - při otevření peněžního deníku u prvního vkládaného řádku (F6) se vloží datum automaticky stejné jako u posledního dokladu (datum lze opravit). Jestli je potřeba vložit větší množství dokladů s jiným datem, použije se činnost Nastav datum pro vkládání dokladů - menu Služby.

Při změně data se automaticky zvýší číslo dokladu o jedno.

Další řádky - při vkládání dalších řádků se automaticky kopíruje z posledního dokladu datum, řada dokladu, číslo dokladu.

Při změně data nebo řady se automaticky vloží první volné číslo dokladu v zapsané řadě..

Ukončení vkládání pomocí tlačítka

Ukončení vkládání řádku také klávesa PageDown nebo F2.

Oprava řádku

Oprava řádku pomocí tlačítka [image] nebo klávesou F4 nebo ENTER. Kurzor je nastavený na řádku, který chceme opravit. Tímto je vybraný řádek ve spodní části tabulky zpřístupněn pro opravy všech položek. Ukončení editace je stejné jako ukončení řádku. Viz. výše. (Tlačítko, klávesy Pagedown nebo Enter).

Zapisování data

Rychlé klávesy pro zapisování data

  • klávesa přepíše datum na datum o jeden den vyšší
  • klávesa přepíše datum na datum o jeden den nižší
  • klávesa F1 nabídne kalendář. Po potvrzení výběru data klávesou Enter se zapíše vybraný datum.

Zrušení řádku

Úplné zrušení každého řádku účetního deníku obsahuje 2 kroky:

  • Označení řádků jako zrušené

  • Úplné vymazání řádků, které jsou označeny jako zrušené

K označení řádku jako zrušeného se použije:

  • Klávesa F8 z menu Tabulka, klávesa Delete

nebo

  • Tlačítko [image] z obrázkových tlačítek

Tato volba označí aktuální řádek (na kterém je kurzor) jako zrušený.

Na začátek řádku se zobrazí znak . Opakovanou volbou bude aktuální řádek opět obnoven.

Když se ruší řádek, který se týká úhrady faktury tj. je vyplněno číslo faktury, potom při jeho zrušení se na faktuře změní zaplacená částka - úhrada.

V peněžním deníku lze nastavit, jestli se budou zrušené řádky zobrazovat nebo ne. Používá se tlačítko "Zrušené", které má dvě pozice.

- zobrazují se řádky označené jako zrušené

- nezobrazují se řádky označené jako zrušené

Úplné vymazání řádků, tj. těch, které jsou označeny jako zrušené provede činnost Mazat zrušené.

  • V peněžním deníku menu Tabulka Mazat zrušené věty ALT+M
  • Z hlavní obrazovky programu volba Služby - servis Mazat zrušené

Při práci v síti je možné tuto činnost provést pouze v případě, že se souborem nepracuje jiný uživatel.

Související témata

Evidence docházky | Tisky z docházky | Číselníky | Mazat zrušené věty |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Řádky evidence pracovníků - Docházka

Docházka
Řádky evidence pracovníků
Seznam kapitol

Řádky evidence pracovníků

Jméno - jméno a příjmení daného pracovníka

Nástup a Ukončení pracovního poměru

Karta - aktuálně přidělený čip

Změna je možná volbami v pravém dolním rohu [image].

Je možné volit Karty zavedené v číselníku Karty - evidence přístupových karet.

Blokovat do - dočasné zablokování přiděleného čipu.

Středisko ve kterém pracovník pracuje- mzda se může lišit podle přiděleného střediska.

Vízum Do - datum konce platnosti víza daného pracovníka.

Směna - typ směny, podle které se počítají mzdy viz Definice směn.

Code viz Code - evidence.

Pohlaví - na F1 volba Muž/Žena (není nutné vyplňovat).

Zdr.Prů. - zaškrtne se, pokud je zaměstnanec držitelem zdravotního průkazu.

je tlačítko, kterým může správce programu (má speciální právo"H") vymazat heslo, které si zadal příslušný pracovník pro vstup do programu "Malá docházka", kde si může zaznamenávat a prohlížet svoji vlastní docházku za aktuální měsíc.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.11.2020


Agenda Docházka - Docházka

Docházka
Agenda Docházka
Seznam kapitol
Agenda Docházka

Docházka je hlavní agendou programu. Je určena pro vkládání, vyhledávání, opravy a prohlížení docházky jednotlivých zaměstnanců u vybraného zákazníka.

Na hlavní obrazovce zvolte Docházka.

Agenda má dvě záložky Seznam pracovníků a Evidence docházky.

Související témata

Tlačítka v pravém horním rohu | Zobrazení tabulky | Podrobný filtr | Evidence docházky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Seznam pracovníků - Docházka

Docházka
Seznam pracovníků
Seznam kapitol

Seznam pracovníků

Na základní obrazovce programu zvolte tlačítko [image].

Zobrazí se seznam pracovníků:

Filtr

Zvolte zda chcete zobrazit všechny zaměstnance nebo skrýt zaměstnance s kteří mají př. od mzdové účetní nastavenou blokaci (aby už ve zpracovávaném měsíci nic zpětně neměnili) [image].

Počet zaměstnanců

Pole [image] zobrazuje počet zobrazených zaměstnanců.

Hromadné mazání záznamů z docházky

Tlačítko [image] - smaže docházku označeného pracovníka za daný měsíc (= nastavené Pracovní období).

Tlačítko [image] slouží k mazání docházky jednotlivých dní v nastaveném Pracovním období označeného pracovníka.

docházka za označené dny se bude mazat

docházka za neoznačené dny se nebude mazat

Tlačítkem [image] se smaže docházka v označené dny.

Import z SQL/ Export na SQL server

Tlačítka [image] slouží k přeposílání dat mezi programem a SQL serverem, pokud ho zákazník používá (není podmínkou používání programu).

Tisky

viz Tisky z docházky

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


Evidence docházky - Docházka

Docházka
Evidence docházky
Seznam kapitol

Evidence docházky

Karta Evidence docházky

číslo pracovníka a jméno pracovníka jehož docházka je zobrazena.

Souhrn odpracovaných směn/hodin

pole se vyplňují automaticky z tabulky docházky. Horní řádek= počet dní/směn. Dolní řádek je vyjádřen v hodinách.

Fond- naplánovaný počet směn/hodin. Odprac. - počet skutečně odpracovaných směn/hodin.

Souhrn směn/hodin nepřítomnosti

Důvod nepřítomnosti, se vyplňuje do sloupce Kód, pokud platí pro celou směnu nebo do důvodů přestávek (sloupce 1. a 2., pokud je důvod nevyplňen, jde o zákonnou přestávku).

Automatizované vyplňování

  1. Pokud má zaměstnanec v evidenci pracovníků vyplněný plán směn a Code (viz Evidence pracovníků), tak se dají automaticky vyplnit do Evidence docházky tlačítky [image].

Naplň plán- vyplní se počet plánovaných hodin do sloupce plán v daném dni.

  2. Pokud vyplníte jeden den v docházce, můžete podle něj vygenerovat naplnění všech ostatních naplánovaných směn v daném měsíci tlačítkem [image].

Pokud je vyplněn sloupec plán- rozepíše naplánované směny do dní. Pokud není vyplněn sloupec plán, vyplní rozepsané směny do všech pracovních dní daného měsíce.

př.

Podrobné rozepsání práce během dne

Práci během jednotlivých dní lze rozepsat po hodinách nebo normovaných úkolech (př. automaticky načtených čtečkou z čárových kódů).

K tomu slouží samostatný sloupec s tlačítky [image] pro jednotlivé dny.

Otevře se dialog, ve kterém zvolíte, zda chcete vyplňovat Výkaz práce nebo Podrobný rozpis.

Výkaz práce- vyplňují se normované úkoly za daný den, přiřazené ke CODE (př. zakázky viz Code - evidence)).

Podrobný rozpis- jako výkaz práce + rozepsání přesných časů, které zaměstnanec ztrávil při konkrétních úkonech.

Pokud se daný den něco vyplní do Výkazu práce nebo Podrobného rozpisu, tak se daný den už docházka musí vyplnit celá v tomto výkazu (den je označen ve sloupci poznámka).

Nárok na stravenky

Sloupec S(+/-)

  • zaměstnanec má v daný den nárok na stravenku
  • daný den zaměstnanec nemá nárok na stravenku Pokud ve sloupci není vyplněno nic nebo jen některé směny, dá se nárok na stravenky automaticky vypočítat přímo v programu PAMwin, personalistika a mzdy.

Další tlačítka

viz Tisky z docházky

úprava svátků a nařízeného volna.

tímto tlačítkem se dají zablokovat jednotlivé dny, aby se v nich už nedaly měnit údaje (př. zkontrolováno a zablokováno vedoucím pracovníkem, omezeno nastavením práv viz Práva přístupu).

Související témata

Vkládání, opravy | Seznam středisek |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Tisky z docházky - Docházka

Docházka
Tisky z docházky
Seznam kapitol

Tisky z docházky

Tisky- Seznam pracovníků

Tisk 1 [image] - nejčastější tisky

vyplňuje se pokud chcete tisk omezit jen na určitá střediska. Na F1 se zobrazí seznam středisek, kde zaškrtnete, pro která chcete výkaz tisknout.

vyplňuje se pokud chcete výkaz tisknout jen pro určité pracovníky. Na F1 se zobrazí seznam zaměstnanců, kde zaškrtnete, pro které chcete výkaz tisknout.

vyplňuje se pokud chcete výkaz tisknout jen pro určité CODE (zakázky viz Code - evidence).

5 typů přehledů

Docházkové listy- ze seznamu se tisknou hromadně, z karty Evidence docházky jednotlivě, pro danou kartu zaměstnance.

Tlačítko [image] slouží pro nastavení tisku. Viz. kapitola Uložení nastavení pro tiskové výstupy.

Tisk 2 [image] (tisk podle Výkazu práce )a Tisk 3 [image] (tisk podle podrobného rozpisu)

vycházejí z dílčích rozpisů pro dny. Zohledňují evidenci v rámci dne hodinu po hodině ve prospěch jakého CODE (zakázky) viz tlačítko [image] v Evidenci docházky.

Tisky- Karta Evidence docházky

Tisk 1 [image] = Docházkový list daného zaměstnance.

Tisk 2 [image] = Docházkový list daného zaměstnance včetně rozpisu práce.

Tisk 3 [image] = Docházkový list daného zaměstnance včetně Výkazu plnění.

Tisk 2 a Tisk 3* vycházejí z dílčích rozpisů pro dny. Zohledňují evidenci v rámci dne hodinu po hodině ve prospěch jakého CODE (zakázky) viz tlačítko [image] v Evidenci docházky.

Tlačítko [image] slouží pro nastavení tisku. Viz. kapitola Uložení nastavení pro tiskové výstupy.

Příklad docházkového listu:

Možnosti tisku

Související témata

Agenda Docházka | Agenda Docházka | Možnosti tisku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Možnosti tisku - Docházka

Docházka
Možnosti tisku
Seznam kapitol
Možnosti tisku

Všechny tiskové výstupy z programu jsou prováděny tlačítkem [image] z obrázkového menu přímo z konkrétní agendy.

Výběr tiskárny - možnost vybrat tiskárnu, na kterou se bude provádět tisk. Nastavení tiskárny přes rozbalovací seznam.
Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Kód jazyka - jazyky, ve kterých se bude tisknout se zvolí Číselníky Slovník Slovník jazyky.

Změna formátu

  • neměnit formát
  • změna na A4.
  • změna na A3. Změna šířky sloupců tak, aby se tisk mohl tisknout do formátu A3.

Výběr tisku čar

  • čáry všechny
  • detail ber čar
  • bez čar vše

Je možné si navolit tisk čar v jednotlivých reportech

- při této volbě se nebude otvírat dialogové okno pro tiskárnu - Tisk na tiskárnu.

Počet kopií tisku je možné navolit pomocí šipek - [image].

Je možné si navolit tisk čar v jednotlivých reportech

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.11.2020


Volba výstupního zařízení - Docházka

Docházka
Volba výstupního zařízení
Seznam kapitol

Volba výstupního zařízení

V každé agendě programu je v dolním obrázkovém menu tlačítko [image], které zobrazí tiskové menu a volbu výstupního zařízení.

Tiskové menu pro konkrétní agendu obsahuje přehled výstupních sestav.

Všechny tisky lze tisknout na tiskárnu, na obrazovku nebo do souboru. Tlačítkem vybereme, kam bude výstup směřovat.

- Tisk na tiskárnu

- Tisk na obrazovku

- Tisk do souboru

- Úprava reportu

- Browse

- Formát souboru PDF

- Formát souboru DOC

- Formát souboru HTML

- Formát souboru XLS

  • Formát souboru XFF

Export dokumentů do elektronických formátů

- Odesílání tiskových sestav e-mailem

- Nastavit elektronický podpis PDF - Elektronický podpis

Nevýhoda některých prohlížečů je, že se nehodí pro dlouhé a rozsáhlé sestavy, protože to dlouho trvá. Při vytváření sestavy se na obrazovce objevuje upozornění [image].

Jestliže je nutné vytváření sestavy přerušit použijí se klávesy Ctrl+Q.

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů. Nastavení parametrů - parametr Výstupní adresář pro tisk do PDF, DOC a HTML

Implicitní hodnota C:\temp_rep.

Související témata

Tisk na tiskárnu | Tisk na obrazovku | Tisk do souboru | Úprava reportu | Browse | PDF | HTML | DOC | XLS | Odesílání tiskových sestav e-mailem | Elektronický podpis | Export dokumentů do elektronických formátů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Tisk na tiskárnu - Docházka

Docházka
Tisk na tiskárnu
Seznam kapitol

Tisk na tiskárnu

Na toto tlačítko klikneme myší.

Pokud je volba Bez dialogu:

ANO (zaškrtnutá) – tisk proběhne rovnou na tiskárnu.
NE (nezaškrtnutá) – přes okénko tisk, kde je možnost navolit si rozsah tisku.

Okénko tisk

Zde lze ještě změnit tiskárnu v okně "Název" a zkontrolovat její typ a stav.

Nabízejí se tiskárny, které jsou přístupné na počítači ve Windows.

Vlastnosti – parametry tiskárny (kvalita tisku, formát papíru, interpretaci grafiky apod.)

Výběr pro rozsah tisku:

  • Vše (All) - vytiskne se celý dokument
  • Stránky od do - vytisknou se jen stránky v daném rozsahu od - do
  • Výběr - vytiskne se označená část dokumentu

Počet kopií- předvolena 1

Nastavení tiskárny přes rozbalovací seznam.

Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 24.03.2017


Tisk na obrazovku - Docházka

Docházka
Tisk na obrazovku
Seznam kapitol

Tisk na obrazovku

Tímto tlačítkem se tisk vytiskne na obrazovku. Je-li proveden tisk na obrazovku, máme možnost si jej libovolně prohlížet.

Prohlížení jedné stránky - posuvníky vpravo

Prohlížení celého tisku

Má-li tisk více stránek, k prohlížení používáme tlačítka:

- na první stranu sestavy

- na předchozí stranu sestavy

- na následující stranu sestavy

- na poslední stranu sestavy

- přejít na určitou stránku

Po stisku tohoto tlačítka lze zadat, na kterou stránku sestavy se chceme nastavit.

- uzavřít náhled

Tisk na obrazovku se uzavře.

- tisknout na tiskárnu

Toto tlačítko použijeme pro tisk z obrazovky na tiskárnu.

- velikost zobrazení

Pro čitelné zobrazení je nutné 100%.

Související témata

Volba výstupního zařízení | Export dokumentů do elektronických formátů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.03.2017


Tisk do souboru - Docházka

Docházka
Tisk do souboru
Seznam kapitol

Tisk do souboru

Tlačítko

Program umožňuje tisknout sestavy přímo do souboru na pevný disk nebo disketu. Soubory je možné použít pro další zpracování. Tyto soubory lze otevřít např. v jiných programech. Např. soubory . dbf, . xls, .csv lze otevřít v Excelu.

Je možné použít pro tisk do souborů s těmito příponami:

.pdf, .doc, .fdoc, .html, .xls, .dbf, .sdf, . csv, .fcsv, .txt, .rtf, .rtf, .htm, .prn, .mht, .xff, .xml, .odt, .fodt, .ods, .fods

ODT - OpenOffice Write
ODS - OpenOffice Calc

XML - Microsoft Office Open XML

do grafických formátů .jpg, .bmp, .tif, .gif

do formátu .fdoc

Přípona DOC, typ souboru FDOC

do formátu . frtf

Přípona RTF, typ souboru FRTF

do formátu .fcsv, fodt, .fods

Zadá se jméno souboru s příponou a cesta, kam se soubor nakopíruje. Je vhodné kopírovat soubory do nějakého pracovního adresáře, tedy do jiného adresáře než je program.

  • Výstup do souboru – zapíše se jméno souboru i s příponou.
  • Soubory typu - typy souborů, jejichž formát je možné použít.
  • Oblast hledání – uživatel si vybere adresář, kam se soubor uloží. Např. pomocný adresář TISKY.

Další možnosti tisku

Tisknout

1.- všechny čáry, hlavička i data se budou tisknout s čárami

2.- detail bez čar, s čárami se tiskne hlavička tisku, ostatní bez čar

3.- vše bez čar, hlavička i data se budou tisknout bez čar

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.03.2017


Úprava reportu - Docházka

Docházka
Úprava reportu
Seznam kapitol

Úprava reportu

- Úprava reportu je pro zkušené uživatele.

Po konzultaci je umožněno provést drobné úpravy reportu, podle uživatele. Pozor: Reporty jsou součástí distribuce a po nainstalování nové verze programu se přepíší podle distribuovaných. Aby měli přednost, je třeba je uložit do speciálního adresáře.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.03.2017


Browse - Docházka

Docházka
Browse
Seznam kapitol

Browse

- Browse

Tento tisk zobrazí data pro prohlížení na obrazovce v přehledné tabulce Browse. Je výhodné pro tisky ve tvaru tabulky (přehledy, soupisy), ne pro formuláře (faktury).

Vyhledávání v tabulce Ctrl+F.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.03.2017


PDF - Docházka

Docházka
PDF
Seznam kapitol

PDF

- Formát souboru PDF

Toto tlačítko provede export do souboru formátu PDF. To jsou soubory programu Adobe Acrobat nebo Adobe Reader. Tyto soubory se často používají k předávání formátovaných textů včetně grafiky na internetu. Program Adobe Reader je volně šiřitelný a lze jej najít na www.adobe.cz. Sestavy exportované do souboru formátu PDF mají vzhled jako tisk z tiskárny a je možné například poslat je e-mailem. Jsou vhodné i pro samotné prohlížení sestavy. Lze v nich pohodlně zvětšovat zobrazení a vyhledávat podle textu.

Funkce prohlížeče:

  • Zvětšování

Tlačítko pro zvětšování [image]. Jednoduchým způsobem je možné si sestavu zvětšit. (125%, 150%....)

  • Prohlížení

Prohlížení celého tisku - posuvníky vpravo

  • Tisk

- posílání e-mailem - přepne se do elektronické pošty.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.03.2017


HTML - Docházka

Docházka
HTML
Seznam kapitol

HTML

- Formát souboru Html

Toto tlačítko provede export do souboru formátu HTML. S těmito soubory pracují všechny webové prohlížeče. Při tisku do souboru lze také použít příponu MHT, soubor je uložen ve stejném formátu (HTML) ale má obrázky uvnitř souboru. Formát je vhodný pro posílání sestav e-mailem, případně pro zveřejnění na webu.

Funkce prohlížeče:

  • Prohlížení Prohlížení celého tisku - posuvníky vpravo

  • Tisk

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.03.2017


DOC - Docházka

Docházka
DOC
Seznam kapitol

DOC

- Formát souboru Doc

Toto tlačítko provede export do souboru formátu DOC - soubory programu Microsoft Word. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Word 2000 a vyšší. Tento soubor je možné z Wordu vytisknout, ale nelze ho již dále upravovat.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.03.2017


XLS - Docházka

Docházka
XLS
Seznam kapitol

XLS

- Formát souboru XLS

Toto tlačítko provede export do souboru formátu XLS. To jsou soubory programu Microsoft Excel. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Excel 2000 a vyšší.

Pokud je potřeba tyto soubory pouze tisknout jsou stejné jako tisk na tiskárnu. Vzhledem k tomu, že sestavy mají často kvůli přesnému formátování velké množství řádků a sloupců nemusí být příliš vhodné pro další úpravy vzniklého souboru.

Pro vytvoření XLS souboru vhodného k dalším úpravám v Excelu je proto vhodné použít tisk do souboru s příponou .xls nebo .dbf. ( Volba Tisk do souboru )

Tlačítko [image] - (vedle tlačítka Soubor) - surová data - provede do Excelu export pouze dat bez nadpisů sloupců.

Související témata

Volba výstupního zařízení | Tisk do souboru
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.03.2017


Uložení nastavení pro tiskové výstupy - Docházka

Docházka
Uložení nastavení pro tiskové výstupy
Seznam kapitol

Uložení nastavení pro tiskové výstupy

Řada tisků má mnoho možností nastavení filtru.

U těchto sestav je vlevo nahoře tlačítko [image], které uloží aktuální nastavení pro sestavu. Nastavení se uloží pod určitým názvem. Nastavení je možné opravovat.

  • Načti – Vybrat si z dříve uložených nastavení a vybrané nastavení načíst.

  • Ulož – nastavení se uloží pod zvoleným názvem

  • Uprav – Upravit definici uloženého nastavení a například některé hodnoty vymazat nebo nahradit výrazem (např. pro data)

  • Vymazat – uložené nastavení lze vymazat

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 24.06.2019


Odesílání tiskových sestav e-mailem - Docházka

Docházka
Odesílání tiskových sestav e-mailem
Seznam kapitol

Odesílání tiskových sestav e-mailem

Možnost odeslat tiskovou sestavu e-mailem ve formátu PDF.

Tlačítko [image] - odeslat e- mailem PDF jako příloha.

Po výběru tiskové sestavy uživatel klepne na tlačítko [image].

Před prvním odesláním je potřeba zadat nastavení.

Nastavení

Pro nastavení se zvolí tlačítko

Vlastní e-mail uživatele – E-mailová adresa odesílatele.

Pokud jsou zavedena práva přístupu a v účtu přihlášeného uživatele je vyplněna mailová adresa, pak má přednost před touto adresou.

Na adresu odesílatele dorazí e-mail o přečtení zprávy a případně kopie zprávy (BCC), pokud je požadováno.

Server pro odchozí poštu

Posílání e-mailů probíhá použitím objektu CDO. Nevyžaduje žádnou instalaci do počítače. Je třeba jen znát adresu SMTP serveru.

Port – obvykle 25

Uživatelské jméno, heslo – pro odesílání e-mailů. Souvisí s nastavením SMTP serveru. V případě nejasností konzultujte s Vaším IT správcem.

Tlačítko [image] uloží nastavené hodnoty.

Obsah textové zprávy

Text zprávy je nastaven programem. Tj. tiskne se jméno tiskové sestavy (číslo faktury), jméno uživatele, podle jeho přihlášení do programu, adresa podle parametru: Adresa firmy pro tisk.

Tlačítkem [image] - lze nastavit podpis. Nastavení podpisu se projeví při přípravě dalšího e-mailu.

Pokud není nastaven podpis, použije se adresa firmy (viz Základní parametry firmy)

Tisková sestava se přikládá k e-mailové zprávě jako příloha.

Tlačítko [image] - umožní přidat k e-mailu další přílohy.

1. Vyhledáním

2. Přetažením

Klikneme na přílohu myší, pravým tlačítkem a táhneme objektem na okénko s přílohou.

Tlačítko [image] umožní přílohu z e-mailu odebrat. Nebo na vybrané příloze lze použít tlačítko Delete.

Další možnosti nastavení:

Po zaškrtnutí [x] BCC – kopie pro mne pošle program automaticky kopii e-mailu také na vlastní adresu odesilatele.

E-mailové adresy

Komu – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy a pole kontakt obsahuje znak "@".

Automaticky se e-mailová adresa vyplní pro tisk dokladů, které se vztahují ke konkrétní firmě. Například pro odeslání vydané faktury. Program automaticky hledá v této firmě kontakt typu "Fak-mail" nebo "E-mail".

Kopie – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy. Typ kontaktu musí obsahovat text "e-mail".

Odeslání zprávy

Klepnutím na tlačítko "Odeslat" dojde k odeslání zprávy.

Při použití levého tlačítka myši bude zpráva odeslána pomocí technologie CDO.

Při použití pravého tlačítka myši bude zpráva předána do MS Office Outlook. Samozřejmě za předpokladu, že je na PC nainstalován.

Technologie CDO je součástí operačního systému Windows od W2000 výše a nevyžaduje žádné další doplňky.

Vlastností této technologie je, že neprovádí evidenci odeslaných mailů. Proto program umožňuje odesílat také kopii na vlastní mailovou adresu.

Odesílání vydaných faktur E-mailem

vydané faktury je možné odeslate-maile ve tvaru souboru PDF přímo z karty vydané faktury tlačítkem [image]. Viz. kapitola Odesílání faktur e-mailem.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 26.06.2019


Elektronický podpis - Docházka

Docházka
Elektronický podpis
Seznam kapitol

Elektronický podpis

Elektronický podpis v dokumentech formátu PDF

Elektronický podpis je podpis v datové podobě, kterým podepisující osoba zajišťuje identifikaci podepsaných dat v prostředí internetu. Svoji identitu pak komunikující subjekt prokazuje prostřednictvím certifikátu, který je vydán institucí – Certifikační autoritou. Certifikační autorita vystupuje při vzájemné komunikaci dvou subjektů jako třetí nezávislý důvěryhodný subjekt, který jednoznačně svazuje identifikaci subjektu s jeho daty pro tvorbu elektronického podpisu prostřednictvím certifikátu, který klientovi vydává.

Elektronický podpis je bezesporu užitečným nástrojem pro usnadnění obchodní korespondence a komunikace se státní správou

V programu je tlačítko pro nastavení elektronického podpisu pro dokumenty ve formátu PDF. Tlačítko je v tabulce pro volbu výstupního zařízení -

Nastavení elektronického podpisu

Soubor podpisu PFX - cesta k souboru certifikátu
Heslo - zvolené heslo k certifikátu
Jméno, e-mail toho, komu byl certifikát vydán.

Důvod podpisu

- Dokumenty, tisknuté ve formátu PDF budou opatřeny elektronickým podpisem.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 13.06.2019


Export dokumentů do elektronických formátů - Docházka

Docházka
Export dokumentů do elektronických formátů
Seznam kapitol

Export dokumentů do elektronických formátů

V nové verzi lze mimo jiné exportovat do souborů DOCX a XLSX bez potřeby Wordu a Excelu.

Export s absolutním formátováním znamená, že ve výsledném souboru je každá část sestavy generována jako samostatné textové pole. Výsledek přesněji odpovídá vzhledu sestavy v programu, ale špatně se upravuje.

Export s plovoucím formátováním naopak vytváří opravdu editovatelný text, ale výsledek nemusí přesně odpovídat vzhledu sestavy.

Tiskový dialog:

Export do určeného typu souboru tlačítkem [Soubor]

Export do souboru různých formátů lze po výběru typu sestavy provést klepnutím na tlačítko [image] a následně zadáním jména souboru včetně přípony, která určí typ souboru.

Soupis typů souborů a přípon je uveden v příloze č. 1

Nastavení parametrů – preferovaný formát pro export rychlým tlačítkem.

V nastavení parametrů lze určit formát a způsob, jak bude vytvořen export po klepnutí

Poznámka: Parametry jsou zařazeny do sady „C“, vztahují se tedy ke stanici, na které uživatel pracuje.

Po klepnutí na tlačítko [image] nabídne program příslušné možnosti.

Stejného nastavení může uživatel dosáhnout snadno přímo v tiskovém dialogu klepnutím Pravého tlačítka myši na jedno z tlačítek:

Tlačítko -

Typ exportu do HTML (webový formát)

  • HTML – pevný formát
  • HTMLPLAIN – plovoucí formát HTML
  • MHT - HTML dokument s obrázky

Tlačítko -

Typ exportu do MS excelu

  • XLS – standardní - MS Excel musí být nainstalovaný
  • XLSPLAIN – plovoucí formát XLS - MS Excel musí být nainstalovaný
  • NATIVE_FXLSX – formát XLSX – MS Excel nemusí být na počítači uživatele nainstalovaný.
  • NATIVE_PFXLSX – plovoucí formát XLS - MS Excel nemusí být na počítači uživatele nainstalovaný.
  • ODS Open Office – formát pevnými pozicemi
  • FODS Open Office –formát s plovoucími pozicemi
  • PFODS -

Tlačítko -

Typ exportu do MS Wordu

  • DOC – standardní formát s pevnými pozicemi - MS Word musí být nainstalovaný
  • FDOC - s plovoucími pozicemi - MS Word musí být nainstalovaný
  • NATIVE_DOCX – DOCX s pevnými pozicemi – MS Word nemusí být na počítači uživatele nainstalovaný.
  • NATIVE_FDOCX – DOCX s plovoucími pozicemi - MS Word nemusí být na počítači uživatele nainstalovaný.
  • ODT Open Office - formát s pevnými pozicemi
  • FODT Open Office -formát s plovoucími pozicemi
  • RTF - formát s pevnými pozicemi
  • F RTF - formát s plovoucími pozicemi (Open Office nebo PC Suite)

Příloha 1: formáty exportovaných dokumentů

Typ dokumentu | Zadaná přípona | Poznámky
Excel document | XLS | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout | XLSPLAIN | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout, native | NATIVE_PFXLSX | MS Excel nemusí být instalován Plovoucí formátování
Excel document, native | NATIVE_FXLSX | MS Excel nemusí být instalován.
HTML document | HTML | Absolutní formátování
HTML document - plain layout | HTMLPLAIN | Interně využívá CSS styly Plovoucí formátování
HTML document with included graphics | MHT | Html s vloženými obrázky
Obrázky | TIFF, BMP, GIF, JPEG, PNG |
OpenOffice Calc spreadsheet | PFODS | Formát Open Office / Libra Office (open source) Plovoucí formátování
OpenOffice Calc spreadsheet | ODS | Absolutní formátování
OpenOffice Calc spreadsheet with flow layout | FODS | Plovoucí formátování
OpenOffice Writer document | ODT | Absolutní formátování
OpenOffice Writer document | FODT Plovoucí formátování PDF document | PDF
Absolutní formátování | PDF document | DOC2PDF Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Absolutní formátování
PDF document | FDOC2PDF | Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Plovoucí formát
Plain text document | PLAIN | Prostý TXT soubor
RTF document with absolute layout | RTF | “RTF” a “FRTF” nevyžadují instalaci žádných doplňků a mohou být otevřeny například v MS Word. Absolutní formátování
RTF document with flow layout | FRTF | Plovoucí formátování “FRTF” dokument může být otevřen za jistých omezení také v Open Office (http://www.openoffice.org) a PC Suite (http://www.software602.com/products/pcs). Open Office nepodporuje grafiku v RTF, takž čáry, obdélníky a obrázky nebudou zobrazeny. PC Suite nezobrazuje korektně čáry a obdélníky, obrázky však zobrazí správně.
Word document with absolute layout | DOC | Na PC musí být instalován MS Word 2000 nebo novější Absolutní formátování
Word document with absolute layout, native | NATIVE_DOCX | MS Word nemusí být instalován Absolutní formátování
Word document with flow layout | FDOC | Na PC musí být instalován MS Word 2000 nebo novější Plovoucí formátování
Word document with flow layout, native | NATIVE_FDOCX | MS Word nemusí být instalován Plovoucí formátování
XPS document | XPS |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 13.06.2019


Docházkový terminál - Docházka

Docházka
Docházkový terminál
Seznam kapitol
Docházkový terminál

Agenda na základní obrazovce programu zobrazující seznam záznamů snímání příchodů a odchodů. Je možné zobrazit, kteří zaměstnanci jsou zrovna na pracovišti atp.

Pro zorazení konkrétních záznamů lze využít filtr v horní části

Související témata

Tisky z docházky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 03.01.2022


Práva přístupu - Docházka

Docházka
Práva přístupu
Seznam kapitol
Práva přístupu

Na horním lištovém menu zvolte Služby -> Práva přístupu

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená.

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend pro pracovníky, kteří s programem pracují (zákaz, čtení, vkládání dat). Používá se tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Související témata

Postup nastavení práv přístupu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 26.10.2020


  • Simple
  • Detailed
  • Docházka
    • Docházka
      • Možnosti programu
    • Instalace programu
      • Instalace programu
      • Registrace
      • První spuštění programu
    • Ovládací prvky
      • Tlačítka v pravém horním rohu
      • Horní lištové menu
        • Menu tabulka
        • F3 - Pořadí
        • F7 - Hledej
        • F9 - Uživatelské výpisy
          • Uživatelské výpisy - režim Tisk
          • Uživatelské výpisy - režim Návrh
            • Uživatelské výpisy - Select - SQL
            • Uživatelské výpisy - Položky
            • Uživatelské výpisy - Filtr
            • Uživatelské výpisy - formát výstupu
        • Tisk/export tabulky podle gridu ALT+ F9
        • Uživatelské výpisy formát výstupu
        • Nápověda - F1
        • Nápověda
        • Menu Služby
      • Posuvníky
      • Tlačítka v programu
      • Seznam
      • Textová pole
      • Rozbalovací seznam
      • Tabulka
      • Zobrazení tabulky
      • Předvolba
      • Přepínače
      • Obrázková tlačítka
      • Klávesy pro ovládání
        • Přehledná tabulka tlačítek a kláves
      • Záložky
      • Podrobný filtr
      • Hromadný výběr řádků
    • Zavedení firmy
      • Založení nového zákazníka
      • Výběr zákazníka
      • Pracovní období
      • Vyplnění číselníků
      • Nastavení parametrů
    • Číselníky
      • Zákazníci programu
      • Seznam středisek
      • Kalendář svátků
      • Důvody přerušení práce
      • Pohyby - záznamy snímání příchodů
      • Karty - evidence přístupových karet
      • Hkarty - historie přidělených karet
      • Code - evidence
      • Norma - normované úkony
    • Nastavení
      • Rekonstrukce indexů
      • Nastavení parametrů programu
        • Postup při nastavování parametrů
        • Parametry programu
      • Záloha
      • Načtení zálohy
      • Načti pracovníky z mezd
      • Mazat zrušené věty
      • Export docházky
      • Změna sériového čísla
      • Definice směn
      • Práva přístupu
    • Evidence pracovníků
      • Vkládání, opravy
      • Řádky evidence pracovníků
    • Agenda Docházka
      • Seznam pracovníků
      • Evidence docházky
      • Tisky z docházky
        • Možnosti tisku
          • Volba výstupního zařízení
            • Tisk na tiskárnu
            • Tisk na obrazovku
            • Tisk do souboru
            • Úprava reportu
            • Browse
            • PDF
            • HTML
            • DOC
            • XLS
          • Uložení nastavení pro tiskové výstupy
          • Odesílání tiskových sestav e-mailem
          • Elektronický podpis
          • Export dokumentů do elektronických formátů
    • Docházkový terminál