eÚčtenky - eÚčtenky

eÚčtenky
Seznam kapitol

Kontaktní adresa:

Comsys Software, Ing. Zdeněk Krejčí, Neklanova 18, 128 00 Praha 2

zdenek.krejci@comsys.cz

www.comsys-sw.cz

Tel. 224 911 583, 224 911 584

Úvodní informace:

Možnosti programu

© ComSys Software, 1990-2023 • Poslední úprava: 09.01.2023
Nahlásit potíže s kapitolou


Možnosti programu - eÚčtenky

Možnosti programu

Možnosti programu

Program eÚčtenky

eÚčtenky je pokladní software zajišťující kompletní zpracování maloobchodního prodeje zboží a služeb, který je zakončen vystavením účtenky a tiskem daňového dokladu. Je možné ho používat zcela samostatně nebo jako modul spolupracující s dalšími programy COM-SYS Software. Program je možné ovládat klávesnicí a myší nebo pomocí dotykové obrazovky. Podporuje různé typy plateb (hotovost, platební karty, CZK, cizí měny), umožňuje také kombinované úhrady. Vyhledávání zboží podle názvu nebo pomocí čárových a QR kódů.

Technické vybavení

PC nebo tablet s Windows 7 a vyšší verze, tiskárna.

Spolupráce s dalšími aplikacemi

Program může fungovat zcela samostatně nebo může být použit jako komunikační a servisní modul pro další aplikace a to jednak pro odeslání účtenky přímo z prostředí programu. Modul pro programy:

  • Company Manager
  • Prodejna (Kasa)
  • JUW - Daňová evidence

© ComSys Software, 1990-2023 • Poslední úprava: 16.01.2023


Hlavní obrazovka - eÚčtenky

Hlavní obrazovka

Hlavní obrazovka

Po spuštění programu a přihlášení se zobrazí hlavní obrazovka programu.

Hlavní činnosti a funkce programu jsou přístupné tlačítkem přímo z hlavní obrazovky.

Dolní lišta

Dolní lišta slouží k natavení Zákazníka programu (firma s jejímiž daty pracujete), Pracovní období a volba pokladny/provozovny.

Horní lišta

Horní lišta slouží k rychlému přístupu nastavení zobrazení tabulek, číselníku atd. při práci v jednotlivých agendách. Podrobně viz Horní lištové menu

Ukončení programu

Z hlavní obrazovky tlačítkem [image].

Další možnosti:

Zpět do programu - vrátí uživatele na hlavní obrazovku.

Odhlásit uživatele - změna přihlášeného uživatele bez ukončení programu a zadání nového uživatele.

Změna hesla - každý uživatel má možnost si nastavit svoje heslo a toto kdykoliv změnit. Musí být nastavena práva přístupu, aby se uživatel před nastavením hesla hlásil do programu přihlášením - zadejte jméno. Nastavení práv přístupu je v kapitole Práva přístupu.

Související témata

Zavedení programu | Parametry firmy | Pokladny a provozovny
© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


Zavedení programu - eÚčtenky

Zavedení programu
Zavedení programu

Instalace programu z webu.

Po objednání nové verze u naší firmy je možné se dohodnout, že si nainstalujete novou verzi z našich webových stránek www.comsys-sw.cz. Dokumentaci je také možné stáhnout z webových stránek.

  • Instalace programu
  • Zavedení firmy
  • Základní parametry firmy
  • Pokladny a provozovny

Dokumentace online

Webové stránky Comsys software

Webové stránky programu

Aktuální verze příručky online

© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


Instalace programu - eÚčtenky

Instalace programu

Instalace programu

Program pro svoji práci vyžaduje operační systém Windows verze 7 a vyšší.

Při instalaci nového programu eÚčtenky je třeba nainstalovat 2 soubory - CBD9.exe a Euct_upg.exe.

Soubory je možné stáhnout z webových stránek firmy Comsys - software.

www.comsys-sw.cz

Nejprve je nutné se přihlásit jako uživatel.

Nabídka [image] Aktualizace zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

  • CDB9.exe - jsou knihovny pro aplikace Windows. Ke stažení zde.
  • Euct_UPG.exe - je instalační soubor programu eÚčtenky. Po stažení zde, je nutné se přihlásit.

První spuštění programu

Spuštění programu eÚčtenky pro Windows se provede souborem Euctenky.exe v adresáři eUctenky.

Program eÚčtenky se potom otvírá z této ikony.

Při prvním spuštění se do programu zapíše sériové číslo a aktivační klíč. Tyto údaje jsou uvedeny na faktuře. Je důležité si je uložit. Při prvním spuštění by mělo být nastaveno - Spustit jako správce.

Spustit jako správce se provede před spuštěním programu. Na ikonu programu klepnete pravým tlačítkem myši a ze zobrazené tabulky se vybere volba - Spustit jako správce.

© ComSys Software, 1990-2023 • Poslední úprava: 04.01.2023


Zavedení firmy - eÚčtenky

Zavedení firmy

Zavedení firmy

Schematicky lze postup zavedení firmy do programu rozdělit do následujících celků:

• Založení nové firmy - nového zákazníka
• Výběr firmy
• Vyplnění základních parametrů firmy
• Vyplnění číselníků
• Vlastní prodej

Založení nové firmy

Jednotlivé firmy, které jsou v programu vedeny, se nazývají zákazníci programu. Z číselníků se vybere číselník - Zákazníci programu.

Tlačítko:

Program se přepne do číselníku Zákazníci programu, kde v dolní části jsou zobrazena obrázková tlačítka pro ovládání.

Nový zákazník se vloží tlačítkem [image] nebo lze použít klávesu F6 z menu Tabulka. Pro vyplnění označení a názvu firmy se otevře ve spodní části obrazovky editační řádek.

Jestliže firma používá modul eÚčtenky společně s programem MANW, JUW nebo KASA je vhodné, aby se zákazník jmenoval stejně jako v těchto programech.

Jestliže se zákazník (firma) již nebude používat, je možné ji označit - Neaktuální. Zákazníci programu.

Výběr firmy.

Na hlavní obrazovce se nově založená firma vybere jako aktuální. Klikne se myší na tlačítko zákazník a vybere požadovaná.

Parametry firmy

Vyplní se základní parametry firmy. Viz. kapitola Parametry firmy.

Vyplnění číselníků

Především se vyplní číselník Pokladny a provozovny.

Možno též vyplnit číselník Adresy a Ceník.

© ComSys Software, 1990-2023 • Poslední úprava: 04.01.2023


Parametry firmy - eÚčtenky

Parametry firmy

Parametry firmy

Je nutné vyplnit základní parametry firmy. Použije se z hlavní obrazovky tlačítko

Adresa, včetně IČO a DIČ. Bude se tisknout na účtenky.

Zaokrouhlení

Pro samostatné použití modulu eÚčtenky - agenda Prodej.

Nastavení zaokrouhlení částek. Zaokrouhlení bude rozdílné podle toho, zda se při prodeji bude zadávat cena s DPH nebo bez DPH. Nastavuje se počet desetinných míst zaokrouhlení.

Zadávat cenu včetně DPH

Zadávat cenu bez DPH

Počet desetinných míst při zadávání počtu - zapíše se, kolik se může používat desetinných míst při zadávání počtu. Např.0.

Povolit platby kartou

Ano - [image] - při prodeji se bude zobrazovat dialog pro platby kartou.

Ne - [image] - budou povoleny pouze platby v hotovosti. Dialog pro výběr platby se nebude zobrazovat.

Povolit tvorbu vratek při prodeji

Ano - [image] - povoleno přepínat mezi prodejkou a vratkou. Je dovoleno vystavovat vratky.

Ne - [image] - není povoleno vystavovat vratky.

Povolit zadání dokladové slevy v prodeji

Ano - [image] - při prodeji je možné zadávat dokladovou slevu.

Ne - [image] - není povoleno zadávat dokladovou slevu.

Viz. kapitola Slevy.

Povolit zadání odběratele v prodeji

Ano - [image] - při prodeji je možné zadat odběratele.

Ne - [image] - není povoleno zadat odběratele.

Odeslání tržby v prodeji potvrzovat heslem

Ano - [image] - odesílání účtenky do EET se potvrzuje heslem. Heslo, kterým se uživatel hlásí do modulu eÚčtenky.

Implicitní sazba pro neceníkové položky.

Pokud uživatel v agendě Prodej zapisuje ručně jednotlivé položky, nepoužívá ceník, má možnost nastavit si implicitní sazbu DPH. Potom se bude automaticky při prodeji tato sazba nastavovat.

Implicitní množství při prodeji

Je možnost nastavit si množství, které se bude nabízet v agendě Prodej. 1 nebo 0.

Typ paragonu

Vybere se typ paragonu podle šířky používané tiskárny.

Tiskárna se zvolí podle šířky papíru, na který se tiskne.
Šířka 58mm nebo 78 mm.
PRODEJA4 - pro tisk je využívána papír A4.
PRODEJ40 - 40 písmen na řádku. Toto nastavení se používá pro starší paragonové tiskárny, které používají neproporcionální písmo.

Text na konec paragonu

Vyplní se text, který se bude tisknout na konci paragonu. Např. Děkujeme za nákup, Otevírací doba apod.

Tiskárna pro tisk paragonů z agendy Prodej

Vybere se z tiskáren (nainstalovaných ovladačů) ta, která se bude používat pro tisk paragonů.

Tlačítko [image] - zapíše adresu, DIČ, IČO z programu Company manager.

Tlačítko [image] uloží změny.

© ComSys Software, 1990-2023 • Poslední úprava: 04.01.2023


Ovládací prvky - eÚčtenky

Ovládací prvky
Ovládací prvky

V dalších kapitolách jsou popsány ovládací prvky, které používá program eÚčtenky. Jsou stejná nebo obdobná jako ve všech programech naší firmy.

  • Tlačítka v pravém rohu
  • Posuvníky
  • Tlačítka
  • Obrázková tlačítka
  • Přehledná tabulka tlačítek a kláves
  • Horní lištové menu
© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


Tlačítka v pravém rohu - eÚčtenky

Tlačítka v pravém rohu

Tlačítka v pravém rohu

V pravém horním rohu programu jsou tlačítka, pomocí kterých se ovládá okno programu.

Minimalizovat program do spodní lišty Windows.

Maximalizovat okno na celou obrazovku.

Obnovit původní zobrazení programu.

Tyto tlačítka střídají volby: maximalizovat - obnovit

Zavřít agendu nebo okno.

© ComSys Software, 1990-2023 • Poslední úprava: 01.12.2016


Posuvníky - eÚčtenky

Posuvníky

Posuvníky

Posuvníky jsou umístěny po obvodu tabulek např. Paragony, Ceník ....
Používají se také při tisku reportů na obrazovku. Slouží k listování tj. prohlížení v případě, že se tabulka, seznam nebo report nevejde na celou obrazovku. Ovládají se pomocí myši.

Vertikální posuvníky jsou umístěny vpravo.

Listování v souboru – vertikálně

Značka pro listování po řádcích nahoru

Značka pro listování po řádcích dolů

Kurzor myši se nastaví na příslušnou značku (v pravém horním rohu nebo v levém dolním rohu) a stisknutím tlačítka myši zajišťuje posouvání řádků nahoru nebo dolů.

Horizontální posuvníky jsou umístěny pod seznamem, tabulkou nebo reportem.

Listování v souboru – horizontálně

Kurzor myši se nastaví na příslušnou značku a stisknutím tlačítka myši se zajišťuje posouvání textu doprava nebo doleva

Značka pro listování ve vodorovném směru doleva

Značka pro listování ve vodorovném směru doprava

Mezi značkami pro listování je značka (obdélníček) [image], která ukazuje pozici aktuálního záznamu v rámci celého souboru. Když se nastavíme kurzorem myši na tuto značku, stiskneme levé tlačítko myši a se stisknutým tlačítkem přemisťujeme kurzor požadovaným směrem po straně rámečku. Tím způsobem se můžeme také přesunout do požadovaného místa v souboru.

© ComSys Software, 1990-2023 • Poslední úprava: 11.11.2016


Tlačítka - eÚčtenky

Tlačítka

Tlačítka

Tlačítka jsou prvky, které se používají pro spuštění nějaké volby nebo ukončení ap..

Tlačítko vybereme pomocí směrových kláves, klávesou TAB nebo myší. Výběr potvrdíme klávesou Enter nebo Mezerník nebo kliknutím levého tlačítka myši.

Tlačítko pro ukončení programu.

Tlačítko pro ukončení bez výběru.

© ComSys Software, 1990-2023 • Poslední úprava: 11.11.2016


Obrázková tlačítka - eÚčtenky

Obrázková tlačítka

Obrázková tlačítka

Ovládací prvek Obrázková tlačítka se vyskytuje téměř ve všech agendách např. Číselníky, Paragony, Ceník apod. Používají se k zakládání, opravě, editaci, rušení dokladů nebo pro listování po dokladech.

Jsou vždy umístěna ve spodní části obrazovky.

Pro snadnější orientaci obsahují tlačítka malou nápovědu. Tato nápověda se zobrazí pokud se nechá kurzor myši pár okamžiků na tlačítku.

1) Tlačítka pro posun po větách

  • na začátek, na první větu v souboru
  • na předcházející větu
  • na následující větu
  • na poslední větu v souboru, na konec

2) Vyhledávání

K vyhledání věty splňující určitou podmínku. Stejná funkce jako klávesa F7 - Hledej.

3) Tisk

Pod tímto obrázkem je tiskové menu každé agendy.

4) Vložení nové věty

Vložení nové prázdné věty tj. vložení nového řádku (číselníky, ceník) nebo nového formuláře (paragon). Stejná funkce jako klávesa F6. V režimu úprav toto tlačítko mění svou funkci na Uložit .

To znamená, pokud doklad opravujeme, tak toto tlačítko má funkci Konec, Uložit .

5) Editace věty

Oprava vybraného řádku nebo formuláře. Řádek nebo formulář je otevřen pro editaci. Stejná funkce jako klávesa F4.

V režimu úprav toto tlačítko mění svou funkci na Zrušit změny - [image].

6) Zrušení nebo Obnovení věty

Tímto tlačítkem se aktuální záznam označí jako zrušený, program s ním nepracuje.Pokud je řádka již označená jako zrušená toto tlačítko ji znovu obnoví. Stejná funkce jako klávesa F8.
Vlevo před zrušeným řádkem se objeví černý znak, do formuláře tj. do faktury nebo karty se zapíše
Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- zobrazují se řádky označené jako zrušené.

- nezobrazují se řádky označené jako zrušené.

Vymazání vět označených jako zrušené se provede z menu Tabulka volbou : Mazat zrušené věty.

7) Uživatelské výpisy

Pro tisk vybraných informací z libovolné tabulky slouží universální program Uživatelské výpisy.

8) Řazení

Změna pořadí, umožní změnit pořadí vět v tabulce, (např. vydané, přijaté faktury). Vybere se položka, podle které bude tabulka uspořádána. Stejná funkce jako klávesa F3 Pořadí.

9) Konec

Tlačítko Konec uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost nebo i agendu. Stejná funkce jako klávesa F2.

© ComSys Software, 1990-2023 • Poslední úprava: 14.09.2018


Přehledná tabulka tlačítek a kláves - eÚčtenky

Přehledná tabulka tlačítek a kláves

Přehledná tabulka tlačítek a kláves

Tlačítka | Klávesy | Popis
 | Ctrl+Home | Na začátek souboru
 | Ctrl+PageUp | Na předcházející větu
 | Ctrl+PageDown | Na následující větu
 | Ctrl+End | Na konec souboru
 | F6 | Vložení nové věty
 | F4 | Editace věty
 | Esc | Storno úprav
 | Esc | Konec agendy
 | F2 | Konec editace s uložením
 | F8 | Zrušení/Obnovení věty
 | F7 | Hledej hodnotu
 | F3 | Změna pořadí
 | F9 | Uživatelské výpisy
 | Ctrl+T | Tiskové menu
© ComSys Software, 1990-2023 • Poslední úprava: 20.03.2019


Podrobný filtr - eÚčtenky

Podrobný filtr

Podrobný filtr

V některých agendách se také pro podrobné vyhledávání používá filtr. Tento filtr může vyhledávat ve zvolených položkách (sloupcích) tabulky.

Například. agenda Paragony

Standardně vyhledává filtr pouze v textových položkách. Ale uživatel má možnost změnit výběr.

Kliknutím myši na ikonku lupy - [image] - se zobrazí tabulka položek použitých v tabulce. Uživatel vybere, ve kterých položkách bude filtr vyhledávat. Výběr zůstane nastavený nastálo, nemusí se opravovat.

Potom začne uživatel zapisovat hledaný výraz do filtru. A program nabídne pouze věty, které tento výraz obsahují.

Položky, v kterých se filtruje se vždy zobrazí, když se kurzorem ukáže na ikonku lupy.

- zelené podbarvení - podle zadaného filtru jsou vyhledány věty

- červené podbarvení - zvolenému filtru neodpovídá žádná věta

Klepnutím na křížek - [image] - vymaže filtr.

Datum se zadává ve tvaru – dd.mm.rrrr. Den-Měsíc-Rok.

© ComSys Software, 1990-2023 • Poslední úprava: 03.12.2019


Horní lištové menu - eÚčtenky

Horní lištové menu

Horní lištové menu

Horní lištové menu umožňuje práci v jednotlivých agendách programu. Položky menu, jejichž písmo je šedé, momentálně nelze vybrat.

  • Soubor - toto menu je zpřístupněno pouze při úpravě reportu.

  • Úpravy - je možné používat při vyplňování položek. Umožňuje především označení části textu, jeho zkopírování do střižny (clipboard) a po přesunu jeho přilepení na novém místě. Pro výběr textu slouží klávesa Shift+směrové klávesy. Vybrat lze několik slov, řádek... vybraný text je zobrazen modře.

    • Ctrl+X - zapamatování textu
    • Ctrl+C - kopírování textu do clipboardu
    • Ctrl+V - vložení textu na jiné místo
    • Ctrl+A - vyber všechno
    • Ctrl+Z - zpět změny, zrušit poslední opravu

  • Zobraz Ctrl+F1- přepínání mezi dvěma okny

  • Číselníky - číselníky programu. Lze je také spustit tlačítkem z hlavní nabídky.

  • Menu Tabulka

  • Služby

    • Záloha
    • Obnova
    • Mazat zrušené věty
    • Nastavení parametrů
    • Cdb - spuštění programu CodeBlock 9.0
    • Práva přístupu
    • Nastav datum pro vkládání dokladů - datum pro tisk denní uzávěrky z jiného dne, než je aktuální datum.

  • Nápověda

V jednotlivých agendách jsou přístupná další menu, související přímo s konkrétní agendou.

© ComSys Software, 1990-2023 • Poslední úprava: 09.12.2016


Nápověda - eÚčtenky

Nápověda

Nápověda

  • Nápověda - zobrazí se nápověda, manuál který je součástí distribuce programu.

  • Stáhni aktuální verzi nápovědy z www.comsys-sw . Jestliže je z počítače přístup na INTERNET, nainstaluje se nová verze nápovědy.

  • Aktuality k programu na www. Jestliže je z počítače přístup na INTERNET, zobrazí se internetové stránky firmy Comsys a zobrazí se aktuality k programu eÚčtenky.

  • www stránka programu - zobrazí se internetové stránky firmy Comsys, informace o programu eÚčtenky.

  • Příručka uživatele online - zobrazí se internetové stránky firmy Comsys a příručka k programu online.

  • O aplikaci - zobrazí se informace o programu.

Jsou zobrazeny kontakty na firmu Comsys., sériové číslo, datum poslední instalované verze programu ....

Datum

Datum poslední instalované verze programu je důležité pro případné řešení problémů s programem.

© ComSys Software, 1990-2023 • Poslední úprava: 09.12.2016


Menu Tabulka - eÚčtenky

Menu Tabulka

Menu Tabulka

Při práci s programem je velmi často zpřístupněno menu Tabulka, které se nachází v horní liště programu. Příkazy tohoto menu se využívají ve všech činnostech při práci s konkrétní tabulkou. Také slouží jako nápověda pro ovládání programu pomocí klávesnice.

Význam jednotlivých kláves je vysvětlen v kap. Přehledná tabulka tlačítek a kláves.

Mazat zrušené věty - v jednotlivých agendách se používá pro úplné smazání vět označených ke zrušení klávesou F8 nebo tlačítkem [image]. Viz. kapitola Obrázková tlačítka.

Pořadí - obdobné jako tlačítko [image]. Viz. kapitola Obrázková tlačítka.

Hledej - obdobné jako tlačítko [image].

Tisk Ctrl+T - vyvolá tiskové menu.

Uživatelské výpisy -

Vyber doklady od - do

Velikost okna - Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce. Volbou Ulož se tato velikost okna uloží. Při opakovaném otevření agendy bude zobrazena uživatelem zvolená velikost okna.

Zobrazení tabulky - Tabulka je zobrazení uspořádané do sloupců. Je použité např. ve všech záložkách Seznam v jednotlivých agendách. Uživatel má možnost si nadefinovat, které sloupce se v tabulce budou zobrazovat

Seznam - Karta - Rozpis - přepínání pomocí kláves mezi záložkami. Seznam ALT+S
Karta ALT+K
Rozpis ALT+R

Rychlost inkrementálního gridu - zadává se v sekundách prodleva pro stisk po sobě jdoucích kláves pro inkrementální vyhledávání např. v seznamu.

Kopíruj do schránky - možnost kopírovat z programu okno nebo jeho část do souboru pro další použití.

  • Kopíruj okno do schránky Ctrl+F9
  • Kopíruj část okna Alt+F9

Kopíruj okno do schránky - v programu, kdekoliv je na obrazovce nějaké okno a přístupno menu Tabulka je možnost toto okno zkopírovat do schránky a kdekoliv jinde mimo program ho vložit klávesami Ctrl+V . Například do e-mailu do textového dokumentu.

Kopíruj část okna - obdobná činnost ale je možné zkopírovat pouze část okna.

© ComSys Software, 1990-2023 • Poslední úprava: 09.12.2016


Nastavení - eÚčtenky

Nastavení
Nastavení

Nastavení parametrů a servisní činnosti

Z hlavní obrazovky tlačítko [image].

Nastavení parametrů

Záloha

Obnova

Práva přístupu

Mazat zrušené věty

Rekonstrukce indexů

Tiskárny a podavače

Změna sériového čísla

© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


Nastavení parametrů - eÚčtenky

Nastavení parametrů

Nastavení parametrů

V nastavení parametrů jsou uvedeny všechny parametry, které program využívá. Základní jsou pro přehlednost vybrány do volby - Parametry firmy.

Položky číselníku parametrů

  • Název - název parametru
  • Klíč - název položky v tabulce
  • Typ - typ položky - N = numerická
  • Sada -
  • Implicitní - je přednastavená hodnota parametru v programu.
  • Aktuální hodnota - nastavená hodnota parametru, tj. kterou má uživatel možnost změnit.

Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka odlišně. Především je možné, pro některé automatické operace nastavit implicitní hodnoty.

Info -

Hledej – toto pole slouží k výběru konkrétního parametru. Pokud známe název parametru nebo stačí část názvu, zadá se slovo nebo pouze jeho část a po přepnutí do tabulky se vyhledají jenom parametry, které toto slovo nebo jeho část obsahují. Ze zobrazených je potom možné vybrat požadovaný parametr.
Kurzor se nastaví na požadovaný parametr.

Tlačítko [image] na vybraném parametru umožní tento parametr změnit tj. nastavit novou hodnotu. Pokud na vybraném parametru stiskneme klávesu Enter, je umožněna také editace nebo nastavení parametru.

Tlačítko [image] vrátí do parametru implicitní hodnotu. Některé hodnoty jsou programem implicitně definované nebo mají implicitní hodnotu prázdnou.

ukončení nastavení parametrů.

© ComSys Software, 1990-2023 • Poslední úprava: 19.09.2018


Záloha - eÚčtenky

Záloha

Záloha

Před zálohováním dat, je vhodné vymazat zrušené věty v jednotlivých agendách.

Volba Záloha slouží k zálohování datových souborů, se kterými program pracuje. Zálohují se celé soubory, aby v případě havárie počítače nebo jiné ztráty dat, bylo možné datové soubory obnovit. Používá se taká v případě přenosu dat z počítače na jiný například pomocí flashdisku.

Je nutné provádět např. týdně podle množství dat, která do počítače vkládáme.

Okno pro zálohování souborů:

Jednotlivé soubory se nazývají tabulky.

Sloupce ve formuláři Zálohování dat:

  • Popis tabulky - popis souboru.
  • Tabulka - jméno souboru.
  • Agenda - jméno agendy, ve které se soubor používá.
  • Velikost - velikost souboru v KB, zobrazuje se u souborů, které jsou vybrány k zálohování.
  • Počet vět - počet vět v souboru.

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, které se budou zálohovat. Vybrané soubory je třeba si označit. Označené soubory jsou barevně odlišené.

Označení souborů

Vybrání jednoho souboru - Označí se vybraný soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter nebo myš. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí tj. není vybraná.

Označený soubor je zvýrazněný modrozelenou barvou.

Všechny soubory zákazníka se označí tlačítkem [image] - Označí se všechny soubory (tabulky), které se v programu používají pro konkrétního zákazníka programu. Použije se v případě, že potřebujeme zálohovat všechny soubory od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky programu - (jednotlivé firmy) a je společný.

Jedna agenda se označí tlačítkem - [image] - Tímto tlačítkem se z nabídnuté tabulky vybere agenda, která se bude zálohovat a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá.

Agendy:

Tlačítko [image] odznačí se všechny soubory (tabulky), tj. není k zálohování označen žádný soubor.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

) - Po této volbě se zobrazí informace o volné kapacitě disku.

Kam zapsat data

Zadá se cesta na logický disk, kam chceme data zapisovat. Např. C\ZALOHA\EUCTENKY

Tlačítko [image] se použije pro výběr konkrétního adresáře na disku počítače.

- Toto tlačítko provede zálohu na disk.

Při zálohování program provádí kontrolu, zda soubor není již na disku zapsán, a pokud ano, má uživatel možnost po upozornění soubor přepsat nebo přeskočit.

  • Přepsat - přepíše se soubor na disku zálohovaným souborem.
  • Přepsat vše - všechny soubory na disku se přepíšou zálohovanými.
  • Přeskočit - nabízený soubor se na disku nepřepíše.
  • Přeskočit vše - žádný ze souborů na disku se nepřepíše a zazálohují se pouze ty, které na disku nejsou.
  • Storno - zálohování se ukončí.

Přepisuj existující soubory - bude vždy přepisovat existující soubory bez dotazu.
Zobrazit protokol - po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P).
Ukončit formulář - po provedení zálohování se automaticky agenda zálohování ukončí.

Komprimace zálohy

- možnost komprimace zálohy a odeslání e-mailem.

Po vybrání souborů pro zálohu a spuštění zálohy tlačítkem [image] se zobrazí nabídka:

Kořenový adresář zálohy – adresář do kterého se záloha ukládá

Cesta a jméno vytvořeného souboru – záloha se ukládá s označením zákazníka programu (jménem firmy) ze kterého se zálohuje a rokem. Př. VZOR_2016.ZIP

Je možné přidat:

  • den v týdnu
  • datum
  • čas

WinRar – je shareware, který je možno stáhnout a instalovat z www.winrar.cz . zde jsou k dispozici také podmínky použití. Archiv RAR má výborné komprimační schopnosti pro data ve formátu dbf.

ChilkatZIP – knihovny je možno volně použít v rámci aplikací COM-SYS Software. Máme zakoupenou licenci. Stáhnout a instalovat jej můžete www.comsys-sw/download/ostatni_software/ChilkatZip.exe

VFPCompression FLL - knihovna volně k použití. Je možné ji stáhnout www.comsys-sw.cz/download/ostatni_software/vfpcompression.fll a uložit do adresáře aplikace. Např. C:\MANW.

Možnost přiložit k e-mailu

Ne – provede se jenom komprimace zálohy a uložení na disk

Ms Office Outlook – pokud má uživatel k dispozici, je možnost komprimovaný soubor poslat e-mailem.

CDO - odeslat přes CDO, které je součástí W2000 a výše. Ve Windows musí být nastaven nějaký klient (třeba i Outlook Express)-proto, aby byl nastaven SMTP server.
Před odesláním je třeba zadat adresu příjemce a odesílatele. Pokud je naplněn e-mail přihlášeného uživatele v tabulce uživatelů programu (práva), pak se automaticky předvyplní jako odesílatel.

- provede se komprimace, popřípadě i přepnutí do MS Office Outlook.

Nelze použít pro Outlook Express.

Další podrobné nastavení pro WinRar – viz. Dokumentace WinRar. Např. Jaká metoda komprese apod.

- Ukončení agendy Zálohování.

© ComSys Software, 1990-2023 • Poslední úprava: 19.09.2018


Obnova - eÚčtenky

Obnova

Obnova

Tato činnost provádí obnovu dat ze zálohovaných dat na pevný disk do programu.

Sloupce ve formuláři Načtení dat:

  • Popis tabulky - popis souboru
  • Tabulka - jméno souboru
  • Agenda - jméno agendy
  • Ze dne - datum zálohy souboru
  • Velikost - velikost souboru v KB
  • Počet vět - počet vět v souboru zálohy
  • Aktuální počet vět - počet vět v souboru na disku

Pokud se počet vět v načítaného souboru liší od souboru na disku, je vyšší zvýrazněn světle zeleně. Uživatel na první pohled vidí rozdílné soubory.

Odkud načíst data - cesta - se zadá adresář, odkud mají být data načtena. Program si automaticky pamatuje cestu poslední zálohy.

Volba [image] zobrazí všechny soubory, které jsou k dispozici tj. ty, které jsme zálohovaly. Soubory jsou uložené v adresáři. Jméno adresáře je totožné se jménem organizace, pro kterou jsme data zálohovaly.

Uživatel si vybere, které je potřeba načíst do programu.

Označí se soubor na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor odznačí.

Tlačítka k hromadnému výběru souborů.

Označí se všechny soubory (tabulky). V případě, že načítáme všechny soubory. Vybrané soubory jsou zvýrazněné.

Z nabízených agend se vybere ta, jejíž data se potřebujeme načíst, a hromadně se označí všechny soubory.

Odznačí se všechny soubory (tabulky), tj. není označen žádný pro načítání do programu.

Stále se zobrazuje počet právě vybraných tabulek (souborů) k načítání a celková velikost vybraných tabulek (souborů) v KB.

) - po této volbě se zobrazí informace o souborech na disku.

Tlačítko [image] - uloží nadefinovaný výběr pro další načtení dat. Při příštím otevření agendy Načtení dat budou vybrané ty soubory, které se uložily při volbě Ulož seznam vybraných.

- po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P).

- po provedení zálohování se automaticky agenda zálohování ukončí.

- provede se načtení označených zálohovaných souborů na pevný disk.

- ukončení agendy.

Při kolizi souborů tj. existuje-li stejný soubor v záloze i na disku v programu je možnost zvolit tyto možnosti:

  • Přepsat konkrétní soubor na disku se přepíše souborem ze zálohy.
  • Přepsat vše všechny vybrané soubory ze zálohy nahradí soubory na disku.
  • Připojit konkrétní soubor ze zálohy se připojí k souboru na disku.
  • Připojit vše všechny vybrané soubory ze zálohy se připojí k souborům na disku.
  • Přeskočit soubor se nebude načítat.
  • Storno volba Obnova se ukončí bez načítání souborů.
© ComSys Software, 1990-2023 • Poslední úprava: 08.12.2016


Práva přístupu - eÚčtenky

Práva přístupu

Práva přístupu

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend nebo pro vybrané činnosti pro uživatele, kteří s programem pracují podle jejich pravomocí. (zákaz, čtení, vkládání dat). Práva přístupu se zavádějí tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená.

Postup nastavení práv přístupu

Volba Nastavení práv přístupu má 4 záložky.

  • Práva - vlastní nastavení práv přístupu.
  • Uživatelé - číselník oprávněných uživatelů.
  • Agendy - číselník agend, ve kterých přichází v úvahu nastavení práv přístupu.
  • Žurnál - číselník uživatelů, kteří s programem právě pracují.

Práva by měl nastavovat správce programu. Nejprve se otevře záložka uživatelů a správce programu zapíše do číselníku uživatelů seznam jednotlivých oprávněných uživatelů programu.

Záložka Uživatelé

Tlačítko [image] nebo klávesa F6 založí nový řádek pro vyplnění uživatele.

Kód uživatele - přihlašovací kód na 5 znaků. Použije se pro přihlašování do programu.
Jméno a příjmení
Přihlašovací jméno - 30 znaků. Má stejný význam jako Kód uživatele. Může se použít pro přihlašování do programu.
Platnost hesla - je možné omezit platnost hesla, které si zadává uživatel. Pokud není vyplněné, platnost hesla je bez omezení.
Podle uživatele - v číselníku uživatelů se může zadat obecný uživatel, nastaví se mu práva a potom uživateli, který vykonává stejnou činnost se zadá Podle uživatele ,xx, a program automaticky nastaví stejná práva.

Skupiny uživatelů - pro posílání zpráv v programech Výroba, Logis, ILS.
Mimo aktuální rok odebrat práva - zapíše se znak činnosti, na kterou uživatel mimo aktuálního roku nemá právo. Např. A - vkládání, W - zápis (editace). Pokud se vyberou všechny práva, uživatel nebude mít přístup do dat minulých let.

E-mail, Telefon, Mobil - informace o uživateli
E-mail - tato e-mailová adresa se použije jako odesílací adresa pro odesílání dokumentů e-mailem.

Záložka Práva

Záložka Práva zobrazí tabulku práv přístupu. Zde je možno jednotlivým pracovníkům nastavovat práva přístupu:

Upozornění

Nezapomeňte nastavit právo pro samotného správce.

Z hlediska programu je zákazník firma, které se zpacovávají v programu data.

Postup:

  • Na záložce Uživatelé se založí uživatel, pro kterého se založí práva přístupu. Jako první se založí správce programu.

  • Přejde se na záložku Práva . Použije se tlačítko [image].

  • Nabídne se seznam zákazníků programu (to je firem), do kterých bude mít uživatel přístup. Správce zvolí všechny. Pro jednotlivé uživatele nezapomeňte na zákazníka Příklad. (Pro případné zkoušení v pokusné firmě).

  • Každému z uživatelů lze nastavit jiná práva pro každou firmu. V případě, že vyplníte v některém právu označení zákazníka, pak toto právo platí danému uživateli pouze pro zadaného zákazníka. V jiném zákazníkovi žádné právo nemá.

Pro ukončení výběru se použije tlačítko

  • Zobrazí se seznam Agend programu, kde se vyberou agendy, do kterých bude mít uživatel přístup. V jednom zákazníkovi může mít uživatel nastavena práva i jen pro vybrané agendy.

© ComSys Software, 1990-2023 • Poslední úprava: 12.12.2016


Mazat zrušené věty - eÚčtenky

Mazat zrušené věty

Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Použití: agenda Ceník, Adresy, Paragony.

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel.

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě činností menu Tabulka Mazat zrušené věty.

Na obrazovce jsou vypsány všechny soubory,se kterými program pracuje.

Jednotlivé sloupce:

  • Popis - popis souboru.
  • Tabulka - jméno souboru v agendě.
  • Agenda - agenda, ve které je soubor.
  • Stav - vypisuje se automaticky jestli je soubor vybrán k mazání nebo informace, že v souboru nejsou vybrány věty k mazání.

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, ve kterých proběhne mazání zrušených vět.

- Označí se soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí.

- Tímto tlačítkem se označí se všechny soubory (tabulky). Použije se v případě, že potřebujeme provést mazání zrušených vět ve všech souborech od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky a je společný.

- Tímto tlačítkem se z tabulky vybere agenda, ve které proběhne mazání zrušených vět a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá.

- Odznačí se všechny soubory (tabulky), tj. není vybrána žádná tabulka (soubor).

V případě, že se pravidelně provádí mazání zrušených vět touto činností, je možné si vybrané soubory, ve kterých se mazání provádí uložit pro příští použití tlačítkem [image].

- provede se mazání zrušených vět (řádků) ve vybraných souborech.

© ComSys Software, 1990-2023 • Poslední úprava: 12.12.2016


Rekonstrukce indexů - eÚčtenky

Rekonstrukce indexů

Rekonstrukce indexů

Po havárii (výpadek elektřiny apod.) nebo instalaci nové verze programu je potřeba provést rekonstrukci indexů. Po spuštění této činnosti jsou smazány indexové soubory v programu. Při novém spuštění programu budou indexy při otevírání jednotlivých souborů nově vytvořeny.

Tuto servisní činnost lze spustit pouze pokud s programem nikdo nepracuje.

  • Od roku - do roku - nastaví se rozmezí let, ve kterých je potřeba provést rekonstrukci indexů.

  • Přepisovat existující indexy - vhodnější je přepisování již existujících indexů. To je spojení činností mazání indexů a vytvoření nových.

  • Mazat zrušené věty - současně s rekonstrukcí indexů se smažou věty, které jsou označené jako zrušené.

Všechny, Žádný, Inverze - tlačítka pro výběr firem, ve kterých bude provedeno indexování.

- Ctrl+Enter - provede se rekonstrukce indexů.

- ukončení činnosti bez provedení indexování.

© ComSys Software, 1990-2023 • Poslední úprava: 08.12.2016


Tiskárny a podavače - eÚčtenky

Tiskárny a podavače

Tiskárny a podavače

Výběr a nastavení tiskárny, na které se budou tisknout paragony.

© ComSys Software, 1990-2023 • Poslední úprava: 15.03.2017


Změna sériového čísla - eÚčtenky

Změna sériového čísla

Změna sériového čísla

Je umožněno pro zaregistrování verze zapsat sériové číslo a aktivační klíč, které byly uživateli při zakoupení programu uděleny.

Před zadáním sériového čísla je třeba spustit program pravým tlačítkem myši / Spustit jako správce, aby měl program dostatek oprávnění k uložení sériového čísla.

Jestliže se na tlačítko Změna sériového čísla klikne a nic se nezapíše, přepne se program do demo verzi.

© ComSys Software, 1990-2023 • Poslední úprava: 19.09.2018


Číselníky - eÚčtenky

Číselníky
Číselníky

Údržba číselníků, které využívá program. Tj. prohlížení, změny...

Číselníky je možné spustit jednak přímo z hlavní obrazovky nebo z horního menu.

Prohlížení a změny v číselnících tj. přidávání nových řádků nebo rušení řádků a opravy se provádí myší pomocí obrázkových tlačítek. Kapitola Obrázková tlačítka.

  • Ceník
  • Pokladny a provozovny
  • Zákazníci programu
  • Adresy
  • DI - Daňové informace DPH
  • Souvztažnosti
© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


Ceník - eÚčtenky

Ceník

Ceník

Číselník umožní založit vlastní ceník čehokoliv (zboží, výrobků, prací, dodávek....) a provádět jeho údržbu tj. vkládat, prohlížet, opravovat, rušit a vymazávat jednotlivé řádky ceníku. Ceník se využívá při vystavování prodejek.

Vkládání, opravy a rušení řádků ceníku se provádí pomocí Obrázkových tlačítek Obrázková tlačítka.

Parametry pro ceník

Zadávání ceny v ceníku ovlivňuje parametr:

Výpočet DPH - daň shora (zadávat cenu včetně DPH) - Ano/Ne.

Ano - zadává se prodejní cena s DPH. Cenu bez DPH vypočítá program automaticky.

Ne - zadává se prodejní cena bez DPH. Cenu s DPH vypočítá program automaticky.

Počet desetinných míst při zaokrouhlování paragonu.

Toto nastavení souvisí se zadáváním ceny.

Zadávat cenu včetně DPH

Zadávat cenu bez DPH

Počet desetinných míst při zadávání počtu

Implicitní sazba pro neceníkové položky

Implicitní množství při prodeji

Parametry lze nastavit v parametrech firmy ze základní obrazovky. Viz. kapitola Parametry firmy.

Z hlavní obrazovky se pro spuštění ceníku použije tlačítko:

Nová položka ceníku

Nový řádek ceníku se založí pomocí klávesy F6 nebo tlačítka [image].

Nejprve se zadá značka nové ceníkové položky. Například pořadové číslo. Potom se vždy bude nabízet pořadové číslo o jedno vyšší.

V editačním řádku se vyplní text, měrná jednotka, cena bez DPH nebo s DPH a sazba DPH.

Souvztažnost

Souvztažnost určuje typ dokladu z hlediska zaúčtování. Rozhoduje o tom, na které účty budou doklady zaúčtovány.

Například:

  • Prodej zboží
  • Prodej obalů
  • Prodej služeb

Souvztažnosti jsou zapsané v číselníku souvztažností.

Viz. kapitola Souvztažnosti.

Čárový kód- Čárový kód zboží lze zapsat také pomocí čtečky čárového kódu viz Čtečka čárových a QR kódů.

- možnost označit zboží, které nechceme, aby se při výběru z ceníku nabízelo.

Tlačítko [image] - umožní hromadně nastavit do ceníkových karet - Nenabízet.

Tlačítko [image] - umožní import ceníku.

Tlačítka [image] / [image], [image] a [image] viz kapitola Slevy pro zaměstnance.

© ComSys Software, 1990-2023 • Poslední úprava: 17.01.2023


Adresy - eÚčtenky

Adresy

Adresy

• Jednoduchý adresář pro vedení evidence odběratelů.
• Možnost vyhledání adresy v ARES dle IČO.
• Usnadňuje tvorbu úplného daňového dokladu.

Ovládání tj. vkládání, opravy, rušení pomocí Obrázkových tlačítek Obrázková tlačítka.

Lze použít i rychlé klávesy z klávesnice menu Tabulka.

Zákaz vybraných položek

Při pořizování adresy si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V menu Tabulka Zakázat vybrané položky.

Adresa obsahuje:
Firma - název firmy
Firma2 - 2. řádek pro název firmy
Ulice
PSČ
Město
IČO - identifikační číslo osoby - osmimístné číslo právnické osoby nebo fyzické osoby. Kontrola platného IČO probíhá přes tlačítko ARES.
DIČ - Daňové identifikační číslo je jednoznačná identifikace plátce daně. Každý daňový subjekt má své daňové identifikační číslo, které mu přidělí správce daně (finanční úřad). Daňové identifikační číslo je charakterizováno dvěma písmeny, která znamenají kód země, a za nimi následuje číslo plátce daně.

- Registr ekonomických subjektů.

Po vložení platného IČO se ostatní položky adresy doplní podle registru ARES.

Idadresy - pořadové číslo adresy. Přidělí se automaticky při vložení nové adresy.

- označí se adresy, které se při výběru nebudou nabízet.

Filtrování adres

Standardně vyhledává filtr pouze v textových položkách. Ale uživatel má možnost změnit výběr.
Kliknutím myši na ikonku lupy se zobrazí tabulka položek použitých v tabulce. Uživatel vybere, ve kterých položkách bude filtr vyhledávat.
Potom začne zapisovat hledaný výraz do okna. A program nabídne pouze věty, které tento výraz obsahují.

Vše - jsou zobrazeny všechny adresy.
Platné - nejsou zobrazeny adresy, které jsou označeny na kartě - Nenabízet.
Neplatné - jsou zobrazeny pouze adresy označené - Nenabízet.

Jednotlivým adresám (př. zaměstnancům) lze přiřadit čárový/QR kód nebo čip a pak ho načítat při prodeji pro použití zaměstnaneckých slev atp.

© ComSys Software, 1990-2023 • Poslední úprava: 17.01.2023


Pokladny a provozovny - eÚčtenky

Pokladny a provozovny

Pokladny a provozovny

Do číselníku se zapíší přidělená čísla provozoven a čísla pokladny. Každá provozovna má přidělené číslo. Provozovna může používat více pokladen.

  • Firma - název firmy
  • Provozovna - pořadové číslo provozovny
  • Pokladna - označení konkrétní pokladny. Musí být zapsané bez diakritiky.
  • DIČ poplatníka
  • DIČ pověřené osoby
  • Id pokladny - přiděluje automaticky program

V nastavení parametrů je nastavena aktuální pokladna. Parametr: Aktuální pokladna.

V číselníku Pokladny a provozovny je označeno, jaká pokladna je nastavena jako aktuální.

V programu se pokladna, se kterou chcete pracovat volí na hlavní obrazovce programu v dolní liště.

© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


Zákazníci programu - eÚčtenky

Zákazníci programu

Zákazníci programu

Do tohoto číselníku se zapisují Zákazníci.

Zákazníci jsou firmy, kterým se v tomto programu vede evidence.

Nový zákazník se vloží tlačítkem [image] nebo lze použít klávesu F6 z menu Tabulka. Pro vyplnění označení a názvu firmy se otevře ve spodní části obrazovky editační řádek.

  • Označení - zkratka názvu firmy na 8 znaků. Označení musí být jednoznačné, je to název složky (adresáře) na disku, do kterého se ukládají data firmy. Z toho důvodu se v položce Označení neužívají mezery, tečky, háčky, pomlčky. Lze použít pouze znak podtržítko "_". Např. COM_SYS. Používají se velká písmena, program ani nedovolí zapsat Označení malými písmeny.

  • Firma1 - název, přesný název firmy

Tlačítko [image] ukončí vkládání. Tzn. v číselníku Zákazníci programu je zavedena nová firma.

Ukončení bez založení - tlačítko [image].

Jestliže se zákazník (firma) již nebude používat, je možné ji označit - Neaktuální.

Tlačítko [image] slouží pro hromadný výběr neaktuálních zákazníků.

Z hlavní obrazovky potom založeného zákazníka vybereme. Viz kapitola Výběr firmy.

Jestliže je zákazník označen - Neaktuální, ve výběru se nenabízí.

© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


DI - Daňové informace DPH - eÚčtenky

DI - Daňové informace DPH

DI - Daňové informace DPH

DI - Daňové informace DPH

Číselník daňových informací se používá pro doklady s DPH. DI se vyplňuje v dokladech, které mají být zahrnuty do soupisu DPH. V dokladech při vkládání a editaci se nabízí tento číselník na klávesu F1.

  • Protože dochází ke změnám číselníku daňových informací z důvodů změn výkazu přiznání k DPH, číselník se vždy zobrazuje podle pracovního období.

Označení sazby daně

  • Snížená – 15% - S
  • 2.snížená - 10% - 3
  • Základní – 21% - Z

R1 - řádek Přiznání k DPH

KH - oddíl Kontrolního hlášení

Údržba číselníku daňových informací není v režii uživatele. Tento číselník je možné si pouze prohlížet.

© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


Souvztažnosti - eÚčtenky

Souvztažnosti

Souvztažnosti

Tento číselník může sloužit jako podklad pro zaúčtování prodejek, vratek do účetnictví. Jednoduchého nebo Podvojného. Využívá se v případě, kdy se modul eÚčtenky používá samostatně.

Vhodným nedefinováním, lze využít Tisk - Podklad pro zaúčtování. Viz. kapitola Tisk.

Souvztažnost určuje typ dokladu z hlediska zaúčtování. Rozhoduje o tom, na které účty budou doklady zaúčtovány.

Například:

  • Prodej zboží
  • Prodej obalů
  • Prodej služeb
  • Prodej majetku

Souvztažnost se potom může zapsat do ceníku a do dokladu je zapisována automaticky.

Souvztažnost je také využívána pro tisk.

  • Statistiky
  • Podklady pro zaúčtování

Číslo - pořadové číslo souvztažnosti. Vyplňuje se v ceníku.
Název - popis souvztažnosti. Pro jaké druhy prodeje se bude používat.
Účet - podle účtové osnovy
DI - daňová informace podle sazby DPH. Nulová, základní, snížená, 2. snížená.

Příklad pro zaúčtování do jednoduchého účetnictví.

Souvztažnost se podle tohoto číselníku může vyplnit u jednotlivých položek ceníku.

© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


Prodej - eÚčtenky

Prodej
Prodej

Tlačítko z hlavní obrazovky:

Jednoduchá agenda určena pro rychlé pořízení prodejky pro prodej zboží, služeb. Je zvlášť optimalizována pro snadné použití na tabletech s Windows.

Slouží pro jednoduché pořízení prodejky (účtenka, zjednodušený i plný daňový doklad).

Po ukončení pořizování prodejky se zapíše do seznamu účtenek a odešle se na server finanční správy. Potom je možné vytisknout paragon (účtenka) - vratka, daňový doklad.

Ovládání prodeje má několik odlišností pro tablety nebo pro PC s klávesnicí a myší.

Tablet

Ovládání dotykem.

Zapnutí klávesnice. V dolní části vpravo se vybere obrázkové tlačítko – klávesnice.

Nastaví se klávesnice.

Pro přepínání na numerickou klávesnici se použije tlačítko [image]. Pro zapisování množství a ceny.

Tlačítko [image] - Enter.

Tlačítko [image] - vymazat poslední znak.

PC + klávesnice + myš

Ovládání programu pomocí klávesnice případně klikáním myši na monitoru.

Prodej

Po kliknutí na tlačítko prodej se tato agenda otevře.

Pokud je zboží zapsané v ceníku, je zadávání jednodušší. Položky se pouze z ceníku vybírají. Do ceníku je možné zadat zboží, služby, materiál ...

Vystavení prodejky

Prodej lze pořídit z ceníku i ručně zadávat jednotlivé položky.

  1. Zadá se název položky
    Zadává se název zboží. Pokud uživatel nepoužívá ceník, musí zapsat název položky.
    Při vyhledávání položky z ceníku, po zapsání prvního písmene názvu se zobrazí z ceníku všechny položky, které začínají na toto písmeno.

Při zapsání dalších písmen vyhledává program tuto skupinu písmen kdekoliv v názvu zboží.

Listovat v zobrazených položkách ceníku je také možné pomocí tlačítek. Další a předcházející.

  2. Výběr požadované položky.
    Potvrzení položky se provede dotykem, klávesou Enter nebo tlačítkem [image] nebo myší. A automaticky se zapíše celý název položky podle ceníku.

  3. Zadání množství.
    Vyplní se množství podle měrné jednotky. Měrná jednotka je vyplněná již v ceníku. Obdobně jako sazba DPH.

Tablet - přepnutí na numerickou klávesnici.

Potvrzení množství se provede klávesou Enter, myší nebo tlačítkem – Další.

Pokud uživatel zapisuje ručně jednotlivé položky, nepoužívá ceník, má možnost nastavit si implicitní sazbu DPH. Potom se bude automaticky při prodeji tato sazba nastavovat. Nastavení parametru se provede v Parametry firmy - Implicitní sazba pro neceníkové položky.

Také lze v parametrech nastavit, aby bylo množství implicitně nastavené = 1. V případě, že nejčastější prodej je například 1 kus.

  4. Zadání ceny

Podle nastavení parametrů:

Jestliže je prodejní cena vyplněná v ceníku, zapíše se z ceníku automaticky. Nevyplňuje se, ale je možné ji editovat. Pokud není v ceníku zadaná, vyplní se.

Ukončení vkládání položky se potvrdí tlačítkem [image] nebo Enter. Tím je položka zapsána na prodejku.

Poslední vložená položka se zobrazuje v horní části obrazovky.

Všechny předcházející položky aktuální prodejky je možné zobrazit tlačítkem Celý doklad.

(3) - znamená, že doklad obsahuje 3 položky.

  5. Po poslední položce prodejky se použije tlačítko Dokončit. Následuje výběr platby viz. kapitola Platba.

  6. Automatický tisk účtenky viz. kapitola Tisk účtenky.

Výběr odběratele.

Pro některé prodeje je nutné zapsat odběratele. Použije se tlačítko Odběratel viz. kapitola Odběratel.

Slevy

Viz kapitoly Slevy a Slevy pro zaměstnance.

Storno

Tlačítko [image] umožní stornovat poslední zadanou položku.

Jestliže je potřeba zrušit nějakou předchozí položku aktuální prodejky použije se tlačítko [image].

Potom se zobrazí všechny položky aktuálního dokladu.

Tlačítko [image] zruší vybranou položku.

Ukončení tabulky zobrazení prodejky - tlačítko [image].

Vratky

Paragony, které byly odeslány do EET nelze opravit ani stornovat. Proto se musí místo opravy vystavit Vratka. Viz. kapitola Vratka.

© ComSys Software, 1990-2023 • Poslední úprava: 16.01.2023


Platba - eÚčtenky

Platba

Platba

Po vystavení celé prodejky se přejde na dokončené prodeje tlačítkem [image].

Způsob platby

Uživatel si zvolí, zda se jedná o platbu pokladnou tj. v hotovosti, kartou nebo platí částečně kartou a v hotovosti tj. kombinovaná platba.

  • Hotově
  • Kartou
  • Kombinovaná platba (hotovost + karta)

Hotovost

Tato volba je implicitně předvolená.

Hotovost - je možné zapsat přijatou hotovost od zákazníka.

Vrátit - na základě zapsané přijaté hotovosti program zobrazí částku ke vrácení.

Kartou

Platba kartou.

Kombinovaná

Platba částečně kartou a hotovostí.

Tento dialog se nebude zobrazovat, jestliže bude nastaveno v parametrech firmy: Povolit platby kartou Ne - [image] - budou povoleny pouze platby v hotovosti. Viz. kapitola Parametry firmy.

Ukončení platby tlačítko [image]. Program založí účtenku do seznamu účtenek a přejde na tisk paragonu (účtenka, daňový doklad). Viz kapitola Tisk účtenky.

© ComSys Software, 1990-2023 • Poslední úprava: 17.09.2018


Tisk účtenky - eÚčtenky

Tisk účtenky

Tisk účtenky

Paragon - zjednodušený daňový doklad

Aby sloužila účtenka také jako Daňový doklad musí mít ještě další náležitosti oproti účtence.

  • Identifikační údaje prodávajícího
  • Rozsah a předmět plnění
  • DUZP / datum přijetí úplaty
  • Informace o sazbě DPH

Běžný daňový doklad

Běžný daňový doklad obsahuje všechny náležitosti zjednodušeného daňového dokladu a navíc obsahuje:

  • Identifikační údaje o příjemci zdanitelného plnění (kupujícím).
  • Základ DPH a vyčíslenou DPH.

Po vytištění účtenky se zobrazí na prodejce tlačítko, které umožní vytisknout znovu poslední účtenku.

Stiskem tlačítka se nabídne možnost znovu vytisknout poslední účtenku.

Číslování účtenek

Čísla účtenek jsou nastavena tak, aby byla jednoznačná v rámci celé historie daného zákazníka programu (je možné z nich vyčíst datum, kdy byla účtenka vystavena, příslušnou pokladnu atd.).

Číslování účtenek lze změnit nastevním parametru UCTENKA_VYRAZ.

Př.

transform(dataadmin.rok%100)+transform(uctenky.idUctenky,"@L 99999")

Pak bude číslo paragonu tvořeno jako rok (23) + id účtenky zarovnané na 5 cifer, tedy např. 2300035.

Odeslání účtenky e-mailem

Pokud není v paramatrech nastaveno implicitní zařízení pro tisk (parament KAM_TISK -> tiskárna/obrazovka/soubor), pak se při volbě vytisknout zobrazí dotaz na způsob tisku.

Tlačítko [image] umožní odeslání účtenky e-mailem.

Otevře se formulář pro odeslání. Přílohu tvoří Pdf soubor účtenky.

- nastavení parametrů pro odesílání e-mailů

- odešle e-mail

Automatické odeslání skryté kopie účtenky pro mě

Do parametru PARAGON_MAILBCC (E-mailová adresa pro BCC při odesílání paragonu) vyplňte e-mail toho, komu se má posílat skrytá kopie e-mailu s účtenkou (Nastavení parametrů).

© ComSys Software, 1990-2023 • Poslední úprava: 04.04.2023


Vratka - eÚčtenky

Vratka

Vratka

Vystavovat vratky je možné, pokud je nastaven parametr:

Viz. kapitola Parametry firmy.

Pokud se jedná o vrácené zboží nebo vrácené peníze zákazníkovi, založí se vratka.

Použije se tlačítko [image] v horní části obrazovky.

Program se přepne do režimu pro vystavování vratky. Je výrazně odlišen barevně.

Postup je stejný jako u prodeje.
Vybere se nebo zapíše zboží, množství a jednotková cena stejná jako při prodeji.

Zboží se vyhledá stejným způsobem jako u prodeje.
Zapíše se množství vráceného zboží. Zapíše se prodejní cena.
Volba se ukončí klávesou Enter nebo tlačítkem Dokončit.

Vratka se založí do seznamu účtenek s označením - vratka.

Tisk daňový doklad - VRATKA.

© ComSys Software, 1990-2023 • Poslední úprava: 09.01.2023


Odběratel - eÚčtenky

Odběratel

Odběratel

Je možné do prodejky nebo vratky vložit odběratele. Identifikační údaje o příjemci zdanitelného plnění (kupujícím) se potom tisknou na daňovém dokladu - běžný daňový doklad.

Použije se tlačítko [image].

Vkládat odběratele je umožněno pouze v případě, je-li nastaven parametr: Povolit zadání odběratele v prodeji. Viz. Parametry firmy.

  • Odběratele je možné mít vyplněné v adresáři a zapsat výběrem z adresáře.
  • Odběratel se zapíše ručně.
  • Odběratel se zapíše ručně a jeho adresa se uloží do adresáře.

Výběr odběratele z adresáře

V adresáři se vyhledává podle názvu odběratele nebo pole IČO.

Výběr se potvrdí dotykem nebo myší. Zobrazí se vybraný odběratel.

Tlačítko [image] vrátí program na rozpracovanou prodejku.

Odběratel se zapíše ručně

Ruční zadání odběratele se provede pomocí tlačítka [image].

Zobrazí se tabulka pro zapsání adresy odběratele.

Tlačítko [image] vrátí program na rozpracovanou prodejku.

Odběratel se zapíše ručně a adresa se uloží

Ruční zadání se provede jako v předchozím případě. Po zapsání odběratele do tabulky se použije tlačítko [image].

Odběratel se zapíše do prodejky a také se vloží do číselníku Adresy.

Tlačítko [image] umožňuje z prodejky odstranit zadaného odběratele.

© ComSys Software, 1990-2023 • Poslední úprava: 17.09.2018


Slevy - eÚčtenky

Slevy
Slevy

Program umožňuje zadávat dokladové slevy, řádkové slevy a slevy pro zaměstnance.

Dokladové slevy

Nastavení parametru: Povolit zadání dokladové slevy v prodeji -> je možné tyto slevy v prodeji zadávat.

Slevy se zadávají na prodejce. Před zapisováním zboží na prodejku se nastaví sleva na tento doklad.

Tlačítko [image] umožní zadat dokladovou slevu. Tato sleva je pro celý doklad.

Paragon se slevou:

Řádkové slevy

Nastavení parametru: Povolit zadání řádkové slevy v prodeji -> je možné tyto slevy v prodeji zadávat.

Při prodeji se pak prohram ptá na výši slevy u každé položky:

Přehled:

Účtenka - Cena jednotlivého zboží je uvedena po slevě, v samostatném řádku je uvedena celková cena bez slevy a vyčíslení celkové slevy.

Slevy pro zaměstnance

Možnost nastavení slev pro zaměstnance, které se nastavují v %, mohou se lišit podle dodavatele zboží, vztahovat se jen na některé zboží a být zastropované určitou maximální částkou na měsíc viz kapitola Slevy pro zaměstnance.

© ComSys Software, 1990-2023 • Poslední úprava: 03.04.2023


Slevy pro zaměstnance - eÚčtenky

Slevy pro zaměstnance

Slevy pro zaměstnance

V programu eÚčtenky je možné nastavit, aby zaměstnanci měli při prodeji lepší ceny než ostatní.

Jen nutné nastavit několik parametrů pro určení slevy pro zaměstnance, nastavit slevy v ceníku a při prodeji pak zadávat zaměstnance jako odběratele.

Parametry pro zaměstnanecké slevy

Nejprve nastavte parametry pro zaměstnanecké slevy.

Horní lištové menu Služby -> Nastavení parametrů ->

ZAM_SLEV_ZBO_VL = výše zaměstnanecké slevy na vlastní zboží v procentech

ZAM_SLEV_ZBO_PR = výše zaměstnanecké slevy na zboží od providera v procentech

ZAM_SLEV_KREDIT = výše maximální částky slevy pro zaměstnance v Kč na měsíc

Nastavení slev v Ceníku

Slevy na zboží lze vyplňovat v kartách samostatně do pole Maximální zaměstnanecká sleva nebo je možné zaměstnanecké slevy v ceníku po nastavení parametrů vyplňovat hromadně.

Tlačítka:

- hromadné nastavení zboží od providera, tzn. jiná výše slevy než u ostatního zboží podle nastavených parametrů. Zobrazí se dialog "vyber" - zaškrtnutím [image] označte zboží od providera -> potvrďte OK.

Zboží od providera lze označit i jednotlivě zaškrtnutím [image].

- vymažete všechny dosud nastavené slevy

- hromadně se nastaví slevy vlastního zboží a zboží od providerů ve výši podle nastavených parametrů. Vynechá se zboží nastavené jako nenabízet.

Slevy pro zaměstnance při prodeji

V adresách zaveďte jednotlivé zaměstnance, kteří mohou dostat zaměstnaneckou slevu a zaškrtněte [image].

Při prodeji zadejte zaměstnance jako odběratele (tlačítko [image]).

V prodeji je pak zobrazen daný zaměstnanec jakou odběratel je také zobrazena výše kreditu, kterou má ještě v daný měsíc k dispozici.

Dostupný kredit se při vkládání zboží do prodejky průběžně přepočítává. Kredit se přepočítá i při vyřazení některé položky se zaměstnaneckou zlevou z prodejky.

© ComSys Software, 1990-2023 • Poslední úprava: 03.04.2023


Paragony - eÚčtenky

Paragony
Paragony

Agenda Paragony obsahuje seznam účtenek pro prohlížení, vyhledávání, editaci a tisky sestav.

Jestliže byla účtenka pořízena v agendě Prodej je do seznamu zapsaná.

Účtenky je zde možné také pořizovat, a to v prostředí známém ze stávajících programů COM-SYS Software (seznam/karta/rozpis).

• Seznam pořízených účtenek (i z dalších agend a programů).

• Karta

• Rozpis jednotlivých účtenek.

Prodej z ceníku nebo ruční vložení položek.

Do agendy Paragony jsou také zapsané účtenky, které vznikly v programech Company manager nebo JUW - Daňová evidence.

© ComSys Software, 1990-2023 • Poslední úprava: 18.09.2018


Seznam - eÚčtenky

Seznam

Seznam

Seznam vystavených účtenek (prodejek, vratek).

Zobrazují se některé sloupce z karty účtenky.

ID účtenky - pořadové číslo účtenky. Přiděluje automaticky program při založení.

Založil - kód pracovníka, přihlášeného do programu.

ID pokladny - pořadové číslo pokladny, podle číselníku pokladen.

Datum tržby - datum a čas, kdy byla účtenka založena.

Účtenka - přidělené číslo účtenky. Tiskne se na paragon. EU-1-161122-0006

1- číslo pokladny
161122 - datum - 22.11.2016
0006 - pořadové číslo za den

Celková tržba - celková cena na účtence.

Stav - účtenky. 0 - v pořádku
Prázdný - ještě neodeslaná
Číslice označují chybu. Chyby jsou zapsané v agendě Protokol: účtenky.

Vratka - označení, že se jedná o vratku

Tlačítka - Rychlé založení účtenky

Vystavení účtenky

  • z ceníku
  • ručně

Z ceníku

Tlačítko [image] - založí novou účtenku a přepne do ceníku, ve kterém je možné vybrat požadované položky.

Množství se zapíše v editačním řádku.

- zapíše se vybraná položka.

- konec účtenky. Program se přepne na kartu.

Ručně

Tlačítko [image] - založí novou účtenku a přepne na obrazovku, kde je možné zadávat jakékoliv položky ručně.

Text, počet, měrnou jednotku, sazbu DPH, Cenu s DPH nebo bez DPH - podle nastavení.

Je možné zadat i dlouhý text, který se automaticky rozdělí na jednotlivé řádky.

- zapíše se vybraná položka.

- konec účtenky. Program se přepne na kartu.

Filtry

- Podrobný filtr

Idpokladny - číslo pokladny

Vystavil = sloupec Založil - kód pracovníka, který vystavol prodejku, podle kódu přihlášení do programu.

© ComSys Software, 1990-2023 • Poslední úprava: 09.01.2023


Karta - eÚčtenky

Karta

Karta

Jednotlivé položky konkrétní účtenky.

Na kartě je možné editovat. Například vložit odběratele.

Zákaz vybraných položek

Při pořizování karty účtenky si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě. Uživatel musí být na záložce, kterou potřebuje upravit.

© ComSys Software, 1990-2023 • Poslední úprava: 09.01.2023


Rozpis - eÚčtenky

Rozpis

Rozpis

V rozpisu jsou rozepsané jednotlivé položky účtenky.

Lze také použít pro vkládání položek do rozpisu.

Tlačítko [image] umožní vložit nový řádek. Na položce Text klávesa F1 zobrazí ceník, kde je možné vybrat požadovanou položku. Nebo zapsat jakýkoliv text, pokud nejsou položky zavedené v ceníku.

© ComSys Software, 1990-2023 • Poslední úprava: 09.01.2023


Tisk - eÚčtenky

Tisk

Tisk

Tiskové menu

  • Paragon - Tisk paragonu nebo vratky (daňového dokladu).

  • Paragon A4 - Tisk paragonu nebo vratky (daňového dokladu) na formát papíru A4.

  • Podklad pro zaúčtování

Tyto tisky slouží jako podklad pro zaúčtování do účetnictví. Jednoduchého nebo Podvojného v případě, že se modul eÚčtenky používá jako samostatný program.

Pro tento tisk je vhodné využít číselník souvztažností, kde se nadefinují účetní případy. Viz. kapitola Souvztažnosti.
Také je možné tyto souvztažnosti zapsat do ceníku.
Potom lze tisknout podle vybraných souvztažností.

  • Statistiky

Tisk přehledů podle:

  • čísla pokladny
  • prodavače
  • odběratele

© ComSys Software, 1990-2023 • Poslední úprava: 15.03.2017


Denní uzávěrka - eÚčtenky

Denní uzávěrka

Denní uzávěrka

Datum pro tisk denní uzávěrky

Zobrazí se poslední data, kdy byly vystavovány nějaké paragony.

Uživatel vybere konkrétní datum a zobrazí se Denní uzávěrka za vybraný den. Klávesa CTRL+P tento protokol vytiskne na tiskárnu.

Prodeje
Vratky
Celková tržba

Platba v hotovosti
Platba kartou

© ComSys Software, 1990-2023 • Poslední úprava: 13.01.2023


Čtečka čárových a QR kódů - eÚčtenky

Čtečka čárových a QR kódů

Čtečka čárových a QR kódů

Čárové kdy lze zadat v Ceníku (k jednotlivému zboží) a v Adresách (př. pro zaměstnance).

Ceník

V ceníku se Čárový kód zadává do pole "Čárový kód". Pokud v daném řádku není čárový kód je možné ho načíst čtečkou a automaticky se k označenému zboží uloží.

Pokud v ceníku načtete čtečkou čárový kód, který už nějaká značka zboží má, vyhledá se a vybere se tato značka.

Adresy

V Adresách se Čárový kód zadává do pole "Čárový kód". Pokud v daném řádku není čárový kód je možné ho načíst čtečkou a automaticky se k označenému zboží uloží. V adresách lze zadávat/ načítat příslušnou čtečkou také čipy.

Pokud v Adresách načtete čtečkou čárový kód, který už nějaká adresa má, vyhledá se a vybere se tato adresa.

Prodej

Při prodeji lze pomocí čtečky čárových a QR kódů zadávat odběratele (například kvůli slevám) a vyhledávat zboží.

Zadání odběratele

Tlačítkem [image] otevřete výběr odběratele -> načtěte čtečkou čárový kód/ čip -> vyhledá se příslušná adresa, která má přiřazen příslušný kód v agendě Adresy -> tlačítko "Použít"

Výběr zboží

Při prodeji se po načtení čárového kódu, který má v Ceníku přiřazený některá značka, se příslušná značka vyhledá -> zadejte množství kusů, případně cenu/ slevu viz kapitola Prodej.

© ComSys Software, 1990-2023 • Poslední úprava: 16.01.2023


Company Manager - eÚčtenky

Company Manager
Company Manager

Program eÚčtenky spolupracuje s programem Company Manager.

Pokladna

V agendě Pokladna je umožněno zpracování dokladů:

  • příjmového
  • výdajového - vratka

Podrobně viz Pokladna

Nastavení parametrů

Předpokladem spolehlivého propojení programů eÚčtenky a programu Company Manager je nastavení parametrů. Viz. kapitola Nastaven parametrů v Company manageru.

© ComSys Software, 1990-2023 • Poslední úprava: 10.01.2023


Nastavení parametrů v Company manageru - eÚčtenky

Nastavení parametrů v Company manageru

Nastavení parametrů v Company manageru

Pro propojení programu Company manager a programu eÚčtenky je nutné nastavit několik parametrů.

Program Company manager Služby - Servis Nastavení parametrů. Parametry pro program eÚčtenky začínají na EET.

  • Cesta do modulu eÚčtenky - tato cesta musí být vyplněna v případě, že se používá modul eÚčtenky. Tj. odesílání dokladů z agendy Pokladna nebo Vydané faktury.

  • Connection string pro synchronizaci SQL - pouze firmy, které přenášejí data přes SQL na centrálu.

  • Souvztažnost - pouze pro přenos dat přes SQL server.

  • Pokladna modulu eÚčtenky - pořadové číslo - ID pokladny z modulu eÚčtenky.

  • Zákazník modulu eÚčtenky - zákazník (firma, pro kterou se zpracovávají data) v modulu eÚčtenky, ve které se budou doklady evidovat.

Doplnění číselníku souvztažností

Viz. kapitola Pokladna.

Číselník Řady dokladů - u řady pokladních dokladů (příjmových a výdejových) se nastaví ID pokladny z modulu eÚčtenky, v případě, že se v modulu eÚčtenky používá více pokladen.

© ComSys Software, 1990-2023 • Poslední úprava: 10.01.2023


Nastavení parametrů v modulu eÚčtenky - eÚčtenky

Nastavení parametrů v modulu eÚčtenky

Nastavení parametrů v modulu eÚčtenky

Viz. kapitola Zavedení programu.

Viz. kapitola Pokladny a provozovny.

© ComSys Software, 1990-2023 • Poslední úprava: 06.01.2023


Pokladna - eÚčtenky

Pokladna

Pokladna

Program odešle na server Finanční správy datovou zprávu ve formátu XML, která obsahuje informace stanovené zákonem. Následně zpracuje odpověď serveru a umožní vytisknutí účtenky.

Předpokladem pro odesílání zpráv je správné vyplnění souvztažností pro příjmové a výdajové pokladní doklady, které se používají v agendě Pokladna v programu Company Manager.

Příjmový pokladní doklad

V pokladně se založí příjmový pokladní doklad jako obvykle.

Odeslání

Pro odeslání dokladu do EET se použije tlačítko - Odešli EET.

Potvrdí se dotaz - Ano.

  • Ze systému finanční správy je zasláno potvrzení o přijetí s kódem. FIK = Fiskální identifikační kód.
  • Doklad je jako účtenka založen také do modulu eÚčtenky. Uživatel si ji může zkontrolovat v agendě Paragony. Program přidělí ID účtenky tj. pořadové číslo.
  • Do pokladního dokladu se zapíše ID účtenky = identifikační kód účtenky.

Kódy na účtence viz. kapitola Tisk účtenky.

ID = pořadové číslo účtenky

Vystavil pokladní doklad – uživatel, který je přihlášený do programu a vystavil pokladní doklad.
Vystavil účtenku – uživatel, který je přihlášený do programu a provedl odeslání do EET a založí se účtenka do modulu eÚčtenky.

Tisk účtenky

Účtenka se tiskne z tiskového menu [image] Účtenka EET.

Na účtenku se tiskne FIK = Fiskální identifikační kód - prokazuje zaevidování tržby do systému EET.

Doklad, který byl odeslán do EET nelze již editovat.

Výdajový pokladní doklad

Pokud se jedná o vrácené zboží nebo vrácené peníze zákazníkovi, založí se výdajový pokladní doklad obdobně jako příjmový. Vyplní se souvztažnost, která má v číselníku souvztažností zapsané EET. Postup odeslání je stejný jako u příjmového dokladu.

Tisk

Výdajový pokladní doklad - tisk - Vratka.

Číselník řady dokladů Číselník Řady dokladů - u řady pokladních dokladů (příjmových a výdejových) se nastaví ID pokladny z modulu eÚčtenky, v případě, že se v modulu eÚčtenky používá více pokladen.

© ComSys Software, 1990-2023 • Poslední úprava: 10.01.2023


Kontrola účtenek - eÚčtenky

Kontrola účtenek

Kontrola účtenek

Kontrola a prohlížení účtenek je možná v agendě Paragony.
Agenda Paragony obsahuje seznam účtenek pro prohlížení, vyhledávání, editaci a tisky sestav.

Viz. kapitola Paragony.

Je také možné hromadné odeslání účtenek. Kapitola Odeslání.

© ComSys Software, 1990-2023 • Poslední úprava: 10.02.2017


JUW - eÚčtenky

JUW

JUW

Program eÚčtenky spolupracuje s programem JUW - Daňová evidence.

V agendě Vydané faktury je možné po vystavení faktury odeslat údaje do EET. Faktura musí mít vyplněný způsob úhrady:

  • Hotově
  • Kartou (U plateb kartou vzniká také povinnost odesílat údaje do EET.)

Nastavení parametrů

Předpokladem spolehlivého propojení programů eÚčtenky a programu JUW - Daňová evidence je nastavení parametrů v JUW.

Program JUW Služby - Servis Nastavení parametrů. Parametry pro program eÚčtenky začínají na EET.

  • Cesta do modulu eÚčtenky - tato cesta musí být vyplněna v případě, že se používá modul eÚčtenky. Tj. odesílání faktur z agendy Vydané faktury.

  • Pokladna modulu eÚčtenky - zapíše se Id pokladny, to je pořadové číslo pokladny z číselníku Pokladny a provozovny v modulu eÚčtenky.

  • Zákazník modulu eÚčtenky - zákazník (firma, pro kterou se zpracovávají data) v modulu eÚčtenky, ve které se budou doklady evidovat.

Načtení ceníku a adres z JUW

Z programu JUW – Daňová evidence je možné, pokud jsou oba programy nainstalovány na stejném počítači, přenést adresy do programu eÚčtenky.

JUW Ceník Seznam.
Tlačítko

Činnost zobrazí celý adresář a uživatel má možnost si vybrat adresy, které se mají zapsat do adresáře modulu eÚčtenky.

JUW Adresy Seznam.

Tlačítko

Činnost zobrazí celý ceník a uživatel má možnost si vybrat ceníkové položky, které se mají zapsat do ceníku modulu eÚčtenky.

© ComSys Software, 1990-2023 • Poslední úprava: 02.05.2023


Export XML souboru s jednotlivými doklady - eÚčtenky

Export XML souboru s jednotlivými doklady
Export XML souboru s jednotlivými doklady

Doklady z eÚčtenek je možné exportovat do XML souboru, který je možné nahrát do Company Managera (MANW) nebo Daňové evidence (JUW) jako jednotlivé doklady do vydaných faktur s rozpisem položek a do pokladny MANW jako příjmové a výdajové doklady. Příjmové doklady se po importu automaticky spárují s příslušnými vydanými fakturami. Vydané faktury lze pak také například hromadně vyskladnit.

eÚčtenky - Export dat do XML souboru

Účtenky se exportují do XML souboru za jeden měsíc. Vyexportované účtenky jsou v eÚčtenkách označeny jako Autorizované a není již možné je dále upravovat.

Nastavení -> Export účtenek do XML

Zobrazí se dotaz na měsíc, který chcete exportovat. Nabídne se měsíc, který je na hlavní obrazovce nastaven jako pracovní období, ale je možné zvolit jiné období.

Následuje dotaz na cestu, kam chcete soubor uložit.

Tlačítkem [image] soubor uložíte. Je možné jej například poslat e-mailem.

Export B Odeslání XML za měsíc e-mailem po vytvoření souboru ještě pokračuje otevřením formuláře pro odeslání souboru e-mailem. Sbalený vytvořený XML soubor najdete v příloze.

Nastavení -> B Odeslání XML za měsíc e-mailem

Jako e-mailová adresa příjemce se vyplňuje údaj zadaný v parametru PARAGON_MAILBCC (Nastavení -> Nastavení parametrů).

eÚčtenky Autorizace

Účtenky je možné zpětně prohlížet v agendě Paragony. Ty, které byly exportovány do XML souboru jsou označeny Autorizováno! Autorizované účtenky není možné upravovat, jsou tedy chráněny před nechtěnými úpravami.

Zrušení autorizace je možné přes horní lištové menu Autorizace a účtenku pak upravit. Danou účtenku je pak nutné upravit i v Company Manageru. Pro použití menu Autorizace je nutní mít příslušná práva přístupu.

Takto vytvořený XML souboru je možné importovat do Company Manageru (MANW) nebo do Daňové evidence (JUW).

© ComSys Software, 1990-2023 • Poslední úprava: 02.05.2023


Import souboru do MANW - eÚčtenky

Import souboru do MANW

Import souboru do MANW

Jednotlivé doklady z eÚčtenek lze importovat do vydaných faktur s rozpisem položek a do pokladny jako příjmové a výdajové doklady. Příjmové doklady jsou úhradami spárované s příslušnými vydanými fakturami. Vydané faktury lze pak například hromadně vyskladnit.

Pro doklady importované z eÚčtenek je vhodné založit samostatnou řadu dokladů Vydaných faktur a Pokladních dokladů a v nich pak souvztažnost číslo 1, která se bude přednostně vyplňovat do importovaných dokladů.

Řady dokladů

Pro import dokladů z eÚčtenek je vhodné založit vlastní řady dokladů.

Př. Vydané faktury:

Pokladna výdej:

Pokladna příjem:

Tyto řady dokladů se pak vyplní do parametrů pro import dokladů z eÚčtenek.

Nastavení parametrů pro dokladů import z eÚčtenek

Horní lištové menu Servis -> Nastavení parametrů

IMP_FV_XEU_RADA – vyplňte řadu vydaných faktur, do které se budou zakládat doklady

IMP_FV_XEU_SKL – pokud chcete faktury importované z eÚčtenek v Company Manageru také vyskladňovat, pak vyplňte číslo skladu, které se bude při importu do těchto faktur automaticky vyplňovat (na kartě faktury je pak možné sklad změnit, pokud by se méně často používal jiný). ¨

IMP_PP_XEU_RADA – vyplňte řadu pokladny příjem, kam se budou zakládat doklady z eÚčtenek.

Souvztažnosti pro importované doklady

Při zakládání dokladů importovaných z eÚčtenek se automaticky vyplňuje souvztažnost číslo 1 z příslušné řady dokladů.

Horní lištové menu Číselníky -> Souvztažnosti

Př. souvztažnost pro vydané faktury:

Souvztažnost pokladna příjem – úhrada eÚčtenek platby v hotovosti:

Souvztažnost pokladna výdej - úhrada vratky z eÚčtenek:

Import XML souboru z eÚčtenek

Služby – Servis -> Import - agenda Vydané, typ exportu XEU (prodej eÚčtenky XML) a agenda Pokladna, typ exportu XEU (prodej eÚčtenky XML)

Import do Vydaných faktur:

Data ze souboru – vyberte cestu k souboru z eÚčtenek, který chcete importovat

Import úhrad vydaných faktur z eÚčtenek v hotovosti do pokladny:

- umožňuje náhled na data před importem

- načte doklady do příslušné agendy

Párování úhrad Vydaných faktur importovaných z eÚčtenek

Pokud budete importovat z jednoho souboru nejprve do Vydaných faktur, tak se pak při importu do pokladny automaticky spárují celé úhrady příjmů v hotovosti.

Zvláštní případy jako příjem z kombinované úhrady pokladna + platební karta nebo vratky je nutné zkontrolovat a dopárovat ručně. Tyto doklad jsou jednak označeny v protokolu, který se zobrazí po importu a pak jsou také řádky, které nejsou spárovány úhradou, bílé (úhrady jsou označené žlutě.)

K párování částečných úhrad a vratek použijte tlačítka na kartě faktury:

Vratky

Částečné úhrady

Ve Vydaných fakturách pak zbývají k úhradě doklady, které byly placeny zcela nebo částečně platební kartou a zbytek jejich úhrad se bude párovat v bance.

Hromadné vyskladnění dokladů z eÚčtenek

Například funkce z menu Vydané -> Faktura->Výdejka -> Vyskladnění všech faktur vystaví výdejky ke všem fakturám z vybrané řady, které výdejku zatím nemají. Vratky je pak nutné řešit jednotlivě.

© ComSys Software, 1990-2023 • Poslední úprava: 02.05.2023


Import souboru do JUW - eÚčtenky

Import souboru do JUW

Import souboru do JUW

Jednotlivé doklady z eÚčtenek lze importovat do vydaných faktur s rozpisem položek.

Řady dokladů

Pro import dokladů z eÚčtenek je vhodné založit vlastní řadu dokladů pro Vydané faktury.

Př.:

Nastavení parametrů pro dokladů import z eÚčtenek

Horní lištové menu Servis -> Nastavení parametrů

IMP_FV_EUC_RADA – vyplňte řadu vydaných faktur, do které se budou zakládat doklady

Import XML souboru z eÚčtenek

Služby – Servis -> Import - agenda Vydané, typ exportu eÚčtenky - paragony

Data ze souboru – vyberte cestu k souboru z eÚčtenek, který chcete importovat

- umožňuje náhled na data před importem

- načtení dokladů do Vydaných faktur

Automatické vyplnění účtu na kartě faktury

Pokud prodáváte zboží z ceníku, pak se do faktury vyplní účet, který má daná značka v ceníku.

(Při vyplňování účtu v ceníku F1 ukáže účty z Osnovy na výběr.)

Úhrady faktur z eÚčtenek v peněžním deníku

V peněžním deníku se úhrady faktur rozúčtují v pokladně nebo bance na základ daně a DPH podle faktury. Na základě tohoto záznamu v peněžním deníku se doklady zařazují do přiznání k DPH.

K rychlému zaúčtování úhrad importovaných dokladů v peněžním deníku je možné použít různé klávesové zkratky.

Doporučujeme:

  • "CTRL + H" - ukáže k výběru úhrady nezaplacené vydané faktury -> vloží další řádek označeného dokladu jako úhradu vybrané faktury a zeptá se při tom na datum, ke kterému úhradu vložit -> otevře k výběru další vydané faktury

Při výběru faktury k úhradě je možné použít filtr [image] (zadat do něj například řadu faktur).

Označte řádek a klávesa [image] zapíše úhradu vybrané faktury.

Po zadání poslední úhrady, kterou jste chtěli zaúčtovat použijte tlačítko [image] které funkci spuštěnou CTRL + H ukončí.

Další vhodné klávesové zkratky:

  • "r" - nabídne faktury s podobnou částkou a podle vybrané faktury zaúčtuje úhradu

  • "h" - ukáže k výběru úhrady nezaplacené vydané faktury -> vloží další řádek označeného dokladu jako úhradu vybrané faktury

  • "H" - ukáže k výběru úhrady nezaplacené vydané faktury -> vloží další řádek označeného dokladu jako úhradu vybrané faktury a zeptá se při tom na datum, ke kterému úhradu vložit

  • "CTRL + h" - ukáže k výběru úhrady nezaplacené vydané faktury -> vloží další řádek označeného dokladu jako úhradu vybrané faktury -> otevře k výběru další vydané faktury

K použití klávesových zkratek k zaúčtování úhrad faktur v peněžním deníku existuje [image] .

© ComSys Software, 1990-2023 • Poslední úprava: 03.05.2023


Odeslání - eÚčtenky

Odeslání

Odeslání

Odeslání datové zprávy ve formátu XML na server Finanční správy. Ze systému Finanční správy je zasláno potvrzení o přijetí s kódem. FIK = Fiskální identifikační kód.

  • Z agendy Prodej - založení prodejky do seznamu účtenek a odeslání se provede tlačítkem

Následuje dialog:

Po odeslání účtenky se provede Tisk účtenky.

  • Z agendy Paragony (seznam účtenek) - na záložce Karta tlačítko [image].

  • Z agendy Protokoly účtenek - tlačítko [image]. Používá se hlavně při opakovaném odesílání.

V případě, že nepůjde odeslat účtenka on-line z důvodu krátkodobého výpadku spojení, může podnikatel vydat účtenku bez FIK kódu přiděleného Finanční správou. V takovém případě je na účtence uveden podpisový kód poplatníka (PKP). Uživatel pak musí odeslat údaje o této transakci serveru Finanční správy bezprostředně po obnovení spojení, nejpozději do 48 hodin od uskutečnění evidované tržby.

Pokud dojde z jakéhokoliv důvodu k přerušení spojení během transakce postupuje uživatel obdobně jako v případě výpadku internetu, tj. zašle údaje o evidované tržbě serveru Finanční správy bezprostředně po obnovení spojení.

  • Hromadné odeslání - použije se především pro následné hromadné odeslání při výpadku on line spojení se serverem Finanční správy. Z hlavní obrazovky tlačítko:

Je zobrazen počet neodeslaných účtenek. Odeslat (5) účtenek.

O odeslání je zobrazen protokol. Zhodnotí úspěšnost odeslání. Id v protokolu = Id účtenky v agendě Paragony.

© ComSys Software, 1990-2021 • Poslední úprava: 18.09.2018


  • Simple
  • Detailed
  • eÚčtenky
    • Možnosti programu
    • Hlavní obrazovka
    • Zavedení programu
      • Instalace programu
      • Zavedení firmy
      • Parametry firmy
    • Ovládací prvky
      • Tlačítka v pravém rohu
      • Posuvníky
      • Tlačítka
      • Obrázková tlačítka
      • Přehledná tabulka tlačítek a kláves
      • Podrobný filtr
      • Horní lištové menu
        • Nápověda
        • Menu Tabulka
    • Nastavení
      • Nastavení parametrů
      • Záloha
      • Obnova
      • Práva přístupu
      • Mazat zrušené věty
      • Rekonstrukce indexů
      • Tiskárny a podavače
      • Změna sériového čísla
    • Číselníky
      • Ceník
      • Adresy
      • Pokladny a provozovny
      • Zákazníci programu
      • DI - Daňové informace DPH
      • Souvztažnosti
    • Prodej
      • Platba
      • Tisk účtenky
      • Vratka
      • Odběratel
      • Slevy
        • Slevy pro zaměstnance
    • Paragony
      • Seznam
      • Karta
      • Rozpis
      • Tisk
    • Denní uzávěrka
    • Čtečka čárových a QR kódů
    • Company Manager
      • Nastavení parametrů v Company manageru
      • Nastavení parametrů v modulu eÚčtenky
      • Pokladna
      • Kontrola účtenek
    • JUW
    • Export XML souboru s jednotlivými doklady
      • Import souboru do MANW
      • Import souboru do JUW