JUW - Daňová evidence - JUW - Daňová evidence

JUW - Daňová evidence
Seznam kapitol

Kontaktní adresa:

Comsys Software, Ing. Zdeněk Krejčí, Neklanova 18, 128 00 Praha 2

zdenek.krejci@comsys.cz

www.comsys-sw.cz

Tel. 224 911 583, 224 911 584

Úvodní informace:

Možnosti programu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022
Nahlásit potíže s kapitolou


Daňová evidence - JUW - Daňová evidence

Daňová evidence
Daňová evidence

Hlavní obrazovka programu:

V horní části je zobrazeno Horní menu

Volby jednotlivých agend:

  • Peněžní deník

  • Vydané faktury

  • Přijaté faktury

  • Ceník

  • Adresy

  • Pošta

  • Dlouhodobý majetek

  • Drobný dlouhodobý majetek

  • Úkoly

  • Kniha jízd

  • Skladové karty

  • Příjem do skladu

  • Výdej ze skladu

Tlačítko [image] ukončuje program.

Možnosti:

Zpět do programu - vrátí uživatele na hlavní obrazovku.

Odhlásit uživatele - změna přihlášeného uživatele bez ukončení programu.

Změna hesla - každý uživatel má možnost si nastavit svoje heslo a toto kdykoliv změnit. Musí být nastavena práva přístupu, aby se uživatel před nastavením hesla hlásil do programu přihlášením - zadejte jméno.
Viz. kapitola Práva přístupu.

Související témata

Adresy | Ceník | Dlouhodobý majetek | Drobný dlouhodobý majetek | Kniha jízd | Horní menu | Peněžní deník | Pošta | QR - Přijaté faktury | Příjem do skladu | Skladové karty | QR - Vydané faktury | Výdej ze skladu | Úkoly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.11.2020


Možnosti programu - JUW - Daňová evidence

Možnosti programu

Možnosti programu

Program JUW - Daňová evidence je napsán ve Visual FoxPro pro operační systém Windows.

Program je určen pro vedení jednoduchého účetnictví podnikatelům, firmám.

Program umožňuje tyto činnosti:

  • Vedení libovolného počtu na sobě navzájem nezávislých účetnictví a to jak neplátců tak i plátců DPH.

  • Vedení evidence jednotlivých firem ( zákazníků), jimž je účetnictví vedeno, tj. vkládání, opravy a rušení jednotlivých údajů o firmách, přehledný tisk firem.

  • Vedení peněžního deníku u firem tj. vkládání, prohlížení, opravy řádků v peněžním deníku, návaznost na vydané i přijaté faktury z hlediska jejich úhrad, práci s filtrovaným peněžním deníkem.

  • Tisky peněžního deníku, pokladního deníku, nákladů a výnosů, výkazu příjmů a výdajů.

  • Definovat vlastní účetní osnovu pro každého zákazníka a rok, změny účetní osnovy.

  • Lze definovat další číselníky : činnosti, střediska, zakázky, výkaz příjmů a výdajů.

  • Vedení agendy vydaných faktur, tj. vydávání faktur i s podporou ceníku,evidence vydaných faktur a jejích úhrad.

  • Tisk vydané faktury, dodacích listů, knihy pohledávek podle filtru.

  • Vedení agendy přijatých faktur, evidence přijatých faktur a jejich úhrad.

  • Tisky příkazů k úhradě i hromadných, knihy závazků podle filtru.

  • Evidence obchodních partnerů, agenda Adresy.

  • Vytvoření ceníku zboží a jeho tisk.

  • Evidence odeslané pošty s vazbou na vydané faktury.

  • Agenda úkolů.

  • Vedení evidence dlouhodobého a drobného majetku u vybraného zákazníka, výpočet a zaúčtování odpisů do peněžního deníku.

  • Skladová evidence, vedení skladových karet.

  • Vystavování příjemek do skladu a výdejek ze skladu.

  • Lze použít několik úrovní pro práva přístupu do programu.

  • Změnu období zpracování (podle roků), tj. k datům předchozích let je možno se libovolně vracet.

  • Všechny tisky je možné provést na tiskárnu, obrazovku nebo do textového souboru.

  • Zálohování dat na diskety nebo disk pro všechny agendy a následnou obnovu dat.

  • Vedení knihy jízd.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2019


Ovládací prvky - JUW - Daňová evidence

Ovládací prvky
Ovládací prvky

Postup založení evidence pro další firmu:

  • Založení nového zákazníka - Zákazník je v našem programu firma, které je vedeno účetnictví.
  • Výběr zákazníka - Nastavení zákazníka jako aktuálního (jehož data zpracováváme).
  • Základní parametry firmy - nastavení adresy, IČ (DIČ), telefonu, e-mailu zákazníka, tyto informace se pak tiskou na faktury atd.
  • Pracovní období - Nastavení období, které zpracováváme.
  • Vyplnění číselníků - Př. účetní osnova, řady dokladů, daňové informace...
  • Nastavení parametrů - Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.
  • Plátce x neplátce DPH - nastavení konkrétních parametrů atd.
  • Zpracování dat

Související témata

Tlačítka v pravém horním rohu | Posuvníky | Tlačítka v programu | Seznam vydaných faktur | Textová pole | Rozbalovací Seznam vydaných faktur | Tabulka | Předvolba | Přepínače | Obrázková Tlačítka v programu | Klávesy pro ovládání | Horní menu | Záložky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.12.2022


Tlačítka v pravém horním rohu - JUW - Daňová evidence

Tlačítka v pravém horním rohu

Tlačítka v pravém horním rohu

V pravém horním rohu programu jsou tlačítka, pomocích kterých se ovládá okno programu.

Minimalizovat program do spodní lišty Windows.

Maximalizovat okno na celou obrazovku.

Obnovit původní zobrazení programu.

Tato 2 tlačítka se střídají maximalizovat nebo obnovit.

Zavřít agendu nebo okno.

Ukončení programu

Pro ukončení celého programu lze použít pouze tlačítko Konec z hlavní obrazovky programu.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.06.2020


Posuvníky - JUW - Daňová evidence

Posuvníky

Posuvníky

Posuvníky jsou umístěny po obvodu tabulek např. Seznam vydaných nebo přijatých faktur, peněžní deník. Používají se také při tisku reportů na obrazovku. Slouží k listování tj. prohlížení v případě, že se tabulka, seznam report nevejde na obrazovku. Ovládají se pomocí myši.

Vertikální posuvníky jsou umístěny vpravo.

Listování v souboru – vertikálně

Značka pro listování po řádcích nahoru

Značka pro listování po řádcích dolů

Kurzor myši se nastaví na příslušnou značku (v pravém horním rohu nebo v levém dolním rohu) a stisknutím tlačítka myši zajišťuje posouvání řádků nahoru nebo dolů.

Horizontální posuvníky jsou umístěny pod seznamem, tabulkou nebo reportem.

Listování v souboru – horizontálně

Kurzor myši se nastaví na příslušnou značku a stisknutím tlačítka myši se zajišťuje posouvání textu doprava nebo doleva

Značka pro listování ve vodorovném směru doleva

Značka pro listování ve vodorovném směru doprava

Mezi značkami pro listování je značka (obdélníček) [image], která ukazuje pozici aktuálního záznamu v rámci celého souboru. Když se nastavíme kurzorem myši na tuto značku, stiskneme levé tlačítko myši a se stisknutým tlačítkem přemisťujeme kurzor požadovaným směrem po straně rámečku. Tím způsobem se můžeme také přesunout do požadovaného místa v souboru.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2017


Tlačítka v programu - JUW - Daňová evidence

Tlačítka v programu

Tlačítka v programu

Tlačítka jsou prvky, které se používají pro spuštění nějaké volby, ukončení ap..

Tlačítko vybereme pomocí směrových kláves, klávesou TAB nebo myší. Výběr potvrdíme klávesou Enter nebo Mezerník nebo kliknutím levého tlačítka myši.

Tlačítko pro potvrzení např. výběru.

Tlačítko pro ukončení bez výběru.

Tlačítko pro ukončení programu.

Tlačítko Zrušené má dvě pozice:

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

- Podrobný filtr

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.01.2020


Seznam - JUW - Daňová evidence

Seznam

Seznam

Možnosti volby jsou uspořádané do řádků. Můžeme vybírat jeden nebo více řádků. Po seznamu se pohybujeme pomocí směrových kláves. Pomocí klávesy Enter nebo myší můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen.

Vpravo je umístěn svislý posuvník pro pohyb myší.

Např. Seznam práv přístupu:

Označení řádku - levé tlačítko myši nebo klávesa Enter.

Označení více řádků – klávesa Ctrl+levé tlačítko myši.

Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+Z.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Textová pole - JUW - Daňová evidence

Textová pole

Textová pole

Jsou to položky, do kterých se vyplňuje nějaký text, často také datum. Pohyb po polích se provádí směrovými klávesami, klávesou TAB nebo myší. Při vyplňování položky, která je podporována číselníkem, se klávesou F1 nebo pravým tlačítkem myši vyvolá zobrazení číselníku (nápovědy) ve formě menu. Výběr z číselníku se provede pomocí směrových kláves a volba se potvrdí klávesou Enter nebo zruší klávesou Esc nebo tlačítkem Storno.

Při vyplňování data stačí vyplnit pouze den a měsíc. Rok se po stisku klávesy Enter nebo levého tlačítka myši doplní automaticky.

Např. Filtry pro zadávání podmínek tisků.......

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Rozbalovací seznam - JUW - Daňová evidence

Rozbalovací seznam

Rozbalovací seznam

Např. volba tiskárny.

Pokud u tohoto ovládacího prvku klikneme levým tlačítkem myši na šipku nebo klávesou Mezerník, rozbalí se seznam.

Např. volba tiskárny. Volbu vybereme směrovými klávesami nebo myší. Potvrdíme klávesou Enter nebo kliknutím levého tlačítka myši.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2017


Tabulka - JUW - Daňová evidence

Tabulka

Tabulka

Ovládací prvek tabulka, která se používá k zobrazování údajů ve sloupcích.

Je to tabulka, kde jsou data uspořádána do sloupců.

V horní části prvku Mřížka jsou nadpisy jednotlivých sloupců. Kliknutím na konkrétní nadpis se tento sloupec setřídí vzestupně . Dvojklikem se setřídí sestupně . Toto lze využít pouze u sloupců, u kterých je nadpis podtržený a tučným písmem. V těchto sloupcích se používá i inkrementální vyhledávání , které slouží k rychlému vyhledání dokladu nebo karty atd. Kurzor musí být ve sloupci, ve kterém potřebujeme rychle vyhledávat, potom stačí postupně na klávesnici psát např. Jméno firmy a program podle zapsaných písmen vyhledává.

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru. Viz kap. Posuvníky.

Přesouvání sloupců.

Umístíme kurzor myši na záhlaví s názvem sloupce, který chceme přesouvat. Stiskneme levé tlačítko myši. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo vpravo nebo vlevo. Uvolníme tlačítko myši.

Změna šířky sloupce

Umístíme kurzor v záhlaví sloupce na hranu, která je na pravém okraji upravovaného sloupce. Posunováním "uchopené čáry" (se stisknutým tlačítkem myši) sloupec zvětšujeme nebo zmenšujeme. Uvolníme tlačítko myši.

Automatické nastavení šířky sloupce podle délky položky

Když se 2x klikne na čáru, která je na pravý okraj upravovaného sloupce, šířka sloupce se upraví podle nejdelšího textu, tj. sloupec se rozšíří nebo zúží. Pokud se 2x klikne na malý obdélník vlevo nahoře, upraví se se takto, tj. rozšíří nebo zúží všechny právě zobrazené sloupce.

Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce zobrazeny.

Používá se k tomu volba Zobrazení tabulky. Tato volba je umístěna v liště v menu Tabulka.

Související témata

Ovládací prvky | Posuvníky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.06.2023


Zobrazení tabulky - JUW - Daňová evidence

Zobrazení tabulky

Zobrazení tabulky

Ovládací prvek mřížka je tabulka, která slouží k zobrazování dat. Data jsou uspořádána do sloupců. Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce typu mřížka zobrazeny.

Používá se k tomu volba Zobrazení tabulky z horního lištového menu Tabulka.

Tlačítko [image] také přepne do Nastavení sloupců. toto tlačítko se používá zejména v rozpisech dokladů jednotlivých agend.

Nastavení sloupců

Pomocí směrových tlačítek se vyberou pouze sloupce, které se nebudou zobrazovat. Všechny sloupce z tabulky jsou seřazeny vpravo v okně Zobrazené sloupce. Z nich vybereme sloupce, které nepotřebujeme zobrazovat a přesuneme je vlevo do okna Nezobrazené sloupce. Přesouvání sloupců lze provádět i opačně. Z nezobrazených do zobrazených.

- vyřadit ze zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny zobrazené sloupce

- zařadit do zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny nezobrazené sloupce

Přesunutí sloupců

Značka před zobrazeným sloupcem nám umožní tento sloupec přesunout na požadované místo v tabulce.

Umístíme kurzor myši na tuto značku před sloupec, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo nahoru nebo dolů. Uvolníme tlačítko myši.

  • Zobrazit - zobrazí se nové uspořádání sloupců v tabulce.
  • Ulož nastavení - nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili.
  • Vrátit implicitní - obnoví se původní nastavení sloupců. Stejná volba jako Návrat k originálu.
  • Konec - konec práce nastavení sloupců.

Úprava šířky sloupců

Je možné upravit šířku sloupců tak, aby se přizpůsobily nejdelšímu textu ve sloupci.

Dvojklikem myši na čtvereček vlevo nahoře se provede úprava šířky sloupce podle jeho obsahu.

Tabulka se přizpůsobí obsahu jednotlivých sloupců.

Velikost okna

V menu tabulka Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

V rozpisech dokladů se k tomu používá tlačítko [image].

Tlačítka

- zobrazí se nové uspořádání sloupců v tabulce.

- nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili. Stejná volba je i v menu Tabulka.

- obnoví se původní nastavení sloupců.

Stejná volba jako Návrat k originálu z menu Tabulka.

- konec práce nastavení sloupců.

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladů, vydané faktury, přijaté faktury a další, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě. Např. Vydané faktury, Přijaté faktury.

Skrytí vybraných položek

Pro kapitolu Skrytí vybraných položek existuje

V menu Tabulka Skrýt vybrané položky. Nastavuje se samostatně v každé agendě.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2021


Předvolba - JUW - Daňová evidence

Předvolba

Předvolba

Nastavení předvolby je nezávislé na jiné, tzn. že může být zvoleno několik předvoleb. Předvolba má dvě polohy

  • Ano - okénko zaškrtnuté
  • Ne - okénko prázdné

Přepínání klávesou Enter nebo myší.

Upozornění

Pozor na náhodný výběr, pokud se po položkách pohybujeme klávesou Enter, a ne směrovými klávesami nebo klávesou Tab.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2017


Přepínače - JUW - Daňová evidence

Přepínače

Přepínače

Přepínače se vyskytují vždy ve skupině. Může být nastaven ve skupině vždy jediný. Nastavení vybereme směrovými klávesami a potvrdíme klávesou Enter nebo kliknutím myši.

Používají se především při tisku, kdy volíme typy sestav.

Související témata

Ovládací prvky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Obrázková tlačítka - JUW - Daňová evidence

Obrázková tlačítka

Obrázková tlačítka

Ovládací prvek Obrázková tlačítka se vyskytuje ve všech agendách programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích.

Jsou vždy umístěna ve spodní části obrazovky.

Pro snadnější orientaci obsahují tlačítka malou nápovědu. Tato nápověda se zobrazí pokud se nechá kurzor myši pár okamžiků na tlačítku.

1) Tlačítka pro posun po větách

  • na začátek, na první řádek v souboru

  • na předcházející řádek

  • na následující řádek

  • na poslední řádek v souboru, na konec

2) Vyhledávání

K vyhledání věty splňující určitou podmínku. Stejná funkce jako klávesa F7 - Hledej.

3) Tisk

Pod tímto obrázkem je tiskové menu.

4) Vložení nové věty

Vložení nové prázdné věty tj. vložení nového řádku (účetní deník, číselníky) Stejná funkce jako klávesa F6. V režimu úprav toto tlačítko mění svou funkci na Uložit .

To znamená, pokud doklad opravujeme, tak toto tlačítko má funkci Konec, Uložit.

5) Editace věty

Oprava vybraného řádku . Řádek je otevřen pro editaci. Stejná funkce jako klávesa F4.

V režimu úprav toto tlačítko mění svou funkci na Zrušit změny.

6) Zrušení nebo Obnovení věty

Tímto tlačítkem se aktuální řádek označí jako zrušený, program s ním nepracuje.Pokud je řádek již označená jako zrušená toto tlačítko ji znovu obnoví. Stejná funkce jako klávesa F8. Vlevo před zrušeným řádkem se objeví znak n.

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Vymazání vět označených jako zrušené se provede

  • z agendy Služby – Servis přes tlačítko

Je třeba vybrat, ve které tabulce (souboru) se bude provádět mazání vět.

  • přímo z menu tabulka volbou : Mazat zrušené věty.

7) Uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program Uživatelské výpisy.

8) Řazení

Změna pořadí, umožní změnit pořadí vět v souboru (např. účetní deník, účetní osnova). V tabulce se zvolí položka, podle které bude databáze uspořádána. Stejná funkce jako klávesa F3 Pořadí.

9) Konec

Tlačítko Konec uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost nebo i agendu. Stejná funkce jako klávesa F2.

Tlačítko [image] nebo [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

Tlačítka pro výběr kapitola Hromadný výběr řádků.

Související témata

Ovládací prvky | F3 – Pořadí | F7 - Hledej | F9 - Uživatelské výpisy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.05.2023


Klávesy pro ovládání - JUW - Daňová evidence

Klávesy pro ovládání
Klávesy pro ovládání

Tyto rychlé klávesy jsou využity v celém programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích. Mají stejnou funkci jako Obrázková tlačítka.

Klávesy jsou nabídnuty v Menu tabulka.

Pohyb po jednotlivých větách databáze:

  • Ctrl Home - na začátek, na první větu v souboru -

  • PageUp - na předcházející větu -

  • Ctrl PageDown - na následující větu -

  • Ctrl End - na poslední větu v souboru, na konec -

F1

Klávesa pro nápovědu z číselníku. Používá se na položkách, ve kterých se vyplňuje hodnota z číselníku. Zobrazí se číselník pro výběr hodnoty.

F6

Vložení nové prázdné věty tj. vložení nového řádku, nového dokladu.
Obrázkové tlačítko

F4

Oprava vybraného řádku. Po stisknutí této klávesy je řádek je připraven pro editaci.
Obrázkové tlačítko

F2

Ulož změny. Klávesa F2 uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost.
Obrázkové tlačítko

F5

Kopíruj větu. Klávesa F5 provede kopii aktuálního dokladu nebo řádku.

F8

Zruš, označení aktuálního řádku nebo dokladu, na kterém je nastaven kurzor jako zrušeného. Program s ním nepracuje, ale je možnost jej opět znovu obnovit. Před zrušeným řádkem je zobrazen znak n a při opětovném použití této klávesy je řádek obnoven.
Do formuláře se zapíše označení Zrušena!.
Obrázkové tlačítko

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Fyzické zrušení řádků, které jsou označeny jako zrušené se provede volbou Mazat zrušené věty.

Je-li věta označena jako zrušená, zůstává nadále v souboru, nepočítá se s ní, netiskne se do soupisů nebo přehledů ale je možné ji kdykoliv volbou F8 obnovit.

Před zálohováním na disketu, je vhodné zrušené věty vymazat.

ALT+M - Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě pomocí stejných kláves.

Je možnost si ještě prohlédnout, kterých vět se bude mazání týkat - Ukaž zrušené.
Volba Vymazat provede vymazání vět, které byly označeny jako zrušené.

Mazat zrušené - Hromadné mazání zrušených vět.

F3

Změna pořadí, umožní změnit pořadí vět v databázi, (např. vydané, přijaté faktury). V tabulce se zvolí položka, podle které bude databáze uspořádána. F3 – Pořadí
Obrázkové tlačítko

F7

Hledej, hledání věty s určitou hodnotou položky. Tato volba zobrazí okno, kde se vyplní parametry vyhledávání. F7 - Hledej
Obrázkové tlačítko

F9 - uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program F9 - Uživatelské výpisy výpisy.
Obrázkové tlačítko

Zapisování data

Rychlé klávesy pro zapisování data

Klávesa přepíše datum o jeden den vyšší.
Klávesa přepíše datum o jeden den nižší.

Značka ^ = klávesa CTRL

Související témata

Ovládací prvky | Přehledná tabulka tlačítek a kláves | Klávesy v agendě Peněžní deník | F3 – Pořadí | F7 - Hledej | F9 - Uživatelské výpisy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.06.2021


Přehledná tabulka tlačítek a kláves - JUW - Daňová evidence

Přehledná tabulka tlačítek a kláves

Přehledná tabulka tlačítek a kláves

Tlačítka | Klávesy | Popis
 | Ctrl+Home | Na začátek souboru
 | Ctrl+PageUp | Na předcházející větu
 | Ctrl+PageDown | Na následující větu
 | Ctrl+End | Na konec souboru
 | F6 | Vložení nové věty
 | F4 | Editace věty
 | Esc | Storno úprav
 | Esc | Konec agendy
 | F2 | Konec editace s uložením
 | F8 | Zrušení/Obnovení věty
 | F7 | Hledej hodnotu
 | F3 | Změna pořadí
 | F9 | Uživatelské výpisy
 | Ctrl+T | Tiskové menu

Související témata

Obrázková Tlačítka v programu | Klávesy pro ovládání |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2019


Klávesy v agendě Peněžní deník - JUW - Daňová evidence

Klávesy v agendě Peněžní deník

Klávesy v agendě Peněžní deník

V programu JUW - Daňová evidence je možné používat pro ovládání také klávesy

+ vlož nový řádek

W kopie řádku, F5

- rozdělit řádek na základ a DPH

* přidat DPH

O oddělit částku

Enter oprava řádku

Z zrušení/obnovení řádku

F nastavit filtr

R rozúčtování DPH

A součet za fakturu dokladu

G součet za doklad

D hospodaření, celkové příjmy a výdaje - daňové

T součty příjmů a výdajů i pro nastavený filtr

K zůstatky

S součty po účtech

E ukaž rozpis faktury

B tisk pokladního dokladu

C vložit poplatky clearingové centrum

Ctrl+O Odděl částku podle rozpisu faktury

Alt+F3 Změna pořadového čísla

Alt+F Filtr vypnout

Související témata

Menu Peněžní deník
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.03.2016


Horní menu - JUW - Daňová evidence

Horní menu
Horní menu

Horní lištové menu umožňuje práci v jednotlivých agendách programu. Položky menu, jejichž písmo je šedé, momentálně nelze vybrat.

  • Soubor - toto menu je zpřístupněno pouze při úpravě reportu.

  • Úpravy - je možné používat při vyplňování položek. Umožňuje především označí části textu, jeho zkopírování do střižny (clipboard) a po přesunu jeho přilepení na novém místě. Pro výběr textu slouží klávesa Shift+směrové klávesy. Vybrat lze několik slov, řádek... vybraný text je zobrazen modře.
    Ctrl+X - zapamatování textu
    Ctrl+C - kopírování textu do clipboardu
    Ctrl+V - vložení textu na jiné místo
    Ctrl+A - vyber všechno
    Ctrl+Z - zpět změny, zrušit poslední opravu

  • Zobraz Ctrl+F1- přepínání mezi dvěma okny

  • Nápověda

  • Menu Služby

  • Menu tabulka

  • Číselníky

V jednotlivých agendách jsou přístupná další menu, související přímo s konkrétní agendou.

Související témata

Menu tabulka | Menu tabulka | F3 – Pořadí | F7 - Hledej | F9 - Uživatelské výpisy | Zprávy uživatelům | Číselníky | Nastavení parametrů programu | Práva přístupu | Záloha | Načtení zálohy | Mazat zrušené věty | Import kurzů ČNB | Základní parametry firmy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Menu tabulka - JUW - Daňová evidence

Menu tabulka

Menu tabulka

Při práci s programem je často zpřístupněno menu Tabulka, které se nachází v horní liště programu. Příkazy tohoto menu se využívají ve všech činnostech při práci s konkrétní databází. Slouží pro ovládání programu pomocí klávesnice.

Význam jednotlivých kláves je vysvětlen v kap. Klávesy pro ovládání - F2, F4, F6, F8, F1, ALT+M Pořadí - F3, Hledej - F7, Uživatelské výpisy F9.

Vyber doklady od -do

Hromadný výběr dokladů pro uživatelské výpisy.

Tlačítka Vyber a Nevyber v uživatelských výpisech.

  • Tlačítko Vyber - vybere všechny věty, které splňují podmínky zadané v rámečku. položka Vyber = "T".
  • Tlačítko Nevyber - nevybere všechny věty, které splňují zadané podmínky. Položka vyber = "F".

Velikost okna

Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

Volbou Ulož se tato velikost okna uloží. Při opakovaném otevření agendy bude zobrazena uživatelem zvolená velikost okna.

Návrat k originálu - návrat k původní velikosti okna.

Tlačítko - [image] - velikost okna

Zobrazení tabulky

Tabulka je zobrazení uspořádané do sloupců. Je použité např. ve všech záložkách Seznam v jednotlivých agendách.

V seznamu má živatel možnost si nadefinovat, které sloupce se v tabulce budou zobrazovat - Zobrazení tabulky.

Tlačítko - [image] - zobrazení (nastavení) tabulky.

Velikost písma pro číselníky

Je možné změnit (zvětšit) velikost písma v číselnících.

Nová velikost písma se projeví až při příštím spuštění číselníku.

Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním dokladu. Na kartě nebo v rozpisu. Viz kapitola Protokol o řádku.

Seznam - Karta - Rozpis

Přepínání pomocí kláves mezi záložkami - Záložky.

Seznam ALT+S
Karta ALT+K
Rozpis ALT+R

Rychlost inkrementálního gridu

Zadává se v sekundách prodleva pro stisk po sobě jdoucích kláves pro inkrementální vyhledávání např. v seznamu.

Pořadí položek

V jednotlivých agendách je možné nastavit pořadí položek, které jsou přístupné k editaci. Využití například v agendě Adresy. V seznamech se využívá Pořadí sloupců - Zobrazení tabulky.

Uživatel si pomocí myši přesune položky do požadovaného pořadí. První položka, na které je kurzor při otevření tabulky musí zůstat. Např. v tomto případě období, ostatní lze přesunovat.

Kopíruj do schránky

Možnost kopírovat z programu okno nebo jeho část do souboru pro další použití

  • Kopíruj okno do schránky Ctrl+F9

  • Kopíruj část okna Alt+F9

Kopíruj okno do schránky - v programu, kdekoliv je na obrazovce nějaké okno a přístupno menu Tabulka je možnost toto okno zkopírovat do schránky a kdekoliv jinde mimo program ho vložit.klávesami Ctrl+V. Například do e-mailu do textového dokumentu.

Kopíruj část okna - obdobná činnost ale je možné zkopírovat pouze část okna.

Zákaz vybraných položek

Při pořizování dokladů, vydané faktury, přijaté faktury zakázky, nabídky, objednávky a další, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V menu Tabulka Nastavit zakázané položky.

Nastavuje se samostatně v každé agendě. Uživatel musí být na záložce, kterou potřebuje upravit.

Související témata

Zobrazení tabulky | Klávesy pro ovládání | Horní menu | F3 – Pořadí | F7 - Hledej | F9 - Uživatelské výpisy | Záložky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.11.2020


F3 – Pořadí - JUW - Daňová evidence

F3 – Pořadí

F3 – Pořadí

Změna setřídění, umožní změnit pořadí vět v tabulce. Např. ve vydaných nebo přijatých fakturách.

Po stisknutí klávesy F3 se zobrazí tabulka s položkami, podle kterých lze databázi uspořádat.

V tabulce se zvolí položka, podle které bude databáze uspořádána.

OK – potvrzení a uspořádání

Storno – ukončení bez změny

Související témata

F3 – Pořadí
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2017


F7 - Hledej - JUW - Daňová evidence

F7 - Hledej

F7 - Hledej

Činnost Hledej spustíte klávesou F7 nebo tlačítkem [image] a pracuje s tabulkou, ve které jste funkci spustili.

Činnost se používá k:

  • K vyhledání věty splňující určitou podmínku.
  • K vybrání vět (nastavení filtru), které splňují určitou podmínku.

V řádcích se mohou zapisovat podmínky pro výběr řádků. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- slouží k ukládání nastavení funkce hledej nebo načtení uloženého nastavení

Otevřou se volby:

Nastav jako implicitní – uloží nastavení podmínek a, když spustíte F7/ [image], předvyplní toto uložené nastavení.

- nastaví filtr podle vyplněných podmínek

- vypne nastavený filtr

- ukončí funkci hledej bez nastavení filtru

Příklady

Př.1) V agendě Vydané faktury je potřeba vyhledat všechny faktury, které mají částku větší nebo rovnou 10 000 Kč (pole CASTKA >= 10000), souvztažnost 3 (pole VZTAH = 3) a současně nejsou zaplacené (pole ZAPLACENO je prázdné).

Př.2) V agendě Adresy vybereme ty, které mají zaškrtnuto VÝROBCE a jsou z Brna (pole MESTO).

Př.3) V agendě Přijaté faktury vybereme ty, které mají v textu ubytování nebo souvztažnost 5 (pole VZTAH).

Související témata

Horní menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.11.2021


F9 - Uživatelské výpisy - JUW - Daňová evidence

F9 - Uživatelské výpisy
F9 - Uživatelské výpisy

Pro tisk vybraných informací z libovolné tabulky slouží univerzální program Uživatelské výpisy.

Tabulku (soubor) si můžeme představit jako rozsáhlou tabulku, kde jedna věta je řádek tabulky a jedna položka je jeden sloupec tabulky.
Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Obrázkové tlačítko

Je možné přepínat mezi dvěma režimy:

  1. režim Tisk - nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

  2. režim Návrh - umožňuje definovat vlastní uživatelské výpisy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

Tlačítko [image] vypne formulář Uživatelské výpisy.

Související témata

Horní menu | Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.06.2021


Uživatelské výpisy - režim Tisk - JUW - Daňová evidence

Uživatelské výpisy - režim Tisk

Uživatelské výpisy - režim Tisk

Režim tisk nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

Můžete je pak rovnou tisknout nemusíte je vyvolávat tlačítkem [image] viz Uložení nastavení pro tiskové výstupy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.06.2021


Uživatelské výpisy - režim Návrh - JUW - Daňová evidence

Uživatelské výpisy - režim Návrh
Uživatelské výpisy - režim Návrh

Režim Návrh umožňuje definovat vlastní uživatelské výpisy a vytvářet vlastní reporty (tisky). Návrh má několik záložek:

  • Select - SQL
  • Položky
  • Podmínky - FILTR
  • Formát Výstupu

Uložení definice uživatelského výpisu

To umožní snáze udržovat definice výpisů a také sdílet. Předávat a přebírat definice výpisů například E-mailem.

- pod názvem lze uložit nastavenou definici pro opakované použití

- vybereme z uložených definic uživatelských výstupů

- prohlížení a rušení definice výpisů

- ukáže se formulář se SQL zápisem navoleného uživatelského výpisu.

Př.

- export definice aktuálního výpisu do XML

- import definice výpisu z XML

Uložení, načtení a úpravy uloženého uživatelského výpisu také tlačítko [image] viz kapitola Uložení nastavení pro tiskové výstupy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.06.2021


Uživatelské výpisy - Select - SQL - JUW - Daňová evidence

Uživatelské výpisy - Select - SQL

Uživatelské výpisy - Select - SQL

Pokud přepnete režim Tisk na režim Návrh, otevře se formulář na záložce Select SQL, ve kterém je vybraný tisk přepsaný v dotazovacím jazyce SQL.

Pokud chcete pole vyčistit a definovat úplně nový uživatelský výpis, pak použijte tlačítko [image].

Klávesa F1 v poli pro zadání SQL dotazu se vyplní dotaz podle zadání v záložkách Položky a FILTR.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.06.2021


Uživatelské výpisy - Položky - JUW - Daňová evidence

Uživatelské výpisy - Položky

Uživatelské výpisy - Položky

Záložka Uživatelských výpisů v režimu Návrh slouží k výběru tabulky a vybraných položek z ní, které chceme zobrazit/vytisknout.

Slouží pro tisk vybraných informací z libovolné tabulky.

Jedna věta tabulky (např. jedna faktura, jedna adresa z adresáře……) je řádek a jedna položka (např. datum vystavení, celková částka, firma….) je jeden sloupec tabulky. Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Tlačítko [image] - uloží seznam vybraných polí do schránky, můžete je pak vložit do záložky Uživatelské výpisy - Select - SQL (Ctrl + V).

Například:
Z agendy Adresy vytisknout seznam firem, které mají sídlo v Praze.

Výběr tabulky

Nejprve vybereme, ze které tabulky chceme tisknout.

Kliknutím na šipku se rozbalí seznam pro výběr tabulky - Adresy.

Volba pořadí řádků

Pořadí, ve kterém budou vytisknuty jednotlivé řádky tabulky. Je možné určit pořadí, ve kterém budou tištěny jednotlivé řádky.

Kliknutím na šipku se rozbalí seznam pro výběr pořadí. Pořadí "Záznam" znamená, že řádky budou tištěny v pořadí podle čísla záznamu, tedy tak, jak byly v historii zapisovány.

Například:
Firma - Seznam adres bude vytištěn v pořadí podle firmy.

Výběr položek pro tisk

Bez výběru položek pro tisk, by byly do výpisu vytištěny všechny položky, které tabulka obsahuje. Výpis by obsahoval mnoho sloupců.

V levém sloupci jsou zobrazeny všechny položky tabulky – nevybrané položky.
V pravém sloupci ty, které budou vybrány pro tisk – vybrané položky.

- nevybrané položky se setřídí podle abecedy.

Mezi rámečky jsou umístěna tlačítka, která umožní přesouvat položky z levého do pravého rámečku a zpět tj. umožní nám vybírat položky pro tisk.

- zařadí položku, na které je kurzor, z nevybraných do vybraných položek

- zařadit do vybraných vše

- vyřadí položku, na které je kurzor, z vybraných do nevybraných

- vyřadit z vybraných vše

- zařadí do vybraných položek pouze ty sloupce dané tabulky, které obsahují nějaký záznam

Po použití tlačítka se tyto položky uloží do schránky a klávesou CTRL+V je můžeme vytisknout.
Např:
Adresy.FIRMA, Adresy.MESTO, Adresy.ULICE, Adresy.PSC, Adresy.MIS_URCENI

Před každou položku se v tomto případě tiskne prefix Adresy - tzn. položky byly vybrány z tabulky Adresy.

Volba pořadí - sloupců

Vybrané položky pro tisk v tabulce uživatelské výpisy tvoří sloupce této tabulky. Je možné sestavit pořadí sloupců.

Volbu pořadí položek – sloupců lze provést přetažením myší. Kurzor myši umístit na značku před položkou [image] (v okně vybrané položky). Stisknout levé tlačítko myši a táhnout na požadované místo.

Takto bychom vytiskli telefonní seznam pro všechny firmy, které jsou v adresáři.

Je ještě možnost vybrat jen některé firmy tzn. vybrat řádky tabulky. Vybereme pouze firmy, které mají sídlo v Praze.

Zobrazené položky, součty

V Uživatelských výpisech, režimu Návrh na záložce Položky naleznete pole Netisknout v detailu položky a Nepočítat součty pro číselné položky.

- F1 nabídne na výběr sloupce z výběru obsahující čísla. U vybraných sloupců [image] se nebude tisknout součet. Například nemá smysl sčítat čísla dokladů, zakázek, souvztažností atp. Díky tomu se zúží sloupce, které nesčítám (upraví se šířka sloupců).

- F1 nabídne všechny sloupce z Výběru, které zůstanou v datech, ale vybrané sloupce [image] se nebudou tisknout. V datech mohou být potřeba například kvůli tomu, že jsou obsaženy ve výpočtu kalkulovaného sloupce nebo kvůli seřazení (př. report je seřazen a posčítán po firmách, ale název firmy pak už nemusí být znovu zapsán v každém řádku reportu).

Kalkulované sloupce

Pro všechny verze aplikací pro Windows byla zpracována nová verze uživatelských výstupů pro zkušené uživatele. Umožňuje definovat příkaz výběr z jedné i více tabulek pomocí příkazu SQL, včetně kalkulovaných sloupců, souhrnů a složitějších výběrových podmínek. Výstup je možné tisknout na obrazovku, tiskárnu, do řady různých formátů (DOC, XLS, PDF …). Export do excelu byl optimalizován.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Filtr - JUW - Daňová evidence

Uživatelské výpisy - Filtr

Uživatelské výpisy - Filtr

Volba podmínek pro výběr řádků pro tisk - Podmínky - FILTR

Výběr řádků, které budou tištěny. Je možné omezit nebo vybrat řádky, které budou ve výpisu tištěny. k výběru řádků slouží záložka Podmínky - FILTR.

Klikne se na tuto záložku a mohou se zapisovat podmínky.

V rámečku se zapisují podmínky, které musí vybrané řádky splňovat. Nejprve se vybere položka, pro kterou budou vybírány podmínky.

Např.MĚSTO = Praha. Pomocí šipky vybereme položku MESTO, potvrdíme (levým tlačítkem myši nebo klávesou Enter). Vedle vybereme stejným způsobem znaménko " = " a zapíšeme Praha.

Tlačítkem [image] se podmínka zapíše.

Tato podmínka vybere z agendy Adresy pouze řádky, u kterých je zapsáno měst Praha.

Chceme-li přidat další skupinu podmínek, stiskneme tlačítko [image].

Chceme-li některý řádek ze zadaných podmínek zrušit, najedeme kurzorem na příslušný řádek na tlačítko

Tlačítkem [image]) se zruší všechny zadané podmínky.

Tlačítko [image] - zobrazí nabídku pro Vyber/Nevyber:

Význam jednotlivých relačních znamének:

  • = je rovno
  • <> není rovno
  • > je větší než
  • < je menší než
  • >= je větší nebo rovno
  • <= je menší nebo rovno
  • = = je přesně rovno (pro porovnávání textových řetězců)
  • IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny částkami, např. hledání dvou celkových částek ve fakturách
  • $ textová položka je obsažena v textu, který následuje
  • >$ textová položka kdekoliv uvnitř obsahuje text, který následuje

Jestliže se vybírá z tabulky položka, která je zaškrtnuta - [image] zapíše se podmínka pro výběr:
ODBERATEL = Ano
nebo
ODBERATEL = .t.

Do položky Nadpis se zapíše pojmenování tisku, které se bude tisknout na každou stránku výpisu. Implicitně je zapsáno jméno tabulky.

Tlačítka Vyber a Nevyber v uživatelských výpisech.

  • Tlačítko Vyber - vybere všechny věty, které splňují podmínky zadané v rámečku. Položka Vyber = "T".
  • Tlačítko Nevyber - nevybere všechny věty, které splňují zadané podmínky. Položka vyber = "F".
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.06.2021


Uživatelské výpisy - formát výstupu - JUW - Daňová evidence

Uživatelské výpisy - formát výstupu

Uživatelské výpisy - formát výstupu

Formát výstupu

Uživatel si může navolit, v jakém formátu se bude report tisknout.

Určení velikosti písma

Velikost písma - v rozsahu 4 - 24 (výška písma)
Max. šířka textu - příliš dlouhé texty může uživatel omezit zvolenou max. šířkou.
Max. šířka integer - max. šířka pro numerické položky
Max. des. míst - omezení počtu desetinných míst pro tisk

Formát papíru

Uživatel si může zvolit, na jakou velikost papíru se bude tisknout - A3, A4, A5

Tisk na výšku - užší reporty
Tisk na šířku - širší reporty
Automaticky - program podle šířky rozliší, zda se report bude tisknout na výšku nebo na šířku.

Další údaje pro generování sestavy Běžná sestava - report se tiskne jako obvykle do jednotlivých sloupců.
Detail do více řádků 1 - jedna věta se tiskne do více řádků, tisknou se tedy všechny položky.
Detail do více řádků 2 - tisknou se obdobně všechny položky do více řádků, ale i nadpisem.
Detail do více řádků 3 - tisknou se z věty pouze vyplněné položky.

Seznam výrazů pro seskupování reportu - zapíší se výrazy pro podsoučty. Např. ZN - report se bude sčítat po značkách.

Popis filtru - tiskne se pod název sestavy

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.01.2023


Tisk tabulky podle gridu ALT+ F9 - JUW - Daňová evidence

Tisk tabulky podle gridu ALT+ F9

Tisk tabulky podle gridu ALT+ F9

V tabulkách si uživatel může často nastavit filtr nebo i pořadí sloupců v gridu. Pak by je možné vybranou tabulku rychle vytisknout nebo exportovat do excelu, aniž by musel výběr složitě tvořit. Umožní mu to funkce spuštěná klepnutím pravého tlačítka myši na tlačítko [image] (Uživatelské výpisy) nebo levého tlačítka myši na tlačítko [image] (počítadlo řádků).

Zobrazí se volba: 1. Export do Excelu podle gridu/ 2. Uživatelský výpis podle gridu.

Tlačítka [image] (Uživatelské výpisy) a [image] (počítadlo řádků) naleznete na mnoha místech našich programů:

Export do Excelu podle gridu

Tabulka podle nastavených filtrů se exportuje do xlsx souboru a otevře ho. Tento způsob vytvoření souboru funguje i tam, kde není excel k dispozici.

Soubor obsahuje uzamknutý řádek záhlaví s popisem sloupců.

Uživatelský výpis podle gridu

Tuto funkci lze vyvolat také klávesovou zkratkou ALT + F9 nebo horní lištové menu Tabulka -> Tisk/export tabulky podle gridu.

Výběr můžete bez jakýchkoli dalších úprav ihned vytisknout [image], převést do pdf [image] nebo poslat e-mailem [image] viz kapitola Volba výstupního zařízení.

Uživatelské výpisy Vám dávají mnoho dalších možností úprav tisku, například tisknout pouze sloupce, které obsahují nějaký záznam (tlačítko [image]).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.06.2023


Nápověda - F1 - JUW - Daňová evidence

Nápověda - F1

Nápověda - F1

Při vyplňování položek, které jsou podporované číselníkem se pro zobrazení číselníku používá klávesa F1 .

Zobrazí se číselník, ve kterém se vybere požadovaná hodnota.

Tlačítko [image] potvrzení.

Tlačítko [image] provede ukončení bez výběru.

U některých tisků, kde je možné zadat více možností. např. Organizací, Středisek, zakázek, účtů se zobrazí seznam, ze kterého je umožněn Výběr. Jednotlivé položky se potom zapisují oddělené čárkami.

Tlačítka pro výběr řádků Viz. kapitola Hromadný výběr řádků.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.03.2017


Zprávy uživatelům - JUW - Daňová evidence

Zprávy uživatelům

Zprávy uživatelům

Tato služba dovoluje uživatelům posílat po síti zprávy a sdělení přihlášeným uživatelům programu Company manager. Další využití je pro správce programu. Umožňuje poslat zprávu o údržbě programu, například o instalaci upgrade všem uživatelům. Je možné i zajistit vzdálené vypnutí programu uživatelům. Zpráva uživatelům nebo ukončení programu.

Klávesa F6 nebo [image] nabídne možnosti:

Jednomu uživateli nebo skupině

Uživatelé musí být zapsáni v agendě Práva přístupu v číselníku Uživatelé. Mohou být zapsáni do skupin. V číselníku bude také zapsaný e-mail uživatelů.

Při zobrazení příchozí zprávy, příjemce použije tlačítko [image], aby odesílatel mohl zkontrolovat, že zpráva byla přečtena.

Násilně ukončit program

Zapíše se den a čas ukončení programu. Potom bude program ukončen všem uživatelům.

Všem uživatelům dnes

Zapsaná zpráva se odešle všem přihlášeným uživatelům.

Parametr: Zprávy pro uživatele, interval kontroly - vyplní se v sekundách interval kontroly, zda nepřišla zpráva.

Pravidelné ukončení programu

V nastavení parametrů lze nastavit pravidelné ukončení programu (1. a 2.) Nastaví se čas vypnutí programu a doba, po kterou program nelze spustit. Je to například, aby mohli proběhnout servisní činnosti, aktualizace apod.

Je nutné odstraňovat neaktuální zprávy, jejich velké množství by mohlo zpomalovat systém.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Nápověda - JUW - Daňová evidence

Nápověda

Nápověda

  • Nápověda - zobrazí se nápověda, elektronický manuál který je součástí distribuce programu.

  • Stáhni aktuální verzi nápovědy z www.comsys-sw . Jestliže je z počítače přístup na INTERNET, nainstaluje se nová verze nápovědy.

  • Aktuality k programu na www. Jestliže je z počítače přístup na INTERNET, zobrazí se internetové stránky firmy Comsys a zobrazí se aktuality k programu Daňová evidence.

  • www stránka programu - zobrazí se internetové stránky firmy Comsys, informace o programu Daňová evidence.

  • Příručka uživatele online - zobrazí se internetové stránky firmy Comsys a příručka k programu online.

  • O aplikaci - zobrazí se informace o programu.

Jsou zobrazeny kontakty na firmu Comsys, sériové číslo, datum poslední instalované verze programu ....

Datum

Datum poslední instalované verze programu je důležité pro případné řešení problémů s programem.

  • www daňový portál - otevře se www stránka pro načtení souboru na daňový portál.

Zobrazovat aktuality k programu

Zobrazit aktuality je možné také tlačítkem na hlavní obrazovce. Číslo v závorce zobrazuje počet nových aktualit od posledního čtení.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Menu Služby - JUW - Daňová evidence

Menu Služby

Menu Služby

V menu lištovém Služby jsou nabídnuty nejpoužívanější činnosti z volby Služby – servis.

Toto menu lze proto spustit i když je na obrazovce spuštěná některá agenda. Je tak umožněno podívat se např. do nastavení parametrů, aniž by bylo nutné ukončovat spuštěnou agendu.

  • Záloha

  • Obnova - Načtení zálohy

  • Import kurzů ČNB

  • Mazat zrušené věty

  • Základní parametry firmy

  • Nastavení parametrů

  • Práva přístupu

  • Nastav datum pro vkládání dokladů - lze nastavit datum, se kterým se budou vystavovat doklady. Platí do vypnutí programu. Jinak se doklady vystavují s aktuálním datem podle počítače.

  • Zprávy uživatelům

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.11.2020


Záložky - JUW - Daňová evidence

Záložky

Záložky

V některých agendách se pracuje s několika listy, které se jmenují Záložky.

Jejich název je vždy v horní části obrazovky.

Např. u vydaných faktur jsou záložky: Seznam, Karta, Rozpis

Přepínání mezi záložkami:

  • myší - kliknutím levého tlačítka myši
  • klávesami - ALT+ podtržené písmeno z názvu. Např. ALT+S, ALT+K, ALT+R

Dole na záložce jsou vždy Obrázková tlačítka, která se používají pro ovládání pomocí myši.

V horním menu je Menu tabulka, které se používá pro ovládání pomocí klávesnice.

Související témata

Seznam vydaných faktur | Obrázková Tlačítka v programu | Menu tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2019


Kalkulačka - JUW - Daňová evidence

Kalkulačka

Kalkulačka

Při vkládání částky klávesa F1 zobrazí tabulka pro práci s kalkulačkou.

Kalkulačku je možné použít v účetním deníku při vkládání částek nebo v přijatých a vydaných fakturách při vkládání částek.

Rychlé klávesy ALT + podtržené písmeno

  • MC
  • MR
  • M+ přičíst do paměti
  • M- odečíst do paměti
  • CE
  • C mazání částky
  • mazání poslední číslice

- částka se uloží do právě editovaného textového pole. (v případě, že byla kalkulačka vyvolána stiskem klávesy F1 například při vyplňování údaje částka v deníku.)

- konec práce s kalkulačkou bez uložení.

Kalkulačka automaticky přebírá částku z dokladu.

Související témata

Položky peněžního deníku | Vkládání QR - Vydané faktury | Vkládání QR - Vydané faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Podrobný filtr - JUW - Daňová evidence

Podrobný filtr

Podrobný filtr

Rychlý filtr

V některých agendách se také pro podrobné vyhledávání používá filtr. Tento filtr může vyhledávat ve zvolených položkách (sloupcích) tabulky.

Naleznete ho v seznamu agend: Adresy, Vydané faktury, Přijaté faktury, Pošta, Ceník, Drobný majetek, Dlouhodobý majetek

Prohledávané sloupce

Standardně vyhledává filtr pouze v textových položkách. Ale uživatel má možnost změnit výběr sloupců, které filtr prohledává.

Kliknutím myši na ikonku lupy - [image] - se zobrazí tabulka položek použitých v tabulce. Uživatel vybere, ve kterých položkách bude filtr vyhledávat. Výběr zůstane nastavený nastálo, nemusí se opravovat.

Vyhledávání

Uživatel uživatel zapisuje hledaný výraz do filtru -> program nabízí pouze věty, které tento výraz obsahují.

Položky, v kterých se filtruje se vždy zobrazí, když se kurzorem ukáže na ikonku lupy.

Příklad: Hledá se faktura, která má místo určení Nový Smíchov.

  • 1.Do seznamu položek, ve kterých se vyhledává se přidá Místo určení.
  • 2.Do filtru se zapíše hledaný výraz Nový
  • 3.Filtr vyhledá všechny faktury, kde se vyskytne výraz Nový

- podle zadaného filtru jsou vyhledány věty

- zvolenému filtru neodpovídá žádná věta

Klepnutím na křížek - [image] - vymaže filtr.

Datum se zadává ve tvaru – dd.mm.rrrr. Den-Měsíc-Rok.

Velké množství položek v tabulce

Pokud filtr vyhledává v tabulce s velkým množstvím položek, může být vyhledávání poměrně pomalé.

Zrychlení se dá dosáhnout omezením počtu vyhledávaných sloupců (viz výše) nebo nastavením začátku vyhledávání, až po zmáčknutí klávesy Enter.

Parametr "Rychlé hledání průběžně při počtu vět v tabulce do ... quickfilter" (QUICKF_VET_DO) určuje, od jakého počtu vět se v tabulce vyhledává v rychlém filtru až o zmáčknutí klávesy Enter. Implicitní nastavení je 10 000 vět. Pokud chcete vyhledávání zrychlit nastavte parametr na nižší hodnotu.

Horní lištové menu Služby -> Nastavení parametrů -> parametr QUICKF_VET_DO

Při zapisování a vyhledávání je v případě vyhledávání v rychlém filtru až o zmáčknutí klávesy Enter podbarvení pole filtru i při zapisování stále žluté [image].

Filtr v číselnících

V číselnících se používá filtr pro výběr vět.

Tlačítka

- nastaví se filtr podle zadaných podmínek. vyberou se pouze věty podle zadaných podmínek.

- filtr se vypne.

- zruší se zadání podmínek a je možné zadat nové.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.06.2022


Hromadný výběr řádků - JUW - Daňová evidence

Hromadný výběr řádků

Hromadný výběr řádků

V některých agendách se používá hromadný výběr řádků.

V tabulce je zobrazen seznam položek a uživatel si může hromadně vybrat některé pro další použití.

Tlačítka pro výběr položek

- výběr jednoho řádku. 2 pozice: výběr nebo zrušení výběru jednoho řádku.

- vybraný řádek

- nevybraný řádek

- tlačítko označí všechny řádky jako vybrané

- tlačítko označí všechny řádky jako nevybrané

- provede inverzi tj. prohodí vybrané a nevybrané řádky

Tlačítko [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.03.2017


Instalace programu - JUW - Daňová evidence

Instalace programu
Instalace programu

Instalace nového programu JUW - Daňová evidence nebo instalace nové verze (upgrade) probíhá podobně. Po objednání nové verze u naší firmy nainstalujete novou verzi z našich webových stránek www.comsys-sw.cz.

Dokumentace je také možné stáhnout z webových stránek.

Programovací jazyk - Visual FoxPro 9.0

  • Instalace programu

  • Registrace

  • První spuštění

Související témata

Instalace programu | Registrace | První spuštění programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Instalace programu - JUW - Daňová evidence

Instalace programu

Instalace programu

Instalace nového programu nebo instalace nové verze (upgrade) probíhá podobně.

Stažení a instalace z Webu

Po objednání nové verze u naší firmy je možné se dohodnout, že si nainstalujete novou verzi z našich webových stránek. www.comsys-sw.cz. Nejprve je nutné se přihlásit jako uživatel. V levém sloupci na hlavní obrazovce webových stránek.

Naši zákazníci, kteří jsou registrováni v databázi webového serveru, mají možnost se na tomto místě přihlásit do systému. V souladu s přidělenými právy jsou jim po úspěšném přihlášení zpřístupněny další informace a je jim umožněno i stahování informačních a programových souborů, které nejsou běžně dostupné.

Pokud jste zapomněl(a) svoje heslo, vyplňte pouze svoje uživatelské jméno, údaj o hesle nevyplňujte, ale uveďte Vaši emailovou adresu. Ta musí být ovšem shodná s emailovou adresou, která je uvedena ve Vašem registračním záznamu. Po aktivaci tlačítka [image] Vám bude na uvedenou email adresu obratem zasláno Vaše nové heslo.

V případě, že nejste zaregistrováni, musíte se [image] . Viz. kapitola Registrace.

Novou verzi programu instaluje přihlášený uživatel z nabídky [image] Aktualizace - která zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

Při instalaci nového programu JUW - Daňové evidence je třeba nainstalovat 2 soubory - CBD9.exe a JUW_UPG.exe

  • CDB9.exe - jsou knihovny pro aplikace Windows
  • JUW_UPG.exe - je instalační soubor programu JUW - Daňová evidence

Soubor CDB9.exe je nejčastěji uložen v adresáři Servis. Po jeho spuštění se vyplní pouze jméno uživatele.

Instalace probíhá přes tlačítka [image] - [image] -

Instalaci je možné přerušit tlačítkem [image]. Po spuštění souboru JUW_UPG.exe se provede instalace programu JUW Daňová evidence nebo jeho nové verze.

Program při instalaci nové verze nesmí mít žádný uživatel otevřený ani na jiném počítači.

Vybereme soubor [image].

Tlačítko [image] nainstaluje program standardně do složky C: JUW. Na disku C se vytvoří složka JUW, do které se provede instalace programu. Implicitně se nabízí disk C:\JUW. Můžete ale změnit disk.

Pokud souhlasíte s cílovým adresářem, stiskněte [image].

Jestliže chcete program nainstalovat do jiného adresáře, je třeba pomocí tlačítka [image] změnit cílovou složku.

Instalaci je možné přerušit tlačítkem [image].

Tímto způsobem se instalují všechny nové verze programu.

Při instalaci nové verze programu (upgrade) se instaluje pouze soubor Juw_upg.exe

Související témata

Registrace | První spuštění programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Registrace - JUW - Daňová evidence

Registrace

Registrace

V případě, že nejste zaregistrováni, vyplňte na [image] položky formuláře označené *. Z údajů "Název firmy" a "Jméno a příjmení" musí být vyplněn alespoň jeden!

Uvádějte výhradně fakturační adresu!

Registrace se provede tlačítkem

Důležité je uživatelské jméno. Zapamatujte si jak je napsané, záleží na velkých a malých písmenech.

Pokud byla registrace úspěšná, na uvedený e-mail bude obratem zasláno přístupové heslo. Potom provedete [image] :

  • uživatelské jméno
  • heslo

Nabídka [image] Aktualizace - zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

Související témata

Instalace programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


První spuštění programu - JUW - Daňová evidence

První spuštění programu

První spuštění programu

Spuštění programu Daňová evidence se provede příkazem JUW.exe v adresáři JUW.

Při prvním spuštění se do programu zapíše sériové číslo a aktivační klíč. Tyto údaje jsou uvedeny na faktuře. Je důležité si je uložit.

Při prvním spuštění by mělo být nastaveno - Spustit jako správce. Tato volba se vybere pravým tlačítkem myši na ikonu programu.

Pokud nezadáte, program bude spuštěn jako demo verze. Zadat sériové číslo a aktivační klíč je možné zadat dodatečně. Služby - servis Změna sériového čísla.

Po prvním použití programu si program vyžádá opakované spuštění. Na ploše Windows se vytvoří ikona pro spouštění programu. Program Daňová evidence se potom otvírá pomocí této ikony.

Po spuštění programu se provede Zavedení firmy.

Příručka uživatele

Ve složce Dokumenty je elektronická nápověda – příručka programu JUW.chm.

Aktuální příručku je také možné prohlížet on-line [image] nebo si ji stáhnout z webových stránek naší firmy www.comsys-sw.cz.

Vícenásobné spuštění programu

Je povoleno vícenásobné spuštění programu JUW Daňová evidence. To znamená, že je možno mít program spuštěn na ploše několikrát a v každém okně být nastaven například v jiném zákazníkovi nebo jiném pracovním období a současně tato data zpracovávat.
Při vícenásobném spuštění programu platí stejná omezení, jako když pracuje několik uživatelů v síti. Tj. nelze provádět některé činnosti jako například mazání zrušených vět. Program v takové situaci ohlásí, že s daty pracuje jiný uživatel.

Související témata

Instalace programu | Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Zavedení firmy - JUW - Daňová evidence

Zavedení firmy
Zavedení firmy

Postup založení evidence pro další firmu:

  • Založení nového zákazníka - Zákazník je v našem programu firma, které je vedeno účetnictví.
  • Výběr zákazníka - Nastavení zákazníka jako aktuálního (jehož data zpracováváme).
  • Základní parametry firmy - nastavení adresy, IČ (DIČ), telefonu, e-mailu zákazníka, tyto informace se pak tiskou na faktury atd.
  • Pracovní období - Nastavení období, které zpracováváme.
  • Vyplnění číselníků - Př. účetní osnova, řady dokladů, daňové informace...
  • Nastavení parametrů - Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.
  • Plátce x neplátce DPH - nastavení konkrétních parametrů atd.
  • Zpracování dat

Související témata

Založení nového zákazníka | Výběr zákazníka | Pracovní období | Vyplnění číselníků | Nastavení parametrů programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.10.2022


Založení nového zákazníka - JUW - Daňová evidence

Založení nového zákazníka

Založení nového zákazníka

Program umožňuje vést účetnictví libovolnému počtu navzájem nezávislých firem. Jednotlivé subjekty, kterým je účetnictví vedeno, jsou nazývány zákazníci programu.

To také umožňuje, aby byl v programu veden současně vzorový příklad jako zákazník PŘÍKLAD, v jehož účetnictví si můžeme vyzkoušet, jak program funguje.

Vložení nového zákazníka tj. firmy, které bude vedeno v programu Účetnictví se provede pomocí menu Číselníky -> Zákazníci programu:

Program se přepne do číselníku zákazníci a v dolní části jsou zobrazena obrázková tlačítka pro ovládání. pro založení nového zákazníka se použije tlačítko - Vložit novou větu [image]. Lze použít i klávesu F6.

Pro vyplnění označení a názvu firmy se v dolní části obrazovky otevře prázdný editační řádek.

  • Označení - zkratka pro jméno firmy na 8 znaků. Označení pro každou firmu jiné. Ve jménu označení se nesmějí používat mezery, pomlčky, tečky. Je možné použít znak podtržítko: Např. COM_SYS. Používají se velká písmena. Označení se použije pro jméno složky, do které se ukládají data firmy.

  • Název - název firmy

Ukončit vložení nového zákazníka tlačítko

Potom je potřeba nového zákazníka vybrat jako aktuálního. Viz. Výběr zákazníka.

Související témata

Výběr zákazníka | Pracovní období | Vyplnění číselníků | Nastavení parametrů programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.10.2022


Výběr zákazníka - JUW - Daňová evidence

Výběr zákazníka

Výběr zákazníka

Výběr zákazníka (firmy), s jehož daty se bude pracovat se provede přes tlačítko Zákazník z hlavní obrazovky.

Tato činnost zobrazí seznam všech dosud nadefinovaných zákazníků. Vybereme hledaného zákazníka a potvrdíme tlačítkem OK. Můžeme použít inkrementální vyhledávání. postupně zapisujeme na klávesnici organizaci a je prováděno hledání. Pro myš jsou posuvníky vpravo.

Na hlavní obrazovce je potom zobrazeno jméno zákazníka (firmy), která je aktuální, pro kterou se zpracovávají data.

Neaktuální zákazník (firma)

Tento výběr neaktuálního zákazníka je platný pouze pro uživatele, který si jej takto nastavil.

Uživatel má možnost navolit si, které firmy se budou při výběru zobrazovat. Toto je výhodné pro účetní firmy, které vedou účetnictví většímu množství zákazníků a každý uživatel zpracovává data jiné firmy.

Na tlačítko [Zákazník] klikneme pravým tlačítkem myši. Zobrazí se seznam všech firem, které jsou v programu založené a uživatel si označí, které se budou právě jemu nabízet v seznamu.

- firmy, které se budou nabízet v seznamu zákazníků

- firmy, které se nebudou nabízet v seznamu zákazníků

Tento výběr jde kdykoliv změnit.

Po založení a výběru nového zákazníka je vhodné použít činnost z menu Servis / Základní parametry firmy pro vyplnění základních parametrů.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.10.2022


Pracovní období - JUW - Daňová evidence

Pracovní období

Pracovní období

Pracovní období je období, se kterým právě pracujeme.

Nastavení pracovního období se provede volbou Pracovní období z hlavní obrazovky.

Pomocí šipek lze vybrat jiné pracovní období - správný rok. Potvrdí se tlačítkem OK.

Zrychlené přepínání pracovního období na pravé tlačítko myši. Pokud máte nastavený aktuální rok, tak se pracovní období pravým tlačítkem myši přepne na předchozí rok. Pokud máte nastavené jakékoli jiné pracovní období, přepnete ho jedním kliknutím pravého tlačítka myši na aktuální rok.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.01.2024


Základní parametry firmy - JUW - Daňová evidence

Základní parametry firmy

Základní parametry firmy

Nastavení základních parametrů firmy : adresa, IČO, DIČ, telefon, e-mail.

Na základní obrazovce programu zvolte Služby-servis -> Základní parametry firmy

Automatické doplnění základních parametrů firmy - V základních parametrech firmy stačí mít vyplněné IČO a ostatní aktuální údaje se vyplní z vybraného registru (př. Rejstříku ekonomických subjektů ČR nebo Obchodního rejstříku) -> tlačítko "Rejstříky". Můžete využít například při zakládání nového zákazníka v programu nebo v případě změny adresy atp.

Kapitola Plátce x neplátce DPH - nastavení parametrů pro tisk DPH.

Související témata

Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.09.2023


Vyplnění číselníků - JUW - Daňová evidence

Vyplnění číselníků

Vyplnění číselníků

Program vyžaduje pro správnou funkci vyplnit některé číselníky.

Menu Služby – servis Číselníky

Program pracuje s číselníky. Nejdůležitější číselníky jsou:

  • Účetní osnova
  • Činnosti
  • Střediska
  • Výkazy příjmů a výdajů
  • Zakázky
  • Daňové informace
  • Řady dokladů

Pro skladovou evidenci

  • Sklad – druhy pohybů
  • Sklad skupiny ve značce

Pro vydané faktury:

  • Texty

Vyplnění číselníků viz. kap. Služby - servis Číselníky. Zde jsou všechny číselníky, které se v programu používají.

Související témata

Osnova | Činnosti | Střediska | Výkazy příjmů a výdajů - definice | Zakázky | Daňové informace | Řady dokladů + počáteční zůstatky | Texty | Číselníky | Sklad – druhy pohybů | Sklad skupiny ZN | Služby – servis |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.10.2022


Nastavení parametrů - JUW - Daňová evidence

Nastavení parametrů

Nastavení parametrů

Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.

Nastavení parametrů viz. Služby - Servis Nastavení parametrů

Nastavení parametrů lze vyvolat také rychlou klávesou ALT+F1.

Kapitola Plátce x neplátce DPH - nastavení konkrétních parametrů při zavádění nového zákazníka atd.

Související témata

Nastavení parametrů programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.10.2022


Plátce x neplátce DPH - JUW - Daňová evidence

Plátce x neplátce DPH

Plátce x neplátce DPH

Nastavte parametr Plátce DPH

Horní lištové menu Služby Nastavení parametrů PLATCE_DPH

  • M = měsíční
  • C = čtvrtletní
  • N = neplátce

PLÁTCE DPH

Nastavení parametrů pro tisk přiznání DPH:

Agenda Tisk DPH tlačítko

Podrobně viz kapitola Tisk DPH.

NEPLÁTCE DPH

Neplátce DPH při vystavování faktur, zaúčtování přijatých faktur a v peněžním deníku zadává všechny částky celé do nulové sazby daně! (Tzn. na kartě faktury do oranžového pole.)

Vydané faktury

Zadání částky - celá do nulové sazby daně

  • pokud chcete zadávat částku celou na kartě faktury, pak zaškrtněte [image] a vyplňte ji do oranžvého pole s nulovou sazbou daně

  • pokud chcete rozepsat částky na faktuře do víc řádků, pak nechte nezaškrtnuté [image] a zapište jednotlivé řádky do záložky Rozpis

Text "Nejsem plátce DPH!"/ "Dodavatel není plátcem DPH" pod rozpis faktury.

Horní lištové menu Číselníky -> Texty -> nový [image] -> typ "FPR" (= pod rozpis) -> "Nejsem plátce DPH!"/ "Dodavatel není plátce DPH!" atp. -> uložit

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.10.2022


Služby – servis - JUW - Daňová evidence

Služby – servis
Služby – servis

Po zvolení agendy Služby-servis se Vám otevře menu:

  • Záloha
  • Načtení zálohy
  • Rekonstrukce indexů
  • Mazat zrušené

  • Číselníky - Vyplnění číselníků
  • Nastavení parametrů
  • Práva přístupu
  • Import z DOS verze

  • Převod počátečních zůstatků deníku
  • Přepočet obratů
  • Kontrola úhrad vydaných faktur
  • Kontrola úhrad přijatých faktur

  • Načtení loňských číselníků
  • Nastav LOGO
  • Změna sériového čísla
  • Protokol změn dokladů

  • Kurzovní lístek
  • Import kurzů ČNB
  • Základní parametry firmy
  • Hromadná úprava DIČ

Související témata

Číselníky | Nastavení parametrů programu | Práva přístupu | Záloha | Načtení zálohy | Načtení loňských číselníků | Mazat zrušené věty | Protokol změn dokladů | Přepočet obratů | Kontrola úhrad vydaných faktur | Kontrola úhrad přijatých faktur | Rekonstrukce indexů | Nastav LOGO | Změna sériového čísla | Kurzovní lístek | Import kurzů ČNB | Základní parametry firmy | Hromadná úprava DIČ | Vyplnění číselníků |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Číselníky - JUW - Daňová evidence

Číselníky
Číselníky

Údržba číselníků, které využívá program. Tj. vyplňování, prohlížení, změny...

Číselníky je možné spustit jednak přímo z hlavní obrazovky z horního menu Číselníky

nebo přes Služby - servis tlačítko

Prohlížení a změny v číselnících tj. přidávání nových řádků nebo rušení řádků a opravy se provádí myší pomocí obrázkových tlačítek. Kapitola Obrázková tlačítka

Nebo pomocí klávesnice, kapitola Menu tabulka.

Před vlastní prací s programem je nutné vyplnit alespoň některé číselníky. Především číselník Zákazníci programu.

Postup je uveden v Zavedení firmy.

Konkrétní číselník z nabídky se vybere tlačítkem myši.

Pro hledání položek se v některých číselnících používá filtr. Viz. kapitola Podrobný filtr.

Při zadávání položek v programu klávesa F1 zobrazí příslušný číselník. Viz. kapitola Nápověda - F1.

Po zvolení konkrétního číselníku, je zobrazen ve tvaru tabulky. Ovládací prvek mřížka.

Číselníky:

  • Činnosti
  • Daňové informace - kódy DPH
  • Kurzy cizích měn
  • Měny
  • Osnova
  • Řady dokladů
  • Sklad – druhy pohybů
  • Sklad - skupiny ZN
  • Slovník
  • Střediska
  • Texty
  • Výkazy příjmů a výdajů - definice
  • Zakázky
  • Zákazníci programu
  • Způsob úhrady

Načtení loňských číselníků

Naplní číselníky aktuálního roku loňskými daty, viz. kap. Načtení loňských číselníků.

Většina číselníků je v ročním režimu. Při prvním otevření následujícího roku program automaticky založí nové soubory a naplní je loňskými daty. Pak je možné číselník změnit nezávisle na předchozím roce. Můžeme tak mít např. v každém roce jinou účetní osnovu.

V ročním režimu nejsou číselníky - Zákazníci a Texty.

Související témata

Zákazníci programu | Osnova | Činnosti | Střediska | Výkazy příjmů a výdajů - definice | Zakázky | Daňové informace | Řady dokladů + počáteční zůstatky | Texty | Sklad – druhy pohybů | Sklad skupiny ZN | Způsob úhrady | Kurzy cizích měn | Měny | Slovník pro tisk - starý | Načtení loňských číselníků | Služby – servis |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Zákazníci programu - JUW - Daňová evidence

Zákazníci programu

Zákazníci programu

Do tohoto číselníku se zapisují Zákazníci programu. Zákazníci jsou firmy, kterým se v tomto programu vede povojné účetnictví.

Nový zákazník se vloží tlačítkem [image] nebo lze použít klávesu F6 z menu Tabulka. Pro vyplnění označení a názvu firmy se otevře ve spodní části obrazovky editační řádek.

  • Označení - Organizace - zkratka názvu firmy na 8 znaků. Organizace musí být jednoznačná, je to název adresáře na disku, do kterého se ukládají data firmy. Z toho důvodu se v položce Označení neužívají mezery, tečky, háčky, pomlčky. Lze použít pouze znak podtržítko "_". Např. COM_SYS. Používají se velká písmena.

  • Firma1 - název , přesný název firmy

Tlačítko [image] ukončí vkládání. Tzn. v číselníku Zákazníci programu je zavedena nová firma.

Esc - ukončení. Vloží se prázdný řádek.

Podrobný filtr.

- zavření číselníku Zákazníci programu.

Neaktuální zákazník (firma)

Tento výběr neaktuálního zákazníka je platný pro všechny uživatele programu.

Pokud program již nebude firmě zpracovávat data, je možné ji označit jako neaktuální. Potom se již nebude ve výběru zobrazovat.

Tlačítko [image] - slouží pro hromadný výběr neaktuálních zákazníků (firem).

Neaktuální firmy lze také označit na hlavní obrazovce programu.

Tento výběr neaktuálního zákazníka je platný pouze pro uživatele, který si je takto nastavil.

Viz. kapitola Výběr zákazníka.

Z hlavní obrazovky potom založeného zákazníka vybereme. Viz kapitola Výběr zákazníka.

Účetnictví – viz kap. Zavedení firmy, Výběr zákazníka.

Související témata

Číselníky | Služby – servis | Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Osnova - JUW - Daňová evidence

Osnova

Osnova

Prohlížení a změny v účetní osnově tj. přidávání nových řádků nebo rušení řádků se provádí pomocí spodního obrázkového menu.

Při vkládání nového řádku účetní osnovy (tlačítkem nebo klávesou F6) se otevře pro vkládání řádek ve spodní části obrazovky.

Jednotlivé sloupce jsou názvy položek Účetní osnovy.

  • Účet - číslo účtu, 3 znaky. První znak je P nebo V, podle toho zda se jedná o příjem nebo výdej. Předpona P nebo V je vždy součástí účtu.

  • Sloupec - číslo sloupce peněžního deníku, do kterého je zahrnut účet. (1 - 19)

  • Zisk - zvolí se, zda obraty na tomto účtu mají být započteny do daně z příjmu.

  • DI - Daňové informace, pokud se zde u účtu vyplní, potom se bude automaticky zapisovat v peněžním deníku při zadání tohoto účtu.

  • Text - název, popis účtu.

  • Klíč DPV, Výkaz - odkaz do výkazu Deník příjmů a výdajů. Do této položky je třeba vyplnit pro jednotlivé účty daňových příjmů a výdajů klíč řádku, do kterého se příjem nebo výdej na tomto účtu započítává. Klíče jsou v číselníku Výkazy příjmů a výdajů. Pouze bude-li uživatel tisknout Deník příjmů a výdajů.

  • Činnost - činnost podle číselníku. Pokud se zde u účtu vyplní, potom se bude automaticky zapisovat v peněžním deníku při zadání tohoto účtu. Číselník Činnosti.

  • Středisko - středisko podle číselníku. Pokud se zde u účtu vyplní, potom se bude automaticky zapisovat v peněžním deníku při zadání tohoto účtu. Číselník Střediska.

  • Zakázka - zakázka podle číselníku. Pokud se zde u účtu vyplní, potom se bude automaticky zapisovat v peněžním deníku při zadání tohoto účtu. Číselník Zakázky.

V účetní osnově je možné zadat implicitní hodnotu položek Činnost, Středisko, Zakázka pro každý účet. Při práci v peněžním deníku po vyplnění čísla účtu dojde k automatickému naplnění těchto položek do peněžního deníku.

Související témata

Činnosti | Střediska | Výkazy příjmů a výdajů - definice | Zakázky | Daňové informace | Číselníky | Služby – servis |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Činnosti - JUW - Daňová evidence

Činnosti

Činnosti

Číselník činností umožňuje vytvářet a aktualizovat seznam činností, pokud používá firma v peněžním deníku dělení na činnosti. Lze potom tisknout Příjmy a výdaje po činnostech.

Při zadávání činnosti do účetních případů je prováděna kontrola na tento číselník a není možné zadat neexistující činnost. Je možné činnosti vůbec nevyplňovat.

Číselník obsahuje položky:

  • číslo činnosti
  • název činnosti (25 znaků)

Do peněžního deníku se činnost zapisuje do sloupce Činnost. Číslo činnosti lze zapisovat i ve vydaných a přijatých fakturách. Lze použít klávesu F1 na zobrazení číselníku.

Související témata

Číselníky | Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.09.2015


Střediska - JUW - Daňová evidence

Střediska

Střediska

Číselník středisek umožňuje vytvářet a aktualizovat seznam středisek, pokud používá firma v peněžním deníku dělení na střediska. Lze potom tisknout Příjmy a výdaje po střediscích.

Při zadávání střediska do účetních případů je prováděna kontrola na tento číselník a není možné zadat neexistující středisko. Je možné střediska vůbec nevyplňovat.

Číselník obsahuje položky:

  • číslo střediska
  • název střediska (25 znaků).

Do peněžního deníku se středisko zapisuje do sloupce Středisko. Číslo střediska lze zapisovat i ve vydaných a přijatých fakturách. Lze použít klávesu F1 na zobrazení číselníku.

Související témata

Číselníky | Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.09.2015


Výkazy příjmů a výdajů - definice - JUW - Daňová evidence

Výkazy příjmů a výdajů - definice

Výkazy příjmů a výdajů - definice

Číselník pro výkaz příjmů a výdajů.

Tento číselník je v režii uživatele. Např.:

Související témata

Číselníky | Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Zakázky - JUW - Daňová evidence

Zakázky

Zakázky

Číselník zakázek umožňuje vytvářet a aktualizovat seznam zakázek, pokud používá firma v peněžním deníku dělení na zakázky.

Při zadávání zakázky do účetních případů je prováděna kontrola na tento číselník a není možné zadat neexistující zakázku. Je možné zakázky vůbec nevyplňovat, pokud firma na zakázky neúčtuje.

Číselník obsahuje položky:

  • číslo zakázky
  • název zakázky.

Do peněžního deníku se zakázka zapisuje do sloupce Zakázka. Číslo zakázky lze zapisovat i ve vydaných a přijatých fakturách. Lze použít klávesu F1 na zobrazení číselníku.

Související témata

Číselníky | Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2019


Daňové informace - JUW - Daňová evidence

Daňové informace

Daňové informace

Číselník daňových informací se používá pro doklady s DPH. DI se vyplňuje v dokladech, které mají být zahrnuty do soupisu DPH. V peněžním deníku při vkládání a editaci nebo ve fakturách se nabízí tento číselník na klávesu F1. Do sloupce Účet DPH se vloží účty DPH z účetní osnovy. Tento účet se využívá například při rozúčtování úhrad faktur v peněžním deníku.

V programu je použito několik číselníků daňových informací podle výkazů Přiznání k DPH.

Číselníky daňových informací – DI se automaticky přepínají podle data dokladu

Peněžní deník – datum dokladu
Přijaté faktury – den DPH
Vydané faktury – den DPH

Význam sloupců

Sazba - Sazba daně

  • Z základní
  • S snížená
  • 3 druhá snížená

účet DPH Uživatel vyplní účet DPH podle osnovy u DI se sníženou a základní sazbou daně. Program potom přiděluje tento účet pro DPH při činnostech např. Přidej DPH nebo Odděl DPH.

R1 – číslo řádku přiznání DPH

KH - kód tabulky kontrolního hlášení

ř.DP - řádek přiznání k DPH

Pokud nevíte, jakou Daňovou informaci použít, ale například víte, v jakém řádku přiznání k DPH má být částka vykázána, pak je možné seřadit záznamy v seznamu DI podle řádku přiznání k DPH, vyhledat příslušný řádek a podle popisu určit, která z DI vykazovaných v daném řádku přiznání je ta správná. -> Klikněte do záhlaví příslušného sloupce (pole s názvem, v tomto případě "ř.DP") a řádky v seznamu se podle hodnot v tomto sloupci setřadí.

Daňové informace pro zvláštní režim.

Pro zpracování Kontrolního hlášení.

• Zvláštní režim pro cestovní službu podle § 89
• Zvláštní režim pro použité zboží podle § 90 Zvláštní režim je určený DI v dokladu.

Daňové informace DI pro zvláštní režim:
18 - Povinnost: Uskutečněné zdanitelné plnění tuz. ZVL.REŽIM1.snížená sazba, do k.ANO
19 - Povinnost: Uskutečněné zdanitelné plnění tuz. ZVL.REŽIM základní sazba,do k.ANO
218 - Povinnost: Uskutečněné zdanitelné plnění tuz. ZVL.REŽIM 2.snížená, do k.ANO
238 - Povinnost: Uskutečněné ZP tuz. zvláštní režim pro cestovní službu (§ 89) - základní sazba
239 - Povinnost: Uskutečněné ZP tuz. zvláštní režim pro cestovní službu (§ 89) - 1.snížená sazba
240 - Povinnost: Uskutečněné ZP tuz. zvláštní režim pro cestovní službu (§ 89) - 2.snížená sazba
248 - Povinnost: Uskutečněné ZP zvláštní režim pro použité zboží (§ 90) - základní sazba
249 - Povinnost: Uskutečněné ZP zvláštní režim pro použité zboží (§ 90) - 1.snížená sazba
250- Povinnost: Uskutečněné ZP zvláštní režim pro použité zboží (§ 90) - 2.snížená sazba

Související témata

Tisk DPH | Číselníky | Služby – servis |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.03.2023


Řady dokladů + počáteční zůstatky - JUW - Daňová evidence

Řady dokladů + počáteční zůstatky

Řady dokladů + počáteční zůstatky

Číselník všech řad dokladů použitých v programu. Uživatel si může vytvořit vlastní řady dokladů. V peněžním deníku je při vkládání řady dokladů prováděna kontrola na tento číselník. Při vkládání řádků do peněžního deníku lze vložit pouze doklady řad: banky, pokladny, interní a závěrkové doklady.

Položky:

  • Agenda – vyplní se agenda, ve které se řada dokladů používá. Klávesa F6 zobrazí tabulku, ze které se agenda vybere. Klávesa F1 nabídne tabulku.

Přípustné hodnoty pro sloupec Agenda:

Uživatel si pro každou agendu může zadat více řad dokladů.

  • Řada dokladů – řada dokladů na dva znaky

  • PV – do této položky se pouze u pokladny vyplní řada dokladů pro pokladnu výdej tj. pro výdajové doklady (pro jednu pokladnu je založen jeden řádek).

Řady dokladů pro pokladnu např.

Příjmové a výdajové doklady mají dvě číselné řady

Agenda | Řada | Ř.PV | Text
POKLADNA | P1 | V1 | 1. pokladna
POKLADNA | P2 | V2 | 2. pokladna

Příjmové a výdajové doklady mají jednu číselnou řadu

Agenda | Řada | Ř.PV | Text
POKLADNA | P1 | P1 | 1. pokladna
POKLADNA | P2 | P2 | 2. pokladna
  • text – popis
  • počáteční zůstatek – do této položky se vkládají počáteční zůstatky v pokladně a v bance. Počáteční zůstatek lze opravit nebo zrušit. Lze využít funkci Načtení PZ deníku z loňdkého roku.

Položky, které se zobrazují:

  • Příjem – součet příjmů
  • Výdej – součet výdajů
  • Konečný stav v řadě dokladů

Položky pouze pro banku:

  • Banka – název peněžního ústavu
  • Číslo účtu – Číslo účtu v bance
  • Směrový kód – směrový kód banky
  • Specifický symbol – pro sporožiro
  • IBAN, SWIFT - pro mezinárodní platby

Související témata

Číselníky | Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.10.2021


Texty - JUW - Daňová evidence

Texty

Texty

V tomto číselníku je možnost nadefinovat texty, které se budou tisknout na fakturu, pracovní list nebo upomínku.

Zadání textů

Po stisku tlačítka Vlož větu nebo klávesy F6 se zobrazí tabulka typů textů. Vybereme, který text budeme zapisovat.

Text na fakturu nad rozpis – FNR

Text na fakturu pod rozpis – FPR

Text na upomínku nad rozpis - UNR

Text na upomínku pod rozpis - UPR

Text pro vložení do rozpisu faktury - FDR

Text na pracovní list na konec - UKD

Text na dlouhou fakturu - TDD

Text do záhlaví faktury - FZA

Texty se postupně číslují. Např. FNR01, FNR02, FNR03...........

Texty pro vydané faktury

nad nebo pod rozpis

  • nad - text se tiskne nad řádky rozpisu
  • pod - text se tiskne pod tabulku s částkami faktury.

Na faktuře si potom můžeme vybrat text, který se bude tisknout. Kliknutím na šipku se rozbalí seznam nadefinovaných textů.

Na faktuře se pak objeví:

Přenesení daňové povinnosti § 92

Dodavatel musí na vystaveném daňovém dokladu uvést sdělení, že výši daně je povinen doplnit a přiznat plátce, pro kterého je plnění uskutečněno

Text je možné si připravit v číselníku Texty. FPR – Text na fakturu pod rozpis

Například: Podle § 92e výši daně je povinen doplnit a přiznat plátce.

Na faktuře se potom tento text vytiskne pod Rekapitulaci částek.

Text na dlouhé faktuře - tento text se tiskne na první stránku vícestránkové faktury. Pokud má rozpis faktury tolik řádků, že se nevejdou na jednu stránku, potom se tiskne na první stránku pouze tabulka s částkami a rozpis se tiskne na další strany. Příklad textu: Fakturujeme Vám podle přiloženého rozpisu.

Na faktuře si potom můžeme vybrat text, který se bude tisknout. Kliknutím na šipku se rozbalí seznam nadefinovaných textů.

Text do záhlaví - v záhlaví faktury se implicitně tiskne: Faktura - daňový doklad. Místo tohoto nadpisu lze tisknou nadefinovaný text do záhlaví. Příklad textu: Zálohová faktura

Na faktuře si potom můžeme vybrat text, který se bude tisknout. Kliknutím na šipku se rozbalí seznam nadefinovaných textů.

Text pro vložení do rozpisu faktury - při vyplňování rozpisu faktury můžeme použít volbu z menu Rozpis Vlož text do rozpisu. Zobrazí se nadefinované texty a vybraný text se vloží jako další řádek rozpisu.

Texty na upomínku

  • nad rozpis - text se tiskne nad rozpis upomínky
  • pod rozpis - text se tiskne pod rozpis upomínky

Tisk upomínek je typ reportu v pohledávkách. Umožňuje vytisknout upomínky pro vybrané faktury.

Přes tlačítko texty se dostaneme na výběr textů pro upomínky.

Příklad textu nad upomínku:

Příklad textu pod upomínku:

Text na pracovní list

Texty je možné přiřadit k určité firmě a přednastavit je u adresy firmy.

V parametrech programu je možné nastavit, který text se bude ve faktuře implicitně nabízet. Pokud nechceme tisknout žádný text nad nebo pod rozpis faktury, nastavíme nenabízet žádný text.

Související témata

Číselníky | Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Sklad – druhy pohybů - JUW - Daňová evidence

Sklad – druhy pohybů

Sklad – druhy pohybů

Druhy pohybů pro skladovou evidenci.

V číselníku druhy pohybů pro příjemky a výdejky jsou vyplněny nejpoužívanější druhy příjemek a výdejek.

Související témata

Příjem do skladu | Číselníky | Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Sklad skupiny ZN - JUW - Daňová evidence

Sklad skupiny ZN

Sklad skupiny ZN

Číselník skupin pro skladové karty

Jednotlivé skladové karty se zařadí do skupin a jsou-li nastaveny parametry pro generování značky skladové karty, budou se při zakládání skladových karet nové značky nabízet.

Viz. kap. Skladové karty Nastavení parametrů skupiny skladových karet.

Související témata

Příjem do skladu | Číselníky | Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Způsob úhrady - JUW - Daňová evidence

Způsob úhrady

Způsob úhrady

Číselník pro vydané faktury.

Na dokladu na položce Způsob úhrady se po klávese F1 nabídne číselník.

Související témata

Číselníky | Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Kurzy cizích měn - JUW - Daňová evidence

Kurzy cizích měn

Kurzy cizích měn

Číselník kurzy cizích měn je v ročním režimu společný pro všechny zákazníky.

Zde je možno vyplnit denní kurzovní lístek: měna, den, kurz. Při práci s účetním deníkem v okamžiku použití kurzu program najde kurz v číselníku kurzů k danému dni, pokud nenajde nabídne nejbližší starší kurz stejné měny. Nabízený kurz je možné opravit. a částka v cizí měně se vypočítá podle částky zapsané v Kč. Pokud je nejprve zadaná částka v cizí měně, potom se podle kurzu vypočítá částka v Kč. Kromě toho jsou v okamžiku editace řádku deníku zahrnuty přepočty Kč - cizí měna a Cizí měna - Kč, které využijí nastavený kurz dané měny.

Když nejsou kurzy vyplněny, po zadání měny se zobrazí okno pro vyplnění kurzu a částka v cizí měně se dopočítá.

Pro načtení kurzu je možné použít činnost z menu Služby – Import kurzů ČNB

- filtr pro vyhledávání konkrétní měny

Číselník Kurzy je také v menu Služby - servis.

Tlačítko [image] provede automatické načtení kurzů ČNB - Import kurzů ČNB

Související témata

Import kurzů ČNB
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Měny - JUW - Daňová evidence

Měny

Měny

Číselník používaných měn. Do číselníku musí být zapsány všechny měny, se kterými se bude v agendách pracovat. Do položky měna se vyplní kód měny. Kdekoliv (např. Peněžní deník) na položce Měna klávesa F1 nabídne tento číselník měn.

Číselník Měny je také v menu Služby v číselníku Kurzovní lístek.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Slovník - JUW - Daňová evidence

Slovník

Slovník

Pokud potřebuje uživatel tisknout, kterýkoliv report v cizím jazyce, použije číselník Slovník, v něm budou jednotlivé výrazy přeloženy. Některé výrazy jsou již přeložené, ty které uživatel nenajde, musí přeložit.

Dříve se používal Slovník - starý. Je možnost využít ho při tisku max. 3 jazyky. Slovník pro tisk - starý.

Slovník byl zdokonalený a nyní lze použít pro tisk slovník nový.

Nový slovník umožňuje:

  • používat pro tisky více jazyků
  • používat poloautomatický překlad pojmů ve slovníku pomocí webové služby

Slovník pro tisk - nový

Související témata

Slovník pro tisk - starý | Slovník pro tisk - nový
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.06.2020


Slovník pro tisk - starý - JUW - Daňová evidence

Slovník pro tisk - starý

Slovník pro tisk - starý

Slovník pro tisk byl přepracovaný a nyní se doporučuje používat Slovník pro tisk - nový

Používá se jazyk:

  • T1 - český text
  • T2 - anglický text
  • T3 - německý text

Číselník obsahuje slovník, v němž jsou zařazeny ve sloupci T1:Česky výrazy, které jsou použity v tiskových výstupech programu. Výstupy lze pomocí tohoto slovníku přeložit do angličtiny, němčiny nebo jiného cizího jazyka. Slovník je možno i doplňovat .

Lze použít pro načtení vzorového slovníku z programu.

Uživatel má vždy volbu zvolit, který slovník bude mít při načítání přednost, když se stejný výraz vyskytuje na disku i ve vzorovém slovníku..

Přednost má můj slovník – načtou se pouze ty výrazy, které nejsou vyplněny ve slovníku uživatele a existují ve vzorovém

Přednost má vzorový slovník – přepíše se slovník uživatele

- načte se slovník

- ukončení bez načtení

Související témata

Slovník pro tisk - nový
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Slovník pro tisk - nový - JUW - Daňová evidence

Slovník pro tisk - nový

Slovník pro tisk - nový

Menu Číselníky –> Slovník –> Slovník pro tisk nový

Do číselníku je možné si vyplnit cizojazyčné texty pro tisk. Ve slovníku v textu 1 jsou zařazeny výrazy, které jsou použity v tiskových výstupech programu. Výstupy lze pomocí tohoto slovníku přeložit do různých jazyků. Jestliže vyplníme výrazy ve slovníku v jiném cizím jazyce, je možné přes slovník tisknout výstupy v jakémkoli cizím jazyce.

Nový slovník umožňuje:

  • používat slovník pro tisky více jazyků
  • používat poloautomatický překlad pojmů ve slovníku pomocí webové služby

Byl zavedený číselník pro názvy a kódy jazyků. Menu Číselníky – Slovník – Slovník pro tisk - jazyky

Jazyk, který bude mít vyplněno pořadové číslo 1-99, se bude nabízet v možnostech pro tisk reportů. Ostatní s pořadovým číslem vyšším než 99 se nabízet nebudou.

  • Pořadí - pořadové číslo jazyka. Pořadové číslo 1 bude čeština
  • Název – jazyka
  • Kód – jazyka (použití pro filtr v číselníku Slovník)

Nabídka jazyků pro tisk reportů.

Postup použití slovníku:

Pokud potřebuje uživatel tisknout, kterýkoliv report v cizím jazyce, nejprve si před tiskem zvolí jazyk. Do slovníku se automaticky zapíší texty, které byly v tisku použity.

  • T1 – text v češtině, z tiskového výstupu
  • T2 – text zvoleného jazyka
  • Lng – zkratka pro jazyk
  • Vloženo – datum, kdy byl text v češtině vložen
  • Přeloženo – datum, kdy byl text přeložen

Po otevření číselníku Slovník pro tisk je vidět, které výrazy jsou již přeložené. Co je třeba přeložit poznáte z tisku. Texty, které ve slovníku jsou přeložené se tisknou v cizím jazyce a ty, které ještě nejsou přeloženy se vytisknou v češtině.

Uživatel si odfiltruje požadovaný jazyk a vyhledá nepřeložené výrazy. Musí se přesně hledat formulace z reportu.

Výhodné je hledat podle data vložení. Tím zjistíte výrazy, které se při tisku vložily.

Jestliže si tyto výrazy uživatel přeloží, při dalším tisku daného reportu se použijí a celý tisk bude v požadovaném jazyce.

Tlačítko [image] načte Vzorový slovník z programu. Je nutné dát si pozor na svoje překlady a dát jim přednost.

Tlačítko [image] se použije pro načtení původního slovníku.

Je možné použít nápovědu pro překlad.

Tlačítko [image] provede překlad pro všechna slova. Je nutné překlad zkontrolovat, zda se překlad povedl u všech výrazů. Když je v textu použita zkratka nebo proložené písmo, tak se překlad pravděpodobně nepovede.

Tlačítko [image] provede překlad výrazu na pozici kurzoru.

Uživatel si vybere vyhovující překlad.

Tlačítko [image] - postup pro překlad.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.06.2020


DPH EVD: kódy předmětu plnění - JUW - Daňová evidence

DPH EVD: kódy předmětu plnění

DPH EVD: kódy předmětu plnění

Slouží pro potřeby zpracování záznamů v režimu přenesení daňové povinnosti - reverse charge. Jsou určené na základě § 92a-e zákona o DPH.

  • Kód – číselné označení předmětu plnění
  • Text – popis předmětu plnění
  • Jednotka – měrná jednotka předmětu plnění

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.02.2016


Protokoly - JUW - Daňová evidence

Protokoly
Protokoly

Číselníky sloužící k zobrazení podrobných protokolů servisních úloh a o odeslaných e-mailech.

Mailprot - protokol o odeslaných emailech

Protolog - ostatní protokoly

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.03.2023


Mailprot - protokol o odeslaných emailech - JUW - Daňová evidence

Mailprot - protokol o odeslaných emailech

Mailprot - protokol o odeslaných emailech

Zobrazení protokolu o e-mailech:

Horní lištové menu -> Číselníky -> Protokoly -> Mailprot- protokol o odeslaných e-mailech

V protokolu naleznete podrobnosti o odeslání sestavy.

Vytvoření protokolovaného e-mailu:

Pokud chcete zrušit protokolování e-mailů, nastavte parametr „Protokolovat odeslané emaily“ (MAIL_DO_PROTO) na NE a data o odeslaných e-mailech se nebudou ukládat.

Horní lištové menu -> Služby -> Nastavení parametrů

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2021


Protolog - ostatní protokoly - JUW - Daňová evidence

Protolog - ostatní protokoly

Protolog - ostatní protokoly

Zobrazení protokolů o servisních úlohách, zálohování dat, mazání vět atp. (mimo protokolů o změně dokladů viz Protokol změn dokladů).

Horní lištové menu -> Číselníky -> Protokoly -> Protolog - ostatní protokoly

Zobrazí se seznam protokolů:

Tlačítkem [image] si můžete zobrazit celý protokol v poznámkovém bloku:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2021


Nastavení parametrů programu - JUW - Daňová evidence

Nastavení parametrů programu

Nastavení parametrů programu

Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.

Horní lištové menu Služby Nastavení parametrů

Nastavení parametrů lze vyvolat také rychlou klávesou ALT+F1.

Položky číselníku parametrů

  • Název - název parametru
  • Klíč - název položky v databázi
  • Typ - typ položky
  • Sada
  • Implicitní - jaká je přednastavená hodnota parametru v programu
  • Aktuální hodnota - nastavená hodnota parametru, tj. kterou má uživatel možnost změnit

Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.

  • Postup při nastavování parametrů

  • Parametry programu

  • Parametry pro EET

  • Ostatní parametry

  • Základní parametry firmy se mohou také nastavit pomocí tlačítka [image] - Základní parametry firmy.

  • Parametry pro nastavení zda je nebo není plátce DPH viz Plátce x neplátce DPH.

  • Parametry pro tisk DPH viz Tisk DPH.

Související témata

Postup při nastavování parametrů | Parametry programu | Základní parametry firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.10.2022


Postup při nastavování parametrů - JUW - Daňová evidence

Postup při nastavování parametrů

Postup při nastavování parametrů

Agenda – z povolených agend vybereme tu, ve které chceme zadat parametr. Pokud je agenda vyplněná, zobrazí se parametry, které se týkají pouze této agendy. Tabulka parametrů je potom přehlednější.

Hledej – tato pole slouží k výběru konkrétního parametru. Zadá se slovo nebo pouze jeho část a po přepnutí do tabulky se vyhledají jenom parametry, které toto slovo nebo jeho část obsahují.

Tlačítko [image] na vybraném parametru umožní tento parametr změnit tj. nastavit novou hodnotu.

Tlačítko [image] vrátí do parametru implicitní hodnotu. Některé hodnoty jsou programem implicitně definované nebo mají implicitní hodnotu prázdnou. Toto tlačítko vrátí parametr do této programem definované hodnoty.

Tlačítko [image] ukončení nastavení parametrů

Počet parametrů se mění s každou novou verzí.

Související témata

Parametry programu | Ostatní Parametry programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Parametry programu - JUW - Daňová evidence

Parametry programu

Parametry programu

Počet parametrů se mění s každou novou verzí.

Adresa firmy

Vyplní se adresa firmy: Jméno firmy, ulice, město, PSČ, každé na samostatný řádek. Tato adresa se tiskne do hlaviček některých reportů a jako zpáteční adresa při tisku obálek

Běžný účet pro hromadný příkaz k úhradě

Z nadefinovaných běžných účtů v řadách dokladů se vybere ten, který se implicitně naplní při vystavování příkazu k úhradě v přijatých fakturách do položky: Zaplatit z účtu. Je možné změnit. Přijaté faktury

Číslo finančního úřadu

Pro Přiznání DPH. Vyplňuje se Tisk DPH - Texty

Číslo orientační (DPH)

Číslo orientační. Pro Přiznání DPH a Souhrnné hlášení. Vyplňuje se Tisk DPH - Texty

Číslo popisné / orientační

Číslo popisné. Pro Přiznání DPH a Souhrnné hlášení. Vyplňuje se Tisk DPH - Texty

Délka platnosti hesla v měsících

Počet měsíců, kdy se obnovuje heslo pro spuštění programu.

Délka pořadí ve značce

Parametr pro generování značky zboží pro skladové karty. Vyplní se číslo, kolik znaků bude mít pořadové číslo značky.

Délka skupiny ve značce

Parametr pro generování značky zboží pro skladové karty. Určí se kolik znaků bude mít ve značce zboží skupina. Používá se v případě, že zboží ve skladu je rozděleno do skupin. Skupiny se zapisují do číselníku skupin.

Například:

skupina Procesory……………PR

PR001 pentium 233 MMX

skupina Grafické karty……….GK

GK001 ATI Xpert 8 MB

skupina Zvukové karty………ZK

ZK001 Soundblaster PCI

V tomto případě bude počet znaků skupiny ve značce 2 a počet znaků pořadového čísla 3. Nejvyšší počet znaků značky je 12.

DI pro poplatky clearingového centra

Daňová informace pro poplatky clearingového centra

DIČ

Zapíše se DIČ firmy. Tiskne se do vydané faktury. Základní parametry firmy

E-mail firmy

Zapíše se e-mailová adresa firmy.

Fakturu podepsal – implicitní

Vyplní se jméno. Při vystavování vydaných faktur se bude podle tohoto parametru naplňovat položka Podepsal, která se potom tiskne na fakturu. Nastavuje se v případě, že vydané faktury podepisuje jeden pracovník.

Faktury podepisují (1 řádek = 1 jméno pro HELP)

Podpora pro vyplnění položky podepsal ve vydaných fakturách. Používá se v případě, že faktury podepisují různí pracovníci. Připraví se číselník jmen, která mohou být uvedená v položce Podepsal. Při vystavování vydané faktury na položce podepsal klávesa F1 vyvolá nápovědu, tj. tento číselník.

1 řádek = 1 jméno

Faxové číslo firmy

Zapíše se faxové číslo firmy. Tiskne se do vydané faktury.

Haléřové vyrovnání bez dotazu

Haléřové vyrovnání u rozúčtování faktur v peněžním deníku se provádí, jestli-že je rozdíl mezi úhradou a fakturou. Program doúčtuje na zadaný účet haléřové vyrovnání.

Lze nastavit od jaké částky bude prováděno haléřové vyrovnání automaticky bez dotazu při rozúčtování úhrady faktury. Bude-li rozdíl částek vyšší provede se vyrovnání až po odsouhlasení.

Hlavní ekonomická činnost

Pro Přiznání DPH. Vyplňuje se Tisk DPH - Texty - Převažující činnost 1. klávesa F1 nabídne číselník.

IČO firmy

Zapíše se IČO - identifikační číslo firmy. Tiskne se do vydané faktury.

Implicitní - Fakturu podepsal

Vyplní se jméno. Při vystavování vydaných faktur se bude podle tohoto parametru naplňovat položka Podepsal, která se potom tiskne na fakturu. Nastavuje se v případě, že vydané faktury podepisuje jeden pracovník.

Implicitní běžný účet pro vydané faktury

Zapíše se řada dokladů běžného účtu z číselníku řady dokladů, který se bude implicitně zapisovat při založení nové vydané faktury.

Implicitní konstantní symbol pro vydané faktury

Pokud bude vyplněno, bude se zapisovat do vydané faktury při jejím založení do položky konstantní symbol. Jde ve faktuře přepsat.

Implicitní text do dlouhé faktury - kód

Text, který se bude tisknout na 2. stranu dlouhé faktury tj. více stránkové.

Implicitní text pod rozpis faktury - kód

V tomto parametru je možnost nastavit, který text pod rozpis faktury se bude zapisovat do každé faktury. Pokud jsou texty na fakturu nadefinované v číselníku Texty. Vybere se jeden z nadefinovaných textů pod rozpis faktury a ten, se bude implicitně naplňovat při založení nové vydané faktury.

Implicitní text nad rozpis faktury - kód

V tomto parametru je možnost nastavit, který text nad rozpis faktury se bude zapisovat do každé faktury. Pokud jsou texty na fakturu nadefinované v číselníku Texty. Vybere se jeden z nadefinovaných textů nad rozpis faktury a ten, se bude implicitně naplňovat při založení nové vydané faktury.

Implicitní způsob úhrady pro vydané faktury

Vyplněný způsob úhrady se automaticky vyplňuje při založení vydané faktury.

Kódy zemí EU

Číselník kódů zemí EU.

Koeficient zálohový pro odpočet DPH

Pro Přiznání DPH. Vyplňuje se - Tisk DPH - zálohový koeficient - rok 2007 -2015
Do těchto parametrů se automaticky zapisuje zálohový koeficient pro odpočet DPH

Mapa ve které se bude hledat

Pro zobrazení adresy na mapě. Zobrazení adresy na mapě

1 – Mapy.cz Adresy v České republice vyhledává na serveru mapy.cz
2 – Maps.google.cz Adresy v české republice vyhledává na serveru maps.google.cz

Měnit velikost fontů gridu při resize formuláře?

ANO - Při změně velikosti tabulky (táhnutím za pravý dolní roh tabulky) se také mění písmo (zvětšuje nebo zmenšuje) v řádcích tabulky.

NE - písmo v řádcích tabulky se nebude měnit.

Obrázek pro SCREEN

Zapíše se cesta k obrázku, který se zobrazuje na pozadí programu.

Odkaz na www-Daňový portál

https://adisepo.mfcr.cz/adistc/adis/idpr_epo/epo2/uvod/vstup_expert.fa

Odkaz na www-Kód ekonomické činnosti podle CZ-NACE

http://wwwinfo.mfcr.cz/ares/nace/ares_nace.html.cz

Perioda souhrnného hlášení

1 - měsíční
2 - čtvrtletní

Plátce DPH M=měsíční C=čtvrtletní

Implicitní nastavení pro tisky DPH.

  • neplátce
  • měsíční plátce
  • čtvrtletní plátce

Počet dnů splatnosti vydaných faktur

Implicitní počet dnů splatnosti pro vydané faktury. Po vložení vydané faktury se automaticky naplňuje datum Splatná podle této splatnosti. Je možno tento datum na vydané faktuře přepsat.

Po vložení úhrady rozúčtovat podle faktury

  • ANO - automaticky po vložení úhrady faktury se provede její rozúčtování
  • NE - neprovádí se automaticky rozúčtování faktury. Je třeba použít klávesu R nebo "." z numerické klávesnice.

Po založení faktury do pošty zobrazit v agendě POŠTA

  • ANO - po založení vydané faktury do agendy Odeslaná pošta se program přepne do této agendy.
  • NE - program se nepřepíná do agendy Pošta

Pokladní doklad - nová strana pro doklad

Vyplňuje se při tisku pokladních dokladů. - ANO, NE

Povinné používání hesla

ANO, NE - zvolení zda při otvírání programu bude povinné používání hesla

Poznámka pro banku na příkaz k úhradě ( např. tel.číslo )

Poznámka, např. telefonní číslo se tiskne na příkaz k přijaté faktuře.

Pracovat s cizí měnou

ANO - v peněžním deníku se budou zobrazovat sloupce - Částka v cizí měně a měna.

Pravidelné ukončení programu - počet minut

Nastaví se v minutách, za jak dlouho se ukončí program, pokud v něm uživatel nepracuje.

Pravidelné ukončení programu v čase: (HH:MM)

Program se automaticky ukončí v nastaveném čase.

Protokolování změn dokladů

Program nabízí možnost ukládat změny dokladů do číselníku Protokol změn dokladů.

Zvolí se kód, podle kterého se budou ukládat popis změn dokladů do souboru.

  • 1 – nebudou se změny v dokladech ukládat
  • 2 – budou se ukládat pouze základní změny: rušení, obnova a mazání dokladů
  • 3 – budou se ukládat všechny změny v dokladech, včetně editace dokladu

Předměty na FV

Podpora pro vyplnění položky "Předmět" ve vydané faktuře. Připraví se číselník názvů, které mohou být uvedené v položce Předmět. Nápověda se vyvolá klávesou F1 na této položce ve vydané faktuře.

1 řádek = 1 předmět

Při oddělování DPH v deníku psát sazbu do textu daně

  • ANO/NE

Při oddělování DPH v deníku psát sazbu do textu základu - ANO/NE

V účetním deníku při oddělování částky DPH se rozdělí řádek, ve kterém je cena s DPH na dva řádky (základ a daň). Při volbě ANO se v účetním deníku v řádku DPH se do sloupce text zapíše podle daňové informace sazba daně. V řádku základu se do sloupce text zapíše podle daňové informace sazba daně.

Rychlý tisk vydané faktury - počet kopií

Přednastaví se kolik kopií se bude tisknout při volbě rychlý tisk. Např. 2 - faktura se bude tisknout 2x.

Rychlý tisk vydané faktury - vždy jednostránková (krátká)

ANO - nastaví se v případě, že vydané faktury jsou převážně jednostránkové. Nebude se před tiskem testovat délka faktury a tisk proběhne rychleji.

Seznam druhů paliva pro knihu jízd

Vytvoří se seznam druhů paliva. 1 řádka = 1 druh

Tento seznam lze vytvořit také přímo v Knize jízd - záložka Parametry.

Seznam typů kontaktů v adresách

Seznam účelů pro knihu jízd

( 1 řádek = 1 účel )

Tento seznam lze vytvořit také přímo v Knize jízd - záložka Parametry.

Sídlo pro příkaz k úhradě, např. "V Praze"

Pro některé tiskové výstupy je možné vyplnit sídlo. Např. pro příkaz k úhradě.

Sklad: počet desetinných míst pro množství

Zapíše se na kolik desetinných míst se bude zapisovat množství při příjmu a výdeji ze skladu. např. 0 nebo 2 ........

Telefon firmy

Vyplní se telefonní číslo firmy. Tiskne se do hlavičky vydané faktury.

Text "Místo určení" pro tisk vydané faktury

Je možné zapsat jiný text, který se bude tisknout na vydané faktuře místo textu: Místo určení

Text ZÁLOHA na faktuře

U faktury se zálohou lze nahradit text Záloha na faktuře textem jiným. Je to text, který je zapsán v souhrnné tabulce částek na vydané faktuře. V tomto parametru lze zapsat jiný text.

Implicitní zařízení pro rychlý tisk

Rychlý tisk je např. tisk aktuální faktury, kde se tiskne přímo aktuální faktura na tiskárnu, bez výběru z tiskového menu.Tímto parametrem se vybere se zařízení, na které se budou tisknout rychlé tisky. Do souboru, na tiskárnu, na obrazovku nebo dotaz.

Tisk pohledávek implicitně od roku ...

Zapíše se od jakého data se budou tisknout pohledávky.

Tiskni truetype jako grafiku: 0-ne 1-ano jinak ponechat

Ovladače některých tiskáren mají problémy s rozpoznáním znakové sady písma. v ovladači tiskárny se nastaví Tisknout truetype jako grafiku. Tento parametr pokud je ANO toto nastaví.

Typ obálek pro tisk

Jaký typ obálky bude implicitně nastaven při tisku obálky.

Typ zakládání obálek do tiskárny

Pro tisk obálek se musí zvolit, jaký druh zakládání obálek má tiskárna, na které se budou obálky tisknout.

Účet - Nastavení vybraných účtů

Nastavení účtů podle účetní osnovy pro automatické operace rozúčtování úhrad faktur.

  • Účet haléřové vyrovnání – příjem
  • Účet haléřové vyrovnání – výdej
  • Účet kurzové rozdíly – příjem
  • Účet kurzové rozdíly - výdej
  • Účet zálohy – příjem
  • Účet zálohy – výdej

Účty haléřové vyrovnání se používají v deníku při automatickém rozúčtování úhrady faktury (vydané, přijaté) v případě, že se ůhrada liší od požadované částky jen o malou částku. Rozdíl se zaúčtuje na halířové vyrovnání.

Ostatní přednastavené účty

  • Účet pro poplatky CC - pro vkládání poplatků clearingového centra v peněžním deníku. Klávesa "C" v peněžním deníku automaticky vloží další výdajový řádek ke stejnému pro poplatky clearingového centra. Účet, který se do tohoto řádku implicitně zapíše, se nadefinuje v tomto parametru.
  • Účet pro zaúčtování odpisů majetku - pro zaúčtování daňových odpisů z agendy majetek

Účtovaná země (CZ,SK...)

Vyplní se pouze, účtujeme-li Slovensko.

ÚKOLY: Jméno firmy do pro podpis

Jméno firmy pro tisk pracovního listu.

ÚKOLY: Sazba za hodinu cesty

Nastaví se sazba v Kč pro tisk pracovního listu.

ÚKOLY: Sazba za hodinu práce

Nastaví se sazba v Kč pro tisk pracovního listu.

ÚKOLY: Sazba za jeden Km

Nastaví se sazba v Kč pro tisk pracovního listu.

Vydaná faktura aktuální - typ tisku

Zvolí se typ vydané faktury pro tisk.

Výstupní adresář pro tisk do PDF,DOC,HTML

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů.

Webová stránka firmy (www)

Zapíše se webová stránka firmy. Tiskne se ve vydané faktuře.Např. www.comsys-sw.cz

Zákaz editace do roku

Pokud potřebujeme zakázat editování dat z minulých let, vyplní se rok, do kterého jsou data již uzavřena. Až do tohoto roku nelze doklady opravovat.

Záloha: počet roků zpět

Kolik roků zpět se mají zálohovat data v činnosti Záloha.

Zaokrouhlovat na 0.50 pro způsoby platby:

Vyplní se H- hotově, D - dobírkou. Potom se faktury s tímto způsobem platby zaokrouhlují na celé koruny.

Zaokrouhlovat řádek faktury na x desetinných míst

Vyplní se počet desetinných míst, na které se bude zaokrouhlovat řádek vydané faktury.

Zaokrouhlovat základ daně na faktuře na x des.míst

Vyplní se počet desetinných míst, na které se bude zaokrouhlovat součet základu daně na vydané faktury.

Zprávy pro uživatele, interval kontroly [s]

V jakém intervalu se kontroluje, zda nejsou nějaké zprávy pro uživatele.

Související témata

Zobrazení adresy na mapě | QR - Přijaté faktury | Základní parametry firmy | Zavedení firmy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Parametry pro EET - JUW - Daňová evidence

Parametry pro EET

Parametry pro EET

Předpokladem spolehlivého propojení programů eÚčtenky a programu JUW - Daňová evidence je nastavení

Parametry pro program eÚčtenky začínají na EET.

Cesta do modulu eÚčtenky – nastaví se cesta do programu eÚčtenky.

Do EET registrovat doklady od data - datum, od kterého se budou doklady odesílat do systému EET.

Režim EET - 1, 2, 3

  1. Server Playground, testovací certifikát - nastavení pro testovací provoz se serverem Finanční správy pomocí testovacího certifikátu.
  2. Ostrý server, mód ověření - nastavení pro testovací provoz se serverem Finanční správy pomocí platného certifikátu. Ale data se nebudou evidovat.
  3. Ostrý provoz - nastavení pro ostrý provoz komunikace se serverem Finanční správy. Přidělený FIK (Fiskální identifikační kód) prokazuje zaevidování v systému EET.

Implicitně je nastaven režim = 2. Předpokládá se, že uživatel již vlastní certifikát a bude zkoušet testovací provoz.

Při zahájení ostrého provozu je potřeba nastavit režim EET - 3 = Ostrý provoz.

Pokladna modulu eÚčtenky – pořadové číslo - ID pokladny z modulu eÚčtenky.

Tisknout údaje o EET na vydané faktury – ANO/NE
Ano – na fakturu se tisknout údaje z účtenky
Ne – na fakturu se údaje z účtenky netisknou.

Zákazník modulu eÚčtenky - zákazník (firma, pro kterou se zpracovávají data) v modulu eÚčtenky, ve které se budou doklady evidovat. Většinou je název firmy stejný v Company manageru i eÚčtenky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.03.2017


Ostatní parametry - JUW - Daňová evidence

Ostatní parametry

Ostatní parametry

  • E-mail - E-mailová adresa, tiskne se např. na vydanou fakturu - Základní parametry firmy

  • Faxové číslo firmy - Faxové spojení, tiskne se např. na vydanou fakturu

  • Tel firmy - Telefonní spojení, tiskne se např. na vydanou fakturu

  • Webová stránka firmy(www) - tiskne se např. na vydanou fakturu

Tel - zapisuje se telefon pro tisk první strany DPH

Kód zemí EU

Tento číselník kódů se použije pro tisk Souhrnného hlášení. Ve vydaných fakturách i v deníku DPH je položka Kód EU, na klávesu F1 se tento číselník nabízí. Číselník je vyplněný, je možné ho doplňovat a opravovat.

Po založení faktury do pošty zobrazit v agendě POŠTA - po založení faktury do pošty, se program přepne do agendy Odeslaná pošta.

Pokladní doklad - nová strana pro doklad Zapisuje se automaticky volba při tisku pokladního dokladu - [image]. Každý doklad bude vytištěn na samostatné stránce.

Poznámka pro banku na příkaz k úhradě(např. tel.). Tato poznámka se tiskne na příkaz k úhradě pod datum příkazu.

Parametry použité pro zaokrouhlování vydaných faktur v hotovosti.

Zaokrouhlovat platby v hotovosti na částku - Zaokrouhlení na padesátníky – nastaví se 1 (= implicitní hodnota)

Zaokrouhlovat na 0,5 pro způsoby platby – implicitně je zapsáno „HD“, tj. hotovost a dobírka, je možno zapsat libovolné další způsoby platby.

Implicitní text do dlouhé faktury kód - v tomto parametru je možnost nastavit, který text do dlouhé faktury se bude zapisovat. Pokud jsou texty na fakturu nadefinované v číselníku Texty. Vybere se jeden z nadefinovaných textů nad rozpis faktury a ten, se bude implicitně naplňovat při založení nové vydané faktury.

Importovat seznam zákazníků DOS - verze při spuštění ? Při spuštění programu se kontroluje seznam zákazníku v programu DOS - verze. Tato činnost se tímto parametrem dá vypnout.

Seznam účelů pro knihu jízd - číselník pro agendu Knihu jízd. Základní číselník je možné opravit nebo doplnit. Jeden účel = jeden řádek.

Seznam druhů paliva pro knihu jízd - číselník pro agendu Knihu jízd. Základní číselník je možné opravit nebo doplnit. Jeden druh = jeden řádek.

Pracovat s cizí měnou ANO/NE

ANO - je umožněno vystavovat pracovat v programu s cizí měnou ve fakturách i v peněžním deníku. Vydaná faktura v cizí měně

Při oddělování DPH v deníku psát sazbu do textu daně - ANO/NE

Při oddělování DPH v deníku psát sazbu do textu základu - ANO/NE
Stiskem klávesy ALT+V se rozdělí řádek, ve kterém je cena s DPH na dva řádky (základ a daň). Při volbě ANO se v účetním deníku do sloupce text zapíše podle daňové informace zvýšená sazba DPH nebo snížená sazba DPH. Text se vkládá podle pracovního období, podle aktuálních sazeb DPH.

Seznam běžných účtů úvěrů - pro tisk Přehled majetku, ukládá se seznam účtů

Seznam typů kontaktů v adresách - je číselník kontaktů, který se využívá v adresách. Je možné ho opravit nebo doplnit. Typy zapisují se do jedné řádky, oddělené čárkou.

Sklad počet desetinných míst pro množství - nastaví se jestli se bude ve Skladu při příjmu a výdeji používat množství na desetinné místo.

  • 0 - na celé měrné jednotky
  • 1 - na jedno desetinné místo
  • 2 - na dvě desetinná místa

Soupisy DPH - tisknout jednotlivé DI na samostatné strany

- do tohoto parametru se automaticky zapisuje volba při tisku DPH - každá daňová informace je tištěna na samostatnou stránku

Text "Místo určení" pro tisk vydané faktury - je možné zapsat text, který se bude tisknout na vydanou fakturu místo textu Místo určení

Tisk pohledávek - implicitně od roku ... - nastaví se rok od kterého se budou tisknout pohledávky. Není-li tento parametr nastavení nabízí se pouze aktuální rok.

Tiskni truetype jako grafiku: 0-ne 1-ano jinak ponechat
Ovladače některých tiskáren mají problémy s rozpoznáním znakové sady písma. v ovladači tiskárny se nastaví Tisknout truetype jako grafiku. Tento parametr pokud je ANO toto nastaví.

Typ obálek pro tisk

Typ zakládání obálek do tiskárny
Pro tisk obálek se musí zvolit, jaký druh zakládání obálek má tiskárna, na které se budou obálky tisknout. Obálky je možné tisknout z agendy adresy

Parametry pro agendu Úkoly - tisk pracovního listu

Vydaná faktura aktuální - typ faktury implicitně je nastaven typ 1

1 - normální
2 - právník
3 - lékař

Výstupní adresář pro tisk do PDF, DOC, HTML - adresář pro ukládání souborů

Související témata

Postup při nastavování parametrů | Parametry programu | Nastavení parametrů programu | Základní parametry firmy | Vydaná faktura v cizí měně |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Práva přístupu - JUW - Daňová evidence

Práva přístupu

Práva přístupu

Služby - Servis -

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená.

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend pro pracovníky, kteří s programem pracují (zákaz, čtení, vkládání dat). Používá se tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Postup nastavení práv přístupu

Související témata

Postup nastavení práv přístupu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Postup nastavení práv přístupu - JUW - Daňová evidence

Postup nastavení práv přístupu

Postup nastavení práv přístupu

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená.

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend pro pracovníky, kteří s programem pracují (zákaz, čtení, vkládání dat). Používá se tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Agenda Práva přístupu má 4 záložky

  • Práva - vlastní nastavení práv přístupu

  • Uživatelé - číselník oprávněných uživatelů

  • Agendy - číselník agend, ve kterých přichází v úvahu nastavení práv přístupu

  • Žurnál - číselník uživatelů, kteří s programem právě pracují

- Podrobný filtr

Filtr na výběr aktuálních i neaktuálních uživatelů. Zobrazuje se podle vyplněné položky - Blokovat od.

Práva by měl nastavovat správce programu.

Nezapomeňte nastavit právo pro samotného správce programu.

Postup

Nejprve se otevře záložka uživatelů a správce programu zapíše do číselníku uživatelů seznam jednotlivých oprávněných uživatelů programu (Kód uživatele na 5 znaků a jméno uživatele).

Záložka Uživatelé

Tlačítko [image] nebo klávesa F6 založí nový řádek pro vyplnění uživatele.

Vyplní se potřebné položky pro uživatele.

Kód uživatele - přihlašovací kód na 5 znaků. Použije se pro přihlašování do programu.

Jméno a příjmení

Přihlašovací jméno - 30 znaků. Má stejný význam jako Kód uživatele. Může se také použít pro přihlašování do programu.

Platnost hesla - je možné omezit platnost hesla, které si zadává uživatel. Pokud není vyplněné, platnost hesla je bez omezení.

Podle uživatele - v číselníku uživatelů se může zadat obecný uživatel jako například účetní, fakturantka, skladník ap. nastaví se mu práva a potom uživateli, který vykonává stejnou činnost se zadá Podle uživatele ,účetní, a program automaticky nastaví stejná práva.

ID schéma - pouze pro agendu Požadavkové listy.

Skupiny uživatelů - pro posílání zpráv v programech Výroba, Logis, ILS.

Mimo aktuální rok odebrat práva - zapíše se znak činnosti, na kterou uživatel mimo aktuálního roku nemá právo. Např. A - vkládání, W - zápis (editace). Pokud se vyberou všechny práva, uživatel nebude mít přístup do dat minulých let.

E-mail, Telefon, Mobil - informace o uživateli
E-mail - tato e-mailová adresa se použije jako odesílací adresa pro odesílání dokumentů e-mailem. Také se tiskne do faktury, pokud je vybrán typ faktury, ve kterém je e-mail uveden. Pokud je vyplněna e-mailová adresa v číselníku Pracovníků, má tato přednost. Pokud není e-mailová adresa vyplněna ani v číselníku pracovníků ani v seznamu uživatelů, potom se použije e-mailová adresa z parametru Základní nastavení firmy.

Cesta+e-razítko/e-podpis - cesta k razítku a podpisu, tiskne se do faktury. Pokud je vyplněna cesta pro podpis a razítko v číselníku Pracovníků, má tato přednost.

ExSQL, ImSQL - speciální tlačítka pro export nebo import práv přes server SQL pro vzdálený přístup

Z číselníku uživatelů se vybere ten, pro koho se založí práva přístupu. Na aktuálním řádku se přepne na záložku Práva.

Záložka Práva

Použije se tlačítko

1. Výběr zákazníka

Nabídne se seznam zákazníků programu (to je firem), do kterých bude mít uživatel přístup. Správce zvolí všechny. Pro jednotlivé uživatele nezapomeňte na zákazníka Příklad. (Pro případné zkoušení v pokusné firmě).

Každému z uživatelů lze nastavit jiná práva pro každou firmu. V případě, že vyplníte v některém právu označení zákazníka, pak toto právo platí danému uživateli pouze pro zadaného zákazníka. V jiném zákazníkovi žádné právo nemá.

Správce programu by měl mít přístup do všech firem, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

2. Výběr agendy

V položce Agenda se vyberou agendy, do kterých bude mít uživatel přístup. V jednom zákazníkovi může mít uživatel nastavena práva i jen pro vybrané agendy.

Správce programu by měl mít přístup do všech agend, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

3. Výběr práv

V položce Práva se vybere, jaká práva budou uživateli přidělena.

Správce programu by měl mít přidělená všechna práva, proto je třeba zvolit -

  • R – čtení a prohlížení, uživatel smí pouze číst, nesmí měnit data
  • W – opravy dat
  • A – vkládání dat
  • D – rušení vět
  • M – mazání vět
  • T -tisk

Pro ukončení výběru se použije tlačítko

Po seznamu Agenda a Práva se pohybujeme pomocí směrových kláves. Můžeme vybírat jeden nebo více řádků. Pomocí klávesy Enter nebo myší můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen. Vpravo je umístěn svislý posuvník pro pohyb myší.

  • Označení řádku - levé tlačítko myši nebo klávesa Enter.

  • Označení více řádků – klávesa Ctrl+levé tlačítko myši.

  • Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+Ż.

Práva správce:

Práva podle uživatele

Tlačítko -

Je možné použít i tlačítko Kopie práv , které podle vybraného uživatele založí stejná práva pro dalšího uživatele.

Heslo uživatele

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka Změnit heslo při ukončení programu. Heslo si každý uživatel může nastavit sám.

Ukončení programu

Každý z uživatelů se pak při spuštění programu musí přihlásit pod svým jménem a případně svým heslem.

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka - Změnit heslo při ukončení programu.

Konec agendy Práva přístupu tlačítko [image], klávesa Esc nebo

Pravidelná změna hesla

Je možnost pravidelně měnit přístupové heslo. Parametry:

  • Povinné používání hesla – ANO

  • Délka platnosti hesla v měsících – zapíše se počet měsíců platnosti hesla

U každého uživatele se v agendě Práva přístupu nastaví datum do položky Platnost hesla do.

Když vyprší uživateli platnost hesla, zobrazí se při spuštění programu výzva ke změně hesla.

Záložka Žurnál

Záložka Žurnál zobrazuje uživatele, kteří s programem právě pracuje: kód jméno a čas, kdy se uživatel přihlásil.

Při volbě [image] se zobrazí všichni uživatelé, kteří současně s programem pracují.

Tisk Přehledu práv

Přehled práv přístupu je možné vytisknout podle zvoleného filtru.

Tiskové menu [image] - Přehled práv.

Zrušení práv přístupu

Aby byla zachována minulost, je výhodnější pro zrušení práv přístupu využít položku Blokovat od.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.07.2020


Záloha - JUW - Daňová evidence

Záloha

Záloha

Zálohování je možné také spustit Služby - servis -> Záloha

Volba zálohování na disketu slouží k zálohování datových souborů, se kterými program pracuje. Zálohují se celé soubory, aby v případě havárie počítače nebo jiné ztráty dat bylo možné datové soubory obnovit. Používá se taká v případě přenosu dat z počítače na jiný například pomocí flashdisku.

Je nutné provádět např. týdně podle množství dat, která se počítače vkládají.

Záloha je možná i v případě, že s programem někdo další v síti pracuje.

Zálohu dat stačí jednou správně nastavit, uložit nastavení a pak už můžete zálohovat jen jedním stiskem tlačítka .

Okno pro zálohování souborů:

  • Volba souborů zálohy
  • Další volby zálohy
  • Komprimace a odeslání zálohy

Pokud máte nastavené soubory a další volby zálohy podle svých představ, tlačítkem [image] uložte nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

Tlačítko [image] zazálohuje a odešle data podle nastavení.

Pro automatickou zálohu Vašich dat ze všech programů z portfolia Com-Sys Software lze použít program Servis. Ten umožňuje naplánovat automatické úlohy jako záloha dat, import kurzů, odeslání tiskových sestav e-mailem a další například v noci, když s programy nikdo nepracuje.

Související témata

Načtení zálohy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Volba souborů zálohy - JUW - Daňová evidence

Volba souborů zálohy

Volba souborů zálohy

Jednotlivé soubory se nazývají tabulky.

Sloupce ve formuláři Zálohování dat:

  • Popis tabulky - popis souboru.
  • Tabulka - jméno souboru.
  • Agenda - jméno agendy, ve které se soubor používá
  • Typ souboru - zákazníka, roční, .
  • FTP - označení, zda soubor doplňuje soubor FPT, obsahující dlouhé textové údaje. Potom nelze jednoznačně určit velikost souboru. Zálohuje se automaticky s vybraným souborem.
  • Velikost - velikost souboru v KB, zobrazuje se u souborů, které jsou vybrány k zálohování.
  • Počet vět - počet vět v souboru.

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, které se budou zálohovat. Vybrané soubory je třeba si označit. Označené soubory jsou barevně odlišené.

Označení souborů

Vybrání jednoho souboru - Označí se vybraný soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter nebo myš. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí tj. není vybraná.

Tlačítka pro výběr položek

Popis funkce VYBER viz. Funkce Vyber.

- vybraný řádek

- nevybraný řádek

Označený soubor je zvýrazněný modrozelenou barvou.

Všechny soubory zákazníka se označí tlačítkem [image] - Označí se všechny soubory (tabulky), které se v programu používají pro konkrétního zákazníka programu.. Použije se v případě, že potřebujeme zálohovat všechny soubory od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky programu - (jednotlivé firmy) a je společný.

Jedna agenda se označí tlačítkem - [image] - Tímto tlačítkem se z nabídnuté tabulky vybere agenda, která se bude zálohovat a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá. Použije se v případě, že potřebujeme zálohovat data, která se týkají např. vydaných faktur nebo skladu ap.

Zjednodušený výběr všech nejčastěji používaných tabulek provede tlačítko -> volba ZAKLAD (Základní tabulky zákazníka)

Tlačítko [image] odznačí se všechny soubory (tabulky), tj. není k zálohování označen žádný soubor.

Uložení stávajícího nastavení pro příští zálohování

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Další volby zálohy - JUW - Daňová evidence

Další volby zálohy

Další volby zálohy

Způsob zápisu zálohy

- Záloha dat kopíruje strukturu uložení dat v programech, je bezpečnější a lze s ní jednodušeji manipulovat i mimo program. Nevýhodou tohoto způsobu zálohy je, že ji starší verze programů neumí načíst (před 08/2022). Načtení zálohy v aktuálních verzích programu automaticky data načtení prohledávají pro oba způsoby zálohy.

- Starší způsob zálohy dat, který je nutné použít, pokud se budou data načítat ze zálohy do verzí programu starších než 08/2022.

Kam zapsat data

Zadá se cesta na logický disk, kam chceme data zapisovat. Např. C\ZALOHA

Tlačítko [image] se použije pro výběr konkrétního adresáře na disku počítače.

Tlačítko [image] - Toto tlačítko provede zálohu na disk.

Při zálohování program provádí kontrolu, zda soubor není již na disku zapsán, a pokud ano, má uživatel možnost po upozornění soubor přepsat nebo přeskočit.

  • Přepsat - přepíše se soubor na disku zálohovaným souborem
  • Přepsat vše - všechny soubory na disku se přepíšou zálohovanými
  • Přeskočit - nabízený soubor se na disku nepřepíše
  • Přeskočit vše - žádný ze souborů na disku se nepřepíše a zazálohují se pouze ty, které na disketě nejsou
  • Storno - zálohování se ukončí

Volba [image] - bude vždy přepisovat existující soubory bez dotazu.

Při zápisu se zpracovává protokol.

Volba [image] - po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P).

Volba [image] - po provedení zálohování se automaticky agenda zálohování ukončí.

Protokol o záloze si můžete zobrazit v Protolog - ostatní protokoly.

Záloha dat více zákazníků

- můžete zálohovat data více zákazníků najednou. Tlačítko F1 v tomto okénku otevře seznam zákazníků programu k výběru.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

- Po této volbě se zobrazí informace o volné kapacitě disku.

Označení skladů a záloha více let nazpět

Při označování souborů (Agenda, Všechno) se označí pouze aktuální sklad, ten který je vybrán na hlavní obrazovce. Pokud se zálohují všechny sklady, je nutné je vybrat. Je možné určit, zda se budou zálohovat data i uzavřených skladů. Potom se zapíše kolik roků zpět má program označit.

Uložení stávajícího nastavení pro příští zálohování

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Komprimace a odeslání zálohy - JUW - Daňová evidence

Komprimace a odeslání zálohy

Komprimace a odeslání zálohy

Komprimace zálohy

V hlavním okně zálohování zvolte [image] - možnost komprimace zálohy a odeslání například e-mailem nebo na FTP server.

Po vybrání souborů pro zálohu a spuštění zálohy tlačítkem [image] se zobrazí nabídka:

Kořenový adresář zálohy – adresář do kterého se záloha ukládá

Cesta a jméno vytvořeného souboru – záloha se ukládá s označením zákazníka programu (jménem firmy) ze kterého se zálohuje a rokem. Př. VZOR_2021.ZIP

Je možné přidat den v týdnu, datum a čas pro odlišení více záloh ze stejného období.

Možnosti komprimace. Podle toho jaký způsob má uživatel k dispozici.

WinRar – je shareware, který je možno stáhnout a instalovat z www.winrar.cz. Zde jsou k dispozici také podmínky použití. Archiv RAR má výborné komprimační schopnosti pro data ve formátu dbf.

Chilkat ZIP – knihovny je možno volně použít v rámci aplikací COM-SYS Software. Máme zakoupenou licenci. Stáhnout a instalovat jej můžete www.comsys-sw/download/ostatni_software/ChilkatZip.exe

VFPCompression ZIP - knihovna volně k použití. Nemusí se na počítač nic instalovat je součástí programu.

Možnost přiložit k e-mailu

Nastavení pro odeslání e-mailů

Ne – provede se jenom komprimace zálohy a uložení na disk

Ms Office Outlook – pokud má uživatel k dispozici, je možnost komprimovaný soubor poslat e-mailem.

CDO - odeslat přes CDO, které je součástí W2000 a výše. Ve Windows musí být nastaven nějaký klient (třeba i Outlook Express)-proto, aby byl nastaven SMTP server.
Před odesláním je třeba zadat adresu příjemce a odesílatele. Pokud je naplněn e-mail přihlášeného uživatele v tabulce uživatelů programu (práva), pak se automaticky předvyplní jako odesílatel.

- provede se komprimace, popřípadě i přepnutí do MS Office Outlook.

Nelze použít pro Outlook Express.

Další podrobné nastavení pro WinRar – viz. Dokumentace WinRar. Např. Jaká metoda komprese apod.

FTP a SFTP

FTP (file transfer protokol) se používá pro přenos dat mezi dvěma počítači, které nejsou v jedné síti, ale pouze někde na světě připojené k internetu.

SFTP je šifrovaný, proto také bezpečnější.

Potřebujete znát informace o FTP serveru, ke kterému se chcete připojit, abyste na něj mohli ukládat data a stahovat je, a také uživatelské jméno a heslo, kterými se budete identifikovat na serveru. Tyto informace se nastaví po volbě tlačítkem [image].

Odeslání dat

- Data se odešlou podle nastavení.

- Ukončení agendy Zálohování.

Odeslání komprimované zálohy stačí nastavit jednou a pak už zálohovat bez protokolu= zálohuje se stejně jako minule.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.04.2021


Načtení zálohy - JUW - Daňová evidence

Načtení zálohy

Načtení zálohy

Tato činnost provádí obnovu dat ze zálohovaných dat na pevný disk do programu.

Obnova dat není možná, pokud někdo další v síti s programem pracuje.

Data se načítají jen z aktuálního zákazníka aktuálně nastaveného roku!

Služby - Servis -> Načtení zálohy

Hlavní obrazovka - Obnova

Tato činnost provádí obnovu dat ze zálohovaných dat na pevný disk do programu.

Sloupce ve formuláři Načtení dat:

  • Popis tabulky - popis souboru

  • Tabulka - jméno souboru

  • Agenda - jméno agendy

  • Ze dne - datum zálohy souboru

  • Velikost - velikost souboru v KB

  • Počet vět - počet vět v souboru zálohy

  • Aktuální počet vět - počet vět v souboru na disku

Pokud se počet vět v načítaného souboru liší od souboru na disku, je vyšší zvýrazněn světle zeleně. uživatel na první pohled vidí rozdílné soubory.

Odkud

Cesta:

Odkud načíst data - cesta - se zadá adresář, odkud mají být data načtena. Program si automaticky pamatuje cestu poslední zálohy.

Archiv:

Do řádku Archiv je možné zapsat cestu zkomprimovaného souboru typu ZIP nebo RAR.

Archiv, ze kterého se bude záloha načítat, je možné si vyhledat. Archiv je možné načíst také přetažením souboru do okna zálohy (Drag&Drop).

Například v průzkumníku se myší uchopí soubor a přetáhne se kamkoliv do okna zálohy.

Soubor ZIP se automaticky rozbalí do jednotlivých souborů. Je to obdobné jako použití volby - Načti seznam.

Načtení z FTP serveru: Potřebujete znát informace o FTP serveru, ke kterému se chcete připojit, abyste na něj mohli ukládat data a stahovat je, a také uživatelské jméno a heslo, kterými se budete identifikovat na serveru. Tyto informace se nastaví po volbě tlačítkem [image].

Tlačítko [image] stáhne a vybalí uložená data -> ukáže seznam uložených tabulek k výběru.

Načti seznam

Volba [image] zobrazí všechny soubory, které jsou k dispozici tj. ty, které jsme zálohovaly. Soubory jsou uložené v adresáři. Jméno adresáře je totožné se jménem organizace, pro kterou jsme data zálohovaly.

Výběr souborů

V levé polovině obrazovky se tyto soubory zobrazí a uživatel si vybere, které je potřeba načíst do programu.

Označí se soubor na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor odznačí.

Tlačítka k hromadnému výběru souborů.

Označí se všechny soubory (tabulky). V případě, že načítáme všechny soubory. Vybrané soubory jsou zvýrazněné.

Z nabízených agend se vybere ta, jejíž data se potřebujeme načíst, a hromadně se označí všechny soubory. Např. vydané faktury.

Odznačí se všechny soubory (tabulky), tj. není označen žádný pro načítání do programu.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

- Po této volbě se zobrazí informace o souborech na disku

Tlačítko [image] - uloží nadefinovaný výběr pro další načtení dat. Při příštím otevření agendy Načtení dat budou vybrané ty soubory, které se uložily při volbě Ulož seznam vybraných.

- po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P)

- po provedení zálohování se automaticky agenda zálohování ukončí.

Načtení dat

- Provede se načtení označených zálohovaných souborů na pevný disk.

Při kolizi souborů tj. existuje-li stejný soubor v záloze i na disku v programu je možnost zvolit tyto možnosti:

  • Přepsat konkrétní soubor na disku se přepíše souborem ze zálohy

  • Přepsat vše všechny vybrané soubory ze zálohy nahradí soubory na disku

  • Připojit konkrétní soubor ze zálohy se připojí k souboru na disku

  • Připojit vše všechny vybrané soubory ze zálohy se připojí k souborům na disku

  • Přeskočit soubor se nebude načítat

  • Storno volba Obnova se ukončí bez načítání souborů.

- Ukončení agendy.

Související témata

Záloha
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.04.2021


Načtení loňských číselníků - JUW - Daňová evidence

Načtení loňských číselníků

Načtení loňských číselníků

Většina číselníků je v ročním režimu. Při prvním otevření následujícího roku program automaticky založí nové soubory a naplní je loňskými nebo vzorovými daty.

Tento postup může způsobit problémy, pokud uživatel náhodou vstoupí do následujícího roku příliš brzy a později teprve provede v aktuálních číselnících změny. Činnost Načtení loňských číselníků smaže číselníky aktuálního roku a naplní je daty loňského roku.

Je možné načíst číselníky: činnosti, střediska, výkaz P/V, osnova, zakázky, daňové informace, řady dokladů.

Tato činnost také umožňuje načíst číselníky z jiného zákazníka.

  • Číselník - v menu se vybere číselník, který potřebujeme načíst

  • Ze zákazníka - v menu se vybere, od kterého zákazníka potřebujeme číselník načíst. Implicitně je nastavený aktuální zákazník.

  • Z roku - nastaví se rok, ze kterého se bude číselník načítat

- vybraný číselník se zobrazí

- provede se načtení číselníku

- ukončení činnosti

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Mazat zrušené věty - JUW - Daňová evidence

Mazat zrušené věty

Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel.

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě. Menu tabulka - Mazat zrušené věty ALT+M.

Obrazovka pro hromadné mazání zrušených vět.

Na obrazovce jsou vypsány všechny soubory,se kterými program pracuje.

Jednotlivé sloupce:

Popis - popis souboru
Tabulka - jméno souboru v agendě
Agenda - agenda, ve které je soubor
Stav - vypisuje se automaticky jestli je soubor vybrán k mazání nebo informace, že v souboru nejsou vybrány věty k mazání

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, ve kterých proběhne mazání zrušených vět

- Označí se soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí.

- Tímto tlačítkem se označí se všechny soubory (tabulky). Použije se v případě, že potřebujeme provést mazání zrušených vět ve všech souborech od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky a je společný.

- Tímto tlačítkem se z tabulky vybere agenda, ve které proběhne mazání zrušených vět a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá. Např. Deník

- Odznačí se všechny soubory (tabulky), tj. není vybrána žádná tabulka (soubor).

V případě, že se pravidelně provádí mazání zrušených vět touto činností, je možné si vybrané soubory, ve kterých se mazání provádí uložit pro příští použití tlačítkem [image].

- provede se mazání zrušených vět (řádků) ve vybraných souborech.

Menu Tabulka

Mazání zrušených vět se prování obvykle přes Menu tabulka Mazat zrušené věty - Klávesy pro ovládání.

Související témata

Tlačítka v programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 30.03.2017


Tlačítka - JUW - Daňová evidence

Tlačítka

Tlačítka

Mazání vět v jednom souboru:

Soubor, ve kterém potřebujeme mazat zrušené věty nejprve vybereme. Vybraný je ten soubor, na kterém je kurzor. Stejnou funkci má také klávesa Enter nebo dvojité kliknutí levého tlačítka myši.

Provede se mazání zrušených vět ve vybraném souboru, v tom na kterém je kurzor.

Zobrazí se číslo – počet označených vět, vybraných ke zrušení ve vybraném souboru.

Zobrazí se věty označené ke zrušení.

Pro hromadné mazání:

Soubor, na kterém je kurzor se označí. Stejnou funkci má také klávesa Enter nebo dvojité kliknutí levého tlačítka myši. Soubor bude označen jako vybraný – světle zelená řádka. Pokud v souboru není co mazat tzn. nejsou v něm žádné věty označené ke zrušení, řádka se označí žlutě .

Vyberou se všechny soubory, se kterými program pracuje. Použije se v případě, že potřebujeme provést mazání zrušených vět ve všech souborech od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky a je společný.

- Tímto tlačítkem se z tabulky vybere agenda, ve které proběhne mazání zrušených vět a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá.

Toto tlačítko odznačí všechny soubory, budou všechny jako nevybrané.

- mazat ve všech souborech, které jsou vybrány ke zrušení vět

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 30.03.2017


Protokol změn dokladů - JUW - Daňová evidence

Protokol změn dokladů

Protokol změn dokladů

V parametrech musí být nastaven správný parametr Protokolování změn dokladů

Podle tohoto kódu se budou ukládat popisy změn dokladů

V tabulce jsou zobrazeny doklady, které se změnily.

V lištovém menu je zobrazen filtr, podle kterého je doklady možné vyhledat.

Položky filtru:

  • agenda např. VYDANE
  • rok
  • klíč - číslo dokladu např. číslo vydané faktury
  • kdy - datum změny dokladu
  • kdo - kdo změnu provedl, podle kódu přihlášení do programu
  • akce - o jakou změnu dokladu se jednalo
    • editace
    • mazání
    • obnova
    • obnoveno
    • zrušeno

Při listování po dokladech se zobrazuje: jaká změna dokladu a kdy byla provedena, kdo ji uskutečnil. Zobrazuje se i stará a nová hodnota změněné položky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Načtení PZ deníku z loňdkého roku - JUW - Daňová evidence

Načtení PZ deníku z loňdkého roku

Načtení PZ deníku z loňdkého roku

Činnost vytvoří počáteční zůstatky peněžního deníku na základě roku minulého. Do číselníku Doklady se zapíší počáteční zůstatky běžných účtů a pokladen. Tuto činnost lze provádět opakovaně . Např. pokud se v peněžním deníku minulého roku opravovaly doklady banky nebo pokladny.

Na hlavní obrazovce zvolit Služby-servis

Načtení PZ deníku z minulého roku

Volba Ano načte počátní zůtatky z předchozího roku

Související témata

Řady dokladů + počáteční zůstatky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2020


Kontrola úhrad vydaných faktur - JUW - Daňová evidence

Kontrola úhrad vydaných faktur

Kontrola úhrad vydaných faktur

V případě, že informace o úhradách ve vydaných fakturách neodpovídají peněžnímu deníku (např. po výpadku napájení, po přenosu dat atp.) je možno použít servisní činnost Kontrola úhrad vydaných faktur.

Rekonstrukce úhrad vydaných faktur se provede podle úhrad v peněžním deníku. Jednotlivé úhrady jsou zapsány do faktur do položky Uhrazeno a den úhrady do položky Datum.

Tato činnost je také v agendě Vydané faktury.

Horní lištové menu Vydané Rekonstrukce úhrad

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.10.2022


Kontrola úhrad přijatých faktur - JUW - Daňová evidence

Kontrola úhrad přijatých faktur

Kontrola úhrad přijatých faktur

V případě, že informace o úhradách v přijatých fakturách neodpovídají peněžnímu deníku (např. po výpadku napájení, po přenosu dat na disketě…) je možno použít servisní činnost Kontrola úhrad přijatých faktur.

Rekonstrukce úhrad přijatých faktur se provede podle úhrad v peněžním deníku. Jednotlivé úhrady jsou zapsány do faktur do položky Uhrazeno a den úhrady do položky Datum.

Tato činnost je také v agendě Přijaté faktury.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Rekonstrukce indexů - JUW - Daňová evidence

Rekonstrukce indexů

Rekonstrukce indexů

Po havárii (výpadek elektřiny apod.) nebo instalaci nové verze programu je potřeba provést rekonstrukci indexů. Po spuštění této činnosti jsou smazány indexové soubory v programu. Při novém spuštění programu budou indexy při otevírání jednotlivých souborů nově vytvořeny.

Tuto servisní činnost lze spustit pouze pokud s programem nepracuje nikdo další!

  • Od roku - do roku - nastaví se rozmezí let, ve kterých je potřeba provést rekonstrukci indexů.

  • Přepisovat existující indexy - vhodnější je přepisování již existujících indexů. To je spojení činností mazání indexů a vytvoření nových.

  • Mazat zrušené věty - současně s rekonstrukcí indexů se smažou věty, které jsou označené jako zrušené.

Všechny, Žádný, Inverze - tlačítka pro výběr firem, ve kterých bude provedeno indexování

- Ctrl+Enter - provede se rekonstrukce indexů.

- ukončení činnosti bez provedení indexování.

Doporučujeme provést po každém přerušení programu např. po výpadku elektrického proudu.

Mazání indexových souborů mimo program.

Program je na disku počítače nainstalován v adresáři JUW.WIN. V tomto adresáři existuje soubor MAZCDX32.exe nebo soubor MAZIDEX.exe . Spuštěním jednoho z těchto souborů se provede také smazání indexových souborů.

Související témata

Služby – servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Nastav LOGO - JUW - Daňová evidence

Nastav LOGO

Nastav LOGO

Pokud je Logo firmy uloženo na disku v souboru s příponou BMP, GIF, JPG, tato činnost umožní LOGO firmy načíst do programu, bude se zobrazovat na hlavní obrazovce (na první pohled rozlišíte s daty jakého zákazníka pracujete), tisknout na vydané faktury a další výkazy.

Služby-servis Nastav LOGO

Otevře se vyhledávací dialog:

Soubor s logem označíme a potvrdíme [image].

Soubor musí být uložen do složky zákazníka pod jménem LOGO.xxx ( xxx = přípona podle typu obrázku) a následně bude použit pro zobrazení loga na základní obrazovce a při tisku vydané faktury. Příklad: JUW\COMSYS\Logo.jpg

Na Vydané faktury je možné tisknout také razítko a podpis (Podpis, razítko) nebo QR platbu/fakturu (QR - Vydané faktury).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.10.2022


Změna sériového čísla - JUW - Daňová evidence

Změna sériového čísla

Změna sériového čísla

Tato činnost je určena pro zadání sériového čísla v případě, že uživatel např. instaluje původní program na nový počítač, nebo nezadal sériové číslo při instalaci a program se mu spustil jako jako DEMO verzi. V DEMO verzi je omezený počet vkládání dokladů. Z DEMO verze nelze tisknout.

Potom je umožněno pro zaregistrování verze zapsat sériové číslo a aktivační klíč, které byly uživateli při zakoupení programu uděleny.

V DEMO verzi je omezený počet vkládání dokladů. Z DEMO verze nelze tisknout.

Před zadáním sériového čísla je třeba spustit program pravým tlačítkem myši / spustit jako správce, aby měl program dostatek oprávnění k uložení sériového čísla.

Jestliže se na tlačítko Změna sériového čísla klikne a nic se nezapíše, přepne se program do demo verzi.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.04.2016


Kurzovní lístek - JUW - Daňová evidence

Kurzovní lístek

Kurzovní lístek

Dvě záložky : číselník Kurzy a číselník Měny

Měny

Do číselníku měn musí být zapsány všechny měny, se kterými se bude v agendách pracovat. Do položky měna se vyplní kód měny. V jednotlivých dokladech na položce Měna klávesa F1 nabídne tento číselník měn.

Kurzy

Číselník kurzy je společný pro všechny zákazníky programu tj. pro všechny firmy, které jsou v programu vedené. V tomto číselníku se vyplňuje kurzovní lístek: měna, den, kurz.

Je-li vyplněn kurzovní lístek je nabídnut při vyplňování dokladů v cizí měně automaticky kurz z kurzovního lístku, když není tak kurz z číselníku cizí měny. Z kurzovního lístku se nabízí kurz podle data vystavování dokladu, když tento den v kurzovním lístku není, tak kurz z nejbližšího nižšího data.

Do číselníku Kurzy lze importovat kurzy z České národní banky.

Tlačítko

Související témata

Import kurzů ČNB
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.06.2020


Import kurzů ČNB - JUW - Daňová evidence

Import kurzů ČNB

Import kurzů ČNB

Pro kapitolu Import kurzovního lístku z ČNB existuje

Činnost Import kurzů ČNB je přístupná z číselníku Kurzy cizích měn nebo z menu Služby - servis -

Do číselníku Kurzy lze importovat kurzy z České národní banky.

Uživatel má dvě možnosti pro provedení importu:

  1. v případě že Váš počítač je připojen k internetu, můžete zkusit automatický import
  2. Jinak proveďte načtení uvedené stránky přes Váš prohlížeč, pak použijte činnost "Uložit jako", uložte uvedenou stránku na Váš disk jako textový soubor,
    např. KURZ2012.TXT
    a proveďte import z textového souboru -

Načtou se vždy pouze ty měny, které jsou zavedeny v číselníku měn.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2021


Hromadná úprava DIČ - JUW - Daňová evidence

Hromadná úprava DIČ

Hromadná úprava DIČ

Po 1.5.2004 je nová struktura DIČ v adresách tak, aby v nových dokladech bylo již v novém tvaru.

Nová struktura DIČ je CZxxxxxxx. Daňové identifikační číslo bude tvořeno kódem země "CZ" a kmenovou částí stávajících DIČ (tj. ve většině případů rodné číslo u fyzické osoby, IČO u právnické osoby). Každý daňový subjekt bude povinen na daňových dokladech uvádět DIČ v novém formátu bez ohledu na to, bude-li uskutečňovat obchody s členskými státy EU.

Změna DIČ v adresách odběratelů a dodavatelů

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Dávkový tisk - JUW - Daňová evidence

Dávkový tisk

Dávkový tisk

Agenda Dávkový tisk umožňuje nastavení tisku, uložení a odeslání více dokumentů najednou. Například, pokud pravidelně (př. každý měsíc) tisknete různé přehledy, tak se v příslušném pořadí nastaví a uloží v agendě Dávkový tisk a příště pak vytisknout jedním tlačítkem.

Služby - Servis -> Dávkový tisk

Formulář dávkového tisku:

Výběr sestav

Tlačítko [image] otevře výběr sestav k uložení/tisku. Výběr obsahuje předefinované tisky z jednotlivých agend i uložené Uživatelské výpisy (například připravené zákazníkovi na míru).

- vybraný řádek

- nevybraný řádek

- označí všechny tisky jako vybrané

- označí všechny tisky jako nevybrané

- prohodí označení vybrané/nevybrané u všech tisků

- filtry pro omezení výběru tisků

- ukáže počet zobrazených řádků k výběru (podle nastaveného filtru)

- uloží se výběr tisků

Po uložení výběru se zobrazí názvy zvolených sestav.

Vybrané tiskové sestavy můžete označit (kliknutím na název tisku) a jednotlivě vymazat [image] (nebo klávesa Delete), vymazat všechny [image] nebo přidat další [image].

Pořadí vybraných sestav můžete měnit přesunováním [image] v levé části boxu.

Volba, kam se vybrané sestavy uloží

Tlačítkem [image] se otevře výběr adresáře:

Výběr typu souboru pro uložení

- klávesa F1 ukáže na výběr mnoho různých formátů dokumentů, které můžete vytvořit (PDF, TXT, XLSX, DOCX, HTML, CSV, FRTF...)

Tlačítka [image] slouží také jako výběr tiskového formátu výstupu. Zvolením těchto tlačítek rovnou započne tisk zvolených dokumentů.

Tisk zvolené dávky dokumentů a její případné odeslání e-mailem

viz Možnosti tisku

Při tisku na tiskárnu doporučujeme zaškrtnout [image].

Spuštěním tisku se soubory uloží do zvoleného adresáře v příslušném formátu, automaticky pojmenují a případně také odešlou e-mailem [image].

Vytvoří se jeden e-mail s popsanými přílohami.

Pokud zaškrtnete [image], sbalí se soubory jako zip a přiloží jako 1 příloha. V textu e-mailu jsou přílohy popsané všechny.

viz Odesílání tiskových sestav e-mailem

Průběh zpracování a ukládání souborů se postupně zobrazuje v poli pod výběrem sestav:

Uložení výběru souborů a zvoleného nastavení

Vybrané tisky a nastavení lze uložit a příště znovu načíst.

Tlačítko [image] - nabídne k výběru uložená nastavení dávek.

Uložená oblíbená nastavení dávek jsou společná pro všechny zákazníky programu. Stačí je nastavit jednou a uložit.

Pokud byste potřebovali pomoc s nastavením tisku Dávek, rádi Vám poradíme nebo Dávku celou nastavíme.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 30.04.2021


Export do Podvoj - JUW - Daňová evidence

Export do Podvoj

Export do Podvoj

Tato funkce umí vytvořit účetní deník PUW z peněžního deníku, vydaných a přijatých faktur v JUW. Umí také rozúčtování vydaných a přijatých faktur podle rozpisu, včetně přenesené daňové povinnosti, slučuje úhradu faktury v peněžním deníku do jednoho řádku atd. Díky této funkci může menší firma vystavovat doklady v JUW a posílat je do externí účetní firmy k zaúčtování do podvojného účetnictví.

Úvodní nastavení

Pro správné zaúčtování do podvojného účetnictví je v JUW nutné vyplnit účty pro podvojné účetnictví v řadách dokladů a v osnově.

Řady dokladů:

Horní lištové menu Služby -> Číselníky -> Řady dokladů + počáteční zůstatky

U všech používaných řad dokladů vyplňte pole Účet PÚ.

Pozor, je nutné mít zavedené řady dokladů a v nich vyplněný Účet PÚ i u řad Vydaný/Přijatých faktur z minulosti, do kterých sice už nezakládáme doklady, ale jsou nimi párovány úhrady v aktuálním roce.

Osnova

Horní lištové menu Služby -> Číselníky -> Osnova

U všech používaných účtů vyplňte pole Účet PÚ.

Zaúčtování do PUW/ Vytvoření souboru s deníkem PUW

Služby - servis -> Export do Podvoj

Otevře se formulář pro export do podvojného účetnictví.

Vyberte doklady, které se budou do PUW exportovat (výběr agendy, řady dokladů, období).

Kam zapsat:

Účetní deník - přímo do účetního deníku PUW (nastavení "Cesta" do PUW)

Cesta - soubor se uloží podle nastavené cesty

Sbalit a poslat e-mailem - zobrazí formulář pro odesílání e-mailů, přílohu e-mailu tvoří komprimovaný soubor s účetním deníkem PUW. Formulář vyplněný podle spodní části Email (komu text e-mailu, předmět).

Existující doklady v účetním deníku: Pokud si přejete do PUW zaúčtovat pouze nové doklady, zaškrtněte Ponechat. Při volbě Přepsat se přepíší doklady, které v PUW jsou tak, aby odpovídaly aktuálnímu stavu v JUW.

- tato volba umožňuje zobrazit soubor, zobrazí se dočasný soubor ve tvaru účetního deníku tak, jak budou data vypadat po převodu. Jedná se o velmi užitečný nástroj, který umožňuje před zaúčtováním do PUW zjistit, zda Vám například nechybí vyplněné pole Účet PÚ v některé řadě dokladů nebo v Osnově (-> účty pak chybí v náhledu souboru).

- otevře soubor, který chcete importovat v uživatelských výpisech, kde můžete data ze souboru prohlížet, různě filtrovat a pak třeba vytiskout/ exportovat do excelu.

– provede zaúčtování do PUW/ Vytvoří se soubor s deníkem PUW podle voleb nastavených formuláři.

– činnost je ukončená bez vytvoření souboru s četním deníkem

Import do PUW

Pokud se z JUW nezaúčtovává do PUW přímo, ale posíláte účetní soubor s účetním deníkem PUW, pak je možné o importovat do PUW přes funkci Služby - servis -> Import účetního deníku.

Nastavte typ importu 1 DBF - účetní deník, cestu k souboru vytvořenému v JUW (Vyber soubor) a vyberte, co se má stát při kolizi čísel dokladů v PUW a v souboru vybranému k importu.

- náhled na data v souboru. Klávesová zkratka "d" (také tlačítko "Ukaž jako deník") ukáže soubor v datové struktuře, jak by byl importován do účetního deníku.

- otevře soubor, který chcete importovat v uživatelských výpisech, kde můžete data ze souboru prohlížet, různě filtrovat a pak třeba vytiskout/ exportovat do excelu.

- slouží k porovnání souboru s účetním deníkem a zobrazení rozdílů.

Otevře se formulář, kde je nutné zaškrtnout údaje, které chcete porovnat.

- bude se porovnávat

- nebude se porovnávat

– provede se import

– činnost je ukončená bez importu

Podrobněji o importu do PUW viz příručka PUW.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2023


Možnosti tisku - JUW - Daňová evidence

Možnosti tisku
Možnosti tisku

Všechny tiskové výstupy z programu jsou prováděny tlačítkem [image] z obrázkového menu přímo z konkrétní agendy.

Výběr tiskárny - možnost vybrat tiskárnu, na kterou se bude provádět tisk. Nastavení tiskárny přes rozbalovací seznam.
Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Kód jazyka - jazyky, ve kterých se bude tisknout se zvolí Číselníky Slovník Slovník jazyky.

Změna formátu

  • neměnit formát
  • změna na A4.
  • změna na A3. Změna šířky sloupců tak, aby se tisk mohl tisknout do formátu A3.

Výběr tisku čar

  • čáry všechny
  • detail ber čar
  • bez čar vše

Je možné si navolit tisk čar v jednotlivých reportech

- při této volbě se nebude otvírat dialogové okno pro tiskárnu - Tisk na tiskárnu.

Počet kopií tisku je možné navolit pomocí šipek - [image].

Je možné si navolit tisk čar v jednotlivých reportech

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2019


Volba výstupního zařízení - JUW - Daňová evidence

Volba výstupního zařízení

Volba výstupního zařízení

V každé agendě programu je v dolním obrázkovém menu tlačítko [image], které zobrazí tiskové menu a volbu výstupního zařízení.

Tiskové menu pro konkrétní agendu obsahuje přehled výstupních sestav.

Všechny tisky lze tisknout na tiskárnu, na obrazovku nebo do souboru. Tlačítkem vybereme kam bude výstup směřovat.

- Tisk na tiskárnu

- Tisk na obrazovku

- Tisk do souboru

- Úprava reportu

- Browse

- Formát souboru PDF

- Formát souboru DOC

- Formát souboru HTML

- Formát souboru XLS

  • Formát souboru XFF

Export dokumentů do elektronických formátů

- Odesílání tiskových sestav e-mailem

- Nastavit elektronický podpis PDF - Elektronický podpis

Podpis

Podpis, který se bude tisknut na faktuře.
Podpis musí být uložen v souboru s příponou JPG, BMP, TIF, GIF. Soubor s podpisem musí mít jméno PODPIS a uloží se do adresáře zákazníka.
Např. JUW\PRIKLAD\podpis.jpg

Nevýhoda některých prohlížečů je, že se nehodí pro dlouhé a rozsáhlé sestavy, protože to dlouho trvá. Při vytváření sestavy se na obrazovce objevuje upozornění [image].

Jestliže je nutné vytváření sestavy přerušit použijí se klávesy Ctrl+Q.

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů. Nastavení parametrů - parametr Výstupní adresář pro tisk do PDF, DOC a HTML

Implicitní hodnota C:\temp_rep.

Související témata

Tisk na tiskárnu | Tisk na obrazovku | Tisk do souboru | Úprava reportu | Browse | PDF | HTML | DOC | XLS | Odesílání tiskových sestav e-mailem | Elektronický podpis | Export dokumentů do elektronických formátů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2019


Tisk na tiskárnu - JUW - Daňová evidence

Tisk na tiskárnu

Tisk na tiskárnu

Na toto tlačítko klikneme myší.

Pokud je volba Bez dialogu:

ANO (zaškrtnutá) – tisk proběhne rovnou na tiskárnu.
NE (nezaškrtnutá) – přes okénko tisk, kde je možnost navolit si rozsah tisku.

Okénko tisk

Zde lze ještě změnit tiskárnu v okně "Název" a zkontrolovat její typ a stav.

Nabízejí se tiskárny, které jsou přístupné na počítači ve Windows.

Vlastnosti – parametry tiskárny (kvalita tisku, formát papíru, interpretaci grafiky apod.)

Výběr pro rozsah tisku:

  • Vše (All) - vytiskne se celý dokument
  • Stránky od do - vytisknou se jen stránky v daném rozsahu od - do
  • Výběr - vytiskne se označená část dokumentu

Počet kopií- předvolena 1

Nastavení tiskárny přes rozbalovací seznam.

Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.03.2017


Tisk na obrazovku - JUW - Daňová evidence

Tisk na obrazovku

Tisk na obrazovku

Tímto tlačítkem se tisk vytiskne na obrazovku. Je-li proveden tisk na obrazovku, máme možnost si jej libovolně prohlížet.

Prohlížení jedné stránky - posuvníky vpravo

Prohlížení celého tisku

Má-li tisk více stránek, k prohlížení používáme tlačítka:

- na první stranu sestavy

- na předchozí stranu sestavy

- na následující stranu sestavy

- na poslední stranu sestavy

- přejít na určitou stránku

Po stisku tohoto tlačítka lze zadat, na kterou stránku sestavy se chceme nastavit.

- uzavřít náhled

Tisk na obrazovku se uzavře.

- tisknout na tiskárnu

Toto tlačítko použijeme pro tisk z obrazovky na tiskárnu.

- velikost zobrazení

Pro čitelné zobrazení je nutné 100%.

Související témata

Volba výstupního zařízení | Export dokumentů do elektronických formátů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Tisk do souboru - JUW - Daňová evidence

Tisk do souboru

Tisk do souboru

Tlačítko

Program umožňuje tisknout sestavy přímo do souboru na pevný disk nebo disketu. Soubory je možné použít pro další zpracování. Tyto soubory lze otevřít např. v jiných programech. Např. soubory . dbf, . xls, .csv lze otevřít v Excelu.

Je možné použít pro tisk do souborů s těmito příponami:

.pdf, .doc, .fdoc, .html, .xls, .dbf, .sdf, . csv, .fcsv, .txt, .rtf, .rtf, .htm, .prn, .mht, .xff, .xml, .odt, .fodt, .ods, .fods

ODT - OpenOffice Write
ODS - OpenOffice Calc

XML - Microsoft Office Open XML

do grafických formátů .jpg, .bmp, .tif, .gif

do formátu .fdoc

Přípona DOC, typ souboru FDOC

do formátu . frtf

Přípona RTF, typ souboru FRTF

do formátu .fcsv, fodt, .fods

Zadá se jméno souboru s příponou a cesta, kam se soubor nakopíruje. Je vhodné kopírovat soubory do nějakého pracovního adresáře, tedy do jiného adresáře než je program.

  • Výstup do souboru – zapíše se jméno souboru i s příponou.
  • Soubory typu - typy souborů, jejichž formát je možné použít.
  • Oblast hledání – uživatel si vybere adresář, kam se soubor uloží. Např. pomocný adresář TISKY.

Další možnosti tisku

Tisknout

1.- všechny čáry, hlavička i data se budou tisknout s čárami

2.- detail bez čar, s čárami se tiskne hlavička tisku, ostatní bez čar

3.- vše bez čar, hlavička i data se budou tisknout bez čar

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Úprava reportu - JUW - Daňová evidence

Úprava reportu

Úprava reportu

- Úprava reportu je pro zkušené uživatele.

Po konzultaci je umožněno provést drobné úpravy reportu, podle uživatele. Pozor: Reporty jsou součástí distribuce a po nainstalování nové verze programu se přepíší podle distribuovaných. Aby měli přednost, je třeba je uložit do speciálního adresáře.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Browse - JUW - Daňová evidence

Browse

Browse

- Browse

Tento tisk zobrazí data pro prohlížení na obrazovce v přehledné tabulce Browse. Je výhodné pro tisky ve tvaru tabulky (přehledy, soupisy), ne pro formuláře (faktury).

Vyhledávání v tabulce Ctrl+F.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


PDF - JUW - Daňová evidence

PDF

PDF

- Formát souboru PDF

Toto tlačítko provede export do souboru formátu PDF. To jsou soubory programu Adobe Acrobat nebo Adobe Reader. Tyto soubory se často používají k předávání formátovaných textů včetně grafiky na internetu. Program Adobe Reader je volně šiřitelný a lze jej najít na www.adobe.cz. Sestavy exportované do souboru formátu PDF mají vzhled jako tisk z tiskárny a je možné například poslat je e-mailem. Jsou vhodné i pro samotné prohlížení sestavy. Lze v nich pohodlně zvětšovat zobrazení a vyhledávat podle textu.

Funkce prohlížeče:

  • Zvětšování

Tlačítko pro zvětšování [image]. Jednoduchým způsobem je možné si sestavu zvětšit. (125%, 150%....)

  • Prohlížení

Prohlížení celého tisku - posuvníky vpravo

  • Tisk

- posílání e-mailem - přepne se do elektronické pošty.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


HTML - JUW - Daňová evidence

HTML

HTML

- Formát souboru Html

Toto tlačítko provede export do souboru formátu HTML. S těmito soubory pracují všechny webové prohlížeče. Při tisku do souboru lze také použít příponu MHT, soubor je uložen ve stejném formátu (HTML) ale má obrázky uvnitř souboru. Formát je vhodný pro posílání sestav e-mailem, případně pro zveřejnění na webu.

Funkce prohlížeče:

  • Prohlížení Prohlížení celého tisku - posuvníky vpravo

  • Tisk

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


DOC - JUW - Daňová evidence

DOC

DOC

- Formát souboru Doc

Toto tlačítko provede export do souboru formátu DOC - soubory programu Microsoft Word. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Word 2000 a vyšší. Tento soubor je možné z Wordu vytisknout, ale nelze ho již dále upravovat.

Související témata

Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


XLS - JUW - Daňová evidence

XLS

XLS

- Formát souboru XLS

Toto tlačítko provede export do souboru formátu XLS. To jsou soubory programu Microsoft Excel. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Excel 2000 a vyšší.

Pokud je potřeba tyto soubory pouze tisknout jsou stejné jako tisk na tiskárnu. Vzhledem k tomu, že sestavy mají často kvůli přesnému formátování velké množství řádků a sloupců nemusí být příliš vhodné pro další úpravy vzniklého souboru.

Pro vytvoření XLS souboru vhodného k dalším úpravám v Excelu je proto vhodné použít tisk do souboru s příponou .xls nebo .dbf. ( Volba Tisk do souboru )

Tlačítko [image] - (vedle tlačítka Soubor) - surová data - provede do Excelu export pouze dat bez nadpisů sloupců.

Související témata

Volba výstupního zařízení | Tisk do souboru
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Uložení nastavení pro tiskové výstupy - JUW - Daňová evidence

Uložení nastavení pro tiskové výstupy

Uložení nastavení pro tiskové výstupy

Řada tisků má mnoho možností nastavení filtru.

U těchto sestav je vlevo nahoře tlačítko [image], které uloží aktuální nastavení pro sestavu. Nastavení se uloží pod určitým názvem. Nastavení je možné opravovat.

  • Načti – Vybrat si z dříve uložených nastavení a vybrané nastavení načíst.

  • Ulož – nastavení se uloží pod zvoleným názvem

  • Uprav – Upravit definici uloženého nastavení a například některé hodnoty vymazat nebo nahradit výrazem (např. pro data)

  • Vymazat – uložené nastavení lze vymazat

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.06.2019


Omezení seznamu zobrazovaných tisků - JUW - Daňová evidence

Omezení seznamu zobrazovaných tisků

Omezení seznamu zobrazovaných tisků

V libovolné agendě lze omezit nabízené tisky jen na vybrané. Každý uživatel si může vybrat seznam tisků, které chce zobrazovat. Pokud budou do tisku zařazeny nové sestavy, objeví se mezi vybranými.

Pro kapitolu Omezení seznamu zobrazovaných tisků existuje

V každém tiskovém menu [image], je tlačítko [image].

Je možné označit ty tisky, které se nebudou zobrazovat.

Související témata

Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.10.2021


Tisky v cizím jazyce - JUW - Daňová evidence

Tisky v cizím jazyce

Tisky v cizím jazyce

Uživatel má možnost tisknout výstupy z Daňové evidence v cizím jazyce. Pro tisky v cizím jazyce je v číselníků zaveden Slovník. Při prvním tisku jakéhokoliv reportu se do slovníku vepíší použité výrazy v češtině. Uživatel si doplní překlad a při opakovaném tisku budou již výrazy cizojazyčné. Slovník

Před tiskem jakéhokoliv výstupu je třeba zvolit jazyk

Kód jazyka - volba jazyka pro tisk - jazyky, ve kterých se bude tisknout se zvolí Číselníky - Slovník - Slovník pro tisk jazyky

Práce s číselníkem Slovník pro cizojazyčné tisky - Slovník, Slovník pro tisk - nový.

Související témata

Slovník pro tisk - starý | Slovník pro tisk - starý | Volba výstupního zařízení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.06.2020


Odesílání tiskových sestav e-mailem - JUW - Daňová evidence

Odesílání tiskových sestav e-mailem

Odesílání tiskových sestav e-mailem

Možnost odeslat tiskovou sestavu e-mailem ve formátu PDF.

Tlačítko [image] - odeslat e- mailem PDF jako příloha.

Po výběru tiskové sestavy uživatel klepne na tlačítko [image].

Před prvním odesláním je potřeba zadat nastavení.

Nastavení

Pro nastavení se zvolí tlačítko

Vlastní e-mail uživatele – E-mailová adresa odesílatele.

Pokud jsou zavedena práva přístupu a v účtu přihlášeného uživatele je vyplněna mailová adresa, pak má přednost před touto adresou.

Na adresu odesílatele dorazí e-mail o přečtení zprávy a případně kopie zprávy (BCC), pokud je požadováno.

Server pro odchozí poštu

Posílání e-mailů probíhá použitím objektu CDO. Nevyžaduje žádnou instalaci do počítače. Je třeba jen znát adresu SMTP serveru.

Port – obvykle 25

Uživatelské jméno, heslo – pro odesílání e-mailů. Souvisí s nastavením SMTP serveru. V případě nejasností konzultujte s Vaším IT správcem.

Tlačítko [image] uloží nastavené hodnoty.

Obsah textové zprávy

Text zprávy je nastaven programem. Tj. tiskne se jméno tiskové sestavy (číslo faktury), jméno uživatele, podle jeho přihlášení do programu, adresa podle parametru: Adresa firmy pro tisk.

Tlačítkem [image] - lze nastavit podpis. Nastavení podpisu se projeví při přípravě dalšího e-mailu.

Pokud není nastaven podpis, použije se adresa firmy (viz Základní parametry firmy)

Tisková sestava se přikládá k e-mailové zprávě jako příloha.

Tlačítko [image] - umožní přidat k e-mailu další přílohy.

1. Vyhledáním

2. Přetažením

Klikneme na přílohu myší, pravým tlačítkem a táhneme objektem na okénko s přílohou.

Tlačítko [image] umožní přílohu z e-mailu odebrat. Nebo na vybrané příloze lze použít tlačítko Delete.

Další možnosti nastavení:

Po zaškrtnutí [x] BCC – kopie pro mne pošle program automaticky kopii e-mailu také na vlastní adresu odesilatele.

E-mailové adresy

Komu – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy a pole kontakt obsahuje znak "@".

Automaticky se e-mailová adresa vyplní pro tisk dokladů, které se vztahují ke konkrétní firmě. Například pro odeslání vydané faktury. Program automaticky hledá v této firmě kontakt typu "Fak-mail" nebo "E-mail".

Kopie – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy. Typ kontaktu musí obsahovat text "e-mail".

Odeslání zprávy

Klepnutím na tlačítko "Odeslat" dojde k odeslání zprávy.

Při použití levého tlačítka myši bude zpráva odeslána pomocí technologie CDO.

Při použití pravého tlačítka myši bude zpráva předána do MS Office Outlook. Samozřejmě za předpokladu, že je na PC nainstalován.

Technologie CDO je součástí operačního systému Windows od W2000 výše a nevyžaduje žádné další doplňky.

Vlastností této technologie je, že neprovádí evidenci odeslaných mailů. Proto program umožňuje odesílat také kopii na vlastní mailovou adresu.

Odesílání vydaných faktur E-mailem

vydané faktury je možné odeslate-maile ve tvaru souboru PDF přímo z karty vydané faktury tlačítkem [image]. Viz. kapitola Odesílání faktur e-mailem.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Elektronický podpis - JUW - Daňová evidence

Elektronický podpis

Elektronický podpis

Elektronický podpis v dokumentech formátu PDF

Elektronický podpis je podpis v datové podobě, kterým podepisující osoba zajišťuje identifikaci podepsaných dat v prostředí internetu. Svoji identitu pak komunikující subjekt prokazuje prostřednictvím certifikátu, který je vydán institucí – Certifikační autoritou. Certifikační autorita vystupuje při vzájemné komunikaci dvou subjektů jako třetí nezávislý důvěryhodný subjekt, který jednoznačně svazuje identifikaci subjektu s jeho daty pro tvorbu elektronického podpisu prostřednictvím certifikátu, který klientovi vydává.

Elektronický podpis je bezesporu užitečným nástrojem pro usnadnění obchodní korespondence a komunikace se státní správou

V programu je tlačítko pro nastavení elektronického podpisu pro dokumenty ve formátu PDF. Tlačítko je v tabulce pro volbu výstupního zařízení -

Nastavení elektronického podpisu

Soubor podpisu PFX - cesta k souboru certifikátu
Heslo - zvolené heslo k certifikátu
Jméno, e-mail toho, komu byl certifikát vydán.

Důvod podpisu

- Dokumenty, tisknuté ve formátu PDF budou opatřeny elektronickým podpisem.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2019


Export dokumentů do elektronických formátů - JUW - Daňová evidence

Export dokumentů do elektronických formátů

Export dokumentů do elektronických formátů

V nové verzi lze mimo jiné exportovat do souborů DOCX a XLSX bez potřeby Wordu a Excelu.

Export s absolutním formátováním znamená, že ve výsledném souboru je každá část sestavy generována jako samostatné textové pole. Výsledek přesněji odpovídá vzhledu sestavy v programu, ale špatně se upravuje.

Export s plovoucím formátováním naopak vytváří opravdu editovatelný text, ale výsledek nemusí přesně odpovídat vzhledu sestavy.

Tiskový dialog:

Export do určeného typu souboru tlačítkem [Soubor]

Export do souboru různých formátů lze po výběru typu sestavy provést klepnutím na tlačítko [image] a následně zadáním jména souboru včetně přípony, která určí typ souboru.

Soupis typů souborů a přípon je uveden v příloze č. 1

Nastavení parametrů – preferovaný formát pro export rychlým tlačítkem.

V nastavení parametrů lze určit formát a způsob, jak bude vytvořen export po klepnutí

Poznámka: Parametry jsou zařazeny do sady „C“, vztahují se tedy ke stanici, na které uživatel pracuje.

Po klepnutí na tlačítko [image] nabídne program příslušné možnosti.

Stejného nastavení může uživatel dosáhnout snadno přímo v tiskovém dialogu klepnutím Pravého tlačítka myši na jedno z tlačítek:

Tlačítko -

Typ exportu do HTML (webový formát)

  • HTML – pevný formát
  • HTMLPLAIN – plovoucí formát HTML
  • MHT - HTML dokument s obrázky

Tlačítko -

Typ exportu do MS excelu

  • XLS – standardní - MS Excel musí být nainstalovaný
  • XLSPLAIN – plovoucí formát XLS - MS Excel musí být nainstalovaný
  • NATIVE_FXLSX – formát XLSX – MS Excel nemusí být na počítači uživatele nainstalovaný.
  • NATIVE_PFXLSX – plovoucí formát XLS - MS Excel nemusí být na počítači uživatele nainstalovaný.
  • ODS Open Office – formát pevnými pozicemi
  • FODS Open Office –formát s plovoucími pozicemi
  • PFODS -

Tlačítko -

Typ exportu do MS Wordu

  • DOC – standardní formát s pevnými pozicemi - MS Word musí být nainstalovaný
  • FDOC - s plovoucími pozicemi - MS Word musí být nainstalovaný
  • NATIVE_DOCX – DOCX s pevnými pozicemi – MS Word nemusí být na počítači uživatele nainstalovaný.
  • NATIVE_FDOCX – DOCX s plovoucími pozicemi - MS Word nemusí být na počítači uživatele nainstalovaný.
  • ODT Open Office - formát s pevnými pozicemi
  • FODT Open Office -formát s plovoucími pozicemi
  • RTF - formát s pevnými pozicemi
  • F RTF - formát s plovoucími pozicemi (Open Office nebo PC Suite)

Příloha 1: formáty exportovaných dokumentů

Typ dokumentu | Zadaná přípona | Poznámky
Excel document | XLS | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout | XLSPLAIN | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout, native | NATIVE_PFXLSX | MS Excel nemusí být instalován Plovoucí formátování
Excel document, native | NATIVE_FXLSX | MS Excel nemusí být instalován.
HTML document | HTML | Absolutní formátování
HTML document - plain layout | HTMLPLAIN | Interně využívá CSS styly Plovoucí formátování
HTML document with included graphics | MHT | Html s vloženými obrázky
Obrázky | TIFF, BMP, GIF, JPEG, PNG |
OpenOffice Calc spreadsheet | PFODS | Formát Open Office / Libra Office (open source) Plovoucí formátování
OpenOffice Calc spreadsheet | ODS | Absolutní formátování
OpenOffice Calc spreadsheet with flow layout | FODS | Plovoucí formátování
OpenOffice Writer document | ODT | Absolutní formátování
OpenOffice Writer document | FODT Plovoucí formátování PDF document | PDF
Absolutní formátování | PDF document | DOC2PDF Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Absolutní formátování
PDF document | FDOC2PDF | Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Plovoucí formát
Plain text document | PLAIN | Prostý TXT soubor
RTF document with absolute layout | RTF | “RTF” a “FRTF” nevyžadují instalaci žádných doplňků a mohou být otevřeny například v MS Word. Absolutní formátování
RTF document with flow layout | FRTF | Plovoucí formátování “FRTF” dokument může být otevřen za jistých omezení také v Open Office (http://www.openoffice.org) a PC Suite (http://www.software602.com/products/pcs). Open Office nepodporuje grafiku v RTF, takž čáry, obdélníky a obrázky nebudou zobrazeny. PC Suite nezobrazuje korektně čáry a obdélníky, obrázky však zobrazí správně.
Word document with absolute layout | DOC | Na PC musí být instalován MS Word 2000 nebo novější Absolutní formátování
Word document with absolute layout, native | NATIVE_DOCX | MS Word nemusí být instalován Absolutní formátování
Word document with flow layout | FDOC | Na PC musí být instalován MS Word 2000 nebo novější Plovoucí formátování
Word document with flow layout, native | NATIVE_FDOCX | MS Word nemusí být instalován Plovoucí formátování
XPS document | XPS |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2019


Peněžní deník - JUW - Daňová evidence

Peněžní deník
Peněžní deník

Agenda Peněžní deník je určena pro vkládání, vyhledávání, opravy a prohlížení dokladů zapsaných v peněžním deníku u vybraného zákazníka.

Tlačítka

Pro Peněžní deník lze použít Tlačítka v pravém horním rohu

Maximalizovat peněžní deník na celou obrazovku.

Obnovit původní zobrazení peněžního deníku.

Zavřít peněžní deník.

Vpravo je umístěn posuvník pro vertikální listování v Peněžním deníku (viz. kap. Standardní ovládací prvky Windows).

K pohybu po jednotlivých řádcích deníku lze použít také směrové klávesy. Při pohybu jsou ve spodní části vypisovány jednotlivé řádky peněžního deníku. Je vždy rozepsán aktuální řádek peněžního deníku, ten, na kterém je právě kurzor.

Pro snadnou práci myší s peněžním deníkem se používají obrázková tlačítka:

  • na první řádek Peněžního deníku, Ctrl+Home
  • na poslední řádek Peněžního deníku, Ctrl+End
  • vložit nový řádek, F6
  • opravit řádek, F4
  • zrušit řádek, F8
  • hledej, F7
  • tisky, Ctrl+P viz kap. Tisky
  • uživatelské výpisy, F9
  • konec, Esc

Viz. kapitola Obrázková tlačítka.

- Pořadí sloupců v tabulce - Zobrazení tabulky

- Velikost okna - Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce. Myší se uchopí pravý dolní roh tabulky a táhnutím se tabulka zvětšuje. Volbou Ulož se tato velikost okna uloží. Při opakovaném otevření agendy bude zobrazena uživatelem zvolená velikost okna.

- Nastav filtr - Filtr nastavit

- Podrobný filtr

- Rejstřík plátců DPH. Vyhledává se podle DIČ. Informace o nespolehlivém plátci - Informace o nespolehlivém plátci.

Tlačítko [image] - přepne do adresáře.

Tlačítka [image] - pro rychlý tisk z peněžního deníku.

  • 1 - Příjmy a výdaje po měsících celkem
  • 2 - Vybrané položky
  • 3 - Příjmy a výdaje - statistiky

Po klepnutí pravým tlačítkem myši si může uživatel přiřadit jinou tiskovou sestavu.

Tlačítko [image] otevírá Formulář Foto + Dokument, kam lze vkládat přílohy dokladu (pdf, obrázky atp.)

Tlačítko [image] otevře Hromadné zpracování dokumentů.

- otevře adresu organizace zadané v označeném řádku deníku

- otevře kartu faktury, jejíž úhradou je označený řádek

- náhledy příloh ze záložky Foto+Dokument ve vedlejším okně viz kapitola Prohlížení připojených souborů

- náhledy příloh faktury (ze záložky Foto+Dokument), jejíž úhradou je označený řádek, ve vedlejším okně

Tlačítko [image] - Prohlížený soubor zůstává i pokud dál pracujete a přepínáte v programu na jiné zaúčtované doklady atp.

Pokud tlačítko [image] zmáčknete změní se na [image] = zobrazuje se soubor, který je přiložený k právě prohlíženému dokladu-> při přecházení mezi doklady v účetním deníku [image] [image] se mění.

Úprava šířky sloupců - Zobrazení tabulky

Protože někteří uživatelé budou na tento program JUW - Daňová evidence pro Windows přecházet z verze Jednoduché účetnictví – DOS, je možné v peněžním deníku používat i stejné klávesy. Klávesy v agendě Peněžní deník

Barvy v peněžním deníku

V peněžním deníku jsou pro lepší přehlednost zvýrazněny barevně některé řádky.

žlutá barva - řádky, které k sobě patří podle data a čísla dokladu
zelená barva - v rámci jednoho dokladu, řádky, které patří k jedné faktuře
oranžová barva - řádky, které se týkají výdejů mají číslo účtu (výdajového) podbarvené oranžovou barvou

Podbarvení pozadí peněžního deníku je možné změnit nastavením parametrů. Jde o parametry přihlášeného uživatele (ostatním uživatelům se nic nezmění), nastaví se společně pro všechny zákazníky.

Horní lištové menu Servis -> Nastavení parametrů -> BACKCOLORPODKL, BACKCOLORDOKLAD a BACKCOLORPOR -> vybrat barvu (možnost definovat vlastní barvu) -> OK

BACKCOLORPODKL - podbarvení pozadí účetního deníku

BACKCOLORDOKLAD - označení aktuálního dokladu

BACKCOLORPOR - obarvuje aktuálně označený den (datum) v rámci vybraného dokladu

Související témata

Tlačítka v pravém horním rohu | Zobrazení tabulky | Klávesy v agendě Peněžní deník | Podrobný filtr | Položky peněžního deníku | Filtr nastavit - klávesa F |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.03.2024


Vkládání, opravy - JUW - Daňová evidence

Vkládání, opravy

Vkládání, opravy

Před vkládáním dokladů do peněžního deníku je třeba mít vyplněny číselníky pro správné fungování programu. Viz. Číselníky. Především číselník Řady dokladů.

Nový řádek

Vkládání nového řádku peněžního deníku se provádí pomocí tlačítka [image] nebo klávesou F6 nebo klávesa "+". Ve spodní části tabulky je připraven prázdný řádek pro vyplnění údajů pro doklad. Viz. kapitola Položky peněžního deníku

Vkládání položek – datum, řada dokladu, číslo

Program si pamatuje poslední vložený doklad – jeho datum, řadu a číslo dokladu.

První řádek - při otevření peněžního deníku u prvního vkládaného řádku (F6) se vloží datum automaticky stejné jako u posledního dokladu (datum lze opravit). Jestli je potřeba vložit větší množství dokladů s jiným datem, použije se činnost Nastav datum pro vkládání dokladů - menu Služby.

Při změně data se automaticky zvýší číslo dokladu o jedno.

Další řádky - při vkládání dalších řádků se automaticky kopíruje z posledního dokladu datum, řada dokladu, číslo dokladu.

Při změně data nebo řady se automaticky vloží první volné číslo dokladu v zapsané řadě..

Ukončení vkládání pomocí tlačítka

Ukončení vkládání řádku také klávesa PageDown nebo F2.

Oprava řádku

Oprava řádku pomocí tlačítka [image] nebo klávesou F4 nebo ENTER. Kurzor je nastavený na řádku, který chceme opravit. Tímto je vybraný řádek ve spodní části tabulky zpřístupněn pro opravy všech položek. Ukončení editace je stejné jako ukončení řádku. Viz. výše. (Tlačítko, klávesy Pagedown nebo Enter).

Zapisování data

Rychlé klávesy pro zapisování data

  • klávesa přepíše datum na datum o jeden den vyšší
  • klávesa přepíše datum na datum o jeden den nižší
  • klávesa F1 nabídne kalendář. Po potvrzení výběru data klávesou Enter se zapíše vybraný datum.

Zrušení řádku

Úplné zrušení každého řádku účetního deníku obsahuje 2 kroky:

  • Označení řádků jako zrušené

  • Úplné vymazání řádků, které jsou označeny jako zrušené

K označení řádku jako zrušeného se použije:

  • Klávesa F8 z menu Tabulka, klávesa Delete

nebo

  • Tlačítko [image] z obrázkových tlačítek

Tato volba označí aktuální řádek (na kterém je kurzor) jako zrušený.

Na začátek řádku se zobrazí znak . Opakovanou volbou bude aktuální řádek opět obnoven.

Když se ruší řádek, který se týká úhrady faktury tj. je vyplněno číslo faktury, potom při jeho zrušení se na faktuře změní zaplacená částka - úhrada.

V peněžním deníku lze nastavit, jestli se budou zrušené řádky zobrazovat nebo ne. Používá se tlačítko "Zrušené", které má dvě pozice.

- zobrazují se řádky označené jako zrušené

- nezobrazují se řádky označené jako zrušené

Úplné vymazání řádků, tj. těch, které jsou označeny jako zrušené provede činnost Mazat zrušené.

  • V peněžním deníku menu Tabulka Mazat zrušené věty ALT+M
  • Z hlavní obrazovky programu volba Služby - servis Mazat zrušené

Při práci v síti je možné tuto činnost provést pouze v případě, že se souborem nepracuje jiný uživatel.

Neplátce DPH při vystvavování faktur, zaúčtování přijatých faktur a v peněžním deníku zadává všechny částky celé do nulové sazby daně! (Tzn. na kartě faktury do oranžového pole.)

Související témata

Položky peněžního deníku | Úhrady vydaných faktur | Menu Peněžní deník | Tisky z peněžního deníku | Číselníky | Mazat zrušené věty |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.10.2022


Položky peněžního deníku - JUW - Daňová evidence

Položky peněžního deníku

Položky peněžního deníku

Položky peněžního deníku

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladů do peněžního deníku, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě.

  • Den – datum pohybu. Při vkládání nového řádku se vkládá datum podle posledního dokladu, který může uživatel editovat.

Zapisování data

Rychlé klávesy pro zapisování data:
Klávesa přepíše datum na datum o jeden den vyšší.
Klávesa přepíše datum na datum o jeden den nižší.
Klávesa F1 nabídne kalendář. Po potvrzení výběru data klávesou Enter se zapíše vybraný datum.

  • Řada – položka, která rozlišuje zda jde o pokladní doklad, běžný nebo devizový účet nebo závěrkové doklady např. odpisy klávesa F1 nabídne číselník Řady dokladů
  • Doklad – číslo dokladu vyplňuje se automaticky jako další vyšší v řadě dokladů
  • Částka – částka v Kč na dvě desetinná místa. Klávesa F1 zobrazí pro výpočet částky kalkulačku - Kalkulačka
  • Účet – číslo účtu. Číselník Účetní osnova obsahuje seznam povolených účtů pro příjmy a výdaje. Pokud uživatel vloží nesprávné číslo účtu je na obrazovce vypsaná účetní osnova formou tabulky. Vybrané číslo účtu potvrdíme klávesou Enter nebo tlačítkem OK. Současně je vyplněna podle účetní osnovy i položka "Text". Součástí čísla účtu je i znak, že se jedná o příjem nebo výdej.

Klávesa F1 nabídne účetní osnovu.
U výdajových pokladních dokladů se do čísla účtu automaticky zapíše V – výdej.
U příjmových pokladních dokladů se do čísla účtu automaticky zapíše P – příjem.
klávesa zapíše P (příjem)
klávesa zapíše V (výdej)

  • po klávese V se vyhledá první výdajový účet

  • po klávese P se vyhledá první příjmový účet

  • Text - vyhledává text podle zadávaných písmen

  • Faktura – číslo faktury vydané nebo pořadové číslo faktury došlé. Když je vyplněn účet v řádku deníku, stačí zapsat pořadové číslo faktury a celé číslo faktury se zapíše automaticky podle toho, zda se jedná o výdej nebo příjem.

  • Variabilní symbol - automaticky se zapíše podle zadaného čísla faktury

  • DI – daňová informace je rozhodující pro soupisy DPH. Klávesou F1 lze vyvolat číselník Daňových informací. DI se vyplňuje v dokladech, které mají být zahrnuty do soupisů DPH.

  • Čin. – číslo činnosti, číselník Činností F1

  • Stř. – číslo střediska, číselník Středisek F1

  • Zak. – číslo zakázky, číselník Zakázek F1

Pokud jsou vyplněny v účetní osnově u čísla účtu i čísla činností, středisek, zakázek, potom se po zapsání čísla účtu do peněžního deníku tyto položky také vyplní.

  • Firma - automaticky se zapíše podle zadaného čísla faktury

  • DIČ - Daňové identifikační číslo. Vyplňování položky DIČ je pro Kontrolní hlášení důležité, protože rozhoduje, do kterého oddílu Kontrolního hlášení bude doklad zařazen. A4 nebo A5, B2 nebo B3.

  • S DIČ - Status DIČ - informace o plátci DPH. Status DIČ může nabývat hodnoty 1, 2, 3, 4, 5. Viz. kapitola Kontrola DIČ

Firmu můžete označit:

  1. Spolehlivý plátce
  2. Nespolehlivý plátce
  3. Není plátce
  4. Nemá DIČ - není osoba povinná k dani
  5. Plátce ze 3. země (mimo EU)

  • Předmět - Při spárování úhradu s fakturou se sem zkopíruje hodnota stejnojmenné položky z faktury bez ohledu na rozúčtování. U starých deníků je možno automaticky naplnit toto pole u existujících úhrad podle faktur. Tato položka je také zahrnuta do některých statistik příjmů a výdajů a do tisku vybraných položek.

  • Pořadí – pořadové číslo v rámci jednoho dokladu. Stejné pořadí

Při pohybu v peněžním deníku se zobrazují ve spodní části tabulky počáteční a konečné zůstatky ke každé řadě. Počáteční zůstatek se pro jednotlivé řady vkládá v číselníku Doklady. Konečný zůstatek se automaticky dopočítává podle příjmů a výdajů.

PZ = počáteční zůstatek
KZ = konečný zůstatek

Servisní činnost přepočet měsíčních obratů je v menu peněžní deník

Cizí měna

Pokud se pracuje v peněžním deníku s cizí měnou, musí se nastavit parametr: Pracovat s cizí měnou = ANO. Potom se v řádku účetního deníku také zobrazují sloupce Částka v cizí měně a měna.

  • Částky v cizí měně - pro vyplňování částky cizí měně
  • Měna - Na položce Měna klávesa F1 zobrazí číselník cizích měn - Kurzovní lístek

Nejprve se vyplní částka v cizí měně a měna. Program nabídne poslední kurz z kurzovního lístku a vypočítá automaticky částku v Kč. Kurz je možné editovat.

Rozúčtování úhrady podle faktury

Viz. kapitola Rozúčtuj podle faktury

Související témata

Kalkulačka | Vkládání, opravy | Rozúčtuj podle faktury | Pokladní doklady | Osnova | Činnosti | Střediska | Zakázky | Daňové informace | Řady dokladů + počáteční zůstatky | Řady dokladů + počáteční zůstatky | Kurzovní lístek |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.06.2020


Úhrady faktur - JUW - Daňová evidence

Úhrady faktur
Úhrady faktur

V peněžním deníku se zadávají úhrady vydaných a přijatých faktur bankou nebo v hotovosti pokladnou. Úhrady lze zapsat ručně nebo využít informace z agend faktur, přijatých nebo vydaných. nalezení faktury, rozúčtování faktury. K tomu se používají tyto činnosti:

  • Párování úhrady s fakturou

  • Rozúčtování úhrady podle faktury (klávesová zkratka "r") - Rozúčtování částky na základ a DPH při zápisu řádku běžného účtu nebo pokladny. Rozúčtování probíhá podle faktur, které jsou evidovány v agendách Přijaté nebo Vydané faktury. Bere se do úvahy i částečná úhrada. Přednost při částečné úhradě má DPH.

  • Vkládání úhrad - klávesové zkratky, které vloží nový řádek (řádky) jako úhradu faktury/ Ostatních závazků.

Související témata

Vkládání, opravy | Párování úhrady s fakturou | Rozúčtuj podle faktury | QR - Přijaté faktury | QR - Vydané faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2023


Párování úhrady s fakturou - JUW - Daňová evidence

Párování úhrady s fakturou

Párování úhrady s fakturou

Do řádku peněžního deníku, který je úhradou vydané nebo přijaté faktury se zapíše číslo faktury. Při uložení řádku deníku bude automaticky nalezena příslušná faktura a v ní budou občerstveny informace o úhradách, tj.

  • zaplacená částka
  • zaplaceno dne

Tyto údaje se ve fakturách aktualizují automaticky při každé změně v peněžním deníku, které se týká úhrad faktur, tedy například:

  • zápis nové úhrady s vyplněným číslem faktury, tj. při vložení řádku
  • změna částky, účtu nebo čísla faktury v řádku, který se týká úhrady
  • zrušení / obnovení řádku deníku, který se týká úhrady

Usnadnění zadání čísla faktury

  • Celé číslo faktury je dlouhé a nepohodlné pro zapisování. Pokud se jedná o fakturu z letošního roku (ne dobropis), pak stačí zapsat pouze vlastní pořadové číslo faktury, tedy např. 125 místo FV1900125 . Program podle čísla účtu rozpozná, že se jedná o vydanou nebo přijatou fakturu a doplní celé číslo faktury tj. řadu faktur a letošní rok.

  • Vyhledání čísla faktury: klávesa F1 na položce faktura nabídne všechny faktury, kde zbývá k zaplacení částka odpovídající částce úhrady ±5%. Přitom podle toho, zda se jedná o příjem nebo výdej, začíná program vyhledávat u letošních vydaných nebo přijatých faktur. Pokud si uživatel nevybere v nabídnutém seznamu a stiskne klávesu Escape, dává možnost vybrat další soubory, tj. vydané / přijaté faktury i z dalších let.

  • Je možno také uložit řádek bez vyplnění čísla faktury a následně vyvolat činnost Rozúčtuj podle faktury. V daném případě bude automaticky vyvolán dialog, při kterém dojde k určení faktury a zápisu úhrady do faktury.

Vkládání nového řádku.

Po uložení řádku se zapíše úhrada do faktury. Konec, uložení řádku je možný několika způsoby:

  • Tlačítko
  • Klávesa F2
  • Klávesa Enter na poslední položce.
  • Klávesa PageDown

Oprava řádku

  • při změně čísla faktury, se úhrada z původní faktury odepíše a zapíše se do nové faktury
  • při změně částky, se nejprve částka odepíše a do faktury se zapíše nová hodnota úhrady ### Zrušení, obnovení řádku

Klávesou F8 nebo tlačítkem Zrušit větu se řádek označí jako zrušený. Při této činnosti se také úhrada odepíše z faktury. Při opakovaném použití klávesy F8 nebo tlačítka se řádek opět obnoví. Úhrada se také opět zapíše do faktury.

Částečné úhrady faktur vydaných a přijatých

Je možno provádět také částečné úhrady faktur, tj. fakturu uhrazovat postupně po menších částkách. Do peněžního deníku se zapíše částečná úhrada faktury. Bankou nebo pokladním dokladem.

Pro zapsání čísla faktury se použije klávesa F1.

Po potvrzení se zobrazí všechny částečně zaplacené faktury, kde si uživatel požadovanou vybere. Po ukončení řádku se zobrazí stav úhrady faktury.

Do řádku peněžního deníku se zapíše číslo faktury, Firma i variabilní symbol.

Úhrada faktury s odečtenou zálohou v plné výši, kde celková částka = 0

Občas se vyskytují faktury na vyúčtování zálohy, kde záloha je rovna ceně, takže celková částka k úhradě je rovna nule. Úhrady takových faktur je nutno také rozúčtovat v peněžním deníku, neboť příslušná částka je po předchozím zaúčtování zálohy v plné výši na účtu záloh. Po přeúčtování úhrady na základ daně a daň (DPH) se dostanou správné částky na správné účty. Takové rozúčtování je možno provést např. interním dokladem v řadě "I".

Klávesové zkratky pro zjednodušení rozúčtování úhrad a párování úhrad viz kapitoly:

  • Rozúčtování úhrady podle faktury (klávesová zkratka "r", "U" nebo ".") -> Rozúčtování částky na základ a DPH při zápisu řádku běžného účtu nebo pokladny. Rozúčtování probíhá podle faktur, které jsou evidovány v agendách Přijaté nebo Vydané faktury. Bere se do úvahy i částečná úhrada. Přednost při částečné úhradě má DPH.

  • Vkládání úhrad - klávesové zkratky, které vloží nový řádek (řádky) jako úhradu faktury/ Ostatních závazků.

Související témata

Rozúčtuj podle faktury | QR - Přijaté faktury | QR - Vydané faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 28.03.2022


Vkládání úhrad - JUW - Daňová evidence

Vkládání úhrad

Vkládání úhrad

V Peněžním deníku existují klávesové zkratky pro v vkládání nových řádků dokladu (v bance nebo pokladně) jako úhrady Vydané faktury nebo záznamu z agendy Ostatní závazky a pohledávky.

Pro kapitolu Vkládání úhrad existuje

h

Klávesa "h" nabídne k výběru nezaplacené Vydané faktury a po výběru řádek (řádky) úhrady kompletně vyplní a rozúčtuje. Z původního řádku funkce přebere datum, řadu dokladů a číslo dokladu.

H

Nabídne k úhradě nezaplacené Vydané faktury a po výběru řádek (řádky) úhrady kompletně vyplní a rozúčtuje. Z původního řádku funkce řadu dokladů a číslo dokladu, ale umožňuje změnu datumu.

l

Klávesa "malé L" nabídne k úhradě nezaplacené Ostatní závazky a po výběru řádek úhrady kompletně vyplní. Z původního řádku funkce přebere datum, řadu dokladů a číslo dokladu.

L

Klávesa "L" nabídne k úhradě nezaplacené Ostatní závazky a po výběru řádek (řádky) úhrady kompletně vyplní. Z původního řádku funkce řadu dokladů a číslo dokladu, ale umožňuje změnu datumu.

Ctrl + h

Nabídne k úhradě nezaplacené Vydané faktury a po výběru řádek (řádky) úhrady kompletně vyplní a rozúčtuje. Z původního řádku funkce datum, řadu dokladů a číslo dokladu. Po zaúčtování úhrady znovu otevře k výběru další neuhrazené Vydané faktury. Tato funkce umožňuje velmi rychlé zaúčtování mnoha řádků s úhradami př. při zaúčtování bankovních výpisů.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 29.03.2022


Menu Peněžní deník - JUW - Daňová evidence

Menu Peněžní deník
Menu Peněžní deník

Při práci s peněžním deníkem používáme menu Peněžní deník.

Agenda Deník -> horní lištové menu -> Deník

Menu Deník

Pro kapitolu Peněžní deník - součtové rychlé klávesové zkratky existuje

  • Rozúčtuj podle faktury - klávesa "R" nebo "."

  • Kopíruj řádek - Klávesa W, F5

  • Odděl z řádku částku - klávesa O

  • + nový řádek F6 - založí se nový řádek

  • / nový řádek dokladu - založí se nový řádek i s číslem dokladu

  • další řádek dokladu - úhrada faktury FV - klávesa H - Založí další řádek dokladu a podle vybrané faktury provede rozúčtování. Použití - úhrady faktury, bankovní výpis.

  • Oddělit DPH - klávesa "-"

  • Přidat DPH - klávesa "*"

  • Odděl částku podle rozpisu faktury - klávesa Ctrl+O

  • Ukaž rozpis faktury - klávesa E

  • Vlož poplatky cc - klávesa C

  • Přepočet obratů

  • Přečíslování dokladů

  • Změna pořadového čísla - je umožněno změnit pořadové číslo v rámci dokladu ALT+F3

  • Filtr nastavit - klávesa F, Filtr vypnout - klávesa ALT+F

  • Tiskni pokladní doklad - klávesa B. Pokladní doklady

  • Součty příjmů a výdajů - klávesa T, Součty příjmů a výdajů po účtech - klávesa S

  • Součty za doklad a fakturu - klávesa A, Součty za doklad - klávesa G

  • Stav běžných účtů a pokladny - klávesa K

  • Zisk - klávesa D

  • Export filtrovaného deníku - deník je možné vyexportovat ve tvaru souboru s příponou dbf na zadané místo.

  • Najdi a nahraď v textu - hromadné nahrazení textu pro vybrané řádky deníku.

  • Doplnit firmu podle faktur -

  • Doplnit předmět podle faktur -

  • Pořadí položek v dokladu - je možné změnit pořadí položek v aktuálním dokladu. V zobrazené tabulce změnu provedeme myší.

  • Hromadné nahrazení účtu

  • Rozděl řádek - poplatek za kartu

  • Import výpisu GPC

Související témata

Peněžní deník | Rozúčtuj podle faktury | Kopíruj řádek | Odděl z řádku částku | Odděl částku podle rozpisu faktury | Vlož poplatky cc - klávesa C | Ukaž rozpis faktury - klávesa E | Přepočet obratů | Přečíslování dokladů | Filtr nastavit - klávesa F | Součty příjmů a výdajů | Stav běžných účtů a pokladny | Zisk | Součty za doklad a fakturu - klávesa A | Hromadné nahrazení účtu | Import výpisu GPC | Rozděl řádek - poplatek za kartu | Pokladní doklady |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2023


Rozúčtuj podle faktury - JUW - Daňová evidence

Rozúčtuj podle faktury

Rozúčtuj podle faktury

Klávesa "R","U" nebo "."

Rozúčtování částky na základ a DPH při zápisu řádku běžného účtu nebo pokladny. Rozúčtování probíhá podle faktur, které jsou evidovány v agendách Přijaté nebo Vydané faktury. Bere se do úvahy i částečná úhrada. Přednost při částečné úhradě má DPH.

Zapisujeme–li do řádku dokladu úhradu nebo platbu faktury bankou nebo pokladnou, lze použít činnost rozúčtování faktury (klávesa R nebo U). Řádek peněžního deníku, který se týká úhrady, se v peněžním deníku rozepíše na řádky podle částek z faktury (základy a DPH v jednotlivých sazbách). Do jednotlivých řádků se zapíše také číslo faktury a daňová informace - DI a účty z faktury.

Postup:

Vyplní se jeden řádek peněžního deníku pro úhradu faktury s číslem faktury. V položce částka se zapíše celá částka, která byla uhrazena, číslo účtu pro částku bez DPH.

Dvě možnosti:

  • Číslo faktury je do řádku úhrady v peněžním deníku zapsáno – rozúčtování proběhne automaticky podle této faktury

  • Číslo faktury není do řádku úhrady v peněžním deníku zapsáno - do řádku stačí předem vyplnit položky datum, řada, doklad, částka. Ukončení vkládání řádku klávesa PageDown. Po stisku klávesy R, se nejprve nabídnou faktury přibližně na zapsanou částku.

U příjmu peněz se nabídnou faktury vydané za aktuální rok
U výdeje peněz se nabídnou faktury přijaté za aktuální rok

Když není proveden výběr ze zobrazených nezaplacených faktur, program předpokládá, že se jedná o úhradu faktury z minulých let nebo dobropis. Po klávese Esc nebo tlačítko Storno jsou nabídnuty všechny soubory vydaných nebo přijatých faktur podle pracovního období.

Rozúčtování:

Řádky v tabulce:
DZ - DPH v základní sazbě
DS - DPH ve snížené sazbě
D3 - DPH ve 2. snížené sazbě
ZO - Odečtená záloha v sazbě 0%
ZZ - Základ daně v základní sazbě
ZS - Základ daně ve snížené sazbě
Z3 - Základ daně ve 2. snížené sazbě
ZO - Základ daně v 0 sazbě

V deníku: Pokud je rozpis rozdělen do více řádků podle účtů, středisek, činností a zakázek, provede se rozúčtování podle toho.

Přidělení účtu pro řádky se základem daně

  • Podle účtu v řádku rozpisu
  • Podle účtu v hlavičce faktury
  • Podle účtu v řádku deníku, kde je zapsaná úhrada

Rozúčtování úhrady faktur podle faktury a dřívějších úhrad

Vydaná faktura.

Částečná úhrada zapíše se do deníku.

Druhá částečná úhrada:

Doplatek:

Dobropis

U dobropisů bude rozúčtování úhrady fungovat v případě, že úhrady dobropisů jsou zapisovány na stejné účty jako úhrady faktur, ale mínusem. Tj. úhrady vydaných dobropisů budou mít účet P – příjem a částku úhrady zápornou.

Přijatá faktura

Rozúčtování přijatých faktur je obdobné jako u vydaných faktur. V přijatých fakturách je záložka – Rozúčtování, DPH

Použití:

  • Pro složitější rozúčtování přijaté faktury, kdy nestačí jeden účet, středisko, činnost a zakázka v hlavičce faktury
  • Pro rozepsání DPH pro daňové přiznání. Stejné jako

Pro správnou činnost tohoto algoritmu je nutné mít vyplněny čísla účtů DPH pro jednotlivé sazby DPH v číselníku Daňových informací.

V nastavení parametrů je možné nastavit parametr: Po vložení úhrady rozúčtovat podle faktury

Rozdíl mezi uhrazenou a fakturovanou částkou na faktuře

1. Jedná se o částečnou úhradu

2. Faktura má haléřové vyrovnání

Týká se faktur, které mají úhradu s malým rozdílem oproti fakturované částce. Rozdíl bude zaúčtován na účty haléřového vyrovnání. Účty jsou nadefinované v parametrech: účet haléřové vyrovnání příjem a výdej.

Je-li vyplněn parametr Haléřové vyrovnání - do…bez dotazu, kde je vyplněna částka, do které se bude faktura počítat jako uhrazená, bude rozdíl zaúčtován na účty haléřového vyrovnání automaticky. Vyšší částka až po odsouhlasení.

Vydaná faktura:

Úhrada vydané faktury v peněžním deníku - Rozdíl 0,10 Kč se zaúčtuje.

3. Faktura má kurzový rozdíl

Týká se faktur vydaných i přijatých, které mají úhradu s malým rozdílem oproti fakturované částce a vyplněnou daňovou informaci pro vývoz nebo dovoz. Kurzové rozdíly vznikají u faktur vlivem odlišného kurzu cizí měny v okamžiku provedení úhrady. Podle pohybu kurzu může dojít ke vzniku kurzového zisku nebo ztráty. Rozdíl bude zaúčtován na účty kurzových rozdílů. Účty jsou nadefinované v parametrech: účet kurzové rozdíly příjem a výdej.

Úhrada vydané faktury v cizí měně

Po použití činnosti R - Rozúčtuj podle faktury se vloží řádek se zaučtováním kurzového rozdílu.

Parametry: Rozúčtování úhrad faktur - nová verze 11/2011

Související témata

Daňové informace
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2023


Kopíruj řádek - JUW - Daňová evidence

Kopíruj řádek

Kopíruj řádek

Klávesa W, F5

Zkopíruje se celý řádek peněžního deníku, na kterém je nastaven kurzor.

Klávesa F5 - menu Tabulka - Klávesy pro ovládání.

Související témata

Klávesy pro ovládání
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Odděl z řádku částku - JUW - Daňová evidence

Odděl z řádku částku

Odděl z řádku částku

Odděl z řádku částku – klávesa O

Tato volba umožní z řádku, na kterém je kurzor oddělit zvolenou částku a řádek rozdělit na dva. Částka se zapíše do kalkulačky. Je umožněno oddělovanou částku vypočítat na kalkulačce - Kalkulačka.

Původní řádek se o tuto částku samozřejmě změní.

- částka se uloží do deníku

- konec práce s kalkulačkou

Související témata

Kalkulačka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Oddělit DPH - JUW - Daňová evidence

Oddělit DPH

Oddělit DPH

Oddělit DPH – klávesa "-"

Stiskem klávesy "-"se rozdělí řádek, ve kterém je zapsaná částka s DPH na dva řádky, v jednom je částka bez DPH a v druhém daň.

Příklad:

Částka s daní se vloží do jednoho řádku. Klávesa "-" rozdělí částku na základě zapsané DI na dva řádky. Musí být vyplněna daňová informace, pokud není, zobrazí se upozornění.

Po rozdělení řádku:

  1. řádek - částka bez DPH
  2. řádek - DPH (počítá se shora)

Nabídnou se varianty, částka zaokrouhlená na celé Kč, na halíře nebo možnost zadat jinou částku.

Texty, které se zapisují do nových řádků se vkládají podle nastavených parametrů.

Při oddělování DPH v deníku psát sazbu do textu daně - ANO/NE
Při oddělování DPH v deníku psát sazbu do textu základu - ANO/NE

V účetním deníku při oddělování částky DPH se rozdělí řádek, ve kterém je cena s DPH na dva řádky (základ a daň). Při volbě ANO se v účetním deníku v řádku DPH se do sloupce text zapíše podle daňové informace D a sazba daně v % . V řádku základu se do sloupce text zapíše podle daňové informace Z a sazba daně v %.

ANO

NE

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Přidat DPH - JUW - Daňová evidence

Přidat DPH

Přidat DPH

Přidat DPH – klávesa "*"

Stiskem klávesy "*" se přidá k řádku, ve kterém je zapsaná pouze částka základu druhý řádek DPH.

Příklad:

Vloží se částka bez DPH a klávesa "*" vytvoří další řádek, kde je vypočtená daň.

  1. řádek- částka bez DPH

  2. řádek- DPH (počítá se zdola).

Nabídnou se varianty, částka zaokrouhlená na halíře nebo možnost zadat jinou částku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Odděl částku podle rozpisu faktury - JUW - Daňová evidence

Odděl částku podle rozpisu faktury

Odděl částku podle rozpisu faktury

Klávesa Ctrl+O

Z řádku peněžního deníku, který je úhradou faktury, je možné oddělit částku podle rozpisu faktury.

Řádek peněžního deníku:

Po vložení úhrady faktury do peněžního deníku, se po volbě Oddělit částku podle faktury, nabídnou částky k oddělení podle jednotlivých řádků rozpisu faktury.

Řádek faktury k oddělení:

Klávesa [image] potvrdí nabízené rozdělení. Tuto částku je možné také přepsat.

Doporučuje se použít činnost Rozúčtuj podle faktury. Tato činnost rozdělí řádek podle jednotlivých řádků rozpisu faktury. Případně i včetně zadaných účtů v rozpisu faktury.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.09.2015


Vlož poplatky cc - klávesa C - JUW - Daňová evidence

Vlož poplatky cc - klávesa C

Vlož poplatky cc - klávesa C

Klávesa C

Vložit poplatky clearingového centra. Klávesa "C" automaticky vloží další výdajový řádek ke stejnému na zapsanou částku na účet, který je zvolený v parametrech.

Parametr: Účet pro poplatky CC

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Ukaž rozpis faktury - klávesa E - JUW - Daňová evidence

Ukaž rozpis faktury - klávesa E

Ukaž rozpis faktury - klávesa E

Klávesa E

Volba zobrazí rozpis vydané faktury.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.09.2015


Přepočet obratů - JUW - Daňová evidence

Přepočet obratů

Přepočet obratů

Přepočet obratů, rekonstrukce

Servisní činnost, která zajistí správné zůstatky v bance a v pokladně.

Např. při výpadku elektrického proudu, obnově dat, importu dat.

Přepočet měsíčních obratů provede rekonstrukci obratů jednotlivých účtů na základě prvotních dokladů tj. z peněžního deníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.08.2015


Přečíslování dokladů - JUW - Daňová evidence

Přečíslování dokladů

Přečíslování dokladů

Volba provede se přečíslování pokladních nebo interních dokladů za celý rok. Doklady se přečíslují postupně podle data.

Kontrolou posloupnost dokladů po dnech je možné zjistit nesrovnalosti v posloupnosti dokladů - Posloupnost dokladů. Potom je možné provést přečíslování dokladů.

Související témata

Posloupnost dokladů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Filtr nastavit - klávesa F - JUW - Daňová evidence

Filtr nastavit - klávesa F

Filtr nastavit - klávesa F

Filtr vypnout - klávesa ALT+F

Uživatel má možnost vybrat si a nechat zobrazit pouze doklady peněžního deníku, které budou splňovat zadané podmínky. Filtr umožňuje zadávat podmínky a podle nich vyhledávat.

Jako podmínku lze zadat libovolnou kombinaci položek. Pokud je položka nevyplněná, do podmínky se nezahrnuje.

Položky filtru

  • Den od – do - datum od – do. Pokud potřebujeme vybrat data pouze z jednoho dne, potom se vyplní položka "od" a na položce "do" se po stisku klávesy F1 přepíše to samé datum.
  • Řada - vybraná řada dokladů např. pouze běžný účet.
  • Doklad od – do - čísla dokladů od – do, nebo jen jedno číslo dokladu (na položce "do" klávesa F1).
  • Částka od – do - pro dohledávání řádku podle částky v Kč. Částka od – do nebo jen určitá částka.
  • Příjem nebo výdej - zapíše se P nebo V. Vyhledají se pouze příjmové nebo výdajové doklady.
  • Účet - číslo účtu.
  • DI - daňová informace, vyplní se hledáme-li řádky s určitou daňovou informací.
  • Činnost - filtr na jeden druh činnosti.
  • Zakázka - číslo zakázky. Vyhledají se doklady se zadaným čísle zakázky.
  • Středisko - číslo střediska.
  • Text obsahuje - vyplní se část textu z položky text v peněžním deníku, filtr vybere řádky s tímto textem nebo jeho částí.
  • Faktura - číslo faktury.

Ve filtrovaném peněžním deníku lze vkládat, rušit i obnovovat doklady

Pokud filtru nevyhovuje žádný řádek, vypíše se na obrazovku informace:.

Pomůcka ve filtru

Stojí-li kurzor na jedné z položek: den_do, doklad_do, částka_do, pak stisk klávesy F1 automaticky zkopíruje obsah příslušné položky …_od a nastaví podmínku filtru položka = …

Příklad: Je potřeba přes filtr vyhledat všechny řádky s částkou 500 Kč.

částka_od = 500

Nastavte kurzor na částka_do

Stisk klávesy F1 naplní částka_do = 500 a nastaví podmínku na částka = 500

Tlačítka filtr

- provede se nastavení filtru

- ukončení filtru

- zruší se zadané podmínky a je možné navolit jiný filtr.

- zobrazí se nastavená podmínka.

- okno s filtrem se schová, filtr zůstane nastaven. Klávesa F nebo ALT+F jej znovu vyvolá, pokud je kurzor někde v peněžním deníku.

Nastavený filtr má vliv na některé tisky:

  • vybrané položky
  • náklady a výnosy podle účtů
  • náklady a výnosy po měsících
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Součty příjmů a výdajů - JUW - Daňová evidence

Součty příjmů a výdajů

Součty příjmů a výdajů

Součty příjmů a výdajů - klávesa T

V okně na obrazovce jsou vypsány součty za příjmy a výdaje a jejich rozdíl. Pokud má uživatel nastavený nějaký filtr, jsou tyto součty vypočítány pro zvolený filtr.

Součty příjmů a výdajů po účtech - klávesa S

V okně na obrazovce jsou vypsány součty za příjmy a výdaje po jednotlivých účtech podle účetní osnovy.

Pro kapitolu Peněžní deník - součtové rychlé klávesové zkratky existuje

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.02.2022


Stav běžných účtů a pokladny - JUW - Daňová evidence

Stav běžných účtů a pokladny

Stav běžných účtů a pokladny

Stav běžných účtů a pokladny - klávesa K.

Touto volbou se zobrazí konečné zůstatky. Na obrazovce se zobrazí konečné zůstatky v pokladnách a na všech běžných účtech.

Pro kapitolu Peněžní deník - součtové rychlé klávesové zkratky existuje

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.02.2022


Zisk - JUW - Daňová evidence

Zisk

Zisk

Zisk - klávesa D.

Volba vypočítá celkové příjmy a výdaje v hospodaření (sloupec 5 a 6 z Peněžního deníku) a jejich rozdíl, tedy zisk základ pro výpočet daně.

Pro kapitolu Peněžní deník - součtové rychlé klávesové zkratky existuje

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.02.2022


Součty za doklad a fakturu - klávesa A - JUW - Daňová evidence

Součty za doklad a fakturu - klávesa A

Součty za doklad a fakturu - klávesa A

Klávesa A

Provede součet za fakturu dokladu. Sečtena dokladu v peněžním deníku částku, kterou je hrazena jedna faktura. Číslo faktury je dáno řádkem, na kterém stojí kurzor. Musí být vyplněný sloupec faktura.

Součty za fakturu - klávesa G.

Provede součet za doklad, který obsahuje několik řádků.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.09.2015


Hromadné nahrazení účtu - JUW - Daňová evidence

Hromadné nahrazení účtu

Hromadné nahrazení účtu

Tato činnost umožní hromadně změnit číslo účtu v dokladu, v části nebo v celém účetním deníku. Doporučuje se předem provést zálohu dat.

Zapíše se původní číslo účtu a nové číslo účtu. Obě čísla účtů musí být zapsaná v účetní osnově.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Import výpisu GPC - JUW - Daňová evidence

Import výpisu GPC

Import výpisu GPC

Činnost v menu Deník – Import formátů GPC – provede načtení výpisu z banky do peněžního deníku. Lze použít pouze pro soubory s příponou GPC.

Uživatel vyhledá dříve uložený soubor.

Po potvrzení "Otevřít“ Dojde k načtení dat a zobrazení dokladu.

Pokud je vše v pořádku, můžete pokračovat klepnutím na tlačítko [OK].
Pokud klepnete na [Storno], načtení do deníku nebude provedeno.

Nastavení parametrů

V číselníku Řady dokladů musí být v řádku banky vyplněno číslo účtu.

Postup:

Otevřete soubor GPC např. v Poznámkovém bloku. Najděte první řádek, v něm je text začínající kódem "074"
Příklad:
0740000000022333922XXXXXXXXX 01071400000015142991….

Kde zleva:
· 074 = Kód prvního řádku výpisu
· 0000000022333922 = číslo Vašeho běžného účtu
· XXXX… = jméno firmy

Označte si kurzorem číslo Vašeho běžného účtu
0740000000022333922XXXXXXXXX 01071400000015142991
a zkopírujte do schránky pomocí CTRL+C.

Vstupte do menu Číselníky - Řady dokladů.
Najděte řadu, do které budete importovat.
Vložte číslo účtu do pole Účet ve výpisech banky .
Poznámka: pokud číslování dokladů neodpovídá přesně měsíci ze dne, NEVYPLŇUJTE pole Perioda !!

Osnova

Pro účty, které chcete automaticky naplnit při importu, vyplňte začátek textu do pole Text-import GPC

Např. Karta, Úrok,Transakcni poplatky a dále můžete vyplnit i DI.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Rozděl řádek - poplatek za kartu - JUW - Daňová evidence

Rozděl řádek - poplatek za kartu

Rozděl řádek - poplatek za kartu

Tato činnost se využívá v případě, že je provedena platba např. vydané faktury kartou a banka si odečetla poplatek za platbu kartou.

Například.

Vydaná faktura 1452 Kč

Banka si odečte poplatek poplatek kartou 18 Kč

Částka na výpisu 1434 Kč

Činnost Rozděl řádek - poplatek za kartu

Založí se druhý řádek s částkou poplatku a platba faktury se o poplatek zvýší.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Úhrada více faktur na dokladu - JUW - Daňová evidence

Úhrada více faktur na dokladu

Úhrada více faktur na dokladu

Tlačítko [image] v peněžním deníku otevírá formulář pro snadné rychlé zadávání mnoha úhrad faktur za sebou. Tento formulář lze vyvolat také v horním lištovém menu Deník -> Úhrada více faktur na dokladu nebo klávesová zkratka "X"/"x".

Ve formuláři se vybírají faktury, které se rozúčtují na základ a DPH při zápisu řádku běžného účtu nebo pokladny.

  • Postup vkládání úhrad: Označením řádku vybraného dokladu -> kontrola/opravení polí den, řada dokladů, číslo dokladu -> tlačítko [image] / [image], které vloží úhradu.

Vyhledání konkrétního dokladu

K výběru pro zaúčtování úhrady jsou nabídnuty neuhrazené doklady, které jsou evidovány v agendách Přijaté nebo Vydané faktury a Ostatní závazky a pohledávky za několik lez nazpět. Bere se do úvahy i částečná úhrada.

  • Parametr PAR-UHRAD-ROKY -> vyplňte počet let nazpět pro datum vystavení neuhrazených dokladů nabízených k párování úhrad).

Formulář výběru dokladů pro rozúčtování úhrad:

  • - filtr pro zadání části textu, názvu firmy, čísla dokladu, variabilní symbol atp.

  • - zaškrtnutí agendy, ze které je hledaný doklad.

  • - nabízené doklady jsou omezeny splatností - počtem dnů do budoucnosti, kdy mají být splatné. Např. v agendě Ostatní závazky a pohledávky bývají často zadány doklady do konce aktuálního roku.

  • Je možné řadit doklady podle údajů v jednotlivých sloupcích -> kliknutí levého tlačítka myši do záhlaví sloupce.

Vložení úhrady do peněžního deníku

- zapište den, řadu dokladů a číslo dokladu. Při spuštění formuláře je před vyplněno aktuální datum, řada dokladů z označeného řádku a nové číslo dokladu v této řadě. Tato pole lze při vkládání více úhrad průběžně měnit, zapisují se do řádků úhrady při vložení do peněžního deníku.

- přeskočí na aktuální datum (=> dnešní datum je podbarvené bíle [image])

- přičte k datumu 1 den

- odečte 1 den

- datum v minulosti

- datum v budoucnosti

- vloží úhradu označeného řádku (Den, Řada dokladů a Doklad podle aktuálního vyplnění). Do jednotlivých řádků s úhradami se zapíší podrobnosti z faktury -> číslo faktury, daňovou informaci (Di), účet, text, DIČ dodavatele/odběratele atd.

- ptá se na částku a vloží částečnou úhradu faktury z vybraného řádku.

Při částečné úhradě má přednost úhrada DPH.

V účetním deníku pak zápis vypadá:

- nastavení zobrazení tabulky (které sloupce se zobrazí a v jakém pořadí). Podrobně viz Zobrazení tabulky.

- uložení velikosti zobrazeného formuláře/ návrat k původní velikosti okna s formulářem.

- počítalo řádků/ tisk tabulky podle nastaveného gridu do excelu

- ukončí formulář pro vkládání více úhrad faktur a přepne zpět do peněžního deníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 28.06.2023


Tisky z peněžního deníku - JUW - Daňová evidence

Tisky z peněžního deníku
Tisky z peněžního deníku

Výstupy z peněžního deníku jsou prováděny přes menu tisk nebo tlačítko [image]. Tiskové menu nabízí tyto sestavy.

  • Deník příjmů a výdajů
  • Kontrola rozúčtování faktur
  • Kontrola tvaru CZ DIČ
  • Peněžní deník
  • Pokladní deník
  • Pokladní doklady
  • Posloupnost dokladů
  • Přehled o majetku a závazcích
  • Přehled o příjmech a výdajích
  • Příjmy a výdaje
  • Vybrané položky
  • Vývoj banky nebo pokladny

Omezení seznamu zobrazovaných tisků

Tlačítko [image] slouží pro nastavení tisku. Viz. kapitola Uložení nastavení pro tiskové výstupy.

Související témata

Peněžní deník | Deník příjmů a výdajů | Kontrola rozúčtování faktur | Peněžní deník | Pokladní deník | Pokladní doklady | Posloupnost dokladů | Přehled o majetku a závazcích | Přehled o příjmech a výdajích | Příjmy a výdaje | Vybrané položky | Vývoj banky nebo pokladny | Možnosti tisku | Omezení seznamu zobrazovaných tisků |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2023


Deník příjmů a výdajů - JUW - Daňová evidence

Deník příjmů a výdajů

Deník příjmů a výdajů

Tiskne se zjednodušený peněžní deník.

Agenda Deník -> tisk [image] -> Deník příjmů a výdajů - Daňová evidence

Deník příjmů a výdajů se tiskne za zvolené období. Je možné zvolit datum tisku.

Středisko – možnost tisknout přehled pro jednotlivá střediska, F1 nápověda ukáže střediska na výběr

- tisknou se všechny doklady s částkami v Kč, tedy i ty, které jsou v peněžním deníku v cizí měně.

- tisknou se pouze doklady v Kč. Doklady, které jsou v cizí měně se netisknou.

- tisknou se pouze doklady, které jsou v cizí měně.

- 2 typy reportu, liší se pouze uspořádáním sloupců. Velké částky => širší sloupce pro vyšší částky.

Související témata

Peněžní deník | Možnosti tisku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.05.2023


Kontrola rozúčtování faktur - JUW - Daňová evidence

Kontrola rozúčtování faktur

Kontrola rozúčtování faktur

Jedná se o kontrolní sestavu. Srovnává rozúčtování všech úhrad faktur, které se vyskytly v aktuálním peněžním deníku s částkami na fakturách tj. částky základu DPH a DPH v jednotlivých sazbách daně. Faktury, u nichž není ve všech částkách shoda mezi fakturou a úhradou jsou vypsány do sestavy. U každé jsou zobrazeny jednotlivé částky jednak podle faktury, jednak podle úhrady v deníku.

Uživatel posoudí, zda se jedná o chybu. Mohou být vypsány například i faktury, které jsou v aktuálním roce uhrazeny pouze částečně.

Související témata

Peněžní deník | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Peněžní deník - JUW - Daňová evidence

Peněžní deník

Peněžní deník

Tisk peněžního deníku podle nastavených parametrů.

Od – do - zvolení časového období od - do - pro tisk deníku Tisknuto dne - zadá se datum, které bude tisknuto v záhlaví každé stránky

Typ peněžního deníku

  • Stručný - tiskne se naležato, šířka na jednu stránku, jsou sloučené sloupce

11+12+13 = nezahrnuté příjmy

7+8+9+10 = nezahrnuté výdaje

  • Podrobný- tisknou se všechny sloupce peněžního deníku, nejprve levé strany, pravé strany a úvodní stránka.

Počet řádků na stránku – u podrobného peněžního deníku lze nastavit počet řádků na jednu stranu deníku. Texty záhlaví deníku – umožňuje uživateli nadefinovat hlavičky sloupců Peněžního deníku u sloupců 7-17.

Související témata

Peněžní deník | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Pokladní deník - JUW - Daňová evidence

Pokladní deník

Pokladní deník

Vybere se, pro kterou pokladnu se bude pokladní deník tisknout.

Tisknou se příjmy, výdaje a zůstatek za zvolené pracovní období pro vybranou pokladnu.

Pro pokladnu, která je v cizí měně jsou možnosti tisku:

Související témata

Peněžní deník | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Pokladní doklady - JUW - Daňová evidence

Pokladní doklady

Pokladní doklady

Klávesa B přímo z deníku vyvolá také výběr pro tisk pokladních dokladů.. Tisknou se vybrané příjmové nebo výdajové pokladní doklady. Tři doklady na jednu stránku. Nejprve se vybere řada dokladů a čísla dokladů.

Při tisku jednoho dokladu se může vyplnit:

  • u příjmového pokladního dokladu - Přijato od

  • u výdajového pokladního dokladu - Vyplaceno komu

Přijato od, Vyplaceno komu - pokud je pokladní doklad úhradou faktury a číslo faktury je v peněžním deníku zapsáno, potom se automaticky zapíše adresa z konkrétní faktury.

Pokud se pracuje v účetním deníku s cizí měnou a je vyplněna v pokladním dokladu částka v cizí měně, potom se částka a měna tiskne také v pokladním dokladu.

Související témata

Peněžní deník | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Posloupnost dokladů - JUW - Daňová evidence

Posloupnost dokladů

Posloupnost dokladů

Posloupnost dokladů v řadách

Kontrola chybějících dokladů v řadách. Tato činnost zkontroluje řady dokladů, zda nechybí nějaký doklad a vypíše chybějící doklady.

např.

Pro řadu B Běžný účet chybí v řadě doklad číslo 4.

Posloupnost dokladů po dnech

Kontrola časové posloupnosti dokladů v jednotlivých řadách.

Pro přečíslování dokladů pokladny je možné použít činnost z menu Deník - Přečíslování dokladů

Související témata

Přečíslování dokladů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Přehled o majetku a závazcích - JUW - Daňová evidence

Přehled o majetku a závazcích

Přehled o majetku a závazcích

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Přehled o příjmech a výdajích - JUW - Daňová evidence

Přehled o příjmech a výdajích

Přehled o příjmech a výdajích

Příjmy a výdaje

Tisk přehled příjmů a výdajů sloužil jako podklad pro daňové přiznání. V účetní osnově je ve sloupci V1 – odkaz do výkazu Příjmů a výdajů. Do tohoto sloupce je potřeba vyplnit pro jednotlivé účty daňových příjmů a výdajů kód řádku výkazu, do kterého se příjem nebo výdej započítává. Podle číselníku Výkaz PV -Výkazy P/V.

Související témata

Výkazy příjmů a výdajů - definice
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Příjmy a výdaje - JUW - Daňová evidence

Příjmy a výdaje

Příjmy a výdaje

Agenda Vydané Peněžní deník -> tisk [image] -> Příjmy a Výdaje

Přehledy jsou rozčleněny podle účtů v osnově. V účetní osnově je označeno zda se jedná o daňový nebo nedaňový účet.

V tisku řádky označené * jsou daňové účty.

Základním tiskem je Příjmy a výdaje - statistiky. Zobrazí se formulář s různými možnostmi nastavení a filtry. Ostatní tisky jsou pro zrychlení nejčastější nastavení těchto filtrů.

Tlačítko [image] ukáže grafické znázornění podle vybraných filtrů. Výběr tisku pak podrobně rozepsané jednotlivé položky ze kterých se graf skládá.

Uložení vlastního oblíbeného nastavení provedete tlačítkem [image] viz Uložení nastavení pro tiskové výstupy.

Příjmy a výdaje po měsících celkem

Zisk se rovná celkem příjmy mínus výdaje.

Příjmy a výdaje po zakázkách

Sestava členěná po zakázkách na příjmy a výdaje daňové a nedaňové.

Příjmy a výdaje podle účtů celkem

Přehled je rozčleněn podle účtů v osnově. Řádky označené * jsou daňové účty.

Tisknou se:

  • součty za příjmy celkem - daňové - nedaňové
  • součty za výdaje celkem - daňové - nedaňové

Zisk se rovná celkem příjmy mínus výdaje.

Příjmy a výdaje podle účtů po měsících

Přehled příjmů a nákladů podle účtů v osnově členěný podle jednotlivých měsíců. Řádky označené * jsou daňové účty. Tisknou se postupně všechny měsíce.

GRAF - některé sestavy se tisknou do grafu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.10.2022


Vybrané položky - JUW - Daňová evidence

Vybrané položky

Vybrané položky

Tisk filtrovaného peněžního deníku. Před tiskem se nastaví v peněžním deníku filtr, podle kterého budou vybírána data pro tisk. Filtr se zobrazí.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Vývoj banky nebo pokladny - JUW - Daňová evidence

Vývoj banky nebo pokladny

Vývoj banky nebo pokladny

  • po dnech a dokladech

Nejprve se pro tisk vybere řada a časové období .

- tisk je po jednotlivých dokladech

- tisk je po jednotlivých řádcích dokladu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Tisk DPH - JUW - Daňová evidence

Tisk DPH
Tisk DPH

Tato volba se spouští přímo z hlavní obrazovky.

Možnosti:

  • Tisk Soupisů - podklady pro jednotlivé tisky - kapitola Tisk Soupisů

  • Tisk přiznání DPH - kapitola Tisk přiznání DPH

  • Tisk Souhrnného hlášení - kapitola Tisk Souhrnného hlášení

  • Tisk Kontrolní hlášení - kapitola Tisk Kontrolního hlášení

  • Tisk Výpisu z evidence pro daňové účely - DPH EVD § 92a Od roku 2016 se nevykazuje

  • Příkaz k úhradě - kapitola Příkaz k ůhradě

  • Elektronické podání výkazů - kapitola Elektronické podání

Tisk soupisů a přiznání DPH

Podle zvoleného pracovního období bude tištěn příslušný tisk.

Přiznání k dani z přidané hodnoty - podle pracovního období tiskne sestava odpovídající úřednímu vzoru.

  • DPH do 04/2004 - vzor 11
  • DPH od 05/2004- vzor 12
  • DPH rok 2005, 2006 - vzor 13
  • DPH rok 2007, 2008 - vzor 14
  • DPH rok 2009 - vzor 15
  • DPH rok 2010 - vzor 16
  • DPH 2011 - vzor 17
  • DPH 2013, 2014 - vzor 18
  • DPH 2015 - vzor 19
  • DPH 2016, 2017, 2018 - vzor 20
  • DPH 2019 - vzor 21

DPH 2019 - vzor 21

nastavení parametrů pro tisk přiznání DPH - vyplní se údaje potřebné pro tisk přiznání DPH.

Vykazuje - Typ osoby, která podává přiznání k DPH. Klávesa F1 nabídne číselník. Zobrazuje se číslo typu osoby, která podává přehled DPH.

Finančnímu úřadu - klávesa F1 nabídne číselník, uživatel vybere

Údaje pro fyzickou i právnickou osobu - jméno, adresa, spojení

Fyzická osoba - DIČ, rodné číslo, Jméno, Příjmení, bydliště fyzické osoby

Právnická osoba - DIČ, IČO, Název a sídlo právnické osoby

Pro právnickou osobu - Podepisuje - údaje o osobě, která přiznání k DPH podepisuje.

Položka Sestavuje - pro tisk, na obrazovku, tiskárnu.

Položka Sestavil Jméno, Příjmení - to je pro soubory XML. Pokud je toto vyplněné, tak se jméno a příjmení přenese do souborů XML.Převažující činnost - F1 nabídne číselník kódů CZ-NACE ministerstva financí. Kód si zkopírujete do formuláře

- vyplní se údaje o zástupci pro tisk přiznání DPH.

Pro vyplnění některých položek se použije klávesa F1. Např. Vykazuje, kód Finančního úřadu, kód podepisující osoby, typ zástupce....

Související témata

DPH ve vydaných fakturách | DPH v přijatých fakturách | DPH v peněžním deníku | Účtování DPH |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Účtování DPH - JUW - Daňová evidence

Účtování DPH

Účtování DPH

Pro vedení evidence DPH má program následující podporu ve vydaných fakturách, přijatých fakturách a peněžním deníku.

Do soupisu DPH budou zahrnuty následující doklady:

  • doklady z Deníku DPH podle položky Den DPH
  • vydané faktury, které se nevyskytují v Deníku DPH, podle položky DPH dne
  • přijaté faktury,které se nevyskytují v Deníku DPH, podle položky DPH dne
  • doklady z peněžního deníku, které se nevyskytují v Deníku DPH a nemají vyplněno číslo faktury, podle položky Den

Při zpracování budou kontrolovány faktury a deník DPH z aktuálního, předcházejícího a následujícího roku, tj. například faktura přijatá zapsaná v roce 2018 s položkou Den_DPH = 1.1.2019 bude zahrnuta do zpracování DPH v lednu 2019
Proto soupisy dokladů nelze zpracovávat pouze na základě peněžního deníku, ale i evidence vydaných a přijatých faktur. Daňová povinnost vzniká dříve, než v okamžiku, kdy je provedena úhrada faktury.

Související témata

DPH ve vydaných fakturách | DPH v přijatých fakturách | DPH v peněžním deníku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


DPH ve vydaných fakturách - JUW - Daňová evidence

DPH ve vydaných fakturách

DPH ve vydaných fakturách

Rozhodující datum, podle kterého se vydaná faktura zařazuje do soupisů je: DPH dne. Sazba DPH se vyplňuje v jednotlivých řádcích faktury nebo je naplňována z ceníku do jednotlivých řádků rozpisu faktury.

Pro jednotlivé sazby se také vyplní položka DI (Daňové informace) Klávesa F1 nabídne číselník daňových informací na položce DI.

Podle data DPH dne jsou v programu použity různé číselníky daňových informací. Číselník DI je v ročním režimu.

Pokud nejsou daňové informace pro jednotlivé sazby daně zadané, automaticky se vyplní:

DI 23 - pro základní sazbu
DI 22 - pro sníženou sazbu
DI 222 - pro 2. sníženou sazbu

Související témata

Úhrady vydaných faktur | Daňové informace
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


DPH v přijatých fakturách - JUW - Daňová evidence

DPH v přijatých fakturách

DPH v přijatých fakturách

Rozhodující datum, podle kterého se přijatá faktura zařazuje do soupisů je: DPH dne. V přijatých fakturách se vyplní základ a výše daně pro jednotlivé sazby DPH.

Pro jednotlivé sazby se také vyplní položka DI (Daňové informace) a informace o tom, zda se jedná o dovoz – Zahraniční faktura. Klávesa F1 nabídne číselník daňových informací.

Podle data DPH dne jsou v programu použity různé číselníky daňových informací. Číselník DI je v ročním režimu.

Pokud nejsou daňové informace pro jednotlivé sazby daně zadané, automaticky se vyplní:

DI 13 - pro základní sazbu
DI 12 - pro sníženou sazbu
DI 212 - pro 2. sníženou sazbu

Související témata

Vkládání QR - Vydané faktury | Daňové informace |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


DPH v peněžním deníku - JUW - Daňová evidence

DPH v peněžním deníku

DPH v peněžním deníku

Rozhodující datum, podle kterého se doklad zařazuje do soupisů je datum v peněžním deníku. Vzhledem k tomu, že jeden řádek peněžního deníku obsahuje jednu částku, je nutné doklady obsahující DPH zapisovat do peněžního deníku více řádky s různými Daňovými informacemi.

  • řádek dokladu se sazbou 0%
  • základ daně ve 2. snížené sazbě
  • daň ve 2. snížené sazbě
  • základ daně ve snížené sazbě
  • daň ve snížené sazbě
  • základ daně v základní sazbě
  • daň v základní sazbě

Jednotlivé řádky se budou lišit čísly účtů a daňovou informací, přičemž daňová informace bude vždy u příslušného základu a daně stejná.

Číselníky Daňových informací lze vyvolat na položce DI klávesou F1.

Související témata

Daňové informace |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Úhrady faktur - rozúčtování podle faktury - JUW - Daňová evidence

Úhrady faktur - rozúčtování podle faktury

Úhrady faktur - rozúčtování podle faktury

Úhrady faktur není nutné členit tak podrobně vzhledem k tomu, že u nich jsou soupisy DPH zpracovávány přímo na základě faktur a ne na základě peněžního deníku. Zde je pak třeba pouze rozčlenit na:

  • částka bez DPH
  • DPH ve 2. snížené sazbě
  • DPH ve snížené sazbě
  • DPH v základní sazbě

Vzhledem k tomu, že na výpisech z běžného účtu nejsou potřebné údaje k dispozici, byl v peněžním deníku připraven následující nástroj k rozúčtování úhrady faktury:

  1. Vyplnit jeden řádek peněžního deníku. V něm zapsat všechny obvyklé údaje (včetně čísla účtu pro částku bez DPH). V položce částka zapsat celou částku, která byla uhrazena.

  2. Ukončit zadávání řádku

  3. Stiskem klávesy " R " vyvolat rozúčtování podle faktury - Rozúčtuj podle faktury . V evidenci faktur bude nalezena příslušná faktura a právě zadaný řádek bude rozúčtován do jednoho až třech řádků podle toho, jaké částky byly ve faktuře nalezeny.

Související parametr:

Pokud je nastavený parametr – Po vložení úhrady rozúčtovat podle faktury, po vložení čísla faktury se rozúčtování faktury provede automaticky.

Související témata

Rozúčtuj podle faktury
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Deník DPH - JUW - Daňová evidence

Deník DPH

Deník DPH

Vzhledem k tomu, že existuje řada položek, které se přímo nemusí vázat na konkrétní doklad z existujících agend (peněžní deník, přijaté faktury nebo vydané faktury), je potřebné tyto případy účtovat v deníku DPH.

Některé faktury mohou být z hlediska DPH složitější, než jak je lze zapsat v agendě Vydané faktury nebo Přijaté faktury byla zavedena nová agenda – Deník DPH.

Do této agendy se budou zapisovat buď jednotlivé doklady, které nemají vazbu na výše uvedené agendy nebo jsou rozpisem existujících faktur a jsou potřeba pro daňové přiznání.

Jakmile se vyskytne alespoň jeden řádek pro nějakou fakturu v Deníku DPH , bude pro výkazy DPH rozhodující zápis v této agendě a zápis v agendě Vydané / Přijaté faktury bude z hlediska výkazu DPH ignorován.

Agenda Deník DPH se bude spouštět:

  • ze základní obrazovky programu (tlačítko Deník DPH)

  • z agendy vydané faktury (tlačítko Rozpis DPH) -

  • z agendy přijaté faktury (tlačítko Rozpis DPH) -

V případě, že bude spuštěn z faktury, pak bude sloužit jako rozúčtování aktuálního dokladu. Bude zobrazovat pouze řádky, které se týkají aktuálního dokladu. Při vkládání se automaticky naplňuje:

  • položka doklad číslem faktury (zákaz editace)
  • položka den DPH podle položky DPH dne ve faktuře (možno změnit)

Tisk Deníku DPH – tlačítko

Související témata

Účtování DPH | QR - Přijaté faktury | QR - Vydané faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Tisk Soupisů - JUW - Daňová evidence

Tisk Soupisů

Tisk Soupisů

Podklady pro tisky DPH, Kontrolního hlášení a Souhrnného hlášení.

Datum rozhodující pro zařazení do DPH

Do všech výkazů budou doklady zařazeny podle stejného klíče Den DPH.

DUZP nemá na zařazení do období DPH vliv. Pouze se tiskne a exportuje jako údaj do Kontrolního hlášení.

Soupisy jsou rozděleny podle DI podle navolených podmínek. Pokud jsou v adresáři zapsané státy, člení se DI začínající 3 ještě podle státu.

- výběr tisku soupisů, za měsíc nebo za čtvrtletí podle pracovního období.

Filtr:

  • Středisko - Soupisy je možné tisknout pro každé středisko zvlášť nebo za skupinu středisek. Klávesa F1 nabídne na položce číselník pro výběr střediska.
  • Skupina středisek
  • DI - soupis se tiskne pouze pro vybranou daňovou informaci
  • DIČ - soupis se tiskne pouze pro vybrané DIČ
  • Země EU
  • Řádek přiznání DPH - filtr na jednotlivé řádky přiznání DPH. Budu se tisknout pouze doklady napočítané do vybraného řádku
  • KH - je možné tisknout doklady, které patří do vybraného oddílu Kontrolního hlášení
  • Řada - tiskne se Soupis daňových dokladů pouze pro určenou řadu. Na F1 výběr řady dokladů.

Další volby pro tisk soupisů:

Jednotlivé DI na samostatné strany - každá DI se tiskne na samostatnou stránku

Pouze podezřelé řádky v soupisu - tisknou se pouze řádky s poznámkou.

Poznámky, které se tisknou v soupisu daňových dokladů:
D - chybí daň
Z - chybí základ daně a daň je vyplněná
"*" - daň (účet 343) na jiné straně než odpovídá daňové informaci (DI)
! - částka základu neodpovídá přesně sazbě daně (nemusí být chyba)
d - pro DI, které se týkají reverse charge (dodavatel), kde nemá být vyčíslená daň a daň vyčíslená je.
1, 2... - pořadové číslo dodatečného daňového přiznání

Nové pro Kontrolní hlášení: A5 – v Kontrolním hlášení bude zahrnuto do oddílu A5, přestože částka na dokladu je přes 10 000 Kč
B3 – V Kontrolním hlášení půjde do oddílu B3, přestože částka na dokladu je přes 10 000 Kč
? – chybí DIČ stát není 3. země
/ - kód země v DIČ není z EU

Tato tabulka se zobrazí na tlačítko

Pouze DI týkající se přiznání v soupisu - tisknou se pouze DI, které jdou do přiznání DPH. Tato volba platí pouze pro tisk Soupis daňových dokladů.

Druhy tisku

Soupis daňových dokladů - podklady pro tisky DPH, Kontrolního hlášení.

Přehled daňových dokladů - tisknou se všechny sazby DPH v jedné tabulce.

Kontrola posloupnosti dokladů - provede se kontrola posloupnosti dokladů v řadách, které byly zařazeny do soupisů DPH. Pro jednotlivé řady se vypíší okrajové doklady, které byly do soupisu zařazeny a doklady, které v souvislé řadě chybí. Tím se umožní dohledat eventuální chyby.

Rekapitulace DI - rekapitulace DI

Kontrola DIČ VIES - Hromadná kontrola DIČ v dokladech patřících do období vykazovaného v přiznání DPH. Zobrazí v prohlížeči protokol s nalezenými problémy s DIČ v dokladech týkajících se období vykazovaného v DPH př.:

Třídění soupisů

Uživatel má možnost vybrat si, jakým způsobem se bude sestava soupis daňových dokladů třídit.

Typ soupisu

Pro tisk Soupis daňových dokladů si uživatel může vybrat, jak bude tisk uspořádán. Jaké bude obsahovat sloupce. Nebo jestli bude tisk na výšku či na šířku.

Související témata

Tisk DPH | Daňové informace |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2022


Tisk přiznání DPH - JUW - Daňová evidence

Tisk přiznání DPH

Tisk přiznání DPH

Datum rozhodující pro zařazení do DPH

Do všech výkazů budou doklady zařazeny podle stejného klíče Den DPH.

DUZP nemá na zařazení do období DPH vliv. Pouze se tiskne a exportuje jako údaj do Kontrolního hlášení.

Tisk přiznání DPH

Program zpracovává veškerou agendu, která se týká DPH automaticky. Podkladem pro výpočet DPH jsou přímo daňové doklady zapsané:

  • doklady z Deníku DPH podle položky Den DPH
  • vydané faktury,které se nevyskytují v Deníku DPH, podle položky DPH dne
  • přijaté faktury,které se nevyskytují v Deníku DPH, podle položky DPH dne
  • doklady z peněžního deníku, které se nevyskytují v Deníku DPH a nemají vyplněno číslo faktury, podle položky Den

Při zpracování budou kontrolovány faktury a deník DPH z aktuálního, předcházejícího a následujícího roku, tj. například faktura přijatá zapsaná v roce 2018 s položkou Den_DPH = 1.1.2019 bude zahrnuta do zpracování DPH v lednu 2019.

Tlačítko [image] - vyplní se údaje potřebné pro tisk "Přiznání k dani z přidané hodnoty".

Tlačítko [image] - vyplní se údaje o zástupci pro tisk "Přiznání k dani z přidané hodnoty".

Kód podepisující osoby - klávesa F1 nabídne varianty

Výběr tisku přiznání k DPH za měsíc nebo za čtvrtletí podle pracovního období.

Výběr, jaká strana Přiznání k DPH se bude tisknout. Pouze 1. strana (úvodní), pouze 2. strana nebo celé Přiznání k DPH.

Výběr k přiznání DPH

Řádné - tiskne se řádné přiznání k DPH -

Opravné - tiskne se opravné přiznání k DPH -

Dodatečné - tiskne se dodatečné přiznání k DPH -

Podpora pro zpracování výkazu dodatečné daňové přiznání. Je možné vyplnit

  • Datum zjištění důvodu
  • Důvod DDP tj. popis důvodu pro dodatečné daňové přiznání

Zdaňovací období podle § 99 odst. 12

Kód zdaňovacího období následujícího roku vyplní plátce pouze v řádném přiznání za poslední zdaňovací období kalendářního roku.
Q - plátce, jehož zdaňovací období je kalendářní měsíc a který se rozhodl, že jeho zdaňovací období pro příslušný kalendářní rok bude kalendářní čtvrtletí.
M - plátce, jehož zdaňovací období je kalendářní čtvrtletí a který se rozhodl, že jeho zdaňovací období pro příslušný kalendářní rok bude kalendářní měsíc nebo již nesplňují podmínky pro čtvrtletní zdaňovací období.

Plátci, jejichž zdaňovací období se v následujícím kalendářním roce nemění, kód zdaňovacího období nevyplňují.
Uvedení kódu v přiznání za poslední zdaňovací období kalendářního roku nahrazuje oznámení o změně zdaňovacího období. Pokud není daňové přiznání podáno do 31. ledna příslušného kalendářního roku, plátce změnu zdaňovacího období oznámí správci daně jiným způsobem.
Dále plátce vyplní údaj vztahující se k jeho identifikaci.

Některé údaje je potřebné zadat pro odpočet daně při změně režimu nebo při vypořádání.

Volby

Pro zadané DI je možné provést zaokrouhlení částek jednotlivých plnění. Z důvodů srovnání jednotlivých tisků. Například porovnání Souhrnného hlášení a Přiznání k DPH.

Tiskni období do záhlaví 2. strany přiznání - volitelně lze tisknout do záhlaví na horní okraj 2. stránky přiznání DPH období, za které se přiznání tiskne a firmu. Pokud se tiskne celé přiznání DPH tj. všechny strany, záhlaví se na 2. stranu netiskne.

Neexistují údaje pro 2. stranu přiznání - je možné vytisknout prázdné přiznání k DPH.

Při exportu Přiznání DPH do souboru formátu PDF - [image] - se celé přiznání ukládá do jednoho souboru. Použití pro posílání Přiznání DPH e-mailem.

Související témata

Elektronické Podání |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Tisk Souhrnného hlášení - JUW - Daňová evidence

Tisk Souhrnného hlášení

Tisk Souhrnného hlášení

Souhrnné hlášení k dani z přidané hodnoty- Povinné pro vývozce zboží do EU. Plátce uskuteční dodání zboží do jiného členského státu Evropské unie osobě registrované k dani v jiném členském státu.

Nastavení parametrů pro souhrnné hlášení Je v nastavení parametrů pro přiznání.

Jako podklad pro Souhrnné hlášení slouží tisk – Souhrnné hlášení – Podrobný podklad . Na základě podkladu se následně tiskne Souhrnné hlášení.

Pro tento tisk je nutné vyplnit do adres Kod EU, klávesa zobrazí F1 číselník kódů. Organizace musí mít vyplněné IČO.

Kód EU – položka ve Vydaných fakturách i v Deníku DPH.

Kód EU se vyplní podle Číselník Země – Kod, Název, Kód2. Do položky kód2 se vyplní kód země podle pokynů k Souhrnnému hlášení.

  • Kód – kód státu
  • Název – jméno země
  • Kód2 – zkratka podle pokynů k Souhrnnému hlášení

Ve vydané faktuře musí být také vyplněna správná daňová informace DI = 25, 29, 99, 125.

V peněžním deníku je možné také použít DI 97.

Podrobný podklad podrobný podklad pro Souhrnné hlášení. Pro jednotlivá DIČ jsou vypsané všechny doklady. 1 doklad = 1 řádek.

Kódy plnění

Na souhrnném hlášení se vykazuje kód podle plnění, které přiznáváme:

0 – dodání zboží do jiného členského státu osobě registrované k dani v jiném členském státě.
1 – přemístění obchodního majetku plátcem do jiného členského státu.
2 – dodání zboží uvnitř území Evropského společenství formou třístranného obchodu, tento kód vyplňuje pouze prostřední osoba.
3 – poskytnutí služby s místem plnění v jiném členském státě dle § 9 odst. 1 ZDPH, pokud je povinen přiznat a zaplatit daň příjemce služby.

Kódy plnění jsou jsou zapsané v číselníku Daňových informací ve sloupci Kód pln.

Následné souhrnné hlášení

Následné souhrnné hlášení se podává do 15 dnů od data zjištění chybných údajů. Plátce zjistí, že údaje, které uvedl, jsou chybné. Oprava chybných údajů se provede tím, že v následném souhrnném hlášení stornuje původní řádek a do dalšího řádku vloží nové správné údaje. Protože z účetního deníku není možné vyplnit sloupec Storno řádek v následném souhrnném hlášení, musí se doplnit ručně ve formuláři otevřeném přes daňový portál.

To znamená:

  1. Vytisknout původní souhrnné hlášení

  2. Opravit doklad v účetním deníku. V účetním deníku se neuchovávají původní opravené doklady, proto nejde vytisknout Následné souhrnné hlášení přímo z programu. Ve formuláři Následné souhrnné hlášení musí být totiž oba řádky, ten původní i ten nový opravený.

  3. Vytvořit následné souhrnné hlášení. To opravené.

  4. To se načte v daňovém portálu a přidá se řádek původní, s tím že se označíte Storno řádek.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2019


Režim Call-off-stock - JUW - Daňová evidence

Režim Call-off-stock

Režim Call-off-stock

Na základě článku 17a vloženého směrnicí 2018/1910 do směrnice 2006/112/ES byl formulář Souhrnného hlášení za období od 1.1.2020 doplněn o oddíl C určený pro režim call-off-stock. V hlavním menu programu byla doplněna agenda nazvaná Call-off stock.

Tato agenda se vyplňuje pouze pokud subjekt využívá zjednodušený režim přemístění zboží v režimu skladu uvnitř území Evropské unie (režim "Call-off stock", příp. zkratka "COS"). Dodavatel vykáže přemístění zboží do skladu v jiném členském státě v souhrnném hlášení za zdaňovací období, kdy k přepravě došlo.

Vykazuje se kód země, DIČ předpokládaného pořizovatele, které musí být v okamžiku přepravy známo, a Kód záznamu. V případě užití kódu 3 se uvádí ještě DIČ původního předpokládaného odběratele (DIČ 2).

Kódy záznamu mají číselnou hodnotu 1 - 3:

1 - Přeprava zboží do skladu umístěného v jiném členském státě pro předpokládaného pořizovatele.

2 - Úplné nebo částečné vrácení zboží dodavateli a jeho přeprava zpět do státu dodavatele. Kód 2 se rovněž využije v případě opravy chyby.

3 - Změna předpokládaného pořizovatele u části nebo veškerého zboží. DIČ původního předpokládaného pořizovatele musí být uvedeno spolu s DIČ nového předpokládaného pořizovatele. Stát nového a původního předpokládaného pořizovatele musí být stejný. Pořadové číslo dodatečného daňového přiznání DPH.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Tisk Kontrolního hlášení - JUW - Daňová evidence

Tisk Kontrolního hlášení
Tisk Kontrolního hlášení

Datum rozhodující pro zařazení do DPH

Do všech výkazů budou doklady zařazeny podle stejného klíče Den DPH.

DUZP nemá na zařazení do období DPH vliv. Pouze se tiskne a exportuje jako údaj do Kontrolního hlášení.

Kontrolní hlášení

Plátci DPH od roku 2016 podávají kromě daňového přiznání k DPH také Kontrolní hlášení.

Kontrolní hlášení nenahrazuje podání řádného daňového přiznání k DPH a Souhrnného hlášení.

Kontrolní hlášení vychází především z evidence pro daňové účely.

V souvislosti s režimem přenesení daňové povinnosti - kontrolní hlášení nahrazuje původní samostatné podání výpisu z evidence pro účely DPH podle § 92a.

Druh kontrolního hlášení:

  • B - Řádné kontrolní hlášení

Podává se ve lhůtě pro plátce ( fyzické i právnické osoby)

  • O – Opravné kontrolní hlášení

Před uplynutím lhůty k podání kontrolního hlášení může plátce nahradit kontrolní hlášení, které již podal, opravným kontrolním hlášením; k předchozímu kontrolnímu hlášení se nepřihlíží.

  • N - Následné kontrolní hlášení

Následné kontrolní hlášení se podává do 5 pracovních dnů ode dne zjištění nesprávných nebo neúplných údajů. Následné kontrolní hlášení nebude podáváno pouze jako rozdíl proti dříve podanému kontrolnímu hlášení, ale znovu - tedy jako úplné se všemi údaji za předmětné období s promítnutím oprav.

  • E - Následné/opravné

Tlačítko [image] viz kapitola Rychlá odpověď na výzvu finančního úřadu.

Účetní deník

V účetním deníku jsou sloupce určené pro Kontrolní hlášení:

  • DIČ - daňové identifikační číslo
  • Evidenční číslo dokladu - Evidenční číslo daňového dokladu se vyplňuje , pokud se liší od čísla faktury
  • DUZP - datum uskutečnění zdanitelného plnění nebo den přijetí platby
  • Poměr KH - pro oddíl Kontrolního hlášení B2. Specifikace poměrného nároku na odpočet daně. Defaultně je přednastavená hodnota = Ne.
  • Limit KH – určuje, zda jednotlivé doklady budou vykázány v Kontrolním hlášení jednotlivě (oddíl A4, B2) nebo se sečtou do souhrnného oddílu ( A5, B3.)

Tyto sloupce se zobrazí činností z menu Tabulka Zobrazení tabulky Nastavení sloupců. Uživatel si vybere nové sloupce a také si může zvolit jemu vyhovující pořadí sloupců účetního deníku.

Zkratky použité v programu:
Ev. Číslo dokladu = Evidenční číslo daňového dokladu
PKH = Poměr pro Kontrolní hlášení
LKH = Limit pro Kontrolní hlášení
S.DIČ = Status DIČ

Datum v Kontrolním hlášení

Datum vždy ve tvaru: DD.MM.RRRR např.: 02.03.2024, tj. 10-místná položka

V účetním deníku jsou nyní tato data:
Den - datum dokladu DUZP - datum uskutečnění zdanitelného plnění
Den DPH - určující datum pro DPH. Pro dodatečné daňové přiznání

Do kontrolního hlášení se zapíše přednostně DUZP, pokud je vyplněno. Jestliže není, tak Den DPH, pokud vyplněno.
Jestliže není vyplněno ani toto datum, zapíše se Den. Přednost má tedy DUZP před Den DPH a den DPH před Den.

Do Kontrolního hlášení se zařazují doklady podle stejného klíče jako do Přiznání DPH nebo Souhrnného hlášení.

  1. Den DPH, pokud je vyplněn
  2. Období (měsíc) v deníku

DUZP nemá na zařazení vliv, pouze se tiskne a exportuje jako údaj do KH.

Evidenční číslo dokladu

V číselníku Řady dokladů je možnost nastavit si, jak se bude Evidenční číslo dokladu generovat podle čísla dokladu. Například, když vychází evidenční číslo dokladu z čísla vydané faktury. Funguje obdobně jako generování čísla faktury. V případě, že uživatel vyžaduje mít vždy u vydaných faktur vyplněné Evidenční číslo dokladu, nastaví stejné generování jako u čísla faktury. Využití pro uživatele, kteří do účetního deníku data přímo vkládají.

Výběr tisku přiznání k DPH za měsíc nebo za čtvrtletí podle pracovního období.

Kontroly

Tyto kontroly mají především význam pro tisk Soupisů daňových dokladů.

Zpracování Kontrolního hlášení

Kontrolní hlášení se zpracovává v agendě DPH. Tlačítko [image] z hlavní obrazovky – záložka Kontrolní hlášení. Rozhodující datum pro zařazení dokladů do Kontrolního hlášení. Do Kontrolního hlášení jsou doklady zařazeny stejně jako do všech ostatních výkazů – Přiznání DPH, Souhrnné hlášení…

  1. Den DPH, pokud je vyplněn
  2. Období – den v měsíci

Den DUZP nemá na zařazení dokladů do Kontrolního hlášení vliv.

Použité zkratky

Základ daně a daň se do kontrolního hlášení může uvádět včetně haléřové položky nebo zaokrouhlené na celé koruny. V případě, že jsou na daňovém dokladu uvedena plnění spadající do různých režimů, je nutné je rozepsat do částí kontrolního hlášení, ke kterým přísluší (např. standardní režim, režim přenesení daňové povinnosti apod.).

Základ daně 1 - základ daně pro základní sazbu DPH
Daň 1 - hodnota daně v základní sazbě DPH
Základ daně 2 - základ daně pro první sníženou sazbu DPH
Daň 2 - hodnota daně v první snížené sazbě DPH
Základ daně 3 - základ daně pro druhou sníženou sazbu DPH
Daň 3 - hodnota daně v druhé snížené sazbě DPH

DIČ - daňové identifikační číslo - ve formátu kód státu a kmenová část bez mezer
DUZP - datum uskutečnění zdanitelného plnění

Výpočet celkové částky za doklad.

Pro zařazení dokladů do Kontrolního hlášení je velmi důležitá celková částka za doklad. Daňový doklad se vždy posuzuje jako celek. Celková částka za doklad je součet hodnot všech plnění nebo přijatých úplat vykazovaných na daňovém dokladu včetně daně bez ohledu na režim DPH dotčených plnění, a to včetně zvláštních režimů.

Kontroluje se celková částka vyhodnocením celého dokladu a to tak, že se určí účet, na kterém se částka vyhodnotí v tomto pořadí přednosti:

  • účet z číselníku řady dokladů (doklady.syn+doklady.an

  • syntetika z řady dokladů

  • postupně se hledá v dokladu jeden z následujících účtů - 311,321,211,315,325,324,314,379,261, 335.

První nalezený účet se použije a sečte se, co bylo na dokladu zaúčtováno na tento účet +MD - Dal. Na závěr se z částky vypočte absolutní hodnota a do položky Limit KH v soupisu se naplní: 3: částka > 10 000 ... jednotlivé doklady budou vykázány jednotlivě (určeno programem) 4: částka ? 10 000 ... doklady se sečtou do souhrnného řádku A5 nebo B3 (určeno programem)

Takto se vyhodnotí pouze doklady, pro které není určeno předem jinak, tedy nemají v žádném řádku vyplněnou hodnotu Limit KH > 0.

Zvláštní režim

• Zvláštní režim pro cestovní službu podle § 89 • Zvláštní režim pro použité zboží podle § 90 Zvláštní režim je určený DI v dokladu. DI 18, 19, 218, 248, 249, 250, 238, 239, 240

V případě zvláštních druhů daňových dokladů jako je splátkový a platební kalendář se pro splnění limitu (10.000,- Kč vč. daně) uvažuje součet všech jednotlivých dílčích plnění/úplat na těchto dokladech uváděných. Ale jednotlivá plnění/přijaté úplaty z těchto příslušných dokladů se do řádku A.4. KH uvádějí samostatně. Jednotlivá plnění/přijaté úplaty nemusí svojí hodnotou dosahovat stanovený limit, ale pokud jsou z daňového dokladu, který v celkovém součtu limit překročí, vykáží se na řádku A.4. KH.

Limit KH - Limit Kontrolního hlášení

Limit KH určuje zda jednotlivé doklady budou vykázány v Kontrolním hlášení jednotlivě (oddíl A4, B2) nebo se sečtou do souhrnného oddílu ( A5, B3.)

Hodnoty:

0 – automaticky – uživatel nevyplní a program vyhodnotí automaticky podle celkové částky
1 – jednotlivě – vyplní uživatel. Doklad bude do KH vykázán samostatně (A4, B2) - bez ohledu na celkovou cenu
2 – sečíst – vyplní uživatel. Doklad bude do KH zahrnut do souhrnného řádku (A5, B3) - bez ohledu na celkovou cenu

Program může vyhodnotit Limit KH automaticky, pokud není uživatelem vyplněno. Tj. doklady, kde KH Limit = 0.

Toto vyhodnocení probíhá podle celkové částky za doklad.

V Daňové evidenci:
3 - částka za doklad > 10 000 Kč. Jednotlivé doklady budou vykázány jednotlivě (určeno programem)
4 - částka za doklad ? 10 000 Kč. Doklady se sečtou do souhrnného řádku A5 nebo B3 (určeno programem)

Doklady zaúčtované z Company managera:
5 - částka za doklad > 10 000 Kč. Jednotlivé doklady budou vykázány jednotlivě (určeno při zaúčtování z CM)
6 - částka za doklad ? 10 000 Kč. Doklady se sečtou do souhrnného řádku A5 nebo B3 (určeno při zaúčtování z CM)

Insolvence

Do části A4 nebo B2 Kontrolního hlášení jsou také zahrnuty všechny provedené opravy výše daně za dlužníky nebo věřitele v insolvenčním řízení. (§ 44 ZDPH).

Tyto doklady budou do Kontrolního hlášení zařazeny na základě DI daňové informace.

DI 121 - Oprava výše daně u pohledávek za dlužníky v insolvenčním řízení (§ 44) – věřitel

DI 122 - Oprava výše daně u pohledávek za dlužníky v insolvenčním řízení (§ 44) – dlužník Pokud se v dokladu objeví DI 121, 121, která jde do řádku 33 a 34, bude se jednat o isolvenci.
Automaticky půjdou tyto doklady do A4 nebo B2, jednotlivě.

Osoby povinné k dani

Pokud se jedná o prodeje neplátcům, kteří jsou povinní k dani, a mají vyplněno DIČ, pak se zahrnou podle výše celkové částky dokladu do A4 nebo A5 bez ohledu na to, že to jsou neplátci. Doklady, které nemají vyplněno české DIČ (DIČ začínající na CZ), půjdou do A5 vždy, ale s upozorněním v soupisu v případě, že celková částka je nad 10 000 Kč.

Související témata

Tisk DPH | Daňové informace |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Rychlá odpověď na výzvu KH - JUW - Daňová evidence

Rychlá odpověď na výzvu KH

Rychlá odpověď na výzvu KH

V případě pochybností o správnosti našeho hlášení nebo pokud jste hlášení nepodali vůbec vás správce daně vyzve, abyste původní údaje změnili, doplnili nebo potvrdili.

Pokud jste nedělali žádné opravy a potřebujete pouze potvrdit správnost již podaného kontrolního hlášení, pak použijte rychlou odpověď na výzvu.

Pokud jste museli provádět nějaké opravy, pak nepodáváte rychlou odpověď na výzvu, ale vygenerujte následné opravné kontrolní hlášení.

Rychlá odpověď na výzvu

Na hlavní obrazovce vyberte správného zákazníka.

Spusťte z hlavní obrazovky tisk DPH -> záložka Kontrolní hlášení.

1) Nastavte období, za které výzva přišla.

2) Musí být přesně vyplněno číslo jednací výzvy.

3) Je možné vybrat odpověď:

  • Nemám povinnost podat KH
  • Potvrzuji správnost naposledy podaného KH

4) Zaškrtněte Dodatečné/Následné podání KH

5) Vyplňte Datum zjištění důvodu

6) Použije se tlačítko [image] pro vytvoření souboru XML.

Objeví se výzva k zadání jména a umístění XML souboru.

Po potvrzení [Uložit] se soubor vytvoří.

Pokud byl správně vytvořen XML soubor, pak se tlačítko změní na [image].

7) Klepnutím na tlačítko [image] načtete cestu a jméno vytvořeného datového souboru do schránky.

Po zvolení [Ano] se otevře portál daňové správy.

Po klepnutí na [Procházet] se zobrazí dialog pro zadání jména XML souboru.

Stiskněte CTRL+V, vloží se jméno souboru včetně cesty.

Klepněte na tlačítko [Otevřít].

Následně se hlášení zobrazí na daňovém portálu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.07.2022


Příkaz k úhradě - JUW - Daňová evidence

Příkaz k úhradě

Příkaz k úhradě

Je možné automaticky vystavit příkaz k úhradě na částku daně z výkazu Přiznání k DPH

Uživatel pouze vyplní datum splatnosti. Texty pro příkaz k úhradě (číslo účtu…) se vyplní v Textech pro přiznání.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.02.2016


Elektronické podání - JUW - Daňová evidence

Elektronické podání

Elektronické podání

V programu JUW je možné vygenerovat xml soubory pro elektronické podání na Finanční správu. Jedná se o soubory:

  • Souhrnné hlášení
  • Přiznání DPH
  • Kontrolní hlášení
  • Výpis z evidence pro daňové účely

Je stanovena povinnost plátce DPH podávat všechna souhrnná hlášení pouze v elektronické podobě formou datové zprávy, která je opatřena uznávaným elektronickým podpisem (prostřednictvím Aplikace EPO na webových stránkách České daňové správy), nebo která je odeslána prostřednictvím datové schránky (v tomto případě uznávaný elektronický podpis není třeba), a to vždy ve formátu, struktuře a s údaji stanovenými Ministerstvem financí.

Pokud plátci vznikne povinnost podat následné souhrnné hlášení, podá ho rovněž pouze v elektronické podobě.

Podpora podání elektronického podání v programu JUW Daňová evidence

Nejprve je potřeba vytvořit datový soubor XML. Ten je potom možné odeslat elektronicky.

Agenda Tisk DPH -> Záložka Elektronické podání

Název souborů:

  • Přiznání k DPH – DPHD3.XML
  • Souhrnné hlášení – DPHSHV.XML
  • Kontrolní hlášení - DPHKH1
  • Výpis z evidence pro daňové účely – DPHEVD_D.XML, DPHEVD_P.XML

Tlačítko [image] vytvoří a uloží soubor DPHSHV.XML podle předepsané cesty.

= soubor byl již vytvořen a uložen.

= výkaz za uvedené období prázdný.

Tlačítko [image] - informace o elektronickém podání.

Nastavení automatické cesty pro ukládání souboru

Cesta pro uložení datového souboru je předvolena ale uživatel má možnost si navolit jinou. Uživatel si také může zvolit automatické nastavení cesty podle období zaškrtnutím [image].

Soubory se pak ukládají do složky: Název Organizace – DPH – aktuální rok a období: Př.: Výkazy\Vzor\DPH\2016-M02\DPHDP3.XML

Vlastní cesta pro ukládání souborů

Pokud není zašktrnuta automatická cesta pro ukládání souborů [image], po zmáčknutí tlačítka pro vytvoření souboru [image] se ukáže ormulář pro výběr cesty.

Pokud uživatel chce soubor uložit ještě do konkrétní složky, může si ji založit pomocí tlačítka v horním rohu [image].

Založí se složka s názvem Nová složka, je na ní nastavený kurzor a tak ji lze přepsat novým názvem a soubor Uložit.

Kontrola/ Odeslání tisků prostřednictvím portálu České daňové správy

Doporučujeme soubory před elektronickým podáním České daňové správě vždy zkontrolovat na jejím portálu! (Postup viz níže)

Pokud je soubor vytvořen ( [image]), pak klepnutím na tlačítko [image] načte cestu a jméno vytvořeného datového souboru do schránky a otevře v prohlížeči přímo stránku, kde můžete tento datový soubor načíst. Zde pak v dialogu pro vyhledání souboru můžete pomocí CTRL+V vložit jméno souboru ze schránky, aniž byste jej museli hledat na disku.

Účetní firma může vytvořené datové odeslat jako přílohy mailu přímo z agendy DPH svému zákazníkovi - [image].

Tlačítko [image] - vstup na Portál daňové správy. Po stisku tohoto tlačítka se zobrazí Portál daňové správy.

Portál daňové správy

Tlačítko [image] otevře výběr cesty k souboru na vašem počítači. Použitím kláves CTRL+V zapíšte jméno souboru, kde je soubor XML uložený.

Tlačítko [image] vpravo otevře výběr, kde zvolíte "do stejného typu formuláře".

Tlačítko [image] načte váš soubor do formuláře.

Úprava a oprava formuláře.

Pomocí tlačítek vpravo je možné prohlížení, kontrola chyb a úpravy formuláře.

Úprava ve formuláři. Vybere se, která stránka se bude opravovat.

Protokol chyb zobrazí nalezené chyby. Jsou-li závažné, tak není možno formulář odeslat. Zvolením řádku s chybou se dostanete do formuláře, kde je označená a můžete je opravit.

Když je vše v pořádku, použijte tlačítko odeslání písemnosti.

Evidence elektronických podání

Tlačítka [image] viz agenda Podání

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 17.10.2022


Vydané faktury - JUW - Daňová evidence

Vydané faktury
Vydané faktury

Agenda Vydané faktury je volán z hlavního menu programu JUW - Daňová evidence. Slouží k vystavování faktur, vedení evidence vydaných faktur, včetně jejich splácení. Zpracovává knihu pohledávek.

Agenda vydaných faktur má 4 záložky:

  • Seznam
  • Karta - Vydaná faktura
  • Rozpis faktury
  • Foto + dokumenty

Seznam je přehledná tabulka vydaných faktur, v níž se mohou vyhledávat faktury. 1 řádek = 1 věta = 1 faktura.

Karta je doklad vydaná faktura. Stiskem klávesy Enter v seznamu je zobrazena jedna faktura na pozici kurzoru. Každá faktura má hlavičku a rozpis.

Rozpis – tj. rozpis vydané faktury ve formě tabulky.

Foto + dokumenty - slouží k přikládání příloh př. smlouvy, dodací listy, potvrzené objednávky, fotodokumentace atp.

Související témata

Seznam vydaných faktur | Karta - Vydaná faktura | Rozpis faktury | Menu vydané | Tisky z peněžního deníku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Seznam vydaných faktur - JUW - Daňová evidence

Seznam vydaných faktur
Seznam vydaných faktur

Po spuštění agendy Vydané faktury je zobrazena záložka Seznam. Přehledná tabulka faktur slouží k vyhledávání dokladů. ALT+S. V seznamu jsou zobrazeny některé položky z faktury.

Ovládací prvek - Mřížka

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru.

V prvním řádku tabulky jsou nadpisy jednotlivých sloupců.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Inkrementální vyhledávání – kurzor musí být nastaven ve sloupci, kde potřebujeme vyhledávat, potom můžeme psát text nebo číslo, které se bude zapisovat do hlavičky sloupce. Toto lze využít pouze u sloupců,které mají položky textové nebo numerické, nadpis je u nich podtržený a tučným písmem.

Využití inkrementálního vyhledávání např. u vyhledávání čísla faktury:

Do sloupce faktura se zapisuje číslo faktury. Např. faktura FV1900396

Do sloupce č. se zapisuje pořadové číslo faktury. Stačí zapsat pouze 396 a program fakturu vyhledá.

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab.

Zrušení faktury

Zrušení faktury klávesa F8 nebo tlačítko [image], pokud je řádka již označená jako zrušená tato volba ji znovu obnoví. Program upozorní uživatele v případě, že faktura má vyplněný rozpis.

Před zrušenou větou je zobrazen znak .

V seznamu vydaných faktur lze nastavit, jestli se budou zrušené faktury zobrazovat nebo ne. Používá se tlačítko "Zrušené", které má dvě pozice.

zobrazují se faktury označené jako zrušené

nezobrazují se faktury označené jako zrušené

Fyzické smazání všech faktur, které jsou označeny jako zrušené lze provést několika způsoby:

  • v agendě Číselníky Mazat zrušené

  • přímo v agendě Vydané faktury menu Tabulka Mazat zrušené věty - klávesa F8

Filtr na zobrazení faktur

Filtr na zobrazení faktur podle data splatnosti a úhrad.

Vše - zobrazují se všechny vystavené faktury tj. zaplacené i nezaplacené
Nezaplacené - zobrazují se všechny nezaplacené faktury před i po splatnosti. Jsou to i faktury částečně uhrazené.
Splatné - zobrazují se nezaplacené faktury po splatnosti
Nesplatné - zobrazují nezaplacené faktury před splatností

- Podrobný filtr

Rychlé přehledy fakturace

Tlačítka [image] zobrazí podle zvoleného filtru přehled fakturace.

- zobrazí se celkové částky faktur za aktuální rok celkem a po měsících.

- podle zvoleného filtru se zobrazí celkové částky pro jednotlivé firmy za aktuální rok. Sloupce je možné inkrementálně setřídit.

- podle zvoleného filtru se zobrazí celkové částky pro jednotlivé firmy za aktuální a minulý rok. Sloupce je možné inkrementálně setřídit.

- fakturace po měsících loni a letos.

- fakturace po měsících od roku 1990.

Tlačítko [image] v přehledech otevře Uživatelské výpisy v režimu návrh s daným přehledem. Pokud se do tisku nevejde přehled celý, pak upravte nastavení v záložce Formát výstupu (velikost písma nebo maximální šířku čísel atp.). Podrobně viz F9 - Uživatelské výpisy.

Úprava šířky sloupců - Zobrazení tabulky.

Související témata

Tabulka | Zobrazení tabulky | Podrobný filtr | Mazat zrušené věty | Položky seznamu VF |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.01.2023


Položky seznamu VF - JUW - Daňová evidence

Položky seznamu VF

Položky seznamu VF

Význam sloupců seznamu. V seznamu se zobrazují jednotlivé položky z Vydané faktury.

  • Faktura - číslo faktury
  • č. - pořadové číslo faktury (bez předpony)
  • Firma - odběratel, první řádek z adresy odběratele
  • Vystavena - datum vystavení faktury
  • Splatná - datum splatnosti faktury
  • Celkem Kč - celková částka na faktuře

Červeně jsou zvýrazněny záporné částky – dobropisy.
Žluté okno mají nezaplacené faktury.

  • Zaplac_Kč - zaplacená částka
  • Zaplac_dne - datum, ke kterému byla faktura zaplacena
  • Předmět - položka předmět z faktury, stručný popis faktury pro knihu pohledávek
  • Den_dph - den DPH z faktury

Uživatel má možnost upravit si seznam podle své potřeby. Ukázat vybrané sloupce i změnit pořadí sloupců. Zobrazení tabulky

Související témata

Zobrazení tabulky | QR - Vydané faktury
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Karta - Vydaná faktura - JUW - Daňová evidence

Karta - Vydaná faktura
Karta - Vydaná faktura

Záložka Karta je formulář vydané faktury. Ze ostatních záložek se na ní přepneme klávesami ALT+K nebo myší. . Ovládání tj. vkládání, opravy, rušení vydaných faktur se provádí pomocí obrázkových tlačítek. Lze použít i rychlé klávesy z klávesnice, které jsou v Menu tabulka

  • F6 - vkládání faktury
  • F2 - ukončení vkládání
  • F4 - oprava faktury
  • F5 - kopie aktuální faktury včetně jejího rozpisu
  • F8 - označení faktury jako zrušené

Tlačítka

Tlačítko [image] umožní přímo odeslat vydanou fakturu ve tvaru PDF e-mailem. Viz. kapitola Odesílání faktur e-mailem.

Tlačítko [image] do agendy Pošta založí nový formulář s adresou faktury.

Parametr: Po založení faktury do pošty zobrazit v agendě POŠTA - ovlivní zda se program přepne automaticky do agendy Odeslaná pošta nebo ne.

Pokud je nastaven parametr: Zakládat do pošty při tisku fakturu automaticky – Ano, založí se formulář do Odeslané pošty automaticky při tisku faktury.

Tlačítko

Toto tlačítko se využívá pro rychlý tisk aktuální faktury. Pravým tlačítkem myši se rozbalí seznam tisků a uživatel si může vybrat, který tisk se bude tímto tlačítkem tisknout. Např. Tisk aktuální faktury.

Tlačítko

Zde se může nadefinovat jakýkoliv tisk z tiskového menu. Pravým tlačítkem myši se rozbalí seznam tisků a uživatel si může vybrat, který tisk se bude tímto tlačítkem tisknout.

Tlačítko [image] - přepne na konkrétní adresu do agendy Adresy. Adresu je možné upravovat.

Tlačítko [image] přepne do rozpisu DPH. Viz. kapitola Deník DPH.

Tlačítko [image] - vyhledá podle DIČ firmu v registru plátců DPH. Viz. kapitola Kontrola DIČ

Přecházení mezi provázanými doklady a agendami

- náhledy příloh ze záložky Foto+Dokument ve vedlejším okně viz kapitola Prohlížení připojených souborů

- rychlý náhled tisku faktury ve vedlejším okně (pokud máte vytvořené náhledy u více FV, pak je chování prohlížeče obdobné jako u Prohlížení připojených souborů). Aktualizaci náhledu po změně v kartě nebo rozpisu faktury provedete tlačítkem [image]. Náhledy jsou uloženy pouze do ukončení programu. Po dalším spuštění vytváříte nové.

- otevře adresu odběratele

Související parametry:

Rychlý tisk vydané faktury - počet kopií

Přednastaví se kolik kopií se bude tisknout při volbě rychlý tisk. Např. 2 - faktura se bude tisknout 2x.

Implicitní zařízení pro rychlý tisk

Rychlý tisk je např. tisk aktuální faktury, kde se tiskne přímo aktuální faktura na tiskárnu, bez výběru z tiskového menu.Tímto parametrem se vybere se zařízení, na které se budou tisknout rychlé tisky. Do souboru, na tiskárnu, na obrazovku nebo dotaz.

Rychlý tisk vydané faktury - vždy jednostránková (krátká)

ANO - nastaví se v případě, že vydané faktury jsou převážně jednostránkové. Nebude se před tiskem testovat délka faktury a tisk proběhne rychleji.

Vyplňování polí na kartě vydané faktury viz kapitola Vkládání vydané faktury

Ukončení programu

Pro ukončení celého programu lze použít pouze tlačítko Konec z hlavní obrazovky programu.

Související témata

Menu tabulka | Pošta | Vkládání QR - Vydané faktury | Zrušení QR - Vydané faktury | Úhrady vydaných faktur |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.10.2021


Vkládání vydané faktury - JUW - Daňová evidence

Vkládání vydané faktury

Vkládání vydané faktury

Vložení nové vydané faktury je umožněno ze záložky Seznam i se záložky Karta.

Po vložení nové faktury (klávesa F6 nebo tlačítko Vložit) se zobrazí prázdný formulář pro vystavení faktury.

  • Číslo vydané faktury - vkládá se automaticky nejvyšší volné číslo faktury. Tvar čísla je následující: První dva znaky je řada vydaných faktur podle číselníku řady dokladů. Další dva znaky je poslední dvojčíslí z aktuálního roku a potom následuje pořadové číslo faktury na 5 znaků. Např. FV 2300007

  • Evidenční číslo daňového dokladu - pro Kontrolní hlášení. Je to pro případy, kdy se vydané faktury vystavené v jiném programu, do JUW přepisují a je potřeba evidenční číslo dokladu vyplnit.

V číselníku Řady dokladů je možné nastavit generování evidenčního čísla dokladu podle čísla vydané faktury. Je-li nastavené u řady vydaných faktur generování, vyplní se po vystavení nové faktury i variabilní symbol.

Je možné si navolit, zda se bude tisknout do faktur evidenční číslo daňového dokladu nebo číslo faktury.

Parametr: FV-Tiskni evidenční číslo dokladu místo faktury.
NE - Tiskne se Číslo faktury
Ano - Tiskne se Evidenční číslo daňového dokladu

  • Variabilní symbol - Použití pro firmy, které vedou externí účetnictví a pořizují vydané faktury. Zákazníci programu používají svoje číslování faktur. Na kartě vydané faktury je zaveden údaj Variabilní symbol . Zobrazení a možnost třídění a vyhledání podle tohoto údaje při párování úhrady s fakturou v peněžním deníku. Do deníku se pak zapíše interní jednoznačné číslo faktury.

  • Odběratel - po stisku klávesy F1 nebo pravého tlačítka myši na prvním řádku adresy odběratele je zobrazena tabulka adresáře, kde je možné vyhledávat inkrementálně podle jednotlivých položek. Tlačítko OK nebo klávesa Enter zapíše adresu, IČO, DIČ do faktury. Když zapisujeme do položky novou adresu, po potvrzení, že se jedná o novou adresu, ji program automaticky zapíše do agendy Adresy - Formulář pro pořizování adresy

  • Místo určení – místo určení nebo způsob dopravy. Text, který se zapíše do této položky se tiskne na vydanou fakturu. na faktuře se název této položky tiskne "Místo určení/ způsob dopravy" ale v nastavení parametrů je možné tento text pozměnit.

  • Podepsal – jméno, které bude tištěno na faktuře. Je možné toto jméno předepsat v nastavení parametrů. potom se bude tato položka naplňovat již po založení nové faktury. Nastavení parametrů Parametry - Fakturu podepsal - implicitní, Fakturu podepisují

  • Předmět – stručný popis faktury, tiskne se v knize pohledávek Texty, které se budou do této položky vyplňovat je možné si připravit v nastavení parametrů Předměty na FV. Potom se po klávese F1 zobrazí tyto texty, správný se vybere a potvrdí.

  • DI – Daňové informace. Klávesa F1 zobrazí tabulku pro výběr DI. Číselník daňových informací pro zpracování přiznání DPH - DPH ve vydaných fakturách.

Číselník daňových informací se automaticky přepíná podle data v dokladu - položka DPH dne.

  • Objednávka - číslo objednávky nebo hospodářské smlouvy, je uvedeno při tisku faktury. Není nutné vyplňovat.

  • Kód PP – kód předmětu plnění pro Kontrolní hlášení.Klávesa F1 zobrazí číselník.

  • Limit KH - Limit pro Kontrolní hlášení. Limit KH určuje, zda jednotlivé doklady budou vykázány v Kontrolním hlášení jednotlivě (oddíl A4, B2) nebo se sečtou do souhrnného oddílu (A5, B3.) Podrobněji kapitola Tisk Kontrolního hlášení.

  • Konstantní symbol – Konstantní symbol pro vydané faktury – implicitní je vyplněn automaticky podle nastavení v parametrech, je možno jej přepsat.

  • Vystavena – datum vystavení faktury. Standardně odpovídá aktuálnímu datu a do faktury se při jejím založení zapíše. Jde editovat.

    • klávesa přepíše datum na datum o jeden den vyšší
    • klávesa datum přepíše datum na datum o jeden den nižší
    • klávesa F1 nabídne kalendář. Po potvrzení výběru data klávesou Enter se zapíše vybraný datum.

  • Odeslána – datum odeslání faktury. Standardně odpovídá aktuálnímu datu a do faktury se při jejím založení zapíše. Jde editovat.

  • Splatná – datum splatnosti faktury, vyplní se podle splatnosti nastavené v parametrech - Počet dnů splatnosti pro vydané faktury. Jde editovat.

  • DPH dne – datum uskutečnění plnění. Je důležité pro plátce DPH a automaticky se vyplní podle data splatná.

Výše sazby daně se automaticky přepíná podle data v dokladu - položka DPH dne

  • Způsob úhrady – výběr z rozbalovacího seznamu

Faktury za hotové se zaokrouhlují na celé koruny.

Zaokrouhlení se provádí u faktur, které:

  • jsou vystaveny od 1.1.2009
  • jsou vystaveny v Kč
  • mají zvolený způsob úhrady v hotovosti – H nebo dobírkou – D. (možno určit)

Nastavení parametrů - Nastavení parametrů v menu Služby - servis

Zaokrouhlovat platby v hotovosti na částku – nastaví se 1,00 (=implicitní hodnota), tj. na celé koruny.

Zaokrouhlovat na celé Kč pro způsoby platby – implicitně je zapsáno „HD“, tj. způsob platby: hotovost a dobírka. Je možno zapsat libovolné další způsoby platby. Tyto způsoby musí být zapsané v číselníku Způsob úhrady.

  • BÚ = Běžný účet, jehož číslo bude tisknuto na faktuře. Položka, do níž se zapíše řada pro běžný účet, na který má být provedena platba. Číselníky Řady Dokladů. Pro automatické vyplnění použijeme parametr - Implicitní účet pro vydané faktury

  • St – číslo střediska podle číselníku Středisek F1. Středisko, které uskutečnilo fakturovanou činnost, vyplňuje se pokud probíhá účtování na střediska.

  • Z – číslo zakázky podle číselníku Zakázek F1.

  • Č – číslo činnosti podle číselníku Činností F1.

  • Účet – číslo účtu F1- Účetní osnova . Pokud se vyplní číslo účtu do faktury, potom při párování úhrady s fakturou v peněžním deníku, se do peněžního deníku přepíše i toto číslo účtu.

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladu vydaná faktura, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě.

Částky na faktuře

Neplátce DPH při vystvavování faktur, zaúčtování přijatých faktur a v peněžním deníku zadává všechny částky celé do nulové sazby daně! (Tzn. ve fakturách do oranžového pole.)

Po vyplnění rozpisu faktury se do faktury automaticky zapíší podle částek v rozpisu položky:

Základní sazba - základ - DI - DPH
Snížená sazba - základ - DI - DPH
2. snížená sazba - základ - DI - DPH

DI - daňová informace
DI je kód, který slouží pro účely evidence daňových dokladů pro DPH. DI se vyplní v dokladech, které mají být zahrnuty do soupisu DPH. DI se zadává podle číselníku Daňové informace. Klávesa F1 nabídne číselník Daňových informací pro vydané faktury podle sazby DPH.

Jestliže je DI u základní sazby a snížené sazby nevyplněná, program použije nejčastěji používané DI:
základní sazba DI = 23
snížená sazba DI = 22

Výše sazby daně se automaticky přepíná podle data v dokladu - položka DPH dne

  • Zaokrouhl. – vyplní se haléřové vyrovnání. Při rozúčtování faktury v peněžním deníku se zaúčtuje na účty Korunového vyrovnání. Účty se vyplní v Nastavení parametrů:
    Účet korunové vyrovnání - příjem
    Účet korunové vyrovnání - výdej

  • K úhradě – celková částka za celou fakturu, dopočítá se automaticky

  • Doplatit – automaticky se dopočítává částka, která zbývá k úhradě

  • Zálohy – vyplní se částka zálohy na fakturu. Pouze, jestliže je záloha bez DPH.

- vyplní se pokud je více záloh

Vkládání pouze celkových částek do vydané faktury

Pokud jsou faktury vystavované jinde, potom se do vydané faktury pořizují pouze celkové částky. Bez vyplňování rozpisu. Celkové částky se v tomto případě nesmí aktualizovat podle rozpisu.

Tlačítko, které umožní vkládat přímo částky do faktury:

Klávesa F1- Kalkulačka se zobrazí na částce.

Parametr:Vydané faktury implicitně Zákaz automatického výpočtu částek (FV_NEPOCITAT).
Ano - při založení nové vydané faktury se automaticky nastaví Zákaz automatického výpočtu částek.

Texty na faktuře

  • Text nad rozpis
  • Text pod rozpis
  • Text do dlouhé faktury
  • Text do záhlaví

Vybere se text, který se bude tisknout nad rozpis nebo pod rozpis každé faktury. Texty se připraví v číselníku Texty.

Takto lze například nastavit text pod rozpis vydané faktury u neplátce (Nejsem pátce DPH./Dodavatel není plátce DPH.) nebo u přenesené daňové povinnosti (Daň odvede zákazník.) podrobně viz číselník Texty.

V parametrech programu je možné nastavit, který text se bude ve faktuře implicitně nabízet. Pokud nechceme tisknout žádný text nad nebo pod rozpis faktury, nastavíme nenabízet žádný text. Implicitní text pod rozpis faktury - kód, Implicitní text nad rozpis faktury - kód

  • Paušál – počet měsíců pro pravidelné vystavování paušálních faktur. Viz. kapitola Paušální faktury.
  • Typ DD - typ daňového dokladu, tato položka určí zda datum DPH dne je:
    datum uskutečnění zdanitelného plnění (DUZP) - U
    datum přijetí platby (DPP) - Z nebo P

Podle toho se bude na fakturu tisknout příslušný text. Klávesa F1 nabídne číselník.

Když není tato položka vyplněna, tiskne se DUZP - datum uskutečnění zdanitelného plnění.

  • DDP - pořadové číslo dodatečného daňového přiznání

  • Uhrazeno – uhrazená částka, zapisuje se automaticky při vložení úhrady faktury v peněžním deníku. Párování úhrady s fakturou

  • Datum úhrady – den úhrady, zapisuje se automaticky při vložení úhrady faktury v peněžním deníku.Párování úhrady s fakturou

  • Kompenzace – částka dobropisu

  • Datum – den dobropisu

  • Doklad – číslo dokladu dobropisu

Režim přenesení daňové povinnosti – (§ 92) dodavatel zboží nebo poskytovatel služeb

Podpis

Na fakturu lze tisknot razítko a podpis. Podpis musí být uložen jako obrázek= v souboru s příponou JPG, BMP, TIF, GIF. Soubor s podpisem musí mít jméno PODPIS a uloží se do adresáře zákazníka.
Např. JUW\PRIKLAD\podpis.jpg

Související témata

Adresy | Formulář pro pořizování adresy | DPH ve vydaných fakturách | Kalkulačka | Párování úhrady s fakturou | Osnova | Činnosti | Střediska | Zakázky | Daňové informace | Řady dokladů + počáteční zůstatky | Texty | Parametry programu | Nastavení parametrů programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2023


Zrušení vydané faktury - JUW - Daňová evidence

Zrušení vydané faktury

Zrušení vydané faktury

Zrušit vydanou fakturu lze ze seznamu nebo přímo z faktury. K této činnosti se používá Klávesa F8 z menu Tabulka nebo tlačítko [image] Zruš větu. Touto volbou se faktura označí jako zrušená.

  • do faktury se viditelně vepíše text Zrušena!

  • do seznamu faktur je před fakturou znak .

Při rušení se potvrdí dotaz:

Jednotlivé řádky rozpisu se označí jako zrušené a částky ve faktuře budou nulové, stejně jako položka "k úhradě".

Opakovanou volbou bude faktura opět obnovena. Je třeba ale obnovit i zrušený rozpis v záložce Rozpis .

Ve fakturách lze nastavit, jestli se budou zrušené faktury zobrazovat nebo ne. Používá se tlačítko "Zrušené", které má dvě pozice.

zobrazují se faktury označené jako zrušené

nezobrazují se faktury označené jako zrušené

Faktury, které jsou označeny jako zrušené je nutné úplně vymazat, protože jinak nelze použít číslo zrušené faktury.

Mazání zrušených vět se provede:

  • Přímo ve fakturách z menu Tabulka Mazat zrušené věty ALT+M

  • Z agendy Služby – servis Mazat zrušené Z tabulky se vybere příslušná databáze, ve které je potřeba mazání provést tj. Vydané faktury – hlavičky, vydané faktury - položky.

Související témata

Mazat zrušené věty
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2023


Úhrady vydaných faktur - JUW - Daňová evidence

Úhrady vydaných faktur

Úhrady vydaných faktur

Úhrady faktur se provádějí přímo z peněžního deníku.

  • Při vkládání řádku úhrady faktury do peněžního deníku (banka nebo příjmový doklad) se vyplní číslo faktury. Při ukončení vkládání se zapíše platba automaticky do faktury. Částka a datum.

  • Při vkládání řádku úhrady faktury, když se položce faktura použije nápověda F1, pokud neznáme číslo faktury. Po uložení řádku deníku se zapíše úhrada do této faktury.

  • Při rozúčtování DPH z faktury při zápisu běžného účtu nebo pokladny klávesou R. Viz kap. Peněžní deník – Rozúčtuj podle faktury.

  • Zrušení úhrady faktury proběhne automaticky při zrušení čísla faktury v peněžním deníku nebo při zrušení řádku deníku.

  • Úhrady se automaticky upravují ve fakturách i při editaci řádku deníku.

V případě, že informace o úhradách neodpovídají peněžnímu deníku (např. po výpadku napájení, po přenosu dat na disketě…) je možno použít servisní činnost Rekonstrukce úhrad v menu Vydané v agendě Vydané faktury. Tato činnost napočte úhrady do faktur z peněžního deníku.

Pro zápis hrad faktur můžete zvolit několik postupů:

  1. Vložíte řádek bankovního výpisu, vyplníte částku, nevyplníte číslo faktury, uložíte řádek pomocí PgDn. Stisknete klávesu (čárka) nebo "R", která spustí rozúčtování úhrady podle faktury. Program Vám nabídne seznam neuhrazených faktur, které přibližně odpovídají zapsané částce úhrady. Vyberete a potvrdíte fakturu. Program automaticky vyhodnotí předchozí úhrady této faktury a nabídne rozúčtování platby podle částek ve faktuře. Když potvrdíte, vše proběhne automaticky.
  2. Vložíte řádek bankovního výpisu. Přitom vyplníte i číslo faktury (např. pomocí F1 na čísle faktury). Pokud máte nastaven parametr: Po vložení úhrady rozúčtovat podle faktury (ROZUCTO_FAK) - ANO, tak se při uložení řádku automaticky provede rozúčtování úhrady podle faktury.

Související témata

Rozúčtuj podle faktury | Rekonstrukce úhrad
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2023


Vydaná faktura v cizí měně - JUW - Daňová evidence

Vydaná faktura v cizí měně

Vydaná faktura v cizí měně

Vydané faktury v cizí měně mohou mít zavedenou samostatnou řadu dokladů (v číselníku Řady dokladů).

Např.

V nastavení parametrů musí být nastaven parametr:

Při zakládání nové vydané faktury program nabídne všechny řady pro vydané faktury, které jsou zapsané v číselníku.

Na kartě faktury se vyplní měna, která musí být zavedená v číselníku měn. Číselníky - Měny

Je možné použít klávesu F1 a zobrazí se číselník Měny. Měnu vybereme a výběr potvrdíme. Po vyplnění kódu měny se nabídne kurz, ve kterém se budou ceny na faktuře přepočítávat. Je-li vyplněn kurz cizích měn je nabídnut kurz z tohoto číselníku, když není tak se kurz vyplní ručně. Kurz je možné opravit. Kurzy cizích měn

Kód měny a kurz je možno zadat jen v případě, když rozpis faktury ještě neobsahuje žádné položky.

V případě, že v řadě dokladů v číselníku Řady dokladů vyplněná měna, tak při vložení nové faktury se automaticky vyplňuje tato měna a kurz ke dni pořízení faktury.
Při změně data na faktuře se nyní automaticky změní kurz podle nového data, pokud je vyplněný v číselníku Kurzovní lístek.

Fakturace z ceníku

Zahraniční faktury se vystavují v cizí měně vypočítané z prodejní ceny z ceníku v určeném kurzu. Částky na faktuře se v zadaném kurzu přepočítávají do cizí měny.

Nefakturuje se z ceníku

Po vložení nového řádku rozpisu se zapíše částka v cizí měně, která se automaticky přepočítá v zadaném kurzu do Kč. Je možné zapsat ji i v Kč. Potom se částka v Kč přepočte kurzem do EUR.

Rozpis faktury:

Karta vydané faktury:

DPH

Není-li uvedena v řádku rozpisu sazba DPH – faktura je bez DPH. Částka celkem se na faktuře zapíše do řádku s 0 % DPH.

Je-li vyplněna sazba DPH jedná o fakturu v cizí měně s DPH. Při výpočtu celkových částek na faktuře se vypočtou v Kč základy v jednotlivých sazbách, DPH a celková částka za fakturu v Kč. Z té se vypočte částka k úhradě v cizí měně. Částka celkem se na faktuře zapíše do řádku s sníženou nebo základní sazbou DPH

Úhrada faktury

Při úhradě vydané faktury v cizí měně vzniká kurzový rozdíl. Úhrada vydané faktury je přepočtena aktuálním kurzem. Při zapisování úhrady do peněžního deníku se kurzový rozdíl zobrazí.

Po použití činnosti R - Rozúčtuj podle faktury se vloží řádek se zaučtováním kurzového rozdílu.

V nastavení parametrů se vyplní účty pro kurzové rozdíly.

Daňová informace

Podle vyplněné daňové informace jsou doklady zahrnuty do soupisu DPH - Účtování DPH, DPH ve vydaných fakturách.

Tisk faktury v iím jazyce: Tisky v cizím jazyce, Slovník.

Související témata

DPH ve vydaných fakturách | Účtování DPH | Kurzy cizích měn | Měny | Slovník pro tisk - starý | Tisky v cizím jazyce |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2023


Zálohové faktury - JUW - Daňová evidence

Zálohové faktury

Zálohové faktury

Pro zálohové faktury je možné si založit samostatnou řadu dokladů.

V číselníku Řady dokladů + počáteční zůstatky

Zálohová vydaná faktura se vystaví obdobně jako faktura vydaná.

Pro nadpis zálohová faktura použijeme text v číselníku TEXTY.

Text do záhlaví - v záhlaví faktury se implicitně tiskne: Faktura - daňový doklad. Místo tohoto nadpisu lze tisknou nadefinovaný text do záhlaví : Zálohová faktura.

Na faktuře si potom můžeme vybrat text, který se bude tisknout. Kliknutím na šipku se rozbalí seznam nadefinovaných textů.

Vydaná faktura s vyúčtováním zálohy

Záloha se odečte na kartě faktury.

Související témata

Texty
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2023


FV - Režim přenesené daňové povinnosti - JUW - Daňová evidence

FV - Režim přenesené daňové povinnosti

FV - Režim přenesené daňové povinnosti

Režim přenesené daňové povinnosti - Reverse charge

Pro kapitolu FV - Režim přenesené daňové povinnosti existuje

V rámci tohoto režimu má tedy povinnost přiznat a zaplatit daň plátce, pro kterého bylo zdanitelné plnění v tuzemsku uskutečněno - příjemce plnění. Plátce, který dotčené zdanitelné plnění uskutečnil, vystaví daňový doklad, kde oproti běžnému daňovému dokladu neuvede výši DPH – namísto toho uvede sdělení, že výši daně je povinen doplnit a přiznat plátce, pro kterého bylo plnění uskutečněno - poskytovatele plnění.

Daňové informace - pro přenesené daňové povinnosti podle (§ 92e) dodavatel zboží nebo poskytovatel služeb

DI 148 - Režim přenesené daňové povinnosti (§ 92e) – dodavatel zboží nebo poskytovatel služeb - základní sazba
DI 149 - Režim přenesené daňové povinnosti (§ 92e) – dodavatel zboží nebo poskytovatel služeb - snížená sazba

Poskytovatel (dodavatel) má v rámci režimu přenesené daňové povinnosti povinnost: Vystavit daňový doklad, a to do 15 dnů ode dne uskutečnění zdanitelného plnění se všemi náležitostmi běžného daňového dokladu (včetně sazby daně), ovšem s výjimkou výše daně. Na místo toho na vystaveném daňovém dokladu musí uvést sdělení, že výši daně je povinen doplnit a přiznat plátce, pro kterého je plnění uskutečněno. Při použití DI 148, 149 nebo 128 se částka DPH automaticky vynuluje. Kód předmětu plnění se doplní v položce Kód PP = Kód plnění podle číselníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.11.2021


Odesílání faktur e-mailem - JUW - Daňová evidence

Odesílání faktur e-mailem

Odesílání faktur e-mailem

Vydanou fakturu je možné odeslat e-mailem jako všechny tiskové sestavy. viz. kapitola Odesílání tiskových sestav e-mailem.

Pro rychlé a pohodlné odeslání vydané faktury e-mailem je speciální volba.

Pro odesílání se používá tlačítko [image] na kartě vydané faktury. Faktura je ve formátu PDF.

E-mailová adresa.

Z adresáře se podle organizace na faktuře vybere kontakt, který má typ fak-mail.

Jestliže se takový kontakt nevyskytuje, vybere takový, který obsahuje znak @.

Text e-mailu

v číselníku texty je možné si připravit text e-mailu pro odeslání vydané faktury.

FMS01 - předmět e-mailu
Jestliže není vyplněno, tiskne se vydaná faktura a číslo.

FMP01 - podpis
Jestliže není vyplněno, tiskne se adresa firmy.

FMB01 - obsah zprávy
Jestliže není vyplněno, tiskne se předdefinovaný text.

Pokud v agendě Úkoly existuje v dokumentech uložený pracovní list k odesílané faktuře, připojí se k e-mailu jako další příloha.

Metoda odesílání e-mailů

způsob odesílání e-mailů je určený parametrem: Odeslání faktur mailem - metoda - CDO nebo Outlook.

V seznamu vydaných fakturách je možné nastavit filtr na faktury, které ještě nebyly odeslané mailem. Filtr v seznamu Vydaných faktur.

  • Mail - faktury odeslané e-mailem
  • Tisk - faktury tisknuté

Automatické přílohy k vydané faktuře poslané mailem

1) Ze záložky Foto + Dokument

Při odesílání faktury mailem z formuláře vydané faktury (na kartě FV) se jako příloha odešlou také dokumenty ze záložky Foto+Dokument, jejichž popis začíná slovem „Příloha“.

2) QR kód

Pokud na faktuŕy tisknete QR kód viz kapitola QR - Vydané faktury, pak se pošle také jako příloha e-mailu s fakturou.

3) ISDOC soubor faktury

K Vydaným fakturám je možné při odeslání e-mailem přikládat také ISDOC soubor příslušné faktury.

ISDOC soubor vydané faktury obsahuje základní informace z faktury a na objednávku lze doplnit další konkrétní údaje podle potřeby uživatele.

V nastavení parametrů se nastaví, že při odeslání faktury emailem ve tvaru PDF se do přílohy tohoto PDF automaticky bude přikládat i faktura ve formátu ISDOC

Horní lištové menu Služby -> nastavení parametrů -> ISDOC_DO_PDF na ANO

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.02.2024


Vydané faktury - EET - JUW - Daňová evidence

Vydané faktury - EET

Vydané faktury - EET

K 1.1.2023 byl zrušen zákon o evidenci tržeb. Není nutné oznamovat správci daně, že poplatník již nepřijímá evidované tržby ani zneplatňovat certifikáty, protože všechny certifikáty jsou od 1.1.2023 automaticky neplatné.

V agendě Vydané faktury je možné po vystavení faktury odeslat údaje do EET.

  • Vydané faktury a vydané dobropisy v hotovosti.
  • Vydané faktury a vydané dobropisy placené kartou.

Faktura musí mít vyplněný způsob úhrady:

  • Hotově
  • Kartou (U plateb kartou vzniká také povinnost odesílat údaje do EET.)

Předpokladem spolehlivého propojení programů eÚčtenky a programu JUW - Daňová evidence je nastavení parametrů.

Viz. kapitola Parametry pro EET

Viz. kapitola EET

Vydaná faktura nebo dobropis musí mít Způsob úhrady:

  • Hotově
  • Kartou

Klávesa F1 nabídne číselník – Způsob úhrady.

Do faktury se zapíše Odeslat účtenku EET.

Pro odeslání údajů do EET se použije tlačítko

Potvrdí se dotaz:

Následuje možnost vytisknout účtenku nebo fakturu s údaji EET.

Do faktury se zapíše ID = pořadové číslo účtenky.

- platba byla zaevidována do EET.

Pokud má faktura nastaven jiný způsob platby, je uživatel upozorněn.
Například:

Tisk vydané faktury

Pokud je parametr: Tisknout údaje o EET na vydané faktury nastaven - Ano, tisknou se na fakturu údaje z účtenky.

Na fakturu se tiskne FIK = Fiskální identifikační kód - prokazuje zaevidování tržby do systému EET.

Kontrola účtenek

Kontrola a prohlížení účtenek je možná v modulu eÚčtenky – Paragony. Agenda Paragony obsahuje seznam účtenek pro prohlížení, vyhledávání, editaci a tisky sestav.

V modulu eÚčtenky je také možné hromadné odeslání účtenek. Kapitola Odeslání.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Rozpis faktury - JUW - Daňová evidence

Rozpis faktury
Rozpis faktury

Menu – záložka Rozpis (ALT+R) slouží k vkládání řádků do rozpisu faktury. Ovládání tj.vkládání, opravy, rušení řádků pomocí Obrázkových tlačítek nebo kláves z Menu tabulka.

  • Vkládání řádků rozpisu
  • Oprava rozpisu
  • Zrušení řádků
  • Ruční setřídění řádků rozpisu

Související témata

Obrázková Tlačítka v programu | Menu tabulka | Vkládání řádků rozpisu výdejky | Zrušení řádků | Oprava rozpisu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2023


Vkládání řádků rozpisu - JUW - Daňová evidence

Vkládání řádků rozpisu

Vkládání řádků rozpisu

Vložení řádku - přepneme se do záložky Rozpis a použijeme tlačítko [image] Vložit nebo klávesu F6 nebo klávesa .

Ve spodní části obrazovky jsou zobrazeny dva řádky, do kterých zapisujeme. Kurzor se automaticky nastaví na položku Text.

Položky řádku rozpisu:

  • Text- zapíšeme jakýkoliv text nebo můžeme použít klávesu F1, která přepne do ceníku.
  • Cena - klávesa F1 - Kalkulačka - jednotková cena za měrnou jednotku bez DPH
  • Množství - počet měrných jednotek. Pokud se fakturuje pouze částka v Kč (není počet měrných jednotek), zapíše se 1.
  • Měrná jednotka
  • Sazba DPH

Po ukončení vkládání řádku, se řádek zapíše do rozpisu faktury a současně se dopočítá celková cena za řádek i celková cena za fakturu.

Vkládání řádků rozpisu z ceníku

K vkládání řádků lze s výhodou použít předem připravený ceník. Ceník se vytvoří v agendě Ceník.

  • Na položce text při vkládání nového řádku rozpisu faktury klávesa F1 zobrazí ceník.
  • Volba Vlož z ceníku z menu Rozpis se také zobrazí ceník.
  • Klávesa C na záložce rozpis také vyvolá ceník.

Vybere se položka z nabídnutého ceníku. Ve sloupci Značka a text lze použít inkrementální vyhledávání, zapisuje se text nebo značka a již probíhá vyhledávání. - Ovládací prvek Mřížka.

Vybranou položku z ceníku potvrdíme klávesou Enter. Vyplní se množství a tlačítko "Zapsat" zapíše řádek do rozpisu. Takto je možné zapsat libovolné množství řádků z ceníku. Tlačítko "Konec" ukončí vkládání z ceníku a vrátí program do rozpisu faktury.

Pokud se na položce Text při vkládání nového řádku rozpisu použije klávesa F1 a zobrazí se také ceník a postup vkládání je stejný.

Vkládání řádků rozpisu ze skladových karet

Postup je obdobný jako při vkládání z ceníku. Jen se vkládání řádků místo ceníku zobrazí skladové karty.

  • Volba Vlož ze skladových karet z menu Rozpis zobrazí skladové karty.
  • Klávesa S na záložce rozpis také vyvolá skladové karty.

Vlož text do rozpisu faktury

Tato volba se používá pro vkládání textů, které se často na fakturách opakují. Připravíme si je v číselníku Texty - Text pro vložení do rozpisu faktury FDR01, FDR02, FDR03.... Po volbě se zobrazí nadefinované texty, text vybereme, potvrdíme OK a text se zapíše do rozpisu faktury.

Vlož dlouhý text - tlačítko

Tato volba se používá pro vložení dlouhého textu, který je na několik řádků. Po volbě dojde k zobrazení okna, kde zapíšeme požadovaný text. Takový text můžeme použít pro nadpis fakturovaných položek, pro poznámky.....

Možnosti:

1.Zapsat dlouhý text.

2.Vložit text zkopírovat text z jakéhokoliv textového souboru pomocí kláves Ctrl+C a Ctrl+V.

3.Vložit nadefinovaný text [image] z číselníku texty – Text do rozpisu faktury.

- text je zapíše na celou šířku vydané faktury.

- text se rozdělí a zapíše se do řádků jenom do šířky sloupce název.

Vlož prázdný řádek

Vložení prázdného řádku, kterým oddělujeme např. texty

  • klávesa vloží prázdný řádek nad pozici kurzoru nebo horní lištové menu Rozpis -> „Vlož řádek před aktuální“

  • klávesa vloží prázdný řádek na konec rozpisu. Je stejné jako F6.

Řádkům rozpisu změnit pořadí viz Ruční setřídění řádků rozpisu.

Vlož slevu v %

V menu Rozpis je možnost zapsat do rozpisu řádek se slevou. Nejprve vložíme řádek bez požadované slevy. Potom volba Vlož slevu v %.

Zadá se sleva v % a program vloží celý řádek, vypočítá slevu z ceny předchozího řádku se stejnou sazbou DPH.

Nad řádky rozpisu jsou zobrazeny informace o celkových částkách na faktuře.

  • celková částka na faktuře bez DPH
  • celková částka DPH snížená a základní sazba
  • celková částka na faktuře s DPH tj. k úhradě

Tyto částky jsou vždy po přidání nového řádku nebo zrušení řádku rozpisu aktualizovány.

Položky pro vyplnění zálohy

Záloha, Doklad, DPH

Zálohy ve vydaných fakturách

Položka Účet - vyplní se číslo účtu z účtové osnovy, pokud řádek z rozpisu je potřeba zaúčtovat na jiný účet než jaký je zapsán na kartě. V peněžním deníku, když se provádí rozúčtování platby podle faktury se použije činnost Odděl částku podle rozpisu faktury.

Související témata

Ceník | Tabulka | Kalkulačka | Odděl částku podle rozpisu faktury | Texty | Zálohy ve vydaných fakturách |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2023


Zrušení řádků - JUW - Daňová evidence

Zrušení řádků

Zrušení řádků

Ke zrušení řádků rozpisu faktury použijeme tlačítko [image] Zruš větu nebo klávesu F8 na aktuálním řádku rozpisu. Tento řádek bude označen jako zrušený.

Na začátek řádku se zobrazí znak a pokud listujeme po řádcích rozpisu a kurzor je na zrušeném řádku je vpravo na obrazovce zobrazen viditelně text Zrušena (věta). Opakovanou volbou bude řádek (věta) opět obnoven.

V rozpisu faktur lze nastavit, jestli se budou zrušené řádky zobrazovat nebo ne. Používá se tlačítko "Zrušené", které má dvě pozice. Je to obdobné jako u faktur.

Pro definitivní zrušení řádku použijeme činnost Mazat zrušené věty.

Mazání řádků označených jako zrušené se provede:

  • Přímo ve rozpisu faktury z menu Tabulka Mazat zrušené věty ALT+M
  • Činnost Mazat zrušené ze Služby - Servis Mazat zrušené. Z tabulky se vybere příslušná databáze, ve které je potřeba mazání provést tj. Vydané faktury – hlavičky, vydané faktury - položky.

Nad řádky rozpisu jsou zobrazeny informace o celkových částkách na faktuře. Tyto částky jsou vždy po zrušení řádku rozpisu aktualizovány.

Související témata

Mazat zrušené věty
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Oprava rozpisu - JUW - Daňová evidence

Oprava rozpisu

Oprava rozpisu

V rozpisu faktury nastavíme kurzor na řádek, který je potřeba opravit a použije se:

  • tlačítko [image] Uprav
  • klávesa F4
  • klávesa Enter

Potom jsou opět zpřístupněny položky:

  • text
  • cena
  • množství
  • měrná jednotka
  • sazba DPH.

Nad řádky rozpisu jsou zobrazeny informace o celkových částkách na faktuře. Tyto částky jsou vždy po opravě řádku rozpisu aktualizovány.

Řádkům rozpisu změnit pořadí viz Ruční setřídění řádků rozpisu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2023


Ruční setřídění řádků rozpisu - JUW - Daňová evidence

Ruční setřídění řádků rozpisu

Ruční setřídění řádků rozpisu

Horní lištové menu Rozpis -> Setřídit rozpis faktury ručně

Otevře se formulář s řádky rozpisu, které je možné v levé části označit a přetažením [image] přesunout na požadované místo.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2023


Menu vydané - JUW - Daňová evidence

Menu vydané
Menu vydané

Pro různé činnosti v agendě vydaných faktur slouží menu Vydané, které je přístupné ze záložky Karta.

Agenda -> Vydané faktury -> horní lištové menu -> Vydané

Menu Vydané

  • Paušální faktury

  • Faktury podle vzoru

  • Kopie loňské faktury

  • Změna čísla faktury

  • Rekonstrukce úhrad

  • Import faktur

  • Storno faktury

  • Načti výdejku

  • Změna kurzu nebo měny

  • Upravit DIČ ve fakturách od 1.5.2004

  • Kontrola posloupnosti dokladů - Kontrola chybějících dokladů pro jednotlivé řady vydaných faktur.

Tato činnost zkontroluje řady dokladů vydaných faktur, zda nechybí některý doklad a vypíše chybějící doklady na obrazovku.

  • Hromadná kontrola CZ DIČ v dokladech - Dávková kontrola DIČ.

Potvrdí se zvolené datum a program provede dávkovou kontrolu DIČ přes Rejstřík plátců DIČ. Zjištěnou informaci zapíše do adresy obdobně jako při použití tlačítka [image].

  • Zrušit příznak EET - Faktura v hotovosti, která byla odeslána do EET, má na kartě příznak - [image]. Touto volbou se příznak zruší a je zobrazeno

Související témata

Paušální faktury | Faktury podle vzoru | Změna čísla QR - Vydané faktury | Rekonstrukce úhrad | Import faktur | Kopie loňské faktury | Storno faktury | Načti výdejku | Změna kurzu nebo měny |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.06.2021


Paušální faktury - JUW - Daňová evidence

Paušální faktury

Paušální faktury

Tato volba umožňuje hromadně vystavit pravidelné platby v zadaném intervalu – paušální faktury. Ve vydané faktuře je možno zadat počet měsíců pro pravidelné vystavování, pak je možné spustit činnost Paušální faktury. Program automaticky zkopíruje (s novými čísly faktur) všechny faktury, které mají vyplněný počet měsíců a příslušný počet měsíců, který od jejich vystavení uběhl.

Je-li v položce "Předmět" obsažen text měsíc mm/rr (měsíc/rok), pak se na nové faktuře měsíc (mm) automaticky zvýší. Např. práce za 05/19

Při vystavování paušálních faktur se nabídnou tyto položky, které lze editovat:

Uživatel vybere řadu pro běžný účet a může vyplnit podpis.

Tlačítko [image] přepne do výběru faktur, které přicházejí do úvahy pro vystavení paušálních faktur.

  • Vyber/Nevyber – vybere se faktura, na které je kurzor.
  • Všechny - vyberou se všechny faktury.
  • Žádný - všechny faktury budou nevybrané.
  • Inverze - prohodí se označení vybraných a nevybraných faktur.

Tlačítko [image] provede vystavení paušálních faktur k vybraným fakturám.

Uprav sazbu DPH na 15% a 21% - umožní upravit sazbu daně při změně sazby DPH.

O vystavení faktur je zobrazen protokol. Tisk protokolu menu Soubor Tisk.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Faktury podle vzoru - JUW - Daňová evidence

Faktury podle vzoru

Faktury podle vzoru

Podle vzorové vybrané faktury se vystaví stejné faktury. Počet vystavených je podle vybraných adres.

Položky:

  • Vystavená - datum vystavení
  • Odeslaná - datum odeslání
  • Splatná - datum splatnosti
  • DPH dne - datum uskutečnění plnění
  • Účet – běžný účet, na který má být faktura hrazena
  • Podepsal – podpis se bude tisknout na fakturu

Tlačítko [image] nabídne adresář, kde se vyberou adresy, pro které se vystaví faktury. Po výběru adres se zobrazí jejich počet.

Tlačítko [image] zobrazí se číslo vzorové faktury. V této tabulce lze také vybrat vzorovou fakturu nebo ji změnit

Tlačítko [image] vystaví se faktury podle vzorové faktury

Tlačítko [image] provede se ukončení bez vystavení faktur

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Změna čísla vydané faktury - JUW - Daňová evidence

Změna čísla vydané faktury

Změna čísla vydané faktury

Nabídne se nejbližší volné pořadové číslo faktury. Je zobrazeno původní číslo faktury. Každé číslo vydané faktury je vytvořeno následovně :

2 znaky - řada dokladů

2 znaky - poslední dvojčíslí rok

5 znaků - pořadové číslo faktury

Při změně čísla faktury nabízené nové pořadové číslo faktury potvrdíme nebo přepíšeme.

Při změně čísla faktury se upraví také úhrady v Peněžním deníku.

Index je poslední znak faktury, který lze použít např. pro dobropis.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Rekonstrukce úhrad - JUW - Daňová evidence

Rekonstrukce úhrad

Rekonstrukce úhrad

V případě, že informace o úhradách neodpovídají peněžnímu deníku (např. po výpadku napájení, po přenosu dat…) je možné použít servisní činnost "Rekonstrukce úhrad".

Rekonstrukce úhrad faktur se provede podle peněžního deníku. Jednotlivé úhrady jsou zapsány do faktur do položky Uhrazeno a den úhrady do položky Datum.

Horní lištové menu Vydané Rekonstrukce úhrad

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.10.2022


Import faktur - JUW - Daňová evidence

Import faktur

Import faktur

Volba pro import faktur umožní importovat faktury ze souboru podle zapsané cesty.

Otevře se formulář pro import dat:

Pro import Vydaných faktur označte agendu "Vydane" a typ importu.

Odkud načíst data - Vyber soubor – zapíše se cesta do adresáře zálohy, odkud mají být data načtena. Program si pamatuje cestu poslední zálohy. Může to být i např. flash disk.

Importovat pouze nové doklady - ze zdrojového souboru budou připojeny pouze ty faktury, které se nevyskytují v agendě vydané faktury, připojí se jen nové doklady.

Existující doklady budou přepsány – přednost mají importované faktury. Duplicitní doklady budou přepsány. Původní budou označeny jako zrušené. Doporučuje se potom smazat všechny zrušené doklady.

Tlačítka:

- tato volba umožňuje zobrazit soubor, zobrazí se dočasný soubor v datové struktuře podle vybrané agendy tak, jak budou data vypadat po převodu.

- otevře soubor, který chcete importovat v uživatelských výpisech, kde můžete data ze souboru prohlížet, různě filtrovat a pak třeba vytiskout/ exportovat do excelu.

- slouží k porovnání souboru s účetním deníkem a zobrazení rozdílů.

Otevře se formulář, kde je nutné zaškrtnout údaje, které chcete porovnat.

- bude se porovnávat

- nebude se porovnávat

– provede se import

– činnost je ukončená bez importu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.08.2023


Kopie loňské faktury - JUW - Daňová evidence

Kopie loňské faktury

Kopie loňské faktury

Po této volbě se zobrazí všechny faktury z minulého roku. Uživatel vybere konkrétní fakturu podle čísla faktury nebo podle firmy (inkrementální třídění sloupců).

Tlačítko [image] potvrdí výběr. Uživatel si vybere, do které řady faktur bude nová faktura zařazena a vytvoří se kopie této faktury s novým pořadovým číslem a datem vystavení.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Storno faktury - JUW - Daňová evidence

Storno faktury

Storno faktury

Storno faktury - umožní stornovat vydanou fakturu

Jednotlivé řádky rozpisu faktury se označí jako zrušené, celková částka na faktuře je tedy nulová. Do položky předmět na kartě faktury se zapíše Storno dne....... a kód uživatele, který storno provedl.

Související témata

Menu vydané
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Načti výdejku - JUW - Daňová evidence

Načti výdejku

Načti výdejku

Tato volba načte do rozpisu faktury rozpis z vybrané výdejky. Do výdejky se zapíše číslo faktury a adresa odběratele z vydané faktury. do faktury se zapíše zboží s prodejními cenami z výdejky.

Po volbě se zobrazí seznam výdejek. Uživatel zvolí požadovanou a potvrdí volbou

Související témata

Menu vydané
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Změna kurzu nebo měny - JUW - Daňová evidence

Změna kurzu nebo měny

Změna kurzu nebo měny

Možnost změnit cizí měnu nebo kurz na již existující faktuře.

  • Tuzem. - faktura se přepočítá do Kč
  • Cizí - faktura se přepočítá do vybrané cizí měny se zvoleným kurzem. Kurz se implicitně nabízí z kurzovního lístku, ze dne vystavení faktury.

DPH v rozpisu faktury

Při přepočtu faktury z Kč do cizí měny a naopak, je možnost rozhodnout, jak se upraví DPH.

  • ponechat - DPH zůstane beze změny
  • vynulovat - řádky s DPH se vynulují. Např. při přepočtu faktury z Kč do cizí měny
  • naplnit podle ceníku - ke zboží se naplní DPH podle ceníku. Např. při přepočtu faktury z cizí měny na Kč.

V případě, že zůstává měna a mění se kurz

Jestliže se faktura v cizí měně přepočítává podle jiného kurzu, má uživatel možnost zvolit si, která cena se na faktuře přepočítá.

  • Ponechat cenu v Kč a přepočítat cizí měnu
  • Ponechat cenu v cizí měně a přepočítat cenu v Kč

Související témata

Vydaná faktura v cizí měně
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Tiskové menu - Vydané faktury - JUW - Daňová evidence

Tiskové menu - Vydané faktury
Tiskové menu - Vydané faktury

Menu Tisk nabízí tiskové výstupy z agendy vydaných faktur. Tiskové menu - horní lištové menu nebo obrázková tlačítka -

  • Dodací list
  • Fakturováno po měsících
  • Fakturované zboží - výběr
  • Faktury odběratele od data
  • Hromadný tisk faktur
  • Kontrola tvaru CZ DIČ
  • Obálka pro fakturu
  • Odesílání upomínek e-mailem
  • Pohledávky
  • Poštovní dobírková poukázka typ "A" - tiskne se přímo do poukázky. Částka a adresa se tiskne podle faktury.
  • Tisk aktuální faktury
  • Vydaná faktura - jednostránková
  • Vydaná faktura - krátká jednostránková
  • Vydaná faktura - vícestránková

Omezení seznamu zobrazovaných tisků

Elektronický podpis

Tlačítko [image] slouží pro nastavení tisku. Viz. kapitola Uložení nastavení pro tiskové výstupy.

Tisk razítka a podpisu na fakturu viz Podpis, razítko.

Tisk QR kódu na vydanou fakturu viz QR - Vydané faktury

Související témata

Možnosti tisku | Omezení seznamu zobrazovaných tisků | Elektronický podpis | Dodací list | Tisk aktuální faktury | Pohledávky | Fakturováno po měsících | Hromadný tisk faktur | Obálka pro fakturu | Faktury odběratele od data | Upomínky: tisk + e-mail | Fakturované zboží - výběr |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Dodací list - JUW - Daňová evidence

Dodací list

Dodací list

Tisk dodacího listu vytiskne k aktuální faktuře dodací list.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Tisk aktuální faktury - JUW - Daňová evidence

Tisk aktuální faktury

Tisk aktuální faktury

Pro tisk aktuální faktury se může použít tlačítko tisk jednak ze záložky Karta nebo ze záložky Rozpis.

Program automaticky podle délky rozpisu tiskne jednostránkovou nebo vícestránkovou fakturu.

Krátká jednostránková - faktura se vytiskne krátká, není na celou stránku A4

Vícestránková faktura - faktury s dlouhým rozpisem se tisknou na více stránek. Na první stránce je součtová tabulka, na dalších stránkách řádky rozpisu.

V číselníku texty je možné si připravit text na první stranu dlouhé faktury [image] - Texty

Pokud program správně nevytiskne vícestránkovou fakturu (podle typu tiskárny), používá se pro tisk přímá volba: Vydaná faktura - vícestránková a nastaví se parametr Vydané: Netestovat počet stránek - ANO.

Nastavení parametrů

Horní lištové menu Služby -> Nastavení parametrů

  • vybere se zařízení,na které se budou tisknout rychlé tisky: Implicitní zařízení pro rychlý tisk - do souboru, na tiskárnu, na obrazovku nebo dotaz.

Podpis

Podpis, který se bude tisknout na faktuře.
Podpis musí být uložen v souboru s příponou JPG, BMP, TIF, GIF. Soubor s podpisem musí mít jméno PODPIS a uloží se do adresáře zákazníka.
Např. JUW\PRIKLAD\podpis.jpg

Související parametry:

Text "Místo určení" pro tisk vydané faktury

Je možné zapsat jiný text, který se bude tisknout na vydané faktuře místo textu: Místo určení.

Např.

Je možné zadat př. Provozovna atp.

Text ZÁLOHA na faktuře

U faktury se zálohou lze nahradit text Záloha na faktuře textem jiným. Je to text, který je zapsán v souhrnné tabulce částek na vydané faktuře. V tomto parametru lze zapsat jiný text.

Tisk evidenčního čísla dokladu místo čísla faktury

Je možné si navolit, zda se bude tisknout do faktur evidenční číslo daňového dokladu nebo číslo faktury.

Parametr: FV-Tiskni evidenční číslo dokladu místo faktury.
NE - Tiskne se Číslo faktury
(Ano - Tiskne se Evidenční číslo daňového dokladu)

Automatické generování čísla dokladu

Zaškrtněte v příslušné řadě dokladů "Generovat ev.číslo dok. z čísla dokladu"

Založení nové faktury

Tisk faktury pak vypadá:

Související témata

Texty
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.04.2023


Pohledávky - JUW - Daňová evidence

Pohledávky

Pohledávky

Tisk knihy vydaných faktur

Podmínky pro výběr:

  • Vystavené od – do - datum vystavení, pouze faktury, které mají v zadaném intervalu datum vystavení. Nabízí se datum pouze aktuální rok. Toto datum lze přepsat nebo se může v parametrech nastavit parametr - [image].

  • Platba od – do - zaplacená dne, vyberou se faktury, které mají v zadaném intervalu vyplněnou položku zaplaceno = datum uhrazení faktury

  • Plnění DPH - den DPH, podle data zdanitelného plnění

  • Splatná - datum splatnosti

  • Faktura - vybrané faktury v rozmezí čísel faktury, od čísla- do čísla

  • Prodlení - dnů po splatnosti od – do, interval prodlení pro nezaplacené faktury

  • Ke dni - datum, ke kterému se počítá prodlení u nezaplacených faktur

  • Řada dokladů - pokud se ve vydaných fakturách používá více řad faktur, lze zapsat pouze jednu řadu. Když je nevyplněno, budou do tisknu zařazeny všechny řady faktur podle dalšího výběru Doklady F1

  • PSČ - výběr faktur podle zadaného PSČ

  • Zakázka - faktury pro konkrétní zakázku. Číselník Zakázek F1

  • Středisko - faktury pro vybrané středisko, pokud firma používá střediska. Číselník Středisek F1

  • Objednávka - výběr faktur podle položky Objednávka z faktur

  • Firma - výběr faktur podle odběratele. Adresy F1

Klávesa F1 nebo pravé tlačítko myši nabídne na vybraných položkách číselník.

Uhrazeno při rozdílu – nastaví se rozdíl v Kč, při kterém se bude faktura považovat za uhrazenou, když úhrada není přesně rovna fakturované částce. Např. rozdíl 1 Kč, který zahrne zaokrouhlení nebo korunové vyrovnání.

Do sloupce faktura tiskni Při tisku pohledávek si uživatel může zvolit, zda se do sloupce faktura bude tisknout:

  • Číslo vydané faktury
  • Variabilní symbol
  • Evidenční číslo dokladu

Možnosti tisku

  1. Všechny faktury - všechny vystavené faktury tj. zaplacené i nezaplacené
  2. Zaplacené - všechny plně zaplacené faktury. U faktur se celková částka na faktuře = částce úhrady. Jsou to faktury, které byly zaplacené včas i s prodlením.
  3. Zaplacené včas - zaplacené faktury, které mají datum úhrady <= datum splatná
  4. Zaplacené po termínu - zaplacené faktury, které mají datum úhrady > datum splatná
  5. Nezaplacené - všechny nezaplacené faktury před i po splatnosti. U faktur se celková částka na faktuře částce úhrady. Jsou to i faktury částečně uhrazené.
  6. Nezaplacené před splatností – nezaplacené faktury, kde nastavené datum Ke dni <= datum splatná. "Ke dni" je datum, ke kterému se počítá prodlení u nezaplacených faktur.
  7. Nezaplacené po splatnosti – nezaplacené faktury, kde nastavené datum Ke dni > datum splatná. "Ke dni" je datum, ke kterému se počítá prodlení u nezaplacených faktur
  8. Přeplacené - faktury, které mají částku úhrady > celkovou částku na faktuře. Např. faktury zaplacené 2x.

Typ reportů

  • Sumární - sumární tabulka pohledávek, jeden řádek = jedna faktura, pouze celkový součet za celou tabulku: částka na fakturách a zaplacená částka
  • Podrobný - u zaplacených faktur jsou platby vypsány po jednotlivých dokladech
  • Podrobný s podsoučty za firmu – součty za jednotlivé odběratele. Pořadí třídění se automaticky nastaví podle firmy
  • Podrobný s podsoučty za prodlení – prodlení se počítá podle data: Ke dni.

Pořadí třídění se automaticky nastav podle skupina prodlení.
Skupiny prodlení
31 – 90 dnů
91 – 180 dnů
181 – 360 dnů
více než 360 dnů

  • Obrat odběratelů sumární - přehled podle odběratelů za zvolené období.

. celková fakturovaná částka s DPH a bez DPH
. celková zaplacená částka
. počet vystavených faktur
. max. prodlení nezaplacené faktury – počet dnů
. průměrné prodlení nezaplacených faktur- počet dnů
. datum nejstarší nezaplacené faktury

  • Upomínky – tisk upomínek pro nezaplacené faktury. Uživatel si připraví texty nad rozpis a pod rozpis upomínek Agenda Číselníky Texty. Textů může být několik.

Po výběru (.) Upomínky je zpřístupněno tlačítko Texty na upomínky, kde vybereme text pod rozpis a nad rozpis upomínky. V tabulce se vyberou ty, pro které chceme tisknout upomínky. Předvolba je všechny tj. vybrané jsou označeny zaškrtnutím a zvýrazněnou barvou.

  • Všechny – označí se jako vybrané všechny faktury
  • Žádný – označí se všechny faktury jako nevybrané
  • Inverze – prohodí se označení vybraných a nevybraných

Výběr se provede tlačítkem Vyber/Nevyber nebo klávesou Enter na vybrané faktuře. Tlačítko Konec provede tisk upomínek.

  • Přehled DPH - podle zadaného filtru se tiskne přehled DPH z vydaných faktur
  • Soupis DPH - podle zadaného filtru se tiskne soupis DPH z vydaných faktur

Pro tisk pohledávek je možné vybrat faktury pro určitou firmu, zakázku nebo středisko.

Pořadí – tisky lze setřídit podle zvoleného pořadí

  • rok + faktura
  • faktura
  • firma
  • den splatnosti
  • skupina prodlení

U některých tisků se pořadí nastaví automaticky, protože je to tak logické.

Výběr tisku faktur:

- tisknou se všechny faktury v Kč, tedy i ty , které jsou v cizí měně.

- tisknou se pouze faktury v Kč. Doklady, které jsou v cizí měně se netisknou.

- tisknou se pouze faktury, které jsou v cizí měně.

Související parametry:

Tisk pohledávek implicitně od roku ... viz Nastavení parametrů

Zapíše se od jakého data se budou tisknout pohledávky.

Související témata

Adresy | Střediska | Zakázky | Texty |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Fakturováno po měsících - JUW - Daňová evidence

Fakturováno po měsících

Fakturováno po měsících

Sestava obsahuje celkové částky z faktur po jednotlivých měsících.

Agenda Vydané faktury -> tisk [image] -> Fakturováno po měsících

Zobrazí se formulář s různými možnostmi nastavení a filtry.

Částky v tisku: celkem cena bez DPH/ celkem DPH/ celkem cena s DPH/ celkem Zaplaceno/ celkem Doplatit

Tato sestava se tiskne za vybraný rok nebo za více let.

Tlačítko 1990 zapíše do položky od tento rok (-> od začátku zaúčtované historie firmy).

Je možné tisknout tuto sestavu za konkrétní vybranou firmu. Klávesa F1 nabídne adresář.

Tlačítka [image] ukáží grafické znázornění podle vybraných filtrů. Výběr tisku pak podrobně rozepsané jednotlivé položky ze kterých se graf skládá.

Uložení vlastního oblíbeného nastavení provedete tlačítkem [image] viz Uložení nastavení pro tiskové výstupy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.10.2022


Hromadný tisk faktur - JUW - Daňová evidence

Hromadný tisk faktur

Hromadný tisk faktur

Tato volba vytiskne najednou faktury vystavené za určité období. Další možnost této činnosti je odeslat faktury e-mailem.

Vystavena od - do - zvolí se datum vystavení. Budou se tisknout faktury vystavené v tomto časovém období

- Stiskem tlačítka se nabídnou faktury vystavené v zadaném období, uživatel má možnost si z nich vybrat pro tisk jen některé.

- při této volbě budou všechny vybrané faktury hromadně zařazeny do agendy Pošta. Tam je možné pro tyto adresy vytisknout obálky.

- tisk krátké faktury, automaticky se tiskne dlouhá faktura

Je možné si zvolit, do kterého souboru bude tisk proveden.

  • Do samostatných souborů – každá faktura je jeden soubor
  • Firma do jednoho souboru – všechny faktury pro jednoho odběratele budou spojeny do jednoho souboru
  • Vše dohromady – všechny vybrané faktury jeden soubor. Pouze pro tisk. Nelze použít pro odeslání e_mailem.

Volby:

  • Tisk faktur na tiskárně
  • Vytisknout na tiskárně a zároveň odeslat e-mailem
  • Pouze odeslat e-mailem

Při volbě Odeslat e-mailem bude po volbě tisku pro každou fakturu vytvořen e-mail a odeslán na e-mailovou adresu, která je vyplněna v agendě ADRESY pro příslušnou organizaci ve faktuře.

Do položky CC: kopie na vědomí se může nastavit adresu, kam budou odesílány kopie faktur v případě, že se je povedlo odeslat na adresu odběratele.

V poli Tělo zprávy je možno zadat tělo zprávy, která bude odeslána. Přitom je použit textmerge, takže výrazy uzavřené v závorkách „<<“ a „>>“ budou nahrazeny skutečnou hodnotou z konkrétní faktury, tedy např. číslem faktury.

  • Zobrazí se zpráva o přečtení e-mailu adresátem
  • Nastaví se k tomuto e-mailu příznak - velká důležitost
  • na určenou adresu se pošle zpráva pro odesílatele

Zadání e-mailové adresy odběratele V adresáři u organizace odběratelů, kterým se budou posílat adresy E-mailem je nutné vyplnit položku – E_mail.
V adresách jsou kontakty, mail bude odeslán pouze pro adresy, které mají určený typ kontaktu a v položce kontakt je obsažen @. Například typ kontaktu = Fak-mail. Budou vybrány ty mailové adresy, které mají tento typ kontaktu.uvedený v adresách na záložce Rozpis - Kontakty.

Nové parametry:

  • Chilkat mail – předpokládá, že na stanici je nainstalována knihovna Chilkat mail. Na tuto knihovnu máme zakoupenu licenci a můžeme ji v rámci našeho softwaru distribuovat. Najdete ji na posledním našem CD v adresáři Servis jako instalační soubor ChilkatMail.exe.
  • Outlook – předpokládá, že je na PC nainstalován program Microsoft Outlook 2000 nebo vyšší ( NE OUTLOOK EXPRESS ) Tato varianta má tu vlastnost, že odeslané maily se evidují ve složce „Odeslané maily“
  • CDO – měl by fungovat na správně nastavených PC s operačním systémem Windows XP (nutno vyzkoušet) Pokud chcete evidovat odeslané maily ve variantě ChilkatMail a CDO, použijte možnost odeslání CC: kopie na vědomí a odešlete si ji do vlastní mailové schránky. Pro ChilkatMail je nutno dále nastavit SMTP účet v evidenci Služby servis – Nastavení e-mail – SMTP účty. Zde můžete pro každého uživatele programu nastavit jiné nastavení nebo společné pro všechny. Outlook a CDO používají SMTP účty nastavené ve Windows.

Uložit faktury PDF do složky

Možnost uložit všechny faktury ve formátu PDF do zvolené složky.

Související témata

Pošta
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Obálka pro fakturu - JUW - Daňová evidence

Obálka pro fakturu

Obálka pro fakturu

Pro vybranou fakturu se vytiskne obálka.

Oslovení - zapíše se automaticky, pokud je vyplněno v adresáři, jinak je možné ho dopsat.

Adresa zapíše se adresa z faktury. Jestliže ale je v adresáři vyplněná adresa poštovní, zapíše se poštovní adresa.Adresu v okně před tiskem lze ještě upravit.

Typ zakládání obálky se zvolí podle zakládání obálek podle konkrétní tiskárny.

Typ obálky se zvolí podle druhu obálky.

- na obálku se vytiskne

Související témata

Adresy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Faktury odběratele od data - JUW - Daňová evidence

Faktury odběratele od data

Faktury odběratele od data

V horní části je filtr na firmu.

Od data – datum pro výběr faktur

Zobrazí se celkový počet faktur, které byly odběrateli vystaveny.

  • Částky - celkem k úhradě
  • Uhrazeno
  • Zbývá uhradit

Tlačítko [image] se použije pro tisk na tiskárnu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Upomínky: tisk + e-mail - JUW - Daňová evidence

Upomínky: tisk + e-mail

Upomínky: tisk + e-mail

V agendě Vydané faktury -> Tisk -> Upomínky: tisk + e-mail.

Otevře se formulář pro výběr faktur, pro které se budou upomínky tisknout:

Tato činnost umožní vybrat faktury, které mají být upomínány na základě kritérií:

  • Faktury vystavené od data – do data. Je možné zpracovávat i více let.
  • Počet dnů prodlení od – do nebo ke dni.
  • Vždy budou vybírány nezaplacené faktury.

otevře dialog, který umožňuje vybrat jednotlivé konkrétní faktury z výběru omezeného filtrem.

- upomínka se bude tisknout

- NE upominka

- na upomínku se budou tisknout QR platby faktur pro zjednodušení uhrazení.

Př.:

Možnosti

  • Pouze vytiskni – upomínky vytisknout (tiskárna, obrazovka.......
  • Vytiskni a odešli e-mailem – tisk na tiskárnu a současně odeslání na e-mailové adresy
  • Odešli e-mailem – pouze odeslání bez tisku

Možnost zařadit do pošty, kde se mohou tisknout obálky.

Soubory mohou být formátu .PDF nebo DOC.

Texty – v číselníku Texty se připraví texty pod a nad upomínku. Je možné nadefinovat více textů.

Výběr adresy příjemce – z adresáře z kontaktů. Pokud pro firmu bude nalezen kontakt Fak-mail má přednost. Jinak se vytvoří seznam příjemců oddělených středníkem pro všechny kontakty typu E-mail nalezené pro firmu.

Způsob odesílání

  • CDO
  • Office outlook

Tlačítko [image] - nastavení odesílací adresy

- přílohami e-mailu s upomínkou budou také pdf neuhrazených faktur, pokud máte pdf faktur archivována (=> nastavení cesty k ukládání v parametru FV_DPF_ADR = Uložení faktur při tisku do složky).

- Nastaví se prodleva mezi odesláním dvou následujících e-mailů. Prodleva je v sekundách. Některé servery mají pro zabezpečení odesílané pošty nastavenou prodlevu.

- odešle vybrané upomínky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 28.01.2022


Fakturované zboží - výběr - JUW - Daňová evidence

Fakturované zboží - výběr

Fakturované zboží - výběr

Ve vydaných fakturách v menu Tisk Fakturované zboží - výběr

Filtr pro výběr jednotlivých řádků z rozpisů vydaných faktur. Vyhledávání dříve fakturovaného zboží především podle textu v rozpisu faktur

Je možné nastavit filtr :

  • Firma – vyberou se řádky z faktur od vybrané jedné firmy
  • V adrese – adresa obsahuje část textu – např. ulice, město
  • V rozpisu – řádek rozpisu obsahuje text – např. konkrétní zboží
  • Od data – vyhledává ve fakturách od zvoleného data

Pouze řádky s množstvím a cenou – nezobrazuje řádky, které obsahují pouze text

V přehledné tabulce se zobrazují údaje pro aktuální filtr.

  • Celková cena s DPH
  • Celková cena bez DPH
  • Počet vybraných řádků
  • Celkové množství

Zobrazení údajů z faktury, na které je kurzor.

Tlačítko [image] - uživatelské výpisy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2023


Podpis, razítko - JUW - Daňová evidence

Podpis, razítko

Podpis, razítko

Pokud užívá firma razítko, je možné toto také tisknout na fakturu. Stejně jako podpis. Soubor s obrázkem razítka a podpisu musí mít grafický formát JPG.

Tisk podpisu do vydané faktury:

Uložte soubor s názvem Podpis.jpg do JUW\označení firmy\Podpis.jpg

Potom se bude tisknout ve všech fakturách tento obrázek s razítkem nebo razítkem a podpisem.

Na Vydané faktury je možné tisknout také logo firmy (Nastav LOGO) nebo QR platbu/fakturu (QR - Vydané faktury).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Přijaté faktury - JUW - Daňová evidence

Přijaté faktury
Přijaté faktury

Agenda Přijaté faktury je volán z hlavního menu programu JUW - Daňová evidence. Umožňuje evidovat došlé faktury, rozhodovat se o jejich platbě, tj. vystavovat příkazy úhradě.

Agenda vydaných faktur má 4 záložky:

  • Seznam
  • Karta
  • Rozpis faktury
  • Foto + dokumenty

Seznam je přehledná tabulka přijatých faktur, v níž se mohou vyhledávat faktury. 1 řádek = 1 věta = 1 faktura.

Karta je doklad přijatá faktura. Stiskem klávesy Enter v seznamu je zobrazena jedna faktura na pozici kurzoru. Každá faktura má hlavičku a rozpis.

Rozpis – tj. rozpis vydané faktury ve formě tabulky.

Foto + dokumenty - slouží k přikládání příloh př. smlouvy, dodací listy, potvrzené objednávky, fotodokumentace atp.

Načtení přijaté faktury z QR kódu viz kapitola QR - Přijaté faktury

Související témata

Menu Přijaté | Hromadné zZpracování elektronických dokumentů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.10.2022


Seznam přijatých faktur - JUW - Daňová evidence

Seznam přijatých faktur

Seznam přijatých faktur

Po spuštění agendy Přijaté faktury je zobrazena záložka Seznam. Přehledná tabulka faktur slouží k vyhledávání dokladů. ALT+S.

Tabulka seznam je Ovládací prvek Mřížka.

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru.

V prvním řádku tabulky jsou nadpisy jednotlivých sloupců.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Inkrementální vyhledávání – kurzor musí být nastaven ve sloupci, kde potřebujeme vyhledávat, potom můžeme psát text nebo číslo, které se bude zapisovat do hlavičky sloupce. Toto lze využít pouze u sloupců,které mají položky textové nebo numerické, nadpis je u nich podtržený a tučným písmem.

Využití např. u vyhledávání čísla faktury:

Do sloupce faktura se zapisuje číslo faktury. Např. faktura FP1900396

Do sloupce č. se zapisuje pořadové číslo faktury. Stačí zapsat pouze 396 a program fakturu vyhledá.

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab.

- Podrobný filtr

Úprava šířky sloupců - Zobrazení tabulky

Filtr na zobrazení faktur

  • Všechny - zobrazují se všechny faktury
  • Nezaplacené - zobrazují se všechny nezaplacené
  • Splatné - zobrazují se faktury, které mají datum splatnosti menší než aktuální datum
  • Nesplatné - zobrazují se faktury, které mají datum splatnosti větší než aktuální datum
  • Splatné bez příkazu - zobrazují se faktury, které jsou splatné a ještě nemají vyplněný datum příkazu k úhradě
  • Splatné do týdne - zobrazují se faktury, které mají datum splatnosti do týdne od aktuálního data

Tlačítko [image] - zobrazí celkové částky za faktury podle aktuálního filtru. Z toho částka, která je zaplacená a která se má doplatit.

Tlačítko [image] - podle aktuálního filtru zobrazí jednotlivé faktury a jejich součet

Tlačítko [image] - podle aktuálního filtru zobrazí jednotlivé faktury za letošní a loňský rok a jejich součet

- fakturace po měsících loni a letos.

- fakturace po měsících od roku 1990.

Související témata

Tabulka | Zobrazení tabulky | Podrobný filtr | Položky seznamu VF |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Položky seznamu PF - JUW - Daňová evidence

Položky seznamu PF

Položky seznamu PF

Význam sloupců seznamu. V seznamu se zobrazují jednotlivé položky z přijaté faktury.

  • Faktura - číslo faktury
  • č. - pořadové číslo faktury (bez předpony)
  • Dod. číslo - dodavatelské číslo faktury
  • Firma - dodavatel, první řádek z adresy dodavatele
  • Celková částka - celková částka na faktuře

Červeně jsou zvýrazněny záporné částky – dobropisy.
Žluté okno mají nezaplacené faktury.
Oranžově jsou zvýrazněny faktury, které mají vyplněno datum Příkazu k úhradě.

  • Došla - datum, kdy faktura došla
  • Zaplaceno - zaplacená částka
  • Zaplac_dne - datum, ke kterému byla faktura zaplacena
  • Předmět - položka předmět z faktury, stručný popis faktury pro knihu závazků
  • Příkaz dne - datum vystavení příkazu k úhradě
  • Den DPH - datum uskutečnění zdanitelného plnění - důležité pro základní sazbu daně

Sloupce v seznamu je možné si nadefinovat podle potřeby uživatele - Zobrazení tabulky.

Související témata

Zobrazení tabulky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Karta – Přijatá faktura - JUW - Daňová evidence

Karta – Přijatá faktura

Karta – Přijatá faktura

Záložka Karta je formulář přijaté faktury. Z ostatních záložek se na ní přepneme klávesami ALT+K nebo myší. Ovládání tj. vkládání, opravy, rušení přijatých faktur se provádí pomocí obrázkových tlačítek.

Menu – záložka Karta ALT+K. Ovládání tj.vkládání, opravy, rušení pomocí obrázkových tlačítek.

Lze použít i rychlé klávesy z klávesnice - Menu tabulka.

  • F6 - vkládání faktury
  • F2 - ukončení vkládání
  • F4 - oprava faktury
  • F5 - kopie aktuální faktury
  • F8 - zrušení, označení faktury jako zrušené

Tlačítka v pravém rohu

- Tlačítka

Tlačítko [image] viz platba faktury QR kódem QR platba.

Tlačítko [image] načtení faktury z QR kódu, spustí formulář QR - Přijaté faktury.

Tlačítko [image] - naskenování přílohy do záložky Foto + Dokument.

Tlačítko [image] otevře Hromadné zpracování dokumentů.

Přecházení mezi souvisejícími doklady a agendami tlačítky:

- otevře adresu dodavatele

- otevře Prohlížení připojených souborů = můžete ve vedlejším okně prohlížet soubory připojené k fakturám, kontrolovat náležitosti dokladů a jejich správné zaúčtování.

- otevře Deník DPH (v něm naleznete př. reverse charge)

Související témata

Menu tabulka | Vkládání QR - Vydané faktury | Zrušení QR - Vydané faktury | Úhrady vydaných faktur | Tlačítka v programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.10.2022


Vkládání přijaté faktury - JUW - Daňová evidence

Vkládání přijaté faktury

Vkládání přijaté faktury

Vložení nové přijaté faktury je umožněno ze záložky Seznam i se záložky Karta.

Po vložení nové faktury (klávesa F6 nebo tlačítko Vložit) se zobrazí prázdný formulář pro zapsání faktury. Přijaté faktury mají pouze hlavičku. Všechny potřebné informace pro vedení agendy Přijatých faktur se vkládají do následujícího formuláře.

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladu přijatá faktura, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě.

Číslo přijaté faktury - vkládá se automaticky nejvyšší volné číslo faktury. Tvar čísla je následující: První dva znaky je řada přijatých faktur podle číselníku řady dokladů. Další dva znaky je poslední dvojčíslí z aktuálního roku a potom následuje pořadové číslo faktury na 5 znaků.

Např. FP2200007

  • Variabilní symbol – vkládá se dodavatelské číslo přijaté faktury (variabilní symbol). Program kontroluje duplicitu zadaného variabilního symbolu a zobrazí se faktura se stejným číslem. Po potvrzení se program vrátí do založené faktury.

  • Konst. s. – konstantní symbol z přijaté faktury

  • Došla dne – datum, kdy faktura došla. Automaticky se zapíše aktuální datum. Datum lze opravit.

  • Dodavatel - po stisku klávesy F1 je zobrazena tabulka adresáře, kde je možné vyhledávat inkrementálně podle jednotlivých položek. Tlačítko OK nebo klávesa Enter zapíše adresu, IČO, DIČ a bankovní spojení do faktury. V tabulce adres lze použít inkrementální vyhledávání. Pokud se jedná o nového dodavatele zobrazí se Formulář pro pořizování adresy

  • Spec. symbol - specifický symbol pro přijatou fakturu

  • Předmět – stručný popis faktury. Tato položka se tiskne v knize zakázek

  • Údaje pro vnitřní potřebu – text, který se tiskne do příkazu k úhradě pro jednu fakturu

  • DDP - pořadové číslo Dodatečného daňového přiznání

  • DPH dne – datum uskutečnění plnění. Je důležité pro plátce DPH.

Výše sazby daně se automaticky přepíná podle data v dokladu - položka DPH dne

  • Splatná – datum splatnosti faktury

  • DUZP - datum uskutečnění zdanitelného plnění

Zapisování data

Rychlé klávesy pro zapisování data:
Klávesa přepíše datum na datum o jeden den vyšší.
Klávesa přepíše datum na datum o jeden den nižší.
Klávesa F1 nabídne kalendář . Po potvrzení výběru data klávesou Enter se zapíše vybraný datum.

  • Limit KH - Limit pro Kontrolní hlášení. Limit KH určuje, zda jednotlivé doklady budou vykázány v Kontrolním hlášení jednotlivě (oddíl A4, B2) nebo se sečtou do souhrnného oddílu ( A5, B3.) Podrobnější popis - Tisk Kontrolního hlášení

  • Použit poměr - Ano/Ne. Pro oddíl Kontrolního hlášení B2. Specifikace poměrného nároku na odpočet daně, pokud je takto vykazován podle §75. Defaultně je přednastavená hodnota = Ne.

  • BU – řada bankovního účtu, na který bude směrována platba F1 nabídka nadefinovaných běžných účtů z řad dokladů. Viz. číselník Doklady

  • Stř. – číslo střediska podle číselníku Středisek F1. Středisko, které uskutečnilo fakturovanou činnost, vyplňuje se pokud probíhá účtování na střediska

  • Zak. – číslo zakázky podle číselníku Zakázek F1.

  • Čin. – číslo činnosti podle číselníku Činností F1.

  • Účet – číslo účtu F1.

Pokud se vyplní číslo účtu do faktury, potom při párování úhrady s fakturou v peněžním deníku, se do peněžního deníku přepíše i toto číslo účtu.

Výběr tuzemská nebo zahraniční, změní se pouze, jde-li o zahraniční fakturu.

Po vyplnění hlavičky faktury se vyplní částky tj. ceny bez DPH do příslušných řádků.

Částky na faktuře

Neplátce DPH při vystvavování faktur, zaúčtování přijatých faktur a v peněžním deníku zadává všechny částky celé do nulové sazby daně! (Tzn. na kartě faktury do oranžového pole.)

První řádek - základní sazba - základ , DPH v Kč se vypočítá automaticky. Je možné dále upravit, pokud se liší od částky na došlé faktuře.
Druhý řádek – snížená sazba - základ, DPH v Kč se vypočítá automaticky. Je možné dále upravit, pokud se liší od částky na došlé faktuře.
Třetí řádek - 2.snížená sazba - základ, DPH v Kč se vypočítá automaticky. Je možné dále upravit, pokud se liší od částky na došlé faktuře.
čtvrtý řádek - 0% DPH. Zapíše se částka, která bez DPH.

Při vyplňování částky je možné použít klávesu F1 - Kalkulačka

Výše sazby daně se automaticky přepíná podle data v dokladu - položka DPH dne. Pokud není vyplněno tak podle pracovního období. Sazby daně podle pracovního období jsou uvedeny na hlavní obrazovce.

  • DI – daňová informace - klávesa F1 nabídne číselník daňových informací - DPH v přijatých fakturách. Číselník daňových informací se automaticky přepíná podle data v dokladu - položka DPH dne.

Jestliže je DI u základní sazby a snížené sazby nevyplněná, program použije nejčastěji používané DI:
základní sazba DI = 13
snížená sazba DI = 12

  • Zaokrouhl. – vyplní se haléřové vyrovnání. Při rozúčtování faktury v peněžním deníku se zaúčtuje na účty Korunového vyrovnání. Účty se vyplní v Nastavení parametrů:
    Účet korunové vyrovnání - příjem
    Účet korunové vyrovnání - výdej

  • Zálohy - vyplní se částka zálohy na fakturu, pouze ale částka, která je v nulové sazbě daně viz Zálohy v přijatých fakturách.

  • K úhradě – částka k úhradě je dopočtena automaticky podle vyplněných částek a zálohy.

  • Uhrazeno – uhrazená částka, tato částka se vyplní automaticky při zapsání úhrady faktury do peněžního deníku.

  • Datum úhrady – datum úhrady, vyplní se automaticky při zapsání úhrady faktury do peněžního deníku.

  • Kompenzace – částka dobropisu.

  • Datum – datum dobropisu.

  • Doklad – číslo dokladu dobropisu.

- Označení faktury, zda se jedná o tuzemskou nebo zahraniční fakturu.

Příkaz k úhradě - tlačítko pro vystavení příkazu k úhradě

- text, který se tiskne do příkazu k úhradě.

  • Datum – po tisku příkazu k úhradě se automaticky vypíše datum vystavení příkazu

Tlačítko [image] - vloží adresu do adresáře

Tlačítko [image] - Deník DPH

Režim přenesení daňové povinnosti (§ 92) – příjemce, odběratel - dovoz tuzemsko

Související témata

Formulář pro pořizování adresy | DPH v přijatých fakturách | Deník DPH | Kalkulačka | QR - Přijaté faktury | Činnosti | Střediska | Zakázky | Řady dokladů + počáteční zůstatky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Zrušení přijaté faktury - JUW - Daňová evidence

Zrušení přijaté faktury

Zrušení přijaté faktury

Zrušit přijatou fakturu lze ze seznamu nebo přímo z faktury. K této činnosti se používá Klávesa F8 z menu Tabulka nebo tlačítko [image] Zruš větu. Touto volbou se faktura označí jako zrušená.

  • do faktury se viditelně vepíše text
  • v seznamu faktur je před zrušenou fakturou znak .

Při rušení se potvrdí dotaz: "Opravdu zrušit aktuální záznam". Opakovanou volbou na zrušené faktuře bude faktura opět obnovena.

V přijatých fakturách obdobně jako ve vydaných lze nastavit, jestli se budou zrušené faktury zobrazovat nebo ne. Používá se tlačítko "Zrušené", které má dvě pozice.

zobrazují se faktury označené jako zrušené

nezobrazují se faktury označené jako zrušené

Faktury, které jsou označeny jako zrušené je nutné úplně vymazat, protože nelze použít číslo faktury.

Mazání zrušených vět se provede:

  • Přímo ve fakturách z menu Tabulka Mazat zrušené věty ALT+M
  • Z agendy Služby – servis čtverec Mazat zrušené. Z tabulky se vybere příslušná databáze, ve které je potřeba mazání provést tj. Přijaté faktury.

Související témata

QR - Přijaté faktury | Mazat zrušené věty |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Úhrady přijatých faktur - JUW - Daňová evidence

Úhrady přijatých faktur

Úhrady přijatých faktur

Úhrady faktur se provádějí přímo z peněžního deníku.

  • Při vkládání řádku úhrady faktury (banka nebo výdajový doklad) se vyplní číslo faktury. Při ukončení vkládání se zapíše platba do faktury. Částka a datum.

  • Při vkládání řádku úhrady faktury, když se položce faktura použije nápověda F1, Po uložení řádku deníku se zapíše úhrada do této faktury.

  • Při rozúčtování DPH z faktury při zápisu běžného účtu nebo pokladny klávesou R. Viz kap. Peněžní deník – Rozúčtuj podle faktury.

  • Zrušení úhrady faktury proběhne automaticky při zrušení čísla faktury v peněžním deníku nebo při zrušení řádku deníku.

  • Úhrady se automaticky upravují ve fakturách i při editaci řádku deníku.

V případě, že informace o úhradách neodpovídají peněžnímu deníku (např. po výpadku napájení, po přenosu dat …) je možno použít servisní činnost Rekonstrukce úhrad v menu Přijaté.

Související témata

QR - Přijaté faktury | Rekonstrukce úhrad |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Rozúčtování DPH - JUW - Daňová evidence

Rozúčtování DPH

Rozúčtování DPH

Použití:

  • Pro složitější rozúčtování přijaté faktury, kdy nestačí jeden účet, středisko, činnost a zakázka v hlavičce faktury

  • Pro rozepsání DPH pro daňové přiznání. Stejné jako

V peněžním deníku se po zapsání úhrady faktury použije činnost Rozúčtuj podle faktury. Úhrada se rozepíše podle rozúčtování DPH.

V deníku:

Pro správnou činnost tohoto algoritmu je nutné mít vyplněny čísla účtů DPH pro jednotlivé sazby DPH v číselníku Daňových informací.

V nastavení parametrů je možné nastavit parametr: Po vložení úhrady rozúčtovat podle faktury.

Tlačítko [image] se používá k zadání přenesené daňové povinnosti - Reverse charge. Viz. kapitola Režim přenesené daňové povinnosti.

Související témata

Daňové informace
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Přijatá faktura v cizí měně - JUW - Daňová evidence

Přijatá faktura v cizí měně

Přijatá faktura v cizí měně

Přijaté faktury můžeme evidovat i v cizí měně. Přijaté faktury v cizí měně by měly mít zavedenou samostatnou řadu dokladů. V číselníku Doklady se vloží nový řádek pro zahraniční přijaté faktury.

  • Např. FP – faktury přijaté tuzemské
  • PZ – faktury přijaté zahraniční

V nastavení parametrů musí být nastaven parametr:

Při zakládání nové vydané faktury program nabídne obě řady faktur.

Na kartě faktury se vyplní měna, která musí být zavedená v číselníku měn. Číselníky - Měny

Je možné použít klávesu F1 zobrazí se číselník Měny. Měnu vybereme a výběr potvrdíme. Po vyplnění kódu měny se nabídne kurz, ve kterém se budou ceny na faktuře přepočítávat. Je-li vyplněn kurz cizích měn je nabídnut kurz z tohoto číselníku, když není tak se kurz vyplní ručně. Kurz je možné opravit, viz. Kurzy cizích měn.

Kód měny a kurz je možno zadat jen v případě, když rozpis faktury ještě neobsahuje žádné položky.

Faktury v cizí měně se vystavují v cizí měně vypočítané z prodejní ceny z ceníku v určeném kurzu. Částky na faktuře se v zadaném kurzu přepočítávají do cizí měny.

Úhrada faktury

Při úhradě přijaté faktury v cizí měně vzniká kurzový rozdíl. Úhrada vydané faktury je přepočtena aktuálním kurzem. Při zapisování úhrady do peněžního deníku se kurzový rozdíl zobrazí.

Po použití činnosti R - Rozúčtuj podle faktury se vloží řádek se zaučtováním kurzového rozdílu.

V nastavení parametrů se vyplní účty pro kurzové rozdíly.

Související témata

Kurzy cizích měn | Měny
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Režim přenesené daňové povinnosti - JUW - Daňová evidence

Režim přenesené daňové povinnosti

Režim přenesené daňové povinnosti

Pro kapitolu FP - Režim přenesené daňové povinnosti existuje

Režim přenesení daňové povinnosti - tzv. reverse charge. Na rozdíl od běžného mechanismu uplatňování DPH, kdy povinnost přiznat a zaplatit daň na výstupu za uskutečněné zdanitelné plnění má poskytovatel plnění (plátce, který zdanitelné plnění uskutečnil), v režimu přenesení daňové povinnost je povinnost přiznat a zaplatit daň na výstupu přenesena na příjemce plnění. V rámci tohoto režimu má tedy povinnost přiznat a zaplatit daň, pro kterého bylo zdanitelné plnění v tuzemsku uskutečněno. Plátce, který dotčené zdanitelné plnění uskutečnil, vystaví daňový doklad, kde oproti běžnému daňovému dokladu neuvede výši DPH – namísto toho uvede sdělení, že výši daně je povinen doplnit a přiznat plátce, pro kterého bylo plnění uskutečněno.

Plný nárok na odpočet § 92a - 92f

  • DI 101 - Povinnost: Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 100 - Povinnost: Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - 1.snížená sazba
  • DI 78 - Plný nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 79 - Plný nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - 1.snížená sazba
  • DI 178 - Plný nárok: (do 47) Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 179 - Plný nárok: (do 47) Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - 1.snížená sazba

Krácený nárok na odpočet § 92a až 92f

  • DI 101 - Povinnost: Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 100 - Povinnost: Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - 1. snížená sazba
  • DI 68 - Krátit nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 69 - Krátit nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - 1.snížená sazba
  • DI 168 - Krátit nárok: (do 47) Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 169 - Krátit nárok: (do 47) Režim přenesení daňové povinnosti (§ 92a až 92f) – odběratel zboží nebo příjemce služeb - 1.snížená sazba

Plný nárok na odpočet § 92e

  • DI 131 - Povinnost: Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 130 - Povinnost: Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - 1. snížená sazba
  • DI 134 - Plný nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 135 - Plný nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - 1.snížená sazba
  • DI 138 - Plný nárok: (do 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 139 - Plný nárok: (do 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - 1.snížená sazba

Krácený nárok na odpočet § 92e

  • DI 131 - Povinnost: Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 130 - Povinnost: Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - 1.snížená sazba
  • DI 132 - Krátit nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 133 - Krátit nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb -1.snížená sazba
  • DI 136 - Krátit nárok: (do 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
  • DI 137 - Krátit nárok: (do 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - 1.snížená sazba

V rozúčtování přijaté faktury budou zapsány řádky pro povinnost a odvedení daně s použitím DI podle sazby daně.

Například: pro základní sazbu, plný nárok.
1.řádek - Povinnost: Režim přenesení daňové povinnosti – odběratel zboží nebo příjemce služeb - základní sazba.
2.řádek - Plný nárok: Režim přenesení daňové povinnosti – odběratel zboží nebo příjemce služeb - základní sazba.

Pro zjednodušené vkládání rozúčtování přijaté faktury v režimu přenesení daňové povinnosti - Reverse charge. Na záložce rozúčtování faktury, vpravo dole je tlačítko [image] - Vlož Reverse charge. Umožní zapsání dvou řádků do rozúčtování podle vybraných daňových informací.

V přijaté faktuře bude částka na kartě zapsaná v nulové sazbě DPH.

Na záložce Rozúčtování DPH se použije tlačítko [image] a program nabídne dvojice DI.

Po výběru DI se pomocí tlačítka [image] vloží do rozúčtování požadované řádky.

Filtr pro výběr DI

Pro výběr dvojice Di je možné použít filtr.

  • Všechny - zobrazí se všechny DI
  • Oblíbené - budou se zobrazovavat pouze uživatelem vybrané DI
  • Základní - pouze DI pro základní sazbu
  • Snížená - pouze DI pro sníženou sazbu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Tlačítka v dolní liště - JUW - Daňová evidence

Tlačítka v dolní liště

Tlačítka v dolní liště

- Založ do pošty. Do agendy Pošta se založí nový formulář s poštovní adresou.

- Pošli e-mail. Přepne do elektronické pošty pro odeslání e-mailu.

.- Faktury odběratele od data

- Zobrazení adresy na mapě

- tlačítko, které vyvolá vyhledání firmy v insolventním rejstříku – seznam firem, proti kterým bylo zahájeno insolventní řízení po 1.1.2008.

- Administrativní registr ekonomických subjektů je informační systém, který umožňuje vyhledávání ekonomických subjektů registrovaných v České republice. Zprostředkovává zobrazení údajů vedených v jednotlivých registrech státní správy, ze kterých čerpá data (tzv. zdrojové registry).

V rejstřících se vyhledává podle IČO.

- kontrola DIČ v EU

- Rejstřík plátců DPH. Vyhledává se podle DIČ. Informace o nespolehlivém plátci - Informace o nespolehlivém plátci

- tlačítko přepne do agendy Adresy - Karta – adresa

- přecházení mezi souvisejícími doklady (adresa organizace, záložka rozpis DPH a Záložka Foto + Dokument)

Související témata

Karta – adresa | Zobrazení adresy na mapě | Pošta | Faktury odběratele od data |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Zálohy v přijatých fakturách - JUW - Daňová evidence

Zálohy v přijatých fakturách

Zálohy v přijatých fakturách

Plátce DPH

Zálohový list - proforma - přijatá zálohová faktura bez DPH

Tento doklad je výzva k platbě, není nutné ho evidovat. Pokud se evidují, pak v jiné řadě než přijaté faktury.

Úhrada zálohy v bance nebo pokladně se zaúčtuje na účet zálohy př. V10 viz vaše konkrétní osnova.

Zálohový daňový doklad - doklad o přijetí platby

Po uhrazení zálohy, bankou nebo pokladnou, se doklad o poskytnuté záloze zaeviduje.

Pro zálohové faktury je možné si založit samostatnou řadu dokladů v číselníku Řady dokladů + počáteční zůstatky.

Zálohová vydaná faktura se vystaví obdobně jako přijatá faktura.

Odečtení částky zálohy s nulovou DPH se zapíše na kartě faktury do pole Zálohy 0% -.

Zaúčtuje se také Interní doklad (do Peněžního deníku) s částkou 0 Kč a vyplněným číslem příslušné faktury -> nechte jej rozúčtovat podle faktury (rychlá klávesa "r"). Na základě tohoto interního dokladu je DPH ze zálohy připsáno na účet V03 a půjde do přiznání k DPH tzn. a vynuluje se účet zálohy.

Nastavení parametrů - účet ze kterého se odečítají zálohy při rozúčtování úhrady.

Faktura s vyúčtováním zálohy - přijatá faktura s odečtením zálohy

  • Odečtení částky zálohy s nulovou DPH se zapíše na kartě faktury do pole Zálohy 0% -.

  • Odečtení částky zálohy s DPH se zapíše na záložce Rozúčtování, DPH.

Karta pak vypadá:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 17.10.2022


Vytěžování dat z přijatých faktur - JUW - Daňová evidence

Vytěžování dat z přijatých faktur
Vytěžování dat z přijatých faktur

Program Daňová evidence umožňuje načítat data z některých typů souborů například z QR kódů, textových PDF souborů nebo přiložených ISDOC souborů.

Formulář pro vytěžování dat ze souborů přijatých faktur otevřete tlačítkem [image], které naleznete v seznamu přijatých faktur a na kartě faktury vpravo dole a také ve formuláři pro zpracování elektronických dokumentů (vyvoláte tlačítkem [image]).

Příklad zpracování přijaté faktury

Agenda Přijaté faktury

  1. Tlačítko [image] vpravo dole na seznamu přijatých faktur nebo kartě přijaté faktury otevřete formulář pro zpracování elektronických dokladů. V seznamu označte fakturu, kterou chcete zaúčtovat.

  2. Tlačítkem [image] se otevře formulář, ve kterém je možné vytěžovat data z QR kódů, textových PDF souborů nebo přiložených ISDOC dokumentů.

  3. Vytěžování textových dat z faktur od daného dodavatele je možné postupně vylepšovat pomocí formuláře vyvolaného tlačítkem [image] (Podrobně viz kapitola Naučit se vytěžování textových dat z PDF.

  4. Tlačítkem [image] založíte nový dokladu do agendy Přijaté faktury, vyplní se karta dané faktury.

Formulář vytěžování dat

Formulář vytěžování dat otevřete tlačítkem [image].

Při vyvolání formuláře z karty faktury je nutné do něj fakturu načíst (přetáhnout ji do formuláře př. z e-mailu, vybrat ze složky, ze souboru, ze schránky, naskenovat, vyfotit připojenou Android čtečkou atd.)

Při vyvolání formuláře pro zpracování elektronických dokumentů ( [image]) se automaticky vytěží data z označené faktury.

Data se načítají z:

  1. Přiloženého ISDOC dokumentu, pokud je k PDF faktury přiložený.

  2. QR kódu (pokud na faktuře je) u PDF souborů a některých obrázků, pokud jsou dostatečně kvalitní.

  3. Z PDF souboru faktury, pokud je to PDF obsahující text, ne naskenovaný PDF

Pokud vkládáte dokumenty z formuláře zpracování elektronických dokumentů vidíte náhled na fakturu v tomto formuláři. Pokud jste fakturu do formuláře načetli jiným způsobem (př. přetažením z emailu), je možné zobrazit náhled na ni tlačítkem [image]. Při zaškrtnutí [image] se vždy automaticky zobrazuje náhled na fakturu hned po jejím načtení do formuláře.

Ve formuláři QR faktura je možné upravovat hodnoty vyplněné v polích a vyplňovat další údaje jako jsou řada dokladů, do které se faktura založí nebo její souvztažnost (viz níže).

Pomocí funkce [image] je možné upřesnit, jak budou jednotlivé údaje z PDF dokumentu v budoucnu načteny. Podrobně viz kapitola Naučit se vytěžování textových dat z PDF.

IČO, DIČ a Adresa

Pokud se ze souboru správně načte IČO nebo DIČ dodavatele, je možné doplnit informace firmě z Adres tlačítkem [image].

Pokud daná firma v adresách není, je možné založit novou organizaci nebo upravit data firmy v adresách tlačítkem [image].

Ke zjištěné organizaci se při dalších načítáních faktur ve formuláři vytěžování dat budou vyplňovat zadané údaje o firmě automaticky.

Pole Řada dokladů, Souvztažnost a Předmět

Ve formuláři se vyskytují i údaje, které jsou konstantou = ve všech fakturách od daného dodavatele jsou stejné a ani nemusí být obsaženy v souboru faktury například vlastní řada dokladů, souvztažnost a předmět (text, který se propíše až do účetnictví).

Na F1 se v polích Řada dokladů a Účet zobrazí příslušné číselníky k výběru. Při vyplnění účtu se z automaticky vyplní text do pole Předmět (je možné ho dále upravovat).

Pokud se načítají data z první faktury od daného dodavatele tzn. ještě neexistuje definice ve formuláři učení, zapíší se po jeho otevření tlačítkem [image] údaje z formuláře vytěžování dat do definice ve formuláři učení a vyplňují se automaticky do dalších zpracovávaných faktur od daného dodavatele. Pokud již definice existuje, pak se pro zapamatování obsahu těchto polí vyplňují údaje až do formuláře učení [image] .

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.02.2024


Naučit se vytěžování textových dat z PDF - JUW - Daňová evidence

Naučit se vytěžování textových dat z PDF

Naučit se vytěžování textových dat z PDF

Pomocí funkce [image] je možné upřesnit, jak budou jednotlivé údaje z PDF faktur od daného dodavatele v budoucnu načítány.

Pro funkci [image] je nutné, aby bylo ve formuláři vytěžování dat správně vyplněno IČO nebo DIČ dodavatele. Program se učí, jak vypadá faktura od konkrétního dodavatele. Zakládají se definice pro faktury od jednotlivých dodavatelů. Pro to, jakou definici použít při zpracování nové přijaté faktury, se použije IČO nebo DIČ vytěžené z faktury při jejím načítání do formuláře vytěžování dat.

Otevře se formulář učení.

V levé části je seznam všech údajů, které je možno zjišťovat, a vedle nich hodnoty, které byly do těchto polí formuláře z textového PDF načteny.

V pravé části formuláře je textový obsah PDF. Pokud má PDF více stránek, je možné mezi stránkami přecházet vlevo nahoře pomocí tlačítek [image].

Změna údaje v poli:

  1. Označte řádek v seznamu (v levé části formuláře) = vybarví žlutě a stejnou barvou se obarví textové pole PDF, ze kterého byla příslušná hodnota načtena.

  2. Kliknout na textbox v pravé části formuláře, které obsahuje požadovanou hodnotu (označeno žlutě). Otevře se formulář pro upřesnění způsobu vyhodnocení údaje. Tento formulář otevřete také tlačítkem [image] v levé horní části textu PDF.

Zadání podmínek pro vyhodnocení údaje:

Zadaná hodnota (konstanta)– vyplňte, pokud je příslušná hodnota pro danou organizaci vždy stejná. Takto je možné automaticky doplnit údaje, které ani nejsou v textu PDF obsaženy.

Řada dokladů FP, Souvztažnost, Di a Měna ukáží na F1 k výběru příslušné číselníky.

Pokud textové pole PDF obsahuje více textu než jen požadovanou hodnotu, je možné vybrat jen její část. Je možné kombinovat více zaškrtnutých a vyplněných podmínek.

Připojit text vpravo/níže – spojí více textboxů, pokud je požadovaný údaj v PDF rozdělený. Text z vybraného pole spojí do jednoho s textem, který je od něj vpravo nebo pod ním.

Vypustit první slovo, Pouze 1./2./3./poslední slovo – jako oddělovače slov ve vybraném textboxu slouží různé znaky mezery, čárky, lomítka, pomlčky atd.

Pouze číslice – vypustí všechny znaky, které nejsou číslice

Vypustit PSČ – vypustí PSČ z adresy

Pouze PSČ

Vyber za textem/ do textu - vyplňte 1 nebo více znaků, kterými se omezí vybraná část textu.

Vypustit mezery – spojí text, pokud byl v PDF rozdělený na části

Vypustit znaky – vyplní se znaky, které jsou obsaženy v textu PDF, ale do hodnoty daného pole nepatří

Pole je zarovnané vpravo – často se zaškrtává u čísel

Ukotvit k textu – F1 ukáže k výběru texty, které jsou k vybrané hodnotě v PDF blízko, vyberte text, u kterého předpokládáte, že se bude vyskytovat blízko i v dalších fakturách od daného dodavatele. Podrobně viz samostatná kapitola Ukotvení k textu. Ukotvení k textu je vhodné použít u všech částek na faktuře (základ daně, daň, celkem k úhradě, zaokrouhlení atd.).

!!! Pokud existuje více různých typů faktur od jednoho dodavatele, je nutné jejich zpracování rozdělit viz kapitola Více typů faktur od jednoho dodavatele.

Př. vyplnění podmínek vyhodnocení údaje

Tlačítkem [image] uložíte podmínky pro vyhodnocení daného údaje.

Tlačítkem [image] ve formuláři učení se uloží vyplněné hodnoty a podmínky jejích vyhodnocení a formulář se uzavře.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.02.2024


Ukotvení k textu - JUW - Daňová evidence

Ukotvení k textu

Ukotvení k textu

Při učení vyhodnocování údajů z PDF se u přiřazení textboxu k poli zapamatuje i jeho umístění v PDF pro zvýšení pravděpodobnosti jeho nalezení v další faktuře od stejného dodavatele.

Ukotvení k textu je vhodné použít u všech částek na faktuře (základ daně, daň, celkem k úhradě, zaokrouhlení atd.).

Rekapitulace částek na fakturách od jednoho dodavatele mají často stejnou strukturu, ale mohou se v rámci faktury vyskytovat na různých místech př. když má faktura více stránek, tak jsou vždy na konci. Pro nalezení hodnot zejména různých částek a zaokrouhlení slouží kotvení údaje k nějakému jinému údaji, který se s ním nachází vždy společně (např. hodnotu základu DPH21% spojit s textem „základ daně 21%“, datum DUZP spojit s textem „Datum uskutečnění plnění“ atp.).

Údaj je možné ukotvit pouze k textu, který je jednoznačný v rámci faktury (pokud je stejný text na více místech, není možné vyhodnotit, které z nich je to správné).

Ukotvení k textu při učení je možné 3 způsoby:

Ukotvení rekapitulace částek

Pokud má rekapitulace částek vždy stejnou strukturu, ale pokaždé je v rámci faktury od jednoho dodavatele na jiném místě, pak je možné nastavit ukotvení všech položek z rekapitulace najednou a není nutné je vyplňovat pro každé pole zvlášť.

Ve formuláři učení vyberte vpravo položku „Rekapitulace částek“ a k ní přiřaďte textbox, který je vždy na stejném místě vůči položkám z rekapitulace.

Ukotvení jednotlivých polí k textu

Ve formuláři zadání podmínek pro vyhodnocení údaje je možné zadat ukotvení údajů z jednotlivých polí k textům (př. datum DUZP ukotvit k textboxu „zdanitelného plnění“). Najděte text jiný než údaj v poli, který se v rámci faktur od daného dodavatele posouvá zároveň s naším údajem. Př. částku úhradě, které je na každé faktuře jiná je možné ukotvit k textu, který ji popisuje "K úhradě celkem:".

F1 v poli „Ukotvení k textu“ nabídne k ukotvení na výběr textboxy, které jsou od vybraného vlevo a nahoře. Označte ten, co se s vyhodnocovaným údajem na fakturách od daného dodavatele vždy pojí a tlačítkem OK výběr uložte.

Postup: Ve formuláři učení vyberte pole v seznamu vlevo

-> označte textbox v pravé části formuláře

-> otevře se formulář zadání podmínek

-> vyplňte podmínky tak, aby v poli formuláře učení byl zadán jen hledaný údaj

-> F1 v poli „Ukotvení k textu“ ukáže výběr textboxů z okolí, vyberte ten, který se vyskytuje na každé faktuře od daného dodavatele ve stejné pozici vůči údaji v poli (př. částce) a je v rámci faktury jednoznačný

Ukotvení jednotlivých polí podle textu

Tento způsob se použije, pokud je hledaný údaj součástí dlouhého textu (př. částka k úhradě), který začíná na každé faktuře od daného dodavatele stejně, ale v rámci faktury se posouvá na různá místa.

Postup: Ve formuláři učení vyberte pole v seznamu vlevo

-> označte textbox v pravé části formuláře

-> otevře se formulář zadání podmínek

-> vyplňte podmínky tak, aby v poli formuláře učení byl zadán jen hledaný údaj

-> F1 v poli "Najdi podle textu" vyplní celý vybraný text, smažte jeho konec tak, aby jeho začátek byl jednoznačný v rámci faktury a stejný v rámci všech faktur od daného dodavatele

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.02.2024


Více typů faktur od jednoho dodavatele - JUW - Daňová evidence

Více typů faktur od jednoho dodavatele

Více typů faktur od jednoho dodavatele

Pokud od jednoho dodavatele dostáváte více různých typů faktur (např. v různých jazycích), je možné pro ně uložit odlišné způsoby vyhodnocení údajů. Najděte nějaký text, který se na daném typu faktury vždy nachází, ale nenajdete ho na jiném typu faktury od stejného dodavatele. Vyberte tento údaj ve formuláři učení do pole „Klíč pro import souboru“.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.02.2024


Menu Přijaté - JUW - Daňová evidence

Menu Přijaté

Menu Přijaté

Pro různé činnosti v agendě vydaných faktur slouží menu Vydané. které je přístupné ze záložky Karta.

Agenda Přijaté faktury -> horní lištové menu -> Přijaté

Menu Přijaté

  • Změna čísla faktury
  • Rekonstrukce úhrad
  • Import přijatých faktur
  • Hromadná kontrola CZ DIČ v dokladech - - Dávková kontrola DIČ.
  • Kopie loňské faktury

Potvrdí se zvolené datum a program provede dávkovou kontrolu DIČ přes Rejstřík plátců DIČ. Zjištěnou informaci zapíše do adresy obdobně jako při použití tlačítka [image].

Související témata

QR - Přijaté faktury | Změna čísla QR - Vydané faktury | Rekonstrukce úhrad | Import přijatých faktur |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.01.2021


Změna čísla přijaté faktury - JUW - Daňová evidence

Změna čísla přijaté faktury

Změna čísla přijaté faktury

Možnost dodatečně opravit číslo faktury. Nabídne se nejbližší volné pořadové číslo faktury. Index je poslední znak faktury, který lze použít např. pro dobropis.

Při změně čísla faktury se upraví také úhrady v Peněžním deníku.

Související témata

Menu Přijaté
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Rekonstrukce úhrad - JUW - Daňová evidence

Rekonstrukce úhrad

Rekonstrukce úhrad

V případě, že informace o úhradách neodpovídají peněžnímu deníku (např. po výpadku napájení, po přenosu dat …) je možno použít servisní činnost "Rekonstrukce úhrad".

Rekonstrukce úhrad faktur se provede podle peněžního deníku. Jednotlivé úhrady jsou zapsány do faktur do položky Uhrazeno a den úhrady do položky Datum.

Související témata

Menu Přijaté
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.06.2019


Import přijatých faktur - JUW - Daňová evidence

Import přijatých faktur

Import přijatých faktur

Volba pro import faktur umožní importovat faktury ze souboru podle zapsané cesty.

Otevře se formulář pro import dat:

Pro import Vydaných faktur označte agendu "Prijate" a typ importu.

Odkud načíst data - Vyber soubor – zapíše se cesta do adresáře zálohy, odkud mají být data načtena. Program si pamatuje cestu poslední zálohy. Může to být i např. flash disk.

Importovat pouze nové doklady - ze zdrojového souboru budou připojeny pouze ty faktury, které se nevyskytují v agendě vydané faktury, připojí se jen nové doklady.

Existující doklady budou přepsány – přednost mají importované faktury. Duplicitní doklady budou přepsány. Původní budou označeny jako zrušené. Doporučuje se potom smazat všechny zrušené doklady.

Tlačítka:

- tato volba umožňuje zobrazit soubor, zobrazí se dočasný soubor v datové struktuře podle vybrané agendy tak, jak budou data vypadat po převodu.

- otevře soubor, který chcete importovat v uživatelských výpisech, kde můžete data ze souboru prohlížet, různě filtrovat a pak třeba vytiskout/ exportovat do excelu.

- slouží k porovnání souboru s účetním deníkem a zobrazení rozdílů.

Otevře se formulář, kde je nutné zaškrtnout údaje, které chcete porovnat.

- bude se porovnávat

- nebude se porovnávat

– provede se import

– činnost je ukončená bez importu Možnost načíst přijaté faktury ze souboru typu DBF. Před importem se určí, který soubor bude mít přednost.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.08.2023


Kopie loňské faktury - JUW - Daňová evidence

Kopie loňské faktury

Kopie loňské faktury

Horní lišta menu Přijaté -> Kopie loňské faktury

Funkce otevře seznam faktur z předchozího roku, ze kterého vyberete fakturu, kterou chcete zkopírovat. Tlačítkem [image] uděláte kopii vybrané faktury.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.01.2021


Tiskové menu - Přijaté faktury - JUW - Daňová evidence

Tiskové menu - Přijaté faktury

Tiskové menu - Přijaté faktury

Menu Tisk nabízí tiskové výstupy z agendy Přijatých faktur.

  • Hromadný příkaz k úhradě
  • Kontrola tvaru CZ DIČ
  • Přijaté faktury po měsících
  • Příkaz k úhradě
  • Závazky

Omezení seznamu zobrazovaných tisků

Tlačítko [image] slouží pro nastavení tisku. Viz. kapitola Uložení nastavení pro tiskové výstupy.

Související témata

QR - Přijaté faktury | Hromadný příkaz k úhradě | Příkaz k úhradě | Závazky | Přijaté faktury po měsících | Možnosti tisku | Omezení seznamu zobrazovaných tisků |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Hromadný příkaz k úhradě - JUW - Daňová evidence

Hromadný příkaz k úhradě

Hromadný příkaz k úhradě

Touto volbou se tiskne se hromadný příkaz k úhradě pro vybrané faktury.

  • Zaplatit z účtu - bankovní účet, ze kterého budou faktury placeny. Vybere se jeden z nadefinovaných běžných účtů z číselníku Doklady. Implicitně se nabízí B1 tj. první účet.

  • Uhradit dne – datum splatnosti Příkazu k úhradě. Nabízí se aktuální datum, lze editovat.

Pokud je potřeba vytisknout příkaz opakovaně, je třeba zvolit:

  • Přepisovat datum tisku příkazu – datum položky Příkaz k úhradě se přepíše podle aktuálního data. Tj. datum, kdy byl příkaz vystaven.

  • Tisknout i již vystavené – aby se nabízely do výběru faktur i ty, které již mají datum příkazu vyplněno.

  • Počet kopií – předvoleny 2 kopie příkazu k úhradě.

  • Počet řádků na stránce – předvoleno 10 řádků na příkaz k úhradě.

  • Vyber faktury – z nabídnutého seznamu faktur uživatel vybere všechny faktury, ke kterým se bude tisknout hromadný příkaz k úhradě. Na obrazovku se vypíše počet vybraných faktur a jejich celková částka.

  • Naplnit seznamem faktur – do řádku Údaje pro vnitřní potřebu příkazce, na příkazu k úhradě se vypíší pořadová čísla faktur, které jsou vybrané pro hromadný příkaz k úhradě.

  • Text pro potřebu příkazce – tento text se zapíše do řádku Údaje pro vnitřní potřebu příkazce, na příkazu k úhradě. Text se zapíše pouze v případě, že se do tohoto řádku nevypisují čísla faktur. Tj. volba - Naplnit seznamem faktur.

Po vytištění příkazu k úhradě se datum, kdy byl příkaz vystaven zapíše do faktur, pro které byl příkaz vystavený.

Související témata

Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Příkaz k úhradě - JUW - Daňová evidence

Příkaz k úhradě

Příkaz k úhradě

Vytiskne se příkaz k úhradě pro aktuální fakturu. Při tisku příkazu k úhradě se automaticky vyplní datum tisku příkazu do došlé faktury. Při pokusu o další tisk jednorázového příkazu pro tuto fakturu je uživatel upozorněn, ale po potvrzení je opakovaný tisk možný.

Pro tisk příkazu pro aktuální fakturu lze také použít tlačítko [image] , které je přímo na faktuře.

Na jednu stránku A4 se tiskne příkaz 2x.

  • Zaplatit z účtu - bankovní účet, ze kterého bude faktura placena. Vybere se jeden z nadefinovaných běžných účtů v číselníku Doklady. Implicitně se nabízí B1 tj. první účet.

  • Částku – částka z faktury, je možné opravit na částečnou platbu

  • Uhradit dne – datum splatnosti Příkazu k úhradě. Nabízí se datum Splatná z faktury, lze editovat

OK – provede se tisk příkazu k úhradě

Storno – konec bez příkazu k úhradě

Po vytištění příkazu k úhradě se datum příkazu k úhradě zapíše do faktury, pro které byl příkaz vystaven.

Parametr Poznámka pro banku na příkaz k úhradě (např. tel.). Tato poznámka se tiskne pod datum příkazu k úhradě např. telefonní číslo firmy.

Parametr Sídlo pro příkaz k úhradě, např. "V Praze". Sídlo se tiskne vedle data.

Hromadný příkaz k úhradě

Související témata

Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Závazky - JUW - Daňová evidence

Závazky

Závazky

Tisk knihy závazků.

Podmínky pro výběr:

  • Došlé od – do - datum, kdy faktura došla. Pro tisk budou vybrány pouze faktury, které mají v zadaném intervalu datum: Došla dne

  • Platba od – do - zaplacená dne. Vyberou se faktury, které mají v zadaném intervalu vyplněnou položku: datum uhrazení faktury

  • Plnění DPH - datum zdanitelného plnění. Vyberou se faktury, které mají v zadaném intervalu položku: DPH dne

  • Faktura - pro tisk budou vybrány faktury v rozmezí čísel faktur, od čísla- do čísla

  • Prodlení - počet dnů po splatnosti od – do, interval prodlení pro nezaplacené faktury

  • Ke dni - datum, ke kterému se počítá prodlení u nezaplacených faktur

  • Řada dokladů - pokud se v přijatých fakturách používá více řad faktur, lze vybrat pouze jednu řadu. Když je nevyplněno, budou do tisku zařazeny všechny řady faktur podle dalšího výběru. Výběr řady F1

  • PSČ - výběr faktur podle zadaného PSČ

  • Zakázka - faktury pro konkrétní zakázku. Číselník zakázek F1

  • Středisko - faktury pro vybrané středisko, pokud firma používá střediska. Číselník středisek F1 F1

  • Firma - výběr faktur podle dodavatele. Adresář F1

  • V adrese

Klávesa F1 nebo pravé tlačítko myši nabídne na vybraných položkách číselník.

  • Uhrazeno při rozdílu – nastaví se rozdíl v Kč, při kterém se bude faktura považovat za uhrazenou, když úhrada není přesně rovna fakturované částce. Např. rozdíl 1 Kč, který zahrnuje zaokrouhlení nebo korunové vyrovnání.

Možnosti tisku

  1. Všechny faktury - všechny přijaté faktury tj. zaplacené i nezaplacené
  2. Zaplacené - všechny plně zaplacené faktury. U faktur se celková částka na faktuře = částce úhrady. Jsou to faktury, které byly zaplacené včas i s prodlením.
  3. Zaplacené včas - zaplacené faktury, které mají datum úhrady <= datum splatná
  4. Zaplacené po termínu - zaplacené faktury, které mají datum úhrady > datum splatná
  5. Nezaplacené - všechny nezaplacené faktury před i po splatnosti. U faktur se celková částka na faktuře částce úhrady. Jsou to i faktury částečně uhrazené. Nebo faktury, které nejsou přesně uhrazené např. korunové vyrovnání. V tom případě je potřeba nastavit: Uhrazeno při rozdílu.
  6. Nezaplacené před splatností – nezaplacené faktury, které mají datum Ke dni <= "Ke dni" je datum, ke kterému se počítá prodlení u nezaplacených faktur
  7. Nezaplacené po splatnosti – nezaplacené faktury, které mají datum Ke dni > datum splatná. "Ke dni" je datum, ke kterému se počítá prodlení u nezaplacených faktur
  8. Přeplacené - faktury, u nichž částka úhrady > celková částka na faktuře. Např. faktury zaplacené 2x.

Typ reportů

  • Sumární - sumární tabulka pohledávek, jeden řádek = jedna faktura, pouze celkový součet za celou tabulku: částka na fakturách a zaplacená částka
  • Podrobný - u zaplacených faktur jsou platby vypsány po jednotlivých dokladech
  • Podrobný s podsoučty za firmu – součty za jednotlivé dodavatele. Pořadí třídění se automaticky nastaví podle firmy
  • Podrobný s podsoučty za prodlení – prodlení se počítá podle data: Ke dni.

Pořadí třídění se automaticky nastaví podle skupina prodlení.

Skupiny prodlení

31 – 90 dnů
91 – 180 dnů
181 – 360 dnů
více než 360 dnů

  • Obrat dodavatelů sumární - přehled podle dodavatelů za zvolené období

celková fakturovaná částka s DPH a bez DPH
celková zaplacená částka
počet přijatých faktur
max. prodlení nezaplacené faktury – počet dnů
průměrné prodlení nezaplacených faktur- počet dnů datum nejstarší nezaplacené faktury

  • Přehled DPH - podle zadaného filtru se tiskne přehled DPH z přijatých faktur
  • Soupis DPH - podle zadaného filtru se tiskne soupis DPH z přijatých faktur

Související témata

QR - Přijaté faktury | Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Přijaté faktury po měsících - JUW - Daňová evidence

Přijaté faktury po měsících

Přijaté faktury po měsících

Tiskne se celkové částky z přijatých faktur po měsících

Částky:

  • celkem cena bez DPH
  • celkem DPH
  • celkem cena s DPH
  • celkem Zaplaceno
  • celkem Doplatit

Tato sestava se tiskne za vybraný rok nebo za více let.

Tlačítko 1990 zapíše do položky od tento rok.

Je možné tisknout tuto sestavu za konkrétní vybranou firmu. Klávesa F1 nabídne adresář.

Tisk je možné převést do grafů

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2023


Ostatní závazky a pohledávky - JUW - Daňová evidence

Ostatní závazky a pohledávky

Ostatní závazky a pohledávky

Agenda Ostatní závazky a pohledávky slouží k evidenci a kontrole plateb, ke kterým neexistují jednotlivé doklady př. předpisy odvodů na sociální a zdravotní pojištění, zálohy na daň z příjmů, zálohy na energie, nájemné (které někomu platíte, ale i to, které má někdo zaplatit Vám) atp. Doklady vytvořené v této agendě se pak párují s úhradami v bance nebo pokladně stejně jako př. přijaté/vydané faktury a Vy budete mít přehled o jejich zaplacení.

! Pozor: Řádky které mají v deníku vyplněné okénko faktura se nedostanou do DPH -> agenda není určena pro doklady s DPH, které chcete uplatnit.

Agendu otevřete z hlavní obrazovky tlačítkem [image] nebo z horní lišty Číselníky -> Ostatní pohledávky a závazky.

Otevře se tabulka pro vkládání dokladů.

Je potřeba založit si nové řady dokladů pro ostatní závazky/ ostatní pohledávky. ( Na horní liště vyberte Číselníky -> Řady dokladů)

Př.

Vložení nového dokladu provedete tlačítkem F6 nebo [image].

Kopiee již existujícího dokladu se vytvoří tlačítkem F5. Pokud máte vyplněné políčko Měsíc (čtvrtletí) přičte se k datu splatnosti 1 měsíc (resp. 3 v případě čtvrtletí). Pokud má nový doklad datum v následujícím roce, zeptá se program, zda má doklad do následujícího roku přesunout.

Zobrazení: Nezaplacené částky jsou barevně odlišeny [image].

Tlačítka [image] zobrazí přehledy závazků a pohledávek za daný rok/více let, celkem/po měsících, rozdělené podle firem atp. Zobrazené informace jsou omezené nastavenými filtry.

Nejobecnější je sestava [image] = přehled od roku 2000 omezený nastavenými filtry, tento přehled se dá i vytisknout (tisk Ostatní závazky a pohledávky podle filtru).

Tisk: Tlačítkem [image] otevřete tiskové menu. Tisky používají nastavené filtry a zobrazují pouze doklady, které vyhovují nastavenému filtru.

Pokud chcete tisknout Příkaz k úhradě závazků, tak je potřeba mít danou organizaci v adresách a mít v ní vyplněný účet. Rychlý přístup do adres tlačítkem [image] vpravo dole.

Kontrola a rekonstrukce úhrad:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.10.2022


Adresy - JUW - Daňová evidence

Adresy
Adresy

Tato agenda slouží k evidenci obchodních partnerů. Údaje v adresáři využívají agendy Vydané faktury i Přijaté faktury, Pošta, Příjem do skladu, Výdej ze skladu. Je důležité, aby byla každá adresa v adresáři právě jednou.

Menu Adresy má 4 záložky:

  • Seznam
  • Karta – adresa
  • Kontakty
  • Foto + dokumenty

Seznam je přehledná tabulka adres, v níž se mohou vyhledávat adresy. 1 řádek = 1 věta = 1 adresa

Karta je jedna adresa. Stiskem klávesy Enter v seznamu je zobrazena aktuální adresa na pozici kurzoru.

Kontakty - zapisují se spojení na firmu - telefony, faxy, e-maily, webové stránky apod.

Foto + dokumenty - záložka slouží pro ukládání příloh př. podepsané smlouvy, GDPR atp.

Související témata

Seznam vydaných faktur | Karta – adresa | Kontakty | Tisky z peněžního deníku | Foto + dokumenty | QR - Přijaté faktury | QR - Vydané faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Seznam adres - JUW - Daňová evidence

Seznam adres

Seznam adres

Po spuštění agendy Adresy je zobrazena záložka Seznam. V seznamu jsou zobrazeny položky z adres. Přehledná tabulka adres slouží k vyhledávání jednotlivých adres. ALT+S

Ovládací prvek Mřížka.

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru.

V prvním řádku tabulky jsou nadpisy jednotlivých sloupců.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Inkrementální vyhledávání – kurzor musí být nastaven ve sloupci, kde potřebujeme vyhledávat, potom můžeme psát text nebo číslo, které se bude zapisovat do hlavičky sloupce. Toto lze využít pouze u sloupců, které mají položky textové nebo numerické, nadpis je u nich podtržený a tučným písmem.

Položky u kterých je možné použít inkrementální vyhledávání:

Firma, Firma 2, Tel.1, Tel. 2, Ulice, Město, PSC, číslo účtu v bance.

Tlačítka:

- filtr na adresu firmy. Po zadání části adresy firmy , se zobrazí pouze ty, které obsahují zadaný text.

- filtr na vyhledávání podle kontaktů

Filtry

- Podrobný filtr

Neaktuální adresy - na kartě jsou označeny příznakem - Nenabízet.

EET

Tlačítko EET Adresy eÚčtenky - načtení adres do eÚčtenky. Viz.Načtení adres a ceníku.

Založení nové adresy

Související témata

Adresy | Karta – adresa | Tisky z peněžního deníku | Tabulka | Podrobný filtr |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.09.2023


Karta – adresa - JUW - Daňová evidence

Karta – adresa

Karta – adresa

Záložka Karta ALT+K je formulář pro zapsání adresy. Z ostatních záložek (Seznam, kontakty) se na ní přepneme klávesami ALT+K nebo myší. Ovládání tj. vkládání, opravy rušení pomocí Obrázkových tlačítek

Lze použít i rychlé klávesy z klávesnice - Menu tabulka.

  • F6 - vkládání adresy
  • F2 - ukončení vkládání
  • F4 - oprava adresy
  • F8 - zrušení, označení adresy jako zrušené, opakovanou volbou se adresa obnoví.

Do adresy se viditelně vepíše text Zrušena!

V seznamu adres je před zrušenou adresou znak .

V adresách lze nastavit, jestli se budou zrušené adresy zobrazovat nebo ne. Používá se tlačítko "Zrušené", které má dvě pozice.

- zobrazují se adresy označené jako zrušené

- nezobrazují se adresy označené jako zrušené

Mazání zrušených vět se provede:

  • Přímo v adresách z menu Tabulka Mazat zrušené věty ALT+M

  • Z agendy Služby – servis Mazat zrušené. Z tabulky se vybere příslušná databáze, ve které je potřeba mazání provést tj. Adresy.

Založení nové adresy

Položky adresy – fakturační adresa:

  • Firma - jméno firmy
  • Firma 2 - druhý název firmy, oddělení nebo jméno
  • Ulice
  • Město
  • PSČ
  • Kód země EU - klávesa F1 nabídne číselník. Tento číselník se využívá pro tisk souhrnného hlášení.
  • IČO
  • DIČ
  • s.DIČ - Status DIČ - označení firmy podle DIČ

Firmu můžeme označit:

  1. Spolehlivý plátce -
  2. Nespolehlivý plátce
  3. Není plátce -
  4. Nemá DIČ - není osoba povinná k dani
  5. Třetí země (mimo EU)

Status DIČ může nabývat hodnoty 1, 2, 3, 4, 5.

Hodnoty 1, 2 a 3 je možné doplnit při kontrole DIČ - tlačítko [image]. Na kartě adresy se zobrazí označení a současně se zapíše datum, kdy uživatel kontrolu DIČ provedl.

Hodnotu 4 a 5 musí vyplnit uživatel ručně v adrese. Jde o to, že pokud máte označeno jako 4, pak soupis nevypisuje chybu, že tam není DIČ pro tabulky A4,5 a B2,3. Podobně 5 – nezobrazuje chybu že není vyplněno DIČ u tabulky A2.

V nastavení parametrů je nový parametr: Kontrolovat CZ DIČ v registru plátců při vložení dokladu automaticky.

  • Bankovní spojení- název banky

číslo účtu
směrový kód banky
specifický symbol

  • Jméno - kontaktní osoba
  • Místo určení - okno pro zapsání místa určení. 1 řádek = 1 místo určení. Při zadávání adresy ve vydaných fakturách je nabídnut seznam míst určení, po výběru a potvrzení se vloží vybrané místo do faktury, do položky Místo určení. Na faktuře se vytiskne. Např. místo určení může být provozovna, prodejna
  • Oslovení - zapíše se oslovení, které se bude tisknout při tisku obálky, např. Vážená paní apod.
  • Poznámka - položka pro poznámky, týkající se obchodního partnera.
  • poštovní adresa - tj. adresa, na kterou se posílá pošta. Pouze v případě, že je rozdílná od adresy fakturační. Tato adresa se tiskne na obálky.

V pravém dolním rohu jsou zobrazeny kontakty. Tj. seznam spojení pro jednotlivé pracovníky.

Do tohoto seznamu zapisujeme v záložce Kontakty.

Texty pro tisk vydané faktury. Je možné vybrat požadovaný text z číselníku Texty.

  • Přirážka - vyplňuje se v %. Připočítává se do řádku ve vydané faktuře. Zboží je vybíráno z ceníku.
  • DI pro nulovou sazbu DPH. Pokud se předepíše, potom se automaticky zapíše do vydané faktury při založení.

Tlačítko [image] viz QR vizitka

Neaktuální adresa

Adresu, která již není aktuální, je možné označit na kartě – Nenabízet. Takto označená adresa se již nebude nabízet na klávesu F1 ve výběrech pro vyplnění adresy. Např. ve vydaných nebo přijatých fakturách.

V agendě adresy jsou zavedeny filtry na zobrazení aktuálních a neaktuálních adres.

Tlačítka

- Založ do pošty. Do agendy Pošta se založí nový formulář s poštovní adresou.

- Pošli e-mail. Přepne do elektronické pošty.

.- Faktury odběratele od data

- Zobrazení adresy na mapě

- tlačítko, které vyvolá vyhledání firmy v insolventním rejstříku – seznam firem, proti kterým bylo zahájeno insolventní řízení po 1.1.2008.

- Administrativní registr ekonomických subjektů je informační systém, který umožňuje vyhledávání ekonomických subjektů registrovaných v České republice. Zprostředkovává zobrazení údajů vedených v jednotlivých registrech státní správy, ze kterých čerpá data (tzv. zdrojové registry). Otevře se web ARESu. Po vyhledání subjektu podle zadaného IČA je možné otevřít odkazy na daný subjekt v různých rejstřících.

- Kontrola a doplnění adresy podle rejstříků - Tlačítko umožní zkontrolovat a případně znovu načíst adresu podle rejstříků u již existující adresy

- kontrola DIČ v EU prostřednictvím systému VIES

Zobrazí tabulku:

Tlačítko [image] umožňuje zobrazit tabulku jako HTML (a z ní dál např. kopírovat adresu).

- Rejstřík plátců DPH. Vyhledává se podle DIČ. Informace o nespolehlivém plátci - Informace o nespolehlivém plátci.

Dávková kontrola DIČ - V programu je činnost – Hromadná kontrola CZ DIČ v dokladech. (Agenda Vydané faktury – menu Vydané´, Agenda Přijaté faktury – menu Přijaté, Deník DPH – tlačítko - [image])

- otevře ve vedlejším okně soubory, které jsou v záložce Foto + Dokument

- založení nové Vydané faktury pro daného zákazníka

- zobrazí v agendě Vydané faktury všechny faktury pro daného zákazníka v aktuálním roce

- zobrazí v agendě Přijaté faktury všechny faktury od daného dodavatele v aktuálním roce

Související témata

Adresy | Kontakty | Tisky z peněžního deníku | Zobrazení adresy na mapě | Obrázková Tlačítka v programu | Menu tabulka | Pošta | Texty | Mazat zrušené věty | Faktury odběratele od data |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.09.2023


Založení nové adresy - JUW - Daňová evidence

Založení nové adresy

Založení nové adresy

Novou adresu může uživatel vložit přímo do adresáře a potom ji v dokladu vyhledat. Nebo ji v některých agendách vložit přímo v dokladu a automaticky se uloží do adresáře (Vydané faktury, Přijaté faktury).

Agenda Adresy -> na záložce Seznam a Karta založení nové adresy tlačítko [image] (nebo klávesa F6) -> otevře se formulář Založení nové adresy

Dialog při zakládání nové adresy je závislý na nastavení parametru: Nová adresa - kontrolovat jednoznačnost IC,DIC,ORGANIZACE.

Při založení adresy nejprve uživatel zvolí, zda firma má IČO nebo ne. Jestliže nemá IČO, bude se zadávat pouze jméno firmy.

Adresa má IČO:

Zadávat jméno:

1. Nová adresa - má IČO

Zapíše se IČO. Program vyhledá v adresách, jestli již IČO existuje a zobrazí výskyt. (Počet, Organizace, Firma). Tím by se mělo zamezit duplicitnímu zadávání adres. Pokud je nastavený parametr: Nová adresa - kontrolovat jednoznačnost IC,DIC,ORGANIZACE.

Při vyplňování položky DIČ se použije klávesa F1. pokud je firma z České republiky, DIČ se automaticky doplní. Po vyplnění IČO je možné adresu načíst z některého registru.

Pokud IČO v adresách existuje, vyhledává se v registrech. Je-li vyhledávání úspěšné, zapíše se vyhledaná adresa. Možnost načíst kompletní adresu podle IČO z registru:

– vybrané ekonomické subjekty
OR – Obchodní rejstřík
RES – Registr ekonomických subjektů ČSÚ
RŽP – Živnostenský rejstřík
DIČ – Registr plátců DPH - viz. kapitola Registr plátců DPH a Kontrola IČO a DIČ.

Tlačítko [image] zajistí vložení nové organizace do adresáře a přepnutí do této agendy.

Pokud neznáte IČO, pak je možné ho najít pomocí ARESu -> tlačítko [image]. Otevře se web ARESu. Otevřete [image], kde je možné IČO vyhledat a vyplnit ho do formuláře Založení nové adresy v JUW.

2. Nová adresa - zadávat jméno

Po vyplnění Firmy, adresy, jména se pro uložení adresy použije tlačítko

Tlačítko

Program se přepne do adres, kde je možné zapsat všechny údaje pro novou adresu. Ukončení vkládání adresy tlačítkem [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.09.2023


Kontakty - JUW - Daňová evidence

Kontakty

Kontakty

Záložka Kontakty je tabulka pro zapsání spojení na pracovníky firmy. Ovládání tj. vkládání, opravy rušení pomocí Obrázkových tlačítek

Lze použít i rychlé klávesy z klávesnice - Menu tabulka.

  • F6 - vkládání nového řádku
  • F2 - ukončení vkládání
  • F4 - oprava řádku
  • F8 - zrušení řádku. V této tabulce dojde po stisku klávesy F8 na aktuálním řádku k úplnému smazání řádku.

Položky, které se vkládají:

  • Typ - tel, fax, mobil, e-mail.....
  • Jméno - jméno pracovníka
  • Kontakt - číslo

Po vložení nového řádku na položce Typ stiskneme klávesu F1 a zobrazí se nabídka:

Tuto nabídku je možné doplnit v parametru - Seznam typů kontaktů v adresách

Vybereme vhodný typ a dopíšeme jméno a číslo. Typ kontaktů se tiskne např. v reportech Telefonní seznam - firmy nebo Telefonní seznam - jména.

Přetažení kontaktu z MS Outlooku do kontaktů

V agendě Adresy - záložka Kontakty je možnost přetáhnout z Outlooku kontakt nebo mail na záložku kontakty (Drag&Drop)

Kurzorem myši najedeme na kontakt nebo e-mail v aplikaci Outlook. Stiskneme levé tlačítko myši, které držíme stisknuté a táhneme na místo kontaktů v JUW. Poté tlačítko uvolníme a tím se uskuteční přesun.
Po přetažení kontaktu se načte jméno a kontakty na osobu - telefon, mobil, fax, www do kontaktů.

Přetažení e-mailu z MS Outlooku do kontaktů

Po přetažení došlého mailu se načte jméno a e-mailová adresa odesílatele.

Související témata

Adresy | Tisky z peněžního deníku | Obrázková Tlačítka v programu | Menu tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.10.2015


Tisky z adres - JUW - Daňová evidence

Tisky z adres

Tisky z adres

Tlačítko [image] nabízí tiskové výstupy z agendy Adresy.

  • Adresy - vytisknou se všechny adresy zapsané v agendě Adresy
  • Adresy :Faktury odběratele od data
  • Obálka A4 - pro aktuální adresu se vytiskne adresa na obálku formátu A4.
  • Obálka A5 - pro aktuální adresu se vytiskne adresa na obálku formátu A5.
  • Obálka dlouhá - pro aktuální adresu se vytiskne adresa na obálku podlouhlého formátu
  • Obálka pro vybrané adresy - vyberou se adresy, pro které se hromadně vytisknou obálky.
  • Telefonní seznam firmy nebo jmen – pro firmy, které mají v adrese uvedeno telefonní číslo se vytiskne telefonní seznam.

Omezení seznamu zobrazovaných tisků

Související témata

Adresy | Možnosti tisku | Omezení seznamu zobrazovaných tisků | Faktury odběratele od data |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Zobrazení adresy na mapě - JUW - Daňová evidence

Zobrazení adresy na mapě

Zobrazení adresy na mapě

V agendě Adresy se pomocí tlačítek zobrazí adresa na serveru Mapy.cz

  • tlačítko - [image] - přejde a zobrazí adresu na mapě

  • tlačítko - [image] - zobrazí trasu od adresy zákazníka k adrese firmy

  • tlačítko - [image] - zobrazí náhled streetview adresy firmy

Zobrazení na mapě.

Pokud je v adrese vyplněn stát = CZ, CZE, ČR nebo není vyplnění, adresa se vyhledává na Mapy.cz. Při standardním nastavení. Je možné to ovlivnit parametrem.

Je-li vyplněný jiný stát, adresa se vyhledává na serveru maps.google.cz.

Parametr : Mapa, ve které se bude hledat.

1 – Mapy.cz Adresy v České republice vyhledává na serveru mapy.cz

2 – Maps.google.cz Adresy v české republice vyhledává na serveru maps.google.cz

Vyhledávání trasy a vzdálenosti

V programu musí být vyplněna adresa firmy. Viz Základní parametry firmy

Tlačítko [image] zobrazí trasu a vzdálenost mezi firmou a aktuální adresou.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.10.2015


Kontrola DIČ - JUW - Daňová evidence

Kontrola DIČ

Kontrola DIČ

Od 1.1.2013 nabyla účinnosti novela zákona o DPH, jejíž součástí je i nový institut nespolehlivého plátce a navazující ručení za nespolehlivého plátce.

V agendách Adresy, Přijaté faktury a v činnosti nová adresa byla přidána podpora pro zjištění nespolehlivých plátců.

Tlačítko DIČ - [image] - vyhledá podle DIČ firmu v registru plátců DPH.

  • Adresy – Karta - DIČ

  • Přijaté faktury – Karta - DIČ

  • Nová adresa - DIČ

Firmu můžeme označit:

  1. Spolehlivý plátce
  2. Nespolehlivý plátce
  3. Není plátce
  4. Nemá DIČ - není osoba povinná k dani
  5. Třetí země (mimo EU)

Status DIČ může nabývat hodnoty 1, 2, 3, 4, 5.

Hodnoty 1, 2 a 3 je možné doplnit při kontrole DIČ.

Hodnotu 4 a 5 musí vyplnit uživatel ručně v adrese. Jde o to, že pokud máte označeno jako 4, pak soupis nevypisuje chybu, že tam není DIČ pro tabulky A4,5 a B2,3. Podobně 5 – nezobrazuje chybu že není vyplněno DIČ u tabulky A2.

Parametr: Kontrolovat CZ DIČ v registru plátců při vložení dokladu automaticky.

Toto označení se nazývá Status DIČ – označení firmy podle DIČ.

Označení se zapíše do adresy

Pokud byla kontrola DIČ už použita v jednom dni, program zobrazí hlášku a uživatel má možnost si protokol prohlédnout nebo provést novou kontrolu.

Hromadná kontrola DIČ

V programu je činnost – Hromadná kontrola CZ DIČ v dokladech.

Agenda Vydané faktury – menu Vydané

Agenda Přijaté faktury – menu Přijaté

Deník DPH – tlačítko -

V programu je činnost – Hromadná kontrola CZ DIČ v dokladech.

Agenda Vydané faktury – menu Vydané Agenda Přijaté faktury – menu Přijaté Deník DPH – tlačítko -

Potvrdí se zvolené datum a program provede dávkovou kontrolu DIČ přes Rejstřík plátců DIČ. Zjištěnou informaci zapíše do adresy obdobně jako při použití tlačítka [image].

Hromadná kontrola DIČ při tisku DPH

viz kapitola Tisk Soupisů

Agenda Tisk DPH -> záložka Soupis -> tisk Kontrola DIČ VIES

Na konci zobrazeného soupisu naleznete rekapitulaci neplátců, nespolehlivých plátců a DIČ která se nepovedlo ověřit (např. pro nefunkčnost serveru).

Zveřejněné bankovní účty

Přijatá faktura - karta

Po zapsání bankovního účtu se kontroluje, zda je účet zveřejněn v Registru plátců DPH.

Související témata

Formulář pro pořizování adresy | Karta – adresa |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.10.2022


Kontrola tvaru CZ DIČ - JUW - Daňová evidence

Kontrola tvaru CZ DIČ

Kontrola tvaru CZ DIČ

V agendě Vydané faktury, Přijaté faktury a Adresy je nový tisk: Kontrola tvaru CZ DIČ. DIČ má formát, který se v průběhu jeho existence mění. Tato kontrola se snaží postihnout chybně zapsané DIČ.

Možnosti chyby:

  • Počet znaků neodpovídá standardnímu DIČ
  • Nesouhlasí kontrolní součet
  • Za CZ jsou jenom číslice
  • RČ, podezřelý měsíc narození
  • RČ, podezřelý rok narození
  • RČ, rok neodpovídá devítimístnému RČ
  • RČ, rok neodpovídá desetimístnému RČ

Z kontroly jsou vyloučena DIČ začínající na CZ699, 682, 683. Jedná se např. o skupinové DIČ.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.09.2016


Foto + dokumenty - JUW - Daňová evidence

Foto + dokumenty

Foto + dokumenty

Slouží k doložení fotodokumentace.

Do této záložky je možné ukládat

  • obrázky (typ souboru JPG, BMP, TIFF, GIF).
  • související dokumenty (ve formátu DOC, XLS, TXT, PDF, RAR, ZIP apod.)
  • Je možné také z MS OFFICE Outlook přetáhnout

e-maily
přílohy
kontakty

Klávesa F6 nebo tlačítkem [image] se zobrazí výběr souborů. Vybere se foto, které je uložené na disku a zařadí se do záložky. Může být zařazeno několik obrázků. Obrázky se ukládají pod pořadím 001, 002, 003 .....

Tlačítko [image] otevře Microsoft Photo Editor, ve kterém se dají fota zpracovávat.

Záložka foto + dokumenty

V agendách

  • Přijaté faktury
  • Úkoly
  • Adresy
  • Dlouhodobý majetek
  • Peněžní deník

Cesta pro ukládání obrázků z aplikace

Implicitně je nastaveno jméno složky FOTO. Cesta pro ukládání je JUW\ FOTO\Jméno zákazníka programu\ADRESY, PRIJATE apod. podle agendy. Uživatel má možnost si nastavit jiné jméno složky a jinou cestu v parametru:

Informace

Tlačítko

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.07.2019


Formulář pro pořizování adresy - JUW - Daňová evidence

Formulář pro pořizování adresy

Formulář pro pořizování adresy

Při založení adresy - klávesa F6 nebo tlačítko [image], se zobrazí formulář pro pořizování faktury s kontrolou IČO, DIČ a jednoznačností firmy.

Zapíše se IČO. Program vyhledá v adresách, jestli již IČO existuje a zobrazí výskyt. (Počet, Organizace, Firma). Tím by se mělo zamezit duplicitnímu zadávání adres.

Klávesa F1 vyplní DIČ.

Pokud IČO v adresách neexistuje, vyhledává se v registrech. Je-li vyhledávání úspěšné, zapíše se vyhledaná adresa.

  • Možnost načíst kompletní adresu podle IČO z registru:
  • ARES – vybrané ekonomické subjekty
  • OR – Obchodní rejstřík
  • RES – Registr ekonomických subjektů ČSÚ
  • RŽP – Živnostenský rejstřík
  • DIČ – rejstřík plátců DPH

Založení adresy do adresáře tlačítkem [image].

Tlačítko [image] informace.

Související témata

Karta – adresa | Zobrazení adresy na mapě |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.09.2015


Pošta - JUW - Daňová evidence

Pošta
Pošta

Tato agenda se využívá pro vedení odeslané pošty a tisk obálek.

Agenda Pošta má 2 záložky:

  • Seznam
  • Karta

Seznam je přehledná tabulka pošty, v níž se mohou vyhledávat adresy. 1 řádek = 1 věta = 1 adresa

Karta je jedna adresa se zapsanou poštou. Stiskem klávesy Enter v seznamu pošty je zobrazena aktuální adresa na pozici kurzoru.

Tisky z pošty

Související témata

Seznam vydaných faktur | Karta pošty | Tisky z peněžního deníku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Seznam pošty - JUW - Daňová evidence

Seznam pošty

Seznam pošty

Po spuštění agendy Pošta je zobrazena záložka seznam. Přehledná tabulka je vhodná k vyhledání konkrétní odeslané pošty – adresy. V seznamu jsou zobrazeny položky ze záložky Karta. tj. formulář pro odeslanou poštu.

Ovládací prvek Mřížka.

V pravé části je posuvník, který se používá pro vertikální listování v souboru. V prvním řádku tabulky jsou nadpisy jednotlivých sloupců.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Inkrementální vyhledávání – kurzor musí být nastaven ve sloupci, kde potřebujeme vyhledávat, potom můžeme psát text nebo číslo, které se bude zapisovat do hlavičky sloupce. Toto lze využít pouze u sloupců,které mají položky textové nebo numerické, nadpis je u nich podtržený a tučným písmem.

Sloupce, ve kterých lze využít inkrementální vyhledávání – Faktura a Firma.

Pro pohyb v tabulce lze také použít směrové klávesy nebo klávesu Tab.

Tlačítko [image] - Filtr na snadnější vyhledávání podle firmy. je možné zapsat pouze část textu.

- Podrobný filtr

Související témata

Tabulka | Podrobný filtr | Pošta | Karta pošty |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Karta pošty - JUW - Daňová evidence

Karta pošty

Karta pošty

Záložka Karta ALT+K je formulář pro zapsání odeslané pošty. Ovládání tj. vkládání, opravy rušení pomocí Obrázkových tlačítek

Lze použít i rychlé klávesy z klávesnice - Menu tabulka.

  • F6 - vkládání pošty
  • F2 - ukončení vkládání
  • F4 - oprava údajů o odeslané poště
  • F8 - zrušení, označení odeslané pošty jako zrušené, opakovanou volbou se obnoví.

Do formuláře se viditelně vepíše text Zrušena!
V seznamu odeslané pošty je před adresou znak . Vložení nové pošty

  • V záložce Seznam nebo Karta klávesou F6 nebo tlačítkem Vložit [image].
  • Z agend Adresy a Vydané faktury je možné založit poštu tlačítkem [image] z konkrétní adresy nebo faktury. Vždy je vložena poštovní adresa z adresáře, i když je fakturační adresa na faktuře jiná. V adresáři mohou být zapsané dvě adresy - fakturační a poštovní adresa. Poštovní adresa se využívá pro odeslanou poštu.

Po založení nové odeslané pošty se zobrazí formulář pro zapisování

Položky:

  • Den – vyplní se automaticky podle aktuálního data, je možné editovat.

Zapisování data

Rychlé klávesy pro zapisování data

  • klávesa přepíše datum na datum o jeden den vyšší
  • klávesa přepíše datum na datum o jeden den nižší
  • klávesa F1 nabídne kalendář. Po potvrzení výběru data klávesou Enter se zapíše vybraný datum.

  • Firma – jméno firmy. Po zapsání jména firmy nebo jeho části a potvrzení klávesou Enter se do okna adresy vypíše adresa z adresáře (podle zadání). Pokud neznáme jméno firmy přesně, použijeme tlačítko F1. Program přepne do adresáře, kde pomocí inkrementálního vyhledávání vybereme správnou adresu. Potvrdíme Ok nebo Entrem. Vybraná se zapíše do karty Pošty. Pokud je v adresáři také vyplněna poštovní adresa, tzn. poštovní adresa je rozdílná od adresy fakturační, zapíše se do adresy tato poštovní adresa.
  • Faktura – číslo faktury, např. když posíláme poštou vydané faktury. Pokud poštu zakládáme z agendy Vydané faktury, zapíše se číslo faktury automaticky.
  • Částka – částka z faktury. Pokud poštu zakládáme z agendy Vydané faktury, zapíše se fakturovaná částka automaticky.
  • Doporučeně – pokud se potvrdí doporučeně, potom se bude text "Doporučeně" tisknout na obálku
  • Přílohy – počet příloh
  • Obsah – popis, čeho se pošta týká
  • Oslovení - bude se tisknout na obálku.pokud je zapsáno v adrese automaticky se vyplní, jinak je možné ho dopsat.
  • Č. archu - při tisku poštovního podacího archu se do této položky automaticky zapisuje pořadové číslo archu.

Pokud zapisujeme novou adresu, adresa se automaticky vloží do agendy Adresy.

- toto tlačítko uloží zapsanou adresu do adresáře, do položky poštovní adresa.

Přímo z konkrétní adresy lze tisknout obálky.

Související témata

Obrázková Tlačítka v programu | Menu tabulka | Pošta |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Tisky z pošty - JUW - Daňová evidence

Tisky z pošty

Tisky z pošty

Tlačítko [image] nabízí tiskové výstupy z agendy Pošta.

  • Obálka A4 - tisk na velkou obálku
  • Obálka A5 – tiskne se adresa na obálku formátu A5
  • Obálka A6 - tisk na malou obálku formátu A6
  • Obálka dlouhá – tiskne se adresa na podlouhlou obálku

Zpáteční adresa pro obálky se tiskne z nastavení parametrů zákazníka z JUW.

Pro tisk obálek je nutné nastavit parametr - Typ zakládání obálek do tiskárny:

L Po straně např. tiskárna HP 4L
S Uprostřed HP 5L
Z Zezadu

  • Přehled pošty – přehled odeslané pošty za zvolené období podle vybraného filtru

Filtr:

Od – do
Firma
Adresa obsahuje
Obsah obsahuje
Podací arch č.

  • Poštovní podací arch – pro doporučené dopisy se vytiskne podací arch pro doporučenou poštu ve formě, kterou přijímají na poště.. Adresy jsou vybrány podle aktuálního data. Podací archy jsou číslovány a číslo se zapisuje do karty.

Související témata

Tisky z peněžního deníku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Podání - JUW - Daňová evidence

Podání

Podání

Evidence elektronických podání

V agendě naleznete dokumenty, které jste elektronicky podali a uložili př. při podávání DPH, do agendy se dají ručně vložit i jiné podané dokumenty.

Agendu otevřete z hlavní obrazovky tlačítkem [image] nebo z horní lišty Číselníky -> Evidence podání

Pokud chcete vkládat doklady ručně, je potřeba založit nové Typy podání = zkratka a název typu podání.

Evidence podání

Tlačítkem [image] nebo F6 založíte hlavičku pro nové elektronické podání. Vyplníte Typ podání a a období, za které ho podáváte (měsíc/čtvrtletí).

Tlačítkem [image] otevřete formulář, do kterého se vkládají dokumenty týkající se daného podání.

Do volného prostoru této záložky se dají přetahovat soubory různých typů př. Xml, Pdf, Doc, Docx, obrázky nebo jen označené části textů z různých zdrojů.

V evidenci podání fungují filtry pro zobrazovaná podání.

Ukládání elektronických podání Př. dokladů týkajících se Dph.

Nejprve se musí vytvořit soubory podání [image] -> [image] . Vytvoření hlavičky elektronického podání tlačítkem [image]. Vložení xml a pdf souborů

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 17.10.2022


Dlouhodobý majetek - JUW - Daňová evidence

Dlouhodobý majetek
Dlouhodobý majetek

Dlouhodobý hmotný majetek patří mezi stálý majetek podniku. Nespotřebovává se jednorázově, ale postupně se opotřebovává.

Agenda slouží k evidenci dlouhodobého majetku a přehledu daňových odpisů.

Agenda Dlouhodobý majetek se otvírá z hlavní obrazovky programu JUW - Daňová evidence. Slouží k evidenci majetku – hmotného i nehmotného. Eviduje technické zhodnocení majetku a automaticky vypočítá daňové odpisy za jednotlivá účetní období až do odepsání majetku.

po otevření má agenda dlouhodobý majetek 5 záložek:

  • Seznam dlouhodobého majetku
  • Inventární Karta
  • Technické zhodnocení
  • Daňové odpisy
  • Foto + dokumenty

Seznam je přehledná tabulka dlouhodobého majetku, v níž se snadno vyhledávají jednotlivé majetky.

1 řádek = 1 věta = 1 inventární karta dlouhodobého majetku

Karta je inventární karta majetku. Stiskem klávesy Enter v seznamu je zobrazena karta dlouhodobého majetku na pozici kurzoru.

Technické zhodnocení slouží k evidenci navýšení (zhodnocení) pořizovací ceny majetku během celé životnosti. Jednotlivé záznamy se zapisují do tabulky standardním způsobem jako u celé aplikace.

Daňové odpisy – přehled ročních daňových odpisů až do odepsání dlouhodobého majetku.

Související témata

Foto + dokumenty | Seznam dlouhodobého majetku | Inventární Karta pošty | Menu Majetek | Technické zhodnocení | Tisk - Daňové odpisy | Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.09.2015


Seznam dlouhodobého majetku - JUW - Daňová evidence

Seznam dlouhodobého majetku

Seznam dlouhodobého majetku

Po spuštění agendy Dlouhodobý majetek je zobrazena záložka Seznam. Ze záložek Karta, Technické zhodnocení, nebo Daňové odpisy se přepneme do seznamu klávesou ALT+S.

Seznam je Ovládací prvek Mřížka

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v seznamu.

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab.

Seznam inventárních karet slouží k vyhledávání jednotlivých majetků.

V prvním řádku seznamu jsou nadpisy jednotlivých sloupců. Některé sloupce lze setřídit.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Třídění sloupců - Číslo, Inventární číslo, Název, Cena, Pořízeno

Inkrementální vyhledávání u sloupců – Číslo, Inventární číslo, Název, Cena

- Podrobný filtr

Související témata

Položky seznamu VF | Inventární Karta pošty | Tabulka | Podrobný filtr |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.06.2019


Položky seznamu DM - JUW - Daňová evidence

Položky seznamu DM

Položky seznamu DM

V seznamu se zobrazují některé položky z Inventární karty dlouhodobého majetku

Význam sloupců seznamu.

  • Číslo - pořadové číslo majetku
  • Inv.číslo - inventární číslo majetku zadané uživatelem, max. délka je 8 znaků.
  • Název - popis evidovaného majetku
  • Cena - základní pořizovací cena majetku
  • Pořízeno - datum pořízení
  • Odpis - částka daňového odpisu majetku v aktuálním roce
  • Zůstatek - zůstatková cena majetku

Související témata

Inventární Karta pošty | Inventární Karta pošty | Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Inventární Karta - JUW - Daňová evidence

Inventární Karta

Inventární Karta

Záložka Karta znamená inventární karta dlouhodobého majetku.

Na záložku Karta se přepneme z ostatních záložek klávesou ALT+K. Vkládání, opravy a rušení se provádějí pomocí í obrázkových tlačítek nebo klávesami podle menu Tabulka.

(viz kap. Ovládací prvky Obrázková tlačítka nebo Ovládací prvky Menu tabulka.

Pokud je agenda ještě prázdná, tj. není evidován žádný majetek, otevře se agenda Dlouhodobý majetek na prázdné inventární kartě, jinak je zobrazena záložka Seznam.

Související témata

Vkládání dlouhodobého majetku | Zrušení dlouhodobého majetku | Založení daňových odpisů | Obrázková Tlačítka v programu | Menu tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Vkládání dlouhodobého majetku - JUW - Daňová evidence

Vkládání dlouhodobého majetku

Vkládání dlouhodobého majetku

Novou inventární kartu lze založit ze záložky Seznam nebo ze záložky Karta.

Po vložení nového majetku (tlačítko Vložit nebo klávesa F6) se automaticky vygeneruje pořadové číslo dlouhodobého majetku a zobrazí se prázdný formulář pro zapsání dalších položek potřebných k evidenci.

Položky, které obsahuje inventární karta investičního majetku:

  • Číslo - pořadové číslo majetku. Zapíše se automaticky. Nelze změnit a je to pořadové číslo majetku tak jak ho zakládáme.
  • Inventární číslo majetku - 8 znaků, evidenční číslo uvedené uživatelem.
  • Typ – rozlišení na hmotný nebo nehmotný (změna na klávesnici písmeno h nebo n).
  • Název – 50 znaků, popis evidovaného majetku
  • Popis – memo položka, technický popis majetku, je možné vložit delší text popisující majetek. Položka se ukončuje klávesou Tab..
  • Odpisová skupina – 0 - 6. Podle odpisové skupiny se určuje životnost tj. počet let odpisování. Do programu byla zavedena ještě 6. skupina pro uvedení doby životnosti podle uživatele. Odpisová skupina 0 u majetku, který se neodepisuje.
  • Životnost – počet let životnosti majetku, tj. počet let odepisování majetku. U skupin 1.–5. je počet roků uveden automaticky, u skupiny 6. uvede počet let uživatel. Odpisová skupina 0 se zapíše u majetku, který se neodepisuje např. pozemky, umělecká díla. U těchto majetků se nepočítají odpisy ale majetek je součástí soupisů majetku.

Nová odpisová skupina – 1a odpisová skupina (osobní automobily od r.2005)

Možnost zvýšení odpisů v prvním roce o 10%, 15%, 20% (skupiny 1 10, 1 15, 1 20 ..........)

  • Druh odpisu – rovnoměrný, zrychlený, měsíční (klávesa r , z nebo m).
  • Daňové odpisy – počet měsíců odepisování. Položku je možno vyplnit, jen při měsíčním druhu odpisu. Pokud se vyplní odpisová skupina, položka se vyplní automaticky podle předchozí tabulky. Založení daňových odpisů

Pořízení:

  • Datum pořízení – den zařazení majetku do evidence, implicitně se zapisuje aktuální datum.
  • Doklad – doklad o pořízení dlouhodobého majetku, např. číslo faktury nebo pokladního dokladu (10 znaků).
  • Rok výroby – rok výroby majetku, 4 znaky, není povinné vyplňovat.
  • Cena – celková pořizovací cena,

Oprávky – jednorázové snížení pořizovací ceny majetku nebo odpis k 1.1.1993 u majetku pořízeného před 1.1. 1993. V roce 1993 byla změna v odpisování.

Vyřazení:

  • Datum vyřazení – den vyřazení majetku z evidence.
  • Doklad – doklad o vyřazení majetku.
  • Způsob – vyřazení majetku z evidence, zapíše se číslo
  1. Převod správy
  2. Převod vlastnictví
  3. Přeřazení do zásob
  4. Likvidace
  5. Ostatní

Technické zhodnocení:

Tyto položky jsou pouze zobrazeny, vyplňují se v záložce Technické zhodnocení

  • TZ – Technické zhodnocení - součet navýšení technického zhodnocení majetku.
  • PC – Pořizovací cena - součet změn pořizovací ceny majetku.

Zůstatková cena k datu vyřazení – cena se přepíše po výpočtu daňových odpisů v závislosti na datu vyřazení. Tj. pokud majetek nebyl vyřazen dříve než došla jeho životnost bude cena nulová a v datu bude uveden den posledního odpisu. Ale pokud majetek byl vyřazen dříve, bude jako zůstatková cena uveden zbytek pořizovací ceny ke konci roku v závislosti na datu vyřazeného majetku.

Související témata

Dlouhodobý majetek | Zrušení dlouhodobého majetku | Založení daňových odpisů | Menu Majetek
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Zrušení dlouhodobého majetku - JUW - Daňová evidence

Zrušení dlouhodobého majetku

Zrušení dlouhodobého majetku

Zrušit majetek lze jak ze záložky Seznam, tak ze záložky Karta.

Použije se tlačítko Zrušit větu nebo klávesa F8. Do inventární karty se zapíše záznam Zrušeno!

V seznamu je před zrušeným záznamem vlevo označení znak . Po použití tlačítka Zrušit větu nebo klávesy F8 se zobrazí dialog:

Ano – karta se označí jako zrušená
Ne – karta se neoznačí jako zrušená
Storno – karta se neoznačí jako zrušená

Karty, které jsou označeny jako zrušené se v žádných soupisech majetku nevyskytují a lze je kdykoliv obnovit.

Opakovanou volbou bude karta opět obnovena. Pokud použijeme tlačítko Zrušit větu nebo klávesu F8 na kartě, která je označená jako zrušená, karta se obnoví.

Mazání zrušených vět se provede:

  • Přímo v dlouhodobém majetku z menu Tabulka Mazat zrušené věty ALT+M

  • Z agendy Služby – servis Mazat zrušené. Z tabulky se vybere příslušná databáze, ve které je potřeba mazání provést tj. Dlouhodobý majetek.

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené.

Související témata

Dlouhodobý majetek | Menu Majetek | Mazat zrušené věty
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Založení daňových odpisů - JUW - Daňová evidence

Založení daňových odpisů

Založení daňových odpisů

Výpočet daňových odpisů se provede přímo z karty stisknutím tlačítka „Založ daňové odpisy“.

Odpisy se vypočítají až do odepsání majetku.

Po výpočtu následuje zápis daňových odpisů do tabulky ODPISY. Pokud již existují, následuje dotaz:

Po volbě následuje zobrazení tiskové sestavy "Daňové odpisy aktuální karty".

Související témata

Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Menu Majetek - JUW - Daňová evidence

Menu Majetek

Menu Majetek

V agendě Dlouhodobý majetek je k dispozici Horní lištové menu, které obsahuje tyto činnosti:.

  • Roční daňové odpisy
  • Zaúčtuj odpisy do deníku
  • Kontrola zůstatku - Tato činnost přepočítá ke zvolenému datu zůstatkovou cenu. Zůstatková cena je kontrola účetních zůstatků pro: Aktuální majetek nebo všechny. Zůstatková cena se zapíše do karty majetku.

Související témata

Dlouhodobý majetek | Roční Tisk - Daňové odpisy | Zaúčtuj odpisy do deníku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Roční daňové odpisy - JUW - Daňová evidence

Roční daňové odpisy

Roční daňové odpisy

Tato volba vypočte celkovou částku daňových odpisů za aktuální rok. Roční daňové odpisy celkem, za zákazníka v aktuálním roce.

Související témata

Menu Majetek
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Zaúčtuj odpisy do deníku - JUW - Daňová evidence

Zaúčtuj odpisy do deníku

Zaúčtuj odpisy do deníku

Zaúčtování daňových odpisů dlouhodobého majetku do peněžního deníku.

Celková částka ročních daňových odpisů za aktuální rok se zaúčtuje do peněžního deníku s datem posledního dne aktuálního roku. Řada dokladů je podle číselníku Doklady interní doklady. Pokud v deníku už bylo zaúčtování odpisů nalezeno, může se přepsat.

Související témata

Menu Majetek | Řady dokladů + počáteční zůstatky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Technické zhodnocení - JUW - Daňová evidence

Technické zhodnocení

Technické zhodnocení

Technické zhodnocení jsou výdaje na rekonstrukci, modernizaci a celkové zhodnocení majetku.

Záložka Technické zhodnocení ALT+Z. Ovládání tj. vkládání, opravy, rušení se provádí stejně jako u předchozích záložek pomocí obrázkových tlačítek nebo z menu Tabulka klávesami. Např. Založení nového řádku F6.

Technické zhodnocení - vyplní se:

  • den - datum, kdy došlo k technické¨mu zhodnocení
  • cena - částka technického zhodnocení
  • popis zhodnocení - popis čeho technické zhodnocení týkalo
  • číslo dokladu - možno zapsat doklad, číslo faktury nebo pokladního dokladu

Po technickém zhodnocení se zvýší pořizovací cena a dále pokračuje odpisování z této vyšší ceny. Změní se koeficient pro výpočet daňových odpisů.

Rozšíření souboru majetku

Nejedná se o vlastní technické zhodnocení, ale o rozšíření souboru. Do položky TYP se vyplní "S". V tom případě se při zvýšení pořizovací a zůstatkové ceny nezmění koeficient pro výpočet daňových odpisů.

Záporné technické zhodnocení - prodej, vyřazení části majetku

V případě záporného technického zhodnocení má tato část majetku jinou pořizovací a zůstatkovou cenu. Do sloupce cena vyplníme snížení zůstatkové ceny (záporné číslo), do položky změna_pc vyplníme snížení pořizovací ceny (záporné číslo).

Související témata

Inventární Karta pošty |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Daňové odpisy - JUW - Daňová evidence

Daňové odpisy

Daňové odpisy

Záložka Daňové odpisy ALT+O.

Záložka slouží pouze k zobrazení přehledu daňových odpisů. Výpočet daňových odpisů se provede přímo na aktuální kartě stisknutím tlačítka Založ daňové odpisy.

Vkládání, Rušení, Oprava, případně změna výše odpisu za jednotlivá roční období je možné, ale bez další návaznosti přepočtu daňových odpisů. Je pro nutné provést znovu volbu Založ daňové odpisy a program již založené odpisy přepočte.

Ruční vkládání daňových odpisů

Pokud uživatel potřebuje daňové odpisy vyplnit jinak než nabízí výpočet, je možné zakládat jednotlivé roční odpisy "RUČNĚ". Při této činnosti je nutné zadat datum pořízení majetku a vyplnit pořizovací cenu.

Program Po založení nového řádku v odpisech:

  • založí rok
  • porovná technické zhodnocení za tento rok
  • doplní zůstatek pro další rok

Uživatel pouze vyplňuje výši daňového odpisu.

Odpisové skupiny a doba odpisování hmotného a nehmotného investičního majetku je dána Zákonem o daních z příjmů. Každá účetní jednotka musí v prvním roce odpisování zatřídit majetek do odpisových skupin a zvolit druh odpisu.

Druh odpisu:

  • ROVNOMĚRNÉ
  • ZRYCHLENÉ
  • MĚSÍČNÍ
  • X MIMOŘÁDNÝ

Majetek pořízený před 1.1.1993 musí mít druh odpisu Rovnoměrný.

Rovnoměrné odpisování - provádí se roční odpisovou sazbou z pořizovací ceny. V prvním roce je uplatněna zvláštní sazba. Odpisové sazby jsou dopočteny tak, aby koncem stanovené doby odpisování byl majetek plně odepsán.

Zrychlené odpisování - Odpisování se provádí pomocí tzv. koeficientu pro zrychlené odpisování, tyto koeficienty jsou přiřazeny k jednotlivým odpisovým skupinám.

Měsíční odpisování - (např. pro nehmotný majetek pořízený před rokem 2004).

Mimořádné odpisy

Hmotný majetek zařazený v odpisové skupině 1 pořízený v období od 1.1.2009 do 30.6.2010 může být odepisován rovnoměrně bez přerušení do 100% vstupní hodnoty za 12 měsíců. Hmotný majetek zařazený v odpisové skupině pořízený v období od 1. ledna 2009 do 30. června 2010 může být odepisován bez přerušení do 100 % vstupní ceny za 24 měsíců, přitom za prvních 12 měsíců uplatní odpisy rovnoměrně do výše 60 % vstupní ceny hmotného majetku a za dalších bezprostředně následujících 12 měsíců uplatní odpisy rovnoměrně do výše 40 % vstupní ceny hmotného majetku.

Technické zhodnocení hmotného majetku odpisovaného mimořádnými odpisy nezvyšuje jeho vstupní cenu. Technické zhodnocení bude vedeno na samostatné inventární kartě a zatřídí se do odpisové skupiny, ve které je zatříděn majetek.

Související témata

Založení daňových odpisů | Zaúčtuj odpisy do deníku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Tiskové menu - Dlouhodobý majetek - JUW - Daňová evidence

Tiskové menu - Dlouhodobý majetek

Tiskové menu - Dlouhodobý majetek

Možnosti tiskových výstupů. Z agendy Dlouhodobý majetek lze tisknou tyto sestavy:

  • Daňové odpisy
  • Soupisy dlouhodobého majetku

Pro tisk použijeme tlačítko [image] .

Související témata

Dlouhodobý majetek | Inventární Karta pošty | Tisk - Daňové odpisy | Soupisy dlouhodobého majetku | Možnosti tisku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Tisk - Daňové odpisy - JUW - Daňová evidence

Tisk - Daňové odpisy

Tisk - Daňové odpisy

Tiskne se tabulka s daňovými odpisy aktuální inventární karty.

Související témata

Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Soupisy dlouhodobého majetku - JUW - Daňová evidence

Soupisy dlouhodobého majetku

Soupisy dlouhodobého majetku

Nejprve se zvolí jaký soupis chceme tisknout:

  • Soupis dlouhodobého majetku
  • Soupis dlouhodobého majetku za rok
  • Soupis vyřazeného majetku

Při tisku soupisů je možno nastavit filtr, podle kterého bude vybírán majetek pro soupis. Jako podmínku lze zadat kombinaci jednotlivých položek. Není-li vyplněn žádný filtr vytiskne se soupis všeho majetku.

  • Pořízeno od – do - datum pořízení v zadaném období
  • doklad - doklad pořízení
  • Vyřazeno od – do - datum vyřazení v zadaném období
  • Způsob vyřazení - vybere se způsob vyřazení
  • Netisknout majetek vyřazený do - nebude zahrnut majetek, který již byl vyřazen k zadanému datu.
  • Třídit - je možné zvolit pořadí setřídění sestavy podle:

pořadového čísla
inventárního čísla
názvu
dne pořízení
dne vyřazení

Je možné vybrat tisk jenom hmotného majetku nebo pouze nehmotného.

Související témata

Dlouhodobý majetek | Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.09.2015


Drobný dlouhodobý majetek - JUW - Daňová evidence

Drobný dlouhodobý majetek
Drobný dlouhodobý majetek

Tato agenda je určena k evidenci drobného dlouhodobého majetku.

Majetek se eviduje v tabulce podle inventárního čísla.

Založení karty pro nového drobný dlouhodobého majetku je obdobné jako u dlouhodobého majetku. pomocí tlačítka Vlož větu nebo klávesou F6. K opravám, editaci, rušení karet se používají obrázková tlačítka nebo menu tabulka. Položky karty drobného dlouhodobého majetku:

  • Inventární číslo - číslo na 10 znaků, pod kterým je majetek zařazen

  • Název - název drobného majetku

  • Počet - počet kusů, u drobného majetku lze evidovat na jedné kartě větší množství

  • Cena - jednotková cena za jeden kus

  • Celková cena - dopočítává se automaticky z jednotkové ceny a počtu kusů

  • Popis - je možné zapsat podrobný popis

  • Typ - vybereme hmotný nebo nehmotný

  • Den pořízení - datum pořízení

  • Doklad - číslo dokladu pořízení, faktura nebo pokladní doklad

  • Vyřazen - datum vyřazení

  • Doklad - číslo dokladu vyřazení

  • Způsob vyřazení - vybere se způsob vyřazení majetku z evidence. Kliknutím na šipku se rozbalí seznam.

    1 - Převod správy
    2 - Převod vlastnictví
    3 - Přeřazení do zásob
    4 - Likvidace
    9 - Ostatní

- Podrobný filtr

Související témata

Tiskové menu - QR - Přijaté faktury | Podrobný filtr |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.06.2019


Tiskové menu - Drobný majetek - JUW - Daňová evidence

Tiskové menu - Drobný majetek

Tiskové menu - Drobný majetek

Tisk soupisů drobného dlouhodobého majetku.

Pro tisk použijeme tlačítko [image] .

Nejprve se zvolí jaký soupis chceme tisknout:

  • Soupis drobného dlouhodobého majetku - tiskne se úplná tabulka drobného majetku
  • Soupis drobného dlouhodobého majetku s popisem - tiskne se pouze inventární. číslo, název, celková cena a popis

Při tisku je možné nastavit filtr, podle kterého bude majetek pro soupisy vybírán.

  • Pořízeno od – do - datum pořízení v zadaném období
  • doklad - doklad pořízení
  • Vyřazeno od – do - datum vyřazení v zadaném období
  • Způsob vyřazení - vybere se způsob vyřazení
  • Netisknout majetek vyřazený do - nebude zahrnut majetek, který již byl vyřazen k zadanému datu.
  • Třídit - je možné zvolit pořadí setřídění sestavy podle:
    • inventárního čísla
    • názvu
    • dne pořízení
    • dne vyřazení

Je možné vybrat tisk jenom hmotného majetku nebo pouze nehmotného.

Související témata

Drobný dlouhodobý majetek
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Úkoly - JUW - Daňová evidence

Úkoly
Úkoly

Agenda se používá pro evidování a sledování úkolů v rámci firmy. výjezdy nebo práce techniků. úkoly je možné prohlížet, třídit podle různých kritérií, tisknout přehledy.

Modul Úkoly je volán z hlavního menu programu JUW - Daňová evidence.

Agenda Úkoly má 5 záložek:

  • Seznam
  • Karta
  • Rozpis
  • Technici
  • Foto + dokumenty

Seznam je přehledná tabulka úkolů. 1 řádek = 1 věta = 1 úkol

Karta je formulář úkolu. Stiskem klávesy Enter v seznamu je zobrazen formulář na pozici kurzoru.

Rozpis - úkolu ve formě tabulky. Práce na úkolu.

Technici - seznam techniků, kteří se podílejí na úkolech

Foto+Dokument

Související témata

Foto + dokumenty | Seznam vydaných faktur | Karta pošty | Rozpis výdejky | Technici |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Seznam úkolů - JUW - Daňová evidence

Seznam úkolů

Seznam úkolů

Po spuštění agendy Úkoly je zobrazena záložka Seznam. Přehledná tabulka úkolů slouží k vyhledávání, prohlížení.

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru.

V prvním řádku tabulky jsou nadpisy jednotlivých sloupců.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Inkrementální vyhledávání – kurzor musí být nastaven ve sloupci, kde potřebujeme vyhledávat, potom můžeme psát text nebo číslo, které se bude zapisovat do hlavičky sloupce. Toto lze využít pouze u sloupců,které mají položky textové nebo numerické, nadpis je u nich podtržený a tučným písmem.

Využití inkrementálního vyhledávání např. u vyhledávání čísla faktury:

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab.

Zrušení pracovního listu

Zrušení pracovního klávesa F8 nebo tlačítko [image], pokud je řádka již označená jako zrušená tato volba ji znovu obnoví. Program upozorní uživatele v případě, že faktura má vyplněný rozpis.

Před zrušenou větou je zobrazen znak . V seznamu lze nastavit, jestli se budou zrušené faktury zobrazovat nebo ne. Používá se tlačítko "Zrušené", které má dvě pozice.

zobrazují se pracovní listy označené jako zrušené

nezobrazují se pracovní listy označené jako zrušené

Fyzické smazání všech pracovních listů, které jsou označeny jako zrušené lze provést několika způsoby:

  • v agendě Číselníky Mazat zrušené

  • přímo v agendě Úkoly menu Tabulka Mazat zrušené věty - klávesa F8

- Podrobný filtr

- filtr na vyhledávání firmy podle adresy.

Tlačítko [image] otevře Hromadné zpracování dokumentů -příloh.

Barevné rozlišení řádků podle rozpracovanosti úkolu

zelená - zadané úkoly - neukončené

žlutá - úkoly ukončené, připravené k fakturaci

bez barvy - úkoly již fakturované

Související témata

Podrobný filtr | Mazat zrušené věty
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 17.05.2021


Karta úkolu - JUW - Daňová evidence

Karta úkolu

Karta úkolu

Záložka Karta je formulář úkolu, tedy pracovní list. Ze ostatních záložek se na ní přepneme klávesami ALT+K nebo myší. . Ovládání tj. vkládání, opravy, rušení úkolů se provádí pomocí obrázkových tlačítek. Lze použít i rychlé klávesy z klávesnice, které jsou v Menu tabulka

  • F6 - vkládání úkolu
  • F2 - ukončení vkládání
  • F4 - oprava úkolu
  • F5 - kopie aktuální úkolu včetně jejího rozpisu
  • F8 - označení úkolu jako zrušeného

Číslování úkolů je automatické. V číselníku řady dokladů se zvolí pouze název řady. např. PL (Pracovní list)

položky Karty

  • Objednávka - číslo objednávky
  • Faktura - číslo faktury. doplní se automaticky po činnosti - Fakturace
  • Datum - datum založení pracovního listu
  • Termín - termín uskutečnění úkolu
  • Čas - čas uskutečnění úkolu
  • Ukončení - datum ukončení úkolu
  • St - středisko
  • Z - zakázka
  • Č - činnost
  • Účet - číslo účtu, na který se bude fakturovat Klávesa F1 nabídne osnovu
  • Typ f . - typ fakturace podle číselníku.

Firma - klávesa F1 nabídne adresář firem a uživatel si může vybrat. Pokud se zadává nová firma, po vyplnění jména firmy program zobrazí formulář pro vyplnění nové adresy:

Po potvrzení je možné vyplnit adresu. Nová adresa se automaticky zapíše do adresáře - Formulář pro pořizování adresy

  • Záruka - odběratel neplatí, nevystavuje se faktura
  • Péče - nevystavuje se faktura
  • Hradí odběratel - podle pracovního listu se vystaví faktura odběrateli
  • Předmět - co je předmětem pracovního listu
  • Technici - podle záložky Technici. Klávesa F1 nabídne výběr. Po vybrání technika se automaticky zapíše datum a čas přidělení úkolu.
  • Popis návštěvy - místo pro podrobnější popis prací
  • Jméno - klávesa F1 zobrazí zapsaná jména v kontaktech firmy
  • Telefon - klávesa F1 zobrazí zapsaná telefonní čísla v kontaktech firmy
  • Místo určení - vybere se místo určení

Po zadání údajů na kartě pracovního listu se vyplní rozpis pracovního listu úkolu.

Související témata

Formulář pro pořizování adresy | Menu tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Rozpis úkolu - JUW - Daňová evidence

Rozpis úkolu

Rozpis úkolu

Do rozpisu se zapisují jednotlivé úkony, práce, činnosti apod.

Nad tabulkou rozpisu jsou zobrazeny základní informace z karty pracovního listu.

Jednotlivá řádky zadáváme klávesou F6 nebo tlačítkem [image].

  • Datum - datum úkonu. Pokud je v kartě vyplněno datum ukončení. Automaticky se nabízí toto datum. Jestliže není, potom aktuální datum. jde editovat. Klávesa F1 nabídne kalendář.
  • Kód technika - klávesa F1 nabídne záložku Technici
  • Název výkonu - klávesa F1 nabídne ceník, pokud jsou práce uvedené v ceníku automaticky se vyplní i cena, měrná jednotka a sazba DPH. Jinak je možné zapsat ručně.
  • Cena - jednotková cena bez DPH
  • Množství - měrných jednotek
  • MJ - měrná jednotka
  • Sazba DPH

Fakturovat [image] - označí se, že tento řádek pracovního listu se bude fakturovat. Pokud je některý řádek označen Fakturovat, na kartě se zobrazí tlačítko [image]. To se použije pro fakturaci.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Technici - JUW - Daňová evidence

Technici

Technici

Číselník techniků. Používá se pro vyplnění pracovního listu. Je možné tisknout přehledy úkolů pro jednotlivé techniky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Tisky z úkolů - JUW - Daňová evidence

Tisky z úkolů

Tisky z úkolů

Tiskové menu:

Pracovní list - vytiskne se pracovní list s číslem a údaji, které jsou vyplněné. Číslo pracovního listu, adresa, datum, popis......

Pracovní list - slepý - vytiskne se prázdný pracovní list

Přehled úkolů - podle zvoleného filtru lze vytisknout několik sestav

Nabídka - vytiskne se úkol ve formě nabídky

Související parametry:

Služby - Servis -> Nastavení parametrů

Jméno firmy do pro podpis

Tlačítko [image] slouží pro nastavení tisku. Viz. kapitola Uložení nastavení pro tiskové výstupy.

Související témata

Úkoly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Ceník - JUW - Daňová evidence

Ceník
Ceník

Agendu ceník lze využít pro vyplňování rozpisu vydaných faktur.

Umožní založit vlastní ceník čehokoliv (výrobků, prací, dodávek…) a provádět jeho údržbu tj. vkládat, prohlížet, opravovat, rušit a vymazávat jednotlivé řádky ceníku.

Ovládání vkládání, opravy rušení pomocí Obrázkových tlačítek

Lze použít i rychlé klávesy z klávesnice - Menu tabulka.

F6 - vložení nové položky ceníku

F2 - ukončení editace s uložením změn

F4 - oprava položky nebo Enter na aktuálním řádku

F8 - zrušení, označení položky jako zrušené, opakovanou volbou se záznam obnoví.

  • při prohlížení ceníkových položek je na zrušené viditelně zapsaný text Zrušeno!
  • v seznamu ceníkových položek je před zrušeným řádkem znak .

V ceníku lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se tlačítko "Zrušené", které má dvě pozice.

zobrazují se řádky označené jako zrušené

nezobrazují se řádky označené jako zrušené

Mazání zrušených vět se provede:

  • Přímo v agendě Ceník z menu Tabulka Mazat zrušené věty ALT+M

  • Z agendy Služby – servis Mazat zrušené. Z tabulky se vybere příslušná databáze, ve které je potřeba mazání provést tj. Ceník.

- Podrobný filtr

Tlačítka

Tlačítko EET Ceník eÚčtenky - načtení ceníkových položek do programu eÚčtenky. Viz.Načtení adres a ceníku.

Činnost - [image] - v závislosti na systémovém datu počítače upravuje na platnou sazbu DPH.

Související témata

Položky ceníku | Obrázková Tlačítka v programu | Menu tabulka | Podrobný filtr | Mazat zrušené věty | QR - Vydané faktury | Vkládání řádků rozpisu výdejky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.11.2023


Položky ceníku - JUW - Daňová evidence

Položky ceníku

Položky ceníku

Položky, které se vyplňují v ceníku:

  • Značka - značka zboží na 12 znaků, písmena číslice
  • Text - název, popis zboží nebo materiálu
  • Měrná jednotka - vyplňuje se měrná jednotka zboží. Např. ks, m....
  • Cena - jednotková cena v Kč bez DPH
  • DPH - sazba DPH v %
  • Účet - pro každá řádek rozpisu faktury je možné vyplnit různý účet z osnovy. Pokud je tento účet vyplněn v ceníku, potom se do řádku faktury automaticky zapíše po výběru zboží z ceníku.

Ve vydaných fakturách při vyplňování rozpisu je možné použít ceník.

Viz. Vkládání řádků rozpisu vydané faktury

  • Na položce text při vkládání nového řádku rozpisu faktury klávesa F1 zobrazí ceník
  • Volba Vlož z ceníku z menu Rozpis zobrazí ceník
  • Klávesa C na záložce rozpis také vyvolá ceník.

Inkrementální vyhledávání je umožněno podle položek Značka a Text.

Pomocí tlačítka [image] Tisk lze ceník vytisknout.

Činnost - [image] - v závislosti na systémovém datu počítače upravuje na platnou sazbu DPH.

Související témata

Vkládání řádků rozpisu výdejky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.09.2015


Kniha jízd - JUW - Daňová evidence

Kniha jízd
Kniha jízd

Slouží ke zpracování údajů související s provozem vozidel. Evidence o pohybu a jejich využití.

Postup pro agendu Kniha jízd

Naplňování knihy jízd

Nejprve se vyplní a zkontrolují číselníky - Řidiči,

V dolním řádku se vybere typ vozidla, pro které se zapisuje jízda.

Po vložení nové jízdy - klávesa F6 nebo tlačítko [image] - se zpřístupní editační okno pro zapsání potřebných informací.

  • Odjezd - datum a čas. Automaticky se vkládá aktuální datum a čas. Lze editovat

  • Příjezd - datum a čas. Automaticky se vkládá aktuální datum a čas. Lze editovat

  • Trasa - vypíše se trasa odkud - kam. Klávesa F1 nabídne číselník nadefinovaných tras.Trasy

  • Stravné - Ano/Ne. Náhrada za stravné se uplatňuje jen pro služební jízdy v závislosti na délce jízdy podle Sazby stravného

  • Tacho 1 - stav tachometru v km na počátku jízdy. program nabídne poslední známý stav tachometru.

  • Vzdálenost - vyplní se vzdálenost trasy v km. Pokud byla použita trasa z číselníku tras a je u této trasy vzdálenost vyplněna, zapíše se do položky automaticky.

  • Tacho 2 - stav tachometru na konci jízdy - vypočte se součet Tacho 1 + vzdálenost

  • Účel - vyplní se účel jízdy. Je možné použít číselník Účelů Parametry

  • Řidič - řidič, který s vozidlem jel. Číselník řidičů F1 Řidiči Automaticky je vyplněn řidič, který je zapsaný u vozidla v číselníku Vozidel.

  • Soukromá jízda - Ano/Ne

  • Poznámka - položka pro libovolnou poznámku

  • Sazba 1 km - vypočítá se z parametrů vozidla, Průměrná spotřeba na 100 km podle technického průkazu vynásobená cenou jednoho litru pohonné hmoty děleno 100 plus koeficient platný pro příslušné vozidlo.

  • Za PHM - celková náhrada za pohonné hmoty. Sazba na 1 km vynásobená celkovým počtem kilometrů.

  • Stravné - zapisuje se automaticky sazba stravného podle délky jízdy. Číselník Sazby stravného

  • Ostatní výdaje - je možné zapsat další výdaje, které se započtou do nákladů na tuto jízdu.

  • Celkem Kč - vypočte se celková částka náhrady za jízdu

Po vyplnění potřebných údajů je nutné novou jízdu uložit pomocí tlačítka [image].

Pro rychlé vkládání často se opakujících jízd je možné použít klávesu F5 pomocí které dojde ke zkopírování aktuální jízdy s tím, že datum odjezdu u vytvořené jízdy se automaticky nastaví na první pracovní den bezprostředně následující po dni vyplněném v původní jízdě. Zároveň se automaticky nastaví editační režim.

Tato činnost se používá pro přepočet cen pohonných hmot zpětně, podle cen pohonných hmot vyhlašovaných statistickým úřadem.

Související témata

Parametry programu | Postup | Vozidla | Řidiči | Ceny PH | Sazby stravného | Trasy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.10.2020


Postup - JUW - Daňová evidence

Postup

Postup

Při prvním použití modulu Kniha jízd je vhodné zadávat údaje v pořadí jak je níže popsáno :

  • Řidiči - Naplnění evidence řidičů, kteří používají vozidla evidovaná v knize jízd.
  • Parametry - Naplnění druhů pohonných hmot, které používají vozidla evidovaná v knize jízd.
  • Vozidla - Naplnění evidence vozidel
  • Ceny PH - Naplnění číselníku platných cen všech používaných pohonných hmot pro období, za které se bude vytvářet kniha jízd
  • Sazby stravného - Naplnění číselníku platných cen stravného
  • Základní náhrady - Naplnění číselníku platných základních náhrad
  • Naplňování knihy jízd - Vkládání jednotlivých jízd
  • Tisk knihy jízd

Pro rychlejší vytváření knihy jízd je vhodné naplnit i číselník Druhy účelů pracovních cest, který je uložen na záložce Parametry.

Číselník tras je možné také naplnit předem a při zapisování jednotlivých jízd na položce trasa používat klávesu F1 a pak si vybrat jednu z již připravených tras. Pokud při zadávání nové jízdy vyplníte ručně do položky zcela novou trasu, bude automaticky uložena do číselníku tras, včetně vzdálenosti a příště již můžete opět použít pouze klávesu F1.

Pokud při zadávání nové jízdy budete psát trasu ručně, program se bude v každém okamžiku snažit kontrolovat v evidenci tras, zda vámi zapisovaná trasa již není evidována a pokud je, okamžitě celou trasu sám doplní do právě vytvářené jízdy.

Související témata

Kniha jízd | Parametry programu | Tisk knihy jízd | Vozidla | Řidiči | Ceny PH | Sazby stravného | Základní náhrady | Trasy | Obce |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.09.2015


Vozidla - JUW - Daňová evidence

Vozidla

Vozidla

Je to číselník používaných vozidel ve firmě.

Po vložení nového vozidla (klávesa F6 nebo tlačítko [image]) se zpřístupní editační okno pro zapsání potřebných informací.

Položky

  • Vozidlo - zkrácené označení vozidla, které bude sloužit pro jednoznačnou identifikaci evidovaných vozidel

  • SPZ - státní poznávací značky

  • Typ - typ vozidla, přesné označení z technického průkazu

  • Číslo motoru

  • Obvyklý řidič - zkratka řidiče, který vozidlo nejčastěji používá. Klávesa F1 zobrazí výběr číselník řidičů

  • Vlastnictví - soukromé ( S ) nebo firemní ( F ). Náhrady za ujeté km se počítají pouze pro soukromá vozidla.

  • Kategorie -

  • Obsah válců - obsah válců v cm3

  • Průměrná spotřeba - spotřeba PH v litrech podle technického průkazu

  • Skutečná spotřeba - skutečná spotřeba v litrech

  • Obsah nádrže - obsah nádrže v litrech

  • Palivo - předepsaný druh paliva, je možné předepsat i alternativní druh paliva. Klávesa F1 zobrazí číselník Tento číselník je možné doplnit na záložce Parametry

Související témata

Kniha jízd | Postup
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Řidiči - JUW - Daňová evidence

Řidiči

Řidiči

Do číselníku Řidiči zapíšeme osoby, které používají vozidla.

Po vložení řidiče (klávesa F6 nebo tlačítko [image]) se zobrazí editační okno pro zapsání potřebných informací.

Kód - Jednoznačné označení řidiče

Jméno - Jméno řidiče. Bude se tisknout na titulní stranu knihy jízd

Adresa - Celá adresa řidiče

Související témata

Kniha jízd | Postup
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Čerpání PH - JUW - Daňová evidence

Čerpání PH

Čerpání PH

Zapisuje se čerpání pohonných hmot pro jednotlivá vozidla.

Po vložení čerpání (klávesa F6 nebo tlačítko [image]) se zobrazí editační okno pro zapsání potřebných informací.

Položky

  • Den - datum. Naplní se automaticky aktuálním datem

  • Vozidlo označení vozidla. Naplní se automaticky podle vozidla pro které se právě zpracovává kniha jízd. Pomocí klávesy F1 je možné zvolit jiné vozidlo z číselník vozidel Vozidla.

  • Místo - místo kde bylo provedeno čerpání pohonných hmot. Klávesa F1 zobrazí číselník obcí Obce.

  • Čerpáno - množství v litrech. Nelze načerpat víc než je objem nádrže příslušného vozidla

  • Palivo - vyplní se automaticky po zadání typu vozidla

  • Cena - zapíše cena za 1 litr, automaticky je nabízena cena podle číselníku ceny PH Ceny PH.

  • Placeno - celková částka za PH se vypočítá automaticky, ale je možné ji případně přepsat podle skutečně zaplacené částky.

Související témata

Kniha jízd | Postup | Vozidla | Ceny PH | Obce
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Ceny PH - JUW - Daňová evidence

Ceny PH

Ceny PH

Do tohoto číselníku je možné zapsat ceny pohonných hmot. Statistický úřad vyhlašuje jednou za rok maximální průměrné ceny které se mohou uplatňovat

Po vložení ceny PH - klávesa F6 nebo tlačítko [image] - se zobrazí editační okno pro zapsání potřebných informací.

Položka Palivo se vyplní podle číselníku druhů PH - klávesa F1 - Parametry

Podle tohoto číselníku jsou vypočítávány příslušné náhrady v jednotlivých jízdách podle data jízdy a druhu paliva příslušného vozidla.

Související témata

Kniha jízd | Parametry programu | Postup
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Sazby stravného - JUW - Daňová evidence

Sazby stravného

Sazby stravného

Do tohoto číselníku se připraví sazby stravného podle délky trvání pracovní cesty

Po vložení nové sazby - klávesa F6 nebo tlačítko [image] - se zpřístupní editační okno pro zapsání potřebných informací.

Údaje z tohoto číselníku se použijí při výpočtu stravného v knize jízd. Pro naplnění tohoto číselníku předvolenými údaji je možné použít tlačítko Načti vzorový číselník

Související témata

Kniha jízd | Postup
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Základní náhrady - JUW - Daňová evidence

Základní náhrady

Základní náhrady

Do tohoto číselníku se připraví koeficienty pro výpočet náhrad za pohonné hmoty pro jednotlivé typy vozidel.

Údaje z tohoto číselníku se použijí při výpočtu sazby za 1 km v knize jízd.

Pro naplnění tohoto číselníku předvolenými údaji je možné použít tlačítko Načti vzorový číselník

Související témata

Kniha jízd | Postup
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Trasy - JUW - Daňová evidence

Trasy

Trasy

V tomto číselníku je možné si připravit pravidelné opakované trasy.

Po vložení nové trasy - klávesa F6 nebo tlačítko [image], se zobrazí editační okno pro zapsání potřebných informací.

Pro zapisování složené trasy použijeme - Vytváření složené trasy. Na položce Trasa klávesa F1, zobrazí se číselník Obce.

V levé části jsou zobrazeny všechny obce a do pravé je vybíráme pomocí klávesy Enter nebo tlačítkem [image]. V pravé části jsou potom pouze vybrané obce trasy.

Tlačítko [image] vloží připravenou trasu do číselníku.

Související témata

Kniha jízd | Postup | Obce
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2015


Obce - JUW - Daňová evidence

Obce

Obce

Číselník obcí.

V horní části prvku Mřížka jsou nadpisy jednotlivých sloupců. Kliknutím na konkrétní nadpis se tento sloupec setřídí vzestupně. Dvojklikem se setřídí sestupně . Ve sloupcích se používá i inkrementální vyhledávání, které slouží k rychlému vyhledání názvu obce. Kurzor musí být ve sloupci, ve kterém potřebujeme rychle vyhledávat, potom stačí postupně na klávesnici psát název obce a program podle zapsaných písmen vyhledává.

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru. Viz kap. Posuvníky

Související témata

Kniha jízd | Postup | Trasy | Posuvníky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Parametry - JUW - Daňová evidence

Parametry

Parametry

Zde se nadefinují dva číselníky.

  • Druhy účelů pracovních cest

Účely pracovních cest, ze kterých bude možné vybírat při vkládání nové jízdy. Tento číselník se vyvolá pomocí klávesy F1 z položky Účel.

  • Druhy pohonných hmot

Druhy pohonných hmot ze kterých bude možná vybírat při vkládání nového vozidla. Tento číselník se vyvolá pomocí klávesy F1 z položky Palivo nebo z položky Alternativní palivo.

Související témata

Kniha jízd | Postup
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Tisk knihy jízd - JUW - Daňová evidence

Tisk knihy jízd

Tisk knihy jízd

Pro tisk slouží tlačítko [image].

Tiskne se kniha jízd pro vybraný typ vozidla za zvolené období od - do. Lze vytisknou knihu jízd pro vybraného řidiče a typ vozidla.

Tlačítko [image] slouží pro nastavení tisku. Viz. kapitola Uložení nastavení pro tiskové výstupy.

Související témata

Kniha jízd | Postup
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.06.2019


Skladová evidence - JUW - Daňová evidence

Skladová evidence
Skladová evidence

Skladová evidence umožňuje evidovat skladové položky. Agenda Skladová evidence je jednoduchá. Slouží pouze k vystavování a evidenci skladových dokladů tj. příjmů a výdejů, evidenci skladových karet, sledování skladových pohybů.

Skladové karty - evidence skladových karet.

Příjem do skladu - evidence příjemek do skladu.

Výdej ze skladu - evidence výdejek ze skladu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Skladové karty - JUW - Daňová evidence

Skladové karty
Skladové karty

Skladová evidence je určena k vedení jednoduchého skladu. Používá agendy Skladové karty, Příjem do skladu a Výdej ze skladu.

Příjem do skladu - evidence příjemek

Výdej ze sklad - evidence výdejek

Skladová karta - na skladové kartě jsou uvedeny údaje o zboží a přehled pohybů, tj. jednotlivých příjmů a výdejů. Pohyby na skladovou kartu se zapisují pouze vystavením příjemky nebo výdejky. Pohyby na skladové kartě lze opravovat pouze na konkrétních dokladech - příjemce nebo výdejce.

Skladové karty mají dvě záložky:

  • Seznam ALT+S
  • Skladová karta ALT+K

Seznam je přehledná tabulka skladových karet, v níž se mohou vyhledávat karty. 1 řádek = 1 věta = 1 faktura

Karta je skladová karta zboží. Stiskem klávesy Enter v seznamu je zobrazena jedna karta na pozici kurzoru.

Pokud je agenda ještě prázdná tj. nejsou založeny žádné skladové karty, otevře se agenda Skladové karty na prázdné kartě, jinak je zobrazena záložka Seznam. Skladová karta se zobrazí na vybraném řádku seznamu skladových karet po stisku klávesy Enter.

Související témata

Nastavení parametrů programu | Seznam vydaných faktur | Skladová Karta pošty | Menu Sklad | Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.01.2016


Nastavení parametrů skladu - JUW - Daňová evidence

Nastavení parametrů skladu

Nastavení parametrů skladu

Pro správné fungování skladu, je potřeba nastavit některé parametry a vyplnit číselníky. Jednoznačnou položkou skladových karet je značka. Nelze mít několik druhů zboží se stejnou značkou.

Služby – servis Nastavení parametrů - Parametry

Délka pořadí ve značce

Parametr pro generování značky zboží pro skladové karty. Určí se kolik znaků bude mít pořadové číslo značky.

Délka skupiny ve značce

Parametr pro generování značky zboží pro skladové karty. Určí se kolik znaků bude mít ve značce zboží skupina.

Číselník Sklad - skupiny ZN

Číselník skupin zboží. V číselníku Sklad - skupiny ZN se založí skupiny pro skladové karty. Pro lepší orientaci ve skladových kartách můžeme zboží rozdělit do skupin. V tomto číselníku si zavedeme seznam skupin. Délka skupiny nebo zkratky skupiny max. 6 znaků.

Jednotlivé skladové karty se zařadí do skupin a jsou-li nastaveny parametry pro generování značky skladové karty, budou se při zakládání skladových karet nové značky nabízet. To znamená, je možné určit kolik znaků ve značce zboží bude skupina. Potom ze značky poznáme, o jaké zboží se jedná.

Např.

V tomto případě bude počet znaků skupiny ve značce 2 a počet znaků pořadového čísla 3. Nejvyšší počet znaků značky je 12.

Číselník Sklad – druhy pohybů

V číselníku druhy pohybů pro příjemky a výdejky se vyplní nejpoužívanější druhy příjmů na sklad a výdejů ze skladu.

PVkod - kód druhu pohybu - je na tři znaky

Název - popis pohybu

Související témata

Skladové karty | Sklad – druhy pohybů | Sklad skupiny ZN | Parametry programu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Seznam skladových karet - JUW - Daňová evidence

Seznam skladových karet

Seznam skladových karet

Po spuštění agendy Skladové karty je zobrazena záložka Seznam skladových karet. Ze záložky Karta,se přepneme do seznamu klávesou ALT+S.

Seznam je Ovládací prvek Mřížka (viz kap. Ovládací prvky).

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v seznamu.

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab.

Seznam skladových karet slouží k vyhledávání jednotlivých dokladů.

V prvním řádku seznamu jsou nadpisy jednotlivých sloupců.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Inkrementální vyhledávání – kurzor musí být nastaven ve sloupci, kde potřebujeme vyhledávat, potom můžeme psát text nebo číslo, které se bude zapisovat do hlavičky sloupce. Toto lze využít pouze u sloupců, které mají položky textové nebo numerické, nadpis je u nich podtržený a tučným písmem.

Třídění sloupců a inkrementální vyhledávání u sloupců – Značka, Text, Stav, Dodavatel, Min. stav, max. stav.

  • Značka - značka zboží na skladové kartě
  • Text - popis
  • M.j. - měrná jednotka
  • Posl. cena - poslední nákupní cena
  • Stav - stav zboží
  • Celková cena - celková cena na skladové kartě
  • Dodavatel - organizace dodavatele

Řádky u zboží, které je na skladě jsou zvýrazněné (žlutě).

Pozice kurzoru – vlevo na řádku značka „.

Zrušený řádek – vlevo na řádku čtvereček .

- zobrazí se zrušené řádky

- zrušené řádky nejsou zobrazeny

- Podrobný filtr.

Související témata

Tabulka | Skladová Karta pošty |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Skladová karta - JUW - Daňová evidence

Skladová karta

Skladová karta

Na záložku Karta se přepneme ze seznamu klávesou ALT+K. Ovládání vkládání, opravy rušení pomocí obrázkových tlačítek (viz kap. Ovládací prvky Obrázková tlačítka nebo Ovládací prvky Menu tabulka).

Pokud je agenda ještě prázdná, tj. nejsou založeny žádné skladové karty, otevře se agenda Skladové karty na prázdné kartě, jinak je zobrazena záložka Seznam.

Skladová karta se zobrazí na vybraném řádku seznamu skladových karet po stisku klávesy Enter.

Na skladové kartě jsou uvedeny údaje o zboží a přehled pohybů tj. jednotlivých příjmů a výdejů. Pohyby na skladové kartě se zapisují pouze vystavením příjemky nebo výdejky. Pohyby na skladové kartě nelze opravovat, je možné je opravovat pouze na konkrétních dokladech – výdejce nebo příjemce. Do skladové karty se zapisuje poslední nákupní cena z příjemky do položky Cena1.

Skladová karta obsahuje následující položky:

  • Značka - značka skladové karty

  • Text - popis zboží

  • Skupina - skupina, do které zboží patří (číselník Sklad – skupina ve značce).

  • Dodavatel - dodavatel zboží

  • Cena 1 - nákupní cena, aktualizuje se po každém příjmu

  • Min. stav - minimální stav na skladě

  • Max. stav - maximální stav na skladě

  • Prodejní cena - prodejní cena bez DPH

  • DPH - sazba DPH snížená nebo základní

  • Procd - prodejní cena s DPH

  • Celková cena - celková skladová cena zboží (nákupní), nevyplňuje se, automaticky se dopočítává

  • Stav - aktuální stav na skladě, nevyplňuje se, automaticky se dopočítává

Pohyby na skladové kartě jsou zobrazeny ve spodní části obrazovky ve formě tabulky.

Příjem:

  • Přijato - počet
  • Doklad - číslo příjmového dokladu
  • Den - datum vystavení příjemky
  • Cena1 - nákupní cena s jakou bylo zboží přijato
  • Zbývá - počet nevydaného z této příjemky
  • Šarže - číslo šarže

Výdej:

  • Vydáno - počet
  • Doklad - číslo výdajového dokladu
  • Den - datum vystavení výdejky
  • Proc - prodejní cena

Ke každému příjmu se v dolní části tabulky zobrazují související výdeje. Tzn. kolik z konkrétní příjemky už bylo vystaveno výdejek.

Související témata

Obrázková Tlačítka v programu | Menu tabulka | Založení skladové karty | Zrušení skladové karty | Menu Sklad |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Založení skladové karty - JUW - Daňová evidence

Založení skladové karty

Založení skladové karty

Po vložení nové skladové karty (tlačítko Vložit nebo klávesa F6) se zvolí skupina zboží a automaticky se vygeneruje značka zboží, podle nastavených parametrů a zobrazí se prázdný formulář pro zapsání dalších položek.

Pokud tento systém značek firmě nevyhovuje, je možné zapsat jakoukoliv značku zboží max. na 12 znaků. Nabízenou značku přepíšeme.

  • V nastavení parametrů bude použito: Počet znaků skupiny ve značce: 0
  • Počet znaků pořadového čísla: až 12

Do textu se napíše druh zboží, měrná jednotka (ks, kg, m…), Dodavatel, % DPH . Je možné vyplnit max. a min. stav na skladu a prodejní cenu.

Při zakládání skladových karet se nevyplňuje stav ani celková cena. Tyto položky se mění podle pohybů na skladové kartě tj. podle příjmů a výdejů. Do položky Cena1 – nákupní cena se automaticky zapisuje poslední nákupní cena z příjemky při vystavování příjemky. Pohyby tj. příjmy na sklad a výdeje ze skladu se zapisují v agendách Příjem do skladu a Výdej ze skladu.

Související témata

Zrušení skladové karty
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.09.2015


Zrušení skladové karty - JUW - Daňová evidence

Zrušení skladové karty

Zrušení skladové karty

Zrušit lze samozřejmě pouze skladovou kartu, která má stav 0.

Pokud se stav na skladové kartě nerovná nule, zobrazí se upozornění.

Tlačítko Zrušit větu nebo klávesa F8 do karty zapíše záznam Zrušeno! .

Opakovanou volbou bude karta opět obnovena.

Mazání zrušených vět se provede:

  • Přímo ve Skladových kartách z menu Tabulka Mazat zrušené věty ALT+M

  • Z agendy Služby – servis Mazat zrušené. Z tabulky se vybere příslušná databáze, ve které je potřeba mazání provést tj. agenda Sklad

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené.

Při práci programu v síti je možné tuto činnost provést pouze v případě, že se souborem nepracuje jiný uživatel.

Související témata

Založení skladové karty | Mazat zrušené věty
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Menu Sklad - JUW - Daňová evidence

Menu Sklad

Menu Sklad

Horní lištové menu nabízí některé činnosti, které lze v agendě Skladové karty použít.

Menu Sklad

  • Kontrola stavu skladu
  • Kontrola částek příjemky
  • Kontrola částek výdejky
  • Uzavření skladu
  • Přijato – vydáno
  • Pohyby na kartě
  • Načti skladové karty do ceníku

Související témata

Skladové karty | Kontrola stavu skladu | Kontrola částek příjemky | Kontrola částek výdejky | Uzavření skladu | Přijato – vydáno | Pohyby na kartě | Načti skladové karty do ceníku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Kontrola stavu skladu - JUW - Daňová evidence

Kontrola stavu skladu

Kontrola stavu skladu

Tato činnost zkontroluje stav skladu. Provede přepočítání výdejů a příjmů na skladových kartách na základě pohybů z příjemek a výdejek, případně opraví současný stav skladu.

Používá se např. při rekonstrukci stavu po výpadku elektrického proudu.

Související témata

Menu Sklad
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Kontrola částek příjemky - JUW - Daňová evidence

Kontrola částek příjemky

Kontrola částek příjemky

Kontrola skladových cen na příjemkách pro aktuální skladovou kartu. Přepočet částek v hlavičce příjemek podle rozpisu příjemek.O kontrole je vypsán na obrazovku protokol, který lze vytisknout menu Soubor Tisk.

Související témata

Menu Sklad
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Kontrola částek výdejky - JUW - Daňová evidence

Kontrola částek výdejky

Kontrola částek výdejky

Kontrola skladových cen na výdejkách. Kontrola částek v hlavičce výdejek podle řádků rozpisu výdejek v návaznosti na příjemky. O kontrole je vypsán na obrazovku protokol, který lze vytisknout menu Soubor Tisk.

Související témata

Menu Sklad
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Uzavření skladu - JUW - Daňová evidence

Uzavření skladu

Uzavření skladu

Sklady jsou organizovány po roce a je tedy nutné převést stav skladu do dalšího roku.

Nastavené pracovní období starý/končící rok

Otevřete agendu Skladové Karty -> horní lištové menu Sklad -> Uzavření skladu

Tato činnost uzavře sklad k 31.12., odloží staré příjemky a výdejky a otevře nový sklad a založí počáteční příjemku s aktuálním stavem skladu.

Uzavření skladu provádí program takto:

  • Provede kontrolu stavu skladu
  • Převede skladové karty a umožní hromadně zrušit skladové karty s nulovým stavem.
  • Založí počáteční příjemku, na které je počáteční množství zboží z uzavřeného skladu. tato příjemka bude mít číslo 0.

Toto uzavření se provádí po provedení fyzické inventury na konci roku.

Při opakovaném uzavření skladu se přepíší data následujícího roku.

Související témata

Menu Sklad
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.11.2022


Přijato – vydáno - JUW - Daňová evidence

Přijato – vydáno

Přijato – vydáno

Celkový přehled příjemek a výdejů z těchto příjemek podle jednotlivých značek.

Příjemky jsou uspořádány do přehledné tabulky.

  • Zn- značka zboží
  • Příjemka- číslo příjemky
  • Příjem_den- datum této příjemky
  • Přijato- množství na příjemce
  • Vydáno- množství vydané z této příjemky
  • MinVdokl- nejmenší pořadové číslo výdejky
  • MinVden- nejmenší datum výdejky
  • MaxVdokl- nejvyšší pořadové číslo výdejky
  • MaxVden- nejvyšší datum výdeje
  • Text- popis zboží

Související témata

Menu Sklad
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.09.2015


Pohyby na kartě - JUW - Daňová evidence

Pohyby na kartě

Pohyby na kartě

Zobrazí se vývoj na aktuální skladové kartě, tzn. přehled pohybů (příjmů a výdejů) na této kartě.

  • Zn - značka zboží
  • Šarže- šarže
  • Den- datum výdajového nebo příjmového dokladu
  • PV- příjem nebo výdej
  • Doklad- číslo výdajového nebo příjmového dokladu
  • Počet- počet měrných jednotek na výdejce nebo příjemce
  • Cena1- jednotková skladová cena
  • Cena- celková skladová cena příjemky nebo výdejky
  • Stav- konečný stav na kartě tj. vývoj stavu po jednotlivých dokladech
  • Stav_Kc- celková skladová cena v Kč po jednotlivých dokladech

Související témata

Menu Sklad
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Načti skladové karty do ceníku - JUW - Daňová evidence

Načti skladové karty do ceníku

Načti skladové karty do ceníku

V programu Daňová evidence není propojený ceník a skladové karty. Pokud uživatel vyplní skladové karty, má možnost je načíst do ceníku. Činnost je možné použít opakovaně, vždy se načtou pouze ty karty, které ještě v ceníku nejsou.

Související témata

Ceník | Položky ceníku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Tiskové menu - Skladová evidence - JUW - Daňová evidence

Tiskové menu - Skladová evidence

Tiskové menu - Skladová evidence

Tiskové menu se zobrazí po použití tlačítka

Agenda skladové karty nabízí tyto tisky:

  • Kritické zásoby
  • Přehledy příjmů a výdajů
  • Tisk skladových karet
  • Aktuální skladová karta

Tlačítko [image] slouží pro nastavení tisku. Viz. kapitola Uložení nastavení pro tiskové výstupy.

Související témata

Skladové karty | Kritické zásoby | Přehledy | Tisk skladových karet
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Kritické zásoby - JUW - Daňová evidence

Kritické zásoby

Kritické zásoby

Zobrazení zboží, jehož aktuální stav je pod minimem nebo pod maximem. Minimální a maximální stavy se zobrazí na skladové kartě pro každé zboží. Tento tisk funguje, pokud jsou ve skladových kartách vyplněny kritické stavy na skladu.

  • Stav min. - minimální stav zboží.
  • Stav max. - maximální stav zboží.

V tisku kritické zásoby jsou vytištěny ty skladové karty, u kterých stav překračuje zadané kritické stavy. Tzn. zboží, kterého je víc než Stav max. a také zboží, kterého je méně než Stav min.

Související témata

Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.09.2015


Přehledy - JUW - Daňová evidence

Přehledy

Přehledy

Přehled příjmů a výdajů

  • Přehled příjemek a výdejek - tabulka příjem a výdejek: datum dokladu, číslo dokladu, celková cena za doklad, číslo faktury

  • Příjmy a výdaje podle druhu pohybu - celková součtová tabulka podle druhů pohybů, které se na skladě vyskytly

  • Přehled podle značky a druhu pohybu - celkové součtová tabulka podle druhu pohybů. V rámci jednoho druhu pohybu je rozdělená podle značek

Filtr pro sestavy:

  • Od – do - zvolí se časové období, za které je třeba přehled tisknout

  • Značka - je možné tisknout přehled pouze pro zadanou značku. Klávesa F1 zobrazí seznam všech skladových karet

  • Skupina - přehled bude vytištěn pro zadanou skupinu zboží. Klávesa F1 zobrazí číselník skupin skladových karet.

  • Druh pohybu - přehled bude vytištěn pro zvolený druh pohybu, např. P01 – nákup zboží

Související témata

Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Tisk skladových karet - JUW - Daňová evidence

Tisk skladových karet

Tisk skladových karet

  • Přehled skladových karet - tisknou se všechny skladové karty s jejich stavem, jednotkovou a celkovou skladovou cenou k aktuálnímu datu
  • Aktuální skladová karta - tiskne se tabulka pro aktuální skladovou kartou s pohyby za zvolené časové období

Související témata

Tiskové menu - QR - Přijaté faktury |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Příjem do skladu - JUW - Daňová evidence

Příjem do skladu
Příjem do skladu

Modul Příjem do skladu je volán z hlavního menu programu JUW - Daňová evidence. Slouží k vedení evidence příjemek a vystavování příjemek.

Menu Příjem do skladu má 3 záložky:

  • Seznam
  • karta – příjemka
  • Rozpis příjemky

Seznam je přehledná tabulka příjemek, v níž se mohou vyhledávat jednotlivé doklady.

1 řádek = 1 věta = 1 příjemka

Karta je doklad příjemka do skladu. Stiskem klávesy Enter v seznamu je zobrazena příjemka na pozici kurzoru. Každá příjemka má hlavičku a rozpis.

Rozpis – tj. rozpis příjemky do skladu ve formě tabulky.

Související témata

Seznam vydaných faktur | karta – příjemka | Rozpis příjemky | Založení příjemky do skladu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Seznam příjemek - JUW - Daňová evidence

Seznam příjemek

Seznam příjemek

Po spuštění agendy příjem do skladu je zobrazena záložka Seznam. Přehledná tabulka příjemek slouží k vyhledávání dokladů. ALT+S.

Ovládací prvek Mřížka

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru.

V prvním řádku tabulky jsou nadpisy jednotlivých sloupců.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Třídění u položek: doklad, den, kód dokladu, text, faktura

Inkrementální vyhledávání – kurzor musí být nastaven ve sloupci, kde potřebujeme vyhledávat, potom můžeme psát text nebo číslo, které se bude zapisovat do hlavičky sloupce. Toto lze využít pouze u sloupců,které mají položky textové nebo numerické, nadpis je u nich podtržený a tučným písmem.

Inkrementální vyhledávání u položek: č., kód pohybu, text, firma, faktura

Využití např. u vyhledávání čísla příjemky: ve sloupci č. se zapíše pořadové číslo příjemky a program vyhledá tuto příjemku.

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab.

- Podrobný filtr.

Související témata

Tabulka | Položky seznamu VF | Karta – příjemka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Položky seznamu příjemek - JUW - Daňová evidence

Položky seznamu příjemek

Položky seznamu příjemek

Význam sloupců seznamu. Ve sloupcích jsou zobrazeny položky z hlavičky příjemky.

  • doklad - číslo příjemky
  • č .- pořadové číslo příjemky
  • den - datum vystavení příjemky
  • pvkód - kód pohybu, tj. druh příjmu
  • částka - celková částka na příjemce
  • text - text z hlavičky příjemky
  • firma - firma z hlavičky příjemky
  • faktura - číslo přijaté faktury související s příjemkou

Související témata

Karta – příjemka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Karta – příjemka - JUW - Daňová evidence

Karta – příjemka

Karta – příjemka

Na záložku Karta se přepneme z ostatních záložek klávesou ALT+K. Ovládání tj. vkládání, opravy rušení pomocí obrázkových tlačítek (viz kap. Obrázková tlačítka Ovládací prvky Obrázková tlačítka nebo Ovládací prvky Menu tabulka).

Lze použít i rychlé klávesy z klávesnice.

  • F6 - vkládání příjemky
  • F2 - ukončení vkládání
  • F4 - oprava příjemky
  • F8 - zrušení, označení příjemky jako zrušené

Pokud je agenda ještě prázdná, tj. nejsou založeny žádné příjemky, otevře se agenda Příjem do skladu na prázdné příjemce, jinak je zobrazena záložka Seznam.

Konkrétní příjemka se zobrazí na vybraném řádku seznamu příjemek po stisku klávesy Enter.

Každá příjemka má hlavičku a rozpis.

Související témata

Obrázková Tlačítka v programu | Menu tabulka | Rozpis příjemky | Založení příjemky do skladu | Oprava příjemky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Rozpis příjemky - JUW - Daňová evidence

Rozpis příjemky

Rozpis příjemky

Rozpis příjemky je rozepsané zboží na příjemce.

Menu – záložka Rozpis (ALT+R) slouží k vkládání řádků do rozpisu příjemky.

Ovládání vkládání, opravy rušení pomocí obrázkových tlačítek nebo menu Tabulka.

Související témata

Založení příjemky do skladu | Vkládání řádků rozpisu příjemky | Oprava příjemky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Založení příjemky do skladu - JUW - Daňová evidence

Založení příjemky do skladu

Založení příjemky do skladu

Po vložení nové příjemky (klávesa F6 nebo tlačítko Vložit) se zobrazí prázdný formulář příjemky.

Hlavička příjemky:

  • Pořadové číslo příjemky - Řada SP (sklad – příjem) a pořadové číslo příjemky na 5 míst, zapisuje se automaticky jako další vyšší. Tato položka nelze editovat.
  • Den - datum vystavení příjemky, je vloženo aktuální datum, lze podle potřeby přepsat
  • Pvkód - kód druhu pohybu, o jaký druh příjmu se jedná. Klávesa F1 zobrazí číselník pohybů pro příjmy. Např. Příjem – nákup zboží
  • Faktura - číslo přijaté faktury, která s příjmem souvisí
  • Firma - zkratka organizace dodavatele. klávesa F1 zobrazí adresář, inkrementálním vyhledáním vybereme adresu
  • Text - možnost zadat doplňující popis příjemky
  • Částka - celková skladová cena na výdejce. Nevkládá se = součet skladových cen z rozpisu příjemky. Zapisuje se automaticky po vyplnění rozpisu příjemky.

Po vyplnění hlavičky příjemky se přepneme do rozpisu ALT+R nebo tlačítko menu Rozpis a vložíme jednotlivé řádky rozpisu, viz. vkládání řádků do rozpisu.

Související témata

Příjem do skladu | Vkládání řádků rozpisu příjemky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.09.2015


Vkládání řádků rozpisu příjemky - JUW - Daňová evidence

Vkládání řádků rozpisu příjemky

Vkládání řádků rozpisu příjemky

Po vyplnění hlavičky příjemky se přepneme do rozpisu ALT+R nebo tlačítko menu Rozpis a vložíme jednotlivé řádky rozpisu.

Vložení řádku: tlačítko Vložit [image] nebo klávesa F6. Zobrazí se skladové karty ve formě tabulky.

Podle textu, značky nebo dodavatele (inkrementální vyhledávání) se vybere hledané zboží. Výběr se potvrdí klávesou Enter nebo tlačítkem OK.

V řádku se vyplní počet a nákupní cena, za jakou bude zboží přijato na sklad, popřípadě šarže. Nabízí se poslední nákupní cena ze skladové karty. Pokud přijímáme za jinou cenu než nabízená, přepíšeme ji.

Ukončení F2 nebo tlačítko [image] nebo klávesou PageDown.

Postup opakujeme.

Související parametry: Sklad: počet desetinných míst pro množství

Např. 2

Např. 0

Související témata

Příjem do skladu | Oprava příjemky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2015


Oprava příjemky - JUW - Daňová evidence

Oprava příjemky

Oprava příjemky

Oprava hlavičky příjemky

– v záložce Karta.

Tlačítko [image] nebo klávesa F4.

Je povoleno opravovat položky. Den, kód pohybu, Faktura, Firma nebo Text.

Oprava rozpisu

– v záložce rozpis.

Na konkrétním řádku rozpisu Tlačítko [image], klávesa Enter nebo F4.

Je povolena oprava nákupní (skladové) ceny a šarže. Změníme-li jednotkovou nákupní cenu nebo šarži na příjemce, změní se cena na příslušných výdejkách z této příjemky.

Zrušení řádku příjemky

Je povoleno zrušení jenom toho řádku, ze kterého nebylo vydáváno.

Zrušené řádky nelze obnovit, je nutné je vložit znovu.

Celou příjemku lze zrušit jenom v případě, když je její rozpis prázdný. Nejprve je nutné provést zrušení jednotlivých řádků rozpisu.

Tisk aktuální příjemky tlačítkem [image].

Související témata

Založení příjemky do skladu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2020


Výdej ze skladu - JUW - Daňová evidence

Výdej ze skladu
Výdej ze skladu

Modul výdej ze skladu je volán z hlavního menu programu JUW - Daňová evidence. Slouží k vedení evidence výdejek a vystavování výdejek. Výdej ze skladu probíhá postupně v pořadí v jakém bylo zboží na sklad přijímáno. Zboží, které bylo přijímáno na skladovou kartu jako první, je také jako první ze skladové karty vydáváno.

Menu výdej ze skladu má 3 záložky:

  • Seznam
  • Karta – výdejka
  • Rozpis

Seznam je přehledná tabulka výdejek ze skladu, v níž se mohou vyhledávat jednotlivé doklady.

1 řádek = 1 věta = 1 výdejka

Karta je doklad výdejka. Stiskem klávesy Enter v seznamu je zobrazena jedna výdejka ze skladu na pozici kurzoru. Každá výdejka má hlavičku a rozpis.

Rozpis – tj. rozpis výdejky ve formě tabulky.

Související témata

Seznam vydaných faktur | Karta – výdejka | Rozpis výdejky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Seznam výdejek - JUW - Daňová evidence

Seznam výdejek

Seznam výdejek

Po spuštění agendy výdej ze skladu je zobrazena záložka Seznam. Přehledná tabulka výdejek slouží k vyhledávání dokladů. ALT+S

Ovládací prvek – mřížka. Stejné jako u příjemek.

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru.

V prvním řádku tabulky jsou nadpisy jednotlivých sloupců.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Třídění u položek: doklad, den, kód dokladu, text, faktura, firma

Inkrementální vyhledávání – kurzor musí být nastaven ve sloupci, kde potřebujeme vyhledávat, potom můžeme psát text nebo číslo, které se bude zapisovat do hlavičky sloupce. Toto lze využít pouze u sloupců,které mají položky textové nebo numerické, nadpis je u nich podtržený a tučným písmem.

Inkrementální vyhledávání u položek: číslo dokladu, kód pohybu, text, firma, faktura

Využití např. u vyhledávání čísla výdejky: ve sloupci č. se zapíše pořadové číslo výdejky a program vyhledá tuto výdejku.

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab.

- Podrobný filtr.

Související témata

Položky seznamu VF | Karta – výdejka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Položky seznamu výdejek - JUW - Daňová evidence

Položky seznamu výdejek

Položky seznamu výdejek

Význam sloupců seznamu. Ve sloupcích jsou zobrazeny položky z hlavičky výdejky. Uspořádání sloupců má uživatel možnost si nastavit.

Zobrazení tabulky

  • doklad - číslo výdejky
  • č .- pořadové číslo výdejky
  • Den - datum vystavení výdejky
  • pvkód - kód pohybu, tj. druh výdeje
  • faktura - číslo vydané faktury související s výdejkou
  • text - text z hlavičky výdejky
  • firma - firma z hlavičky výdejky
  • proc - celková prodejní cena bez DPH
  • procd - celková prodejní cena s DPH
  • částka - celková skladová (nákupní) cena na výdejce

Související témata

Zobrazení tabulky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Karta – výdejka - JUW - Daňová evidence

Karta – výdejka

Karta – výdejka

Na záložku Karta se přepneme z ostatních záložek klávesou ALT+K. Ovládání vkládání, opravy rušení pomocí obrázkových tlačítek (viz kap. Ovládací prvky Obrázková tlačítka nebo Ovládací prvky menu Tabulka).

Lze použít i rychlé klávesy z klávesnice. Menu tabulka.

  • F6 - vkládání příjemky
  • F2 - ukončení vkládání
  • F4 - oprava příjemky
  • F8 - zrušení, označení příjemky jako zrušené

Výdejka se zobrazí na vybraném řádku seznamu příjemek po stisku klávesy Enter.

Každá výdejka má hlavičku a rozpis.

Založení výdejky ze skladu

Vkládání řádků rozpisu

Související témata

Založení výdejky ze skladu | Vkládání řádků rozpisu výdejky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.06.2019


Rozpis výdejky - JUW - Daňová evidence

Rozpis výdejky

Rozpis výdejky

Rozepsané zboží na výdejce.

Na záložku Rozpis se přepneme myší nebo ALT+R

Ovládání vkládání, opravy rušení pomocí obrázkových tlačítek nebo menu Tabulka.

Související témata

Založení výdejky ze skladu | Vkládání řádků rozpisu výdejky | JUW - Do |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Založení výdejky ze skladu - JUW - Daňová evidence

Založení výdejky ze skladu

Založení výdejky ze skladu

Po vložení nové výdejky (klávesa F6 nebo tlačítko Vložit) se zobrazí prázdný formulář výdejky.

Hlavička výdejky:

  • Pořadové číslo výdejky - Řada SV (sklad – výdej) a pořadové číslo výdejky na 5 míst. Výdejky se číslují postupně, nelze číslo výdejky opravovat, pouze celou výdejku zrušit, pokud má prázdný rozpis
  • Den - datum vystavení výdejky, je vloženo aktuální datum, lze editovat
  • Pvkód - kód druhu pohybu. Klávesa F1 zobrazí číselník pohybů pro výdeje. Např. Výdej - prodej zboží
  • Faktura - číslo vydané faktury, která s výdejem souvisí
  • Firma - zkratka organizace odběratele. F1 zobrazí adresář, inkrementálním vyhledáním vybereme adresu
  • Text - možnost zadat doplňující popis výdejky
  • Skladová cena - celková skladová cena na výdejce. Nevkládá se = součet skladových cen z rozpisu výdejky.
  • Cena - celková prodejní cena bez DPH z výdejky. Nevkládá se, zapíše se z rozpisu výdejky.
  • Cena s DPH - celková prodejní cena s DPH z výdejky. Nevkládá se, zapíše se z rozpisu výdejky.

Po vyplnění hlavičky výdejky se přepneme do rozpisu ALT+R nebo tlačítko menu Rozpis a vložíme jednotlivé řádky rozpisu, viz. vkládání řádků do rozpisu.

Vkládání řádků rozpisu

Související témata

Vkládání řádků rozpisu výdejky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.07.2019


Vkládání řádků rozpisu výdejky - JUW - Daňová evidence

Vkládání řádků rozpisu výdejky

Vkládání řádků rozpisu výdejky

Vložení řádku: tlačítko [image] Vložit nebo F6. Zobrazí se skladové karty, které mají stav na kartě větší než 0, ve formě tabulky.

Podle textu, značky nebo dodavatele (inkrementální vyhledávání) se vybere hledané zboží. Výběr se potvrdí klávesou Enter nebo tlačítkem OK.

V řádku se vyplní počet, případně prodejní jednotková cena bez DPH a sazba daně. Nabízí se prodejní cena a sazba daně ze skladové karty.

Vyskladnění probíhá vždy podle nákupních cen na odpovídající příjemce.

Ukončení F2 nebo tlačítko [image] nebo klávesou PageDown.

Zboží se zařadí do řádku rozpisu a tím je zboží vydáno.

Pro výdej dalšího zboží postup opakujeme.

Ukončení rozpisu přejdeme do výdejky (záložka Karta ALT+K). V hlavičce bude zobrazena celková skladová cena, prodejní cena a prodejní cena s DPH.

Program dovolí vyskladnit pouze množství, které je na skladě. Tzn. není-li zboží na skladě je potřeba nejprve provést jeho příjem.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.06.2019


Oprava výdejky - JUW - Daňová evidence

Oprava výdejky

Oprava výdejky

Oprava hlavičky výdejky

– v záložce Karta.

Tlačítko [image] nebo klávesa F4.

Je povoleno opravovat položky. Den, kód pohybu, Faktura, Firma nebo Text.

Oprava rozpisu

– v záložce rozpis.

Na konkrétním řádku rozpisu Tlačítko [image], klávesa Enter nebo F4.

Je povolena pouze oprava prodejní ceny nebo množství. Opravit množství lze pouze do výše, které je na skladu. V případě, že na skladu již není požadované množství, zobrazí se upozornění.

Zrušení řádku výdejky

Klávesa [image] provede zrušení řádku.

Zrušené řádky lze obnovit tlačítkem [image].

Celou výdejku lze zrušit jenom v případě, když je její rozpis prázdný. Nejprve je nutné provést zrušení jednotlivých řádků rozpisu.

Tisk aktuální výdejky tlačítkem [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.07.2019


EET - JUW - Daňová evidence

EET
EET

EET - Pokladní doklady

Pokladní doklady pro EET se vystavují v samostatném modulu e-Účtenka.

Instalace modulu eÚčtenky, nastavení parametrů, certifikátu, pokladny v modulu eÚčtenky je popsáno v příručce k programu eÚčtenky.

Příručku je možné spustit přímo na webu www.comsys-sw.cz nebo si ji stáhnout.

Program eÚčtenky spolupracuje s programem JUW - Daňová evidence.

Předpokladem spolehlivého propojení programů eÚčtenky a programu JUW - Daňová evidence je nastavení parametrů.

Nastavení parametrů EET

Na hlavní stránce programu zvolte Služby-Servis Nastavení parametrů Parametry pro EET.
Parametry pro program eÚčtenky začínají na EET.

EET - Vydané faktury

V agendě Vydané faktury je možné po vystavení faktury odeslat údaje do EET. Faktura musí mít vyplněný způsob úhrady:

  • Hotově
  • Kartou (U plateb kartou vzniká také povinnost odesílat údaje do EET.)

Viz kapitola Vydané faktury - EET

Vydané faktury, kterých se týká EET (Elektronická evidence tržeb), musí být v účtu, v osnově, označené - EET. V účtu, který je ve vydané faktuře vyplněn.

Označení účtů pro EET v účetní osnově:

U účtů používaných pro EET zaškrtněte v účetní osnově příznak EET.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.07.2021


Načtení adres a ceníku - JUW - Daňová evidence

Načtení adres a ceníku

Načtení adres a ceníku

Načtení adres do modulu eÚčtenky

Modul eÚčtenky může být používán samostatně, bez programu JUW – Daňová evidence.

Z programu JUW – Daňová evidence je ale možné, pokud jsou oba programy nainstalovány na stejném počítači, přenést adresy do programu eÚčtenky.

V agendě Adresy na záložce Seznam se použije tlačítko EET Adresy eÚčtenky.

Činnost zobrazí celý adresář a uživatel má možnost si vybrat adresy, které se mají zapsat do adresáře modulu eÚčtenky.

Tlačítko [image] zapíše vybrané adresy.

Načtení ceníku do modulu eÚčtenky

Tato činnost funguje obdobně jako načtení adres.

V agendě Ceník se použije tlačítko EET Ceník eÚčtenky.

Činnost zobrazí celý ceník a uživatel má možnost si vybrat ceníkové položky, které se mají zapsat do ceníku modulu eÚčtenky.

Tlačítko [image] zapíše vybrané ceníkové karty.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.03.2017


QR kód - JUW - Daňová evidence

QR kód
QR kód

QR kódy

Co je to QR kód

QR kód je ve své podstatě obdoba klasického čárového kódu, která oproti němu přináší řadu výhod. Například umožňuje zakódovat větší množství dat, lze ho načítat libovolně otočený a obsahuje řadu mechanismů omezujících chybovost.

QR kód je vlastně prostý text transformovaný do obrázku. Lze tak do něj do určité délky zapsat prakticky cokoliv. Existuje však řada standardů, které definují, jak má vypadat např. vizitka, podklad pro bankovní převod, internetový odkaz nebo třeba i faktura.

Díky tomu ho lze dobře využít k předávání dat. Pro přečtení QR kódu se nejčastěji používají mobilní telefony s kamerou nebo speciální čtečky připojené k počítači.

QR Faktura a QR platba

Na fakturách se lze setkat se třemi variantami QR kódů.

• QR platba – obsahuje pouze údaje z zaplacení, jako je IBAN, částka, variabilní symbol, …

• QR faktura – obsahuje základní údaje z faktury, jako je IČO a DIČ obou stran, rekapitulace DPH atd.

• QR platba-F – kód sdružující platbu a fakturu dohromady

V následujících podkapitolách budou rozebrány možnosti vytváření QR kódů při vystavování faktur a jejich využití při evidování přijatých faktur.

Možnosti použití QR kódů v programu

Vydané faktury

• Vystavené faktury lze opatřit kódem pro QR platbu nebo QR fakturu a umožnit tak jejich snazší zpracování druhou stranou.

• QR kód může být přímo součástí e-mailu, pokud je faktura posílána přímo z programů JUW nebo Company Manager.

viz QR - Vydané faktury

Přijaté faktury

• Faktury lze přímo z agendy Přijaté faktury naskenovat, přičemž dojde k automatickému nalezení a zpracování QR kódu, který je na faktuře vytištěný. Řadu údajů tak není nutné přepisovat. Po uložení je k přijaté faktuře rovnou připojena také naskenovaná faktura ve formátu PDF.

• Pokud již máte fakturu v elektronické podobě (obrázek, PDF), existuje řada možností, jak v ní přečíst QR kód. Nově lze QR kód snadno dekódovat z obrázku – třeba i ze snímku obrazovky.

• Faktury zaslané jiným uživatelem našich programů e-mailem můžete přímo načíst přetažením QR kódu z těla mailu. Takto můžete snadno zaevidovat třeba naše vydané faktury.

• QR faktury je možné snadno načítat také speciální čtečkou připojenou k počítači

viz QR - Přijaté faktury

Tlačítko [image] (např. na kartě přijaté faktury) otevře formulář pro vytěžování dat ze souborů přijatých faktur, který umožňuje načítat data z některých typů souborů například z QR kódů, textových PDF souborů nebo přiložených ISDOC souborů. Podrobnosti viz Vytěžování dat z přijatých faktur a QR - Přijaté faktury.

Platby

• Na různých místech programu (přijaté faktury, příkazy k úhradě, …) si lze na obrazovce zobrazit podklad pro platbu ve formě QR kódu a snadno tak zaplatit pomocí vaší bankovní aplikace v mobilním telefonu.

viz QR platba

Adresy/kontakty

• Na různých místech programu si lze na obrazovce zobrazit QR kód s vizitkou, kterou snadno načte každý chytrý telefon. Jednou zapsaný kontakt tak není nutné přepisovat znovu, když si chcete uložit něčí tel. číslo nebo e-mailovou adresu do telefonu.

viz QR vizitka

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.02.2024


QR - Vydané faktury - JUW - Daňová evidence

QR - Vydané faktury

QR - Vydané faktury

Vydané faktury

Vytvoření faktury obsahující QR kód je velice snadné. Stačí pouze nastavit variantu QR kódu a používat sestavu vydané faktury, která ho obsahuje. Výběr varianty QR kódu se provádí v [Služby-Servis -> Nastavení parametrů], kde se nastaví parametr [QRFAKTURA-TYP] na hodnotu 1-3.

0 – QR kód se nepoužívá.
1 – QR Platba. QR kód obsahuje pouze údaje potřebné pro platbu.
2 – QR Faktura bez platby. QR kód obsahuje údaje z faktury.
3 – QR Platba + Faktura. QR kód obsahuje údaje pro fakturu i platbu.

Aby se mohla vytvořit QR Platba, je nutné, aby byl ve faktuře určen běžný účet, ve kterém je vyplněný IBAN a dále, aby faktura obsahovala kladnou celkovou částku. U QR faktury je povinné datum vystavení a nenulová celková částka. Bez těchto údajů se QR kód nevytvoří.

QR kód pak naleznete na faktuře vlevo od rekapitulace DPH. Je jedno, jestli se faktura tiskne na obrazovku, do PDF nebo na tiskárně.

QR kód v e-mailu

QR kód lze zahrnout také přímo v e-mailu při posílání vydané faktury. Tato možnost je řízena parametrem [FV_MAIL_QR]. QR kód se pak objeví přímo v těle zprávy jako obrázek a v textové formě a také jako obrázek v příloze e-mailu. Stačí pouze při tisku vydané faktury zvolit možnost: Odeslat e-mailem PDF [image] Zpráva pak bude vypadat takto:

Po obdržení takového e-mailu je možné fakturu ihned snadno uhradit pomocí mobilního telefonu a také snadno načíst do přijatých faktur. (viz Přijaté faktury)

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.11.2020


QR - Přijaté faktury - JUW - Daňová evidence

QR - Přijaté faktury

QR - Přijaté faktury

Načtením QR kódu se do faktury vyplní Evidenční číslo dokladu, Variabilní symbol, data vystavení, splatnosti a DUZP, částka k úhradě (základ daně a daň) a IČO, DIČ toho, kdo fakturu vystavil atd.

Načtení dat z QR kódu probíhá ve formuláři pro vytěžování dat ze souborů přijatých faktur. Ten spustíte tlačítkem [image] nebo klávesovou zkratkou Alt + Q, popřípadě [image] pro naskenováni přijaté faktury viz níže.

Tlačítko [image] (např. na kartě přijaté faktury) otevře formulář pro vytěžování dat ze souborů přijatých faktur, který umožňuje načítat data z některých typů souborů například z QR kódů, textových PDF souborů nebo přiložených ISDOC souborů. Podrobně viz Vytěžování dat z přijatých faktur.

Načtení QR kódu ze skenu

Nejjednodušší možností načtení přijaté QR faktury je její naskenování přímo z MANW nebo JUW. Stačí stisknout ikonu skeneru [image], která se nachází v agendě přijatých faktur na záložkách [Seznam] i [Karta].

Ta spustí formulář pro načítání QR faktur a rovnou zahájí proces skenování s výběrem skeneru.

Po dokončení skenování se program pokusí vyhledat a přečíst QR kód. V případě úspěchu se rovnou objeví načtená QR faktura a kliknutím na tlačítko [Ok – založit fak.] dojde k jejímu založení.

Výhodou tohoto postupu je, že k založené faktuře bude rovnou připojen sken ve formátu PDF, který lze kdykoliv otevřít ze záložky [Foto+dokumenty].

Načtení QR kódu ze skenu může někdy selhat. Důvodem může být např. nekvalitně vytištěná faktura nebo nekvalitní skener. Pak je asi nejjednodušší možností otevřít si naskenovaný soubor kliknutém na tlačítko [Zobrazit sken].

V otevřeném PDF si pak přibližte oblast s QR kódem a proveďte snímek obrazovky např. pomocí aplikace Výstřižky, která je součástí Windows. Následně načtěte tento snímek ze schránky – viz následující kapitola.

Načtení ze schránky

Načtením ze schránky je myšleno načítání ze schránky systému Windows (ctrl+c, ctrl+v). Ze schránky lze načíst buďto textový obsah QR kódu, pokud ho máte k dispozici nebo obrázek (JPG, JPEG, BMP, PNG, PDF).

Například, pokud Vám přijde faktura od nás:

Poté, co je QR kód ve schránce uložený, stačí kniknou na tlačítko [image] a dojde k načtení kódu.

Není bezpodmínečně nutné, aby v načítaném obrázku byl pouze samotný QR kód. Algoritmus si často poradí i se situací, kdy je ve schránce snímek celé faktury nebo dokonce celé obrazovky počítače.

Pravděpodobně tak zafunguje i způsob, kdy si otevřete QR fakturu tak, aby byl QR kód dostatečně viditelný a provedete snímek celé obrazovky pomocí klávesy PrintScreen. Ta ho rovnou uloží do schránky a pak jen stačí opět použít tlačítko [image].

Načtení ze souboru

Kliknutí na tlačítko [image] lze načíst textový soubor obsahující QR kód nebo obrázek (JPG, JPEG, BMP, PNG, PDF) s QR kódem. Opět není obvykle nutné, aby osahoval pouze samotný QR kód, ale stačí i obrázek celé QR faktury.

Poznámka: Při načítání PDF souborů jsou QR kódy vyhledávány jen mezi bitmapovými obrázky, které jsou v něm vložené. Spíš výjimečně se může QR kód v PDF vyskytovat jako vektorová grafika. Ten přečíst nelze a je nutné vytvořit snímek obrazovky, který již půjde standardně načíst – viz přechozí kapitoly. Vektorový QR kód se pozná tak, že při zvětšování PDF (zoomování) neztrácí kvalitu a jednotlivé body kódu jsou neustále dokonale ostré.

Drag&drop

Do formuláře pro načítání QR faktur lze také obrázky nebo textový obsah QR kódu jednoduše přetáhnout. Přetahovaný obsah stačí pustit kdekoliv ve volném místě formuláře (ne nad textovými políčky). Přetáhnout lze text z libovolného místa, obrázek z průzkumníku Windows nebo obrázek z přílohy Outlooku.

Načtení faktury z e-mailu poslaného z JUW nebo MANW Pokud obdržíte e-mail s fakturou vytvořený v JUW nebo MANW, bude pravděpodobně obsahovat QR kód přímo v těle zprávy a také obrázek s QR kódem v příloze. Nejjednodušší cesty k načtení takovéto faktury do agendy přijatých faktur jsou:

  1. Pokud používáte Outlook, tak stačí myší přetáhnout obrázek s QR kódem v příloze do okna pro načítání QR faktur.

  2. V opačném případě je nejjednodušší označit text QR kódu a ve formuláři pro načítání QR faktur použít tlačítko [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.02.2024


QR platba - JUW - Daňová evidence

QR platba

QR platba

Okno pro QR platbu lze vyvolat pomocí ikony mobilního telefonu s QR kódem

Poté se zobrazí formulář s údaji, které lze zahrnout do QR platby.

Údaje v tomto formuláři lze libovolně editovat, přičemž QR kód se vždy přegeneruje. Lze tak např. upravit částku, zprávu pro příjemce atd. Tyto úpravy se nikam neukládají a slouží pouze pro zobrazení QR kódu.

Aby byl QR kód platby vygenerován, je nutné mít vyplněný IBAN a částku. IBAN se vygeneruje také při zadání čísla účtu a směrového kódu. Zde je jen nutné myslet na to, že tato funkce generuje IBAN korektně pouze pro české nebo slovenské účty.

Pokud je vše připravené, stačí z obrazovky kód načíst pomocí bankovní aplikace vaší banky.

QR platbu lze generovat z těchto míst:

• Karta přijaté faktury (MANW, JUW)

• Příkazy k úhradě (MANW, MZDY)

• Tisk DPH (JUW, PODVOJ)

• Adresy (MANW)

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.11.2020


QR vizitka - JUW - Daňová evidence

QR vizitka

QR vizitka

Podobně jako platbu je možné zobrazit QR vizitku s kontaktními údaji. Ta může obsahovat Jméno a příjmení, několik telefonních čísel, e-mail, adresu a název firmy v poznámce. V našich programech generujeme vizitku ve formátu MECARD, která je v mobilních telefonech široce podporovaná.

QR vizitka se zobrazí po kliknutí na tlačítko [image].

To lze nalézt opět na více místech:

• Karta a kontakty v JUW.

• Karta, kontakty a místa určení v MANW.

• Formulář s detailem místa určení, který lze vyvolat např. z agendy Zakázky v MANW.

Při spuštění v agendě kontakty dojde automaticky k vyhledání všech kontaktů dané firmy se shodným jménem a jejich sloučení do jednoho QR kódu. Ten tak může obsahovat i více telefonních čísel nebo e-mail, ačkoliv ty jsou rozepsány v několika řádcích tabulky kontaktů.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.11.2020


Foto/Dokument - JUW - Daňová evidence

Foto/Dokument
Foto/Dokument

V mnoha agendách programu naleznete Záložku Foto + dokument s dokumenty vloženými do záložky dále pracují funkce Prohlížení připojených souborů [image] a Hromadné zpracování dokumentů [image].

Záložka Foto + Dokument umožňuje ukládat a prohlížet přílohy aktuálního dokladu. Přílohy můžete přetahovat z e-mailu, skenovat přímo do formuláře atd.

Hromadné zpracování dokumentů umožňuje hromadně přikládat přílohy k existujícím dokladům, zakládat nové doklady s vybranými přílohami nebo předvyplnit účtovaný doklad podle obsaženého QR kódu.

Prohlížení připojených souborů umožňuje zobrazit vedle dokladu jeho přílohu, podle které je naúčtován. Slouží pro rychlé listování mezi doklady a jejich přílohami, kontrole náležitostí dokladů a jejich zaúčtování.

- zobrazení tlačítek, pokud dokument ještě nemá žádné soubory přiložené.

Tlačítka [image] naleznete na kartě Vydané faktury, Přijaté faktury a v Peněžním deníku.

Velikost ukládaných obrázků

Obrázky ukládané do záložky Foto + dokument (nebo tlačítkem [image] se ukládají ve stejném poměru stran, ale oříznou se na velikost podle nastavených parametrů.

Horní lištové menu Služby -> Nastavení parametrů -> OBR_MAX_WIDTH a OBR_MAX_HEIGHT

Do parametru se zadává maximální rozměr obrázku v pixelech. Implicitně je nastaveno 800 šířka (width) a 800 výška (height). Pomocí těchto parametrů lze nastavit ukládání obrázků ve větším rozlišení (př. 1500 x 1500 nastavení viz obrázek).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.11.2022


Záložka Foto + Dokument - JUW - Daňová evidence

Záložka Foto + Dokument

Záložka Foto + Dokument

Záložka Foto+Dokument slouží k přiložení příloh.

Do této záložky je možné ukládat

  • obrázky (typ souboru JPG, BMP, TIFF, GIF).

  • související dokumenty (ve formátu DOC, XLS, TXT, PDF, RAR, ZIP apod.)

Je možné také soubory přetáhnout z MS OFFICE Outlook přetáhnout.

Klávesa [image] zobrazí dialog pro výběr připojovaného souboru. Vybere se soubor, který je uložený na disku.

A po potvrzení se zařadí se do záložky.

Souboru lze dopsat popis, k dispozici je jeden řádek.

Může být zařazeno několik souborů. Ukládají se pod pořadím 001, 002, 003 .....

Jsou použita obvyklá obrázková tlačítka

Dvojklik na obrázku otevře dokument.

Tlačítko [image] také otevře dokument.

Přetáhnutí dokumentů

Tlačítko

Myší se přesuneme na požadovaný vyhledaný soubor.
Stiskne se podrží tlačítko na myši, aby byl soubor „uchopen“.
„Přetáhne“ se na požadované místo - záložku Foto+dokument.
Poté se „Pustí“ soubor uvolněním tlačítka.

Tlačítko [image] Microsoft Photo Editor, ve kterém se dají fota zpracovávat.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.08.2021


Prohlížení připojených souborů - JUW - Daňová evidence

Prohlížení připojených souborů

Prohlížení připojených souborů

Pro zrychlení a zjednodušení kontroly, zda je doklad správně zaúčtován, zda mu nechybí některá z náležitostí daňového dokladu atd. máte možnost tlačítkem [image] na kartě Vydané faktury, Přijaté faktury, v Peněžním deníku a Úkolech otevřít ve vedlejším okně soubor, který je v příloze Foto + Dokument (pdf nebo obrázek png, jpg, gif).

Máte pak vedle sebe například pdf fakturu přetaženou z e-mailu a její zaúčtování pro rychlou kontrolu.

Pro kapitolu Prohlížení přiložených souborů existuje

Mezi doklady příslušnými přílohami pak můžete rychle přecházet [image] [image] v dolní části karty dokladu.

Pokud je u dané položky příloh víc, zobrazí se tlačítka [image], kterými můžete mezi přílohami přecházet.

Tlačítko [image] - Prohlížený soubor zůstává i pokud dál pracujete a přepínáte v programu na jiné zaúčtované doklady atp.

Pokud tlačítko [image] zmáčknete změní se na [image] = zobrazuje se soubor, který je přiložený k právě prohlíženému dokladu-> při přecházení mezi doklady v účetním deníku [image] [image] se mění.

Př. Zrychlení a zautomatizování kontroly dokladů

  1. K dokladům například Přijatým fakturám přiložte přílohy do Záložky Foto + Dokument nebo při Hromadném zpracování dokumentů.

  2. Tlačítkem [image] zobrazíte přílohu vedle karty dokladu a [image] ji připnete na obrazovku, tlačítko se změní na [image].

  3. Kontrola zda má doklad všechny náležitosti a zda je jeho karta správně vyplněna. Můžete prohlížet různé přílohy dokladu a přecházet mezi nimi tlačítky [image]. Při tomto zobrazení je možné podle potřeby upravovat kartu dokladu.

  4. Ve chvíli, kdy je elektronický doklad zkontrolován případně jeho karta v programu upravena, jednoduše přejdete na následující doklad pomocí [image]. Zobrazí se karta následujícího dokladu a vedle něj jeho příloha ze Záložky Foto + Dokument.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2021


Zpracování elektronických dokumentů - JUW - Daňová evidence

Zpracování elektronických dokumentů
Zpracování elektronických dokumentů

Pro kapitolu Zpracování elektronických dokumentů existuje

Formulář Zpracování elektronických dokumentů otevřete [image] na kartě Přijaté faktury, v Peněžním deníku a Úkolech. Umožňuje hromadné zpracování elektronických dokumentů př. z e-mailu, naskenovaných do počítače atp. můžete například hromadně přikládat přílohy k existujícím dokladům, zakládat nové doklady s vybranými přílohami nebo předvyplnit účtovaný doklad podle obsaženého QR kódu.

CTRL + H okně s obrazem souboru k připojení přepne na režim čtení a zobrazí obrázek v celém okně.

Zobrazené soubory k přiložení:

- zeleně jsou označeny soubory, které jste při tomto hromadném zpracování již k nějakému dokladu přiložil.

- cesta k tomu, kde jsou soubory uložené

- výběr nebo změna cesty k uloženým souborům.

- filtr omezující počet zobrazených souborů

- ve výběru se zobrazují pdf, png, jpg a gif soubory, toto tlačítko zobrazí i soubory s jinými příponami (docx, xlsx atp.) obsažené ve zvolené složce.

- znovu načte obsah zvolené složky (př. přibyly v ní obrázky).

Do seznamu můžete také přetahovat soubory př. z e-mailu.

- otevře formulář skenování, do zvolené složky a seznamu hromadného zpracování přidává naskenované soubory.

Tlačítky [image] můžete přecházet mezi agendami, kam zrovna potřebujete aktuálně zpracovávaný dokument přiložit.

- přiloží soubor k kartě dokladu, kterou máta zobrazenou.

- založí nový doklad a přiloží k němu soubor, který je právě v seznamu označený (na kterém stojíte).

(nebo ALT+ Q) - založí nový doklad, a vyplní ho podle informací obsažených v QR kódu. Viz QR - Přijaté faktury

- provede se souborem to, funkci nastavenou tlačítkem [image] př. smaže přiložený soubor.

- otevře výběr pro zpracování souborů

  1. Funkce Zpracováno se provede se všemi již přiloženými soubory (zeleně označené).

  2. Nastavení činnosti zpracováno

Viz kapitola Úvodní nastavení zpracování elektronických dokumentů

Př. Zrychlení a zautomatizování práce pomocí Zpracování elektronických dokumentů

  1. Otevřete Hromadné zpracování dokladů na kartě dokladu tlačítkem

  2. Vyberete složku, ve které jsou uloženy dokumenty ke zpracování

  • př. přišel Vám balík dokumentů e-mailem, naskenujete faktury přijaté za celý měsíc do jedné složky pro hromadné zpracování atp.
  3. Procházíte postupně doklady ve složce a zpracováváte je. Přiložené doklady se v seznamu označují zeleně [image].

  • přikládáte soubory k již existujícím dokladům [image], kontrolujete, zda má doklad všechny povinné náležitosti, kontrolujete, zda je správně zaúčtován případně upravujete zaúčtování dokladu

  • zobrazený soubor nepatří k již existujícímu dokladu -> založíte nový doklad, ke kterému bude soubor automaticky přiložen

  • pokud vidíte QR kód, založíte nový doklad tlačítkem [image] (nebo ALT+ Q) a mnoho údajů na kartě se Vám samo vyplní viz př. QR - Přijaté faktury

  • Pokud zpracovávaný dokument patří do jiné agendy než aktuálně zpracováváte, tlačítkem [image] na ni přejdete, otevře se karta dokladu v příslušné agendě. Opět můžete soubor přiložit k již existujícímu dokladu nebo založit v agendě nový s danou přílohou.

  • Pokud zjistíte, že ke kartě účtovaného dokladu patří ještě další dokument, který nemáte v příslušné složce, doskenujete si ho tlačítkem [image]. Naskenovaný soubor se zařadí na konec seznamu a můžete ho k dokladu přiložit.

  4. Pokud chcete aby pro přehlednost ze seznamu zmizely již přiložené zeleně [image] označené soubory, použijete tlačítko [image] -> Hromadně zpracovat všechny přiložené soubory.
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.02.2024


Úvodní nastavení Hromadného zpracování dokumentů - JUW - Daňová evidence

Úvodní nastavení Hromadného zpracování dokumentů

Úvodní nastavení Hromadného zpracování dokumentů

1) Hromadného zpracování dokumentů otevřete [image] na kartě Přijaté faktury, v Peněžním deníku a Úkolech

2) Vyberte složku, ve které jsou dokumenty, které chcete zpracovávat:

Tlačítkem [image] se otevře se formulář pro výběr nebo změnu cesty k uloženým souborům:

Složka odkud soubory zpracováváte nemusí být na Vašem počítači, můžete zpracovávat soubory uložené na nějakém úložišti př. na Google disc.

3) Nastavte, co se stane se soubory, po označení, jako zpracované

- otevře výběr pro zpracování souborů -> Nastavení činnosti Zpracováno

Otevře se formulář pro výběr:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 17.05.2021


Konec roku a zahájení roku - JUW - Daňová evidence

Konec roku a zahájení roku

Konec roku a zahájení roku

1) Načteníloňských číselníků

Nastavte pracovní období nový rok

Na hlavní obrazovce zvolte Služby - Servis -> Načtení loňských číselníků

2) Načtení počátečních ůstatků účtů

Nastavené pracovní období nový rok

Na hlavní obrazovce zvolte Služby – Servis -> Načtení PZ deníku z loňdkého roku

Načtení loňských číselníků a převody zůstatků účtů lze provádět opakovaně podle potřeby.

3) Uzavření skladu a vytvoření nového počátečního stavu do dalšího roku

Sklady jsou organizovány po roce a je tedy nutné převést stav skladu do dalšího roku.

Nastavené pracovní období starý rok

Otevřete agendu Skladové Karty -> horní lištové menu Sklad -> Uzavření skladu

Při opakovaném uzavření skladu se přepíší data následujícího roku.

Změna sazby DPH

Nové doklady: V peněžním deníku a při zakládání nových vydaných a přijatých faktur se použijí k daňovým informacím sazby DPH platné v nastaveném pracovním období. Na přelomu roku při změně sazeb DPH zaúčtovávejte doklady do pracovního obdob, do kterého patří podle DUZP.

Kopie vydané faktury z loňského roku: U kopie vydané faktury z loňského roku jsou použity sazby daně platné v aktuálně nastaveném pracovním období. Při zrušení 2. snížené sazby jsou položky z ní převedeny do snížené sazby DPH.

Paušální vydané faktury - Ve formulři při vystavování paušálních faktur po změně sazby DPH je možné zaškrtnout volbu změnit DPH na sazby platné v nastaveném pracovním období. Při zrušení 2. snížené sazby jsou položky z ní převedeny do snížené sazby DPH.

Změna sazeb DPH v ceníku - tlačítko [image] nabídne úpravu sazeb DPH na sazby platné v nastaveném pracovním období. Při zrušení 2. snížené sazby jsou položky z ní převedeny do snížené sazby DPH.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.11.2023


  • Simple
  • Detailed
  • JUW - Daňová evidence
    • Daňová evidence
      • Možnosti programu
    • Ovládací prvky
      • Tlačítka v pravém horním rohu
      • Posuvníky
      • Tlačítka v programu
      • Seznam
      • Textová pole
      • Rozbalovací seznam
      • Tabulka
      • Zobrazení tabulky
      • Předvolba
      • Přepínače
      • Obrázková tlačítka
      • Klávesy pro ovládání
        • Přehledná tabulka tlačítek a kláves
        • Klávesy v agendě Peněžní deník
      • Horní menu
        • Menu tabulka
        • F3 – Pořadí
        • F7 - Hledej
        • F9 - Uživatelské výpisy
          • Uživatelské výpisy - režim Tisk
          • Uživatelské výpisy - režim Návrh
            • Uživatelské výpisy - Select - SQL
            • Uživatelské výpisy - Položky
            • Uživatelské výpisy - Filtr
            • Uživatelské výpisy - formát výstupu
        • Tisk tabulky podle gridu ALT+ F9
        • Nápověda - F1
        • Zprávy uživatelům
        • Nápověda
        • Menu Služby
      • Záložky
      • Kalkulačka
      • Podrobný filtr
      • Hromadný výběr řádků
    • Instalace programu
      • Instalace programu
      • Registrace
      • První spuštění programu
    • Zavedení firmy
      • Založení nového zákazníka
      • Výběr zákazníka
      • Pracovní období
      • Základní parametry firmy
      • Vyplnění číselníků
      • Nastavení parametrů
      • Plátce x neplátce DPH
    • Služby – servis
      • Číselníky
        • Zákazníci programu
        • Osnova
        • Činnosti
        • Střediska
        • Výkazy příjmů a výdajů - definice
        • Zakázky
        • Daňové informace
        • Řady dokladů + počáteční zůstatky
        • Texty
        • Sklad – druhy pohybů
        • Sklad skupiny ZN
        • Způsob úhrady
        • Kurzy cizích měn
        • Měny
        • Slovník
        • Slovník pro tisk - starý
        • Slovník pro tisk - nový
        • DPH EVD: kódy předmětu plnění
        • Protokoly
          • Mailprot - protokol o odeslaných emailech
          • Protolog - ostatní protokoly
      • Nastavení parametrů programu
        • Postup při nastavování parametrů
        • Parametry programu
        • Parametry pro EET
        • Ostatní parametry
      • Práva přístupu
        • Postup nastavení práv přístupu
      • Záloha
        • Volba souborů zálohy
        • Další volby zálohy
        • Komprimace a odeslání zálohy
      • Načtení zálohy
      • Načtení loňských číselníků
      • Mazat zrušené věty
        • Tlačítka
      • Protokol změn dokladů
      • Načtení PZ deníku z loňdkého roku
      • Kontrola úhrad vydaných faktur
      • Kontrola úhrad přijatých faktur
      • Rekonstrukce indexů
      • Nastav LOGO
      • Změna sériového čísla
      • Kurzovní lístek
      • Import kurzů ČNB
      • Hromadná úprava DIČ
      • Dávkový tisk
      • Export do Podvoj
    • Možnosti tisku
      • Volba výstupního zařízení
        • Tisk na tiskárnu
        • Tisk na obrazovku
        • Tisk do souboru
        • Úprava reportu
        • Browse
        • PDF
        • HTML
        • DOC
        • XLS
      • Uložení nastavení pro tiskové výstupy
      • Omezení seznamu zobrazovaných tisků
      • Tisky v cizím jazyce
      • Odesílání tiskových sestav e-mailem
      • Elektronický podpis
      • Export dokumentů do elektronických formátů
    • Peněžní deník
      • Vkládání, opravy
      • Položky peněžního deníku
      • Úhrady faktur
        • Párování úhrady s fakturou
        • Vkládání úhrad
      • Menu Peněžní deník
        • Rozúčtuj podle faktury
        • Kopíruj řádek
        • Odděl z řádku částku
        • Oddělit DPH
        • Přidat DPH
        • Odděl částku podle rozpisu faktury
        • Vlož poplatky cc - klávesa C
        • Ukaž rozpis faktury - klávesa E
        • Přepočet obratů
        • Přečíslování dokladů
        • Filtr nastavit - klávesa F
        • Součty příjmů a výdajů
        • Stav běžných účtů a pokladny
        • Zisk
        • Součty za doklad a fakturu - klávesa A
        • Hromadné nahrazení účtu
        • Import výpisu GPC
        • Rozděl řádek - poplatek za kartu
        • Úhrada více faktur na dokladu
      • Tisky z peněžního deníku
        • Deník příjmů a výdajů
        • Kontrola rozúčtování faktur
        • Peněžní deník
        • Pokladní deník
        • Pokladní doklady
        • Posloupnost dokladů
        • Přehled o majetku a závazcích
        • Přehled o příjmech a výdajích
        • Příjmy a výdaje
        • Vybrané položky
        • Vývoj banky nebo pokladny
    • Tisk DPH
      • Účtování DPH
      • DPH ve vydaných fakturách
      • DPH v přijatých fakturách
      • DPH v peněžním deníku
      • Úhrady faktur - rozúčtování podle faktury
      • Deník DPH
      • Tisk Soupisů
      • Tisk přiznání DPH
      • Tisk Souhrnného hlášení
      • Režim Call-off-stock
      • Tisk Kontrolního hlášení
        • Rychlá odpověď na výzvu KH
      • Příkaz k úhradě
      • Elektronické podání
    • Vydané faktury
      • Seznam vydaných faktur
        • Položky seznamu VF
      • Karta - Vydaná faktura
        • Vkládání vydané faktury
        • Zrušení vydané faktury
        • Úhrady vydaných faktur
        • Vydaná faktura v cizí měně
        • Zálohové faktury
        • FV - Režim přenesené daňové povinnosti
        • Odesílání faktur e-mailem
        • Vydané faktury - EET
      • Rozpis faktury
        • Vkládání řádků rozpisu
        • Zrušení řádků
        • Oprava rozpisu
        • Ruční setřídění řádků rozpisu
      • Menu vydané
        • Paušální faktury
        • Faktury podle vzoru
        • Změna čísla vydané faktury
        • Rekonstrukce úhrad
        • Import faktur
        • Kopie loňské faktury
        • Storno faktury
        • Načti výdejku
        • Změna kurzu nebo měny
      • Tiskové menu - Vydané faktury
        • Dodací list
        • Tisk aktuální faktury
        • Pohledávky
        • Fakturováno po měsících
        • Hromadný tisk faktur
        • Obálka pro fakturu
        • Faktury odběratele od data
        • Upomínky: tisk + e-mail
        • Fakturované zboží - výběr
        • Podpis, razítko
    • Přijaté faktury
      • Seznam přijatých faktur
        • Položky seznamu PF
      • Karta – Přijatá faktura
        • Vkládání přijaté faktury
        • Zrušení přijaté faktury
        • Úhrady přijatých faktur
        • Rozúčtování DPH
        • Přijatá faktura v cizí měně
        • Režim přenesené daňové povinnosti
        • Tlačítka v dolní liště
        • Zálohy v přijatých fakturách
      • Vytěžování dat z přijatých faktur
        • Naučit se vytěžování textových dat z PDF
        • Ukotvení k textu
        • Více typů faktur od jednoho dodavatele
      • Menu Přijaté
        • Změna čísla přijaté faktury
        • Rekonstrukce úhrad
        • Import přijatých faktur
        • Kopie loňské faktury
      • Tiskové menu - Přijaté faktury
        • Hromadný příkaz k úhradě
        • Příkaz k úhradě
        • Závazky
        • Přijaté faktury po měsících
    • Ostatní závazky a pohledávky
    • Adresy
      • Seznam adres
      • Karta – adresa
      • Založení nové adresy
      • Kontakty
      • Tisky z adres
      • Zobrazení adresy na mapě
      • Kontrola DIČ
      • Kontrola tvaru CZ DIČ
      • Foto + dokumenty
      • Formulář pro pořizování adresy
    • Pošta
      • Seznam pošty
      • Karta pošty
      • Tisky z pošty
    • Podání
    • Dlouhodobý majetek
      • Seznam dlouhodobého majetku
        • Položky seznamu DM
      • Inventární Karta
        • Vkládání dlouhodobého majetku
        • Zrušení dlouhodobého majetku
        • Založení daňových odpisů
      • Menu Majetek
        • Roční daňové odpisy
        • Zaúčtuj odpisy do deníku
      • Technické zhodnocení
      • Daňové odpisy
      • Tiskové menu - Dlouhodobý majetek
        • Tisk - Daňové odpisy
        • Soupisy dlouhodobého majetku
    • Drobný dlouhodobý majetek
      • Tiskové menu - Drobný majetek
    • Úkoly
      • Seznam úkolů
      • Karta úkolu
      • Rozpis úkolu
      • Technici
      • Tisky z úkolů
    • Ceník
      • Položky ceníku
    • Kniha jízd
      • Postup
      • Vozidla
      • Řidiči
      • Čerpání PH
      • Ceny PH
      • Sazby stravného
      • Základní náhrady
      • Trasy
      • Obce
      • Parametry
      • Tisk knihy jízd
    • Skladová evidence
      • Skladové karty
        • Nastavení parametrů skladu
        • Seznam skladových karet
        • Skladová karta
          • Založení skladové karty
          • Zrušení skladové karty
        • Menu Sklad
          • Kontrola stavu skladu
          • Kontrola částek příjemky
          • Kontrola částek výdejky
          • Uzavření skladu
          • Přijato – vydáno
          • Pohyby na kartě
          • Načti skladové karty do ceníku
        • Tiskové menu - Skladová evidence
          • Kritické zásoby
          • Přehledy
          • Tisk skladových karet
      • Příjem do skladu
        • Seznam příjemek
          • Položky seznamu příjemek
        • Karta – příjemka
        • Rozpis příjemky
          • Založení příjemky do skladu
          • Vkládání řádků rozpisu příjemky
          • Oprava příjemky
      • Výdej ze skladu
        • Seznam výdejek
          • Položky seznamu výdejek
        • Karta – výdejka
        • Rozpis výdejky
          • Založení výdejky ze skladu
          • Vkládání řádků rozpisu výdejky
          • Oprava výdejky
    • EET
      • Načtení adres a ceníku
    • QR kód
      • QR - Vydané faktury
      • QR - Přijaté faktury
      • QR platba
      • QR vizitka
    • Foto/Dokument
      • Záložka Foto + Dokument
      • Prohlížení připojených souborů
      • Zpracování elektronických dokumentů
        • Úvodní nastavení Hromadného zpracování dokumentů
    • Konec roku a zahájení roku