Prodejna - KASA - Prodejna

Prodejna
Prodejna - KASA
Seznam kapitol

Kontaktní adresa:

Comsys Software, Ing. Zdeněk Krejčí, Neklanova 18, 128 00 Praha 2

zdenek.krejci@comsys.cz

www.comsys-sw.cz

Tel. 224 911 583, 224 911 584

Úvodní informace:

Možnosti programu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 10.07.2019
Nahlásit potíže s kapitolou


Možnosti programu - Prodejna

Prodejna
Možnosti programu
Seznam kapitol
Možnosti programu

Program PRODEJNA je určen pro pultový prodej zboží na prodejně s vazbou na skladovou evidenci a pokladnu programu COMPANY MANAGER pro Windows - MANW.

Program Prodejna umožňuje tyto činnosti:

  • Prodej zboží z ceníku nebo snímačem čárového kódu.

  • Úhrada v hotovosti nebo na platební karty. Umožňuje také kombinovanou úhradu.

  • Vystavení prodejky a tisk paragonu (účtenky) nebo vratky na pokladní tiskárně.

  • Opravy prodejky.

  • Automatické vyskladnění prodaného zboží ze skladu a převod denní tržby do pokladny programu COMPANY MANAGER.

  • Tisky: Daybook, přehledy prodaného zboží, přehledy prodejek, přehled daňových dokladů, prodej po dnech .....

  • Podpora pokladního hardware - pokladní displej, pokladní zásuvka.

  • Podpora práce s čárovými kódy prostřednictvím čtečky čárových kódů.

Základní doklady, které v programu vznikají jsou prodejky a vratky. Při prodeji zboží se založí doklad prodejka, což je příjmový pokladní doklad a současně ve skladu se založí výdejka na prodané zboží. Jednotlivé prodeje se za den zapisují do jednoho příjmového pokladního dokladu. Výdejky ze skladu se zakládají pro jednotlivé prodeje, tedy pro jeden nákup. Při vrácení zboží a vrácení peněz zákazníkovi vzniká vratka, což je výdajový pokladní doklad. Zároveň se založí příjemka do skladu.

Ovládání programu

Zobrazení tabulky

Možnosti tisku

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Ovládání programu - Prodejna

Prodejna
Ovládání programu
Seznam kapitol

Ovládání programu

Ovládání programu Prodejna je stejné jako u Company manageru pro Windows. Pro výběr, potvrzení volby nebo přesun na položku používáme levé tlačítko myši nebo směrové klávesy , a potvrzení volby klávesou "Enter".

Tlačítka v pravém horním rohu

- Maximalizovat okno na celou obrazovku.

- Obnovit původní zobrazení programu. Tyto tlačítka se střídají maximalizovat - obnovit.

- Minimalizovat program do spodní lišty Windows.

- Zavřít agendu nebo okno.

Ukončení programu

Pro ukončení celého programu PRODEJNA lze použít pouze tlačítko Konec z hlavní obrazovky programu.

Obrázková tlačítka

Ovládací prvek Obrázková tlačítka se vyskytuje ve všech agendách. Používají se k zakládání, opravě, editaci, rušení dokladů nebo pro listování po dokladech. Jsou vždy umístěna ve spodní části obrazovky. Pro snadnější orientaci obsahují tlačítka malou nápovědu. Tato nápověda se zobrazí pokud se nechá kurzor myši pár okamžiků na tlačítku.

1. Tlačítka pro posun po větách

  • na začátek, na první větu v souboru tj. např. na první fakturu
  • na předcházející větu, např. na předchozí fakturu
  • na následující větu, např. na další fakturu
  • na poslední větu v souboru, na konec, tj. např. na poslední fakturu

2. Řazení

Změna pořadí, umožní změnit pořadí vět v databázi. V tabulce se zvolí položka, podle které bude databáze uspořádána. Stejná funkce jako klávesa F3 Pořadí.

3. Vložení nové věty

Vložení nové věty tj. vložení nového řádku nebo nového formuláře. Stejná funkce jako klávesa F6. V programu je použití tohoto tlačítka omezeno. Prodejky i pokladní doklady se vkládají jiným způsobem.

To znamená, pokud doklad opravujeme, tak toto tlačítko má funkci Konec, Uložit.

4. Editace věty

Oprava vybraného řádku nebo formuláře. Řádek nebo formulář je otevřen pro editaci. Stejná funkce jako klávesa F4. V režimu úprav toto tlačítko mění svou funkci na Zrušit změny.

5. Zrušení věty nebo obnovení věty

Tímto tlačítkem se aktuální záznam označí jako zrušený, program s ním nepracuje. Pokud je to dovoleno.Vlevo před zrušeným řádkem se objeví černý znak, do formuláře se zapíše Zrušeno!.
Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- zobrazují se řádky označené jako zrušené

- nezobrazují se řádky označené jako zrušené.

Vymazání vět označených jako zrušené se provede

  • z agendy Služby – Servis přes tlačítko

Je třeba vybrat, ve které tabulce (souboru) se bude provádět mazání vět.

  • v některých agendách přímo z menu tabulka volbou : Mazat zrušené věty.

6. Tisk

- Tlačítko pro spuštění tiskového menu

7. Konec

- Ukončení agendy. Tlačítko Konec uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost nebo i agendu. Stejná funkce jako klávesa F2.

8. Uživatelské výpisy

- Pro tisk vybraných informací z libovolné databáze slouží universální program Uživatelské výpisy.

Posuvníky

Posuvníky jsou umístěny po obvodu tabulek např. Seznam prodejek nebo pokladních dokladů.... Používají se také při tisku reportů na obrazovku. Slouží k listování tj. prohlížení v případě, že se tabulka, seznam nebo report nevejde na obrazovku. Ovládají se pomocí myši.

Vertikální posuvníky jsou umístěny vpravo.

Značka pro listování po řádcích nahoru.

Značka pro listování po řádcích dolů.

Kurzor myši se nastaví na příslušnou značku (v pravém horním rohu nebo v levém dolním rohu) a stisknutím tlačítka myši zajišťuje posouvání řádků nahoru nebo dolů.

Horizontální posuvníky jsou umístěny pod seznamem, tabulkou nebo reportem - agenda Adresy a Ceník.

Značka pro listování ve vodorovném směru doleva.

Značka pro listování ve vodorovném směru doprava.

Kurzor myši se nastaví na příslušnou značku a stisknutím tlačítka myši se zajišťuje posouvání textu doprava nebo doleva.

Tlačítka

Tlačítka jsou prvky, které se používají pro spuštění nějaké volby, ukončení apod..
Tlačítko vybereme pomocí směrových kláves, klávesou TAB nebo myší. Výběr potvrdíme klávesou Enter nebo Mezerník nebo kliknutím levého tlačítka myši. např.

Tlačítko pro potvrzení např. výběru.

Tlačítko pro ukončení bez výběru.

Tlačítko pro ukončení programu.

Tlačítko Zrušené má dvě pozice:

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Textová pole

Jsou to položky, do kterých se vyplňuje nějaký text, často také datum. Pohyb po polích se provádí směrovými klávesami, klávesou TAB nebo myší. Při vyplňování položky, která je podporována číselníkem, se klávesou F1 nebo pravým tlačítkem myši vyvolá zobrazení číselníku (nápovědy) ve formě menu. Výběr z číselníku se provede pomocí směrových kláves a volba se potvrdí klávesou Enter nebo zruší klávesou Esc nebo tlačítkem Storno.

Při vyplňování dat stačí vyplnit pouze den a měsíc. Rok se po stisku klávesy Enter nebo levého tlačítka myši doplní automaticky. Filtr pro tisk statistik.

Ovládací prvek Mřížka

Ovládací prvek mřížka je tabulka, která se používá k zobrazování údajů, např. ve všech agendách je použita na záložce seznam.

Je to tabulka, kde jsou data uspořádána do sloupců.

V horní části prvku Mřížka jsou nadpisy jednotlivých sloupců. Kliknutím na konkrétní nadpis se tento sloupec setřídí vzestupně. Dvojklikem se setřídí sestupně. Toto lze využít pouze u sloupců, u kterých je nadpis podtržený a tučným písmem. V těchto sloupcích se používá i inkrementální vyhledávání, které slouží k rychlému vyhledání dokladu nebo karty atd. Kurzor musí být ve sloupci, ve kterém potřebujeme rychle vyhledávat, potom stačí postupně na klávesnici psát např. Jméno firmy a program podle zapsaných písmen v příslušném sloupci vyhledává.

Po tabulce se pohybujeme směrovými klávesami a posuvníkem.

Klávesa ENTER zobrazí vyhledanou kartu, doklad.....

Viz. kapitola Zobrazení tabulky.

Přesouvání sloupců.

Umístíme kurzor myši na jméno sloupce, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo vpravo nebo vlevo. Uvolníme tlačítko myši.

Změna velikosti sloupce

Umístíme kurzor na čáru, která je na pravém okraji upravovaného sloupce. Posunováním "uchopené čáry" (se stisknutým tlačítkem myši) sloupec zvětšujeme nebo zmenšujeme. Uvolníme tlačítko myši.

Přepínače

Přepínače se vyskytují vždy ve skupině. Může být nastaven ve skupině vždy jediný. Nastavení vybereme směrovými klávesami a potvrdíme klávesou Enter nebo kliknutím myši. Používají se především při tisku, kdy volíme typy sestav.

Podrobný filtr

V agendách Ceník a Adresy je použitý filtr pro podrobné vyhledávání. Tento filtr může vyhledávat ve zvolených položkách (sloupcích) tabulky.

Standardně vyhledává filtr pouze v textových položkách. Ale uživatel má možnost změnit výběr. Kliknutím myši na ikonku lupy - [image] se zobrazí tabulka položek použitých v tabulce. Uživatel vybere, ve kterých položkách bude filtr vyhledávat.

Potom začne zapisovat hledaný výraz do okna. A program nabídne pouze věty, které tento výraz obsahují. Položky, v kterých se filtruje se vždy zobrazí, když se kurzorem ukáže na ikonku klíče. Datum se zadává ve tvaru – dd.mm.rrrr.

- podle zadaného filtru jsou vyhledány věty

- zvolenému filtru neodpovídá žádná věta

Klepnutím na křížek - [image] - vymaže filtr.

Filtr v číselnících

V číselnících se používá filtr pro výběr vět.

Tlačítka

- nastaví se filtr podle zadaných podmínek. vyberou se pouze věty podle zadaných podmínek.

- filtr se vypne.

- zruší se zadání podmínek a je možné zadat nové.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 24.06.2020


Zobrazení tabulky - Prodejna

Prodejna
Zobrazení tabulky
Seznam kapitol

Zobrazení tabulky

Ovládací prvek mřížka je tabulka, která slouží k zobrazování dat. Data jsou uspořádána do sloupců. Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce typu mřížka zobrazeny.

Používá se k tomu volba Zobrazení tabulky - Nastavení sloupců z lištového menu Tabulka.

Nastavení sloupců

Pomocí směrových tlačítek se vyberou pouze sloupce, které se nebudou zobrazovat. Všechny sloupce z tabulky jsou seřazeny vpravo v okně Zobrazené sloupce. Z nich vybereme sloupce, které nepotřebujeme zobrazovat a přesuneme je vlevo do okna Nezobrazené sloupce. Přesouvání sloupců lze provádět i opačně. Z nezobrazených do zobrazených.

- vyřadit ze zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny zobrazené sloupce

- zařadit do zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny nezobrazené sloupce

Přesunutí sloupců

Značka před zobrazeným sloupcem nám umožní tento sloupec přesunout na požadované místo v tabulce.

Umístíme kurzor myši na tuto značku před sloupec, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo nahoru nebo dolů. Uvolníme tlačítko myši.

  • Zobrazit - zobrazí se nové uspořádání sloupců v tabulce.

  • Ulož nastavení - nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili.

  • Vrátit implicitní - obnoví se původní nastavení sloupců. Stejná volba jako Návrat k originálu.

  • Konec - konec práce nastavení sloupců.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 11.06.2019


Možnosti tisku - Prodejna

Prodejna
Možnosti tisku
Seznam kapitol

Možnosti tisku

V každé agendě programu je v dolním obrázkovém menu tlačítko [image], které zobrazí tiskové menu a volbu výstupního zařízení.

Tiskové menu pro konkrétní agendu obsahuje přehled výstupních sestav.

Všechny tisky lze tisknout na tiskárnu, na obrazovku nebo do souboru. Tlačítkem vybereme, kam bude výstup směřovat.

- Tisk na tiskárnu

- Tisk na obrazovku

- Tisk do souboru

- Úprava reportu

- Browse

- Formát souboru PDF

- Formát souboru DOC

- Formát souboru HTML

- Formát souboru XLS

Export dokumentů do elektronických formátů

- Odesílání tiskových sestav e-mailem

- Nastavit elektronický podpis PDF

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů. Nastavení parametrů - parametr Výstupní adresář pro tisk do PDF, DOC a HTML

Implicitní hodnota C:\temp_rep.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Program Prodejna - Prodejna

Prodejna
Program Prodejna
Seznam kapitol
Program Prodejna

Titulní obrazovka programu Prodejna.

Při prvním spuštění je třeba vybrat správného zákazníka - firmu.

Tlačítkem [image] se vybere zákazník (firma), s jehož daty se bude pracovat. Po instalaci programu je vybraný PRIKLAD.

Tato činnost zobrazí seznam všech dosud nadefinovaných zákazníků, tj. seznam firem, které byly založeny v číselníku Zákazníci programu v Company manager - MANW. Vybere se požadovaná firma a potvrdí se výběr tlačítkem [image].

Zákazníci programu jsou zapsáni v číselníku Zákazníci.

- výběr zákazníka se neprovede.

Při otevření programu se automaticky zobrazuje aktuální datum. Toto datum je možné přepsat. Datum se zobrazuje na titulní obrazovce programu. S tímto datem se budou vystavovat doklady - prodejky a vratky.

- zobrazení pokud datum odpovídá aktuálnímu datu - systémové datum z počítače.

- datum se zvýrazní pokud neodpovídá aktuálnímu datu.

- musí být vybraný sklad, který je skladem prodejny. Výběr se provede kliknutím na tlačítko.

V Company manageru v nastavení parametrů skladu musí být označeno, že tento sklad, se kterým se bude pracovat je sklad prodejny. Nastavení parametrů skladu.

Před zahájením prodeje je ještě potřeba provést nastavení parametrů programu - Nastavení parametrů, Kasy - nastavení.

- Prodej. Vystavování prodejek a vratek.

- Peníze. Přehled pokladních dokladů.

- Opravy. Přehled prodejek a vratek - Skladové doklady.

- Ceník prodávaného zboží.

- Adresy

- Denní uzávěrka

- Tisk - statistiky

- Služby - servis

- Servis skladu

- Výrobní čísla

EXPORT, IMPORT - speciální činnosti pro uživatele, kteří používají SQL server.

Související témata

Adresy | Ceník | Opravy | Peníze | Seznam - ceník | Nastavení parametrů | Nastavení parametrů | Služby - servis | Tisk - statistiky | Denní uzávěrka | Servis skladu | Kasy - nastavení | Výrobní čísla |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 17.07.2020


Nastavení parametrů - Prodejna

Prodejna
Nastavení parametrů
Seznam kapitol

Nastavení parametrů

Pro správné fungování programu Prodejna je potřeba nastavit některé parametry v programu Company manager i Prodejna.

Parametry v programu Company manager

1. Volba skladu prodejny

Určí se sklad prodejny, tj. sklad ze kterého se bude vydávat zboží v prodejně, případně při vystavení vratky, do kterého se bude přijímat.

Vybere se sklad a v parametrech tohoto skladu se označí, že se jedná o sklad prodejny. Hlavní obrazovka - tlačítko Sklad [image] - pravé tlačítko myši - Karta - označit

2. Nastavení řad dokladů pro Sklad a Prodejnu

Zvolí se řady dokladů pro sklad (prodejky a vratky) a pro pokladnu (příjmové a výdajové pokladní doklady z prodejny). V číselníku Řady dokladů se nastaví řady dokladů pro sklad, firemní pokladnu a prodejnu (kasu). K těmto řadám se zapíší souvztažnosti.

Řada dokladů - Sklad

Doporučuje se odlišit prodejky a vratky z prodejny (kasy) od příjemek a výdejek ve skladu a použít řady jiné.

Např.

prodejka KV - prodejka (doklad z Prodejny) je výdejka ze skladu

vratka KP - vratka (doklad z Prodejny) je příjemka do skladu

příjemka na sklad P1 - příjem zboží do skladu

výdejka ze skladu V1 - výdej zboží ze skladu

Číselník - Řady dokladů

Souvztažnosti pro sklad: příklad

Ke každé řadě je nutné také založit souvztažnosti. Ty jsou velice důležité pro rozlišení typů dokladů i pro účtování dokladů.

Řada dokladů - Pokladna - kasa (prodejna)

Lze použít i stejné řady dokladů jako pro příjmové a výdajové pokladní doklady firemní pokladny a odlišit je souvztažností. Přehlednější je odlišit již řady dokladů a mít odlišnou řadu dokladů pro prodejnu a pro firemní pokladnu, do které se budou peníze z prodejny převádět.

příjmové pokladní doklady - kasa - PK

výdajové pokladní doklady- kasa - VK

Řady dokladů pro firemní pokladnu

příjmové pokladní doklady firemní pokladna - PP

výdajové pokladní doklady firemní pokladna - PV

Řady dokladů pro pokladnu: příklad

Příklad účtů v účetní osnově

Souvztažnosti pro tyto řady se zapíší do číselníku souvztažností.

Řady dokladů a souvztažnosti se zapíší do tabulky - [image] - [image] - Kasy - nastavení

Další možné nastavení parametrů pro prodejnu

Povolená změna prodejní ceny.
Při vystavování prodejky je povolena změna prodejní ceny. Ano – Ne.

Řada prodejních cen pro pultový prodej - nastaví se, která řada prodejních cen se bude používat pro prodejnu. Prodejní ceny jsou zapsané v ceníku.

Editace množství (počet) v rozpisu pokladny

  • NE - program neumožní editovat položku množství a je vždy vydán 1 kus.
  • ANO - je umožněno zadávat množství.

Hlavička prodejky pro tisk – vypíše se, co se bude tisknout v horní části každého paragonu. Např. adresa, otvírací doba.

Poslední řádek prodejky - text, který se tiskne na poslední řádek prodejky. (Nashledanou, těšíme se na další návštěvu apod.)

Prodej – při prodeji zadávat cenu bez DPH . ANO – NE. Při vystavování prodejky se zobrazuje a zadává cena bez DPH nebo s DPH.

Nabízet zboží neprodávat při prodeji na kase?

  • ANO zboží, které je v ceníku označené Neprodávat se přesto bude nabízet v prodejně.

  • NE zboží označené neprodávat se nebude nabízet k prodeji.

Minimální zůstatek v pokladně - zadá se v Kč minimální částka v kase, odvod peněz z kasy se provede tak, aby byl minimální zůstatek dodržen.

Prodej z ceníku Ano – Ne.

  • Ano – kurzor se na prodejce nastaví do tabulky zboží.

  • Ne – kurzor na prodejce se nastaví na značku, pro čárový kód.

Souvztažnost pokladna – příjem za certifikát

Souvztažnost pokladna – výdej odvod z kasy

Souvztažnost pokladna – výdej za certifikát

Souvztažnosti pro pokladnu podle číselníku souvztažností. Zn. certifikátu

Související témata

Kasy - nastavení
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.06.2020


Služby - servis - Prodejna

Prodejna
Služby - servis
Seznam kapitol

Služby - servis

Servisní činnosti programu a číselníky.

  • Rekonstrukce indexů

  • Mazat zrušené

  • Práva

  • Záloha

  • Načtení zálohy

  • Změna sériového čísla

  • Nastavení parametrů

  • Číselníky - číselník Zákazníci programu - Program Prodejna.

  • Kasy - nastavení

  • E - Server -

  • Registruj MSCOMM -

  • Import Euro2000 TE

  • BonProto

  • Import dokl. z SQL

  • Uprav lokální reporty - Toto tlačítko se použije na úpravu tiskových reportů uložených ve složce LocalRep. Jsou to reporty navržené speciálně pro firmu. Použije se v případě, že se správně nezobrazují znaky s diakritikou.

  • Adresy SQL TEST

Související témata

Program Prodejna - KASA | Nastavení parametrů | Rekonstrukce indexů | Mazat zrušené | Práva | Záloha | Načtení zálohy | Změna sériového čísla | Kasy - nastavení |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 08.07.2020


Rekonstrukce indexů - Prodejna

Prodejna
Rekonstrukce indexů
Seznam kapitol

Rekonstrukce indexů

Po havárii (výpadek elektřiny apod.) nebo instalaci nové verze programu je potřeba provést rekonstrukci indexů. Po spuštění této činnosti jsou smazány indexové soubory v programu. Při novém spuštění programu budou indexy při otevírání jednotlivých souborů nově vytvořeny.

Po spuštění činnosti

  • Od roku - do roku - nastaví se rozmezí let, ve kterých je potřeba provést rekonstrukci indexů.

  • Přepisovat existující indexy - vhodnější je přepisování již existujících indexů. To je spojení činností mazání indexů a vytvoření nových.

  • Mazat zrušené věty - současně s rekonstrukcí indexů se smažou věty, které jsou označené jako zrušené.

Všechny, Žádný, Inverze - tlačítka pro výběr firem, ve kterých bude provedeno indexování.

- Ctrl+Enter - provede se rekonstrukce indexů.

- rekonstrukce indexů se neprovede.

Tuto servisní činnost lze spustit pouze pokud s programem nikdo nepracuje.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 24.06.2020


Mazat zrušené - Prodejna

Prodejna
Mazat zrušené
Seznam kapitol

Mazat zrušené

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel.

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě pomocí stejných kláves ALT+M z menu Tabulka.

Obrazovka pro hromadné mazání zrušených vět.

Na obrazovce jsou vypsány všechny soubory,se kterými program Prodejna a Company manager pracuje.

Jednotlivé sloupce:

  • Popis - popis souboru

  • Tabulka - jméno souboru v agendě

  • Agenda - agenda, ve které je soubor

  • Stav - vypisuje se automaticky jestli je soubor vybrán k mazání nebo informace, že v souboru nejsou vybrány věty k mazání.

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, ve kterých proběhne mazání zrušených vět.

Označ aktuální - Označí se soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí.

Vše: data zákazníka - Tímto tlačítkem se označí všechny soubory (tabulky). Použije se v případě, že potřebujeme provést mazání zrušených vět ve všech souborech od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky a je společný.

Označ agendu - Tímto tlačítkem se z tabulky vybere agenda, ve které proběhne mazání zrušených vět a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá. Např. Deník

Označ nic - Odznačí se všechny soubory (tabulky), tj. není vybrána žádná tabulka (soubor).

V případě, že se pravidelně provádí mazání zrušených vět touto činností, je možné si vybrané soubory, ve kterých se mazání provádí uložit pro příští použití tlačítkem [image].

- provede se mazání zrušených vět (řádků) ve vybraných souborech.

- konec činnosti

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 24.06.2020


Práva - Prodejna

Prodejna
Práva
Seznam kapitol

Práva

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená.

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend pro pracovníky, kteří s programem pracují (zákaz, čtení, vkládání dat). Používá se tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Agenda Práva přístupu má 4 záložky

  • Práva - vlastní nastavení práv přístupu

  • Uživatelé - číselník oprávněných uživatelů

  • Agendy - číselník agend, ve kterých přichází v úvahu nastavení práv přístupu

  • Žurnál - číselník uživatelů, kteří s programem právě pracují

- Podrobný filtr.

Filtr na výběr aktuálních i neaktuálních uživatelů. Zobrazuje se podle vyplněné položky - Blokovat od.

Práva by měl nastavovat správce programu.

Postup

Nejprve se otevře záložka uživatelů a správce programu zapíše do číselníku uživatelů seznam jednotlivých oprávněných uživatelů programu (Kód uživatele na 5 znaků a jméno uživatele).

Záložka Uživatelé

Tlačítko [image] nebo klávesa F6 založí nový řádek pro vyplnění uživatele.

Vyplní se potřebné položky pro uživatele.

Kód uživatele - přihlašovací kód na 5 znaků. Použije se pro přihlašování do programu.

Jméno a příjmení

Přihlašovací jméno - 30 znaků. Má stejný význam jako Kód uživatele. Může se také použít pro přihlašování do programu.

Platnost hesla - je možné omezit platnost hesla, které si zadává uživatel. Pokud není vyplněné, platnost hesla je bez omezení.

Podle uživatele - v číselníku uživatelů se může zadat obecný uživatel jako například účetní, fakturantka, skladník ap. nastaví se mu práva a potom uživateli, který vykonává stejnou činnost se zadá Podle uživatele ,účetní, a program automaticky nastaví stejná práva.

ID schéma - pouze pro agendu Požadavkové listy.

Skupiny uživatelů - pro posílání zpráv v programech Výroba, Logis, ILS.

Mimo aktuální rok odebrat práva - zapíše se znak činnosti, na kterou uživatel mimo aktuálního roku nemá právo. Např. A - vkládání, W - zápis (editace). Pokud se vyberou všechny práva, uživatel nebude mít přístup do dat minulých let.

E-mail, Telefon, Mobil - informace o uživateli
E-mail - tato e-mailová adresa se použije jako odesílací adresa pro odesílání dokumentů e-mailem. Také se tiskne do faktury, pokud je vybrán typ faktury, ve kterém je e-mail uveden. Pokud je vyplněna e-mailová adresa v číselníku Pracovníků, má tato přednost. Pokud není e-mailová adresa vyplněna ani v číselníku pracovníků ani v seznamu uživatelů, potom se použije e-mailová adresa z parametru Základní nastavení firmy.

Cesta+e-razítko/e-podpis - cesta k razítku a podpisu, tiskne se do faktury. Pokud je vyplněna cesta pro podpis a razítko v číselníku Pracovníků, má tato přednost.

ExSQL, ImSQL - speciální tlačítka pro export nebo import práv přes server SQL pro vzdálený přístup

Z číselníku uživatelů se vybere ten, pro koho se založí práva přístupu. Na aktuálním řádku se přepne na záložku Práva.

Záložka Práva

Použije se tlačítko

Výběr zákazníka

Nabídne se seznam zákazníků programu (to je firem), do kterých bude mít uživatel přístup. Správce zvolí všechny. Pro jednotlivé uživatele nezapomeňte na zákazníka Příklad. (Pro případné zkoušení v pokusné firmě).

Každému z uživatelů lze nastavit jiná práva pro každou firmu. V případě, že vyplníte v některém právu označení zákazníka, pak toto právo platí danému uživateli pouze pro zadaného zákazníka. V jiném zákazníkovi žádné právo nemá.

Správce programu by měl mít přístup do všech firem, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

Výběr agendy

V položce Agenda se vyberou agendy, do kterých bude mít uživatel přístup. V jednom zákazníkovi může mít uživatel nastavena práva i jen pro vybrané agendy.

Správce programu by měl mít přístup do všech agend, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

3. Výběr práv

V položce Práva se vybere, jaká práva budou uživateli přidělena.

Správce programu by měl mít přidělená všechna práva, proto je třeba zvolit -

  • R – čtení a prohlížení, uživatel smí data pouze prohlížet, nesmí měnit data nebo vkládat.

  • W – opravy dat

  • A – vkládání dat

  • D – rušení vět

  • M – mazání vět

  • T -tisk

Pro ukončení výběru se použije tlačítko

Po seznamu Agenda a Práva se pohybujeme pomocí směrových kláves. Můžeme vybírat jeden nebo více řádků. Pomocí klávesy Enter nebo myší můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen. Vpravo je umístěn svislý posuvník pro pohyb myší.

  • Označení řádku - levé tlačítko myši nebo klávesa Enter.

  • Označení více řádků – klávesa Ctrl+levé tlačítko myši.

  • Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+Z.

Práva správce:

Práva podle uživatele

Tlačítko -

Je možné použít i tlačítko Kopie práv , které podle vybraného uživatele založí stejná práva pro dalšího uživatele.

Heslo uživatele

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka Změnit heslo při ukončení programu. Heslo si každý uživatel může nastavit sám.

Ukončení programu

Každý z uživatelů se pak při spuštění programu musí přihlásit pod svým jménem a případně svým heslem.

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka Změnit heslo při ukončení programu.

Konec agendy Práva přístupu tlačítko [image], klávesa Esc nebo

Pravidelná změna hesla

Je možnost pravidelně měnit přístupové heslo.

Parametry:

  • Povinné používání hesla – ANO

  • Délka platnosti hesla v měsících – zapíše se počet měsíců platnosti hesla.

U každého uživatele se v agendě Práva přístupu nastaví datum do položky Platnost hesla do.

Když vyprší uživateli platnost hesla, zobrazí se při spuštění programu výzva ke změně hesla.

Zrušení práva

Použije se tlačítko

Zrušení práv je možné také pomocí položky

Tisk

Tisk [image] - Přehled práv přístupu je možné vytisknout podle zvoleného filtru.

Záložka Žurnál

Záložka Žurnál zobrazuje uživatele, kteří s programem právě pracuje: kód jméno a čas, kdy se uživatel přihlásil.

Při volbě [image] se zobrazí všichni uživatelé, kteří současně s programem pracují.

Tisk Přehledu práv

Přehled práv přístupu je možné vytisknout podle zvoleného filtru.

Tiskové menu [image] - Přehled práv.

Zrušení práv přístupu

Aby byla zachována minulost, je výhodnější pro zrušení práv přístupu využít položku Blokovat od.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Záloha - Prodejna

Prodejna
Záloha
Seznam kapitol

Záloha

Je to stejná činnost jako Záloha z programu Company manager. Je možné zálohovat stejné soubory.

Před zálohováním, je vhodné vymazat zrušené věty v jednotlivých agendách.

Zálohování slouží k zálohování datových souborů, se kterými program pracuje. Zálohují se celé soubory, aby v případě havárie počítače nebo jiné ztráty dat, bylo možné datové soubory obnovit. Používá se taká v případě přenosu dat z počítače na jiný například pomocí flashdisku.

Je nutné provádět např. týdně podle množství dat, která do počítače vkládáme.

Okno pro zálohování souborů:

Jednotlivé soubory se nazývají tabulky.

Sloupce ve formuláři Zálohování dat:

  • Popis tabulky - popis souboru

  • Tabulka - jméno databázového souboru

  • Agenda - jméno agendy, ve které se soubor používá

  • Velikost - velikost souboru v KB, zobrazuje se u souborů, které jsou vybrány k zálohování

  • Počet vět - počet vět v souboru

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, které se budou zálohovat. Vybrané soubory je třeba si označit. Označené soubory jsou barevně odlišené.

Označení souborů

Vybrání jednoho souboru - Označí se vybraný soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter nebo myš. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí tj. není vybraná.

Sloupce ve formuláři Zálohování dat:

  • Popis tabulky - popis souboru

  • Tabulka - jméno databázového souboru

  • Agenda - jméno agendy, ve které se soubor používá

  • Velikost - velikost souboru v KB, zobrazuje se u souborů, které jsou vybrány k zálohování

  • Počet vět - počet vět v souboru

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, které se budou zálohovat. Vybrané soubory je třeba si označit. Označené soubory jsou barevně odlišené.

Označený soubor je zvýrazněný modrozelenou barvou.

Všechny soubory zákazníka se označí tlačítkem [image] - Označí se všechny soubory (tabulky), které se v programu používají pro konkrétního zákazníka programu.. Použije se v případě, že potřebujeme zálohovat všechny soubory od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky programu - firmy a je společný.

Jedna agenda se označí tlačítkem - [image] - Tímto tlačítkem se z nabídnuté tabulky vybere agenda, která se bude zálohovat a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá. Použije se v případě, že potřebujeme zálohovat data, která se týkají např. vydaných faktur nebo skladu ap.

Tlačítko [image] odznačí se všechny soubory (tabulky), tj. není k zálohování označen žádný soubor.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

Označení skladů

Při označování souborů (Agenda, Všechno) se označí pouze aktuální sklad, ten který je vybrán na hlavní obrazovce. Pokud se zálohují všechny sklady, je nutné je vybrat. Je možné určit, zda se budou zálohovat data i uzavřených skladů. Potom se zapíše kolik roků zpět má program označit.

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

- Po této volbě se zobrazí informace o volné kapacitě disku.

Kam zapsat data

Zadá se cesta na logický disk, kam chceme data zapisovat. Např. C\ZALOHA

Tlačítko [image] se použije pro výběr konkrétního adresáře na disku počítače.

Tlačítko [image] - Toto tlačítko provede zálohu na disk.

Při zálohování program provádí kontrolu, zda soubor není již na disku zapsán a pokud ano, má uživatel možnost po upozornění soubor přepsat nebo přeskočit.

  • Přepsat - přepíše se soubor na disketě zálohovaným souborem

  • Přepsat vše - všechny soubory na disketě se přepíšou zálohovanými

  • Přeskočit - nabízený soubor se na disketě nepřepíše

  • Přeskočit vše - žádný ze souborů na disketě se nepřepíše a zazálohují se pouze ty, které na disketě nejsou

  • Storno - zálohování se ukončí

Volba [image] - bude vždy přepisovat existující soubory bez dotazu.

Při zápisu se zpracovává protokol.

Volba [image] - po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P).

Volba [image] - po provedení zálohování se automaticky agenda zálohování ukončí.

Komprimace zálohy

- možnost komprimace zálohy a odeslání e-mailem.

Po vybrání souborů pro zálohu a spuštění zálohy tlačítkem [image] se zobrazí nabídka:

Kořenový adresář zálohy – adresář do kterého se záloha ukládá

Cesta a jméno vytvořeného souboru – záloha se ukládá s označením zákazníka programu (jménem firmy) ze kterého se zálohuje a rokem. Př. VZOR_2013.ZIP

Je možné přidat:

  • den v týdnu
  • datum
  • čas

Možnosti komprimace. Podle toho jaký způsob má uživatel k dispozici.

WinRar – je shareware, který je možno stáhnout a instalovat z www.winrar.cz . zde jsou k dispozici také podmínky použití. Archiv RAR má výborné komprimační schopnosti pro data ve formátu dbf.

ChilkatZIP – knihovny je možno volně použít v rámci aplikací COM-SYS Software. Máme zakoupenou licenci. Stáhnout a instalovat jej můžete www.comsys-sw/download/ostatni_software/ChilkatZip.exe

VFPCompression FLL - knihovna volně k použití. Je možné ji stáhnout www.comsys-sw.cz/download/ostatni_software/vfpcompression.fll a uložit do adresáře aplikace. Např. C:\MANW.

Možnost přiložit k e-mailu

- Nastavení pro odeslání e-mailů

Ne – provede se jenom komprimace zálohy a uložení na disk

Ms Office Outlook – pokud má uživatel k dispozici, je možnost komprimovaný soubor poslat e-mailem.

CDO - odeslat přes CDO, které je součástí W2000 a výše. Ve Windows musí být nastaven nějaký klient (třeba i Outlook Express)-proto, aby byl nastaven SMTP server.
Před odesláním je třeba zadat adresu příjemce a odesílatele. Pokud je naplněn e-mail přihlášeného uživatele v tabulce uživatelů programu (práva), pak se automaticky předvyplní jako odesílatel.

- provede se komprimace, popřípadě i přepnutí do MS Office Outlook.

Nelze použít pro Outlook Express.

Další podrobné nastavení pro WinRar – viz. Dokumentace WinRar. Např. Jaká metoda komprese apod.

- Ukončení agendy Zálohování.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Načtení zálohy - Prodejna

Prodejna
Načtení zálohy
Seznam kapitol

Načtení zálohy

Tato činnost provádí obnovu dat z disket na pevný disk do programu.

Sloupce ve formuláři Načtení dat z diskety:

  • Popis tabulky - popis souboru

  • Tabulka - jméno souboru

  • Agenda - jméno agendy

  • Ze dne - datum zálohy souboru

  • Velikost - velikost souboru v KB

  • Počet vět - počet vět v souboru zálohy

  • Aktuální počet vět - počet vět v souboru na disku

Pokud se počet vět v načítaného souboru liší od souboru na disku, je vyšší zvýrazněn světle zeleně. uživatel na první pohled vidí rozdílné soubory.

Odkud načíst data - cesta - se zadá adresář, odkud mají být data načtena. Program si automaticky pamatuje cestu poslední zálohy.

Volba [image] zobrazí všechny soubory,které jsou k dispozici tj. ty, které jsme zálohovaly. Soubory jsou uložené v adresáři. Jméno adresáře je totožné se jménem organizace, pro kterou jsme data zálohovaly.

Výběr souborů

V levé polovině obrazovky se tyto soubory zobrazí a uživatel si vybere, které je potřeba načíst do programu.

Označí se soubor na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor odznačí.

Tlačítka k hromadnému výběru souborů.

Označí se všechny soubory (tabulky). V případě, že načítáme všechny soubory. Vybrané soubory jsou zvýrazněné.

Z nabízených agend se vybere ta, jejíž data se potřebujeme načíst, a hromadně se označí všechny soubory.Např. ceník ap.

Odznačí se všechny soubory (tabulky), tj. není označen žádný pro načítání do programu.

Stále se zobrazuje počet právě vybraných tabulek (souborů) k načítání a celková velikost vybraných tabulek (souborů) v KB.

- Po této volbě se zobrazí informace o souborech na disketě.

Tlačítko [image] - uloží nadefinovaný výběr pro další načtení dat. Při příštím otevření agendy Načtení dat budou vybrané ty soubory, které se uložily při volbě Ulož seznam vybraných.

Provede se načtení označených zálohovaných souborů na pevný disk.

Při kolizi souborů tj. existuje-li stejný soubor v záloze i na disku v programu je možnost zvolit tyto možnosti:

  • Přepsat - konkrétní soubor na disku se přepíše souborem ze zálohy

  • Přepsat vše - všechny vybrané soubory ze zálohy nahradí soubory na disku

  • Připojit - konkrétní soubor ze zálohy se připojí k souboru na disku

  • Připojit vše - všechny vybrané soubory ze zálohy se připojí k souborům na disku

  • Přeskočit - soubor se nebude načítat

  • Storno - volba Obnova se ukončí bez načítání souborů.

- Ukončení agendy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Změna sériového čísla - Prodejna

Prodejna
Změna sériového čísla
Seznam kapitol

Změna sériového čísla

Tato činnost je určena pro změnu sériového čísla v případě, že uživatel má program nainstalovaný jako DEMO verzi. Po přidělení sériového čísla a aktivačního klíče k programu, tj. po zakoupení licence k používání, se pomocí této volby sériové číslo a aktivační klíč do programu zadají.

Pokud není správně zapsané sériové číslo a aktivační klíč, program pracuje jako DEMO verze.

Před zadáním sériového čísla je třeba spustit program pravým tlačítkem myši - spustit jako správce, aby měl program dostatek oprávnění k uložení sériového čísla.

POZOR. Jestliže se na tlačítko Změna sériového čísla klikne a nic se nezapíše, přepne se program do demo verze.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 13.05.2019


Stav pokladny - Prodejna

Prodejna
Stav pokladny
Seznam kapitol

Stav pokladny

Servisní činnost. Tato funkce znovu napočte částky z příjmových a výdajových dokladů do položky Stav pokladny v agendě Peníze.

Ano - provede se přepočet Aktuální stav pokladny je zobrazen:

  • v programu Prodejna - v agendě peníze - vpravo dole.

  • v programu Company manager - vpravo nahoře v seznamu. Je zobrazen i na kartě pokladního dokladu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 13.05.2019


Tisk - statistiky - Prodejna

Prodejna
Tisk - statistiky
Seznam kapitol

Tisk - statistiky

Tisky z programu Prodejna.

Filtr:

  • Od data - do data - zadání období pro tisky.

  • Prodavač - prodejky od jednoho prodavače. F1 číselník pracovníků. lze vybrat doklady od určitého prodavače.

  • Pouze kreditní karty - vyberou se pouze prodejky placené kreditní kartou.

  • Skupina Ms - skupina ceníku

Tisky

Pořadí

Zvolí se pořadí pro tisk podle Značky zboží nebo podle názvu zboží.

DayBook - tiskne se DayBook a rekapitulace prodeje a DPH. Musí být v parametrech skladu nastaveny souvztažnosti pro prodejky a vratky.

KV - prodejky, souvztažnost
1KP - vratky, souvztažnost 1

Pracovník - uživatel, který se hlásil do programu při jeho otevírání.

Prodané zboží - přehled prodaného zboží za určené období od vybraného prodavače, setříděný podle značky nebo názvu zboží. Pokud se nevyplní kód prodavače, vybere se všechno zboží všech prodejů. Sleva v Kč se vypočte jako rozdíl mezi cenou z ceníku s DPH a skutečnou prodejní cenou s DPH.

Po skupinách - přehled prodaného zboží za vybrané období po jednotlivých značkách, rozdělený podle skupin ceníku, obsahuje i součty za skupiny zboží.

Přehled prodejek - přehled prodejek i s rozpisem za zvolené období. Prodejky obsahují jednotlivé zboží včetně značky a typu platby, počet, sazbu daně, celkovou cenu s DPH i bez DPH a slevu v % i v Kč.

Přehled daňových dokladů - soupis daňových dokladů z hlediska DPH. Seznam prodejek bez rozpisu zboží s celkovou cenou rozdělenou na základ daně a DPH.

Přehled ostatních dokladů - soupis ostatních dokladů. Příjemky a výdejky ze skladu.

Prodej po dnech - přehled denních obratů za zvolené období.

ISU: Přehled prodejů - podle souvztažností. Tiskne se skladová i prodejní cena s daní i bez daně.

ISU: Přehled daňových dokladů- soupis daňových dokladů podle prodavačů. Částky rozdělené na základ a daň.

Po dnech a odběratelích - přehled dokladů s uvedeným odběratelem a prodavačem.

Po dnech a hodinách - podrobný přehled po hodinách, celkové částky za hodinu a počet zboží.

Po dnech a hodinách - výkony - speciální sestava

Skupiny Fc1 x platba celkem - speciální sestava prodaného zboží podle family code.

Pokladna podle kategorií celkem

Doklady s kombinovanou úhradou - tisknou se doklady, které měly úhradu kombinovanou: hotově a kartou.

Přehled daňových dokladů po dnech - soupis daňových dokladů z hlediska DPH. Seznam prodejek bez rozpisu zboží s celkovou cenou rozdělenou na základ daně a DPH.

Obrat-tržba vč. DPH podle prodavaček - přehled denních obratů podle prodavaček.

Prodané zboží - marže

Tento tisk je přístupný na speciální právo "X", které se musí ručně nastavit v právech přístupu.

Filtr od - do
Podsoučty podle značky
ZN, Text, Počet, Měr.jedn., Celková prodejní cena, Celková skladová cena, Marže = rozdíl cen

Filtr pro tisk přehledů:

  • Všechny prodeje - podle souvztažností v nastavení parametrů - souvztažnosti pro prodej (např. výdeje na fakturu).

  • Sklad prodejny - pouze prodejky

  • Pouze ostatní prodeje - bez prodejek (např. výdej na fakturu).

Filtr na vytištěné a nevytištěné doklady.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Denní uzávěrka - Prodejna

Prodejna
Denní uzávěrka
Seznam kapitol

Denní uzávěrka

Zobrazí všechny pokladní pohyby za aktuální den. Klávesa CTRL+P tento protokol vytiskne na tiskárnu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Servis skladu - Prodejna

Prodejna
Servis skladu
Seznam kapitol

Servis skladu

Kontrola výdej x příjem

Tlačítko [image] označí všechny nabízené možnosti a provede se kompletní kontrola skladu, např. po výpadku elektr. proudu, při nestandardním ukončení programu....

  • Provést rekonstrukci indexů - viz dále: rekonstrukce indexů skladu.

  • Kontrolovat datum v rozpisu dokladů - viz dále: Kontrola dat Rozpis x doklad.

  • Vynulovat a přidělit nové ID - vnitřní kontrola mezi příjmem a výdejem. ID je vnitřní číslo zajišťující vazbu mezi příjmem a výdejem.

  • Kontrolovat výdeje bez příjmů - kontroluje vnitřní návaznosti mezi výdejem a příjmem ve skladu, např. výdeje bez příjmového řádku.

  • Opravit zjištěné chyby - opraví chyby ve vnitřní návaznosti výdejů s příjmy.

  • Kontrolovat stav skladu na kartách - viz dále. Kontrola stavu skladu.

Rekonstrukce indexů

Provede se rekonstrukce indexů v aktuálním skladu.

- rekonstrukce indexů uzavřeného skladu. Sklad se vybere podle data uzavření.

Kontrola data Doklad x rozpis

Vnitřní kontrola data V každém řádku příjemky nebo výdejky musí být stejné datum jako je v hlavičce dokladu (pro tisk statistik).

Kontrola stavu skladu

V právě otevřeném skladu se aktualizuje současný stav, celkový počet zboží a celková skladová cena.

Hromadná kontrola částek

Tato činnost zkontroluje celkové částky na výdejce nebo příjemce s s jednotlivými řádky rozpisu pro všechny výdejky a příjemky. Kontrola probíhá od zvoleného data. Jsou vypsány příjemky a výdejky s rozdílnou skladovou cenou.

Kontrola souvztažností

Zkontroluje vyplněné souvztažnosti. Ty které nejsou v číselníku souvztažností vypsány a je nabídnuta možnost jejich zařazení do číselníku.

Kontrola importovaných příjemek

Používá se při převodech mezi sklady. Pokud se upraví exportovaná výdejka v jednom skladu, potom příjemka, která byla podle ní založena v jiném skladu se již nezmění. Pro kontrolu těchto příjemek se používá : Kontrola importovaných příjemek.

Nejprve se zadá datum, které příjemky se budou kontrolovat. Program vypíše o kontrole protokol a upraví co lze podle výdejky. Např. nákupní cenu na příjemce podle výdejky. Činnost z menu Sklad – servis – kontrola importovaných příjemek lze ovlivnit novými parametry:

Měnit nakc. na příjemkách při kontrole – ANO/NE.

  • Ano – při kontrole se mění nákupní cena na příjemkách podle původní výdejky. Týká se příjemek, které vznikly převodem ze skladu na sklad.

  • Ne - servisní činnost bude provádět pouze kontrolu množství

Dotázat se před opravou cen – ANO/NE

  • Ano – před opravou nákupní ceny na příjemce program zobrazí dotaz

  • Ne – nákupní ceny na příjemce se budou měnit automaticky

Kontrola duplicity skladových + ceníkových karet

Kontrola skladových a ceníkových karet vyloučí možnost duplicitních karet.

Aktualizuj poslední nákupní cenu

V nastavení parametrů skladu je nutno zadat seznam souvztažností - nákup - Nastavení parametrů. Po použití této činnosti se podle poslední příjemky, která má vyplněnou souvztažnost - nákup, aktualizují nákupní ceny na skladové kartě.

Doplnit chybějící skladové karty

Ve vybraných skladech se založí chybějící skladové karty. V ceníku je ceníková karta ale chybí skladová karta.

Zaúčtování více skladů

Zaúčtování do Podvojného účetnictví.

Kontrola NE SKLAD

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 06.09.2019


Inventura, vyrovnání stavu - Prodejna

Prodejna
Inventura, vyrovnání stavu
Seznam kapitol

Inventura, vyrovnání stavu

Inventura , vyrovnání skladu umožňuje po zadání skutečného stavu skladu zboží na skladě podle fyzické inventury vytvoření vyrovnávacích dokladů tj. příjemky a výdejky. sklad se při této činnosti neuzavírá.

Provedení této činnosti se doporučuje před uzavřením skladu.

Po spuštění této činnosti se zobrazí tabulka skladových karet.

  • Vyplní se datum [image] tj. datum, ke kterému se provede inventura

  • - naplní se sloupec Stav ke dni podle vyplněného data Ke dni

  • Zn - značka zboží

  • Text - název

  • Skupina - skupina z ceníku

  • Mj - měrná jednotka

  • Stav ke dni - naplní se stav skladu ke dni, který si zvolíme

  • Fyzický stav - možnost zadat skutečný stav. Nelze zadat takový rozdíl, aby se aktuální stav dostal do mínusu.

  • +/- rozdíl - rozdíl mezi stavem ke dni a skutečným fyzickým stavem. vypočítá se automaticky

  • Kompenzace -

Je možné podle výběru na klávesu F1 zapsat pouze určité značky zboží, které se budou potom zobrazovat.

Na vybraném zboží klávesa Enter zpřístupní editační řádek, do kterého zapíšeme skutečný stav podle fyzické inventury.

Aktuální stav - je současný stav, který je na kartě

Stav ke dni - stav ke zvolenému dni (i do minulosti)

Fyz. stav - je skutečný stav zboží na skladě, který doplňujeme podle fyzické inventury

Může nastat :

Fyzický stav > stav ke dni, je potřeba vystavit vyrovnávací příjemku.

Fyzický stav < stav ke dni, je třeba vytvořit vyrovnávací výdejku.

Tlačítko [image] založí se vyrovnávací doklady příjemka nebo výdejka nebo oba dva. O založení dokladů se vypíše protokol., kde se zapíše číslo dokladu a druh zboží s počtem.

Souvztažnosti se do dokladů vyplní automaticky podle číselníku souvztažností.

Datum dokladů je podle data Ke dni.

Kompenzace

V minulosti mohlo dojít ve skladu k záměně zboží. Proto u zboží, které je zaměnitelné, je možné provést kompenzaci. Není nutné vystavovat vyrovnávací příjemku nebo výdejku, ale kompenzační vyrovnávací doklady.

Počet záměny se zapíše do položky kompenzace. Tlačítko [image] založí kompenzační příjemku a výdejku.

Souvztažnosti se do dokladů vyplní automaticky podle číselníku souvztažností.

Menu inventura

  • Nová inventura - vše vyčistit nebo tlačítko

Vyprázdní se sloupce fyzický stav, rozdíl a kompenzace a je možné znovu zapisovat

Tato činnost se také může provést tlačítkem

  • Naplnit fyzický stav podle papírového stejné jako tlačítko

Sloupec Fyzický stav se naplní podle sloupce Stav ke dni.

  • Vystavit inventurní doklady - stejné jako tlačítko [image].

Tiskové sestavy

Tlačítko

  • Inventurní sestava prázdná - vytiskne se formulář pro zapsání fyzické inventury.

  • Inventurní sestava po skupinách - setříděná podle skupin ceníku (skupiny se tisknou vpravo).

  • Inventurní sestava podle ZN - setříděná podle značky (skupiny se tisknou vpravo).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 12.06.2019


Uzavření skladu - Prodejna

Prodejna
Uzavření skladu
Seznam kapitol

Uzavření skladu

Tato činnost uzavře sklad, odloží staré příjemky a výdejky, otevře nový sklad a vytvoří počáteční stav nového skladu tj. příjemku, na které je počáteční množství zboží z uzavřeného skladu. Tato příjemka bude mít číslo 0.

Toto uzavření se provádí na konci účetního období.

Nejprve je nutné provést:

  • Rekonstrukci indexů skladu viz Servis skladu

  • Kontrola výdej x příjem viz Servis skladu

  • Kontrola stavu skladu viz Servis skladu

  • Fyzická inventura, vyrovnání stavu skladu se skutečností viz Inventura, vyrovnání stavu

Inventura, uzavření skladu

Spočívá ve vytvoření nového počátečního stavu a odložení současného skladu do záložních souborů.

  • Nejprve zadáme datum, ke kterému se bude sklad uzavírat.

  • Zvolíme jakou číselnou řadou budou pokračovat skladové doklady.

- toto je žádoucí na konci roku. Potom budou doklady v novém roce číslovány od čísla 1.

- číslování příjemek a výdejek bude pokračovat v načaté číselné řadě. Např.pokud uzavíráte sklad v průběhu roku, nebudou za jeden rok dva doklady číslo 1.

- provede uzavření skladu. Podle provedené inventury se založí počáteční stav nového skladu, tzn. vytvoří se první počáteční příjemka, na které jsou uvedeny konečné stavy z uzavřeného skladu. Počáteční příjemka má číslo 0. Zapíše do ní text: Počáteční stav k .. .. ..... Je automaticky nastaven příznak ZAÚČTOVÁNO.

Soubory uzavřeného skladu mají tyto předpony:

ZPV - záloha souboru PRI_VYD.dbf (hlavičky příjemek - výdejek)

ZSD - záloha souboru SKLAD.dbf (skladové pohyby podle zboží)

ZSK - záloha souboru SKLKARTY.dbf (skladové karty - hlavičky)

Za touto předponou následuje kód data uzavření skladu (pořadové číslo dne v roce + desetiletí)

Např. Sklad byl uzavřen 31.12.2005, pak vzniknou záložní soubory ZPV36505, ZSD36505, ZSK36505. 31.12 = 365. den v roce

Inventura, rozdělení skladu

Rozdělení skladu ke dni v minulosti na uzavřenou část a aktuální sklad. Používá se pro rozdělení skladu k určitému datu 1. část skladu se ke zvolenému datu uzavře, odloží se staré příjemky a výdejky a vytvoří se počáteční stav. Tj. příjemka, na které je zboží z 1. uzavřené části skladu. Tato příjemka bude mít vždy číslo 0. Od zvoleného datum,u příjemky a výdejky pokračují s čísly, se kterými byly vystaveny.

Zadáme datum, ke kterému se bude sklad rozdělí.

Návrat ke stavu před uzavřením

Spočívá v uzavření a odložení současného skladu a výběru a aktivaci dříve uzavřeného skladu.

Pokud potřebujeme v uzavřeném skladu opravovat doklady, musíme použít tuto činnost.

Nejprve vybereme, datum uzavření skladu

Datum uzavření skladu musí být různý od aktuálního data.

V takto otevřeném skladu lze pracovat bez omezení.

Ukončení práce provedeme obdobným způsobem - Návrat ke stavu před inventurou. Vždy může být otevřený pouze jeden sklad. pokud se provedly nějaké změny v uzavřeném skladu, musíme si uvědomit, že se tyto změny nepromítnou do současného skladu. Proto je nutné opravit pravděpodobně počáteční příjemku.

Doporučujeme před skončením práce s programem Company manager se vždy vrátit k současnému skladu.

Související témata

Servis skladu | Inventura, vyrovnání stavu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.06.2020


Kasy - nastavení - Prodejna

Prodejna
Kasy - nastavení
Seznam kapitol

Kasy - nastavení

Nastavení řad a souvztažností pro jednotlivé kasy a pokladny.

Po vyplnění se automaticky řady dokladů i souvztažnosti zapíšou do nastavení parametrů.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 12.06.2019


Výrobní čísla - Prodejna

Prodejna
Výrobní čísla
Seznam kapitol

Výrobní čísla

Výrobní čísla - Evidence výrobních čísel.
Některé zboží je možné prodávat s evidovanými výrobními čísly.

Tato agenda je v programu Company manager a v programu prodejna je umožněno s agendou spolupracovat. Agenda slouží k evidenci výrobních čísel, která se ale vkládají ke značce v jiných agendách.

Vkládání jednotlivých výrobních čísel je možné provádět pouze:

  • z agendy Vydané faktury- při vystavování vydané faktury Výrobní čísla ve vydaných fakturách

  • ze Skladové evidence- při vystavování příjemky nebo výdejky (menu Sklad - Výrobní čísla). Tlačítko přímo na záložce Rozpis. Výrobní čísla ve skladových dokladech

  • při vystavování prodejky

Pokud se při vystavování prodejky mají zapisovat výrobní čísla, je nutné nastavit parametr: Prodej s výrobními čísly - Ano.

Při vystavení prodejky je nabídnuta záložka - Výrobní čísla.

Po zapsání zboží na prodejku uživatel požije tlačítko:

Do tabulky se zapíše ke značce výrobní číslo.

Agenda výrobní čísla

Výrobní čísla se zapíší automaticky do agendy výrobních čísel. Agenda Výrobní čísla se spouští z hlavní obrazovky. V tabulce je zobrazeno na jakých dokladech bylo zboží s výrobním číslem přijato nebo vydáno. Nelze vkládat věty tj. nová výrobní čísla. Je možné pouze zapisovat poznámku nebo telefonní čísla.

V tabulce výrobních čísel se vyhledává pomocí filtru.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 17.07.2020


Prodej - Prodejna

Prodejna
Prodej
Seznam kapitol
Prodej

Tlačítkem [image] z hlavní obrazovky programu se spouští modul pro vystavování prodejek.

Program je okamžitě připraven vystavit prodejku na vybrané zboží. V tabulce jsou zobrazeny položky z ceníku.

Prodejka je výdej ze skladu. Tzn. prodejka se přenese do skladu jako doklad výdejka ze skladu.

Na obrazovce je zobrazena tabulka se zbožím. Výběr zboží se provádí buď podle značky nebo podle názvu zboží (sloupec text), podle toho ve kterém sloupci je kurzor. Přepínání mezi sloupci se používá klávesa tabelátor.

Ovládací prvek je mřížka.

Kliknutím na konkrétní nadpis zn nebo název se sloupec setřídí vzestupně. V těchto sloupcích se používá i inkrementální vyhledávání, které slouží k rychlému vyhledání zboží. Kurzor musí být ve sloupci, ve kterém potřebujeme rychle vyhledávat, potom stačí postupně na klávesnici psát např. název zboží a program podle zapsaných písmen v příslušném sloupci vyhledává. Uspořádání tabulky je možné nastavit podle uživatele. Tj. které sloupce budou zobrazeny a v jakém pořadí.

Viz kapitola Zobrazení tabulky

Zboží je také možné vyhledávat podle čárového kódu - položka bar_kod z ceníku.

Automaticky s vyhledáváním se také zobrazuje název zboží a jeho cena bez daně i s daní ve spodním editačním řádku.

V tabulce je zobrazeno zboží a jeho položky z ceníku. Jsou zobrazeny sloupce - položky z ceníku:

  • Značka - značka zboží
  • Text tj. název zboží
  • Stav na skladě

Zboží, které není na skladě tj. má stav = 0 je zvýrazněno červenou barvou v položce stav.

Postup při zadávání prodejky

Výběr zboží

Zboží se vybere podle značky nebo podle textu, je také možnost zadávat čárový kód. Při zadávání zboží se využije možnost inkrementálního vyhledávání a buď ve sloupci Značka nebo Text. Jestliže se v tabulce vybere požadované zboží, použije se klávesa Enter, která umožní vyplnit editační řádek.

Zadání množství a ceny
Ukončení prodejky
Oprava prodejky

Neprodávat

Výběr zboží pro prodej může být ovlivněn nastavením v ceníku.

Je možnost v ceníkové kartě označit zboží - [image]. Takové zboží není možno prodat. Parametrem je ještě možné určit, jestli se bude v tabulce Prodej zobrazovat nebo ne. Parametr: Nabízet zboží neprodávat při prodeji na kase - Ano/Ne. Pokud je zvoleno - ANO je zvýrazněn červenou sloupec Text.

Pokud je v ceníkové kartě zboží označeno [image], nebude se k prodeji vůbec nabízet.

Neskladové položky

Jestliže je u některého zboží v ceníku označení [image], jedná se o neskladovou položku a v tabulce Prodej je zvýrazněna modrou barvou.

Související témata

Zobrazení tabulky | Zadání množství a ceny | Ukončení prodejky | Řada cen | Oprava prodejky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 08.07.2020


Zadání množství a ceny - Prodejna

Prodejna
Zadání množství a ceny
Seznam kapitol
Zadání množství a ceny

Zboží se zadává buď výběrem z ceníku nebo pomocí čárového kódu.

Po vyhledání požadovaného zboží v tabulce klávesa ENTER zpřístupní spodní editační řádek, do kterého se zadává množství. Pokud není nastaveno parametrem, že množství =1. Potom je možné zadat slevu, je-li povoleno parametrem. Je možné pokud je to parametrem dovoleno změnit prodejní cenu.

Další stisk klávesy ENTER přesune kurzor na tlačítko [image] a zboží je vydáno, je možné pokračovat ve vyhledávání dalšího zboží stejným způsobem. Potvrzením dojde k zařazení zboží do rozpisu prodejky. Zboží se zapíše do levého horního rámečku, kde se zobrazuje prodané zboží na aktuální prodejku.

V pravé horním rohu se zobrazuje cena zatím prodaného zboží.
Malé číslice určují cenu v EUR.

V okamžiku založení prodejky se podle nastavení řad dokladů do skladu založí výdejka.
Její rozpis je totožný s prodejem.

Při tisku účtenky se založí do pokladny příjmový pokladní doklad.

Zboží se vyskladňuje se šarží, která je na řadě. Oprava šarže je možná v agendě Opravy na záložce rozpis aktuálního dokladu. Prodejky se číslují automaticky, řada je podle číselníku Řady dokladů. Např. prodejky: KV1, KV2, KV3...

Ukončení dokladu - viz. kapitola Ukončení prodejky.

Související parametry se zadáváním množství a ceny :

Povolená změna prodejní ceny - tímto parametrem lze zakázat při prodeji změnu prodejní ceny. Při nastavení NE - nelze změnit prodejní cenu z ceníku.

Editace množství (počet) v rozpisu pokladny - NE, program neumožní editovat položku množství a je vždy vydán 1 kus. Při nastavení ANO je umožněno zadávat množství.

Řada prodejních cen pro pultový prodej - nastaví se, která řada prodejních cen se bude používat pro prodejnu.

Tlačítko [image] také umožní změnit nabízenou řadu cen 1-5.

Prodej – při prodeji zadávat cenu bez DPH. ANO/NE. Je možné nastavit, která cena se bude zobrazovat při prodeji, prodejní bez DPH nebo prodejní s DPH.

Zakázat slevy při prodeji ANO/NE. Ovlivní se zadávání řádkové slevy při prodeji. NE - je umožněno zadat slevu na zboží v %.

Prodej - zadávat cenu bez DPH. Prodejní cena se zobrazuje buď s DPH nebo bez DPH. ANO - prodejní cena je bez DPH.

Související témata

Seznam - ceník
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 31.05.2022


Čárové kódy - Prodejna

Prodejna
Čárové kódy
Seznam kapitol
Čárové kódy

Čárový kód je prostředek pro automatizovaný sběr dat. Skládá se z tmavých čar a ze světlých mezer (v některých novějších verzích kódu mozaikou), které je možné pomocí specializovaných čteček - snímačů čárových kódů rozeznat a načíst do počítače.

Existuje mnoho typů čárových kódů, z nichž každý je většinou určen pro specifické použití. Některé typy čárových kódů mohou kódovat pouze číslice, jiné mohou kódovat i písmena a speciální znaky.

Rozeznáváme čárové kódy jednodimenzionální (1D) a dvoudimenzionální (2D). Speciálním typem 2D čárových kódů jsou QR kódy.

Existují různě složitá a drahá zařízení, která lze k načtení čárových kódů do počítače využít. Například čtečky, které jsou propojené s počítačem nebo inteligentní terminály, které kódy načtou a dále s nimi pracují.

Jednou z možností je načítání čárových (i QR) kódů pomocí naší aplikace do mobilního telefonu (nebo některých typů čteček čárovách kódů) Com-Sys Reader, která je k dispozici zdarma. Stačí připojit telefon/čtečku s aplikací Com-Sys Reader pomocí WiFi do stejné sítě, ve které je PC se spuštěným programem Prodejna a naskenované kódy se do něj z aplikace automaticky přenášejí.

Čtečka čárových kódů se dá použít například při zadávání zboží při prodeji viz Režim skenování - Prodej.

Com-Sys Reader

Čtečka čárových a QR kódů, která je dokáže jednoduše odeslat skrze TCP/IP protokol přímo do programu Prodejna.

Stačí tedy připojit telefon pomocí WiFi do stejné sítě, ve které je PC se spuštěným programem Prodejna a naskenované kódy se do něj automaticky přenášejí podobně, jako kdybyste měli k počítači připojenou speciální kabelovou čtečku - čtečka sejme jeden kód a pošle ho počítači.

Aplikaci lze použít při zadávání zboží při prodeji.

Aplikace je určena pro Android 6.0 a vyšší. Lze ji nainstalovat do mobilního telefonu nebo do některých profesionálních čteček čárových kódů s příslušným operačním systémem.

Aplikace Com-sys Reader je zdarma dostupná ke stažení např. v Google Play: Com-Sys Reader

Související témata

Připojení Com-Sys Reader | Režim skenování - Prodej
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 31.05.2022


Připojení Com-Sys Reader - Prodejna

Prodejna
Připojení Com-Sys Reader
Seznam kapitol
Připojení Com-Sys Reader

Propojení čtečky a programu Prodejna

1) Připojení ke stejné síti

Nutnou podmínkou úspěšné komunikace mezi aplikací v Android telefonu a programu Prodejna na Vašem PC je, že obě zařízení (počítač a telefon) budou připojeny ke stejné lokální síti. Zjednodušeně řečeno, obě zařízení budou připojena ke stejnému routeru. Počítač obvykle kabelem, telefon pomocí Wi-Fi.

2) Zapnutí příjmu dat v programu Prodejna

V programu Prodejna se příjem dat ze čtečky spustí jednoduše z menu Služby, volbou „Příjem dat z Android čtečky (zap./vyp.).

Po zapnutí se zobrazí nové ovládací prvky v pravém horním rohu obrazovky. Kliknutím na ikonu terčíku se lze dostat k dalším volbám.

Zvolte horní lištové menu Služby-> Příjem dat z Android čtečky -> Tlačítko [image] -> volba „4. QR spáruj“ -> zobrazí se okno s QR kódem

Při spuštěném prodeji zobrazíte QR kód pro spárování čtečky:

QR kód z obrazovky počítače se naskenuje do čtečky.

3) Nastavení android aplikace

Nyní je zajištěné, že Váš počítač se spuštěným programem Prodejna bude přijímat data přicházející po síti ze čtečky. Čtečka ale zatím nezná adresu vašeho počítače a neví, kam data posílat. Je jí tedy nutné zadat IP adresu vašeho počítače.

Na mobilním telefonu/ čtečce spusťte aplikaci Comy-Sys Reader -> Zvolte Nastavení (vpravo dole, viz obrázek níže) -> podržte volbu Nastavit pomocí QR kódu -> Naskenujte QR kód z programu Prodejna (na obrazovce počítače) -> Čtečka a program Prodejna jsou spárovány

Po spárování se v programu Prodejna ikona změní na [image].

Pokud se objeví informace, že se připojení nezdařilo, bude na vině pravděpodobně nastavení na Vašem počítači – nastavení sítě nebo firewall. V tom případě musíte nejprve odstranit tento problém na počítači (viz následující kapitola) a poté postup s naskenováním kódu z obrazovky počítače opakovat.

Pozn.: Výchozí port 61616 v nastavení aplikace neměňte. Tento port je nastaven jako výchozí také v programu Prodejna a obvykle není důvod ho měnit. Podrobný postup řešení problémů s připojením je popsán na konci tohoto dokumentu.

Pokud bylo propojení úspěšné, můžete začít čtečku používat. IP adresy v rámci sítě se obvykle nemění, takže příště už by mělo vše fungovat bez dalšího nastavování. Pouze stačí po startu programu Prodejna spustit příjem dat z čtečky a začít snímat čárové a QR kódy.

Řešení problémů s připojením čtečky Com-Sys (Smart) Reader

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 30.05.2022


Řešení problémů s připojením - Prodejna

Prodejna
Řešení problémů s připojením
Seznam kapitol

Řešení problémů s připojením

Síť není nastavena jako privátní

Problémy s propojením čtečky a programu Prodejna může působit to, že vaše síť, ke které jste připojeni, je nastavena jako veřejná. V tom případě je nutné změnit nastavení sítě na privátní. Přesný postup si prosím vyhledejte pro vaši verzi Windows, jelikož se v jednotlivých verzích výrazně liší.

Připojení blokuje Windows Firewall

Nejčastěji problémy s propojením čtečky a programu Prodejna působí nastavení Firewallu na Vašem počítači.

Ve všech novějších verzích Windows je automaticky zapnutá ochrana pomocí firewallu. To je program, který filtruje síťovou komunikaci a zvyšuje tak zabezpečení počítače. Do něj je nutné zadat pravidlo, které zajistí, že komunikace s Android čtečkou nebude blokována. Konkrétně je nutné přidat pravidlo, které umožní příchozí komunikaci na lokálním portu 61616 (to je výchozí hodnota nastavená v Company Manageru i Android aplikaci).

Nejprve je nutné otevřít nastavení firewallu. Jeho název se mezi jednotlivými verzemi Windows mírně liší. Vždy ho ale můžete najít pomocí funkce hledání v nabídce Start a zadáním slova „Firewall“. Např. ve Windows 11 se nazývá „Firewall v programu Windows Defender“.

V nově otevřeném okně zvolíme „Upřesnit nastavení“.

Následně vlevo vybereme „Příchozí pravidla“ a v seznamu akcí vpravo „Nové pravidlo“.

Spustí se průvodce, kde zadáme výjimku pro lokální port 61616, viz následující obrázky…

V posledním korku dáme pravidlu libovolný název a průvodce dokončíme.

Tím je nastavení firewallu dokončeno a můžeme opět zkusit spojit čtečku s počítačem.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 30.05.2022


Režim skenování - Prodej - Prodejna

Prodejna
Režim skenování - Prodej
Seznam kapitol

Režim skenování - Prodej

Aplikace Com-Sys Reader

Při prodeji musí být Com-Sys Reader propojena s programem Prodejna a nastavena v režimu skenování.

Aplikace v režimu skenování při spuštění a je možné ji do něj vždy přepnout v dolní části obrazovky [image].

Čárový kód nebo QR kód načtete a odešlete do programu Prodejna tlačítkem [image].

Program Prodejna

Při režimu skenování je při správném spárování se čtečkou v programu Prodejna ikona [image] a pod ní se zobrazuje poslední naskenovaný čárový kód.

Prodej zboží s pomocí čtečky čárových kódů

1) Naskenujte čárový kódu čtečkou = v programu Prodejna se vyhledá v seznamu dané zboží a vyplní 1 kus.

Zboží se zadává buď výběrem z ceníku nebo pomocí čárového kódu.

Čárový kód - EAN kód

Je možné zapsat ručně klávesnicí čárový kód pro zboží, u kterého chybí.

Čárový kód slouží pro čtení čtečkou čárových kódů. Je-li zapojena čtečka, kód se zadává čtečkou. Čárový kód musí být vyplněn v ceníku v položce Čárový kód.

  • Tlačítko Kód zboží (F3) - přepne do režimu zadávání pomocí čárového kódu. Využívá se při použití čtečky. Vyhledává se pomocí čárového kódu nebo značky.

  • Tlačítko Ceník - přepne do režimu zadávání pomocí ceníku. Používá se inkrementální vyhledávání ve sloupci ZN nebo Text.

2) Je možné upravit množství, cenu, slevu atd. (podrobně viz Zadání množství a ceny)

3) Uložte tlačítkem [image].

4) Můžete naskenovat další čárový kód - ve čtečce tlačítko [image] , který se odešle do programu Prodejna, najde v seznamu a vyplní množství 1 ks.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 31.05.2022


Vratka - Prodejna

Prodejna
Vratka
Seznam kapitol

Vratka

Vystavit vratku lze dvěma způsoby.

  • Z agendy Prodej - vystavení vratky

  • Z agendy Opravy - činností Storno vratkou.Viz. kapitola - Opravy - Karta.

Pokud se jedná o vrácené zboží založíme vratku. Postup je stejný jako u prodeje. Vyplní se množství a jednotková cena stejná jako při prodeji. Vratka je příjem zboží do skladu tzn. doklad příjemka na sklad.Po spuštění Prodeje klávesou [image] se tato agenda otevře. Klávesa ESC zobrazí tabulku voleb, kde 4. volba je Vratka. Tuto volbu vybereme myší nebo klávesou 4. Založí se nový doklad místo prodejky Vratka.

  • Zboží se vyhledá stejným způsobem jako u prodeje.

  • Výběr se potvrdí klávesou Enter

  • Zapíše se množství vráceného zboží

  • Volba se ukončí tlačítkem OK nebo klávesou Enter

  • Zboží je přijato zpět na sklad, je možné pokračovat ve vyhledávání dalšího zboží stejným způsobem. Potvrzením dojde k zařazení zboží do rozpisu vratky, k návratu do ceníku a je možné pokračovat. Zboží se zapíše do levého horního rámečku, kde se zobrazuje aktuální doklad - vratku.

Ukončení dokladu - vratky

Klávesa ESC ukončí aktuální doklad Zobrazí se tabulka s volbami, které lze použít. Volba 1 - tiskni paragon.

Po tisku paragonu se program vrátí do prodeje a je připraven pro vyhledávání dalšího zboží na novou prodejku nebo vratku. Do dokladu je po tisku zapsáno Tisknuto a doklad by neměl být měněn.

Datum vratky je podle data na titulní obrazovce.

V okamžiku založení vratky se podle nastavení řad dokladů ve skladu založí příjemka. Při tisku účtenky se založí do pokladny výdajový pokladní doklad.

Vratky se číslují automaticky, řada je podle číselníku Řady dokladů. Např. KP1, KP2,

Všechny vystavené doklady se zapisují do agendy Opravy.

Jestliže se nebude dál prodávat, použije se klávesa ESC, zobrazí se tabulka ale první volba je Konec prodeje a program ukončí agendu Prodej.

Související témata

Opravy | Seznam - ceník
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.06.2019


Ukončení prodejky - Prodejna

Prodejna
Ukončení prodejky
Seznam kapitol
Ukončení prodejky

Klávesa ESC v agendě Prodej zobrazí tabulku s volbami, které lze použít pro prodejku.

  • 1.Tisk - Tiskni paragon F2 - obvykle nejčastěji použitá volba

  • 2.Oprav doklad F4 - oprava řádku prodejky v průběhu jejího vystavování

  • 3.Další zboží - kód - zapsání čárového kódu

  • 4.Storno dokladu - storno rozpisu prodejky

  • 5.Prodavačka F12 - změna uživatele

  • 6.Odběratel F11 - zadání odběratele

  • 7.Číslo DL F8 - zadání čísla dodacího listu

  • 8.Dokladová sleva - zadání slevy za doklad

  • 9.Řada cen - změna řady cen

  • 10.Čárový kód F3 - zapsání čárového kódu

  • 11.Filtr - hledej v ceníku ALT+F

  • 12.Volné

  • 13.Stav jiných skladů

Všechny vystavené doklady se zapisují do agendy Opravy.

Jestliže se nebude dál prodávat, použije se klávesa ESC, zobrazí se tabulka ale první volba je Konec prodeje - viz. Ukončení prodeje a program ukončí agendu Prodej.

Všechny volby z tabulky je možné také zvolit pomocí tlačítek umístěných na liště.

Tlačítko [image] umožní uložit velikost okna, pokud si ho uživatel opravil.

Související témata

Opravy | Čárový kód F3 | Tiskni paragon | Oprav doklad | Další zboží - kód | Storno dokladu | Prodavač F12 | Odběratel F11 | Číslo dodacího listu F8 | Dokladová sleva | Řada cen |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 30.05.2022


Tiskni paragon - Prodejna

Prodejna
Tiskni paragon
Seznam kapitol

Tiskni paragon

1. Tiskni paragon - Každý ukončený doklad musí být vytištěn – tisk paragonu. Klávesa ENTER přepne do dialogu Úhrada:

K úhradě - celková částka platby s DPH podle prodejky

Způsob platby - zvolí se zda se jedná o platbu pokladnou tj. v hotovosti, kartou nebo částečně kartou a v hotovosti tj. kombinovaná platba.

  • Pokladnou - platba hotovostí

  • Hotovost - je možné zapsat přijatou hotovost od zákazníka

  • Vrátit - na základě zapsané přijaté hotovosti program zobrazí částku ke vrácení.

Platba kartou.

Visa nebo Mastercard se vybere šipkou.

Kombinovaná 1 - platba částečně kartou a hotovostí

Kombinovaná 2 - platba 2 kartami (Mastercard, Visa) a hotovostí

Jestliže je platba vyplněná, potvrdí se tlačítkem [image].

Po tisku paragonu se program vrátí do prodeje a je připraven pro vyhledávání dalšího zboží na novou prodejku. Do dokladu je po tisku zapsáno Tisknuto a doklad by neměl být měněn.

Paragon:

Datum prodejky je podle data na titulní obrazovce programu.

Platba v EUR

K platbě je možné také přijímat EUR. Potom se vyplní přijatá částka do položky Hotovost EUR a zobrazí se vrácená částka v Kč.

Lze také přijmout platbu částečně v EUR a v Kč. Vrácená částky bude vždy v Kč, přepočítaná zadaným kurzem. Pro kurzy je samostatný číselník pokladních kurzů. Každý kurz bude mít platnost od určitého data. Kurz pro následující měsíc nebo jakýkoliv den se bude moci zadat do číselníku předem a na pokladně začne platit až od uvedeného data platnosti.

Paragon pro platbu v EUR

Parametry pro tisk prodejky

Hlavička prodejky pro tisk – vypíše se, co se bude tisknout v horní části každého paragonu. Např. adresa, otvírací doba apod.

Poslední řádek prodejky - text, který se tiskne na poslední řádek prodejky. (Nashledanou, těšíme se na další návštěvu apod.)

Zápis v obchodním rejstříku - tiskne se do hlavičky prodejky (paragonu)

Typ tisku prodejky (paragonu) - PRODEJ44

Možnost výběru tiskárny

  • Paragonová tiskárna
  • Tisk na A4 - prodejka se tiskne formou daňového dokladu, který nahrazuje fakturu. Musí být vyplněn odběratel.

Odběratel se zapíše na prodejce před tiskem.

Použije se:
Klávesa F11
nebo tlačítko

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.06.2020


Oprav doklad - Prodejna

Prodejna
Oprav doklad
Seznam kapitol

Oprav doklad

Tlačítko [image] nebo klávesa F4 přepne do opravy prodejky.

U konkrétního řádku prodejky je možné opravit množství, případně prodejní cenu nebo zadat slevu. Vybere se konkrétní řádek, klávesa Enter přepne do editačního řádku na položku množství, které je možné opravit.

Podle nastavení parametru lze také opravit cenu nebo slevu.

Tlačítko [image] - potvrzení opravy nebo klávesa Enter.

Klávesa Esc program vrátí prodejky, je možné pokračovat v prodeji nebo prodejku ukončit.

Tlačítko [image] - storno opravy nebo klávesa Esc ukončení dialogu oprava beze změn.

Klávesa Esc program vrátí do prodejky, je možné pokračovat v prodeji nebo prodejku ukončit.

Když už je doklad ukončen a vytisknut, volba se jmenuje Zpět na poslední doklad a také je možné tento doklad upravit.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 15.05.2019


Další zboží - kód - Prodejna

Prodejna
Další zboží - kód
Seznam kapitol

Další zboží - kód

Pro zadávání zboží podle čárového kódu. Program se přepne do poslední prodejky a nastaví se kurzor na položku pro vyhledání zboží podle čárového kódu. Po zadání kódu je vybráno zboží k prodeji. Další postup jako obvykle - zadání množství atd.

Používá se pro prodej pomocí snímače čárového kódu.

Čárové kódy jsou zapsané v ceníku. Kód se zapisuje pomocí čtečky čárového kódu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 15.05.2019


Storno dokladu - Prodejna

Prodejna
Storno dokladu
Seznam kapitol

Storno dokladu

Celý rozpis prodejky se stornuje. Celková cena na dokladu je 0,0 Kč. Na doklad lze prodávat jiné zboží.

Toto platí pro poslední doklad, který nebyl ještě vytisknut.

Storno provedeme:
Horní menu na prodejce tlačítko Storno.

nebo na prodejce ESC - Volba 4 - Storno dokladu.

Opravy a rušení předcházejících dokladů je možné provádět pouze v agendě Opravy Viz. kapitola Oprava prodejky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 15.05.2019


Prodavač F12 - Prodejna

Prodejna
Prodavač F12
Seznam kapitol

Prodavač F12

Změna prodavačky, přihlášení jiného uživatele. Při změně uživatele programu je potřeba, aby se nový uživatel do programu přihlásil.

Kód uživatele se zapisuje do prodejky a také se tiskne na paragon. Využívá se také v tisku sestav:

  • Obrat - tržba podle prodavaček

  • DayBook

  • Po dnech a odběratelích

  • Kombinované platby

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 17.07.2020


Odběratel F11 - Prodejna

Prodejna
Odběratel F11
Seznam kapitol

Odběratel F11

Zadání nebo změna odběratele. Odběratel se zapíše zapíše do dokladu, je zobrazen v dokladu v agendě Opravy.

Po této volbě se zobrazí adresář pro výběr odběratele. Odběratel se zapíše do prodejky a je zobrazen vpravo:

Jestliže se tiskne prodejka na formát A4, musí být vyplněn odběratel. Prodejka se tiskne formou daňového dokladu, který nahrazuje fakturu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 16.05.2019


Číslo dodacího listu F8 - Prodejna

Prodejna
Číslo dodacího listu F8
Seznam kapitol

Číslo dodacího listu F8

Zadání čísla dodacího listu na doklad

Číslo dodacího listu se zapíše do dokladu, je zobrazena v dokladu v agendě Opravy .

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 16.05.2019


Dokladová sleva - Prodejna

Prodejna
Dokladová sleva
Seznam kapitol

Dokladová sleva

Možnost zapsání dokladové slevy.

Zadá se sleva pro celý doklad v %.

Sleva se automaticky promítne do prodejní ceny. Dokladová sleva se zapíše do dokladu, je zobrazena v dokladu v agendě Opravy.

Musí být nastaven parametr:
Zakázat slevy při prodeji - NE. Ovlivní se zadávání řádkové slevy při prodeji. NE - je umožněno zadat slevu na zboží v %.

Sleva částkou - viz. kapitola Sleva - částka

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 17.07.2020


Řada cen - Prodejna

Prodejna
Řada cen
Seznam kapitol

Řada cen

Při vystavování prodejky je možné zvolit jednu ze čtyř řad prodejních cen. V tabulce je potom zobrazena u zboží vybraná prodejní cena. Prodejní ceny 1, 2, 3, 4 jsou zapsané v ceníku.

Např.:

Při dalším prodeji se nastaví implicitně prodejní cena podle nastavení parametrů.

Parametr:
Řada prodejních cen pro pultový prodej - nastaví se, která řada prodejních cen se bude používat pro prodejnu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 16.05.2019


Platba v EUR - Prodejna

Prodejna
Platba v EUR
Seznam kapitol

Platba v EUR

Jestliže se v programu používá platba v EUR, je potřeba vyplnit číselník Kurzy.

Kurzy

Byl zaveden samostatný kurzovní lístek pro kasu.

Číselníky – Kasa – Kurzovní lístek EUR – Kasa.

Každý kurz bude mít platnost od určitého data. Kurz pro následující období se bude moci zadat do číselníku předem a na pokladně začne platit až od uvedeného data platnosti.

Kurzovní lístek

Prodejka

V pravém horním rohu se zobrazuje cena zatím prodaného zboží. Malé číslice určují cenu v EUR.

Ukončení prodeje a příjem hotovosti v EUR

Částky v EUR se přepočítají na CZK kurzem podle číselníku Kurzy. Přeplatek se vrací v Kč v hotovosti. Nedoplatek lze také vyrovnat v Kč v hotovosti.

Prodavač zadá přijatou částku v EUR. Přepočet celkové částky za zboží na EUR je zobrazen vlevo nahoře.

Tisk paragonu

Účtenka bude vyhotovena v Kč dle ceníkových cen běžným způsobem. Pod součtem a rekapitulací DPH budou uvedeny tyto údaje:

  • Kurz CZK/EUR
  • Placeno v hotovosti EUR
  • Placeno v hotovosti Kč
  • Vráceno v hotovosti Kč

Vklad/Odvod peněz EUR

V agendě Peníze menu Kasa - peníze Příjem do pokladny/Odvod z pokladny jsou činnosti.

  • Vklad peněz do kasy/EUR
  • Odvod peněz z kasy/EUR

Parametry:Čísla souvztažnosti pro vklad v EUR a odvod EUR.

  • Souvztažnost pokladna příjem vklad do kasy EUR
  • Souvztažnost pokladna výdej odvod z kasy EUR

Tisky doplněné o platby v EUR

Daybook – rekapitulace prodejů a plateb – sloupec hotovost EUR

  • Strana 1 - sloupec - hotovost EUR. Doplatek nebo vrácení Kč se promítne do sloupce hotovost Kč. Celková tržba je součet prodejní ceny a DPH v Kč.

  • Strana 2 způsob úhrady - řádek za hotové EUR a za hotové Kč.

Denní uzávěrka

  • Počáteční zůstatek Kč
  • Počáteční zůstatek EUR
  • Počáteční hodnota v Kč – hodnota hotovosti v Kč platným kurzem
  • Denní prodej: zůstává součet tržeb za prodej v Kč
  • Vráceno za zboží: zůstává součet vrácené hotovosti za reklamace a vratky zboží
  • Konečný zůstatek Kč: hotovost v Kč v pokladně na konci dne
  • Konečný zůstatek EUR: hotovost v EUR v pokladně na konci dne
  • Konečná hodnota v Kč: celková hodnota pokladny v Kč platným pevným kurzem

Program Company manager

Pokladní doklady

Částka v cizí měně se zaúčtuje až v Podvojném účetnictví.

Částka v cizí měně se zaúčtuje v rámci jednoho dokladu. Stejná řada a doklad jako v Kč, ale na jiné účty. Účet 211 bude mít jednu analytiku pro Kč a jinou pro EUR.

V Company manageru se do souvztažnosti příjem tržby do pokladny doplní účet pro pokladnu v EUR. Využije se pro to položka syn. záloha a anal. záloha.

  • účet pokladna Kč – 211/003
  • účet pokladna EUR- 211/004

Kasa – agenda Peníze – doklad za tržbu

Příjmový pokladní doklad

Company manager - agenda Pokladna – doklad za tržbu

Příjmový pokladní doklad

Na kartě pokladního dokladu je zobrazen pohyb v EUR a stav pokladny v EUR.

  • zůstatek v EUR
  • zobrazen pohyb v EUR v dokladu

Zaúčtování dokladu v Podvojném účetnictví

Pomocný účet 395 se nastaví v parametrech.

Ostatní pohyby EUR – odvod a dotace pokladny

Tyto doklady se v Company manageru objeví jako samostatné doklady se samostatnou souvztažností. V těchto dokladech nebude vyplněna žádná částka v Kč, ale pouze převáděná částka v EUR. Pro tyto doklady se založí do číselníku souvztažností nové souvztažnosti.

Tisk pokladního deníku včetně EUR a zůstatku v EUR.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 21.05.2019


Volné - Prodejna

Prodejna
Volné
Seznam kapitol

Volné

Volné zboží na ostatních skladech je zboží, které je na skladě mínus zboží, které v rezervaci.

Stav ostatních skladů lze zobrazit jen pokud je stav skladů ukládaný na síťový server (SQL). Potom je možné sledovat stav ostatních skladů - prodejen.

Agenda Prodej -> klávesa Esc zobrazí volby -> Volné

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Stav jiných skladů - Prodejna

Prodejna
Stav jiných skladů
Seznam kapitol

Stav jiných skladů

Stav ostatních skladů lze zobrazit jen pokud je stav skladů ukládaný na síťový server (SQL). Potom je možné sledovat stav ostatních skladů - prodejen.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 23.05.2019


Filtr - hledej v ceníku ALT+F - Prodejna

Prodejna
Filtr - hledej v ceníku ALT+F
Seznam kapitol

Filtr - hledej v ceníku ALT+F

Klávesy ALT+F přepnou do ceníku pro vyhledávání podle různých položek. Viz. Hledej - filtr.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 24.05.2019


Protokolování dokladů - Prodejna

Prodejna
Protokolování dokladů
Seznam kapitol

Protokolování dokladů

V programu KASA probíhá dvěma způsoby.

1. Protokol o dokladu

  • Zde se automaticky protokolují vybrané akce

  • Agenda Opravy – menu Prodej

  • Protokoluje se:

  • Tisknuto – datum, čas, uživatel, celková částka na dokladu

  • Storno tisknuto – den, čas, uživatel, celková částka na dokladu

  • Editace –změna data, adresy, platby, souvztažnosti, pracovníka, změna rozpisu

2. Ukládání protokolu do souboru Proto_CD

Do tohoto protokolu se zapisují změny v tabulce, které byly provedeny pomocí obecných obrázkových tlačítek na kartě nebo v rozpisu dokladu. (nebo samozřejmě pomocí příslušných rychlých kláves).

Rozsah protokolování je určen nastavením parametru PROTO_CD (zapněte na 2).

Protokol o dokladu je k náhledu z menu v Tabulka – Protokol o řádku.

Pokud například stojím na kartě prodejky (agenda Opravy) a zvolím činnost „Protokol o řádku“, dostanu se k protokolu hlavičky prodejky

Pokud stojím v rozpisu, dostanu se k protokolu řádku prodejky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 25.08.2015


Ukončení prodeje - Prodejna

Prodejna
Ukončení prodeje
Seznam kapitol

Ukončení prodeje

Každý ukončený doklad musí být vytištěn – tisk paragonu.

Tím je ukončena aktuální prodejka. Po tisku paragonu se program vrátí do ceníku a je připraven pro vydávání dalšího zboží na novou prodejku. Jestliže se nebude dál prodávat, použije se klávesa ESC, zobrazí se tabulka, ale první volba není Tiskni paragon ale Konec prodeje a program ukončí agendu Prodej.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.05.2019


Oprava prodejky - Prodejna

Prodejna
Oprava prodejky
Seznam kapitol

Oprava prodejky

Při opravě aktuálního dokladu se použije volba Oprav doklad.

Ostatní doklady se upravují v agendě Opravy.

Související témata

Oprav doklad
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 24.05.2019


Sleva - částka - Prodejna

Prodejna
Sleva - částka
Seznam kapitol

Sleva - částka

Zavedení slevové položky do prodeje.

Do ceníku byla zavedena nová ceníková položka pro slevy. Značka této položky je SLEVA . Při prodeji při vybrání této položky se zobrazí dotaz na částku slevy.

Tato je následně považována za cenu včetně DPH a uložena s mínusem do dokladu (prodejka, vratka). Na dokladu se také tiskne s textem z ceníku – Sleva.

Ceník:

Tisk prodejky:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 25.08.2015


Peníze - Prodejna

Prodejna
Peníze
Seznam kapitol
Peníze

Při vystavení první prodejky v prodejně za den se založí do pokladny příjmový pokladní doklad – řada podle nastavení parametrů.

Při každém dalším prodeji se částka na pokladní doklad přičítá.

Obdobné platí i pro vrácené peníze za zboží zboží. Do pokladny se založí výdajový pokladní doklad.

V pokladně tak vzniká každý den jeden samostatný příjmový a výdajový doklad, pokud byla ten den vystavena prodejka nebo vratka.

Doklady z prodejny mají samostatnou řadu v pokladně, potom jsou v pokladně dvě řady dokladů. Jedna pro doklady založené v pokladně a druhá pro doklady založené v prodejně. V Company Manageru jsou založeny 2 samostatné pokladny s různými řadami.

Jedna pokladna (kasa) bude prodejna (PK, VK) a druhá bude pokladna firemní. (PP, PV)

Např.
Pokladna - Pokladní doklady

  • PP - pokladna příjem
  • PV - pokladna výdej

Prodejna - Pokladní doklady z prodejny

  • PK - příjem z prodejky (kasy)
  • VK - výdej na prodejnu (na kasu)

Ve spodní části je zobrazen rozepsaný aktuální pokladní doklad. Po otevření agendy Peníze se zobrazí pouze pokladní doklady tohoto dne. Když uživatel potřebuje prohlížet i doklady, vzniklé v minulosti, použije tlačítko [image]. Zobrazí se všechny pokladní doklady.Je možné vkládat pouze doklady, které se týkají vkladu a odvodu peněz. Doklady, které se týkají prodeje se vkládají v agendě prodej.Všechny volby týkající se vkladu a výběru peněz do kasy jsou v menu Kasa - peníze.

Příjem do pokladny / Odvod z pokladny

Viz. Menu Kasa - peníze

Oprava dokladů není možná.

Související témata

Menu Kasa - peníze |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.05.2019


Menu Kasa - peníze - Prodejna

Prodejna
Menu Kasa - peníze
Seznam kapitol

Menu Kasa - peníze

Tyto volby se používají pro příjem peněz na kasu a odvod peněz z kasy a to jak v Kč, tak v EUR.

Příjem do pokladny / Odvod z pokladny

  1. VKLAD peněz do kasy/Kč
  2. VÝBĚR peněz z kasy/Kč
  3. ODVOD peněz z kasy/Kč
  4. VKLAD peněz do kasy/EUR
  5. ODVOD peněz z kasy/EUR
  6. PŘEVOD peněz z kasy do pokladny/Kč
  7. PŘEVOD peněz z kasy do pokladny/Kč

Denní tržba do pokladny

Už při vystavení první prodejky v prodejně za den se založí do kasy příjmový pokladní doklad. Při každém dalším prodeji se částka na pokladní doklad přičítá. Obdobné platí i pro vrácené peníze za zboží. Do kasy se založí výdajový doklad.

Činnost denní tržba do pokladny přepočítá denní tržba a případně opraví pokladní doklady. Je možné zvolit za jaké časové období se provede přepočet.

Stav kasy - peníze CTRL+TAB

Zobrazí se celkové částky pohybů na pokladně pro aktuální den (vklady a odvody z pokladny, tržby za hotové, na karty) podle data na titulní obrazovce.

Klávesa CTRL+P tento protokol vytiskne na tiskárnu.

Stav kasy - za den z dokladu CTRL+A

Zobrazí se celkové částky pohybů na pokladně pro vybraný den, kurzor se nastaví v seznamu dokladů na požadovaný den.

Klávesa CTRL+P tento protokol vytiskne na tiskárnu.

Přepočet stavu pokladny

Servisní činnost. Tato funkce znovu napočte částky z příjmových a výdajových dokladů do položky Stav pokladny. Tato servisní činnost se může také spustit z hlavní obrazovky Služby - servis - Stav pokladny.

Stav pokladny je zobrazen v agendě Peníze.

Storno

Stornuje se vybraný pokladní doklad, vynuluje se částka a do sloupce text se vepíše Stornováno dne....

Tato informace se také zapíše do protokolu o dokladu.

Protokol o dokladu

Do protokolu se zapisují operace, které byly s dokladem provedeny. Kdy byl doklad založený, stornovaný, kdo akci provedl.

Související témata

Stav pokladny
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 28.05.2019


VKLAD peněz do kasy/Kč - Prodejna

Prodejna
VKLAD peněz do kasy/Kč
Seznam kapitol

VKLAD peněz do kasy/Kč

Vložení hotovosti do kasy. Na vyplněnou částku se založí příjmový pokladní doklad do kasy.

O vložení se zobrazí protokol. Klávesa CTRL+P tento protokol vytiskne na tiskárnu.

Příjmový doklad v kase

Company manager:
V agendě pokladna v Company Manageru se založí příjmový pokladní doklad se souvztažností, která je předepsaná pro tento případ v číselníku souvztažností.

Doklad má přidělené účty podle souvztažnosti.

Číselník souvztažností:

Prodejna Služby - servis Kasy

Pokud se činnost Vklad peněz do kasy provede vícekrát za den, má uživatel možnost:

  • založit nový příjmový doklad
  • přepsat již existujíc příjmový doklad na novou částku
  • přičíst částku na již existující příjmový doklad

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.05.2019


VÝBĚR peněz z kasy/Kč - Prodejna

Prodejna
VÝBĚR peněz z kasy/Kč
Seznam kapitol

VÝBĚR peněz z kasy/Kč

Výběr peněz z kasy v hotovosti. Na vyplněnou částku se založí výdajový pokladní doklad do kasy.

Zobrazí se protokol. Klávesa CTRL+P tento protokol vytiskne na tiskárnu.

Výdajový doklad v kase

Company manager:
V agendě pokladna v Company Manageru se založí výdajový pokladní doklad se souvztažností, která je předepsaná pro tento případ v číselníku souvztažností.

Číselník souvztažností

Prodejna Služby - servis Kasy

Pokud se činnost Výběr peněz z kasy provede vícekrát za den, má uživatel možnost:

  • založit nový výdajový doklad
  • přepsat již existujíc výdajový doklad na novou částku
  • přičíst částku na již existující výdajový doklad

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.05.2019


ODVOD peněz z kasy/Kč - Prodejna

Prodejna
ODVOD peněz z kasy/Kč
Seznam kapitol

ODVOD peněz z kasy/Kč

Odvod tržby v Kč.

Částka odvodu se vypočte automaticky. Stav pokladny mínus minimální zůstatek v pokladně zadaný v parametrech. Tuto částku lze editovat. Je to činnost je obdobná jako Výběr peněz z kasy.

Pokud byl k datu už výběr peněz uskutečněn, existují tyto možnosti:

  • Nový odvod - je založen do pokladny nový výdajový doklad.
  • Přepsat - částka na původním výdajovém dokladu se přepíše podle nově zadané částky.
  • Přičíst - nová částka se na původní výdajový doklad přičte.
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.05.2019


VKLAD peněz do kasy/EUR - Prodejna

Prodejna
VKLAD peněz do kasy/EUR
Seznam kapitol

VKLAD peněz do kasy/EUR

Vložení hotovosti do pokladny v EUR. Na vyplněnou částku se založí příjmový pokladní doklad do pokladny.

O vložení se zobrazí protokol. Klávesa CTRL+P tento protokol vytiskne na tiskárnu.

Příjmový doklad v kase:

Příjmový pokladní doklad v Company Manageru:

Na příjmovém pokladním dokladu je zobrazen:

  • zůstatek v EUR.
  • pohyb v EUR

Doklad má přidělené účty podle souvztažnosti.

Číselník souvztažností:

Prodejna Služby - servis Kasy

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 27.05.2019


ODVOD peněz z kasy/EUR - Prodejna

Prodejna
ODVOD peněz z kasy/EUR
Seznam kapitol

ODVOD peněz z kasy/EUR

Odvod tržby v EUR. Částka odvodu se vypíše automaticky podle stavu kasy v EUR. Tuto částku lze editovat.

Na vyplněnou částku v EUR se založí výdajový pokladní doklad do pokladny.

Je to činnost je obdobná jako Výběr peněz z kasy.

Výdajový doklad v kase:

Výdajový pokladní doklad v Company Manageru:

Doklad má přidělené účty podle souvztažnosti.

Prodejna Služby - servis Kasy

- uloží paragon do schránky. Potom je možné klávesami Ctrl+V zkopírovat např. do souboru txt, doc apod.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 12.06.2019


PŘEVOD peněz z kasy do pokladny/Kč - Prodejna

Prodejna
PŘEVOD peněz z kasy do pokladny/Kč
Seznam kapitol

PŘEVOD peněz z kasy do pokladny/Kč

V případě, že jsou v Company manageru v agendě Pokladna dvě různé řady pro pokladnu.

  1. kasa
  2. firemní pokladna

Tato činnost vystaví v kase výdajový pokladní doklad pro převod peněz a současně do firemní pokladny založí příjmový pokladní doklad.

Firemní pokladna PP, PV
Kasa PK, VK

Výdajový pokladní doklad z kasy - VK

Příjmový pokladní doklad do pokladny - PP

Účty se přidělí podle souvztažností.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 28.05.2019


PŘEVOD peněz z pokladny do kasy/Kč - Prodejna

Prodejna
PŘEVOD peněz z pokladny do kasy/Kč
Seznam kapitol

PŘEVOD peněz z pokladny do kasy/Kč

V případě, že jsou v Company manageru v agendě Pokladna dvě různé řady pro pokladnu.

  1. kasa
  2. firemní pokladna

Tato činnost vystaví ve firemní pokladně výdajový pokladní doklad pro převod peněz a současně do kasy založí příjmový pokladní doklad.

Firemní pokladna PP, PV
Kasa PK, VK

Výdajový pokladní doklad z firemní pokladny -PV

Příjmový pokladní doklad do kasy - PK

Účty se přidělí podle souvztažností.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 28.05.2019


Tisk - Prodejna

Prodejna
Tisk
Seznam kapitol

Tisk

Tlačítko [image] nabídne tiskové menu.

Odvod / vklad peněz do kasy

Tisknou se protokoly o vkladu nebo výběru peněz do kasy.

Pokladní deník

Tiskne se pokladní deník tj. příjmové a výdajové pokladní doklady, počáteční zůstatek, příjmy a výdeje a konečné zůstatky..

Pokladní doklad aktuální

Tiskne se aktuální příjmový nebo výdajový doklad, ten na kterém je kurzor.

Přehled DPH

Přehled pokladních dokladů za určené období. Tisk je rozdělen podle jednotlivých sazeb DPH na vstupu a výstupu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 28.05.2019


Opravy - Prodejna

Prodejna
Opravy
Seznam kapitol
Opravy

Tato agenda slouží k prohlížení a opravě prodejek nebo vratek .

Nelze doklady vkládat !! Prodejky a vratky se vkládají pouze v agendě Prodej.

Má tři záložky:

  • Seznam

  • Karta

  • Rozpis

Seznam je přehledná tabulka prodejek, v níž se mohou vyhledávat jednotlivé doklady. 1 řádek = 1 věta = 1 prodejka.

V seznamu jsou zobrazeny vybrané údaje z karty. Sloupce je možné zobrazit podle uživatele - Zobrazení tabulky.

Karta je prodejka nebo vratka. Stiskem klávesy Enter v seznamu je zobrazen jeden doklad na pozici kurzoru. Každý doklad má hlavičku a rozpis.

Rozpis tj. rozpis prodejky s jednotlivým zbožím ve formě tabulky.

Související témata

Zobrazení tabulky | Seznam - ceník | Karta | Rozpis |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.07.2021


Seznam - Prodejna

Prodejna
Seznam
Seznam kapitol

Seznam

Přehledná tabulka prodejek slouží k vyhledávání jednotlivých dokladů. Zobrazují se všechny uskutečněné prodeje i vrácení zboží.

Po spuštění agendy Opravy je zobrazena záložka Seznam. Je to přehledná tabulka prodejek a vratek. V seznamu jsou zobrazeny některé položky z dokladu.

  • Vystaveno - datum vystavení prodejky.

  • Čas - pro odeslání do EET.

  • Doklad - řada a pořadové číslo doklad. Prodejky se číslují automaticky, řada je podle číselníku Řady dokladů.

  • Pořadí

  • Text - do položky text na prodejce se zapisuje text souvztažnosti.

  • Cena s DPH - celková cena dokladu s DPH

  • Vystavil - kdo doklad vystavil, zapisuje se zkratka toho, kdo je přihlášen do programu při jeho spuštění.

  • Vztah - souvztažnost, implicitní souvztažnost je nastavená v parametrech. Souvztažnosti pro prodejky a vratky jsou v číselníku souvztažností.

  • Faktura - číslo příjmového nebo výdajového pokladního dokladu.

  • Organizace - prodej pro organizaci - adresář. Není nutné ji na prodejkách vyplňovat.

Záložka Seznam:

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab. Barevné zvýraznění:

  • modře - doklad, na kterém je umístěný kurzor

  • červeně - vratky

Lze nastavit, jestli se budou zrušené pokladní doklady zobrazovat nebo ne. Používá se pro to tlačítko, které má dvě pozice.

  • Zobrazit zrušené věty
  • Skrýt zrušené věty

- zobrazují se řádky označené jako zrušené.

- nezobrazují se řádky označené jako zrušené

Opravy dokladu se provádějí na záložce Karta.

Tlačítko [image] slouží pro vyhledání dokladu podle firmy.

Související témata

Karta | Rozpis | Seznam - ceník
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 29.05.2019


Karta - Prodejna

Prodejna
Karta
Seznam kapitol

Karta

Záložka Karta je formulář prodejky.

Prodejky a Vratky se vystavují v agendě Prodej.

V horní části je zobrazena hlavička dokladu, pod ní rozpis dokladu. Pro jakoukoliv práci s rozpisem prodejky se musí přepnout do záložky Rozpis.

Hlavička prodejky:

  • Číslo dokladu - řada a pořadové číslo

  • M - měsíční období - pro zaúčtování dokladu do účetního deníku Podvojného účetnictví.

  • Den - den vystavení dokladu

  • Vztah - souvztažnost

  • Odběratel - organizace odběratele

  • Řc - řada cen -řada cen podle prodejky 1 - 4

  • Sleva - dokladová sleva tj. slevy na celý doklad. Použije se při vystavování prodejky v agendě Prodej

  • Faktura - číslo příjmového ne výdajového pokladního dokladu.

  • Dodací list - je možné zapsat číslo dodacího listu. Také v agendě Prodej při vystavování prodejky

  • Text 1 - zapisuje se automaticky název souvztažnosti, po jejím vyplnění

  • Text 2 - místo určení

  • Vystavil - podle prodejky - uživatel (prodavačka) - F1 číselník pracovníků

V celkové tabulce cen jsou zobrazeny Ceny bez DPH i s DPH podle jednotlivých sazeb DPH. Také je zobrazena celková cena na dokladu.

- doklad byl vytisknut. Byl vytištěn paragon.

V hlavičce dokladu jsou povoleny jen některé změny v již vytisknutém dokladu. Nabídka menu Prodej.

  • Změna souvztažnosti - podle číselníku souvztažností

  • Změna data

  • Změna pracovníka CTRL+F10 - podle číselníku pracovníků

  • Změna adresy ALT+F11- tj. změna organizace

  • Změna čísla DL - změna čísla dodacího listu

Storno tisknuto může provést jen uživatel, který má k této činnosti právo - klávesa ALT+F12.

Oprava dokladu - oprava rozpisu

Jestliže je doklad odeslán do EET, není možné měnit zboží na dokladu.

- tlačítko přepne do dokladu, do agendy prodej a pouze tam, lze měnit zboží na dokladu. Pouze když je provedeno oprávněným pracovníkem Storno tisknuto.

Nejprve se zobrazí dotaz:

Po jeho potvrzení se program přepne na doklad:

Možnosti:

  • Přidání zboží na doklad - provede se výběr zboží, jeho potvrzení, zapsání množství.

  • Oprava množství - volba: Esc - Oprav doklad, vybere se řádek dokladu, který je potřeba opravit, klávesa Enter na vybraném řádku zpřístupní editační řádek s možností změnit množství.

  • Oprava prodejní ceny, jen v případě,že je nastaven parametr pro změnu prodejní ceny. Postup je stejný jako u opravy množství.

Ukončení změn na dokladu klávesa ECS. Poté následuje tisk paragonu.

Storno vratkou

Tlačítko [image] - storno paragonu vratkou. Tato činnost založí k aktuální prodejce vratku. Činnost nepracuje s výrobními čísly.

1.Založí se doklad - vratka

A do dokladu se zapíše číslo prodejky, ke které byla vratka.

  2. Do původní prodejky se zapíše číslo vratky.

Pokud by se činnost "Storno vratkou" použila na prodejce, ke které již vratka existuje, program zobrazí upozornění.

Parametr: Souvztažnost pultový prodej STORNO VRATKOU. Musí být vyplněna souvztažnost.

Změna platby

Tlačítko [image] - umožní změnit způsob platby.

Související témata

Seznam - ceník
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.06.2019


Rozpis - Prodejna

Prodejna
Rozpis
Seznam kapitol

Rozpis

Prohlížení rozpisu Prodejky nebo vratky.

Povolena pouze oprava šarže.

Zobrazuje se u každého zboží

  • Značka
  • Text - název zboží
  • Počet
  • Měrná jednotka
  • Prodejní cen bez DPH
  • Daň
  • Prodejní cen s DPH
  • případně šarže
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 24.05.2019


Ceník - Prodejna

Prodejna
Ceník
Seznam kapitol
Ceník

Je zpřístupněná agenda Ceník z programu MANW - Company manager pro Windows.

Z programu KASA je umožněno provádět také jeho údržbu tj. kládat, prohlížet, opravovat, rušit a vymazávat jednotlivé řádky ceníkové karty.

Organizace ceníku

Jednotlivé karty ceníku je možno organizovat do skupin a nadskupin a umožnit tak stromovou organizaci ceníku, což usnadní přehled v rozsáhlejších cenících.

1 značka = 1 ceníková karta = 1 zboží

Určující a jednoznačnou položkou ceníku a také skladových karet je položka značka. Nelze mít více druhů zboží se stejnou značkou.

Omezení prohlížení a editování agendy Ceník lze nastavit právem přístupu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 25.08.2015


Seznam - ceník - Prodejna

Prodejna
Seznam - ceník
Seznam kapitol

Seznam - ceník

Po spuštění agendy Ceník je zobrazena záložka Seznam. Je to přehledná tabulka zboží. V seznamu jsou zobrazeny některé položky z ceníkové karty. Uživatel má možnost si navrhnout, které položky v seznamu budou zobrazeny a jaké bude pořadí jednotlivých sloupců pomocí činností v menu Tabulka ? Zobrazení tabulky.

Tlačítka

- sejmi čárový kód a naplň do aktuální značky. Čárový kód se zapíše do aktuální ceníkové karty, tj. do té na které stojí kurzor. Kód se může zadat nebo sejmou pomocí čtečky.

- vyhledání ceníkové karty podle filtru. Hledej - filtr.

- ceníková karta zboží se vyhledá podle zadané dodavatelské značky.

- Info o zboží.

Hledej - filtr

Související témata

Zobrazení tabulky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 08.07.2020


Ceníková karta - Prodejna

Prodejna
Ceníková karta
Seznam kapitol

Ceníková karta

Ceníková karta obsahuje všechny potřebné informace o jednotlivém zboží. Pro pohyb po jednotlivých položkách používáme klávesu Tab.

Položky ceníkové karty

  • Značka - vyplní se při založení nového zboží

  • Skupina - vyplní se při založení nového zboží, pokud jsou skupiny zboží založeny

  • Pořadí - logické uspořádání ceníkových karet ve skupině

  • Dodavatelská značka - dodavatelská značka zboží nebo materiálu, využívá se např. v objednávkách.

  • Dodavatel - označení dodavatele

  • Značka sady - značka sady, je-li zboží prodáváno jako sada

  • Čárový kód - čárový kód zboží

  • Fc - family code

  • Text 1 - název a popis zboží

  • Text 2 - možnost vyplnit název v cizím jazyce, víceřádkový text

  • Text 3 - lze použít pro víceřádkový text, např. popis, anotace.

  • Poznámka - libovolná poznámka pro ceníkovou kartu

  • DPH - sazba daně z přidané hodnoty v %.

  • Měrná jednotka - měrná jednotka pro zboží např. ks, m...

  • Balení - zkratka balení pro tisky např. karton, paleta, plato, balení...

  • MJ v 1 balení - počet kusů v jednom balení

  • Hmotnost - hmotnost měrné jednotky zboží v kg

  • Clo v % - výše cla zboží v %, pouze orientační

  • SPD - spotřební daň

  • Jakost - sazba jakosti. Např. 1 = 1. jakost, 2 = 2. jakost.

  • Kategorie - kategorie zboží. Pokud se ve fakturách používají slevy zboží podle kategorií, vyplní se kategorie zboží. Možné hodnoty A, B, C.

  • M. exspirace - měsíční exspirace pro agendu rozplňování

  • Výrob. dnů - výroba dnů, používá modul výroba

  • Záruka - počet měsíců záruky. používá se pokud program má nastaveno v parametrech .Pracovat se zárukami

  • Marže 1, 2, 3, 4 - používá se při výpočtu prodejních cen

  • Prodejní cena bez DPH 1, 2, 3, 4 - lze zadat čtyři prodejní ceny (výběr konkrétní ceny je v agendách určen položkou 'Řada cen')

  • Prodejní cena s DPH 1, 2, 3,4 - lze zadat čtyři prodejní ceny s DPH

  • Nákupní cena - nákupní cena. Využívá se při založení skladové karty.

  • Zahraniční nákupní cena - cena nákupní v jiné měně

  • Měna - měna pro zahraniční cenu

  • Zahraniční prodejní cena - zahraniční prodejní cena v jiné měně SKLADY - položky, které se týkají skladů

  • Množství - celkový počet zboží resp. materiálu na všech skladech nebo na vybraných. Pokud je zaškrtnut přepínač Udržovat stav skladu v ceníku v nastavení parametrů skladu v Company manageru, bude se tento stav udržovat automaticky vždy při příjmu a výdeji ze skladu. Stav se také načte činností Kontrola stavu skladu, protože cení je pro všechny sklady společný, záleží na výběru skladu. Podle vybraného skladu se načte hodnota Stav.

  • Celková cena - celková skladová cena na všech skladech nebo na vybraných

  • Rezervace - počet rezervovaných kusů na všech skladech

  • Na cestě - napočte se stav objednaného zboží z objednávek, tedy množství, které je na cestě od dodavatele.

  • Nedodáno - napočte se stav nedodaného zboží ze zakázek, tj. to, které bylo slíbeno odběratelům a ještě jim nebylo dodáno (neuspokojené zakázky)

  • Poptávka - rozdíl mezi zbožím požadovaným od zákazníka a rezervovaným

Označení zboží:

  • Neprodávat - možnost označit zboží, které nechceme, aby se při výběru z ceníku nabízelo.

  • Neobjednávat - možnost označit zboží, které nechceme, aby se už objednávalo. Nebude se nabízet při vyplňování rozpisu Objednávky.

  • Šarže - používat šarže u tohoto zboží

  • Výrobní čísla - používá se modul Výroba

  • Cena podle množství - používá se při práci s cenou v závislosti na prodaném množství.

  • Ne sklad - označení tohoto zboží jako neskladové položky, potom neprobíhá vyskladnění tohoto zboží ze skladu při vystavení výdejky, např. doprava při vystavení výdejky z agendy faktur.

  • Léčivo - označení zboží jako léčivo, související položky: exspirace, kod SUKL, objemové body.

  • Balné - je možné vyplnit %, kolik z ceny zboží tvoří balné - pro vydané faktury

  • Slevit - pro vydané faktury pro dokladovou slevu za fakturu. Zapíše se N - pokud na toto zboží nebude uplatňovaná dokladová sleva. Jinak lze vyplnit v rozpisu faktury.

  • Účet sklad - může se vyplnit účet (podle účtové osnovy z podvojného účetnictví). V tisky sestav Stav a obrat skladu je filtr na skupinu a skupina je volitelná a může být účet.

  • Vztah - souvztažnost pro ceníkovou kartu. Po vyplnění rozpisu vydané faktury se automaticky do řádku s tímto zbožím zapíše tato souvztažnost. Nastavení parametrů: Souvztažnosti do rozpisu vydané faktury podle ceníku - ANO.

  • Zakázka - lze zapsat číslo zakázky, které se kopíruje do řádku rozpisu vydané faktury při výběru zboží z ceníku. Jinak do rozpisu faktury lze číslo zakázky zapsat ve fakturách.

  • Země - země původu. Tiskne se v dodacím listě pro celnici (tisk z vydaných faktur). Klávesa F1 nabídne číselník zemí.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 25.08.2015


Hledej - filtr - Prodejna

Prodejna
Hledej - filtr
Seznam kapitol

Hledej - filtr

Tlačítko

Filtr slouží k vyhledávání zboží v ceníku podle zadaných parametrů a k nastavení filtru na seznam ceníku.

Název - část textu názvu, na který zboží začíná nebo se vyskytuje v názvu. Položka Text na ceníkové kartě.

Autor - část jména autora nebo se ve jménu vyskytuje. Položka Autor na ceníkové kartě.

Nakladatel - v adrese označení výrobce. Klávesa F1 zobrazí seznam adres, které jsou označeny jako výrobce.

Dodavatel (organizace) - v adrese označení dodavatel. Klávesa F1 zobrazí seznam adres, které jsou označeny jako dodavatel.

Značka - vyhledání zboží podle značky nebo zboží, které obsahuje zadanou část značky.

Skupina MS - skupina ceníku - výběr podle skupiny ceníku. Klávesa F1 zobrazí číselník Skupiny MS (číselník skupin ceníku).

Skupina FC skupina family code - výběr podle skupiny family code . Klávesa F1 zobrazí číselník Skupiny FC (číselník skupin family code).

Hledej - program vytvoří tabulku podle podmínek filtru pro vybrání konkrétní ceníkové karty.

Nastav filtr - vytvoří se filtrovaný seznam ceníkových karet, ve kterém se uživatel může pohybovat. pro rozsáhlejší ceníky je nevýhodné, protože listování v tomto seznamu může být pomalé. Rychlejší funkce pro tyto případy je Hledej.

Konec - vypnutí filtru

- provede se smazání podmínek filtru a je možné nastavit nový filtr.

Zobrazí aktuální stav skladu. Sloupce Stav, volné, rezervace, poptávka.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 24.05.2019


Adresy - Prodejna

Prodejna
Adresy
Seznam kapitol
Adresy

Je zpřístupněná agenda ADRESY z programu MANW - Company manager pro Windows.

Tato agenda slouží k evidenci obchodních partnerů. Údaje v adresáři využívají pro vkládání Organizace při vystavování prodejky.

  • agenda Prodej - vložení Odběratele

  • agenda Opravy - změna adresy ALT+F11

Agenda Adresy má 4 záložky

  • Seznam

  • Karta

  • Další běžné účty

  • Kontakty

Seznam je přehledná tabulka adres, v níž se mohou vyhledávat adresy. 1 řádek = 1 věta = 1 adresa

Karta je jedna adresa. Stiskem klávesy Enter v seznamu je zobrazena aktuální adresa na pozici kurzoru a její položky.

Další - jsou zobrazeny další položky adresy.

Seznam

Po spuštění agendy Adresy je zobrazena záložka Seznam. Je to přehledná tabulka adres. V seznamu jsou zobrazeny některé položky z adres. Přehledná tabulka adres slouží k vyhledávání jednotlivých adres. Z ostatních záložek tj. Karta a Další se na seznam přepneme myší nebo klávesami ALT+S.

Ovládací prvek seznamu adres je Mřížka

Vyhledávání

V jednotlivých sloupcích se využívá vzestupné nebo sestupné třídění nebo inkrementální vyhledávání.

Položky u kterých je možné použít inkrementální vyhledávání: Organizace, Firma, Město

Tlačítko [image] - se používá pro vyhledání konkrétní adresy. zapíše se text, který adresa obsahuje, např. část jména firmy nebo ulice.

- podrobný filtr Ovládání programu

Karta

Záložka Karta ALT+K je formulář pro zapsání adresy - Karta adresy

Další běžné účty

V této záložce je umožněno vložit další běžné účty.

Kontakty

Kontakty vašeho obchodního partnera se používají pro zapsání spojení na něj. Na položce typ použijeme klávesu F1.

Související témata

Karta adresy | Ovládání programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 25.08.2015


Karta adresy - Prodejna

Prodejna
Karta adresy
Seznam kapitol

Karta adresy

Ovládání tj. vkládání, opravy, rušení pomocí Obrázkových tlačítek.

  • Adresa
  • Firma
  • Oddělení
  • Jméno
  • Ulice
  • PSČ
  • Město
  • Stát
  • IČ
  • DIČ
  • Zápis v obchodním rejstříku
  • Kontakty
  • mobil/tel.
  • Fax
  • E-mail
  • Poštovní adresa

Poštovní adresa je adresa, na kterou se posílá pošta. Vyplňuje se pouze v případě, že je rozdílná od adresy fakturační. Tato adresa se tiskne na obálky. Pokud je vyplněná poštovní adresa.

  • Poznámka

Informativní položka pro poznámky, týkající se obchodního partnera.

Tlačítko

Tato tabulka hodnotí informace o odběrateli z hlediska vydaných faktur tomuto odběrateli.

Do informací se zahrnují vydané faktury podle nastavení parametrů.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 30.05.2019


EET - Prodejna

Prodejna
EET
Seznam kapitol
EET

Odesílání dokladů do EET - Elektronická evidence tržeb je možné pokud bude též používán program eÚčtenky. Program KASA spolupracuje s programem Company manager a programem eÚčtenky.

Program eÚčtenky je program zajišťující zpracování elektronické evidence tržeb. Používá se jako modul zajišťující komunikaci se serverem Finanční správy z dalších programů COM-SYS Software.

Modul eÚčtenky

Instalace modulu eÚčtenky, nastavení parametrů, certifikátu, pokladny v modulu eÚčtenky je popsáno v příručce k programu eÚčtenky. Příručku je možné spustit přímo na webu www.comsys-sw.cz nebo si ji stáhnout.

Viz kapitoly: Zavedení programu

  • Instalace programu
  • Zavedení firmy
  • Parametry firmy - Adresa, IČO, DIČ, režim EET

Číselníky

  • Certifikáty
  • Pokladny a provozovny

Doklady vystavené v programu KASA se přenášejí do programu Company manager.

V agendě Pokladna je umožněno odesílání do EET (Elektronická evidence tržeb) vystaveného pokladního dokladu.

  • příjmového
  • výdajového - vratka

Odeslání se provede automaticky po vystavení prodejky nebo vratky.

Na paragon se tisknou údaje o odeslání do EET.

Povinné údaje na účtence:

  • FIK - fiskální identifikační kód. Pokud není online spojení, tak PKP - podpisový kód poplatníka.
  • DIČ daňové identifikační číslo.
  • Označení provozovny, ve které je tržba uskutečněna.
  • Označení pokladního zařízení, na kterém je tržba evidována.
  • Pořadové číslo účtenky - generuje se automaticky.

EU-1-161122-0006

Číslo pokladny
161122 - datum - 22.11.2016
0006 - pořadové číslo za den

  • Datum a čas přijetí tržby nebo vystavení účtenky, pokud je vystavena dříve.
  • Celkovou částku tržby.
  • BKP - bezpečnostní kód poplatníka.
  • Údaj, zda je tržba evidována v běžném nebo zjednodušeném režimu.
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 31.05.2019


Čárový kód F3 - Prodejna

Prodejna
Čárový kód F3
Seznam kapitol

Čárový kód F3

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2022 • Poslední úprava: 31.05.2022


  • Simple
  • Detailed
  • Prodejna - KASA
    • Možnosti programu
      • Ovládání programu
      • Zobrazení tabulky
      • Možnosti tisku
    • Program Prodejna
      • Nastavení parametrů
      • Služby - servis
        • Rekonstrukce indexů
        • Mazat zrušené
        • Práva
        • Záloha
        • Načtení zálohy
        • Změna sériového čísla
        • Stav pokladny
      • Tisk - statistiky
      • Denní uzávěrka
      • Servis skladu
        • Inventura, vyrovnání stavu
        • Uzavření skladu
      • Kasy - nastavení
      • Výrobní čísla
    • Prodej
      • Zadání množství a ceny
        • Čárové kódy
          • Připojení Com-Sys Reader
            • Řešení problémů s připojením
          • Režim skenování - Prodej
      • Vratka
      • Ukončení prodejky
        • Tiskni paragon
        • Oprav doklad
        • Další zboží - kód
        • Storno dokladu
        • Prodavač F12
        • Odběratel F11
        • Číslo dodacího listu F8
        • Dokladová sleva
        • Řada cen
        • Platba v EUR
        • Volné
        • Stav jiných skladů
        • Filtr - hledej v ceníku ALT+F
      • Protokolování dokladů
      • Ukončení prodeje
      • Oprava prodejky
      • Sleva - částka
    • Peníze
      • Menu Kasa - peníze
        • VKLAD peněz do kasy/Kč
        • VÝBĚR peněz z kasy/Kč
        • ODVOD peněz z kasy/Kč
        • VKLAD peněz do kasy/EUR
        • ODVOD peněz z kasy/EUR
        • PŘEVOD peněz z kasy do pokladny/Kč
        • PŘEVOD peněz z pokladny do kasy/Kč
      • Tisk
    • Opravy
      • Seznam
      • Karta
      • Rozpis
  • Ceník
    • Seznam - ceník
    • Ceníková karta
    • Hledej - filtr
  • Adresy
    • Karta adresy
  • EET