Evidence majetku - Evidence majetku

Evidence majetku
Seznam kapitol

Kontaktní adresa:

Comsys Software, Ing. Zdeněk Krejčí, Neklanova 18, 128 00 Praha 2

zdenek.krejci@comsys.cz

www.comsys-sw.cz

Tel. 224 911 583, 224 911 584

Úvodní informace:

Možnosti programu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2022
Nahlásit potíže s kapitolou


Možnosti programu - Evidence majetku

Možnosti programu
Možnosti programu

Program je určen ke kompletní evidenci, účtování a odepisování dlouhodobého nehmotného a hmotného majetku i drobného majetku.

Je možno jej použít pro neomezený počet zákazníků, firem.

Dlouhodobý hmotný majetek
Cena hmotného DM musí být vyšší než 40 000 Kč a doba používání musí být delší než jeden rok. Mimo půdy a uměleckých předmětů se odepisuje (účetní a daňové odpisy). Člení se dále na movitý (např. automobil, počítač) a nemovitý (např. pozemek, budova).

Dlouhodobý nehmotný majetek
Cena nehmotného DM je vyšší než 60 000 Kč, jeho doba používání je delší než jeden rok a odepisuje se účetními i daňovými odpisy.

Program umožňuje tyto činnosti:

  • Evidence hmotného a nehmotného dlouhodobého majetku – pořízení, cena, vyřazení, technické zhodnocení, umístění…..

  • Evidenci technického zhodnocení.

  • Členění majetku podle druhu, fyzického umístění a odpovědné osoby, středisek apod.

  • Hromadný výpočet daňových odpisů.

  • Hromadný výpočet účetních odpisů na základě řady algoritmů.

  • Možnost přerušení odpisování v jednotlivých letech

  • Zaúčtování odpisů do Podvojného účetnictví

  • Evidence drobného majetku

Množství tiskových výstupů:

  • Inventární karty

  • Přehledy daňových odpisů členěné podle množství kritérií (podle středisek, pracovníků, druhu majetku, odpisové skupiny, pořízení atd.)

  • Přehledy účetních odpisů členěné podle množství kritérií.

  • Zůstatkové ceny.

  • Soupisy majetku, inventurní soupisy podle filtrů.

  • Soupisy vyřazeného a odepsaného nebo pořízeného majetku podle filtrů.

  • Zápis o pořízení nebo vyřazení majetku

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2022


Hlavní obrazovka programu - Evidence majetku

Hlavní obrazovka programu

Hlavní obrazovka programu

Po spuštění programu se otevře hlavní obrazovka. Hlavní činnosti a funkce programu jsou přístupné tlačítkem přímo z hlavní obrazovky.

Program obsahuje agendy

  • Dlouhodobý majetek

  • Drobný majetek

  • Adresy - umístění

  • Služby - servis : servisní činnosti, nastavení práv přístupu ap.

  • Číselníky : všechny číselníky, se kterými program pracuje

  • Záloha dat

  • Načtení zálohy

  • Základní parametry - nastavení základních parametrů firmy jako je adresa, algoritmus pro zakládání účetních odpisů apod.

Volba Nastavení parametrů - umožňuje přednastavit některé parametry, které potom ovlivňují práci programu.

Tlačítko [image] ukončuje program.

Možnosti:

Zpět do programu - vrátí uživatele na hlavní obrazovku.

Odhlásit uživatele - změna přihlášeného uživatele bez ukončení programu.

Změna hesla - každý uživatel má možnost si nastavit svoje heslo a toto kdykoliv změnit. Musí být nastavena práva přístupu, aby se uživatel před nastavením hesla hlásil do programu přihlášením - zadejte jméno.
Viz. kapitola Práva.

Související témata

Umístění - adresy | Číselníky | Dlouhodobý majetek | Drobný majetek | Nastavení parametrů | Služby - servis | Záloha | Načtení zálohy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.08.2020


Instalace programu - Evidence majetku

Instalace programu
Instalace programu

Instalace nového programu Evidence majetku nebo instalace nové verze (upgrade) probíhá podobně. Po objednání nové verze u naší firmy nainstalujete novou verzi z našich webových stránek www.comsys-sw.cz.

Dokumentace je také možné stáhnout z webových stránek.

Programovací jazyk - Visual FoxPro 9.0.

Program pro svoji práci vyžaduje operační systém Windows.

  • Instalace
  • Registrace
  • První spuštění programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Instalace - Evidence majetku

Instalace

Instalace

Instalace nového programu nebo instalace nové verze (upgrade) probíhá podobně.

Stažení a instalace z Webu

Po objednání nové verze u naší firmy je možné se dohodnout, že si nainstalujete novou verzi z našich webových stránek. www.comsys-sw.cz. Nejprve je nutné se přihlásit jako uživatel. V levém sloupci na hlavní obrazovce webových stránek.

Naši zákazníci, kteří jsou registrováni v databázi webového serveru, mají možnost se na tomto místě přihlásit do systému. V souladu s přidělenými právy jsou jim po úspěšném přihlášení zpřístupněny další informace a je jim umožněno i stahování informačních a programových souborů, které nejsou běžně dostupné.

Pokud jste zapomněl(a) svoje heslo, vyplňte pouze svoje uživatelské jméno, údaj o hesle nevyplňujte, ale uveďte Vaši emailovou adresu. Ta musí být ovšem shodná s emailovou adresou, která je uvedena ve Vašem registračním záznamu. Po aktivaci tlačítka [image] Vám bude na uvedenou email adresu obratem zasláno Vaše nové heslo.

V případě, že nejste zaregistrováni, musíte se [image] . Viz. kapitola Registrace.

Novou verzi programu instaluje přihlášený uživatel z nabídky [image] Aktualizace - která zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

Při instalaci nového programu Evidence majetku je třeba nainstalovat 2 soubory - CBD9.exe a MAJW_UPG.exe.

  • CDB9.exe - jsou knihovny pro aplikace Windows
  • MAJW_UPG.exe - je instalační soubor programu Evidence majetku

Soubor CDB9.exe je nejčastěji uložen v adresáři Servis. Po jeho spuštění se vyplní pouze jméno uživatele.

Instalace probíhá přes tlačítka [image] - [image] -

Instalaci je možné přerušit tlačítkem [image].

Po spuštění souboru MAJW_UPG.exe se provede instalace programu Evidence majetku nebo jeho nové verze.

Program při instalaci nové verze nesmí mít žádný uživatel otevřený ani na jiném počítači.

Vybereme soubor [image] a spustíme instalaci.

Tlačítko [image] nainstaluje program standardně do složky C: MAJW. Na disku C se vytvoří složka MAJW, do kterého se provede instalace programu. Implicitně se nabízí disk C:\MAJW. Můžete ale změnit disk.

Pokud souhlasíte s cílovým adresářem, stiskněte [image].

Jestliže chcete program nainstalovat do jiného adresáře, je třeba pomocí tlačítka [image] změnit cílovou složku.

Instalaci je možné přerušit tlačítkem .

.

Tímto způsobem se instalují všechny nové verze programu.

Při instalaci nové verze programu (upgrade) se instaluje pouze soubor MAJW_UPG.exe

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Registrace - Evidence majetku

Registrace

Registrace

V případě, že nejste zaregistrováni, vyplňte na [image] položky formuláře označené *. Z údajů "Název firmy" a "Jméno a příjmení" musí být vyplněn alespoň jeden!

Uvádějte výhradně fakturační adresu!

Registrace se provede tlačítkem

Důležité je uživatelské jméno. Zapamatujte si jak je napsané, záleží na velkých a malých písmenech.

Pokud byla registrace úspěšná, na uvedený e-mail bude obratem zasláno přístupové heslo. Potom provedete [image] :

  • uživatelské jméno
  • heslo

Nabídka [image] Aktualizace - zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


První spuštění programu - Evidence majetku

První spuštění programu

První spuštění programu

Spuštění programu Evidence majetku pro Windows se provede souborem Majw.exe v adresáři MAJW.

Při prvním spuštění se do programu zapíše sériové číslo a aktivační klíč. Tyto údaje jsou uvedeny na faktuře. Je důležité si je uložit.

Při prvním spuštění by mělo být nastaveno - Spustit jako správce. Tato volba se vybere pravým tlačítkem myši na ikonu programu.

Pokud nezadáte, program bude spuštěn jako demo verze. Zadat sériové číslo a aktivační klíč je možné zadat dodatečně. Služby - servis Změna sériového čísla.

Po prvním použití programu si program vyžádá opakované spuštění. Na ploše Windows se vytvoří ikona pro spouštění programu.

Program Evidence majetku se potom otvírá z této ikony

Po spuštění programu se provedeZavedení firmy.

Pokud nejsou nastavena práva přístupu program se otevírá přímo. Po nastavení práv přístupu se při otevírání programu již zapisuje pro přihlášení jméno uživatele.

Nastavení práv přístupu - viz. kapitola Práva.

Příručka uživatele

Ve složce Dokumenty je elektronická nápověda – příručka programu MAJW.chm.

Aktuální příručku je také možné prohlížet on-line [image] nebo si ji stáhnout z webových stránek naší firmy www.comsys-sw.cz.

Vícenásobné spuštění programu

Je povoleno vícenásobné spuštění programu Evidence majetku pro Windows. To znamená, že je možno mít program spuštěn na ploše několikrát a v každém okně být nastaven například v jiném zákazníkovi nebo jiném pracovním období a současně tato data zpracovávat.

Při vícenásobném spuštění programu platí stejná omezení, jako když pracuje několik uživatelů v síti. Tj. nelze provádět některé činnosti jako například mazání zrušených vět. Program v takové situaci ohlásí, že s daty pracuje jiný uživatel.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Ovládání programu - Evidence majetku

Ovládání programu
Ovládání programu

V dalších kapitolách jsou popsány ovládací prvky, které používá program EVIDENCE MAJETKU.

Seznam ovládacích prvků použitých v programu:

  • Tlačítka v pravém rohu

  • Posuvníky

  • Tlačítka

  • Seznam

  • Textová pole

  • Rozbalovací seznam

  • Tabulka

  • Předvolba

  • Přepínače

  • Obrázková tlačítka

  • Klávesy pro ovládání

  • Hlavní lištové menu

  • Záložky

Pro výběr, potvrzení volby nebo přesun na položku používáme levé tlačítko myši nebo směrové klávesy a a poté potvrzení volby klávesou Enter.

Související témata

Tlačítka v pravém rohu | Posuvníky | Tlačítka | Seznam dlouhodobého majetku | Textová pole | Seznam dlouhodobého majetku | Tabulka | Předvolba | Přepínače | Obrázková tlačítka | Klávesy pro ovládání | Hlavní lištové menu | Záložky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2017


Tlačítka v pravém rohu - Evidence majetku

Tlačítka v pravém rohu

Tlačítka v pravém rohu

V pravém horním rohu programu jsou tlačítka, pomocích kterých se ovládá okno programu.

Minimalizovat program do spodní lišty Windows.

Maximalizovat okno na celou obrazovku.

Obnovit původní zobrazení programu.

Tato 2 tlačítka se střídají maximalizovat nebo obnovit

Zavřít agendu nebo okno.

Ukončení programu

Pro ukončení celého programu lze použít pouze tlačítko Konec z hlavní obrazovky programu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.06.2020


Posuvníky - Evidence majetku

Posuvníky

Posuvníky

Posuvníky jsou umístěny po obvodu tabulek např.

Používají se také při tisku reportů na obrazovku. Slouží k listování tj. prohlížení v případě, že se tabulka, seznam nebo report nevejde na obrazovku. Ovládají se pomocí myši.

Vertikální posuvníky jsou umístěny vpravo.

Listování v souboru – vertikálně

Značka pro listování po řádcích nahoru

Značka pro listování po řádcích dolů.

Kurzor myši se nastaví na příslušnou značku (v pravém horním rohu nebo v levém dolním rohu) a stisknutím tlačítka myši zajišťuje posouvání řádků nahoru nebo dolů.

Horizontální posuvníky jsou umístěny pod seznamem, tabulkou nebo reportem.

Listování v souboru – horizontálně

Kurzor myši se nastaví na příslušnou značku a stisknutím tlačítka myši se zajišťuje posouvání textu doprava nebo doleva

Značka pro listování ve vodorovném směru doleva

Značka pro listování ve vodorovném směru doprava

Mezi značkami pro listování je značka (obdélníček) [image] , která ukazuje pozici aktuálního záznamu v rámci celého souboru. Když se nastavíme kurzorem myši na tuto značku, stiskneme levé tlačítko myši a se stisknutým tlačítkem přemisťujeme kurzor požadovaným směrem po straně rámečku. Tím způsobem se můžeme také přesunout do požadovaného místa v souboru.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Tlačítka - Evidence majetku

Tlačítka

Tlačítka

Tlačítka jsou prvky, které se používají pro spuštění nějaké volby nebo ukončení ap..

Tlačítko vybereme pomocí směrových kláves, klávesou TAB nebo myší. Výběr potvrdíme klávesou Enter nebo Mezerník nebo kliknutím levého tlačítka myši.

Tlačítko pro potvrzení např. výběru.

Tlačítko pro ukončení bez výběru.

Tlačítko pro ukončení programu.

Tlačítko Zrušené má dvě pozice:

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Seznam - Evidence majetku

Seznam

Seznam

Možnosti volby jsou uspořádané do řádků. Můžeme vybírat jeden nebo více řádků. Po seznamu se pohybujeme pomocí směrových kláves. Pomocí klávesy Enter nebo myši můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen.

Vpravo je umístěn svislý posuvník pro pohyb myší.

Např. Seznam práv přístupu:

Označení řádku - levé tlačítko myši nebo klávesa Enter.

Označení více řádků – klávesa Ctrl+levé tlačítko myši.

Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+Z.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.07.2017


Textová pole - Evidence majetku

Textová pole

Textová pole

Jsou to položky, do kterých se vyplňuje nějaký text, často také datum. Pohyb po polích se provádí směrovými klávesami, klávesou TAB nebo myší. Při vyplňování položky, která je podporována číselníkem, se klávesou F1 nebo pravým tlačítkem myši vyvolá zobrazení číselníku (nápovědy) ve formě menu. Výběr z číselníku se provede pomocí směrových kláves a volba se potvrdí klávesou Enter nebo zruší klávesou Esc nebo tlačítkem Storno.

Při vyplňování datumu stačí vyplnit pouze den a měsíc. Rok se po stisku klávesy Enter nebo levého tlačítka myši doplní automaticky.

Např. Filtry pro zadávání podmínek tisků.......

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Rozbalovací seznam - Evidence majetku

Rozbalovací seznam

Rozbalovací seznam

Např. volba tiskárny.

Pokud u tohoto ovládacího prvku klikneme levým tlačítkem myši na šipku nebo klávesou Mezerník, rozbalí se seznam.

Např. volba tiskárny. Volbu vybereme směrovými klávesami nebo myší. Potvrdíme klávesou Enter nebo kliknutím levého tlačítka myši.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Tabulka - Evidence majetku

Tabulka

Tabulka

Ovládací prvek tabulka, která se používá k zobrazování údajů - např. seznam dlouhodobého a drobného majetku, číselníky

Je to tabulka, kde jsou data uspořádána do sloupců.

V horní části tabulky jsou nadpisy jednotlivých sloupců. Kliknutím na konkrétní nadpis se tento sloupec setřídí vzestupně . Dvojklikem se setřídí sestupně . Toto lze využít pouze u sloupců, u kterých je nadpis podtržený a tučným písmem. V těchto sloupcích se používá i inkrementální vyhledávání , které slouží k rychlému vyhledání karty apod. Kurzor musí být ve sloupci, ve kterém potřebujeme rychle vyhledávat, potom stačí postupně na klávesnici psát např. Text a program podle zapsaných písmen v příslušném sloupci vyhledává..

Po tabulce se pohybujeme směrovými klávesami a posuvníkem.

Klávesa ENTER zobrazí vyhledanou kartu, .....

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru. Viz kap. Posuvníky.

Přesouvání sloupců.

Umístíme kurzor myši na jméno sloupce, který chceme přesouvat. Přesunujeme "uchopený" sloupec se stisknutým tlačítkem myši až na požadované místo vpravo nebo vlevo. Uvolníme tlačítko myši.

Změna velikosti sloupce

Umístíme kurzor na čáru, která je na pravém okraji upravovaného sloupce. Posunováním "uchopené čáry" se stisknutým tlačítkem myši sloupec zvětšujeme nebo zmenšujeme. Uvolníme tlačítko myši.

Automatické nastavení šířky sloupce podle délky položky

Když se 2x klikne na čáru, která je na pravý okraj upravovaného sloupce, šířka sloupce se upraví podle nejdelšího textu, tj. sloupec se rozšíří nebo zúží. Pokud se 2x klikne na malý obdélník vlevo nahoře, upraví se se takto, tj. rozšíří nebo zúží všechny právě zobrazené sloupce.

Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce zobrazeny.

Používá se k tomu volba Zobrazení tabulky. Tato volba je umístěna v liště v menu Tabulka.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Zobrazení tabulky - Evidence majetku

Zobrazení tabulky

Zobrazení tabulky

Ovládací prvek tabulka, zobrazuje data. Data jsou uspořádána do sloupců. Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce zobrazeny.

Používá se k tomu volba Zobrazení tabulky z horního lištového menu Tabulka.

Tlačítko [image] také přepne do Nastavení sloupců. toto tlačítko se používá zejména v rozpisech dokladů jednotlivých agend.

Nastavení sloupců

Pomocí směrových tlačítek se vyberou pouze sloupce, které se nebudou zobrazovat. Všechny sloupce z tabulky jsou seřazeny vpravo v okně Zobrazené sloupce. Z nich vybereme sloupce, které nepotřebujeme zobrazovat a přesuneme je vlevo do okna Nezobrazené sloupce. Přesouvání sloupců lze provádět i opačně. Z nezobrazených do zobrazených.

- vyřadit ze zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny zobrazené sloupce

- zařadit do zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny nezobrazené sloupce

Přesunutí sloupců

Značka před zobrazeným sloupcem nám umožní tento sloupec přesunout na požadované místo v tabulce.

Umístíme kurzor myši na tuto značku před sloupec, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo nahoru nebo dolů. Uvolníme tlačítko myši.

  • Zobrazit - zobrazí se nové uspořádání sloupců v tabulce.
  • Ulož nastavení - nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili.
  • Vrátit implicitní - obnoví se původní nastavení sloupců. Stejná volba jako Návrat k originálu.
  • Konec - konec práce nastavení sloupců.

Úprava šířky sloupců

Je možné upravit šířku sloupců tak, aby se přizpůsobily nejdelšímu textu ve sloupci.

Dvojklikem myši na čtvereček vlevo nahoře se provede zmenšení šířky sloupce podle textu.

Tabulka se přizpůsobí obsahu jednotlivých sloupců.

Velikost okna

V menu tabulka Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

V rozpisech dokladů se k tomu používá tlačítko [image].

Tlačítka

- zobrazí se nové uspořádání sloupců v tabulce

- nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili. Stejná volba je i v menu Tabulka.

- obnoví se původní nastavení sloupců.

Stejná volba jako Návrat k originálu z menu Tabulka.

- konec práce nastavení sloupců.

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladů si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Předvolba - Evidence majetku

Předvolba

Předvolba

Nastavení předvolby je nezávislé na jiné, tzn. že může být zvoleno několik předvoleb. Předvolba má dvě polohy

  • Ano okénko zaškrtnuté
  • Ne okénko prázdné

Přepínání klávesou Enter nebo myší.

Upozornění

Pozor na náhodný výběr, pokud se po položkách pohybujeme klávesou Enter, a ne směrovými klávesami nebo klávesou Tab.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Přepínače - Evidence majetku

Přepínače

Přepínače

Přepínače se vyskytují vždy ve skupině. Může být nastaven ve skupině vždy jediný. Nastavení vybereme směrovými klávesami a potvrdíme klávesou Enter nebo kliknutím myši.

Používají se především při tisku, kdy volíme typy sestav.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Obrázková tlačítka - Evidence majetku

Obrázková tlačítka

Obrázková tlačítka

Ovládací prvek Obrázková tlačítka se vyskytuje ve všech agendách programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích.

Jsou vždy umístěna ve spodní části obrazovky.

Pro snadnější orientaci obsahují tlačítka malou nápovědu. Tato nápověda se zobrazí pokud se nechá kurzor myši pár okamžiků na tlačítku.

1) Tlačítka pro posun po větách

  • na začátek, na první řádek v souboru

  • na předcházející řádek

  • na následující řádek

  • na poslední řádek v souboru, na konec

2) Vyhledávání

K vyhledání věty splňující určitou podmínku. Stejná funkce jako klávesa F7 - Hledej.

3) Tisk

Pod tímto obrázkem je tiskové menu.

4) Vložení nové věty

Vložení nové prázdné věty tj. vložení nového řádku (účetní deník, číselníky) Stejná funkce jako klávesa F6. V režimu úprav toto tlačítko mění svou funkci na Uložit .

To znamená, pokud doklad opravujeme, tak toto tlačítko má funkci Konec, Uložit.

5) Editace věty

Oprava vybraného řádku . Řádek je otevřen pro editaci. Stejná funkce jako klávesa F4.

V režimu úprav toto tlačítko mění svou funkci na Zrušit změny .

6) Zrušení nebo Obnovení věty

Tímto tlačítkem se aktuální řádek označí jako zrušený, program s ním nepracuje.Pokud je řádek již označená jako zrušená toto tlačítko ji znovu obnoví. Stejná funkce jako klávesa F8. Vlevo před zrušeným řádkem se objeví černý znak.

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Vymazání vět označených jako zrušené se provede

  • z agendy Služby – Servis přes tlačítko

Je třeba vybrat, ve které tabulce (souboru) se bude provádět mazání vět.

  • přímo z menu tabulka volbou : Mazat zrušené věty.

7) Uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program Uživatelské výpisy.

8) Řazení

Změna pořadí, umožní změnit pořadí vět v souboru (např. účetní deník, účetní osnova). V tabulce se zvolí položka, podle které bude databáze uspořádána. Stejná funkce jako klávesa F3 Pořadí.

9) Konec

Tlačítko Konec uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost nebo i agendu. Stejná funkce jako klávesa F2.

- konec tiskového menu.

Tlačítko [image] nebo [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

Tlačítka pro výběr položek kapitola Hromadný výběr řádků.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Klávesy pro ovládání - Evidence majetku

Klávesy pro ovládání
Klávesy pro ovládání

Tyto rychlé klávesy jsou využity v celém programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích. Mají stejnou funkci jako Obrázková tlačítka.

Klávesy jsou nabídnuty v Menu Tabulka.

Pohyb po jednotlivých větách databáze:

  • Ctrl Home - na začátek, na první větu v souboru -

  • Ctrl PageUp - na předcházející větu -

  • Ctrl PageDown - na následující větu -

  • Ctrl End - na poslední větu v souboru, na konec -

F1

Klávesa pro nápovědu z číselníku. Používá se na položkách, ve kterých se vyplňuje hodnota z číselníku. Zobrazí se číselník pro výběr hodnoty.

F6

Vložení nové prázdné věty tj. vložení nového řádku, nového dokladu.
Obrázkové tlačítko

F4

Oprava vybraného řádku. Po stisknutí této klávesy je řádek je připraven pro editaci.
Obrázkové tlačítko

F2

Ulož změny. Klávesa F2 uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost.
Obrázkové tlačítko

F5

Kopíruj větu. Klávesa F5 provede kopii aktuálního dokladu nebo řádku.

F8

Zruš, označení aktuálního řádku nebo dokladu, na kterém je nastaven kurzor jako zrušeného. Program s ním nepracuje, ale je možnost jej opět znovu obnovit. Před zrušeným řádkem je zobrazen znak n a při opětovném použití této klávesy je řádek obnoven.
Do formuláře se zapíše označení Zrušena!.
Obrázkové tlačítko

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Fyzické zrušení řádků, které jsou označeny jako zrušené se provede volbou Mazat zrušené věty.

Je-li věta označena jako zrušená, zůstává nadále v souboru, nepočítá se s ní, netiskne se do soupisů nebo přehledů ale je možné ji kdykoliv volbou F8 obnovit.

Před zálohováním na disketu, je vhodné zrušené věty vymazat.

ALT+M - Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě pomocí stejných kláves.

Je možnost si ještě prohlédnout, kterých vět se bude mazání týkat - Ukaž zrušené.
Volba Vymazat provede vymazání vět, které byly označeny jako zrušené.

Mazat zrušené - Hromadné mazání zrušených vět.

F3

Pořadí F3 - změna pořadí, umožní změnit pořadí vět v souboru. V tabulce se zvolí položka, podle které bude databáze uspořádána.
Obrázkové tlačítko

F7

Hledej F7 hledání věty s určitou hodnotou položky. Tato volba zobrazí okno, kde se vyplní parametry vyhledávání.
Obrázkové tlačítko

Ctrl+T - Tisk

Zobrazí se tiskové menu.
Obrázkové tlačítko

F9 - uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program - Uživatelské výpisy F9.
Obrázkové tlačítko

Zapisování data

Rychlé klávesy pro zapisování data

Klávesa " Ë " přepíše datum o jeden den vyšší.
Klávesa " 0 " přepíše datum o jeden den nižší.

Značka ^ = klávesa CTRL

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Přehledná tabulka kláves - Evidence majetku

Přehledná tabulka kláves

Přehledná tabulka kláves

Tlačítka | Klávesy | Popis
 | Ctrl+Home | Na začátek souboru
 | Ctrl+PageUp | Na předcházející větu
 | Ctrl+PageDown | Na následující větu
 | Ctrl+End | Na konec souboru
 | F6 | Vložení nové věty
 | F4 | Editace věty
 | Esc | Storno úprav
 | Esc | Konec agendy
 | F2 | Konec editace s uložením
 | F8 | Zrušení/Obnovení věty
 | F7 | Hledej hodnotu
 | F3 | Změna pořadí
 | F9 | Uživatelské výpisy
 | Ctrl+T | Tiskové menu

Související témata

Ovládání programu | Obrázková tlačítka | Klávesy pro ovládání
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2019


Hlavní lištové menu - Evidence majetku

Hlavní lištové menu
Hlavní lištové menu

Horní lištové menu umožňuje práci v jednotlivých agendách programu. Položky menu, jejichž písmo je šedé, momentálně nelze vybrat.

  • Soubor - toto menu je zpřístupněno pouze při úpravě reportu.

  • Úpravy - je možné používat při vyplňování položek. Umožňuje především označí části textu, jeho zkopírování do střižny (clipboard) a po přesunu jeho přilepení na novém místě. Pro výběr textu slouží klávesa Shift+směrové klávesy. Vybrat lze několik slov, řádek... vybraný text je zobrazen modře.
    Ctrl+X - zapamatování textu
    Ctrl+C - kopírování textu do clipboardu
    Ctrl+V - vložení textu na jiné místo
    Ctrl+A - vyber všechno
    Ctrl+Z - zpět změny, zrušit poslední opravu

  • Zobraz Ctrl+F1- přepínání mezi dvěma okny

  • Menu nápověda

  • Menu Služby

  • Menu tabulka

  • Číselníky

V jednotlivých agendách jsou přístupná další menu, související přímo s konkrétní agendou.

Související témata

Ovládání programu | Menu Tabulka | Menu Tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Menu Tabulka - Evidence majetku

Menu Tabulka

Menu Tabulka

Při práci s programem je často zpřístupněno menu Tabulka, které se nachází v horní liště programu. Příkazy tohoto menu se využívají ve všech činnostech při práci s konkrétní databází. Slouží pro ovládání programu pomocí klávesnice.

Význam jednotlivých kláves je vysvětlen v kapitole Klávesy pro ovládání - F2, F4, F6, F8, F1, ALT+M, Pořadí F3, Hledej F7, Nápověda F1, Uživatelské výpisy F9.

Vyber doklady od -do

Hromadný výběr dokladů pro uživatelské výpisy.

Tlačítka Vyber a Nevyber v uživatelských výpisech.

  • Tlačítko Vyber - vybere všechny věty, které splňují podmínky zadané v rámečku. položka Vyber = "T".
  • Tlačítko Nevyber - nevybere všechny věty, které splňují zadané podmínky. Položka vyber = "F".

Velikost okna

Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

Volbou Ulož se tato velikost okna uloží. Při opakovaném otevření agendy bude zobrazena uživatelem zvolená velikost okna.

Návrat k originálu - návrat k původní velikosti okna.

Tlačítko - [image] - velikost okna

Zobrazení tabulky

Tabulka je zobrazení uspořádané do sloupců. Je použité např. ve všech záložkách Seznam v jednotlivých agendách.

V seznamu má uživatel možnost si nadefinovat, které sloupce se v tabulce budou zobrazovat - Zobrazení tabulky.

Tlačítko - [image] - zobrazení (nastavení) tabulky.

Velikost písma pro číselníky

Je možné změnit (zvětšit) velikost písma v číselnících.

Nová velikost písma se projeví až při příštím spuštění číselníku.

Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním dokladu. Na kartě nebo v rozpisu. Viz kapitola Protokol o řádku.

Seznam - Karta - Rozpis

Přepínání pomocí kláves mezi záložkami - Záložky.

Seznam ALT+S
Karta ALT+K
Rozpis ALT+R

Rychlost inkrementálního gridu

Zadává se v sekundách prodleva pro stisk po sobě jdoucích kláves pro inkrementální vyhledávání např. v seznamu.

Pořadí položek

V jednotlivých agendách je možné nastavit pořadí položek, které jsou přístupné k editaci. Využití například v agendě Adresy. V seznamech se využívá Pořadí sloupců - Zobrazení tabulky.

Uživatel si pomocí myši přesune položky do požadovaného pořadí. První položka, na které je kurzor při otevření tabulky musí zůstat. Např. v tomto případě období, ostatní lze přesunovat.

Kopíruj do schránky

Možnost kopírovat z programu okno nebo jeho část do souboru pro další použití

  • Kopíruj okno do schránky Ctrl+F9

  • Kopíruj část okna Alt+F9

Kopíruj okno do schránky - v programu, kdekoliv je na obrazovce nějaké okno a přístupno menu Tabulka je možnost toto okno zkopírovat do schránky a kdekoliv jinde mimo program ho vložit.klávesami Ctrl+V . Například do e-mailu do textového dokumentu.

Kopíruj část okna - obdobná činnost ale je možné zkopírovat pouze část okna.

Zákaz vybraných položek

Při pořizování dokladů, vydané faktury, přijaté faktury zakázky, nabídky, objednávky a další, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V menu Tabulka Nastavit zakázané položky.

Nastavuje se samostatně v každé agendě. Uživatel musí být na záložce, kterou potřebuje upravit.

Související témata

Ovládání programu | Zobrazení tabulky | Zobrazení tabulky | Klávesy pro ovládání | Hlavní lištové menu | Pořadí F3 | Hledej F7 | Uživatelské výpisy F9
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.07.2017


Pořadí F3 - Evidence majetku

Pořadí F3

Pořadí F3

Změna pořadí, umožní změnit pořadí vět v souboru. Např. inventárních kartách majetku.

Po stisknutí klávesy F3 se zobrazí tabulka s položkami, podle kterých lze databázi uspořádat.

V tabulce se zvolí položka, podle které bude databáze uspořádána.

OK – potvrzení a uspořádání

Storno – ukončení bez změny

Související témata

Ovládání programu | Klávesy pro ovládání | Menu Tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2017


Hledej F7 - Evidence majetku

Hledej F7

Hledej F7

Činnost Hledej spustíte klávesou F7 nebo tlačítkem [image] a pracuje s tabulkou, ve které jste funkci spustili.

Činnost se používá k:

  • K vyhledání věty splňující určitou podmínku.
  • K vybrání vět (nastavení filtru), které splňují určitou podmínku.

V řádcích se mohou zapisovat podmínky pro výběr řádků. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- slouží k ukládání nastavení funkce hledej nebo načtení uloženého nastavení

Otevřou se volby:

Nastav jako implicitní – uloží nastavení podmínek a, když spustíte F7/ [image], předvyplní toto uložené nastavení.

- nastaví filtr podle vyplněných podmínek

- vypne nastavený filtr

- ukončí funkci hledej bez nastavení filtru

Příklady

Př.1) V agendě Vydané faktury je potřeba vyhledat všechny faktury, které mají částku větší nebo rovnou 10 000 Kč (pole CASTKA >= 10000), souvztažnost 3 (pole VZTAH = 3) a současně nejsou zaplacené (pole ZAPLACENO je prázdné).

Př.2) V agendě Adresy vybereme ty, které mají zaškrtnuto VÝROBCE a jsou z Brna (pole MESTO).

Př.3) V agendě Přijaté faktury vybereme ty, které mají v textu ubytování nebo souvztažnost 5 (pole VZTAH).

Související témata

Ovládání programu | Klávesy pro ovládání | Menu Tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.11.2021


Uživatelské výpisy F9 - Evidence majetku

Uživatelské výpisy F9
Uživatelské výpisy F9

Pro tisk vybraných informací z libovolné tabulky slouží univerzální program Uživatelské výpisy.

Tabulku (soubor) si můžeme představit jako rozsáhlou tabulku, kde jedna věta je řádek tabulky a jedna položka je jeden sloupec tabulky.
Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Obrázkové tlačítko

Je možné přepínat mezi dvěma režimy:

  1. režim Tisk - nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

  2. režim Návrh - umožňuje definovat vlastní uživatelské výpisy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

Tlačítko [image] vypne formulář Uživatelské výpisy.

Související témata

Ovládání programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - režim Tisk - Evidence majetku

Uživatelské výpisy - režim Tisk

Uživatelské výpisy - režim Tisk

Režim tisk nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

Můžete je pak rovnou tisknout nemusíte je vyvolávat tlačítkem [image] viz Uložení nastavení pro tiskové výstupy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - režim Návrh - Evidence majetku

Uživatelské výpisy - režim Návrh
Uživatelské výpisy - režim Návrh

Režim Návrh umožňuje definovat vlastní uživatelské výpisy a vytvářet vlastní reporty (tisky). Návrh má několik záložek:

  • Select
  • Položky
  • Podmínky - Filtr
  • Formát Výstupu

Do položky Nadpis se zapíše pojmenování tisku, které se bude tisknout na každou stránku výpisu. Implicitně je zapsáno jméno tabulky.

Uložení definice uživatelského výpisu

To umožní snáze udržovat definice výpisů a také sdílet. Předávat a přebírat definice výpisů například E-mailem.

- pod názvem lze uložit nastavenou definici pro opakované použití

- vybereme z uložených definic uživatelských výstupů

- prohlížení a rušení definice výpisů

- ukáže se formulář se SQL zápisem navoleného uživatelského výpisu.

Př.

- export definice aktuálního výpisu do XML

- import definice výpisu z XML

Uložení, načtení a úpravy uloženého uživatelského výpisu také tlačítko [image] viz kapitola Uložení nastavení pro tiskové výstupy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Select - SQL - Evidence majetku

Uživatelské výpisy - Select - SQL

Uživatelské výpisy - Select - SQL

Pokud přepnete režim Tisk na režim Návrh, otevře se formulář na záložce Select SQL, ve kterém je vybraný tisk přepsaný v dotazovacím jazyce SQL.

Pokud chcete pole vyčistit a definovat úplně nový uživatelský výpis, pak použijte tlačítko [image].

Klávesa F1 v poli pro zadání SQL dotazu se vyplní dotaz podle zadání v záložkách Položky a FILTR.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Položky - Evidence majetku

Uživatelské výpisy - Položky

Uživatelské výpisy - Položky

Záložka Uživatelských výpisů v režimu Návrh slouží k výběru tabulky a vybraných položek z ní, které chceme zobrazit/vytisknout.

Slouží pro tisk vybraných informací z libovolné tabulky.

Jedna věta tabulky (např. jedna faktura, jedna adresa z adresáře……) je řádek a jedna položka (např. datum vystavení, celková částka, firma….) je jeden sloupec tabulky. Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Tlačítko [image] - uloží seznam vybraných polí do schránky, můžete je pak vložit do záložky Uživatelské výpisy - Select - SQL (Ctrl + V).

Například:
Z agendy Adresy vytisknout seznam firem, které mají sídlo v Praze.

Výběr tabulky

Nejprve vybereme, ze které tabulky chceme tisknout.

Kliknutím na šipku se rozbalí seznam pro výběr tabulky - Adresy.

Volba pořadí řádků

Pořadí, ve kterém budou vytisknuty jednotlivé řádky tabulky. Je možné určit pořadí, ve kterém budou tištěny jednotlivé řádky.

Kliknutím na šipku se rozbalí seznam pro výběr pořadí. Pořadí "Záznam" znamená, že řádky budou tištěny v pořadí podle čísla záznamu, tedy tak, jak byly v historii zapisovány.

Například:
Firma - Seznam adres bude vytištěn v pořadí podle firmy.

Výběr položek pro tisk

Bez výběru položek pro tisk, by byly do výpisu vytištěny všechny položky, které tabulka obsahuje. Výpis by obsahoval mnoho sloupců.

V levém sloupci jsou zobrazeny všechny položky tabulky – nevybrané položky.
V pravém sloupci ty, které budou vybrány pro tisk – vybrané položky.

- nevybrané položky se setřídí podle abecedy.

Mezi rámečky jsou umístěna tlačítka, která umožní přesouvat položky z levého do pravého rámečku a zpět tj. umožní nám vybírat položky pro tisk.

- zařadí položku, na které je kurzor, z nevybraných do vybraných položek

- zařadit do vybraných vše

- vyřadí položku, na které je kurzor, z vybraných do nevybraných

- vyřadit z vybraných vše

- zařadí do vybraných položek pouze ty sloupce dané tabulky, které obsahují nějaký záznam

Po použití tlačítka se tyto položky uloží do schránky a klávesou CTRL+V je můžeme vytisknout.
Např:
Adresy.FIRMA, Adresy.MESTO, Adresy.ULICE, Adresy.PSC, Adresy.MIS_URCENI

Před každou položku se v tomto případě tiskne prefix Adresy - tzn. položky byly vybrány z tabulky Adresy.

Volba pořadí - sloupců

Vybrané položky pro tisk v tabulce uživatelské výpisy tvoří sloupce této tabulky. Je možné sestavit pořadí sloupců.

Volbu pořadí položek – sloupců lze provést přetažením myší. Kurzor myši umístit na značku před položkou [image] (v okně vybrané položky). Stisknout levé tlačítko myši a táhnout na požadované místo.

Takto bychom vytiskli telefonní seznam pro všechny firmy, které jsou v adresáři.

Je ještě možnost vybrat jen některé firmy tzn. vybrat řádky tabulky. Vybereme pouze firmy, které mají sídlo v Praze.

Zobrazené položky, součty

V Uživatelských výpisech, režimu Návrh na záložce Položky naleznete pole Netisknout v detailu položky a Nepočítat součty pro číselné položky.

- F1 nabídne na výběr sloupce z výběru obsahující čísla. U vybraných sloupců [image] se nebude tisknout součet. Například nemá smysl sčítat čísla dokladů, zakázek, souvztažností atp. Díky tomu se zúží sloupce, které nesčítám (upraví se šířka sloupců).

- F1 nabídne všechny sloupce z Výběru, které zůstanou v datech, ale vybrané sloupce [image] se nebudou tisknout. V datech mohou být potřeba například kvůli tomu, že jsou obsaženy ve výpočtu kalkulovaného sloupce nebo kvůli seřazení (př. report je seřazen a posčítán po firmách, ale název firmy pak už nemusí být znovu zapsán v každém řádku reportu).

Kalkulované sloupce

Pro všechny verze aplikací pro Windows byla zpracována nová verze uživatelských výstupů pro zkušené uživatele. Umožňuje definovat příkaz výběr z jedné i více tabulek pomocí příkazu SQL, včetně kalkulovaných sloupců, souhrnů a složitějších výběrových podmínek. Výstup je možné tisknout na obrazovku, tiskárnu, do řady různých formátů (DOC, XLS, PDF …). Export do excelu byl optimalizován.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Filtr - Evidence majetku

Uživatelské výpisy - Filtr

Uživatelské výpisy - Filtr

Volba podmínek pro výběr řádků pro tisk - Podmínky - FILTR

Výběr řádků, které budou tištěny. Je možné omezit nebo vybrat řádky, které budou ve výpisu tištěny. k výběru řádků slouží záložka Podmínky - FILTR.

Klikne se na tuto záložku a mohou se zapisovat podmínky.

Do řádků se mohou zapisovat podmínky filtru. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- uložení nastavení výpisu

- ukáže k výběru uložená nastavení výpisů a umožňuje načíst je

Příklady

Př.1) Výběr vydaných faktur, které mají částku větší než 10 000 Kč, byly vystaveny po 1.5.2021 a zároveň mají způsob dodání Zásilkovna (Z).

Př.2) Výběr vydaných faktur, které mají částku větší nebo rovno 5 000 Kč, zároveň byly vydané před 31.10.2021, dopravu mají vyplněnou vlastní (R) a ještě nebyly vydány ze skladu (neexistuje k nim výdejka = VYDEJKA empty).

Př.3) Výběr vydaných faktur, které mají částku od 5 000 Kč do 25 000 Kč a nebo byly placeny dobírkou (způsob platby je D) tzn. ukáže všechny faktury, které mají odpovídající částky + všechny faktury které byly placeny dobírkou.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - formát výstupu - Evidence majetku

Uživatelské výpisy - formát výstupu

Uživatelské výpisy - formát výstupu

Formát výstupu

Uživatel si může navolit, v jakém formátu se bude report tisknout.

Určení velikosti písma

Velikost písma - v rozsahu 4 - 24 (výška písma)
Max. šířka textu - příliš dlouhé texty může uživatel omezit zvolenou max. šířkou.
Max. šířka integer - max. šířka pro numerické položky
Max. des. míst - omezení počtu desetinných míst pro tisk

Formát papíru

Uživatel si může zvolit, na jakou velikost papíru se bude tisknout - A3, A4, A5

Tisk na výšku - užší reporty
Tisk na šířku - širší reporty
Automaticky - program podle šířky rozliší, zda se report bude tisknout na výšku nebo na šířku.

Další údaje pro generování sestavy Běžná sestava - report se tiskne jako obvykle do jednotlivých sloupců.
Detail do více řádků 1 - jedna věta se tiskne do více řádků, tisknou se tedy všechny položky.
Detail do více řádků 2 - tisknou se obdobně všechny položky do více řádků, ale i nadpisem.
Detail do více řádků 3 - tisknou se z věty pouze vyplněné položky.

Seznam výrazů pro seskupování reportu - zapíší se výrazy pro podsoučty. Např. ZN - report se bude sčítat po značkách.

Popis filtru - tiskne se pod název sestavy

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Tisk tabulky podle gridu ALT+ F9 - Evidence majetku

Tisk tabulky podle gridu ALT+ F9

Tisk tabulky podle gridu ALT+ F9

V tabulkách si uživatel může často nastavit filtr nebo i pořadí sloupců v gridu. Pak by je možné vybranou tabulku rychle vytisknout nebo exportovat do excelu, aniž by musel výběr složitě tvořit. Umožní mu to funkce spuštěná klepnutím pravého tlačítka myši na tlačítko [image] (Uživatelské výpisy) nebo levého tlačítka myši na tlačítko [image] (počítadlo řádků).

Zobrazí se volba: 1. Export do Excelu podle gridu/ 2. Uživatelský výpis podle gridu.

Tlačítka [image] (Uživatelské výpisy) a [image] (počítadlo řádků) naleznete na mnoha místech našich programů:

Export do Excelu podle gridu

Tabulka podle nastavených filtrů se exportuje do xlsx souboru a otevře ho. Tento způsob vytvoření souboru funguje i tam, kde není excel k dispozici.

Soubor obsahuje uzamknutý řádek záhlaví s popisem sloupců.

Uživatelský výpis podle gridu

Tuto funkci lze vyvolat také klávesovou zkratkou ALT + F9 nebo horní lištové menu Tabulka -> Tisk/export tabulky podle gridu.

Výběr můžete bez jakýchkoli dalších úprav ihned vytisknout [image], převést do pdf [image] nebo poslat e-mailem [image] viz kapitola Volba výstupního zařízení.

Uživatelské výpisy Vám dávají mnoho dalších možností úprav tisku, například tisknout pouze sloupce, které obsahují nějaký záznam (tlačítko [image]).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.06.2023


Uživatelské výpisy - formát výstupu - Evidence majetku

Uživatelské výpisy - formát výstupu

Uživatelské výpisy - formát výstupu

Formát výstupu

Uživatel si může navolit, v jakém formátu se bude report tisknout.

Určení velikosti písma

Velikost písma - v rozsahu 4 - 24 (výška písma)
Max. šířka textu - příliš dlouhé texty může uživatel omezit zvolenou max. šířkou.
Max. šířka integer - max. šířka pro numerické položky
Max. des. míst - omezení počtu desetinných míst pro tisk

Formát papíru

Uživatel si může zvolit, na jakou velikost papíru se bude tisknout - A3, A4, A5

Tisk na výšku - užší reporty
Tisk na šířku - širší reporty
Automaticky - program podle šířky rozliší, zda se report bude tisknout na výšku nebo na šířku.

Další údaje pro generování sestavy Běžná sestava - report se tiskne jako obvykle do jednotlivých sloupců.
Detail do více řádků 1 - jedna věta se tiskne do více řádků, tisknou se tedy všechny položky.
Detail do více řádků 2 - tisknou se obdobně všechny položky do více řádků, ale i nadpisem.
Detail do více řádků 3 - tisknou se z věty pouze vyplněné položky.

Seznam výrazů pro seskupování reportu - zapíší se výrazy pro podsoučty. Např. ZN - report se bude sčítat po značkách.

Popis filtru - tiskne se pod název sestavy

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2020


Nápověda F1 - Evidence majetku

Nápověda F1

Nápověda F1

Při vyplňování položek, které jsou podporované číselníkem se pro zobrazení číselníku používá klávesa F1 .

Jsou to např. položky v inventární kartě: pracovník - číselník pracovníků, umístění - číselník Adresy/umístění, code - číselník code apod.

Tlačítko [image] potvrzení.

Tlačítko [image] provede ukončení bez výběru.

U některých tisků, kde je možné zadat více možností. např. Umístění, Druh, Kanceláře se zobrazí seznam, ze kterého je umožněn Výběr. Jednotlivé položky se potom zapisují oddělené čárkami.

Umístění:

Tlačítka pro výběr řádků Viz. kapitola Hromadný výběr řádků.

Související témata

Ovládání programu | Klávesy pro ovládání
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.03.2017


Menu nápověda - Evidence majetku

Menu nápověda

Menu nápověda

  • Nápověda - zobrazí se nápověda, elektronický manuál, který je součástí distribuce programu.

  • Stáhni aktuální verzi nápovědy z www.comsys-sw . Jestliže je z počítače přístup na INTERNET, nainstaluje se nová verze nápovědy.

  • Aktuality k programu na www. Jestliže je z počítače přístup na INTERNET, zobrazí se internetové stránky firmy Comsys a zobrazí se aktuality ke konkrétnímu programu.

  • www stránka programu - zobrazí se internetové stránky firmy Comsys, informace o konkrétním programu.

  • Příručka uživatele online - zobrazí se internetové stránky firmy Comsys a příručka k programu online.

  • O aplikaci - zobrazí se informace o programu.

O aplikaci

Jsou zobrazeny kontakty na firmu Comsys, sériové číslo, datum poslední instalované verze programu ....

Datum

Datum poslední instalované verze programu je důležité pro případné řešení problémů s programem.

Zobrazovat aktuality k programu

Při spuštění programu se nabídne tabulka o zobrazení aktualit na webových stránkách.

Pokud je z počítače přístup na Internet je možné přímo aktuality zobrazit. Jak často zobrazovat upozornění na aktuality si může uživatel změnit. . Je možno nastavit jiný interval zobrazení aktualit. Implicitně je navoleno 14 dní. Tabulka také zobrazí datum, kdy byly aktuality naposledy zobrazeny.

Parametr: Perioda zobrazování aktualit o programu. Vypnutí tabulky se provede tak, že se nastaví 0 dní.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2017


Zprávy uživatelům - Evidence majetku

Zprávy uživatelům

Zprávy uživatelům

Tato služba dovoluje uživatelům posílat po síti zprávy a sdělení přihlášeným uživatelům programu Evidence majetku. Další využití je pro správce programu. Umožňuje poslat zprávu o údržbě programu, například o instalaci upgrade všem uživatelům. Je možné i zajistit vzdálené vypnutí programu uživatelům. Zpráva uživatelům nebo ukončení programu.

Klávesa F6 nebo [image] nabídne možnosti:

Jednomu uživateli nebo skupině

Uživatelé musí být zapsáni v agendě Práva přístupu v číselníku Uživatelé. Mohou být zapsáni do skupin. V číselníku bude také zapsaný e-mail uživatelů.

Při zobrazení příchozí zprávy, příjemce použije tlačítko [image], aby odesílatel mohl zkontrolovat, že zpráva byla přečtena.

Násilně ukončit program

Zapíše se den a čas ukončení programu. Potom bude program ukončen všem uživatelům.

Všem uživatelům dnes

Zapsaná zpráva se odešle všem přihlášeným uživatelům.

Parametr: Zprávy pro uživatele, interval kontroly - vyplní se v sekundách interval kontroly, zda nepřišla zpráva.

Pravidelné ukončení programu

V nastavení parametrů lze nastavit pravidelné ukončení programu (1. a 2.) Nastaví se čas vypnutí programu a doba, po kterou program nelze spustit. Je to například, aby mohli proběhnout servisní činnosti, aktualizace apod.

Upozornění

Je nutné odstraňovat neaktuální zprávy, jejich velké množství by mohlo zpomalovat systém.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Menu Služby - Evidence majetku

Menu Služby

Menu Služby

V menu lištovém Služby jsou nabídnuty nejpoužívanější činnosti z volby Služby - servis.

Toto menu lze proto spustit i když je na obrazovce spuštěná některá agenda. Je tak umožněno podívat se např. do nastavení parametrů, aniž by bylo nutné ukončovat spuštěnou agendu.

  • Záloha

  • Obnova - Načtení zálohy

  • Import - Import dat z programu Majetek (DOS) - Import dat z DOSu

  • Mazat zrušené věty

  • Nastavení parametrů

  • Práva

  • Cdb - spuštění Codeblocku - pro potřeby programátora

  • Zprávy uživatelům

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2017


Záložky - Evidence majetku

Záložky

Záložky

V některých agendách se pracuje s několika listy, které se jmenují Záložky.

Jejich název je vždy v horní části obrazovky.

Agenda Dlouhodobý majetek má záložky:

Agenda Drobný majetek

Přepínání mezi záložkami:

  • Myší - kliknutím levého tlačítka myši
  • Klávesami - ALT+ podtržené písmeno z názvu. Např. ALT+S, ALT+K, ALT+P

Dole na záložce jsou vždy Obrázková tlačítka, která se používají pro ovládání pomocí myši.

V horním menu je Menu Tabulka, které se používá pro ovládání pomocí klávesnice.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Podrobný filtr - Evidence majetku

Podrobný filtr

Podrobný filtr

Rychlý filtr

V některých agendách se také pro podrobné vyhledávání používá filtr. Tento filtr může vyhledávat ve zvolených položkách (sloupcích) tabulky.

Prohledávané sloupce

Standardně vyhledává filtr pouze v textových položkách. Ale uživatel má možnost změnit výběr sloupců, které filtr prohledává.

Kliknutím myši na ikonku lupy - [image] - se zobrazí tabulka položek použitých v tabulce. Uživatel vybere, ve kterých položkách bude filtr vyhledávat. Výběr zůstane nastavený nastálo, nemusí se opravovat.

Vyhledávání

Uživatel uživatel zapisuje hledaný výraz do filtru -> program nabízí pouze věty, které tento výraz obsahují.

Položky, v kterých se filtruje se vždy zobrazí, když se kurzorem ukáže na ikonku lupy.

Příklad: Hledá se faktura, která má místo určení Nový Smíchov.

  • 1.Do seznamu položek, ve kterých se vyhledává se přidá Místo určení.
  • 2.Do filtru se zapíše hledaný výraz Nový
  • 3.Filtr vyhledá všechny faktury, kde se vyskytne výraz Nový

- podle zadaného filtru jsou vyhledány věty

- zvolenému filtru neodpovídá žádná věta

Klepnutím na křížek - [image] - vymaže filtr.

Datum se zadává ve tvaru – dd.mm.rrrr. Den-Měsíc-Rok.

Velké množství položek v tabulce

Pokud filtr vyhledává v tabulce s velkým množstvím položek, může být vyhledávání poměrně pomalé.

Zrychlení se dá dosáhnout omezením počtu vyhledávaných sloupců (viz výše) nebo nastavením začátku vyhledávání, až po zmáčknutí klávesy Enter.

Parametr "Rychlé hledání průběžně při počtu vět v tabulce do ... quickfilter" (QUICKF_VET_DO) určuje, od jakého počtu vět se v tabulce vyhledává v rychlém filtru až o zmáčknutí klávesy Enter. Implicitní nastavení je 10 000 vět. Pokud chcete vyhledávání zrychlit nastavte parametr na nižší hodnotu.

Horní lištové menu Služby -> Nastavení parametrů -> parametr QUICKF_VET_DO

Při zapisování a vyhledávání je v případě vyhledávání v rychlém filtru až o zmáčknutí klávesy Enter podbarvení pole filtru i při zapisování stále žluté [image].

Filtr v číselnících

V číselnících se používá filtr pro výběr vět.

Tlačítka

- nastaví se filtr podle zadaných podmínek. vyberou se pouze věty podle zadaných podmínek.

- filtr se vypne.

- zruší se zadání podmínek a je možné zadat nové.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.06.2022


Hromadný výběr řádků - Evidence majetku

Hromadný výběr řádků

Hromadný výběr řádků

V některých agendách se používá hromadný výběr řádků.

V tabulce je zobrazen seznam položek a uživatel si může hromadně vybrat některé pro další použití.

Tlačítka pro výběr položek

- výběr jednoho řádku. 2 pozice: výběr nebo zrušení výběru jednoho řádku.

- vybraný řádek

- nevybraný řádek

- tlačítko označí všechny řádky jako vybrané

- tlačítko označí všechny řádky jako nevybrané

- provede inverzi tj. prohodí vybrané a nevybrané řádky

Tlačítko [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Zavedení firmy - Evidence majetku

Zavedení firmy
Zavedení firmy

Program Evidence majetku umožňuje vést agendu pro libovolný počet navzájem nezávislých firem, které jsou v programu nazvány Zákazník .

To také umožňuje, aby byl veden v programu současně vzorový příklad jako zákazník PRIKLAD.Tato firma Příklad je zavedena v programu už při jeho instalaci. Ve firmě Příklad je možné si vyzkoušet jak program funguje a vytvořit si svoje zkušební data.

Schematicky lze postup zavedení firmy do programu rozdělit do následujících celků:

Postup zavedení nové firmy:

  • Založení nového zákazníka - firmy - Zákazníci programu.

  • Vybrat zákazníka jako aktuálního - Výběr zákazníka.

  • Vyplnit základní parametry - Základní parametry.

  • Vyplnit číselníky - Číselníky.

  • Zvolit Pracovní období.

  • Zpracovávat Evidenci majetku - Založení inventárních karet majetku - Dlouhodobý majetek, Drobný majetek.

Vložení firmy do programu

Vložit nového zákazníka, tj. firmu, které budou zpracovávány daty v programu Evidence majetku se provede v číselníku Zákazníci programu.

Agenda Číselníky se spustí přímo z hlavní obrazovky

Adresa firmy

Nyní musíme zapsat adresu firmy.

Adresa se zapíše v základních parametrech. Ty se spustí tlačítkem z hlavní obrazovky. Viz. kapitola Základní parametry

Vyplnění číselníků

Program vyžaduje pro správnou funkci vyplnit některé Číselníky.

  • Zákazníci programu

  • Slovník

  • Souvztažnosti

  • Střediska

  • Zakázky

  • Code

  • Pracovníci

  • Země

  • Kancelář

Související témata

Číselníky | Zákazníci programu | Slovník pro tisk | Souvztažnosti | Střediska | Zakázky | Code | Pracovníci | Země | Kancelář | Dlouhodobý majetek | Drobný majetek | Základní parametry |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.12.2017


Výběr zákazníka - Evidence majetku

Výběr zákazníka

Výběr zákazníka

Výběr zákazníka (firmy), s jehož daty se bude pracovat se provede přes tlačítko Zákazník z hlavní obrazovky. Tato činnost zobrazí seznam všech dosud nadefinovaných zákazníků. Vybereme hledaného zákazníka a potvrdíme tlačítkem OK. Můžeme použít inkrementální vyhledávání. postupně zapisujeme na klávesnici organizaci a je prováděno hledání. Pro myš jsou posuvníky vpravo.

Na hlavní obrazovce je potom zobrazeno jméno zákazníka (firmy), která je aktuální, pro kterou se zpracovávají data.

Uživatel má možnost navolit si, které firmy se budou při výběru zobrazovat.

Na tlačítko Zákazník klikneme pravým tlačítkem myši. Zobrazí se seznam všech firem, které jsou v programu založené a uživatel si označí, které se budou právě jemu nabízet v seznamu.

  • - firmy, které se budou nabízet v seznamu zákazníků

  • - firmy, které se nebudou nabízet v seznamu zákazníků

Tento výběr jde kdykoliv změnit.

Číselník Zákazníci programu

Související témata

Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Pracovní období - Evidence majetku

Pracovní období

Pracovní období

Pracovní období je období, se kterým právě pracujeme.

Nastavení pracovního období se provede volbou Pracovní období z hlavní obrazovky.

Pomocí šipek lze vybrat jiné pracovní období - správný rok a měsíc. Potvrdí se tlačítkem OK.

Pokud program není nastaven v aktuálním pracovním období je tlačítko Pracovní období zvýrazněno.

Hospodářský rok

Pokud je v parametrech nastaveno, že se bude pracovat s kalendářním rokem, nastavuje se nejenom kalendářní období ale i hospodářské období.

Viz. kapitola Hospodářský rok.

Související témata

Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Služby - servis - Evidence majetku

Služby - servis
Služby - servis

Servisní činnosti programu, zálohování, práva přístupu ....

  • Rekonstrukce indexů - mazání indexových souborů v programu

  • Mazat zrušené - vymazání zrušených vět v programu

  • Práva - nastavení práv přístupu do jednotlivých agend

  • Záloha - zálohování dat

  • Načtení zálohy - načtení zálohovaných dat z diskety

  • Import dat z DOSu - načtení dat z programu Evidence majetku pro DOS

  • Změna sériového čísla - zadání sériového čísla a aktivačního klíče.

  • Import z PCS

  • Hospodářský rok - nastavení hospodářského roku.

  • Konec práce - ukončení agendy Služby - servis.

Související témata

Služby - servis | Rekonstrukce idexů | Mazat zrušené věty | Práva | Záloha | Načtení zálohy | Import dat z DOSu |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.10.2018


Rekonstrukce idexů - Evidence majetku

Rekonstrukce idexů

Rekonstrukce idexů

Po havárii (výpadek elektřiny apod.) nebo instalaci nové verze programu je potřeba provést rekonstrukci indexů. Po spuštění této činnosti jsou smazány indexové soubory v programu. Při novém spuštění programu budou indexy při otevírání jednotlivých souborů nově vytvořeny.

Tuto servisní činnost lze spustit pouze pokud s programem nikdo nepracuje.

  • Od roku - do roku - nastaví se rozmezí let, ve kterých je potřeba provést rekonstrukci indexů.

  • Přepisovat existující indexy - vhodnější je přepisování již existujících indexů. To je spojení činností mazání indexů a vytvoření nových.

  • Mazat zrušené věty - současně s rekonstrukcí indexů se smažou věty, které jsou označené jako zrušené.

Všechny, Žádný, Inverze - tlačítka pro výběr firem, ve kterých bude provedeno indexování

- Ctrl+Enter - provede se rekonstrukce indexů.

- ukončení činnosti bez provedení indexování.

Doporučujeme provést po každém přerušení programu např. po výpadku elektrického proudu.

Mazání indexových souborů mimo program.

Program je na disku počítače nainstalován v adresáři MAJW.WIN. V tomto adresáři existuje soubor MAZCDX32.exe nebo soubor MAZIDEX.exe . Spuštěním jednoho z těchto souborů se provede také smazání indexových souborů.

Související témata

Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Mazat zrušené věty - Evidence majetku

Mazat zrušené věty

Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel.

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě pomocí stejných kláves ALT+M z menu Tabulka.

Obrazovka pro hromadné mazání zrušených vět je tabulka, která obsahuje několik sloupců.

Na obrazovce jsou vypsány všechny soubory,se kterými program pracuje.

Jednotlivé sloupce:

  • Popis - popis souboru

  • Tabulka - jméno souboru v agendě

  • Agenda - agenda, ve které je soubor

  • Stav - vypisuje se automaticky jestli je soubor vybrán k mazání nebo informace, že v souboru nejsou vybrány věty k mazání

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, ve kterých proběhne mazání zrušených vět

Pro hromadné mazání:

Soubor, na kterém je kurzor se označí. Stejnou funkci má také klávesa Enter nebo dvojité kliknutí levého tlačítka myši. Soubor bude označen jako vybraný – světle zelená řádka. Pokud v souboru není co mazat tzn. nejsou v něm žádné věty označené ke zrušení, řádka se označí žlutě .

Vyberou se všechny soubory, se kterými program pracuje. Použije se v případě, že potřebujeme provést mazání zrušených vět ve všech souborech od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky a je společný.

- Tímto tlačítkem se z tabulky vybere agenda, ve které proběhne mazání zrušených vět a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá.

Toto tlačítko odznačí všechny soubory, budou všechny jako nevybrané.

- mazat ve všech souborech, které jsou vybrány ke zrušení vět.

Mazání vět v jednom souboru:

Soubor, ve kterém potřebujeme mazat zrušené věty nejprve vybereme. Vybraný je ten soubor, na kterém je kurzor. Stejnou funkci má také klávesa Enter nebo dvojité kliknutí levého tlačítka myši.

Provede se mazání zrušených vět ve vybraném souboru, v tom na kterém je kurzor.

Zobrazí se číslo – počet označených vět, vybraných ke zrušení ve vybraném souboru.

Zobrazí se věty označené ke zrušení.

Menu Tabulka

Mazání zrušených vět se prování obvykle přes Menu Tabulka Mazat zrušené věty - Klávesy pro ovládání.

Související témata

Klávesy pro ovládání | Menu Tabulka | Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 30.03.2017


Práva - Evidence majetku

Práva

Práva

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená a do programu se přihlašují jménem..

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend pro pracovníky, kteří s programem pracují (zákaz, čtení, vkládání dat). Používá se tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Agenda Práva přístupu má 4 záložky

  • Práva - vlastní nastavení práv přístupu

  • Uživatelé - číselník oprávněných uživatelů

  • Agendy - číselník agend, ve kterých přichází v úvahu nastavení práv přístupu

  • Žurnál - číselník uživatelů, kteří s programem právě pracují

- Podrobný filtr

Filtr na výběr aktuálních i neaktuálních uživatelů. Zobrazuje se podle vyplněné položky - Blokovat od.

Práva by měl nastavovat správce programu. uživatele).

Nezapomeňte nastavit právo pro samotného správce.

Postup:

Nejprve se otevře záložka uživatelů a správce programu zapíše do číselníku uživatelů seznam jednotlivých oprávněných uživatelů programu (Kód uživatele na 5 znaků a jméno uživatele).

Záložka Uživatelé

Tlačítko [image] nebo klávesa F6 založí nový řádek pro vyplnění uživatele.

Vyplní se potřebné položky pro uživatele.

Kód uživatele - přihlašovací kód na 5 znaků. Použije se pro přihlašování do programu.

Jméno a příjmení

Přihlašovací jméno - 30 znaků. Má stejný význam jako Kód uživatele. Může se také použít pro přihlašování do programu.

Platnost hesla - je možné omezit platnost hesla, které si zadává uživatel. Pokud není vyplněné, platnost hesla je bez omezení.

Podle uživatele - v číselníku uživatelů se může zadat obecný uživatel jako například účetní, fakturantka, skladník ap. nastaví se mu práva a potom uživateli, který vykonává stejnou činnost se zadá Podle uživatele ,účetní, a program automaticky nastaví stejná práva.

ID schéma - pouze pro agendu Požadavkové listy.

Skupiny uživatelů - pro posílání zpráv v programech Výroba, Logis, ILS.

Mimo aktuální rok odebrat práva - zapíše se znak činnosti, na kterou uživatel mimo aktuálního roku nemá právo. Např. A - vkládání, W - zápis (editace). Pokud se vyberou všechny práva, uživatel nebude mít přístup do dat minulých let.

E-mail, Telefon, Mobil - informace o uživateli
E-mail - tato e-mailová adresa se použije jako odesílací adresa pro odesílání dokumentů e-mailem. Také se tiskne do faktury, pokud je vybrán typ faktury, ve kterém je e-mail uveden. Pokud je vyplněna e-mailová adresa v číselníku Pracovníků, má tato přednost. Pokud není e-mailová adresa vyplněna ani v číselníku pracovníků ani v seznamu uživatelů, potom se použije e-mailová adresa z parametru Základní nastavení firmy.

Cesta+e-razítko/e-podpis - cesta k razítku a podpisu, tiskne se do faktury. Pokud je vyplněna cesta pro podpis a razítko v číselníku Pracovníků, má tato přednost.

ExSQL, ImSQL - speciální tlačítka pro export nebo import práv přes server SQL pro vzdálený přístup

Z číselníku uživatelů se vybere ten, pro koho se založí práva přístupu. Na aktuálním řádku se přepne na záložku Práva.

Záložka Práva

Použije se tlačítko

Výběr zákazníka

Nabídne se seznam zákazníků programu (to je firem), do kterých bude mít uživatel přístup. Správce zvolí všechny. Pro jednotlivé uživatele nezapomeňte na zákazníka Příklad. (Pro případné zkoušení v pokusné firmě).

Každému z uživatelů lze nastavit jiná práva pro každou firmu. V případě, že vyplníte v některém právu označení zákazníka, pak toto právo platí danému uživateli pouze pro zadaného zákazníka. V jiném zákazníkovi žádné právo nemá.

Správce programu by měl mít přístup do všech firem, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

2. Výběr agendy

V položce Agenda se vyberou agendy, do kterých bude mít uživatel přístup. V jednom zákazníkovi může mít uživatel nastavena práva i jen pro vybrané agendy.

Správce programu by měl mít přístup do všech agend, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

3. Výběr práv

V položce Práva se vybere, jaká práva budou uživateli přidělena.

Správce programu by měl mít přidělená všechna práva, proto je třeba zvolit -

  • R – čtení a prohlížení, uživatel smí data pouze prohlížet, nesmí měnit data nebo vkládat
  • W – opravy dat
  • A – vkládání dat
  • D – rušení vět
  • M – mazání vět
  • T -tisk

Pro ukončení výběru se použije tlačítko

Po seznamu Agenda a Práva se pohybujeme pomocí směrových kláves. Můžeme vybírat jeden nebo více řádků. Pomocí klávesy Enter nebo myší můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen. Vpravo je umístěn svislý posuvník pro pohyb myší.

  • Označení řádku - levé tlačítko myši nebo klávesa Enter.

  • Označení více řádků – klávesa Ctrl+levé tlačítko myši.

  • Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+Ż.

Práva správce:

Práva podle uživatele

Tlačítko -

Je možné použít i tlačítko Kopie práv , které podle vybraného uživatele založí stejná práva pro dalšího uživatele.

Heslo uživatele

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka Změnit heslo při ukončení programu. Heslo si každý uživatel může nastavit sám.

Ukončení programu

Každý z uživatelů se pak při spuštění programu musí přihlásit pod svým jménem a případně svým heslem.

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka - Změnit heslo při ukončení programu.

Konec agendy Práva přístupu tlačítko [image], klávesa Esc nebo [image].

Pravidelná změna hesla

Je možnost pravidelně měnit přístupové heslo.

Parametry:

  • Povinné používání hesla – ANO

  • Délka platnosti hesla v měsících – zapíše se počet měsíců platnosti hesla

U každého uživatele se v agendě Práva přístupu nastaví datum do položky Platnost hesla do . Když vyprší uživateli platnost hesla, zobrazí se při spuštění programu výzva ke změně hesla.

Záložka Žurnál

Záložka Žurnál zobrazuje uživatele, kteří s programem právě pracuje: kód jméno a čas, kdy se uživatel přihlásil.

Při volbě [image] se zobrazí všichni uživatelé, kteří současně s programem pracují.

Tisk [image] - Přehled práv

Přehled práv přístupu je možné vytisknout podle zvoleného filtru.

Zrušení práv přístupu

Aby byla zachována minulost, je výhodnější pro zrušení práv přístupu využít položku Blokovat od.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Záloha - Evidence majetku

Záloha

Záloha

Před zálohováním, je vhodné vymazat zrušené věty v jednotlivých agendách.

Zálohování slouží k zálohování datových souborů, se kterými program pracuje. Zálohují se celé soubory, aby v případě havárie počítače nebo jiné ztráty dat, bylo možné datové soubory obnovit. Používá se taká v případě přenosu dat z počítače na jiný například pomocí flashdisku. Je možné zálohu odeslat e-mailem nebo na FTP server.

Je nutné provádět např. týdně podle množství dat, která do počítače vkládáme.

Okno pro zálohování souborů:

Jednotlivé soubory se nazývají tabulky. Sloupce ve formuláři Zálohování dat:

  • Popis tabulky - popis souboru.
  • Tabulka - jméno souboru.
  • Agenda - jméno agendy, ve které se soubor používá
  • Typ souboru - zákazníka, roční, .
  • FTP - označení, zda soubor doplňuje soubor FPT, obsahující dlouhé textové údaje. Potom nelze jednoznačně určit velikost souboru. Zálohuje se automaticky s vybraným souborem.
  • Velikost - velikost souboru v KB, zobrazuje se u souborů, které jsou vybrány k zálohování.
  • Počet vět - počet vět v souboru.

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, které se budou zálohovat. Vybrané soubory je třeba si označit. Označené soubory jsou barevně odlišené.

Označení souborů

Vybrání jednoho souboru - Označí se vybraný soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter nebo myš. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí tj. není vybraná.

Tlačítka pro výběr položek

- vybraný řádek

- nevybraný řádek

Označený soubor je zvýrazněný modrozelenou barvou.

Všechny soubory zákazníka se označí tlačítkem [image] - Označí se všechny soubory (tabulky), které se v programu používají pro konkrétního zákazníka programu.. Použije se v případě, že potřebujeme zálohovat všechny soubory od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky programu - firmy a je společný.

Jedna agenda se označí tlačítkem - [image] - Tímto tlačítkem se z nabídnuté tabulky vybere agenda, která se bude zálohovat a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá. Použije se v případě, že potřebujeme zálohovat data, která se týkají např. vydaných faktur nebo skladu ap.

Tlačítko [image] odznačí se všechny soubory (tabulky), tj. není k zálohování označen žádný soubor.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v kB.

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

- Po této volbě se zobrazí informace o volné kapacitě disku.

Kam zapsat data

Zadá se cesta na logický disk, kam chceme data zapisovat. Např. C\ZALOHA

Tlačítko [image] se použije pro výběr konkrétního adresáře na disku počítače.

Tlačítko [image] - Toto tlačítko provede zálohu na disk.

Při zálohování program provádí kontrolu, zda soubor není již na disku zapsán a pokud ano, má uživatel možnost po upozornění soubor přepsat nebo přeskočit.

  • Přepsat - přepíše se soubor na disketě zálohovaným souborem

  • Přepsat vše - všechny soubory na disketě se přepíšou zálohovanými

  • Přeskočit - nabízený soubor se na disketě nepřepíše

  • Přeskočit vše - žádný ze souborů na disketě se nepřepíše a zazálohují se pouze ty, které na disketě nejsou

  • Storno - zálohování se ukončí

Volba [image] - bude vždy přepisovat existující soubory bez dotazu.

Při zápisu se zpracovává protokol.

Volba [image] - po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor ® Tisk vytisknout (Ctrl+P)

Volba [image] - po provedení zálohování se automaticky agenda zálohování ukončí.

Komprimace zálohy

- možnost komprimace zálohy a odeslání e-mailem.

Po vybrání souborů pro zálohu a spuštění zálohy tlačítkem [image] se zobrazí nabídka:

Kořenový adresář zálohy – adresář do kterého se záloha ukládá

Cesta a jméno vytvořeného souboru – záloha se ukládá s označením zákazníka programu (jménem firmy) ze kterého se zálohuje a rokem. Př. PRIKLAD_2014.ZIP

Je možné přidat:

  • den v týdnu
  • datum
  • čas

Možnosti komprimace. Podle toho jaký způsob má uživatel k dispozici.

WinRar – je shareware, který je možno stáhnout a instalovat z www.winrar.cz . zde jsou k dispozici také podmínky použití. Archiv RAR má výborné komprimační schopnosti pro data ve formátu dbf.

ChilkatZIP – knihovny je možno volně použít v rámci aplikací COM-SYS Software. Máme zakoupenou licenci. Stáhnout a instalovat jej můžete www.comsys-sw/download/ostatni_software/ChilkatZip.exe

VFPCompression FLL - knihovna volně k použití. Je možné ji stáhnout www.comsys-sw.cz/download/ostatni_software/vfpcompression.fll a uložit do adresáře aplikace. Např. C:\MAJW.

Možnost přiložit k e-mailu

- Nastavení pro odeslání e-mailů

Ne – provede se jenom komprimace zálohy a uložení na disk

Ms Office Outlook – pokud má uživatel k dispozici, je možnost komprimovaný soubor poslat e-mailem.

CDO - odeslat přes CDO, které je součástí W2000 a výše. Ve Windows musí být nastaven nějaký klient (třeba i Outlook Express)-proto, aby byl nastaven SMTP server.
Před odesláním je třeba zadat adresu příjemce a odesílatele. Pokud je naplněn e-mail přihlášeného uživatele v tabulce uživatelů programu (práva), pak se automaticky předvyplní jako odesílatel.

- provede se komprimace, popřípadě i přepnutí do MS Office Outlook.

Nelze použít pro Outlook Express.

Další podrobné nastavení pro WinRar – viz. Dokumentace WinRar. Např. Jaká metoda komprese apod.

- Ukončení agendy Zálohování.

Související témata

Služby - servis | Načtení zálohy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Načtení zálohy - Evidence majetku

Načtení zálohy

Načtení zálohy

Tato činnost provádí obnovu dat z disket, ze ZIPu na pevný disk do programu.

Načtení zálohy lze také spustit přímo z hlavní obrazovky tlačítkem

Sloupce ve formuláři Načtení zálohy:

  • Popis tabulky - popis souboru

  • Tabulka - jméno souboru

  • Agenda - jméno agendy

  • Ze dne - datum zálohy souboru

  • Velikost - velikost souboru v KB

  • Počet vět - počet vět v souboru na disketě

  • Aktuální počet vět - počet vět v souboru na disku

Pokud se počet vět v načítaného souboru liší od souboru na disku, je vyšší zvýrazněn světle zeleně. uživatel na první pohled vidí rozdílné soubory.

Odkud

  • Cesta
  • Archiv

Odkud načíst data - cesta - se zadá adresář, odkud mají být data načtena. Program si automaticky pamatuje cestu poslední zálohy.

Cesta:

Pro vyhledání cesty požadovaného adresáře se použije tlačítko

Archiv

Načtení zálohy je také možné přímo z komprimovaného souboru typu ZIP nebo RAR.

Do řádku Archiv je možné zapsat cestu zkomprimovaného souboru typu ZIP nebo RAR.

Archiv, ze kterého se bude záloha načítat, je možné si vyhledat. Archiv je možné načíst také přetažením souboru do okna zálohy (Drag&Drop).

Například v průzkumníku se myší uchopí soubor a přetáhne se kamkoliv do okna zálohy.

Soubor ZIP se automaticky rozbalí do jednotlivých souborů. Je to obdobné jako použití volby - Načti seznam.

Načti seznam

Volba [image] zobrazí všechny soubory, které jsou k dispozici tj. ty, které jsme zálohovaly. Soubory jsou uložené v adresáři. Jméno adresáře je totožné se jménem organizace, pro kterou jsme data zálohovaly.

Výběr souborů

V levé polovině obrazovky se tyto soubory zobrazí a uživatel si vybere, které je potřeba načíst do programu.

Označí se soubor na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor odznačí.

Tlačítka k hromadnému výběru souborů.

Označí se všechny soubory (tabulky). V případě, že načítáme všechny soubory. Vybrané soubory jsou zvýrazněné.

Z nabízených agend se vybere ta, jejíž data se potřebujeme načíst, a hromadně se označí všechny soubory. Např. vydané ap.

Odznačí se všechny soubory (tabulky), tj. není označen žádný pro načítání do programu.

Stále se zobrazuje počet právě vybraných tabulek (souborů) k načítání a celková velikost vybraných tabulek (souborů) v KB.

- Po této volbě se zobrazí informace o souborech na disku

Tlačítko [image] - uloží nadefinovaný výběr pro další načtení dat. Při příštím otevření agendy Načtení dat budou vybrané ty soubory, které se uložily při volbě Ulož seznam vybraných.

Načtení dat

Provede se načtení označených zálohovaných souborů na pevný disk.

Při kolizi souborů tj. existuje-li stejný soubor v záloze i na disku v programu je možnost zvolit tyto možnosti:

  • Přepsat konkrétní soubor na disku se přepíše souborem ze zálohy

  • Přepsat vše všechny vybrané soubory ze zálohy nahradí soubory na disku

  • Připojit konkrétní soubor ze zálohy se připojí k souboru na disku

  • Připojit vše všechny vybrané soubory ze zálohy se připojí k souborům na disku

  • Přeskočit soubor se nebude načítat

  • Storno volba Obnova se ukončí bez načítání souborů.

Ukončení agendy.

Související témata

Služby - servis | Záloha
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Import dat z DOSu - Evidence majetku

Import dat z DOSu

Import dat z DOSu

Použití pouze pro přechod z programu EVIDENCE MAJETKU verze pro DOS.

Tato činnost provede načtení dat do verze programu EVIDENCE MAJETKU pro Windows z verze pro DOS..

Cesta - je potřeba zadat úplnou cestu k datovým souborům programu Evidence majetku (DOS) do zákazníka, ze kterého se budou načítat data. To znamená např. F\MAJETEK\ podle toho, na kterém disku je starý program nainstalován.

Výběr agend z vybraných agend se načtou data do programu EVIDENCE MAJETKU pro Windows. Vybereme, které soubory chceme převést do EM:

  • Číselníky

  • Dlouhodobý majetek

  • Drobný majetek

  • Parametry zákazníka

  • Slovník [image] - provede se načtení vybraných dat.

- konec

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2018


Hospodářský rok - Evidence majetku

Hospodářský rok

Hospodářský rok

Existuje možnost provádět účtování za hospodářský a nikoliv kalendářní rok. Často si hospodářský rok volí jako své zdaňovací období stavební a zemědělské firmy, protože jejich podnikání je vázáno na sezónu.Hospodářský rok má 12 kalendářních měsíců. Není zahájen měsícem lednem, ale kterýmkoliv kalendářním měsícem. Přechodné období má potom buď méně nebo více měsíců než 12.

Nastavení.

V parametrech programu je potřeba nastavit parametr Hospodářský rok v tomto zákazníkovi - ANO

Služby - Servis - tlačítko -

Nastaví se kolik měsíců bude trvat přechodné období. Např. 15 měsíců

Pokud není parametr Hospodářský rok - ANO nastaven, zobrazí se informace.

Na základní obrazovce se nastaví pracovní období. Např.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2018


Změna sériového čísla - Evidence majetku

Změna sériového čísla

Změna sériového čísla

Tato činnost je určena pro zadání sériového čísla v případě, že uživatel např. instaluje původní program na nový počítač, nebo nezadal sériové číslo při instalaci a program se mu spustil jako jako DEMO verzi. V DEMO verzi je omezený počet vkládání dokladů. Z DEMO verze nelze tisknout.

Potom je umožněno pro zaregistrování verze zapsat sériové číslo a aktivační klíč, které byly uživateli při zakoupení programu uděleny.

Před zadáním sériového čísla je třeba spustit program pravým tlačítkem myši - spustit jako správce, aby měl program dostatek oprávnění k uložení sériového čísla.

POZOR. Jestliže se na tlačítko Změna sériového čísla klikne a nic se nezapíše, přepne se program do demo verze.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.12.2017


Uprav lokální reporty - Evidence majetku

Uprav lokální reporty

Uprav lokální reporty

Toto tlačítko se použije na úpravu tiskových reportů uložených ve složce LocalRep.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.10.2018


Protokol změn dokladů - Evidence majetku

Protokol změn dokladů

Protokol změn dokladů

V této agendě se evidují se změny v dokladech.

V parametrech je možnost nastavit parametr pro ukládání změn dokladů.

Parametr: Protokolování změn dokladů - Nastavení parametrů.

0 - nic - do změn dokladů se nic nezapisuje

1 - základní - do změn se zapisuje rušení vět, obnova vět, mazání vět

Podle toho, na kterém řádku tabulky se nachází kurzor, tak vpravo se zobrazuje popis změny.

2 - podrobné - zapisuje se vkládání i editace

Tabulka protokolování změn dokladů

V lištovém menu je zobrazen filtr, podle kterého je doklady možno vyhledat.

  • tabulka - klávesa F1 nabídne seznam tabulek.
  • rok - rok, ze kterého je doklad
  • klíč - klíčové slovo např. číslo dokladu
  • kdy - datum změny dokladu
  • kdo - kdo změnu provedl, podle kódu přihlášení do programu
  • akce - vloženo, zrušeno, obnoveno, editace

- záznam o zrušení dokladu

- záznam o obnovení dokladu

Podrobné protokolování změn dokladů

Do protokolu o změnách dokladů se zapisuje i editace dokladu. Také se protokoluje - Vloženo. Při listování po dokladech se vpravo zobrazuje jaká změna dokladu byla provedena. Zobrazuje se stará i nová hodnota změněné položky.

- záznam o editaci dokladu

- záznam o vložení zboží na doklad

Menu Tabulka - Protokol o řádku

Z horního menu Tabulka je možné použít činnost Protokol o řádku. Z tabulky Protokol změn dokladů se zobrazí pouze řádky, které se týkají konkrétního dokladu.

Tlačítko [image] - odloží protokoly starší protokoly než 2 roky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2018


Možnosti tisku - Evidence majetku

Možnosti tisku
Možnosti tisku

Všechny tiskové výstupy z programu jsou prováděny tlačítkem [image] z obrázkového menu přímo z konkrétní agendy.

Volba výstupního zařízení

Výběr tiskárny - možnost vybrat tiskárnu, na kterou se bude provádět tisk. Nastavení tiskárny přes rozbalovací seznam.
Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Kód jazyka - jazyky, ve kterých se bude tisknout se zvolí Číselníky Slovník Slovník pro tisk.

Změna formátu

  • neměnit formát
  • změna na A4.
  • změna na A3. Změna šířky sloupců tak, aby se tisk mohl tisknout do formátu A3.

Výběr tisku čar

  • čáry všechny
  • detail ber čar
  • bez čar vše

Je možné si navolit tisk čar v jednotlivých reportech

- při této volbě se nebude otvírat dialogové okno pro tiskárnu - Tisk na tiskárnu.

Počet kopií tisku je možné navolit pomocí šipek - [image].

Je možné si navolit tisk čar v jednotlivých reportech

Související témata

Slovník pro tisk | Volba výstupního zařízení | Tisk na tiskárnu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.07.2021


Volba výstupního zařízení - Evidence majetku

Volba výstupního zařízení

Volba výstupního zařízení

V každé agendě programu je v dolním obrázkovém menu tlačítko [image], které zobrazí tiskové menu a volbu výstupního zařízení.

Tiskové menu pro konkrétní agendu obsahuje přehled výstupních sestav.

Všechny tisky lze tisknout na tiskárnu, na obrazovku nebo do souboru. Tlačítkem vybereme kam bude výstup směřovat.

- Tisk na tiskárnu

- Tisk na obrazovku

- Tisk do souboru

) - Úprava reportu

- Browse

- Formát souboru PDF

- Formát souboru Html

- Formát souboru Doc

- Formát souboru Xls

Nevýhoda některých prohlížečů je, že se nehodí pro dlouhé a rozsáhlé sestavy, protože to dlouho trvá. Při vytváření sestavy se na obrazovce v pravém horním rohu objevuje upozornění [image]. Jestliže je nutné vytváření sestavy přerušit použijí se klávesy Ctrl+Q .

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů.

Nastavení parametrů - parametr: Výstupní adresář pro tisk do PDF, DOC a HTML.

Tlačítko [image] - Odesílání tisku e-mailem

Související témata

Tisk na tiskárnu | Tisk na obrazovku | Tisk do souboru | Úprava reportu | Browse | Formát souboru PDF | Formát souboru Html | Formát souboru Doc | Možnosti tisku | Formát souboru Xls | Formát souboru XFF
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Omezení seznamu zobrazovaných tisků - Evidence majetku

Omezení seznamu zobrazovaných tisků

Omezení seznamu zobrazovaných tisků

V libovolné agendě lze omezit nabízené tisky jen na vybrané. Každý uživatel si může vybrat seznam tisků, které chce zobrazovat. Pokud budou do tisku zařazeny nové sestavy, objeví se mezi vybranými.

Pro kapitolu Omezení seznamu zobrazovaných tisků existuje

V každém tiskovém menu [image], je tlačítko [image].

Je možné označit ty tisky, které se nebudou zobrazovat.

Popis funkce VYBER viz. Funkce Vyber.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uložení nastavení pro tiskové výstupy - Evidence majetku

Uložení nastavení pro tiskové výstupy

Uložení nastavení pro tiskové výstupy

Tlačítko [image] nebo

Řada tisků má mnoho možností nastavení filtru - viz Hitparády, Inventura, Obraty. U těchto sestav je vlevo nahoře tlačítko [image], které uloží aktuální nastavení pro sestavu. Nastavení se uloží pod určitým názvem. Nastavení je možné opravovat.

  • Načti – Vybrat si z dříve uložených nastavení a vybrané nastavení načíst.

  • Ulož – nastavení se uloží pod zvoleným názvem.

  • Uprav – Upravit definici uloženého nastavení a například některé hodnoty vymazat nebo nahradit výrazem (např. pro data).

  • Vymazat – uložené nastavení lze vymazat.

Uložené oblíbené nastavení tiskových výstupů je společné pro všechny zákazníky programu.

Uložená nastavení tisků je možné vybrat i při hromadném tisku dokumentů viz kapitola Dávkový tisk.

Pokud vybrané nastavení chcete tisknou pravidelně v různých obdobích, je vhodné ho upravit -> vymazat z nastavení období a datum. Tisk pak převezme aktuálně nastavené pracovní období.

Vymažte řádky:

< txtMesicOd>...< /txtMesicOd>

< txtMesicDo>...< /txtMesicDo>

< txtDodata>< /txtDodata>

př.:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Tisk na tiskárnu - Evidence majetku

Tisk na tiskárnu

Tisk na tiskárnu

Na toto tlačítko klikneme myší.

Pokud je volba Bez dialogu:

ANO (zaškrtnutá) – tisk proběhne rovnou na tiskárnu.
NE (nezaškrtnutá) – přes okénko tisk, kde je možnost navolit si rozsah tisku.

Okénko tisk

Zde lze ještě změnit tiskárnu v okně "Název" a zkontrolovat její typ a stav.

Nabízejí se tiskárny, které jsou přístupné na počítači ve Windows.

Vlastnosti – parametry tiskárny (kvalita tisku, formát papíru, interpretaci grafiky apod.)

Výběr pro rozsah tisku:

  • Vše (All) - vytiskne se celý dokument
  • Stránky od do - vytisknou se jen stránky v daném rozsahu od - do
  • Výběr - vytiskne se označená část dokumentu

Počet kopií- předvolena 1

Nastavení tiskárny přes rozbalovací seznam.

Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.03.2017


Tisk na obrazovku - Evidence majetku

Tisk na obrazovku

Tisk na obrazovku

Tímto tlačítkem se tisk vytiskne na obrazovku. Je-li proveden tisk na obrazovku, máme možnost si jej libovolně prohlížet.

Prohlížení jedné stránky posuvníky vpravo

Prohlížení celého tisku

Má-li tisk více stránek, k prohlížení používáme tlačítka:

- na první stranu sestavy

- na předchozí stranu sestavy

- na následující stranu sestavy

- na poslední stranu sestavy

- přejít na určitou stránku

Po stisku tohoto tlačítka lze zadat, na kterou stránku sestavy se chceme nastavit.

- uzavřít náhled

Tisk na obrazovku se uzavře.

- tisknout na tiskárnu

Toto tlačítko použijeme pro tisk z obrazovky na tiskárnu.

- velikost zobrazení

Pro čitelné zobrazení je nutné 100%.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Tisk do souboru - Evidence majetku

Tisk do souboru

Tisk do souboru

Tlačítko

Program umožňuje tisknout sestavy přímo do souboru na pevný disk nebo disketu. Soubory je možné použít pro další zpracování. Tyto soubory lze otevřít např. v jiných programech. Např. soubory . dbf, . xls, .csv lze otevřít v Excelu.

Je možné použít pro tisk do souborů s těmito příponami:

.pdf, .doc, .fdoc, .html, .xls, .dbf, .sdf, . csv, .fcsv, .txt, .rtf, .rtf, .htm, .prn, .mht, .xff, .xml, .odt, .fodt, .ods, .fods

ODT - OpenOffice Write
ODS - OpenOffice Calc

XML - Microsoft Office Open XML

do grafických formátů .jpg, .bmp, .tif, .gif

do formátu .fdoc

Přípona DOC, typ souboru FDOC

do formátu . frtf

Přípona RTF, typ souboru FRTF

do formátu .fcsv, fodt, .fods

Zadá se jméno souboru s příponou a cesta, kam se soubor nakopíruje. Je vhodné kopírovat soubory do nějakého pracovního adresáře, tedy do jiného adresáře než je program.

  • Výstup do souboru – zapíše se jméno souboru i s příponou.
  • Soubory typu - typy souborů, jejichž formát je možné použít.
  • Oblast hledání – uživatel si vybere adresář, kam se soubor uloží. Např. pomocný adresář TISKY.

Další možnosti tisku

Tisknout

1.- všechny čáry, hlavička i data se budou tisknout s čárami

2.- detail bez čar, s čárami se tiskne hlavička tisku, ostatní bez čar

3.- vše bez čar, hlavička i data se budou tisknout bez čar

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Úprava reportu - Evidence majetku

Úprava reportu

Úprava reportu

- Úprava reportu je pro zkušené uživatele.

Po konzultaci je umožněno provést drobné úpravy reportu, podle uživatele. Pozor: Reporty jsou součástí distribuce a po nainstalování nové verze programu se přepíší podle distribuovaných. Aby měli přednost, je třeba je uložit do speciálního adresáře.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Browse - Evidence majetku

Browse

Browse

- Browse

Tento tisk zobrazí data pro prohlížení na obrazovce v přehledné tabulce Browse. Je výhodné pro tisky ve tvaru tabulky (přehledy, soupisy), ne pro formuláře (faktury).

Vyhledávání v tabulce Ctrl+F.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Formát souboru PDF - Evidence majetku

Formát souboru PDF

Formát souboru PDF

- Formát souboru PDF

Toto tlačítko provede export do souboru formátu PDF. To jsou soubory programu Adobe Acrobat nebo Adobe Reader. Tyto soubory se často používají k předávání formátovaných textů včetně grafiky na internetu. Program Adobe Reader je volně šiřitelný a lze jej najít na www.adobe.cz. Sestavy exportované do souboru formátu PDF mají vzhled jako tisk z tiskárny a je možné například poslat je e-mailem. Jsou vhodné i pro samotné prohlížení sestavy. Lze v nich pohodlně zvětšovat zobrazení a vyhledávat podle textu.

Funkce prohlížeče:

  • Zvětšování

Tlačítko pro zvětšování [image]. Jednoduchým způsobem je možné si sestavu zvětšit. (125%, 150%....)

  • Prohlížení

Prohlížení celého tisku - posuvníky vpravo

  • Tisk

- posílání e-mailem - přepne se do elektronické pošty.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Formát souboru Html - Evidence majetku

Formát souboru Html

Formát souboru Html

- Formát souboru Html

Toto tlačítko provede export do souboru formátu HTML. S těmito soubory pracují všechny webové prohlížeče. Při tisku do souboru lze také použít příponu MHT, soubor je uložen ve stejném formátu (HTML) ale má obrázky uvnitř souboru. Formát je vhodný pro posílání sestav e-mailem, případně pro zveřejnění na webu.

Funkce prohlížeče:

  • Prohlížení Prohlížení celého tisku - posuvníky vpravo

  • Tisk

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Formát souboru Doc - Evidence majetku

Formát souboru Doc

Formát souboru Doc

- Formát souboru Doc

Toto tlačítko provede export do souboru formátu DOC - soubory programu Microsoft Word. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Word 2000 a vyšší. Tento soubor je možné z Wordu vytisknout, ale nelze ho již dále upravovat.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Formát souboru Xls - Evidence majetku

Formát souboru Xls

Formát souboru Xls

- Formát souboru XLS

Toto tlačítko provede export do souboru formátu XLS. To jsou soubory programu Microsoft Excel. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Excel 2000 a vyšší.

Pokud je potřeba tyto soubory pouze tisknout jsou stejné jako tisk na tiskárnu. Vzhledem k tomu, že sestavy mají často kvůli přesnému formátování velké množství řádků a sloupců nemusí být příliš vhodné pro další úpravy vzniklého souboru.

Pro vytvoření XLS souboru vhodného k dalším úpravám v Excelu je proto vhodné použít tisk do souboru s příponou .xls nebo .dbf. ( Volba Tisk do souboru )

Tlačítko [image] - (vedle tlačítka Soubor) - surová data - provede do Excelu export pouze dat bez nadpisů sloupců.

Související témata

Volba výstupního zařízení | Tisk do souboru | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Formát souboru XFF - Evidence majetku

Formát souboru XFF

Formát souboru XFF

- Formát souboru XFF Toto tlačítko provede export do souboru formátu XFF. To jsou soubory alternativního prohlížeče. Funkce prohlížeče:

  • Prohlížení

Tlačítka pro prohlížení [image] - viz Tisk na obrazovku

  • Zvětšování Tlačítko pro zvětšování [image]. Jednoduchým způsobem je možné si sestavu zvětšit. (125%, 150%....)
  • Vyhledávání Tlačítko pro vyhledávání [image] umožní vyhledávat zadaný text v sestavě.
  • Tisk do jiných formátů Tlačítka [image] jsou pro přímý tisk do ostatních formátů (tiskárny, Excel, Word, PDF, HTML) Nevýhoda tohoto prohlížeče je, že se nehodí pro dlouhé a rozsáhlé sestavy, protože to dlouho trvá. Při vytváření sestavy se na obrazovce v pravém horním rohu objevuje upozornění [image]. Jestliže je nutné vytváření sestavy přerušit použijí se klávesy Ctrl+Q.

Související témata

Volba výstupního zařízení | Tisk na obrazovku | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.03.2017


Omezení seznamu zobrazovaných tisků - Evidence majetku

Omezení seznamu zobrazovaných tisků

Omezení seznamu zobrazovaných tisků

V libovolné agendě lze omezit nabízené tisky jen na vybrané. Každý uživatel si může vybrat seznam tisků, které chce zobrazovat. Pokud budou do tisku zařazeny nové sestavy, objeví se mezi vybranými.

V každém tiskovém menu [image], je tlačítko [image].

Je možné označit ty tisky, které se nebudou zobrazovat.

Související témata

Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.08.2020


Odesílání textových zpráv e-mailem - Evidence majetku

Odesílání textových zpráv e-mailem

Odesílání textových zpráv e-mailem

Možnost odeslat tiskovou sestavu e-mailem ve formátu PDF.

Tlačítko [image] - odeslat e- mailem PDF jako příloha.

Po výběru tiskové sestavy uživatel klepne na tlačítko [image].

Před prvním odesláním je potřeba zadat nastavení.

Nastavení

Pro nastavení se zvolí tlačítko

Vlastní e-mail uživatele – E-mailová adresa odesílatele.

Pokud jsou zavedena práva přístupu a v účtu přihlášeného uživatele je vyplněna mailová adresa, pak má přednost před touto adresou.

Na adresu odesílatele dorazí e-mail o přečtení zprávy a případně kopie zprávy (BCC), pokud je požadováno.

Server pro odchozí poštu

Posílání e-mailů probíhá použitím objektu CDO. Nevyžaduje žádnou instalaci do počítače. Je třeba jen znát adresu SMTP serveru.

Port – obvykle 25

Uživatelské jméno, heslo – pro odesílání e-mailů. Souvisí s nastavením SMTP serveru. V případě nejasností konzultujte s Vaším IT správcem.

Tlačítko [image] uloží nastavené hodnoty.

Obsah textové zprávy

Text zprávy je nastaven programem. Tj. tiskne se jméno tiskové sestavy (číslo faktury), jméno uživatele, podle jeho přihlášení do programu, adresa podle parametru: Adresa firmy pro tisk.

Tlačítkem [image] - lze nastavit podpis. Nastavení podpisu se projeví při přípravě dalšího e-mailu.

Pokud není nastaven podpis, použije se adresa firmy (viz Základní parametry firmy)

Tisková sestava se přikládá k e-mailové zprávě jako příloha.

Tlačítko [image] - umožní přidat k e-mailu další přílohy.

1. Vyhledáním

2. Přetažením

Klikneme na přílohu myší, pravým tlačítkem a táhneme objektem na okénko s přílohou.

Tlačítko [image] umožní přílohu z e-mailu odebrat. Nebo na vybrané příloze lze použít tlačítko Delete.

Další možnosti nastavení:

Po zaškrtnutí [x] BCC – kopie pro mne pošle program automaticky kopii e-mailu také na vlastní adresu odesilatele.

E-mailové adresy

Komu – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy a pole kontakt obsahuje znak „@“.

Automaticky se e-mailová adresa vyplní pro tisk dokladů, které se vztahují ke konkrétní firmě. Například pro odeslání vydané faktury. Program automaticky hledá v této firmě kontakt typu „Fak-mail“ nebo „E-mail“.

Kopie – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy. Typ kontaktu musí obsahovat text „e-mail“.

Odeslání zprávy

Klepnutím na tlačítko „Odeslat“ dojde k odeslání zprávy.

Při použití levého tlačítka myši bude zpráva odeslána pomocí technologie CDO.

Při použití pravého tlačítka myši bude zpráva předána do MS Office Outlook. Samozřejmě za předpokladu, že je na PC nainstalován.

Technologie CDO je součástí operačního systému Windows od W2000 výše a nevyžaduje žádné další doplňky.

Vlastností této technologie je, že neprovádí evidenci odeslaných mailů. Proto program umožňuje odesílat také kopii na vlastní mailovou adresu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.08.2020


Export dokumentů do elektronických formátů - Evidence majetku

Export dokumentů do elektronických formátů

Export dokumentů do elektronických formátů

V nové verzi lze mimo jiné exportovat do souborů DOCX a XLSX bez potřeby Wordu a Excelu.

Export s absolutním formátováním znamená, že ve výsledném souboru je každá část sestavy generována jako samostatné textové pole. Výsledek přesněji odpovídá vzhledu sestavy v programu, ale špatně se upravuje.

Export s plovoucím formátováním naopak vytváří opravdu editovatelný text, ale výsledek nemusí přesně odpovídat vzhledu sestavy.

Tiskový dialog:

Export do určeného typu souboru tlačítkem [Soubor]

Export do souboru různých formátů lze po výběru typu sestavy provést klepnutím na tlačítko [image] a následně zadáním jména souboru včetně přípony, která určí typ souboru.

Soupis typů souborů a přípon je uveden v příloze č. 1

Nastavení parametrů – preferovaný formát pro export rychlým tlačítkem.

V nastavení parametrů lze určit formát a způsob, jak bude vytvořen export po klepnutí

Poznámka: Parametry jsou zařazeny do sady „C“, vztahují se tedy ke stanici, na které uživatel pracuje.

Po klepnutí na tlačítko [image] nabídne program příslušné možnosti.

Stejného nastavení může uživatel dosáhnut snadno přímo v tiskovém dialogu klepnutím PRAVÉHO tlačítka myši na jedno z tlačítek:

Tlačítko -

Typ exportu do HTML (webový formát)

HTML – pevný formát
HTMLPLAIN – plovoucí formát HTML
MHT - HTML dokument s obrázky

Tlačítko -

Typ exportu do MS excelu

XLS – standardní - MS Excel musí být nainstalovaný
XLSPLAIN – plovoucí formát XLS - MS Excel musí být nainstalovaný
NATIVE_FXLSX – formát XLSX – MS Excel nemusí být na počítači uživatele nainstalovaný.
NATIVE_PFXLSX – plovoucí formát XLS - MS Excel nemusí být na počítači uživatele nainstalovaný.
ODS Open Offi ce – formát pevnými pozicemi
FODS Open Offi ce –formát s plovoucími pozicemi
PFODS -

Tlačítko -

Typ exportu do MS Wordu

DOC – standardní formát s pevnými pozicemi - MS Word musí být nainstalovaný
FDOC - s plovoucími pozicemi - MS Word musí být nainstalovaný
NATIVE_DOCX – DOCX s pevnými pozicemi – MS Word nemusí být na počítači uživatele nainstalovaný.
NATIVE_FDOCX – DOCX s plovoucími pozicemi - MS Word nemusí být na počítači uživatele nainstalovaný.
ODT Open Offi ce - formát s pevnými pozicemi
FODT Open Offi ce -formát s plovoucími pozicemi
RTF - formát s pevnými pozicemi
F RTF - formát s plovoucími pozicemi (Open Office nebo PC Suite)

Příloha 1: formáty exportovaných dokumentů

Typ dokumentu | Zadaná přípona | Poznámky
Excel document | XLS | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout | XLSPLAIN | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout, native | NATIVE_PFXLSX | MS Excel nemusí být instalován Plovoucí formátování
Excel document, native | NATIVE_FXLSX | MS Excel nemusí být instalován.
HTML document | HTML | Absolutní formátování
HTML document - plain layout | HTMLPLAIN | Interně využívá CSS styly Plovoucí formátování
HTML document with included graphics | MHT | Html s vloženými obrázky
Obrázky | TIFF, BMP, GIF, JPEG, PNG |
OpenOffice Calc spreadsheet | PFODS | Formát Open Office / Libra Office (open source) Plovoucí formátování
OpenOffice Calc spreadsheet | ODS | Absolutní formátování
OpenOffice Calc spreadsheet with flow layout | FODS | Plovoucí formátování
OpenOffice Writer document | ODT | Absolutní formátování
OpenOffice Writer document | FODT Plovoucí formátování PDF document | PDF
Absolutní formátování | PDF document | DOC2PDF Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Absolutní formátování
PDF document | FDOC2PDF | Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Plovoucí formát
Plain text document | PLAIN | Prostý TXT soubor
RTF document with absolute layout | RTF | “RTF” a “FRTF” nevyžadují instalaci žádných doplňků a mohou být otevřeny například v MS Word. Absolutní formátování
RTF document with flow layout | FRTF | Plovoucí formátování “FRTF” dokument může být otevřen za jistých omezení také v Open Office (http://www.openoffice.org) a PC Suite (http://www.software602.com/products/pcs). Open Office nepodporuje grafiku v RTF, takž čáry, obdélníky a obrázky nebudou zobrazeny. PC Suite nezobrazuje korektně čáry a obdélníky, obrázky však zobrazí správně.
Word document with absolute layout | DOC | Na PC musí být instalován MS Word 2000 nebo novější Absolutní formátování
Word document with absolute layout, native | NATIVE_DOCX | MS Word nemusí být instalován Absolutní formátování
Word document with flow layout | FDOC | Na PC musí být instalován MS Word 2000 nebo novější Plovoucí formátování
Word document with flow layout, native | NATIVE_FDOCX | MS Word nemusí být instalován Plovoucí formátování
XPS document | XPS |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Číselníky - Evidence majetku

Číselníky
Číselníky

Údržba číselníků, které využívá program. Tj. prohlížení, změny...

Číselníky je možné spustit jednak přímo z hlavní obrazovky z horního menu Číselníky nebo tlačítkem

Prohlížení a změny v číselnících tj. přidávání nových řádků nebo rušení řádků a opravy se provádí myší pomocí obrázkových tlačítek. Kapitola Obrázková tlačítka.

Nebo pomocí klávesnice, kapitola Menu tabulka.

Před vlastní prací s programem je nutné vyplnit alespoň některé číselníky. Především číselník Zákazníci programu.

Postup je uveden v Zavedení firmy.

Pro hledání položek se v některých číselnících používá filtr. Viz. kapitola Podrobný filtr.

Po zvolení konkrétního číselníku, je zobrazen ve tvaru tabulky. Ovládací prvek mřížka.

Číselníky

  • Code

  • Druhy

  • Kanceláře

  • Pohyby majetku

  • Pracovníci

  • Skupiny středisek - ze středisek, která jsou zapsána v číselníku středisek, je možné nadefinovat skupiny středisek. při zapisování středisek se jednotlivá oddělují čárkou. Klávesa F1 zobrazí pro výběr číselník středisek

  • Slovník pro tisk

  • Slovník pro tisk - starý

  • Slovník pro tisk - nový

  • Souvztažnosti

  • Střediska

  • Umístění - adresy

  • Zakázky

  • Zákazníci programu

  • Země

Související témata

Druhy | Pohyby majetku | Zákazníci programu | Slovník pro tisk starý | Slovník pro tisk - nový | Slovník pro tisk | Souvztažnosti | Střediska | Zakázky | Code | Pracovníci | Země | Kanceláře | Obrázková tlačítka | Menu Tabulka | Zavedení firmy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.10.2020


Zákazníci programu - Evidence majetku

Zákazníci programu

Zákazníci programu

Do tohoto číselníku se zapisují Zákazníci. Zákazníci jsou firmy, kterým se v tomto programu vede Evidence majetku.

Nový zákazník se vloží tlačítkem [image] nebo lze použít klávesu F6 z menu Tabulka. Pro vyplnění označení a názvu firmy se otevře ve spodní části obrazovky editační řádek.

  • Označení - Organizace - zkratka názvu firmy na 8 znaků. Organizace musí být jednoznačná, je to název adresáře na disku, do kterého se ukládají data firmy. Z toho důvodu se v položce Označení neužívají mezery, tečky, háčky, pomlčky. Lze použít pouze znak podtržítko "_". Např. COM_SYS. Používají se velká písmena.

  • Firma1 - název , přesný název firmy

Tlačítko [image] ukončí vkládání. Tzn. v číselníku Zákazníci programu je zavedena nová firma.

Esc - ukončení. Vloží se prázdný řádek.

Firmu, která již není aktuální, je možné označit - [image]. Potom se nebude nabízet do výběru firem. Kdykoliv je možné ji zase označit za aktuální.

Podrobný filtr.

- zavření číselníku Zákazníci programu.

Související témata

Číselníky | Nastavení parametrů |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Slovník pro tisk - Evidence majetku

Slovník pro tisk

Slovník pro tisk

Pokud potřebuje uživatel tisknout, kterýkoliv report v cizím jazyce, použije číselník Slovník, v něm budou jednotlivé výrazy přeloženy.

Dříve se používal Slovník - starý. Je možnost využít ho při tisku max. 3 jazyky. Viz. kapitola Slovník pro tisk - starý.

Slovník byl zdokonalený a nyní lze použít pro tisk slovník nový. Viz. kapitola Slovník pro tisk - nový.

Nový slovník umožňuje:

  • používat pro tisky více jazyků

  • používat poloautomatický překlad pojmů ve slovníku pomocí webové služby

Byl zavedený číselník pro názvy a kódy jazyků. Menu Číselníky – Slovník – Slovník pro tisk - jazyky

Pořadí - pořadové číslo jazyka. Pořadové číslo 1 bude čeština

Název – jazyka

Kód – jazyka (použití pro filtr v číselníku Slovník)

Jazyk, který bude mít vyplněno pořadové číslo 1-99, se bude nabízet v možnostech pro tisk. Ostatní s pořadovým číslem vyšším než 99 se nabízet nebudou.

Nabídka jazyků pro tisk reportů.

Související témata

Slovník pro tisk starý | Slovník pro tisk - nový |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.07.2017


Slovník pro tisk - nový - Evidence majetku

Slovník pro tisk - nový

Slovník pro tisk - nový

Nový slovník umožňuje:

  • používat pro tisky více jazyků

  • používat poloautomatický překlad pojmů ve slovníku pomocí webové služby

Byl zavedený číselník pro názvy a kódy jazyků. Menu Číselníky – Slovník – Slovník pro tisk - jazyky - Slovník pro tisk

Do číselníku je možné si vyplnit cizojazyčné texty pro tisk. Ve slovníku v textu 1 jsou zařazeny výrazy, které jsou použity v tiskových výstupech programu. Výstupy lze pomocí tohoto slovníku přeložit do různých jazyků. Jestliže vyplníme výrazy ve slovníku v jiném cizím jazyce, je možné přes slovník tisknout výstupy v jakémkoli cizím jazyce.

Postup.

Pokud potřebuje uživatel tisknout, kterýkoliv report v cizím jazyce, nejprve si před tiskem zvolí jazyk. Do slovníku se automaticky zapíší texty, které byly v tisku použity.

T1 – text v češtině, z tiskového výstupu

T2 – text zvoleného jazyka

Lng – zkratka pro jazyk

Vloženo – datum, kdy byl text v češtině vložen

Přeloženo – datum, kdy byl text přeložen

Otevře se slovník a texty se přeloží do požadovaného jazyka. Nahoře je filtr, kde se odfiltruje požadovaný jazyk. F1 zobrazí uživatelem nadefinované jazyky (Slovník pro tisk - jazyky)

Je možné použít nápovědu pro překlad.

Tlačítko [image] provede překlad pro všechna slova. Je nutné překlad zkontrolovat, zda se překlad povedl u všech výrazů. Když je v textu použita zkratka nebo proložené písmo, tak se překlad pravděpodobně nepovede.

Tlačítko [image] provede překlad výrazu na pozici kurzoru.

Uživatel si vybere vyhovující překlad.

Tlačítko [image] - postup pro překlad.

Související témata

Slovník pro tisk
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.07.2017


Slovník pro tisk starý - Evidence majetku

Slovník pro tisk starý

Slovník pro tisk starý

Číselník obsahuje cizojazyčný slovník.

Pokud je potřeba tisknout výstupy v jiném jazyce, lze využít jeden z textů pro jiný jazyk a výrazy si do něj přeložit.

T1 - český text

T2 - anglický text

T3 - německý text

Ve slovníku v textu 1 jsou zařazeny výrazy, které jsou použity v tiskových výstupech programu. Výstupy lze pomocí tohoto slovníku přeložit např. do angličtiny = T2 nebo němčiny = T3. Sloupce lze využít i pro jiný jazyk. Jestliže vyplníme výrazy ve slovníku v cizím jazyce, je možné tisknout všechny výstupy cizojazyčně.

Základní slovník není úplný. Je třeba zkontrolovat stávající přeložené výrazy v základním slovníku (např. rakouské firmy používají jiné výrazy než německé firmy). Ve slovníku je možno nejen opravovat ale především ho doplňovat.

Jestliže se při tisku některý výraz vytiskne česky, vyhledáme český výraz ve slovníku a doplníme jeho překlad. Při opakovaném tisku budou již všechny výrazy cizojazyčné.

Před tiskem jakéhokoliv výstupu je třeba zvolit jazyk Tato volba se provádí v tabulce, kde vybíráme tisk na obrazovku nebo na tiskárnu.

Před tiskem jakéhokoliv výstupu je třeba zvolit jazyk Tato volba se provádí v tabulce, kde vybíráme tisk na obrazovku nebo na tiskárnu.

  • Č - česky

  • A - anglicky

  • N - německy

  • C - česky bez diakritiky

Související témata

Číselníky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.03.2017


Souvztažnosti - Evidence majetku

Souvztažnosti

Souvztažnosti

V číselníku souvztažností se nadefinují nejčastější účetní operace pro zaúčtování, tj. jaké účty se použijí na straně MD a DAL pro jednotlivé řady. Tento číselník je velice důležitý pro zaúčtování do Podvojného účetnictví.

Řady, které se používají při zaúčtování do Podvojného účetnictví: Uvedení do provozu, účetní odpisy, vyřazení z užívání.

Označení řada např.

  • UP - uvedení do provozu

  • UO - účetní odpisy

  • VU - vyřazení z užívání

Před vyplňováním tohoto číselníku je nutné provést analýzu, jaké souvztažnosti budou používány pro jednotlivé řady, tj. jaké dvojice účtů na straně 'Má dáti' a 'Dal' přicházejí pro jednotlivé řady v úvahu.

Podle tohoto číselníku se do jednotlivých dokladů např. Uvedení do provozu zapíše souvztažnost a tím se doklad při zaúčtování okontuje, tj. zapíší se do něj syntetické i analytické účty.

1 druh pohybu = 1 souvztažnost

Ke každé souvztažnosti se přiřadí pořadové číslo, řada dokladů a vyplní se: SynMD - syntetika na straně MD
AnMD - analytika na straně MD
StrMD - středisko na straně MD
SynDal - syntetika na straně dal
AnDal - analytika na straně dal
StrDal - středisko na straně dal

Text - název souvztažnosti Např. Vyřazení z užívání - prodej

Při vyplňování položky Souvztažnost v inventární kartě je možné vyplnit pouze takové číslo souvztažnosti, které odpovídá příslušné řadě dokladů a je v číselníku souvztažností. Číselník souvztažností se vyvolá klávesou F1, když je kurzor na dokladu na položce Souvztažnost.

Použití souvztažnosti v kartě dlouhodobého majetku.

Příklady:

Uvedení do provozu (pořízení)

Název | MD | DAL
Stavby | 021 | 042
Samost. movité věci | 022 | 042
Ostatní DHM | 029 | 042
Pozemky | 031 | 042
Software | 013 | 041

Účetní odpisy:

Název | MD | DAL
Stavby | 551 | 081
Samost. movité věci | 551 | 082
Ostatní DHM | 551 | 089
Software | 551 | 073

Vyřazení z provozu:

Název | MD | DAL
Fyzickou opotřebovaností: |  |
Zůstatková cena | 551 | 082
Vyřazení | 082 | 022
V důsledku poškození, manka: |  |
Doúčtování oprávek zůstat. ceny | 549 | 082
Vyřazení | 082 | 022
Prodejem: |  |
Doúčtování oprávek do výše pořizovací ceny | 541 | 082
Vyřazení v pořizovací ceně | 082 | 022
Darování bezúplatný převod | 543 |
Přeřazení do osobního vlastnictví | 491 |

Související témata

Číselníky | Položky karty dlouhodobého majetku | Dlouhodobý majetek |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2018


Střediska - Evidence majetku

Střediska

Střediska

Do tabulky se zapíše seznam středisek, pokud se používá dělení organizace na střediska. Do inventární karty do položky středisko lze zapisovat pouze střediska, která jsou zapsaná v tomto číselníku.

Soupisy majetku nebo účetní odpisy a jiné sestavy lze potom tisknout dělené na střediska. Položka středisko je obsažena ve filtrech.

Položky

  • číslo - přidělení číslo středisku

  • název - název střediska

  • organizace klávesa F1 nabídne adresář umístění

Použití v inventární kartě dlouhodobého majetku:

Skupiny středisek

Střediska je možno případně seskupit do skupin. Pro skupinu se vyberou střediska, která budou součástí skupiny. Zapisuje se v číselníku skupin středisek.

Soupisy majetku nebo účetní odpisy a jiné sestavy lze potom tisknout podle skupin středisek. Položka středisko je obsažena ve filtrech.

Související témata

Číselníky | Položky karty dlouhodobého majetku | Dlouhodobý majetek |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2017


Zakázky - Evidence majetku

Zakázky

Zakázky

Číselník zakázek se vyplňuje, když firma používá členění na zakázky. Tato činnost umožňuje vytvářet seznam přípustných kódů zakázek stejným způsobem jako je seznam středisek.

Soupisy majetku nebo účetní odpisy a jiné sestavy lze potom tisknout dělené na zakázky. Položka zakázka je obsažena ve filtrech pro tisk.

  • Číslo - číslo zakázky

  • Název - název, popis zakázky Použití v kartě dlouhodobého nebo drobného majetku.

Související témata

Číselníky | Položky karty dlouhodobého majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2017


Code - Evidence majetku

Code

Code

Do tabulky se zapíše seznam code, pokud se používá dělení organizace na code. Číselník obdobný jako sřediska. Do inventární karty do položky code lze zapisovat pouze Code, která jsou zapsaná v tomto číselníku.

Inventární karta majetku:

Soupisy majetku nebo účetní odpisy a jiné sestavy lze potom tisknout dělené na code. Položka code je obsažena ve filtrech.

Položky číselníku Code:

  • Code přidělení číslo code

  • Název - název code

  • Název2, 3 Případně název v cizím jazyce

Tlačítko [image] umožní načíst číselník CODE z programu Company manager.

Musí být vyplněn parametr: Cesta do Company Managera.

Je možné také použít parametr: Prefix code CM. Do parametru je možné zapsat předponu. Potom budou z číselníku CODE v Company Manageru načítány jenom ty CODE, které mají zadanou předponu.

- tisk číselníku code.

Související témata

Číselníky | Položky karty dlouhodobého majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2017


Pracovníci - Evidence majetku

Pracovníci

Pracovníci

Při vyplňování inventární karty, je zapisována zkratka a jméno pracovníka, který majetek převzal, na základě tohoto číselníku.

Soupisy majetku a jiné sestavy lze potom tisknout podle pracovníků. Položka pracovník je obsažena ve filtrech.

Inventární karta:

Související témata

Číselníky | Položky karty dlouhodobého majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2017


Země - Evidence majetku

Země

Země

Číselník zemí slouží pro vyplnění položky Země v inventární kartě.

Související témata

Číselníky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.03.2017


Kanceláře - Evidence majetku

Kanceláře

Kanceláře

Číselník kanceláří pro umístění majetku. Na kartě majetku se do položky umístění zapíše kód z číselníku adresy / umístění, do položky kancelář se zapíše kód z číselníku Kanceláře.

Klávesa F1 oba číselníky nabídne.

  • Umístění - na klávesu F1 se nabídne číselník adresy/umístění
  • Kancelář - číslo kanceláře
  • Text - popis

Inventární karta majetku:

Související témata

Číselníky | Položky karty dlouhodobého majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2017


Druhy - Evidence majetku

Druhy

Druhy

Číselník druhů majetku. Číselník druhů majetku se připraví např. podle souvztažnosti zařazení.

Inventární karta majetku:

Soupisy majetku a jiné sestavy lze potom tisknout podle druhu. Položka Druh majetku je obsažena ve filtrech.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2017


Pohyby majetku - Evidence majetku

Pohyby majetku

Pohyby majetku

V číselníku se mohou zapisovat pohyby majetků. Kdy byl majetek vydán a kdy vrácen. Toto lze také zapisovat na záložce inventární karty majetku Pohyby-Historie.

Viz. kapitola Pohyby, historie.

Související témata

Pohyby - historie Drobného majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2017


Nastavení parametrů - Evidence majetku

Nastavení parametrů
Nastavení parametrů

Pro jednotlivé zákazníky programu - firmy je možno nastavit některé parametry a ovlivnit tak chování programu pro konkrétního zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.

Nastavení parametrů je přístupné přímo z hlavní obrazovky programu tlačítkem [image].

Nejdůležitější parametry při zavádění firmy jsou vybrány v Základních parametrech - tlačítko [image].

Položky číselníku parametrů

  • Název - název parametru
  • Klíč - název položky v databázi
  • Typ - typ položky
  • Sada -
  • Implicitní - jaká je přednastavená hodnota parametru v programu.
  • Aktuální hodnota - nastavená hodnota parametru, tj. kterou má uživatel možnost změnit.

Postup při nastavování parametrů

Agenda – z povolených agend vybereme tu, ve které chceme zadat parametr. Pokud je agenda vyplněná, zobrazí se parametry, které se týkají pouze této agendy. Tabulka parametrů je potom přehlednější.

Hledej – tato pole slouží k výběru konkrétního parametru. Pokud známe název parametru nebo stačí část názvu, zadá se slovo nebo pouze jeho část a po přepnutí do tabulky se vyhledají jenom parametry, které toto slovo nebo jeho část obsahují. Ze zobrazených je potom možné vybrat požadovaný parametr.

Kurzor se nastaví na požadovaný parametr

Tlačítko [image] na vybraném parametru umožní tento parametr změnit tj. nastavit novou hodnotu. Pokud na vybraném parametru stiskneme klávesu Enter je umožněna editace nebo nastavení parametru také.

Tlačítko [image] vrátí do parametru implicitní hodnotu. Některé hodnoty jsou programem implicitně definované, nebo mají implicitní hodnotu prázdnou. Toto tlačítko vrátí parametr do této programem definované hodnoty.

Tlačítko [image] ukončení nastavení parametrů. Nebo lze ukončit okno [image] nebo klávesou ESC.

Počet parametrů se mění s každou novou verzí.

Parametry

  • Adresa - adresa zákazníka - Zavedení firmy

Zapíše se název firmy, ulice, město, PSČ

  • Fax - faxové číslo
  • Tel - telefonní číslo firmy
  • DIČ - daňové identifikační číslo
  • IČ - identifikační číslo
  • Algoritmus - Algoritmus pro výpočet účetních odpisů - Založení účetních odpisů

1 - Daňový odpis roku/ počet měsíců do konce roku - tj. celkový daňový odpis za rok, pro který jsou odpisy počítány / počet měsíců do konce roku

2 - Daňový odpis roku/12 - tj. celkový daňový odpis za rok, pro který jsou odpisy počítány / počet měsíců = 12

3 - Jako lineární odpisy - Zvýšená vstupní cena (celková pořizovací cena) / počtem měsíců životnosti.

4 - Konstanta po celou dobu - částka odpisu se určí konstantou 5 - Leasing - pro leasingové firmy Implicitní hodnota je 3. Pokud není vyplněno nic, program má nastavenou hodnotu 3. Algoritmus pro výpočet účetních odpisů lze změnit i před výpočtem odpisů. Pro jednotlivé majetky jedné firmy by se měl používat jeden algoritmus.

  • Řada dokladů - označí se řady dokladů pro účetnictví, s těmito řadami se bude do účetnictví zaúčtovávat, činnost Zaúčtuj

Uvedení do provozu Účetní odpisy
Vyřazení z užívání
Drobný majetek

  • Měsíční daňové odpisy již v měsíci pořízení - daňové odpisy již v měsíci pořízení ANO/NE

  • Účetní odpisy zakládat již v měsíci pořízení - účetní odpisy již v měsíci pořízení ANO/NE

  • Zaokrouhlovat odpisy na celé koruny - Ano - zaokrouhlování účetních odpisů na celé Kč

  • Ne - účetní odpisy se nebudou zaokrouhlovat
  • Počet měsíců pro účetní odpisy - počet měsíců odpisu pro účetní odpisy pro jednotlivé účetní skupiny

Když není vyplněn počet měsíců počítá se standardně:

1 - 4 roky 48 měsíců
2 - 6 let 72 měsíců
3 - 12 let 144 měsíců
4 - 20 let 240 měsíců
5 - 30 let 360 měsíců
6 - 50 let 600 měsíců

Parametry související se zaúčtováním do programu Podvojné účetnictví:

Cesta do podvojného účetnictví - cesta k datovým souborům zákazníka v programu Podvojné účetnictví. Cesta do účetnictví se nastaví, když se přímo zaúčtovává z programu Evidence majetku do programu Podvojné účetnictví, které je na stejném počítači nebo v síti. Zapíše se cesta, kde se účetnictví na disku nalézá.

Např.

Je třeba vybrat pracovní adresář zákazníka tj. Označení, ne jenom pracovní adresář účetnictví. cesta není ukončena lomítkem. Nejprve se ve spodním okně vybere požadovaný disk, na které je nainstalováno Podvojné účetnictví.

V horním okně se vybere adresář PODVOJ.25 a volba se potvrdí klávesou Enter nebo tlačítkem

Nakonec se vybere požadovaný zákazník a volba se potvrdí klávesou Enter nebo tlačítkem [image].

Cesta se zapíše do parametru a také do základních parametrů.

  • Autorizace - pro uživatele, kteří používají zaúčtování do programu Podvojné účetnictví. V podvojném účetnictví je zavedeno protokolování změn dokladů. Tento parametr rozhoduje zda, autorizovat doklady při zaúčtování.

Ano - při zaúčtování dokladů do Podvojného účetnictví budou všechny doklady automaticky autorizovány. do účetního deníku se zapíše do sloupce Akce = E tzn. doklad byl zaúčtován z programu Evidence majetku. Ne - autorizace se při zaúčtování neprovádí a je možno ji provést hromadně přímo v účetním deníku.

  • Zákaz přepisovat autorizované řádky v deníku pro uživatele, kteří používají zaúčtování do programu Podvojné účetnictví.

Ano - před zápisem každého dokladu do účetního deníku se kontroluje, zda doklad v deníku neobsahuje autorizované řádky. Když ano, doklad se nezapíše a zůstane v deníku tak jak byl. Ne - před zápisem každého dokladu do účetního deníku se odloží všechny dříve autorizované řádky stejného dokladu do protokolu.

  • Zákaz zaúčtování do účetnictví do dne - Nastaví se datum, do kterého nechceme, aby se doklady zaúčtovaly do účetního deníku.

  • Číslo dokladu - nastaví se jakým způsobem se bude vytvářet číslo dokladu při zaúčtování odpisů do podvojného účetnictví.

1 číslo dokladu = číslo majetku

2 číslo dokladu = číslo měsíce

Ostatní parametry:

Číselníky mohou být společné pro více zákazníku. Vyplní se označení zákazníka , ve kterém je číselník umístěn. Nemusí se číselník vyplňovat pro každého zákazníka programu samostatně.

  • Data v jiném zákazníkovi - Adresy

  • Data v jiném zákazníkovi - Kanceláře

  • Data v jiném zákazníkovi - Pracovníci

  • Data v jiném zákazníkovi - Střediska

  • Data v jiném zákazníkovi - Souvztažnosti

  • Data v jiném zákazníkovi - Zakázky

  • DOS: Cesta do majetku - je potřeba zadat úplnou cestu k datovým souborům programu Evidence majetku (DOS)

  • Obrázek na pozadí obrazovky - zapíše se jméno obrázku, který může být umístěn na pozadí programu. Např. Adresář, do kterého se soubor s obrázkem umístí je BMPS.

  • Výstupní adresář pro tisk do PDF,DOC,HTML ... - Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů.

Související témata

Založení účetních odpisů | Zaúčtuj | Základní parametry | Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2022


Základní parametry - Evidence majetku

Základní parametry

Základní parametry

Základní parametry se spustí přímo z hlavní obrazovky programu tlačítkem

Všechny parametry programu se nastavují tlačítkem

Základní parametry firmy je přehledná tabulka pro nastavení nejdůležitějších parametrů programu.

Adresa

Adresa - zapíše se adresa - jméno firmy, ulice město PSČ, IČO, DIČ

Cesta do podvojného účetnictví zákazníka

Cesta do podvojného účetnictví zákazníka - cesta k datovým souborům zákazníka v programu Podvojné účetnictví. Cesta do účetnictví se nastaví, když se přímo zaúčtovává z programu Evidence majetku do programu Podvojné účetnictví, které je na stejném počítači nebo v síti. Zapíše se cesta, kde se účetnictví na disku nalézá. Např. Je třeba zadat pracovní adresář zákazníka tj. Označení, ne jenom pracovní adresář účetnictví. cesta není ukončena lomítkem.

Algoritmus pro zakládání účetních odpisů

1 - Daňový odpis roku/ počet měsíců do konce roku - tj. celkový daňový odpis za rok, pro který jsou odpisy počítány / počet měsíců do konce roku.

2 - Daňový odpis roku/12 - tj. celkový daňový odpis za rok, pro který jsou odpisy počítány / počet měsíců = 12.

3 - Jako lineární odpisy - Zvýšená vstupní cena (celková pořizovací cena) / počtem měsíců životnosti.

4 - Konstanta po celou dobu - částka odpisu se určí konstantou.

5 - Leasing - pro leasingové firmy Implicitní hodnota je 3. Pokud není vyplněno nic, program má nastavenou hodnotu 3. Algoritmus pro výpočet účetních odpisů lze změnit i před výpočtem odpisů. Pro jednotlivé majetky jedné firmy by se měl používat jeden algoritmus.

Řady dokladů

Řady dokladů - označí se řady dokladů pro účetnictví, s těmito řadami se bude do účetnictví zaúčtovávat:
Uvedení do provozu
Účetní odpisy
Vyřazení z užívání
Technické zhodnocení Drobný majetek

Například:

Číslo dokladu v účetním deníku

Nastaví se jakým způsobem se bude vytvářet číslo dokladu při zaúčtování odpisů do podvojného účetnictví.

1 číslo dokladu = číslo majetku

2 číslo dokladu = období (měsíc)

Další nastavení

- ANO

- NE

  • Zaokrouhlovat odpisy na celé Kč nahoru

  • Zakládat účetní odpisy nebo TZ již v měsíci pořízení

  • Měsíční daňové odpisy nebo technické zhodnocení již v měsíci pořízení

Pro uživatele, kteří používají zaúčtování do programu Podvojné účetnictví.

  • Autorizovat doklady okamžitě při zaúčtování

ANO - při zaúčtování dokladů do Podvojného účetnictví budou všechny doklady automaticky autorizovány. do účetního deníku se zapíše do sloupce Akce = E. Tzn. doklad byl zaúčtován z programu Evidence majetku.

NE -autorizace se při zaúčtování neprovádí a je možno ji provést hromadně přímo v účetním deníku.

  • Zákaz přepsání autorizovaných dokladů

ANO - před zápisem každého dokladu do účetního deníku se kontroluje, zda doklad v deníku neobsahuje autorizované řádky. Když ano, doklad se nezapíše a zůstane v deníku tak jak byl.

NE - před zápisem každého dokladu do účetního deníku se odloží všechny dříve autorizované řádky stejného dokladu do protokolu.

Počet měsíců účetních odpisů

Počet měsíců odpisu pro účetní odpisy pro jednotlivé účetní skupiny. Když není vyplněn počet měsíců počítá se standardně:

1 - 4 roky 48 měsíců
2 - 6 let 72 měsíců
3 - 12 let 144 měsíců
4 - 20 let 240 měsíců
5 - 30 let 360 měsíců
6 - 50 let 600 měsíců

Tlačítko [image] ukončí tabulku s nastavením základních parametrů.

Související témata

Nastavení parametrů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 06.09.2017


Umístění - adresy - Evidence majetku

Umístění - adresy
Umístění - adresy

Tato agenda slouží k evidenci umístění majetku, jestliže se majetek nachází na více místech (provozovny, odbory, úseky......)

Tlačítko [image] z hlavní obrazovky nebo horní lištové menu Číselníky Umístění/Adresy.

Agenda má dvě záložky:

Seznam je přehledná tabulka Umístění, v níž se mohou vyhledávat adresy. 1 řádek = 1 věta = 1 umístění.

Karta je jedna adresa. Stiskem klávesy Enter v seznamu je zobrazena aktuální adresa na pozici kurzoru a její položky.

Související témata

Seznam dlouhodobého majetku | Karta dlouhodobého majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Seznam adres - Evidence majetku

Seznam adres

Seznam adres

Je přehledná tabulka Umístění, v níž se mohou vyhledávat adresy. Na záložku seznam se přepne klávesou ALT+S.

Klávesa Enter na vybrané adrese přepne na záložku Karta. Po spuštění agendy Umístění/Adresy je zobrazena záložka Seznam. V seznamu jsou zobrazeny vybrané položky z adres.

Seznam je ovládací prvek Tabulka.

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v seznamu V prvním řádku tabulky jsou nadpisy jednotlivých sloupců.

Vzestupné třídění sloupců – jedním kliknutím na nadpis sloupce se sloupec setřídí vzestupně.

Sestupné třídění sloupců – dvojklikem se sloupec setřídí sestupně.

Inkrementální vyhledávání – kurzor musí být nastaven ve sloupci, kde potřebujeme vyhledávat, potom můžeme psát text nebo číslo, které se bude zapisovat do hlavičky sloupce. Toto lze využít pouze u sloupců, které mají položky textové nebo numerické, nadpis je u nich podtržený a tučným písmem. Položky u kterých je možné použít inkrementální vyhledávání: Číslo, inventární číslo, Název, výrobní číslo, pořízeno, Do provozu .....

- Podrobný filtr.

- import adres z programu Company manager. Musí být v nastavení parametrů vyplněn parametr:Cesta do Company Managera.

Související témata

Umístění - adresy | Karta dlouhodobého majetku | Tabulka | Podrobný filtr |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Karta adresy - Evidence majetku

Karta adresy

Karta adresy

Záložka Karta je formulář pro zapsání adresy. Ze záložky Seznam se na ní přepneme klávesami ALT+K nebo myší.

Do karty se zapíší položky adresy tj. umístění majetku.

Kód organizace - zkratka adresy, zapisuje se potom do karty dlouhodobého majetku.

Název - název umístění. např. město, ulice, pojmenování (sklad, laboratoře...) Zapisuje se potom v kartě dlouhodobého majetku - klávesa F1 zobrazí seznam Umístění.

Adresa - Jméno, Ulice, Psč/Město, IČ, DIČ
Spojení - tel, fax
Poznámka - slouží k zapsání libovolné poznámky pro vnitřní potřebu.

Související témata

Umístění - adresy | Seznam dlouhodobého majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Dlouhodobý majetek - Evidence majetku

Dlouhodobý majetek
Dlouhodobý majetek

Dlouhodobý hmotný majetek patří mezi stálý majetek firmy. Nespotřebovává se jednorázově, ale postupně se opotřebovává.

Tato agenda slouží k evidenci, odepisování a zaúčtování dlouhodobého hmotného a nehmotného majetku. Součástí každé karty dlouhodobého majetku jsou daňové a účetní odpisy.

Nehmotný dlouhodobý majetek

  • vstupní cena je vyšší než 60 000 Kč

  • doba použitelnosti delší než jeden rok

  • např. zřizovací výdaje, nehmotné výsledky výzkumu a vývoje, software, ocenitelná práva

Hmotný dlouhodobý majetek

Do 1.1.2021:

  • vstupní cena je vyšší než 80 000 Kč (do 1.1.2021 limit 40 000 Kč)

  • doba použitelnosti delší než jeden rok

  • např. pozemky, stavby, samostatné movité věci a soubory movitých věcí

Od 1.1.2021:

  • je možné si zvolit jiný algoritmus odepisování dlouhodobého nehmotného majetku například lineární měsíční odpisy.

Evidenční karty

Jednotlivé majetky se zapisují do evidenčních karet na záložce Karta.

Agenda Dlouhodobý majetek má tyto záložky:

  • Seznam - seznam karet dlouhodobého majetku

  • Karta - karta dlouhodobého majetku

  • Příslušenství - zápis o příslušenství

  • Technické zhodnocení - zápis o technickém zhodnocení

  • Účetní odpisy - založené účetních odpisů

  • Daňové odpisy - založené daňových odpisů

  • Foto, dokumenty

  • Pohyby, historie - evidence majetku z hlediska jeho umístění

Související témata

Seznam dlouhodobého majetku | Karta dlouhodobého majetku | Příslušenství | Technické zhodnocení | Účetní odpisy - tisk | Daňové odpisy - tisk | Foto | Pohyby - historie Drobného majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Postup - Evidence majetku

Postup

Postup

Postup práce s evidencí dlouhodobého majetku.

  • Vyplnění číselníků - především číselník Zákazníci programu, Souvztažnosti, Případně Střediska, Umístění - adresy, Kancelář, Pracovníci apod.

  • Nastavení parametrů - Algoritmus, řady dokladů

  • Založení karet dlouhodobého majetku - Karta

  • Založení daňových odpisů - Daňové odpisy

  • Založení účetních odpisů - Účetní odpisy

Související témata

Umístění - adresy | Zákazníci programu | Souvztažnosti | Střediska | Pracovníci | Kancelář | Karta dlouhodobého majetku | Účetní odpisy - tisk | Daňové odpisy - tisk | Dlouhodobý majetek | Nastavení parametrů |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2017


Seznam dlouhodobého majetku - Evidence majetku

Seznam dlouhodobého majetku

Seznam dlouhodobého majetku

Seznam je přehledná tabulka karet dlouhodobého majetku, v níž se může vyhledávat jednotlivé majetky.

1 řádek = 1 věta = 1 majetek. Klávesa Enter na vybraném majetku zobrazí kartu dlouhodobého majetku.

Po spuštění agendy Dlouhodobý majetek je zobrazena záložka Seznam. Je to přehledná tabulka Dlouhodobého majetku. V seznamu jsou zobrazeny některé položky z karty. Uživatel má možnost si navrhnout, které položky v seznamu budou zobrazeny a jaké bude pořadí jednotlivých sloupců pomocí činností v menu - Zobrazení tabulky.

V jednotlivých sloupcích se využívá vzestupné nebo sestupné třídění nebo inkrementální vyhledávání.

Ovládání:

Vkládání, opravy a rušení karet dlouhodobého majetku pomocí Obrázkových tlačítek

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab.

Lze použít i rychlé klávesy z klávesnice - Menu tabulka

Filtry

Podrobný filtr -

Aktuální - zobrazí se pouze nevyřazený majetek
Vyřazené - zobrazí se pouze vyřazený majetek
Ve stavu roku - zobrazí se majetek, který je ve stavu podle roku, který je zvolen v pracovním období.

Například:
-
Pracovní období na hlavní obrazovce je rok 2020.

Všechny - zobrazí se majetek aktuální i vyřazený

Související témata

Ovládání programu | Zobrazení tabulky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.08.2020


Karta dlouhodobého majetku - Evidence majetku

Karta dlouhodobého majetku
Karta dlouhodobého majetku

Na inventárních kartách je vedena evidence majetku, jeho umístění apod., dále evidence daňových a účetních odpisů, technické zhodnocení. Karta dlouhodobého majetku obsahuje základní údaje o majetku. Každému majetku je možné přiřadit určité umístění.

Záložka Karta je formulář pro vyplnění inventární karty majetku. Ze Seznamu nebo ostatních záložek se na ní přepneme klávesami ALT+K nebo myší.

Do karty se zapíší položky dlouhodobého majetku.

Ovládání tj. vkládání, opravy, rušení karet dlouhodobého majetku se provádí pomocí Obrázková tlačítka.

Lze použít i rychlé klávesy z klávesnice, které jsou v Menu Tabulka.

  • F6 Vkládání karty nebo tlačítko

  • F2, PageDown ukončení vkládání

  • F4, Enter oprava karty

  • F8 označení karty jako zrušené

Pokud inventární karta obsahuje daňové, účetní odpisy nebo obrázky, zobrazí se upozornění.

Po volbě ANO se označí jako zrušená.

Související témata

Seznam dlouhodobého majetku | Dlouhodobý majetek | Tabulka | Obrázková tlačítka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Položky karty dlouhodobého majetku - Evidence majetku

Položky karty dlouhodobého majetku

Položky karty dlouhodobého majetku

Nová karta se založí klávesou [image] a vyplní se jednotlivé položky karty.

č - číslo majetku - pořadové číslo dlouhodobého majetku. Majetek se čísluje automaticky, program při vložení přiřadí majetku další vyšší pořadové číslo.

IČ - inventární číslo majetku - 20 znaků - je možné zapsat jakékoliv inventární číslo - jedinečné číselné označení v rámci evidence majetku.

Název - popis dlouhodobého majetku

Generování inventárního čísla podle pořadového čísla majetku

Možnosti podle nastavení parametrů:

Majetek - počet cifer čísla v IČ - na kolik cifer bude inventární číslo dlouhodobého majetku. Např 4.

Majetek- předpona IČ - jakou předponu bude mít inventární číslo dlouhodobého majetku. Např.M

Majetek - přípona IČ - jakou příponu bude mít inventární číslo.

Potom by se např. zakládaly inventární čísla dlouhodobého majetku takto: Pořadové číslo 1 bude mít přiděleno inventární číslo M0001/07

Nastavení parametrů: viz. Nastavení parametrů.

Položky karty majetku

  • Typ majetku - hmotný nebo nehmotný, jedná-li se o majetek nehmotný zobrazí se místo položek- Odpisová skupina a životnost, položky Skupina a daň. odpisy.

Položky pro majetek hmotný:

Položky pro majetek nehmotný

  • Odpisová skupina - v prvním roce odpisování se zatřídí majetek do odpisových skupin, tj. počet let odpisování.
    Jestliže dojde ke změně odpisové skupiny, je možné ji zapsat přímo do karty nebo v menu Majetek - Změna odpisové skupiny.

Odpisové skupiny pro hmotný majetek

Odpisové skupiny pro nehmotný majetek

Po vyplnění odpisové skupiny se automaticky zapíše počet let odpisování a počet měsíců odpisování. Pro nehmotný majetek počet měsíců pro daňové odpisy.

  • Druh odpisu - klávesa F1 nabídne číselník

Pro každý nově pořízený majetek se stanoví způsob odpisování = druh odpisu. Nelze jej měnit po celou dobu jeho odpisování.

Rovnoměrný - klávesa r
Zrychlený - klávesa z
Leasing - klávesa l
Měsíční - klávesa m (např. pro nehmotný majetek pořízený před rokem 2004)
Nehmotný - druh odpisu pro nehmotný majetek - klávesa n
Y - roční - klávesa y , pro odpisovou skupinu 7 (formy, hrací automaty)
Bez odpisů - klávesa b

  • Koeficient rok 1997 - vyplňuje se pouze u některého nehmotného majetku pořízeného před rokem 1997.

Vstupní ceny

- u takto zaškrtnutého se použije koeficient pro výpočet odpisů, který platil v roce 1998

  • Pořizovací cena Kč - cena, za kterou byl majetek pořízen, včetně nákladů na jeho pořízení. Vstupní cenou majetku je nejčastěji pořizovací cena. Pořizovací cena bývá nákupní cena včetně nákladů spojených s pořízením. Pořizovací cena např. u nábytku je tedy cena, kterou zaplatíme v obchodě, a vedlejší náklady např. doprava a montáž nábytku.

  • Vstupní cena daňová - výchozí cena pro výpočet daňových odpisů. Ve většině případů je stejná jako pořizovací cena. Klávesa F1 zkopíruje pořizovací cenu.

  • Vstupní cena účetní - výchozí cena pro výpočet účetních odpisů. Ve většině případů je stejná jako pořizovací cena. Klávesa F1 zkopíruje pořizovací cenu.

  • Oprávky při zprovoznění - pouze pro majetek pořízený před rokem 1993, kdy byla změna odpisování. Vyplní se částka odepsaná do 31.12.1992.

  • Určená účetní zůstatková cena ke dni - možnost zadat počáteční cenu pro účetní odpisy k určitému datu. Nejednodušší pro zavádění majetku, který se vedl v jiném programu, ale nevýhoda je, že nejsou k dispozici účetní odpisy do minulosti např. pro tiskové sestavy.

  • Pořízení - datum pořízení

  • Do provozu - datum uvedení do provozu - automaticky se vyplní podle zadaného data pořízení. Je možné ho opravit.

  • Souvztažnost uvedení do provozu - číselník Souvztažnosti zobrazí klávesa F1. Číselník souvztažností si připraví uživatel podle druhu účetních případů.

Účetní odpisy

  • Datum - zapíše se datum posledního odpisu. Zapíše se automaticky po založení účetních odpisů.

  • Souvztažnost - pro účetní odpisy - číselník Souvztažnosti zobrazí klávesa F1. Číselník souvztažností si připraví uživatel podle druhu účetních případů.

Vyřazení

  • Datum - datum vyřazení majetku

  • Souvztažnost vyřazení - číselník Souvztažnosti zobrazí klávesa F1. Číselník souvztažností si připraví uživatel podle druhu účetních případů.

Po vyřazení majetku je třeba také provést nový výpočet daňových a účetních odpisů v roce vyřazení u majetku, který není plně odepsán. V roce vyřazení je uplatněn poloviční daňový odpis. Zaúčtování vyřazení majetku - Zaúčtování vyřazení.

Tyto údaje se používají pro tisky - třídění, filtry

  • Druh majetku - klávesa F1 zobrazí číselník Druhy majetku.

  • Pracovník - jméno pracovníka, který majetek převzal. F1 nabídne číselník Pracovníci

  • Převzato - datum převzetí

  • Umístění - adresa umístění majetku. F1 nabídne číselník Umístění - adresy

  • Kancelář - číslo kanceláře. F1 nabídne číselník Kancelář

  • Středisko - středisko, kterému je majetek přidělen. F1 nabídne číselník Střediska

  • Code - číslo code. F1 nabídne číselník Code

  • Zakázka - číslo zakázky. F1 nabídne číselník Zakázky

Změna odpisové skupiny

Pokud se v průběhu životnosti majetku mění odpisová skupina, je možno zadat v této tabulce změnu. V průběhu roku nelze odpisovou skupinu měnit, tato změna se případně provádí na začátku roku. Tato činnost je také v menu majetek. Hmotný majetek:

Nehmotný majetek

Pro nehmotný majetek se používá pro změnu počtu měsíců daňového odepisování. Od roku 2005 se změnila u některého majetku doba daňového odepisování. Použije se pro nehmotný majetek pořízení v roce 2004. Např. Software - původně daňové odpisy 48 měsíců. Od roku 2005 - daňové odpisy 36 měsíců.

Při změně odpisové skupiny je nutné provést Přepočet daňových odpisů - Založ daňové odpisy. Je nutné znovu založit daňové odpisy od roku změny odpisové skupiny.

Přerušení odpisování

V této tabulce lze nastavit přerušení daňového odpisování jednotlivého majetku. Zadají se jednotlivé roky, v nichž má být přerušeno daňové odpisování majetku, tj. v určených letech budou daňové odpisy nulové. Tato volba je také v menu majetek.

Přerušení daňového odpisování má vliv na účetní odpisy. Pokud se používá algoritmus pro účetní odpisy:
nebo [image] - přeruší se i účetní odpisy.

nebo [image] - účetní odpisy se nepřeruší.

Při změně přerušení odpisování je nutné provést Přepočet daňových odpisů - Založ daňové odpisy. Je nutné znovu založit daňové odpisy od roku přerušení odepisování.

Evidenční údaje majetku

Pořízení Způsob pořízení např. koupí, převodem, vlastní činností. Doklad o pořízení např. číslo faktury.

Vyřazení Způsob vyřazení např. prodej, likvidace, převod. Doklad o vyřazení např. číslo faktury.

- další údaje pro zařazení a vyřazení majetku. Slouží jako podklad pro tisky:

Viz. kapitola Další údaje.

Doplňující údaje

  • Rok výroby
  • Země původu - F1 nabídne číselník zemí
  • Výrobní číslo
  • JKPOV - číslo podle jednotné klasifikace
  • Způsob využití - k jakému účelu se majetek používá
  • Výrobce - údaje o výrobci, název
  • Dodavatel - údaje o dodavateli, název

Technické zhodnocení

Technické zhodnocení se vyplňuje na záložce Technické zhodnocení. V kartě se jen zobrazuje technické zhodnocení, nelze editovat.

V kartě se zobrazuje technické zhodnocení :

  • Změna pořizovací ceny
  • Změna zůstatkové ceny

Technické zhodnocení majetku se zapisuje na záložce Technické zhodnocení a změna ceny pořizovací a zůstatkové se pouze v kartě zobrazuje. Veškeré úpravy TZ se provádějí na záložce Technické zhodnocení. Po vložení technického zhodnocení je nutné provést Přepočet daňových odpisů - Založ daňové odpisy. Je nutné znovu založit daňové odpisy od roku vložení technického zhodnocení.

Zůstatková cena

Zobrazuje se zůstatková cena ke zvolenému dni. V menu majetek je volba - Kontrola účetního zůstatku pro aktuální kartu. Tato volba přepočítá ke zvolenému data zůstatkovou cenu.

Zůstatková cena majetku je vstupní cena po odečtení oprávek.

  • Popis - např. technický popis majetku. Je možné vložit text popisující majetek. Položka se ukončuje klávesou Tab.

  • Poznámka - libovolná poznámka k majetku. Položka se ukončuje klávesou Tab.

Související témata

Umístění - adresy | Druhy | Souvztažnosti | Střediska | Zakázky | Code | Pracovníci | Kancelář | Karta dlouhodobého majetku | Technické zhodnocení | Založ Daňové odpisy - tisk | Menu Majetek | Kontrola účetního zůstatku | Zaúčtování vyřazení |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.08.2020


Další údaje - Evidence majetku

Další údaje

Další údaje

Tlačítko [image] - je pro zapsání podrobných údajů o zařazení a vyřazení majetku.

Slouží jako podklad pro tisky:
Karta majetku: Zápis o vyřazení
Karta majetku: zápis o zařazení

Další údaje

- editace zápisu

- ukončení zápisu

Související témata

Položky karty dlouhodobého majetku | Karta dlouhodobého majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.08.2020


Příslušenství - Evidence majetku

Příslušenství

Příslušenství

Záložka příslušenství

Zapíše se příslušenství, které k majetku přísluší.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2017


Technické zhodnocení - Evidence majetku

Technické zhodnocení

Technické zhodnocení

Technické zhodnocení mohou být výdaje na:

  • dokončení nástavby, přístavby a stavební úpravy
  • rekonstrukci
  • modernizaci majetku.

Technické zhodnocení zvyšuje vstupní cenu. Technické zhodnocení je možno provést (a v praxi se tak často stává) i na majetku již zcela odepsaném. V tom případě se o technické zhodnocení zvýší vstupní cena již odepsaného hmotného majetku a majetek se bude dále odepisovat. Nové technické zhodnocení se zapíše vložením nového řádku klávesou F6 nebo tlačítkem [image].

Vyplní se - den, cena, popis zhodnocení, číslo dokladu. Po technickém zhodnocení se zvýší pořizovací cena a dále pokračuje odpisování z této vyšší ceny. Změní se koeficient pro výpočet daňových odpisů.

U kladného technického zhodnocení jsou všechny ceny stejné. Různé jsou u záporného technického zhodnocení, kdy se část majetku vyřazuje.

Po vložení technického zhodnocení je nutné provést Přepočet účetních odpisů. Je nutné znovu založit účetní odpisy od roku zapsaného technického zhodnocení. Založení účetních odpisů v menu Majetek nebo tlačítko [image] na záložce Účetní odpisy.

Po vložení technického zhodnocení je nutné provést také Přepočet daňových odpisů Je nutné znovu založit daňové odpisy od roku zapsaného technického zhodnocení. Založ daňové odpisy v menu Majetek nebo tlačítko na záložce Daňové odpisy -

Např. Daňové odpisy bez technického zhodnocení:

Technické zhodnocení:

Daňové odpisy s technickým zhodnocením:

Při několikanásobném technickém zhodnocení majetku se doba odpisování prodlouží.

Rozšíření souboru majetku

Nejedná se o vlastní technické zhodnocení, ale o rozšíření souboru. Do položky typ se vyplní "S". V tom případě se při zvýšení pořizovací a zůstatkové ceny nezmění koeficient pro výpočet daňových odpisů. Je nutné provést přepočet daňových odpisů. Založí se znovu daňové odpisy od roku zapsaného rozšíření souboru majetku. Tlačítko [image].

Rozšíření souboru majetku:

Daňové odpisy s rozšířením souboru majetku:

Záporné technické zhodnocení

Záporné technické zhodnocení se používá v případě prodeje nebo vyřazení části majetku. V případě záporného technického zhodnocení má tato část majetku jinou pořizovací a zůstatkovou cenu.

  • Do sloupce cena se vyplní snížení zůstatkové ceny (záporné číslo)

  • Do sloupce změna_pc se vyplní snížení pořizovací ceny (záporné číslo)

Záporné technické zhodnocení:

Daňové odpisy se záporným technickým zhodnocením:

Částečné vyřazení částečně odepsaného majetku

Při vyřazení majetku, který už byl částečně odepsaný, se v záložce Technické zhodnocení vyplní pole "Změna vstupní ceny účetní". V případě, že je vyplněna, má v tiscích účetních odpisů přednost ve sloupcích tisku "Zvýšená VC účetní" a "Účetní oprávky celkem".

Odpisy technického zhodnocení nehmotného majetku

Odpisování technického zhodnocení nehmotného majetku má 2 způsoby:

  • O Nehmotný 2 - ZZC+TZ na měsíce
  • N Nehmotný 1 - TZ samostatně

O Nehmotný 2 - ZZC+TZ na měsíce

Zvýšená zůstatková cena + technické zhodnocení na měsíce.

Technické zhodnocení zvyšuje vstupní cenu a zůstatkovou cenu nehmotného majetku. Pokračuje se v odpisování nehmotného majetku ze zvýšené vstupní ceny, snížené o již uplatněné odpisy tj. zůstatkové ceny. Odepisuje se od následujícího měsíce, kdy došlo k TZ, po dobu odepisování nehmotného majetku.

Odpisování technického zhodnocení je nejméně:
9 měsíců - audiovizuální díla
18 měsíců - software
36 měsíců - ostatní nehmotný majetek

Tato varianta vždy:

  1. Přehodnotí počet měsíců, po které se má ještě odepisovat

  2. Zvýší zůstatkovou cenu majetku

  3. Stanoví odpis pro zhodnocený majetek jako podíl jeho zvýšené vstupní ceny snížené o již uplatněné odpisy a určeného počtu měsíců. Majetek včetně TZ se odepisuje jako celek jednou částkou za měsíc.

  4. Výslednou částkou odepisuje do odepsání nebo do další změny stavu (TZ, vyřazení atd.).

  5. Jednotlivé měsíční odpisy sečte po letech.

N Nehmotný 1 - TZ samostatně

Technické zhodnocení zvyšuje vstupní cenu a zůstatkovou cenu nehmotného majetku. Pokračuje se v odpisování nehmotného majetku ze zvýšené vstupní ceny, snížené o již uplatněné odpisy tj. zůstatkové ceny. Odepisuje se od následujícího měsíce, kdy došlo k TZ, po dobu odepisování nehmotného majetku.

Odpisování technického zhodnocení je nejméně:
9 měsíců - audiovizuální díla
18 měsíců - software
36 měsíců - ostatní nehmotný majetek

Tato varianta vždy:

  1. Pro každé TZ vyhodnotí počet měsíců

  2. Stanoví odpis pro dané TZ jako podíl jeho ceny a počtu měsíců.

  3. Jednotlivá TZ a původní majetek odpisuje samostatně

  4. Jednotlivé měsíční odpisy majetku a jeho TZ sečte po letech

Související témata

Karta dlouhodobého majetku | Založení účetních odpisů | Založ Daňové odpisy - tisk |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.03.2022


Účetní odpisy - Evidence majetku

Účetní odpisy
Účetní odpisy

Účetní odpisy vyjadřují snížení hodnoty dlouhodobého majetku.

Účetní odpisy se počítají z ceny, ve které je majetek oceněn v účetnictví - vstupní cena účetní, a to do její výše. Výše a průběh účetních odpisů se stanovují podle předpokládané doby životnosti majetku a průběhu jeho opotřebení, takže je možno použít jakýkoliv model průběhu odpisů. Účetní odpisy by měly zajišťovat soulad nákladů a výnosů. Mají vystihnout míru opotřebení majetku.

Nejvíce používaný způsob je lineární odpis, který se v rámci odpisového plánu stanoví pro jednotlivé shodné nebo příbuzné skupiny stejnou odpisovou sazbou.

V případě lineárních odpisů se výše odpisované částky po celou dobu odpisování majetku nemění.

Záložka Účetní odpisy zobrazuje účetní odpisy pro aktuální kartu.

Při prvním spuštění se provede založení účetních odpisů tlačítkem [image] - Založení účetních odpisů.

Založení účetnít odpisů lze také spustit z horního lištového menu Majetek.

Tlačítka

Založ účetní odpisy - založení odpisů. Viz. Založení účetních odpisů

Naplň účetní období

Zrušit účetní odpisy - toto tlačítko se použije pro zrušení všech účetních odpisů pro aktuální kartu.

Nejprve uživatel potvrdí dotaz:

Jednotlivé řádky se označí jako zrušné a je potřeba je ještě vymazat pomocí činnosti z menu Tabulka - Mazat zrušené věty.

Související témata

Založení účetních odpisů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Založení účetních odpisů - Evidence majetku

Založení účetních odpisů

Založení účetních odpisů

Pro založení účetních odpisů se použije tlačítko [image] na záložce Účetní odpisy nebo volba z menu Majetek - Založ účetní odpisy.

Jednotlivé volby v dialogu

Založ účetní odpisy dlouhodobého majetku

Aktuální karta - založí se účetní odpisy pouze pro jednu kartu, na které je program nastaven.

Vybrané karty - při této volbě je umožněn výběr karet, pro které budou odpisy založeny. Zobrazí se seznam dlouhodobého majetku, kde uživatel provede výběr. Viz. kapitola Hromadný výběr řádků

Všechny karty - pro všechny karty, hromadné založení účetních odpisů pro všechny majetky. Nelze použít pro algoritmus odpisu - Konstanta po celou dobu. Program umožní zvolit si časové období od - do, pro které budou účetní odpisy založeny.

  • Od posledního odpisu - odpisy se založí od data posledního odpisu

  • Od zvoleného data - od zapsaného data. Např. uvedení do provozu

  • Do konce aktuálního měsíce - aktuální období je uvedeno na titulní obrazovce programu

  • Do konce aktuálního roku - odpisy se založí do konce roku

  • Do data - odpisy se založí k určitému data, které se do řádku zapíše

  • Do odepsání - do konce odepsání dlouhodobého majetku - počet měsíců pro účetní odpisy na kartě.

Výše měsíčního odpisu

Tato volba nastaví algoritmus pro stanovení výše měsíčního odpisu. Algoritmus je nastaven v parametrech: Algoritmus pro výpočet účetních odpisů - Nastavení parametrů. Implicitní hodnota je 3. Pokud není vyplněno nic, program má nastavenou hodnotu 3.

Pro jednotlivé majetky jedné firmy by se měl používat jeden algoritmus.

Výběr algoritmu pro výpočet odpisů:

Daňový odpis roku/počet měsíců do konce roku - celkový daňový odpis za rok / počet měsíců do konce roku. Roční účetní odpisy jsou ve stejné výši jako daňové.

Daňový odpis roku/12 - celkový daňový odpis za rok / počet měsíců = 12. Roční účetní odpisy jsou ve stejné výši jako daňové.

Jako lineární odpisy - vstupní cena účetní / určený počet měsíců pro účetní odpisy.

Konstanta po celou dobu - částka odpisu se určí konstantou. Volba je povolena pro aktuální kartu, nelze použít pro hromadné založení odpisů.

Leasing

Jako lineární odpisy - pouze z určeného účet. PZ -

Podmínky

  • Majetek se začíná odepisovat již v měsíci pořízení nebo další měsíc. V parametrech se nastaví parametr - Účetní odpisy zakládat již v měsíci pořízení - ANO/NE.

  • Účetní odpisy se počítají ze vstupní ceny účetní.

  • Je nutné znát předchozí průběh odpisování, abychom neodepsali více, než činí pořizovací cena.

  • Musí se zohlednit případné zvýšení pořizovací ceny v důsledku technického zhodnocení majetku.

  • Je nutné brát v úvahu možné vstupní změny souboru majetku v důsledku vyřazení či zařazení nového prvku souboru.

- měsíční částka odpisů se zaokrouhluje na celé koruny nahoru.

Již existující odpisy

Pokud zakládáme účetní odpisy opakovaně, tato volba umožní zvolit možnost, zda se odpisy založené v minulosti mají přepsat nebo ponechat.

Přepočet účetních odpisů je nutné provést při vložení technického zhodnocení, při změně odpisové skupiny nebo jestliže výpočet účetních odpisů vychází z daňových odpisů (algoritmus daňové odpisy / 12) a ve výpočtu daňových odpisů došlo ke změnám) např. změna koeficientů).

O založení účetních odpisů je zpracován protokol. Protokol je po výpočtu odpisů vytištěn na obrazovku. Klávesou Ctrl+P se protokol vytiskne. Do protokolu se tiskne starý i nový přepočítaný odpis. Protokol se také zapisuje do textového souboru Protokol.txt a ukládá se implicitně do adresáře C\WUSER\MAJETEK. Uživatel si může určit kam se bude soubor ukládat a je možné změnit i název souboru.

U některého dlouhodobého majetku může dojít k tomu, že majetek nemá v příslušném roce žádné daňové odpisy, ale přitom není účetně odepsán. Např. při pořízení majetku na konci roku a začátku odepisování na začátku roku následujícího. Program provede doodepsání v účetních odpisech automaticky.

Tlačítko [image] - provede založení účetních odpisů podle zadaných podmínek.

Tlačítko [image] provede návrat bez založení účetních odpisů.

Související témata

Účetní odpisy - tisk | Dlouhodobý majetek | Nastavení parametrů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2020


Daňové odpisy - Evidence majetku

Daňové odpisy
Daňové odpisy

Odpisové skupiny a doba odpisování a výpočet daňových odpisů dlouhodobého majetku je dána Zákonem o daních z příjmu. Způsob odpisování pro každý nově pořízený hmotný majetek stanoví účetní jednotka a nelze jej změnit po celou dobu jeho odpisování.

Daňový odpis je část vstupní ceny (zvýšené vstupní ceny) hmotného majetku připadající na příslušné zdaňovací období daní z příjmů.

Druh odpisu

Na kartě majetku je položka Druh odpisu - klávesa F1 nabídne číselník.

Rovnoměrný - klávesa r
Zrychlený - klávesa z
Leasing - klávesa l
Měsíční - klávesa m (např. pro nehmotný majetek pořízený před rokem 2004)
Nehmotný - druh odpisu pro nehmotný majetek - klávesa n
X - mimořádné daňové odpisy

Y - roční - klávesa y , pro odpisovou skupinu 7 (formy, hrací automaty)
Bez odpisů - klávesa b

Daňové odpisy se počítají ve většině případů roční. Odpisy se zaokrouhlují na celé koruny nahoru.
Odpisy se počítají ze vstupní ceny daňové a odepisuje se do 100% vstupní ceny.
Při technickém zhodnocení se počítají odpisy ze zvýšené vstupní ceny.

Záložka [image] zobrazuje daňové odpisy pro aktuální kartu.

Položky uvedené v tabulce:

Pořadí - počet let odepisování
Rok - rok odepisování
PZ - počáteční zůstatek na začátku roku - vstupní cena daňová pro 1. rok
TZ - cena technického zhodnocení
Změna_PC - změna pořizovací ceny s ohledem na technické zhodnocení
Odpis - roční daňový odpis
Cizí odpis - v případě, že firma při převzetí majetku pokračuje v odepisování. Viz. kapitola Pokračování daňových odpisů.
Zůstatek - zůstatek na konci roku
o.s. - odpisová skupina
koeficient odpisu

Při prvním spuštění se provede založení daňových odpisů tlačítkem [image]. Odpisy se vypočítají podle nastavené odpisové skupiny a podle druhu odpisování. Při změně pořizovací ceny (technické zhodnocení ap.) je nutné provést znovu založení daňových odpisů znovu, aby se změna do odpisů započítala. Změna se do odpisů nepromítne automaticky.

Odpisové skupiny pro hmotný majetek

Odpisové skupiny pro nehmotný majetek

Pro nehmotný majetek byly zavedeny od roku 2004 odpisové skupiny pro daňové odepisování.

Od 1.1.2021 je možné si algoritmus odpisů dlouhodobého nehmotného majetku zvolit. Jde tedy prakticky o návrat do situace před rokem 2004.

Druhy odpisu

Pro nehmotný majetek uvedený do provozu po roce 2004 se používá vždy druh odpisu nehmotný . Nehmotný majetek zařazený před rokem 2004 se odepisuje podle zákona, který platil v roce zařazení. (druh odpisu např. rovnoměrný nebo měsíční).

  • Rovnoměrné odpisy - provádí se roční odpisovou sazbou z pořizovací ceny. V prvním roce je uplatněna zvláštní sazba. Odpisové sazba jsou dopočteny tak, aby koncem stanovené doby odpisování byl majetek plně odepsán. Při rovnoměrném odepisování se stanoví odpisy hmotného majetku za dané zdaňovací období ve výši jedné setiny jeho vstupní ceny a přiřazené odpisové sazby.

  • Zrychlené odpisy - odpisování se provádí pomocí tzv. koeficientu pro zrychlené odpisování. Tyto koeficienty jsou přiřazeny k jednotlivým odpisovým skupinám.

Koeficienty pro daňové odpisy

V případě změny koeficientů je nutné si pořídit upgrade programu Evidence majetku.

  • Leasing - speciální algoritmus pro leasingové firmy, které majetek vlastní a pronajímají ho. Odpisová sazba je stanovena podle počtu měsíců trvání leasingu.

  • Měsíční - měsíční odpisy se používají např. pro nehmotný majetek, který byl uveden do provozu od 1.1.2021.

Parametr: Měsíční odpisy již v měsíci pořízení - Ano / Ne.

  • Nehmotný - tento druh odpisu se používá pro nehmotný majetek, pořízený od roku 2004 do 1.1.2021- Technické zhodnocení. Od 1.1.2021 je možné si algoritmus odepisování nehmotného majetku zvolit.

  • Roční - tento druh odpisu se používá pro hmotný majetek odpisové skupiny 7 - formy, hrací automaty.

  • Mimořádný

Související témata

Karta dlouhodobého majetku | Technické zhodnocení | Pokračování daňových odpisů | Koeficienty pro Daňové odpisy - tisk | Koeficienty pro Daňové odpisy - tisk | Dlouhodobý majetek |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 30.11.2022


Pokračování daňových odpisů - Evidence majetku

Pokračování daňových odpisů

Pokračování daňových odpisů

Pokračování daňových odpisů u vloženého majetku. V některých případech při založení majetku se pokračuje v daňovém odpisování. V roce převedení majetku si každá firma uplatní polovinu odpisů.

Vstupní cena daňová se liší od vstupní ceny účetní.

Datum uvedení do provozu se liší od data pořízení.

Vstupní cena daňová je původní pořizovací cena.

Vstupní cena účetní je pořizovací cena při převedení majetku.

Příklad:

Vstupní cena daňová 100 000 Kč (původní pořizovací cena)

Vstupní cena účetní 60 000 Kč (pořizovací cena současná - odhad)

Datu pořízení 01.05.2004

Datum uvedení do provozu 01.01.2002

Daňové odpisy

Sloupec Cizí odpis, byl zaveden také do tiskových sestav daňových odpisů. Při tisku sestav daňových odpisů je možné do tisku zapracovat vyhodnocení a zobrazení sloupce cizí odpis za období.

Související témata

Daňové odpisy - tisk | Dlouhodobý majetek
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.07.2017


Koeficienty pro daňové odpisy - Evidence majetku

Koeficienty pro daňové odpisy

Koeficienty pro daňové odpisy

Koeficienty pro výpočet odpisů se mohou změnit. V případě změny koeficientů je nutné si pořídit upgrade programu Evidence majetku.

Rovnoměrné odepisování hmotného majetku

Roční odpisová sazba

Odpisová skupina | V prvním roce odpisování | V dalších letech odpisování | Pro zvýšenou vstupní cenu
1 | 20 | 40 | 33,3
1a | 14,2 | 28,6 | 25
2 | 11 | 22,25 | 20
3 | 5,5 | 10,5 | 10
4 | 2,15 | 5,15 | 5
5 | 1,4 | 3,4 | 3,4
6 | 1,02 | 2,02 | 2

Roční odpisová sazba při zvýšení odpisu v prvním roce odpisování o 20%

Odpisová skupina | V prvním roce odpisování | V dalších letech odpisování | Pro zvýšenou vstupní cenu
1 | 40 | 30 | 33,3
2 | 31 | 17,25 | 20
3 | 24,5 | 8,4 | 10

Roční odpisová sazba při zvýšení odpisu v prvním roce odpisování o 15%

Odpisová skupina | V prvním roce odpisování | V dalších letech odpisování | Pro zvýšenou vstupní cenu
1 | 35 | 32,5 | 33,3
2 | 26 | 18,5 | 20
3 | 19 | 9 | 10

Roční odpisová sazba při zvýšení odpisu v prvním roce odpisování o 10%

Odpisová skupina | V prvním roce odpisování | V dalších letech odpisování | Pro zvýšenou vstupní cenu
1 | 30 | 35 | 33,3
1a | 24,1 | 24,3 | 25
2 | 21 | 19,75 | 20
3 | 15,4 | 9,4 | 10

Koeficienty pro zrychlené odpisování

Odpisová skupina | V prvním roce odpisování | V dalších letech odpisování | Pro zvýšenou vstupní cenu
1 | 3 | 4 | 3
1a | 4 | 5 | 4
2 | 5 | 6 | 5
3 | 10 | 11 | 10
4 | 20 | 21 | 20
5 | 30 | 31 | 30
6 | 50 | 51 | 50

Po změně koeficientu je nutné provést Přepočet daňových odpisů - Založ daňové odpisy.

Jestliže výpočet účetních odpisů vychází z daňových odpisů (algoritmus daňové odpisy / 12), je potřeba provést také Přepočet účetních odpisů i případě, že se měnil koeficient daňových odpisů.

Související témata

Založ Daňové odpisy - tisk
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 30.11.2022


Založ daňové odpisy - Evidence majetku

Založ daňové odpisy

Založ daňové odpisy

Založení dańových odpisů je možné buď z lištového menu Majetek činností Založ DAŇOVÉ ODPISY nebo pomocí tlačítka [image].

Tlačítko [image] se použije pro výpočet daňových odpisů při založení nového majetku. Odpisy se vypočítají podle nastavené odpisové skupiny a podle druhu odpisování. Při změnách, které se týkají daňových odpisů, je nutné provést znovu založení daňových odpisů znovu, aby se změna do odpisů započítala, změna se do odpisů nepromítne automaticky. Změny na kartě majetku, při kterých se musí provést přepočet daňových odpisů:

  • Vložení technického zhodnocení na kartu majetku

  • Změna odpisové skupiny

  • Změna doby odpisování

  • Změna koeficientu odpisování

Daňové odpisy se počítají od roku uvedení do provozu nebo od roku změny, která se týká daňových odpisů (Vložení technického zhodnocení na kartu majetku, Změna odpisové skupiny, Změna doby odpisování, Změna koeficientu odpisování)

Je možné nastavit, do kterého roku se budou zakládat daňové odpisy.

Zaveden nový parametr: Zakládat daňové odpisy pouze na x roků dopředu.

Defaultní hodnotu má 99, tj od aktuálního roku na celou dobu životnosti majetku.

Pokud se nastaví např.
0 = znamená pouze do aktuálního roku.
1 = do příštího roku atd.

- přepočet daňových odpisů se neprovede.

- cesta, kam se bude ukládat protokol o výpočtu daňových odpisů.

Protokol se také zapisuje do textového souboru Protokol.txt a ukládá se implicitně do adresáře C\WUSER\MAJETEK. Uživatel si může určit kam se bude soubor ukládat a je možné změnit i název souboru.

Tlačítka

Založ daňové odpisy - založení odpisů

Oprav pořadí - zkontroluje a opraví pořadové číslo jednotlivých roků

Přepočet zůstatků - kontrola zůstatku pro aktuální kartu

.... pro všechny - kontrola zůstatků pro všechny karty

Související témata

Technické zhodnocení | Daňové odpisy - tisk | Koeficienty pro Daňové odpisy - tisk | Přerušení odpisování
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2020


Mimořádné daňové odpisy - Evidence majetku

Mimořádné daňové odpisy

Mimořádné daňové odpisy

U některých majetků pořízených v určitém roce je možné uplatnit mimořádné odpisy.

Př. Pro r. 2009 a 2020-2023 majetek zařazený v první odpisové skupině si může poplatník odepsat bez přerušení za 12 měsíců, namísto standardních 3 let. Majetek zařazený ve druhé odpisové skupině pak bez přerušení za 24 měsíců, namísto standardních 5 let. Prvních 12 měsíců přitom může poplatník uplatnit odpisy až do výše 60 % vstupní ceny.

Na kartě dlouhodobého majetku zvolte Druh daňového odpisu -> X = Mimořádný.

Při zakládání daňových odpisů obvyklým způsobem se Vám založí „Mimořádné odpisy“ pro některé druhy majetku pořízené v konkrétním roce, pro který byli pro danou odpisovou skupinu mimořádné odpisy schváleny.

U majetku odepisovaného prostřednictvím mimořádných odpisů se technické zhodnocení odepisuje vždy jako samostatný hmotný majetek (na samostatné kartě, rovnoměrné nebo zrychlené odpisy) a technické zhodnocení nezvýší vstupní cenu majetku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 30.11.2022


Menu Majetek - Evidence majetku

Menu Majetek
Menu Majetek

Agenda Dlouhodobý majetek -> lištové menu Majetek

Volby, které se mohou využít v souvislosti s dlouhodobým majetkem.

  • Založ účetní odpisy - Účetní odpisy, Založení účetních odpisů

  • Založ daňové odpisy - Daňové odpisy, Založ daňové odpisy

  • Kontrola účetního zůstatku

  • Změna odpisové skupiny

  • Přerušení odpisování

  • Určení účetní ZC k datu

  • Další údaje

  • Hromadné zadání - umístění

  • Zaúčtuj

  • Hromadné vyřazení dlouhodobého majetku

Související témata

Další údaje | Účetní odpisy - tisk | Daňové odpisy - tisk | Kontrola účetního zůstatku | Změna odpisové skupiny | Přerušení odpisování | Určení účetní zůstatkové ceny k datu | Hromadné vyřazení dlouhodobého majetku | Zaúčtuj | Dlouhodobý majetek |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Kontrola účetního zůstatku - Evidence majetku

Kontrola účetního zůstatku

Kontrola účetního zůstatku

Tato činnost přepočítá ke zvolenému datu zůstatkovou cenu. Zůstatková cena je kontrola účetních zůstatků pro:

  • Aktuální karta

  • Vybrané karty

  • Všechny karty

Zůstatková cena pro aktuální kartu

Zůstatková cena se počítá pro konkrétní zadané datum.

Zůstatková cena se zapíše do karty majetku:

Pokud je majetek ke zvolenému datu již odepsán tj. zůstatková cena je nulová, informace se do karty také zapíše.

Zůstatková cena pro vybrané karty.

Je zobrazena tabulka, s možností si vybrat konkrétní karty, pro které se kontrola provede.

Související témata

Účetní odpisy - tisk
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.07.2017


Změna odpisové skupiny - Evidence majetku

Změna odpisové skupiny

Změna odpisové skupiny

Pokud se v průběhu životnosti majetku mění odpisová skupina, je možno zadat v této tabulce změnu. V průběhu roku nelze odpisovou skupinu měnit, tato změna se případně provádí na začátku roku. Tuto skutečnost je možné zapsat přímo na kartě majetku.

Pro hmotný majetek

Pro nehmotný majetek

Pro nehmotný majetek se používá pro změnu počtu měsíců daňového odepisování. Od roku 2005 se změnila u některého majetku doba daňového odepisování. Použije se pro nehmotný majetek pořízení v roce 2004. Např. Software - původně daňové odpisy 48 měsíců. Od roku 2005 - daňové odpisy 36 měsíců.

Po změně odpisové skupiny je nutné provést Přepočet daňových odpisů - Založ daňové odpisy v menu Majetek nebo tlačítko na záložce Daňové odpisy -

Je potřeba provést i Přepočet účetních odpisů - Založení účetních odpisů v menu Majetek nebo tlačítko na záložce Účetní odpisy -

Jestliže výpočet účetních odpisů vychází z daňových odpisů (algoritmus daňové odpisy / 12), je potřeba provést Přepočet účetních odpisů i případě, že se měnil počet měsíců odpisování pouze pro daňové odpisy (nehmotný majetek).

Související témata

Účetní odpisy - tisk | Založení účetních odpisů | Daňové odpisy - tisk | Založ Daňové odpisy - tisk |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2020


Přerušení odpisování - Evidence majetku

Přerušení odpisování

Přerušení odpisování

V této tabulce lze nastavit přerušení daňového odpisování jednotlivého majetku. Zadají se jednotlivé roky, v nichž má být přerušeno daňové odpisování majetku, tj. v určených letech budou daňové odpisy nulové. Přerušení odpisování je možné také zapsat přímo v kartě majetku.

Přerušení daňového odpisování má vliv na účetní odpisy.
Pokud se používá algoritmus pro účetní odpisy

nebo [image] - přeruší se i účetní odpisy.

nebo [image] - účetní odpisy se nepřeruší.

Související témata

Účetní odpisy - tisk
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Určení účetní zůstatkové ceny k datu - Evidence majetku

Určení účetní zůstatkové ceny k datu

Určení účetní zůstatkové ceny k datu

Možnost zadat počáteční cenu pro účetní odpisy odlišnou od počáteční ceny pro daňové odpisy.

Využití např. při zavádění programu Evidence majetku, při zakládání majetku do programu, který ještě není zcela odepsán. Není potom nutné vytvářet minulost účetních odpisů, ale pokračování odpisování se odvíjí od zadané zůstatkové ceny.

Takto určená zůstatková cena se zapíše do karty majetku:

Související témata

Položky karty dlouhodobého majetku | Účetní odpisy - tisk
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.07.2017


Hromadné vyřazení dlouhodobého majetku - Evidence majetku

Hromadné vyřazení dlouhodobého majetku

Hromadné vyřazení dlouhodobého majetku

Volba Hromadné vyřazení dlouhodobého majetku umožní hromadně vyřadit větší množství majetku jednou operací.

Po zadání příslušných údajů se provede zápis zadaných údajů do všech vybraných karet majetku. Přitom se kontrolují a případně ruší účetní odpisy každého vybraného majetku od následujícího měsíce po dni vyřazení a provádí se kontrola účetního zůstatku ke dni vyřazení.

Činnost vybírá jen ty majetky, které nebyly v minulosti již vyřazeny.

Tlačítkem [image] se provede výběr karet majetku, který bude vyřazen.

Zápis v kartě majetku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.03.2017


Hromadné přerušení odpisování - Evidence majetku

Hromadné přerušení odpisování

Hromadné přerušení odpisování

Tato funkce se použije v případě, že je potřeba přerušit daňové odepisování pro větší množství majetků najednou.

Horní lištové menu Majetek -> Hromadné přerušení odepisování

Nejprve se zvolte rok, ve kterém se nebude daný majetek daňově odepisovat.

Do inventární karty majetku se zapíše rok přerušení odepisování.

Poté se vybere majetek, kterého se bude přerušení týkat.

U majetku označeného [image] se přeruší daňové odepisování. Je nutné u těchto karet povést založení daňových odpisů od roku přerušení viz Založ daňové odpisy.

Horní lištové menu Majetek -> Založ DAŇOVÉ ODPISY

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 28.07.2022


Zaúčtuj - Evidence majetku

Zaúčtuj

Zaúčtuj

Zaúčtování účetních odpisů, uvedení do provozu a vyřazení majetku z programu EVIDENCE MAJETKU do účetního deníku programu PODVOJNÉ ÚČETNICTVÍ se provádí pomocí činnosti Zaúčtuj z menu Majetek.

Pro zaúčtování z agendy Dlouhodobý majetek musí být vyplněno:

  • Řady dokladů pro účetnictví - Základní parametry.

  • Souvztažnosti pro tyto řady dokladů - číselník Souvztažnosti.

  • Na každé kartě musí být vyplněná souvztažnost, tím se automaticky vyplní čísla účtů na straně MD a DAL - lze použít F1 nabídne se číselník souvztažností.

  • Nastavena cesta do programu Podvojné účetnictví - Základní parametry

Po spuštění činnosti se zobrazí okno:

V horní části jsou ovládací prvky pro výběr majetku k zaúčtování.

Výběr zaúčtování

Vybere se jestli se bude zaúčtovávat uvedení do provozu, vyřazení nebo se budou zaúčtovávat účetní odpisy. Implicitně je přednastaveno zaúčtování účetních odpisů.

Uvedení do provozu - Zaúčtování uvedení do provozu - za rok.

Zaúčtování účetních odpisů - Zaúčtování účetních odpisů - za kalendářní měsíc.

Vyřazení - Zaúčtování vyřazení - za rok.

Technické zhodnocení - zaúčtování technického zhodnocení.

Výběr majetku, který bude předmětem zaúčtování.

Implicitně je vybraná volba nezaúčtované.

Nezaúčtované- vyberou se pouze ty majetky, které ještě nebyly zaúčtovány.

Všechny - vyberou se všechny majetky i ty, které byly již zaúčtovány.

Vyber - vyvolá se tabulka pro výběr konkrétních majetků.

- vybraný majetek pro zaúčtování

- majetek, který není vybraný k zaúčtování.

Volba Všechny nebo Vyber se použije, jestliže je potřeba znovu zaúčtovat doklady již jednou zaúčtované.

V tabulce se zobrazí doklad k zaúčtování s vybranými majetky podle zadaných podmínek.

Sloupce tabulky:

Den - datum zaúčtování. První den na začátku pracovního období. Pracovní období je zvoleno na hlavní obrazovce programu.

Období - pracovní období z hlavní obrazovky.
Rada - řada dokladů: uvedení do provozu, účetní odpisy, vyřazení - Základní parametry.
Doklad - číslo dokladu se generuje podle nastavení parametrů.

Číslo dokladu pro účetní odpisy:

číslo dokladu = číslo majetku , tj. každý majetek bude zaúčtován pod vlastním číslem dokladu, které je číslo majetku. V Podvojném účetnictví musí být nastaven měsíční režim při zaúčtování.

číslo dokladu = číslo měsíce , tj. všechny řádky za daný měsíc jsou součástí jednoho dokladu. Doklad má číslo měsíce, ve kterém se odpisy zaúčtují.

Částka - uvedení do provozu, měsíční odpis nebo částka vyřazení.
Syn, an MD, Syn, an DAL - účty na straně MD a DAL - podle vybrané souvztažnosti. Číselník Souvztažnosti.

Text - zapíše se text, který se také přenese do účetnictví. Text se zapíše podle toho co se zaúčtovává.

  • do provozu + inventární číslo
  • účetní odpis + inventární číslo
  • vyřazení VC + inventární číslo
  • vyřazení ZC + inventární číslo

Zakázka - číslo zakázky
Code - číslo code
Faktura - inventární číslo majetku
Variabilní symbol - pořadové číslo majetku

Kam se data zapsat

Rozhodne se kam budou data zapsaná. Doklady se zaúčtovávají ve formě účetního deníku.

Účetní deník na HD (harddisk) - data se zaúčtují do účetního deníku programu Podvojné účetnictví, které je na stejném počítači nebo v síti. Adresář je určen v parametrech. parametr: Cesta k datům Podvojného účetnictví.

Disketa A - data se zaúčtují na disketu ve tvaru účetního deníku. Mohou se importovat do Podvojného účetnictví na jiném pracovišti.

Cesta - cesta pro export zaúčtování. Zapíše se cesta pro uložení účetního deníku na disk v počítači nebo na flash disk. Například C:\ZALOHA - na disk v počítači nebo E:\ZALOHA - na flash disk. Takto vytvořené soubory ve tvaru účetního deníku je potom možné načíst do programu Podvojné účetnictví činností Import účetního deníku.

Odeslat e-mailem - použití pro firmy, které předávají data do jiné firmy ve tvaru účetního deníku. Tato volba vytvoří soubor a pak jej zkomprimuje pomocí ZIPu.

Jméno souboru se vytvoří ve tvaru: U_agenda,rok_jméno zákazníka

Například:
Účetní odpisy - U_ODPISY_201708_PRIKLAD.DBF
Uvedení do provozu - U_ZPROV_201708_PRIKLAD.DBF
Vyřazení - U_VYRAZENI_201708_PRIKLAD.DBF
Technické zhodnocení - U_TZ_201708_PRIKLAD.DBF

Před odesláním je třeba vyplnit:

Cesta – Cesta pro export zaúčtování. Kam se bude odesílaný a zkomprimovaný účetní deník ukládat na disk. Zápis je ukončený lomítkem.
příjemce – e-mail příjemce.
odesílatel - e-mail odesílatele
předmět – je nadefinovám text předmětu e-mailu.
zpráva – je možné nadefinovat zprávu e-mailu.

Předdefinovaná zpráva:

Zasíláme Vám zaúčtování z aplikace Evidence majetku. Zákazník: PRIKLAD Agenda : Účetní odpisy, 8/2017 Počet řádků: 27

Po vybalení zkoprimované přílohy U_ODPISY_201708_PRIKLAD.DBF můžete data načíst do Podvojného účetnictví pomocí činnosti "Import účetního deníku"

09.08.2017 13:49:06 Jméno

Odeslání

Office Outlook
CDO – je součástí Windows od verze W2000 a výše

Viz. kapitola Odesílání textových zpráv e-mailem.

Duplicitní doklady

V případě, že se zaúčtovává přímo do účetního deníku, je k dispozici volba, které doklady mají v případě duplicity přednost. Tzn. že účetní deník, do kterého doklady zapisujeme, již obsahuje doklady se stejnou řadou a číslem dokladu jako jsou některé z právě zapisovaných.

Ponechat tak jak jsou v deníku - budou připojeny pouze nové doklady.

Přednost má EVIDENCE MAJETKU - v případě, že budou v účetním deníku nalezeny doklady se stejným číslem, budou označeny ke zrušení a nahrazeny novými doklady z Evidence majetku, například opravenými. Současně se připojí nové doklady.

- Provede se zápis dokladů do účetních deníků za jednotlivé měsíce, buď přímo do účetního deníku nebo na disketu. Doklady jsou rozdělovány do měsíce podle položky M - účetní období v hlavičce dokladu. Pokud se zaúčtovává přímo do účetního deníku na HD a nejsou nalezeny měsíční soubory a je nalezen roční soubor, zápis je proveden do něj.

O zaúčtování je na obrazovce informace o počtu zaúčtovaných a nezaúčtovaných položek.

- provede se ukončení činnosti Zaúčtuj bez zápisu.

Zákaz zaúčtování do:

Je možné nastavit datum, do kterého je zakázáno doklady zaúčtovávat do účetního deníku. Při činnosti Zaúčtuj se potom doklady do tohoto data nezaúčtují. Zobrazí se informace, kolik dokladů nebylo z důvodů zákazu zaúčtování zaúčtováno.

Související témata

Souvztažnosti | Zaúčtování uvedení do provozu | Zaúčtování účetních odpisů | Zaúčtování vyřazení | Základní parametry
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Zaúčtování uvedení do provozu - Evidence majetku

Zaúčtování uvedení do provozu

Zaúčtování uvedení do provozu

Pro zaúčtování do provozu jsou důležité položky z karty.

  • Datum uvedení do provozu

  • Souvztažnost uvedení do provozu - Souvztažnosti.

  • Vstupní cena účetní

Pro zaúčtování se vybírá majetek, který má v měsíci zaúčtování datum uvedení do provozu v tomto měsíci a ještě není zaúčtován.

Při zaúčtování uvedení do provozu do sloupce Faktura zapisuje číslo dokladu o pořízení majetku, pokud je na kartě majetku vyplněno vyplněno.

Řady dokladů

Řada dokladů je vyplněna - Základní parametry.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.08.2017


Zaúčtování účetních odpisů - Evidence majetku

Zaúčtování účetních odpisů

Zaúčtování účetních odpisů

Účetní odpisy musí být pro majetek založeny . Pro zaúčtování do provozu jsou důležité položky z karty.

  • Datum uvedení do provozu.

  • Vyplněná souvztažnost pro účetní odpisy - Souvztažnosti.

  • Vstupní cena účetní - pro výpočet účetních odpisů.

  • Odpis v měsíci zaúčtování účetních odpisů.

Pro zaúčtování odpisů se vyberou ty odpisy, které ještě nejsou zaúčtovány a mají odpis v měsíci, který odpovídá pracovnímu období při zaúčtování odpisů. Účetním odpisů se přidělí datum prvního dne v měsíci zaúčtování.

Pro zaúčtování se vybírá majetek, který má v měsíci zaúčtování datum vyřazení z provozu v tomto měsíci a ještě není zaúčtován.

V tabulce účetních odpisů se automaticky zapisuje, zda byl odpis již zaúčtován - sloupec Zaúčtováno.

Řady dokladů

Řada dokladů je vyplněna - Základní parametry.

Zaúčtování odpisů 1x za rok

V základním nastavení programu se účetní odpisy hromadně zaúčtují jedním řádkem na kartu za měsíc. Účetní odpisy je ale možné hromadně zaúčtovat i jedním řádkem na kartu za rok. Každá karta má odpis jedním řádkem, účty se načítají ze souvztažností na kartě majetku, zaúčtují se pouze nenulové odpisy.

Tento způsob zaúčtování se nastavuje zvlášť pro jednotlivé zákazníky v základních parametrech zaškrtnutím [image].

Pro správné zaúčtování musíte být pracovní období nastaveno na poslední měsíc roku. Tedy například 12/2023, pokud nepoužíváte hospodářský rok. Zaúčtování účetních odpisů pak provedete standardním způsobem (Horní lištové menu Majetek -> Zaúčtuj).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.02.2024


Zaúčtování vyřazení - Evidence majetku

Zaúčtování vyřazení

Zaúčtování vyřazení

Pro zaúčtování do provozu jsou důležité položky z karty.

  • Datum vyřazení z provozu.

  • Souvztažnost pro vyřazení - Souvztažnosti.

  • Vstupní cena účetní.

  • Zůstatková cena.

Pokud majetek nemá již zůstatkovou cenu zaúčtuje se vyřazení ve vstupní ceně účetní majetku. Do účetnictví se zaúčtuje tedy jenom jeden řádek - vyřazení. Do textu řádku v účetním deníku se zapíše Vyřazení VC + inventární číslo majetku. (VC = vstupní cena)

Pokud majetek má ještě nějakou zůstatkovou cenu, zaúčtují se při vyřazení do účetního deníku 2 řádky. Jeden řádek - vyřazení se vstupní účetní cenou a druhý řádek se zůstatkovou cenou.

Do textu řádku v účetním deníku se zapíše:

vyřazení VC + inventární číslo (VC = vstupní cena)

vyřazení ZC + inventární číslo (ZC = zůstatková cena ke dni vyřazení)

Např. souvztažnosti

Řady dokladů

Řada dokladů je vyplněna - Základní parametry.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.08.2017


Zaúčtování technického zhodnocení - Evidence majetku

Zaúčtování technického zhodnocení

Zaúčtování technického zhodnocení

Zaúčtování Technického zhodnocení je obdobné jako Uvedení do provozu, ale datumy a částky z tabulky TZ.

  • Datum technického zhodnocení

  • Souvztažnost pro technické zhodnocení - Souvztažnosti.

  • Cena TZ

Zaúčtování TZ

Pro zaúčtování se vybírá majetek, který má v měsíci zaúčtování datum technického zhodnocení v tomto měsíci a ještě není zaúčtován.

Při zaúčtování technického zhodnocení do sloupce Faktura zapisuje číslo dokladu o pořízení TZ, pokud je na záložce Technické zhodnocení uvedeno.

Řady dokladů

Řada dokladů je vyplněna - Základní parametry.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.08.2017


Foto, dokumenty - Evidence majetku

Foto, dokumenty

Foto, dokumenty

Záložka Foto + dokument slouží k doložení fotodokumentace majetku, kupní smlouvy, záručního listu atp.

Do této záložky je možné ukládat obrázky, např. fotky majetku.

Klávesou F6 nebo tlačítkem [image] se zobrazí výběr souborů. Vybere se foto, které je uložené na disku a zařadí se do záložky. Může být zařazeno několik obrázků.

Obrázek lze také do záložky přetáhnout př. z e-mailu.

Obrázky se ukládají pod pořadím 001, 002, 003 ..... Fotografii lze dopsat popis, k dispozici je jeden řádek.

Tlačítko [image] otevře Microsoft Photo Editor, ve kterém se dají fota zpracovávat.

Parametr: Cesta pro ukládání obrázků z aplikace.
Zapíše se cesta, kde budou uloženy obrázky z agendy Dlouhodobý - záložka Foto, dokumenty.

Velikost ukládaných obrázků

Obrázky ukládané do záložky Foto + dokument se ukládají ve stejném poměru stran, ale oříznou se na velikost podle nastavených parametrů.

Horní lištové menu Služby -> Nastavení parametrů -> OBR_MAX_WIDH a OBR_MAX_HEIGHT

Do parametru se zadává maximální rozměr obrázku v pixelech. Implicitně je nastaveno 800 šířka (widh) a 800 výška (height). Pomocí těchto parametrů lze nastavit ukládání obrázků ve větším rozlišení (př. 1500 x 1500 nastavení viz obrázek).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.11.2022


Pohyby - historie DM - Evidence majetku

Pohyby - historie DM

Pohyby - historie DM

Evidence dlouhodobého majetku z hlediska umístění. Je evidováno běžné umístění a pracovník, který má majetek na starosti. Eviduje se, kdy majetek převzal a kdy vrátil. Je tedy zaznamenávána historie pohybu majetku.

Záložka - Pohyby - Historie

Jeden majetek může být v jednom čase pouze na jednom místě. Jde tedy vydat pouze z karty, která má vyplněno poslední datum vráceno. Nebo nebyl ještě žádný pohyb majetku.

Převod jinam

Tlačítko

Otevře se protokol o předání majetku, který uživatel vyplní.

Předávací protokol je možné také vytisknout. Tiskové menu - Předávací protokol - pohyby majetku. Tlačítko [image] také vytiskne tento protokol.

Vydáno:

Vrácení majetku

Při vrácení majetku se vyplní řádek Vráceno.

Vráceno:

Po vyplnění řádku Vydáno nebo vráceno se zobrazí dotaz:

ANO - údaje zapsané v pohybech (umístění, kancelář, středisko... ) se zapíší do karty majetku.
Všechny pohyby na inventárních kartách jsou zapsány do číselníku Pohyby majetku.

Související témata

Dlouhodobý majetek
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Drobný majetek - Evidence majetku

Drobný majetek
Drobný majetek

Tato agenda slouží k evidenci drobného majetku.

Do drobného majetku je zařazen majetek nehmotný do 60 000 Kč a hmotný do 40 000 Kč pořizovací ceny. Odpisy jsou buď 100% při zařazení do evidence, nebo je možné odepisovat tento majetek měsíčně.

Jednotlivé majetky se zapisují do karet na záložce

Agenda Drobný majetek má tyto záložky:

  • Seznam drobného majetku

  • Karta drobného majetku

  • Příslušenství - zápis o příslušenství

  • Foto, dokumenty

  • Pohyby - historie

Související témata

Seznam dlouhodobého majetku | Karta dlouhodobého majetku | Foto | Pohyby - historie Drobného majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Seznam drobného majetku - Evidence majetku

Seznam drobného majetku

Seznam drobného majetku

Přehledná tabulka slouží k vyhledávání majetku.

Po spuštění agendy Drobný majetek je zobrazena záložka Seznam. Je to přehledná tabulka majetku. V seznamu jsou zobrazeny některé položky z karty drobného majetku. Uživatel má možnost si navrhnout, které položky v seznamu budou zobrazeny a jaké bude pořadí jednotlivých sloupců pomocí činností v menu Tabulka - Zobrazení tabulky.

Ovládací prvek seznamu je Mřížka.
V jednotlivých sloupcích se využívá vzestupné nebo sestupné třídění nebo inkrementální vyhledávání.

Ovládání:

Vkládání, opravy a rušení v agendě Drobný majetek pomocí Obrázkových tlačítek Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab. Lze použít i rychlé klávesy z klávesnice - Menu tabulka.

Související témata

Zobrazení tabulky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Karta drobného majetku - Evidence majetku

Karta drobného majetku

Karta drobného majetku

Záložka Karta je formulář pro zadání drobného majetku. Z ostatních záložek se na ní přepneme klávesami ALT+K nebo myší.

Ovládání tj. vkládání, opravy, rušení drobného majetku se provádí pomocí obrázkových tlačítek.

Lze použít i rychlé klávesy z klávesnice, které jsou v Menu Tabulka.

  • F6 vkládání majetku

  • F2, PageDown ukončení vkládání

  • F4, Enter oprava

  • F8 označení majetku jako zrušeného, do karty se zapíše text

Položky karty Drobného majetku.

  • č - číslo majetku - pořadové číslo drobného majetku. Majetek se čísluje automaticky, program při vložení přiřadí majetku další vyšší pořadové číslo.

  • IČ - inventární číslo majetku - 20 znaků - je možné zapsat jakékoliv inventární číslo. Jedinečné číselné označení v rámci evidence majetku

  • Název - popis majetku

Generování inventárního čísla podle čísla majetku

Nastavení parametrů: Drobný - počet cifer čísla v IČ - na kolik cifer bude inventární číslo drobného majetku. Např.4

Drobný - předpona IČ - jakou předponu bude mít inventární číslo drobného majetku. Např. D

Drobný - přípona IČ - jakou příponu bude inventární číslo mít . Např. /07 Potom by se např. zakládaly inventární čísla drobného majetku takto: Pořadové číslo 1 bude mít přiděleno inventární číslo D0001/07

  • Počet - počet kusů, na jednu kartu je možné zadat více kusů stejného majetku

  • Jedn.cena - jednotková cena za jeden kus

  • Celkem - celková cena za počet kusů

  • Odpis - počet měsíců odepisování. Pro jednotlivé karty lze zadat počet měsíců odpisování

  • Typ majetku - hmotný nebo nehmotný

  • Pořízeno - datum pořízení

  • Do provozu - datum uvedení do provozu

  • Poslední odpis - datum posledního odpisu. Automaticky se vypočítá datum posledního odpisu podle celkové částky a počtu měsíců odpisu.

  • Vyřazeno - datum vyřazení

  • Měsíční odpis Kč - částka měsíčního odpisu. Vyplní se automaticky podle celkové částky a počtu měsíců odpisu.

  • Odpis za aktuální měsíc - částka měsíčního odpisu v aktuálním měsíci (podle pracovního období) zaokrouhlená na Kč

  • ZC v aktuálním měsíci - zůstatková cena v aktuálním měsíci

  • ZC při vyřazení - zůstatková cena při vyřazení.

Tyto údaje se používají pro tisky - třídění, filtry

  • Druh majetku - klávesa F1 zobrazí číselník Druhy majetku.

  • Pracovník - jméno pracovníka, který majetek převzal. F1 nabídne číselník Pracovníci

  • Převzato - datum převzetí

  • Umístění - adresa umístění majetku. F1 nabídne číselník Umístění - adresy

  • Kancelář - číslo kanceláře. F1 nabídne číselník Kancelář

  • Středisko - středisko, kterému je majetek přidělen. F1 nabídne číselník Střediska

  • Code - číslo code. F1 nabídne číselník Code

  • Zakázka - číslo zakázky. F1 nabídne číselník Zakázky

Pořízení

  • Způsob pořízení např. koupí, převodem, vlastní činností

  • Doklad o pořízení např. číslo faktury

Vyřazení

  • Způsob vyřazení např. prodej, likvidace, převod

  • Doklad o vyřazení např. číslo faktury

Doplňující údaje

  • Rok výroby

  • Země původu - F1 nabídne číselník zemí

  • Výrobní číslo - 20 znaků

  • JKPOV - číslo podle jednotné klasifikace

  • Způsob využití - k jakému účelu se majetek používá

  • Výrobce - údaje o výrobci, název

  • Dodavatel - údaje o dodavateli, název

- další údaje pro zařazení a vyřazení majetku. Slouží jako podklad pro tisky:

  • Popis - např. technický popis majetku. Je možné vložit text popisující majetek. Položka se ukončuje klávesou Tab.

  • Poznámka - libovolná poznámka k majetku. Položka se ukončuje klávesou Tab.

Příslušenství

Záložka příslušenství - zapíše se příslušenství, které k majetku přísluší. Jednotlivé řádky mají položky - název majetku, počet kusů, jednotková cena za kus, kód zařazení, doklad o pořízení (např. číslo faktury). Vpravo dole se načítá celková cena příslušenství.

Související témata

Umístění - adresy | Druhy | Střediska | Zakázky | Code | Pracovníci | Kancelář
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Foto - Evidence majetku

Foto

Foto

Viz kapitola Foto, dokumenty.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.08.2017


Pohyby - historie Drobného majetku - Evidence majetku

Pohyby - historie Drobného majetku

Pohyby - historie Drobného majetku

Evidence drobného majetku z hlediska umístění.

Je evidováno běžné umístění a pracovník, který má majetek na starosti, kdy majetek převzal a kdy vrátil.

Záložka -

Jeden majetek může být v jednom čase pouze na jednom místě. Jde tedy vydat pouze z karty, která má vyplněno poslední datum vráceno.

Vydáno:

Vráceno:

Podrobněji viz Pohyby - historie DM

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Tiskové sestavy - Evidence majetku

Tiskové sestavy
Tiskové sestavy

Tiskové sestavy pro dlouhodobý majetek. Tlačítko [image] nabídne seznam tisků z agendy Dlouhodobý majetek. Tiskové menu obsahuje podrobné tiskové sestavy.

Inventurní soupis

Karta majetku

Karta majetku - daňové odpisy

Karta majetku - účetní odpisy

Účetní odpisy po 12 měsících

Zápis o zařazení nebo vyřazení majetku

Daňové odpisy

Omezení seznamu zobrazovaných tisků

Související témata

Volba výstupního zařízení | Možnosti tisku | Omezení seznamu zobrazovaných tisků | Inventurní soupis | Karta majetku | Karta majetku - Daňové odpisy - tisk | Karta majetku - Účetní odpisy - tisk | Účetní odpisy po 12 měsících | Zápis o zařazení nebo vyřazení majetku | Daňové odpisy - tisk |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Filtr pro tiskové sestavy - Evidence majetku

Filtr pro tiskové sestavy

Filtr pro tiskové sestavy

Při tisku většiny sestav je možno nastavit si filtr, podle kterého bude vybírán majetek pro tisk. Jako podmínky lze zadat kombinaci jednotlivých položek. Není-li vyplněna žádná položka vytiskne se soupis všeho majetku.

Použití :

  • Daňové odpisy

  • Účetní odpisy

  • Soupis majetku

  • Daňové odpisy - od - do - daňové odpisy pouze za určitý rok nebo vybrané období.

  • Pořízeno od - do - datum pořízení majetku - datum Pořízeno z karty. Klávesa F1 nabídne kalendář.

  • Způsob - podle položky způsob pořízení.

  • Zařazeno - od - do - datum zařazení majetku - datum Do provozu. Klávesa F1 nabídne kalendář.

  • Účetní odpis - účetní odpisy pouze za určitý rok nebo vybrané období. určuje pracovní období. Pokud na něj uživatel klikne vyplní se datum celého roku.

  • Vyřazeno od - do - datum vyřazení majetku - datum vyřazení. Klávesa F1 nabídne kalendář.

  • Způsob vyřazení - podle položky způsob vyřazení. Nabízejí se použité způsoby vyřazení

  • Netisknout vyřazený majetek do - majetek vyřazený před tímto datem se netiskne.

  • Druh (seznam) - klávesa F1 nabídne tabulku druhů majetku podle číselníku Druhy. Tisknou se potom pouze majetky vybraných druhů.

  • Středisko - klávesa F1 nabídne výběr z číselníku Střediska. tato položka může obsahovat pouze 1 středisko. Pro zapsání více středisek do filtru slouží položka Střediska.

  • Pracovník - klávesa F1 nabídne výběr z číselníku Pracovníci.

  • Code - klávesa F1 nabídne výběr z číselníku Code. "." - vyplněná tečka je filtr pro nevyplněné code.

  • Zakázka - klávesa F1 nabídne výběr z číselníku Zakázky.

  • SKP/JKPOV - číslo podle jednotné klasifikace.

  • Dodavatel - název dodavatele

  • Odpisová skupina - skupina, ve které se majetek odepisuje. Klávesa F1 nabídne výběr odpisových skupin.

  • IČ (seznam) - Inventární číslo. Pouze majetek konkrétního inventárního čísla. Je možné zadat pouze část inventárních čísel zleva, potom se vyberou majetky, jejichž inventární čísla začínají na tuto část. Je možné zadat také seznam IČ pro tisk Soupisů dlouhodobého majetku.

  • Název - vyhledávání podle názvu majetku nebo podle části názvu majetku.

  • Umístění (seznam) - položka umístění. Klávesa F1 nabídne výběr z číselníku umístění/adresy. Jednotlivá umístění se zapíšou oddělené čárkou.

  • Kancelář (seznam) - klávesa F1 nabídne výběr z číselníku kanceláře. Jednotlivá kanceláře se zapíšou oddělené čárkou.

  • Skupina středisek - F1 nabídne číselník středisek a je možné si požadovanou skupinu vybrat.

  • Střediska - možnost zadat více vybraných středisek. F1 nabídne číselník středisek s možností vybrat požadovaná

  • Vše - tiskne se hmotný i nehmotný majetek

  • Hmotný - tiskne se pouze hmotný majetek

  • Nehmotný - tiskne se pouze nehmotný majetek

  • Vše - tiskne se majetek, který je ve stavu i majetek vyřazený

  • Ve stavu - tiskne se pouze nevyřazený majetek

  • Vyřazen - tiskne se pouze vyřazený majetek

Vyhodnocení stavu majetku - Ve stavu/vyřazení souvisí s vyplněním pole Vyřazeno do.....

Související témata

Druhy | Střediska | Zakázky | Code | Pracovníci | Tiskové sestavy | Daňové odpisy - tisk | Účetní odpisy - tisk | Soupis majetku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.08.2017


Inventurní soupis - Evidence majetku

Inventurní soupis

Inventurní soupis

Tisknou se přehledy majetku pro inventuru.

Inventurní soupis lze tisknout podle mnoha různých filtrů a setřídění.

Pro tisk je možné si vybrat z těchto sestav:

Sestava se vybere šipkou vpravo.

  • podle čísla majetku - tiskne se celková sestava podle čísla majetku.

  • podle druhu - sestava se tiskne se součty pořizovací ceny za každý druh majetku.

  • podle inventárního čísla - tiskne se celková sestava podle inventárního čísla.

  • podle názvu majetku - uspořádání podle abecedy, podle názvu majetku.

  • podle pracovníků - sestava se tiskne se součty pořizovací ceny za každého pracovníka

  • podle středisek a pracovníků - sestava se tiskne se součty pořizovací ceny za každé středisko a pracovníka

  • podle středisek a typu - sestava se tiskne se součty pořizovací ceny za každé středisko rozdělená na hmotný a nehmotný majetek

  • podle umístění - sestava se tiskne se součty pořizovací ceny za umístění

  • podle způsobu pořízení a druhu - sestava se tiskne se součty pořizovací ceny pro způsob pořízení a druh majetku

Inventurní sestava má pevný počet sloupců a určené pořadí tisku, proto se položky pořadí, textové sloupce a součty při tomto tisku nevyužívají.Tisk inventurní sestavy může ovlivnit filtr, je možnost ovlivnit výběr majetků pro tisk. - Filtr pro tiskové sestavy.

  • Vše - pro sestavu je vybrán hmotný i nehmotný majetek.
  • Hmotný - pro sestavu je vybrán pouze hmotný majetek.
  • Nehmotný - pro sestavu je vybrán pouze nehmotný majetek.

  • Vše - pro sestavu vybrán zařazený i vyřazený majetek.
  • Ve stavu - pro sestavu vybrán pouze zařazený majetek.
  • Vyřazen - pro sestavu vybrán pouze vyřazený majetek.

Datum se tiskne na sestavu př.:

Inventurní soupis majetku + drobného majetku

Stejná sestava jako inventurní soupis, ale majetek pro tisk je vybírán, jak z dlouhodobého, tak z drobného majetku .

Je možné zvolit jak bude sestava setříděna.

  • pořadové číslo
  • inventární číslo
  • umístění
  • název

- toto tlačítko umožní vybrat sloupce, které se ještě mohou v sestavě tisknout.

Související témata

Možnosti tisku | Tiskové sestavy | Filtr pro tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.01.2023


Karta majetku - Evidence majetku

Karta majetku

Karta majetku

Tisknou se inventární karty dlouhodobého majetku.

Aktuální karta - tiskne se pouze karta, na které je program nastaven.
Vybrané karty - tisknou se vybrané karty. Před tiskem je zobrazen seznam majetku, ve které se vyberou majetky, pro které se bude tisknout inventární karta.
Nevyřazené karty - tisknou se všechny nevyřazené karty. Majetek, který je ve stavu.

- nevybraný majetek

- vybraný majetek

Klávesa [image] ukončí výběr.

Každá inventární karta se tiskne na novou stránku.

Je možnost si zvolit co ještě se bude na inventární kartu tisknout.

- tiskne se seznam příslušenství

- tiskne se technické zhodnocení

- tisknou se daňové odpisy

- tisknou se účetní odpisy

Kapitola Možnosti tisku.

Související témata

Možnosti tisku | Tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.08.2017


Karta majetku - daňové odpisy - Evidence majetku

Karta majetku - daňové odpisy

Karta majetku - daňové odpisy

Tisknou se daňové odpisy pro aktuální kartu Sloupce tisku:

Pořadí - pořadí let

Rok - rok daňového odpisu

PZ na zač. roku - vstupní cena daňová v Kč

TZ - technické zhodnocení v Kč

Změna PC - změna pořizovací ceny s ohledem na technické zhodnocení

Odpis - roční daňový odpis

Zůstatek - zůstatek na konci roku v Kč

o.s. - odpisová skupina podle zařazení majetku

Koeficient odpisu

Cizí odpis - v případě, že firma při převzetí majetku pokračuje v odepisování

Související témata

Možnosti tisku | Tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Karta majetku - účetní odpisy - Evidence majetku

Karta majetku - účetní odpisy

Karta majetku - účetní odpisy

Tisknou se účetní odpisy pro aktuální kartu. Sloupce tisku:

Rok/ měsíc - rok a měsíc účetního odpisu

Odpis - měsíční účetní odpis

Zůstatek - zůstatková cena na konci roku v Kč

Cena TZ - technické zhodnocení v Kč

Změna PC - změna pořizovací ceny s ohledem na technické zhodnocení

o.s. - odpisová skupina podle zařazení majetku

Související témata

Možnosti tisku | Tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Účetní odpisy po 12 měsících - Evidence majetku

Účetní odpisy po 12 měsících

Účetní odpisy po 12 měsících

V přehledné tabulce se tisknou účetní odpisy pro aktuální kartu.

Sloupce tisku:

Rok - jednotlivé roky účetních odpisů

Odpisy měsíce - částka odpisu za jednotlivé měsíce

Odpis rok - celková částka odpisu za rok

Cena TZ - částka technického zhodnocení za rok

Zůstatek - zůstatek v Kč na konci jednotlivých let

Související témata

Možnosti tisku | Tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.08.2017


Zápis o zařazení nebo vyřazení majetku - Evidence majetku

Zápis o zařazení nebo vyřazení majetku

Zápis o zařazení nebo vyřazení majetku

Vytiskne se zápis o zařazení nebo vyřazení dlouhodobého majetku.

Zadání doplňkových údajů pro tisk zápisu.

Na kartě majetku položky

a

Související témata

Možnosti tisku | Tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Daňové odpisy - tisk - Evidence majetku

Daňové odpisy - tisk

Daňové odpisy - tisk

Tisk daňových odpisů

Při tisku všech daňových odpisů je možno nastavit filtr, podle kterého bude vybírán majetek pro tisk. Viz. kapitola Filtr pro tiskové sestavy

Typy sestav tisku daňových odpisů

Typ sestavy se vybere šipkou vlevo.

  • podle čísla majetku
  • podle druhu
  • podle druhu a stavu celkem
  • podle druhu a střediska
  • podle druhu a střediska celkem
  • podle druhu celkem
  • podle inventárního čísla
  • podle odpisových skupin
  • podle odpisových skupin a stavu celkem
  • podle odpisových skupin celkem
  • podle stavu a odpisových skupin celkem
  • podle umístění
  • podle umístění celkem
  • podle způsobu pořízení a druhu

Pořadí pro tisk sestavy

  • číslo
  • inventární číslo
  • umístění

- tisknou se pouze daňové odpisy, které jsou nenulové

  • Vše - tiskne se všechen majetek, daňově odepsaný i neodepsaný
  • Odepsaný - tiskne se pouze daňově odepsaný majetek
  • Neodepsaný - tiskne se pouze daňově neodepsaný majetek

Typ reportu

  • Úzký na výšku - na A4 na výšku

Číslo - pořadové číslo majetku
IČ - inventární číslo majetku
Název
Typ - H - hmotný, N - nehmotný
OS - odpisová skupina
DO - druh odpisu
daňový odpis za období
zvýšená vstupní cena daňová
daňové oprávky celkem
zůstatková cena daňová

  • Na šířku - na A4 na šířku (větší písmena)

  • Široký se sloupci - Tisknou se navíc sloupce, které se vyberou tlačítkem

Nezobrazené sloupce - ty, které se nebudou tisknout

Zobrazené sloupce - ty které se budou tisknout

Sloupce se přesunují šipkami.

- zařadí položku, na které je kurzor, z nevybraných do vybraných položek

- zařadit do vybraných vše

- vyřadí položku, na které je kurzor, z vybraných do nevybraných

- vyřadit z vybraných vše

Volbu pořadí položek – sloupců lze provést přetažením myší. Kurzor myši umístit na značku před položkou [image] (v okně vybrané položky). Stisknout levé tlačítko myši a táhnout na požadované místo.

  • Více částek

Do dalších sloupců je možné tisknou částky podle výběru, tlačítko

Související témata

Filtr pro tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Účetní odpisy - tisk - Evidence majetku

Účetní odpisy - tisk

Účetní odpisy - tisk

Tisk účetních odpisů

Při tisku všech daňových odpisů je možno nastavit filtr, podle kterého bude vybírán majetek pro tisk. Viz. kapitola Filtr pro tiskové sestavy

Typy sestav tisku daňových odpisů

Typ sestavy se vybere šipkou vlevo.

  • podle čísla majetku
  • podle druhu
  • podle druhu a stavu celkem
  • podle druhu a střediska
  • podle druhu a střediska celkem
  • podle druhu celkem
  • podle inventárního čísla
  • podle odpisových skupin
  • podle odpisových skupin a stavu celkem
  • podle odpisových skupin celkem
  • podle stavu a odpisových skupin celkem
  • podle umístění
  • podle umístění celkem
  • podle způsobu pořízení a druhu

Pořadí pro tisk sestavy

  • číslo
  • inventární číslo
  • umístění

- tisknou se pouze účetní odpisy, které jsou nenulové

  • Vše - tiskne se všechen majetek, účetně odepsaný i neodepsaný
  • Odepsaný - tiskne se pouze účetně odepsaný majetek
  • Neodepsaný - tiskne se pouze účetně neodepsaný majetek

  • Úzký na výšku - na A4 na výšku

Číslo - pořadové číslo majetku
IČ - inventární číslo majetku
Název
Typ - H - hmotný, N - nehmotný
OS - odpisová skupina
DO - druh odpisu
účetní odpis za období
zvýšená vstupní cena účetní
účetní oprávky celkem
zůstatková cena účetní

  • Na šířku - na A4 na šířku (větší písmena)

  • Široký se sloupci Tisknou se navíc sloupce, které se vyberou tlačítkem

Nezobrazené sloupce - ty, které se nebudou tisknout

Zobrazené sloupce - ty které se budou tisknout

Sloupce se přesunují šipkami.

- zařadí položku, na které je kurzor, z nevybraných do vybraných položek

- zařadit do vybraných vše

- vyřadí položku, na které je kurzor, z vybraných do nevybraných

- vyřadit z vybraných vše

Volbu pořadí položek – sloupců lze provést přetažením myší. Kurzor myši umístit na značku před položkou [image] (v okně vybrané položky). Stisknout levé tlačítko myši a táhnout na požadované místo.

  • Více částek

Do dalších sloupců je možné tisknou částky podle výběru, tlačítko

.

Související témata

Tiskové sestavy | Filtr pro tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Odpisy účetní x daňové srovnání - Evidence majetku

Odpisy účetní x daňové srovnání

Odpisy účetní x daňové srovnání

V jedné sestavě se tisknou pro srovnání účetní odpisy i daňové odpisy.Typ reportu = více částek.

Sloupce

Číslo - pořadové číslo majetku
IČ - inventární číslo majetku
Název
Typ - H - hmotný, N - nehmotný
OS - odpisová skupina
DO - druh odpisu
účetní odpis za období
daňový odpis za období
zvýšená vstupní cena účetní
zvýšená vstupní cena daňová
účetní oprávky celkem
daňové oprávky celkem
zůstatková cena účetní
zůstatková cena daňová

Pro tisk je možné použít Filtr pro tiskové sestavy.

Související témata

Tiskové sestavy | Filtr pro tiskové sestavy | Filtr pro tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Přehled pořízení a technického zhodnocení v roce - Evidence majetku

Přehled pořízení a technického zhodnocení v roce

Přehled pořízení a technického zhodnocení v roce

Přehled pořízeného inventárního majetku a technického zhodnocení za zvolený rok. Všechny investice do dlouhodobého majetku za zadaný rok.

Tisknou se sloupce:

Pohyb:

P = pořízení
TZ = technické zhodnocení

Lze také tisknout Přehled pořízení technického zhodnocení po zakázkách nebo podle druhu.

Související témata

Tiskové sestavy | Filtr pro tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Přehled TZ od - do - Evidence majetku

Přehled TZ od - do

Přehled TZ od - do

Tisk přehledu technických zhodnocení za zvolené období

Pořízeno - zvolí se období od - do

Pořadí - je možné zvolit pořadí pro tiskovou sestavu

Sloupce

Číslo - pořadové číslo majetku
IČ - inventární číslo
Název
Částka - částka technického zhodnocení
Den pořízení - den pořízení majetku
Umístění
Středisko
Pracovník
Den odpisu
Pořízení - způsob pořízení
Den p. TZ - den pořízení technického zhodnocení
Vztah - souvztažnost

Související témata

Tiskové sestavy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Soupis majetku - Evidence majetku

Soupis majetku

Soupis majetku

Při tisku soupisů majetku je možno nastavit filtr, podle kterého bude vybírán majetek pro tisk - Filtr pro tiskové sestavy.

Typy sestav soupisu majetku

Typ sestavy se vybere šipkou vlevo.

  • podle čísla majetku
  • podle druhu
  • podle inventárního čísla
  • podle názvu majetku
  • podle pracovníků
  • podle středisek a pracovníků
  • podle středisek a typu
  • podle umístění
  • podle způsobu pořízení a druhu

Pořadí pro tisk sestavy

  • číslo
  • inventární číslo
  • umístění
  • název

Tisknou se navíc sloupce, které se vyberou tlačítkem

4 sloupce jsou textové.
Do prvního sloupce je možné tisknout částku podle výběru, tlačítko [image].

Nezobrazené sloupce - ty, které se nebudou tisknout.
Zobrazené sloupce - ty které se budou tisknout.

Výběr je obdobný jako u tisku - Daňové odpisy, Účetní odpisy.

Položka pro zadání části názvu majetku.

Položka pro zadání názvu konkrétního majetku.

Soupis majetku + drobného majetku

Sestavy pro soupisy dlouhodobého a drobného majetku dohromady.

Související témata

Filtr pro tiskové sestavy | Daňové odpisy - tisk | Účetní odpisy - tisk |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.07.2021


Štítky - Evidence majetku

Štítky

Štítky

Tisk inventárních štítků - tisk popisných štítků. Filtr - na klávesu F1 se nabídnou číselníky

  • Pracovník

  • Umístění

Typy štítků - rozložení štítků - kolik štítků se vejde na formát A4.Je možné vždy zvolit pořadové číslo štítku, od kterého se bude tisknout.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 06.09.2017


Propojení s programem Zápůjční Sklad SQL - Evidence majetku

Propojení s programem Zápůjční Sklad SQL
Propojení s programem Zápůjční Sklad SQL

Program Zápůjční sklad (ZapSklad) umožňuje propojení s programem Evidence majetku (MAJW). Je možné ze Zápůjčního skladu například hromadně zakládat nebo vyřazovat karty dlouhodobého majetku podle dokladů v Zápůjčním skladu.

Pořízemní karet majetku ze ZapSkladu

Karta dlouhodobého majetku je ze Zápůjčního skladu založena a vyplněna podle nastavených parametrů.

Při zakládání karet dlouhodobého majetku ze Zápůjčního skladu je do pole inventární číslo vyplněna ceníková značka zboží a do pole pořízení-doklad číslo dokladu nákupu do Zápůjčního skladu. Podrobně o práci s Inventárními čísly viz kapitola Inventární čísla.

Automaticky jsou také založeny daňové odpisy.

Karty dlouhodobého majetku ze stejného dokladu se s tejným inventárním číslem lze filtrovat rychlým filtrem (F7 nebo [image]).

Př. IC = inventární číslo MAJW/ceníková značka ZapSklad, DOKL_POR = doklad pořízení ZapSklad

Počet vyfiltrovaných dokladů ukáže tlačítko [image] na seznamu karet.

Vyřazení dlouhodobého majetku ze ZapSkladu

Při vyřazení dlouhodobého majetku ze Zápůjčního skladu jsou zadané počty karet dané značky vyřazeny od nejstarší karty.

Do karty Dlouhodobého majetku jsou vyplněny datum a doklad vyřazení a jsou také automaticky upraveny daňové odpisy.

V seznamu karet dlouhodobého majetku lze filtrovat vyřazené zaškrtnutím [image].

Z pohledu programu Zápůjční sklad viz kapitola Zápůjční sklad - pořízení/vyřazení majetku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2022


Inventární čísla - Evidence majetku

Inventární čísla

Inventární čísla

Při založení karet dlouhodobého majetku z programu Zápůjční sklad je v poli inventární číslo vyplněna značka z ceníku Zápůjčního skladu (Company Manageru). Stejný typ zboží pak má stejná inventární čísla a s těmito inventárními čísly je možné dále pracovat.

V seznamu dlouhodobého i drobného majetku najdete filtr na inventární čísla (nápověda F1 nabídne v tomto filtru na výběr inventární čísla použitá v příslušné agendě).

Tlačítko [image] ukáže počet záznamů v tabulce (př. omezené filtrem).

Tlačítko [image] smaže obsah filtrů.

Tisk daňových odpisů podle Inventárních čísel celkem

V tisku daňových odpisů najdete tiskovou sestavu "podle inventárního čísla celkem", která zobrazí: Inventární čísla, počet kusů majetku s tímto inventárním číslem, součet daňových odpisů tohoto inventárního čísla za nastavené období atd.

Agenda Dlouhodobý majetek -> tlačítko [image] -> Odpisy: daňové -> volba Soupisu: podle inventárního čísla celkem

Sestava zobrazí: Inventární čísla, počet kusů majetku s tímto inventárním číslem, daňové odpisy za nastavené období atd.

Počet kusů nově přibyl do všech součtových sestav v tisku Odpisy: daňové (mají v názvu „celkem“).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.09.2022


Zápůjční sklad - pořízení/vyřazení majetku - Evidence majetku

Zápůjční sklad - pořízení/vyřazení majetku

Zápůjční sklad - pořízení/vyřazení majetku

Agenda Ceník

V Ceníku Zápůjčního skladu je na kartě zaškrtávátko „Dlouhodobý majetek“. Takto označené značky zboží se pak nabízejí k výběru při zakládání karet dlouhodobého majetku atp.

= zboží s touto značkou zboží je dlouhodobým majetkem.

O tom, jaké zboží bude zavedeno do dlouhodobého majetku je nutné rozhodovat výhradně v Ceníku na úrovni ceníkové značky! Zboží jedné značky se musí chovat na všech příjemkách stejně! Do Evidence majetku se na konci roku založí karty pro všechny kusy značek zboží, které má být dlouhodobým majetkem, ze všech příslušných příjemek v daném roce.

Nastavení parametrů

Horní lištové menu Služby -> Nastavení parametrů

CESTA_MAJW = nastavení složky, kde je nainstalován program Evidence majetku, kvůli zakládání karet majetku, kontrole, kolik kusů dané značky už v dlouhodobém majetku má karty atp.

DM_MISTA_NAKUP = seznam míst , která znamenají nákup dlouhodobého majetku

DM_MISTA_VYRAZ = seznam míst , která znamenají vyřazení dlouhodobého majetku

KARTA_DM_DEFA = parametry podle kterých budou zakládány všechny karty majetku do programu Evidence majetku

Agenda Doklady

Na záložce seznam je možné filtrovat doklady, které jsou nákupem dlouhodobého majetku, zaškrtnutím [image].

Karta dokladu nákupu dlouhodobého majetku

Při nákupu dlouhodobého majetku se do pole ODKUD vyplní jedno z míst, které jsou uvedeny v seznamu v parametru „DM_MISTA_NAKUP“.

Pokud je zboží nakoupeno v jiné měně než Kč, pak se vyplní také pole Zahraniční měna (na F1 nabídka z číselníku Měny) a Kurz (kurz se převezme z číselníku Kurzy).

Po zadání zboží do rozpisu dokladu je možné vkládat nákupní ceny (tlačítko [image]) a rozpouštět další náklady k jednotlivému zboží (tlačítko [image]). Tlačítka lze použít opakovaně a přidávat další položky. Při upravování nákupních cen v dolní části naleznete celkovou cenu zboží a rozpuštěných nákladů.

Další náklady (např. doprava) se rozpouští podle ceny. Proto je pro správné fungování výpočtu rozpuštění nákladů vhodné doplnit cenu do všech řádků příjemky (i do těch, které obsahují značky, které nebudou dlouhodobým majetkem) a až potom rozpustit náklady!

Pořízení karet majetku do programu Evidence Majetku

Agenda Doklady -> tisk Pořízení majetku do zápůjčního skladu

Otevře se dialog, ve kterém lze filtrovat a tisknout soupisy majetku podle nastavených filtrů.

V dolní části soupisu naleznete celkovou cenu vybraného majetků:

Tlačítko [image] nabídne k výběru zboží, z příjemek, které vyhovuje nastaveným filtrům, je v Ceníku označeno jako dlouhodobý majetek a ještě nemá v Evidenci majetku karty dlouhodobého majetku (kontroluje se přímo v programu Evidence majetku).

Pro každý 1 kus zboží se založí 1 karta v dlouhodobém majetku.

- zboží je vybráno k založení karet dlouhodobého majetku v Evidenci majetku Tlačítko [image] označí [image] všechny položky v seznamu.

Sloupec Počet_majw nahlíží do programu Evidence majetku a zobrazuje počet karet dlouhodobého majetku s danou ceníkovou značkou a číslem dokladu, které už v Evidenci majetku jsou.

Tlačítkem [image] se založí karty vybraného zboží do dlouhodobého majetku v Evidencí majetku.

Karta majetku je vyplněna podle údajů vyplněných v parametru „KARTA_DM_DEFA“. Do karty je vyplněn také doklad pořízení ze Zápůjčního skladu, ceníková značka (do inventárního čísla = pole „IČ“), datum pořízení, uvedení do provozu a jsou založeny daňové odpisy.

Vyřazení karet majetku z programu Evidence Majetku

Vyřazení majetku je obdobou jeho pořízení.

Agenda Doklady -> tisk Vyřazení majetku zápůjčního skladu

Tlačítko [image] vyřadí majetek označený [image] z Evidence majetku. Zapíše do karty datum vyřazení a upraví daňové odpisy.

Vyřadí se počet zadaných kusů majetku (od dané značky zadaných v dokladech o vyřazení = místo kam v DM_MISTA_VYRAZ) od nejstarších karet s daným inventárním číslem.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.09.2022


  • Simple
  • Detailed
  • Evidence majetku
    • Možnosti programu
      • Hlavní obrazovka programu
    • Instalace programu
      • Instalace
      • Registrace
      • První spuštění programu
    • Ovládání programu
      • Tlačítka v pravém rohu
      • Posuvníky
      • Tlačítka
      • Seznam
      • Textová pole
      • Rozbalovací seznam
      • Tabulka
      • Zobrazení tabulky
      • Předvolba
      • Přepínače
      • Obrázková tlačítka
      • Klávesy pro ovládání
        • Přehledná tabulka kláves
      • Hlavní lištové menu
        • Menu Tabulka
        • Pořadí F3
        • Hledej F7
        • Uživatelské výpisy F9
          • Uživatelské výpisy - režim Tisk
          • Uživatelské výpisy - režim Návrh
            • Uživatelské výpisy - Select - SQL
            • Uživatelské výpisy - Položky
            • Uživatelské výpisy - Filtr
            • Uživatelské výpisy - formát výstupu
        • Tisk tabulky podle gridu ALT+ F9
        • Uživatelské výpisy - formát výstupu
        • Nápověda F1
        • Menu nápověda
        • Zprávy uživatelům
        • Menu Služby
      • Záložky
      • Podrobný filtr
      • Hromadný výběr řádků
    • Zavedení firmy
      • Výběr zákazníka
      • Pracovní období
    • Služby - servis
      • Rekonstrukce idexů
      • Mazat zrušené věty
      • Práva
      • Záloha
      • Načtení zálohy
      • Import dat z DOSu
      • Hospodářský rok
      • Změna sériového čísla
      • Uprav lokální reporty
      • Protokol změn dokladů
    • Možnosti tisku
      • Volba výstupního zařízení
        • Omezení seznamu zobrazovaných tisků
        • Uložení nastavení pro tiskové výstupy
      • Tisk na tiskárnu
      • Tisk na obrazovku
      • Tisk do souboru
      • Úprava reportu
      • Browse
      • Formát souboru PDF
      • Formát souboru Html
      • Formát souboru Doc
      • Formát souboru Xls
      • Formát souboru XFF
      • Omezení seznamu zobrazovaných tisků
      • Odesílání textových zpráv e-mailem
      • Export dokumentů do elektronických formátů
    • Číselníky
      • Zákazníci programu
      • Slovník pro tisk
      • Slovník pro tisk - nový
      • Slovník pro tisk starý
      • Souvztažnosti
      • Střediska
      • Zakázky
      • Code
      • Pracovníci
      • Země
      • Kanceláře
      • Druhy
      • Pohyby majetku
    • Nastavení parametrů
      • Základní parametry
    • Umístění - adresy
      • Seznam adres
      • Karta adresy
    • Dlouhodobý majetek
      • Postup
      • Seznam dlouhodobého majetku
      • Karta dlouhodobého majetku
        • Položky karty dlouhodobého majetku
        • Další údaje
      • Příslušenství
      • Technické zhodnocení
      • Účetní odpisy
        • Založení účetních odpisů
      • Daňové odpisy
        • Pokračování daňových odpisů
        • Koeficienty pro daňové odpisy
        • Založ daňové odpisy
        • Mimořádné daňové odpisy
      • Menu Majetek
        • Kontrola účetního zůstatku
        • Změna odpisové skupiny
        • Přerušení odpisování
        • Určení účetní zůstatkové ceny k datu
        • Hromadné vyřazení dlouhodobého majetku
        • Hromadné přerušení odpisování
        • Zaúčtuj
        • Zaúčtování uvedení do provozu
        • Zaúčtování účetních odpisů
        • Zaúčtování vyřazení
        • Zaúčtování technického zhodnocení
      • Foto, dokumenty
      • Pohyby - historie DM
    • Drobný majetek
      • Seznam drobného majetku
      • Karta drobného majetku
      • Foto
      • Pohyby - historie Drobného majetku
    • Tiskové sestavy
      • Filtr pro tiskové sestavy
      • Inventurní soupis
      • Karta majetku
      • Karta majetku - daňové odpisy
      • Karta majetku - účetní odpisy
      • Účetní odpisy po 12 měsících
      • Zápis o zařazení nebo vyřazení majetku
      • Daňové odpisy - tisk
      • Účetní odpisy - tisk
      • Odpisy účetní x daňové srovnání
      • Přehled pořízení a technického zhodnocení v roce
      • Přehled TZ od - do
      • Soupis majetku
      • Štítky
    • Propojení s programem Zápůjční Sklad SQL
      • Inventární čísla
      • Zápůjční sklad - pořízení/vyřazení majetku