PAMwin - Mzdy a personalistika - PAMwin - Mzdy a Personalistika

PAMwin - Mzdy a Personalistika
PAMwin - Mzdy a personalistika
Seznam kapitol

Kontaktní adresa

Comsys Software, Ing. Zdeněk Krejčí, Neklanova 18, 128 00 Praha 2

zdenek.krejci@comsys.cz

www.comsys-sw.cz

Tel.
224 911 583
224 911 584

Související témata

Možnosti programu
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 08.06.2022
Nahlásit potíže s kapitolou


Možnosti programu - PAMwin - Mzdy a Personalistika

Možnosti programu

Možnosti programu

Program Mzdy a Personalistika pro Windows je určen k vedení personalistiky a mezd libovolnému počtu subjektů (firem). Je sestaven tak, aby jeho obsluha byla co nejpohodlnější s ohledem na maximální ochranu vstupů proti možné uživatelské chybě. Při zadávání každého údaje jsou prováděny všechny dostupné kontroly správnosti vkládaných hodnot.

Program umožňuje tyto základní činnosti:

Umožňuje vedení základních osobních údajů o každém pracovníkovi a celou řadu dalších souvisejících informací.

  • Informace o vyživovaných osobách - manželka, děti, ..

  • Informace o druhu pracovního poměru - pracovník, student, důchodce, cizinec, ..

  • Informace o typu mzdy - měsíční, hodinová, úkolová, tarifní, ..

  • Informace o bankovních účtech - spoření, pojištění, půjčky, penzijní připojištění, .. Personalistika

  • Informace o nároku na dovolenou - zákonný nárok, stará, nová dovolená, ..

  • Informace pro zápočtový list - pracovní neschopnosti u dřívějšího zaměstnavatele, důvod skončení pracovního poměru, předpokládané datum odchodu do důchodu, ..

  • Informace pro evidenční list důchodového pojištění - dřívější příjmení ...

  • Evidence pracovních smluv - hlavní pracovní poměr, vedlejší pracovní poměr, dodatky

  • Složky mzdy, které se u pracovníka pravidelně opakují každý měsíc - měsíční úroky z úvěrů, naturální požitky, osobní ohodnocení, příplatky, náhrady mzdy, záloha, exekuce, výživné, ..

  • Nastavení souběhu několika pracovních poměrů u jednoho zaměstnavatele

  • Evidence školení, prohlídek a jiných důležitých událostí souvisejících s pracovníkem

  • Tisky související s personálními údaji - přehledy pracovníků, kmenové listy, zápočtové listy, pracovní smlouvy, významná výročí, ..

MZDY

Umožňuje hromadně zakládat mzdové karty (kalkulovat mzdy) za zvolené pracovní období na základě personalistiky a ostatních souvisejících evidencí

  • Evidence nepřítomnosti - slouží ke zpracování všech placených nemocenských dávek. Lze ji použít i pro malé organizace k evidenčním účelům

  • Mzdy-měsíc - komplexní zpracování mzdové agendy pro zvolené účetní období s členěním na jednotlivá střediska a zakázky. Tato agenda umožňuje v jedné přehledné obrazovce kalkulovat celou mzdu, takže vždy vidíte aktuální hodnoty všech mzdových složek. Jsou zde jednak:

    • mzdové složky, které uživatel může upravovat a doplňovat - základní mzdu, odpracované dny, odpracované hodiny, osobní ohodnocení prémie, odměny, náhrady mzdy, dovolená, ostatní osobní náklady, příplatky, další plat (tzv.13.plat), jednorázová mzda, odstupné, jubilea, - roční odměny, odpočty, úroky z úvěrů, naturální požitky, zvláštní sazby daně, pojištění, půjčky, výživné exekuce, stravenky, jízdné, zálohy, ..

    • mzdové složky, které se kalkulují automaticky - skutečná základní mzda, skutečné osobní ohodnocení, přesčasy, průměry pro nemoc i pro náhrady mzdy, hrubá mzda, hrubý příjem, zdravotní pojištění, sociální pojištění, základ daně, příslušná daň (zálohová, srážková, ..), srážky celkem, čistý příjem, ..

    • související evidence - odměny, náhrady mezd, dovolená, započtené příplatky, evidence nepřítomnosti, ..

Exekuce,výživné

Evidence exekucí/výživného, přednostní, nepřednostní, výpočet zákonných srážek, odvody na bankovní účty

Zájemci (Pracovní agentura)

Evidence zájemců o zaměstnání, převádění zájemců do personalistiky

Potvrzení zaměstnavatele pro účely posouzení nároku na podporu v nezaměstnanosti

Evidence potvrzení pro Úřad práce.

Prohlídky a školení

Evidence školení, prohlídek a jiných důležitých událostí s editací a tiskem.

Cestovní náhrady

Evidence cestovních náhrad, načítání do mzdy, tisky.

Statutární orgány

Evidence statutární orgánů,vazba na výpočet mzdy, tisky.

Oznámení o nástupu do zaměstnání (skončení zaměstnání)

Evidence přihlášek, odhlášek a změn, tisky formulářů, export datové věty pro portál PVS.

Hromadné oznámení pro zdravotní pojišťovny

Evidence jednotlivých oznámení, tisky formulářů.

Příkazy k úhradě

Evidence příkazů k úhradě, automatické načítání údajů z mezd, export do banky, tisky.

Bankovní účty

Hromadná evidence všech používaných bankovních účtů s možností editace a tisku. K jednotlivým bankovním účtům lze přistupovat i odděleně přes personální karty pracovníků.

Evidenční listy

Evidence listů důchodového pojištění (ELDP), tisky do formulářů, export datové věty pro portál PVS.

Daň z příjmu

Na základě personalistiky a mezd se provede výpočet daně z příjmu za zvolený rok a umožní tisk formuláře "Výpočet daně z příjmů fyzických osob" s možností započtení přeplatku nebo nedoplatku daně do vybrané mzdové karty

Zaúčtování do účetnictví

Umožňuje přímé zaúčtování do podvojného účetnictví na základě předvoleného účetního dokladu

Záloha, obnova

Umožňuje vytvářet zálohy dat, případně provádět rekonstrukci dat z dříve pořízených záloh

Tiskové výstupy programu

Program umožňuje tisk všech základních formulářů používaných ve mzdové problematice a celou řadu rekapitulací a přehledů

  • Výplatní páska - tisk výplatní pásky pro aktuální účetní období pro všechny pracovníky nebo pro vybrané pracovníky, dle požadavku uživatele programu

  • Číselníky - tisky všech číselníků používaných programem

  • Personalistika - tisk seznamu pracovníků, jejich kmenových listů a významných výročí

  • Přehledy -výplatní listina, přehled záloh, srážek, průměrů, o pojistném organizace, čerpání dovolené, nemocenských dávek a přehled nákladů na zakázky, přehled o vyplacených mzdách, přehled mzdových nákladů

  • Rekapitulace - rekapitulace mezd, odměn, příplatků, náhrad, nepřítomností, spoření, půjček a pojištění, odvody daní, roční mzdový výkaz, rekapitulace penzijního připojištění

  • Oznámení zaměstnanců se ZPS

  • Účetní doklad - tisk účetního dokladu na mzdy za aktuální měsíc a nárůstem od začátku roku

  • Mzdový list - za celý rok nebo do doby ukončení pracovního poměru, podle uživatelem upravitelné definice

  • Potvrzení o příjmech - potvrzení o příjmech pracovníka, který ukončil v organizaci pracovní poměr

  • Daň z příjmu - tisk formuláře "Výpočet daně z příjmů fyzických osob"

  • Platby zdravotním pojišťovnám - tisk plateb dle jednotlivých zdravotních pojišťoven, ke kterým jsou pracovníci firmy přihlášeni. Především souhrnný přehled, podrobný rozpis plateb, formulář Přehled o platbě pojistného na zdravotní pojištění zaměstnance, Hromadné oznámení zaměstnavatele atd.

  • Výčetka - tisk výčetky mezd pro výběr hotovosti z peněžního ústavu, rozpočítání mzdy na jednotlivé bankovky

  • Hromadný příkaz k úhradě - tisk všech odvodů za aktuální měsíc s možností vytvoření exportního souboru pro elektronické bankovnictví

  • Zákonné pojištění firmy - tisk podkladů, z kterých bylo vypočteno zákonné pojištění firmy

  • List důchodového pojištění – tisk přehledu za aktuální rok a tisk celého formuláře

  • Zápočtový list - tisk formuláře se všemi potřebnými údaji

  • ...... a mnoho dalších.

Související témata

Nastavení parametrů
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Hlavní obrazovka - PAMwin - Mzdy a Personalistika

Hlavní obrazovka

Hlavní obrazovka

Hlavní obrazovka programu

Hlavní činnosti a funkce programu jsou přístupné tlačítkem přímo z hlavní obrazovky. Každá agenda využívá svoje menu i vlastní tiskové menu.

Po spuštění programu a přihlášení se zobrazí hlavní obrazovka programu.

Je povoleno vícenásobné spuštění programu Mzdy a personalistika. To znamená, že je možno mít program spuštěn na ploše několikrát a v každé instalaci být nastaven například v jiném zákazníkovi nebo jiném pracovním období a současně tato data zpracovávat.
Při vícenásobném spuštění programu platí stejná omezení, jako když pracuje několik uživatelů v síti. Tj. nelze provádět některé činnosti jako například mazání zrušených vět nebo rekonstrukci indexů. Program v takové situaci ohlásí, že s daty pracuje jiný uživatel.

Tlačítko [image] ukončuje program.

Možnosti:

Zpět do programu - vrátí uživatele na hlavní obrazovku.

Odhlásit uživatele - změna přihlášeného uživatele bez ukončení programu a zadání nového uživatele.

Změna hesla - každý uživatel má možnost si nastavit svoje heslo a toto kdykoliv změnit. Musí být nastavena práva přístupu, aby se uživatel před nastavením hesla hlásil do programu přihlášením - zadejte jméno. Nastavení práv přístupu je v kapitole Práva přístupu.

Tlačítko [image] - informace. Viz. kapitola Info z hlavní obrazovky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2018


Ovládací prvky - PAMwin - Mzdy a Personalistika

Ovládací prvky
Ovládací prvky

V dalších kapitolách jsou popsány ovládací prvky, které používá program Mzdy a Personalistika pro Windows.

  • Tlačítka v pravém horním rohu
  • Posuvníky
  • Tlačítka
  • Seznam
  • Textová pole
  • Rozbalovací seznam
  • Ovládací prvek Mřížka
  • Předvolba
  • Přepínače
  • Obrázková tlačítka
  • Klávesy pro ovládání
  • Horní menu

Pro výběr, potvrzení volby nebo přesun na položku používáme levé tlačítko myši nebo směrové klávesy , a potvrzení volby klávesou "Enter".

Související témata

Tlačítka v pravém horním rohu | Posuvníky | Tlačítka | Seznam - Příkazy | Textová pole | Menu tabulka | Předvolba | Přepínače | Obrázková tlačítka | Klávesy pro ovládání | Horní menu |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Posuvníky - PAMwin - Mzdy a Personalistika

Posuvníky

Posuvníky

Posuvníky jsou umístěny po obvodu tabulek např. Seznam Pracovníků nebo Založených mezd, zakázek.... Používají se také při tisku reportů na obrazovku. Slouží k listování tj. prohlížení v případě, že se tabulka, seznam nebo report nevejde na obrazovku. Ovládají se pomocí myši.

Vertikální posuvníky jsou umístěny vpravo.

Listování v souboru – vertikálně

Značka pro listování po řádcích nahoru

Značka pro listování po řádcích dolů.

Kurzor myši se nastaví na příslušnou značku (v pravém horním rohu nebo v levém dolním rohu) a stisknutím tlačítka myši zajišťuje posouvání řádků nahoru nebo dolů.

Horizontální posuvníky jsou umístěny pod seznamem, tabulkou nebo reportem.

Listování v souboru – horizontálně

Kurzor myši se nastaví na příslušnou značku a stisknutím tlačítka myši se zajišťuje posouvání textu doprava nebo doleva

Značka pro listování ve vodorovném směru doleva

Značka pro listování ve vodorovném směru doprava

Mezi značkami pro listování je značka (obdélníček) [image] , která ukazuje pozici aktuálního záznamu v rámci celého souboru. Když se nastavíme kurzorem myši na tuto značku, stiskneme levé tlačítko myši a se stisknutým tlačítkem přemisťujeme kurzor požadovaným směrem po straně rámečku. Tím způsobem se můžeme také přesunout do požadovaného místa v souboru.

Související témata

Ovládací prvky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


Tlačítka - PAMwin - Mzdy a Personalistika

Tlačítka

Tlačítka

Tlačítka jsou prvky, které se používají pro spuštění nějaké volby, ukončení ap..

Tlačítko vybereme pomocí směrových kláves, klávesou TAB nebo myší. Výběr potvrdíme klávesou Enter nebo Mezerník nebo kliknutím levého tlačítka myši.

Např.

Tlačítko pro potvrzení např. výběru.

Tlačítko pro ukončení bez výběru.

Tlačítko pro ukončení programu

Tlačítko Zrušené má dvě pozice:

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.09.2018


Tlačítka v pravém horním rohu - PAMwin - Mzdy a Personalistika

Tlačítka v pravém horním rohu

Tlačítka v pravém horním rohu

V pravém horním rohu programu jsou tlačítka, pomocích kterých se ovládá okno programu.

Minimalizovat program do spodní lišty Windows.

Maximalizovat okno na celou obrazovku.

Obnovit původní zobrazení programu.

Tato 2 tlačítka se střídají maximalizovat nebo obnovit

Zavřít agendu nebo okno.

Ukončení programu PAMwin - Mzdy a personalistika lze použít pouze tlačítko Konec z hlavní obrazovky programu.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


Seznam - PAMwin - Mzdy a Personalistika

Seznam

Seznam

Možnosti volby jsou uspořádané do řádků. Můžeme vybírat jeden nebo více řádků. Po seznamu se pohybujeme pomocí směrových kláves. Pomocí klávesy Enter nebo myši můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen.

Vpravo je umístěn svislý posuvník pro pohyb myší.

Např. Seznam práv přístupu:

Označení řádku - levé tlačítko myši nebo klávesa Enter.

Označení více řádků – klávesa Ctrl+levé tlačítko myši.

Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+ Ż.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.09.2015


Textová pole - PAMwin - Mzdy a Personalistika

Textová pole

Textová pole

Jsou to položky, do kterých se vyplňuje nějaký text, často také datum. Pohyb po polích se provádí směrovými klávesami, klávesou TAB nebo myší. Při vyplňování položky, která je podporována číselníkem, se klávesou F1 nebo pravým tlačítkem myši vyvolá zobrazení číselníku (nápovědy) ve formě menu. Výběr z číselníku se provede pomocí směrových kláves a volba se potvrdí klávesou Enter nebo zruší klávesou Esc nebo tlačítkem Storno.

Při vyplňování data stačí vyplnit pouze den a měsíc. Rok se po stisku klávesy Enter nebo levého tlačítka myši doplní automaticky.

Např. Karta personalistiky, filtry pro zadávání podmínek tisků.......

Související témata

Ovládací prvky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


Rozbalovací seznam - PAMwin - Mzdy a Personalistika

Rozbalovací seznam

Rozbalovací seznam

Např. volba tiskárny.

Pokud u tohoto ovládacího prvku klikneme levým tlačítkem myši na šipku nebo klávesou Mezerník, rozbalí se seznam.

Např. volba tiskárny. Volbu vybereme směrovými klávesami nebo myší. Potvrdíme klávesou Enter nebo kliknutím levého tlačítka myši.

Související témata

Ovládací prvky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


Tabulka - PAMwin - Mzdy a Personalistika

Tabulka
Tabulka

Ovládací prvek mřížka je tabulka, která se používá k zobrazování údajů, např. ve všech agendách je použita na záložce seznam.

Je to tabulka, kde jsou data uspořádána do sloupců.

V horní části prvku Mřížka jsou nadpisy jednotlivých sloupců. Kliknutím na konkrétní nadpis se tento sloupec setřídí vzestupně . Dvojklikem se setřídí sestupně . Toto lze využít pouze u sloupců, u kterých je nadpis podtržený a tučným písmem. V těchto sloupcích se používá i inkrementální vyhledávání , které slouží k rychlému vyhledání dokladu nebo karty atd. Kurzor musí být ve sloupci, ve kterém potřebujeme rychle vyhledávat, potom stačí postupně na klávesnici psát např. Jméno firmy a program podle zapsaných písmen v příslušném sloupci vyhledává..

Po tabulce se pohybujeme směrovými klávesami a posuvníkem.

Klávesa ENTER zobrazí vyhledanou kartu, doklad.....

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru. Viz kap. Posuvníky.

Přesouvání sloupců.

Umístíme kurzor myši na jméno sloupce, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo vpravo nebo vlevo. Uvolníme tlačítko myši.

Změna velikosti sloupce

Umístíme kurzor na čáru, která je na pravém okraji upravovaného sloupce. Posunováním "uchopené čáry" (se stisknutým tlačítkem myši) sloupec zvětšujeme nebo zmenšujeme. Uvolníme tlačítko myši.

Automatická úprava šířky sloupce podle délky položky

Když se 2x klikne na čáru, která je na pravý okraj upravovaného sloupce, šířka sloupce se upraví podle nejdelšího textu, tj. sloupec se rozšíří nebo zúží. Pokud se 2x klikne na malý obdélník vlevo nahoře, upraví se se takto, tj. rozšíří nebo zúží všechny právě zobrazené sloupce.

Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce zobrazeny.

Související témata

Posuvníky | Zobrazení tabulky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 16.02.2022


Zobrazení tabulky - PAMwin - Mzdy a Personalistika

Zobrazení tabulky

Zobrazení tabulky

Ovládací prvek mřížka je tabulka, která slouží k zobrazování dat. Data jsou uspořádána do sloupců. Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce typu mřížka zobrazeny.

Používá se k tomu volba Zobrazení tabulky.

Nastavení sloupců

Pomocí směrových tlačítek se vyberou pouze sloupce, které se nebudou zobrazovat. Všechny sloupce z tabulky jsou seřazeny vpravo v okně Zobrazené sloupce. Z nich vybereme sloupce, které nepotřebujeme zobrazovat a přesuneme je vlevo do okna Nezobrazené sloupce. Přesouvání sloupců lze provádět i opačně. Z nezobrazených do zobrazených.

- vyřadit ze zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny zobrazené sloupce

- zařadit do zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny nezobrazené sloupce

Přesunutí sloupců

Značka před zobrazeným sloupcem nám umožní tento sloupec přesunout na požadované místo v tabulce.

Umístíme kurzor myši na tuto značku před sloupec, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo nahoru nebo dolů. Uvolníme tlačítko myši.

  • Zobrazit - zobrazí se nové uspořádání sloupců v tabulce
  • Ulož nastavení - nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili
  • Vrátit implicitní - obnoví se původní nastavení sloupců. Stejná volba jako Návrat k originálu .
  • Konec - konec práce nastavení sloupců.

Úprava šířky sloupců

Je možné upravit šířku sloupců tak, aby se přizpůsobily nejdelšímu textu ve sloupci.

Dvojklikem myši na čtvereček vlevo nahoře se provede zmenšení šířky sloupce podle textu.

Tabulka se přizpůsobí obsahu jednotlivých sloupců.

Velikost okna

V menu tabulka Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

V rozpisech dokladů se k tomu používá tlačítko [image].

Tlačítka

- zobrazí se nové uspořádání sloupců v tabulce

- nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili. Stejná volba je i v menu Tabulka.

- obnoví se původní nastavení sloupců.

Stejná volba jako Návrat k originálu z menu Tabulka.

- konec práce nastavení sloupců.

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladů si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě.

Související témata

Ovládací prvky | Menu tabulka |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


Předvolba - PAMwin - Mzdy a Personalistika

Předvolba

Předvolba

například - Potvrzení o příjmech - Zápočtový list

Nastavení předvolby je nezávislé na jiné, tzn. že může být zvoleno několik předvoleb. Předvolba má dvě polohy

  • Ano - okénko zaškrtnuté
  • Ne - okénko prázdné

Přepínání klávesou Enter nebo myší.

Upozornění

Pozor na náhodný výběr, pokud se po položkách pohybujeme klávesou Enter, ne směrovými klávesami nebo klávesou Tab.

Související témata

Ovládací prvky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


Přepínače - PAMwin - Mzdy a Personalistika

Přepínače

Přepínače

Přepínače se vyskytují vždy ve skupině. Může být nastaven ve skupině vždy jediný. Nastavení vybereme směrovými klávesami a potvrdíme klávesou Enter nebo kliknutím myši.

Používají se především při tisku, kdy volíme typy sestav nebo volby při zaúčtování.

Související témata

Ovládací prvky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


Obrázková tlačítka - PAMwin - Mzdy a Personalistika

Obrázková tlačítka

Obrázková tlačítka

Ovládací prvek Obrázková tlačítka se vyskytuje téměř ve všech agendách např. Číselníky, Přijaté nebo Vydané faktury apod. Používají se k zakládání, opravě, editaci, rušení dokladů nebo pro listování po dokladech.

Jsou vždy umístěna ve spodní části obrazovky.

Pro snadnější orientaci obsahují tlačítka malou nápovědu. Tato nápověda se zobrazí pokud se nechá kurzor myši pár okamžiků na tlačítku.

1) Tlačítka pro posun po větách

  • na začátek, na první řádek v souboru

  • na předcházející řádek

  • na následující řádek

  • na poslední řádek v souboru, na konec

2) Vyhledávání

K vyhledání věty splňující určitou podmínku. Stejná funkce jako klávesa F7 - Hledej.

3) Tisk

Pod tímto obrázkem je tiskové menu každé agendy.

4) Vložení nové věty

Vložení nové prázdné věty tj. vložení nového řádku (číselníky, rozpis vydané faktury) nebo nového formuláře (faktury, karty, příjemky, výdejky). Stejná funkce jako klávesa F6. V režimu úprav toto tlačítko mění svou funkci na Uložit .

To znamená, pokud doklad opravujeme, tak toto tlačítko má funkci Konec, Uložit .

5) Editace věty

Oprava vybraného řádku nebo formuláře. Řádek nebo formulář je otevřen pro editaci. Stejná funkce jako klávesa F4.

V režimu úprav toto tlačítko mění svou funkci na Zrušit změny - [image].

6) Zrušení nebo Obnovení věty

Tímto tlačítkem se aktuální záznam označí jako zrušený, program s ním nepracuje.Pokud je řádka již označená jako zrušená toto tlačítko ji znovu obnoví. Stejná funkce jako klávesa F8.
Vlevo před zrušeným řádkem se objeví černý znak, do formuláře tj. do faktury nebo karty se zapíše Zrušeno!
Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Vymazání vět označených jako zrušené se provede

  • z agendy Služby – Servis přes tlačítko [image].

Je třeba vybrat, ve které tabulce se bude provádět mazání vět.

  • v některých agendách přímo z menu Tabulka volbou : Mazat zrušené věty.

7) Uživatelské výpisy

Pro tisk vybraných informací z libovolné tabulky slouží universální program Uživatelské výpisy.

8) Řazení

Změna pořadí, umožní změnit pořadí vět v tabulce, (např. vydané, přijaté faktury). Vybere se položka, podle které bude tabulka uspořádána. Stejná funkce jako klávesa F3 Pořadí.

9) Konec

Tlačítko Konec uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost nebo i agendu. Stejná funkce jako klávesa F2.

- konec tiskového menu.

Tlačítko [image] nebo [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

Tlačítka pro výběr položek

- výběr jednoho řádku. 2 pozice: výběr nebo zrušení výběru jednoho řádku.

- vybraný řádek

- nevybraný řádek

- tlačítko označí všechny řádky jako vybrané

- tlačítko označí všechny řádky jako nevybrané

- provede inverzi tj. prohodí vybrané a nevybrané řádky

Související témata

Ovládací prvky | Klávesy pro ovládání | F9 - Uživatelské výpisy
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Klávesy pro ovládání - PAMwin - Mzdy a Personalistika

Klávesy pro ovládání
Klávesy pro ovládání

Tyto rychlé klávesy jsou využity v celém programu. Používají se k zakládání, opravě, editaci, rušení dokladů nebo pro listování po dokladech. mají stejnou funkci jako Obrázková tlačítka.

Klávesy jsou nabídnuty v Menu tabulka

Pohyb po jednotlivých větách tabulky:

  • Ctrl Home - na začátek, na první větu v souboru tj. např. na první mzdu -

  • Ctrl PageUp - na předcházející větu, např. na předchozí mzdu -

  • Ctrl PageDown - na následující větu, např. na další mzdu -

  • Ctrl End - na poslední větu v souboru, na konec, tj. např. na poslední mzdu -

F1

Klávesa pro nápovědu z číselníku. Používá se na položkách, ve kterých se vyplňuje hodnota z číselníku. Zobrazí se číselník pro výběr hodnoty. Např. Organizace, Středisko, Zakázka, Účet, souvztažnost apod.

F6

Vložení nové prázdné věty tj. vložení nového řádku (např. číselníky, rozpis dovolené) nebo nového formuláře (personalistika, zakázky, ....). Obrázkové tlačítko

F4

Oprava vybraného řádku nebo formuláře. Po stisknutí této klávesy je řádek nebo formulář je připraven pro editaci. Obrázkové tlačítko

F2

Ulož změny. Klávesa F2 uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost. Obrázkové tlačítko

F5

Kopíruj větu.Klávesa F5 provede kopii aktuálního záznamu. Tato možnost je povolena pouze v některých agendách:

  • Personalistika - založení nové personální karty pro stávajícího pracovníka

  • Nepřítomnosti - pokračování nepřítomnosti

  • .......

F8

Zruš, označení aktuální věty, na které je nastaven kurzor, jako zrušené. Program s ní nepracuje, ale je možnost ji opět znovu obnovit. Před zrušenou větou je zobrazen znak n a při opětovném použití této klávesy je věta obnovena. Do formuláře se zapíše označení Zrušena! Obrázkové tlačítko

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Fyzické zrušení řádků, dokladů, které jsou označeny jako zrušené se provede volbou Mazat zrušené věty.

Je-li věta označena jako zrušená, zůstává nadále v souboru, nepočítá se s ní, netiskne se do soupisů nebo přehledů ale je možné ji kdykoliv volbou F8 obnovit

Před zálohováním na disketu, je vhodné zrušené věty vymazat.

ALT+M - Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě pomocí stejných kláves.

F3

F3 – Pořadí- změna pořadí, umožní změnit pořadí vět v databázi, (např. vydané, přijaté faktury). V tabulce se zvolí položka, podle které bude databáze uspořádána. Obrázkové tlačítko

F7

F7 - Hledej, hledání věty s určitou hodnotou položky. Tato volba zobrazí okno, kde se vyplní parametry vyhledávání. Obrázkové tlačítko

Ctrl+T - Tisk

Zobrazí se tiskové menu. Obrázkové tlačítko

F9 - uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program F9 - Uživatelské výpisy. Obrázkové tlačítko

Zapisování data

Rychlé klávesy pro zapisování data

  • klávesa " Ë " přepíše datum o jeden den vyšší

  • klávesa " 0 " přepíše datum o jeden den nižší

Značka ^ = klávesa CTRL

Související témata

Ovládací prvky | Obrázková tlačítka | Menu tabulka | F3 – Pořadí | F7 - Hledej | F9 - Uživatelské výpisy |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 16.02.2022


Přehledná tabulka tlačítek a kláves - PAMwin - Mzdy a Personalistika

Přehledná tabulka tlačítek a kláves

Přehledná tabulka tlačítek a kláves

Tlačítka | Klávesy | Popis
 | Ctrl+Home | Na začátek souboru
 | Ctrl+PageUp | Na předcházející větu
 | Ctrl+PageDown | Na následující větu
 | Ctrl+End | Na konec souboru
 | F6 | Vložení nové věty
 | F4 | Editace věty
 | Esc | Storno úprav
 | Esc | Konec agendy
 | F2 | Konec editace s uložením
 | F8 | Zrušení/Obnovení věty
 | F7 | Hledej hodnotu
 | F3 | Změna pořadí
 | F9 | Uživatelské výpisy
 | Ctrl+T | Tiskové menu

Související témata

Ovládací prvky | Klávesy pro ovládání | Menu tabulka |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2019


Horní menu - PAMwin - Mzdy a Personalistika

Horní menu
Horní menu

Horní lištové menu umožňuje práci v jednotlivých agendách programu. Položky menu, jejichž písmo je šedé, momentálně nelze vybrat.

  • Soubor - toto menu je zpřístupněno pouze při úpravě reportu.

  • Úpravy - je možné používat při vyplňování položek. Umožňuje především označení části textu, jeho zkopírování do střižny (clipboard) a po přesunu jeho přilepení na novém místě. Pro výběr textu slouží klávesa Shift+směrové klávesy. Vybrat lze několik slov, řádek... vybraný text je zobrazen modře.

    • Ctrl+X - zapamatování textu
    • Ctrl+C - kopírování textu do clipboardu
    • Ctrl+V - vložení textu na jiné místo
    • Ctrl+A - vyber všechno
    • Ctrl+Z - zpět změny, zrušit poslední opravu

  • Zobraz Ctrl+F1- přepínání mezi dvěma okny

  • Nápověda - zobrazí se nápověda

  • Číselníky

  • Nápověda

  • Menu tabulka

  • Menu Služby

Zobrazovat aktuality k programu

Při spuštění programu se nabídne tabulka o zobrazení aktualit na webových stránkách.

Pokud je z počítače přístup na Internet je možné přímo aktuality zobrazit. Jak často zobrazovat upozornění na aktuality si může uživatel změnit. . Je možno nastavit jiný interval zobrazení aktualit. Implicitně je navoleno 14 dní. Tabulka také zobrazí datum, kdy byly aktuality naposledy zobrazeny.

Vypnutí tabulky se provede tak, že se nastaví 0 dní.

V jednotlivých agendách jsou přístupná další menu, související přímo s konkrétní agendou.

Související témata

Menu tabulka | Menu Služby |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 16.02.2022


Menu tabulka - PAMwin - Mzdy a Personalistika

Menu tabulka

Menu tabulka

Při práci s programem je velmi často zpřístupněno menu Tabulka, které se nachází v horní liště programu. Příkazy tohoto menu se využívají ve všech činnostech při práci s konkrétní databází. Slouží pro ovládání programu pomocí klávesnice.

Význam jednotlivých kláves je vysvětlen v kap. Klávesy pro ovládání - F6, F2, F4, F8, ALT+M, F3 – Pořadí, F7 - Hledej, F9 - Uživatelské výpisy

Vyber doklady od -do

Hromadný výběr dokladů pro uživatelské výpisy.

Tlačítka Vyber a Nevyber v uživatelských výpisech.

  • Tlačítko Vyber - vybere všechny věty, které splňují podmínky zadané v rámečku. položka Vyber = "T".
  • Tlačítko Nevyber - nevybere všechny věty, které splňují zadané podmínky. Položka vyber = "F".

Velikost okna

Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce. Volbou Ulož se tato velikost okna uloží. Při opakovaném otevření agendy bude zobrazena uživatelem zvolená velikost okna.

Návrat k originálu - návrat k původní velikosti okna.

Zobrazení tabulky

Tabulka je zobrazení uspořádané do sloupců. Je použité např. ve všech záložkách Seznam v jednotlivých agendách.

Uživatel má možnost si nadefinovat, které sloupce se v tabulce budou zobrazovat - Zobrazení tabulky

Velikost písma pro číselníky

Je možné změnit (zvětšit) velikost písma v číselnících.

Nová velikost písma se projeví až při příštím spuštění číselníku.

Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním dokladu. Na kartě nebo v rozpisu. Viz kapitola Protokol o řádku.

Seznam - Karta - Rozpis

Přepínání pomocí kláves mezi záložkami - Záložky

  • Seznam ALT+S
  • Karta ALT+K
  • Rozpis ALT+R

Rychlost inkrementálního gridu

Zadává se v sekundách prodleva pro stisk po sobě jdoucích kláves pro inkrementální vyhledávání např. v seznamu.

Pořadí položek

V jednotlivých agendách je možné nastavit pořadí položek, které jsou přístupné k editaci.

Uživatel si pomocí myši přesune položky do požadovaného pořadí. První položka, na které je kurzor při otevření tabulky musí zůstat. Např. v tomto případě období, ostatní lze přesunovat.

Kopíruj do schránky

Možnost kopírovat z programu okno nebo jeho část do souboru pro další použití

  • Kopíruj okno do schránky Ctrl+F9
  • Kopíruj část okna Alt+F9

Kopíruj okno do schránky - v programu, kdekoliv je na obrazovce nějaké okno a přístupno menu Tabulka je možnost toto okno zkopírovat do schránky a kdekoliv jinde mimo program ho vložit.klávesami Ctrl+V . Například do e-mailu do textového dokumentu.

Kopíruj část okna - obdobná činnost ale je možné zkopírovat pouze část okna.

Zákaz vybraných položek

Při pořizování dokladů, vydané faktury, přijaté faktury zakázky, nabídky, objednávky a další, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V menu Tabulka Nastavit zakázané položky.

Nastavuje se samostatně v každé agendě. Uživatel musí být na záložce, kterou potřebuje upravit.

Související témata

Zobrazení tabulky | Obrázková tlačítka | Klávesy pro ovládání | F3 – Pořadí | F7 - Hledej | F9 - Uživatelské výpisy | Záložky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


F3 – Pořadí - PAMwin - Mzdy a Personalistika

F3 – Pořadí

F3 – Pořadí

Změna pořadí, umožní změnit pořadí vět v databázi. Např. v založených mzdách.

Po stisknutí klávesy F3 se zobrazí tabulka s položkami, podle kterých lze databázi uspořádat.

V tabulce se zvolí položka, podle které bude databáze uspořádána.

OK – potvrzení a uspořádání

Storno – ukončení bez změny

Související témata

Menu tabulka |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


F7 - Hledej - PAMwin - Mzdy a Personalistika

F7 - Hledej

F7 - Hledej

Činnost Hledej spustíte klávesou F7 nebo tlačítkem [image] a pracuje s tabulkou, ve které jste funkci spustili.

Činnost se používá k:

  • K vyhledání věty splňující určitou podmínku.
  • K vybrání vět (nastavení filtru), které splňují určitou podmínku.

V řádcích se mohou zapisovat podmínky pro výběr řádků. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- slouží k ukládání nastavení funkce hledej nebo načtení uloženého nastavení

Otevřou se volby:

Nastav jako implicitní – uloží nastavení podmínek a, když spustíte F7/ [image], předvyplní toto uložené nastavení.

- nastaví filtr podle vyplněných podmínek

- vypne nastavený filtr

- ukončí funkci hledej bez nastavení filtru

Příklad

Např. Ve mzdách vyhledat všechny pracovníky, kteří se jmenují Karel a jejich čistý příjem je větší než 10 000 Kč

Podmínky se zapíší takto:

Související témata

Menu tabulka |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 26.11.2021


F9 - Uživatelské výpisy - PAMwin - Mzdy a Personalistika

F9 - Uživatelské výpisy

F9 - Uživatelské výpisy

Pro tisk vybraných informací z libovolné tabulky slouží univerzální program Uživatelské výpisy.

Tabulku (soubor) si můžeme představit jako rozsáhlou tabulku, kde jedna věta je řádek tabulky a jedna položka je jeden sloupec tabulky.
Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Obrázkové tlačítko

Je možné přepínat mezi dvěma režimy:

  1. režim Tisk - nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

  2. režim Návrh - umožňuje definovat vlastní uživatelské výpisy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

Tlačítko [image] vypne formulář Uživatelské výpisy.

Související témata

Menu tabulka |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - režim Tisk - PAMwin - Mzdy a Personalistika

Uživatelské výpisy - režim Tisk

Uživatelské výpisy - režim Tisk

Režim tisk nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

Můžete je pak rovnou tisknout nemusíte je vyvolávat tlačítkem [image].

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 16.02.2022


Uživatelské výpisy - režim Návrh - PAMwin - Mzdy a Personalistika

Uživatelské výpisy - režim Návrh
Uživatelské výpisy - režim Návrh

Režim Návrh umožňuje definovat vlastní uživatelské výpisy a vytvářet vlastní reporty (tisky). Návrh má několik záložek:

  • Select - SQL
  • Položky
  • Podmínky - FILTR
  • Formát Výstupu

Uložení definice uživatelského výpisu

To umožní snáze udržovat definice výpisů a také sdílet. Předávat a přebírat definice výpisů například E-mailem.

- pod názvem lze uložit nastavenou definici pro opakované použití

- vybereme z uložených definic uživatelských výstupů

- prohlížení a rušení definice výpisů

- ukáže se formulář se SQL zápisem navoleného uživatelského výpisu.

Př.

- export definice aktuálního výpisu do XML

- import definice výpisu z XML

Uložení, načtení a úpravy uloženého uživatelského výpisu také tlačítko [image].

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Select - SQL - PAMwin - Mzdy a Personalistika

Uživatelské výpisy - Select - SQL

Uživatelské výpisy - Select - SQL

Pokud v uživatelských výpisech přepnete režim Tisk na režim Návrh, otevře se formulář na záložce Select SQL, ve kterém je vybraný tisk přepsaný v dotazovacím jazyce SQL.

Pokud chcete pole vyčistit a definovat úplně nový uživatelský výpis, pak použijte tlačítko [image].

Klávesa F1 v poli pro zadání SQL dotazu se vyplní dotaz podle zadání v záložkách Položky a FILTR.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Položky - PAMwin - Mzdy a Personalistika

Uživatelské výpisy - Položky

Uživatelské výpisy - Položky

Záložka Uživatelských výpisů v režimu Návrh slouží k výběru tabulky a vybraných položek z ní, které chceme zobrazit/vytisknout.

Slouží pro tisk vybraných informací z libovolné tabulky.

Jedna věta tabulky (např. jedna faktura, jedna adresa z adresáře……) je řádek a jedna položka (např. datum vystavení, celková částka, firma….) je jeden sloupec tabulky. Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Tlačítko [image] - uloží seznam vybraných polí do schránky, můžete je pak vložit do záložky Uživatelské výpisy - Select - SQL (Ctrl + V).

Například:
Z agendy Adresy vytisknout seznam firem, které mají sídlo v Praze.

Výběr tabulky

Nejprve vybereme, ze které tabulky chceme tisknout.

Kliknutím na šipku se rozbalí seznam pro výběr tabulky - Adresy.

Volba pořadí řádků

Pořadí, ve kterém budou vytisknuty jednotlivé řádky tabulky. Je možné určit pořadí, ve kterém budou tištěny jednotlivé řádky.

Kliknutím na šipku se rozbalí seznam pro výběr pořadí. Pořadí "Záznam" znamená, že řádky budou tištěny v pořadí podle čísla záznamu, tedy tak, jak byly v historii zapisovány.

Například:
Firma - Seznam adres bude vytištěn v pořadí podle firmy.

Výběr položek pro tisk

Bez výběru položek pro tisk, by byly do výpisu vytištěny všechny položky, které tabulka obsahuje. Výpis by obsahoval mnoho sloupců.

V levém sloupci jsou zobrazeny všechny položky tabulky – nevybrané položky.
V pravém sloupci ty, které budou vybrány pro tisk – vybrané položky.

- nevybrané položky se setřídí podle abecedy.

Mezi rámečky jsou umístěna tlačítka, která umožní přesouvat položky z levého do pravého rámečku a zpět tj. umožní nám vybírat položky pro tisk.

- zařadí položku, na které je kurzor, z nevybraných do vybraných položek

- zařadit do vybraných vše

- vyřadí položku, na které je kurzor, z vybraných do nevybraných

- vyřadit z vybraných vše

- zařadí do vybraných položek pouze ty sloupce dané tabulky, které obsahují nějaký záznam

Po použití tlačítka se tyto položky uloží do schránky a klávesou CTRL+V je můžeme vytisknout.
Např:
Adresy.FIRMA, Adresy.MESTO, Adresy.ULICE, Adresy.PSC, Adresy.MIS_URCENI

Před každou položku se v tomto případě tiskne prefix Adresy - tzn. položky byly vybrány z tabulky Adresy.

Volba pořadí - sloupců

Vybrané položky pro tisk v tabulce uživatelské výpisy tvoří sloupce této tabulky. Je možné sestavit pořadí sloupců.

Volbu pořadí položek – sloupců lze provést přetažením myší. Kurzor myši umístit na značku před položkou [image] (v okně vybrané položky). Stisknout levé tlačítko myši a táhnout na požadované místo.

Takto bychom vytiskli telefonní seznam pro všechny firmy, které jsou v adresáři.

Je ještě možnost vybrat jen některé firmy tzn. vybrat řádky tabulky. Vybereme pouze firmy, které mají sídlo v Praze.

Zobrazené položky, součty

V Uživatelských výpisech, režimu Návrh na záložce Položky naleznete pole Netisknout v detailu položky a Nepočítat součty pro číselné položky.

- F1 nabídne na výběr sloupce z výběru obsahující čísla. U vybraných sloupců [image] se nebude tisknout součet. Například nemá smysl sčítat čísla dokladů, zakázek, souvztažností atp. Díky tomu se zúží sloupce, které nesčítám (upraví se šířka sloupců).

- F1 nabídne všechny sloupce z Výběru, které zůstanou v datech, ale vybrané sloupce [image] se nebudou tisknout. V datech mohou být potřeba například kvůli tomu, že jsou obsaženy ve výpočtu kalkulovaného sloupce nebo kvůli seřazení (př. report je seřazen a posčítán po firmách, ale název firmy pak už nemusí být znovu zapsán v každém řádku reportu).

Kalkulované sloupce

Pro všechny verze aplikací pro Windows byla zpracována nová verze uživatelských výstupů pro zkušené uživatele. Umožňuje definovat příkaz výběr z jedné i více tabulek pomocí příkazu SQL, včetně kalkulovaných sloupců, souhrnů a složitějších výběrových podmínek. Výstup je možné tisknout na obrazovku, tiskárnu, do řady různých formátů (DOC, XLS, PDF …). Export do excelu byl optimalizován.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Filtr - PAMwin - Mzdy a Personalistika

Uživatelské výpisy - Filtr

Uživatelské výpisy - Filtr

Volba podmínek pro výběr řádků pro tisk - Podmínky - FILTR

Výběr řádků, které budou tištěny. Je možné omezit nebo vybrat řádky, které budou ve výpisu tištěny. k výběru řádků slouží záložka Podmínky - FILTR.

Klikne se na tuto záložku a mohou se zapisovat podmínky.

Do řádků se mohou zapisovat podmínky filtru. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- uložení nastavení výpisu

- ukáže k výběru uložená nastavení výpisů a umožňuje načíst je

Příklady

Př.1) Výběr vydaných faktur, které mají částku větší než 10 000 Kč, byly vystaveny po 1.5.2021 a zároveň mají způsob dodání Zásilkovna (Z).

Př.2) Výběr vydaných faktur, které mají částku větší nebo rovno 5 000 Kč, zároveň byly vydané před 31.10.2021, dopravu mají vyplněnou vlastní (R) a ještě nebyly vydány ze skladu (neexistuje k nim výdejka = VYDEJKA empty).

Př.3) Výběr vydaných faktur, které mají částku od 5 000 Kč do 25 000 Kč a nebo byly placeny dobírkou (způsob platby je D) tzn. ukáže všechny faktury, které mají odpovídající částky + všechny faktury které byly placeny dobírkou.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 16.02.2022


Uživatelské výpisy - formát výstupu - PAMwin - Mzdy a Personalistika

Uživatelské výpisy - formát výstupu

Uživatelské výpisy - formát výstupu

Formát výstupu

Uživatel si může navolit, v jakém formátu se bude report tisknout.

Určení velikosti písma

Velikost písma - v rozsahu 4 - 24 (výška písma)
Max. šířka textu - příliš dlouhé texty může uživatel omezit zvolenou max. šířkou
Max. šířka integer - max. šířka pro numerické položky
Max. des. míst - omezení počtu desetinných míst pro tisk

Formát papíru

Uživatel si může zvolit, na jakou velikost papíru se bude tisknout - A3, A4, A5

Tisk na výšku - užší reporty
Tisk na šířku - širší reporty
Automaticky - program podle šířky rozliší, zda se report bude tisknout na výšku nebo na šířku.

Další údaje pro generování sestavy Běžná sestava - report se tiskne jako obvykle do jednotlivých sloupců.
Detail do více řádků 1 - jedna věta se tiskne do více řádků, tisknou se tedy všechny položky.
Detail do více řádků 2 - tisknou se obdobně všechny položky do více řádků, ale i nadpisem.
Detail do více řádků 3 - tisknou se z věty pouze vyplněné položky.

Seznam výrazů pro seskupování reportu - zapíší se výrazy pro podsoučty. Např. ZN - report se bude sčítat po značkách.

Popis filtru - tiskne se pod název sestavy

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Tisk tabulky podle gridu ALT+ F9 - PAMwin - Mzdy a Personalistika

Tisk tabulky podle gridu ALT+ F9

Tisk tabulky podle gridu ALT+ F9

V tabulkách si uživatel může často nastavit filtr nebo i pořadí sloupců v gridu. Pak by je možné vybranou tabulku rychle vytisknout nebo exportovat do excelu, aniž by musel výběr složitě tvořit. Umožní mu to funkce spuštěná klepnutím pravého tlačítka myši na tlačítko [image] (Uživatelské výpisy) nebo levého tlačítka myši na tlačítko [image] (počítadlo řádků).

Zobrazí se volba: 1. Export do Excelu podle gridu/ 2. Uživatelský výpis podle gridu.

Tlačítka [image] (Uživatelské výpisy) a [image] (počítadlo řádků) naleznete na mnoha místech našich programů:

Export do Excelu podle gridu

Tabulka podle nastavených filtrů se exportuje do xlsx souboru a otevře ho. Tento způsob vytvoření souboru funguje i tam, kde není excel k dispozici.

Soubor obsahuje uzamknutý řádek záhlaví s popisem sloupců.

Uživatelský výpis podle gridu

Tuto funkci lze vyvolat také klávesovou zkratkou ALT + F9 nebo horní lištové menu Tabulka -> Tisk/export tabulky podle gridu.

Výběr můžete bez jakýchkoli dalších úprav ihned vytisknout [image], převést do pdf [image] nebo poslat e-mailem [image] viz kapitola Volba výstupního zařízení.

Uživatelské výpisy Vám dávají mnoho dalších možností úprav tisku, například tisknout pouze sloupce, které obsahují nějaký záznam (tlačítko [image]).

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.06.2023


Uživatelské výpisy - formát výstupu - PAMwin - Mzdy a Personalistika

Uživatelské výpisy - formát výstupu

Uživatelské výpisy - formát výstupu

Formát výstupu

Uživatel si může navolit, v jakém formátu se bude report tisknout.

Určení velikosti písma

Velikost písma - v rozsahu 4 - 24 (výška písma)
Max. šířka textu - příliš dlouhé texty může uživatel omezit zvolenou max. šířkou.
Max. šířka integer - max. šířka pro numerické položky
Max. des. míst - omezení počtu desetinných míst pro tisk

Formát papíru

Uživatel si může zvolit, na jakou velikost papíru se bude tisknout - A3, A4, A5

Tisk na výšku - užší reporty
Tisk na šířku - širší reporty
Automaticky - program podle šířky rozliší, zda se report bude tisknout na výšku nebo na šířku.

Další údaje pro generování sestavy Běžná sestava - report se tiskne jako obvykle do jednotlivých sloupců.
Detail do více řádků 1 - jedna věta se tiskne do více řádků, tisknou se tedy všechny položky.
Detail do více řádků 2 - tisknou se obdobně všechny položky do více řádků, ale i nadpisem.
Detail do více řádků 3 - tisknou se z věty pouze vyplněné položky.

Seznam výrazů pro seskupování reportu - zapíší se výrazy pro podsoučty. Např. ZN - report se bude sčítat po značkách.

Popis filtru - tiskne se pod název sestavy

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2020


F1 - nápověda - PAMwin - Mzdy a Personalistika

F1 - nápověda

F1 - nápověda

Při vyplňování položek, které jsou podporované číselníkem se pro zobrazení číselníku používá klávesa F1 .

Zobrazí se číselník, ve kterém se vybere požadovaná hodnota.

Tlačítko [image] potvrzení.

Tlačítko [image] provede ukončení bez výběru.

Pokud je kurzor okamžik umístěn na položce, u které je možnost ji vyplnit podle číselníku zobrazí se nápověda: Klávesa F1 nebo pravé tlačítko myši zobrazí možnosti

U některých výběrů, kde je možné zadat více možností. např. Středisek, Pracovníků. Potom se zobrazí seznam, ze kterého je umožněn Výběr. Jednotlivé položky se potom zapisují oddělené čárkami.

Příklady:

Výběr pracovníků

Výběr středisek

Tlačítka pro výběr řádků Viz. kapitola Hromadný výběr řádků

Související témata

Klávesy pro ovládání | Menu tabulka |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.01.2018


Menu Služby - PAMwin - Mzdy a Personalistika

Menu Služby

Menu Služby

V menu lištovém Služby jsou nabídnuty nejpoužívanější činnosti z volby Sužby - servisToto menu lze proto spustit i když je na obrazovce spuštěná jiná agenda, např. deník. Je tak umožněno podívat se např. do číselníků, aniž by bylo nutné ukončovat spuštěnou agendu.

  • Záloha - Záloha
  • Obnova - Načtení ze zálohy
  • Základní parametry firmy
  • Nastavení parametrů
  • Práva přístupu

Související témata

Nastavení parametrů | Práva přístupu | Parametry firmy |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Nápověda - PAMwin - Mzdy a Personalistika

Nápověda

Nápověda

  • Nápověda - zobrazí se nápověda, elektronický manuál, který je součástí distribuce programu.

  • Stáhni aktuální verzi nápovědy z www.comsys-sw . Jestliže je z počítače přístup na INTERNET, nainstaluje se nová verze nápovědy.

  • Aktuality k programu na www. Jestliže je z počítače přístup na INTERNET, zobrazí se internetové stránky firmy Comsys a zobrazí se aktuality ke konkrétnímu programu.

  • www stránka programu - zobrazí se internetové stránky firmy Comsys, informace o konkrétním programu.

  • Příručka uživatele online - zobrazí se internetové stránky firmy Comsys a příručka k programu online.

  • O aplikaci - zobrazí se informace o programu.

O aplikaci

Jsou zobrazeny kontakty na firmu Comsys, sériové číslo, datum poslední instalované verze programu ....

Datum

Datum poslední instalované verze programu je důležité pro případné řešení problémů s programem.

Zobrazovat aktuality k programu

Při spuštění programu se nabídne tabulka o zobrazení aktualit na webových stránkách.

Pokud je z počítače přístup na Internet je možné přímo aktuality zobrazit. Jak často zobrazovat upozornění na aktuality si může uživatel změnit. . Je možno nastavit jiný interval zobrazení aktualit. Implicitně je navoleno 14 dní. Tabulka také zobrazí datum, kdy byly aktuality naposledy zobrazeny.

Parametr: Perioda zobrazování aktualit o programu. Vypnutí tabulky se provede tak, že se nastaví 0 dní.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


Záložky - PAMwin - Mzdy a Personalistika

Záložky

Záložky

V každé agendě se pracuje s několika listy, které se jmenují záložky.

Jejich název je vždy v horní části obrazovky.

Například:
Personalistika

Mzdy

Přepínání mezi záložkami:

Myší - kliknutím levého tlačítka myši

Klávesami - ALT+ podtržené písmeno z názvu. Např. ALT+S, ALT+K.

Dole na záložce jsou vždy Obrázková tlačítka, která se používají pro ovládání pomocí myši.

V horním menu je Menu tabulka, které se používá pro ovládání pomocí klávesnice.

Související témata

Obrázková tlačítka | Menu tabulka |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.01.2018


Hromadný výběr řádků - PAMwin - Mzdy a Personalistika

Hromadný výběr řádků

Hromadný výběr řádků

V některých agendách se používá hromadný výběr řádků.

V tabulce je zobrazen seznam položek a uživatel si může hromadně vybrat některé pro další použití.

Tlačítka pro výběr položek

- výběr jednoho řádku. 2 pozice: výběr nebo zrušení výběru jednoho řádku.

- vybraný řádek

- nevybraný řádek

- tlačítko označí všechny řádky jako vybrané

- tlačítko označí všechny řádky jako nevybrané

- provede inverzi tj. prohodí vybrané a nevybrané řádky

Tlačítko [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.01.2018


Podrobný filtr - PAMwin - Mzdy a Personalistika

Podrobný filtr

Podrobný filtr

Rychlý filtr

V některých agendách se také pro podrobné vyhledávání používá filtr. Tento filtr může vyhledávat ve zvolených položkách (sloupcích) tabulky.

Prohledávané sloupce

Standardně vyhledává filtr pouze v textových položkách. Ale uživatel má možnost změnit výběr sloupců, které filtr prohledává.

Kliknutím myši na ikonku lupy - [image] - se zobrazí tabulka položek použitých v tabulce. Uživatel vybere, ve kterých položkách bude filtr vyhledávat. Výběr zůstane nastavený nastálo, nemusí se opravovat.

Vyhledávání

Uživatel uživatel zapisuje hledaný výraz do filtru -> program nabízí pouze věty, které tento výraz obsahují.

Položky, v kterých se filtruje se vždy zobrazí, když se kurzorem ukáže na ikonku lupy.

Příklad: Hledá se faktura, která má místo určení Nový Smíchov.

  • 1.Do seznamu položek, ve kterých se vyhledává se přidá Místo určení.
  • 2.Do filtru se zapíše hledaný výraz Nový
  • 3.Filtr vyhledá všechny faktury, kde se vyskytne výraz Nový

- podle zadaného filtru jsou vyhledány věty

- zvolenému filtru neodpovídá žádná věta

Klepnutím na křížek - [image] - vymaže filtr.

Datum se zadává ve tvaru – dd.mm.rrrr. Den-Měsíc-Rok.

Velké množství položek v tabulce

Pokud filtr vyhledává v tabulce s velkým množstvím položek, může být vyhledávání poměrně pomalé.

Zrychlení se dá dosáhnout omezením počtu vyhledávaných sloupců (viz výše) nebo nastavením začátku vyhledávání, až po zmáčknutí klávesy Enter.

Parametr "Rychlé hledání průběžně při počtu vět v tabulce do ... quickfilter" (QUICKF_VET_DO) určuje, od jakého počtu vět se v tabulce vyhledává v rychlém filtru až o zmáčknutí klávesy Enter. Implicitní nastavení je 10 000 vět. Pokud chcete vyhledávání zrychlit nastavte parametr na nižší hodnotu.

Horní lištové menu Služby -> Nastavení parametrů -> parametr QUICKF_VET_DO

Při zapisování a vyhledávání je v případě vyhledávání v rychlém filtru až o zmáčknutí klávesy Enter podbarvení pole filtru i při zapisování stále žluté [image].

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 08.06.2022


Instalace programu - PAMwin - Mzdy a Personalistika

Instalace programu
Instalace programu

Instalace nového programu PAMwin - Mzdy a Personalistika nebo instalace nové verze (upgrade) probíhá podobně. Po objednání nové verze u naší firmy nainstalujete novou verzi z našich webových stránek www.comsys-sw.cz.

Dokumentace je také možné stáhnout z webových stránek.

Programovací jazyk - Visual FoxPro 9.0

  • Instalace
  • Registrace
  • Instalace nové verze programu
  • První spuštění programu

Související témata

Možnosti programu | Registrace | První spuštění programu |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Instalace - PAMwin - Mzdy a Personalistika

Instalace

Instalace

Instalace nového programu nebo instalace nové verze (upgrade) probíhá podobně.

Stažení a instalace z Webu

Po objednání nové verze u naší firmy je možné se dohodnout, že si nainstalujete novou verzi z našich webových stránek. www.comsys-sw.cz. Nejprve je nutné se přihlásit jako uživatel. V levém sloupci na hlavní obrazovce webových stránek.

Naši zákazníci, kteří jsou registrováni v databázi webového serveru, mají možnost se na tomto místě přihlásit do systému. V souladu s přidělenými právy jsou jim po úspěšném přihlášení zpřístupněny další informace a je jim umožněno i stahování informačních a programových souborů, které nejsou běžně dostupné.

Pokud jste zapomněl(a) svoje heslo, vyplňte pouze svoje uživatelské jméno, údaj o hesle nevyplňujte, ale uveďte Vaši emailovou adresu. Ta musí být ovšem shodná s emailovou adresou, která je uvedena ve Vašem registračním záznamu. Po aktivaci tlačítka [image] Vám bude na uvedenou email adresu obratem zasláno Vaše nové heslo.

V případě, že nejste zaregistrováni, musíte se [image] . Viz. kapitola Registrace.

Novou verzi programu instaluje přihlášený uživatel z nabídky [image] Aktualizace - která zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

Při instalaci nové verze programu (upgrade) se instaluje pouze soubor PAMWIN_UPG.exe

  • CDB9.exe - jsou knihovny pro aplikace Windows
  • PAMWIN_UPG.exe - je instalační soubor programu PAMwin - Mzdy a Personalistika.

Soubor CDB9.exe je nejčastěji uložen v adresáři Servis. Po jeho spuštění se vyplní pouze jméno uživatele.

Po spuštění souboru PAMWIN_UPG.exe se provede instalace programu PAMwin - Mzdy a Personalistika nebo jeho nové verze.

Program při instalaci nové verze nesmí mít žádný uživatel otevřený ani na jiném počítači.

Spuštění instalace:

Tlačítko [image] nainstaluje program standardně do složky C:PAMWIN. Na disku C se vytvoří složka PAMWIN, do které se provede instalace programu. Implicitně se nabízí disk C:\PAMWIN. Můžete ale změnit disk.

Pokud souhlasíte s cílovým adresářem, stiskněte [image].

Jestliže chcete program nainstalovat do jiného adresáře, je třeba pomocí tlačítka [image] změnit cílovou složku.

Instalaci je možné přerušit tlačítkem [image].

Tímto způsobem se instalují všechny nové upgrade.

Související témata

První spuštění programu
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Registrace - PAMwin - Mzdy a Personalistika

Registrace

Registrace

V případě, že nejste zaregistrováni, vyplňte na [image] položky formuláře označené *. Z údajů "Název firmy" a "Jméno a příjmení" musí být vyplněn alespoň jeden!

Uvádějte výhradně fakturační adresu!

Registrace se provede tlačítkem

Důležité je uživatelské jméno. Zapamatujte si jak je napsané, záleží na velkých a malých písmenech.

Pokud byla registrace úspěšná, na uvedený e-mail bude obratem zasláno přístupové heslo. Potom provedete [image] :

  • uživatelské jméno
  • heslo

Nabídka [image] Aktualizace - zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

Související témata

Instalace
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


První spuštění programu - PAMwin - Mzdy a Personalistika

První spuštění programu

První spuštění programu

Spuštění programu se provede souborem PAMWIN.exe v adresáři PAMWIN.

.

Při prvním spuštění se do programu zapíše sériové číslo a aktivační klíč. Tyto údaje jsou uvedeny na faktuře. Je důležité si je uložit.

Při prvním spuštění by mělo být nastaveno - Spustit jako správce. Tato volba se vybere pravým tlačítkem myši na ikonu programu.

Pokud nezadáte, program bude spuštěn jako demo verze. Zadat sériové číslo a aktivační klíč je možné zadat dodatečně. Služby - servis Změna sériového čísla

Po prvním použití programu si program vyžádá opakované spuštění. Na ploše Windows se vytvoří ikona pro spouštění programu. Program PAMwin se potom otvírá pomocí této ikony.

Po spuštění programu se provede Zavedení firmy.

Příručka uživatele

Ve složce Dokumenty je elektronická nápověda – příručka programu PAMwin.chm.

Aktuální příručku je také možné prohlížet on-line [image] nebo si ji stáhnout z webových stránek naší firmy www.comsys-sw.cz.

Vícenásobné spuštění programu

Je povoleno vícenásobné spuštění programu PAMwin. To znamená, že je možno mít program spuštěn na ploše několikrát a v každém okně být nastaven například v jiném zákazníkovi nebo jiném pracovním období a současně tato data zpracovávat.
Při vícenásobném spuštění programu platí stejná omezení, jako když pracuje několik uživatelů v síti. Tj. nelze provádět některé činnosti jako například mazání zrušených vět. Program v takové situaci ohlásí, že s daty pracuje jiný uživatel.

Související témata

Instalace | Změna sériového čísla
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Tiskové výstupy - PAMwin - Mzdy a Personalistika

Tiskové výstupy
Tiskové výstupy

Filtry pro tiskové výstupy:

Pro výběr pro tisk je možné použít filtr.

Za vybrané měsíce

Možnost zvolit před vlastním tiskem, jaké měsíce v rámci aktuálního roku se mají do tisku zahrnout. Pokud zvolíte příslušnou volbu (.) Za vybrané měsíce – zobrazí se následně seznam měsíců, ze kterého je možné vybrat příslušné měsíce. Ty se potom zapíší do filtrovací podmínky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 18.03.2019


Přehled tisků podle názvu - PAMwin - Mzdy a Personalistika

Přehled tisků podle názvu

Přehled tisků podle názvu

2x Krátká s rozpisem | Páska
Bankovní účty | Číselníky
Celá historie stravenek | Srážky
Cestovní náhrady | Přehledy
Cizí měn | Číselníky
Cizojazyčný slovní | Číselníky
Code | Číselníky
Čerpaná dovolená za aktuální rok | Dovolená
Činnosti | Číselníky
Číselník států | Číselníky
Čistý příjem - potvrzení | Průměry
Čistý příjem a nemocenské dávky | Průměry
Čistý příjem za zvolené období | Průměry
Definice mzdového listu | Číselníky
Definice mzdového listu v cizí měně; | Číselníky
Definice náhrad | Číselníky
Definice odměn | Číselníky
Definice prohlídek a školení; | Číselníky
Definice příplatků | Číselníky
Definice ročního mzdového listu; | Číselníky
Definice účetního dokladu | Číselníky
Definice výplatní pásky | Číselníky
Délka pracovního poměru | Personalistika
Děti - nárok na daňové zvýhodnění k období | Potvrzení
Děti - potvrzení pro účely daně z příjmu | Potvrzení
Děti ve věku od - do | Personalistika
Dlouhá s rozpisem | Páska
Docházka s příplatky | Docházka
Docházkový list | Docházka
Doklad o výši příjmu | Potvrzení
Důvod skončení pracovního poměru | Potvrzení
Důvody výpovědi | Číselníky
ELDP založené v roce | Tisk ELDP
Elektronický formulář - PDF | Zdravotní pojištění
Exekuce | Složky mzdy
Fond pracovní doby | Číselníky
Formulář - přehled o vyměřovacích základech | Sociální pojištění
Formulář - přehled pro pojišťovnu | Zdravotní pojištění
Formulář - Výpočet daně a daňového zvýhodnění | Daň z příjmů
Formulář ELDP - barevně | Tisk ELDP
Formulář ELDP - černobíle | Tisk ELDP
Fyzický stav zaměstnanců ke dni | Statistické výkazy
Hromadné oznámení zaměstnavatele | Číselníky
Hrubá mzda | Přehledy
Hrubá mzda - sumárně | Přehledy
Identifikační údaje organizace | Číselníky
Karta exekuce | Exekuce
Kategorie pracovníků | Číselníky
Kmenový list | Personalistika
Kompletní přehled - podrobný | Sociální pojištění
Kompletní přehled - stručný | Sociální pojištění
Konstanty použité ve výpočtu | Číselníky
Kontrolní přehled - podrobný | Sociální pojištění
Kontrolní přehled - sumární | Sociální pojištění
Krácená dovolená | Dovolená
Krátká | Páska
Krátká s rozpisem (1x na A4) | Páska
Krátká s rozpisem (2x na A4) | Páska
Krátká s rozpisem (3x na A4) | Páska
Maximální mzdový list (podrobný) | Mzdový list
Měsíční výkaz ve stavebnictví | Statistické výkazy
Mimořádné zálohy | Přehledy
Možno čerpat ke dni | Dovolená
Na zakázky | Účetní doklad
Náhrady | Složky mzdy
Náklady na starou dovolenou | Dovolená
Náklady na zbývající dovolenou | Dovolená
Náklady podle pracovníků | Účetní doklad
Náklady podle zakázek a pracovníků | Účetní doklad
Naturální požitky - měsíce | Srážky
Naturální požitky - pracovníci | Srážky
Naturální požitky - sumárně | Srážky
Neomluvená absence | Docházka
Nepřítomnosti | Číselníky
Nové přihlášky a odhlášky na zdrav. poj. a soc. poj. | Zdravotní pojištění
Nulový formulář - přehled pro pojišťovnu | Zdravotní pojištění
Obraty na účtech podle pracovníků | Účetní doklad
Odchod do důchodu | Personalistika
Odměny | Složky mzdy
Odpracované hodiny | Docházka
Odvody daní za podnik | Daň z příjmů
Okresy | Číselníky
Osoby se zdravotním postižením (čtvrtletní výkazy) | Statistické výkazy
Oznámení zaměstnanců se ZPS | Statistické výkazy
Oznámení zaměstnanců se ZPS (za delší období) | Statistické výkazy
Penzijní fondy | Číselníky
Penzijní pojištění | Složky mzdy
Platové tarify | Číselníky
Počet mezd po střediscích | Přehledy
Podklad - podrobný | Tisk ELDP
Podklad - sumární | Tisk ELDP
Podklad pro výkaz ČSÚ P 3-04 (b) | Statistické výkazy
Podklad pro výpočet průměrů | Průměry;
Podle kategorií | Rekapitulace
Podle skupin středisek | Rekapitulace
Podle souvztažnosti | Rekapitulace
Podle středisek | Rekapitulace
Podrobná podklad pro zaúčtování | Číselníky
Podrobný přehled | Průměry
Podrobný přehled | Personalistika
Podrobný přehled čerpané dovolené | Dovolená
Podrobný přehled nemocenských dávek | Sociální pojištění
Podrobný rozpis | Sociální pojištění
Podrobný rozpis - pojišťovny | Zdravotní pojištění
Podrobný rozpis - pracovníci | Zdravotní pojištění
Podrobný zápočtový list | Potvrzení
Pojištění | Složky mzdy;
Položky mzdy | Číselníky
Položky nezahrnuté ve vlastní definici | Mzdový list
Potvrzení o příjmech - barevně | Potvrzení
Potvrzení o příjmech - černobíle | Potvrzení
Potvrzení o příjmech - srážková daň | Potvrzení
Potvrzení o sražených zálohách - 2. pilíř | Potvrzení
Potvrzení zaměstnavatele | Potvrzení
Pracovní jednotky | Číselníky
Pracovní neschopnosti | Potvrzení
Prémie | Přehledy
Prezenční listina | Personalistika
Prohlídky a školení-stručně | Číselníky
Proplacené přesčasy | Docházka
Průměrný měsíční výdělek | Potvrzení
Přehled cestovních náhrad | Číselníky
Přehled daňových slev a bonusů | Přehledy
Přehled ELDP | Tisk ELDP
Přehled máhrad mzdy za nemoc | Sociální pojištění
Přehled mzdových nákladů | Přehledy
Přehled mzdových nákladů - podle kategorií | Přehledy
Přehled podle pracovního poměru | Přehledy
Přehled pracovních smluv | Personalistika
Přehled srážek - podrobný | Srážky
Přehled srážek - stručný | Srážky
Přehled stravenek za měsíc | Srážky
Přehled stravenek za rok | Srážky
Přehled uložených dokumentů | Personalistika
Přehled vyměřovacích základů | Přehledy
Přehled vypočtených daní | Daň z příjmů
Přehledy pro pracovní agenturu | Statistické výkazy
Přepočtený stav zaměstnanců; | Statistické výkazy
Přepočtený stav zaměstnanců (za více let); | Statistické výkazy
Příloha 1 - Počet zaměstnanců | Daň z příjmů
Příloha 2 - Přehled souhrnných údajů | Daň z příjmů
Příloha k žádosti o nemocenskou dávku | Sociální pojištění
Příplatky | Složky mzdy
Půjčky | Složky mzdy;
Půjčky u zaměstnavatele | Složky mzdy
Rekapitulace DPP | Rekapitulace
Rekapitulace středisek - postupně po měsících | Rekapitulace
Rekapitulace sumární - postupně po měsících | Rekapitulace
Roční mzdový list | Rekapitulace
Rozepsané složky mzdy | Složky mzdy
Rozložení na zakázky | Účetní doklad
Rozložení na zakázky včetně režijních | Účetní doklad
Servisní přehled dovolené | Dovolená
Seznam - code | Personalistika
Seznam podle občanství | Personalistika
Seznam pracovníků | Personalistika
Skupiny tarifních tabulek | Číselníky
Složky mzdy | Číselníky
Solidární daň | Daň z příjmů
Souběžná zaměstnání malého rozsahu | Mzdový list
Souběžné pracovní poměry | Mzdový list
Souhrnné | Účetní doklad
Souhrnný přehled | Sociální pojištění
Souhrnný přehled čistých příjmů | Průměry
Souhrnný přehled dovolené | Dovolená
Souhrnný přehled plateb | Zdravotní pojištění
Souhrnný přehled plateb po střediscích | Zdravotní pojištění
Souhrnný přehled po střediscích | Sociální pojištění
Souhrnný přehled průměrů | Průměry
Soupis nezahrnutých položek | Mzdový list
Souvztažnosti | Číselníky
Spoření | Složky mzdy
Srážková daň - barevně | Daň z příjmů
Srážková daň - černobíle | Daň z příjmů
Statutární orgány | Číselníky
Stručný přehled | Personalistika
Stručný přehled nemocenských dávek | Sociální pojištění
Stručný zápočtový list | Potvrzení
Střediska; | Číselníky
Střediska - Code | Účetní doklad
Střediska - zakázky | Účetní doklad
Střediska - Zakázky - Code (podle hodin) | Účetní doklad
Střediska - Zakázky (podle hodin) | Účetní doklad
Střediska postupně po měsících - podle typů údajů | Rekapitulace
Sumární | Rekapitulace
Sumární - podle typů údajů | Rekapitulace
Sumární podklad pro zaúčtování; | Číselníky
Sumární přehled nemocenských dávek; | Sociální pojištění
Telefonní seznam | Personalistika
Tisk do formuláře | Tisk ELDP
Typy bankovních účtů | Číselníky
Uživatelé programu | Číselníky
Uživatelská | Páska
Věk pracovníků | Personalistika
Vlastní definice mzdového listu | Mzdový list
Vozidla; | Číselníky
Výkaz o nemoci a úrazu (Nem Úr 1-02) | Statistické výkazy
Výkaz o úplných nákladech práce (ÚNP 4-01) | Statistické výkazy
Vykázané dny | Docházka
Vyplacené mzdy - podrobně | Přehledy
Vyplacené mzdy - stručně | Přehledy
Vyplacené mzdy - sumárně | Přehledy
Vyplaceno zaměstnancům | Přehledy
Výplata do hrubého | Přehledy
Výplatní listina | Přehledy
Výplatní místa | Číselníky
Výživné | Složky mzdy
Vyživované děti | Personalistika
Vzorový mzdový list | Mzdový list
Zakázky | Číselníky
Zákazníci programu | Číselníky
Základy dopočtené do minimální mzdy | Zdravotní pojištění
Zákonné srážky (exekuce, výživné) | Potvrzení
Zálohová daň - barevně | Daň z příjmů
Zálohová daň - černobíle | Daň z příjmů
Zálohy | Přehledy
Zápočtový list 2008 | Potvrzení
Zbývající dovolená | Dovolená
Zdravotní pojišťovny; | Číselníky
Žádost o převedení jinému daňovému subjektu | Žádost o vrácení měsíčního bonusu
Žádost o převedení měsíčního daňového bonusu | Žádost o vrácení měsíčního bonusu
Žádost o vrácení měsíčního daňového bonusu | Žádost o vrácení měsíčního bonusu
Životní pojištění | Složky mzdy
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 27.02.2019


Přehled tisků podle skupiny - PAMwin - Mzdy a Personalistika

Přehled tisků podle skupiny

Přehled tisků podle skupiny

Skupina | Název tisku
Zdravotní pojištění | Souhrnný přehled plateb
Zdravotní pojištění | Souhrnný přehled plateb po střediscích
Zdravotní pojištění | Podrobný rozpis - pojišťovny
Zdravotní pojištění | Podrobný rozpis - pracovníci
Zdravotní pojištění | Formulář - přehled pro pojišťovnu
Zdravotní pojištění | Nulový formulář - přehled pro pojišťovnu
Zdravotní pojištění | Elektronický formulář - PDF
Zdravotní pojištění | Nové přihlášky a odhlášky na zdrav. poj. a soc. poj.
Zdravotní pojištění | Základy dopočtené do minimální mzdy
Sociální pojištění | Souhrnný přehled
Sociální pojištění | Souhrnný přehled po střediscích
Sociální pojištění | Podrobný rozpis
Sociální pojištění | Formulář - přehled o vyměřovacích základech
Sociální pojištění | Příloha k žádosti o nemocenskou dávku
Sociální pojištění | Podrobný přehled nemocenských dávek
Sociální pojištění | Stručný přehled nemocenských dávek
Sociální pojištění | Sumární přehled nemocenských dávek
Sociální pojištění | Kompletní přehled - podrobný
Sociální pojištění | Kompletní přehled - stručný
Sociální pojištění | Přehled náhrad mzdy za nemoc
Sociální pojištění | Kontrolní přehled - podrobný
Sociální pojištění | Kontrolní přehled - sumární
Personalistika | Stručný přehled
Personalistika | Podrobný přehled
Personalistika | Kmenový list
Personalistika | Děti ve věku od - do
Personalistika | Vyživované děti
Personalistika | Věk pracovníků
Personalistika | Délka pracovního poměru
Personalistika | Prezenční listina
Personalistika | Odchod do důchodu
Personalistika | Seznam pracovníků
Personalistika | Seznam - code
Personalistika | Přehled pracovních smluv
Personalistika | Přehled uložených dokumentů
Personalistika | Telefonní seznam
Personalistika | Seznam podle občanství
Potvrzení | Potvrzení o příjmech - černobíle
Potvrzení | Potvrzení o příjmech - barevně
Potvrzení | Potvrzení o příjmech - srážková daň
Potvrzení | Potvrzení o sražených zálohách - 2. pilíř
Potvrzení | Podrobný zápočtový list
Potvrzení | Stručný zápočtový list
Potvrzení | Průměrný měsíční výdělek
Potvrzení | Zápočtový list 2008
Potvrzení | Pracovní neschopnosti
Potvrzení | Zákonné srážky (exekuce, výživné)
Potvrzení | Důvod skončení pracovního poměru
Potvrzení | Děti - nárok na daňové zvýhodnění k období
Potvrzení | Děti - potvrzení pro účely daně z příjmu
Potvrzení | Doklad o výši příjmu
Potvrzení | Potvrzení zaměstnavatele
Tisk ELDP | Tisk do formuláře
Tisk ELDP | Přehled ELDP
Tisk ELDP | Formulář ELDP - barevně
Tisk ELDP | Formulář ELDP - černobíle
Tisk ELDP | ELDP založené v roce
Tisk ELDP | Podklad - podrobný
Tisk ELDP | Podklad - sumární
Daň z příjmů | Formulář - Výpočet daně a daňového zvýhodnění
Daň z příjmů | Přehled vypočtených daní
Daň z příjmů | Odvody daní za podnik
Daň z příjmů | Zálohová daň - barevně
Daň z příjmů | Zálohová daň - černobíle
Daň z příjmů | Příloha 1 - Počet zaměstnanců
Daň z příjmů | Příloha 2 - Přehled souhrnných údajů
Daň z příjmů | Srážková daň - barevně
Daň z příjmů | Srážková daň - černobíle
Daň z příjmů | Solidární daň
Mzdový list | Vlastní definice mzdového listu
Mzdový list | Vzorový mzdový list
Mzdový list | Maximální mzdový list (podrobný)
Mzdový list | Položky nezahrnuté ve vlastní definici
Mzdový list | Soupis nezahrnutých položek
Mzdový list | Souběžné pracovní poměry
Mzdový list | Souběžná zaměstnání malého rozsahu
Docházka | Odpracované hodiny
Docházka | Proplacené přesčasy
Docházka | Docházkový list
Docházka | Neomluvená absence
Docházka | Vykázané dny
Docházka | Docházka s příplatky
Číselníky | Bankovní účty;
Číselníky | Cizí měn
Číselníky | Cizojazyčný slovní
Číselníky | Code
Číselníky | Činnosti
Číselníky | Číselník států
Číselníky | Definice mzdového listu
Číselníky | Definice mzdového listu v cizí měně;
Číselníky | Definice náhrad;
Číselníky | Definice odměn
Číselníky | Definice prohlídek a školení
Číselníky | Definice příplatků
Číselníky | Definice ročního mzdového listu
Číselníky | Definice účetního dokladu
Číselníky | Definice výplatní pásky
Číselníky | Důvody výpovědi;
Číselníky | Fond pracovní doby
Číselníky | Hromadné oznámení zaměstnavatele
Číselníky | Identifikační údaje organizace
Číselníky | Kategorie pracovníků
Číselníky | Konstanty použité ve výpočtu
Číselníky | Nepřítomnosti
Číselníky | Okresy
Číselníky | Penzijní fondy;
Číselníky | Platové tarify
Číselníky | Podrobná podklad pro zaúčtování
Číselníky | Položky mzdy;
Číselníky | Pracovní jednotky;
Číselníky | Prohlídky a školení-stručně
Číselníky | Přehled cestovních náhrad
Číselníky | Skupiny tarifních tabulek
Číselníky | Složky mzdy
Číselníky | Souvztažnosti
Číselníky | Statutární orgány
Číselníky | Střediska
Číselníky | Sumární podklad pro zaúčtování
Číselníky | Typy bankovních účtů
Číselníky | Uživatelé programu;
Číselníky | Vozidla
Číselníky | Výplatní místa
Číselníky | Zakázky
Číselníky | Zákazníci programu
Číselníky | Zdravotní pojišťovny
Statistické výkazy | Fyzický stav zaměstnanců ke dni
Statistické výkazy | Měsíční výkaz ve stavebnictví
Statistické výkazy | Osoby se zdravotním postižením (čtvrtletní výkazy)
Statistické výkazy | Oznámení zaměstnanců se ZPS
Statistické výkazy | Oznámení zaměstnanců se ZPS (za delší období)
Statistické výkazy | Podklad pro výkaz ČSÚ P 3-04 (b)
Statistické výkazy | Přehledy pro pracovní agenturu
Statistické výkazy | Přepočtený stav zaměstnanců
Statistické výkazy | Přepočtený stav zaměstnanců (za více let)
Statistické výkazy | Výkaz o nemoci a úrazu (Nem Úr 1-02)
Statistické výkazy | Výkaz o úplných nákladech práce (ÚNP 4-01)
Žádost o vrácení měsíčního bonusu | Žádost o vrácení měsíčního daňového bonusu
Žádost o vrácení měsíčního bonusu | Žádost o převedení měsíčního daňového bonusu
Žádost o vrácení měsíčního bonusu | Žádost o převedení jinému daňovému subjektu
Páska | Krátká
Páska | Krátká s rozpisem (3x na A4)
Páska | Krátká s rozpisem (2x na A4)
Páska | Krátká s rozpisem (1x na A4)
Páska | Uživatelská
Páska | Dlouhá s rozpisem
Páska | 2x Krátká s rozpisem
Rekapitulace | Sumární
Rekapitulace | Podle středisek
Rekapitulace | Podle skupin středisek
Rekapitulace | Podle kategorií
Rekapitulace | Rekapitulace DPP
Rekapitulace | Roční mzdový list
Rekapitulace | Podle souvztažnosti
Rekapitulace | Sumární - podle typů údajů
Rekapitulace | Střediska postupně po měsících - podle typů údajů
Rekapitulace | Rekapitulace sumární - postupně po měsících
Rekapitulace | Rekapitulace středisek - postupně po měsících
Přehledy | Vyplacené mzdy - stručně
Přehledy | Přehled mzdových nákladů
Přehledy | Přehled mzdových nákladů - podle kategorií
Přehledy | Přehled vyměřovacích základů
Přehledy | Výplatní listina
Přehledy | Zálohy
Přehledy | Mimořádné zálohy
Přehledy | Prémie
Přehledy | Přehled podle pracovního poměru
Přehledy | Hrubá mzda
Přehledy | Cestovní náhrady
Přehledy | Vyplaceno zaměstnancům
Přehledy | Výplata do hrubého
Přehledy | Přehled daňových slev a bonusů
Přehledy | Vyplacené mzdy - sumárně
Přehledy | Hrubá mzda - sumárně
Přehledy | Počet mezd po střediscích
Srážky | Přehled srážek - stručný
Srážky | Přehled srážek - podrobný
Srážky | Přehled stravenek za měsíc
Srážky | Přehled stravenek za rok
Srážky | Celá historie stravenek
Srážky | Naturální požitky - pracovníci
Srážky | Naturální požitky - měsíce
Srážky | Naturální požitky - sumárně
Průměry; | Podrobný přehled
Průměry; | Souhrnný přehled čistých příjmů
Průměry; | Souhrnný přehled průměrů
Průměry | Čistý příjem za zvolené období
Průměry | Čistý příjem a nemocenské dávky
Průměry | Čistý příjem - potvrzení
Průměry | Podklad pro výpočet průměrů
Dovolená | Podrobný přehled čerpané dovolené
Dovolená | Souhrnný přehled dovolené
Dovolená | Zbývající dovolená
Dovolená | Krácená dovolená
Dovolená | Servisní přehled dovolené
Dovolená | Náklady na starou dovolenou
Dovolená | Náklady na zbývající dovolenou
Dovolená | Možno čerpat ke dni
Dovolená | Čerpaná dovolená za aktuální rok
Účetní doklad | Souhrnné
Účetní doklad | Na zakázky
Účetní doklad | Střediska - zakázky
Účetní doklad | Rozložení na zakázky
Účetní doklad | Rozložení na zakázky včetně režijních
Účetní doklad | Střediska - Zakázky - Code (podle hodin)
Účetní doklad | Střediska - Zakázky (podle hodin)
Účetní doklad | Obraty na účtech podle pracovníků
Účetní doklad | Náklady podle pracovníků
Účetní doklad | Náklady podle zakázek a pracovníků
Účetní doklad | Střediska - Code
Složky mzdy | Odměny
Složky mzdy | Příplatky
Složky mzdy | Náhrady
Složky mzdy | Spoření
Složky mzdy | Půjčky
Složky mzdy | Půjčky u zaměstnavatele
Složky mzdy | Pojištění
Složky mzdy | Penzijní pojištění
Složky mzdy | Životní pojištění
Složky mzdy | Rozepsané složky mzdy
Složky mzdy | Exekuce
Složky mzdy | Výživné
Exekuce | Karta exekuce
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 27.02.2019


Zdravotní pojištění - tisk - PAMwin - Mzdy a Personalistika

Zdravotní pojištění - tisk

Zdravotní pojištění - tisk

Tlačítko [image] - elektronický formulář.

Souhrnný přehled plateb po střediscích Přehled plateb rozepsaný podle jednotlivých středisek s mezisoučty za jednotlivá střediska.

Tlačítka pro přechod na Portál zdravotních pojišťoven

Tlačítka pro e-komunikace

  • jméno souboru
  • cesta pro uložení souboru
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Sociální pojištění - tisk - PAMwin - Mzdy a Personalistika

Sociální pojištění - tisk
Sociální pojištění - tisk

Přehled o vyměřovacích základech Soubor XML lze poslat pomocí datové schránky, nebo načíst na stránkách České správy sociálního zabezpečení.

Souhrnný přehled plateb po střediscích Přehled plateb rozepsaný podle jednotlivých středisek s mezisoučty za jednotlivá střediska.

Pokud je tato volba zaškrtnuta, tak se před vytvořením každé vybrané přílohy k žádosti zobrazí možnost zvolit rozhodné období.
Této možnosti se dá využít např. pro opakovanou mateřskou dovolenou, nebo pro specifické případy, kdy je potřeba volit nestandardní období.

Sumární přehled nemocenských dávek-po neschopenkách - vytiskne pro vybrané pracovníky seznam evidovaných nepřítomností sumarizovaný po konkrétních případech, aby se netiskly samostatné řádky, když se jedná o pokračování nepřítomnosti. Nepřítomnosti bez přílohy k žádosti - Vyhodnotí nemoci, které trvají k dnešku již více než 14 dní a nemají zaškrtnuto odeslání přílohy.

Slevy na pojistném viz agenda Slevy na pojistném

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 01.02.2023


Slevy na pojistném - PAMwin - Mzdy a Personalistika

Slevy na pojistném

Slevy na pojistném

Od 1.2.2023 je možné uplatňovat slevu na pojistném zaměstnavatele za vybraný okruh pracovníků, kteří splňují předem stanovené podmínky. Sleva za pracovníka je 5% ze sociálního pojištění, které za zaměstnance odvádí zaměstnavatel.

Pro tento účel byla do programu doplněna nová agenda „Sleva na pojistném“. V této agendě bude možné evidovat pro zvolené pracovníky

• Oznámení záměru uplatňovat slevu na pojistném zaměstnavatele

• Skončit uplatňování slevy na pojistném

• Stornovat záměr

Dále zde bude možné pro jednotlivé pracovníky zakládat informaci o uplatněné slevě za příslušný měsíc Tato evidence konkrétních slev za příslušný měsíc se následně dostane

• Do formuláře „Přehled o výši pojistného“

• Do příkazu k úhradě

• Do účetního dokladu

Postup při uplatnění slev na pojistném

Oznámení záměru uplatňovat slevu

V agendě „Sleva na pojistném“ se založí pro příslušného pracovníka záměr uplatňovat slevu

  1. Stisknete tlačítko pro vložení nové věty

  2. Zobrazí se seznam všech pracovníků, ze kterého si zvolíte příslušného pracovníka

  3. Po výběru se založí nové oznámení záměru s předvyplněnými údaji, které je možné následně upravovat

  4. Odeslání žádosti na ČSSZ Na kartě Oznámení záměru stisknete tlačítko pro tisk Zobrazí se tiskový dialog, kde se automaticky předvyplní údaje pro tisk tohoto konkrétního oznámení záměru

Zde je možné příslušný formulář vytisknout, vygenerovat ve formátu XML, nebo přímo odeslat přes ePportál ČSSZ

  5. Za příslušný měsíc se v běžné agendě mzdy zpracují mzdy pro všechny pracovníky, bez ohledu, zda na některého existuje záměr pro uplatnění slevy.

  6. Až jsou všechny mzdy kompletně zpracované, tak si znovu spustíte agendu „Sleva na pojistném“ a na záložce „Rozpis slev“ pro příslušného pracovníka založíte záznam o slevě na konkrétní měsíc.

Po uložení slevy se provedou kontroly, kdy se program pokusí vyhodnotit všechny dostupné podmínky, pro oprávněný nárok na slevu.

Pokud některá zákonná podmínka není v tomto měsíci splněna, tak se důvod zobrazí jako upozornění a následně se tato sleva nepřenese do hlášení na ČSSZ a tedy nebude uplatněna.

Formulář pro ČSSZ „Přehled o vyměřovacích základech“

Generuje se obvyklým způsobem. Pokud jsou v evidenci slev pro aktuální měsíc evidované slevy, které splňují požadované podmínky, tak se tyto slevy automaticky zahrnou i do tohoto formuláře, včetně výpisu pracovníků na dalších stránkách formuláře.

Příkaz k úhradě

Pokud jsou v tomto měsíci uplatňované slevy, tak se do příkazu k úhradě přenese platba pro ČSSZ snížená o příslušné slevy

Účetní doklad

Pokud jsou v daném měsíci uplatňované slevy, do účetního dokladu přenese platba sociálního pojištění za firmu snížená o příslušné slevy

Tisk Přehled plateb sociálního pojištění

Pro lepší přehled lze vytisknout přehled slev na pojistném například za celý rok. V přehledu jsou zahrnuty pouze skutečně uplatněné slevy.

Agenda Sociální pojištění -> tisk "Slevy na pojistném"

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 31.01.2023


Personalistika - tisky - PAMwin - Mzdy a Personalistika

Personalistika - tisky

Personalistika - tisky

Výběr pořadí

Seznam podle občanství

Seznam se třídí přednostně podle národnosti pracovníka a následně podle zvoleného pořadí. Za jednotlivé národnosti se vytiskne mezisoučet Počet pracovníků. Seznam je na formát A4 na výšku. Obsahuje následující sloupce: personální číslo, občanství, Příjmení + jméno, datum narození, Adresu z hlavní karty v personalistice, kód zdravotní pojišťovny, datum nástupu, datum ukončení pracovního poměru.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 08.03.2019


Potvrzení - PAMwin - Mzdy a Personalistika

Potvrzení

Potvrzení

Další možnosti pro tisk:

Tisk zápočtového listu

Pro stanovení průměrného měsíčního výdělku na zápočtovém listu se používá mimo jiné plánovaný počet pracovních dnů za jeden týden, který se vyplňuje v personální kartě pracovníka.

Pokud v personální kartě není uveden plánovaný počet dnů za týden (např. proto, že se jedná o nepravidelnou pracovní dobu), bude stanoven průměrný počet dnů v týdnu podle skutečných mezd za předchozí čtvrtletí. Aktuálně použitý počet dnů za týden se také vytiskne do podkladu pro výpočet průměrů.

Důvod skončení pracovního poměru

Toto potvrzení může vyžadovat Úřad práce v případě, že se zaměstnanec po skončení pracovního poměru zaregistruje na Úřadu práce do evidence uchazečů o zaměstnání. Údaje o důvodu skončení pracovního poměru a případná další sdělení je možné u jednotlivých pracovníků vyplnit v agendě Personalistika na záložce Zápočtový list.

Doklad o výši příjmu

Tento tisk je možné dělat i za delší pracovní období. Je zde zahrnuta informace vyplacené čisté mzdě, úhrnu pojistného.

Potvrzení zaměstnavatele

Tento tisk obsahuje potvrzení o dosaženém průměrném hrubém a čistém výdělku a dále informaci o důvodu skončení pracovního poměru, případně další sdělení zaměstnavatele.

Tisk razítka a podpisu do jednotlivých potvrzení

Do vybraných potvrzení je možné tisknout naskenovaný podpis a razítko pracovníka, který je aktuálně přihlášený do programu. Podmínkou je, aby v programu byla nastavená práva přístupu, aby byl program schopen určit, kdo právě s programem pracuje. V agendě Služby-servis Práva přístupu je potom možné k jednotlivým pracovníkům nastavit odkaz na soubor, ve kterém je naskenované jeho razítko a podpis

Postup jak dostat podpis a razítko do potvrzení tištěných z PAMWIN.

  1. Naskenujte si svůj podpis s razítkem a uložte ho jako obrázek do souboru. Soubor už musí obsahovat pouze oříznutý podpis a razítko ve skutečné velikosti.
  2. Tento soubor přiřaďte k vašemu přihlašovacímu jménu v agendě práva přístupu. Pro vyhledání souboru je možné použít klávesu F1.

Potom se bude tento obrázek s podpisem tisknout do příslušných potvrzení.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2019


Tisk ELDP - PAMwin - Mzdy a Personalistika

Tisk ELDP

Tisk ELDP

ELDP - Evidenční list důchodového pojištění.

Tlačítko [image] - export dat do souboru XML.

Tlačítko [image] - vstup na portál České správy sociálního pojištění. Po stisku tohoto tlačítka se zobrazí Portál daňové správy.

Portál České správy sociálního zabezpečení

Tlačítko [image] Po té se použitím kláves CTRL+V na položce Název souboru, zapíše jméno souboru, kde je soubor XML uložený.

Tlačítko [image] vpravo načte váš soubor do formuláře.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 20.02.2019


Daň z příjmů - tisk - PAMwin - Mzdy a Personalistika

Daň z příjmů - tisk

Daň z příjmů - tisk

Tlačítko [image] - export dat do souboru XML.

Tlačítko [image] - vstup na portál Daňové správy.

Tlačítko [image] - informace, Příloha č.1 a 2

Tlačítko [image] - export dat do souboru XML.

Tlačítko [image] - vstup na portál České správy sociálního pojištění.

Počet zaměstnanců ke dni

Pro naplnění správných údajů do tohoto formuláře je nutné provést následující nastavení.

  1. Vyplnit číselník Místa výkonu práce. Do tohoto číselníku si připravíte seznam všech míst výkonu práce, která se ve vaší firmě mohou vyskytnout. Pro naplnění údaje ZÚJ – základní územní jednotka použijte klávesu F1, která vám umožní výběr z číselníku naplněném podle přílohy k vyhlášce MF 259/2011 Sb.
  2. Do každé personální karty pracovníka je nutné vyplnit příslušný kód místa výkonu práce. Tento údaj je možné vyplnit v personalistice na poslední záložce Další a nebo je možné použít hromadnou činnost z horního menu Personalistika – Místo výkonu práce. Zde nejprve vyberete jedno místo výkonu práce, potom se zobrazí seznam všech personálních karet. Zde vyberete, kterým pracovníkům se má toto místo výkonu práce naplnit.
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Mzdový list - PAMwin - Mzdy a Personalistika

Mzdový list

Mzdový list

Duplicitní rodná čísla - před tiskem se provede kontrola duplicitních rodných čísel.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 20.02.2019


Docházka - PAMwin - Mzdy a Personalistika

Docházka

Docházka

Rovnoměrná docházka

Možnost vytisknout docházkový list pro pracovníky, kteří mají pravidelné rozložení pracovní doby. V personalistice na záložce "Pracovní poměr" je možnost nastavit pracovní dobu a přestávku, která se použije pro tisk docházkového listu.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2019


Statistické výkazy - PAMwin - Mzdy a Personalistika

Statistické výkazy

Statistické výkazy

Fyzický stav zaměstnanců ke dni

Osoby se zdravotním postižení

Oznámení zaměstnanců se ZPS

Oznámení zaměstnanců se ZPS (za delší období)

V tomto tisku je možné nastavit rozsah období, za které se má stanovit přepočtený stav na libovolně dlouhý rozsah i přes více let. Využití bude hlavně při práci s hospodářským rokem.

Podklady pro výkaz ČSÚ P 3-04 (b)

Přehledy pro pracovní agenturu

Přepočtený stav zaměstnanců

Přepočtený stav zaměstnanců (za více let)

V tomto tisku je možné nastavit rozsah období, za které se má stanovit přepočtený stav na libovolně dlouhý rozsah i přes více let. Využití bude hlavně při práci s hospodářským rokem.

Výkaz o nemoci a úrazu (Nem Úr 1-02)

Výkaz o úplných nákladech práce (ÚNP 4-01)

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.03.2019


Žádost o vrácení bonusu - PAMwin - Mzdy a Personalistika

Žádost o vrácení bonusu

Žádost o vrácení bonusu

Žádost o vrácení měsíčního bonusu

Elektronické podání

Tlačítko [image] - export dat do souboru XML.

Tlačítko [image] - vstup na portál Daňové správy.

Tlačítko [image] umožní vyplnění podrobných informací.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.09.2018


Páska - PAMwin - Mzdy a Personalistika

Páska

Páska

Tisk výplatní pásky

Tlačítko [image] - umožní zapsat text na Uživatelskou výplatní pásku. text se bude tisknout v horní části uživatelské výplatní pásky.

Příplatky, náhrady a odměny se tisknou kumulovaně podle kódu. Tedy pokud pracovník bude mít vykázané tři příplatky se stejným kódem, tak do rozpisu výplatní pásky se vytiskne příplatek jednou s celkovou částkou.

  • 2x krátká s rozpisem Krátká s rozpisem - 2x na stránku. Hromadný tisk výplatních pásek - tisknout vždy dvě stejné výplatní pásky na jednu stránku.

Hromadné rozesílání výplatních pásek e_mailem

Možnost hromadně rozeslat výplatní pásky vybraným pracovníkům, kteří mají v personalistice vyplněn e-mail.

Postup nastavení hromadného rozeslání pásek:

  1. V Personalistice u příslušných pracovníků na záložce „Další“ nastavit email a případně kód, který bude vyžadován pro otevření vygenerované výplatní pásky

  2. Spustit tisk výplatních pásek.
  3. Pomocí tlačítek pro nastavení je potřeba nastavit všechny potřebné parametry:

  • Nastavení podpisu, který se bude připojovat ke každému mailu
  • Zvolení metody odeslání emailu (CDO, Outlook)
  • Nastavení parametrů pro CDO, aby bylo možné přímé odeslání mailů
  4. Stiskem tlačítka „Hromadné odeslání“ se vyvolá seznam výplatních pásek, které se program bude pokoušet odeslat. Zde je možné výběr libovolně omezit. Pásky se odešlou pouze pracovníkům, u kterých je vyplněna mailová adresa. O odeslání se zobrazí informativní protokol.
  5. Z hlavního menu je možné spustit číselník Evidence odeslané pošty. Zde je možné zpětně dohledat komu a kdy se podařilo email odeslat.

  6. V založené mzdě se na záložce "Karta" zobrazí informace, že tomuto pracovníkovi byla páska skutečně odeslána.

  7. Na první záložce Seznam je nově tlačítko "Odes", pomocí kterého se zobrazí seznam pracovníků s informací kdy, a na jaký email byla páska odeslaná.

Pokud někteří zaměstnanci mají a někteří nemají v personalistice vyplněné e-mailové adresy, pak se při tisku výplatních pásek/ jejich seznamu program zeptá, zda tisknout (odeslat) pouze pásky s e-mailem/ bez e-mailu nebo všechny.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.09.2022


Rekapitulace - PAMwin - Mzdy a Personalistika

Rekapitulace

Rekapitulace

Rekapitulace mzdy – nadlimitní benefity

V tisku rekapitulace mzdy je údaj Benefit nad limit. Tento údaj se tiskne pouze pokud je zaškrtnuta volba (x) Používat upravený tisk rekapitulace . V tomto údaji je vyčíslena nadlimitní část z uplatněných benefitů (penzijní připojištění + životní pojištění přesahující částku 24 000,- za jeden rok za jednoho pracovníka).

Podle souvztažnosti

Tato volba umožní tisknout přehlednou tabulku rekapitulací mzdy rozdělenou podle údaje Souvztažnost vyplněné u každého pracovníka v konkrétní mzdě, nebo v personální kartě. Pro definici jednotlivých souvztažností slouží číselník souvztažností.

Sumárně - podle typu údajů

Tento tisk obsahuje sumarizované vybrané údaje rozčleněné do pěti logických celků

  1. Časové údaje
  2. Mzdové údaje
  3. Pojistné
  4. Údaje o dani z příjmu
  5. Vyplacené částky

Rekapitulace sumární - postupně po měsících

Tento tisk slouží k tisku sumární rekapitulace mezd, pro případ, že tuto rekapitulaci chcete vytisknout hromadně např. za celý rok tak, aby se rekapitulace vytiskly samostatně za jednotlivé měsíce.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2019


Přehledy - PAMwin - Mzdy a Personalistika

Přehledy

Přehledy

Přehled daňových slev a bonusů

Seznam pracovníků za aktuální měsíc a seznam všech uplatněných daňových slev a bonusů.

Hrubá mzda - sumárně

Pomocí tohoto tisku je možné získat informaci o hrubém příjmu jednotlivých pracovníků sumarizovaných po jednotlivých čtvrtletích včetně celkového hrubého příjmu za příslušný rok.

Počet mezd po střediscích

Obsahuje následující sloupce: číslo střediska, název střediska, počet založených mez pro toto středisko

Přehled mzdových nákladů- podle kategorií

Tento tisk obsahuje mzdové náklady za jednotlivé pracovníky rozdělené do samostatných skupin podle kategorií pracovníků, které se určují v personální kartě pracovníka.

Počet mezd po střediscích

Tento tisk obsahuje informaci, kolik mezd bylo za aktuální pracovní období založeno pro jednotlivá střediska.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2019


Srážky - PAMwin - Mzdy a Personalistika

Srážky

Srážky

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.09.2018


Průměry - tisk - PAMwin - Mzdy a Personalistika

Průměry - tisk

Průměry - tisk

Čistý příjem - potvrzení Je možné vytisknout informaci o čistém příjmu za zvolené období ve formě potvrzení, které je možné následně použít pro různé účely.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Dovolená - tisk - PAMwin - Mzdy a Personalistika

Dovolená - tisk

Dovolená - tisk

Tlačítko [image] umožňuje hromadnou korekci počtu dnů dovolené pro jednotlivé pracovníky.

  • Kor. N - korekce nové dovolené
  • Kor. S - korekce staré dovolené

Pomocí tohoto nástroje je možné přehledně nastavovat zákonný nárok na dovolenou a případně korekce dovolené. Toto je vhodné zejména při velkém množství krátkodobých pracovních poměrů. Při spuštění této činnosti se zde vždy zobrazí aktuální stavy dovolené v aktuálním pracovním období.

Cerpaná dovolená za aktuální rok

Tisk obsahuje seznam pracovníků a počet čerpaných dnů dovolené v jednotlivých měsících uspořádaný v přehledné tabulce.

Pro jednotlivé pracovníky je možné použít Personalistika - záložka Dovolená.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Účetní doklad - PAMwin - Mzdy a Personalistika

Účetní doklad

Účetní doklad

Tisk účetního dokladu

Pořadí

  • Číslo řádku
  • Středisko-číslo řádku

Tímto přepínačem se změní pořadí řádků jak při tisku, tak při vlastním zaúčtování do účetnictví. Je možné použít např. při zaúčtování na střediska, aby všechny řádky týkající se jednoho střediska byly pohromadě.

(x) Sumarizovat podle středisek a účtů

Pokud se v základním způsobu zaúčtování zvolí volba (.) Na střediska, tak se potom vytisknou součtové tabulky rozdělené po jednotlivých střediscích se součty po jednotlivých účetních dokladech.

Zaúčtování do účetnictví

Pomocí této činnosti se provádí hromadné zaúčtování dokladů do účetního deníku v Podvojném účetnictví.

Je také možné zaúčtovat export dat ve tvaru účetního deníku na disk, na flash disk.

Doklady se zaúčtují ve formě účetního deníku přímo do účetního deníku nebo na určené místo.

Účetní deník na HD (harddisk) - data se zaúčtují do účetního deníku programu Podvojné účetnictví, které je na stejném počítači nebo v síti. Adresář je určen v parametrech.Parametr: Cesta k datům Podvojného účetnictví.

Náhled - zobrazí se na náhled zaúčtování dokladu podle aktuálních nastavení do účetního deníku

Cesta - cesta pro export zaúčtování. Zapíše se cesta pro uložení účetního deníku na disk v počítači nebo na flash disk. Například C:\ZALOHA - na disk v počítači nebo E:\ZALOHA - na flash disk. Takto vytvořené soubory ve tvaru účetního deníku je potom možné načíst do programu Podvojné účetnictví činností? Import účetního deníku.

Sbalit a poslet mailem - tlačítkem [image] vytvoří soubor účetního dokladu, který odešle jako přílohu e-mailu podle nastavení Email v dolní části formuláře.

V nastavení Email je možné měnit příjemce, předmět a zprávu. Je také zobrazen název přiloženého souboru s zaúčtováním mezd (př. ).

Ponechat původní - budou připojeny pouze nové doklady.

Přepsat - v případě, že budou v účetním deníku nalezeny doklady se stejným číslem, budou označeny ke zrušení a nahrazeny novými doklady, například opravenými.

Náhled do účetního deníku

Pokud jsou mzdy za nastavené pracovní období zaúčtovány do účetního deníku, pak naleznete na hlavní obrazovce nápis Mzdy za XX/XXXX jsou zaúčtované s koncovkou podle souboru v účetním deníku.

Roční režim - koncovka __rok:

Měsíční režim př. - koncovka označuje měsíc a rok.

Nově se po kliknutí na tento nápis zobrazí náhled na zaúčtování daného dokladu v účetním deníku.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 18.07.2023


Složky mzdy - tisk - PAMwin - Mzdy a Personalistika

Složky mzdy - tisk

Složky mzdy - tisk

Rekapitulace mezd

Pořadí tisků

  • číslo pracovníka - podle personálního čísla
  • podle příjmení pracovníka

Tisknout vybrané kódy

K jednotlivým typům číselníků seznam kódů, které se mají tisknout.

Klávesa F1 vyvolá funkci "Vyber" a naplní se filtrovací podmínky:

  • Odměny
  • Příplatky
  • Náhrady
  • Složky mzdy
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Duplicitní rodná čísla - PAMwin - Mzdy a Personalistika

Duplicitní rodná čísla

Duplicitní rodná čísla

Upozornění na duplicitní rodná čísla - více samostatných pracovních poměrů jednoho pracovníka.

Před tisky Potvrzení o příjmech, Mzdový list a při založení ročního zúčtování daní se provádí kontrola, zda v aktuálním roce neexistuje více pracovních poměrů se stejným rodným číslem. Pokud ano, tak se zobrazí jejich seznam. Tím je uživatel upozorněn na to, že tento pracovník byl v aktuálním roce zaměstnán pod více personálními čísly. Pokud je nastaven souběh více pracovních poměrů, tak se údaje do potvrzení o příjmech a do ročního zúčtování daní dostanou automaticky. V ostatních případech bude nutné výstupy korigovat ručně.

Potvrzení o příjmech - Potvrzení.
Mzdový list - Mzdový list.
Roční zúčtování daní - Daň z příjmu.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 26.02.2019


Zavedení firmy - PAMwin - Mzdy a Personalistika

Zavedení firmy
Zavedení firmy

Schematicky lze postup rozdělit do následujících celků:

  • Založení nové firmy nového zákazníka - číselník zákazníci programu.
  • Výběr firmy - vybrat zákazníka jako aktuálního.
  • Základní parametry firmy
  • Vyplnění číselníků
  • Pracovní období - zvolit aktuální pracovní období.
  • Zpracování mezd

Související témata

Založení nové firmy | Výběr firmy | Parametry firmy | Vyplnění číselníků | Pracovní období | Nastavení parametrů | Práva přístupu | Nastav LOGO
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 29.01.2018


Založení nové firmy - PAMwin - Mzdy a Personalistika

Založení nové firmy

Založení nové firmy

Program umožňuje vést mzdy a personalistiku libovolnému počtu navzájem nezávislých firem.

Jednotlivé firmy, které jsou v programu vedeny, se nazývají zákazníci programu.

To také umožňuje, aby byl veden v programu současně vzorový příklad jako zákazník PRIKLAD.Tato firma Příklad je zavedena v programu už při jeho instalaci. Ve firmě Příklad je možné si vyzkoušet jak program funguje a vytvořit si svoje zkušební data.

Vložení nové firmy do programu - nový zákazník

Vložit nového zákazníka, tj. firmu, které budou zpracovávány Mzdy a personalistika, se provede v číselníku Zákazníci programu.

Ze seznamu číselníků se vybere číselník Zákazníci programu.

Číselník Zákazníci programu

Do tohoto číselníku se zapisují Zákazníci. Zákazníci jsou firmy, kterým se v tomto programu vede evidence.

Nový zákazník se vloží tlačítkem [image] nebo lze použít klávesu F6 z menu Tabulka. Pro vyplnění označení a názvu firmy se otevře ve spodní části obrazovky editační řádek.

  • Organizace - zkratka názvu firmy na 8 znaků. Organizace musí být jednoznačná, je to název adresáře na disku, do kterého se ukládají data firmy. Z toho důvodu se v položce Označení neužívají mezery, tečky, háčky, pomlčky. Lze použít pouze znak podtržítko "_". Např. COM_SYS. Používají se velká písmena.

  • Firma1 - název , přesný název firmy

Tlačítko [image] ukončí vkládání.

Esc - ukončení bez uložení

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2018


Výběr firmy - PAMwin - Mzdy a Personalistika

Výběr firmy

Výběr firmy

Výběr zákazníka (firmy), s jehož daty se bude pracovat se provede přes tlačítko [image] z hlavní obrazovky. Po instalaci programu je vybraný PRIKLAD.

Tato činnost zobrazí seznam všech dosud nadefinovaných zákazníků, tj. seznam firem, které byly založeny v číselníku Zákazníci programu. Vybere se požadovaná firma a potvrdí se výběr tlačítkem OK.

Může se použít inkrementální vyhledávání, postupně se zapisuje na klávesnici organizaci a je prováděno hledání. Pro myš jsou posuvníky vpravo. Viz. Ovládací prvek Mřížka

Na hlavní obrazovce je potom zobrazeno jméno zákazníka (firmy), které je aktuální, pro kterého se zpracovávají data.

Neaktuální zákazník

Tento výběr neaktuálního zákazníka je platný pouze pro uživatele, který si je takto nastavil.

Uživatel má možnost navolit si, které firmy se budou při výběru zobrazovat. Toto je výhodné pro účetní firmy, které vedou účetnictví většímu množství zákazníků a každý uživatel zpracovává data jiné firmy.

Na tlačítko Zákazník klikneme pravým tlačítkem myši. Zobrazí se seznam všech firem, které jsou v programu založené a uživatel si označí, které se budou právě jemu nabízet v seznamu.

  • - firmy, které se budou nabízet v seznamu zákazníků

  • - firmy, které se nebudou nabízet v seznamu zákazníků

Tento výběr jde kdykoliv změnit.

Pokud s firmou začínáme je třeba zapsat její adresu a Základní parametry firmy.

Související témata

Menu tabulka |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Parametry firmy - PAMwin - Mzdy a Personalistika

Parametry firmy

Parametry firmy

Tato činnost umožní nastavit nejdůležitější nastavení pro chování celého programu

Postup:

  • Z hlavní obrazovky se použije tlačítko

  • Dále se vybere tlačítko

  • Zvláštní režim placení pojistného - pokud tato volba není označena, odvádí firma základní sociální pojištění a náhrady za nemoc platí v plné výši. Pokud je tato volba označená, odvádí firma vyšší sociální pojištění, ale polovina vyplacené náhrady za nemoc jí správa sociálního pojištění refunduje.

  • Adresa - adresa firmy, která se tiskne do hlavičky tiskových výstupů.

  • Firma - adresa firmy, která se tiskne na formuláře.

  • IČO, DIČ - identifikační číslo.

  • Telefon, Fax - spojení na firmu.

  • Typ plátce
    F - Fyzická osoba
    P - Právnická osoba
    L - Plátcova pokladna

  • Adresa plátcovy pokladny Pokud je zvolen typ plátce=“P“, tak se při založení formuláře „Vyúčtování daně z příjmů fyzických osob ze závislé činnosti“ naplní přednostně tato adresa.

  • Zápis v obchodním rejstříku

  • Den určený pro výplatu mezd - den, kdy se pravidelně vyplácí mzdy.

  • Místo správy sociálního zabezpečení - tiskne se na formulář pro sociálku.

  • Sazba zákonného pojištění firmy - koeficient se uvádí v promile (1%=10 promile).

  • Cena za jednu stravenku - cena za jednu stravenku, která se strhne zaměstnanci.

  • Počet řádků příkazu k úhradě - počet řádků hromadného příkazu k úhradě, použije se při jeho tisku,

  • Kód OSSZ - číslo okresu správy sociálního zabezpečení, které se použije do formuláře ELDP a přihlášek,odhlášek.

  • Délka jedné pracovní směny - délka nejčastější směny v organizaci.

  • Přesčasy proplacené za rok - maximální povolený počet přesčasů.

  • Možnost založit mzdu i pro pracovníky z archívu - při postupném zakládání mezd se nabídnou i pracovníci, kteří v aktuálním pracovním období nejsou zaměstnáni, používá se v případě doplacení mezd pro pracovníka, který již v organizaci nepracuje.

  • Malá organizace - určuje, zda se jedná o malou organizaci (do 25 zaměstnanců) nebo o velkou firmu (proplácí se nemocenská).

  • Automaticky uzavírat mzdy za předešlý měsíc - po založení mezd se automaticky uzamknou všechny mzdy za předchozí měsíc.

  • Automaticky upravovat odpracované hodiny - ve mzdě se zadává celkový počet odpracovaných hodin a při vykázání dovolené nebo nemocenských dávek je automaticky upravován i počet odpracovaných hodin. Pokud tento přepínač není nastaven, je ve mzdě umožněno zadávat počet odpracovaných hodin pomocí výkazu práce s možností určovat i ve prospěch, které zakázky a kterého střediska byly tyto hodiny odpracovány.

  • Nenaplňovat omluvenou absenci při nástupu - pokud pracovník nastoupí v průběhu měsíce, nebudou dny před nástupem započteny do omluvené absence.

  • Chráněná dílna - nastaví typ organizace, která zaměstnává více jak 50% osob se zdravotním postižením.

  • Zakládat mzdu i pro ženy na mateřské - při hromadném založení mezd za zvolené období se automaticky založí prázdná mzda i pro ženu, která je právě na mateřské dovolené.

  • Denní průměr počítat z odpracovaných dnů - pro výpočet průměrů pro náhrady mezd se bude vycházet z počtu odpracovaných dnů, jinak se bude vycházet z počtu odpracovaných hodin.

  • Zadávat přesčasy ručně - umožní zadávat počet vykázaných přesčasů ručně.

  • Osobní ohodnocení tisknout z personalistiky - na výplatní pásku se bude tisknout osobní ohodnocení uvedené v personalistice, jinak se bude tisknout osobní ohodnocení uvedené v konkrétní mzdě ( při neodpracován plného fondu je se osobní ohodnocení alikvotně krátí).

  • Zadávat hodiny dovolené ručně - umožní zadávat počet hodin dovolené. Vhodné při vykázání dovolené kratší než jeden den).

  • Používat rozšířený mzdový list - tiskne se rozšířený mzdový list doplněný o podrobnou hlavičku z personálními údaji a o výpis nemocenských dávek.

  • Protokolování změn
    0 = žádné
    1 = základní (rušení,obnova,mazání záznamů - kdo, kdy, co provedl)
    2 = podrobné (zaznamenávání každé manipulace s daty).

Související témata

Výběr firmy | Pracovní období
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2019


Vyplnění číselníků - PAMwin - Mzdy a Personalistika

Vyplnění číselníků

Vyplnění číselníků

Před vlastní prací s programem je nutné vyplnit alespoň některé číselníky. Důležité je vyplnit číselník zdravotních pojišťoven a číselník bankovních účtů, zejména bankovní účet firmy, bankovní účty jednotlivých zdravotních pojišťoven a bankovní účty pro odvody daní a sociálního pojištění.

Z hlavní obrazovky se použije tlačítko

Viz. kapitoly Číselníky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.03.2018


Pracovní období - PAMwin - Mzdy a Personalistika

Pracovní období

Pracovní období

Nastavení pracovního období se provede volbou Pracovní období z hlavní obrazovky. Data uspořádána v ročních souborech.

Pomocí šipek vybereme správný rok. Potvrdí se tlačítkem OK.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Služby - servis - PAMwin - Mzdy a Personalistika

Služby - servis
Služby - servis

Nastavení parametrů - nastavení ostatních parametrů.

Základní parametry firmy - nastavení základních parametrů firmy (zákazníka).

Práva přístupu - nastavení práv přístupu pro program.

Související témata

Nastavení parametrů | Práva přístupu | Rekonstrukce indexů | Mazat zrušené věty | Záloha | Načtení ze zálohy | Nastav LOGO | Změna sériového čísla | Nabízet zákazníky | Kontrola DOS tabulek | Parametry firmy | Hromadný přepočet nemocenské | Hromadné uzavření mezd | Korekce pro výpočet průměrů | Import pracovních výkonů | Export PRAC do CM (Výkony) | Export dat do ISPV |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Nastavení parametrů - PAMwin - Mzdy a Personalistika

Nastavení parametrů

Nastavení parametrů

V nastavení parametrů jsou uvedeny všechny parametry, které může program využít. Základní jsou pro přehlednost vybrány do volby Parametry firmy.

Položky číselníku parametrů

  • Název - název parametru
  • Klíč - název položky v databázi
  • Typ - typ položky
  • Sada - určuje okruh platnosti, který tento parametr ovlivní
    • A- platí pro celou aplikaci
    • Z - platí pro aktuálního zákazníka programu
    • U - platí pro právě přihlášeného uživatele (každý uživatel si může nastavit svoji hodnotu)
    • X- přebírá hodnotu parametru nastavenou v dosovské verzi programu
  • Implicitní - jaká je přednastavená hodnota parametru v programu
  • Aktuální hodnota - nastavená hodnota parametru, tj. kterou má uživatel možnost změnit

Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka odlišně. Především je možné pro některé automatické operace nastavit implicitní hodnoty.

Postup při nastavování parametrů

Hledej – tato pole slouží k výběru konkrétního parametru. Pokud známe název parametru nebo stačí část názvu, zadá se slovo nebo pouze jeho část a po přepnutí do tabulky se vyhledají jenom parametry, které toto slovo nebo jeho část obsahují. Ze zobrazených je potom možné vybrat požadovaný parametr.

Podrobný filtr.

Tlačítko [image] na vybraném parametru umožní tento parametr změnit tj. nastavit novou hodnotu. Pokud na vybraném parametru stiskneme klávesu Enter je umožněna také editace nebo nastavení parametru.

Tlačítko [image] vrátí do parametru implicitní hodnotu. Některé hodnoty jsou programem implicitně definované nebo mají implicitní hodnotu prázdnou. Toto tlačítko vrátí parametr do této programem definované hodnoty.

Tlačítko [image] ukončení nastavení parametrů. Nebo lze ukončit okno tlačítkem [image] nebo klávesou ESC.

Různé možnosti nastavení parametrů - nastavení hodnot parametru:

  • Zapíše se hodnota parametru

  • Nastavení hodnoty parametru ANO/NE

  • Zapíše se text

Počet parametrů se mění s každou novou verzí.

Související témata

Parametry firmy
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Práva přístupu - PAMwin - Mzdy a Personalistika

Práva přístupu

Práva přístupu

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená.

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend nebo pro vybrané činnosti pro pracovníky, kteří s programem pracují (zákaz, čtení, vkládání dat). Používá se tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Postup nastavení práv přístupu

Volba Nastavení práv přístupu má 4 záložky

  • Uživatelé - seznam oprávněných uživatelů
  • Práva - vlastní nastavení práv přístupu
  • Agendy - číselník agend, ve kterých přichází v úvahu nastavení práv přístupu
  • Žurnál - seznam uživatelů, kteří s programem právě pracují

Práva by měl nastavovat správce programu. Nejprve se otevře záložka uživatelů a správce programu zapíše do číselníku uživatelů seznam jednotlivých oprávněných uživatelů programu.

Záložka Uživatelé

Tlačítko [image] nebo klávesa F6 založí nový řádek pro vyplnění uživatele.

  • Kód uživatele - jednoznačný kód na 5 znaků, tímto kódem se bude příslušný uživatel hlásit do programu
  • Jméno a příjmení - Jméno a příjmení uživatele.
  • Přihlašovací jméno - dlouhé přihlašovací jméno, může být např. stejné jako jméno při spouštění počítače, toto jméno nemusí být vyplněné.
  • Platnost hesla - datum, do kdy je platné heslo příslušného uživatele, když není vyplněno, tak heslo platí stále.
  • Podle uživatele - sem je možné zadat kód uživatele podle kterého se mají nastavit práva přístupu (F1).
  • ID Schéma -
  • Skupiny uživatelů - pro posílání zpráv.
  • Mimo aktuální rok odebrat práva - je možné nastavit, která práva se mají zakázat v jiném než aktuálním roce. Pokud se vyberou všechny práva, uživatel nebude mít přístup do dat minulých let.
  • E-mail, Telefon, Mobil - informace o uživateli
    E-mail - tato e-mailová adresa se použije jako odesílací adresa pro odesílání dokumentů e-mailem. Také se tiskne do faktury, pokud je vybrán typ faktury, ve kterém je e-mail uveden. Pokud je vyplněna e-mailová adresa v číselníku tato Pracovníků, má přednost. Pokud není e-mailová adresa vyplněna ani v číselníku pracovníku ani v seznamu uživatelů, tak se použije e-mailová adresa z parametru Základní nastavení firmy.

Záložka Práva

Záložka Práva zobrazí tabulku práv přístupu. Zde je možno jednotlivým pracovníkům nastavovat práva přístupu:

Upozornění

Nezapomeňte nastavit právo pro samotného správce.

Z hlediska programu je zákazník firma, které se zpracovávají v programu data.

Postup:

Při přechodu na tuto záložku se zobrazí práva pro aktuálního uživatele. Při vložení nového práva se postupně zobrazí tři dialogy

  • Na záložce Uživatelé se založí uživatel, pro kterého se založí práva přístupu. Jako první se založí správce programu.

  • Přejde se na záložku Práva . Použije se tlačítko [image].

  • Nabídne se seznam zákazníků programu (to je firem), do kterých bude mít uživatel přístup. Správce zvolí všechny. Pro jednotlivé uživatele nezapomeňte na zákazníka Příklad. (Pro případné zkoušení v pokusné firmě).

  • Každému z uživatelů lze nastavit jiná práva pro každou firmu. V případě, že vyplníte v některém právu označení zákazníka, pak toto právo platí danému uživateli pouze pro zadaného zákazníka. V jiném zákazníkovi žádné právo nemá.

Pro ukončení výběru se použije tlačítko

  • Zobrazí se seznam Agend programu, kde se vyberou agendy, do kterých bude mít uživatel přístup. V jednom zákazníkovi může mít uživatel nastavena práva i jen pro vybrané agendy.

  • R – čtení a prohlížení, uživatel smí data pouze prohlížet, nesmí měnit data nebo vkládat
  • E - export na SQL, uživatel může odesílat data na vzdálený SQL Server
  • I - import z SQL, uživatel může načítat data ze vzdáleného SQL Serveru
  • M - mazání zrušených, uživatel může mazat zrušené věty
  • D - rušení vět, uživatel může věty označovat jako zrušené
  • 1,2,3,4,5,6,7,8,9 - speciální práva, jsou využívány pro povolování speciálních činnosti
  • S - storno tisknuto, uživatel může zrušit příznak, který říká že doklad již byl vytištěn
  • T - tisk, uživatel může používat tiskové výstupy
  • A - vkládání vět, uživatel může vkládat nové doklady
  • W – zápis (editace), uživatel může vkládat nové věty a libovolně je editovat

Po seznamu Agenda a Práva se pohybujeme pomocí směrových kláves. Můžeme vybírat jeden nebo více řádků. Pomocí klávesy Enter nebo myší můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen. Vpravo je umístěn svislý posuvník pro pohyb myší.

Každý z uživatelů se pak při spuštění programu musí přihlásit pod svým jménem a případně svým heslem.

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka Změnit heslo při ukončení programu. Heslo si každý uživatel může nastavit sám.

Heslo uživatele

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka Změnit heslo při ukončení programu. Heslo si každý uživatel může nastavit sám.

Ukončení programu tlačítkem [image] z hlavní obrazovky zobrazí dialog:

Tlačítko Změna hesla umožní zadat nebo změnit heslo právě přihlášenému uživateli.

Každý z uživatelů se pak při spuštění programu musí přihlásit pod svým jménem a případně svým heslem.

Změna hesla – pravidelně v časovém intervalu

Je možnost pravidelně měnit přístupové heslo.

Parametry:

  • Povinné používání hesla – ANO
  • Délka platnosti hesla v měsících – zapíše se počet měsíců platnosti hesla

U každého uživatele se v agendě Práva přístupu nastaví datum do položky Platnost hesla do .

Když vyprší uživateli platnost hesla, zobrazí se při spuštění programu výzva ke změně hesla.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2018


Rekonstrukce indexů - PAMwin - Mzdy a Personalistika

Rekonstrukce indexů

Rekonstrukce indexů

Po havárii (výpadek elektřiny apod.) nebo instalaci nové verze programu je potřeba provést rekonstrukci indexů. Po spuštění této činnosti jsou smazány indexové soubory v programu. Při novém spuštění programu budou indexy při otevírání jednotlivých souborů nově vytvořeny.

Tuto servisní činnost lze spustit pouze pokud s programem nikdo nepracuje.

  • Ze seznamu je možné vybrat zákazníky u kterých se bude rekonstrukce indexů provádět.

  • Od roku - do roku - je možné zvolit rozsah roků ve kterých se bude rekonstrukce provádět.
  • Přepisovat existující indexy - tato volba je nutná, aby se opravily případně porušené indexové soubory
  • Mazat zrušené věty - současně s rekonstrukcí bude provedeno i vyčištění tabulek od zrušených vět
  • Pouze soubory zákazníka - budou rekonstruovány pouze tabulky patřící konkrétnímu zákazníkovy tabulky, které jsou společné pro celou aplikaci budou vynechány (tato volba se používá, když s programem pracuje více uživatelů ve více zákaznících a je potřeba provést rekonstrukci pouze u jednoho zákazníka).

Doporučujeme provést po každém přerušení programu např. po výpadku elektrického proudu.

Mazání indexových souborů mimo program.

Program je na disku počítače nainstalován v adresáři PAMwinN. V tomto adresáři existuje soubor MAZCDX32.exe . Spuštěním jednoho z těchto souborů se provede také smazání indexových souborů.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Mazat zrušené věty - PAMwin - Mzdy a Personalistika

Mazat zrušené věty

Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel.

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě činností menu Tabulka Mazat zrušené věty.

Obrazovka pro hromadné mazání zrušených vět.

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě samostatně pomocí kláves Alt+M.

  • Počet zrušených - ukáže počet zrušených vět v aktuální tabulce
  • Ukaž zrušené - ukáže seznam zrušených vět v aktuální tabulce
  • Mazat v 1 souboru - vymaže všechny zrušené věty z aktuálního souboru
  • Označ aktuální(ENTER) - označí aktuální řádek(ten na kterém je nastaven kurzor)
  • Vše: data zákazníka - označí všechny tabulky patřící aktuálnímu zákazníkovi
  • Označ agendu - označí všechny tabulky patřící zvolené agendě
  • Označ NIC - zruší označení všech tabulek
  • Hromadné mazání - hromadně vymaže všechny zrušené věty ve všech označených tabulkách
  • Ulož seznam vybraných - uloží seznam označených tabulek a při příštím spuštění této agendy automaticky označí dříve vybrané tabulky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Záloha - PAMwin - Mzdy a Personalistika

Záloha

Záloha

Před zálohováním, je vhodné vymazat zrušené věty v jednotlivých agendách.

Zálohování je možné také spustit Služby - servis -> Záloha

Volba zálohování na disketu slouží k zálohování datových souborů, se kterými program pracuje. Zálohují se celé soubory, aby v případě havárie počítače nebo jiné ztráty dat bylo možné datové soubory obnovit. Používá se taká v případě přenosu dat z počítače na jiný například pomocí flashdisku.

Je nutné provádět např. týdně podle množství dat, která do počítače vkládáme.

Záloha je možná i v případě, že s programem někdo další v síti pracuje.

Zálohu dat stačí jednou správně nastavit, uložit nastavení a pak už můžete zálohovat jen jedním stiskem tlačítka .

Okno pro zálohování souborů:

Jednotlivé soubory se nazývají tabulky.

  • Volba souborů zálohy
  • Další volby zálohy
  • Komprimace a odeslání zálohy

Pokud máte nastavené soubory a další volby zálohy podle svých představ, tlačítkem [image] uložte nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

Tlačítko [image] zazálohuje a odešle data podle nastavení.

Pro automatickou zálohu Vašich dat ze všech programů z portfolia Com-Sys Software lze použít program Servis. Ten umožňuje naplánovat automatické úlohy jako záloha dat, import kurzů, odeslání tiskových sestav e-mailem a další například v noci, když s programy nikdo nepracuje.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Volba souborů zálohy - PAMwin - Mzdy a Personalistika

Volba souborů zálohy

Volba souborů zálohy

Jednotlivé soubory se nazývají tabulky.

Sloupce ve formuláři Záloha dat:

  • Popis tabulky - popis souboru.
  • Tabulka - jméno souboru.
  • Agenda - jméno agendy, ve které se soubor používá
  • Typ souboru - zákazníka, roční, .
  • FTP - označení, zda soubor doplňuje soubor FPT, obsahující dlouhé textové údaje. Potom nelze jednoznačně určit velikost souboru. Zálohuje se automaticky s vybraným souborem.
  • Velikost - velikost souboru v KB, zobrazuje se u souborů, které jsou vybrány k zálohování.
  • Počet vět - počet vět v souboru.

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, které se budou zálohovat. Vybrané soubory je třeba si označit. Označené soubory jsou barevně odlišené.

Označení souborů

Vybrání jednoho souboru - Označí se vybraný soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter nebo myš. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí tj. není vybraná.

Tlačítka pro výběr položek

- vybraný řádek

- nevybraný řádek

Všechny soubory zákazníka se označí tlačítkem [image] - Označí se všechny soubory (tabulky), které se v programu používají pro konkrétního zákazníka programu.. Použije se v případě, že potřebujeme zálohovat všechny soubory od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky programu - firmy a je společný.

Jedna agenda se označí tlačítkem - [image] - Tímto tlačítkem se z nabídnuté tabulky vybere agenda, která se bude zálohovat a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá. Použije se v případě, že potřebujeme zálohovat data, která se týkají např. vydaných faktur nebo skladu ap.

Zjednodušený výběr všech nejčastěji používaných tabulek provede tlačítko -> volba ZAKLAD (Základní tabulky zákazníka)

Tlačítko [image] odznačí se všechny soubory (tabulky), tj. není k zálohování označen žádný soubor.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

- Po této volbě se zobrazí informace o volné kapacitě disku.

Uložení stávajícího nastavení pro příští zálohování

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 08.09.2022


Další volby zálohy - PAMwin - Mzdy a Personalistika

Další volby zálohy

Další volby zálohy

Způsob zápisu zálohy

- Záloha dat kopíruje strukturu uložení dat v programech, je bezpečnější a lze s ní jednodušeji manipulovat i mimo program. Nevýhodou tohoto způsobu zálohy je, že ji starší verze programů neumí načíst (před 08/2022). Načtení zálohy v aktuálních verzích programu automaticky data načtení prohledávají pro oba způsoby zálohy.

- Starší způsob zálohy dat, který je nutné použít, pokud se budou data načítat ze zálohy do verzí programu starších než 08/2022.

Kam zapsat data

Zadá se cesta na logický disk, kam chceme data zapisovat. Např. C\ZALOHA

Tlačítko [image] se použije pro výběr konkrétního adresáře na disku počítače.

Tlačítko [image] - Toto tlačítko provede zálohu na disk.

Při zálohování program provádí kontrolu, zda soubor není již na disku zapsán, a pokud ano, má uživatel možnost po upozornění soubor přepsat nebo přeskočit.

  • Přepsat - přepíše se soubor na disku zálohovaným souborem
  • Přepsat vše - všechny soubory na disku se přepíšou zálohovanými
  • Přeskočit - nabízený soubor se na disku nepřepíše
  • Přeskočit vše - žádný ze souborů na disku se nepřepíše a zazálohují se pouze ty, které na disketě nejsou
  • Storno - zálohování se ukončí

Volba [image] - bude vždy přepisovat existující soubory bez dotazu.

Při zápisu se zpracovává protokol.

Volba [image] - po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P).

Volba [image] - po provedení zálohování se automaticky agenda zálohování ukončí.

Protokol o záloze si můžete zobrazit v Protolog - ostatní protokoly.

Záloha dat více zákazníků

- můžete zálohovat data více zákazníků najednou. Tlačítko F1 v tomto okénku otevře seznam zákazníků programu k výběru.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

- Po této volbě se zobrazí informace o volné kapacitě disku.

Označení skladů a záloha více let nazpět

- zapíše se kolik roků zpět má program označit (př. 2 odpovídá aktuálnímu roku + 2 předchozí roky).

Uložení stávajícího nastavení pro příští zálohování

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Komprimace a odeslání zálohy - PAMwin - Mzdy a Personalistika

Komprimace a odeslání zálohy

Komprimace a odeslání zálohy

Komprimace zálohy

V hlavním okně zálohování zvolte [image] - možnost komprimace zálohy a odeslání například e-mailem nebo na FTP server.

Po vybrání souborů pro zálohu a spuštění zálohy tlačítkem [image] se zobrazí nabídka:

Kořenový adresář zálohy – adresář do kterého se záloha ukládá

Cesta a jméno vytvořeného souboru – záloha se ukládá s označením zákazníka programu (jménem firmy) ze kterého se zálohuje a rokem. Př. VZOR_2021.ZIP

Je možné přidat den v týdnu, datum a čas pro odlišení více záloh ze stejného období.

Možnosti komprimace. Podle toho jaký způsob má uživatel k dispozici.

WinRar – je shareware, který je možno stáhnout a instalovat z www.winrar.cz. Zde jsou k dispozici také podmínky použití. Archiv RAR má výborné komprimační schopnosti pro data ve formátu dbf.

Chilkat ZIP – knihovny je možno volně použít v rámci aplikací COM-SYS Software. Máme zakoupenou licenci. Stáhnout a instalovat jej můžete www.comsys-sw/download/ostatni_software/ChilkatZip.exe

VFPCompression ZIP - knihovna volně k použití. Nemusí se na počítač nic instalovat je součástí programu.

Možnost přiložit k e-mailu

Nastavení pro odeslání e-mailů

Ne – provede se jenom komprimace zálohy a uložení na disk

Ms Office Outlook – pokud má uživatel k dispozici, je možnost komprimovaný soubor poslat e-mailem.

CDO - odeslat přes CDO, které je součástí W2000 a výše. Ve Windows musí být nastaven nějaký klient (třeba i Outlook Express)-proto, aby byl nastaven SMTP server.
Před odesláním je třeba zadat adresu příjemce a odesílatele. Pokud je naplněn e-mail přihlášeného uživatele v tabulce uživatelů programu (práva), pak se automaticky předvyplní jako odesílatel.

- provede se komprimace, popřípadě i přepnutí do MS Office Outlook.

Nelze použít pro Outlook Express.

Další podrobné nastavení pro WinRar – viz. Dokumentace WinRar. Např. Jaká metoda komprese apod.

FTP a SFTP

FTP (file transfer protokol) se používá pro přenos dat mezi dvěma počítači, které nejsou v jedné síti, ale pouze někde na světě připojené k internetu.

SFTP je šifrovaný, proto také bezpečnější.

Potřebujete znát informace o FTP serveru, ke kterému se chcete připojit, abyste na něj mohli ukládat data a stahovat je, a také uživatelské jméno a heslo, kterými se budete identifikovat na serveru. Tyto informace se nastaví po volbě tlačítkem [image].

Odeslání dat

- Data se odešlou podle nastavení.

- Ukončení agendy Zálohování.

Odeslání komprimované zálohy stačí nastavit jednou a pak už zálohovat bez protokolu= zálohuje se stejně jako minule.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Načtení ze zálohy - PAMwin - Mzdy a Personalistika

Načtení ze zálohy

Načtení ze zálohy

Tato činnost provádí obnovu dat z disket na pevný disk do programu.

Sloupce ve formuláři Načtení dat z diskety:

  • Popis tabulky - popis souboru
  • Tabulka - jméno souboru
  • Agenda - jméno agendy
  • Ze dne - datum zálohy souboru
  • Velikost - velikost souboru v KB
  • Počet vět - počet vět v souboru na disketě
  • Aktuální počet vět - počet vět v souboru na disku

Pokud se počet vět v načítaného souboru liší od souboru na disku, je vyšší zvýrazněn světle zeleně. Uživatel na první pohled vidí rozdílné soubory.

Odkud

  • Cesta
  • Archiv

Odkud načíst data - cesta - se zadá adresář, odkud mají být data načtena. Program si automaticky pamatuje cestu poslední zálohy.

Cesta:

Archiv:

Načtení zálohy je také možné přímo z komprimovaného souboru typu ZIP nebo RAR. Při načítání ze ZIPu se zadá adresář, odkud mají být data načtena. Program si automaticky pamatuje cestu poslední zálohy.

Soubor ZIP se automaticky rozbalí do jednotlivých souborů. Je to obdobné jako použití volby - Načti seznam.

Načti seznam

Volba [image] zobrazí všechny soubory,které jsou na disketě k dispozici tj. ty, které jsme zálohovaly. Soubory jsou na disketě uložené ve složce. Jméno složky je totožné se jménem zákazníka, pro kterého jsme data zálohovaly.

Výběr souborů

V levé polovině obrazovky se tyto soubory zobrazí a uživatel si vybere, které je potřeba načíst do programu.

Označí se soubor na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor odznačí.

Tlačítka k hromadnému výběru souborů.

Označí se všechny soubory (tabulky). V případě, že načítáme všechny soubory. Vybrané soubory jsou zvýrazněné.

Z nabízených agend se vybere ta, jejíž data se potřebujeme načíst, a hromadně se označí všechny soubory, které z této agendy jsou na disketě. Např. vydané ap.

Odznačí se všechny soubory (tabulky), tj. není označen žádný pro načítání do programu.

Stále se zobrazuje počet právě vybraných tabulek (souborů) k načítání a celková velikost vybraných tabulek (souborů) v KB.

- Po této volbě se zobrazí informace o souborech na disku.

Tlačítko [image]) - uloží nadefinovaný výběr pro další načtení dat. Při příštím otevření agendy Načtení dat budou vybrané ty soubory, které se uložily při volbě Ulož seznam vybraných.

Při zápisu se zpracovává protokol.

- po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P).

- po provedení zálohování se automaticky agenda zálohování ukončí.

Načtení dat

Provede se načtení označených souborů z diskety na pevný disk.

Při kolizi souborů tj. existuje-li stejný soubor na disketě i na disku v programu je možnost zvolit tyto možnosti:

  • Přepsat - konkrétní soubor na disku se přepíše souborem z diskety
  • Přepsat vše - všechny vybrané soubory z diskety nahradí soubory na disku
  • Připojit - konkrétní soubor z diskety se připojí k souboru na disku
  • Připojit vše - všechny vybrané soubory z diskety se připojí k souborům na disku

Pozor: Při volbě Připojit může dojít ke zdvojení dat. Používá se při obnově souborů zálohovaných na více disketách. Je-li načítaný soubor rozsáhlý:

  1. část přepsat
  2. část připojit

Přeskočit - soubor se nebude načítat

Storno - volba Obnova se ukončí bez načítání souborů.

Ukončení agendy.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Nastav LOGO - PAMwin - Mzdy a Personalistika

Nastav LOGO

Nastav LOGO

Pokud je Logo firmy uloženo na disku v souboru s příponou BMP, GIF, JPG, tato činnost umožní LOGO firmy načíst do programu. Volba umožní vyhledat soubor s logem na disku, uloží jej do adresáře se jménem organizace a přejmenuje na logo.

Jméno souboru bude Logo.

Logo firmy se zobrazí na hlavní obrazovce programu.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2018


Změna sériového čísla - PAMwin - Mzdy a Personalistika

Změna sériového čísla

Změna sériového čísla

Tato činnost je určena pro zadání sériového čísla v případě, že uživatel např. instaluje původní program na nový počítač, nebo nezadal sériové číslo při instalaci a program se mu spustil jako jako DEMO verzi. V DEMO verzi je omezený počet vkládání dokladů. Z DEMO verze nelze tisknout.

Potom je umožněno pro zaregistrování verze zapsat sériové číslo a aktivační klíč, které byly uživateli při zakoupení programu uděleny.

Před zadáním sériového čísla je třeba spustit program pravým tlačítkem myši - spustit jako správce, aby měl program dostatek oprávnění k uložení sériového čísla.

POZOR. Jestliže se na tlačítko Změna sériového čísla klikne a nic se nezapíše, přepne se program do demo verze.

Související témata

Instalace
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2018


Nabízet zákazníky - PAMwin - Mzdy a Personalistika

Nabízet zákazníky

Nabízet zákazníky

Tato činnost umožní určit, kteří zákazníci programu se mají nabízet ve volbě výběr zákazníka. Používá se v případě, že vedete mzdy pro více firem a některé již nechcete zpracovávat. Tato činnost se také vyvolá stiskem pravého tlačítka myši nad tlačítkem se jménem zákazníka, které je zobrazeno na hlavní obrazovce programu.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2018


Kontrola DOS tabulek - PAMwin - Mzdy a Personalistika

Kontrola DOS tabulek

Kontrola DOS tabulek

Tato servisní činnost provede kontrolu všech tabulek a upraví jejích formát na korektní tvar, pro použití dosovské verze programu.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 26.08.2015


Základní parametry firmy - PAMwin - Mzdy a Personalistika

Základní parametry firmy

Základní parametry firmy

Tato činnost umožní nastavit nejdůležitější parametry, které ovlivňují základní chování programu.

Podrobný popis jednotlivých nastavení naleznete v oddíle Parametry firmy.

(x) Zvláštní režim placení pojistného

Malí zaměstnavatelé s průměrným měsíčním počtem zaměstnanců nižším než 26 si mohou dobrovolně zvolit, že budou platit pojistné na nemocenské pojištění ve vyšší sazbě a pak jim možnost odečtu náhrady mzdy zůstane zachována. Malý zaměstnavatel v tomto zvláštním režimu, do kterého se dobrovolně přihlásí, bude platit pojistné na nemocenské pojištění ve výši 3,3 % (místo 2,3 %) z vyměřovacího základu. To znamená, že celková sazba pojistného na sociální zabezpečení bude u tohoto zaměstnavatele činit 26 % (namísto 25 %); sazba pojistného, které platí zaměstnanec, přitom zůstává stejná – 6,5 % z vyměřovacího základu. Od odváděného pojistného si pak bude zaměstnavatel moci odečítat polovinu náhrady mzdy zúčtované a vyplacené jeho zaměstnancům za období prvních 21 kalendářních dnů trvání dočasné pracovní neschopnosti nebo nařízené karantény.

Související témata

Parametry firmy
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.02.2019


Protokol změn dokladů - PAMwin - Mzdy a Personalistika

Protokol změn dokladů

Protokol změn dokladů

V této agendě se evidují se změny v dokladech.

V parametrech je možnost nastavit parametr pro ukládání změn dokladů.

Parametr: Protokolování změn dokladů

1 - nic - do změn dokladů se nic nezapisuje

2 - základní - do změn se zapisuje rušení vět, obnova vět, mazání vět

Podle toho, na kterém řádku tabulky se nachází kurzor, tak vpravo se zobrazuje popis změny.

3 - podrobné - zapisuje se vkládání i editace

Tabulka protokolování změn dokladů

V lištovém menu je zobrazen filtr, podle kterého je doklady možno vyhledat.

  • tabulka - klávesa F1 nabídne seznam tabulek.
  • rok - rok, ze kterého je doklad
  • klíč - klíčové slovo např. číslo dokladu
  • kdy - datum změny dokladu
  • kdo - kdo změnu provedl, podle kódu přihlášení do programu
  • akce - vloženo, zrušeno, obnoveno, editace

- záznam o zrušení dokladu

- záznam o obnovení dokladu

Podrobné protokolování změn dokladů

Do protokolu o změnách dokladů se zapisuje i editace dokladu. Také se protokoluje - Vloženo. Při listování po dokladech se vpravo zobrazuje jaká změna dokladu byla provedena. Zobrazuje se stará i nová hodnota změněné položky.

- záznam o editaci dokladu

- záznam o vložení zboží na doklad

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2018


Uprav lokální reporty - PAMwin - Mzdy a Personalistika

Uprav lokální reporty

Uprav lokální reporty

Toto tlačítko se použije na úpravu tiskových reportů uložených ve složce LocalRep.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2018


Hromadný přepočet nemocenské - PAMwin - Mzdy a Personalistika

Hromadný přepočet nemocenské

Hromadný přepočet nemocenské

Provede přepočet nemocenských dávek ve všech založených mzdách za aktuální pracovní období

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 13.06.2018


Hromadný servis dovolené - PAMwin - Mzdy a Personalistika

Hromadný servis dovolené

Hromadný servis dovolené

Provede kompletní aktualizaci dovolené pro všechny pracovníky za celou historii firmy. O průběhu aktualizace zobrazí podrobný zápis. Tato činnost se dá spustit i z personální karty pracovníka ze záložky Dovolená. Potom se provede přepočet pouze pro aktuálního pracovníka.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2018


Hromadné uzavření mezd - PAMwin - Mzdy a Personalistika

Hromadné uzavření mezd

Hromadné uzavření mezd

Tato činnost umožní hromadně uzavřít založené mzdy. Po uzavření není možné tyto mzdy jakkoliv upravovat. Uzamčenou mzdu je možné kdykoliv odblokovat v agendě MZDY - Odblokování.

1 - Celý měsíc - uzavření mezd za měsíc pro celou firmu
2 - Jedno středisko - uzavření mezd za vybrané středisko

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.03.2019


Korekce pro výpočet průměrů - PAMwin - Mzdy a Personalistika

Korekce pro výpočet průměrů

Korekce pro výpočet průměrů

Tato agenda slouží k nastavení podkladů pro výpočet průměrů v případě, že zavádíte program a je potřeba zadat údaje, které nejsou obsaženy ve zpracovávaných mzdách.

V horní části je možné zadávat filtrovací podmínky

  • Měsíc - období za které jsou údaje zadávány, když tento údaj není vyplněn zobrazí se údaje bez omezení.

  • Pracovník - číslo pracovníka pro kterého zadáváte podklad.

  • - tlačítko, které nastaví právě zvolený filtr.

  • - tlačítko, které vypne právě zvolený filtr.

  • - Tlačítko, které vyčistí hodnoty ve filtrovacích podmínkách.

  • - tlačítko, pomocí kterého je možné hromadně vložit podklad pro korekce za jeden měsíc pro více pracovníků.

Ve střední části se zobrazují již zadané podklady pro výpočet korekcí, které odpovídají právě nastaveným filtrovacím podmínkám. Ve spodní části je editační kontejner, ve kterém je možné upravovat všechny údaje potřebné pro výpočet průměrů.

  • Měsíc - měsíc a rok, za které je korekce zadána.
  • Pracovní dny - počet plánovaných pracovních dní v tomto měsíci.
  • Základ dovolená - základ pro výpočet průměru pro dovolenou.
  • Další plat - další (třináctý) plat, který v tomto měsíci pracovník obdržel.
  • R - do kolika čtvrtletí se tento třináctý plat má rozpočítat.
  • Základ nemoc -nyní se nepoužívá. Nemocenskou počítá Správa sociálního zabezpečí.
  • Odprac. hodiny - počet odpracovaných hodin v tomto měsíci.
  • Odprac. dny - počet skutečně odpracovaných pracovních dnů v tomto měsíci.
  • Odprac. kal. dny - počet odpracovaných kalendářních dnů v tomto měsíci.

Pro tisk Přílohy k žádosti o nemocenskou dávku:

  • Vyloučené doby

  • Dny pro přílohu

  • Hrubá mzda

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2018


Odblokování - PAMwin - Mzdy a Personalistika

Odblokování

Odblokování

Hromadná činnost pro odblokování mezd.

Mzdy lze hromadně uzavřít činností - Hromadné uzavření mezd.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2018


Import pracovních výkonů - PAMwin - Mzdy a Personalistika

Import pracovních výkonů

Import pracovních výkonů

Tato agenda slouží k načítání pracovních výkonů jednotlivých pracovníků, které jsou evidovány v programu Company Manager.

Pro načtení je nutné nastavit parametr "CESTA_CM". Tento parametr se nastavuje v činnosti nastavení parametrů a musí obsahovat úplnou cestu k příslušnému zákazníkovi v programu Company Manager

Načtené údaje jsou následně použity při založení mezd za příslušný měsíc

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2018


Import zakázek z CM - PAMwin - Mzdy a Personalistika

Import zakázek z CM

Import zakázek z CM

Pomocí této činnosti je možné načíst seznam zakázek, které jsou evidovány v programu Company Manager. Založí se číslo zakázky a název.

Pro načtení je nutné nastavit parametr "CESTA_CM". Tento parametr se nastavuje v činnosti nastavení parametrů a musí obsahovat úplnou cestu k příslušnému zákazníkovi v programu Company Manager.

Založí se do programu Company manager do agendy zakázky číslo zakázky a název.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2018


Export PRAC do CM (Výkony) - PAMwin - Mzdy a Personalistika

Export PRAC do CM (Výkony)
Seznam kapitol

Export PRAC do CM (Výkony)

Aktualizace číselníku Pracovníci v programu Company manager. pouze aktuální pracovníc z agendy Personalistika.

Aktualizují se údaje:

  • Personální číslo
  • Tarif na hodinu
  • Nástup
  • Ukončil

Pro načtení je nutné nastavit parametr "CESTA_CM". Tento parametr se nastavuje v činnosti nastavení parametrů a musí obsahovat úplnou cestu k příslušnému zákazníkovi v programu Company Manager.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2018


Export dat do ISPV - PAMwin - Mzdy a Personalistika

Export dat do ISPV

Export dat do ISPV

Tato činnost umožňuje exportovat údaje požadované statistickým úřadem. Údaje se exportují nárůstem postupně za jednotlivá čtvrtletí. Zde je možné nastavit cestu, kde jsou uloženy jednotlivé číselníky potřebné pro vyplňování jednotlivých údajů a také cestu, kam se mají ukládat exportní datové soubory.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2018


Export PRAC do CM (Adresy) - PAMwin - Mzdy a Personalistika

Export PRAC do CM (Adresy)
Seznam kapitol

Export PRAC do CM (Adresy)

Export pracovníků do agendy Adresy

Pro načtení je nutné nastavit parametr "CESTA_CM". Tento parametr se nastavuje v činnosti nastavení parametrů a musí obsahovat úplnou cestu k příslušnému zákazníkovi v programu Company Manager.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.07.2018


Export řidičů do CM (Doprava) - PAMwin - Mzdy a Personalistika

Export řidičů do CM (Doprava)
Seznam kapitol

Export řidičů do CM (Doprava)

Export řidičů do číselníku Pracovníků v programu Company manager. Do položky funkce se zapíše z personalistiky údaj - kategorie pracovníka.

Pro načtení je nutné nastavit parametr "CESTA_DOPRAVA". Tento parametr se nastavuje v činnosti nastavení parametrů a musí obsahovat úplnou cestu k příslušnému zákazníkovi v programu Company Manager.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.07.2018


Registrace richtx32ocx - PAMwin - Mzdy a Personalistika

Registrace richtx32ocx

Registrace richtx32ocx

Touto činností se nainstaluje knihovna, která umožňuje editovat dokumenty RTF.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 20.08.2018


Možnosti tisku - PAMwin - Mzdy a Personalistika

Možnosti tisku
Možnosti tisku

Většinu tiskových výstupů z programu Mzdy a Personalistika pro Windows je možné provést tlačítkem [image] z obrázkového menu umístěného na spodní liště pod každou agendou.

Tisky, které se používají nejčastěji je možné spouštět pomocí tlačítek umístěných ve spodní části základní obrazovky.

Pokud je pro příslušnou agendu definováno více tiskových výstupů zobrazí se seznam tiskových sestav, ze kterého je možné zvolit jednu a v pravé části okna se zobrazí volby pro nastavení vlastního výstupu.

Pro některé tisky se dále zobrazí další dialog, kde je možné upravovat další nastavení a volit omezující podmínky pro tiskový výstup

V horní části je možné omezit tisk na vybraná střediska, nebo na vybrané pracovníky. Dále je zde možné nastavit rozsah tisku na údaje pouze za aktuální měsíc, údaje od začátku roku do aktuálního pracovního období a nebo údaje za celý kalendářní rok bez ohledu na to jaké je právě aktuální pracovní období.

Ve střední části je možné volit typ vlastního tiskového výstupu.

Ve spodní části je možné nastavovat další omezující podmínky.

Tiskové výstupy

Kam se bude tisknout - Volba výstupního zařízení.

Kód jazyka [image] - jazyk, ve kterým se bude tisknout. Texty se přeloží v číselníku - Slovník. Číselníky Slovník pro tisk.

Změna formátu Pomocí tohoto nastavení je možné určit na jaký formát papíru se má přizpůsobit příslušný tisk. Používá se pro zvýšení čitelnosti rozsáhlých tiskových sestav při rychlém prohlížení na obrazovce.

  • neměnit formát
  • změna na A4.
  • změna na A3. Změna šířky sloupců tak, aby se tisk mohl tisknout do formátu A3.

Výběr tisku čar Pomocí tohoto nastavení je možné vytisknout dokument bez čar. Používá se při kontrolních tiscích pro úsporný tisk.

  • čáry všechny
  • detail ber čar
  • bez čar vše

Je možné si navolit tisk čar v jednotlivých reportech

- Pomocí tohoto nastavení je možné potlačit zobrazení dialogu pro nastavení tiskárny, které se standardně zobrazuje ve Windows. Tisk na tiskárnu.

Počet kopií tisku je možné navolit pomocí šipek -

Je možné si navolit tisk čar v jednotlivých reportech

Výběr tiskárny

Pomocí této rozbalovací nabídky je možné zvolit na jakou tiskárnu se bude provádět tisk. Zde se zobrazí všechny tiskárny definované na vašem počítači. Jako aktuální je automaticky nastavena tiskárna, která je ve Windows označena jako výchozí. Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Související témata

Browse | Formát souboru PDF | Formát souboru Html | Formát souboru Xls | Formát souboru Doc
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Volba výstupního zařízení - PAMwin - Mzdy a Personalistika

Volba výstupního zařízení

Volba výstupního zařízení

V každé agendě programu je v dolním obrázkovém menu tlačítko [image], které zobrazí tiskové menu a volbu výstupního zařízení.

Tiskové menu pro konkrétní agendu obsahuje přehled výstupních sestav.

Všechny tisky lze tisknout na tiskárnu, na obrazovku nebo do souboru. Tlačítkem vybereme kam bude výstup směřovat.

- Tisk na tiskárnu.

- Tisk na obrazovku.

- Tisk do souboru.

- Úprava reportu.

- Browse.

- Formát souboru PDF.

- Formát souboru Doc.

- Formát souboru Html.

- Formát souboru Xls.

- Nastavit elektronický podpis PDF - Elektronický podpis.

- Odeslání tiskových sestav e-mailem.

Nevýhoda některých prohlížečů je, že se nehodí pro dlouhé a rozsáhlé sestavy, protože to dlouho trvá. Při vytváření sestavy se na obrazovce v pravém horním rohu objevuje upozornění [image]. Jestliže je nutné vytváření sestavy přerušit použijí se klávesy Ctrl+Q.

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů. Nastavení parametrů - parametr Výstupní adresář pro tisk do PDF, DOC a HTML

Parametr: Implicitní zařízení pro rychlý tisk.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Tisk na tiskárnu - PAMwin - Mzdy a Personalistika

Tisk na tiskárnu

Tisk na tiskárnu

Na toto tlačítko klikneme myší.

Pokud je volba Bez dialogu:

ANO (zaškrtnutá) – tisk proběhne rovnou na tiskárnu

NE (nezaškrtnutá) – přes okénko tisk, kde je možnost navolit si rozsah tisku

Okénko tisk

Zde lze ještě změnit tiskárnu v okně "Název" a zkontrolovat její typ a stav.

Nabízejí se tiskárny, které jsou přístupné na počítači ve Windows.

Vlastnosti – parametry tiskárny (kvalita tisku, formát papíru, interpretaci grafiky apod.)

Výběr pro rozsah tisku:

  • Vše (All) - vytiskne se celý dokument
  • Stránky od do - vytisknou se jen stránky v daném rozsahu od - do
  • Výběr - vytiskne se označená část dokumentu

Počet kopií- předvolena 1

Nastavení tiskárny přes rozbalovací seznam.

Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Související témata

Možnosti tisku
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Tisk na obrazovku - PAMwin - Mzdy a Personalistika

Tisk na obrazovku

Tisk na obrazovku

Tímto tlačítkem se tisk vytiskne na obrazovku. Je-li proveden tisk na obrazovku, máme možnost si jej libovolně prohlížet.

Prohlížení jedné stránky posuvníky vpravo

Prohlížení celého tisku

Má-li tisk více stránek, k prohlížení používáme tlačítka:

- na první stranu sestavy

- na předchozí stranu sestavy

- na následující stranu sestavy

- na poslední stranu sestavy

- přejít na určitou stránku

Po stisku tohoto tlačítka lze zadat, na kterou stránku sestavy se chceme nastavit.

- uzavřít náhled

Tisk na obrazovku se uzavře.

- tisknout na tiskárnu

Toto tlačítko použijeme pro tisk z obrazovky na tiskárnu.

- velikost zobrazení

Pro čitelné zobrazení je nutné 100%.

Související témata

Možnosti tisku
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Tisk do souboru - PAMwin - Mzdy a Personalistika

Tisk do souboru

Tisk do souboru

Program umožňuje tisknout sestavy přímo do souboru na pevný disk nebo disketu. Soubory je možné použít pro další zpracování. Tyto soubory lze otevřít např. v jiných programech. Např. soubory . dbf, . xls, .csv lze otevřít v Excelu.

Je možné použít pro tisk do souborů s těmito příponami:

.pdf, .doc, .html, .xls, .dbf, .sdf, . csv, .txt, .rtf, .rtf, .htm, .prn, .mht, .xff, .xml, .odt, . .ods, .fods

  • odt - OpenOffice Writer
  • ods - Open Office Calc

XML - Microsoft Office Open XML

do grafických formátů .jpg, .bmp, .tif, .gif

do formátu .fdoc

Přípona DOC, typ souboru FDOC

do formátu . frtf

Přípona RTF, typ souboru FRTF

do formátu .fcsv, fodt, .fods

Zadá se jméno souboru s příponou a cesta, kam se soubor nakopíruje. Je vhodné kopírovat soubory do nějakého pracovního adresáře, tedy do jiného adresáře než je program.

  • Výstup do souboru – zapíše se jméno souboru i s příponou
  • Soubory typu - typy souborů, jejichž formát je možné použít
  • Oblast hledání – uživatel si vybere adresář, kam se soubor uloží. Např. pomocný adresář TISKY

Další možnosti tisku

Tisknout

1.- všechny čáry, hlavička i data se budou tisknout s čárami

2.- detail bez čar, s čárami se tiskne hlavička tisku, ostatní bez čar

3.- vše bez čar, hlavička i data se budou tisknout bez čar

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Úprava reportu - PAMwin - Mzdy a Personalistika

Úprava reportu

Úprava reportu

Úprava reportu je pro zkušené uživatele.

Po konzultaci je umožněno provést drobné úpravy reportu, podle uživatele. Pozor: Reporty jsou součástí distribuce a po nainstalování nové verze programu se přepíší podle distribuovaných. Aby měli přednost, je třeba je uložit do speciálního adresáře.

Související témata

Možnosti tisku
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Browse - PAMwin - Mzdy a Personalistika

Browse

Browse

- Browse

Tento tisk zobrazí data pro prohlížení na obrazovce v přehledné tabulce Browse. Je výhodné pro tisky ve tvaru tabulky (přehledy, soupisy), ne pro formuláře (faktury).

Vyhledávání v tabulce Ctrl+F.

Související témata

Možnosti tisku
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Formát souboru PDF - PAMwin - Mzdy a Personalistika

Formát souboru PDF

Formát souboru PDF

- Formát souboru PDF

Toto tlačítko provede export do souboru formátu PDF. To jsou soubory programu Adobe Acrobat nebo Adobe Reader. Tyto soubory se často používají k předávání formátovaných textů včetně grafiky na internetu. Program Adobe Reader je volně šiřitelný a lze jej najít na www.adobe.cz. Sestavy exportované do souboru formátu PDF mají vzhled jako tisk z tiskárny a je možné například poslat je e-mailem. Jsou vhodné i pro samotné prohlížení sestavy. Lze v nich pohodlně zvětšovat zobrazení a vyhledávat podle textu.

Funkce prohlížeče:

  • Zvětšování

Tlačítko pro zvětšování [image]. Jednoduchým způsobem je možné si sestavu zvětšit. (125%, 150%....)

  • Prohlížení - Prohlížení celého tisku - posuvníky vpravo
  • Tisk

- tisk na tiskárnu

- posílání e-mailem - přepne se do elektronické pošty.

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů. Nastavení parametrů - parametr Výstupní adresář pro tisk do PDF, DOC a HTML

Pravým tlačítkem myši na [image] je možné nastavit formát, který je pro uživatele nejlépe využitelný v jeho podmínkách. Formáty jsou popsané v kapitole Export dokumentů do elektronických formátů.

Související témata

Možnosti tisku
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Formát souboru Html - PAMwin - Mzdy a Personalistika

Formát souboru Html

Formát souboru Html

- Formát souboru Html

Toto tlačítko provede export do souboru formátu HTML. S těmito soubory pracují všechny webové prohlížeče.
Při tisku do souboru lze také použít příponu MHT, soubor je uložen ve stejném formátu (HTML) ale má obrázky uvnitř souboru.
Formát je vhodný pro posílání sestav e-mailem, případně pro zveřejnění na webu.

Funkce prohlížeče:

  • Prohlížení

Prohlížení celého tisku - posuvníky vpravo

  • Tisk

- tisk na tiskárnu

- posílání e-mailem - přepne se do elektronické pošty

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů. Nastavení parametrů - parametr Výstupní adresář pro tisk do PDF, DOC a HTML

Související témata

Možnosti tisku
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Formát souboru Doc - PAMwin - Mzdy a Personalistika

Formát souboru Doc

Formát souboru Doc

- Formát souboru Doc

Toto tlačítko provede export do souboru formátu DOC - soubory programu Microsoft Word. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Word 2000 a vyšší.

Tento soubor je možné z Wordu vytisknout, ale nelze ho již dále upravovat.

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů. Nastavení parametrů - parametr Výstupní adresář pro tisk do PDF, DOC a HTML.

Pravým tlačítkem myši na [image] je možné nastavit formát, který je pro uživatele nejlépe využitelný v jeho podmínkách. Formáty jsou popsané v kapitole Export dokumentů do elektronických formátů.

Související témata

Možnosti tisku
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Formát souboru Xls - PAMwin - Mzdy a Personalistika

Formát souboru Xls

Formát souboru Xls

- Formát souboru Xls

Toto tlačítko provede export do souboru formátu XLS. To jsou soubory programu Microsoft Excel. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Excel 2000 a vyšší.

Pokud je potřeba tyto soubory pouze tisknout jsou stejné jako tisk na tiskárnu. Vzhledem k tomu, že sestavy mají často kvůli přesnému formátování velké množství řádků a sloupců nemusí být příliš vhodné pro další úpravy vzniklého souboru.

Pro vytvoření XLS souboru vhodného k dalším úpravám v Excelu je proto vhodné použít tisk do souboru s příponou .xls nebo .dbf. (Volba Tisk do souboru).

Tlačítko [image] - (vedle tlačítka Soubor) - surová data - provede do Excelu export pouze dat bez nadpisů sloupců.

Pravým tlačítkem myši na [image] je možné nastavit formát, který je pro uživatele nejlépe využitelný v jeho podmínkách. Formáty jsou popsané v kapitole Export dokumentů do elektronických formátů.

Související témata

Možnosti tisku | Tisk do souboru
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Formát souboru XFRX - PAMwin - Mzdy a Personalistika

Formát souboru XFRX

Formát souboru XFRX

- Formát souboru XFRX

Toto tlačítko provede export do souboru formátu XFRX. To jsou soubory alternativního prohlížeče.

Funkce prohlížeče:

  • Prohlížení

Tlačítka pro prohlížení [image] - viz Tisk na obrazovku

  • Zvětšování

Tlačítko pro zvětšování [image]. Jednoduchým způsobem je možné si sestavu zvětšit. (125%, 150%....)

  • Vyhledávání

Tlačítko pro vyhledávání [image] umožní vyhledávat zadaný text v sestavě.

  • Tisk do jiných formátů

Tlačítka [image] jsou pro přímý tisk do ostatních formátů (tiskárny, Excel, Word, PDF, HTML)
Nevýhoda tohoto prohlížeče je, že se nehodí pro dlouhé a rozsáhlé sestavy, protože to dlouho trvá. Při vytváření sestavy se na obrazovce v pravém horním rohu objevuje upozornění [image]. Jestliže je nutné vytváření sestavy přerušit použijí se klávesy Ctrl+Q.

Související témata

Možnosti tisku | Tisk na obrazovku
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Odeslání tiskových sestav e-mailem - PAMwin - Mzdy a Personalistika

Odeslání tiskových sestav e-mailem

Odeslání tiskových sestav e-mailem

Možnost odeslat tiskovou sestavu e-mailem ve formátu PDF.

Tlačítko [image] - odeslat e- mailem PDF jako příloha.

Po výběru tiskové sestavy uživatel klepne na tlačítko [image].

Nastavení

Před prvním odesláním je potřeba zadat nastavení.

Pro nastavení se zvolí tlačítko

Vlastní e-mail uživatele – E-mailová adresa odesílatele.

Pokud jsou zavedena práva přístupu a v účtu přihlášeného uživatele je vyplněna mailová adresa, pak má přednost před touto adresou.

Na adresu odesílatele dorazí e-mail o přečtení zprávy a případně kopie zprávy (BCC), pokud je požadováno.

Server pro odchozí poštu

Posílání e-mailů probíhá použitím objektu CDO. Nevyžaduje žádnou instalaci do počítače. Je třeba jen znát adresu SMTP serveru.

Port – obvykle 25

Uživatelské jméno, heslo – pro odesílání e-mailů. Souvisí s nastavením SMTP serveru. V případě nejasností konzultujte s Vaším IT správcem.

Tlačítko [image] - uloží nastavené hodnoty.

Obsah textové zprávy

Text zprávy je nastaven programem. Tj. tiskne se jméno tiskové sestavy (číslo faktury), jméno uživatele, podle jeho přihlášení do programu, adresa podle parametru: Adresa firmy pro tisk.

Tlačítkem [image] - lze nastavit podpis. Nastavení podpisu se projeví při přípravě dalšího e-mailu.

Pokud není nastaven podpis, použije se adresa firmy (viz Základní parametry firmy)

Tisková sestava se přikládá k e-mailové zprávě jako příloha.

Tlačítko [image] - umožní přidat k e-mailu další přílohy.

1. Vyhledáním

2. Přetažením

Klikneme na přílohu myší, pravým tlačítkem a táhneme objektem na okénko s přílohou.

Tlačítko [image] umožní přílohu z e-mailu odebrat. Nebo na vybrané příloze lze použít tlačítko Delete.

Další možnosti nastavení:

Po zaškrtnutí [x] BCC – kopie pro mne pošle program automaticky kopii e-mailu také na vlastní adresu odesilatele.

E-mailové adresy

Komu – e-maily zaměstnanců se automaticky vyplňují z Personalistiky -> záložka Další.

Kopie – slouží pro evidenci odeslaných emailů pro uživatele.

Odeslání zprávy

Klepnutím na tlačítko [image] dojde k odeslání zprávy.

Při použití levého tlačítka myši bude zpráva odeslána pomocí technologie CDO.

Při použití pravého tlačítka myši bude zpráva předána do MS Office Outlook. Samozřejmě za předpokladu, že je na PC nainstalován.

Technologie CDO je součástí operačního systému Windows od W2000 výše a nevyžaduje žádné další doplňky.

Vlastností této technologie je, že neprovádí evidenci odeslaných mailů. Proto program umožňuje odesílat také kopii na vlastní mailovou adresu.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.09.2022


Elektronický podpis - PAMwin - Mzdy a Personalistika

Elektronický podpis

Elektronický podpis

Elektronický podpis v dokumentech formátu PDF

Elektronický podpis je podpis v datové podobě, kterým podepisující osoba zajišťuje identifikaci podepsaných dat v prostředí internetu. Svoji identitu pak komunikující subjekt prokazuje prostřednictvím certifikátu, který je vydán institucí – Certifikační autoritou. Certifikační autorita vystupuje při vzájemné komunikaci dvou subjektů jako třetí nezávislý důvěryhodný subjekt, který jednoznačně svazuje identifikaci subjektu s jeho daty pro tvorbu elektronického podpisu prostřednictvím certifikátu, který klientovi vydává.

Elektronický podpis je bezesporu užitečným nástrojem pro usnadnění obchodní korespondence a komunikace se státní správou.

Ke každému souboru PDF je možné automaticky připojit váš osobní elektronický podpis (ten se nastavuje v horní části formuláře). Elektronicky podepsaný dokument si může přečíst kdokoliv, ale nikdo ho nemůže změnit. Tím že je elektronicky podepsán je garantováno, že ho vytvořila skutečně podepsaná osoba a že nebyl nijak dodatečně upravovaný.

V programu PAMwin je tlačítko pro nastavení elektronického podpisu pro dokumenty ve formátu PDF. Tlačítko je v tabulce pro volbu výstupního zařízení.

- Nastavení elektronického podpisu

Na vašem PC musíte mít nainstalovaný váš elektronický podpis a následně ho mít uložený v souboru s příponou PFX.

Elektronický podpis lze získat např. v České poště

Heslo + jméno je vaše osobní heslo pro použití tohoto elektronického podpisu Ostatní kontaktní údaje se připojí k odesílanému souboru a zobrazí se v něm

Soubor podpisu PFX cesta k souboru certifikátu
Heslo - zvolené heslo k certifikátu pro použití tohoto elektronického podpisu
Jméno, e-mail toho, komu byl certifikát vydán.

Důvod podpisu

- Dokumenty, tisknuté ve formátu PDF budou opatřeny elektronickým podpisem.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 15.03.2019


Export dokumentů do elektronických formátů - PAMwin - Mzdy a Personalistika

Export dokumentů do elektronických formátů

Export dokumentů do elektronických formátů

V nové verzi lze mimo jiné exportovat do souborů DOCX a XLSX bez potřeby Wordu a Excelu.

Export s absolutním formátováním znamená, že ve výsledném souboru je každá část sestavy generována jako samostatné textové pole. Výsledek přesněji odpovídá vzhledu sestavy v programu, ale špatně se upravuje.

Export s plovoucím formátováním naopak vytváří opravdu editovatelný text, ale výsledek nemusí přesně odpovídat vzhledu sestavy.

Tiskový dialog:

Export do určeného typu souboru tlačítkem [Soubor]

Export do souboru různých formátů lze po výběru typu sestavy provést klepnutím na tlačítko [image] a následně zadáním jména souboru včetně přípony, která určí typ souboru.

Soupis typů souborů a přípon je uveden v příloze č. 1

Nastavení parametrů – preferovaný formát pro export rychlým tlačítkem.

V nastavení parametrů lze určit formát a způsob, jak bude vytvořen export po klepnutí

Poznámka: Parametry jsou zařazeny do sady „C“, vztahují se tedy ke stanici, na které uživatel pracuje.

Po klepnutí na tlačítko [image] nabídne program příslušné možnosti.

Stejného nastavení může uživatel dosáhnut snadno přímo v tiskovém dialogu klepnutím PRAVÉHO tlačítka myši na jedno z tlačítek:

Tlačítko -

Typ exportu do HTML (webový formát)

HTML – pevný formát
HTMLPLAIN – plovoucí formát HTML
MHT - HTML dokument s obrázky

Tlačítko -

Typ exportu do MS excelu

XLS – standardní - MS Excel musí být nainstalovaný
XLSPLAIN – plovoucí formát XLS - MS Excel musí být nainstalovaný
NATIVE_FXLSX – formát XLSX – MS Excel nemusí být na počítači uživatele nainstalovaný.
NATIVE_PFXLSX – plovoucí formát XLS - MS Excel nemusí být na počítači uživatele nainstalovaný.
ODS Open Offi ce – formát pevnými pozicemi
FODS Open Offi ce –formát s plovoucími pozicemi
PFODS -

Tlačítko -

Typ exportu do MS Wordu

DOC – standardní formát s pevnými pozicemi - MS Word musí být nainstalovaný
FDOC - s plovoucími pozicemi - MS Word musí být nainstalovaný
NATIVE_DOCX – DOCX s pevnými pozicemi – MS Word nemusí být na počítači uživatele nainstalovaný.
NATIVE_FDOCX – DOCX s plovoucími pozicemi - MS Word nemusí být na počítači uživatele nainstalovaný.

Příloha 1: formáty exportovaných dokumentů

Typ dokumentu | Zadaná přípona | Poznámky
Excel document | XLS | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout | XLSPLAIN | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout, native | NATIVE_PFXLSX | MS Excel nemusí být instalován Plovoucí formátování
Excel document, native | NATIVE_FXLSX | MS Excel nemusí být instalován.
HTML document | HTML | Absolutní formátování
HTML document - plain layout | HTMLPLAIN | Interně využívá CSS styly Plovoucí formátování
HTML document with included graphics | MHT | Html s vloženými obrázky
Obrázky | TIFF, BMP, GIF, JPEG, PNG |
OpenOffice Calc spreadsheet | PFODS | Formát Open Office / Libra Office (open source) Plovoucí formátování
OpenOffice Calc spreadsheet | ODS | Absolutní formátování
OpenOffice Calc spreadsheet with flow layout | FODS | Plovoucí formátování
OpenOffice Writer document | ODT | Absolutní formátování
OpenOffice Writer document | FODT Plovoucí formátování PDF document | PDF
Absolutní formátování | PDF document | DOC2PDF Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Absolutní formátování
PDF document | FDOC2PDF | Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Plovoucí formát
Plain text document | PLAIN | Prostý TXT soubor
RTF document with absolute layout | RTF | “RTF” a “FRTF” nevyžadují instalaci žádných doplňků a mohou být otevřeny například v MS Word. Absolutní formátování
RTF document with flow layout | FRTF | Plovoucí formátování “FRTF” dokument může být otevřen za jistých omezení také v Open Office (http://www.openoffice.org) a PC Suite (http://www.software602.com/products/pcs). Open Office nepodporuje grafiku v RTF, takž čáry, obdélníky a obrázky nebudou zobrazeny. PC Suite nezobrazuje korektně čáry a obdélníky, obrázky však zobrazí správně.
Word document with absolute layout | DOC | Na PC musí být instalován MS Word 2000 nebo novější Absolutní formátování
Word document with absolute layout, native | NATIVE_DOCX | MS Word nemusí být instalován Absolutní formátování
Word document with flow layout | FDOC | Na PC musí být instalován MS Word 2000 nebo novější Plovoucí formátování
Word document with flow layout, native | NATIVE_FDOCX | MS Word nemusí být instalován Plovoucí formátování
XPS document | XPS |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Číselníky - PAMwin - Mzdy a Personalistika

Číselníky
Číselníky

Definice číselníků se spouští ze základní obrazovky pomocí tlačítka [image] po spuštění se zobrazí seznam všech číselníků.

Základní číselníky je možné také pustit z horního lištového menu.

  • Bankovní účty
  • Cestovní náhrady
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.01.2018


Bankovní účty - PAMwin - Mzdy a Personalistika

Bankovní účty

Bankovní účty

Tato agenda slouží k evidenci všech bankovních účtů, které jsou v programu používány.

Nejprve se rozhodne, jaký typ účtu se bude evidovat.

V tomto číselníku se ručně zakládají účty týkající se firmy.

Ostatní účty se přebírají z agendy Personalistika.

Doplní se účty pro:

  • Běžný účet firmy
  • Účet pro FÚ - zálohová daň
  • Účet pro FÚ - srážková daň
  • Účet pro sociální pojištění
  • Účet pro pojištění firmy
  • Účet pro FÚ - důchodové pojištění

Běžný účet firmy - typ účtu 1:

Bankovní účet zdravotní pojišťovny

Musí bý vyplněn číselník Zdravotních pojišťoven. Viz kapitola Zdravotní pojišťovny.

Typ účtů:

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.03.2019


Cestovní náhrady - PAMwin - Mzdy a Personalistika

Cestovní náhrady

Cestovní náhrady

Tato agenda slouží k evidenci cestovních náhrad, které jsou poskytovány zaměstnancům.

V horní části je možné nastavit filtrovací podmínky pro přehlednější práci.

Ve střední části se zobrazují evidované cestovní náhrady, které odpovídají právě nastavenému filtru.

Ve spodní části je zobrazen kontejner, ve kterém je možné editovat právě aktuální cestovní náhradu.

Při vložení nové cestovní náhrady je nejprve zobrazen seznam pracovníků, po výběru se založí nová cestovní náhrada pro právě aktuální pracovní období.

  • Pracovník - číslo pracovníka

  • Měsíc - měsíc, do kterého tato náhrada patří

  • Rok - rok, do kterého tato náhrada patří

  • Dávka - číslo dávky cestovních náhrad. Při vložení se nabídne poslední použité číslo dávky v měsíci, do kterého patří právě vkládaná cestovní náhrada, pokud dávka za tento měsíc ještě neexistuje nabídne se první další volné číslo. Cestovní náhrady mohou mít ještě kromě dávky označení řady dokladů, které může být na dva znaky a je možné jej nastavit v definici parametrů ("RADA_CESTY").

  • Vozidlo - kód vozidla. F1 - nabídne seznam vozidel definovaný v číselníku vozidel.

  • Cesta Od - datum zahájení pracovní cesty.

  • Cesta Do - datum ukončení pracovní cesty.

  • Dny - počet dnů trvání pracovní cesty.

  • Cestovné - částka náhrady za pracovní cestu.

  • Ostatní - částka ostatních nákladů proplacených za pracovní cestu.

  • Způsob úhrady - určuje jakým způsobem má být tato cestovní náhrady zaplacena pracovníkovi.

    • 1 - Přes mzdu - do položky Doklad je možné zapsat pracovní období "01/2018", do kterého se tato cestovní náhrada má promítnout. Při založení mezd za příslušné pracovní období se tato cestovní náhrada automaticky načte do příslušné mzdy pracovníka do položky [image]. Textový název této položky je možné definovat v personální kartě příslušného pracovníka.
    • 2 - Pokladnou - do položky Doklad je možné zapsat číslo pokladního dokladu z vašeho účetnictví. V tomto případě se částka náhrad nikam nepřenáší!
    • 3 - Na účet - zobrazí se seznam bankovních účtů definovaných u tohoto pracovníka. Příslušná částka se automaticky zahrne do příkazu k úhradě při vytváření nového rozpisu příkazu k úhradě, pokud ve volbě Zařaď doklady zvolíte Cestovní náhrady. Po zařazení příslušné cestovní náhrady do příkazu k úhradě je do položky Doklad zapsáno číslo příkazu k úhradě, kterým je tato náhrada uhrazena.

  • Poznámka - textová poznámka.

  • Nákladový účet - účet na straně MáDáti pro položku Ostatní. Tento účet je použit pro tisk podkladu pro zaúčtování. Pro tento tisk je možné ještě nastavit parametry:

    • "MD_CESTOVNE" - účet na straně MáDáti pro položku cestovné
    • "DAL_CESTOVNE" - účet na straně Dal pro položku cestovné
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.02.2018


Code - PAMwin - Mzdy a Personalistika

Code

Code

Evidence jednotlivých kódů Code, které jsou použity k rozlišení odpracovaných hodin ve výkazu práce.

Tlačítko [image] - viz. kapitola Načti.

Tlačítko [image] umožní načíst číselník Code z programu Company manager.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2018


Definice mzdového listu - PAMwin - Mzdy a Personalistika

Definice mzdového listu

Definice mzdového listu

  • Řádek - pořadové číslo řádku, na který se má příslušný údaj vytisknout.
  • Název - text, který se vytiskne na mzdový list.
  • Vzorec - definice vzorce, který se vyhodnotí pro tisk jednotlivých údajů. Pro snadné naplnění je možné použít klávesu F1.
  • Formát - definice formátu výsledného údaje (na kolik cifer a na kolik desetinných míst).

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2018


Definice mzdového listu v cizí měně - PAMwin - Mzdy a Personalistika

Definice mzdového listu v cizí měně

Definice mzdového listu v cizí měně

  • Řádek - pořadové číslo řádku, na který se má příslušný údaj vytisknout.
  • Název - text, který se vytiskne na mzdový list.
  • Vzorec - definice vzorce, který se vyhodnotí pro tisk jednotlivých údajů. Pro snadné naplnění je možné použít klávesu F1.
  • Formát - definice formátu výsledného údaje (na kolik cifer a na kolik desetinných míst).

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2018


Definice ročního mzdového listu - PAMwin - Mzdy a Personalistika

Definice ročního mzdového listu

Definice ročního mzdového listu

  • Řádek - pořadové číslo řádku, na který se má příslušný údaj vytisknout.
  • Název - text, který se vytiskne na mzdový list
  • Vzorec - definice vzorce, který se vyhodnotí pro tisk jednotlivých údajů, pro snadné naplnění je možné použít klávesu F1.
  • Formát - definice formátu výsledného údaje (na kolik cifer a na kolik desetinných míst).

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2018


Definice účetního dokladu - PAMwin - Mzdy a Personalistika

Definice účetního dokladu

Definice účetního dokladu

  • Řádek - pořadové číslo řádku, na který se má příslušný údaj vytisknout.
  • Vztah - číslo souvztažnosti. F1 - podle číselníku sovztažností - odlišení různého zaúčtování společníků.
  • Název - text, který se vytiskne na mzdový list.
  • Mds - účet Má dáti - syntetika
  • Mda - účet Má dáti - analytika
  • Das - účet Dal - syntetika
  • Daa - účet Dal - analytika
  • Vzorec - definice vzorce, který se vyhodnotí pro tisk jednotlivých údajů, pro snadné naplnění je možné použít klávesu F1.

Tlačítko [image] - viz. kapitola Načti.

Do definice účetního dokladu je možné doplnit údaje popisující zaúčtování náhrad za dočasnou nepřítomnost. Nastavíte se na řádek, pod který budete chtít tento údaj zobrazovat a stiskněte klávesu F6 a vyplňte následující údaje.

  • řádek – pořadové číslo řádku – při uložení se automaticky přečíslují všechny následující.
  • V – 1.. pracovník, 2.. společník (podle číselníku Souvztažností)
  • Název – napište požadovaný text např. Náhrada za nemoc.
  • Mds,Mda,Das,Daa – čísla účtu podle vaší účetní osnovy.
  • Zaokrouhl. – způsob, jakým se má zaokrouhlit celková částka.
    0 – nezaokrouhlovat
    2 – zaokrouhlit na celé koruny DOLU
    3 – zaokrouhlit ARITMETICKY
  • Vzorec – sem zapište jeden z následujících údajů (musí být zapsán přesně, jinak to nebude fungovat.
    PRIDAVKY - celá vyplacená náhrada za dočasnou nepřítomnost
    PRIDAVKY/2 - polovina náhrady

-- zaplatí zaměstnavatel (zaokrouhlená na koruny dolů ) – zaokrouhl=2
-- uplatní jako slevu na soc.poj. (zaokrouhlená na koruny nahoru) – zaokrouhl=1

Zaokrouhlování poloviny náhrady za nepřítomnost je možné uplatnit pouze pro souhrnné zaúčtování za celý podnik. Při podrobném rozepisování pro speciální rozúčtování je nutné tisknout nezaokrouhlené částky, jinak by došlo ke zkreslení celkové částky za účetní doklad.

Kopie účetního dokladu pro novou souvztažnost

Pokud si do číselníku souvztažností zavedete další číslo souvztažnosti např. pro speciální zaúčtování DPP, je potřeba také vytvořit v číselníku Definice účetního dokladu novou definici všech složek mzdy pro tuto souvztažnost. Postup:

  1. Nastavte se na řádek s číslem souvztažnosti podle, které budete chtít vytvořit kopii.
  2. Stiskněte klávesu F5 – zobrazí se následující volba.
  3. Zde si vyberete druhou možnost.
  4. Po potvrzení si z nabídky zvolíte, pro jakou souvztažnost se bude kopie vytvářet.
  5. Automaticky se založí nové řádky definice pro zvolenou souvztažnost.
  6. Nakonec je možné upravit u nově vytvořených řádků účty pro zaúčtování.
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2019


Definice výplatní pásky - PAMwin - Mzdy a Personalistika

Definice výplatní pásky

Definice výplatní pásky

V tomto číselníku je možné definovat obsah uživatelské výplatní pásky.

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2018


Druhy činností - PAMwin - Mzdy a Personalistika

Druhy činností

Druhy činností

V tomto číselníku jsou definovány všechny druhy činností, které je třeba uvádět na formulář malé organizace pro přehled sociálního pojištění.

Tlačítko [image] - viz. kapitola Načti.

Obsahuje zcela nové kódy pro jednotlivé typy činností, tak jak je požaduje správa sociálního zabezpečení.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2019


Druhy prohlídek a školení - PAMwin - Mzdy a Personalistika

Druhy prohlídek a školení

Druhy prohlídek a školení

V tomto číselníku je možné definovat všechny druhy evidovaných akcí, které se používají v agendě Prohlídky a školení.

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2018


Důvod výpovědi - PAMwin - Mzdy a Personalistika

Důvod výpovědi

Důvod výpovědi

V tomto číselníku je možné nadefinovat nejčastější důvody výpovědí, které se použijí při vyplňování podkladů pro zápočtový list.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2018


Evidence prohlídek a školení - PAMwin - Mzdy a Personalistika

Evidence prohlídek a školení

Evidence prohlídek a školení

V horní části je možné nastavit filtrovací podmínky pro přehlednější práci

Ve střední části se zobrazují evidované akce, které odpovídají právě nastavenému filtru

Ve spodní části je zobrazen kontejner, ve kterém je možné editovat právě aktuální akci

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.02.2018


Evidence firemních dokumentů - PAMwin - Mzdy a Personalistika

Evidence firemních dokumentů

Evidence firemních dokumentů

  • Vloženo - datum vložení. Automaticky se vloží aktuální datum.

  • Vložil - automaticky se zapíše kód uživatele, který je přihlášen do programu.

  • Id - pořadové číslo. Vloží se automaticky.

  • Typ - klávesa F1 nabídne číselník Typů dokumentů. Viz. Typy dokumentů (Personalistika)

  • Popis - popis dokumentu

Tlačítko [image] umožní vložit přílohu.

Viz. kapitola Foto + dokument.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 16.02.2018


Fond pracovní doby - PAMwin - Mzdy a Personalistika

Fond pracovní doby

Fond pracovní doby

V tomto číselníku se definuje plánovaný počet pracovních dní a svátků.

Pro každou dálku směny je možné založit samostatný fond pracovní doby.

Pro nepravidelné rozvržení pracovní doby je možné zakládat fond pracovní doby i pro samostatné pracovníky

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.02.2018


Hospodářský rok - PAMwin - Mzdy a Personalistika

Hospodářský rok

Hospodářský rok

Tento číselník je přístupný pouze když je nastaven parametr: Hospodářský rok - Ano.

Pomocí nastavení v tomto číselníku se určí, kdy začíná hospodářský rok a kolik má mít v prvním roce měsíců. Pro účely mezd se však členění na hospodářský rok nepoužívá.

Tisk rekapitulace

Možnost tisknout rekapitulaci mezd za období odpovídající nastavenému hospodářskému roku. Pokud je v programu nastaveno, že se pracuje s hospodářským rokem, tak se v tisku „Rekapitulace“ zobrazí v horní části ve filtru volba (x) Hosp. Pokud zaškrtnete tuto volbu, tak se pracovní období bude vyhodnocovat s ohledem na hospodářský rok. Toto se projeví ve volbách tisk Od začátku roku, Celý rok a Za vybrané měsíce.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.03.2019


Kategorie pracovníků - PAMwin - Mzdy a Personalistika

Kategorie pracovníků

Kategorie pracovníků

V tomto číselníku se určuje, do jakých kategorií se budou rozdělovat jednotlivý zaměstnanci. Toto třídění je využito hlavně při tisku rekapitulací mezd.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.02.2018


Měny - Kurzy - PAMwin - Mzdy a Personalistika

Měny - Kurzy

Měny - Kurzy

V tomto číselníku je možné nadefinovat cizí měny, které budete používat při výpočtu základní mzdy pracovníka.

  • Měna - kód měny
  • Název - název měny
  • Leden až Prosinec - kurz pro jednotlivé měsíce, ve kterých byla příslušná mzda vyplacena.

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.02.2018


Náhrady - PAMwin - Mzdy a Personalistika

Náhrady

Náhrady

V tomto číselníku je možné definovat libovolné náhrady mezd, které budete používat při výpočtu konkrétní mzdy

  • Kód - Jednoznačné označení náhrady
  • Název - Název náhrady
  • Typ - Typ náhrady mzdy. Toto členění se používá ve statistických výkazech.
    0 - Náhrada za práci
    1 - Odměna za pracovní pohotovost

Typ náhrady

  • Roční sazba - Z náhrady bude odváděná daň podle ročních tabulek (od roku 2000 se již nepoužívá).
  • Refundace - Náhrada bude započtena do společné položky Refundace mezd (má vliv na způsob zaúčtování).
  • Vyživ.osoby - Náhrada se bude vypočítávat na základě počtu vyživovaných osob, které jsou u příslušného pracovníka zaznamenány.

Z náhrady odvádět

  • Zdravotní pojištění - Z náhrady se bude odvádět zdravotní pojištění.
  • Sociální pojištění - Z náhrady se bude odvádět sociální pojištění.
  • Daň - Z náhrady se bude odvádět daň podle aktuálních tabulek.

Způsob výpočtu
Určuje, jak se náhrada vypočte.
Pevná částka NE - náhrada se vypočte z průměru pro náhradu.
ANO - určí se pevnou částkou ve mzdách.

% z průměru - z průměru, poníženého procentem.

Kam započítávat náhradu

  • Do pruměru
    Ano - Vykázaná náhrada bude započtena do základu pro výpočet průměru (pokud není vyplněno nic znamená to, že se bude započítávat).
  • Ne Odbory - Náhrada se nemá zahrnout do základu pro výpočet odborových příspěvků.

Zaúčtování

  • Md - účet Má dáti pro zaúčtování do účetnictví (Pokud není vyplněn použije se účet uvedený v definici účetního dokladu).
  • Dal - účet Dal pro zaúčtování do účetnictví (Pokud není vyplněn použije se účet uvedený v definici účetního dokladu).
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 21.02.2018


Místa výkonu práce - PAMwin - Mzdy a Personalistika

Místa výkonu práce

Místa výkonu práce

Zapisují se místa výkonu práce. Například různá pracoviště, pobočky.

Využití pro přílohu k ročnímu zaúčtování.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 21.02.2018


Nemocenské dávky - PAMwin - Mzdy a Personalistika

Nemocenské dávky

Nemocenské dávky

Pomocí tohoto číselníku je možné definovat jednotlivé typy nemocenských dávek.

  • Kód - jednoznačné označení nemocenské dávky.
  • Z.list - určuje, zda se tato nemocenská dávka má uvádět v tisku zápočtového listu.
  • Typ - Určuje podrobné rozlišení nemoci pro účely statistických výkazů.
    • 2 - Nemoc
    • 3 - Pracovní úrazy
    • 4 - Ostatní úrazy
    • 10 - Smrtelné pracovní úrazy
    • 11 - Těžké pracovní úrazy
    • 20 - Ošetřování člena rodiny
    • 30 - Peněžitá pomoc v mateřství
  • Řádek - Označení řádku z formuláře Přehled o výši pojistného a vyplacených dávkách pro velkou organizaci.
  • Název - Název nepřítomnosti
  • D1 - Počet dnů první hranice
  • K1 - Koeficient pro výpočet za dny v první hranici
  • D2 - Počet dnů druhá hranice
  • K2 - Koeficient pro výpočet za dny v druhé hranici
  • D3 - Počet dnů třetí hranice
  • K3 - Koeficient pro výpočet za dny ve třetí hranici
  • Celý_m - Celková výše vyplacené dávky, pokud byla pobírána po celý měsíc (jinak se alikvotně krátí)
  • Kč_den - Částka vyplacená za jeden vykázaný den

Vzorový - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 21.02.2018


Názvy dodatků ke smlouvě. - PAMwin - Mzdy a Personalistika

Názvy dodatků ke smlouvě.
Seznam kapitol

Názvy dodatků ke smlouvě.

V tomto číselníku jsou uvedeny všechny přípustné typy dodatků, které je možné přiřazovat k pracovním smlouvám. Obecný dodatek ke smlouvě, Dohoda o hmotné odpovědnosti a Rozvázání pracovního poměru. K jednotlivým typům dodatků je nyní možné nastavit svoje vlastní názvy, které se budou zobrazovat, když v personalistice v agendě pracovní smlouvy bude uživatel vkládat nový dodatek ke konkrétní pracovní smlouvě.

Číselník je vzorový. Viz. kapitola Načti.

Do názvu si může uživatel vložit různé pojmenování. Pro evidenci smluv.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.03.2019


Číselník Odměny - PAMwin - Mzdy a Personalistika

Číselník Odměny

Číselník Odměny

V tomto číselníku je možné definovat všechny druhy odměn, které se budou používat ve mzdách.

Pokud není vyplněno procento, zadává se odměna konkrétní částkou. Pokud je vyplněno procento, je odměna automaticky vypočtena podle aktuální základní mzdy.

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Okresy - PAMwin - Mzdy a Personalistika

Okresy

Okresy

Tento číselník definuje čísla okresů, které se používají pro správu sociálního pojištění.

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.02.2018


Penzijní fondy - PAMwin - Mzdy a Personalistika

Penzijní fondy

Penzijní fondy

Definice jednotlivých penzijních fondů pro přehledy a tisky.

Zaúčtování:
MD syntetika, analytika
DAL syntetika, analytika

Možnost definovat pro jednotlivé penzijní fondy samostatné analytické účty, které se následně využijí při vytváření účetního dokladu.

Zaúčtování se bude týkat pouze následujících položek:
"PENZI_PRIP" - částka kterou platí za zaměstnance podnik
"PENZI_ZAM" - částka kterou si přispívá sám zaměstnanec

  • z evidence bankovních účtů si program zjistí kód fondu
  • z evidence fondů si zjistí čísla účtů pro zaúčtování
  • následně připraví seznam výjimek, které se doplní do generovaného účetního dokladu

Tlačítko [image] - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2019


Platové tarify - PAMwin - Mzdy a Personalistika

Platové tarify

Platové tarify

Pomocí tohoto číselníku je možné definovat tabulky pro určování tarifních mezd. Je možné vytvářet různé skupiny tarifních tabulek.

Používá se pro výpočet tarifní mzdy.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Pracovní jednotky - PAMwin - Mzdy a Personalistika

Pracovní jednotky

Pracovní jednotky

Tento číselník se již nevyužívá.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Číselník Příplatky - PAMwin - Mzdy a Personalistika

Číselník Příplatky

Číselník Příplatky

Do tabulky se zapíší používané druhy příplatků a způsob jejich výpočtu. Musí být vyplněn jeden ze tří možných způsobů. Na základě této tabulky jsou kalkulovány všechny příplatky vkládané v agendě MZDY do položky ZAPOČTENÉ PŘÍPLATKY a stále se opakující příplatky vkládané v agendě PERSONALISTIKA do položky PŘÍPLATKY.

  • Kód - jednoznačné označení příplatku
  • TP - typ příplatku (slouží k rozlišení pro export do ISPV)
  • Druh příplatku - název příplatku

Způsob kalkulace:

  • Kč/h - "A"= počet_hodin x částka_za_hodinu

  • Kč/h - předvolený počet korun za hodinu, který se automaticky vyplní při vložení tohoto příplatku do konkrétní mzdové karty

  • % - "A"= ( průměr_na_hodinu / 100) x počet_procent x počet_hodin

  • Procenta - předvolený počet procent, který se automaticky vyplní při vložení tohoto příplatku do konkrétní mzdové karty

  • Kč/M - "A"= ( částka_za_měsíc / ( počet_pracovních_dnů x počet_hodin_za_den )) x odprac_hodiny

  • Částka - předvolená částka, která se automaticky vyplní při vložení tohoto příplatku do konkrétní mzdové karty.

  • Číslo - číslo skupiny příplatků. Tímto číslem je možné určit, do které ze tří předvolených skupin (názvy těchto skupin je možné vyplnit v agendě Zákazníci programu) se má ten který příplatek zařadit.

  • Započítat do průměru je možné rozhodnout, zda se příslušný příplatek má započíst do průměru pro výpočet náhrad a nebo ne. Pokud zde vyplníte N, nebude do průměru započítán. Pokud tento příznak změníte u již existujících příplatků nebude tato změna promítnuta do minulosti. Nový typ příplatku se projeví pouze u nově vložených příplatků.

  • Speciální průměr - Pro výpočet tohoto příplatku se použije speciální průměr, který se stanoví z aktuální mzdy jako základní mzda plus osobní ohodnocení plus ostatní příplatky děleno počtem hodin vykázaných v tomto měsíci.

  • Na pásku - "N"= Tento příplatek se nebude tisknout do rozpisu na výplatní pásce.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Rozpis složek mzdy - PAMwin - Mzdy a Personalistika

Rozpis složek mzdy

Rozpis složek mzdy

Tento číselník slouží k definici složek mzdy, které se mají podrobněji rozepisovat.

U každé složky je možné určit, zda se bude příslušná částka i odvádět na bankovní účet a případně jakým způsobem se tato složka má zaúčtovat do účetnictví. Vyplní se účty MD a DAL.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Pracovníci účastni důchodového spoření - PAMwin - Mzdy a Personalistika

Pracovníci účastni důchodového spoření

Pracovníci účastni důchodového spoření

Zapíší se pracovníci, kteří se účastní důchodového spoření.

Pracovník - klávesa F1 nabídne seznam pracovníků. Automaticky se vyplní aktuální datum do položky - Zahájení.

  1. Do číselníku Pracovníci účastni důchodového spoření naplňte všechny pracovníky, kteří se přihlásili do 2. pilíře. Důležité je datum od kdy.
  2. Vlastní výpočet nového důchodového spoření bude probíhat automaticky. U pracovníka se vypočte snížené sociální pojištění (3,5%) a nové důchodové spoření (5%). Výše důchodového spoření se zobrazí ve mzdě po rozkliknutí tlačítka u sociálního pojištění.

Od 1.1.2016 došlo ke zrušení 2. důchodového pilíře. V programu se automaticky ukončí účast všech pracovníků přihlášených k účasti na důchodovém spoření.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.03.2019


Skupiny tarifních tabulek - PAMwin - Mzdy a Personalistika

Skupiny tarifních tabulek

Skupiny tarifních tabulek

V tomto číselníku je možné definovat názvy skupin tarifních tabulek. Pro případ že je potřeba definovat více typů tarifních mezd.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Sazby Kč/hod pro pracovníka a agenturu - PAMwin - Mzdy a Personalistika

Sazby Kč/hod pro pracovníka a agenturu

Sazby Kč/hod pro pracovníka a agenturu

  • Kód -
  • Sazba pracovníka -
  • Sazba agentura -
  • Koeficient -
  • Koeficient2 -
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Slovník pro tisk - PAMwin - Mzdy a Personalistika

Slovník pro tisk

Slovník pro tisk

Tento číselník se využívá při tisku prováděném v cizím jazyce. Slova, která se mají přeložit se automaticky naplní při prvním tisku příslušného tisku v cizím jazyce. Potom je potřeba vyplnit příslušné ekvivalenty v angličtině, případně v němčině. Při dalším tisku se již použijí nově evidované výrazy.

Nabídka jazyků pro tisk reportů.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Souvztažnosti - PAMwin - Mzdy a Personalistika

Souvztažnosti

Souvztažnosti

V tomto číselníku je možné definovat souvztažnosti, podle kterých se následně připraví definice účetního dokladu.

  • Neuvádět na hlášení na sociálku - "Ano" pracovník, který bude mít přidělenou takto definovanou souvztažnost nebude vstupovat na hlášení pro správu sociálního zabezpečení.
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Statutární orgány - PAMwin - Mzdy a Personalistika

Statutární orgány

Statutární orgány

Tato číselník slouží k evidenci pracovníků, kteří zastávají funkci statutárních orgánů a je jim vyplácena mzda. Mimo jiné se zde určuje, zda jejich vyplacená mzda se má započítat do základu pro odvod zákonného pojištění firmy a zda i při mzdě nižší než 5000 se má z jejich mzdy odvádět zálohová daň. Nemocensky pojištěn - nastaví se, zda příslušný pracovník je nebo není nemocensky pojištěn. Potom se za tohoto pracovníka bude odvádět pouze příslušná část sociálního pojištění a to pouze v případě, že v příslušném měsíci dosáhne započitatelný příjem větší než zákonem daná částka. Pokud takový příjem v příslušném měsíci nedosáhne, není tento pracovník ani důchodově pojištěn a neplatí žádné sociální pojištění.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2019


Střediska - PAMwin - Mzdy a Personalistika

Střediska

Střediska

V číselníku se definuje seznam středisek, která se budou v programu používat. Jednotlivá střediska je možné rozdělovat ještě do skupin. Rozdělení se používá v tiskových přehledech.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Stavy - PAMwin - Mzdy a Personalistika

Stavy

Stavy

V některých agendách je v dokladech položka Stav. Například Příkazy k úhradě. Položka stav slouží k rozlišení dokladu z hlediska rozpracovanosti.

V číselníku Stavy se připraví stav rozpracovanosti dokladu. Zadá se kód a popis rozpracovanosti.

  • Agenda - v jaké agendě je položka Stav využita. Klávesa F1 nabídne možnosti.
  • Barva - je možné podle výběru zvolit barvu, doklady, které budou mít vyplněný stav se budou zobrazovat vybranou barvou.
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2019


Typy bankovních účtů - PAMwin - Mzdy a Personalistika

Typy bankovních účtů

Typy bankovních účtů

Tento číselník určuje přípustné typy bankovních účtů.

  • Typ - Typ bankovního účtu
  • Text - Název bankovního účtu
  • MD_banka - Účet na straně Má Dáti, který se automaticky naplní při importu výpisu z banky v programu MANW.
  • Konst_cest - Podle konstantního symbolu vyplněného v agendě Cestovní náhrady se provede předkontace na straně Má Dáti při importu výpisu z banky v programu MANW.

Vzorový číselník - viz. kapitola Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Uživatelé programu - PAMwin - Mzdy a Personalistika

Uživatelé programu

Uživatelé programu

Tento číselník slouží k definování seznamu pracovníků, kteří budou pracovat s programem. Informace o uživateli se následně tisknou do vybraných formulářů.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Typy dokumentů (Personalistika) - PAMwin - Mzdy a Personalistika

Typy dokumentů (Personalistika)
Seznam kapitol

Typy dokumentů (Personalistika)

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 16.02.2018


Vozidla - PAMwin - Mzdy a Personalistika

Vozidla

Vozidla

Číselník slouží k definici vozidel, která se budou používat při vyplňování agendy Cestovní náhrady.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Výkaz (hodiny,zakázky,code) - PAMwin - Mzdy a Personalistika

Výkaz (hodiny,zakázky,code)
Seznam kapitol

Výkaz (hodiny,zakázky,code)

  • V této agendě je možné ještě před založením vlastních mezd zapisovat výkazy práce jednotlivých pracovníků včetně rozdělení na zakázky, střediska a code. Je zde možné nastavit filtr na konkrétní měsíc, zakázku, code, středisko a nebo pracovníka. Je možné na jednom místě zadat celý zakázkový list.
  • Při založení mezd se z této agendy naplní seznam odpracovaných hodin pro jednotlivé pracovníky.
  • Je zde také možné zadávat příplatky a na ně vykázané hodiny, i ty se při založení mezd přenesou do evidence příplatků.
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Výplatní mista - PAMwin - Mzdy a Personalistika

Výplatní mista

Výplatní mista

Pomocí tohoto číselníku je možné definovat seznam výplatních míst, které se používá pro tiskové výstupy

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.05.2018


Výkaz práce pro agenturu - PAMwin - Mzdy a Personalistika

Výkaz práce pro agenturu

Výkaz práce pro agenturu

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Zakázky - PAMwin - Mzdy a Personalistika

Zakázky

Zakázky

V tomto číselníku je možné definovat seznam zakázek, které se budou používat při rozepisování odpracovaných hodin u jednotlivých pracovníků.

Typ zakázky - pokud je vyplněno "R" = režijní zakázka. Při vytvoření účetního dokladu se naplňují celkové údaje za jednotlivé měsíce.

K01 až 12 - Koeficient, jakým se tato zakázka podílí na celkových nákladech za příslušný měsíc.

N01 až 12 - Náklady vykázané na tuto zakázku za příslušný měsíc.

H01 až 12 - Počet hodin vykázaný na zakázku za příslušný měsíc.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Zákazníci programu - PAMwin - Mzdy a Personalistika

Zákazníci programu

Zákazníci programu

V tomto číselníku se evidují všechny firmy, pro které se zpracovávají mzdy.

Nový zákazník se vloží tlačítkem [image] nebo lze použít klávesu F6 z menu Tabulka. Pro vyplnění označení a názvu firmy se otevře ve spodní části obrazovky editační řádek.

  • Označení - Organizace - zkratka názvu firmy na 8 znaků. Organizace musí být jednoznačná, je to název adresáře na disku, do kterého se ukládají data firmy. Z toho důvodu se v položce Označení neužívají mezery, tečky, háčky, pomlčky. Lze použít pouze znak podtržítko "_". Např. COM_SYS. Používají se velká písmena.

  • Firma1 - název , přesný název firmy

Tlačítko [image] ukončí vkládání. Tzn. v číselníku Zákazníci programu je zavedena nová firma.

Neaktuální zákazník (firma)

Pokud program již nebude firmě zpracovávat data, je možné ji označit jako neaktuální. Potom se již nebude ve výběru zobrazovat.

Tento výběr neaktuálního zákazníka je platný pro všechny uživatele programu.

Tlačítko [image] - slouží pro hromadný výběr neaktuálních zákazníků (firem).

Neaktuální firmy lze také označit na hlavní obrazovce programu.

Tento výběr neaktuálního zákazníka je platný pouze pro uživatele, který si je takto nastavil.

Viz. kapitola Výběr firmy.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 15.03.2018


Zakázky pracovní agentury - PAMwin - Mzdy a Personalistika

Zakázky pracovní agentury

Zakázky pracovní agentury

Zapíší se zakázky, které firma zpracovává pro pracovní agentury. Číselník je v ročním režimu. Použije se pro účely statistiky.

Id - pořadové číslo zakázky Den - vloží se automaticky podle aktuálního data.
Code - F1 nabídne číselník Code Firma -
Pořadováno - požadovaný počet pracovníků Obsazeno - počet obsazených míst Vloženo - čas vložení vyplní se automaticky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.03.2018


Zdravotní pojišťovny - číselník - PAMwin - Mzdy a Personalistika

Zdravotní pojišťovny - číselník

Zdravotní pojišťovny - číselník

V tomto číselníku jsou definovány všechny zdravotní pojišťovny, které se požívají v programu Mzdy.

  • Kód - Jednoznačný kód pojišťovny
  • Zkratka - Zkratka, která se tiskne na formulář pro pojišťovnu.
  • Název - Název zdravotní pojišťovny.

Analytické účty pro jednotlivé zdravotní pojišťovny se vyplňují pouze v případě, že se budou zaúčtovávat jednotlivě do účetnictví na odlišné analytiky.

  • Mda - analytika účtu na straně Má Dáti pro zaúčtování do účetnictví.
  • Daa - analytika účtu na straně Dal pro zaúčtování do účetnictví.
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 08.03.2019


Základní územní jednotky - PAMwin - Mzdy a Personalistika

Základní územní jednotky

Základní územní jednotky

Základní územní jednotky podle ČSÚ.

Načti - vzorový číselník.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.03.2018


Země - PAMwin - Mzdy a Personalistika

Země

Země

Číselník zemí. Používá se hlavně při vyplňování přihlášek a odhlášek pro Českou správu sociálního zabezpečení.

Načti vzorový číselník - Načti.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2018


Načti - PAMwin - Mzdy a Personalistika

Načti

Načti

Tlačítko [image] se používá k načtení vzorového číselníku, pokud tento existuje.

Je možné ho také použít k načtení číselníku z jiného zákazníka.

Nejprve uživatel potvrdí, zda chce skutečně stávající číselník přepsat jiným.

Je vhodné si původní číselník nejprve zazálohovat.

  • Načte se vzorový číselník programu

  • Je možné číselník načíst z jiného zákazníka. Poté se zobrazí tabulka pro výběr požadovaného zákazníka.

  • Číselník může být uložen v souboru DBF. Poté se zobrazí tabulka pro výběr souboru. Výběr požadovaného zákazníka, do kterého bude číselník načten se provede v okně klávesou F1 .

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.02.2018


Foto + dokument - PAMwin - Mzdy a Personalistika

Foto + dokument

Foto + dokument

Slouží k doložení fotodokumentace. Do této záložky je možné ukládat obrázky, dokumenty, smlouvy apod. Klávesou F6 nebo tlačítkem [image] se zobrazí výběr souborů. Vybere se foto, které je uložené na disku a zařadí se do záložky. Může být zařazeno několik obrázků. Obrázky se ukládají pod pořadím 001, 002, 003 ..... Fotografii lze dopsat popis, k dispozici je jeden řádek.

Tlačítko

otevře Microsoft Photo Editor, ve kterém se dají fota zpracovávat.

Cesta pro ukládání obrázků z aplikace

Implicitně je nastaveno jméno složky FOTO. Cesta pro ukládání je PAMWIN
FOTO\Jméno zákazníka programu\ZAZNAMY Uživatel má možnost si nastavit jiné jméno složky a jinou cestu v parametru:

Foto + dokument

Slouží k doložení fotodokumentace.

Do této záložky je možné ukládat

  • obrázky (typ souboru JPG, BMP, TIFF, GIF).
  • související dokumenty (ve formátu DOC, XLS, TXT, PDF, RAR, ZIP apod.)
  • Je možné také z MS OFFICE Outlook přetáhnout

smlouvy
dodatky smluv
dokumenty
přílohy

Klávesa F6 nebo tlačítkem [image] se zobrazí výběr souborů. Vybere se foto, které je uložené na disku a zařadí se do záložky. Může být zařazeno několik obrázků. Obrázky se ukládají pod pořadím 001, 002, 003 ..... Fotografii lze dopsat popis, k dispozici je jeden řádek.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Personalistika - PAMwin - Mzdy a Personalistika

Personalistika
Personalistika

Tato agenda slouží k evidenci personálních údajů o všech pracovnících, pro které se kalkulují mzdy. Na základě těchto informací se zakládají pro jednotlivá účetní období (měsíce) mzdové karty.

Personální údaje jsou rozděleny do logických celků na jednotlivé záložky:

  • Seznam - seznam karet všech pracovníků
  • Karta - obsahuje základní údaje o pracovníkovi
  • Pracovní poměr - nastavení druhu pracovního poměru
  • Dovolená - nastavení nároků na dovolenou
  • Děti - evidence dětí pro účel uplatnění slevy na dani
  • Bankovní účty - účty, na které se posílají mzdy pracovníka
  • Složky mzdy - příplatky, odměny, náhrady atp., které se u pracovníka pravidelně opakují
  • Smlouvy - tisk a úprava pracovních smluv a souvisejících dokladů
  • Zápočtový list - zápočtový list, exekuce, odstupné atd.
  • Důchod - upřesňující údaje pro výpočet důchodového věku
  • Další - evidence upřesňujících údajů pro statistiky atd.
  • Doklady - evidence fotek a dokumentů (možnost skenování podepsaných smluv atp.)

Další ovládací prvky - Horní lištové menu Personalistika -> nastavení a rušení souběhu pracovních poměrů, hromadná aktualizace mzdových tarifů atd.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.01.2023


Personalistika Seznam - PAMwin - Mzdy a Personalistika

Personalistika Seznam

Personalistika Seznam

Seznam personálních Karet jednotlivých pracovníků.

Pro vložení nového pracovníka se použije tlačítko [image] ze spodní lišty. Potom se zobrazí následující dotaz.

Je třeba vyplnit osobní číslo nového pracovníka. Toto číslo je pro celého zákazníka (firmu) jednoznačné a nelze jedno číslo přidělit dvěma pracovníkům.

  • OK - dojde k založení personální karty.
  • Storno - činnost se ukončí a personální karta se nezaloží.

Pří vstupu do agendy PERSONALISTIKA se zobrazí přehled všech již založených vět, ve kterém je možné pohodlně a rychle vyhledat požadovanou personální kartu.

Filtr

- Podrobný filtr

Pomocí tohoto přepínače v horní části obrazovky je možné přecházet mezi aktuálně zaměstnanými pracovníky a pracovníky zařazenými v archívu.

Aktuální zaměstnanci - zobrazí se pouze zaměstnanci, kteří jsou ve stavu
Archiv - zobrazí se zaměstnanci, kteří již nepracují
Vše - Jsou zobrazeni všichni zaměstnanci

Archiv - pracovník se automaticky bude zobrazovat v archivu, pokud má vyplněno datum Ukončil na kartě. Pracovní období na hlavní obrazovce musí být vyšší než datum Ukončil.

Vzdělání - [image] - filtr na dosažené vzdělání. Podle číselníku vzdělání. Tento údaj se vyplňuje v agendě Personalistika na záložce Další - Dosažené vzdělání. Tento údaj se také tiskne do tiskových sestav Personalistika.

Tlačítko [image] - možnost nahlédnout do insolventního rejstříku.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.01.2023


Personální Karta - PAMwin - Mzdy a Personalistika

Personální Karta

Personální Karta

Karta

  • Pracovník - osobní číslo zaměstnance, zadává se při založení nové karty, potom již nelze měnit.

  • Příjmení - příjmení pracovníka.

  • Jméno - jméno pracovníka.

  • Rodné příjmení - rodné příjmení pracovníka.

  • Titul - titul pracovníka.

  • Rodné číslo - na jeho základě se stanoví datum narození.

  • Den narození - datum narození.

  • Číslo - číslo občanského průkazu.

  • Občanství - státní příslušnost (F1 nabídne číselník).

  • Pohlaví - muž nebo žena

  • Stav - rodinný stav. Svobodný, rozvedený, ženatý vdovec.

  • Na dobu určitou - Ano/Ne. Tato informace se dál nijak nepoužívá a slouží pouze pro odlišení ukončených pracovních poměrů a pracovních poměrů na dobu určitou, které se pravděpodobně budou dál prodlužovat.

  • Adresa - Obec , Ulice , PSČ ,Telefon, Místo narození. Pošta - tento údaj je pětiznaková položka, která se bude přenášet do nově zakládaných ELDP a do Oznámení o nástupu. Pokud tato položka nebude vyplněna, vygeneruje se automaticky z položky Obec

  • Kategorie prac. - rozlišení kategorie, do které je pracovník zařazen, při chybném kódu nebo po stlačení klávesy F1; se nabídne číselník kategorií.

  • Činnost - druh činnosti - podle formuláře "Přehled o vyměřovacích základech a pojistném malé organizace". Nadefinováno v číselníku "DRUHY ČINNOSTÍ.

  • Souvztažnost - 1 = zaměstnanec, 2 = společník (F1 nabídne číselník). Souvztažnost určuje různý způsob zaúčtování.

  • Středisko - kód střediska, při chybném kódu nebo po stlačení klávesy F1 se nabídne číselník středisek.

  • Zdr.poj. - kód zdravotní pojišťovny, při chybném kódu nebo po stlačení klávesy F1 se nabídne číselník pojišťoven.

  • Nástup - den nástupu. Není-li vyplněno program neumožní pro tohoto pracovníka založit mzdový list (kalkulovat mzdu).

  • Ukončil - den ukončení pracovního poměru, pokud není vyplněn, znamená to že pracovní poměr trvá. Ještě je možné doplnit zda, na dobu určitou Ano/Ne. Ano - bude pracovní poměr prodloužen.

  • Zkuš.doba - den,do kdy trvá zkušební doba.

  • ČSSZ - pokud je tento údaj vyplněn, použije se při vytváření Oznámení o nástupu do zaměstnání a při založení Evidenčního listu důchodového pojištění. Pokud tento údaj vyplněný není, použije se do příslušných formulářů Datum nástupu.

  • Poznámka - doplňující informace k pracovníkovi.

  • Uplatňuje odpočty - rozlišení, zda pracovník uplatňuje odpočty ze základu daně. ANO = uplatňuje odpočty ze základu daně. NE = neuplatňuje odpočty ze základu daně.

  • Uplatňuje odpočty od - od které mzdy se mají poprvé uplatnit odčitatelné položky. Odpočty se uplatní pouze, když je nastaven příznak „Uplatňovat odpočty" = “Ano“ a pokud je vyplněno i pracovní období, tak se uplatní poprvé, až v této mzdě. Pokud je tento údaj prázdný, tak se uplatňují bez omezení.

  • Podepsal prohlášení - rozlišení, zda pracovník podepsal nebo nepodepsal "PROHLÁŠENÍ POPLATNÍKA DANĚ Z PŘÍJMU FYZICKÝCH OSOB ZE ZÁVISLÉ ČINNOSTI A FUNKČNÍCH POŽITKŮ K UPLATNĚNÍ NEZDANITELNÝCH ČÁSTEK ZE ZÁKLADU DANĚ. ANO = podepsal prohlášení. NE = nepodepsal prohlášení.

  • Není nemocensky pojištěn - určuje, zda pracovník bude platit nemocenskou službu sociálního pojištění.
    ANO = je pravda, že není nemocensky pojištěn.
    NE = běžný pracovník, který platí obě složky sociálního pojištění. Odvádí za podnik pouze příslušnou část sociálního pojištění. Např. studenti a učni.

  • Záchranář - Od 1.1.2023 z vyměřovacího základu zaměstnanců zdravotnických záchranářů zaměstnavatel odvádí vyšší pojistné. Postupně se zvyšuje o 2, 3 a 4 procentní body a od roku 2026 o 5 procentních bodů. Pokud by se jednalo o zaměstnance, který vykonává i jiné práce, je to v programu PAMwin řešeno samostatným souběžným pracovním poměrem, protože za práci odvedenou jako záchranář se musí stanovit vyměřovací základ odpovídající rozsahu této práce. Volbu „Záchranář“ je možné nastavit od pracovního období 01/2023.

  • Člen odborů - ANO = pracovník je členem odborů a budou se mu ze mzdy strhávat odborové příspěvky. NE = pracovník není členem odborů.

  • Manžel, manželka - údaje o vyživované osobě.

  • Příjmení - příjmení manžela (manželky).

  • Jméno - jméno manžela (manželky).

  • Rodné číslo - rodné číslo manžela (manželky).

  • Roční sleva na dani - ANO. Při založení karty v agendě DAŇ Z PŘÍJMU se automaticky uplatni roční odpočet na manžela (manželku).

  • Pracovní poměr - zde se zobrazuje ve zkratkách aktuálně nastavený typ pracovního poměru. Vyplňuje se na záložce Pracovní poměr.

  • Typ mzdy - aktuálně nastavený typ mzdy a základní sazby. Vyplňuje se na záložce Pracovní poměr.

  • Bankovní účty - aktuálně naplněné bankovní účty. Vyplňuje se na záložce Bankovní účty.

  • Dovolená - aktuální stav dovolené. Nárok a zbývá pro aktuální pracovní období. Vyplňuje se na záložce Dovolená.

  • Doručovací adresa - adresa pro doručování. Vyplňuje se jen v případě, že se liší od adresy na kartě.

  • Záloha - záloha na mzdu, která se má pracovníkovi pravidelně vyplácet

  • Prémie - V této položce je možné zadat procenta pro výpočet prémií. Po založení příslušné mzdové karty se podle předvolených procent vypočte skutečná výše prémií

  • Příplatky - Celková suma příplatků, které jsou předvoleny na záložce složky mzdy

  • Odměny - Celková suma odměn, které jsou předvoleny na záložce složky mzdy

  • Náhrady - Celková suma náhrad, které jsou předvoleny na záložce složky mzdy

  • Měsíční úroky z úvěrů - měsíční úroky z úvěrů, které se mají pravidelně promítat do mzdy

  • Naturální požitky(pouze daň) - Uplatněné naturální požitky, které se pravidelně promítají ve mzdě

  • Naturální plnění(daň,zdr,soc) - Uplatněné naturální požitky, které se pravidelně promítají ve mzdě

  • Osobní ohodnocené - Uplatněné osobní ohodnocení, které se pravidelně přenáší do mzdy

  • Cestovní náhrady - pravidelně se opakující platba cestovních náhrad. Text této položky je možné libovolně upravit a potom tuto položku použít pro naplnění např. speciálních náhrad

  • Trvalé měsíční splátky - Pravidelně se opakující srážky ze mzdy

  • Počítat stravenky - Povolit výpočet srážky ze mzdy za zadaný počet stravenek

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 20.01.2023


Pracovní poměr - PAMwin - Mzdy a Personalistika

Pracovní poměr

Pracovní poměr

Na této záložce je možné nastavit všechny potřebné údaje pro určení druhu pracovního poměru.

  • Typ mzdy - zde se zvolí typ mzdy. Pokud zvolíte Měsíční tarif je zpřístupněna možnost zadat platovou třídu a platový stupeň. Podle aktuální tabulky platových tarifů se automaticky určí příslušná základní mzda. Zde je také možné vyplnit období příští změny, tzn. ve které mzdě by mělo dojít ke změně platového stupně.

  • Základní mzda - zapíše se základní mzda pracovníka podle typu mzdy za měsíc nebo za hodinu. Pokud je typ Měsíční tarif je naplněna automaticky podle tabulky tarifů. Pokud je pracovník Cizinec je možné vyplnit tuto základní mzdu v cizí měně. Při založení konkrétní mzdové karty je základní mzda přepočtena podle aktuálního kurzu na koruny a celý další výpočet probíhá v korunách.

  • Měna - označení cizí měny. Tato položka je přístupná pouze pro typ pracovníka Cizinec . Jednotlivé cizí měny a příslušné kurzy je třeba nadefinovat v číselníku Měny.

  • Délka směny - délka jedné pracovní směny, při založení nového pracovníka se načte předvolená hodnota ze Základních parametrů firmy, která se používá pro celou firmu. Každý zaměstnanec může mít nastavenou individuální délku směny.

  • Zkrácený úvazek - pokud vyplníte tuto položku, tak při založení konkrétní mzdy se do délky směny nenačte hodnota Délka směny,, ale počet odpracovaných hodin se vypočte jako součin počtu pracovních dní a délky zkráceného úvazku.

  • Počet dnů v týdnu - tato hodnota se využije při tisku pracovní smlouvy a při výpočtu průměrné čisté a hrubé mzdy pro zápočtový list.

  • Sazba pro osobní ohodnocení - pokud je tato hodnota vyplněna, bude u tohoto pracovníka použit specifický výpočet osobního ohodnocení. Osobní ohodnocení nebude zadáno pevnou částkou, ale vypočte se automaticky podle skutečně odpracovaných hodin.

  • Pracovní doba - možnost nastavit pracovní dobu a přestávku, která se použije pro tisk docházkového listu. Docházkový list se tiskne pro pracovníky, kteří mají pravidelné rozložení pracovní doby - Docházka.

  • [X] Směnný provoz – nastaví režim směnného provozu. Projeví se při vyplňování skutečně odpracovaných hodin přímo ve mzdové kartě pracovníka.

  • [X] Závodní preventivní péče – označí pracovníka zařazeného do závodní preventivní péče.

  • Rizikové pracoviště – práce na rizikovém pracovišti projeví se ve statistických výkazech.

  • Pracovní poměr - po aktivaci se zobrazí přehled všech možností jednotlivých druhů pracovního poměru. Zde je možné si určit o jaký druh pracovního poměru půjde, včetně upřesňujících údajů o době trvání jednotlivých druhů pracovního poměru.

  • Pracovník - běžný zaměstnanec - pro tuto volbu je přístupné následující nastavení - má nárok uplatňovat slevu na dani na pracovníka.

    • Pečuje o 1 dítě do 7 let nebo o dvě děti do 15 let
    • Při mzdě menší než minimální doplácet zdravotní pojištění

  • DPC - dohoda o pracovní činnosti

  • VPP - vedlejší pracovní poměr Pro DPC nebo VPP se ještě může vyplnit - Zaměstnání malého rozsahu. Ze zaměstnání malého rozsahu je zaměstnanec nemocensky pojištěn jen v těch kalendářních měsících po dobu trvání takového zaměstnání, v nichž dosáhl započitatelného příjmu aspoň 3000Kč. Po nastavení příznaku, že se jedná o zaměstnání malého rozsahu bude po založení příslušné mzdy již automaticky hlídána hranice 3000 Kč a pokud příjem bude nižší nebude tento pracovník odvádět zdravotní ani sociální pojištění a počet dnu pro evidenční list bude automaticky vynulován.

  • Zaměstnání malého rozsahu - pokud se jedná o zaměstnání malého rozsahu a je to trvalý pracovní poměr (není to dohoda po pracovní činnosti), tak se z částky do 2000 Kč neodvádí sociální pojištění, ale zdravotní pojištění ano). Tuto variantu je možné nastavit v personální kartě pracovníka. Nastaví se příznak VPP – vedlejší pracovní poměr a současně příznak Zaměstnání malého rozsahu.

  • DPP - dohoda o provedení práce. možnost potlačit proplácení svátků pro typ pracovního poměru DPP (dohoda o provedení práce) i když v číselníku Fond pracovní doby bude svátek předdefinován. Nastavení je možné udělat v tlačítku Služby-Servis -> Nastavení parametrů.

  • Student - studující. Vyplní se Od - do a škola.

Sleva na studenta do 26 let. při zapsání data se provádí kontrola na přípustnost uplatnit slevu.

  • Starobní duchodce - starobní důchodce. Od - Do.

  • Invalidita 1,2 stupně - invalidní důchodce. 1. nebo 2. stupeň.

  • Invalidita 3 stupně - invalidní důchodce. 3. stupeň.

Pokud určíte příslušný stupeň invalidity, bude tato informace uvedena i v tisku mzdového listu. Pro výpočet daňových odpočtů se dál v personalistice použije dřívější rozlišení na částečně invalidní a invalidní důchodce.

  • Přiznaný invalidní důchod - zaměstnanec pobírá invalidní důchod. Od - Do.

  • ZTPP - zvlášť těžké pracovní postižení. Od - Do.

  • OZZ - osoby zdravotně znevýhodněné. Od - Do.

  • Vojenská služba - pracovník na vojenském cvičení nebo pracovník vykonávající vojenskou službu. Je nadále ve stavu pracovníků, každý měsíc se mu zakládá mzda, ale vždy s nulovými hodnotami.

  • Vdovský důchod - Pracovník pobírá vdovský důchod. od - Do.

  • Mateřská dovolená - pracovník na mateřské dovolené. Je nadále ve stavu pracovníků, každý měsíc se mu zakládá mzda po dobu trvání placené mateřské dovolené. V založené mzdě je možné proplácet příspěvek v mateřství pomocí agendy evidence nepřítomnosti. Po skončení placeného období pracovník zůstává ve stavu, ale mzda se mu již vůbec nezakládá. Jestliže se vyplní začátek mateřské dovolené, zapíše se také do karty předpokládaný konec. 196 nebo 259 dnů.

  • Žena na rodič. přísp. - žena na rodičovském příspěvku, která je normálně zaměstnána.

  • Učeň na praxi. - učeň na odborné praxi.

  • Autorský honorář - proplácení autorského honoráře.

  • Cizinec - po aktivaci se zobrazí následující upřesňující tabulka.

Zde je třeba určit o jaký typ cizince se jedná

  • Rezident - má trvalé bydliště na území ČR, nebo se zde obvykle zdržuje (alespoň 183 dny), má pracovní povolení. Při výpočtu mzdy se postupuje jako u českého občana. Přiznání k dani se podává na území ČR i z příjmů plynoucích ze zahraničí.

  • Nerezident (více jak 183 dny) - nemá na území ČR trvalé bydliště. Neplatí zdravotní ani sociální pojištění, pouze daň. Pokud uplatní odečitatelné položky (pouze na sebe, ne na manželku a děti), bude zdaňován podle platné tabulky zálohové daně. Pokud neuplatní odečitatelné položky je zařazen do kategorie jako DPP.

  • Nerezident (méně jak 183 dny) - nemá na území ČR trvalé bydliště a obvykle se na území ČR nezdržuje. Nemůže uplatňovat žádné odečitatelné položky. Neplatí zdravotní ani sociální pojištění, je automaticky zařazen do kategorie jako DPP a podle toho je i odváděna příslušná daň.

  • Dále je možné vyplnit potřebná identifikační čísla:

    • Identifikační číslo pro zdravotní pojištění
    • Identifikační číslo pro sociální pojištění
    • Číslo pracovního povolení

  • Adresa trvalého pobytu mimo území ČR - použije se při zakládání přihlášek a odhlášek na sociální pojištění.

Souběžné pracovní poměry

Souběžné pracovní poměry lze nastavit i tak, že ke zdanění dojde na vedlejším pracovním poměru, na který bude navázán hlavní pracovní poměr.

V hlavním seznamu, jsou všechny souběžné pracovní poměry jsou automaticky podbarveny žlutou barvou.

Při vyhodnocování hranice pro nárok na daňový bonus za vyživované děti je zohledněn součet dosažené hrubé mzdy ze všech souběžných pracovních poměrů.

V tisku Mzdové listy je tisk Souběžné pracovní poměr, kde se zobrazí seznam hlavních pracovních poměrů, ke kterým jsou nastaveny souběžné pracovní poměry a současně se zde vždy vytiskne i seznam těchto souběžných pracovních poměrů.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2019


Dovolená - PAMwin - Mzdy a Personalistika

Dovolená

Dovolená

Na této záložce je možné nastavit nárok na dovolenou

  • Zákonný nárok na dovolenou - počet dnů dovolené, na které má pracovník nárok ze zákona.
  • Korekce staré dovolené - používá se pro úpravu počtu dnů staré dovolené. Např. při zavádění programu.
  • Korekce nové dovolené - používá se pro úpravu počtu nové dovolené. Např. při zavádění programu.
  • Nárok na starou dovolenou - vypočtený nárok na starou dovolenou (alikvotní část - např., když nastoupil v průběhu roku).
  • Nárok na novou dovolenou - vypočtený nárok na novou dovolenou (alikvotní část - např., když nastoupil v průběhu roku).
  • Zbývá staré dovolené - počet dnů staré dovolené po odečtení čerpané dovolené.
  • Zbývá nové dovolené - počet dnů nové dovolené po odečtení čerpané dovolené.

Pomocí tlačítka Aktualizace dovolené je možné provést celkový přepočet dovolené za celou historii pracovního poměru, o výsledku aktualizace je vypsán podrobný protokol.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.03.2018


Děti - PAMwin - Mzdy a Personalistika

Děti

Děti

Na této záložce se evidují děti, na které bude pracovník uplatňovat slevu na dani.

  • Jméno - jméno dítěte
  • Příjmení - příjmení dítě
  • Rodné číslo - rodné číslo dítěte, na základě rodného čísla se automaticky stanoví datum narození a věk dítěte.
  • Daň - "A" = dítě je uplatněné jako vyživované pro srážku záloh na daň.
  • ZTPP - příplatek na invaliditu dítěte.
  • Vyživován od - datum, od kdy se mají výše zmíněné úlevy uplatňovat. Není-li uvedeno žádné datum, nárok nebude uplatněn.
  • Vyživován do - datum, do kdy se mají výše zmíněné úlevy uplatňovat. Není-li uvedeno žádné datum, nárok stále trvá.
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.03.2018


Záložka Bankovní účty - PAMwin - Mzdy a Personalistika

Záložka Bankovní účty

Záložka Bankovní účty

Na této záložce se evidují nejčastější bankovní účty, na které se budou převádět peníze ze mzdy konkrétního pracovníka.

Bankovní účty - Spoření

Pokud je u příslušného účtu vyplněn směrový kód a číslo účtu, tak je možné si zvolit způsob spoření a potom vyplnit příslušnou hodnotu. Na základě těchto hodnot se při založení nové mzdové karty vypočtou konkrétní hodnoty, které je možné následně ve mzdové kartě pro příslušný měsíc libovolně upravit.

K výplatě v hotovosti maximálně - tato položka je přístupná pouze, když je u některého z definovaných účtů zvolena volba ZBYTEK. Pak je možné zadat částku, která se má v příslušné mzdě proplatit v hotovosti a případný zbytek bude poukázán na příslušný účet.

Půjčky

Je možné splácet na tří různé účty i půjčku u zaměstnavatele.Pokud je u příslušného účtu vyplněn směrový kód a číslo účtu, je možné vyplnit příslušnou hodnotu. Na základě těchto hodnot se při založení nové mzdové karty naplní příslušné hodnoty, které je možné následně ve mzdové kartě libovolně upravit.

Neposílat na účet - při použití této volby bude příslušná částka pracovníku stržena ze mzdy, ale neobjeví se v hromadném příkazu k úhradě.

Poslední splátka - zde je možné vyplnit, do které mzdy se má naposled příslušná půjčka promítnout.

Pojištění

Pokud je u příslušného účtu vyplněn směrový kód a číslo účtu, tak je možné vyplnit příslušnou částku. Na základě těchto částek se při založení nové mzdové karty naplní příslušné hodnoty, které je možné následně ve mzdové kartě libovolně upravit.

Neposílat na účet - při použití této volby bude příslušná částka pracovníku stržena ze mzdy, ale neobjeví se v hromadném příkazu k úhradě.

Penzijní pojištění

První platba - zde je možné vyplnit datum prvního odvodu penzijního připojištění.

Poslední změna – zde je možné zaznamenat datum poslední změny výše příspěvku.

Příspěvek za podnik - částka, kterou přispívá podnik. Příspěvek za zaměstnance - částka, kterou si platí zaměstnanec sám ze mzdy.

Dále je možné vyplnit bankovní účet pro odvod penzijního připojištění za zaměstnance i účet pro odvod za podnik, včetně kódu příslušného penzijního fondu podle číselníku Penzijní fondy. Pro vyplnění je možné použít klávesu F1. Dále je zde možné vyplnit příslušné částky odváděného penzijního připojištění. Pokud do variabilního symbolu napíšete klíčové slovo MESIC, bude se do příkazu k úhradě do variabilního symbolu místo tohoto slova automaticky generovat číslo měsíce a roku podle mzdy, ve které se odvod uskutečnil ve tvaru např. „032018“.

[ x ] Přispívat pouze maximální zdanitelnou část – pomocí této volby je možné nastavit příspěvek na penzijní připojištění za podnik tak, aby vždy odpovídal části, kterou si může zaměstnavatel uplatnit do nákladů. Tato volba se uplatní při založení příslušné mzdy. Dále je možné toto nastavení změnit ještě přímo v již založené mzdě ve volbě Penzijní připojištění – [ x ] Pouze daňová část. Při tomto nastavení se bude penzijní připojištění za podnik kalkulovat automaticky podle skutečné výše mzdy příslušného pracovníka.

Životní pojištění

Zde je možné vyplnit bankovní účet pro odvod životního pojištění za zaměstnance i účet pro odvod za podnik. Dále je zde možné vyplnit příslušné částky odváděného životního pojištění. Pokud do variabilního symbolu napíšete klíčové slovo MESIC, bude se do příkazu k úhradě do variabilního symbolu místo tohoto slova automaticky generovat číslo měsíce a roku podle mzdy, ve které se odvod uskutečnil ve tvaru např. „032018“.
V položce Perioda je možné vyplnit číslo měsíce, ve kterém se má příslušná platba životního pojištění promítnout do mzdy. Pokud tato položka perioda zůstane nevyplněna, bude se příslušná částka odvádět každý měsíc.

Pokud se u některého účtu v údaji "Variabilní s." objeví klíčové slovo "MM", tak se při vložení do příkazu k úhradě automaticky nahradí číslem aktuálního měsíce. např. "02".

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Složky mzdy - PAMwin - Mzdy a Personalistika

Složky mzdy

Složky mzdy

Na této záložce je možné předdefinovat pravidelně se opakující složky, které se mají promítat do každé mzdy.

Příplatky

Jednotlivé příplatky se vkládají pomocí klávesy F6 na základě číselníku Příplatky předdefinovaného v agendě ČÍSELNÍKY. Je třeba vyplnit pouze příslušnou sazbu, případně počet hodin. Takto vyplněné příplatky budou použity vždy při založení mzdové karty pro příslušný měsíc.

Odměny

Jednotlivé odměny se vkládají pomocí klávesy F6 na základě číselníku Odměny předdefinovaného v agendě ČÍSELNÍKY. Je třeba vyplnit pouze příslušnou částku, případně počet procent. Takto vyplněné odměny budou použity vždy při založení mzdové karty pro příslušný měsíc.

Náhrady

Jednotlivé náhrady se vkládají pomocí klávesy F6 na základě číselníku Náhrady předdefinovaného v agendě ČÍSELNÍKY. Je třeba vyplnit pouze příslušnou částku, případně počet dnů nebo hodin. Takto vyplněné náhrady budou použity vždy, při založení mzdové karty pro příslušný měsíc.

Rozepisované složky

Zde je možné nadefinovat jednotlivé rozepisované složky, včetně konkrétních částek, které se automaticky zahrnou do zakládaní mzdy. Po stisku klávesy F6 se zobrazí obsah číselníku Rozpis vybraných mzdových složek, ze kterého se vybere požadovaná složka mzdy a po vložení je třeba doplnit pouze konkrétní částku. V případě, že příslušná složka mzdy může být odváděna na bankovní účet, je možné nadefinovat konkrétní účet a potom se bude příslušná částka automaticky promítat i na příkaz k úhradě. Toto se použije např. při definici složek EXEKUCE nebo VÝŽIVNÉ.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.03.2018


Smlouvy - PAMwin - Mzdy a Personalistika

Smlouvy

Smlouvy

Tato agenda umožňuje vytvářet pracovní smlouvy pro jednotlivé pracovníky včetně souvisejících typů dokladů.

Nová pracovní smlouva - klávesa F6 nebo tlačítko [image]. Při založení první pracovní smlouvy se nabídnou tyto možnosti:

  • Pracovní smlouva
  • Dohoda o provedení práce
  • Dohoda o pracovní činnosti

Po výběru požadovaného typu smlouvy se zapíší základní údaje s možností doplnění upřesnění, které je vždy nastaveno podle příslušného typu smlouvy.

Pracovní smlouva:

Dohoda o provedení práce:

Dohoda o pracovní činnosti:

Jestliže je již nějaká pracovní smlouva u pracovníka založená, je možnost k ní založit dodatky, různé dohody nebo rozvázání pracovního poměru:

Dodatek k pracovní smlouvě:

Dohoda o hmotné zodpovědnosti ke smlouvě:

Rozvázání pracovního poměru:

Tlačítko

Ke všem typům smluv je možné naplnit bližší údaje, které při založení příslušné smlouvy jsou automaticky naplněny z personalistiky, ale je možné je ještě libovolně upravit.

Generování nové smlouvy

Po založení nové smlouvy je nutné vygenerovat smlouvu do její konečné grafické podoby.

Pro generování celé smlouvy je možné použít speciální tlačítko Generuj nebo tlačítko Edituje na spodní liště standardních tlačítek.

Vzhled vygenerované smlouvy se řídí podle předdefinovaných vzorů jednotlivých smluv, které jsou dodávány z programem.

Uživatel ještě může vzorovou definici upravit podle vlastních představ. Potom se budou všechny nově generované smlouvy řídit touto novou definicí. Dále je možné se také vrátit k původní definici dodávané s programem. Po vygenerování je možné ještě hotovou smlouvu libovolně editovat a tím ji upravit do konečné podoby. V této podobě bude také smlouva uložena a kdykoliv je možné ji znovu vytisknout.

Úprava vzorové smlouvy

Tlačítko

Tlačítko [image] je na obrazovce Bližší údaje. Slouží k naplnění údajů posle karty v personalistice.

Tlačítko [image] vrátí program zpět na smlouvu.

Tlačítko [image] umožní definici vybrané smlouvy upravit nebo načíst zpět vzorovou.

GDPR - smlouva o mlčenlivosti a ochraně osobních údajů

K existující pracovní smlouvě je možné vygenerovat tento dodatek. Jeho vlastní obsah se automaticky vygeneruje podle schválených doporučení. V případě potřeby je možné obsah dodatku uživatelsky upravit a případně upravit i vzorový dodatek, který se následně použije pro další pracovníky. Dodatek se dá chápat jako organizační opatření ke splnění obecných povinností dle GDPR čl. 24 Odpovědnost správce a čl. 32 Zabezpečení zpracování.

Náhled pracovní smlouvy před tiskem

Tlačítko [image] vygeneruje připravenou smlouvu do formátu PDF a zobrazí ji v aktuálním zobrazovacím programu. Zde je vidět rozvržení do jednotlivých stránek a také je možné z tohoto prostředí smlouvu i přímo vytisknout.

Odeslání pracovní smlouvy e-mailem

Tlačítko [image] umožňuje odeslat pracovní smlouvu na e-mail pracovníka (Personalistika -> záložka Další).

Po stisku tlačítka [image] se zobrazí následující dotaz, kde je možné zvolit v jakém formátu se má příslušná smlouva vygenerovat. Tento soubor bude následně přiložen jako příloha mailu.

Po výběru se zobrazí formulář, kde je možné doplnit informace, které se naplní do emailu.

Podle zvolené metody odeslání:

• CDO – přímé odeslání, které vyžaduje nastavení odesílacích údajů

• Outlook – odeslání do programu Microsoft Outlook

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.09.2022


Dohody - PAMwin - Mzdy a Personalistika

Dohody

Dohody

V agendě „Dohody“, kde je možné pro dohody typu DPP a DPČ evidovat následující informace.

• Rozvrh směn

• Tisk rozvrhu směn

• Příprava textu uzavřené smlouvy

• Evidence naskenovaných dokumentů

Tato agenda slouží pouze pro účely plánování, tisk rozvrhu směn pro DPP a DPČ a podpis pracovníka, že je s plánem směn seznámený. Pro evidenci skutečně odpracovaných hodin a směn, přesčasů, příplatků za práci ve svátek, soboty a neděle, čerpanou dovolenou, náhrady mzdy atd. s provázáním na výpočet mezd slouží samostatný program Evidence docházky.

Vložení dohody – záložka Karta

Na záložce Karta, se po stisku talčítka pro vložení nového záznamu, zobrazí seznam pracovníků, kteří jsou v personalistice evidovaní na pracovním poměrem typu DPP, nebo DPČ. Po výběru dojde k založení záznamu této dohody a k naplnění údajů podle personalistiky. Tyto údaje se následně využijí pro případné vygenerování textu smlouvy.

V programu je přednastaven vzor definice smlouvy. Pomocí příslušných tlačítek je možné nechat vygenerovat smlouvu, do které se automaticky doplní údaje o zaměstnavateli a o pracovníkovi.

Následně je možné takto vygenerovanou smlouvu libovolně upravovat a tisknout na tiskárnu, případně ji vygenerovat ve formátu PDF.

Rozvrh směn

Na této záložce je možné připravit, pro tohoto pracovníka, rozvrh směn v jednotlivých dnech pro všechny měsíce aktuálního roku

1.Příprava obecné definice typu směny

Po stisku tlačítka „Definice typů směn“ se zobrazí číselník typů směn ve kterém je potřeba nadefinovat vzory směn.

• Kód směny – jednoznačný kód směny

• Název – Název směny

• Start směny – konkrétní datum od kterého tento typ směny začíná, aby bylo možné určit vzor i pro opakující se směny

• Perioda opakování směny – počet dnů po sobě jdoucích, které se v plánu periodicky opakují

• Práce ve svátek – určuje, jestli se směna má naplánovat i když by konkrétní den byl svátek

• Délka směny v hodinách naplánovaná na konkrétní den

2. Určení kódu směny pro tohoto pracovníka

Pomocí tohoto tlačítka se vybere z nabídky připravených definic konkrétní směna Po výběru se kód směny zobrazí v názvu tohoto tlačítka

3. Vygenerování konkrétních směn za zvolené měsíce

Po stisku tohoto tlačítka se zobrazí seznam měsíců. Uživatel vybere pro které měsíce se mají naplánovat konkrétní směny

Následně se vygeneruje seznam konkrétních směn.

Pro jednotlivé měsíce se dopočte celkový počet hodin a zobrazí se také celkový počet hodin naplánovaný za celý rok.

Takto vygenerovaný plán je možné libovolně upravovat.

Svátky jsou označené červeně

Soboty a neděle žlutě

Následně je možné plán na příslušný měsíc vytisknout.

Záložka Foto+Dokument

Zde je možné ukládat libovolné dokumenty (PDF, fotky, naskenované dokumenty) např. plány směn podepsané zaměstnancem, jako potvrzení, že nimi byl seznámen.

Vložení se provede „přetažením“ příslušného souboru pomocí myši, nebo pomocí tlačítka vložit se vyvolá dialog pro vyhledání příslušného souboru.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.01.2024


Zápočtový list - PAMwin - Mzdy a Personalistika

Zápočtový list

Zápočtový list

Na této záložce je možné vyplnit upřesňující údaje, které se budou tisknout na zápočtový list pracovníka.

Zákonné srážky (exekuce, výživné)

Pro nastavení pravidelných měsíčních splátek exekucí a výživného je potřeba využít mechanizmu rozepisovaných složek mzdy, který je přístupný v personalistice ze záložky Složky mzdy.

Délka zaměstnání u předchozích zaměstnavatelů

Možnost zadávat délku zaměstnání u předchozích zaměstnavatelů. Pokud zde není nic vyplněno, je vypočtena délka zaměstnání pouze podle aktuálního data nástupu a ukončení. Aby se údaj přenášel do zápočtového listu, musí položka „Slovy“ zůstat nevyplněná!!!

Odstupné Pokud je vyplněn údaj – Odstupné bylo vyplaceno…, tak se tato informace vytiskne i na zápočtový list.

Důvod ukončení pracovního poměru Pokud je vyplněn údaj – Důvod skončení pracovního poměru…, tak se tato informace vytiskne i na zápočtový list. Pro naplnění údaje do personální karty je možné použít klávesu F1 a zvolit možnost z číselníku Důvody výpovědi, který si můžete libovolně upravit v evidenci číselníků.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 22.02.2019


Důchod - PAMwin - Mzdy a Personalistika

Důchod

Důchod

Na této záložce je možné vyplnit upřesňující údaje, pro stanovení důchodového věku.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.06.2018


Další - PAMwin - Mzdy a Personalistika

Další

Další

Zde je možné evidovat údaje využívané při tisku Statistiky ISPV, údaje využívané při tisku přehledů z personalistiky a údaje, které se budou používat při generování nové pracovní smlouvy. Mohou se evidovat doplňující údaje pro zaúčtování, údaje o řidičském průkazu a další.

Možnost odvádět zákonné pojištění firmy za pracovníky DPP

Možnost odvádět zákonné pojištění firmy i za pracovníky DPP, kteří neplatí sociální pojištění.
Pro tohoto pracovníka se jako základ pro výpočet zákonného pojistného použije jeho hrubá mzda. Toto nastavení se projeví jednak při tisku podkladu pro zákonné pojištění. Volba je v tisku „účetní doklad“ a také při vytváření příkazu k úhradě.

E-mail - pokud na této kartě vyplníte e-mailovou adresu zaměstnance, pak je možné mu posílat dokumenty elektronicky (pracovní smlouvu, výplatní pásky atp.).

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.09.2022


Doklady - PAMwin - Mzdy a Personalistika

Doklady

Doklady

Evidence dokumentů.

Tlačítko

Slouží k doložení fotodokumentace. Do této záložky je možné ukládat obrázky, dokumenty, smlouvy apod. Klávesou F6 nebo tlačítkem [image] se zobrazí výběr souborů. Vybere se foto, které je uložené na disku a zařadí se do záložky. Může být zařazeno několik obrázků. Obrázky se ukládají pod pořadím 001, 002, 003 ..... Fotografii lze dopsat popis, k dispozici je jeden řádek.

Cesta pro ukládání obrázků z aplikace

Implicitně je nastaveno jméno složky FOTO. Cesta pro ukládání je PAMWIN
FOTO\ Uživatel má možnost si nastavit jiné jméno složky a jinou cestu v parametru:

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.09.2018


Horní menu Personalistika - PAMwin - Mzdy a Personalistika

Horní menu Personalistika

Horní menu Personalistika

Pomocí voleb v horním menu Personalistiky, které je přístupné z personální karty příslušného pracovníka je možné nastavovat a rušit souběh pracovních poměrů a provádět hromadnou aktualizaci mzdových tarifů.

Nastav souběh s hlavním pracovním poměrem

Tato volba je povolena, pokud stojíte na kartě vedlejšího pracovního poměru. Po aktivaci se zobrazí seznam všech hlavních pracovních poměrů.

Zruš souběh s hlavním pracovním poměrem

Tato volba je povolena, pokud stojíte na kartě, která má nastaven souběžný pracovní poměr a po aktivaci je tento souběh zrušen.

Ukaž souběh vedlejších pracovních poměrů

Zobrazí seznam nastavených souběžných pracovních poměrů k aktuální personální kartě.

Nastav souběh Zaměstnání malého rozsahu s vedlejším pracovním poměrem.

Možnost nastavit souběh s pracovním poměrem typu „Dohoda o provedení práce“ s pracovním poměrem malého rozsahu. Důvodem je nová možnost ve vyhodnocení daňové povinnosti u těchto typů pracovních poměrů v případech, kdy pracovník nepodepsal prohlášení poplatníka a je zaměstnán u jednoho zaměstnavatele současně na dohodu o provedení práce a dohodu o pracovní činnosti u které se jedná o zaměstnání malého rozsahu. V tomto případě se tyto pracovní poměry posuzují odděleně s pohledu hranic pro odvod srážkové daně, ale je vyžadováno, aby se tyto údaje dostaly na jednu výplatní pásku, jedno potvrzení o příjmech a také na jeden společný mzdový list.

V personalistice se nejprve nastavíte na první záložce „Seznam“ na pracovní poměr typu „Zaměstnání malého rozsahu“ a potom pomocí volby „Nastav souběh Zaměstnání malého rozsahu s vedlejším pracovním poměrem“ vyberete pracovní poměr, se kterým chcete nastavit souběh. Propojený pracovní poměr se podbarví fialově a zapíše sem i číslo hlavního pracovního poměru.

Následně se běžným způsobem založí mzda pro jednotlivé pracovní poměry. Každá mzda se řeší samostatně. K propojení dojde pouze při tiskových výstupech.

  1. Výplatní páska se vytiskne pouze pro hlavní pracovní poměr a do jednotlivých údajů se automaticky dostanou data i z propojeného pracovního poměru.
  2. Potvrzení o příjmech pro srážkovou daň se také automaticky vytiskne pouze jedno, a v něm jsou již údaje sečtené i z propojeného pracovního poměru
  3. Mzdový list se také vytiskne pouze pro hlavní pracovní poměr a do rozpisu se automaticky dostanou i údaje z propojeného pracovního poměru

Zruš souběh Zaměstnání malého rozsahu s vedlejším pracovním poměrem.

Ukaž souběh Zaměstnání malého rozsahu

Aktualizace mzdových tarifů

Místo výkonu práce

Zařazení na přílohu 2

Přepočte základní tarifní mzdu na všech personálních kartách, na kterých je nastaven typ mzdy Tarifní, podle aktuální tarifní tabulky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.03.2019


Mzdy - PAMwin - Mzdy a Personalistika

Mzdy
Mzdy

  • Založení mezd za aktuální měsíc
  • Typ mzdy
  • Odpracované dny
  • Odpracované hodiny
  • Osobní ohodnocení - postih
  • Odměny

Tlačítko [image] - informace o:

  1. Narozeniny
  2. Konec zkušební doby
  3. Ukončení pracovního poměru
  4. Nastavení intervalu
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2018


Založení mezd za aktuální měsíc - PAMwin - Mzdy a Personalistika

Založení mezd za aktuální měsíc

Založení mezd za aktuální měsíc

Tato agenda slouží ke kalkulaci mezd za příslušné pracovní období.

Jednotlivé mzdy se dají zakládat postupně pomocí klávesy F6 (tlačítko vlož větu). Vždy se zobrazí seznam pracovníků, pro které je možné za aktuální pracovní období založit mzdu.

Pomocí tlačítka [image] je možné založit všechny mzdy najednou. po založení mezd se zobrazí protokol, kde je podrobně popsán průběh zakládání s upozorněním na případné nesrovnalosti. Tento protokol je možné vytisknout. Hromadné zakládání mezd je možné kdykoliv zopakovat. Pokud již existují mzdy za příslušný měsíc zobrazí se upozornění.

Existující karty budou smazány a znovu vygenerovány podle aktuálního nastavení v personalistice.

Na první záložce Seznam jsou zobrazeny všechny mzdy za aktuální měsíc.Pomocí tlačítek na spodní liště je možné procházet jednotlivé záznamy a po stisku klávesy ENTER se přejde na záložku Karta na které jsou přehledně zobrazené všechny složky jedné mzdy.

Karta

Zde je možné vygenerovanou mzdu libovolně upravovat. Při každé změně je okamžitě dopočtena mzda do úplného konce včetně odvodů na zdravotní, sociální i daní.

Některé položky mzdy není možné editovat přímo ale pouze v dalším okně. Toto okno se otvírá čtverečkem za položkou.

  • Číslo pracovníka

  • Jméno a příjmení pracovníka

  • Měsíc a rok za který je mzda zpracována

  • Středisko - číslo kmenového střediska do kterého je pracovník zařazen (podle číselníku středisek)

  • Zakázka - číslo kmenové zakázky ve prospěch které pracovník pracuje (podle číselníku zakázek)

  • VZP - číslo zdravotní pojišťovny (podle číselníku zdravotních pojišťoven)

  • Vztah - číslo souvztažnosti (podle číselníku souvztažností), určuje způsob zaúčtování do účetnictví a zařazení pracovníka na přehled pro sociální pojištění)

  • Nástup a Ukončil - tyto údaje se přenášejí z příslušné personální karty pracovníka.

  • Délka jedné směny - délka jedné směny vyplněná podle personální karty

  • Druh mzdy- podle typu, který se určuje v personální kartě se vyplňují příslušné údaje o základní mzdě.

  • Odpracované dny - zde je možné upravovat počet dnů vykázaných ve mzdě.

  • Odpracované hodiny - evidence vykázaných odpracovaných hodin.

  • Proplatit přesčasy - povoluje proplatit mzdu za přesčasové hodiny. Pokud je nastaven parametr: Zadávat přesčasy ručně je navíc možné ručně určit i počet přesčasových hodin bez ohledu na automatický výpočet počtu přesčasových hodin.

  • Základní mzda - vypočte se na základě příslušného druhu mzdy (nelze editovat).

  • Osobní ohodnocení - kladná částka = osobní ohodnocení, záporná částka = postih.

  • Prémie - pokud je vyplněn počet procent vypočte se částka automaticky. Pokud % = 0 je umožněno napsat libovolnou částku.

  • Odměny - odměny podle číselníku odměn.

  • Mimořádné odměny - částka za vyplacené mimořádné odměny.

  • Průměry - průměry použité ve mzdě pro výpočet náhrad a nemocenských dávek.

  • Náhrady mezd - Náhrady mezd podle číselníku náhrad.

  • Dovolená - evidence čerpané a proplacené dovolené.

  • Svátky - počet dnů placených svátků, počet hodin se vypočte automaticky, částka se vypočte automaticky. Vyplňuje se u hodinové mzdy, pro měsíční mzdy je placený svátek již obsažen ve mzdě i v počtu plánovaných pracovních dní.

  • Ostatní osobní náklady - speciální složka mzdy, která se může dále rozepisovat pomocí rozpisu mzdových složek.

  • Příplatky - evidence proplacených příplatků.

  • HRUBÁ MZDA - Vypočte se na základě předcházejících údajů (nelze editovat).

  • Další plat - Další (třináctý) plat

  • Jednorázová mzda - speciální složka mzdy, která do roku 1994 byla zdaňována roční sazbou daně.

  • Roční odměny - speciální složka mzdy, která do roku 1994 byla zdaňována speciální složka mzdy, která do roku 1994 byla zdaňována roční sazbou daně.

  • Nemocenské dávky - evidence nemocenských dávek a náhrad mzdy za dočasnou nepřítomnost.

  • Jubilea - tato položka slouží k vyplacení částek u příležitosti významného životního jubilea. Z této částky se neodvádí zdravotní ani sociální pojištění, ale vstupuje do základu pro výpočet daně. Název této položky je možné změnit v nastavení parametru: PRIJEM_TXT.

  • Cestovní náhrady - tato částka neovlivní výpočet zdravotního, sociálního ani daně. Bude pouze připočtena k čisté mzdě pracovníka. Neovlivní ani výpočet průměru pro náhrady mezd. Název této položky je možné změnit v personální kartě každého pracovníka.

  • Pojištění - penzijní připojištění a životní pojištění, částka, kterou přispívá zaměstnanci podnik.

  • HRUBÝ PŘÍJEM - vypočtená částka na základě předchozích údajů

  • Úroky z úvěrů - uplatněné úroky z úvěrů jako odčitatelná položka. Tato položka se může předvyplnit již v personalistice.

  • Odpočty - odčitatelné položky, které se naplňují na základě personalistiky (od roku 2008 byla většina odpočtů zákonem zrušena a byla zavedena nová položka Slevy na dani)

  • Sociální pojištění - vypočte se na základě předcházejících údajů s možností ručně upravit platbu za podnik i za zaměstnance.

  • Zdravotní pojištění- vypočte se na základě předcházejících údajů s možností ručně upravit platbu za podnik i za zaměstnance.

  • Doplatky daně (korekce) - korekce odvodu daně.

  • Roční zúčtování daní - tato položka se naplní podle agendy Roční daň z příjmu při založení mzdy. Pro dodatečné naplnění této položky je možné použít volby z horního menu Servis - Mzdy - Aktualizace ročního zúčtování.

  • Naturální požitky - nepeněžní příspěvky zaměstnanci
  • Souběžné PP - zde se napočítávají základy daně ze všech souběžných pracovních poměrů. Souběh pracovních poměrů je možné nastavit v personalistice.
  • SUPERHRUBÁ MZDA - vypočtená superhrubá mzda, která slouží pro výpočet základu daně.
  • ZÁKLAD DANĚě - vypočtený základ daně podle pravidel vycházejících z nastavení v personalistice.
  • Daň - vypočtená daň. Podle konkrétní situace se zde zobrazuje zálohová, případně srážková daň.
  • Daňové zvýhodnění - vypočtené daňové zvýhodnění stanovené podle pravidel nastavených v personalistice.
  • Sleva na dani - vypočtená sleva na dani, na jakou má příslušný pracovník nárok.
  • Daňový bonus - přehled uplatněných slev na dani a daňových bonusů s možností editace.
  • Daň po slevě - vypočtená daňová povinnost po uplatněných slevách na dani
  • Zvláštní sazba daně - základy pro zvláštní sazby dně.
  • Daň zvláštní sazby - vypočtený součet všech daní odvedených ze základů zdaňovaných zvláštní sazbou.
  • Soukromé pojištění - pojištění, které si zaměstnanec platí na základě vlastních požadavků.
  • Soukromé půjčky - půjčky, které si zaměstnanec platí na základě vlastních požadavků.
  • Ostatní srážky - výživné, exekuce, Stravenky, odborové příspěvky,..
  • Mimořádná záloha -záloha vyplacená mimo běžný výplatní termín.
  • Záloha -záloha vyplacená v běžném výplatním termínu.
  • SRÁŽKY - celkový součet všech srážek ze mzdy.
  • Čistý příjem - celková částka, která je vypočtena k výplatě.
  • Na účet - celková částka, která bude převedena na účet pracovníka.

Zakládání mzdy pro ženy na mateřské dovolené

Není nutné zakládat mzdy pro ženy na neplacené části mateřské dovolené. (V personalistice mají označení M*). Je možné pro přehlednost takovou mzdu založit a vynulovat v ní všechny položky.

V programu je zaveden parametr (x) - Zakládat mzdu i pro ženy na mateřské, který je možné nastavit ve volbě základní parametry firmy. Pokud je tento parametr nastaven, budou se při zakládání mezd tito pracovníci objevovat

Související témata

Druh mzdy | Odpracované hodiny | Číselník Odměny | Průměry - tisk | Náhrady mezd | Dovolená - tisk | Číselník Příplatky | Další plat | Nepřítomnosti | Sociální pojištění - tisk | Zdravotní pojištění - tisk | Naturální požitky | Daňový bonus | Soukromé pojištění | Soukromé půjčky | Ostatní srážky | Stravenky | Na účet |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 03.01.2022


Druh mzdy - PAMwin - Mzdy a Personalistika

Druh mzdy

Druh mzdy

  • Měsíční mzda - částka vyplácená za jeden měsíc. Je předdefinovaná v personalistice a lze libovolně editovat.
  • Úkolová mzda - částka vyplácená za jeden měsíc. Je předdefinovaná v personalistice a lze libovolně editovat.
  • Hodinová mzda - částka vyplácená za jednu odpracovanou hodinu je předdefinovaná v personalistice a lze libovolně editovat.
  • Měsíční tarif - částka vyplácená za jeden měsíc. Je předdefinovaná v personalistice. Je pevně stanovena podle tabulky platových tarifů a nelze ji měnit.

Úkolová mzda

Pokud je mzda typu Úkolová mzda je při editaci této položky zobrazena tabulka

Zde je možné zadat ještě mzdu za jiné práce, tato složka mzdy může být libovolně rozepisována na další dílčí části a jejich součet bude započten do základní úkolové mzdy. Pokud typ pracovníka je cizinec a v personalistice je vyplněno označení cizí měny tzn. základní mzda je prvotně stanovena v cizí měně, a tato informace je zobrazena společně s částkou přepočtenou na koruny.

Při editaci této položky se zobrazí následující tabulka:

Zde je možné provést korekci výše základní mzdy v cizí měně. Dále se základní mzda vždy přepočte podle aktuálního kurzu zadaného v číselníku Měny-Kurzy, na částku v Kč.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.08.2018


Odpracované dny - PAMwin - Mzdy a Personalistika

Odpracované dny

Odpracované dny

  • Plánované pracovní dny - počet pracovních dnů připadající na aktuální měsíc podle vyplněného číselníku "Fond pracovní doby".

  • Odpracované dny - měsíční mzda = pracovní dny + placené svátky. Úkolová a hodinová mzda = pracovní dny.

  • Neplacené volno - neplacené volno v zájmu organizace. Pokud vyplníte počet dnů neplaceného volna je možné rozhodnout, kdo bude hradit nemocenské pojištění za neplacené volno.

  • Neomluvená absence - počet dnů neomluvené absence. Pokud vyplníte počet dnů neomluvené absence je možné rozhodnout, kdo bude hradit nemocenské pojištění za neomluvenou absenci.

  • Krácen - tuto položku je možné zadat pouze z příslušné mzdy pracovníka a to pouze v případě, že tomuto pracovníkovi je vykázána neomluvená absence. O krácenou dovolenou se pracovníkovi automaticky sníží nárok na dovolenou. K tomu se váže tisk Krácená dovolená, který je přístupný z hlavního menu z volby Čerpaní. Rozpis krácené dovolené je možné vytisknout, jak za aktuální pracovní období, tak za celý rok. Pokud bude chtít vytisknout počet dnů krácené dovolené i na mzdový list je třeba doplnit nový řádek do definice mzdového listu a na položce vzorec použít klávesu F1, po které se zobrazí seznam všech přípustných položek a vy vyberete položku KRACENA_CE.

  • Omluvená absence - počet dnů omluvené absence ( viz. formulář PŘEHLED O VYMĚŘOVACÍCH ZÁKLADECH A POJISTNÉM MALÉ ORGANIZACE).

  • Náhradní doby - počet dnů náhradní doby ( viz. formulář PŘEHLED O VYMĚŘOVACÍCH ZÁKLADECH A POJISTNÉM MALÉ ORGANIZACE).

  • Odpracované kalendářní dny - odpracované kalendářní dny.

  • Počet dnů nemoci - počet dnů nepřítomnosti naplní se na základě evidence nepřítomnosti, lze editovat.

  • Počet dnů pro evidenční list - skutečný počet kalendářních dnů trvání pojištění v konkrétním měsíci. Pokud je tento počet nula, tak se údaje za tento měsíc nezahrnou do celkových součtů na evidenčním listu důchodového pojištění.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.08.2018


Odpracované hodiny - PAMwin - Mzdy a Personalistika

Odpracované hodiny

Odpracované hodiny

Pokud je nastaven parametr ( x ) Automaticky upravovat odpracované hodiny, tak je možné hodiny zadávat celkovou částkou přímo na základní kartě mzdy. Pokud tento parametr nastaven není je nutné vykázané hodiny zadávat na samostatné záložce Hodiny.

Zde je možné zadat kompletní výkaz práce s rozčleněním kolik hodin bylo odpracováno ve prospěch které zakázky, střediska nebo Códe. Pro druh mzdy Úkolová je možné zadávat i částku za odpracované hodiny, která se potom napočte do celkové částky za úkolovou mzdu za tento měsíc. Takto vykázané hodiny, případně částky potom dále slouží k určování mzdových nákladů při zaúčtování do účetnictví.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.08.2018


Osobní ohodnocení - postih - PAMwin - Mzdy a Personalistika

Osobní ohodnocení - postih

Osobní ohodnocení - postih

Částka při odpracování základního fondu pracovní doby. Pokud se zde uvede záporná částka je ve výkazech interpretována jako tzv. postih. Pro typ mzdy Měsíční tarif se po vstupu na tuto položku zobrazí následující tabulka.

Skutečné osobní OHODNOCENÍ - upravené osobní ohodnocení na základě skutečně odpracovaných hodin.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Odměny - PAMwin - Mzdy a Personalistika

Odměny

Odměny

Jednotlivé odměny se vkládají pomocí klávesy F6 na základě číselníku Odměny předdefinovaného v agendě ČÍSELNÍKY. Je třeba vyplnit pouze položky:

částka u příslušné odměny a zakalkulování výsledné částky do mzdové karty se provede automaticky
nebo
procento a potom bude výše konkrétní odměny vypočtena jako procento ze základní (nezkrácené) mzdy.

Související témata

Číselník Odměny
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.08.2018


Průměry - PAMwin - Mzdy a Personalistika

Průměry

Průměry

Průměr-náhrady - zde je zobrazen vypočtený průměr pro náhrady mezd. Při založení nové mzdové karty se stanoví automaticky, na základě již existujících mezd. Pokud ho nelze stanovi,t je možné jej naplnit ručně. Vždy je stanoven hodinový i denní průměr při úpravě jednoho průměru je druhý průměr dopočten automaticky.

Průměr-nemoc - tento průměr se používal pro výpočet nemocenských dávek u velké organizace do roku 2008. Od roku 2009 nemocenské dávky vždy počítá a proplácí správa sociálního zabezpečení.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Náhrady mezd - PAMwin - Mzdy a Personalistika

Náhrady mezd

Náhrady mezd

Jednotlivé náhrady mzdy se vkládají pomocí tlačítka Vlož (nebo klávesy F6) na základě číselníku Náhrady předdefinovaného v agendě ČÍSELNÍKY.

Je třeba vyplnit pouze

  • počet dnů nebo počet hodin u příslušné náhrady,nebo
  • požadovanou částku za náhradu

Co je povoleno vkládat se řídí definicí příslušné náhrady v číselníku náhrad. Kalkulace výsledné částky do mzdové karty se provede automaticky.

Související témata

Náhrady
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Dovolená - čerpání - PAMwin - Mzdy a Personalistika

Dovolená - čerpání

Dovolená - čerpání

Zde je možné vyplnit v které dny byla příslušná dovolená čerpána. Počet dnů se vypočte automaticky, ale je možné ho změnit, počet hodin se vypočte automaticky, částka se vypočte automaticky.

Je možné vyplnit také počet dnů dovolené, které si zaměstnanec nevybral a budou mu proplaceny a nebo počet dnů dovolené které pracovník vyčerpal neoprávněně (např. při náhlém ukončení pracovního poměru).

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Příplatky - PAMwin - Mzdy a Personalistika

Příplatky

Příplatky

Jednotlivé příplatky se vyplní automaticky, pokud jsou předvoleny v personalistice. Pokud ne, tak se vkládají pomocí klávesy F6 na základě číselníku Příplatky předdefinovaného v agendě ČÍSELNÍKY. Podle typu příplatku se zde doplní.

  • Kč/hod - sazba za jednu hodinu příplatku.
  • % za hod - počet procent z průměrné náhrady za hodinu příplatku.
  • Kč/měsíc - částka, která se vyplatí pokud pracovník pracoval celý měsíc, jinak se příslušně krátí podle skutečně odpracované doby.
  • Počet hodin - počet hodin, které se mají proplatit.
  • Skupina - pouze informace, do které skupiny příplatků se tento příplatek zařadí.
  • Do prům - pouze informace, zda se tento příplatek bude zahrnovat do výpočtu průměrů pro náhrady mzdy.
  • Spec.prům - pouze informace, zda je pro výpočet částky za tento příplatek používán speciální průměr.
  • Zakázka - číslo zakázky, ve prospěch které je tento příplatek vykázán.
  • Code - číslo code, ve prospěch které je tento příplatek vykázán.

Související témata

Číselník Příplatky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Další plat - PAMwin - Mzdy a Personalistika

Další plat

Další plat

Kalkulace odměny - další plat.

Pomůcka pro stanovení dalšího platu jako procenta ze základní mzdy.

Zde je třeba rozhodnout do kolika čtvrtletí se má tato položka rozpočítat pro potřeby výpočtu průměru pro náhrady mezd. Zdravotní sociální a daň se vypočte z celé částky v příslušném měsíci.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.08.2018


Nepřítomnosti - PAMwin - Mzdy a Personalistika

Nepřítomnosti

Nepřítomnosti

Vložení nové nepřítomnosti (F6)

Nová nepřítomnost se vloží pomocí tlačítka Vložit nebo klávesou F6. Nejprve se zobrazí dotaz na datum zahájení nepřítomnosti

Po potvrzení data se pokračuje ve vyplnění dalších údajů.

  • Hod.1.de - počet hodin trvání nepřítomnosti v prvním dnu nemoci. Ve většině případů, zde bude údaj odpovídající délce směny.
  • Ukončení - datum ukončení nepřítomnosti, které by mělo být vždy maximálně poslední den v měsíci.
  • Kód - zde se zvolí o jaký typ nepřítomnosti se bude jednat

  • Typ - určuje další rozlišení druhu nepřítomnosti využívá se při zpracování statistických přehledů

  • Proplatit - uvede se pracovní období, do kterého tato nepřítomnost patří. Případně, do které mzdy se má promítnout náhrada mzdy za dočasnou nepřítomnost např. "03/2018"
  • Kč/hod - redukovaný hodinový průměr pro stanovení náhrady za dočasnou pracovní nepřítomnost. Tento průměr se automaticky vypočte z průměru pro náhrady mzdy, který je platný pro měsíc, ve kterém byla tato nepřítomnost zahájena.
  • Prac.dny - počet pracovních dnů, po které tato nepřítomnost trvala.
  • Kal. dny - počet kalendářních dnů, po které tato nepřítomnost trvá.
  • Číslo nes. - interní číslo neschopenky(za aktuální kalendářní rok).
  • Proplatit - částka, která se vypočte na základě vyplněných hodnot.

V této tabulce se vyplňují pracovní dny a hodiny, za které se bude počítat náhrada mzdy za dočasnou nepřítomnost. Údaje se vypočtou automaticky, ale pro nepravidelně rozvrženou pracovní dobu je možné je libovolně upravovat.

  • Číslo rozhodnutí - číslo z příslušné neschopenky, použije se pro tisk přílohy k nemocenským dávkám.
  • Tisknout přílohu k žádosti - určuje, že k této nepřítomnosti se bude tisknout i příloha. Nepřítomnost trvá déle než 14 dnů.

Tlačítko

Zde je možné vyplnit údaje, které se budou tisknout na přílohu k žádosti. Vlastní tisk přílohy k žádosti je možné uskutečnit z hlavní obrazovky z volby Sociální pojištění.

Pokračování nepřítomnosti (F5)

Pro evidenci pokračující nepřítomnosti je nutno použít následující postup:

  • 1.Postavit se na řádek nepřítomnosti, ve které chcete pokračovat.
  • 2.Stisknout funkční klávesu F5.
  • 3.Program převezme z původní nepřítomnosti vše co potřebuje a založí pokračovací řádek, kde se vyplní potřebné ukončovací údaje.

Číslování neschopenek

Program automaticky přiděluje čísla jednotlivých nemocí vždy v rámci jednoho pracovníka a roku. Toto číslování se nedá uživatelsky ovlivnit, protože je využíváno programem pro vyhodnocování jednotlivých nepřítomností. U každé neschopenky je evidován ještě údaj Číslo nes., kam se zaznamenává číslo neschopenky podle interní evidence neschopenek používaných ve mzdové účtárně. Toto číslo se program také snaží přidělovat, a to vždy v rámci jednoho roku bez ohledu na pracovníka. Toto číslo je možné na každém záznamu o neschopnosti libovolně upravovat. Pro lepší přehled byla do programu doplněna možnost upravovat tyto čísla hromadně. Po spuštění agendy MZDY se zpřístupní Horní menu Servis - Mzdy.

Peněžitá pomoc v mateřství

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.03.2019


Pojištění - penzijní a životní za podnik - PAMwin - Mzdy a Personalistika

Pojištění - penzijní a životní za podnik

Pojištění - penzijní a životní za podnik

Naplní se podle personalistky a zde je možné ještě upravit konkrétní částku.

  • Přispívat pouze daňovou část - používalo se do roku 2007. Od roku 2008 je daňová hranice posuzována společně s životním pojištěním a to za celý rok.
  • Maximálně přispívat částku - hranice, která se dá nastavit v personální kartě.
  • Celkem od začátku roku - zde se zobrazí již zaplacená částka penzijního připojištění a životního pojištění.
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.08.2018


Sociální pojištění - PAMwin - Mzdy a Personalistika

Sociální pojištění

Sociální pojištění

Zde je možné provést ruční korekci výši sociálního pojištění. Dále je zde možné sledovat celkové odvedené pojistné z důvodu možnosti dosažení stropu (maximálního základu), nad který se již pojistné neodvádí.

Důchodové spoření 2. pilíř - bylo zrušeno.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Zdravotní pojištění - PAMwin - Mzdy a Personalistika

Zdravotní pojištění

Zdravotní pojištění

Zde je možné provést ruční korekci výši zdravotního pojištění. Dále je zde možné sledovat celkové odvedené pojistné z důvodu možnosti dosažení stropu (maximálního základu), nad který se již pojistné neodvádí.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.08.2018


Naturální požitky - PAMwin - Mzdy a Personalistika

Naturální požitky

Naturální požitky

Zde je možné zadávat nepeněžní plnění poskytnuté zaměstnanci. Pro poskytování více druhů naturálních požitků je možné použít i zde mechanizmus rozepisování mzdových složek.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.08.2018


Daňový bonus - PAMwin - Mzdy a Personalistika

Daňový bonus

Daňový bonus

V tomto formuláři je možné upravovat uplatněné slevy a daňová zvýhodnění.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.08.2018


Základ zvláštní sazby - PAMwin - Mzdy a Personalistika

Základ zvláštní sazby

Základ zvláštní sazby

Zde je možné vyplnit uplatněné základy zdaňované zvláštními sazbami daně. Příslušná daň se vypočte automaticky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.08.2018


Soukromé pojištění - PAMwin - Mzdy a Personalistika

Soukromé pojištění

Soukromé pojištění

Jednotlivé částky se naplňují na základě předvolených údajů v personalistice a dají se ještě libovolně upravovat v každé mzdě.

Přístupné jsou pouze údaje pro které je v personalistice vyplněno číslo účtu a směrový kód banky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.08.2018


Soukromé půjčky - PAMwin - Mzdy a Personalistika

Soukromé půjčky

Soukromé půjčky

Jednotlivé částky se naplňují na základě předvolených údajů v personalistice a dají se ještě libovolně upravovat v každé mzdě.

Přístupné jsou pouze údaje pro které je v personalistice vyplněno číslo účtu a směrový kód banky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.08.2018


Ostatní srážky - PAMwin - Mzdy a Personalistika

Ostatní srážky

Ostatní srážky

Pro vyplnění jednotlivých položek se použije rozepisování mzdových složek.

Tlačítko

  • Výživné - pro nastavení odvodů na bankovní účet se použije rozepisování mzdových složek.
  • Exekuce - pro nastavení odvodů na bankovní účet se použije rozepisování mzdových složek.
  • Trvalé měsíční splátky - pro nastavení odvodů na bankovní účet se použije rozepisování mzdových složek.
  • Jednorázové měsíční splátky - pro nastavení odvodů na bankovní účet se použije rozepisování mzdových složek.
  • Jízdné - srážka za poskytnuté jízdné v MHD
  • Stravenky - pro výpočet srážky za poskytnuté stravenky je možné použít dva způsoby:
    • přímé zadání počtu stravenek
    • samostatná agenda Stravenky, kde je možné počet stravenek evidovat s ohledem na čerpanou dovolenou, nemoc a pod. Viz. kapitola Stravenky.
  • Odborové příspěvky - srážka se počítá automaticky na základě zvoleného koeficientu (parametr = "KOEF_ROH") a způsobu výpočtu nastaveném v parametru "Maximální částka odborového příspěvku " a "Odborový příspěvek počítat ze základu na sociální pojištění" - ANO/NE.

Související témata

Stravenky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.08.2018


Stravenky - PAMwin - Mzdy a Personalistika

Stravenky

Stravenky

  • Období - pracovní období, do kterého tento záznam patří.
  • Plánované dny - počet plánovaných pracovních dnů.
    Podle parametru - Stravenky: Plánované dny brát z aktuálního měsíce - Ano/Ne, se sem načítají plánované dny z následujícího měsíce nebo z aktuálního. Záleží na způsobu proplácení stravenek ve firmě.
  • Dovolená - počet dnů čerpané dovolené.
  • Nemoc - počet dnů nemoci.
  • Ostatní - počet ostatních dnů, za které nemá pracovník nárok na stravenky.
  • Kč/strav - částka, která se strhne pracovníkovi za jednu stravenku.
  • Počet strav - celkový počet stravenek, za které se bude srážka počítat.
  • Celkem Kč - celková srážka za stravenky.
  • Způsob úhrady - přes mzdu nebo pokladnou.

Založení pokladního dokladu

Tato činnost umožní automaticky zakládat pokladní doklady v programu MANW na základě informací v evidenci stravenek v PAMwin. Tato možnost se využije v případě, že úhradu za stravenky požadujete uhradit v hotovosti zcela mimo mzdu, ale přitom chcete vést evidenci stravenek ve mzdovém programu.

Způsob použití této možnosti.

Je možno použít pouze v případě, že používáte společně s programem PAMwin i program MANW - Company manager.

Základní evidence stravenek se bude provádět běžným způsobem ve mzdách na záložce "Stravenky" V Evidenci proplacených je nutné vyplňovat údaj: Způsob úhrady - jakým způsobem se mají stravenky platit.

Pro platbu v hotovosti přes pokladní doklad bude Způsob úhrady = 1.

Pro strhávání částky běžným způsobem přes mzdu bude Způsob úhrady = 0.

Tlačítko [image] - Pokud bude způsob úhrady=1, tak se pomocí tohoto tlačítka založí pokladní doklad do pokladny v programu MANW. Číslo pokladního dokladu a Den úhrady se zapíše do Evidence stravenek.

Musí být nastaveny tyto parametry:
CESTA_CM - Cesta do MANW až do konkrétního zákazníka.
POKLADNA_P - Řada dokladů pro Pokladna příjem.
POKLAD_VZT_STRA - Souvztažnost pro pokl.dok. za stravenky .

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 14.03.2019


Na účet - PAMwin - Mzdy a Personalistika

Na účet

Na účet

Zde je možné určit, kolik peněz půjde na jaký účet. Základní nastavení se provádí v příslušné personální kartě. Přístupné jsou pouze účty, u kterých je v personalistice vyplněn účet a směrový kód banky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Horní menu Servis - Mzdy - PAMwin - Mzdy a Personalistika

Horní menu Servis - Mzdy

Horní menu Servis - Mzdy

Servisní činnosti mezd.

Přepočet průměrů
Aktualizace ročního zúčtování
Aktualizace podle výkazu hodin
Výpočet nemocenské
Založení aktuální mzdové karty
Editace interních čísel neschopenek

Ukaž souběžné vedlejší pracovní poměry
Kontrola překrývání dovolené
Složky mzdy
Srovnání P_složky a M_složky

Odblokování mzdy

Přepočet průměrů

Tato činnost provede přepočet průměrů pro výpočet náhrad mezd a pro výpočet nemocenské na aktuální mzdové kartě za aktuální měsíc. Při výpočtu průměrné mzdy pro dovolenou i pro nemocenskou se program chová následovně:

  • Nejprve zjistí, zda existuje mzda za předchozí čtvrtletí. Pokud existuje, tak z ní vypočte příslušné průměry.
  • Pokud neexistuje žádná mzda za předchozí čtvrtletí, tak hledá mzdu z předchozího měsíce. Pokud ji nalezne, tak zjistí, zda jsou v ní stanoveny průměry.
  • Pokud ano, použije je pro aktuální mzdu.
  • Pokud ve mzdě za předešlý měsíc nejsou stanoveny průměry, potom je z této mzdy vypočte a použije v aktuální mzdě.
  • Jestliže neexistuje ani mzda za předchozí měsíc, tedy aktuální mzda je první pro tohoto pracovníka, tak průměry nevypočte a je třeba je doplnit ručně.
  • Pokud některý z průměrů nelze stanovit, je ve mzdové kartě ponechána původní hodnota.

Přepočet průměrů.

Přenese přeplatek, nebo nedoplatek z Agendy Roční daň z příjmu do aktuální mzdové karty.

Aktualizace ročního zúčtování

Aktualizace podle výkazu hodin

Pomocí této činnosti je možné promítnout údaje zapsané v číselníku Výkaz(hodiny,zakázky,code) do již existující mzdy. Dříve se údaje z tohoto číselníku do mzdy promítly pouze při prvním založení mzdy a k dodatečným úpravám se již nepřihlíželo.

Výpočet nemocenské

Tato činnost provede přepočtení nemocenské na aktuální mzdové kartě za aktuální měsíc na základě evidence nepřítomností. Do mzdy budou započteny pouze částky za nepřítomnosti, které mají v položce Proplatit vyplněno příslušné pracovní období. Bude také provedena automatická korekce odpracovaných dnů a dnů nepřítomnosti, podle příslušných vykázaných nepřítomností. O možné korekci těchto dnů se zobrazí informační okno a uživatel je vyzván, zda tuto korekci automaticky provést, nebo zda ponechat původní hodnoty.

Založení aktuální mzdové karty

Tato činnost je přístupná pouze z agendy "Mzdy". Provede znovuzaložení aktuální mzdové karty na základě personalistiky, evidence nepřítomnosti a daně z příjmů (promítnutí přeplatku nebo nedoplatku daně).

Editace interních čísel neschopenek

Program automaticky přiděluje čísla jednotlivých nemocí vždy v rámci jednoho pracovníka a roku. Toto číslování se nedá uživatelsky ovlivnit, protože je využíváno programem pro vyhodnocování jednotlivých nepřítomností.
Zde se zobrazí všechny neschopenky za aktuální rok a je možné libovolně upravit údaj ve sloupci Interní číslo tak, aby odpovídal vaší interní evidenci.

Ukaž souběžné vedlejší PP

Tato volba je přístupná pouze z hlavního pracovního poměru, ke kterému existují souběžné vedlejší pracovní poměry. Po aktivaci se zobrazí seznam všech vedlejších pracovních poměrů, u kterých je nastaven souběh s hlavním pracovním poměrem. Z tohoto seznamu je možné pomocí klávesy ENTER přejít na zvolený vedlejší pracovní poměr, nebo se pomocí klávesy Escape vrátit zpět na hlavní pracovní poměr.

Kontrola překrývání dovolené

Tato činnost provede kontrolu vykázané dovolené za aktuální měsíc pro aktuálního pracovníka a případné nesrovnalosti zobrazí formou protokolu.

Složky mzdy

Zobrazí seznam použitých rozepisovaných složek mzdy v aktuální kartě. Slouží pro kontrolní přehled.

Srovnání P-složky a M-složky

Možnost zobrazit rozdíly v evidenci P-složky (zapsáno v personalistice) s evidenci M-složky(zapsáno v aktuální mzdě). Zobrazí se pouze údaje, které jsou rozdílné. Pokud je všechno stejné tak se nezobrazí nic. Srovnání se provádí pouze pro údaje týkající se nastavení spoření = odvodů mzdy na účet pracovníka.

Odblokování mzdy

Uzamčenou mzdu lze odblokovat pouze pomocí této volby. Tato volba je přístupná pouze u mzdy, která je uzamčená. Po aktivaci se zobrazí dotaz, zda odblokování pro tohoto pracovníka skutečně provést.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 13.02.2019


Rozpis zakázek - PAMwin - Mzdy a Personalistika

Rozpis zakázek

Rozpis zakázek

Na této záložce je možné určit jakým způsobem se mají mzdové náklady rozložit na jednotlivé zakázky. Tento rozpis je podkladem pro zaúčtování do účetnictví podle zakázek.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Záložka typ mzdy - PAMwin - Mzdy a Personalistika

Záložka typ mzdy

Záložka typ mzdy

Na této záložce je zobrazeno nastavení údajů, které se načítají z personalistiky a zásadním způsobem ovlivňují výpočet mzdy.

Dále se zde nastavuje vykázaný počet hodin za překážky v práci pro účely tisku oznámení povinného podílu zaměstnanců se sníženou pracovní schopností.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Info z hlavní obrazovky - PAMwin - Mzdy a Personalistika

Info z hlavní obrazovky

Info z hlavní obrazovky

Tlačítko [image] - informace o událostech:

  1. Narozeniny
  2. Konec zkušební doby
  3. Ukončení pracovního poměru
  4. Nastavení intervalu

Zde se zobrazí seznam pracovníků, u kterých v zadaném intervalu dojde k příslušné události.

Nastavení intervalu

Nejprve se zobrazí interval o informaci o události.

Narozeniny - zobrazí se pracovníci, kteří mají v zadaném intervalu narozeniny.

Konec zkušební doby - zobrazí se pracovníci, kteří mají v zadaném intervalu.

Ukončení pracovního poměru - zobrazí se pracovníci, kteří mají v zadaném intervalu zapsáno v personalistice ukončení pracovního poměru.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.02.2019


Příkazy k úhradě - PAMwin - Mzdy a Personalistika

Příkazy k úhradě
Příkazy k úhradě

Tato agenda umožňuje všechny činnosti spojené s vytvářením, evidencí, tiskem i exportem příkazů k úhradě. Všechny vytvořené příkazy k úhradě se ukládají v této evidenci a je možné s nimi dále pracovat. Tato agenda umožňuje vytvářet příkazy k úhradě několika základními způsoby.

  • z mezd za aktuální měsíc
  • vyplnit ručně - všechny údaje vyplní uživatel
  • z ručního příkazu - opakované platby

Tato agenda má 3 záložky.

  • Seznam - Příkazy
  • Rozpis - položky
  • Opakované platby

Seznam - Příkazy - seznam evidovaných příkazů.

Rozpis - položky - zobrazuje jednotlivý příkaz k úhradě tzn. seznam jednotlivých plateb na příkazu.

Opakované platby - jsou připraveny opakované platby pro příkazy k úhradě.

Rychlé klávesy na přepínání mezi záložkami. Použije se klávesa ALT + podtržené písmeno z názvu záložky.

Seznam - Příkazy - ALT+S

Rozpis - Položky- ALT+R

Související témata

Nový příkaz k úhradě | Seznam - Příkazy | Rozpis - položky | Opakované platby | Tisk příkazu |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Nový příkaz k úhradě - PAMwin - Mzdy a Personalistika

Nový příkaz k úhradě

Nový příkaz k úhradě

Postup při založení nového příkazu k úhradě.

Otevře se agenda Příkazy k úhradě. Příkaz se skládá z hlavičky příkazu a jeho rozpisu. To jsou jednotlivé platby.

Vytvoření hlavičky příkazu

tj. založení nového příkazu k úhradě:

  • Klávesou F6

  • Tlačítkem

Zpřístupní se spodní editační okno, kde je možné doplnit požadované údaje.

  • Číslo příkazu - pořadové číslo. Příkazy k úhradě se číslují postupně automaticky
  • Účet - číslo běžného účtu, ze kterého se budou platby platit. Klávesa F1 nabídne seznam existujících bankovních účtů.

  • Splatný - datum splatnosti celého příkazu k úhradě. Automaticky se nabízí aktuální datum, které lze editovat.
  • Měna - měna, ve které budou jednotlivé platby. Automaticky je zapsáno Kč, klávesa F1 nabídne číselník cizích měn.
  • Částka k úhradě - nevyplňuje se. Celková částka k úhradě se automaticky dopočítá podle plateb na příkazu.
  • Vystavil - nevyplňuje se. Kód pracovníka, který vystavil příkaz k úhradě, podle přihlášení do programu.
  • Vystaven - datum vystavení příkazu k úhradě.
  • Export - doplní se automaticky jméno souboru, do kterého byl příkaz exportován.

  • Do zahraničí -

Ukončení založení hlavičky nového příkazu:

  • klávesa PageDown
  • tlačítko

Jednotlivé platby se do příkazu k úhradě zadávají na záložce Rozpis - položky.

Související témata

Seznam - Příkazy | Rozpis - položky | Tisk příkazu | Export |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 26.03.2019


Seznam - Příkazy - PAMwin - Mzdy a Personalistika

Seznam - Příkazy

Seznam - Příkazy

Seznam - Příkazy je přehledná tabulka příkazů k úhradě slouží k vyhledávání jednotlivých dokladů.

Po spuštění agendy Příkazy k úhradě je zobrazena tato záložka. V seznamu jsou zobrazeny některé položky z příkazu. Jsou to položky, které se zadávají do hlavičky příkazu.

  • Číslo příkazu - příkazy k úhradě se číslují automaticky.
  • Účet - číslo běžného účtu.
  • Splatný - datum splatnosti celého příkazu k úhradě.
  • Měna - měna, ve které budou jednotlivé platby.
  • Částka k úhradě - celková částka na příkazu k úhradě.
  • Vystavil - kód pracovníka, který vystavil příkaz k úhradě, podle přihlášení do programu.
  • Vystaven - datum vystavení příkazu k úhradě.
  • Tisknuto - znak, zda byl příkaz vytisknut.
  • Export - číslo souboru, do kterého byl příkaz exportován.

Ovládací prvek Mřížka .

V jednotlivých sloupcích se využívá vzestupné nebo sestupné třídění nebo inkrementální vyhledávání.

Lze použít u sloupců: Číslo příkazu, Účet, Splatný, Vystavil, Vystaven.

Ovládání:

Vkládání, opravy a rušení hlavičky příkazů pomocí Obrázkových tlačítek. Viz. kapitola Obrázková tlačítka.

Pro pohyb po tabulce lze také použít směrové klávesy nebo klávesu Tab.

Lze použít i rychlé klávesy z klávesnice - Menu tabulka.

F6 - vložení nového hlavičky příkazu - Nový příkaz k úhradě.

F2, PageDown - ukončení editace s uložením změn.

F4 , Enter - oprava aktuálního příkazu na pozici kurzoru. Lze změnit datum vystavení a datum splatnosti.

F8 - zrušení hlavičky příkazu. Nejprve je třeba zrušit řádky příkazu.

Nelze také zrušit vytištěný příkaz.

  • Při prohlížení příkazů je na zrušeném dokladu viditelně zapsaný text - [image].
  • V seznamu příkazů je před zrušeným řádkem znak n.

Lze nastavit, jestli se budou zrušené příkazy k úhradě zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- zobrazují se řádky označené jako zrušené

- nezobrazují se řádky označené jako zrušené

Úplné vymazání řádků, tj. těch, které jsou označeny jako zrušené provede činnost Mazat zrušené.

  • V agendě menu Tabulka ® Mazat zrušené věty ALT+M
  • Z hlavní obrazovky programu volba Služby - servis ® Mazat zrušené věty.

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel.

Související témata

Menu tabulka | Obrázková tlačítka | Menu tabulka | Mazat zrušené věty | Příkazy k úhradě | Nový příkaz k úhradě | Tisk příkazu |
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Rozpis - položky - PAMwin - Mzdy a Personalistika

Rozpis - položky
Rozpis - položky

Zapisování do rozpisu příkazu k úhradě probíhá pomocí tlačítka Zařaď doklady umístěného v horní části formuláře Záložka Rozpis - položky. V horní části je zobrazena hlavička příkazu k úhradě. Ve střední části je tabulka jednotlivých plateb. V dolní části je podrobně rozepsána platba tj. právě vybraný jeden řádek příkazu.

Hromadné naplnění příkazu k úhradě

Tlačítko

Hromadný příkaz k úhradě je možné naplnit podle

  • Mzdy
  • Cestovní náhrady
  • Opakované platby

Podmínky pro výběr příkazů.

Omezení na mzdy za celou firmu, vybraná střediska nebo za vybrané pracovníky

Omezení na mzdy za aktuální měsíc, na mzdy od začátku roku do aktuálního měsíce, nebo na mzdy za celý rok bez ohledu na aktuální pracovní období. Případně za vybrané měsíce.

Omezení na platby, které jsou do jedné banky podle směrového kódu banky.

Omezení na určitý typ platby Tyto podmínky se dají vzájemně libovolně kombinovat.

Rozepsané složky mzdy typu ZALOHA. To se využije hlavně v případě, kdy uživatel potřebuje hradit zálohy přes účet a to na samostatném příkazu k úhradě.

Penzijní pojištění - za podnik, za zaměstnance - možnost na příkaz k úhradě zařadit pouze platby týkající se penzijního připojištění za podnik, anebo pouze platby týkající se penzijního připojištění za zaměstnance.

Nic - najednou zruší vybrané volby.

Tlačítko [image] - provede naplnění jednotlivých plateb do rozpisu příkazu k úhradě, které odpovídají výše popsaným podmínkám.

Tlačítko [image] - editace, oprava řádku výpisu.

Tlačítko [image] - označení řádku výpisu jako zrušeného.

ALT+M - mazání řádků, označených jako zrušené.

Opakovaný příkaz k úhradě

Možnost opakovaně vytvářet příkaz k úhradě. Pokud se provede načtení údajů z mezd do příkazu k úhradě, který již má rozpis, zobrazí se dotaz s volbou jak pokračovat.

Tento postup je možné použít např. v případě, že vytvoříte příkaz k úhradě a potom zjistíte, že je potřeba ještě udělat úpravy ve mzdách. Při opětovném načítání údajů z mezd zvolíte volbu Nahradit existující rozpis a v příkazu se nejprve zruší původní rozpis a nahradí se aktuálními údaji.

viz kapitola Export. Vytvořený soubor lze zobrazit ve složce tlačítkem [image] nebo zkopírovat cestu k vytvořenému souboru [image].

Související témata

Příkazy k úhradě | Opakované platby | Cestovní náhrady | Tisk příkazu | Export | Vyhledávání v příkazech k úhradě
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.05.2023


Ručně vložený řádek příkazu - PAMwin - Mzdy a Personalistika

Ručně vložený řádek příkazu

Ručně vložený řádek příkazu

Jednotlivé platby se do příkazu k úhradě zadávají na záložce Rozpis - položky.

Pomocí rychlé klávesy F6 nebo tlačítka [image] založíme prázdný řádek příkazu k úhradě. Současně se zpřístupní editační okno ve kterém je možné ručně doplnit všechny požadované údaje

  • Částka
  • Měna
  • Číslo účtu, na který bude částka převedena
  • Směrový kód banky - klávesa F1 nabídne seznam směrových kódů bank.
  • Variabilní symbol
  • Konstantní symbol
  • Specifický symbol
  • Swift kód banky
  • Stát
  • Platební titul
  • ID plátce
  • Zaplatit - datum platby
  • Firma, oddělení (jméno), ulice, PSČ, město
  • Banka
  • Poznámka - např. účel platby

Přerušení editace a návrat k původním hodnotám je možné provést pomocí klávesy ESC. Ukončení editace se provede Pomocí klávesy Page Down nebo tlačítkem

Související témata

Příkazy k úhradě | Rozpis - položky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 09.08.2018


Opakované platby - PAMwin - Mzdy a Personalistika

Opakované platby

Opakované platby

Na záložce Opakované platby je možnost připravit si platby, které se často opakují. Např. nájemné daně, leasing apod.

Nový řádek vložíme klávesou F6 nebo tlačítkem [image].Zpřístupní se editační řádek, ve kterém zapíšeme potřebné údaje.

  • Účet - číslo účtu, ze kterého bude částka hrazena, podle číselníku běžných účtů. Klávesa F1 tento číselník nabídne
  • Číslo účtu - účet, na který bude částka převedena
  • Směrový kód - směrový kód banky. Klávesa F1 nabídne seznam směrových kódů bank.
  • Částka - placená částka
  • Variabilní symbol
  • Konstantní symbol
  • Specifický symbol
  • Splatná - datum splatnosti
  • Poznámka - např. účel platby
  • Organizace -

Jestliže jsou opakované platby připravené, potom při vystavování příkazu k úhradě při činnosti [image] použijeme volbu [image] a zobrazí se všechny připravené platby. Nabídnou se pouze ty řádky, které mají vyplněné stejné číslo účtu jako v založeném příkazu k úhradě. Vyberou se vhodné a při volbě [image] se zapíšou do řádků příkazu k úhradě.

Související témata

Nový příkaz k úhradě | Rozpis - položky | Tisk příkazu
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.08.2018


Cestovní náhrady - PAMwin - Mzdy a Personalistika

Cestovní náhrady

Cestovní náhrady

Po výběru této volby se zobrazí možnost zadat omezení na pracovní období s možností nabídnout i cestovní náhrady, které již jsou některým příkazem k úhradě uhrazeny.

Nabídnou se pouze cestovní náhrady, které mají předepsáno, že patří do příslušného pracovního období a ve způsobu úhrady mají vyplněno, že se budou platit přes účet.

V dalším kroku se zobrazí seznam vhodných kandidátů, ze kterého je možné cokoliv vybrat. Teprve po potvrzení jsou tyto řádky zahrnuty do aktuálního příkazu k úhradě

Související témata

Rozpis - položky
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.08.2018


Příkaz k úhradě v cizí měně - PAMwin - Mzdy a Personalistika

Příkaz k úhradě v cizí měně

Příkaz k úhradě v cizí měně

Příkaz k úhradě do zahraniční banky.

Částky budou automaticky přepočítány do zvolené měny. Je také možnost vytvořit datový soubor pro elektronické odeslání příkazu k úhradě.

Nejprve je nutné vyplnit v agendě Bankovní účty položky IBAN, SWIFT KÓD a MĚNA. Tyto údaje se vyplní u typu účtu 10 - Spoření zaměstnance.

V číselníku Měny-kurzy se vyplní kurz platný pro jednotlivé měny a měsíce. Podle tohoto kurzu se bude částka v korunách na příkazu k úhradě automaticky přepočítávat na příslušnou měnu.

Při zařazování mezd do příkazu k úhradě v Kč se zařadí pouze platby na účty, které nebudou mít vyplněnou položku MĚNA. To je stav, který je ve mzdách ve všech stávajících účtech.

Při zařazování mezd do příkazu k úhradě v cizí měně se tam automaticky zařadí pouze účty, které budou mít vyplněnou stejnou měnu jako je v hlavičce příkazu k úhradě. Částka k úhradě se automaticky přepočte podle měny a zadaného kurzu. Částka v Kč a použitý kurz se zapíše do poznámky.

Do příkazu k úhradě se přenese také adresa pracovníka z personální karty, nebo z údajů uvedených na záložce Pracovní poměr (Adresa trvalého pobytu mimo ČR).

Aby bylo možné v personalistice pracovat s účty v cizí bance, které nemají běžné číslo účtu a směrový kód, je nutné do těchto položek vyplnit klíčové slovo "IBAN". To je možné vyplnit přímo v personalistice na záložce bankovní účty. U takového účtu se do příkazu k úhradě přenese pouze údaj IBAN a swiftkod.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.03.2019


Tisk příkazu - PAMwin - Mzdy a Personalistika

Tisk příkazu

Tisk příkazu

Každý příkaz lze vytisknout v několika podobách.

  • Hromadný příkaz k úhradě
  • Jednorázový příkaz k úhradě
  • Kumulovaný hromadný příkaz k úhradě
  • Kumulovaný jednorázový příkaz k úhradě
  • Podklad pro schválení příkazu k úhradě
  • Rozpis kumulovaných plateb

Hromadný příkaz k úhradě - všechny řádky jednoho výpisu k úhradě tj. všechny platby, se vytisknou jako hromadný příkaz k úhradě.

Jednorázový příkaz k úhradě - program vytiskne pro každý řádek tj. pro každou platbu, výpisu samostatný jednorázový příkaz k úhradě.

Kumulovaný hromadný příkaz k úhradě - u kumulovaného příkazu k úhradě se sčítají do jednoho řádku částky, které se platí na stejný účet tzn. jedné firmě více plateb. (s ohledem na bankovní poplatky). Jako příloha k tomuto příkazu slouží tisk Rozpis kumulovaných plateb

Kumulovaný jednorázový příkaz k úhradě - vytiskne se pro každý účet, na který jdou platby samostatný příkaz k úhradě. Tj. sčítají se řádky, které mají stejný účet. Jako příloha k tomuto příkazu slouží tisk Rozpis kumulovaných plateb.

Kumulace podle:

  • bankovního účtu. Při kumulaci podle čísla účtu se do banky odesílá s kumulovanou platbou jako variabilní symbol vygenerovaný „kumul kód“.
  • bankovního účtu + variabilního symbolu. Při kumulaci podle čísla účtu+variabilního symbolu se do banky odesílá s kumulovanou platbou nezměněný variabilní symbol.

Podklad pro schválení příkazu k úhradě- tiskne z aktuálního příkazu podklad.

Rozpis kumulovaných plateb - rozpis plateb podle jednotlivých organizací jednotlivě nebo dohromady.

Parametry pro agendu Příkazy k úhradě:

Sídlo pro tisk příkazu k úhradě - Do příkazu k úhradě se bude tisknout před datum sídlo např. V Praze

Typ příkazu k úhradě v Kč

1 - standard
2 - rozšířený. V položce k úhradě se také tiskne Vystavil a telefonní číslo z číselníku pracovníků.

Třídění tisknutého příkazu k úhradě - Je možné nastavit jak se bude třídit při tisku příkaz k úhradě.

1 - nesetříděno
2 - podle částky vzestupně
3 - podle částky sestupně

Při tisku příkazu k úhradě se do příkazu k úhradě zapíše text [image] a doklad již nelze editovat. V seznamu příkazů je ve sloupci Tisknuto znak [image].

Příznak Tisknuto se zruší tlačítkem [image] na záložce Rozpis - položky. Právo na tuto činnost pracovník podle nastavení práv přístupu.

  • Podklad pro schválení příkazu k úhradě - tiskne se souhrnná tabulka příkazu
  • Rozpis kumulovaných plateb - pro vytištění podrobného seznamu všech plateb kumulovaného příkazu k úhradě je možné použít tuto volbu.
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2019


QR kódy v příkazech k úhradě - PAMwin - Mzdy a Personalistika

QR kódy v příkazech k úhradě

QR kódy v příkazech k úhradě

QR kód

Co je to QR kód

QR kód je ve své podstatě obdoba klasického čárového kódu, která oproti němu přináší řadu výhod. Například umožňuje zakódovat větší množství dat, lze ho načítat libovolně otočený a obsahuje řadu mechanismů omezujících chybovost.

QR kód je vlastně prostý text transformovaný do obrázku. Lze tak do něj do určité délky zapsat prakticky cokoliv. Existuje však řada standardů, které definují, jak má vypadat např. vizitka, podklad pro bankovní převod, internetový odkaz nebo třeba i faktura.

Díky tomu ho lze dobře využít k předávání dat. Pro přečtení QR kódu se nejčastěji používají mobilní telefony s kamerou nebo speciální čtečky připojené k počítači.

QR platba

V Programu PAMwin se lze v agendě Příkazy k úhradě setkat variantou QR kódu - QR Platba.

QR platba obsahuje pouze údaje z zaplacení, jako je IBAN, částka, variabilní symbol, …

Tlačítkem [image] na kartě příkazu k úhradě zobrazíte na obrazovce podklad pro platbu ve formě QR kódu. Snadno tak lze zaplatit například pomocí vaší bankovní aplikace v mobilním telefonu.

Tisk příkazu k úhradě s QR kódy plateb

V agendě Příkazy k úhradě lze tisknout příkaz k úhradě s QR kódy jednotlivých plateb.

Tlačítkem [image] otevřete volby tisku agendy Příkazy k úhradě a zvolte tisk Podklad pro schválení s QR kódem

Př.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 05.11.2021


Parametry pro agendu Příkazy k úhradě - PAMwin - Mzdy a Personalistika

Parametry pro agendu Příkazy k úhradě

Parametry pro agendu Příkazy k úhradě

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 10.08.2018


Export - PAMwin - Mzdy a Personalistika

Export

Export

Export příkazu k úhradě.

Konkrétní export se řídí podle bankovního účtu, ve kterém je určen typ exportu Hodnota tohoto parametru se nastavuje přímo v číselníku bankovních účtů.

Musí být vybraný - běžný účet firmy.

Tato agenda umožňuje vytvořit exporty v následujících formátech:

1. Export do KPC - ABO

Tento typ exportu se používá např. pro Komerční banku, nebo ČSOB Homebank. Zobrazí se dialogové okno:

V horní části je zobrazena hlavička příkazu k úhradě: číslo příkazu, číslo bankovního účtu, Celková částka, měna a datum splatnosti příkazu.

Adresář pro export - adresář, do kterého se budou ukládat jednotlivé exportované příkazy k úhradě. Je možné ho nastavit pomocí tlačítka [image], nebo můžete požadovanou cestu napsat přímo do editačního okna.

Název souboru - jméno souboru se generuje automaticky a skládá se z následujících částí:

Pro příkaz k úhradě v Kč

T ... tuzemský příkaz k úhradě
18 ... rok
00001 ... číslo příkazu k úhradě
KPC ... přípona pro příkaz k úhradě v Kč

Pro příkaz k úhradě v cizí měně
Z ... příkaz k úhradě v cízí měně
18 ... rok
00001 ... číslo příkazu k úhradě
IKM ... přípona pro příkaz k úhradě v cizí měně

Počet řádků příkazu - kolik řádků je na příkazu

Kód zabezpečení - používá se pro soubory přenášené na disketách nebo zasílané pomocí starších verzích bankovního software. Pro internetové bankovnictví již není tento kód zabezpečení využíván. - nastaví se další parametry

  • Počet řádků ve skupině - 35
  • Název klienta - jméno firmy
  • Číslo klienta - 00000
  • Pobočka - 00000
  • Pevná část klíče - 00000
  • Interval - 000999 tj. číslování příkazů od 1 - 999

Pro příkaz v cizí měně

Číslo účtu klienta - nastaví se číslo bankovního účtu ve tvaru bez úvodních nul

- přehled údajů z exportovaného příkazu k úhradě

- provede se export

- ukončení

Kumulovaný příkaz

Při kumulovaném příkazu se platby pro stejnou firmu a stejný účet sloučí do jedné částky. Těmto řádkům se přidělí společný variabilní symbol pro jednotlivé řádky kumulované platby. Při importu bankovního výpisu se podle tohoto symbolu kumulovaná částka rozdělí na jednotlivé platby.

2. CITIBANK - internet

Tento typ exportu se používá pro CITIBANK – internetové bankovnictví.

Při exportu příkazu k úhradě v Kč i v cizí měně se zobrazí toto okno:

V horní části je zobrazena hlavička příkazu k úhradě: číslo příkazu, číslo bankovního účtu, Celková částka, měna a datum splatnosti příkazu. Adresář pro export - adresář do kterého se budou ukládat jednotlivé exportované příkazy k úhradě. Je možné ho nastavit pomocí tlačítka [image], nebo můžete požadovanou cestu napsat přímo do editačního okna.

Číslo Citikard - kód potřebný pro vytvoření korektního exportního souboru.

- zobrazí se informace o posledním provedeném exportu jak příkazu v Kč tak v cizí měně.

- přehled údajů z exportovaného příkazu k úhradě

- provede se export

- ukončení

3. AUSTRIA

Tento typ exportu se používá pro Bank of Austria.

Při exportu příkazu k úhradě v Kč i v cizí měně se zobrazí toto okno:

V horní části je zobrazena hlavička příkazu k úhradě: číslo příkazu, číslo bankovního účtu, Celková částka, měna a datum splatnosti příkazu.

Adresář pro export - adresář do kterého se budou ukládat jednotlivé exportované příkazy k úhradě. Je možné ho nastavit pomocí tlačítka [image], nebo můžete požadovanou cestu napsat přímo do editačního okna.

Název souboru - jméno souboru se generuje automaticky a skládá se z následujících částí T ... tuzemský příkaz k úhradě
Z ... tuzemský příkaz k úhradě
18 ... rok
00004 ... číslo příkazu k úhradě
TXT ... přípona pro příkaz k úhradě v Kč

) - přehled údajů z exportovaného příkazu k úhradě

) - provede se export

- ukončení

4. Živnostenská banka

Tento typ exportu se používá pro exporty do živnostenské banky.

Při exportu příkazu k úhradě v Kč i v cizí měně se zobrazí toto okno:

V horní části je zobrazena hlavička příkazu k úhradě: číslo příkazu, číslo bankovního účtu, Celková částka, měna a datum splatnosti příkazu.

Adresář pro export - adresář do kterého se budou ukládat jednotlivé exportované příkazy k úhradě. Je možné ho nastavit pomocí tlačítka [image], nebo můžete požadovanou cestu napsat přímo do editačního okna

Název souboru - jméno souboru se generuje automaticky a skládá se z následujících částí T ... tuzemský příkaz k úhradě
Z ... tuzemský příkaz k úhradě
18 ... rok
00004 ... číslo příkazu k úhradě
TXT ... přípona pro příkaz k úhradě v Kč

) - přehled údajů z exportovaného příkazu k úhradě

) - provede se export

) - ukončení

5. COMERZBANK

Elektronický export není podporován.

6. ČSOB elektronické bankovnictví

Tento typ exportu se používá pro exporty do Československé obchodní banky. Stejné jako u Živnostenské banky a Bank of Austria.

7. HypoVereinsbank

Elektronický export není podporován.

8. ING BARINGS

Elektronický export není podporován.

9. CITIBANK modem

Tento typ exportu se používá pro exporty do CITIBANK posílané pomocí modemu!

V horní části je zobrazena hlavička příkazu k úhradě: číslo příkazu, číslo bankovního účtu, Celková částka, měna a datum splatnosti příkazu.

Adresář pro export - adresář do kterého se budou ukládat jednotlivé exportované příkazy k úhradě. Je možné ho nastavit pomocí tlačítka [image], nebo můžete požadovanou cestu napsat přímo do editačního okna.

Název souboru - jméno souboru se generuje automaticky a skládá se z následujících částí T ... tuzemský příkaz k úhradě
Z ... tuzemský příkaz k úhradě
18 ... rok
00004 ... číslo příkazu k úhradě
IMP ... přípona pro příkaz k úhradě v Kč

- je třeba nastavit doplňující informace potřebné pro vytvoření exportního souboru: název klienta, název banky.

- přehled údajů z exportovaného příkazu k úhradě.

- provede se export

) - ukončení

10. MultiCash - COMMERZ

V horní části je zobrazena hlavička příkazu k úhradě: číslo příkazu, číslo bankovního účtu, Celková částka, měna a datum splatnosti příkazu.

Adresář pro export - adresář, do kterého se budou ukládat jednotlivé exportované příkazy k úhradě. Je možné ho nastavit pomocí tlačítka [image], nebo můžete požadovanou cestu napsat přímo do editačního okna.

Název souboru - jméno souboru se generuje automaticky a skládá se z následujících částí
T ... tuzemský příkaz k úhradě
Z ... tuzemský příkaz k úhradě
18 ... rok
00001 ... číslo příkazu k úhradě
CDF ... přípona pro příkaz k úhradě v Kč

- je třeba nastavit doplňující informace potřebné pro vytvoření exportního souboru: název klienta, název banky.

- přehled údajů z exportovaného příkazu k úhradě.

- provede se export.

) - ukončení.

11. MultiCash - ČSOB

Stejné jako MultiCash - COMMERZ.

12. Formát Best

V horní části je zobrazena hlavička příkazu k úhradě: číslo příkazu, číslo bankovního účtu, Celková částka, měna a datum splatnosti příkazu.

Adresář pro export - adresář do kterého se budou ukládat jednotlivé exportované příkazy k úhradě. Je možné ho nastavit pomocí tlačítka [image], nebo můžete požadovanou cestu napsat přímo do editačního okna.

Název souboru - jméno souboru se generuje automaticky a skládá se z následujících částí:
T ... tuzemský příkaz k úhradě
Z ... tuzemský příkaz k úhradě
18 ... rok
00001 ... číslo příkazu k úhradě
IKM ... přípona pro příkaz k úhradě v Kč

- je třeba nastavit doplňující informace potřebné pro vytvoření exportního souboru: název klienta, název banky.

- přehled údajů z exportovaného příkazu k úhradě.

- provede se export.

) - ukončení.

13. Deutsche Bank (direct internet)

Exportní soubor je typu CSV

  • řetězce nejsou v uvozovkách

  • položky jsou oddělené středníkem

  • čísla nemají desetinnou čárku

Název souboru - jméno souboru se generuje automaticky a skládá se z následujících částí
T ... tuzemský příkaz k úhradě
Z ... tuzemský příkaz k úhradě
18 ... rok
00001 ... číslo příkazu k úhradě
TXT ... přípona pro příkaz k úhradě v Kč

14. SEPA XML - Klientský formát

15. MultiCash-BUSINESS 24

21. Export do KPC - ABO ve měně účtu

Související témata

Příkazy k úhradě | Nový příkaz k úhradě | Tisk příkazu
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 20.08.2018


Vyhledávání v příkazech k úhradě - PAMwin - Mzdy a Personalistika

Vyhledávání v příkazech k úhradě

Vyhledávání v příkazech k úhradě

K hledání konkrétního řádku rozpisu v příkazech k úhradě (podle např. částky, variabilního symbolu nebo textu) slouží horní filtr. Filtr umožňuje vyhledávat konkrétní řádek v rámci aktuálního výpisu nebo napříč všemi výpisy daného roku.

Měna - pouze řádky se zadanou měnou

Částka +/- - vyhledává se částka (př. částka 2000, +/- 150 vyhledá všechny řádky, které mají částku mezi 1850 a 2150 Kč)

Fa, VS - číslo faktury, variabilní symbol (musí být zadáno přesně, pokud znáte jen část, pak použijte pole [image])

Org. – organizace (F1 ukáže na výběr číselník Adresy)

Pozn – poznámka, pole je citlivé na háčky a čárky, vyhledává přesně zapsané znaky

- pole není citlivé na diakritiku (ignoruje háčky a čárky), slouží k vyhledávání například podle části textu, čísla bankovního účtu, firmy, dokladu (který příkaz hradí), části názvu dokladu nebo variabilního symbolu atd.

- vymaže obsah filtru

Filtr vyhledává řádky v rámci rozpisu jednoho dokladu (příkazu k úhradě). Vyplňte filtr a Enter zobrazí vybrané řádky.

Tlačítko [image] provede výběr řádků podle zvoleného filtru a v tabulce zobrazí všechny řádky výskytu v příkazech k úhradě v rámci daného roku. Uživatel si vybere požadovaný a dvojklikem levého tlačítka myši přejde na vybraný řádek.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 04.05.2023


Menu Příkazy - PAMwin - Mzdy a Personalistika

Menu Příkazy

Menu Příkazy

  • Storno tisknuto - stejná činnost jako tlačítko [image] - zruší příznak Tisknuto, pokud byl příkaz již vytisknut.
  • Rekonstrukce párování dokladů
  • Změna čísla příkazu k úhradě - tato volba dovolí změnit číslo příkazu k úhradě
  • Najdi částku ALT+F7

Rekonstrukce párování příkazů

Servisní činnost. Tato činnost provede kontrolu přijatých faktur a příkazů k úhradě k těmto fakturám a vyplní ve fakturách správné odkazy do příkazů k úhradě. Tato činnost je vhodná především po zařazení na příkaz k úhradě a následujícím vyřazení z příkazu u faktur, které byly již dříve na nějakém příkazu k úhradě.

Najdi částku ALT+F7

Volba Najdi částku Alt+F7 umožní vyhledání částky, faktury, organizace v rozpisech všech příkazů k úhradě.

Související témata

Příkazy k úhradě | Tisk příkazu
© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 07.09.2015


Bankovní účty - tisk - PAMwin - Mzdy a Personalistika

Bankovní účty - tisk

Bankovní účty - tisk

Číselník Bankovní účty.

- tiskové menu bankovní účty.

Filtr

Je zde obecné filtrovací okno na pracovníky z personalistiky, pomocí kterého se dá nastavit požadovaný okruh pracovníků, za které se bude tisk provádět Je zde možnost zaškrtnout, které typy bankovních účtů se mají tisknout.

  • automaticky budou zaškrtnuté všechny (typ = 1 až 17)
  • tlačítko "Nic" - zruší všechny výběry

Je zde možnost nastavit pořadí pro tisk:

  • číslo pracovníka (+ typ účtu)
  • příjmení (+ typ účtu)
  • středisko + příjmení (+ typ účtu)
  • středisko + příjmení (+ typ účtu)

Účet, který není přiřazen k žádnému pracovníkovi, je Firemní a bude se tisknout v samostatné skupině na začátku tiskové sestavy.

U konkrétního pracovník se bude tisknout i číslo + název střediska.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 31.01.2023


Zájemci - PAMwin - Mzdy a Personalistika

Zájemci
Zájemci

V této agendě se evidují případní zájemci o zaměstnání.

Pro vložení nového pracovníka se použije tlačítko [image] ze spodní lišty.

Program se přepne na záložku Osobní údaje.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.09.2018


Osobní údaje - PAMwin - Mzdy a Personalistika

Osobní údaje

Osobní údaje

Tlačítko [image] - založí zájemce o zaměstnání do agendy Personalistika. O každém zájemci se dají zapisovat základní údaje, které se následně použijí při převedení zájemce do personalistiky mezi skutečně zaměstnané pracovníky.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 27.02.2019


Další údaje - PAMwin - Mzdy a Personalistika

Další údaje

Další údaje

Doplňující údaje o zájemci o zaměstnání.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 27.02.2019


Smlouvy - PAMwin - Mzdy a Personalistika

Smlouvy

Smlouvy

Evidence pracovních smluv.

Pracovní smlouvy mají 2 záložky

  • Seznam
  • Karta

Seznam

Filtr pro zobrazení seznamu:

  • Aktuální zaměstnanci - zaměstnanci ve stavu
  • Archiv - zaměstnanci s ukončeným pracovním poměrem

Karta

Zobrazí se jednotlivé pracovní smlouvy pro konkrétního zaměstnance.

- vzorové definice pro nové smlouvy

Úprava vzorové definice

S programem je dodáván základní návrh jednotlivých smluv.

Pro použití v konkrétní firmě je vhodné si tento návrh upravit

podle vlastních požadavků.

  1. Stiskněte tlačítko Vzorová definice.

  2. Zvolte typ smlouvy který budete upravovat.

  3. Vyberte volbu 1. Upravit definici pro nově generované smlouvy.

  4. V editačním okně upravte obsah a vzhled smlouvy.

  5. Uložte provedené úpravy.

Pro generování nových smluv bude použita vámi upravená definice.

Po vygenerování smlouvy je možné ještě provést libovolné úpravy,

přímo v textu smlouvy pro konkrétního pracovníka.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.02.2024


Exekuce - PAMwin - Mzdy a Personalistika

Exekuce
Exekuce

Evidence EXEKUCE - VÝŽIVNÉ u jednotlivých pracovníků.

Tato agenda řeší celou problematiku od evidence jednotlivých exekučních případů přes výpočet nezabavitelné částky, přidělení částek na jednotlivé přednostní a nepřednostní exekuce podle jejich pořadí, až po zařazení jednotlivých částek na příkaz k úhradě včetně možnosti pouze deponovat stržené částky a sledovat zůstatky na jednotlivých exekučních případech.

  • Seznam
  • Karta - exekuce
  • Rozpis - odvedeno
  • Vyživované osoby
  • Výpočet
  • Foto + Dokument viz kapitola Exekuce - přikládání dokumentů

Postup pro zavedení nové agendy EXEKUCE

Příprava číselníku Rozpis složek mzdy.

Do tohoto číselníku je potřeba připravit definice rozepisovaných složek mzdy, v tomto případě exekucí a výživného. Připravíme tolik řádků exekucí a výživného, kolik může současně platit jeden pracovník. Tuto definici je možné kdykoliv dodatečně doplňovat. V každém řádku je současně možné určit, zda tato exekuce (výživné) bude odváděna také na bankovní účet, a případně je zde možné nastavit i účty pro zaúčtování do účetnictví. Pokud zde účty neuvedete, budou použity stejné jako jsou v definici účetního dokladu.

Seznam

Po spuštění agendy Exekuce se zobrazí seznam evidovaných exekucí. Zde je možné pomocí horního přepínače zobrazovat všechny exekuce, nebo pouze aktuální exekuce, a nebo pouze ukončené exekuce. Případně je možné vyhledávat pomocí filtru v levé horní části obrazovky.

Kopírování exekucí

Tlačítko

Umožní v evidenci exekucí kopírovat exekuce pracovníka pod novým personálním číslem.

Postup:

  • V seznamu exekucí se postavíte na exekuci, kterou chcete kopírovat někomu jinému.
  • Po stisku tlačítka se vyberete volbu "Založit exekuce podle aktuálního pracovníka".
  • Následně se zobrazí seznam exekucí aktuálního pracovníka a je možné si vybrat, které exekuce se budou kopírovat. Automaticky jsou vybrané všechny.
  • Poté se zobrazí seznam pracovníků, ze kterého se vybere, komu se tyto vybrané exekuce založí.

Karta

Zobrazí se pole pro vyplnění bankovního účtu.

Vyplnění záložky Karta - viz. kapitola Karta exekuce.

Exekuce- paušální náhrada nákladů

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2022


Karta exekuce - PAMwin - Mzdy a Personalistika

Karta exekuce

Karta exekuce

Na záložce karta je možné editovat všechny základní informace o exekuci a výživném.

  • IdExekuce – identifikační číslo přidělené automaticky při založení.
  • Pracovník, Jméno, Příjmení – přiřazení ke konkrétnímu pracovníkovi proběhne při založení exekuce a dodatečně se již nedá měnit.
  • Položka, složka – přiřazení k typu rozepisované složky podle číselníku Rozepisované složky mzdy proběhne při založení exekuce a dodatečně již nelze měnit.
  • Číslo jednací – číslo exekuce podle soudního příkazu.
  • Název – název této konkrétní exekuce.
  • Celková částka – celková částka, na kterou je exekuční výměr.
  • Měsíční splátka – měsíční splátka výživného.
  • Přednostní – označení, zda tato exekuce je přednostní.
  • Došlo dne – datum doručení této exekuce.
  • Právní moc – datum nabytí právní moci.
  • Den určující pořadí – pokud je toto datum vyplněno, má přednost před datem Došlo dne a určuje pořadí uspokojování exekucí.
  • Ukončení – datum ukončení exekuce.
  • Sráženo Od mzdy – období (ve formátu rok-měsíc), od kterého se tato exekuce bude srážet pracovníkovi ze mzdy.
  • Sráženo Uspokojeno – celková částka, která již byla pracovníkovi sražena.
  • Sráženo Zůstatek – kolik ještě zbývá srazit.
  • Sráženo Dlužné výživné – celkové dlužné výživné, které se dříve nepovedlo srazit.
  • Odesíláno Od mzdy – období, od kterého se tato exekuce bude odesílat na bankovní účet.
  • Odesíláno Uspokojeno - celková částka, která již byly odeslána na bankovní účet.
  • Odesláno Zůstatek - kolik ještě zbývá odeslat na účet.
  • Odesíláno Dlužné výživné – kolik ještě zbývá odeslat dlužného výživného.
  • Korekce - pro případy, kdy uživatel potřebuje upravit odváděnou částku za exekuci, která se automaticky počítá podle aktuální mzdy, byla do programu doplněna možnost upravit ručně základ pro výpočet exekuce. Tuto korekci je možné udělat v příslušné mzdě na záložce „Karta“ po otevření volby u údaje „Ostatní srážky“. Údaj vyplněný v nové položce „Korekce základu pro výpočet výživného a exekucí“ pouze ovlivní výpočet exekucí a nijak neovlivní výpočet vyplacené mzdy.
  • Číslo účtu, směr.k, Konst.S, Variabilní symbol, Specifický symbol, Banka – údaje určující na jaký bankovní účet se bude tato exekuce odesílat.
  • Poznámka – libovolný bližší popis této exekuce .

Pevná měsíční splátka

Položka - Konstantní měsíční exekuční splátka. Pokud je vyplněná nějaká částka, tak má přednost před vlastním výpočtem. Možnost nastavit pevnou exekuční měsíční splátku bez ohledu, kolik by vycházela podle zákonných pravidel, se dá využít při exekuci typu „Insolvence“, kdy je předepsaná pevná měsíční splátka.

Exekuce – kontrola duplicitní složky

Při vytváření nové exekuční karty se provede kontrola. Kontroluje se, aby pro jednoho pracovníka byla použita vždy jiná složka rozlišující jednotlivé exekuce.

Záložky

Rozpis - odvedeno
Vyživované osoby
Výpočet

Tlačítko [image] - aktualizace údajů podle aktuálních údajů uvedených v personalistice.

Tlačítko [image] - možnost nahlédnout do insolventního rejstříku.

Exekuce- paušální náhrada nákladů

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2022


Rozpis - odvedeno - PAMwin - Mzdy a Personalistika

Rozpis - odvedeno

Rozpis - odvedeno

Na záložce Rozpis-odvedeno se zobrazuje celá historie uspokojování exekuce. Zde je možné také vkládat řádky typu „K“- korekce, pomocí kterých je možné upravit skutečné čerpání exekucí – např. nastavení počátečního stavu.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 26.02.2019


Vyživované osoby - PAMwin - Mzdy a Personalistika

Vyživované osoby

Vyživované osoby

Uvádějí se osoby, které soud určil jako vyživované a nejsou uvedeny v evidenci dětí. Počet vyživovaných osob se určuje následovně:

  1. Pokud je v personalistice uveden stav pracovníka ženatý/vdaná = vyživovaná manželka/manžel.
  2. Podle evidence dětí v personalistice se určí počet vyživovaných dětí.
  3. Podle evidence osob v agendě Exekuce se určí další vyživované osoby.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 26.02.2019


Výpočet - PAMwin - Mzdy a Personalistika

Výpočet

Výpočet

Na záložce výpočet se zobrazují celkové údaje potřebné pro výpočet nezabavitelné částky a celkové požadavky na přednostní (ostatní) exekuce a dále skutečně uplatněné celkové částky v jednotlivých měsících.

Na základě údajů v agendě EXEKUCE a aktuální mzdy proběhne zcela automaticky výpočet částek, které je možné zabavit pro jednotlivé exekuce. Tyto částky jsou automaticky napočteny do souhrnných položek Exekuce a Výživné. Při editaci mzdy je možné ve volbě Ostatní srážky po stisku tlačítka „ i “ zobrazit detailní rozpis postupu výpočtu pro jednotlivé exekuce.

Karta mzdy

Tlačítko [image] - Výpočet EXEKUCE / VYŽIVNÉ

Po dokončení výpočtu se jednotlivé částky za exekuce a výživné také dostanou do příkazu k úhradě. Podmínkou pro zařazení do příkazu je, že období Odesíláno na kartě exekuce je větší nebo rovno aktuálnímu pracovnímu období.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 26.02.2019


Exekuce - přikládání dokumentů - PAMwin - Mzdy a Personalistika

Exekuce - přikládání dokumentů

Exekuce - přikládání dokumentů

Do agendy exekuce byla doplněna možnost ukládat k jednotlivým exekucím dokumenty, které se této exekuce týkají. Do této záložky je možné ukládat

  • obrázky (typ souboru JPG, BMP, TIFF, GIF).
  • související dokumenty (ve formátu DOC, XLS, TXT, PDF, RAR, ZIP apod.)

Je možné také soubory přetáhnout z MS OFFICE Outlook .

Klávesa [image] zobrazí dialog pro výběr připojovaného souboru. Vybere se soubor, který je uložený na disku.

Souboru lze dopsat popis, k dispozici je jeden řádek. Může být zařazeno několik souborů. Ukládají se pod pořadím 001, 002, 003 .....

Jsou použita obvyklá obrázková tlačítka [image] Dvojklik na obrázku otevře dokument. Tlačítko [image] také otevře dokument.

Přetáhnutí obrázku se provede následovně

  • Myší se přesuneme na požadovaný vyhledaný soubor.
  • Stiskne se podrží tlačítko na myši, aby byl soubor „uchopen“.
  • „Přetáhne“ se na požadované místo - záložku Foto+dokument.
  • Poté se „Pustí“ soubor uvolněním tlačítka.

Tlačítko [image] otevře Microsoft Photo Editor, ve kterém se dají fota zpracovávat.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2022


Exekuce- paušální náhrada nákladů - PAMwin - Mzdy a Personalistika

Exekuce- paušální náhrada nákladů

Exekuce- paušální náhrada nákladů

Do programu byla doplněna možnost strhávat paušální náhradu za zpracování exekucí, tak jak to umožňuje vyhláška č.517/2021 Sb Zaměstnavatel má vůči zaměstnanci nárok na paušálně stanovenou náhradu nákladů, které mu vznikly za kalendářní měsíc, v němž provádí srážky ze mzdy. Náhradu je možné uplatnit pouze na nové exekuce od 1.1.2022 Výše náhrady za měsíc může být maximálně 50 Kč nebo nižší, podle pravidel stanových v zákoně č. 286/2021 Sb. Paušální náhradu vázanou na konkrétního pracovníka je v programu možné nastavit zavedením speciální exekuce

  1. V agendě Exekuce na záložce „Seznam“ pomocí tlačítka „Číselníky-Složky mzdy“ založíte předpis pro novou exekuci „Paušální náhrada nákladů“, který nebude vázaný na bankovní účet a může mít přednastavené speciální účty „Má dáti“ a „Dal“ pro zaúčtování do účetnictví

  2. V agendě Exekuce vložíte pro příslušného pracovníka tuto novou exekuci a označíte ji novým příznakem (x) Paušální náhrada nákladů a určete od jaké mzdy se tato náhrada má srážet ze mzdy

  3. Po založení mzdy se do seznamu exekucí dostane i tato speciální exekuce na částku 50 Kč nebo případně nižžší podle konkrétní situace. O tuto částku bude také automaticky snížena běžná exekuce, tak aby celková srážka za pracovníka odpovídala maximálně povolené strážce.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 23.02.2022


Úřad práce - PAMwin - Mzdy a Personalistika

Úřad práce

Úřad práce

Potvrzení pro úřad práce

Možnost evidovat a tisknout „Potvrzení zaměstnavatele pro účely posouzení nároku na podporu v nezaměstnanosti“.

Zde je možné vkládat pro jednotlivé pracovníky příslušná potvrzení s možností dodatečné libovolné editace. Po vygenerování tohoto potvrzení je možné ho také vytisknout ve formě formuláře požadovaného Úřadem práce.

ÚP 1 - Potvrzení zaměstnavatele pro posouzení nároku na podporu v nezaměstnanosti.

ÚP 2 - Potvrzení skutečností rozhodných pro vedení v evidenci uchazečů o zaměstnání. Možnost vytvářet a evidovat potvrzení, které vyžaduje úřad práce. Jedná se o Potvrzení skutečností rozhodných pro vedení v evidenci uchazečů o zaměstnání. Toto potvrzení vyžaduje úřad práce v určitých případech zasílat každý měsíc. Ve vygenerovaném potvrzení může uživatel ještě dělat libovolné úpravy. Potvrzení zůstává uložené pro případnou kontrolu a je možné ho kdykoliv vytisknout ve formě formuláře vyžadovaného úřadem práce.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.02.2024


Evidence škod - PAMwin - Mzdy a Personalistika

Evidence škod

Evidence škod

Tato agenda funguje obdobně jako exekuce.

Jednotlivé škody se vážou na složku mzdy „Jednorázové splátky“ která má kód „SPLATKY_JE“

V této agendě na záložce „Seznam“ je tlačítko „Číselník-Složky mzdy“ pomocí kterého, je možné zakládat dílčí složky u kterých se dá nastavit speciální zaúčtování a případně zda se má částka odvádět na bankovní účet.

Na kartě Škody je možné vyplnit základní informace a hlavně celkovou částku škody, zvolenou měsíční splátku a od kdy se má začít škoda srážet ze mzdy. Případně se zde nadefinuje bankovní účet na který se splátka má odeslat. Do mzdy se následně částka dostane automaticky při založení mzdy do sekce „Ostatní srážky“. Poté se tato informace dostane i na výplatní pásku. Pokud je to páska s rozpisem, tak se sem dostane celý název nadefinovaný ve složkách mzdy. Z agendy Evidence škod je možné vytisknout „Kartu škody“ kde jsou všechny informace o jednotlivých splátkách.

Seznam

Karta - škody

** Rozpis - odvedeno**

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.02.2024


Statutární orgány - PAMwin - Mzdy a Personalistika

Statutární orgány

Statutární orgány

Seznam statutárních orgánů firmy. Viz číselník Statutární orgány

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.02.2024


Důchodové spoření - PAMwin - Mzdy a Personalistika

Důchodové spoření

Důchodové spoření

Zde je možné zakládat hlášení za jednotlivé měsíce a také doplňovat všechny potřebné údaje, včetně možnosti naplňování přeplatků na důchodovém spoření, vzniklých u jiných zaměstnavatelů. Vytvořené hlášení je možné vytisknout a také vytvořit exportní soubor typu XML. Tento je následně možné importovat do formuláře na daňovém portálu.

Pro spuštění daňového portálu je možné použít tlačítko umístěné v tiskovém dialogu.

  • Pracovníci účastni důchodového spoření - číselník

  • Hlášení k záloze na důchodové spoření

  • Vyúčtování pojistného na důchodové spoření

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 31.01.2023


Prohlášení poplatníka - PAMwin - Mzdy a Personalistika

Prohlášení poplatníka

Prohlášení poplatníka

Formulář Prohlášení poplatníka daně z příjmů fyzických osob pro období je přístupný přímo z hlavní obrazovky.

Záložky:

Seznam- seznam prohlášení zaměstnanců založených v daném roce

Nový (př. F6) ukáže na výběr zaměstnance s platnou smlouvou, kteří ještě za daný rok prohlášení nepodepsal.

Prohlášení - formulář prohlášení předvyplněný pro daného zaměstnance

Daňové zvýhodnění - předvyplněny děti zadané u zaměstnance v personalistice

Podpisy - část formuláře prohlášení určená pro podpisy

Změny a Změny daňového zvýhodnění - zadání změn v průběhu daného roku

Žádost - formulář žádosti o roční zúčtování záloh. Předvyplněný pro daného zaměstnance

Sleva na děti - do formuláře žádosti o roční zúčtování záloh

Podpisy - podpisová část žádost o roční zúčtování záloh

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.02.2024


Evidenční listy - PAMwin - Mzdy a Personalistika

Evidenční listy

Evidenční listy

Zakládání evidenčních listů důchodového pojištění

Typ evidenčního listu

ELDP - adresa cizince

  1. Při založení evidenčního listu pro cizince se zobrazí dotaz:

Tedy je na uživateli, která adresa se použije.

V tisku Potvrzení – je doplněná volba:
(x) Pro cizince použít adresu trvalého pobytu mimo území ČR Podle toho se následně do tisku připravených potvrzení zohlední toto nastavení.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.02.2024


Daň z příjmu - PAMwin - Mzdy a Personalistika

Daň z příjmu
Daň z příjmu

Tato činnost umožňuje zpracovávat roční daňové formuláře pro jednotlivé zaměstnance i celkové formuláře za zaměstnavatele

  • Výpočet daně za zaměstnance

  • Vyúčtování daně z příjmů - za firmu

  • Vyúčtování daně vybírané srážkou

  • Žádost o vrácení daňového bonusu

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.03.2019


Výpočet daně za zaměstnance - PAMwin - Mzdy a Personalistika

Výpočet daně za zaměstnance

Výpočet daně za zaměstnance

Seznam

Karta

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 13.02.2019


Vyúčtování daně z příjmů - za firmu - PAMwin - Mzdy a Personalistika

Vyúčtování daně z příjmů - za firmu

Vyúčtování daně z příjmů - za firmu

Seznam

Titulní strana

Část I.

Část II.

Vyúčtování daně z příjmů fyzických osob ze závislé činnosti.

Agenda, která umožní připravit podklad pro následný tisk formuláře Vyúčtování daně z příjmů fyzických osob ze závislé činnosti a z funkčních požitků vzor č. 15.

Postup přípravy formuláře:

  • Nastavte pracovní období 12/2009
  • Spusťte agendu Vyúčtování
  • Pomocí spodní sady tlačítek vložte nové vyúčtování pro rok 2009. Do vyúčtování se načtou všechny dostupné informace z mezd za rok 2009 a z nastavení parametrů. Dále je možné libovolně jednotlivé údaje upravovat.
  • Na jednotlivých záložkách se zobrazí příslušné údaje odpovídající stranám originálního formuláře.
  • Na poslední záložce je možné po stisku tlačítka - Údaje o zástupci naplnit příslušné údaje, které se automaticky uloží do parametrů a následně se budou tisknout do formuláře.

Existující vyúčtování je možné aktualizovat pomocí tlačítka Aktualizuj vyúčtování umístěného na druhé záložce (Titulní strana). To je vhodné v případech, když se dodatečně provedly úpravy ve mzdách nebo ve výpočtu daní a vyúčtování již existovalo.

Pro tisk je připraven formulář v originální podobě včetně barevného podkladu, anebo jeho černobílá varianta.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.03.2019


Vyúčtování daně vybírané srážkou - PAMwin - Mzdy a Personalistika

Vyúčtování daně vybírané srážkou

Vyúčtování daně vybírané srážkou

Titulní strana

Po založení nového vyúčtování se zvolí typ.

Dvě varianty naplňování odvodů za jednotlivé měsíce. Po založení formuláře se zobrazí dotaz:

Ano - budou do jednotlivých řádků načteny údaje z mezd za odpovídající měsíce.

Ne - budou do jednotlivých řádků načteny údaje podle toho, ve kterém měsíci byly skutečně odvedeny na finanční úřad, tedy z pohledu mezd je to vždy o měsíc posunuté.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.03.2019


Žádost o vrácení daňového bonusu - PAMwin - Mzdy a Personalistika

Žádost o vrácení daňového bonusu

Žádost o vrácení daňového bonusu

nejprve je potřeba vybrat účet, na který bude bonus zaslaný. To jen v případě, že firma používá více běžných účtů.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 06.03.2019


Oznámení o nástupu do zaměstnání - PAMwin - Mzdy a Personalistika

Oznámení o nástupu do zaměstnání

Oznámení o nástupu do zaměstnání

Tiskopis pro ČSSZ „Oznámení o nástupu do zaměstnání“.

Pro naplňování všech potřebných údajů pro tento tiskopis byla do programu slouží agenda Oznámení o nástupu do zaměstnání.

Pomocí klávesy F6 je možné vložit nový záznam, podle typu právě vkládaného záznamu se nabídnou vhodní kandidáti a potom se naplní všechny potřebné údaje požadované na příslušném typu záznamu. Dodatečně lze libovolně měnit kterékoli údaje včetně vlastního typu záznamu. Na detailní obrazovce jsou zobrazeny všechny evidované údaje. Pro zobrazení a editaci dalších údajů se použije tlačítek Podrobnosti. Agenda je zpracována podle doporučené metodiky pro naplňování jednotlivých údajů. V programu PAMwin jsou také zpracovány originální vzhledy těchto formulářů.

Př. Oznámení o nástupu do zaměstnání:

Vyberte zaměstnance, za kterého chcete Oznámení o nástupu do zaměstnání podat ->

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 28.02.2024


Elektronická komunikace - PAMwin - Mzdy a Personalistika

Elektronická komunikace
Elektronická komunikace

Elektronická komunikace

Odesílání formulářů z programu PAMwin v elektronické podobě.

  • Zdravotní pojištění - Zdravotní pojišťovny

  • Sociální pojištění - Správa sociálního zabezpečení

  • Daň z příjmu - Portál daňové správy

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 08.03.2019


Zdravotní pojišťovny - PAMwin - Mzdy a Personalistika

Zdravotní pojišťovny

Zdravotní pojišťovny

Odesílání Přehledů plateb zdravotního pojištění.

Přehledy plateb zdravotního pojištění je možné odesílat:

1. Elektronicky ve formátu PDF přes datovou schránku.

Toto tlačítko provede export do souboru formátu PDF. To jsou soubory programu Adobe Acrobat nebo Adobe Reader. Program Adobe Reader je volně šiřitelný.

Soubor se uloží na disk počítače a poté je možné ho odeslat přes datovou schránku.

Tlačítko [image] - zobrazí informaci o souborech PDF.

2. V datovém formátu přímo na portál zdravotních pojišťoven

www.portalzp.cz - používají pojišťovny:

  • 201 Vojenská zdravotní pojišťovna
  • 205 Česká průmyslová zdravotní pojišťovna
  • 207 Oborová zdravotní pojišťovna
  • 209 Zaměstnanecká pojišťovna Škoda
  • 213 Revírní bratrská pokladna

e-komunikace - používají pojišťovny:

  • 111 Všeobecná zdravotní pojišťovny
  • 211 Zdravotní pojišťovna ministerstva vnitra

Po stisknutí tlačítka konkrétní pojišťovny se vytvoří soubor a uloží se na disk počítače.

Pojišťovna 111

Pojišťovna 211

3. Hromadné oznámení zaměstnavatele

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 11.03.2019


Správa sociálního zabezpečení - PAMwin - Mzdy a Personalistika

Správa sociálního zabezpečení

Správa sociálního zabezpečení

Odesílání formulářů pro ČSSZ.

Formuláře, které lze podávat v elektronické podobě formou datové zprávy.

  • Formulář - Přehled o vyměřovacích základech

  • Příloha k žádosti o nemocenskou dávku

  • Evidenční list důchodového pojištění

  • Oznámení o nástupu do zaměstnání

  • Příloha k žádosti o dávku nemocenského pojištění

  • Přehled o výši pojistného

Nejprve je potřeba vytvořit datový soubor XML. Použije se tlačítko [image].

Tento soubor se uloží na počítač a je možnost nastavit cestu pro uložení tohoto souboru. Cesta je předvolena ale uživatel má možnost si navolit jinou.

vytvoří soubor ve formátu XML.

Tlačítko [image] - uložení jména souboru do schránky a vstup na e-portálu.

E Portál ČSSZ

Do formuláře „Přehled o výši pojistného“ jsou zahrnuty i Slevy na sociálním pojištění pro zaměstnavatele viz také agenda Slevy na pojistném (podání Oznámení záměru uplatňovat slevu na pojistném zaměstnavatele/ Skončit uplatňování slevy na pojistném/ Stornovat záměr)

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 01.02.2023


Portál daňové správy - PAMwin - Mzdy a Personalistika

Portál daňové správy

Portál daňové správy

  • Daň z příjmů - zálohová

  • Daň z příjmů - srážková

  • Žádost o vrácení bonusu

Tlačítko

Cesta pro uložení vytvořeného souboru.

vytvoří soubor ve formátu XML.

Tlačítko [image] - vstup na Portál daňové správy. Po stisku tohoto tlačítka se zobrazí Portál daňové správy.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.03.2019


Odesílání formulářů do datové schránky - PAMwin - Mzdy a Personalistika

Odesílání formulářů do datové schránky

Odesílání formulářů do datové schránky

V programu je možnost odesílat vybrané formuláře přímo do datové schránky. Jedná se o následující formuláře:

  • ČSSZ - Přehled o vyměřovacích základech

  • ČSSZ - Opravný přehled o vyměřovacích základech

  • ČSSZ - Žádost o nemocenskou dávku

  • ČSSZ - Evidenční list důchodového pojištění

  • ČSSZ - Oznámení o nástupu do zaměstnání

  • FÚ - Žádost o vrácení daňového bonusu - Měsíční

  • FÚ - Žádost o vrácení daňového bonusu - Roční

  • FÚ - Zálohová daň za firmu

  • FÚ - Srážková daň za firmu

Nejprve je potřeba nastavit způsob odeslání.

Nastavení parametrů: Parametr: Datová schránka - Způsob odeslání

Pokud je nastaven způsob odeslání, tak se následně na příslušných místech zobrazí tlačítka pro odeslání do datové schránky.

Odeslání se provádí pomocí externího programu "Datovka", který je potřeba nainstalovat na počítač, ze kterého se bude provádět odesílání. Instalace programu je přístupná na tomto odkaz: https://secure.nic.cz/files/datove_schranky/4.12.0/datovka-4.12.0-windows.exe

V nainstalovaném programu "Datovka" je potřeba si nastavit parametry vaší datové schránky. Pomocí tohoto programu je obecně možné ve vaší datové schránce prohlížet přijaté a odeslané dokumenty. Po prvním spuštění programu "Datovka" se automaticky spustí dialog pro vytvoření nového účtu.

Zde vyplníte pojmenování tohoto účtu - libovolný název. Uživatelské jméno - kód vaší datové schránky. Heslo - heslo pro přístup k vaší datové schránce. Tím vznikne v programu "Datovka " účet přes který se budou posílat jednotlivé zprávy z programu PAMwin.

Následně je potřeba v programu PAMwin nastavit všechny potřebné parametry.

Potom je možné odesílat příslušné formuláře pomocí tlačítek umístěných v jednotlivých tiscích. Po odeslání se v závislosti na způsobu odeslání automaticky spustí program "Datovka" a připravená zpráva se zobrazí s možností ještě něco upravit, nebo se zobrazí dotaz na zadání hesla do datové schránky, případně proběhne přímé odeslání. V programu "Datovka" je následně možné jednotlivé zprávy prohlížet.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 29.03.2019


Oznámení zaměstnavatele - PAMwin - Mzdy a Personalistika

Oznámení zaměstnavatele
Oznámení zaměstnavatele

  • Oznámení ZP

  • Hromadné oznámení ZP

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.03.2019


Oznámení ZP - PAMwin - Mzdy a Personalistika

Oznámení ZP

Oznámení ZP

Oznámení zdravotním pojišťovnám

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.03.2019


Hromadné oznámení ZP - PAMwin - Mzdy a Personalistika

Hromadné oznámení ZP

Hromadné oznámení ZP

Hromadné oznámení zdravotním pojišťovnám

Jednodušší možnost přistupovat k evidenci hromadného oznámení zaměstnavatele, která umožňuje jednodušeji vyhledávat a zobrazovat informace uložené v jednotlivých oznámeních.

Je možní i nadále používat původní přístup k této evidenci - Oznámení ZP. Nebo oba přístupy kombinovat. Původní evidence se spouští ze základní obrazovky pomocí tlačítka „Oznámení ZP“.

Filtr:

Umožňuje omezit data a tím zobrazit jenom to, co vás právě zajímá:

  • období
  • pojišťovna
  • číslo oznámení
  • číslo pracovníka
  • příjmení

Rozpis

Zobrazuje všechny údaje evidované v této agendě.

Editační kontejner pro rozpis:

  • číslo pracovníka
  • kód změny
  • datum změny
  • ostatní údaje z rozpisu, které není povoleno editovat Kontejner pro hlavičkový údaj:
  • Zobrazí se zde kompletní údaje z hlavičky
  • v tomto kontejneru není možné přímo editovat
  • editace se bude spouštět tlačítkem, kterým se zobrazí hlavičkové údaje
  • nové údaje do hlavičky
    • Poznámka
    • stav podání
      • " " nové oznámení
      • "T" vytištěné oznámení
      • "E" exportované oznámení

Nový přístup k této agendě je plně funkční, dá se zde jednoduše pořizovat nové oznámení, vkládat jednotlivé pracovníky do toho to oznámení a hlavně jednoduše zobrazovat přehled jednotlivých oznámení, když je potřeba kontrolovat, kdo a kdy byl na jaké oznámení zařazen.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 12.03.2019


GDPR - PAMwin - Mzdy a Personalistika

GDPR
GDPR

GDPR - Obecné nařízení o ochraně osobních údajů. Zajištění vyšší ochrany dat fyzických osob.

- Nastavení

Zabezpečení generování tiskových výstupů je rozděleno na dvě samostatné úrovně.

  • Zabezpečení souborů typu PDF

  • Elektronický podpis

Do programu se také automaticky zaprotokoluje kdo, kdy a co se v programu vytisklo pomocí činnosti „Uživatelské výpisy“. Je to proto, aby se zpětně dohledalo, kdo si generoval data z personálních karet pracovníků.

Základní podmínkou je nastavení práv přístupu v programu.

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 15.03.2019


Zabezpečení souborů typu PDF - PAMwin - Mzdy a Personalistika

Zabezpečení souborů typu PDF

Zabezpečení souborů typu PDF

Možnost vytvářet zabezpečené soubory typu PDF, pro bezpečné odesílání vygenerovaných tiskových výstupů e-mailem. Po zapnutí tohoto zabezpečení je možné nastavit heslo, kterým bude soubor chráněný, a bez kterého ho nebude možné otevřít a případně celou řadu dalších omezení pro manipulaci s obsahem tohoto souboru

Šifrování PDF

Šifrování PDF je zcela samostatný nástroj, pomocí kterého se nastaví, že nikdo kdo nezná heslo uživatele, nebo heslo vlastníka si tento dokument ani neotevře.

Heslo vlastníka – je heslo pro toho kdo dokument vytváří a tento vlastník má více možností pro manipulaci s tímto souborem.

Heslo uživatele – je heslo, které musíte sdělit tomu, komu dokument posíláte. Až po zadání tohoto hesla je možné si tento soubor zobrazit.

Dalším nastavením se upravují možnosti práce s dokumentem pro uživatele - příjemce dokumentu.

Obvyklé nastavení oprávnění uživatele:

© Ing. Miloš Bochníček, Com-Sys Software, 1990-2024 • Poslední úprava: 15.03.2019


  • Simple
  • Detailed
  • PAMwin - Mzdy a personalistika
    • Možnosti programu
    • Hlavní obrazovka
    • Ovládací prvky
      • Posuvníky
      • Tlačítka
      • Tlačítka v pravém horním rohu
      • Seznam
      • Textová pole
      • Rozbalovací seznam
      • Tabulka
        • Zobrazení tabulky
      • Předvolba
      • Přepínače
      • Obrázková tlačítka
      • Klávesy pro ovládání
        • Přehledná tabulka tlačítek a kláves
      • Horní menu
        • Menu tabulka
        • F3 – Pořadí
        • F7 - Hledej
        • F9 - Uživatelské výpisy
          • Uživatelské výpisy - režim Tisk
          • Uživatelské výpisy - režim Návrh
            • Uživatelské výpisy - Select - SQL
            • Uživatelské výpisy - Položky
            • Uživatelské výpisy - Filtr
            • Uživatelské výpisy - formát výstupu
        • Tisk tabulky podle gridu ALT+ F9
        • Uživatelské výpisy - formát výstupu
        • F1 - nápověda
        • Menu Služby
        • Nápověda
      • Záložky
      • Hromadný výběr řádků
      • Podrobný filtr
    • Instalace programu
      • Instalace
      • Registrace
      • První spuštění programu
    • Tiskové výstupy
      • Přehled tisků podle názvu
      • Přehled tisků podle skupiny
      • Zdravotní pojištění - tisk
      • Sociální pojištění - tisk
        • Slevy na pojistném
      • Personalistika - tisky
      • Potvrzení
      • Tisk ELDP
      • Daň z příjmů - tisk
      • Mzdový list
      • Docházka
      • Statistické výkazy
      • Žádost o vrácení bonusu
      • Páska
      • Rekapitulace
      • Přehledy
      • Srážky
      • Průměry - tisk
      • Dovolená - tisk
      • Účetní doklad
      • Složky mzdy - tisk
      • Duplicitní rodná čísla
    • Zavedení firmy
      • Založení nové firmy
      • Výběr firmy
      • Parametry firmy
      • Vyplnění číselníků
      • Pracovní období
    • Služby - servis
      • Nastavení parametrů
      • Práva přístupu
      • Rekonstrukce indexů
      • Mazat zrušené věty
      • Záloha
        • Volba souborů zálohy
        • Další volby zálohy
        • Komprimace a odeslání zálohy
      • Načtení ze zálohy
      • Nastav LOGO
      • Změna sériového čísla
      • Nabízet zákazníky
      • Kontrola DOS tabulek
      • Základní parametry firmy
      • Protokol změn dokladů
      • Uprav lokální reporty
      • Hromadný přepočet nemocenské
      • Hromadný servis dovolené
      • Hromadné uzavření mezd
      • Korekce pro výpočet průměrů
      • Odblokování
      • Import pracovních výkonů
      • Import zakázek z CM
      • Export PRAC do CM (Výkony)
      • Export dat do ISPV
      • Export PRAC do CM (Adresy)
      • Export řidičů do CM (Doprava)
      • Registrace richtx32ocx
    • Možnosti tisku
      • Volba výstupního zařízení
      • Tisk na tiskárnu
      • Tisk na obrazovku
      • Tisk do souboru
      • Úprava reportu
      • Browse
      • Formát souboru PDF
      • Formát souboru Html
      • Formát souboru Doc
      • Formát souboru Xls
      • Formát souboru XFRX
      • Odeslání tiskových sestav e-mailem
        • Elektronický podpis
        • Export dokumentů do elektronických formátů
    • Číselníky
      • Bankovní účty
      • Cestovní náhrady
      • Code
      • Definice mzdového listu
      • Definice mzdového listu v cizí měně
      • Definice ročního mzdového listu
      • Definice účetního dokladu
      • Definice výplatní pásky
      • Druhy činností
      • Druhy prohlídek a školení
      • Důvod výpovědi
      • Evidence prohlídek a školení
      • Evidence firemních dokumentů
      • Fond pracovní doby
      • Hospodářský rok
      • Kategorie pracovníků
      • Měny - Kurzy
      • Náhrady
      • Místa výkonu práce
      • Nemocenské dávky
      • Názvy dodatků ke smlouvě.
      • Číselník Odměny
      • Okresy
      • Penzijní fondy
      • Platové tarify
      • Pracovní jednotky
      • Číselník Příplatky
      • Rozpis složek mzdy
      • Pracovníci účastni důchodového spoření
      • Skupiny tarifních tabulek
      • Sazby Kč/hod pro pracovníka a agenturu
      • Slovník pro tisk
      • Souvztažnosti
      • Statutární orgány
      • Střediska
      • Stavy
      • Typy bankovních účtů
      • Uživatelé programu
      • Typy dokumentů (Personalistika)
      • Vozidla
      • Výkaz (hodiny,zakázky,code)
      • Výplatní mista
      • Výkaz práce pro agenturu
      • Zakázky
      • Zákazníci programu
      • Zakázky pracovní agentury
      • Zdravotní pojišťovny - číselník
      • Základní územní jednotky
      • Země
      • Načti
      • Foto + dokument
    • Personalistika
      • Personalistika Seznam
      • Personální Karta
      • Pracovní poměr
      • Dovolená
      • Děti
      • Záložka Bankovní účty
      • Složky mzdy
      • Smlouvy
      • Dohody
      • Zápočtový list
      • Důchod
      • Další
      • Doklady
      • Horní menu Personalistika
    • Mzdy
      • Založení mezd za aktuální měsíc
      • Druh mzdy
      • Odpracované dny
      • Odpracované hodiny
      • Osobní ohodnocení - postih
      • Odměny
      • Průměry
      • Náhrady mezd
      • Dovolená - čerpání
      • Příplatky
      • Další plat
      • Nepřítomnosti
      • Pojištění - penzijní a životní za podnik
      • Sociální pojištění
      • Zdravotní pojištění
      • Naturální požitky
      • Daňový bonus
      • Základ zvláštní sazby
      • Soukromé pojištění
      • Soukromé půjčky
      • Ostatní srážky
      • Stravenky
      • Na účet
      • Horní menu Servis - Mzdy
      • Rozpis zakázek
      • Záložka typ mzdy
      • Info z hlavní obrazovky
    • Příkazy k úhradě
      • Nový příkaz k úhradě
      • Seznam - Příkazy
      • Rozpis - položky
        • Ručně vložený řádek příkazu
        • Opakované platby
        • Cestovní náhrady
        • Příkaz k úhradě v cizí měně
      • Tisk příkazu
      • QR kódy v příkazech k úhradě
      • Parametry pro agendu Příkazy k úhradě
      • Export
      • Vyhledávání v příkazech k úhradě
      • Menu Příkazy
    • Bankovní účty - tisk
    • Zájemci
      • Osobní údaje
      • Další údaje
    • Smlouvy
    • Exekuce
      • Karta exekuce
      • Rozpis - odvedeno
      • Vyživované osoby
      • Výpočet
      • Exekuce - přikládání dokumentů
      • Exekuce- paušální náhrada nákladů
    • Úřad práce
    • Evidence škod
    • Statutární orgány
    • Důchodové spoření
    • Prohlášení poplatníka
    • Evidenční listy
    • Daň z příjmu
      • Výpočet daně za zaměstnance
      • Vyúčtování daně z příjmů - za firmu
      • Vyúčtování daně vybírané srážkou
      • Žádost o vrácení daňového bonusu
    • Oznámení o nástupu do zaměstnání
    • Elektronická komunikace
      • Zdravotní pojišťovny
      • Správa sociálního zabezpečení
      • Portál daňové správy
      • Odesílání formulářů do datové schránky
    • Oznámení zaměstnavatele
      • Oznámení ZP
      • Hromadné oznámení ZP
    • GDPR
      • Zabezpečení souborů typu PDF