Podvojné účetnictví - Podvojné účetnictví

Podvojné účetnictví
Podvojné účetnictví
Seznam kapitol

Kontaktní adresa:

Comsys Software, Ing. Zdeněk Krejčí, Neklanova 18, 128 00 Praha 2

zdenek.krejci@comsys.cz

www.comsys-sw.cz

Tel. 224 911 583, 224 911 584

Úvodní informace:

Možnosti programu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.11.2020
Nahlásit potíže s kapitolou


Možnosti programu - Podvojné účetnictví

Podvojné účetnictví
Možnosti programu
Seznam kapitol
Možnosti programu

Program je určen pro vedení podvojného účetnictví libovolnému počtu subjektů (zákazníků). Je sestaven tak, aby jeho obsluha byla co nejpohodlnější s ohledem na maximální ochranu vstupů proti možné uživatelské chybě. Při vstupu každého údaje jsou prováděny všechny dostupné kontroly správnosti zadávaných hodnot.

Program umožňuje tyto činnosti:

  • Nastavení parametrů programu individuálně pro jednotlivé zákazníky – firmy, kterým je vedeno účetnictví (nezávisle na sobě).

  • Přechod mezi jednotlivými pracovními obdobími bez omezení (lze současně účtovat prosinec, leden i únor, aniž by byl rok uzavřen), lze používat roční nebo měsíční režim pro vedení účetního deníku.

  • Účtování se provádí prostřednictvím účetního deníku, v němž jsou jednotným způsobem soustředěny všechny účetní operace za dané období.

  • Definovat vlastní účetní osnovu každého zákazníka programu a rok, provádět v ní změny, tj. přidávat, opravovat a rušit účty podle vlastní potřeby.

  • Definovat výkazy (rozvaha, výsledovka) pro každý rok, načtení vzorových výkazů.

  • Předdefinovat souvztažnosti, tj. často používané účetní případy, a potom při zadávání údajů v účetním deníku tyto souvztažnosti zaúčtovat.

  • Vytvořit a používat při účtování další číselníky - středisek, zakázek, code, řad dokladů, cizích měn, kurzů, adres...

  • Účetnictví lze členit na střediska, skupinu středisek, code a zakázky, je možno zpracovat předvahu, výsledovku, hlavní knihu, rozvahu, náklady a výnosy pro celou firmu nebo pouze pro středisko, code nebo zakázku za zvolené období (měsíc, čtvrtletí, rok, ke zvolenému dni).

  • Zpracovávat saldokonto pro vybrané účty, zakázku, organizaci včetně založení počátečního stavu (nevyrovnané položky na začátku roku nebo podnikání) a to v Kč i v cizí měně.

  • Účetnictví umožňuje práci s cizí měnou, včetně automatického zaúčtování kurzových rozdílů

  • Automatické zaúčtování korunového vyrovnání.

  • Zjišťovat stav, obraty a vývoj jednotlivých účtů nebo skupin účtů za zvolené období.

  • Kdykoliv provést přepočet měsíčních obratů na všech účtech.

  • Provádět kontroly účtování v deníku a hlavní knize, kontroly vazeb mezi účetní osnovou a definicemi jednotlivých výkazů, nevyrovnaných dokladů, duplicity faktur, duplicity variabilních symbolů.

  • Provést roční uzávěrku, včetně převodů zůstatků a nevyrovnaných položek saldokonta do nového ročního období.

  • Provést archivaci všech dat na diskety nebo disk pro případ závady počítače nebo náhodného smazání některých údajů a dále umožňuje tyto datové soubory z diskety obnovovat ( zkopírovat z diskety na pevný disk)

  • Import, export vybraných dat.

  • Nastavit práva přístupu do programu, nastavit svoje uživatelské heslo.

  • Protokolování dokladů - informace o provedených změnách v jednotlivých řádcích účetního deníku, o tom kdo a kdy příslušnou změnu provedl.

  • Vystavování upomínek.

Tiskové výstupy programu:

  • Výpis účetního deníku za celou organizaci nebo pouze za vybrané středisko, ev. zakázku, nebo pro libovolný jiný výběr podle zvoleného filtru, a to v Kč nebo v cizí měně.

  • Rozúčtování dokladů, jednotlivě nebo hromadně.

  • Používané číselníky (účtový rozvrh, adresy, daňové informace, střediska, zakázky, řady dokladů, počáteční saldokonto, počáteční zůstatky účtů).

  • Stav účtu - umožňuje tisknout počáteční zůstatky účtů, obraty a konečné zůstatky na účtu od začátku roku nebo za jednotlivé měsíce, stav účtů ke dni, vývoj účtu po dnech, měsících, vývoj účtů v cizí měně po dnech i po dokladech ...

  • Pokladní knihu sumární, podrobnou nebo v cizí měně.

  • Předvahu pro všechny nebo pouze pro vybraný účet nebo třídu účtů, pro středisko, skupinu středisek, code, pro zakázku…

  • Hlavní knihu celou nebo pouze pro vybraný účet, skupinu účtů, středisko, skupinu středisek, zakázku za zvolené období nebo do dne.

  • Rozvahu celou, za středisko, skupinu středisek, pro zakázku…

  • Výkaz zisků a ztrát - výsledovku (přehled hospodaření):

  • Náklady a výnosy - střediska, zakázky, podle účtů.

  • Přehledy saldokonta - celé nebo jen pro jeden účet, saldokonto úplné, saldokonto zkrácené po fakturách setříděné podle organizace a zakázky, saldokonto v cizí měně a další množství tisků saldokonta tříděných podle různých kritérií.

  • Upomínky k nezaplaceným fakturám.

  • Soupisy daňových dokladů (DPH), za měsíc, za čtvrtletí.

  • Přiznání k DPH, za měsíc, za čtvrtletí, dodatečné.

  • Souhrnné hlášení - při vývozu do EU

  • Kontrolní hlášení

Související témata

Hlavní obrazovka programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.04.2018


Hlavní obrazovka programu - Podvojné účetnictví

Podvojné účetnictví
Hlavní obrazovka programu
Seznam kapitol

Hlavní obrazovka programu

Je povoleno vícenásobné spuštění programu Podvojné účetnictví. To znamená, že je možno mít program spuštěn na ploše několikrát a v každé instalaci být nastaven například v jiném zákazníkovi nebo jiném pracovním období a současně tato data zpracovávat.
Při vícenásobném spuštění programu platí stejná omezení, jako když pracuje několik uživatelů v síti. Tj. nelze provádět některé činnosti jako například mazání zrušených vět nebo rekonstrukci indexů. Program v takové situaci ohlásí, že s daty pracuje jiný uživatel.

  • Účetní deník

  • Účtový rozvrh

  • Počáteční zůstatky účtů

  • Adresy

  • Číselníky

  • Definice výkazů

  • Záloha

  • Obnova - Načtení ze zálohy

  • Pracovní období

  • Služby - servis

  • Tisk - Tiskové menu

  • Saldokonto

  • Hlavní kniha

  • Účetní deník

  • Předvaha

  • Rozvaha

  • Výsledovka

  • Náklady a výnosy

  • DPH

Hlavní činnosti a funkce programu jsou přístupné tlačítkem přímo z hlavní obrazovky. Každá agenda využívá svoje menu i vlastní tiskové menu.

Tlačítko [image] ukončuje program.

Možnosti:

Zpět do programu - vrátí uživatele na hlavní obrazovku.

Odhlásit uživatele - změna přihlášeného uživatele bez ukončení programu.

Změna hesla - každý uživatel má možnost si nastavit svoje heslo a toto kdykoliv změnit. Musí být nastavena práva přístupu, aby se uživatel před nastavením hesla hlásil do programu přihlášením - zadejte jméno.
Viz. kapitola Práva přístupu

Související témata

Adresy | Tlačítka v pravém horním rohu | Počáteční zůstatky účtů a saldokonta | Tisk číselníků | Záloha | Načtení zálohy | Práva přístupu | Služby - servis | Tiskové menu | DPH | Hlavní kniha | Náklady a výnosy/ obraty | Předvaha | Možnosti tisku - Rozvaha | Saldokonto | Tisk účetního deníku | Možnosti tisku - Výsledovka | Tisk účetního deníku | Účtový rozvrh | Tisk Definice výkazů Rozvaha a Výsledovka | Pracovní období |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2020


Instalace programu - Podvojné účetnictví

Podvojné účetnictví
Instalace programu
Seznam kapitol
Instalace programu

Instalace programu z webu - Po objednání nové verze u naší firmy si můžete ninstalovat novou verzi z našich webových stránek. www.comsys-sw.cz. Dokumentace je také možné stáhnout z webových stránek.

Programovací jazyk - Visual FoxPro 9.0

  • Instalace programu

  • Registrace

  • První spuštění

Program pro svoji práci vyžaduje operační systém Windows.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.09.2021


Instalace programu - Podvojné účetnictví

Podvojné účetnictví
Instalace programu
Seznam kapitol

Instalace programu

Instalace nového programu nebo instalace nové verze (upgrade) probíhá podobně.

Stažení a instalace z Webu

Po objednání nové verze u naší firmy je možné se dohodnout, že si nainstalujete novou verzi z našich webových stránek. www.comsys-sw.cz. Nejprve je nutné se přihlásit jako uživatel. V levém sloupci na hlavní obrazovce webových stránek.

Naši zákazníci, kteří jsou registrováni v databázi webového serveru, mají možnost se na tomto místě přihlásit do systému. V souladu s přidělenými právy jsou jim po úspěšném přihlášení zpřístupněny další informace a je jim umožněno i stahování informačních a programových souborů, které nejsou běžně dostupné.

Pokud jste zapomněl(a) svoje heslo, vyplňte pouze svoje uživatelské jméno, údaj o hesle nevyplňujte, ale uveďte Vaši emailovou adresu. Ta musí být ovšem shodná s emailovou adresou, která je uvedena ve Vašem registračním záznamu. Po aktivaci tlačítka [image] Vám bude na uvedenou email adresu obratem zasláno Vaše nové heslo.

V případě, že nejste zaregistrováni, musíte se [image] . Viz. kapitola Registrace.

Novou verzi programu instaluje přihlášený uživatel z nabídky [image] Aktualizace - která zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

Při instalaci nového programu PUW - Podvojné účetnictví je třeba nainstalovat 2 soubory - CBD9.exe a Podvoj_upg.exe

  • CDB9.exe - jsou knihovny pro aplikace Windows.
  • Podvoj_upg.exe - je instalační soubor programu Podvojné účetnictví.

Soubor CDB9.exe je nejčastěji uložen v adresáři Servis. Po jeho spuštění se vyplní pouze jméno uživatele.

Po spuštění souboru Podvoj_upg.exe se provede instalace programu Podvoj nebo jeho nové verze.

Program při instalaci nové verze nesmí mít žádný uživatel otevřený ani na jiném počítači.

Spuštění instalace:

Tlačítko [image] nainstaluje program standardně do složky C:PODVOJ. Na disku C se vytvoří složka PODVOJ, do které se provede instalace programu. Implicitně se nabízí disk C:\PODVOJ. Můžete ale změnit disk.

Pokud souhlasíte s cílovým adresářem, stiskněte [image].

Jestliže chcete program nainstalovat do jiného adresáře, je třeba pomocí tlačítka [image] změnit cílovou složku.

Instalaci je možné přerušit tlačítkem [image].

Tímto způsobem se instalují všechny nové verze programu.

Při instalaci nové verze programu (upgrade) se instaluje pouze soubor Puw_upg.exe

Související témata

První spuštění programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.09.2021


Registrace - Podvojné účetnictví

Podvojné účetnictví
Registrace
Seznam kapitol

Registrace

V případě, že nejste zaregistrováni, vyplňte na [image] položky formuláře označené *. Z údajů "Název firmy" a "Jméno a příjmení" musí být vyplněn alespoň jeden!

Uvádějte výhradně fakturační adresu!

Registrace se provede tlačítkem

Důležité je uživatelské jméno. Zapamatujte si jak je napsané, záleží na velkých a malých písmenech.

Pokud byla registrace úspěšná, na uvedený e-mail bude obratem zasláno přístupové heslo. Potom provedete [image] :

  • uživatelské jméno
  • heslo

Nabídka [image] Aktualizace - zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.09.2021


První spuštění programu - Podvojné účetnictví

Podvojné účetnictví
První spuštění programu
Seznam kapitol

První spuštění programu

Spuštění programu se provede souborem Podvoj.exe v adresáři PODVOJ.WIN - [image].

Při prvním spuštění se do programu zapíše sériové číslo a aktivační klíč. Tyto údaje jsou uvedeny na faktuře. Je důležité si je uložit.

Při prvním spuštění by mělo být nastaveno - Spustit jako správce. Tato volba se vybere pravým tlačítkem myši na ikonu programu.

Pokud nezadáte, program bude spuštěn jako demo verze. Zadat sériové číslo a aktivační klíč je možné zadat dodatečně. Služby - servis Změna sériového čísla.

Po prvním použití programu si program vyžádá opakované spuštění. Na ploše Windows se vytvoří ikona pro spouštění programu. Program Podvojné účetnictví se potom otvírá pomocí této ikony.

Po spuštění programu se provede Zavedení firmy.

Příručka uživatele

Ve složce Dokumenty je elektronická nápověda – příručka programu PUW.chm.

Aktuální příručku je také možné prohlížet on-line [image] nebo si ji stáhnout z webových stránek naší firmy www.comsys-sw.cz.

Vícenásobné spuštění programu

Je povoleno vícenásobné spuštění programu Podvojné účetnictví pro Windows. To znamená, že je možno mít program spuštěn na ploše několikrát a v každém okně být nastaven například v jiném zákazníkovi nebo jiném pracovním období a současně tato data zpracovávat.
Při vícenásobném spuštění programu platí stejná omezení, jako když pracuje několik uživatelů v síti. Tj. nelze provádět některé činnosti jako například mazání zrušených vět. Program v takové situaci ohlásí, že s daty pracuje jiný uživatel.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Ovládací prvky - Podvojné účetnictví

Podvojné účetnictví
Ovládací prvky
Seznam kapitol
Ovládací prvky

V dalších kapitolách jsou popsány ovládací prvky, které používá program PODVOJNÉ ÚČETNICTVÍ.

Seznam ovládacích prvků použitých v programu:

  • Tlačítka v pravém rohu

  • Posuvníky

  • Tlačítka

  • Seznam

  • Textová pole

  • Rozbalovací seznam

  • Tabulka

  • Předvolba

  • Přepínače

  • Obrázková tlačítka

  • Klávesy pro ovládání

  • Horní lištové menu

Pro výběr, potvrzení volby nebo přesun na položku používáme levé tlačítko myši nebo směrové klávesy a a poté potvrzení volby klávesou Enter.

Podrobný filtr

Související témata

Tlačítka v pravém horním rohu | Posuvníky | Tlačítka | Seznam | Textová pole | Rozbalovací seznam | Tabulka | Předvolba | Přepínače | Obrázková tlačítka | Klávesy pro ovládání | Horní lištové menu | Záložky | Podrobný filtr
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.06.2022


Tlačítka v pravém horním rohu - Podvojné účetnictví

Podvojné účetnictví
Tlačítka v pravém horním rohu
Seznam kapitol

Tlačítka v pravém horním rohu

Minimalizovat program do spodní lišty Windows.

Maximalizovat okno na celou obrazovku.

Obnovit původní zobrazení programu.

Tato 2 tlačítka se střídají maximalizovat nebo obnovit

Zavřít agendu nebo okno.

Ukončení programu

Pro ukončení celého programu lze použít pouze tlačítko Konec z hlavní obrazovky programu.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.06.2020


Posuvníky - Podvojné účetnictví

Podvojné účetnictví
Posuvníky
Seznam kapitol

Posuvníky

Posuvníky jsou umístěny po obvodu tabulek např. účetní deník, účtová osnova Používají se také při tisku reportů na obrazovku. Slouží k listování tj. prohlížení v případě, že se tabulka, seznam nebo report nevejde na obrazovku. Ovládají se pomocí myši.

Vertikální posuvníky jsou umístěny vpravo.

Listování v souboru – vertikálně

Značka pro listování po řádcích nahoru

Značka pro listování po řádcích dolů.

Kurzor myši se nastaví na příslušnou značku (v pravém horním rohu nebo v levém dolním rohu) a stisknutím tlačítka myši zajišťuje posouvání řádků nahoru nebo dolů.

Horizontální posuvníky jsou umístěny pod seznamem, tabulkou nebo reportem.

Listování v souboru – horizontálně

Kurzor myši se nastaví na příslušnou značku a stisknutím tlačítka myši se zajišťuje posouvání textu doprava nebo doleva

Značka pro listování ve vodorovném směru doleva

Značka pro listování ve vodorovném směru doprava

Mezi značkami pro listování je značka (obdélníček) [image] , která ukazuje pozici aktuálního záznamu v rámci celého souboru. Když se nastavíme kurzorem myši na tuto značku, stiskneme levé tlačítko myši a se stisknutým tlačítkem přemisťujeme kurzor požadovaným směrem po straně rámečku. Tím způsobem se můžeme také přesunout do požadovaného místa v souboru.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.02.2016


Tlačítka - Podvojné účetnictví

Podvojné účetnictví
Tlačítka
Seznam kapitol

Tlačítka

Tlačítka jsou prvky, které se používají pro spuštění nějaké volby, ukončení ap..

Tlačítko vybereme pomocí směrových kláves, klávesou TAB nebo myší. Výběr potvrdíme klávesou Enter nebo Mezerník nebo kliknutím levého tlačítka myši.

Např.

Tlačítko pro potvrzení např. výběru.

Tlačítko pro ukončení bez výběru.

Tlačítko pro ukončení programu

Tlačítko Zrušené má dvě pozice:

- jsou zobrazeny řádky označené jako zrušené

- řádky označené jako zrušené nejsou zobrazeny

- Podrobný filtr

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.01.2020


Seznam - Podvojné účetnictví

Podvojné účetnictví
Seznam
Seznam kapitol

Seznam

Možnosti volby jsou uspořádané do řádků. Můžeme vybírat jeden nebo více řádků. Po seznamu se pohybujeme pomocí směrových kláves. Pomocí klávesy Enter nebo myši můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen.

Vpravo je umístěn svislý posuvník pro pohyb myší.

Např. Seznam práv přístupu:

Označení řádku - levé tlačítko myši nebo klávesa Enter.

Označení více řádků – klávesa Ctrl+levé tlačítko myši.

Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+ Ż.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.02.2016


Textová pole - Podvojné účetnictví

Podvojné účetnictví
Textová pole
Seznam kapitol

Textová pole

Jsou to položky, do kterých se vyplňuje nějaký text, často také datum. Pohyb po polích se provádí směrovými klávesami, klávesou TAB nebo myší. Při vyplňování položky, která je podporována číselníkem, se klávesou F1 nebo pravým tlačítkem myši vyvolá zobrazení číselníku (nápovědy) ve formě menu. Výběr z číselníku se provede pomocí směrových kláves a volba se potvrdí klávesou Enter nebo zruší klávesou Esc nebo tlačítkem Storno.

Při vyplňování data stačí vyplnit pouze den a měsíc. Rok se po stisku klávesy Enter nebo levého tlačítka myši doplní automaticky.

Např. Filtry pro zadávání podmínek tisků.......

Vkládání řádků účetního deníku:

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.09.2021


Rozbalovací seznam - Podvojné účetnictví

Podvojné účetnictví
Rozbalovací seznam
Seznam kapitol

Rozbalovací seznam

Např. volba tiskárny.

Pokud u tohoto ovládacího prvku klikneme levým tlačítkem myši na šipku nebo klávesou Mezerník, rozbalí se seznam.

Např. volba tiskárny. Volbu vybereme směrovými klávesami nebo myší. Potvrdíme klávesou Enter nebo kliknutím levého tlačítka myši.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2017


Tabulka - Podvojné účetnictví

Podvojné účetnictví
Tabulka
Seznam kapitol

Tabulka

Ovládací prvek tabulka, která se používá k zobrazování údajů ve sloupcích.

Je to tabulka, kde jsou data uspořádána do sloupců.

V horní části tabulky jsou nadpisy jednotlivých sloupců. Kliknutím na konkrétní nadpis se tento sloupec setřídí vzestupně . Dvojklikem se setřídí sestupně . Toto lze využít pouze u sloupců, u kterých je nadpis podtržený a tučným písmem. V těchto sloupcích se používá i inkrementální vyhledávání , které slouží k rychlému vyhledání dokladu nebo karty atd. Kurzor musí být ve sloupci, ve kterém potřebujeme rychle vyhledávat, potom stačí postupně na klávesnici psát např. Text a program podle zapsaných písmen v příslušném sloupci vyhledává..

Po tabulce se pohybujeme směrovými klávesami a posuvníkem.

Klávesa ENTER zobrazí vyhledanou kartu, doklad.....

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru. Viz kap. Posuvníky.

Přesouvání sloupců.

Umístíme kurzor myši na jméno sloupce, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo vpravo nebo vlevo. Uvolníme tlačítko myši.

Změna velikosti sloupce

Umístíme kurzor na čáru, která je na pravém okraji upravovaného sloupce. Posunováním "uchopené čáry" (se stisknutým tlačítkem myši) sloupec zvětšujeme nebo zmenšujeme. Uvolníme tlačítko myši.

Automatické nastavení šířky sloupce podle délky položky

Když se 2x klikne na čáru, která je na pravém okraji upravovaného sloupce, šířka sloupce se upraví podle nejdelšího textu, tj. sloupec se rozšíří nebo zúží. Pokud se 2x klikne na malý obdélník vlevo nahoře, upraví se se takto, tj. rozšíří nebo zúží všechny právě zobrazené sloupce.

Zobrazení tabulky

Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce zobrazeny.

Používá se k tomu volba Zobrazení tabulky. Tato volba je umístěna v liště v menu Tabulka. Viz kapitola Nastavení účetního deníku.

Související témata

Ovládací prvky | Posuvníky | Zobrazení tabulky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 29.07.2022


Předvolba - Podvojné účetnictví

Podvojné účetnictví
Předvolba
Seznam kapitol

Předvolba

Ve filtrech výkazů a tiscích se používají různé typy předvoleb toho, co vše chceme ve výkazu vidět. Nastavení předvolby je nezávislé na jiné, tzn. že může být zvoleno (zaškrtnuto) několik předvoleb zároveň.

Předvolba má dvě polohy

  • Ano okénko zaškrtnuté
  • Ne okénko prázdné

Přepínání klávesou Enter nebo myší.

Upozornění

Pozor na náhodný výběr, pokud se po položkách pohybujeme klávesou Enter, a ne směrovými klávesami nebo klávesou Tab.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.02.2020


Přepínače - Podvojné účetnictví

Podvojné účetnictví
Přepínače
Seznam kapitol

Přepínače

Ve filtrech výkazů a tiscích se používají různé přepínače toho, co vše chceme ve výkazu vidět. Přepínače se vyskytují vždy ve skupině. Ve skupině může být vybrán vždy jediný. Nastavení vybereme směrovými klávesami a potvrdíme klávesou Enter nebo kliknutím myši.

Používají se především při tisku, kdy volíme typy sestav.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.02.2020


Obrázková tlačítka - Podvojné účetnictví

Podvojné účetnictví
Obrázková tlačítka
Seznam kapitol

Obrázková tlačítka

Ovládací prvek Obrázková tlačítka se vyskytuje ve všech agendách programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích.

Jsou vždy umístěna ve spodní části obrazovky.

Pro snadnější orientaci obsahují tlačítka malou nápovědu. Tato nápověda se zobrazí pokud se nechá kurzor myši pár okamžiků na tlačítku.

1) Tlačítka pro posun po větách

  • na začátek, na první řádek v souboru

  • na předcházející řádek

  • na následující řádek

  • na poslední řádek v souboru, na konec

2) Vyhledávání

K vyhledání věty splňující určitou podmínku. Stejná funkce jako klávesa Hledej - F7.

3) Tisk

Pod tímto obrázkem je tiskové menu.

4) Vložení nové věty

Vložení nové prázdné věty tj. vložení nového řádku (účetní deník, číselníky) Stejná funkce jako klávesa F6. V režimu úprav toto tlačítko mění svou funkci na Uložit .

To znamená, pokud doklad opravujeme, tak toto tlačítko má funkci Konec, Uložit.

5) Editace věty

Oprava vybraného řádku . Řádek je otevřen pro editaci. Stejná funkce jako klávesa F4.

V režimu úprav toto tlačítko mění svou funkci na Zrušit změny.

6) Zrušení nebo Obnovení věty

Tímto tlačítkem se aktuální řádek označí jako zrušený, program s ním nepracuje.Pokud je řádek již označená jako zrušená toto tlačítko ji znovu obnoví. Stejná funkce jako klávesa F8. Vlevo před zrušeným řádkem se objeví černý znak.

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Vymazání vět označených jako zrušené se provede

  • z agendy Služby – Servis přes tlačítko

Je třeba vybrat, ve které tabulce (souboru) se bude provádět mazání vět.

  • přímo z menu tabulka volbou : Mazat zrušené věty.

7) Uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program Uživatelské výpisy.

8) Řazení

Změna pořadí, umožní změnit pořadí vět v souboru (např. účetní deník, účetní osnova). V tabulce se zvolí položka, podle které bude databáze uspořádána. Stejná funkce jako klávesa F3 Pořadí.

9) Konec

Tlačítko Konec uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost nebo i agendu. Stejná funkce jako klávesa F2.

- konec tiskového menu.

Tlačítko [image] nebo [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

Tlačítka pro hromadný výběr řádků kapitola Hromadný výběr řádků.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.11.2021


Klávesy pro ovládání - Podvojné účetnictví

Podvojné účetnictví
Klávesy pro ovládání
Seznam kapitol
Klávesy pro ovládání

Tyto rychlé klávesy jsou využity v celém programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích. Mají stejnou funkci jako Obrázková tlačítka

Klávesy jsou nabídnuty v Menu tabulka

Pohyb po jednotlivých větách databáze:

  • Ctrl Home - na začátek, na první větu v souboru -

  • Ctrl PageUp - na předcházející větu -

  • Ctrl PageDown - na následující větu -

  • Ctrl End - na poslední větu v souboru, na konec -

F1

Klávesa pro nápovědu z číselníku. Používá se na položkách, ve kterých se vyplňuje hodnota z číselníku. Zobrazí se číselník pro výběr hodnoty. Např. Organizace, Středisko, Zakázka, Účet, souvztažnost apod.

F6

Vložení nové prázdné věty tj. vložení nového řádku (např. řádek účetního deníku, číselníky)
Obrázkové tlačítko

F4

Oprava vybraného řádku. Po stisknutí této klávesy je řádek je připraven pro editaci.
Obrázkové tlačítko

F2

Ulož změny. Klávesa F2 uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost.
Obrázkové tlačítko

F8

Zruš, označení aktuálního řádku nebo dokladu, na kterém je nastaven kurzor jako zrušeného. Program s ním nepracuje, ale je možnost jej opět znovu obnovit. Před zrušeným řádkem je zobrazen znak n a při opětovném použití této klávesy je řádek obnoven.
Do formuláře se zapíše označení Zrušena!.
Obrázkové tlačítko

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.Fyzické zrušení řádků, které jsou označeny jako zrušené se provede volbou Mazat zrušené věty

Je-li věta označena jako zrušená, zůstává nadále v souboru, nepočítá se s ní, netiskne se do soupisů nebo přehledů ale je možné ji kdykoliv volbou F8 obnovit

Před zálohováním na disketu, je vhodné zrušené věty vymazat.

ALT+M - Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě pomocí stejných kláves.

Je možnost si ještě prohlédnout, kterých vět se bude mazání týkat - Ukaž zrušené.
Volba Vymazat provede vymazání vět, které byly označeny jako zrušené.

Mazat zrušené věty - Hromadné mazání zrušených vět.

F3

Pořadí - F3 - změna pořadí, umožní změnit pořadí vět v souboru. V tabulce se zvolí položka, podle které bude databáze uspořádána.
Obrázkové tlačítko

F7

Hledej - F7- hledání věty s určitou hodnotou položky. Tato volba zobrazí okno, kde se vyplní parametry vyhledávání.
Obrázkové tlačítko

Ctrl+T - Tisk

Zobrazí se tiskové menu.
Obrázkové tlačítko

F9 - uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program F9 Uživatelské výpisy.
Obrázkové tlačítko

Zapisování data

Rychlé klávesy pro zapisování data

Klávesa " Ë " přepíše datum o jeden den vyšší.
Klávesa " 0 " přepíše datum o jeden den nižší.

Značka ^ = klávesa CTRL

Související témata

Ovládací prvky | Obrázková tlačítka | Menu tabulka | Pořadí - F3 | Hledej - F7 | Uživatelské výpisy | Mazat zrušené věty |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2021


Přehledná tabulka tlačítek a kláves - Podvojné účetnictví

Podvojné účetnictví
Přehledná tabulka tlačítek a kláves
Seznam kapitol

Přehledná tabulka tlačítek a kláves

Tlačítka | Klávesy | Popis
 | Ctrl+Home | Na začátek souboru
 | Ctrl+PageUp | Na předcházející větu
 | Ctrl+PageDown | Na následující větu
 | Ctrl+End | Na konec souboru
 | F6 | Vložení nové věty
 | F4 | Editace věty
 | Esc | Storno úprav
 | Esc | Konec agendy
 | F2 | Konec editace s uložením
 | F8 | Zrušení/Obnovení věty
 | F7 | Hledej hodnotu
 | F3 | Změna pořadí
 | F9 | Uživatelské výpisy
 | Ctrl+T | Tiskové menu

Související témata

Klávesy pro ovládání
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2019


Horní menu - Podvojné účetnictví

Podvojné účetnictví
Horní menu
Seznam kapitol
Horní menu

Horní lištové menu umožňuje práci v jednotlivých agendách programu. Položky menu, jejichž písmo je šedé, momentálně nelze vybrat.

  • Soubor - toto menu je zpřístupněno pouze při úpravě reportu.

  • Úpravy - je možné používat při vyplňování položek. Umožňuje především označení části textu, jeho zkopírování do střižny (clipboard) a po přesunu jeho přilepení na novém místě. Pro výběr textu slouží klávesa Shift+směrové klávesy. Vybrat lze několik slov, řádek... vybraný text je zobrazen modře. Ctrl+X - zapamatování textu
    Ctrl+C - kopírování textu do clipboardu
    Ctrl+V - vložení textu na jiné místo
    Ctrl+A - vyber všechno
    Ctrl+Z - zpět změny, zrušit poslední opravu

  • Zobraz Ctrl+F1- přepínání mezi dvěma okny

  • Nápověda - zobrazí se nápověda

  • Číselníky

  • Menu tabulka

  • Menu Služby

V jednotlivých agendách jsou přístupná další menu, související přímo s konkrétní agendou.

Související témata

Menu tabulka | Menu Služby | Číselníky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2023


Menu tabulka - Podvojné účetnictví

Podvojné účetnictví
Menu tabulka
Seznam kapitol

Menu tabulka

Při práci s programem je velmi často zpřístupněno menu Tabulka, které se nachází v horní liště programu. Příkazy tohoto menu se využívají ve všech činnostech při práci s konkrétní tabulkou. také slouží jako népověda pro ovládání programu pomocí klávesnice.

Menu tabulka nelze použít v rozpisech dokladů: vydané faktury, zakázky, objednávky. Tam se používají tlačítka.
Význam jednotlivých kláves je vysvětlen v kapitole Klávesy pro ovládání, F1 - nápověda, F3 – Pořadí, F7 - Hledej, F9 - Uživatelské výpisy.

Význam jednotlivých kláves je vysvětlen v kap. Klávesy pro ovládání - F6, F2, F4, F8, ALT+M, F3 – Pořadí, F7 - Hledej, F9 - Uživatelské výpisy.

Velikost okna

Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce. Volbou Ulož se tato velikost okna uloží. Při opakovaném otevření agendy bude zobrazena uživatelem zvolená velikost okna.

Návrat k originálu - návrat k původní velikosti okna.

Tlačítko - [image] - velikost okna

Zobrazení tabulky

Tabulka je zobrazení uspořádané do sloupců. Je použité např. ve všech záložkách Seznam v jednotlivých agendách.

Seznam přijatých a vydaných faktur, Ceník, Adresy, Skladové karty ...... Uživatel má možnost si nadefinovat, které sloupce se v tabulce budou zobrazovat - Zobrazení tabulky.

Tlačítko - [image] - zobrazení (nastavení) tabulky

Velikost písma v číselnících

Je možné změnit (zvětšit) velikost písma v číselnících.

Horní lištové menu Tabulka -> Velikost písma pro číselníky

Nová velikost písma se projeví až při příštím spuštění číselníku.

Zěna velikosti písma v tabulkách viz Zobrazení tabulky.

Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním dokladu. Na kartě nebo v rozpisu.

Protokol změn dokladů

Seznam - Karta - Rozpis

Přepínání pomocí kláves mezi záložkami - Záložky.

Seznam ALT+S
Karta ALT+K
Rozpis ALT+R

Rychlost inkrementálního gridu

Zadává se v sekundách prodleva pro stisk po sobě jdoucích kláves pro inkrementální vyhledávání např. v seznamu.

Pořadí položek

V jednotlivých agendách je možné nastavit pořadí položek, které jsou přístupné k editaci.

Uživatel si pomocí myši přesune položky do požadovaného pořadí. První položka, na které je kurzor při otevření tabulky musí zůstat. Např. v tomto případě období, ostatní lze přesunovat.

Kopíruj do schránky

Možnost kopírovat z programu okno nebo jeho část do souboru pro další použití.

· Kopíruj okno do schránky Ctrl+F9

· Kopíruj část okna Alt+F9

Kopíruj okno do schránky - v programu, kdekoliv je na obrazovce nějaké okno a přístupno menu Tabulka je možnost toto okno zkopírovat do schránky a kdekoliv jinde mimo program ho vložit klávesami Ctrl+V . Například do e-mailu do textového dokumentu.

Kopíruj část okna - obdobná činnost ale je možné zkopírovat pouze část okna.

Zakázat vybrané položky

Při pořizování dokladů, vydané faktury, přijaté faktury, zakázky, nabídky, objednávky a další, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V menu Tabulka Zakázat vybrané položky.

Nastavuje se samostatně v každé agendě. Uživatel musí být na záložce, kterou potřebuje upravit.

Například vydaná faktura.

Skrýt vybrané položky

Tato funkce je obdobná jako Zakázat vybrané položky. Při pořizování dokladů, vydané faktury, přijaté faktury zakázky, nabídky, objednávky a další, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může nejenom zakázat ale i skrýt. V menu Tabulka Skrýt vybrané položky.

Vyber doklad od - do

Popis funkce VYBER viz. Funkce Vyber.

  1. Vydaná faktura – Karta.
  2. Menu Tabulka – Zakázat vybrané položky
  3. Uživatel si může vybrat, které položky mají být při editaci zakázány

  4. Výběr se potvrdí tlačítkem

Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním řádku

Parametr: Protokolování změn dokladů.

0 - nic Protokol o dokladu se nevytváří

1 - základní Rušení, obnova, mazání

2 - podrobné Včetně editace

Toto protokolování je zavedeno v účetním deníku, v účetní osnově a počátcích saldokonta..

Protokol se ukládá do souboru Proto_CD. Tento protokol je pro všechny agendy společný. Do tohoto protokolu se zapisují změny v tabulce, které byly provedeny pomocí obecných obrázkových tlačítek.

Související témata

Zobrazení tabulky | Obrázková tlačítka | Klávesy pro ovládání | F3 – Pořadí | F7 - Hledej | F9 - Uživatelské výpisy | Tlačítka Vyber a Nevyber | Záložky | Protokol změn dokladů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.10.2022


F3 – Pořadí - Podvojné účetnictví

Podvojné účetnictví
F3 – Pořadí
Seznam kapitol

F3 – Pořadí

Změna pořadí, umožní změnit pořadí vět v tabulce. Je možné použít v seznamech, například vydaných nebo přijatých faktur.

Po stisknutí klávesy F3 se zobrazí položky, podle kterých lze tabulku uspořádat.

Vybere se položka, podle které bude tabulka uspořádána.

OK – potvrzení a uspořádání
Storno – ukončení bez změny

Související témata

Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 22.03.2017


F7 - Hledej - Podvojné účetnictví

Podvojné účetnictví
F7 - Hledej
Seznam kapitol

F7 - Hledej

Činnost Hledej spustíte klávesou F7 nebo tlačítkem [image] a pracuje s tabulkou, ve které jste funkci spustili.

Činnost se používá k:

  • K vyhledání věty splňující určitou podmínku.
  • K vybrání vět (nastavení filtru), které splňují určitou podmínku.

V řádcích se mohou zapisovat podmínky pro výběr řádků. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- slouží k ukládání nastavení funkce hledej nebo načtení uloženého nastavení

Otevřou se volby:

Nastav jako implicitní – uloží nastavení podmínek a, když spustíte F7/ [image], předvyplní toto uložené nastavení.

- nastaví filtr podle vyplněných podmínek

- vypne nastavený filtr

- ukončí funkci hledej bez nastavení filtru

Příklady

Př.1) V agendě Vydané faktury je potřeba vyhledat všechny faktury, které mají částku větší nebo rovnou 10 000 Kč (pole CASTKA >= 10000), souvztažnost 3 (pole VZTAH = 3) a současně nejsou zaplacené (pole ZAPLACENO je prázdné).

Př.2) V agendě Adresy vybereme ty, které mají zaškrtnuto VÝROBCE a jsou z Brna (pole MESTO).

Př.3) V agendě Přijaté faktury vybereme ty, které mají v textu ubytování nebo souvztažnost 5 (pole VZTAH).

Související témata

Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.11.2021


F9 - Uživatelské výpisy - Podvojné účetnictví

Podvojné účetnictví
F9 - Uživatelské výpisy
Seznam kapitol
F9 - Uživatelské výpisy

Pro tisk vybraných informací z libovolné tabulky slouží univerzální program Uživatelské výpisy.

Tabulku (soubor) si můžeme představit jako rozsáhlou tabulku, kde jedna věta je řádek tabulky a jedna položka je jeden sloupec tabulky.
Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Obrázkové tlačítko

Je možné přepínat mezi dvěma režimy:

  1. režim Tisk - nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

  2. režim Návrh - umožňuje definovat vlastní uživatelské výpisy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

Tlačítko [image] vypne formulář Uživatelské výpisy.

Související témata

Tisk na tiskárnu | Tisk na obrazovku | Tisk do souboru | Úprava reportu | Browse | Formát souboru PDF | Formát souboru Html | Formát souboru Xls | Formát souboru Doc | Menu tabulka | Tlačítka Vyber a Nevyber
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.06.2021


Uživatelské výpisy - režim Tisk - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - režim Tisk
Seznam kapitol

Uživatelské výpisy - režim Tisk

Režim tisk nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

Můžete je pak rovnou tisknout nemusíte je vyvolávat tlačítkem [image] viz Uložení nastavení pro tiskové výstupy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - režim Návrh - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - režim Návrh
Seznam kapitol
Uživatelské výpisy - režim Návrh

Režim Návrh umožňuje definovat vlastní uživatelské výpisy a vytvářet vlastní reporty (tisky). Návrh má několik záložek:

  • Select
  • Položky
  • Podmínky - Filtr
  • Formát Výstupu

Do položky Nadpis se zapíše pojmenování tisku, které se bude tisknout na každou stránku výpisu. Implicitně je zapsáno jméno tabulky.

Uložení definice uživatelského výpisu

To umožní snáze udržovat definice výpisů a také sdílet. Předávat a přebírat definice výpisů například E-mailem.

- pod názvem lze uložit nastavenou definici pro opakované použití

- vybereme z uložených definic uživatelských výstupů

- prohlížení a rušení definice výpisů

- ukáže se formulář se SQL zápisem navoleného uživatelského výpisu.

Př.

- export definice aktuálního výpisu do XML

- import definice výpisu z XML

Uložení, načtení a úpravy uloženého uživatelského výpisu také tlačítko [image] viz kapitola Uložení nastavení pro tiskové výstupy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Select - SQL - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - Select - SQL
Seznam kapitol

Uživatelské výpisy - Select - SQL

Pokud přepnete režim Tisk na režim Návrh, otevře se formulář na záložce Select SQL, ve kterém je vybraný tisk přepsaný v dotazovacím jazyce SQL.

Pokud chcete pole vyčistit a definovat úplně nový uživatelský výpis, pak použijte tlačítko [image].

Klávesa F1 v poli pro zadání SQL dotazu se vyplní dotaz podle zadání v záložkách Položky a FILTR.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Položky - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - Položky
Seznam kapitol

Uživatelské výpisy - Položky

Záložka Uživatelských výpisů v režimu Návrh slouží k výběru tabulky a vybraných položek z ní, které chceme zobrazit/vytisknout.

Slouží pro tisk vybraných informací z libovolné tabulky.

Jedna věta tabulky (např. jedna faktura, jedna adresa z adresáře……) je řádek a jedna položka (např. datum vystavení, celková částka, firma….) je jeden sloupec tabulky. Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Tlačítko [image] - uloží seznam vybraných polí do schránky, můžete je pak vložit do záložky Uživatelské výpisy - Select - SQL (Ctrl + V).

Například:
Z agendy Adresy vytisknout seznam firem, které mají sídlo v Praze.

Výběr tabulky

Nejprve vybereme, ze které tabulky chceme tisknout.

Kliknutím na šipku se rozbalí seznam pro výběr tabulky - Adresy.

Volba pořadí řádků

Pořadí, ve kterém budou vytisknuty jednotlivé řádky tabulky. Je možné určit pořadí, ve kterém budou tištěny jednotlivé řádky.

Kliknutím na šipku se rozbalí seznam pro výběr pořadí. Pořadí "Záznam" znamená, že řádky budou tištěny v pořadí podle čísla záznamu, tedy tak, jak byly v historii zapisovány.

Například:
Firma - Seznam adres bude vytištěn v pořadí podle firmy.

Výběr položek pro tisk

Bez výběru položek pro tisk, by byly do výpisu vytištěny všechny položky, které tabulka obsahuje. Výpis by obsahoval mnoho sloupců.

V levém sloupci jsou zobrazeny všechny položky tabulky – nevybrané položky.
V pravém sloupci ty, které budou vybrány pro tisk – vybrané položky.

- nevybrané položky se setřídí podle abecedy.

Mezi rámečky jsou umístěna tlačítka, která umožní přesouvat položky z levého do pravého rámečku a zpět tj. umožní nám vybírat položky pro tisk.

- zařadí položku, na které je kurzor, z nevybraných do vybraných položek

- zařadit do vybraných vše

- vyřadí položku, na které je kurzor, z vybraných do nevybraných

- vyřadit z vybraných vše

- zařadí do vybraných položek pouze ty sloupce dané tabulky, které obsahují nějaký záznam

Po použití tlačítka se tyto položky uloží do schránky a klávesou CTRL+V je můžeme vytisknout.
Např:
Adresy.FIRMA, Adresy.MESTO, Adresy.ULICE, Adresy.PSC, Adresy.MIS_URCENI

Před každou položku se v tomto případě tiskne prefix Adresy - tzn. položky byly vybrány z tabulky Adresy.

Volba pořadí - sloupců

Vybrané položky pro tisk v tabulce uživatelské výpisy tvoří sloupce této tabulky. Je možné sestavit pořadí sloupců.

Volbu pořadí položek – sloupců lze provést přetažením myší. Kurzor myši umístit na značku před položkou [image] (v okně vybrané položky). Stisknout levé tlačítko myši a táhnout na požadované místo.

Takto bychom vytiskli telefonní seznam pro všechny firmy, které jsou v adresáři.

Je ještě možnost vybrat jen některé firmy tzn. vybrat řádky tabulky. Vybereme pouze firmy, které mají sídlo v Praze.

Zobrazené položky, součty

V Uživatelských výpisech, režimu Návrh na záložce Položky naleznete pole Netisknout v detailu položky a Nepočítat součty pro číselné položky.

- F1 nabídne na výběr sloupce z výběru obsahující čísla. U vybraných sloupců [image] se nebude tisknout součet. Například nemá smysl sčítat čísla dokladů, zakázek, souvztažností atp. Díky tomu se zúží sloupce, které nesčítám (upraví se šířka sloupců).

- F1 nabídne všechny sloupce z Výběru, které zůstanou v datech, ale vybrané sloupce [image] se nebudou tisknout. V datech mohou být potřeba například kvůli tomu, že jsou obsaženy ve výpočtu kalkulovaného sloupce nebo kvůli seřazení (př. report je seřazen a posčítán po firmách, ale název firmy pak už nemusí být znovu zapsán v každém řádku reportu).

Kalkulované sloupce

Pro všechny verze aplikací pro Windows byla zpracována nová verze uživatelských výstupů pro zkušené uživatele. Umožňuje definovat příkaz výběr z jedné i více tabulek pomocí příkazu SQL, včetně kalkulovaných sloupců, souhrnů a složitějších výběrových podmínek. Výstup je možné tisknout na obrazovku, tiskárnu, do řady různých formátů (DOC, XLS, PDF …). Export do excelu byl optimalizován.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Uživatelské výpisy - Filtr - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - Filtr
Seznam kapitol

Uživatelské výpisy - Filtr

Volba podmínek pro výběr řádků pro tisk - Podmínky - FILTR

Výběr řádků, které budou tištěny. Je možné omezit nebo vybrat řádky, které budou ve výpisu tištěny. k výběru řádků slouží záložka Podmínky - FILTR.

Klikne se na tuto záložku a mohou se zapisovat podmínky.

Do řádků se mohou zapisovat podmínky filtru. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- uložení nastavení výpisu

- ukáže k výběru uložená nastavení výpisů a umožňuje načíst je

Příklady

Př.1) Výběr vydaných faktur, které mají částku větší než 10 000 Kč, byly vystaveny po 1.5.2021 a zároveň mají způsob dodání Zásilkovna (Z).

Př.2) Výběr vydaných faktur, které mají částku větší nebo rovno 5 000 Kč, zároveň byly vydané před 31.10.2021, dopravu mají vyplněnou vlastní (R) a ještě nebyly vydány ze skladu (neexistuje k nim výdejka = VYDEJKA empty).

Př.3) Výběr vydaných faktur, které mají částku od 5 000 Kč do 25 000 Kč a nebo byly placeny dobírkou (způsob platby je D) tzn. ukáže všechny faktury, které mají odpovídající částky + všechny faktury které byly placeny dobírkou.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.12.2021


Uživatelské výpisy - formát výstupu - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - formát výstupu
Seznam kapitol

Uživatelské výpisy - formát výstupu

Formát výstupu

Uživatel si může navolit, v jakém formátu se bude report tisknout.

Určení velikosti písma

Velikost písma - v rozsahu 4 - 24 (výška písma)
Max. šířka textu - příliš dlouhé texty může uživatel omezit zvolenou max. šířkou.
Max. šířka integer - max. šířka pro numerické položky
Max. des. míst - omezení počtu desetinných míst pro tisk

Formát papíru

Uživatel si může zvolit, na jakou velikost papíru se bude tisknout - A3, A4, A5

Tisk na výšku - užší reporty
Tisk na šířku - širší reporty
Automaticky - program podle šířky rozliší, zda se report bude tisknout na výšku nebo na šířku.

Další údaje pro generování sestavy Běžná sestava - report se tiskne jako obvykle do jednotlivých sloupců.
Detail do více řádků 1 - jedna věta se tiskne do více řádků, tisknou se tedy všechny položky.
Detail do více řádků 2 - tisknou se obdobně všechny položky do více řádků, ale i nadpisem.
Detail do více řádků 3 - tisknou se z věty pouze vyplněné položky.

Seznam výrazů pro seskupování reportu - zapíší se výrazy pro podsoučty. Např. ZN - report se bude sčítat po značkách.

Popis filtru - tiskne se pod název sestavy

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.02.2022


Tisk tabulky podle gridu ALT+ F9 - Podvojné účetnictví

Podvojné účetnictví
Tisk tabulky podle gridu ALT+ F9
Seznam kapitol

Tisk tabulky podle gridu ALT+ F9

V tabulkách si uživatel může často nastavit filtr nebo i pořadí sloupců v gridu. Pak by je možné vybranou tabulku rychle vytisknout nebo exportovat do excelu, aniž by musel výběr složitě tvořit. Umožní mu to funkce spuštěná klepnutím pravého tlačítka myši na tlačítko [image] (Uživatelské výpisy) nebo levého tlačítka myši na tlačítko [image] (počítadlo řádků).

Zobrazí se volba: 1. Export do Excelu podle gridu/ 2. Uživatelský výpis podle gridu.

Tlačítka [image] (Uživatelské výpisy) a [image] (počítadlo řádků) naleznete na mnoha místech našich programů:

Export do Excelu podle gridu

Tabulka podle nastavených filtrů se exportuje do xlsx souboru a otevře ho. Tento způsob vytvoření souboru funguje i tam, kde není excel k dispozici.

Soubor obsahuje uzamknutý řádek záhlaví s popisem sloupců.

Uživatelský výpis podle gridu

Tuto funkci lze vyvolat také klávesovou zkratkou ALT + F9 nebo horní lištové menu Tabulka -> Tisk/export tabulky podle gridu.

Výběr můžete bez jakýchkoli dalších úprav ihned vytisknout [image], převést do pdf [image] nebo poslat e-mailem [image] viz kapitola Volba výstupního zařízení.

Uživatelské výpisy Vám dávají mnoho dalších možností úprav tisku, například tisknout pouze sloupce, které obsahují nějaký záznam (tlačítko [image]).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2023


F8 - Zrušit - Podvojné účetnictví

Podvojné účetnictví
F8 - Zrušit
Seznam kapitol

F8 - Zrušit

Tlačítko [image] má stejnou funkci jako klávesa F8

Tímto tlačítkem se aktuální záznam označí jako zrušený, program s ním nepracuje. Záznam může být celý doklad (faktura, objednávka) nebo věta (řádek rozpisu).

Pokud je řádka již označená jako zrušená toto tlačítko ji znovu obnoví.

Vlevo před zrušeným řádkem se objeví . Do formuláře tj. do faktury nebo karty se zapíše ZRUŠENO!

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Vymazání vět označených jako zrušené se provede

  • z agendy Služby – Servis přes tlačítko

Je třeba vybrat, ve které tabulce se bude provádět mazání vět.

  • v některých agendách přímo z menu Tabulka volbou : Mazat zrušené věty.
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.08.2021


Tlačítka Vyber a Nevyber - Podvojné účetnictví

Podvojné účetnictví
Tlačítka Vyber a Nevyber
Seznam kapitol

Tlačítka Vyber a Nevyber

Hromadný výběr dokladů pro uživatelské výpisy.

Tlačítka Vyber a Nevyber v uživatelských výpisech.

  • Tlačítko Vyber - vybere všechny věty, které splňují podmínky zadané v rámečku. Položka Vyber = "T".
  • Tlačítko Nevyber - nevybere všechny věty, které splňují zadané podmínky. Položka vyber = "F".

Související témata

Menu tabulka | F9 - Uživatelské výpisy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.10.2019


F1 - Nápověda - Podvojné účetnictví

Podvojné účetnictví
F1 - Nápověda
Seznam kapitol

F1 - Nápověda

Při vyplňování položek, které jsou podporované číselníkem se pro zobrazení číselníku používá klávesa F1.

Jsou to např. položky Středisko, Souvztažnost, Code, organizace, Firma ap.

Zobrazí se číselník, ve kterém se vybere požadovaná hodnota a potvrdí se klávesou Enter nebo tlačítkem .

Tlačítko [image] potvrzení.

Tlačítko [image] provede ukončení bez výběru.

Například F1 na položce Souvztažnost zobrazí číselník Souvztažností.

U některých tisků, kde je možné zadat více možností. např. Středisek, souvztažností, organizací, řad dokladů se zobrazí seznam, ze kterého je umožněn Výběr. Jednotlivé položky se potom zapisují oddělené čárkami.

Příklady:

Výběr řady dokladů

Výběr souvztažností

Popis funkce VYBER viz. Funkce Vyber.

Související témata

Klávesy pro ovládání | Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.08.2019


Menu Služby - Podvojné účetnictví

Podvojné účetnictví
Menu Služby
Seznam kapitol

Menu Služby

V menu lištovém Služby jsou nabídnuty nejpoužívanější činnosti z volby Sužby - servis. Toto menu lze proto spustit i když je na obrazovce spuštěná jiná agenda, např. deník. Je tak umožněno podívat se např. do číselníků, aniž by bylo nutné ukončovat spuštěnou agendu.

  • Záloha
  • Obnova -
  • Import
  • Číselníky
  • Sklady - číselník skladů - Založení skladu
  • Import kurzovního lístku - Import kurzů ČNB
  • Nastavení e-mail - nastaví se e-mailová adresa např. pro hromadné posílání vydaných faktur - Hromadný tisk faktur
  • Mazat zrušené věty
  • Základní parametry firmy
  • Nastavení parametrů
  • Cdb - spuštění Codeblocku - pro potřeby programátora
  • Práva přístupu
  • Příjem dat z Android čtečky (zap./vyp.) - zapnutí/vypnutí příjmu dat z Čtečky čárových a QR kódů
  • Nastav datum pro vkládání dokladů - lze nastavit datum, se kterým se budou vystavovat doklady. Platí do vypnutí programu. Jinak se doklady (vydané, přijaté faktury, pokladní doklady, příjemky a výdejky) vystavují s aktuálním datem podle počítače.
  • Zprávy uživatelům

Související témata

Založení skladu | Záloha | Načtení zálohy | Mazat zrušené věty | Číselníky | Nastavení parametrů | Práva přístupu | Služby - servis | Cizí měny | Import | Základní parametry firmy | Import kurzů ČNB | Hromadný tisk faktur
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.05.2022


Zprávy uživatelům - Podvojné účetnictví

Podvojné účetnictví
Zprávy uživatelům
Seznam kapitol

Zprávy uživatelům

Tato služba dovoluje uživatelům posílat po síti zprávy a sdělení přihlášeným uživatelům programu Podvojné účetnictví. Další využití je pro správce programu. Umožňuje poslat zprávu o údržbě programu, například o instalaci upgrade všem uživatelům. Je možné i zajistit vzdálené vypnutí programu uživatelům. Zpráva uživatelům nebo ukončení programu.

Klávesa F6 nebo [image] nabídne možnosti:

Jednomu uživateli nebo skupině

Uživatelé musí být zapsáni v agendě Práva přístupu v číselníku Uživatelé. Mohou být zapsáni do skupin. V číselníku bude také zapsaný e-mail uživatelů.

Příjemci se pak zobrazí zpráva (hned, pokud má program puštěný nebo při dalším spuštění programu) př.:

Při zobrazení příchozí zprávy, příjemce použije tlačítko [image], aby odesílatel mohl zkontrolovat, že zpráva byla přečtena.

Násilně ukončit program

Zapíše se den a čas ukončení programu. Potom bude program ukončen všem uživatelům.

Všem uživatelům dnes

Zapsaná zpráva se odešle všem přihlášeným uživatelům.

Parametr: Zprávy pro uživatele, interval kontroly - vyplní se v sekundách interval kontroly, zda nepřišla zpráva.

Pravidelné ukončení programu

V nastavení parametrů lze nastavit pravidelné ukončení programu (1. a 2.) Nastaví se čas vypnutí programu a doba, po kterou program nelze spustit. Je to například, aby mohli proběhnout servisní činnosti, aktualizace apod.

Je nutné odstraňovat neaktuální zprávy, jejich velké množství by mohlo zpomalovat systém.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Nápověda - Podvojné účetnictví

Podvojné účetnictví
Nápověda
Seznam kapitol

Nápověda

e Menu Nápověda

  • Nápověda - zobrazí se nápověda, elektronický manuál který je součástí distribuce programu.

  • Stáhni aktuální verzi nápovědy z www.comsys-sw . Jestliže je z počítače přístup na INTERNET, nainstaluje se nová verze nápovědy.

  • Aktuality k programu na www. Jestliže je z počítače přístup na INTERNET, zobrazí se internetové stránky firmy Comsys a zobrazí se aktuality k programu Podvojné účetnictví.

  • www stránka programu - zobrazí se internetové stránky firmy Comsys, informace o programu Podvojné účetnictví.

  • Příručka uživatele online - zobrazí se internetové stránky firmy Comsys a příručka k programu online.

  • O aplikaci - zobrazí se informace o programu.

O aplikaci

Jsou zobrazeny kontakty na firmu Comsys, sériové číslo, datum poslední instalované verze programu ....

Datum

Datum poslední instalované verze programu je důležité pro případné řešení problémů s programem.

Zobrazovat aktuality k programu

Při spuštění programu se nabídne tabulka o zobrazení aktualit na webových stránkách.

Pokud je z počítače přístup na Internet je možné přímo aktuality zobrazit. Jak často zobrazovat upozornění na aktuality si může uživatel změnit. . Je možno nastavit jiný interval zobrazení aktualit. Implicitně je navoleno 14 dní. Tabulka také zobrazí datum, kdy byly aktuality naposledy zobrazeny.

Parametr: Perioda zobrazování aktualit o programu. Vypnutí tabulky se provede tak, že se nastaví 0 dní.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Funkce Vyber - Podvojné účetnictví

Podvojné účetnictví
Funkce Vyber
Seznam kapitol

Funkce Vyber

Pro hromadný výběr položek se v programu využívá činnost VYBER. V tabulce se zobrazí seznam vět (položek) pro výběr a uživatel označí požadované.

Výběr se provádí klávesou Enter na pozici kurzoru nebo tlačítkem

- vybrané řádky

- nevybrané řádky

- tlačítko označí všechny řádky jako vybrané.

- tlačítko označí všechny řádky jako nevybrané.

- provede inverzi tj. prohodí vybrané a nevybrané řádky

Tlačítko [image] - Podrobný filtr pro vyhledání.

Tlačítko [image] - ukončí výběr v seznamu a zapíše vybrané položky.

Tlačítko [image] - ukončení bez výběru má dvě možnosti.

  1. Nebude vybraná žádná položka. Zůstane původní nastavení.
  2. Všecnny položky výběru budou nastaveny na NE. Uživatel by si měl uvědomit, že přijde o původní nastavení!!
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Záložky - Podvojné účetnictví

Podvojné účetnictví
Záložky
Seznam kapitol

Záložky

V některých agendách se pracuje s několika listy, které se jmenují záložky.

Jejich název je vždy v horní části obrazovky.

Např. u Adres, Definice výkazů. ....

Adresy

Záložky:

  • Adresy
  • Kontakty

Přepínání mezi záložkami:

  • Myší - kliknutím levého tlačítka myši

Dole na záložce jsou vždy Obrázková tlačítka , která se používají pro ovládání pomocí myši.

V horním menu je Menu tabulka , které se používá pro ovládání pomocí klávesnice.

Související témata

Ovládací prvky | Obrázková tlačítka | Menu tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.09.2021


Podrobný filtr - Podvojné účetnictví

Podvojné účetnictví
Podrobný filtr
Seznam kapitol

Podrobný filtr

Rychlý filtr

V některých agendách se také pro podrobné vyhledávání používá filtr. Tento filtr může vyhledávat ve zvolených položkách (sloupcích) tabulky.

Naleznete ho v agendách: Účetní osnova, Počáteční zůstatky, Počáteční zůstatky salda, Adresy, Číselníky- Vzorové výkazy, Řady dokladů, DI, Code, Kontakty, Platební podmínky, Střediska, Zakázky, Země.........

Prohledávané sloupce

Standardně vyhledává filtr pouze v textových položkách. Ale uživatel má možnost změnit výběr sloupců, které filtr prohledává.

Kliknutím myši na ikonku lupy - [image] - se zobrazí tabulka položek použitých v tabulce. Uživatel vybere, ve kterých položkách bude filtr vyhledávat. Výběr zůstane nastavený nastálo, nemusí se opravovat.

Vyhledávání

Uživatel uživatel zapisuje hledaný výraz do filtru -> program nabízí pouze věty, které tento výraz obsahují.

Položky, v kterých se filtruje se vždy zobrazí, když se kurzorem ukáže na ikonku lupy.

Příklad: Hledá se faktura, která má místo určení Nový Smíchov.

  • 1.Do seznamu položek, ve kterých se vyhledává se přidá Místo určení.
  • 2.Do filtru se zapíše hledaný výraz Nový
  • 3.Filtr vyhledá všechny faktury, kde se vyskytne výraz Nový

- podle zadaného filtru jsou vyhledány věty

- zvolenému filtru neodpovídá žádná věta

Klepnutím na křížek - [image] - vymaže filtr.

Datum se zadává ve tvaru – dd.mm.rrrr. Den-Měsíc-Rok.

Velké množství položek v tabulce

Pokud filtr vyhledává v tabulce s velkým množstvím položek, může být vyhledávání poměrně pomalé.

Zrychlení se dá dosáhnout omezením počtu vyhledávaných sloupců (viz výše) nebo nastavením začátku vyhledávání, až po zmáčknutí klávesy Enter.

Parametr "Rychlé hledání průběžně při počtu vět v tabulce do ... quickfilter" (QUICKF_VET_DO) určuje, od jakého počtu vět se v tabulce vyhledává v rychlém filtru až o zmáčknutí klávesy Enter. Implicitní nastavení je 10 000 vět. Pokud chcete vyhledávání zrychlit nastavte parametr na nižší hodnotu.

Horní lištové menu Služby -> Nastavení parametrů -> parametr QUICKF_VET_DO

Při zapisování a vyhledávání je v případě vyhledávání v rychlém filtru až o zmáčknutí klávesy Enter podbarvení pole filtru i při zapisování stále žluté [image].

Filtr v číselnících

V číselnících se používá filtr pro výběr vět.

Tlačítka

- nastaví se filtr podle zadaných podmínek. vyberou se pouze věty podle zadaných podmínek.

- filtr se vypne.

- zruší se zadání podmínek a je možné zadat nové.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.06.2022


Hromadný výběr řádků - Podvojné účetnictví

Podvojné účetnictví
Hromadný výběr řádků
Seznam kapitol

Hromadný výběr řádků

V některých agendách se používá hromadný výběr řádků.

V tabulce je zobrazen seznam položek a uživatel si může hromadně vybrat některé pro další použití.

Tlačítka pro výběr položek

- výběr jednoho řádku. 2 pozice: výběr nebo zrušení výběru jednoho řádku.

- vybraný řádek

- nevybraný řádek

- tlačítko označí všechny řádky jako vybrané

- tlačítko označí všechny řádky jako nevybrané

- provede inverzi tj. prohodí vybrané a nevybrané řádky

Tlačítko [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.03.2017


Služby - servis - Podvojné účetnictví

Podvojné účetnictví
Služby - servis
Seznam kapitol
Služby - servis

Servisní činnosti, číselníky a nastavení parametrů, práva přístupu ....

  • Parametry zákazníka - nastavení základních parametrů zákazníka (firmy)

  • Nastavení parametrů - nastavení ostatních parametrů

  • Číselníky - všechny číselníky, které program používá. Vkládání, editace, rušení

  • Parametry DPH - nastavení parametrů pro DPH

  • Rekonstrukce indexů - servisní činnost

  • Přepočet měsíčních obratů - servisní činnost

  • Rekonstrukce saldokonta - servisní činnost

  • Mazat zrušené věty - servisní činnost

  • Načtení vzorů - načtení vzorové definice rozvahy a výsledovky a klíčů do osnovy

  • Načtení loňských číselníků - načtení číselníků z minulého roku

  • Práva přístupu - nastavení práv přístupu pro program

  • Převod zůstatků účtů

  • Záloha - zálohování dat

  • Načtení ze zálohy - načtení dat ze zálohy

  • Import - import dat z jiného programu

  • Nastav LOGO - nastavení LOGA firmy pro základní obrazovku

  • Měny a Kurzy

  • Import kurzů ČNB

  • Změna sériového čísla

  • Vytvoř zástupce

  • Upomínky

  • Konsolidace

  • Hospodářský rok

  • Kontrola DOS tabulek. Pro uživatele programu Podvojné účetnictví pro DOS.

  • Uprav lokální reporty - tato servisní činnost se použije, pro úpravu lokálních reportů, pokud se netisknou s diaktitikou.

  • Import adres - import adres do Podvojného účetnictví ve formátu DBF.

Související témata

Nastavení parametrů | Měny | Kurzovní lístek | Tisk číselníků | Rekonstrukce indexů | Záloha | Načtení zálohy | Mazat zrušené věty | Přepočet měsíčních obratů | Práva přístupu | Nastav LOGO | Nastavení parametrů | Parametry DPH | Načtení loňských číselníků | Načtení vzorů | Rekonstrukce saldokonta | Převod zůstatků účtů | Import kurzů ČNB | Změna sériového čísla | Vytvoř zástupce | Upomínky | Konsolidace | Hospodářský rok |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 29.04.2016


Základní parametry zákazníka - Podvojné účetnictví

Podvojné účetnictví
Základní parametry zákazníka
Seznam kapitol

Základní parametry zákazníka

Program Podvojné účetnictví umožňuje vést účetnictví pro libovolný počet navzájem nezávislých zákazníku tj. firem. Parametry zákazníka je základní nastavení parametrů pro konkrétního zákazníka (firmu).

Postup:

  • Z hlavní obrazovky se použije tlačítko

  • Dále se vybere tlačítko [image] - Nastavení základních parametrů.

Související témata

Služby - servis | Nastavení základních parametrů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2017


Číselníky - Podvojné účetnictví

Podvojné účetnictví
Číselníky
Seznam kapitol
Číselníky

Údržba číselníků, které využívá program. Tj. vyplňování, prohlížení, změny...

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis tlačítko

Prohlížení a změny v číselnících tj. přidávání nových řádků nebo rušení řádků a opravy se provádí myší pomocí obrázkových tlačítek Obrázková tlačítka.

Nebo pomocí klávesnice menu Tabulka

Před vlastní prací s programem je nutné vyplnit alespoň některé číselníky. Především číselníky Zákazníci programu, Řady dokladů....

Postup je uveden Zavedení firmy

Pro hledání položek se v některých číselnících používá filtr. Viz. kapitola Podrobný filtr.

Po zvolení konkrétního číselníku, je zobrazen ve tvaru tabulky. Ovládací prvek mřížka.

V programu se používají tyto číselníky:

  • Adresy

  • Code

  • Daňové informace - kódy DPH

  • Filtry - saldokonto

  • Kontakty

  • Kurzovní lístek

  • Měny

  • Platební podmínky

  • Řady dokladů

Skupiny

  • Skupina CODE

  • Skupina organizací

  • Skupina středisek

  • Skupina zakázek

  • Slovník pro tisk

  • Služby kurzovní lístek

  • Souvztažnosti

  • Souvztažnosti : Názvy souvztažností

  • Střediska

  • Texty pro účetní deník

  • Tržby po střediscích

  • Typy účtů

  • Typy upomínek

  • Výkazy - Cash flow, Cizí rozvaha, cizí výsledovka, Rozvaha, Tržby po střediscích, Výkaz ČBN, Výsledovka

  • Zakázky

  • Zákazníci programu

  • Země

V účetním deníku jsou zadávány jako položky jako např. střediska, daňové informace, zakázky, měny, code apod. Na konkrétní položce deníku Nápověda - F1 zobrazí příslušný číselník.

Uživatel má možnost si sám zvolit a uspořádat sloupce v účetním deníku. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou zobrazeny. Např. pokud nepoužívá střediska, zakázky, code apod. viz. Nastavení účetního deníku.

Načtení loňských číselníků

Naplní číselníky aktuálního roku loňskými daty. Kapitola Načtení loňských číselníků.

Většina číselníků je v ročním režimu. Při prvním otevření následujícího roku program automaticky založí nové soubory a naplní je loňskými daty. Pak je možné číselník změnit nezávisle na předchozím roce. Můžeme tak mít např. v každém roce jiný číselník.

V ročním režimu nejsou číselníky - Zákazníci a Texty.

Související témata

Adresy | Tabulka | Obrázková tlačítka | Zákazníci programu | Code | Střediska | Zakázky | Země | Měny | Kurzovní lístek | Platební podmínky | Řady dokladů | Souvztažnosti | Daňové informace | Slovník pro tisk - nový | Filtry - saldo | Skupina zakázek | Skupina středisek | Skupina CODE | Skupina organizací | Názvy souvztažností | Služby kurzovní lístek | Texty pro deník | Typy účtů | Záložka Kontakty | Služby - servis | Nastavení účetního deníku | Zavedení firmy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2021


Zákazníci programu - Podvojné účetnictví

Podvojné účetnictví
Zákazníci programu
Seznam kapitol

Zákazníci programu

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis tlačítko

Zákazníci programu

Do tohoto číselníku se zapisují Zákazníci. Zákazníci jsou firmy, kterým se v tomto programu vede podvojné účetnictví.

Nový zákazník se vloží tlačítkem [image] nebo lze použít klávesu F6 z menu Tabulka. Pro vyplnění označení a názvu firmy se otevře ve spodní části obrazovky editační řádek.

  • Označení - Organizace - zkratka názvu firmy na 8 znaků. Organizace musí být jednoznačná, je to název adresáře na disku, do kterého se ukládají data firmy. Z toho důvodu se v položce Označení neužívají mezery, tečky, háčky, pomlčky. Lze použít pouze znak podtržítko "_". Např. COM_SYS. Používají se velká písmena.

  • Firma1 - název , přesný název firmy

Tlačítko [image] ukončí vkládání. Tzn. v číselníku Zákazníci programu je zavedena nová firma.

Esc - ukončení. Vloží se prázdný řádek.

Podrobný filtr.

- zavření číselníku Zákazníci programu.

Související témata

Tabulka | Podrobný filtr | Tisk číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Code - Podvojné účetnictví

Podvojné účetnictví
Code
Seznam kapitol

Code

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis tlačítko

Code

Číselník Code slouží pro další členění, obdobný číselník jako zakázky. Pro přehledy a filtry v Podvojném účetnictví. Položka Code na dokladech se vyplňuje podle nabídnutého číselníku (klávesa F1). Je povoleno zapsat pouze code, které je v číselníku.

Číselník code můžeme použít např. pro obchodní případy.

  • code - 12 znaků, textová položka (př. registrační značka vozu nebo jiná položka podle které chceme ve filtrech a v tiscích rozdělovat)

  • název - popis

  • kontrakt - datum

  • středisko - F1 číselník středisek, když je přiřazeno středisko, potom se při zadání code v účetním deníku středisko automaticky vyplní

  • zakázka - F1 číselník zakázek, když je přiřazena zakázka, potom se při zadání code v účetním deníku zakázka automaticky vyplní

  • Název code lze napsat i v cizím jazyce

Kompletní členění v účetním deníku podle Code = obchodní případy. Obdobné členění jako na zakázky. Do účetního deníku lze pro každý řádek zapsat code.

  • Možno členit počáteční zůstatky účtů a nevyrovnané položky saldokonta na CODE podobně jako na střediska a zakázky

  • Možnost filtrovat CODE v účetním deníku

  • Možno zpracovat a tisknout výkazy pro jedno CODE nebo postupně pro vybraná CODE: Stav účtů, Předvaha, Rozvaha, Výsledovka, Náklady a výnosy podle účtů, Hlavní kniha, Saldokonto, Náklady a výnosy podle code za měsíc nebo od začátku roku ap.

Tlačítko [image] - Podrobný filtr pro vyhledání.

Tisk číselníku Code - [image].

Číselník Code je v ročním režimu. To znamená, že pro každý rok je číselník samostatný. Na začátku roku je potřeba provést načtení loňských číselník. Viz. kapitola Načtení loňských číselníků.

Číselník Code může být použit z programu Company manager, pokud firma tento program také používá. Toto se nastavuje v Základní parametry zákazníka, Nastavení základních parametrů.

Související témata

Tabulka | Podrobný filtr | Tisk číselníků | Načtení loňských číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Střediska - Podvojné účetnictví

Podvojné účetnictví
Střediska
Seznam kapitol

Střediska

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis tlačítko

Střediska

Do tabulky se zapíše seznam středisek, pokud se používá dělení organizace na střediska. . Do dokladů do položky středisko lze zapisovat pouze střediska, která jsou zapsaná v tomto číselníku. Při zadávání střediska do účetních případů je prováděna kontrola na tento seznam a není možné zadat neexistující středisko.

Položky

  • číslo - přidělené číslo středisku

  • název - název střediska

  • organizace klávesa F1 nabídne číselník adres,

  • typ odměny

  • poznámka

Lze tisknout Rozvahu, Výsledovku pro jednotlivá střediska, Náklady a výnosy pro střediska, Předvahu, Hlavní knihu, Soupisy DPH apod.

Položka Skupina středisek, je možné vyplnit kód skupiny středisek, do které bude středisko zahrnuto. Pak se pro danou skupinu středisek dají tisknout výkazy.

Název střediska je možné zapsat v cizím jazyce.

Tlačítko [image] - Podrobný filtr pro vyhledání.

Tisk [image] tiskne se číselník středisek.

Číselník Střediska je v ročním režimu. To znamená, že pro každý rok je číselník samostatný. Na začátku roku je potřeba provést načtení loňských číselník. Viz. kapitola Načtení loňských číselníků.

Číselník středisek může být použit z programu Company manager, pokud firma tento program také používá. Toto se nastavuje v Základní parametry zákazníka, Nastavení základních parametrů.

Související témata

Tabulka | Podrobný filtr | Tisk číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Zakázky - Podvojné účetnictví

Podvojné účetnictví
Zakázky
Seznam kapitol

Zakázky

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis tlačítko

Zakázky

Vyplňuje se když firma používá členění na zakázky. Tato činnost umožňuje vytvářet seznam přípustných kódů zakázek stejným způsobem jako je seznam středisek.

  • Číslo - číslo zakázky

  • Název - název, popis zakázky

  • Zahájení - datum zahájení

  • Ukončení - datum ukončení

  • Název2, Název3 - cizojazyčný název pro tisk

Lze tisknout Rozvahu, Výsledovku pro jednotlivé zakázky, Náklady a výnosy pro zakazázky, Předvahu, Hlavní knihu, Soupisy DPH apod.

Do účetního deníku lze vložit pouze zakázku, která nebyla ukončena nebo je datum ukončení > měsíc účetního deníku .

Vše - zobrazují se zakázky ukončené i neukončené

Aktuální - zobrazují se pouze zakázky neukončené

Ukončené - zobrazují se pouze ukončené zakázky

Tlačítko [image] - Podrobný filtr pro vyhledání.

Číselník Zakázky je v ročním režimu. To znamená, že pro každý rok je číselník samostatný. Na začátku roku je potřeba provést načtení loňských číselník. Viz. kapitola Načtení loňských číselníků.

Související témata

Tabulka | Podrobný filtr | Tisk číselníků | Načtení loňských číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Země - Podvojné účetnictví

Podvojné účetnictví
Země
Seznam kapitol

Země

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis tlačítko

Země

Číselník slouží k vyplnění položky Stát v adresách. Je využit při zpracování saldokonta. Lze vypnout v Nastav zobrazení deníku. Každá firma může mít svůj vlastní číselník kódů zemí.

Pro souhrnné hlášení je třeba vyplnit položku kód2 podle pokynů k Souhrnnému hlášení.

Kód – kód státu

Název – jméno země

Kód2 – zkratka podle pokynů k Souhrnnému hlášení

Tlačítko [image] - Podrobný filtr pro vyhledání.

Číselník Země může být použit z programu Company manager, pokud firma tento program také používá. Toto se nastavuje v Základní parametry zákazníka, Nastavení základních parametrů.

Související témata

Tabulka | Podrobný filtr | Tisk číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Měny - Podvojné účetnictví

Podvojné účetnictví
Měny
Seznam kapitol

Měny

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis tlačítko

Měna

Číselník používaných měn. Do číselníku musí být zapsány všechny měny, se kterými se bude v agendách pracovat. Do položky měna se vyplní kód měny. Kdekoliv (např. účetní deník) na položce Měna klávesa F1 nabídne tento číselník měn.

Číselník Měny je také v menu Služby.

Tlačítko [image] načte číselník Měny z programu Company manager. Pouze v případě, že číselník měny není sdílený.

Číselník Měny je v ročním režimu. To znamená, že pro každý rok je číselník samostatný. Na začátku roku je potřeba provést načtení loňských číselník. Viz. kapitola Načtení loňských číselníků.

Číselník Měny může být použit z programu Company manager, pokud firma tento program také používá. Toto se nastavuje v Základní parametry zákazníka, Nastavení základních parametrů.

Související témata

Tabulka | Tisk číselníků | Načtení loňských číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Kurzovní lístek - Podvojné účetnictví

Podvojné účetnictví
Kurzovní lístek
Seznam kapitol

Kurzovní lístek

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis

Číselník kurzy cizích měn je v ročním režimu společný pro všechny zákazníky.

Zde je možno vyplnit denní kurzovní lístek: měna, den, kurz. Při práci s účetním deníkem v okamžiku použití kurzu program najde kurz v číselníku kurzů k danému dni, pokud nenajde nabídne nejbližší starší kurz stejné měny. Nabízený kurz je možné opravit. a částka v cizí měně se vypočítá podle částky zapsané v Kč. Pokud je nejprve zadaná částka v cizí měně, potom se podle kurzu vypočítá částka v Kč. Kromě toho jsou v okamžiku editace řádku deníku zahrnuty přepočty Kč - cizí měna a Cizí měna - Kč, které využijí nastavený kurz dané měny.

Když nejsou kurzy vyplněny, po zadání měny se zobrazí okno pro vyplnění kurzu a částka v cizí měně se dopočítá.

Pro načtení kurzu je možné použít tlačítko [image].- Import kurzů ČNB

Tato činnost v menu Služby – Servis [image].

Filtr:

Filtr pro výběr podle měny nebo data.

- nastavit filtr

- vypnout filtr

- filtr vymazat

Číselník Kurzovní lístek (Kurzy) může být použit z programu Company manager, pokud firma tento program také používá. Toto se nastavuje v Základní parametry zákazníka, Nastavení základních parametrů.

Související témata

Tabulka | Tisk číselníků | Import kurzů ČNB
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Evidence podání - Podvojné účetnictví

Podvojné účetnictví
Evidence podání
Seznam kapitol

Evidence podání

Evidence elektronických podání

V agendě naleznete dokumenty, které jste elektronicky podaly a uložili př. při podávání DPH, do agendy se dají ručně vložit i jiné podané dokumenty.

Agendu otevřete z hlavní obrazovky tlačítkem [image] nebo z horní lišty Číselníky -> Evidence podání

Pokud chcete vkládat doklady ručně, je potřeba založit nové Typy podání = zkratka a název typu podání.

Evidence podání

Tlačítkem [image] nebo F6 založíte hlavičku pro nové elektronické podání. Vyplníte Typ podání a a období, za které ho podáváte (měsíc/čtvrtletí).

Tlačítkem [image] otevřete formulář, do kterého se vkládají dokumenty týkající se daného podání.

Do volného prostoru této záložky se dají přetahovat soubory různých typů př. Xml, Pdf, Doc, Docx, obrázky nebo jen označené části textů z různých zdrojů.

V evidenci podání fungují filtry pro zobrazovaná podání.

Ukládání elektronických podání Př. dokladů týkajících se podání Dph (přiznání DPH, Kontrolní hlášení, Souhrnné hlášení, výkaz OSS).

Nejprve se musí vytvořit soubory podání [image] -> [image] . Vytvoření hlavičky elektronického podání tlačítkem [image]. Vložení xml a pdf souborů

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.06.2021


Platební podmínky - Podvojné účetnictví

Podvojné účetnictví
Platební podmínky
Seznam kapitol

Platební podmínky

Platební podmínka je položka v účetním deníku/vydané faktuře (dá se skrýt). Používá se při zpracování saldokonta.

Tlačítko [image] - Podrobný filtr pro vyhledání.

Související témata

Tabulka | Podrobný filtr | Tisk číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Řady dokladů - Podvojné účetnictví

Podvojné účetnictví
Řady dokladů
Seznam kapitol

Řady dokladů

Řada dokladů je jeden z nejdůležitějších číselníků. Bez jeho řádného vyplnění program nebude fungovat.

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis tlačítko

Řady dokladů

Druhem dokladu se rozumí typ účetního případu. Program po instalaci nabídne vzorový číselník řady dokladů. Uživatel si může vytvořit vlastní řady dokladů. V účetním deníku je při vkládání druhu dokladu prováděna kontrola, zda je zadaná řada obsažena v číselníku a případě, že není, neumožní vložit jinou. Do číselníku Řady dokladů se vloží všechny řady dokladů, které se budou při vkládání dokladů do účetního deníku používat. Tj. vydané faktury, přijaté faktury, řady dokladů pro banku, pokladnu, interní doklady atd. Vydané nebo přijaté faktury mohou být členěny na tuzemské, zahraniční, paušální, zálohové, dobropisy apod. Je možné používat více běžných účtů i více pokladen

Generování

Generovat variabilní symbol z faktury?

Podle čísla faktury (vydané nebo přijaté) se zapíše variabilní symbol. Z čísla faktury se vypustí písmena, znaky (-,/...). Například: faktura FV00005/16 - variabilní symbol 0000516

Generovat pole faktura z čísla dokladu

Pro možnost automatického vytváření čísla faktury v účetním deníku na základě čísla dokladu lze předepsat tyto informace. Číslo faktury se vytváří podle vyplněného čísla dokladu, přidáním přípony nebo předpony.

Doplň znakem - číslo faktury se doplní na počet cifer například 0.

na počet cifer - na kolik se číslo faktury doplňuje, hodnota 0 znamená nedoplňuje se.

Předpona - zapíše se před číslo faktury

Přípona - připojí se za číslo faktury

Např. Faktura vydaná

Doplňznak 0
Cifer 4
Přípona /RR - poslední dvojčíslí roku
Předpona FV

Např. doklad FV28 se automaticky generuje na číslo faktury FV0028/16

Generovat evidenční číslo dokladu z čísla dokladu?

Je možnost nastavit si, jak se bude Evidenční číslo dokladu generovat podle čísla dokladu. Například, když vychází evidenční číslo dokladu z čísla vydané faktury. Funguje obdobně jako generování čísla faktury. V případě, že uživatel vyžaduje mít vždy u vydaných faktur vyplněné Evidenční číslo dokladu, nastaví stejné generování jako u čísla faktury. Využití pro uživatele, kteří do účetního deníku data přímo vkládají.

Kontrolovat vyplnění organizace a DIČ k dokladu

Vyplňování položky DIČ je pro Kontrolní hlášení důležité, protože rozhoduje, do kterého oddílu Kontrolního hlášení bude doklad zařazen. A4 nebo A5, B2 nebo B3.

Doporučuje se nastavit pro řady vydaných a přijatých faktur, do kterých se obvykle zapisují daňové doklady s částkou nad 10 000 Kč: Kontrolovat vyplnění organice a DIČ k dokladu.

Při zadávání dokladu do účetního deníku probíhá potom kontrola DIČ následovně: Kontrola DI - Nejprve se kontroluje DI = daňová informace. Zda se jedná o DI, která je předmětem Kontrolního hlášení. Kontrola Organizace - Pokud Ano, kontroluje se, zda je zapsaná Organizace. Pokud není, nabídne se pro vyplnění Organizace Adresář nebo zadání nové organizace. Kontrola DIČ – Podle adresy se kontroluje DIČ. Musí být zapsané, pokud je Status DIČ 1, 2 nebo 3. Po doplnění DIČ je možné doklad ukončit.

Kopírovat den do DUZP Bude se do účetního deníku do položky DUZP kopírovat datum z položky Den.

syn a anal

Také lze předepsat informace pro syn. a analyt. účty.

Například: Řada dokladů 'PP' pro pokladna příjem má na straně MD vždy účet 211 1, pak se toto vyplní u řady dokladů 'PP'. A vždy, když vložíme nový řádek v účetním deníku a napíšeme řadu dokladů 'PP', strana MD se automaticky naplní.

Syn, An - pro výpočet zůstatků při rozúčtování dokladu.

Splatnost – v případě, že se vyplní počet dnů splatnosti pro řadu dokladů, bude se automaticky naplňovat do účetního deníku položka Splatná = den v deníku + počet dnů splatnosti.

Měna - bude-li vyplněná v řadě dokladů měna, bude se automaticky naplňovat do účetního deníku po zapsání této řady.

Perioda dokladů - pro řady banky, na klávesu F1 se zobrazí nápověda pro výběr periody výpisů banky.

Řada pro konsolidaci - při konsolidaci při transportu účetního deníku bude původní řada dokladů nahrazena novou řadou dokladů v případě, že bude vyplněna. Když bude v této položce vyplněno "-", pak se tato řada vůbec do konsolidace nezahrne - Konsolidace

Perioda dokladů - pro automatické přidělování čísla dokladu pro banku - bankovní výpisy.

Perioda výpisů - měsíc

Od každého 10. v měsíci - nové číslo výpisu, tzn. bude se zapisovat nové číslo dokladu.

Podrobný filtr

Tlačítko [image] načte číselník Řady dokladů z programu Company manager. V základních parametrech firmy (Služby - servis) musí být nastavena cesta do Company managera.

Číselník řady dokladů je v ročním režimu. To znamená, že pro každý rok je číselník samostatný. na začátku roku je potřeba provést načtení loňských číselník. Viz. kapitola Načtení loňských číselníků.

V číselníku Řady dokladů jsou zapsány některé informace jako zůstatky nebo obraty účtů. Proto je potřeba po opakovaném načtení loňských číselníků také provést Převod zůstatků účtů.

Související témata

Tabulka | Podrobný filtr | Tisk číselníků | Načtení loňských číselníků | Konsolidace
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Souvztažnosti - Podvojné účetnictví

Podvojné účetnictví
Souvztažnosti
Seznam kapitol

Souvztažnosti

Číselníky je možné spustit jednak přímo z hlavní obrazovky, z horního menu Číselníky

nebo přes Služby - servis tlačítko [image] Souvstažnosti

Tato funkce umožňuje zrychlit práci se zadáváním účetních případů do účetního deníku. Zde se definují nejpoužívanější účetní operace.

Příklad: V organizaci jsou střediska a na několik z nich je potřeba zaúčtovat stejný účetní případ. V souvztažnosti se nadefinuje tento účetní případ s nevyplněným číslem střediska. Potom při vkládání v účetním deníku se použije činnost Souvztažnosti zaúčtuj a zadá toto číslo souvztažnosti a doplní se pouze číslo dokladu, požadované středisko a částka.

Nebo se vyplní souvztažnost pro účetní případy, které se opakují např., každý měsíc- mzdy, platby za telefon, nájemné, pro lineární odpisy, časové rozlišení leasingu apod. (možno vyplnit souvztažnost i s částkou).

  • Řada - řada dokladů

  • Číslo - číslo souvztažnosti, pro každou řadu dokladů může být souvislá řada čísel sovztažností (např. BU i PV může mít souvz. 1)

  • Text - popis

  • synMD - syntetika MD

  • anMD - an MD

  • střMD - středisko na straně MD

  • synD - syntetika Dal

  • anD - an Dal

  • střD - středisko na straně Dal

  • DI - zadání daňové informace

  • Zakázka - zadání čísla zakázky

  • Code - zadání čísla code

  • Organizace - zadání organizace

  • Částka - předepsaná částka

  • Faktura - lze zapsat číslo faktury nebo jméno, kód ap.

- filtr na řadu dokladů. Zobrazí se pouze souvztažnosti zapsané řady.

V účetním deníku v Menu Vkládání - Založ souvztažnost podle aktuálního dokladu

Podle dokladu zapsaného v účetním deníku se touto volbou založí souvztažnost do číselníku souvztažností.

  • Měsíců - počet měsíců, kdy se bude souvztažnost zaúčtovávat

  • Od_data - datum, od kterého se souvztažnost zaúčtovává

V souvztažnosti se zadá částka, datum prvního odpisu a počet měsíců. Každý měsíc se při výběru této souvztažnosti zaúčtuje jeden díl zaokrouhlený podle nastaveného parametru, v posledním měsíci se zaokrouhlení vyrovná.

Parametr pro zaokrouhlení

Filtr

Zaúčtování souvstažností viz kapitola Zaúčtuj doklad - souvztažnost Ctrl+M

Související témata

Tabulka | Tisk číselníků | Souvztažnosti zaúčtuj CTRL+ O | Menu Vkládání | Menu Hledej | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2021


Daňové informace - Podvojné účetnictví

Podvojné účetnictví
Daňové informace
Seznam kapitol

Daňové informace

Číselník daňových informací se používá pro doklady s DPH. DI se vyplňuje v dokladech, které mají být zahrnuty do soupisu DPH. V účetním deníku při vkládání a editaci se nabízí tento číselník na klávesu F1.

Číselníkem Daňových informací se řídí zpracování DPH. Číselník je vázán na pracovní období. Je zobrazen ten, který je aktuální podle pracovního období zadaného na hlavní obrazovce.

Tlačítko [image] - Podrobný filtr pro vyhledání.

Číselník DI je rozšiřován a upravován. Není v režii uživatele.

Viz Pracovní období

Označení sazby daně

  • Snížená - S
  • Základní - Z

Číselník daňových informací

  • Číslo - číslo daňové informace

  • Název - popis daňové informace

  • Sazba - sazba DPH

  • R1 - řádek přiznání k DPH

  • Anal. DPH - vyplní se anal. účet pro činnosti z menu Vkládání. Viz. kapitola Menu Vkládání.

  • Výkaz_c - zde jsou zobrazeny řádky výkazu DPH, tj. do jakém řádku přiznání se DI započítává

  • KH - Kontrolní hlášení. V tomto sloupci je zapsaný oddíl Kontrolního hlášení, do kterého doklady s touto DI patří. Tzn. oddíly A1, A2, A3, A4, B1, B2. Mimo oddílu A5 a B3.

Tento číselník je předepsaný, lze do něj pouze vkládat analytiku pro účet 343 - DPH..

V textu u daňové informace je uveden vždy pro zkrácení názvu položky jen nákup a prodej, ale rozumí se tím i další uskutečněná zdanitelná plnění, na které je plátce povinen vystavit daňový doklad.

Podle tohoto klíče, je možné DI také filtrovat.

vyberou se pouze DI, zařazené do oddílu A4 Kontrolního hlášení.

Zvláštní režim

DI pro zvláštní režim se používájí z důvodů vyplnění Kontrolního hlášení.

• Zvláštní režim pro cestovní službu podle § 89
• Zvláštní režim pro použité zboží podle § 90

Zvláštní režim je určený DI v dokladu.

Daňové informace DI pro zvláštní režim:18, 19, 218, 238, 239, 240, 248, 249

Související témata

Podrobný filtr | Tisk číselníků | Pracovní období
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.08.2019


Slovník - Podvojné účetnictví

Podvojné účetnictví
Slovník
Seznam kapitol
Slovník

Pokud potřebuje uživatel tisknout, kterýkoliv report (fakturu) v cizím jazyce, použije číselník Slovník, v něm budou jednotlivé výrazy přeloženy.

Dříve se používal Slovník - starý. Je možnost využít ho při tisku max. 3 jazyky. Slovník pro tisk - starý

Slovník byl zdokonalený a nyní lze použít pro tisk slovník nový.

Nový slovník umožňuje:

  • používat pro tisky více jazyků

  • používat poloautomatický překlad pojmů ve slovníku pomocí webové služby

Slovník pro tisk - nový

Související témata

Tisk číselníků | Slovník pro tisk - starý | Slovník pro tisk - nový |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2021


Slovník pro tisk - nový - Podvojné účetnictví

Podvojné účetnictví
Slovník pro tisk - nový
Seznam kapitol

Slovník pro tisk - nový

Nový slovník umožňuje:

  • používat pro tisky více jazyků

  • používat poloautomatický překlad pojmů ve slovníku pomocí webové služby

Byl zavedený číselník pro názvy a kódy jazyků. Menu Číselníky – Slovník – Slovník pro tisk - jazyky

Pořadí - pořadové číslo jazyka. Pořadové číslo 1 bude čeština

Název – jazyka

Kód – jazyka (použití pro filtr v číselníku Slovník)

Jazyk, který bude mít vyplněno pořadové číslo 1-99, se bude nabízet v možnostech pro tisk. Ostatní s pořadovým číslem vyšším než 99 se nabízet nebudou.

Nabídka jazyků pro tisk reportů.

Slovník pro tisk - nový

Menu Číselníky – Slovník – Slovník pro tisk nový

Do číselníku je možné si vyplnit cizojazyčné texty pro tisk. Ve slovníku v textu 1 jsou zařazeny výrazy, které jsou použity v tiskových výstupech programu. Výstupy lze pomocí tohoto slovníku přeložit do různých jazyků. Jestliže vyplníme výrazy ve slovníku v jiném cizím jazyce, je možné přes slovník tisknout výstupy v jakémkoli cizím jazyce.

Postup.

Pokud potřebuje uživatel tisknout, kterýkoliv report v cizím jazyce, nejprve si před tiskem zvolí jazyk. Do slovníku se automaticky zapíší texty, které byly v tisku použity.

T1 – text v češtině, z tiskového výstupu
T2 – text zvoleného jazyka
Lng – zkratka pro jazyk
Vloženo – datum, kdy byl text v češtině vložen
Přeloženo – datum, kdy byl text přeložen

Tlačítko [image] - Podrobný filtr pro vyhledání.

Otevře se slovník a texty se přeloží do požadovaného jazyka. Nahoře je filtr, kde se odfiltruje požadovaný jazyk. F1 zobrazí uživatelem nadefinované jazyky (Slovník pro tisk - jazyky)

Je možné použít nápovědu pro překlad.

Tlačítko [image] provede překlad pro všechna slova. Je nutné překlad zkontrolovat, zda se překlad povedl u všech výrazů. Když je v textu použita zkratka nebo proložené písmo, tak se překlad pravděpodobně nepovede.

Tlačítko [image] provede překlad výrazu na pozici kurzoru.

Uživatel si vybere vyhovující překlad.

Tlačítko [image] - postup pro překlad.

  • překládaný text - nahoře
  • překlad - dole

Související témata

Podrobný filtr
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2021


Slovník pro tisk - starý - Podvojné účetnictví

Podvojné účetnictví
Slovník pro tisk - starý
Seznam kapitol

Slovník pro tisk - starý

Číselník obsahuje cizojazyčný slovník.

T1 - český text

T2 - anglický text

T3 - německý text

Ve slovníku v textu 1 jsou zařazeny výrazy, které jsou použity v tiskových výstupech programu. Výstupy lze pomocí tohoto slovníku přeložit např. do angličtiny = T2 nebo němčiny = T3. Sloupce lze využít i pro jiný jazyk. Jestliže vyplníme výrazy ve slovníku v jiném cizím jazyce, je možné přes slovník tisknout výstupy v jakémkoli cizím jazyce.

Základní slovník není úplný. Je třeba zkontrolovat stávající přeložené výrazy v základním slovníku (např. rakouské firmy používají jiné výrazy než německé firmy). Ale je možno v něm nejen opravovat ale i doplňovat jej.

Před tiskem jakéhokoliv výstupu je třeba zvolit jazyk Tato volba se provádí v tabulce, kde vybíráme tisk na obrazovku nebo na tiskárnu.

Jestliže se při tisku některý výraz vytiskne česky, vyhledáme český výraz ve slovníku a doplníme jeho překlad. Při opakovaném tisku budou již všechny výrazy cizojazyčné.

Tlačítko [image] lze použít pro načtení vzorového slovníku z programu.

Uživatel má vždy volbu zvolit, který slovník bude mít při načítání přednost, když se stejný výraz vyskytuje na disku i ve vzorovém slovníku..

  • Přednost má můj slovník – načtou se pouze ty výrazy, které nejsou vyplněny ve slovníku uživatele a existují ve vzorovém

  • Přednost má vzorový slovník – přepíše se slovník uživatele

- načte se slovník

- ukončení bez načtení

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.03.2021


Filtry - saldo - Podvojné účetnictví

Podvojné účetnictví
Filtry - saldo
Seznam kapitol

Filtry - saldo

V tomto číselníku je možné nastavit složitější filtry pro zpracování a tisk saldokonta z programu Company reporter.

Tlačítko [image] - Podrobný filtr pro vyhledání.

Související témata

Podrobný filtr | Tisk číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.08.2019


Protokoly - Podvojné účetnictví

Podvojné účetnictví
Protokoly
Seznam kapitol

Protokoly

Ukládání a zobrazení protokolů o servisních úlohách, zálohování dat, mazání vět atp. (mimo protokolů o změně dokladů).

Horní lištové menu -> Číselníky -> Protokoly -> Protolog - ostatní protokoly

Zobrazí se seznam protokolů:

Tlačítkem [image] si můžete zobrazit celý protokol v poznámkovém bloku:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.04.2021


Skupina zakázek - Podvojné účetnictví

Podvojné účetnictví
Skupina zakázek
Seznam kapitol

Skupina zakázek

Pokud firma používá např. velké množství zakázek, a potřebuje sledovat účetnictví pro určitou skupinu zakázek, lze v tomto číselníku nadefinovat skupiny zakázek!

  • Kod - kod skupiny zakázek

  • Text - popis

  • Seznam - seznam zakázek, které budou patřit do této skupiny. Vybírají přes klávesu F1. Vybrané jsou zapsané v řadě oddělené čárkami.

Použití v sestavách např.Hlavní kniha, Předvaha, Rozvaha, Výsledovka, Náklady a výnosy

Tlačítko [image] - Podrobný filtr pro vyhledání.

Související témata

Podrobný filtr | Tisk číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.08.2019


Skupina středisek - Podvojné účetnictví

Podvojné účetnictví
Skupina středisek
Seznam kapitol

Skupina středisek

Pokud firma potřebuje sledovat účetnictví pro určité skupiny středisek, lze v tomto číselníku nadefinovat skupiny středisek

  • Kod - kód skupiny středisek

  • Text - popis

  • Seznam - seznam středisek, které budou patřit do této skupiny. Vybírají přes klávesu F1. Vybrané jsou zapsané v řadě oddělené čárkami.

Použití v sestavách např.Hlavní kniha, Předvaha, Rozvaha, Výsledovka, Náklady a výnosy

Tlačítko [image] - Podrobný filtr pro vyhledání.

Související témata

Podrobný filtr | Tisk číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.08.2019


Skupina CODE - Podvojné účetnictví

Podvojné účetnictví
Skupina CODE
Seznam kapitol

Skupina CODE

Pokud firma používá např. velké množství code, a potřebuje sledovat účetnictví pro určitou skupinu code, lze v tomto číselníku nadefinovat skupiny code.

  • Kod - kód skupiny code

  • Text - popis

  • Seznam - seznam code, které budou patřit do této skupiny. Vybírají přes klávesu F1. Vybrané jsou zapsané v řadě oddělené čárkami.

Použití v sestavách např.Hlavní kniha, Předvaha, Rozvaha, Výsledovka, Náklady a výnosy

Související témata

Tisk číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Skupina organizací - Podvojné účetnictví

Podvojné účetnictví
Skupina organizací
Seznam kapitol

Skupina organizací

Pokud firma potřebuje sledovat účetnictví pro určité skupiny organizací, lze v tomto číselníku nadefinovat skupiny organizací.

  • Kod - kód skupiny organizací

  • Text - popis

  • Seznam - seznam organizací, které budou patřit do této skupiny. Vybírají přes klávesu F1. Vybrané jsou zapsané v řadě oddělené čárkami.

Použití v sestavách např.Hlavní kniha, Předvaha, Rozvaha, Výsledovka, Náklady a výnosy

Tlačítko [image] - Podrobný filtr pro vyhledání.

Související témata

Podrobný filtr | Tisk číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.08.2019


Názvy souvztažností - Podvojné účetnictví

Podvojné účetnictví
Názvy souvztažností
Seznam kapitol

Názvy souvztažností

Číselník textů souvztažností, kde je možné:

  • definovat názvy víceřádkových souvztažností

  • změnit číslo celé souvztažnosti (přečíslovat řádky)

  • zrušit celou souvztažnost včetně řádků

Používá se např. při činnosti Souvztažnosti zaúčtuj.

Tlačítko [image] - Podrobný filtr pro vyhledání.

Související témata

Podrobný filtr | Tisk číselníků | Souvztažnosti zaúčtuj CTRL+ O |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.08.2019


Služby kurzovní lístek - Podvojné účetnictví

Podvojné účetnictví
Služby kurzovní lístek
Seznam kapitol

Služby kurzovní lístek

Tento číselník je určen jako podklad pro Tisk Dovoz a vývoz služeb: čtvrtletní výkaz ZO 1-04 a dále podrobný podklad pro výkaz, který bude slouží pro kontrolu. ZO 1-04 jsou výkazy pro Statistický úřad.

V menu Číselníky jsou zavedeny číselníky Kurz – Služby a Služby.

Číselník Služby je daný celostátní číselník. Je v něm možnost vkládání a editace, stejně jako v číselníku kurz – služby.

Dovoz a vývoz služeb ZO 1-04

V účetním deníku jsou položky – Služba a Den služby.

Služba – klávesa F1 nabídne číselník Služby

Den služby – zapíše se datum

Související témata

Dovoz a vývoz služeb ZO 1-04 | Dovoz a vývoz služeb ZO 1-04
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Kurz služby - Podvojné účetnictví

Podvojné účetnictví
Kurz služby
Seznam kapitol

Kurz služby

Tento číselník je určen jako podklad pro Tisk Dovoz a vývoz služeb: čtvrtletní výkaz ZO 1-04 a dále podrobný podklad pro výkaz, který bude slouží pro kontrolu. ZO 1-04 jsou výkazy pro Statistický úřad.

Číselník Kurz – Služby je speciální kurzovní lístek pro účely tisku výkazu ZO 1-04. Při zpracování výkazu pak bude mít přednost cena v cizí měně a bude přepočítána příslušným kurzem. V případě, že nebude cizí měna vyplněna, pak se pracuje s částkou v Kč.

Dovoz a vývoz služeb ZO 1-04

V účetním deníku jsou položky – Služba a Den služby.

Služba – klávesa F1 nabídne číselník Služby

Den služby – zapíše se datum

Související témata

Dovoz a vývoz služeb ZO 1-04 | Dovoz a vývoz služeb ZO 1-04
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Texty pro deník - Podvojné účetnictví

Podvojné účetnictví
Texty pro deník
Seznam kapitol

Texty pro deník

V účetním deníku je možné pracovat předdefinovanými texty, které pak slouží pro zrychlení práce, jako ochrana před překlepy (i př. v číslech účtů Má dáti/ Dal) a pro sjednocení používaných textů. Texty, které již byly v účetním deníku použité např. v předchozích letech je možné pro další použití do číselníku importovat (z aktuálního deníku - podle období, které je nastavené na hlavní obrazovce).

Texty se do číselníku zadávají pro kombinaci řada dokladů a účty Má dáti/ Dal. Texty vyplněné v číselníku se pak při zadávání dokladů do účetního deníku samy vyplní (1 text pro danou kombinaci) nebo nabízí k výběru (více textů pro danou kombinaci řady dokladů a účtů). Je možné nastavit si pořadí v jakém se texty nabízejí k výběru.

Služby-servis –> Číselníky -> Texty pro deník

Číselník Texty:

K importu textů z účetního deníku se v číselníku texty použije tlačítko [image]. Do číselníku se načtou pouze texty z řádků, ve kterých jsou vyplněny účty na straně MD a DAL z období nastaveného na hlavní obrazovce. Tlačítko je možné použít opakovaně například v různých obdobích nastavených na hlavní obrazovce nebo pokud použijete nový text a chcete ho jako možnost k výběru do číselníku vyplnit. Opakované použití tlačítka doplní kombinace řada dokladů, účty Má dáti a Dal a textu, které se v číselníku ještě nevyskytují.

V tomto číselníku můžete jednotlivé texty zakázat (Stav="Z")

Jestliže už dopředu uživatel ví, že text, který zapisuje v deníku se nebude opakovat, zapíše se před něj mezera. Tento text se potom nebude nabízet v účetním deníku.

Při zapisování řádku účetního deníku se na položce Text nabízejí texty zapsané v číselníku Texty a také texty z účetního deníku podle zadané řady dokladů a účtů MD-Dal

  • z číselníku texty pro deník pro zapsanou řadu a účty MD a Dal
  • ostatní texty z deníku pro zapsanou řadu a účty MD a Dal

Vyloučeny jsou přitom texty zakázané. Dalším efektem tohoto způsobu práce je možnost přenášet texty z období do období. Implicitně jsou texty setříděny podle abecedy.

Po nastavení parametru Nabízet texty v deníku podle priority ? na hodnotu Ano, se budou texty nabízet v pořadí podle priority přidělené v číselníku textů pro deník - Nastavení parametrů

Pořadí textů nabízených k výběru v účetním deníku

Tlačítkem [image] se nastaví priorita textů. Pokud ke stejné kombinaci účtů existuje několik textů. Uživatel má možnost nastavit pořadí textů (prioritu), jak se budou nabízet v účetním deníku. Pořadí textů se nastaví pomocí šipek.

Texty z deníku, které v číselníku nejsou, budou mít nejnižší prioritu a budou zařazeny na konec. Tyto lze pak doplnit do číselníku opakovaným importem textů z deníku a přidělit jim prioritu.

Filtr na vyhledávání textu

1. Doplnění textu při importu účetního deníku

Při importu účetního deníku se procházejí řádky, kde není vyplněn text a doplní se podle číselníku "Texty pro deník" na základě kombinace řada x účet_MD x Dal

Související témata

Nastavení parametrů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 28.04.2023


Typy účtů - Podvojné účetnictví

Podvojné účetnictví
Typy účtů
Seznam kapitol

Typy účtů

Typ účtů umožní zahrnout do tiskových sestav jen určité účty.

Ve filtru na sestavy je možnost filtrovat na položku Typ účtu

  • Předvaha

  • Rozvaha

  • Výsledovka

  • Hlavní kniha

  • Náklady a výnosy

Typy účtů se vyplňují v číselníku Typy účtů .

V účetní osnově je možné u každého účtu zvolit ještě jeho typ ve sloupci Typ účtu. Klávesa F1 zobrazí číselník Typy účtů.

Související témata

Hlavní kniha | Náklady a výnosy/ obraty | Předvaha | Možnosti tisku - Rozvaha | Možnosti tisku - Výsledovka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Kontakty - Podvojné účetnictví

Podvojné účetnictví
Kontakty
Seznam kapitol

Kontakty

Seznam kontaktů, které jsou uvedeny v Adresách na záložce Kontakty. Je zobrazena tabulka se všemi kontakty.

Kontakty se vyplňují na záložce kontakty v Adresách. - Kontakty

Tlačítko [image] - Podrobný filtr pro vyhledání.

Související témata

Záložka Kontakty | Podrobný filtr
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.08.2019


Rekonstrukce indexů - Podvojné účetnictví

Podvojné účetnictví
Rekonstrukce indexů
Seznam kapitol

Rekonstrukce indexů

Po havárii (výpadek elektřiny apod.) nebo instalaci nové verze programu je potřeba provést rekonstrukci indexů. Po spuštění této činnosti jsou smazány indexové soubory v programu. Při novém spuštění programu budou indexy při otevírání jednotlivých souborů nově vytvořeny.

Tuto servisní činnost lze spustit pouze pokud s programem nikdo nepracuje.

Na hlavní straně zvolit Služby-servis

Rekonstrukce indexů

Volby pro rekonstrukci indexů:

  • Od roku - do roku - nastaví se rozmezí let, ve kterých je potřeba provést rekonstrukci indexů.

  • Přepisovat existující indexy - vhodnější je přepisování již existujících indexů. To je spojení činností mazání indexů a vytvoření nových.

  • Mazat zrušené věty - současně s rekonstrukcí indexů se smažou věty, které jsou označené jako zrušené.

Všechny, Žádný, Inverze - tlačítka pro výběr firem, ve kterých bude provedeno indexování

- Ctrl+Enter - provede se rekonstrukce indexů.

- ukončení činnosti bez provedení indexování.

Doporučujeme provést po každém přerušení programu např. po výpadku elektrického proudu.

Mazání indexových souborů mimo program.

Program je na disku počítače nainstalován v adresáři PODVOJ.WIN. V tomto adresáři existuje soubor MAZCDX32.exe nebo soubor MAZIDEX.exe . Spuštěním jednoho z těchto souborů se provede také smazání indexových souborů.

Související témata

Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.06.2020


Záloha - Podvojné účetnictví

Podvojné účetnictví
Záloha
Seznam kapitol
Záloha

Zálohování je možné také spustit Služby - servis -> Záloha

Volba zálohování na disketu slouží k zálohování datových souborů, se kterými program pracuje. Zálohují se celé soubory, aby v případě havárie počítače nebo jiné ztráty dat bylo možné datové soubory obnovit. Používá se taká v případě přenosu dat z počítače na jiný například pomocí flashdisku.

Je nutné provádět např. týdně podle množství dat, která se počítače vkládají.

Záloha je možná i v případě, že s programem někdo další v síti pracuje.

Zálohu dat stačí jednou správně nastavit, uložit nastavení a pak už můžete zálohovat jen jedním stiskem tlačítka .

Okno pro zálohování souborů:

  • Volba souborů zálohy
  • Další volby zálohy
  • Komprimace a odeslání zálohy

Pokud máte nastavené soubory a další volby zálohy podle svých představ, tlačítkem [image] uložte nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

Tlačítko [image] zazálohuje a odešle data podle nastavení.

Pro automatickou zálohu Vašich dat ze všech programů z portfolia Com-Sys Software lze použít program Servis. Ten umožňuje naplánovat automatické úlohy jako záloha dat, import kurzů, odeslání tiskových sestav e-mailem a další například v noci, když s programy nikdo nepracuje.

Související témata

Načtení zálohy | Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Volba souborů zálohy - Podvojné účetnictví

Podvojné účetnictví
Volba souborů zálohy
Seznam kapitol

Volba souborů zálohy

Jednotlivé soubory se nazývají tabulky.

Sloupce ve formuláři Zálohování dat:

  • Popis tabulky - popis souboru.
  • Tabulka - jméno souboru.
  • Agenda - jméno agendy, ve které se soubor používá
  • Typ souboru - zákazníka, roční, .
  • FTP - označení, zda soubor doplňuje soubor FPT, obsahující dlouhé textové údaje. Potom nelze jednoznačně určit velikost souboru. Zálohuje se automaticky s vybraným souborem.
  • Velikost - velikost souboru v KB, zobrazuje se u souborů, které jsou vybrány k zálohování.
  • Počet vět - počet vět v souboru.

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, které se budou zálohovat. Vybrané soubory je třeba si označit. Označené soubory jsou barevně odlišené.

Označení souborů

Vybrání jednoho souboru - Označí se vybraný soubor (tabulka) na pozici kurzoru. K této volbě lze použít klávesu Enter nebo myš. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor (tabulka) odznačí tj. není vybraná.

Tlačítka pro výběr položek

Popis funkce VYBER viz. Funkce Vyber.

- vybraný řádek

- nevybraný řádek

Označený soubor je zvýrazněný modrozelenou barvou.

Všechny soubory zákazníka se označí tlačítkem [image] - Označí se všechny soubory (tabulky), které se v programu používají pro konkrétního zákazníka programu.. Použije se v případě, že potřebujeme zálohovat všechny soubory od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky programu - (jednotlivé firmy) a je společný.

Jedna agenda se označí tlačítkem - [image] - Tímto tlačítkem se z nabídnuté tabulky vybere agenda, která se bude zálohovat a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá. Použije se v případě, že potřebujeme zálohovat data, která se týkají např. vydaných faktur nebo skladu ap.

Zjednodušený výběr všech nejčastěji používaných tabulek provede tlačítko -> volba ZAKLAD (Základní tabulky zákazníka)

Tlačítko [image] odznačí se všechny soubory (tabulky), tj. není k zálohování označen žádný soubor.

Uložení stávajícího nastavení pro příští zálohování

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Další volby zálohy - Podvojné účetnictví

Podvojné účetnictví
Další volby zálohy
Seznam kapitol

Další volby zálohy

Způsob zápisu zálohy

- Záloha dat kopíruje strukturu uložení dat v programech, je bezpečnější a lze s ní jednodušeji manipulovat i mimo program. Nevýhodou tohoto způsobu zálohy je, že ji starší verze programů neumí načíst (před 08/2022). Načtení zálohy v aktuálních verzích programu automaticky data načtení prohledávají pro oba způsoby zálohy.

- Starší způsob zálohy dat, který je nutné použít, pokud se budou data načítat ze zálohy do verzí programu starších než 08/2022.

Kam zapsat data

Zadá se cesta na logický disk, kam chceme data zapisovat. Např. C\ZALOHA

Tlačítko [image] se použije pro výběr konkrétního adresáře na disku počítače.

Tlačítko [image] - Toto tlačítko provede zálohu na disk.

Při zálohování program provádí kontrolu, zda soubor není již na disku zapsán, a pokud ano, má uživatel možnost po upozornění soubor přepsat nebo přeskočit.

  • Přepsat - přepíše se soubor na disku zálohovaným souborem
  • Přepsat vše - všechny soubory na disku se přepíšou zálohovanými
  • Přeskočit - nabízený soubor se na disku nepřepíše
  • Přeskočit vše - žádný ze souborů na disku se nepřepíše a zazálohují se pouze ty, které na disketě nejsou
  • Storno - zálohování se ukončí

Volba [image] - bude vždy přepisovat existující soubory bez dotazu.

Při zápisu se zpracovává protokol.

Volba [image] - po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P).

Volba [image] - po provedení zálohování se automaticky agenda zálohování ukončí.

Protokol o záloze si můžete zobrazit v Protolog - ostatní protokoly.

Záloha dat více zákazníků

- můžete zálohovat data více zákazníků najednou. Tlačítko F1 v tomto okénku otevře seznam zákazníků programu k výběru.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

- Po této volbě se zobrazí informace o volné kapacitě disku.

Označení skladů a záloha více let nazpět

Při označování souborů (Agenda, Všechno) se označí pouze aktuální sklad, ten který je vybrán na hlavní obrazovce. Pokud se zálohují všechny sklady, je nutné je vybrat. Je možné určit, zda se budou zálohovat data i uzavřených skladů. Potom se zapíše kolik roků zpět má program označit.

Uložení stávajícího nastavení pro příští zálohování

Tlačítko [image] - uloží nadefinovaný výběr pro další zálohování. Při příštím otevření agendy Záloha budou vybrané ty soubory, které se uložily při volbě ulož seznam vybraných.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Komprimace a odeslání zálohy - Podvojné účetnictví

Podvojné účetnictví
Komprimace a odeslání zálohy
Seznam kapitol

Komprimace a odeslání zálohy

Komprimace zálohy

V hlavním okně zálohování zvolte [image] - možnost komprimace zálohy a odeslání například e-mailem nebo na FTP server.

Po vybrání souborů pro zálohu a spuštění zálohy tlačítkem [image] se zobrazí nabídka:

Kořenový adresář zálohy – adresář do kterého se záloha ukládá

Cesta a jméno vytvořeného souboru – záloha se ukládá s označením zákazníka programu (jménem firmy) ze kterého se zálohuje a rokem. Př. VZOR_2021.ZIP

Je možné přidat den v týdnu, datum a čas pro odlišení více záloh ze stejného období.

Možnosti komprimace. Podle toho jaký způsob má uživatel k dispozici.

WinRar – je shareware, který je možno stáhnout a instalovat z www.winrar.cz. Zde jsou k dispozici také podmínky použití. Archiv RAR má výborné komprimační schopnosti pro data ve formátu dbf.

Chilkat ZIP – knihovny je možno volně použít v rámci aplikací COM-SYS Software. Máme zakoupenou licenci. Stáhnout a instalovat jej můžete www.comsys-sw/download/ostatni_software/ChilkatZip.exe

VFPCompression ZIP - knihovna volně k použití. Nemusí se na počítač nic instalovat je součástí programu.

Možnost přiložit k e-mailu

Nastavení pro odeslání e-mailů

Ne – provede se jenom komprimace zálohy a uložení na disk

Ms Office Outlook – pokud má uživatel k dispozici, je možnost komprimovaný soubor poslat e-mailem.

CDO - odeslat přes CDO, které je součástí W2000 a výše. Ve Windows musí být nastaven nějaký klient (třeba i Outlook Express)-proto, aby byl nastaven SMTP server.
Před odesláním je třeba zadat adresu příjemce a odesílatele. Pokud je naplněn e-mail přihlášeného uživatele v tabulce uživatelů programu (práva), pak se automaticky předvyplní jako odesílatel.

- provede se komprimace, popřípadě i přepnutí do MS Office Outlook.

Nelze použít pro Outlook Express.

Další podrobné nastavení pro WinRar – viz. Dokumentace WinRar. Např. Jaká metoda komprese apod.

FTP a SFTP

FTP (file transfer protokol) se používá pro přenos dat mezi dvěma počítači, které nejsou v jedné síti, ale pouze někde na světě připojené k internetu.

SFTP je šifrovaný, proto také bezpečnější.

Potřebujete znát informace o FTP serveru, ke kterému se chcete připojit, abyste na něj mohli ukládat data a stahovat je, a také uživatelské jméno a heslo, kterými se budete identifikovat na serveru. Tyto informace se nastaví po volbě tlačítkem [image].

Odeslání dat

- Data se odešlou podle nastavení.

- Ukončení agendy Zálohování.

Odeslání komprimované zálohy stačí nastavit jednou a pak už zálohovat bez protokolu= zálohuje se stejně jako minule.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.04.2021


Načtení zálohy - Podvojné účetnictví

Podvojné účetnictví
Načtení zálohy
Seznam kapitol

Načtení zálohy

Tato činnost provádí obnovu dat ze zálohovaných dat na pevný disk do programu.

Obnova dat není možná, pokud někdo další v síti s programem pracuje.

Data se načítají jen z aktuálního zákazníka aktuálně nastaveného roku!

Služby - Servis -> Načtení zálohy

Hlavní obrazovka - Obnova

Tato činnost provádí obnovu dat ze zálohovaných dat na pevný disk do programu.

Sloupce ve formuláři Načtení dat:

  • Popis tabulky - popis souboru

  • Tabulka - jméno souboru

  • Agenda - jméno agendy

  • Ze dne - datum zálohy souboru

  • Velikost - velikost souboru v KB

  • Počet vět - počet vět v souboru zálohy

  • Aktuální počet vět - počet vět v souboru na disku

Pokud se počet vět v načítaného souboru liší od souboru na disku, je vyšší zvýrazněn světle zeleně. uživatel na první pohled vidí rozdílné soubory.

Odkud

Cesta:

Odkud načíst data - cesta - se zadá adresář, odkud mají být data načtena. Program si automaticky pamatuje cestu poslední zálohy.

Archiv:

Do řádku Archiv je možné zapsat cestu zkomprimovaného souboru typu ZIP nebo RAR.

Archiv, ze kterého se bude záloha načítat, je možné si vyhledat. Archiv je možné načíst také přetažením souboru do okna zálohy (Drag&Drop).

Například v průzkumníku se myší uchopí soubor a přetáhne se kamkoliv do okna zálohy.

Soubor ZIP se automaticky rozbalí do jednotlivých souborů. Je to obdobné jako použití volby - Načti seznam.

Načtení z FTP serveru: Potřebujete znát informace o FTP serveru, ke kterému se chcete připojit, abyste na něj mohli ukládat data a stahovat je, a také uživatelské jméno a heslo, kterými se budete identifikovat na serveru. Tyto informace se nastaví po volbě tlačítkem [image].

Tlačítko [image] stáhne a vybalí uložená data -> ukáže seznam uložených tabulek k výběru.

Načti seznam

Volba [image] zobrazí všechny soubory, které jsou k dispozici tj. ty, které jsme zálohovaly. Soubory jsou uložené v adresáři. Jméno adresáře je totožné se jménem organizace, pro kterou jsme data zálohovaly.

Výběr souborů

V levé polovině obrazovky se tyto soubory zobrazí a uživatel si vybere, které je potřeba načíst do programu.

Označí se soubor na pozici kurzoru. K této volbě lze použít klávesu Enter. Vybraný soubor je zvýrazněný. Opakovaným stiskem se soubor odznačí.

Tlačítka k hromadnému výběru souborů.

Označí se všechny soubory (tabulky). V případě, že načítáme všechny soubory. Vybrané soubory jsou zvýrazněné.

Z nabízených agend se vybere ta, jejíž data se potřebujeme načíst, a hromadně se označí všechny soubory. Např. vydané faktury.

Odznačí se všechny soubory (tabulky), tj. není označen žádný pro načítání do programu.

Stále se zobrazuje počet právě vybraných tabulek (souborů) a celková velikost vybraných tabulek (souborů) v KB.

- Po této volbě se zobrazí informace o souborech na disku

Tlačítko [image] - uloží nadefinovaný výběr pro další načtení dat. Při příštím otevření agendy Načtení dat budou vybrané ty soubory, které se uložily při volbě Ulož seznam vybraných.

- po provedení zálohování se protokol zobrazí. Tisk protokolu přes menu Soubor Tisk vytisknout (Ctrl+P)

- po provedení zálohování se automaticky agenda zálohování ukončí.

Načtení dat

- Provede se načtení označených zálohovaných souborů na pevný disk.

Při kolizi souborů tj. existuje-li stejný soubor v záloze i na disku v programu je možnost zvolit tyto možnosti:

  • Přepsat konkrétní soubor na disku se přepíše souborem ze zálohy

  • Přepsat vše všechny vybrané soubory ze zálohy nahradí soubory na disku

  • Připojit konkrétní soubor ze zálohy se připojí k souboru na disku

  • Připojit vše všechny vybrané soubory ze zálohy se připojí k souborům na disku

  • Přeskočit soubor se nebude načítat

  • Storno volba Obnova se ukončí bez načítání souborů.

- Ukončení agendy.

Související témata

Záloha | Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.04.2021


Mazat zrušené věty - Podvojné účetnictví

Podvojné účetnictví
Mazat zrušené věty
Seznam kapitol

Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel.

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě pomocí stejných kláves ALT+M z menu Tabulka.

Obrazovka pro hromadné mazání zrušených vět.

Na obrazovce jsou vypsány všechny soubory,se kterými program pracuje.

Jednotlivé sloupce:

  • Popis - popis souboru

  • Tabulka - jméno souboru v agendě

  • Agenda - agenda, ve které je soubor

  • Stav - vypisuje se automaticky jestli je soubor vybrán k mazání nebo informace, že v souboru nejsou vybrány věty k mazání

Na obrazovce jsou zobrazeny všechny datové soubory (tabulky), se kterými program pracuje. Z nich je možné vybrat ty, ve kterých proběhne mazání zrušených vět

Pro hromadné mazání:

Soubor, na kterém je kurzor se označí. Stejnou funkci má také klávesa Enter nebo dvojité kliknutí levého tlačítka myši. Soubor bude označen jako vybraný – světle zelená řádka. Pokud v souboru není co mazat tzn. nejsou v něm žádné věty označené ke zrušení, řádka se označí žlutě .

Vyberou se všechny soubory, se kterými program pracuje. Použije se v případě, že potřebujeme provést mazání zrušených vět ve všech souborech od aktuálního zákazníka tj. od firmy, se kterou právě pracujeme. Neoznačí se pouze soubor Zákazník, který obsahuje nastavení parametrů pro jednotlivé zákazníky a je společný.

- Tímto tlačítkem se z tabulky vybere agenda, ve které proběhne mazání zrušených vět a poté se hromadně označí všechny soubory (tabulky), které tato agenda používá.

Toto tlačítko odznačí všechny soubory, budou všechny jako nevybrané.

- mazat ve všech souborech, které jsou vybrány ke zrušení vět.

Mazání vět v jednom souboru:

Soubor, ve kterém potřebujeme mazat zrušené věty nejprve vybereme. Vybraný je ten soubor, na kterém je kurzor. Stejnou funkci má také klávesa Enter nebo dvojité kliknutí levého tlačítka myši.

Provede se mazání zrušených vět ve vybraném souboru, v tom na kterém je kurzor.

Zobrazí se číslo – počet označených vět, vybraných ke zrušení ve vybraném souboru.

Zobrazí se věty označené ke zrušení.

Menu Tabulka

Mazání zrušených vět se prování obvykle přes Menu Tabulka Mazat zrušené věty - Klávesy pro ovládání.

Související témata

Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 30.03.2017


Přepočet měsíčních obratů - Podvojné účetnictví

Podvojné účetnictví
Přepočet měsíčních obratů
Seznam kapitol

Přepočet měsíčních obratů

Provede se, je-li nesoulad mezi hlavní knihou (obraty na jednotlivých účtech) a účetním deníkem.

Zápis účetních případů probíhá prostřednictvím účetního deníku. Současně se zápisem nebo se změnami v účetním deníku jsou neustále přepočítávány obraty jednotlivých účtů na straně MD a Dal za jednotlivé měsíce (měsíční obraty). Tyto měsíční obraty jsou zapsány v souboru osnova a měly by vždy odpovídat údajům v účetním deníku.

Za určitých okolností může nastat situace, kdy obraty účtů nasčítané v osnově neodpovídají účetnímu deníku. Např. po výpadku elektr. proudu, obnově dat, importu dat, ale i po kopírování, mazání a vkládání řádků v účetní osnově. V tomto případě proveďte přepočet měsíčních obratů, který provede rekonstrukci obratů jednotlivých účtů na základě prvotního podkladu, tj.. účetního deníku. Zpracuje všechny záznamy účetního deníku za zvolené období a počáteční stavy účtů a opraví konečné stavy.

Vždy by se měl použít při zaúčtování dokladů z programu Company Manager.

Na hlavní straně vybrat Služby-servis

Přepočet měsíčních obratů

Automatický přepočet obratů

Automatický přepočet obratů před tiskem sestav:

Předvaha
Rozvaha
Výsledovka

Program si pamatuje čas posledního provedení přepočtu měsíčních obratů od spuštění programu nebo změny zákazníka či pracovního období.

Při vstupu do tisků Předvaha, Rozvaha, Výsledovka zkontroluje, zda byl přepočet proveden před méně než dvěma hodinami.
Pokud ne, nabídne provedení přepočtu současně s kontrolou specifickou pro konkrétní výkaz, která se provádí tlačítkem "Hledej chyby".

Tento automatický přepočet je možné vypnout nastavením parametru:

Nabízet automaticky hledání chyb a kontrolu obratů před tiskem? - NE

Po nastavení je nutné vypnout program a opětovně zapnout, aby se parametr načetl.

Předvaha

Rozvaha

Výsledovka

Související témata

Služby - servis | Předvaha | Možnosti tisku - Rozvaha | Možnosti tisku - Výsledovka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Práva přístupu - Podvojné účetnictví

Podvojné účetnictví
Práva přístupu
Seznam kapitol

Práva přístupu

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená.

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend pro pracovníky, kteří s programem pracují (zákaz, čtení, vkládání dat). Používá se tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Agenda práva přístupu má 4 záložky

  • Práva - vlastní nastavení práv přístupu

  • Uživatelé - číselník oprávněných uživatelů

  • Agendy - číselník agend, ve kterých přichází v úvahu nastavení práv přístupu

  • Žurnál - číselník uživatelů, kteří s programem právě pracují

- Podrobný filtr

Filtr na výběr aktuálních i neaktuálních uživatelů. Zobrazuje se podle vyplněné položky - Blokovat od.

Práva by měl nastavovat správce programu.

Nezapomeňte nastavit právo pro samotného správce programu.

Postup

Nejprve se otevře záložka uživatelů a správce programu zapíše do číselníku uživatelů seznam jednotlivých oprávněných uživatelů programu (Kód uživatele na 5 znaků a jméno uživatele).

Záložka Uživatelé

Tlačítko [image] nebo klávesa F6 založí nový řádek pro vyplnění uživatele.

Vyplní se potřebné položky pro uživatele.

Kód uživatele - přihlašovací kód na 5 znaků. Použije se pro přihlašování do programu.

Jméno a příjmení

Přihlašovací jméno - 30 znaků. Má stejný význam jako Kód uživatele. Může se také použít pro přihlašování do programu.

Platnost hesla - je možné omezit platnost hesla, které si zadává uživatel. Pokud není vyplněné, platnost hesla je bez omezení.

Podle uživatele - v číselníku uživatelů se může zadat obecný uživatel jako například účetní, fakturantka, skladník ap. nastaví se mu práva a potom uživateli, který vykonává stejnou činnost se zadá Podle uživatele ,účetní, a program automaticky nastaví stejná práva.

ID schéma - pouze pro agendu Požadavkové listy.

Skupiny uživatelů - pro posílání zpráv v programech Výroba, Logis, ILS.

Mimo aktuální rok odebrat práva - zapíše se znak činnosti, na kterou uživatel mimo aktuálního roku nemá právo. Např. A - vkládání, W - zápis (editace). Pokud se vyberou všechny práva, uživatel nebude mít přístup do dat minulých let.

E-mail, Telefon, Mobil - informace o uživateli E-mail - tato e-mailová adresa se použije jako odesílací adresa pro odesílání dokumentů e-mailem. Také se tiskne do faktury, pokud je vybrán typ faktury, ve kterém je e-mail uveden. Pokud je vyplněna e-mailová adresa v číselníku Pracovníků, má tato přednost. Pokud není e-mailová adresa vyplněna ani v číselníku pracovníků ani v seznamu uživatelů, potom se použije e-mailová adresa z parametru Základní nastavení firmy.

Cesta+e-razítko/e-podpis - cesta k razítku a podpisu, tiskne se do faktury. Pokud je vyplněna cesta pro podpis a razítko v číselníku Pracovníků, má tato přednost.

Blokovot uživatele od - datum od kdy uživatel nemá mít přístup do programu.

ExSQL, ImSQL - speciální tlačítka pro export nebo import práv přes server SQL pro vzdálený přístup

Z číselníku uživatelů se vybere ten, pro koho se založí práva přístupu. Na aktuálním řádku se přepne na záložku Práva.

Záložka Práva

Použije se tlačítko

1. Výběr zákazníka

Nabídne se seznam zákazníků programu (to je firem), do kterých bude mít uživatel přístup. Správce zvolí všechny. Pro jednotlivé uživatele nezapomeňte na zákazníka Příklad. (Pro případné zkoušení v pokusné firmě).

Každému z uživatelů lze nastavit jiná práva pro každou firmu. V případě, že vyplníte v některém právu označení zákazníka, pak toto právo platí danému uživateli pouze pro zadaného zákazníka. V jiném zákazníkovi žádné právo nemá.

Správce programu by měl mít přístup do všech firem, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

2. Výběr agendy

V položce Agenda se vyberou agendy, do kterých bude mít uživatel přístup. V jednom zákazníkovi může mít uživatel nastavena práva i jen pro vybrané agendy.

Správce programu by měl mít přístup do všech agend, proto je třeba zvolit -

Pro ukončení výběru se použije tlačítko

3. Výběr práv

V položce Práva se vybere, jaká práva budou uživateli přidělena.

Správce programu by měl mít přidělená všechna práva, proto je třeba zvolit -

  • R – čtení a prohlížení, uživatel smí pouze číst, nesmí měnit data
  • W – opravy dat
  • A – vkládání dat
  • D – rušení vět
  • M – mazání vět
  • T -tisk

Pro ukončení výběru se použije tlačítko

Po seznamu Agenda a Práva se pohybujeme pomocí směrových kláves. Můžeme vybírat jeden nebo více řádků. Pomocí klávesy Enter nebo myší můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen. Vpravo je umístěn svislý posuvník pro pohyb myší.

  • Označení řádku - levé tlačítko myši nebo klávesa Enter.

  • Označení více řádků – klávesa Ctrl+levé tlačítko myši.

Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+Ż.

Práva správce:

Práva podle uživatele

Tlačítko -

Je možné použít i tlačítko Kopie práv , které podle vybraného uživatele založí stejná práva pro dalšího uživatele.

Heslo uživatele

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka Změnit heslo při ukončení programu. Heslo si každý uživatel může nastavit sám.

Ukončení programu

Každý z uživatelů se pak při spuštění programu musí přihlásit pod svým jménem a případně svým heslem.

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka - Změnit heslo při ukončení programu.

Konec agendy Práva přístupu tlačítko [image], klávesa Esc nebo [image].

Pravidelná změna hesla

Je možnost pravidelně měnit přístupové heslo. Parametry:

  • Povinné používání hesla – ANO

  • Délka platnosti hesla v měsících – zapíše se počet měsíců platnosti hesla

U každého uživatele se v agendě Práva přístupu nastaví datum do položky Platnost hesla do.

Když vyprší uživateli platnost hesla, zobrazí se při spuštění programu výzva ke změně hesla.

Záložka Žurnál

Záložka Žurnál zobrazuje uživatele, kteří s programem právě pracuje: kód jméno a čas, kdy se uživatel přihlásil.

Při volbě [image] se zobrazí všichni uživatelé, kteří současně s programem pracují.

Tisk Přehledu práv

Přehled práv přístupu je možné vytisknout podle zvoleného filtru.

Tiskové menu [image] - Přehled práv.

Zrušení práv přístupu

Aby byla zachována minulost, je výhodnější pro zrušení práv přístupu využít položku Blokovat od.

Související témata

Podrobný filtr | Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.07.2020


Nastav LOGO - Podvojné účetnictví

Podvojné účetnictví
Nastav LOGO
Seznam kapitol

Nastav LOGO

Pokud je Logo firmy uloženo na disku adresáři PODVOJ.WIN v souboru s příponou BMP, GIF, JPG, tato činnost umožní LOGO firmy načíst do programu.

Na hlaní straně vybrat Služby-servis

Nastav LOGO

Vyberte cestu k obrázku zvoleného loga na Vašem počítači

Související témata

Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Nastavení parametrů - Podvojné účetnictví

Podvojné účetnictví
Nastavení parametrů
Seznam kapitol

Nastavení parametrů

Na hlavní straně vybrat Služby-servis

Položky číselníku parametrů

  • Název - název parametru
  • Klíč - název položky v databázi
  • Typ - typ položky
  • Sada -
  • Implicitní - jaká je přednastavená hodnota parametru v programu
  • Aktuální hodnota - nastavená hodnota parametru, tj. kterou má uživatel možnost změnit

Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.

Postup při nastavování parametrů

Hledej – tato pole slouží k výběru konkrétního parametru. Pokud známe název parametru nebo stačí část názvu, zadá se slovo nebo pouze jeho část a po přepnutí do tabulky se vyhledají jenom parametry, které toto slovo nebo jeho část obsahují. Ze zobrazených je potom možné vybrat požadovaný parametr.

Tlačítko [image] - Podrobný filtr pro vyhledání.

Kurzor se nastaví na požadovaný parametr.

Tlačítko [image] na vybraném parametru umožní tento parametr změnit tj. nastavit novou hodnotu. Pokud na vybraném parametru stiskneme klávesu Enter je umožněna také editace nebo nastavení parametru.

Tlačítko [image] vrátí do parametru implicitní hodnotu. Některé hodnoty jsou programem implicitně definované nebo mají implicitní hodnotu prázdnou. Toto tlačítko vrátí parametr do této programem definované hodnoty.

Tlačítko [image] ukončení nastavení parametrů. Nebo lze ukončit okno [image] nebo klávesou ESC.

**Různé možnosti nastavení parametrů - nastavení hodnot parametru ??*

  • Zapíše se hodnota parametru

  • Nastavení hodnoty parametru ANO/NE

  • Seznam oddělený čárkami

Např.

Zapíše se seznam hodnot oddělených čárkou. Uložení parametru klávesa Ctrl+W

  • Vybere se ze seznamu

Např. parametr

  • Zapíše se text

Např. parametr

  • Vyhledání cesty na disku

Např. parametr

Výběr adresářů se provede tlačítkem Vybrat.

Počet parametrů se mění s každou novou verzí.

Parametry

Adresa firmy pro tisk

Zobrazuje se adresa, která je vyplněna v parametrech zákazníka - Nastavení základních parametrů. Je to adresa firmy, která se tiskne do hlavičky tiskových výstupů.

Autorizace: protokolovat také změny položek

Zobrazí se položky z účetního deníku, které se budou zapisovat do protokolu o změně dokladu. Nastavení těchto položek Účetní deník - Menu Protokol - Nastavení

Autorizovat řádky účetního deníku při zaúčtování

Zákaz změn autorizovaných řádků

Zobrazí se volby pro autorizaci účetního deníku podle nastavení Účetní deník - Menu Protokol - Nastavení

- ANO/NE

- ANO/NE Zákaz přepisovat autorizované doklady v účetním deníku

Zobrazí se účty pro zaúčtování bankovních poplatků, které jsou vyplněny v Služby - Servis Základní parametry - Nastavení základních parametrů. Použití při volbě - Úhrada více faktur

Např.

CM: Cesta do managera

Cesta do programu Company manager při používání společných číselníků. Např. Adresy, kurzovní lístek apod. Jestliže jsou programy Podvojné účetnictví a Company manager nainstalovány na jednom disku vedle sebe, cesta se vyplní automaticky.

Cesta do podvojného účetnictví

Cesta do programu Podvojné účetnictví pro DOS. Jestliže jsou programy Podvojného účetnictví nainstalovány na jednom disku vedle sebe, cesta se vyplní automaticky.

DPH -

Parametry, které začínají DPH zobrazují texty pro první stranu Přiznání a Souhrnného hlášení.

E-mail

E-mailová adresa

Fax

Faxové spojení

Tel

Telefonní spojení

ENTER = editovat řádek v účetním deníku

ANO/NE - nastaví se zda bude možné editovat (opravovat) řádek účetního deníku po stisku klávesy Enter.

Hospodářský rok

ANO/NE nastaví se zda firma pracuje s hospodářským rokem - Hospodářský rok

Import GPC

Import Palma

Speciální parametry pro importy firmy Palma.

DIČ zákazníka

Zobrazuje se DIČ podle základních parametrů zákazníka - Základní parametry zákazníka

Interní číslo faktury naplňovat do poznámky

IČO zákazníka

Zobrazuje se IČO podle základních parametrů zákazníka - Základní parametry zákazníka

Kompenzace pro Cash flow - SYN

Zobrazí se syntetický účet pro vnitřní zaúčtování cash flow, které je vyplněn v Služby - Servis Základní parametry - Nastavení základních parametrů.

Kontakty pro saldo

Zapíší se typy kontaktů podle agendy Kontakty pro saldokontní sestavu - Prodlení úhrad, organizace.

Parametry pro korunové vyrovnání

Zobrazí se účty pro zaúčtování korunového vyrovnání, které jsou vyplněny v Služby - Servis Základní parametry - Nastavení základních parametrů. Použití při volbě - Saldokonto - Zaúčtuj korunové vyrovnání

Parametry pro kurzové rozdíly

Zobrazí se účty pro zaúčtování kurzových rozdílů, které jsou vyplněny v Služby - Servis Základní parametry - Nastavení základních parametrů. Použití při volbě - Saldokonto - Zaúčtuj kurzové rozdíly

Nekontroluj code při vkládání do deníku

V programu se používá členění podle Code .

Parametr:

ANO - je povoleno zapsat i jiné code, než je v číselníku code.
NE - je povoleno zapsat pouze code, které je v číselníku code.

Obrázek na pozadí

Zapíše se cesta do souboru, který obsahuje obrázek. Ten se potom zobrazuje na pozadí titulní obrazovky programu. Soubor musí mít příponu .bmp, .jpg, .tif nebo .gif.

Parametry pro výkaz DPH

Parametry, zobrazují texty pro čtvrtou stranu Přiznání DPH.

Typ osoby, která podává přehled DPH

Zobrazuje se číslo typu osoby, která podává přehled DPH. Vyplňuje se v Textech pro přiznání DPH

Penalizační koeficient - zobrazuje se penalizační koeficient, který se zapisuje před vytvářením saldokonta.

Počet dnů bez penalizace - zobrazuje se počet dnů, kdy ještě nebude firma penalizována, zapisuje se před vytvářením saldokonta.

Používá se pro tisky ze saldokonta:

Účet - faktura - doklad - penále

Organizace - faktura - doklad - penále

Zobrazí se texty pro tisk ze saldokonta - Odsouhlasení pohledávek.

Povolena konsolidace v tomto zákazníkovi

ANO/NE - Konsolidace účetnictví české a slovenské pobočky.

Převádět adresy z tohoto zákazníka při konsolidaci ?

ANO/NE - při konsolidaci se budou načítat i adresy.

Přípona adresy pro konsolidaci - zadání přípony.

Při provádění konsolidace se pak všechny vyplněné organizace ve všech dokladech doplní o zadanou příponu

Seznam zákazníků pro konsolidaci

Zobrazí se seznam zákazníků (firem), které se spojí při konsolidaci.

  • Konsolidace

Při oddělování DPH v deníku psát sazbu do textu daně - ANO/NE

Při oddělování DPH v deníku psát sazbu do textu základu - ANO/NE

Stiskem klávesy ALT+V se rozdělí řádek, ve kterém je cena s DPH na dva řádky (základ a daň). Při volbě ANO se v účetním deníku do sloupce text zapíše podle daňové informace text se sazbou daně.

Při vkládání nabízet automaticky DPH - ANO/NE

ANO - při vyplňování řádků v účetním deníku je podle vyplněné DI nabídnuto zaúčtování řádků DPH s různými částkami, které připadají v úvahu tj. DPH počítaná shora nebo zdola, zaokrouhlená na desetníky nebo na halíře, s možností korekce částky DPH. Sazba DPH se nabízí podle pracovního období.

Zobrazuje se, které položky se budou tisknou při - Rozúčtování dokladů

Saldokonto: párovat i organizaci

Saldokonto: všechny pohyby od začátku roku

Zobrazují se volby, které se nastaví před zpracováním saldokonta.

Párovat i organizaci se nastavuje v základních parametrech zákazníka.

Seznam číselníků sdílených s Company Managerem

Je možné vybrat číselníky, které budou společné s Company managerem.

Skupiny účtů - náklady, výnosy

Pro vnitropodnikové účtování je možné zadat skupiny účtů 8, 9 pro vnitropodnikové tisky Nákladů a výnosů -

Náklady a výnosy

Slovensko ? (pro měnu a sazby DPH ) - ANO/NE

Na Slovensku se používají jiné sazby daně, program se přepne do režimu pro Slovensko

Spoj. účet - přeúčtování - syn.an.

Spojovací účet – použije se pro přeúčtování nevyrovnaných položek v případě, že se použije dvouřádkové přeúčtování pomocí spojovacího účtu - nastavuje se v základních parametrech zákazníka - Nastavení základních parametrů

Sídlo pro tisky např. "V Praze"

Pro některé tiskové výstupy je možné vyplnit sídlo.

Texty pro tisk upomínek - upomínky se tisknou v saldokontu nebo Služby-servis číselníky - Upomínky

Tisk: Implicitní zařízení pro rychlý tisk

Nastaví se kam se bude tisknout při rychlém tisku.

Tiskni truetype jako grafiku: 0-ne 1-ano jinak ponechat

Ovladače některých tiskáren mají problémy s rozpoznáním znakové sady písma. v ovladači tiskárny se nastaví Tisknout truetype jako grafiku. Tento parametr pokud je ANO toto nastaví.

Typ zakládání obálek do tiskárny

Pro tisk obálek se musí zvolit, jaký druh zakládání obálek má tiskárna, na které se budou obálky tisknout. Obálky je možné tisknout z agendy adresy - Záložka adresy

Uzavřít data do...

Zobrazuje se datum. Do zapsaného data je účetní deník uzavřen, nelze v něm již doklady opravovat ani vkládat. Datum se

nastavuje se v základních parametrech zákazníka - Nastavení základních parametrů

V deníku kontrolovat:

Nastaví se, které položky účetního deníku se budou kontrolovat. Měsíc a rok podle pracovního období. Organizace při editaci účetního deníku podle číselníku adresy.

Zobrazují se parametry pro Dovoz a vývoz služeb: čtvrtletní výkaz ZO 1-04 a dále podrobný podklad pro výkaz, který bude sloužit pro kontrolu. ZO 1-04 je výkaz pro Statistický úřad.Dovoz a vývoz služeb ZO 1-04

Výstupní adresář pro tisk do PDF,DOC,HTML

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů - Volba výstupního zařízení, Formát souboru PDF , Formát souboru Doc, Formát souboru Html, Formát souboru Doc

Zobrazuje se zápis podle základních parametrů zákazníka - Nastavení základních parametrů

Časové rozlišení zaokrouhlovat na X des.míst

Předepíše se počet desetinných míst. Použití pro zaúčtování opakovaných souvztažností, kde je předepsaná celková částka a počet měsíců. Dělením vzniká zaokrouhlení.

Řada dokladů pro odpis nevyrovnaných položek

Odpis nevyrovnaných položek

Řada dokladů pro převod nevyrovnaných položek

Přeúčtování nevyrovnaných položek

Typy kontaktů pro adresy

Připraví se číselník kontaktů. Typy zapisují se do jedné řádky, oddělené čárkou

- Adresy - Kontakty

Potvrzovat zrušení a obnovení řádku v deníku ANO/NE

Ano – po zrušení řádku v účetním deníku se automaticky zapne zobrazování zrušených vět - Mazání řádku

Po vložení DPH se vrať na řádek základu ANO/NE

Po vložení DPH se kurzor vrátí na řádek se základem, aby bylo možné použít např. klávesu F5.

Přepisovat číslo faktury podle dokladu bez dotazu ANO/NE

Po volbě F5 - kopie dokladu se automaticky přepisuje číslo faktury na další v pořadí.

Nabízet texty v deníku podle priority ? ANO/NE. Ano - texty v deníku se budou nabízet v pořadí podle priority přidělené v číselníku textů pro deník.

Seznam zákazníků CM pro načtení ZPLATBY do Salda . Zapisuje se seznam zákazníku CM oddělený čárkou, pokud se do účetního deníku zaúčtovávají data z více zákazníků. . Slouží pro Upomínky

Deník: přepisovat střediska a zakázky podle faktury. ANO/NE Ano - při párování úhrady s fakturou v účetním deníku se přepíše středisko a zakázka podle faktury. Činnosti Hledej číslo faktury, Úhrada více faktur

Související témata

Záložka Adresy | Záložka Kontakty | Volba výstupního zařízení | Formát souboru PDF | Formát souboru Html | Formát souboru Doc | Formát souboru Doc | Podrobný filtr | Nastavení základních parametrů | Služby - servis | Upomínky | Konsolidace | Hospodářský rok | Náklady a výnosy/ obraty | Rozúčtování dokladů | Zaúčtuj kurzové rozdíly - realizované a nerealizované | Zaúčtuj korunové vyrovnání | Přeúčtování nevyrovnaných položek | Odpis nevyrovnaných položek | Dovoz a vývoz služeb ZO 1-04 | Mazání řádku | Hledej číslo faktury ALT+C | Úhrada více faktur CTRL+F2 | Nastavení | Nastavení základních parametrů | Nastavení základních parametrů |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Parametry DPH - Podvojné účetnictví

Podvojné účetnictví
Parametry DPH
Seznam kapitol

Parametry DPH

Nastavení parametrů pro tisk přiznání DPH, Kontrolního nebo Souhrnného hlášení - vyplní se údaje potřebné pro tisk přiznání DPH, Kontrolního nebo Souhrnného hlášení. Viz kapitola Texty pro tisky.

Související témata

Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.04.2016


Načtení loňských číselníků - Podvojné účetnictví

Podvojné účetnictví
Načtení loňských číselníků
Seznam kapitol

Načtení loňských číselníků

Většina číselníků je v ročním režimu. Při prvním otevření následujícího roku program automaticky založí nové soubory a naplní je loňskými nebo vzorovými daty. Tento postup může způsobit problémy, pokud uživatel náhodou vstoupí do následujícího roku příliš brzy a později teprve provede v aktuálních číselnících změny. Činnost - Načtení loňských číselníků umožňuje nahradit vybrané číselníky předešlými.

Nastavte pracovní období na nový rok.

Na hlavní obrazovce zvolte Služby – Servis -> Načtení loňských číselníků.

V tabulce se vybere, které z číselníků se budou načítat.

Nejčastěji načítané číselníky:

Jsou zobrazeny pouze číselníky, které se používají samostatně v Podvojném účetnictví. Číselníky, které jsou sdílené z programu Company manager se načítají v programu MANW.

Načtení číselníků Rozvaha a Výsledovka se používá výjimečně. Pouze, jestliže si uživatel provedl nějaké drobné úpravy v definici a je potřeba ji načíst do dalšího roku.

Jinak se pro aktuální výkazy Rozvahy a Výsledovky používá Načtení vzorů z menu Služby-Servis.

Související témata

Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.11.2022


Načtení vzorů - Podvojné účetnictví

Podvojné účetnictví
Načtení vzorů
Seznam kapitol

Načtení vzorů

Lze načíst vzorovou účetní osnovu, definici výkazů rozvahy, výsledovky (např. pokud v definici došlo k nějakým změnám) a odkazy do rozvahy a výsledovky.

Na hlavní straně zvolit Služby-servis -> Načtení vzorů

Je nutné zvolit v jakém rozsahu se ve firmě vede účetnictví, aby se načetly správné výkazy.

Definice rozvahy, výsledovky, Casch flow

Touto činností se načtou definice rozvahy, výsledovky nebo Cash flow pro aktuální rok.

Odkazy do rozvahy, do výsledovky, do Cash flow

Načtou se vzorové odkazy do účetní osnovy - Odkazy do rozvahy a výsledovky.

Celá účetní osnova

Načtení vzorové účetní osnovy přepíše účetní osnovu zadanou uživatelem, tj. i rozdělení na analytické účty. Vzorová účetní osnova se načte při založení nového zákazníka. Později se většinou vzorová účetní osnova nenačítá.

Při změnách ve vzorové účetní osnově, tj. přidání nových účtů, má uživatel možnost si tyto účty doplnit do vlastní účetní osnovy.

Přehled o změnách vlastního kapitálu. Tisk v nabídce Rozvaha.

  • načtení definice
  • načtení odkazů do účetního rozvrhu

Před zpracováním Rozvahy a Výsledovky:

Před prvním zpracováním Rozvahy/Výsledovky v daném roce nebo když zpracování Rozvahy/Výsledovky hlásí chyby, doporučujeme načíst nové definice těchto výkazů a pak odkazy do příslušných vzorů.

Na hlavní straně zvolit Služby-servis -> Načtení vzorů

Související témata

Služby - servis | Odkazy do rozvahy a výsledovky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.11.2022


Rekonstrukce saldokonta - Podvojné účetnictví

Podvojné účetnictví
Rekonstrukce saldokonta
Seznam kapitol

Rekonstrukce saldokonta

Nevyrovnané položky na začátku jednotlivých měsíců lze hromadně vytvořit (zrekonstruovat). Program po zvolení této činnosti provede postupně zpracování saldokonta za jednotlivé měsíce na základě počátečních zůstatků a účetního deníku a vytvoří počáteční zůstatky jednotlivých měsíců, a to od začátku roku až do aktuálního měsíce.

Na hlavní straně zvolit Služby-servis

Rekonstrukce saldokonta

Stejná možnost je při zpracování Saldokonta [X] Všechny pohyby od začátku roku.

Související témata

Služby - servis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Import účetního deníku - Podvojné účetnictví

Podvojné účetnictví
Import účetního deníku
Seznam kapitol

Import účetního deníku

Na hlavní straně zvolit Služby-servis

Import úč.deníku

Tato činnost provádí import dat

  • z programu Podvojné účetnictví na jiném pracovišti, s možností zvolit zda doklady, které již v programu existují, budou ponechány beze změny nebo přepsány.

  • speciální importy z jiných programů

  • z programu JUW Daňová evidence (účetní deník, vydané, přijaté faktury)

  • výpisy z banky. Soubory typu GPC (KB, ČS)

Import v programu Podvojné účetnictví

Importují se pouze doklady, které patří do aktuálního pracovního období - tj. měsíce.

Nejčastěji se používá k importu dat účetního deníku z programu Podvojném účetnictví, kdy data byla pořízena na jiném pracovišti. K přenosu dat se použije např. flash disk.

Načtení dat ve tvaru účetního deníku.

Nejprve se zvolí typ souboru, tj DBF - účetní deník- Šipkou vpravo se vybere požadovaný typ souboru.

Tlačítko data ze souboru [image] umožní najít zdrojový soubor pro import. Nejprve se provede výběr disku nebo diskové jednotky, poté výběr souboru. Výběr souboru se potvrdí klávesou Enter.

Na obrazovce se vypíše požadovaný soubor:

Volba [image] umožní zobrazit vybraný soubor v původním stavu.

Volba [image] zobrazí vybraný soubor ve tvaru účetního deníku

- program nejprve zobrazí doklady v importovaném souboru a před importem nabídne k připojení pouze vybrané doklady, uživatel vybere pouze ty, které potřebuje importovat..

Ukončení výběru tlačítko

- provede se načtení do účetního deníku.

Při importu je prováděna kontrola, zda již v deníku existují doklady, které jsou právě importovány. Přitom doklad je jednoznačně určen dvojicí údajů řada dokladů + číslo dokladu. Při nalezení kolizních dokladů (tedy takových, které existují v deníku i v právě importovaném souboru) se program zachová podle následujících voleb.

Přednost má účetní deník - ze zdrojového souboru budou připojeny pouze ty doklady, které se nevyskytují v aktuálním účetním deníku, připojí se jen nové doklady.

Přednost má importovaný soubor - program nejprve označí jako zrušené v aktuálním deníku všechny doklady, které jsou v importovaném souboru a připojí celý soubor. Doporučuje se potom smazat všechny zrušené doklady v účetním deníku.

Tyto možnosti mají význam pouze , když se provádí import z nějakého jiného programu - speciální importy. Nepoužívá se pro import z programu Podvojné účetnictví do programu Podvojné účetnictví.

Speciální importy z jiných programů

Např. Helios, César apod.

Import z banky

Je možné použít pro import dat z dalších vybraných programů - Výpisy z banky (Komerční banky, České spořitelny) - soubory ve formátu gpc, ČSOB - soubory ve formátu txt), data z leasingového programu XUAN, STAS ........

Podle řady dokladů se doplní

  • synmd+anmd pro příjem
  • synd+and pro výdej

Automatická kontace podle souvztažnosti.
Dohledá se podle řady dokladů a účtu.

  • souhlasí text a varsymbol
  • souhlasí text a spec_symbol->vztahy.varsymbol
  • souhlasí varsymbol a je prázdný textimport
  • souhlasí text

Když se najde, bere se ze souvztažnosti

  • synmd+anmd pro výdej
  • synd+and pro příjem
  • text, organizace, středisko, zakázka, code

Import z JUW

Importují se - vydané faktury, přijaté faktury a peněžní deník

Podmínky pro Import

  1. Řady dokladů musí být v číselníku řady dokladů stejné jako řady dokladů v programu Daňová evidence

  2. V číselníku řady dokladů musí být vyplněny účty syn a analytika u řad dokladů, které se importují z Daňové evidence. Tj. řada pro vydané faktury, řada pro přijaté faktury, řada pro pokladnu a banku.

Například:

  • Pokladna – 211
  • Banka – 221
  • Vydané faktury – 311
  • Přijaté faktury – 221
  3. Vyplnit číselník souvztažností. Při importu dokladů se číslo účtu zúčtovává do účetního deníku jako souvztažnost. V číselníku souvztažností se ke každé souvztažnosti zapíší účty a daňová informace. Jestliže se před importem použije volba [image], do číselníku se souvztažnosti založí. Číslo souvztažnosti odpovídá číslu účtu.

Např. účet V21 v přijatých fakturách – do souvztažností se založí souvztažnost číslo 21 pro řadu přijatých faktur.

Doplní se účty a daňová informace

Doplnění textu při importu deníku

Při importu účetního deníku se procházejí řádky, kde není vyplněn text a doplní se podle číselníku Texty pro deník na základě kombinace: řada x účet x MD nebo Dal. - Texty pro deník

Související témata

Nastavení parametrů | Texty pro deník
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Převod zůstatků účtů - Podvojné účetnictví

Podvojné účetnictví
Převod zůstatků účtů
Seznam kapitol

Převod zůstatků účtů

Činnost vytvoří počáteční zůstatky účtů na začátku následujícího roku.

Pracovní období na hlavní obrazovce musí být nastavené na 12.

Převod zůstatků účtů lze po případné změně dat aktuálního roku opakovat.

Na hlavní obrazovce zvolte Služby-Servis Převod zůstatků účtů

  • Rozvahové účty - konečný zůstatek aktuálního roku se převede jako počáteční zůstatek následujícího roku. Skupiny účtů 0-4.

  • Výsledkové účty - zisk se převede do počátečního zůstatku účtu 431 a počáteční zůstatky výsledkových účtů budou nulové. Skupiny účtů 5 nákladové a 6 výnosové.

  • Závěrkové a podrozvahové účty - Tyto účty by měly být na konci roku vyrovnané, aby bylo zachováno podvojné účtování. Účty skupiny 7 (počáteční účet rozvážný, konečný úč. rozvážný a výsledkový), 8 a 9 (pomocné účty, i př. vnitropodnikové účtování - převody mezi středisky atp.). Jejich konečné zůstatky se touto funkcí nepřevádí. Konečný úč. rozvážný, zápis o převodu hospodářského výsledku,Účet zisků a ztrát, počáteční účet rozvážný atd. lze vytisknout viz Konec roku a zahájení roku, Uzavření a otevření knih a Předvaha. (Pr neziskové organizace jsou to účty 961, 961 a 963.)

  • Účet 431 (931) - Výsledek hospodaření ve schvalovacím řízení. Program předpokládá, že konečný zůstatek účtu 431 je prázdný!, tj. byl v průběhu roku převeden na účet 428, 429 apod.

V případě změny účtové osnovy je možno počáteční zůstatky změnit v činnosti - [image] - na hlavní obrazovce viz Počáteční zůstatky účtů.

Převod zůstatků účtů

Tlačítkem [image] se převod provede.

(Tlačítko [image] ukončí činnost bez převodu.)

Rozvahové účty (skupiny 0-4) - u Aktivních účtů se zůstatek převede zůstatek na stranu MD u Pasivních účtů na Dal (druhá strana se vyčistí). Pokud není vyplněno A/P, pak se zůstatek zapíše na stranu (MD/Dal), kde má účet zůstatek kladný.

Pokud má účet v osnově vyplněnou cizí měnu (typicky pokladna/banka vedená v cizí měně), pak se konečný zůstatek vypočte v dané měně a zapíše se tak i do počátečního zůstatku dalšího roku.

Zůstatek účtu 431 (podnikatelé) nebo 931 (neziskové organizace) - Výsledek hospodaření ve schvalovacím řízení musí být na konci roku 0. Pokud není při spuštění funkce účet 431 (931) 0 převode se zůstatek automaticky na účty 428, 429 (932, 933) bez analytiky - Nerozdělený zisk, neuhrazená ztráta minulých let.

Výsledkové účty - Skupiny účtů 5 nákladové a 6 výnosové -> vyhodnotí se 1 číslo, které se převede do PZ účtu 431.

Rozepsání PZ účtů na Střediska/Zakázky/Code/Cizí měny

Převod zůstatků účtů je možné provést včetně rozepsání na střediska, zakázky, code a cizí měny. Je pak možné tisknout výkazy rozepsané po střediscích/ měnách/ zakázkách nebo code.

Zaškrtněte příslušné volby viz obrázek.

Převod KZ účtů do PZ jiného zákazníka

Zůstatky účtů je možné převést do počátečních zůstatků jiného zákazníka a to i z více zákazníků vytvořit počáteční zůstatek do jednoho zákazníka (př. při fúzi).

Převod KZ účtu do PZ jiného účtu

Konečný zůstatek účtu je možné převést do počátečního zůstatku jiného účtu. Například i sloučit KZ více analytik účtu do jednoho PZ v dalším roce.

V účetní osnově vyplňte pole Účet-PZ = účet do jehož počátečního zůstatku se při převodu zapíše konečný zůstatek daného účtu.

Kontroly převodu zůstatků účtů

Kvůli ručním úpravám po převodu zůstatků účtů může dojít k tomu, že konečné zůstatky účtů jednoho roku nebudou stejné, jako počáteční zůstatky účtů dalšího roku. Př. změnami účetního deníku v původním roce nebo změnou PZ v novém roce. Počáteční zůstatky účtů jsou důležité mimo jiné například pro srovnání s minulostí v tiscích Rozvahy a Výsledovky.

Pro kontrolu zda se v danou chvíli rovnají počáteční zůstatky účtů konečným zůstatkům z minulého roku slouží dva tisky v Tiskovém menu.

Kontrola převodu zůstatku účtů z minulého roku - sestava tiskne konečné zůstatky účtů v předchozím roce a počáteční zůstatky účtů v Pracovním období nastaveném na hlavní obrazovce.

Kontrola převodu zůstatku účtů z minulého roku - rozdíly - sestava tiskne konečné zůstatky účtů v předchozím roce a počáteční zůstatky účtů v Pracovním období nastaveném na hlavní obrazovce pouze pro účty, kde se KZ a PZ liší.

Př.

V sestavě pro podnikatele (x př. neziskové organizace) se netisknou skupiny účtů 8 a 9. (pomocné účty, vnitropodnikové účetnictví atp.). PZ těchto účtů je možné vytisknout v předvaze.

V případě účtu 431 nebo 931 se jeho konečný zůstatek (KZ musí být na konci roku 0) a počáteční zůstatek následujícího roku (= Výsledek hospodaření z předchozího roku) liší.

Pokud se KZ a PZ účtů liší (kromě speciálních případů jako je př. účet 431, převod KZ do jiného zákazníka nebo na jiný účet), pak změňte nastavené pracovní období na 12 předchozího roku a proveďte znovu Převod zůstatků účtů.

Související témata

Počáteční zůstatky účtů a saldokonta
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.07.2024


Import kurzů ČNB - Podvojné účetnictví

Podvojné účetnictví
Import kurzů ČNB
Seznam kapitol

Import kurzů ČNB

Do číselníku Kurzy lze importovat kurzy z České národní banky.

Pro kapitolu Import kurzovního lístku z ČNB existuje

Na hlavní straně zvolit Služby-servis

Import kurzů Pro import kurzů z ČNB jsou dvě možnosti:

  1. v případě že Váš počítač je připojen k internetu, můžete zkusit automatický import
  2. jinak proveďte načtení uvedené stránky přes Váš prohlížeč, pak použijte činnost "Uložit jako", uložte uvedenou stránku na Váš disk jako textový soubor, např. KURZ2013.TXT
    a proveďte import z textového souboru -

https://www.cnb.cz/cs/financni_trhy/devizovy_trh/kurzy_devizoveho_trhu/rok.txt?rok=2022

Načtou se vždy pouze ty měny, které jsou zavedeny v číselníku měn.

Pro automatický import kurzů lze použít program Servis. Ten umožňuje naplánovat automatické úlohy jako záloha dat, import kurzů, odeslání tiskových sestav e-mailem a další například v noci, když s programy nikdo nepracuje.

Související témata

Měny | Kurzovní lístek
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2022


Změna sériového čísla - Podvojné účetnictví

Podvojné účetnictví
Změna sériového čísla
Seznam kapitol

Změna sériového čísla

Jestliže se na tlačítko Změna sériového čísla klikne a nic se nezapíše, přepne se program do demo verzi.

Tato činnost je určena pro zadání sériového čísla v případě, že uživatel např. instaluje původní program na nový počítač, nebo nezadal sériové číslo při instalaci a program se mu spustil jako jako DEMO verzi. V DEMO verzi je omezený počet vkládání dokladů. Z DEMO verze nelze tisknout.

Potom je umožněno pro zaregistrování verze zapsat sériové číslo a aktivační klíč, které byly uživateli při zakoupení programu uděleny.

Zadání sériového čísla do programu staženého jako DEMOVERZE nemá žádný účinek.

Před zadáním sériového čísla je třeba spustit program pravým tlačítkem myši / spustit jako správce, aby měl program dostatek oprávnění k uložení sériového čísla.

Na hlavní straně zvolit Služby-servis

Změna sériového čísla

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Vytvoř zástupce - Podvojné účetnictví

Podvojné účetnictví
Vytvoř zástupce
Seznam kapitol

Vytvoř zástupce

Na hlavní straně zvolit Služby-servis

Vytvoř zástupce

Na ploše Windows se vytvoří zástupce pro spouštění programu. Použití po prvním spuštění programu.

Ikona

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Upomínky - Podvojné účetnictví

Podvojné účetnictví
Upomínky
Seznam kapitol

Upomínky

Vymáhání pohledávek pomocí upomínek - výzvy k úhradě dlužné částky dlužníkovi.

Na hlavní straně zvolit Služby-servis

Upomínky

Evidence má dvě záložky

  • Texty pro upomínky

  • Upomínky

Texty pro upomínky a odsouhlasení závazků a pohledávek

Uživatel si sestaví texty, které se budou tisknout na upomínky. Upomínky se tisknou v saldokontu.

Každá sada textů je jeden řádek v seznamu.

Nový řádek se vkládá jak je obvyklé. Klávesa F6 nebo tlačítko

Každá sada může mít několik textů .

Kód – označení upomínky nebo pořadí sady

Věc – tiskne se na upomínku za slovo věc
Text 1 – první text na upomínku – nad rozpis upomínky
Text 2 – druhý text na upomínku – pod rozpis upomínky
Pata – text , který se tiskne do paty upomínky (na poslední řádek)
Podepsal – jméno, které se tiskne na upomínku
Příklad tisku upomínky

Odsouhlasení závazků a pohledávek

Stejným způsobem se připraví texty pro tisk odsouhlasení závazků a pohledávek. Například lze použít pro texty v cizím jazyce. každá seda textů pro jiný jazyk.

  • Odsouhlasení pohledávek se tiskne v saldokontu - tisky
  • Odsouhlasení pohledávek
  • Odsouhlasení pohledávek - IČO
  • Odsouhlasení závazků
  • Odsouhlasení závazků - IČO

Upomínky

Evidence upomínek. Do této tabulky se zapíše automaticky každá vytištěná upomínka.

Zapisuje se:

  • číslo účtu
  • číslo faktury
  • organizace
  • datum , ke kterému byla upomínka vytištěna (datum „ke_dni“ při zpracování saldokonta)

Tento seznam je možné editovat, provádět mazání vět atd.

Při tisku upomínek se za každou vytištěnou fakturu zapíše do evidence upomínek jeden řádek, pokud v evidenci ještě daná faktura nemá zapsanou upomínku se stejným datem. Tzn. že opakovaný tisk upomínek ke stejnému dni nezvýší počet upomínek k dané faktuře.

Tisk upomínek

Upomínky se tisknou v saldokontu.

Při zpracování saldokonta je důležité datum – Prodlení úhrad ke dni

Prodlení úhrad ke dni – datum, do kterého se bude počítat počet dnů prodlení u faktur pro upomínky.

Saldokonto se zpracuje jako obvykle.

Tisk upomínek se vybere ve výběru z rozbalovacího menu pomocí šipky nebo se zapíše část textu Upomínky do položky Hledej.

Před tiskem se zobrazí možnost výběru sady textů pro upomínky.

Tlačítko pro výběr sady textů [image] umožní výběr požadované sady z číselníku Texty pro upomínky.

Výběr textů se ukončí tlačítkem

Podle nastavených podmínek se zobrazí seznam všech faktur, které přicházejí v úvahu. Z těchto faktur si uživatel ještě může vybrat, pro které budou opravdu vytištěny upomínky.

Sloupec prodlení je počet dnů prodlení ke zvolenému datu. To je datum, které se zapisuje při zpracování saldokonta.

Výběr faktur se ukončí tlačítkem [image].

Potom následuje tisk upomínek. Při tisku upomínek se faktury zapíší automaticky do tabulky Evidence upomínek.

Zobrazení sloupce Způsob úhrady je ovlivněno parametrem:

Při zobrazení upomínek se zobrazuje způsob úhrady. Způsob úhrady se může načítat z více zákazníků Company Managera. Používá se v případě, že data Účetního deníku se zúčtovávají z více zákazníků programu Company Manager.

Do parametru se zapisuje se seznam zákazníku CM oddělený čárkou. Program po zpracování saldokonta postupně projde jednotlivé zákazníky CM a načte do saldokonta způsoby úhrady.

Filtrování saldokonta podle počtu vytisknutých upomínek

Do filtru saldokonta byla zavedena položka – počet upomínek od - do.

např. Nezaplacené faktury, které mají k 31.05.2004 2 dny prodlení a více a byly na ně vytištěny 2 upomínky před 31.05.2004** .

Počet upomínek se vždy vyhodnocuje do dne „Prodlení úhrad ke dni“

Související témata

Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Konsolidace - Podvojné účetnictví

Podvojné účetnictví
Konsolidace
Seznam kapitol

Konsolidace

Konsolidace účetnictví české a slovenské pobočky.

V programu budou zavedeni 3 zákazníci (dvě firmy). Firmy budou mít stejný název organizace. Jedna s označením Slovensko, další s označením, že se jedná o konsolidovanou firmu. Např.: PRIKLAD
PRIKLAD_S - slovenská firma
PRIKLAD_K - zákazník pro potřebu konsolidace

Slovenská firma bude účtována v Sk, podle slovenských předpisů. Slovenský zákazník bude mít nastavený parametr: Slovensko ? (pro měnu a sazby DPH ) = ANO. Pokud se budou data zaúčtovávat z programu Company manager, budou v něm také obdobně zavedeny 2 firmy. Tzn. do těchto zákazníků se budou účtovat doklady ze stejných zákazníků v Company manegeru.

Z firmy PRIKLAD se bude zaúčtovávat do podvojného účetnictví do firmy PRIKLAD.

Z firmy PRIKLAD_S se bude zaúčtovávat do podvojného účetnictví do firmy PRIKLAD_S.

V Podvojnék účetnictví se do zákazníka PRIKLAD_K budou transformovat údaje ze zákazníku PRIKLAD a PRIKLAD_S a to z agend:.

  • účetní deník
  • adresy
  • účetní osnova
  • řady dokladů

Řady dokladů

V zákaznících PRIKLAD a PRIKLAD_S se v číselníku řady dokladů vyplní položka RADA_KONS. Při transportu účetního deníku bude původní řada dokladů nahrazena novou řadou dokladů v případě, že bude vyplněna. Když bude v této položce vyplněno "-", pak se tato řada vůbec do konsolidace nezahrne. Je třeba zajistit, aby řady dokladů byly v konsolidovaném zákazníkovi jednoznačné, tj. aby bylo jasné, odkud, který doklad pochází.

Adresy

Pro zajištění jednoznačnosti položky Organizace existují dvě alternativy:

  1. Všichni zákazníci budou sdílet společný číselník ADRESY, a to v datech programu Company manager.Tím je jednoznačnost automaticky zajištěna, ale adresy slovenské a české budou přístupné ze všech zákazníků.
  2. Odděleně pracovat s adresami v jednotlivých zákaznících. Pak je třeba adresy při konsolidaci spojit do jednoho společného zákazníka. Je ale možný vznik duplicit - nejednoznačnost položky ORGANIZACE. To se dá vyřešit nastavením parametru: Přípona adresy pro konsolidaci. Při provádění konsolidace se pak všechny vyplněné organizace ve všech dokladech doplní o zadanou příponu, a to jak v účetním deníku, tak v číselníku ADRESY. (V Company manageru má položka ORGANIZACE 8 znaků, v Podvojném účetnictví 14 znaků)

Účetní osnova, účty v deníku, počáteční zůstatky

V zákaznících PROKLAD a PRIKLAD_S se v účetní osnově položka [image] - tj. účet v konsolidovaném účetním deníku. Při transportu účetního deníku budou účty na straně MD i Dal nahrazeny jiným účtem, pokud je v účetní osnově zdrojového zákazníka vyplněn. Možnost importovat účetní osnovu s nahrazenými účty a počátečními zůstatky účtů. Počáteční zůstatky účtů se pro zákazníka Slovensko násobí kurzem SKK k 1.1. aktuálního roku.

Účetní deník

Převod deníku:

  1. Za aktuální měsíc
  2. Od začátku roku
  3. Od začátku roku včetně saldokonta

Import

Import se spouští ze zákazníka PRIKLAD_K.

Seznam zákazníků, ze kterých se import provádí je uložen v parametru: Seznam zákazníků pro konsolidaci (PROKLAD,PRIKLAD_S)

Při importu bude provedeno:

  • Transformace řad dokladů, případně vypuštění dokladů, které mají ve zdrojové číselníku hodnotu "-".
  • Transformace účtů MD a Dal
  • Násobení částky denním kurzem SKK pokud má zdrojový zákazník vyplněno SLOVENSKO=.t. podle kurzovního lístku a data v účetním deníku
  • Vymazání dříve importovaných dokladů z konsolidovaného účetního deníku
  • Připojení nově transportovaných účetních deníku
  • Přepočet obratů v účetní osnově

PZ saldokonta

Převod počátečních zůstatků saldokonta proběhne stejně jako převod účetních deníků, tj. transformace řad dokladů, transformace účtů

Kurzové rozdíly

Kurzové rozdíly ve slovenském zákazníkovi by se neměly převádět (zajistí řady dokladů), ale měly by se nově zpracovat v saldokontu konsolidovaného zákazníka po jednotlivých měsících.

Související parametry:

Související témata

Řady dokladů | Účtový rozvrh
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.02.2016


Hospodářský rok - Podvojné účetnictví

Podvojné účetnictví
Hospodářský rok
Seznam kapitol

Hospodářský rok

Existuje možnost provádět účtování za hospodářský a nikoliv kalendářní rok. Často si hospodářský rok volí jako své zdaňovací období stavební a zemědělské firmy, protože jejich podnikání je vázáno na sezónu.Hospodářský rok má 12 kalendářních měsíců. Není zahájen měsícem lednem ale kterýmkoliv kalendářním měsícem. Přechodné období má potom buď méně nebo více měsíců než 12.

Nastavení.

  1. V parametrech programu je potřeba nastavit parametr Hospodářský rok- ANO

  2. Na hlavní straně zvolit Služby-servis -> Hospodářský rok

Nastaví se kolik měsíců bude trvat přechodné období. Např. 15 měsíců

  3. Na základní obrazovce se nastaví pracovní období. Např.

Hlavní obrazovka pak vypadá:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2021


Import adres - Podvojné účetnictví

Podvojné účetnictví
Import adres
Seznam kapitol

Import adres

Tato činnost provádí import adres ve formátu DBF.

Nejčastěji se používá k importu adres z programu Podvojném účetnictví, kdy data byla pořízena na jiném pracovišti. K přenosu dat se použije např. flash disk.

Nejprve se zvolí typ souboru, tj DBF - adresy PODVOJ - Šipkou vpravo se vybere požadovaný typ souboru.

Data ze souboru - umožní najít zdrojový soubor pro import. Nejprve se provede výběr disku nebo diskové jednotky, poté výběr souboru. Výběr souboru se potvrdí klávesou Enter.

Na obrazovce se vypíše požadovaný soubor.

Volba [image] umožní zobrazit vybraný soubor v původním stavu.

Volba [image] zobrazí vybraný soubor ve tvaru adres v PUW.

Při kolizi dokladů má přednost: Účetnictví - ze zdrojového souboru budou připojeny pouze ty doklady, které se nevyskytují v aktuálních adresách, připojí se jen nové věty.

Importovaný soubor - program nejprve označí jako zrušené v adresáři všechny všechny, které jsou v importovaném souboru a připojí celý soubor. Doporučuje se potom smazat všechny zrušené doklady v adresáři.

Tyto možnosti mají význam pouze , když se provádí import z nějakého jiného programu - speciální importy. Nepoužívá se pro import z programu Podvojné účetnictví do programu Podvojné účetnictví.

- Načtení dat ve tvaru adres.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.03.2016


Možnosti tisku - Podvojné účetnictví

Podvojné účetnictví
Možnosti tisku
Seznam kapitol
Možnosti tisku

Všechny tiskové výstupy z programu PODVOJNÉ ÚČETNICTVÍ pro Windows jsou prováděny tlačítkem [image] z hlavní obrazovky nebo přímo z hlavní obrazovky lze vytisknout nejdůležitější tisky nebo tlačítkem [image] z obrázkového menu přímo z konkrétní agendy..

  • Volba výstupního zařízení

  • Odesílání tiskových sestav e-mailem

  • Export dokumentů do elektronických formátů

  • Omezení seznamu zobrazovaných tisků

Výběr tiskárny - možnost vybrat tiskárnu, na kterou se bude provádět tisk. Nastavení tiskárny přes rozbalovací seznam.
Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Kód jazyka - jazyky, ve kterých se bude tisknout se zvolí Číselníky Slovník Slovník.

Práce s číselníkem Slovník pro cizojazyčné tisky - Slovník.

Změna formátu

  • neměnit formát
  • změna na A4.
  • změna na A3. Změna šířky sloupců tak, aby se tisk mohl tisknout do formátu A3.

Výběr tisku čar

  • čáry všechny
  • detail ber čar
  • bez čar vše

Je možné si navolit tisk čar v jednotlivých reportech

- při této volbě se nebude otvírat dialogové okno pro tiskárnu - Tisk na tiskárnu

Počet kopií tisku je možné navolit pomocí šipek -

Je možné si navolit tisk čar v jednotlivých reportech

  1. všechny čáry

Např.

  2. Detail bez čar

Např.

  3. Vše bez čar

Např.

Tlačítko [image] - ukončí výběr bez tisku.

Související témata

Volba výstupního zařízení | Tisk na tiskárnu | Slovník
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2021


Volba výstupního zařízení - Podvojné účetnictví

Podvojné účetnictví
Volba výstupního zařízení
Seznam kapitol

Volba výstupního zařízení

V každé agendě programu je v dolním obrázkovém menu tlačítko [image], které zobrazí tiskové menu a volbu výstupního zařízení.

Tiskové menu pro konkrétní agendu obsahuje přehled výstupních sestav.

Všechny tisky lze tisknout na tiskárnu, na obrazovku nebo do souboru. Tlačítkem vybereme kam bude výstup směřovat.

- Tisk na tiskárnu

- Tisk na obrazovku

- Tisk do souboru

- Úprava reportu

- Browse

- Formát souboru PDF

- Formát souboru Doc

- Formát souboru Html

- Formát souboru Xls

- Nastavit elektronický podpis PDF - Elektronický podpis

- Odeslání tiskových sestav e-mailem

Nevýhoda některých prohlížečů je, že se nehodí pro dlouhé a rozsáhlé sestavy, protože to dlouho trvá. Při vytváření sestavy se na obrazovce v pravém horním rohu objevuje upozornění [image]. Jestliže je nutné vytváření sestavy přerušit použijí se klávesy Ctrl+Q.

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů. Nastavení parametrů - parametr Výstupní adresář pro tisk do PDF, DOC a HTML

Implicitní hodnota C:\temp_rep

Související témata

Tisk na tiskárnu | Tisk na obrazovku | Tisk do souboru | Úprava reportu | Browse | Formát souboru PDF | Formát souboru Html | Formát souboru Doc | Možnosti tisku | Formát souboru Xls | Formát souboru XFF
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2021


Uložení nastavení pro tiskové výstupy - Podvojné účetnictví

Podvojné účetnictví
Uložení nastavení pro tiskové výstupy
Seznam kapitol

Uložení nastavení pro tiskové výstupy

Tlačítko [image] nebo

Řada tisků má mnoho možností nastavení filtru - viz Rozvaha, Výsledovka, Saldokonto atd. U těchto sestav je vlevo nahoře tlačítko [image], které uloží aktuální nastavení pro sestavu. Nastavení se uloží pod určitým názvem. Nastavení je možné opravovat.

  • Načti – Vybrat si z dříve uložených nastavení a vybrané nastavení načíst.

  • Ulož – nastavení se uloží pod zvoleným názvem

  • Uprav – Upravit definici uloženého nastavení a například některé hodnoty vymazat nebo nahradit výrazem (např. pro data)

  • Vymazat – uložené nastavení lze vymazat

Uložené oblíbené nastavení tiskových výstupů je společné pro všechny zákazníky programu.

Uložená nastavení tisků je možné vybrat i při hromadném tisku dokumentů viz kapitola Dávka.

Pokud vybrané nastavení chcete tisknou pravidelně v různých obdobích, je vhodné ho upravit -> vymazat z nastavení období a datum. Tisk pak převezme aktuálně nastavené pracovní období.

Vymažte řádky:

< txtMesicOd>...< /txtMesicOd>

< txtMesicDo>...< /txtMesicDo>

< txtDodata>< /txtDodata>

př.:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.05.2021


Tisk na tiskárnu - Podvojné účetnictví

Podvojné účetnictví
Tisk na tiskárnu
Seznam kapitol

Tisk na tiskárnu

Na toto tlačítko klikneme myší.

Pokud je volba Bez dialogu:

ANO (zaškrtnutá) – tisk proběhne rovnou na tiskárnu.
NE (nezaškrtnutá) – přes okénko tisk, kde je možnost navolit si rozsah tisku.

Okénko tisk

Zde lze ještě změnit tiskárnu v okně "Název" a zkontrolovat její typ a stav.

Nabízejí se tiskárny, které jsou přístupné na počítači ve Windows.

Vlastnosti – parametry tiskárny (kvalita tisku, formát papíru, interpretaci grafiky apod.)

Výběr pro rozsah tisku:

  • Vše (All) - vytiskne se celý dokument
  • Stránky od do - vytisknou se jen stránky v daném rozsahu od - do
  • Výběr - vytiskne se označená část dokumentu

Počet kopií- předvolena 1

Nastavení tiskárny přes rozbalovací seznam.

Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.03.2017


Tisk na obrazovku - Podvojné účetnictví

Podvojné účetnictví
Tisk na obrazovku
Seznam kapitol

Tisk na obrazovku

Tímto tlačítkem se tisk vytiskne na obrazovku. Je-li proveden tisk na obrazovku, máme možnost si jej libovolně prohlížet.

Prohlížení jedné stránky posuvníky vpravo

Prohlížení celého tisku

Má-li tisk více stránek, k prohlížení používáme tlačítka:

- na první stranu sestavy

- na předchozí stranu sestavy

- na následující stranu sestavy

- na poslední stranu sestavy

- přejít na určitou stránku

Po stisku tohoto tlačítka lze zadat, na kterou stránku sestavy se chceme nastavit.

- uzavřít náhled

Tisk na obrazovku se uzavře.

- tisknout na tiskárnu

Toto tlačítko použijeme pro tisk z obrazovky na tiskárnu.

- velikost zobrazení

Pro čitelné zobrazení je nutné 100%.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Tisk do souboru - Podvojné účetnictví

Podvojné účetnictví
Tisk do souboru
Seznam kapitol

Tisk do souboru

Tlačítko

Program umožňuje tisknout sestavy přímo do souboru na pevný disk nebo disketu. Soubory je možné použít pro další zpracování. Tyto soubory lze otevřít např. v jiných programech. Např. soubory . dbf, . xls, .csv lze otevřít v Excelu.

Je možné použít pro tisk do souborů s těmito příponami:

.pdf, .doc, .fdoc, .html, .xls, .dbf, .sdf, . csv, .fcsv, .txt, .rtf, .rtf, .htm, .prn, .mht, .xff, .xml, .odt, .fodt, .ods, .fods

ODT - OpenOffice Write
ODS - OpenOffice Calc

XML - Microsoft Office Open XML

do grafických formátů .jpg, .bmp, .tif, .gif

do formátu .fdoc

Přípona DOC, typ souboru FDOC

do formátu . frtf

Přípona RTF, typ souboru FRTF

do formátu .fcsv, fodt, .fods

Zadá se jméno souboru s příponou a cesta, kam se soubor nakopíruje. Je vhodné kopírovat soubory do nějakého pracovního adresáře, tedy do jiného adresáře než je program.

  • Výstup do souboru – zapíše se jméno souboru i s příponou.
  • Soubory typu - typy souborů, jejichž formát je možné použít.
  • Oblast hledání – uživatel si vybere adresář, kam se soubor uloží. Např. pomocný adresář TISKY.

Další možnosti tisku

Tisknout

1.- všechny čáry, hlavička i data se budou tisknout s čárami

2.- detail bez čar, s čárami se tiskne hlavička tisku, ostatní bez čar

3.- vše bez čar, hlavička i data se budou tisknout bez čar

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Úprava reportu - Podvojné účetnictví

Podvojné účetnictví
Úprava reportu
Seznam kapitol

Úprava reportu

- Úprava reportu je pro zkušené uživatele.

Po konzultaci je umožněno provést drobné úpravy reportu, podle uživatele. Pozor: Reporty jsou součástí distribuce a po nainstalování nové verze programu se přepíší podle distribuovaných. Aby měli přednost, je třeba je uložit do speciálního adresáře.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Browse - Podvojné účetnictví

Podvojné účetnictví
Browse
Seznam kapitol

Browse

- Browse

Tento tisk zobrazí data pro prohlížení na obrazovce v přehledné tabulce Browse. Je výhodné pro tisky ve tvaru tabulky (přehledy, soupisy), ne pro formuláře (faktury).

Vyhledávání v tabulce Ctrl+F.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Formát souboru PDF - Podvojné účetnictví

Podvojné účetnictví
Formát souboru PDF
Seznam kapitol

Formát souboru PDF

- Formát souboru PDF

Toto tlačítko provede export do souboru formátu PDF. To jsou soubory programu Adobe Acrobat nebo Adobe Reader. Tyto soubory se často používají k předávání formátovaných textů včetně grafiky na internetu. Program Adobe Reader je volně šiřitelný a lze jej najít na www.adobe.cz. Sestavy exportované do souboru formátu PDF mají vzhled jako tisk z tiskárny a je možné například poslat je e-mailem. Jsou vhodné i pro samotné prohlížení sestavy. Lze v nich pohodlně zvětšovat zobrazení a vyhledávat podle textu.

Funkce prohlížeče:

  • Zvětšování

Tlačítko pro zvětšování [image]. Jednoduchým způsobem je možné si sestavu zvětšit. (125%, 150%....)

  • Prohlížení

Prohlížení celého tisku - posuvníky vpravo

  • Tisk

Elektronický podpis dokumentů formátu PDF

- posílání e-mailem - přepne se do elektronické pošty s přílohou PDF soubory vybrané tiskové sestavy.

Související témata

Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2021


Formát souboru Html - Podvojné účetnictví

Podvojné účetnictví
Formát souboru Html
Seznam kapitol

Formát souboru Html

- Formát souboru Html

Toto tlačítko provede export do souboru formátu HTML. S těmito soubory pracují všechny webové prohlížeče. Při tisku do souboru lze také použít příponu MHT, soubor je uložen ve stejném formátu (HTML) ale má obrázky uvnitř souboru. Formát je vhodný pro posílání sestav e-mailem, případně pro zveřejnění na webu.

Funkce prohlížeče:

  • Prohlížení Prohlížení celého tisku - posuvníky vpravo

  • Tisk

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Formát souboru Doc - Podvojné účetnictví

Podvojné účetnictví
Formát souboru Doc
Seznam kapitol

Formát souboru Doc

- Formát souboru Doc

Toto tlačítko provede export do souboru formátu DOC - soubory programu Microsoft Word. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Word 2000 a vyšší. Tento soubor je možné z Wordu vytisknout, ale nelze ho již dále upravovat.

Související témata

Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Formát souboru XLS - Podvojné účetnictví

Podvojné účetnictví
Formát souboru XLS
Seznam kapitol

Formát souboru XLS

- Formát souboru XLS

Toto tlačítko provede export do souboru formátu XLS. To jsou soubory programu Microsoft Excel. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Excel 2000 a vyšší.

Pokud je potřeba tyto soubory pouze tisknout jsou stejné jako tisk na tiskárnu. Vzhledem k tomu, že sestavy mají často kvůli přesnému formátování velké množství řádků a sloupců nemusí být příliš vhodné pro další úpravy vzniklého souboru.

Pro vytvoření XLS souboru vhodného k dalším úpravám v Excelu je proto vhodné použít tisk do souboru s příponou .xls nebo .dbf. ( Volba Tisk do souboru )

Tlačítko [image] - (vedle tlačítka Soubor) - surová data - provede do Excelu export pouze dat bez nadpisů sloupců.

Starší verze Microsoft Excel dovolují zpracovávat maximálně 65 000 řádků v tabulce. Může nastat problém například při zpracování účetního deníku.

Související témata

Tisk do souboru | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 02.03.2020


Formát souboru XFF - Podvojné účetnictví

Podvojné účetnictví
Formát souboru XFF
Seznam kapitol

Formát souboru XFF

- Formát souboru XFF

Toto tlačítko provede export do souboru formátu XFF. To jsou soubory alternativního prohlížeče.

Funkce prohlížeče:

  • Prohlížení

Tlačítka pro prohlížení [image] - viz Tisk na obrazovku

  • Zvětšování Tlačítko pro zvětšování [image]. Jednoduchým způsobem je možné si sestavu zvětšit. (125%, 150%....)

  • Vyhledávání Tlačítko pro vyhledávání [image] umožní vyhledávat zadaný text v sestavě.

  • Tisk do jiných formátů

Tlačítka [image] jsou pro přímý tisk do ostatních formátů (tiskárny, Excel, Word, PDF, HTML)

Nevýhoda tohoto prohlížeče je, že se nehodí pro dlouhé a rozsáhlé sestavy, protože to dlouho trvá. Při vytváření sestavy se na obrazovce v pravém horním rohu objevuje upozornění [image]. Jestliže je nutné vytváření sestavy přerušit použijí se klávesy Ctrl+Q.

Související témata

Volba výstupního zařízení | Tisk na obrazovku | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.02.2016


Omezení seznamu zobrazovaných tisků - Podvojné účetnictví

Podvojné účetnictví
Omezení seznamu zobrazovaných tisků
Seznam kapitol

Omezení seznamu zobrazovaných tisků

V tiskovém menu lze omezit nabízené tisky jen na vybrané. Každý uživatel si může vybrat seznam tisků, které chce zobrazovat. Pokud budou do tisku zařazeny nové sestavy, objeví se mezi vybranými.

Pro kapitolu Omezení seznamu zobrazovaných tisků existuje

V každém tiskovém menu [image], je tlačítko

Je možné označit ty tisky, které se nebudou zobrazovat.

Popis funkce VYBER viz. Funkce Vyber.

Související témata

Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.10.2021


Odesílání tiskových sestav e-mailem - Podvojné účetnictví

Podvojné účetnictví
Odesílání tiskových sestav e-mailem
Seznam kapitol

Odesílání tiskových sestav e-mailem

Možnost odeslat tiskovou sestavu e-mailem ve formátu PDF.

Tlačítko [image] - odeslat e- mailem PDF jako příloha.

Po výběru tiskové sestavy uživatel klepne na tlačítko [image].

Před prvním odesláním je potřeba zadat nastavení.

Nastavení

Pro nastavení se zvolí tlačítko

Vlastní e-mail uživatele – E-mailová adresa odesílatele.

Pokud jsou zavedena práva přístupu a v účtu přihlášeného uživatele je vyplněna mailová adresa, pak má přednost před touto adresou.

Na adresu odesílatele dorazí e-mail o přečtení zprávy a případně kopie zprávy (BCC), pokud je požadováno.

Server pro odchozí poštu

Posílání e-mailů probíhá použitím objektu CDO. Nevyžaduje žádnou instalaci do počítače. Je třeba jen znát adresu SMTP serveru.

Port – obvykle 25

Uživatelské jméno, heslo – pro odesílání e-mailů. Souvisí s nastavením SMTP serveru. V případě nejasností konzultujte s Vaším IT správcem.

Tlačítko [image] uloží nastavené hodnoty.

Obsah textové zprávy

Vzhled e-mailové zprávy. Např. při zasílání pokladního dokladu.

Text zprávy je nastaven programem. Tj. tiskne se jméno tiskové sestavy (číslo faktury), jméno uživatele, podle jeho přihlášení do programu, adresa podle parametru: Adresa firmy pro tisk.

Tlačítkem [image] - lze nastavit podpis. Nastavení podpisu se projeví při přípravě dalšího e-mailu.

Pokud není nastaven podpis, použije se adresa firmy (viz Základní parametry firmy)

Tisková sestava se přikládá k e-mailové zprávě jako příloha.

Tlačítko [image] - umožní přidat k e-mailu další přílohy.

1. Vyhledáním

2. Přetažením

Klikneme na přílohu myší, pravým tlačítkem a táhneme objektem na okénko s přílohou.

Tlačítko [image] umožní přílohu z e-mailu odebrat. Nebo na vybrané příloze lze použít tlačítko Delete.

Další možnosti nastavení:

Po zaškrtnutí [x] BCC – kopie pro mne pošle program automaticky kopii e-mailu také na vlastní adresu odesilatele.

E-mailové adresy

Komu – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy a pole kontakt obsahuje znak „@“.

Automaticky se e-mailová adresa vyplní pro tisk dokladů, které se vztahují ke konkrétní firmě. Například pro odeslání vydané faktury. Program automaticky hledá v této firmě kontakt typu „Fak-mail“ nebo „E-mail“.

Kopie – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy. Typ kontaktu musí obsahovat text „e-mail“.

Odeslání zprávy

Klepnutím na tlačítko „Odeslat“dojde k odeslání zprávy.

Při použití levého tlačítka myši bude zpráva odeslána pomocí technologie CDO.

Při použití pravého tlačítka myši bude zpráva předána do MS Office Outlook. Samozřejmě za předpokladu, že je na PC nainstalován.

Technologie CDO je součástí operačního systému Windows od W2000 výše a nevyžaduje žádné další doplňky.

Vlastností této technologie je, že neprovádí evidenci odeslaných mailů. Proto program umožňuje odesílat také kopii na vlastní mailovou adresu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Elektronický podpis - Podvojné účetnictví

Podvojné účetnictví
Elektronický podpis
Seznam kapitol

Elektronický podpis

Elektronický podpis v dokumentech formátu PDF

Elektronický podpis je podpis v datové podobě, kterým podepisující osoba zajišťuje identifikaci podepsaných dat v prostředí internetu. Svoji identitu pak komunikující subjekt prokazuje prostřednictvím certifikátu, který je vydán institucí – Certifikační autoritou. Certifikační autorita vystupuje při vzájemné komunikaci dvou subjektů jako třetí nezávislý důvěryhodný subjekt, který jednoznačně svazuje identifikaci subjektu s jeho daty pro tvorbu elektronického podpisu prostřednictvím certifikátu, který klientovi vydává.

Ke každému souboru PDF je možné automaticky připojit váš osobní elektronický podpis (ten se nastavuje v horní části formuláře). Elektronicky podepsaný dokument si může přečíst kdokoliv, ale nikdo ho nemůže změnit. Tím že je elektronicky podepsán je garantováno, že ho vytvořila skutečně podepsaná osoba a že nebyl nijak dodatečně upravovaný.

Elektronický podpis je bezesporu užitečným nástrojem pro usnadnění obchodní korespondence a komunikace se státní správou.

V programu Podvojné četnictví je tlačítko pro nastavení elektronického podpisu pro dokumenty ve formátu PDF. Tlačítko je v tabulce pro volbu výstupního zařízení.

- Nastavení elektronického podpisu

Na vašem PC musíte mít nainstalovaný váš elektronický podpis a následně ho mít uložený v souboru s příponou PFX.

Elektronický podpis lze získat např. v České poště

Soubor podpisu PFX cesta k souboru certifikátu
Heslo - zvolené heslo k certifikátu
Jméno, e-mail toho, komu byl certifikát vydán.

Důvod podpisu

- Dokumenty, tisknuté ve formátu PDF budou opatřeny elektronickým podpisem.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Export dokumentů do elektronických formátů - Podvojné účetnictví

Podvojné účetnictví
Export dokumentů do elektronických formátů
Seznam kapitol

Export dokumentů do elektronických formátů

V nové verzi lze mimo jiné exportovat do souborů DOCX a XLSX bez potřeby Wordu a Excelu.

Export s absolutním formátováním znamená, že ve výsledném souboru je každá část sestavy generována jako samostatné textové pole. Výsledek přesněji odpovídá vzhledu sestavy v programu, ale špatně se upravuje.

Export s plovoucím formátováním naopak vytváří opravdu editovatelný text, ale výsledek nemusí přesně odpovídat vzhledu sestavy.

Tiskový dialog:

Export do určeného typu souboru tlačítkem [Soubor]

Export do souboru různých formátů lze po výběru typu sestavy provést klepnutím na tlačítko [image] a následně zadáním jména souboru včetně přípony, která určí typ souboru.

Soupis typů souborů a přípon je uveden v příloze č. 1

Nastavení parametrů – preferovaný formát pro export rychlým tlačítkem.

V nastavení parametrů lze určit formát a způsob, jak bude vytvořen export po klepnutí

Poznámka: Parametry jsou zařazeny do sady „C“, vztahují se tedy ke stanici, na které uživatel pracuje.

Po klepnutí na tlačítko [image] nabídne program příslušné možnosti.

Stejného nastavení může uživatel dosáhnut snadno přímo v tiskovém dialogu klepnutím PRAVÉHO tlačítka myši na jedno z tlačítek:

Tlačítko -

Typ exportu do HTML (webový formát)

HTML – pevný formát
HTMLPLAIN – plovoucí formát HTML
MHT - HTML dokument s obrázky

Tlačítko -

Typ exportu do MS excelu

XLS – standardní - MS Excel musí být nainstalovaný
XLSPLAIN – plovoucí formát XLS - MS Excel musí být nainstalovaný
NATIVE_FXLSX – formát XLSX – MS Excel nemusí být na počítači uživatele nainstalovaný.
NATIVE_PFXLSX – plovoucí formát XLS - MS Excel nemusí být na počítači uživatele nainstalovaný.
ODS Open Offi ce – formát pevnými pozicemi
FODS Open Offi ce –formát s plovoucími pozicemi
PFODS -

Tlačítko -

Typ exportu do MS Wordu

DOC – standardní formát s pevnými pozicemi - MS Word musí být nainstalovaný
FDOC - s plovoucími pozicemi - MS Word musí být nainstalovaný
NATIVE_DOCX – DOCX s pevnými pozicemi – MS Word nemusí být na počítači uživatele nainstalovaný.
NATIVE_FDOCX – DOCX s plovoucími pozicemi - MS Word nemusí být na počítači uživatele nainstalovaný.
ODT Open Offi ce - formát s pevnými pozicemi
FODT Open Offi ce -formát s plovoucími pozicemi
RTF - formát s pevnými pozicemi
F RTF - formát s plovoucími pozicemi (Open Office nebo PC Suite)

Příloha 1: formáty exportovaných dokumentů

Typ dokumentu | Zadaná přípona | Poznámky
Excel document | XLS | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout | XLSPLAIN | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout, native | NATIVE_PFXLSX | MS Excel nemusí být instalován Plovoucí formátování
Excel document, native | NATIVE_FXLSX | MS Excel nemusí být instalován.
HTML document | HTML | Absolutní formátování
HTML document - plain layout | HTMLPLAIN | Interně využívá CSS styly Plovoucí formátování
HTML document with included graphics | MHT | Html s vloženými obrázky
Obrázky | TIFF, BMP, GIF, JPEG, PNG |
OpenOffice Calc spreadsheet | PFODS | Formát Open Office / Libra Office (open source) Plovoucí formátování
OpenOffice Calc spreadsheet | ODS | Absolutní formátování
OpenOffice Calc spreadsheet with flow layout | FODS | Plovoucí formátování
OpenOffice Writer document | ODT | Absolutní formátování
OpenOffice Writer document | FODT Plovoucí formátování PDF document | PDF
Absolutní formátování | PDF document | DOC2PDF Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Absolutní formátování
PDF document | FDOC2PDF | Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Plovoucí formát
Plain text document | PLAIN | Prostý TXT soubor
RTF document with absolute layout | RTF | “RTF” a “FRTF” nevyžadují instalaci žádných doplňků a mohou být otevřeny například v MS Word. Absolutní formátování
RTF document with flow layout | FRTF | Plovoucí formátování “FRTF” dokument může být otevřen za jistých omezení také v Open Office (http://www.openoffice.org) a PC Suite (http://www.software602.com/products/pcs). Open Office nepodporuje grafiku v RTF, takž čáry, obdélníky a obrázky nebudou zobrazeny. PC Suite nezobrazuje korektně čáry a obdélníky, obrázky však zobrazí správně.
Word document with absolute layout | DOC | Na PC musí být instalován MS Word 2000 nebo novější Absolutní formátování
Word document with absolute layout, native | NATIVE_DOCX | MS Word nemusí být instalován Absolutní formátování
Word document with flow layout | FDOC | Na PC musí být instalován MS Word 2000 nebo novější Plovoucí formátování
Word document with flow layout, native | NATIVE_FDOCX | MS Word nemusí být instalován Plovoucí formátování
XPS document | XPS |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.03.2017


Zavedení firmy - Podvojné účetnictví

Podvojné účetnictví
Zavedení firmy
Seznam kapitol
Zavedení firmy

Program podvojné účetnictví umožňuje vést agendu pro libovolný počet navzájem nezávislých firem, které jsou v programu nazvány Zákazník .

To také umožňuje, aby byl veden v programu současně vzorový příklad jako zákazník PRIKLAD.Tato firma Příklad je zavedena v programu už při jeho instalaci. Ve firmě Příklad je možné si vyzkoušet jak program funguje a vytvořit si svoje zkušební data.

Postup zavedení nové firmy:

  • Založení nového zákazníka - firmy - Zákazníci programu

  • Vybrat zákazníka jako aktuálního - Výběr zákazníka

  • Vyplnit jeho základní parametry - Parametry zákazníka

  • Zvolit pracovní období - Pracovní období

  • Vyplnit číselníky- Řady dokladů, Účtový rozvrh, Střediska, Zakázky apod. - Číselníky

  • Vyplnit číselník počátečních zůstatků účtů - Počáteční zůstatky

  • Vyplnit číselník počátečních zůstatků saldokonta - Počáteční zůstatky

  • Zpracovávat účetní deník - Účetní deník

Doklady do účetního deníku je možné vkládat ještě dříve než jsou vyplněny počáteční zůstatky účtů a saldokonta.

Nový zákazník - firma

Vložení firmy do programu

Vložit nového zákazníka, tj. firmu, které budou zpracovávány data v programu Podvojné účetnictví , se provede pomocí tlačítek.

  3. Z číselníků se vybere číselník

Program se přepne do tabulky ,Zákazníci programu, kde v dolní části jsou zobrazena obrázková tlačítka pro ovládání.

Nebo lištové menu [image] - Číselníky - Zákazníci programu

Vybrat zákazníka jako aktuálního

Výběr zákazníka (firmy), s jehož daty se bude pracovat se provede přes tlačítko

z hlavní obrazovky. Po instalaci programu je vybraný PRIKLAD.

Tato činnost zobrazí seznam všech dosud nadefinovaných zákazníků, tj. seznam firem, které byly založeny v číselníku Zákazníci programu.

Vybere se požadovaná firma a potvrdí se výběr tlačítkem OK.

Může se použít inkrementální vyhledávání, postupně se zapisuje na klávesnici organizaci a je prováděno hledání. Pro myš jsou posuvníky

Storno - konec bez výběru

Na hlavní obrazovce je potom zobrazeno jméno zákazníka (firmy), které je aktuální, pro kterého se zpracovávají data.

Uživatel má možnost navolit si, které firmy se budou při výběru zobrazovat. Toto je výhodné pro účetní firmy, které vedou účetnictví většímu množství zákazníků a každý uživatel zpracovává data jiné firmy.

Na tlačítko Zákazník klikneme pravým tlačítkem myši. Zobrazí se seznam všech firem, které jsou v programu založené a uživatel si označí, které se budou právě jemu nabízet v seznamu.

- firmy, které se budou nabízet v seznamu zákazníků

- firmy, které se nebudou nabízet v seznamu zákazníků

Tento výběr jde kdykoliv změnit.

Základní parametry firmy se nastaví ve Služby - servis - Nastavení parametrů

Související témata

Nastavení parametrů | Zákazníci programu | Tisk číselníků | Nastavení parametrů | Tisk účetního deníku | Účtový rozvrh | Nastavení základních parametrů | Pracovní období | Počáteční zůstatky účtů a saldokonta |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 31.01.2017


Nastavení základních parametrů - Podvojné účetnictví

Podvojné účetnictví
Nastavení základních parametrů
Seznam kapitol

Nastavení základních parametrů

Program Podvojné účetnictví umožňuje vést účetnictví pro libovolný počet navzájem nezávislých zákazníku tj. firem.

Adresa firmy se zapíše v činnosti Základní parametry firmy. Na titulní obrazovce musí být vybraná požadovaná firma. Je možno pro jednotlivé zákazníky nastavit některé základní parametry.

Na hlavní obrazovce zvolte Služby - servis -> Základní parametry

U firmy stačí mít vyplněné IČO a DIČ, Adresu a zápis v Obchodním rejstříku umožňuje program doplnit z vybraného registru:

Vybere se, jaké účetnictví (jaké výkazy) zákazník používá:

  • ve zkráceném rozsahu
  • v plném rozsahu
  • spolek
  • rozpočtová organizace

Podle této volby se provede načtení vzorové účetní osnovy, definice výkazů zisků a ztrát a rozvahy. Tuto činnost Načtení vzoru účetní osnovy a definice výkazů lze také dodatečně provést v menu Služby Načtení vzorů.

Parametry zákazníka

Nastavení pro kurzové rozdíly

V základních parametrech zákaznika se zapíší syn. a anal. účty, které slouží k automatickému zaúčtování kurzových rozdílů ze saldokonta v případě práce s cizí měnou: účet pro zisk a ztrátu a řada dokladů pro kurzové rozdíly. Viz kap. Saldokonto Zaúčtování kurzových rozdílů.

  • Účet pro kurzový zisk

  • Účet pro kurzovou ztrátu

  • Řada dokladů pro kurzové rozdíly

aČÚ - analytika pro zaúčtování kurzových rozdílů částečně uhrazených faktur. Viz kap. Saldokonto Zaúčtování kurzových rozdílů částečně uhrazených faktur

Pro povolení zaúčtování kurzových rozdílů i do jiného měsíce než je měsíc jejich vzniku (př. při rozdělení plateb) zaškrtněte

Nastavení pro korunové vyrovnání

Zapíší se syn. a anal. účty pro automatické zaúčtování korunového vyrovnání: účet pro zisk a ztrátu a řada dokladů pro korunové vyrovnání. Viz kap. Saldokonto – Zaúčtování korunového vyrovnání

  • Účet pro korunové vyrovnání zisk

  • Účet pro korunové vyrovnání ztrátu

  • Řada dokladů pro korunové vyrovnání

Bankovní poplatky – syn. a anal. účty pro zaúčtování bankovních poplatků

Spojovací účet – použije se pro přeúčtování nevyrovnaných položek v případě, že se použije dvouřádkové přeúčtování pomocí spojovacího účtu.

Vnitřní zúčtování – kompenzace Účet pro kompenzace faktur

Uzavřít data do - do zapsaného data je účetní deník uzavřen, nelze v něm již doklady opravovat ani vkládat.

Párování saldokonta

- klíč pro párování saldokonta - účet + faktura + organizace

- klíč pro párování saldokonta - účet + faktura

- používá se pro časové rozlišení souvztažností, kdy se každý měsíc z celkové částky zaúčtovává pouze díl např. 1/12 (u účetních odpisů nebo leasingových odpisů). V souvztažnosti se pro tento případ vyplní položky, od kterého data a na kolik měsíců se celková částka rozdělí. Zaokrouhlení částky, která připadne na jeden měsíc, lze právě zde nastavit.

- upozorňuje, jestliže se vyplní rok nebo měsíc, který neodpovídá nastavenému pracovnímu období.

Propojení číselníků s programem Company Manager

Nastavení cesty do programu Company manager.

Je možné používat některé číselníky z programu Company manager.

Použít číselníky z CM [image] otevře se menu, kde vyberete, které číselníky z CM se budou používat.

Zákazník v CM - vyplní se pokud se z programu CM načítají číselníky z jiného zákazníka.

- Ctrl+Enter - provede se uložení zadaných parametrů

- konec nastavení parametrů bez uložení

Související témata

Nastavení parametrů | Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.09.2023


Pracovní období - Podvojné účetnictví

Podvojné účetnictví
Pracovní období
Seznam kapitol

Pracovní období

Pracovní období je období, se kterým právě pracujeme.

Nastavení pracovního období se provede volbou Pracovní období z hlavní obrazovky.

Pomocí šipek lze vybrat jiné pracovní období - správný rok a měsíc. Potvrdí se tlačítkem OK.

Pokud program není nastaven v aktuálním pracovním období je tlačítko Pracovní období zvýrazněno.

Zrychlené přepínání pracovního období na pravé tlačítko myši. Pokud máte nastavený aktuální měsíc, tak se pracovní období pravým tlačítkem myši přepne na předchozí měsíc. Pokud máte nastavené jakékoli jiné pracovní období, přepnete ho jedním kliknutím pravého tlačítka myši na aktuální měsíc.

Režim deníku

Při zpracovávání účetního deníku máme možnost pracovat s účetním deníkem rozděleným na jednotlivé měsíce nebo s účetním deníkem od začátku roku. Tato volba má vliv na rychlost zpracování. Většina činností je při měsíčním zpracování rychlejší, saldokonto naopak. Je možno libovolně přecházet z jednoho režimu do druhého. Měsíční režim je vhodný při práci s velkým množstvím dat v účetním deníku daného zákazníka.

Doporučujeme v každém roce zvolit, v jakém režimu budete deník provozovat (roční nebo měsíční) a dále tento režim nepřepínat. Jde především o situaci, kdy s deníkem může pracovat více uživatelů nebo aplikací.

Přepnutí režimu účetního deníku se provede se stiskem tlačítka Režim deníku.

Při měsíčním režimu se otevře účetní deník podle toho, jaké si zvolíme pracovní období na titulní obrazovce.

  • měsíční -

  • roční -

Při vkládání dat do účetního deníku se vždy otevře deník podle vybraného pracovního období a režimu zpracování.

Sloupec M znamená měsíční období, v měsíčním režimu tento sloupec nelze editovat.

Při přechodu z režimu do režimu dochází buď ke spojování měsíčních souborů do ročního nebo k rozdělení ročního souboru do měsíčních. Přitom musí být zajištěno, že s jednotlivými soubory nebude pracovat ani aktuální program ani jiný program ani jiný uživatel v síti.

Když se vše povede, jsou nakonec původní soubory smazány.

Původní soubor se ukládá do ZIP archivu.

U_____20.zip - původní roční soubor v případě přechodu na měsíční režim.

U_____20_Mes.ZIP - obsahuje původní měsíční soubory v případě přechodu na roční režim.

Související témata

Zavedení firmy | Hospodářský rok
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.03.2024


Počáteční zůstatky účtů a saldokonta - Podvojné účetnictví

Podvojné účetnictví
Počáteční zůstatky účtů a saldokonta
Seznam kapitol

Počáteční zůstatky účtů a saldokonta

Tlačítko [image] z hlavní obrazovky. Agenda má dvě záložky:

  • Účty - osnova - počáteční zůstatky účtů

  • Rozpis PZ - počátek saldokonta

Počáteční zůstatky účtů

Počátek saldokonta

Související témata

Počátek saldokonta | Počáteční zůstatky | Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.07.2019


Výběr zákazníka - Podvojné účetnictví

Podvojné účetnictví
Výběr zákazníka
Seznam kapitol

Výběr zákazníka

Výběr zákazníka (firmy), s jehož daty se bude pracovat se provede přes tlačítko [image] z hlavní obrazovky v prostředním sloupci.. Po instalaci programu je vybraný PRIKLAD.

Tato činnost zobrazí seznam všech dosud nadefinovaných zákazníků, tj. seznam firem, které byly založeny v číselníku Zákazníci programu. Vybere se požadovaná firma a potvrdí se výběr tlačítkem OK.

Může se použít inkrementální vyhledávání, postupně se zapisuje na klávesnici organizaci a je prováděno hledání. Pro myš jsou posuvníky vpravo. Viz. Tabulka.

Na hlavní obrazovce je potom zobrazeno jméno zákazníka (firmy), který je aktuální, pro kterého se zpracovávají data

Uživatel má možnost navolit si, které firmy se budou při výběru zobrazovat. Toto je výhodné pro účetní firmy, které vedou účetnictví většímu množství zákazníků a každý uživatel zpracovává data jiné firmy.

Na tlačítko Zákazník klikneme pravým tlačítkem myši. Zobrazí se seznam všech firem, které jsou v programu založené a uživatel si označí, které se budou právě jemu nabízet v seznamu.

  • - firmy, které se budou nabízet v seznamu zákazníků

  • - firmy, které se nebudou nabízet v seznamu zákazníků

Tento výběr jde kdykoliv změnit.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2021


Účetní deník - Podvojné účetnictví

Podvojné účetnictví
Účetní deník
Seznam kapitol
Účetní deník

Základním modulem programu Podvojné účetnictví je Účetní deník , do něj se vkládají veškeré účetní záznamy a ze kterého se počítají veškeré účetní sestavy včetně Výkazfotou zisků a ztrát, Rozvahy. Jsou z ní počítány také sestavy, mající vztah k DPH. Účetní deník je hlavní účetní knihou Podvojného účetnictví.

Agenda Účetní deník se spouští rovnou z hlavní obrazovky tlačítkem [image].

Před započetím vkládání dokladů do účetního deníku je třeba vyplnit tyto číselníky:

  • Účtový rozvrh
  • Řady dokladů

Střediska, Zakázky, Code - pokud firma tyto číselníky používá. Program neumožní vložit hodnotu, která není v číselníku. Pouze při nastavení parametru Nekontroluj code se neprovádí kontrola code podle číselníku.

Ostatní číselníky nemusí být vyplněny v okamžiku zadávání dokladů do účetního deníku:

  • Počátek saldokonta tj. nevyrovnané položky z předchozího období, aby bylo možné zpracovávat saldokonto

  • Počáteční zůstatky účtů

Doklady tj. přijaté faktury, vydané faktury, pokladní doklady, banka, interní doklady i ostatní účetní operace se provádějí v účetním deníku.

Účetní deník slouží ke vkládání dokladů, prohlížení, vyhledávání a opravě zapsaných záznamů v daném období. Při práci s účetním deníkem se využívá také Menu Vkládání, Menu Hledej,Menu Kontroly .

Základní klávesy:

  • Vkládání dokladu - F6
  • Oprava dokladu - F4
  • Nápověda na číselník - F1
  • Zrušit doklad - F8
  • Kopie řádku - F5

Pro práci s účetním deníkem se využívá menu Menu tabulka nebo Obrázková tlačítka umístěná ve spodní části obrazovky.

  • Vkládání řádku

  • Oprava řádku

  • Mazání řádku

V deníku se používají směrové klávesy (šipky), PageUp, Page down, Home, End a Posuvníky .

Účetní deník - změna velikosti písma

V účetním deníku je možnost upravit si velikost písma.

Ve spodní liště s obrázkovými tlačítky je tlačítko [image], které umožní změnit velikost písma v účetním deníku. Rozsah 9 -18.

Pokud na tlačítko nekliknete a není ještě rozbalený výběr je možno použít ke změně velikosti písma šipku nahoru a dolů z klávesnice.

Jestliže není vybraná velikost písma [image], potom lze měnit velikost, zvětšováním nebo zmenšováním okna pomocí táhnutí myší pravého dolního okraje tabulky.

Po ukončení práce s účetním deníkem si program aktuální nastavení zapamatuje.

Velikost sloupců - Zobrazení tabulky

Podbarvení pozadí

Podbarvení se řídí nastavením parametrů. Jde o parametry přihlášeného uživatele (ostatním uživatelům se nic nezmění), nastaví se společně pro všechny zákazníky.

Horní lištové menu Servis -> Nastavení parametrů -> BACKCOLORPODKL a BACKCOLORDOKLAD -> vybrat barvu (možnost definovat vlastní barvu) -> OK

BACKCOLORPODKL - podbarvení pozadí účetního deníku

BACKCOLORDOKLAD - označení aktuálního dokladu

Tlačítka:

- Rejstřík plátců DPH. Vyhledává se podle DIČ. Informace o nespolehlivém plátci. - Informace o nespolehlivém plátci

Firmu můžeme označit:

  1. Spolehlivý plátce
  2. Nespolehlivý plátce
  3. Není plátce
  4. nemá DIČ - není osoba povinná k dani
  5. ze 3. země (mimo EU)

Tato informace se zaznamená do adresy i do dokladu a je nazvaná Status DIČ. Status DIČ může nabývat hodnoty 1, 2, 3, 4, 5. Hodnoty 1, 2 a 3 je možné doplnit při kontrole DIČ. Hodnotu 4 a 5 musí vyplnit uživatel ručně v adrese. Jde o to, že pokud máte označeno jako 4, pak soupis nevypisuje chybu, že tam není DIČ pro tabulky A4,5 a B2,3. Podobně 5 – nezobrazuje chybu, že není vyplněno DIČ u tabulky A2.

Označení na kartě adresy: A současně se zapíše datum, kdy uživatel kontrolu DIČ provedl.

V nastavení parametrů je nový parametr: Kontrolovat CZ DIČ v registru plátců při vložení dokladu automaticky.

- přepne do agendy Adresy

- je možné zapsat poznámku ke konkrétnímu dokladu v účetním deníku. Položky účetního deníku

- tlačítka slouží pro práci s přílohami viz Foto + Dokument

Hromadné zpracování dokumentů

Související témata

Posuvníky | Zobrazení tabulky | Obrázková tlačítka | Menu tabulka | Code | Střediska | Zakázky | Řady dokladů | Položky účetního deníku | Nastavení účetního deníku | Vkládání řádku | Oprava řádku | Mazání řádku | Menu Vkládání | Menu Hledej | Menu Kontroly | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.03.2024


Nastavení účetního deníku - Podvojné účetnictví

Podvojné účetnictví
Nastavení účetního deníku
Seznam kapitol

Nastavení účetního deníku

Pro každého zákazníka lze nastavit zobrazení účetního deníku. Tzn. že lze ovlivnit, které položky se v deníku nebudou vůbec zobrazovat, protože je firma nevyužívá.

Účetní deník je ovládací prvek tabulka, která slouží k zobrazování dat. Data jsou uspořádána do sloupců. Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce typu mřížka zobrazeny.

Používají se k tomu volby z menu Tabula -> Zobrazení tabulky, Zakázat vybrané položky a Skrýt vybrané položky.

Nastavení sloupců

Horní lišové menu Zabulka -> Zobrazení tabulky

Pomocí směrových tlačítek se vyberou pouze sloupce, které se nebudou zobrazovat. Všechny sloupce z tabulky jsou seřazeny vpravo v okně Zobrazené sloupce. Z nich vybereme sloupce, které nepotřebujeme zobrazovat a přesuneme je vlevo do okna Nezobrazené sloupce. Přesouvání sloupců lze provádět i opačně. Z nezobrazených do zobrazených.

- vyřadit ze zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny zobrazené sloupce

- zařadit do zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny nezobrazené sloupce

Zkratky použité ve sloupcích:
Ev. Číslo dokladu = Evidenční číslo daňového dokladu
PKH = Poměr pro Kontrolní hlášení
LKH = Limit pro Kontrolní hlášení
S.DIČ = Status DIČ

Značka před zobrazeným sloupcem nám umožní tento sloupec přesunout na požadované místo v tabulce.

Umístíme kurzor myši na tuto značku před sloupec, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo nahoru nebo dolů. Uvolníme tlačítko myši.

- zobrazí se nové uspořádání sloupců v tabulce

- nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili. Stejná volba je i v menu Tabulka.

- obnoví se původní nastavení sloupců.

Stejná volba jako Návrat k originálu z menu Tabulka.

- konec práce nastavení sloupců.

Úprava šířky sloupců

Je možné upravit šířku sloupců tak, aby se přizpůsobily nejdelšímu textu ve sloupci.

Dvojklikem myši na čtvereček vlevo nahoře se provede zmenšení šířky sloupce podle textu.

Tabulka se uzpůsobí šířce textu.

Velikost okna

V menu tabulka Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

V rozpisech dokladů se k tomu používá tlačítko [image] - Ulož nastavení / Návrat k originálu.

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladů si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě.

Skrytí vybraných položek

Pro kapitolu Skrytí vybraných položek existuje

V menu Tabulka Skrýt vybrané položky. Nastavuje se samostatně v každé agendě.

Související témata

Tabulka | Tisk účetního deníku | Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 29.07.2022


Položky účetního deníku - Podvojné účetnictví

Podvojné účetnictví
Položky účetního deníku
Seznam kapitol

Položky účetního deníku

Jednotlivé položky účetního deníku. V programu lze nastavit zobrazení pouze položek účetního deníku, která firma používá. Nebo lze vybrat položky, do kterých nebude program vstupovat.

Viz. kapitola Nastavení účetního deníku.

Jeden doklad účetního deníku, tedy řádky, které patří k sobě jsou vyznačeny pro lepší orientaci zelenou barvou.

Při svislém pohybu po účetním deníku se aktuální řádek, na kterém právě je kurzor, zobrazuje v dolní části obrazovky. V editačním řádku jsou zobrazeny všechny jeho položky, tedy i ty které nejsou právě vidět v tabulce (pro omezenou šířku deníku).

V editačním řádku se také vkládají údaje a provádějí opravy.

Pokud jsou zobrazeny všechny položky, je vzhled editačního řádku následující.

Význam jednotlivých položek účetního deníku:

Den - datum dokladu ve tvaru DD.MM.RR DD = den v měsíci, MM = měsíc, RR = rok na 4 znaky. Při zapisování data u měsíčního výpisu z banky, bude mít každý řádek v účetním deníku jiné datum podle výpisu a číslo dokladu bude stejné.

M - účetní období do něhož je řádek zařazen.

Ř. Doklad - řada dokladů a číslo dokladu - řada dokladů se vkládá podle číselníku Řady dokladů.

Pro řady dokladů banky (výpisy z banky) se může použít položky z číselníku řady dokladů

Perioda výpisů - měsíc

Od každého 10. v měsíci - nové číslo výpisu, tzn. bude se zapisovat nové číslo dokladu.

Parametr: Přepisovat číslo faktury podle dokladu bez dotazu ANO/NE

Po volbě F5 - kopie dokladu se automaticky přepisuje číslo faktury na další v pořadí.

DI - daňová informace - pro účely evidence daňových dokladů pro DPH. DI se vyplní v dokladech, které mají být zahrnuty do soupisu DPH. Číselník daňových informací. Položka DI je využívána pro tisk 'Soupisy DPH' v tiskovém menu, kde pak každá hodnota DI znamená jednu samostatnou soupisku dokladů.

Částka - částka v Kč – zapíše se částka v Kč na 12 míst před desetinnou čárkou.

Při vkládání částky klávesa F1 zobrazí tabulka pro práci s kalkulačkou.

  1. Kalkulačka - zobrazí se kalkulačka bez zadané hodnoty. Je možné ji použít pro výpočet částky.

  2. Částka - kalkulačka - částka z účetního deníku se přepíše do kalkulačky a může se použít pro výpočet. Vypočtená částka lze vložit do účetního deníku.

  3. Zobrazí se tabulka pro přepočet měny

Při práci s kalkulačkou se používají klávesy z numerické klávesnice. Rozdělit řádek - kalkulačka

Účet strana Má dáti a Dal - syntetický účet 3 znaky, analytický účet 3 znaky!

Středisko - na straně Má dáti a středisko na straně Dal

Zakázka - číslo zakázky je šestimístné. Číslo zakázky je numerická položka. Klávesa F1 zobrazí číselník zakázek.

Text - do této položky lze vložit libovolný text popisující účetní operaci. - velikost je max. 25 znaků - Texty pro deník.

Parametry:
Při oddělování DPH v deníku psát sazbu do textu daně. - Ano/Ne
Při oddělování DPH v deníku psát sazbu do text základu. - Ano/Ne

Faktura - číslo faktury - 10 znaků. Je možno používat i nenumerické znaky, malá písmena jsou konvertována na velká. Pozor na zápis čísla faktury a její platby pro jednoznačné spárování v saldokontu. Číslo faktury se vytváří podle čísla dokladu, pokud je nastaveno v řadách dokladů generovat číslo faktury kap. Řady dokladů.

Splatná - datum splatnosti faktury ve tvaru "DD.MM.RR". V případě, že se vyplní počet dnů splatnosti pro řadu dokladů, bude se automaticky naplňovat do účetního deníku položka Splatná = den v deníku + počet dnů splatnosti.

Organizace - označení organizace na 15 znaků. Je možno vyplnit IČO nebo i zkratku organizace.

Variabilní symbol - dodavatelské číslo faktury.

Měna zkratka cizí měny

V cizí měně - částka v cizí měně

V cizí měně 2, Měna 2 - tato měna a částka se používá při vkládání úhrad v případě, že úhrada faktury je v jiné měně než byla faktura vystavena.

Code - číslo code podle číselníku Code

Kurz - kurz se v řádku pouze zobrazí jako podíl částky v Kč a částky v cizí měně po ukončení vkládání řádku.

Platební podmínky - číselník.

Položky, které se vyplňují pro tisk Dovoz a vývoz služeb ZO 1-04 - Dovoz a vývoz služeb ZO 1-04

Služba - Číselník Služby je daný celostátní číselník. Klávesa F1 zobrazí tento číselník Služby

Den služby - zapíše se datum služby

Položky Akce, Pořadí, Uživatel, Změna_čas, Změna_den souvisejí s protokolováním dokladů viz kap.Protokolování změn

Položky, které se využívají pro tisk dodatečného daňového přiznání

Den DPH - datum. Podstatné jsou rok a měsíc. Tento údaj se vyplní v případě, že doklad patří z hlediska DPH do jiného období než účetně.

DDP – pořadové číslo dodatečného přiznání k DPH v rámci daného daňového období (měsíc nebo čtvrtletí). Pokud není vyplněno, jedná se o řádné daňové přiznání k DPH. Pokud je vyplněno číslo 1, 2, 3 atd., bude tento doklad zahrnut do příslušného x-tého daňového přiznání za dané období. Období je dáno buď jako dosud – tj. účetní období (měsíc, rok) nebo pomocí nového údaje Den DPH . Pokud je Den DPH má přednost.

SD - spotřební daň

Zobrazí se začátek poznámky, která se vztahuje ke konkrétnímu dokladu.

Tlačítko [image] otevře možnost napsat jakoukoliv poznámku k dokladu.

Při změně čísla dokladu nebo řady dokladu je možné přesunout poznámku k novému dokladu.

Položky použité pro Kontrolní hlášení

DIČ - daňové identifikační číslo. Vyplňování položky DIČ je pro Kontrolní hlášení důležité, protože rozhoduje, do kterého oddílu Kontrolního hlášení bude doklad zařazen. A4 nebo A5, B2 nebo B3. V číselníku Řady faktur je nyní možnost nastavit si pro konkrétní řadu faktur kontrolu vyplněné Organizace a DIČ. Doporučuje se nastavit pro řady vydaných a přijatých faktur, do kterých se obvykle zapisují daňové doklady s částkou nad 10 000 Kč: Kontrolovat vyplnění organice a DIČ k dokladu.

Pro načtení DIČ z adres do stávajících řádků deníku se použije činnost z lištového menu – Vkládání – Načti DIČ z adres do deníku.

Evidenční číslo dokladu - Evidenční číslo daňového dokladu se vyplňuje, pokud se liší od čísla faktury. V číselníku Řady dokladů je možnost nastavit si, jak se bude Evidenční číslo dokladu generovat podle čísla dokladu.

Podpora při vyplňování evidenčního čísla dokladu:

  1. Evidenční číslo se generuje podle nastavení v řadách dokladů – z čísla dokladu
  2. Klávesa F1 zapisuje do evidenčního čísla dokladu buď číslo faktury, nebo variabilní symbol – přepínáním.
  3. Parametr: Doplňovat evidenční číslo dokladu podle var.symbolu/faktury pro KH automaticky. Doplní se do evidenčního čísla dokladu při uložení řádku, buď číslo faktury, nebo variabilní symbol, podle logiky dokladu.

DUZP - datum uskutečnění zdanitelného plnění nebo den přijetí platby. Je možné v řadách dokladů nastavit, že se bude vyplňovat DUZP podle datum den
Poměr KH - pro oddíl Kontrolního hlášení B2. Specifikace poměrného nároku na odpočet daně. Defaultně je přednastavená hodnota = Ne.
Limit KH – určuje, zda jednotlivé doklady budou vykázány v Kontrolním hlášení jednotlivě (oddíl A4, B2) nebo se sečtou do souhrnného oddílu ( A5, B3.) Podrobnější popis - Kontrolní hlášení

Tyto sloupce se zobrazí činností z menu Tabulka Zobrazení tabulky Nastavení sloupců. Uživatel si vybere nové sloupce a také si může zvolit jemu vyhovující pořadí sloupců účetního deníku.

Zkratky použité v programu:
Ev. Číslo dokladu = Evidenční číslo daňového dokladu
PKH = Poměr pro Kontrolní hlášení
LKH = Limit pro Kontrolní hlášení
S.DIČ = Status DIČ

Tlačítko [image] - slouží k doložení fotodokumentace. Do této záložky je možné ukládat obrázky, dokumenty, smlouvy apod. Klávesou F6 nebo tlačítkem [image] se zobrazí výběr souborů. Vybere se foto, které je uložené na disku a zařadí se do záložky. Může být zařazeno několik obrázků. Obrázky se ukládají pod pořadím 001, 002, 003 ..... Fotografii lze dopsat popis, k dispozici je jeden řádek.

Tlačítko [image] otevře Microsoft Photo Editor, ve kterém se dají fota zpracovávat.

Související témata

Služby - servis | Texty pro deník | Dovoz a vývoz služeb ZO 1-04 | Nastavení účetního deníku | Vkládání řádku | Rozdělit řádek - kalkulačka ALT+F5 | Protokolování změn - autorizace | Tisk účetního deníku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2023


Vkládání řádku - Podvojné účetnictví

Podvojné účetnictví
Vkládání řádku
Seznam kapitol

Vkládání řádku

Položky jsou také popsány v kap. Položky účetního deníku

Nový řádek účetního deníku se vkládá klávesou F6 - Menu tabulka nebo tlačítkem [image] z volby Obrázková tlačítka.

Zadávání dokladů do jednotlivých řádků účetního deníku je velmi snadné, skoro každá položka má na klávesu F1 nápovědu - číselník.

Ve spodní části obrazovky se pro editaci otevře editační řádek, kde se zapisují jednotlivé položky účetního deníku.

Uživatel si může nadstavit, které položky potřebuje vkládat. Nepotřebné se nebudou zobrazovat. Může si také nastavit pořadí položek. Menu Tabulka Zobrazení tabulky Nastavení sloupců.

Účetní doklad je zaúčtován okamžitě při pořízení a přeúčtován okamžitě při opravě - program pracuje v reálném čase, informace jsou k dispozici v reálném čase.

Ukončení řádku s uložením

  • klávesa Page Down

  • Enter na poslední položce

  • tlačítko

Ukončení řádku bez uložení

  • klávesa Esc

  • tlačítko

Klávesa F5 - kopírovat řádek. Provede se kopie řádku, na kterém je nastavený kurzor. Je možné potom přepsat některou položku.

Den - vloží se automaticky podle nejvyššího použitého data pro aktuální pracovní období. Po uložení si zapsané datum program zapamatuje a při vložení dalšího řádku se kopíruje poslední vložené datum.

Související parametry:

Vkládání řádků deníku je možné ovlivnit, pokud je nastavený parametr Uzavřít data do .......... Do zapsaného data je účetní deník uzavřen, nelze v něm již doklady opravovat ani vkládat.

Parametr Uzavřít data do....je v Služby - servis - Základní parametry zákazníka Např. nastavení:

Potom při vkládání řádku, u kterého je datum menší než 31.12.2010 se zobrazí upozornění:

Přepisovat číslo faktury podle dokladu bez dotazu - ANO/NE

Po volbě F5 - kopie dokladu se automaticky přepisuje číslo faktury na další v pořadí.

V deníku kontrolovat měsíc - ANO/NE

V deníku kontrolovat rok - ANO/NE

Při nastavení těchto parametrů na ANO program upozorní, jestliže se vyplní rok nebo měsíc, který neodpovídá pracovnímu období.

M - účetní období - vloží se automaticky podle aktuálního pracovního období. V měsíčním režimu nelze editovat.

V ročním režimu se automaticky vkládá poprvé podle aktuálního pracovního období. Při vkládání dalších řádků podle posledního vloženého řádku.

Ř. Doklad - řada a číslo dokladu. Při prvním vkládání do účetního deníku je řada prázdná. Po předchozím vkládání si pamatuje program naposledy vloženou řadu. Po vyplnění řady program provede kontrolu na číselník řady dokladů. Pokud je řada dokladů vyplněna chybně a nebo po stisku klávesy F1, je na obrazovce otevřeno okno, ve kterém jsou uživateli nabídnuty hodnoty číselníku Řady dokladů. Výběrem správné hodnoty a stiskem klávesy ENTER nebo OK je položka ve formuláři vyplněna a uživatel může pokračovat v dalším vkládání.

Číslo dokladu se vloží automaticky po stisku klávesy Enter. Zapíše se následující číslo dokladu v zapsané řadě dokladů.

Při zadávání řady dokladů se může automaticky naplnit, pokud je předepsáno v číselníku Řady dokladů: synMD, anMD, synDAL, anDAL, středisko nebo měna. Viz kapitola Řady dokladů

DI - daňová informace

Číselník daňových informací se používá pro doklady s DPH. DI se vyplňuje v dokladech, které mají být zahrnuty do soupisu DPH.

Pokud se jedná o částku s nenulovou sazbou DPH, pak se předpokládá, že v účetním deníku za sebou následují dva řádky se stejným datem, číslem dokladu a daňovou informací. Např. nákup tuzemsko v základní sazbě - budou za sebou následovat dva řádky (základ DPH, daň), přičemž oba budou mít vyplněnou DI=13.

Vyplňuje se na základě číselníku daňových informací. Nápověda klávesa F1. V číselníku Daňové informace lze dopsat analytický účet pro DPH. Pro automatické vkládání DPH lze použít funkce: Oddělit DPH , Přidat DPH.

Související parametry:

Parametr: Při vkládání automaticky nabízet DPH - ANO

Po vyplnění DI, program nabídne tabulku s různými částkami DPH, které přicházejí v úvahu tj. počítaná zdola nebo shora, zaokrouhlená na desetníky nebo na haléře a nebo s možností korekce částky DPH.

Částka 2000 Kč a DI 13

Parametr: Při oddělování DPH v deníku psát sazbu do textu

- ANO

Do textu se bude zapisovat
D+sazba daně v %
Z+ sazba daně v %

Částka - částka v Kč – zapíše se částka v Kč. Na položce částka klávesa F1 zobrazí kalkulačku pro výpočet částky - Rozdělit řádek - kalkulačka

Účet strana Má dáti a Dal - Při vkládání účtu MD nebo DAL na klávesu F1 nabídne celou účetní osnovu, program nedovolí vložit účet, který není v účetní osnově. Pokud se zadá jenom část účtu, potom se nabídne filtrovaná účetní osnova. Pokud je některý účet předepsán v číselníku Řady dokladů - vyplní se automaticky.

Stř.MD a Stř. D - středisko na straně Má dáti a středisko na straně Dal. Při vkládání střediska MD nebo DAL na klávesu F1 se nabídne číselník Střediska, program nedovolí vložit středisko, které není v číselníku. V osnově lze předepsat, že k danému účtu je středisko povinné, potom je nutné středisko vyplnit. Pokud je středisko předepsáno v číselníku Řady dokladů - vyplní se automaticky. Je-li vyplněna část účtu (max. 3 znaky), zobrazí se filtrovaná účetní osnova.

Zakázka - číslo zakázky. Je kontrolováno podle číselníku, to znamená, že zapisované číslo zakázky musí být v číselníku zakázek. Na klávesu F1 se nabídne číselník zakázek Zakázky. V osnově lze předepsat, že k danému účtu je zakázka povinná, potom je nutné zakázku vyplnit.

Code - číslo code Je kontrolováno podle číselníku, to znamená, že zapisované číslo code musí být v číselníku code. Na klávesu F1 se nabídne číselník Code. V osnově lze předepsat, že k danému účtu je code povinné, potom je nutné zakázku vyplnit.

Pokud je nastaven parametr Nekontroluj code při vkládání do deníku - ANO, potom se code na číselník nekontroluje.

Text - vyplní se text - popis. Automaticky se nabízí dříve použité texty pro danou kombinaci řada dokladů, účet MD a Dal. V případě, že byl nalezen pouze jeden takový text, naplní se automaticky. Je-li jich více je potřeba ten správný vybrat.

Faktura - číslo faktury - 10 znaků. Je možno používat i nenumerické znaky, malá písmena jsou konvertována na velká. Pozor na zápis čísla faktury a její platby pro jednoznačné spárování v saldokontu. Číslo faktury se vytváří podle čísla dokladu, pokud je nastaveno v řadách dokladů generovat číslo faktury kap. Řady dokladů

Není-li číslo faktury prázdné a nová hodnota podle řady a čísla dokladu se liší, pak dotaz, jestli přepsat. Např. v případě použití F5 - kopie řádku. Číslo faktury by se mělo v tomto případě změnit.

Splatná - datum splatnosti faktury

Organizace - označení organizace. Pozor vždy na stejný zápis v případě, že se páruje saldokonto i podle organizace. Klávesa F1 nabídne organizace z číselníku. Když se zapíše část organizace, nabídnou se již jen ty organizace, které na zapsaný text začínají.

Související parametry: Kontrolovat organizaci v účetním deníku - ANO, potom se zapsaná organizace kontroluje, zda je zavedená v adresáři. Při nastavení NE - je možné zapsat do deníku jakoukoliv organizaci.

DIČ - daňové identifikační číslo. Vyplňování položky DIČ je pro Kontrolní hlášení důležité, protože rozhoduje, do kterého oddílu Kontrolního hlášení bude doklad zařazen. A4 nebo A5, B2 nebo B3. V číselníku Řady faktur je nyní možnost nastavit si pro konkrétní řadu faktur kontrolu vyplněné Organizace a DIČ.

Související parametr: Kontrolovat vyplnění DIČ a Organizace k dokladu pro Kontrolní hlášení. Tento parametr se nastavuje v řadách dokladů.

Doporučuje se nastavit pro řady vydaných a přijatých faktur, do kterých se obvykle zapisují daňové doklady s částkou nad 10 000 Kč.

Pro načtení DIČ z adres do stávajících řádků deníku se použije činnost z lištového menu – Vkládání – Načti DIČ z adres do deníku.

S DIČ - Status DIČ - informace o plátci DPH. Status DIČ může nabývat hodnoty 1, 2, 3, 4, 5. Firmu můžete označit:

1.Spolehlivý plátce 2.Nespolehlivý plátce 3.Není plátce 4.Nemá DIČ - není osoba povinná k dani 5.Plátce ze 3. země (mimo EU)

Variabilní symbol - dodavatelské číslo faktury. Variabilní symbol je zahrnut do zpracování saldokonta, zatím není v žádném tisku.

Evidenční číslo dokladu - Evidenční číslo daňového dokladu se vyplňuje, pokud se liší od čísla faktury. V číselníku Řady dokladů je možnost nastavit si, jak se bude Evidenční číslo dokladu generovat podle čísla dokladu.

Podpora při vyplňování evidenčního čísla dokladu:

  1. Evidenční číslo se generuje podle nastavení v řadách dokladů – z čísla dokladu.
  2. Klávesa F1 zapisuje do evidenčního čísla dokladu buď číslo faktury, nebo variabilní symbol – přepínáním.
  3. Parametr: Doplňovat evidenční číslo dokladu podle var.symbolu/faktury pro KH automaticky. Doplní se do evidenčního čísla při uložení řádku buď číslo faktury, nebo variabilní symbol, podle logiky dokladu.

DUZP - datum uskutečnění zdanitelného plnění nebo den přijetí platby. Je možné v řadách dokladů nastavit, že se bude vyplňovat DUZP podle datum den

Poměr KH - pro oddíl Kontrolního hlášení B2. Specifikace poměrného nároku na odpočet daně. Defaultně je přednastavená hodnota = Ne.

Limit KH – limit pro Kontrolní hlášení. Určuje, zda jednotlivé doklady budou vykázány v Kontrolním hlášení jednotlivě (oddíl A4, B2) nebo se sečtou do souhrnného oddílu ( A5, B3.) Viz. kapitola Kontrolní hlášení

Měna - zkratka cizí měny. Měny musí být vyplněny v číselníku cizích měn. Klávesa F1 zobrazí číselník měn.

V cizí měně - částka v cizí měně. Pokud je vyplněná částka v Kč, automaticky při vyplnění této položky je nabídnut kurz z číselníku kurzů k danému dni, pokud není nalezen, nabídne se nejbližší starší kurz stejné měny. Teprve, když není vyplněn, nabídne kurz z číselníku měny a částka v cizí měně je dopočítána. Kurz lze zadat i nový. Tento přepočet funguje i obráceně, napřed se zapíše částka v cizí měně a dopočte se podle kurzu částka v Kč. Kurz se v řádku pouze zobrazí jako podíl částky v Kč a částky v cizí měně po ukončení vkládání řádku.

V cizí měně 2, Měna 2 - tato měna a částka se používá při vkládání úhrad v případě, že úhrada faktury je v jiné měně než byla faktura vystavena.

Faktura vystavena v USD a zaplacena v Euro na účet Euro. Potom se do měny pro saldokonto zapíší USD. tato měna bude mít přednost při zpracování saldokonta v případě, že je vyplněna.

V cizí měně – je měna a částka transakce tj. pro účetnictví a stav běžného účtu.

Měna 2 pro saldokonto – je měna a částka pro saldokonto v případě, že je jiná než měna transakce.

Platební podmínky číselník. Klávesa F1 nabídne číselník.Platební podmínky

Položky Akce, Pořadí, Uživatel, Změna_čas, Změna_den souvisejí s protokolováním dokladů viz kap.Protokolování změn

Souhrnný pokladní doklad. Jeden souhrnný pokladní doklad může obsahovat více účtenek. Celková částka takového dokladu může být > 10 000 Kč. Pokud takový doklad bude mít vyplněn Limit KH = 2 (sečíst do A5/B3), bude zahrnut do Kontrolního hlášení do oddílu A5 nebo B3. Jednotlivá účtenka s částkou > 10 000 Kč nemůže být v souhrnném dokladu. Taková účtenka musí být na samostatném dokladu.

Související témata

Obrázková tlačítka | Menu tabulka | Nastavení základních parametrů | Code | Střediska | Zakázky | Platební podmínky | Řady dokladů | Daňové informace | Položky účetního deníku | Oddělit DPH - Klávesa "-" | Přidat DPH | Rozdělit řádek - kalkulačka ALT+F5 | Protokolování změn - autorizace | Tisk účetního deníku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2023


Oprava řádku - Podvojné účetnictví

Podvojné účetnictví
Oprava řádku
Seznam kapitol

Oprava řádku

Celá tabulka účetní deník je určena pouze pro čtení.

Klávesa F4 z menu Tabulka, Enter nebo tlačítko [image] na vybraném řádku (na pozici kurzoru) zpřístupní spodní editační řádek pro opravy.

Použití klávesy ENTER pro editaci účetního deníku je možné zrušit pomocí parametru: ENTER - editovat řádek v účetním deníku ANO - klávesa Enter zpřístupní spodní editační řádek
NE - pomocí klávesy Enter nelze editovat.

Účetní doklad je možno kdykoli opravovat (účetní období je rok nebo měsíc), neexistují měsíční závěrky, je možné v červnu před daňovým přiznáním opravit doklad z ledna loňského roku.

Aktuální řádek, ten na kterém je právě kurzor, je označen vlevo na začátku řádku značkou.

Ukončení řádku s uložením

  • klávesa Page Down

  • Enter na poslední položce

  • tlačítko

Ukončení řádku bez uložení

  • klávesa Esc

  • tlačítko

Při opravě částky klávesa F1 zobrazí tabulka pro práci s kalkulačkou.

  1. Kalkulačka - zobrazí se kalkulačka
  2. Částka - kalkulačka - částka z účetního deníku se přepíše do kalkulačky a může se použít pro výpočet. Vypočtená částka lze vložit do účetního deníku.
  3. Zobrazí se tabulka pro přepočet měny

Při práci s kalkulačkou se používají klávesy z numerické klávesnice. Rozdělit řádek - kalkulačka

Související parametry:

Opravu řádků deníku je možné ovlivnit, pokud je nastavený parametr Uzavřít data do .......... Do zapsaného data je účetní deník uzavřen, nelze v něm již doklady opravovat ani vkládat.

Parametr Uzavřít data do....je v Služby - servis - Základní parametry zákazníka

Např. nastavení:

Potom při opravě řádku, u kterého je datum menší než 07.2004 se zobrazí upozornění:

Související témata

Nastavení základních parametrů | Položky účetního deníku | Vkládání řádku | Rozdělit řádek - kalkulačka ALT+F5 | Tisk účetního deníku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.02.2016


Mazání řádku - Podvojné účetnictví

Podvojné účetnictví
Mazání řádku
Seznam kapitol

Mazání řádku

Úplné zrušení každého řádku účetního deníku obsahuje 2 kroky:

  • Označení řádků jako zrušené

  • Úplné vymazání řádků, které jsou označeny jako zrušené

K označení řádku jako zrušeného se použije:

  • Klávesa F8 z menu Tabulka

nebo

  • Tlačítko [image] z obrázkových tlačítek

Tato volba označí aktuální řádek (na kterém je kurzor) jako zrušený.

Na začátek řádku se zobrazí znak . Opakovanou volbou bude aktuální řádek opět obnoven. Celý řádek je označen šedou barvou.

Lze nastavit, jestli se budou zrušené řádky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

Zobrazují se řádky označené jako zrušené

Nezobrazují se řádky označené jako zrušené

Úplné vymazání řádků, tj. těch, které jsou označeny jako zrušené provede činnost Mazat zrušené.

Je možné také nastavit parametr - Potvrzovat zrušení a obnovení řádku v deníku ANO/NE

Ano – po zrušení řádku v účetním deníku se automaticky zapne zobrazování zrušených vět.

  • V agendě Vydané faktury Menu tabulka Mazat zrušené věty ALT+M

  • Z hlavní obrazovky programu volba Služby - servis Mazat zrušené věty

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel.

Související témata

Menu tabulka | Mazat zrušené věty | Tisk účetního deníku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 25.02.2016


Menu Vkládání - Podvojné účetnictví

Podvojné účetnictví
Menu Vkládání
Seznam kapitol
Menu Vkládání

Při práci s účetním deníkem se používá menu Vkládání , které je umístěno v horní liště. V menu Vkládání jsou volby, které umožňují činnosti spojené s vkládáním řádků deníku.

Rychlá klávesa ALT+V

  • Oddělit DPH

  • Přidat DPH

  • Vlož DPH - pořízení z EU CTRL+E

  • Rozdělit řádek CTRL+F5

  • Rozdělit řádek - kalkulačka ALT+F5

  • Další řádek dokladu ALT+G

  • Další řádek dokladu- faktury CTRL+G

  • Úhrada více faktur CTRL+F2

  • Založ souvztažnost

  • Souvztažnosti zaúčtuj CTRL+O

  • Zaúčtuj fakturu - souvztažnost CTRL+N

  • Zaúčtuj doklad - souvztažnost CTRL+M

  • Kopíruj doklad - souvztažnost CTRL+B

  • Korunové vyrovnání dokladu

  • Hromadné nahrazení účtů

  • Hromadné přečíslování dokladů

  • Hromadné vložení poznámky

  • Hromadné doplnění střediska, zakázky, code

  • Hromadné nahrazení Code,str. ...pro filtr

  • Uprav adresu

  • Uprav DIČ - program se přepne do agendy Adresa. A je umožněna editace DIČ:

V menu je možné pro rychlou volbu použít u některých činností rychlé klávesy. Nebo stisk podtrženého písmene.

Související témata

Souvztažnosti zaúčtuj CTRL+ O | Oddělit DPH - Klávesa "-" | Přidat DPH | Rozdělit řádek - kalkulačka ALT+F5 | Úhrada více faktur CTRL+F2 | Hromadné nahrazení účtů | Hromadné přečíslování dokladů | Rozdělit řádek - kalkulačka ALT+F5 | Uprav adresu | Hromadné vložení poznámky | Založ souvztažnost podle aktuálního dokladu | Zaúčtuj fakturu - souvztažnost Ctrl+N | Zaúčtuj doklad - souvztažnost Ctrl+M | Menu Hledej | Kopíruj doklad - souvztažnost Ctrl+B | Korunové vyrovnání dokladu | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.11.2021


Oddělit DPH - Klávesa "-" - Podvojné účetnictví

Podvojné účetnictví
Oddělit DPH - Klávesa "-"
Seznam kapitol

Oddělit DPH - Klávesa "-"

Stiskem klávesy "-" se rozdělí řádek, ve kterém je částka s DPH na dva řádky, na jednom řádku bude cena bez DPH a v druhém daň. Používá se především pro vkládání zjednodušených pokladních daňových dokladů.

Příklad:

Do řádku se vloží částka s daní, vyplní se DI, syn. a anal. pro řádek bez DPH. Klávesa "-" rozdělí částku s daní, na základě DI (sazba, prodej, nákup...) na dva řádky.

1.řádek.....částka bez DPH

2.řádek.....DPH (počítá se shora)

DPH je nabízeno na celé Kč, na haléře nebo je možné zapsat jinou částku.Výběr řádku lze provést i zapsáním číslice 4, 5 nebo 6 na numerické klávesnici.

Tlačítko [image] nebo klávesa 0 - ukončení nabídky bez vložení částky.

Poznámka:

Činnost se provede pouze v případě, že v řádku je vyplněna DI - daňová informace, která odpovídá nenulové sazbě DPH v číselníku DI. Do řádku s částkou DPH je automaticky vyplněn syntetický účet pro DPH (343) a analytický účet, který uživatel přiřadil daňové informaci v číselníku DI.

Parametry:
Po vložení DPH se vrať na řádek základu ANO/NE
Po vložení DPH se kurzor vrátí na řádek se základem, aby bylo možné použít např. klávesu F5.

Při oddělování DPH v deníku psát sazbu do textu daně. - Ano/Ne
Při oddělování DPH v deníku psát sazbu do text základu. - Ano/Ne

Sazba daně se mění v závislosti na pracovním období

Pracovní období 01 – 04/2004 – sazba 5% a 22%
Pracovní období od 05/2004 – sazba 5% a 19%
Pracovní období od 01/2010 - sazba 10% a 20%
Pracovní období od 01/2012 - sazba 14% a 20%
Pracovní období od 01/2013 - sazba 15% a 21%

Související témata

Vkládání řádku | Přidat DPH | Menu Vkládání | Menu Hledej | Tisk účetního deníku | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2016


Přidat DPH - Podvojné účetnictví

Podvojné účetnictví
Přidat DPH
Seznam kapitol

Přidat DPH

Stiskem klávesy "*" se přidá řádek DPH k základu

Příklad:

Do řádku se vloží částka bez DPH, čísla účtů a DI. Klávesa "*" vytvoří další řádek, kde je vypočtena DPH.

1.řádek.....částka bez DPH
2.řádek.....DPH (počítá se zdola)

DPH je nabízeno na desetníky, na haléře nebo zapsat jinou částku. Výběr řádku lze provést i zapsáním číslice 1, 2 nebo 3 na numerické klávesnici.

Tlačítko [image] nebo klávesa 0 - ukončení nabídky bez vložení částky.

Parametry:
Po vložení DPH se vrať na řádek základu ANO/NE
Po vložení DPH se kurzor vrátí na řádek se základem, aby bylo možné použít např. klávesu F5.

Při oddělování DPH v deníku psát sazbu do textu daně. - Ano/Ne
Při oddělování DPH v deníku psát sazbu do text základu. - Ano/Ne

Sazba daně se mění v závislosti na pracovním období

Pracovní období 01 – 04/2004 – sazba 5% a 22%
Pracovní období od 05/2004 – sazba 5% a 19%
Pracovní období od 01/2010 - sazba 10% a 20%
Pracovní období od 01/2012 - sazba 14% a 20%
Pracovní období od 01/2013 - sazba 15% a 21%

Související témata

Vkládání řádku | Oddělit DPH - Klávesa "-" | Menu Vkládání | Menu Hledej | Tisk účetního deníku | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.03.2016


Vlož DPH - Reverse charge - CTRL+E - Podvojné účetnictví

Podvojné účetnictví
Vlož DPH - Reverse charge - CTRL+E
Seznam kapitol

Vlož DPH - Reverse charge - CTRL+E

Použití v případech, kdy vzniká podle zákona povinnost odvést DPH a je možné uplatnit si odpočet DPH.

  • Při dovozu zboží z EU

  • Režim přenesení daňové povinnosti

Pořízení faktury z EU

Částka v Kč se přepočte z EUR kurzem ze dne uskutečnění plnění. Daňová informace se nevyplňuje. DPH = 0.

Činnost Vlož DPH - Reverse charge rozepíše řádek dokladu podle zvolené DI.

DI 30 - Povinnost: Pořízení zboží z EU - základní sazba
DI 31 - Povinnost: Pořízení zboží z EU - snížená sazba
DI 70 Plný nárok: (ne 47) pořízení zboží z EU - základní sazba
DI 71 - Plný nárok: (ne 47) pořízení zboží z EU - snížená sazba
DI 80 - Krátit nárok: (ne 47) pořízení zboží z EU - základní sazba
DI 81 - Krátit nárok: (ne 47) pořízení zboží z EU - snížená sazba
DI 170 - Plný nárok: (do 47) pořízení zboží z EU - základní sazba
DI 171 - Plný nárok: (do 47) pořízení zboží z EU - snížená sazba
DI 180 - Krátit nárok: (do 47) pořízení zboží z EU - základní sazba
DI 181 - Krátit nárok: (do 47) pořízení zboží z EU - snížená sazba

Klávesa OK provede vložení řádků.

Režim přenesení daňové povinnosti Reverse charge

K režimu přenesení daňové povinnosti obecně

Obecná pravidla vymezená pro režim přenesení daňové povinnosti v ustanovení § 92a zákona o DPH.

  • dodání zlata (§ 92b zákona o DPH)

  • dodání zboží uvedeného v příloze č. 5 (§ 92c zákona o DPH)

  • obchodování s povolenkami na emise skleníkových plynů (§ 92d zákona o DPH)

  • poskytnutí stavebních prací a montážní práce (§ 92e zákona o DPH)

Režim přenesení daňové povinnosti - tzv. reverse charge.

Na rozdíl od běžného mechanismu uplatňování DPH, kdy povinnost přiznat a zaplatit daň na výstupu za uskutečněné zdanitelné plnění má poskytovatel plnění (plátce, který zdanitelné plnění uskutečnil), v režimu přenesení daňové povinnost je povinnost přiznat a zaplatit daň na výstupu přenesena na příjemce plnění.

V rámci tohoto režimu má tedy povinnost přiznat a zaplatit daň plátce, pro kterého bylo zdanitelné plnění v tuzemsku uskutečněno. Příjemce plnění

Plátce, který dotčené zdanitelné plnění uskutečnil, vystaví daňový doklad, kde oproti běžnému daňovému dokladu neuvede výši DPH – namísto toho uvede sdělení, že výši daně je povinen doplnit a přiznat plátce, pro kterého bylo plnění uskutečněno. Poskytovatele plnění .

Poskytovatel (dodavatel) stavebních a montážních prací má v rámci režimu přenesení daňové povinnosti má povinnost:

  1. Vystavit daňový doklad, a to do 15 dnů ode dne uskutečnění zdanitelného plnění se všemi náležitostmi běžného daňového dokladu (včetně sazby daně), ovšem s výjimkou výše daně. Na místo toho na vystaveném daňovém dokladu musí uvést sdělení, že výši daně je povinen doplnit a přiznat plátce, pro kterého je plnění uskutečněno – Company manager

  2. vést evidenci o plněních poskytnutých v režimu přenesení daňové povinnosti a výpis z této evidence předložit správci daně – Podvojné účetnictví

  3. vykázat poskytnutí těchto plnění v daňovém přiznání - Podvojné účetnictví

Dodavatel

V účetním deníku se použijí pro Režim přenesení daňové povinnosti daňové informace

DI 128 - Režim přenesení daňové povinnosti (§ 92a) – dodavatel zboží nebo poskytovatel služeb
DI 148 - Režim přenesení daňové povinnosti (§ 92e) – dodavatel zboží nebo poskytovatel služeb - základní sazba
DI 149 - Režim přenesení daňové povinnosti (§ 92e) – dodavatel zboží nebo poskytovatel služeb – snížená sazba

Položky v řádku deníku

Kód předmětu plnění DPH EVD – uvede se číselný kód , klávesa F1 nabídne číselník. Pro stavební a montážní práce je to kód 4.

Počet/množství uvede se údaj o množství (rozsah plnění) v měrné jednotce odpovídající kódu. Pro stavební a montážní práce se nevyplňuje množství.

DIČ se do výpisu zapisuje automaticky podle organizace, je-li vyplněné v adresáři.

Měrná jednotka se do výpisu zapisuje automaticky podle kódu p.p.DPH EVD. Možné použité měrné jednotky:

Emisní povolenky - ks
Zlato - gram
Ostatní - kg

Příjemce, odběratel

V účetním deníku se použijí pro Režim přenesení daňové povinnosti daňové informace

Plný nárok na odpočet § 92a

DI 101 - Povinnost: Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - základní sazba
DI 100 - Povinnost: Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - snížená sazba
DI 78 - Plný nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - základní sazba
DI 79 - Plný nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - snížená sazba
DI 178 - Plný nárok: (do 47) Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - základní sazba
DI 179 - Plný nárok: (do 47) Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - snížená sazba

Krácený nárok na odpočet § 92a

DI 101 - Povinnost: Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - základní sazba
DI 100 - Povinnost: Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - snížená sazba
DI 68 - Krátit nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - základní sazba
DI 69 - Krátit nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - snížená sazba
DI 168 - Krátit nárok: (do 47) Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - základní sazba
DI 169 - Krátit nárok: (do 47) Režim přenesení daňové povinnosti (§ 92a) – odběratel zboží nebo příjemce služeb - snížená sazba

Plný nárok na odpočet § 92e

DI 131 - Povinnost: Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
DI 130 - Povinnost: Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - snížená sazba
DI 134 - Plný nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
DI 135 - Plný nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - snížená sazba
DI 138 - Plný nárok: (do 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
DI 139 - Plný nárok: (do 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - snížená sazba

Krácený nárok na odpočet § 92e

DI 131 - Povinnost: Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
DI 130 - Povinnost: Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - snížená sazba
DI 132 - Krátit nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
DI 133 - Krátit nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - snížená sazba
DI 136 - Krátit nárok: (do 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
DI 137 - Krátit nárok: (do 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - snížená sazba

Pro usnadnění vkládání řádků do účetního deníku je možné použít činnost z menu Vkládání:

Vlož DPH – Reverse charge CTRL+E

Po zadání 1. řádku do účetního deníku bez DI, se použije činnost - Vlož DPH – reverse charge CTRL+E z horního menu Vkládání. Pro zjednodušené vkládání řádků Režimu přenesení daňové povinnosti.

Toto tlačítko také slouží ke vkládání řádků, které se týkají dovozu nebo pořízení zboží z EU.

CTRL+E

Uživatel vybere požadované DI. Například:

DI 131 – DI 134

DI 131 - Povinnost: Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba
DI138 - Plný nárok: (ne 47) Režim přenesení daňové povinnosti (§ 92e) – odběratel zboží nebo příjemce služeb - základní sazba

Vybere se kombinace DI a program pro zadaný jeden řádek, doplní ostatní 4 řádky.

Pro snadnější vyhledávání je možné použít Filtr.

Potom se zobrazí pouze ty informace, které se týkají § 92e.

Po výběru DI tlačítko

Program pro zadaný jeden řádek, provede rozúčtování na 4 řádky.

Uživatel do řádku s DI (Povinnost, Základ daně doplní kód zboží podle číselníku. Pro stavební a montážní práce je to kód 4.

Kód předmětu plnění DPH EVD – klávesa F1 nabídne číselník

Pro stavební a montážní práce se nevyplňuje množství.

Vpravo je zobrazena Organizace a její DIČ, které je potřeba pro tisk výkazu DPHEVD §92 a.

Tlačítko [image] přepne na konkrétní adresu do agendy Adresy.

Tlačítko [image] přepne do registru plátců DPH, kde má uživatel možnost zkontrolovat si, zda je DIČ platné.

Filtr na hledání DI

Vše – zobrazí se DI pro všechny sazby DPH
Základní – zobrazí se DI pouze pro základní sazbu DPH
Snížená – zobrazí se DI pouze pro sníženou sazbu DPH

Je možné si nastavit DI, které se nejvíc používají pro řadu Přijaté faktury nebo pokladní doklady.

Tlačítko [image] - umožní nastavit nejvíce používané DI pro řadu, na které stojí kurzor v účetním deníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.06.2024


Rozdělit řádek CTRL+F5 - Podvojné účetnictví

Podvojné účetnictví
Rozdělit řádek CTRL+F5
Seznam kapitol

Rozdělit řádek CTRL+F5

Stiskem kláves CTRL+F5 na aktuálním řádku se oddělí zvolená částka a řádek se rozdělí na 2. Řádek se přepne do režimu opravy, přepíšeme pouze účet. V původním řádku se samozřejmě změní částka. Použití pro rozúčtování částky na více účtů.

Související témata

Vkládání řádku | Menu Vkládání | Menu Hledej | Tisk účetního deníku | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Rozdělit řádek - kalkulačka ALT+F5 - Podvojné účetnictví

Podvojné účetnictví
Rozdělit řádek - kalkulačka ALT+F5
Seznam kapitol

Rozdělit řádek - kalkulačka ALT+F5

Tato činnost je obdobná jako Rozdělit řádek ale navíc oddělovaná částka se může pomocí kalkulačky vypočítat.

Stiskem kláves ALT+F5 na aktuálním řádku se zobrazí kalkulačka. Je možné vypočítat. částku, která se oddělí a řádek se rozdělí na 2. V původním řádku se samozřejmě změní částka. Použití pro rozúčtování částky na více účtů. Řádek se přepne do režimu opravy, přepíšeme pouze účet.

Kalkulačka automaticky přebírá částku z dokladu

Rychlé klávesy ALT + podtržené písmeno MC
MR
M+
M-
CE
C - mazání částky

výpočet %

12400 * 5% se zapíše 12400 * 0,05

Související témata

Rozdělit řádek - kalkulačka ALT+F5 |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.02.2016


Další řádek dokladu - Podvojné účetnictví

Podvojné účetnictví
Další řádek dokladu
Seznam kapitol

Další řádek dokladu

Další řádek dokladu ALT+G

Po stisku této klávesy se vloží další řádek právě zadávaného dokladu a podle řádku, na kterém je nastaven kurzor se vepíše datum, řada a číslo dokladu.

Další řádek faktury ALT+H

Po stisku této klávesy se vloží nový řádek zadávané faktury a podle řádku faktury, na kterém je nastaven kurzor se vepíše datum, řada, číslo dokladu, číslo faktury a organizace.

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.02.2016


Úhrada více faktur CTRL+F2 - Podvojné účetnictví

Podvojné účetnictví
Úhrada více faktur CTRL+F2
Seznam kapitol

Úhrada více faktur CTRL+F2

Používá se při zapisování úhrady faktur. Někdy se stává, že je více faktur hrazeno jednou částkou úhrady. Pak je na výpisu z banky jeden řádek a ten je třeba rozdělit na několik řádků, přičemž každý nový řádek je spárován právě s jednou fakturou. K tomu slouží volba Úhrada více faktur.

Úhrada více faktur v Kč

Používá se při zapisování úhrady faktur v Kč, jestliže je více faktur placeno jednou částkou úhrady. Na výpisu z banky je jeden řádek a ten je třeba rozdělit na několik řádků.

  • Do řádku úhrady se vyplní částka v Kč, účty MD a Dal. Jeden z účtů musí být saldokontní.

  • Spustí se činnost Úhrada více faktur Ctrl+F2

  • Pak se zobrazí seznam vhodných faktur na spárování. Vybírány jsou pouze nezaplacené faktury. Faktury jsou setříděny podle čísla faktury. Je pravděpodobné, že faktury se budou vztahovat k jedné firmě, proto je výhodné do řádku banky zapsat i jméno firmy, a potom budou vybrány pouze faktury od této firmy.

  • Do řádků faktur, které se uhrazují se do sloupce Uhradit v Kč - F1 se zapíše částka

- provede se úhrada více faktur. Původní řádek se rozdělí podle zapsaných částek.

- tlačítko pro předčasné ukončení

Seznam nabídnutých faktur pro úhradu. Ve sloupcích seznamu funguje inkrementální třídění. Při kliknutí do názvu sloupce je možné začít psát př. začátek názvu Organizace a přeskočit na řádky, které daný text obsahují.

Původní řádek banky s jednou částkou, která je úhradou více faktur.

Po provedení činnosti Úhrady více faktur se původní řádek s jednou částkou rozdělí na řádky jednotlivých úhrad.

Úhrada více faktur v cizí měně

Používá se při zapisování úhrady zahraničních faktur, jestliže je více faktur v cizí měně placeno jednou částkou úhrady. Na výpisu z banky je jeden řádek a ten je třeba rozdělit na několik řádků.

  • V řádku výpisu se zapíše cizí měna, částka v cizí měně, v Kč a měna a účty MD a Dal (jeden z účtů musí být saldokontní).

  • Spustí se činnost Úhrada více faktur Ctrl+F2

  • Program vyžádá potvrzení nebo upřesnění kurzu, tak aby mohl jednotlivým fakturám přidělovat také částku v Kč.

  • Potvrdí se číslo dokladu pro případné kurzové rozdíly

  • Pak se zobrazí seznam faktur na spárování. Vybírány jsou pouze nezaplacené faktury v dané cizí měně.Faktury jsou setříděny podle čísla faktury.

  • Je pravděpodobné, že faktury se budou vztahovat k jedné firmě, proto je výhodné do řádku banky zapsat i jméno firmy, a potom budou vybrány pouze faktury od této firmy.

Do řádků faktur, které se uhrazují se do sloupce Uhradit v Kč - F1 se zapíše částka v cizí měně

- provede se úhrada více faktur.

- tlačítko pro předčasné ukončení

Původní řádek v účetním deníku, ve které byla zapsaná celková úhrada více faktur se rozdělí podle zapsaných částek. Řádky jsou potom úhradou jednotlivých faktur. Pokud vznikl při spárování kurzový rozdíl, zapíše se ke každé faktuře ještě jeden řádek kurzového rozdílu.

Původní řádek banky s jednou částkou v cizí měně, která je úhradou více faktur.

Seznam nabídnutých faktur pro úhradu. Ve sloupcích seznamu funguje inkrementální třídění. Při kliknutí do názvu sloupce je možné začít psát př. začátek názvu Organizace a přeskočit na řádky, které daný text obsahují.

Ve spodní části se současně dopočítává rozdělená částka.

- pokračovat, částky úhrad se zapíší do účetního deníku.

- předčasné ukončení činnosti

Zároveň se pro jednotlivé úhrady přepočítá částka úhrady do Kč a zaúčtuje se kurzový rozdíl. Jestliže se úhrada jednotlivých faktur nerovná přesně původní celkové částce úhrady, je tento rozdíl zaúčtován na účet bankovní poplatky. Nastavení účtů je v nastavení parametrů

Po provedení činnosti Úhrady více faktur se původní řádek s jednou částkou rozdělí na řádky jednotlivých úhrad.

Při těchto činnostech se přepíše středisko a zakázka podle faktury, pokud je nastaven parametr: Deník: přepisovat střediska a zakázky podle faktury.

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.02.2020


Založ souvztažnost podle aktuálního dokladu - Podvojné účetnictví

Podvojné účetnictví
Založ souvztažnost podle aktuálního dokladu
Seznam kapitol

Založ souvztažnost podle aktuálního dokladu

Pro kapitolu Založ souvztažnost podle aktuálního dokladu existuje

Podle aktuálního dokladu založí souvztažnost do číselníku Souvztažnosti.

Přiřadí jí první volné číslo souvztažnosti v příslušné řadě dokladů. Lze potom používat činnost Souvztažnosti zaúčtuj, Zaúčtuj fakturu - souvztažnost, Zaúčtuj doklad - souvztažnost nebo pro načtení informací z QR Faktury například při Hromadném zpracování dokumentů.

Název založené souvztažnosti se opraví v číselníku Názvy souvztažností. Když se souvztažnost založí, přidělí se jí název podle prvního řádku dokladu.

Účetní deník -> Horní lištové menu Vkládání -> Založ souvztažnost podle aktuálního dokladu.

->

->

Související témata

Souvztažnosti | Názvy souvztažností | Souvztažnosti zaúčtuj CTRL+ O | Menu Vkládání | Zaúčtuj fakturu - souvztažnost Ctrl+N | Zaúčtuj doklad - souvztažnost Ctrl+M | Menu Hledej | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2021


Souvztažnosti zaúčtuj CTRL+ O - Podvojné účetnictví

Podvojné účetnictví
Souvztažnosti zaúčtuj CTRL+ O
Seznam kapitol

Souvztažnosti zaúčtuj CTRL+ O

Používání souvztažností tj. používání předepsaných účetních případů není povinné. Pro účtování často se opakujících případů je možno připravit číselník Souvztažnosti, a z tohoto souboru později kopírovat souvztažnosti do účetního deníku. Přitom je možno doplnit konkrétní datum, číslo dokladu... Jedna souvztažnost může obsahovat i více řádků.

Den, který se automaticky nabízí v souvztažnosti se řídí podle období. Jestliže je na hlavní obrazovce správné pracovní období - vyplní se automaticky aktuální datum. Jestliže na hlavní obrazovce není správné pracovní období - vyplní se poslední den nastaveného pracovního období.

Souvztažnosti je možné použít např. pro lineární odpisy, časové rozlišení leasingu apod.

Horní lištové menu Vkládání -> Souvztažnost zaúčtuj nebo CTRL + O v Účetním deníku

Otevře se formulář:

Souvztažnosti se zaúčtují pouze do aktuálního měsíce. Položky, které nejsou vyplněny ve formuláři budou načteny ze souvztažnosti. Položky, které se nevyplní v tomto formuláři se načtou ze souvztažnosti. Souvztažnosti se definují v číselníku Souvztažnosti. Může se také použít činnost z účetního deníku - Založ souvztažnost podle aktuálního dokladu.

S číselníkem souvztažností souvisí číselník textů souvztažností, kde je možné připravit pro zadané souvztažnosti jejich vlastní název, podle kterého se potom souvztažnost vybírá.

- klávesa PageDown přepne do spodní tabulky rozepsaných souvztažností

- klávesa PageDown přepne do horní tabulky seznamu souvztažností

Klávesa ALT+D - přepne na položku den.

Tlačítko [image] - činnost, kterou je možné nastavit , které sloupce se budou v tabulce zobrazovat a jejich pořadí - Zobrazení tabulky

Tlačítko [image] - umožní uložit velikost okna zvolenou uživatelem.

Tlačítko [image] - možnost hromadně nahradit část textu v celém dokladu před zaúčtováním souvztažností. Např. zaúčtování mezd měsíc 01/2013 nahradit za 02/2013

Je možné také použít i obdobné činnosti z menu Vkládání - Zaúčtuj fakturu - souvztažnost, Zaúčtuj doklad - souvztažnost

Související témata

Zobrazení tabulky | Souvztažnosti | Menu Vkládání | Založ souvztažnost podle aktuálního dokladu | Zaúčtuj fakturu - souvztažnost Ctrl+N | Zaúčtuj doklad - souvztažnost Ctrl+M | Menu Hledej | Tisk účetního deníku | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 07.07.2021


Zaúčtuj fakturu - souvztažnost Ctrl+N - Podvojné účetnictví

Podvojné účetnictví
Zaúčtuj fakturu - souvztažnost Ctrl+N
Seznam kapitol

Zaúčtuj fakturu - souvztažnost Ctrl+N

Používá se pro rychlé zaúčtování přijatých nebo vydaných faktur podle souvztažnosti. Je vhodné pro doklady, které mají ve všech řádcích na jedné straně dokladu je vždy jen jeden účet tj. 311 nebo 321 a počítá se celková částka právě na tom účtu.

Tlačítko [image] - otevře formulář pro vytěžování dat z přijatých faktur viz Vytěžování dat z přijatých faktur, QR kódy.

Souvztažnost je zapsaná v číselníku souvztažností.

Po zvolení činnosti Zaúčtuj fakturu – souvztažnost se nabídnou nejprve řady dokladů, pro které existují založené souvztažnosti.

Po výběru řady dokladů, následuje výběr souvztažnosti.

Faktura se zaúčtovává do formuláře, kde hlavička je společná pro všechny řádky faktury (datum, číslo dokladu, číslo faktury, splatná, organizace, variabilní symbol) a zapisují se pouze částky.

Položka hlavní účet zobrazuje účet faktury na straně MD nebo Dal (311 nebo 321). Podle zapisovaných částek se dopočítá Celková částka dokladu. Při vkládání částky klávesa F1 zobrazí kalkulačku, která se může použít pro výpočet vkládané částky Rozdělit řádek - kalkulačka

Je možné vybrat, zda chceme účtovat jednostranně nebo oboustranně.

Klávesa PageDown přepne z horního řádku do tabulky na první řádek pro zapisování částek

Tlačítko [image] nebo klávesy Ctrl+Enter zapíší rozepsanou fakturu do účetního deníku.

Tlačítko [image] - ukončí činnost bez zaúčtování.

Nastav tabulku - činnost, kterou je možné nastavit , které sloupce se budou v tabulce zobrazovat a jejich pořadí - Zobrazení tabulky

Nastav záhlaví - je možné si nastavit, které položky v záhlaví chce uživatel editovat.

Velikost okna umožní uložit velikost okna zvolenou uživatelem.

Tlačítko

Možnost hromadně nahradit část textu v celém dokladu před zaúčtováním souvztažností (např. zaúčtování mezd - měsíc/rok 06/2006 nahradit za 07/2006. Tato možnost je přístupná v těchto činnostech:

Je možné také použít i obdobné činnosti z menu Vkládání - Zaúčtuj doklad - souvztažnost, Souvztažnosti zaúčtuj

Související témata

Zobrazení tabulky | Souvztažnosti zaúčtuj CTRL+ O | Menu Vkládání | Rozdělit řádek - kalkulačka ALT+F5 | Zaúčtuj doklad - souvztažnost Ctrl+M | Menu Hledej | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


Zaúčtuj doklad - souvztažnost Ctrl+M - Podvojné účetnictví

Podvojné účetnictví
Zaúčtuj doklad - souvztažnost Ctrl+M
Seznam kapitol

Zaúčtuj doklad - souvztažnost Ctrl+M

Zaúčtuj doklad – souvztažnost Ctrl+M

Je to obdobná činnost pro zaúčtování připravené souvztažnosti ale je obecnější. Nemusí být na jedné straně dokladu stejný účet. V každém řádku je možnost zadávat účty na obou stranách. a nejenom čísla účtů ale i třeba čísla faktur apod.

Souvztažnost je zapsaná v číselníku souvztažností.

Tlačítko [image] - otevře formulář pro vytěžování dat z přijatých faktur viz Vytěžování dat z přijatých faktur, QR kódy.

Po zvolení činnosti se nejprve vybere řada, potom souvztažnost. Částky se zapisují do tabulky. Při vkládání částky klávesa F1 zobrazí kalkulačku, která se může použít pro výpočet vkládané částky Rozdělit řádek - kalkulačka

Klávesa PageDown přepne z horního řádku do tabulky na první řádek pro zapisování částek

Na horním okraji formuláře je přepínač režimu práce - Režim DPH

  1. v jednom řádku se základem
  2. v samostatném řádku

Tlačítku [image] zobrazí nebo skryje tabulku s celkovými částkami. na straně MD a DAL po jednotlivých účtech. V této tabulce je možnost zkontrolovat vyrovnanost dokladu.

Tlačítko [image] nebo klávesy Ctrl+Enter zapíší rozepsanou fakturu do účetního deníku.

Tlačítko [image] - ukončí činnost bez zaúčtování.

Nastav tabulku - činnost, kterou je možné nastavit , které sloupce se budou v tabulce zobrazovat a jejich pořadí - Zobrazení tabulky

Nastav záhlaví - je možné si nastavit, které položky v záhlaví formuláře chce uživatel editovat.

Velikost okna umožní uložit velikost okna zvolenou uživatelem.

Nahraď v textu - možnost hromadně nahradit část textu v celém dokladu před zaúčtováním souvztažností. Např. zaúčtování mezd měsíc 11/2006 nahradit za 12/2006

Je možné také použít i obdobné činnosti z menu Vkládání - Zaúčtuj fakturu - souvztažnost, Souvztažnosti zaúčtuj

Související témata

Zobrazení tabulky | Souvztažnosti zaúčtuj CTRL+ O | Menu Vkládání | Rozdělit řádek - kalkulačka ALT+F5 | Zaúčtuj fakturu - souvztažnost Ctrl+N | Menu Hledej | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


Kopíruj doklad - souvztažnost Ctrl+B - Podvojné účetnictví

Podvojné účetnictví
Kopíruj doklad - souvztažnost Ctrl+B
Seznam kapitol

Kopíruj doklad - souvztažnost Ctrl+B

Kopíruje se souvztažnost aktuálního dokladu (na pozici kurzoru) z účetního deníku. Zapíší se pouze nové částky.

Tlačítko [image] - otevře formulář pro vytěžování dat z přijatých faktur viz Vytěžování dat z přijatých faktur, QR kódy.

V horní řádce lze editovat datum, měsíc (pouze v ročním režimu deníku) a zapsat nové údaje: Např. Číslo faktury, splatná, Organizace, variabilní symbol.

Klávesa PageDown přepne z horního řádku do tabulky na první řádek pro zapisování částek

V tabulce se zapíší částky.

Při vkládání částky klávesa F1 zobrazí kalkulačku, která se může použít pro výpočet vkládané částky Rozdělit řádek - kalkulačka

Celková částka se zobrazuje v pravém horním rohu.

Tlačítku [image] zobrazí nebo skryje tabulku s celkovými částkami na straně MD a DAL po jednotlivých účtech. V této tabulce je možnost zkontrolovat vyrovnanost dokladu.

Tlačítko [image] nebo klávesy Ctrl+Enter zapíší rozepsanou fakturu do účetního deníku.

Tlačítko [image] - ukončí činnost bez zaúčtování.

Nastav tabulku - činnost, kterou je možné nastavit , které sloupce se budou v tabulce zobrazovat a jejich pořadí - Zobrazení tabulky

Nastav záhlaví - je možné si nastavit, které položky v záhlaví formuláře chce uživatel editovat. Velikost okna - umožní uložit velikost okna zvolenou uživatelem.

Nahraď v textu - možnost hromadně nahradit část textu v celém dokladu před zaúčtováním souvztažností. Např. zaúčtování mezd měsíc 11/2006 nahradit za 12/2006

Související témata

Zobrazení tabulky | Rozdělit řádek - kalkulačka ALT+F5 |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


Korunové vyrovnání dokladu - Podvojné účetnictví

Podvojné účetnictví
Korunové vyrovnání dokladu
Seznam kapitol

Korunové vyrovnání dokladu

Používá se pro jednostranné účtování. K nevyrovnanému dokladu se se doplní řádek s rozdílem a to tak, že rozdíl Má dáti - Dal se zaúčtuje jako korunové vyrovnání na účet, který je nadefinován v nastavení parametrů pro korunové vyrovnání zisk/ztráta - Nastavení základních parametrů

Související témata

Nastavení základních parametrů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.02.2016


Hromadné nahrazení účtů - Podvojné účetnictví

Podvojné účetnictví
Hromadné nahrazení účtů
Seznam kapitol

Hromadné nahrazení účtů

Tato činnost Vám umožní hromadně změnit číslo analytického účtu v dokladu, v části nebo v celém účetním deníku nebo v počátcích saldokonta. Doporučuje se předem provést zálohu dat.

Zapíše se původní číslo účtu a nové číslo účtu. Obě čísla účtů musí být zapsaná v účetní osnově. Možnosti změnit účty v :

Související témata

Menu Vkládání | Menu Hledej | Tisk účetního deníku | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.02.2016


Hromadné přečíslování dokladů - Podvojné účetnictví

Podvojné účetnictví
Hromadné přečíslování dokladů
Seznam kapitol

Hromadné přečíslování dokladů

Tato činnost umožní hromadně změnit čísla dokladů ve vybrané řadě. Po zvolené této činnosti se vybere řada dokladů, ve které budou doklady přečíslovány..

Zapíše se číslo, od kterého budou doklady číslovány.

Po potvrzení proběhne přečíslování dokladů v celém období.

Související témata

Menu Vkládání | Menu Hledej | Tisk účetního deníku | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Hromadné vložení poznámky - Podvojné účetnictví

Podvojné účetnictví
Hromadné vložení poznámky
Seznam kapitol

Hromadné vložení poznámky

Hromadné vložení poznámky k vybraným dokladům. Zde je možnost vybrat doklady podle filtru a zadat poznámku, která bude následně zapsána k určeným dokladům. Pokud některý doklad již poznámku má, bude nová připojena na konec.

Související témata

Menu Vkládání
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.11.2021


Hromadné doplnění střediska, zakázky, code do deníku podle účetní osnovy - Podvojné účetnictví

Podvojné účetnictví
Hromadné doplnění střediska, zakázky, code do deníku podle účetní osnovy
Seznam kapitol

Hromadné doplnění střediska, zakázky, code do deníku podle účetní osnovy

V účetní osnově je možnost vyplnit ke každému účtu

  • středisko

  • zakázku

  • code

Vyplní se, která položka je povinná vyplňovat – středisko, zakázky,code - A

A položka, která je povinná se vyplní podle číselníku. Při zadávání řádku do deníku nebo při editaci se tyto položky vyplní do řádku deníku, pokud jsou v osnově vyplněné.

Hromadné doplnění střediska, zakázky, code.

- položky se přepíší podle toho, co je zapsáno v účetní osnově.Po naplnění zakázek a code je možnost zvolit, který účet bude mít přednost - na straně MD nebo Dal.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.02.2016


Hromadné nahrazení Code,str. ...pro filtr - Podvojné účetnictví

Podvojné účetnictví
Hromadné nahrazení Code,str. ...pro filtr
Seznam kapitol

Hromadné nahrazení Code,str. ...pro filtr

Funkce, která hromadně nahradí zvolená pole (Code, Středisko MD, Středisko Dal, Zakázka) ve všech řádcích účetního deníku podle nastaveného filtru.

Například je možné najednou do všech faktur pro konkrétního odběratele vyplnit stejné číslo zakázky a Code.

Horní lištové menu Vkládání -> Hromadné nahrazení Code, str. …filtr

Postup:

  1. V účetním deníku nastavte Filtr tak, aby byly zobrazeny pouze řádky, kde chcete hodnoty měnit!

  2. Horní lištové menu Vkládání -> Hromadné nahrazení Code str. … filtr

  3. Otevře se Vám výběr

zaškrtněte položky, které chcete nahrazovat.

Do pole za názvem nahrazované položky, zapište novou hodnotu.

Pokud není zaškrtnuto [image], pak se pouze doplní nové hodnoty, které byly v řádcích účetního deníku prázdné.

Při zaškrtnutí [image] dojde k nahrazení novou hodnotou u všech položek účetního deníku podle nastaveného filtru.

Tlačítkem [image] spustíte úpravu účetního deníku.

Zobrazí se kontrolní otázka, zda skutečně chcete nahrazení provést. Tlačítkem [image] provedete nahrazení, které hodnoty přepíše a je nevratné.

Zobrazí se protokol o Hromadném nahrazení (Pro jakého zákazníka programu, nastavený filtr a konkrétní řádky účetního deníku, ve kterých došlo ke změně a jaké).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.11.2021


Uprav adresu - Podvojné účetnictví

Podvojné účetnictví
Uprav adresu
Seznam kapitol

Uprav adresu

Z účetním deníku je možnost přímo přejít do adres k doplnění nebo opravení organizace. Např. doplnit DIČ apod.

Činnost přejde do adres přímo na organizaci, na které je kurzor v účetním deníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.02.2016


Načti DIČ z adres do deníku - Podvojné účetnictví

Podvojné účetnictví
Načti DIČ z adres do deníku
Seznam kapitol

Načti DIČ z adres do deníku

Tato činnost se použije pro načtení DIČ z adres do stávajících řádků deníku.

Pro Kontrolní hlášení byla do účetního deníku přidána položky DIČ.

Vyplňování položky DIČ je pro Kontrolní hlášení důležité, protože rozhoduje, do kterého oddílu Kontrolního hlášení bude doklad zařazen.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.02.2016


Menu Hledej - Podvojné účetnictví

Podvojné účetnictví
Menu Hledej
Seznam kapitol
Menu Hledej

Při práci s účetním deníkem se používá menu Hledej , které je umístěno v horní liště.V menu Hledej jsou volby, které umožňují činnosti spojené s hledáním řádků deníku. Rychlá klávesa ALT+H

  • Filtr - aktuální doklad

  • Filtr - nastav ALT+F, vypni ALT+X

  • Hledej číslo faktury ALT+C

  • Hledej číslo faktury - neznám analytiku ALT+A - Hledej číslo faktury

  • Hledej číslo faktury - neznám účet ALT+D - Hledej číslo faktury

  • Hledej celý doklad ALT+Q

  • Najdi doklad ALT+F7

  • Nastav značku v deníku Ctrl+F3

  • Jdi na značku Ctrl+F4

V menu je možné pro rychlou volbu použít u některých činností rychlé klávesy. Nebo stisk podtrženého písmene.

Související témata

Filtr | Menu Vkládání | Hledej číslo faktury ALT+C | Hledej číslo faktury ALT+C | Nastav značku v deníku | Filtr: aktuální doklad | Hledej celý doklad ALT+Q | Najdi doklad ALT+F7 | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2021


Filtr: aktuální doklad - Podvojné účetnictví

Podvojné účetnictví
Filtr: aktuální doklad
Seznam kapitol

Filtr: aktuální doklad

Tato volba vybere všechny řádky, které se týkají jednoho dokladu, na kterém stojí kurzor.

Zrušit filtr ALT+X.

Související témata

Menu Vkládání | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Filtr - Podvojné účetnictví

Podvojné účetnictví
Filtr
Seznam kapitol

Filtr

Filtr má široké použití při práci s účetním deníkem, pro výběr řádků účetního deníku. Filtr umožňuje zadávat podmínky, vyhledávat řádky, sčítat vybrané řádky...

Stiskem kláves ALT+F je otevřeno okno filtru.

Stiskem klávesy ALT+X se filtr uzavře.

Jako podmínku lze zadat libovolnou kombinaci jednotlivých položek. Pokud je položka nevyplněná, do podmínky není zahrnutá.

Jednotlivé položky deníku jsou popsané - Položky účetního deníku

Řada vybraná řada dokladu např. pouze běžné účty nebo faktury vydané [image]. Klávesa F1 nabídne číselník řady dokladů.

Doklad čísla dokladů od - do [image] nebo jen jedno číslo dokladu

Měs. měsíční období má význam pouze pracujeme-li v účetním deníku - roční režim. Je možné zadat měsíc od - do nebo pouze jeden měsíc

Datum datum dokladu, vyplní se buď období od - do data nebo pouze jeden den. Vyberou se doklady v zadaném období.

Částka pro dohledávání dokladu podle částky v Kč. Částka od - do nebo určitá částka

Cizí měna pro dohledávání částky v cizí měně

Cizí měna2 cizí měna pro saldokonto, při úhradě faktury v jiné měně než byla faktura vystavena

Splatná datum splatnosti faktury Vyplní se buď období od - do data nebo pouze jeden den. Vyberou se doklady v zadaném období.

Den DPH datum DPH pro dodatečné daňové přiznání. Vyplní se buď období od - do data nebo pouze jeden den. Vyberou se doklady v zadaném období. DDP DPH pořadové číslo dodatečného přiznání k DPH v rámci daného daňového období (měsíc nebo čtvrtletí).

Účet a středisko na straně MD nebo Dal vyplní se pro hledání řádků účetního deníku, které mají zadaný účet nebo středisko na straně Má dáti nebo Dal

Účet MD nebo středisko vyplní se pro hledání řádků účetního deníku, které mají zadaný účet nebo středisko na straně Má dáti

Účet Dal nebo středisko vyplní se pro hledání řádků účetního deníku, které mají zadaný účet nebo středisko na straně Dal.

Jestliže se do libovolné položky účet vyplní “ . “ filtr vyhledá řádky v účetním deníku, které nemají vyplněný účet.

Jestliže se vyplní do libovolné položky středisko "0", filtr vyhledá řádky v účetním deníku, které nemají vyplněné středisko.

DI daňová informace, vyplní se hledáme-li řádky s určitou daňovou informací (klávesa F1 nabídne číselník Daňových informací)

Zakázka číslo zakázky, F1 číselník zakázek

Code číslo code, F1 číselník code

Faktura číslo faktury

Organizace jméno organizace, F1 nabídne adresář

DIČ - F1 nabídne adresář

Text obsahuje vyplníme část textu z položky text, filtr vybere všechny řádky se zadaným textem nebo jeho částí.

Položky týkající se protokolování dokladů:

Datum změny - datum poslední změny řádku od - do
Uživatel - uživatel, který provedl poslední změnu řádku
Akce - zkratka vzniku řádku
Řádky, které nebyly dosud autorizovány se mohou vytisknout zadáním: Datum změny do 1.1.1990. (vzhledem k tomu, že prázdné datum je menší než libovolné smysluplné datum)

Evidenční číslo dokladu

DUZP

LKH - Limit Kontrolního hlášení

SDič - Status DIČ

Ve filtrovaném účetním deníku lze vkládat, rušit, obnovovat a mazat řádky.......

Pomůcka ve filtru:

Na položce typu datum po stisku klávesy F1 je k dispozici kalendář.

Příklad nastavení filtru:

Jsou vyplněny položky:

  • od datum 01.01.2016
  • do 15.01.2016
  • od částka 100 000
  • řada FV
  • organizace FIRMA

Po potvrzení výběru volbou « OK » jsou na obrazovce vypsány všechny vydané faktury řady FV vkládané mezi dny 01.01.2016 - 15.01.2016 kde částka na faktuře je větší než 100 000 Kč od zadané organizace. To znamená, že jsou vypsány řádky, které odpovídají zadaným podmínkám.

Pokud filtru nevyhovují žádné věty, zůstává formulář beze změn. Na obrazovku je vypsána informace:

Tlačítka

- program nastaví filtrovaný účetní deník

- zobrazí se vybrané podmínky pro filtr

Např.

- provede součet částek na straně "MD" a "D" za vybrané řádky (za filtr).

- vymaže zadané podmínky a je možno navolit jiný filtr.

- provede se vypnutí filtru

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.02.2016


Hledej číslo faktury ALT+C - Podvojné účetnictví

Podvojné účetnictví
Hledej číslo faktury ALT+C
Seznam kapitol

Hledej číslo faktury ALT+C

Použije se v případě, když vyplňujeme v účetním deníku úhradu a neznáme číslo faktury. V účetním deníku vyplníme částku a čísla účtů na str. MD a Dal, potom lze použít činnost 'Hledej číslo faktury'. Číslo faktury se vyhledává zpracováním saldokonta na saldokontním účtu z daného řádku (odběratel-dodavatel). Uživateli se nabídnou všechny nezaplacené faktury na účtu, které se blíží částkou ±5% částce vyplněné v úhradě. Nyní může uživatel vybrat vhodnou fakturu a stiskem klávesy Enter nebo tlačítkem OK zapsat její číslo do účetního deníku. Při použití této činnosti může být faktura rozúčtována do několika řádků (základ, DPH).

Zadáme-li levou část čísla faktury, potom při vyplňování úhrady nabídne všechny nezaplacené faktury, jejichž čísla takto začínají.

Lze použít u leasingových firem, kdy číslo faktury je tvořeno zleva číslem smlouvy a následuje pořadové číslo splátky. Stiskem klávesy Enter je možno vybranou fakturu zapsat do účetního deníku.

V případě, že není znám účet banky, na který byla faktura zaúčtována.

  • Hledej číslo faktury - neznám analytiku ALT+A

  • Hledej číslo faktury - neznám účet ALT+D

Tyto činnosti slouží ke spárování úhrady s fakturou, u níž předem neznáme, na jaký účet byla naúčtována. Činnost Hledej fakturu ALT+C v tomto případě nezafunguje.

Pokud si uživatel nevybere z nabízených faktur v prvním kroku, může si ve druhém kroku nechat zobrazit všechny nezaplacené faktury pro případ, že se jedná o částečnou úhradu . Pokud si nevybere ani ve druhém kroku, může si nechat ve třetím kroku zobrazit všechny faktury tj. včetně zaplacených pro případ, že se jedná o přeplacenou nebo jinak problematickou fakturu

Při těchto činnostech se přepíše středisko a zakázka podle faktury, pokud je nastaven parametr. Deník: přepisovat střediska a zakázky podle faktury.

Pro klávesovou zkratku Alt+C existuje

Související témata

Menu Vkládání | Saldo pro fakturu ALT+ O | Menu Hledej | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 29.03.2022


Hledej celý doklad ALT+Q - Podvojné účetnictví

Podvojné účetnictví
Hledej celý doklad ALT+Q
Seznam kapitol

Hledej celý doklad ALT+Q

Klávesa ALT+Q - filtr Hledej celý doklad se používá při vyhledávání podle celkové částky za celý doklad. Např. vyhledání faktury nebo pokladního dokladu podle celkové částky. V účetním deníku je tato částka rozepsána na několik řádků (základ, DPH). Po zadání podmínek pro výběr a volbě « Hledej » se zobrazí jednotlivé doklady splňující zadané podmínky, 1 řádek = 1 doklad (např. faktura).

Filtr:

  • Řada dokladů
  • Celková částka - se rovná nebo od -do
  • Měna
  • Účet
  • Organizace
  • Měsíc - se rovná nebo od - do
  • Datum - se rovná nebo od - do

Tlačítko [image] nebo klávesy Ctrl+Enter vyhledají požadované doklady podle zadaného filtru.

Tlačítko [image] - zruší zadaný filtr.

Tlačítko [image] - ukončí činnost Hledej celý doklad

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.02.2016


Hledej účet - Podvojné účetnictví

Podvojné účetnictví
Hledej účet
Seznam kapitol

Hledej účet

V účetním deníku je v některých případech potřeba rychle dohledat číslo účtu. Například: Pouze syntetický účet, bez analytiky. Takovou možnost neumožňuje filtr pro účetní deník.

Volba Hledej účet zobrazí celou účetní osnovu, uživatel si vybere požadovaný účet z osnovy. Jestliže si nevybere žádný účet a zvolí Storno, potom má možnost si hledaný účet zapsat.

Program vybere pouze ty řádky účetního deníku, ve kterých se účet na straně MD nebo DAL vyskytuje.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.10.2017


Najdi doklad ALT+F7 - Podvojné účetnictví

Podvojné účetnictví
Najdi doklad ALT+F7
Seznam kapitol

Najdi doklad ALT+F7

Klávesa ALT+F7 - je volba pro rychlé vyhledávání jednoho dokladu. Zadáme pouze řadu a číslo dokladu. Kurzor se nastaví na hledaný doklad.

Tlačítko [image] nebo klávesy Ctrl+Enter vyhledají požadovaný doklad

Tlačítko [image] - ukončí činnost Najdi doklad

Související témata

Menu Vkládání | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.02.2016


Nastav značku v deníku - Podvojné účetnictví

Podvojné účetnictví
Nastav značku v deníku
Seznam kapitol

Nastav značku v deníku

Umožní zapamatovat si pozici v účetním deníku a vrátit se na ní, po prohlížení deníku i po opětovném otevření účetního deníku.

Ctrl +F3 - nastav značku v deníku - značka nastavit, program si zapamatuje aktuální pozici kurzoru.

Ctrl+F4 - jdi na značku v deníku - vrátit na nastavenou značku, program se vrátí na nastavenou značku v deníku

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.02.2016


Najdi a nahraď v textu - Podvojné účetnictví

Podvojné účetnictví
Najdi a nahraď v textu
Seznam kapitol

Najdi a nahraď v textu

V menu Hledej v účetním deníku je volba Najdi a nahraď textu v deníku

U vybraných řádků účetního deníku je možné nahradit text. Řádky deníku se vyberou podle filtru.

Protože se jedná o hromadnou činnost, je doporučeno provést si zálohu účetního deníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Protokolování změn - autorizace - Podvojné účetnictví

Podvojné účetnictví
Protokolování změn - autorizace
Seznam kapitol
Protokolování změn - autorizace

Podle zákona 563/1991 Sb. §35 je nutné zajistit protokolování změn dokladů a to tak, aby po změně účetního dokladu bylo zřejmé, jaký byl stav před dokladu (opravou) a po změně.

Z uvedeného důvodu bylo nutné do programu zapracovat mechanismus pro uložení informací

  • o změnách provedených v jednotlivých řádcích účetního dokladu

  • o tom kdo a kdy příslušnou změnu provedl.

Vzhledem k tomu, že program má řadu různých uživatelů od drobných účetních, které vedou účetnictví externě na jednom PC až po střední firmy, kde na datech účetnictví jedné firmy spolupracuje několik účetních a data vznikají v dalších navazujících programech (Evidence majetku, Company Manager, Mzdy apod.), bylo do programu zavedeno několik možných nastavení pro různé chování programu.

Především byl zaveden pojem AUTORIZACE.

Autorizace je ověření řádku (dokladu) v účetním deníku. Potvrzení že je zaúčtován a zkontrolován. Autorizace je určitou formou elektronického podpisu. Od okamžiku autorizace jsou veškeré podstatné změny dokladů protokolovány.

V některých konkurenčních programech probíhá pořizování dat do účetnictví v tzv. dávkách. Pak se pořizuje celý doklad nebo více dokladů a po dobu zadávání dokladu ještě není doklad zapsán v účetním deníku. Až při potvrzení a odeslání dávky je doklad zkontrolován a zapsán do účetnictví. Tento postup má své výhody, ale i nevýhody. V programu PODVOJ.25 se veškeré zapsané řádky a případné změny v nich okamžitě projeví na výstupech z účetnictví. Aby bylo možno odlišit rozpracované doklady od ukončených, byla zavedena možnost hromadné (dodatečné) autorizace na požádání. Ve větších firmách je možno naopak možno nastavit okamžitou (automatickou) autorizaci řádku okamžitě po vložení.

Dále je možno nastavit Zákaz veškerých změn autorizovaných řádků . Potom je nutno veškeré opravy provádět zaúčtováním opravných dokladů.

Autorizace se provede

Autorizace proběhne buď automaticky okamžitě při vzniku řádku v deníku, tj po

  • ručním vložení jednou z možností
  1. vložení F6
  2. další řádek dokladu
  3. další řádek faktury
  4. kopie řádku F5
  5. odděl částku z řádku
  6. odděl DPH ALT+V
  7. přidej DPH ALT+P apod.

  • importu účetního deníku jednou z činností „IMPORT ÚČETNÍHO DENÍKU“

  • automatickém zaúčtování dokladu ze saldokonta

  8. kurzové rozdíly
  9. korunové vyrovnání
  10. kurzové rozdíly částečně uhrazených
  11. kurzové rozdíly na konci roku
  12. přeúčtování nevyrovnaných položek
  13. odpis nevyrovnaných položek, opravné položky

  • automatické činnosti Účetní deník – Úhrada více zahraničních faktur

  • automatické činnosti Účetní deník – Rozúčtování nákladů a výnosů na zakázky

Podstatné změny dokladů

Podstatné změny jsou změny provedené v důležitých položkách, např. v částce. Některé údaje program považuje vždy (automaticky) za podstatné:

  • řada, doklad

  • částka

Další údaje je možno pro zákazníka jako podstatné nastavit volitelně „

  • DI – daňová informace,

Poznámka: Žádný údaj, který je vybrán jako podstatný není možno přepisovat přímo v tabulce (browse) účetního deníku, ale pouze v režimu opravy po stisku klávesy F4 nebo tlačítka [image] - oprava.

Další podstatnou změnou je zrušení řádku, případně obnovení dříve zrušeného řádku.

Protokolování změn dokladů

Do programu byla zavedena nová tabulka – protokol změn účetního deníku. Při každé podstatné změně autorizovaného řádku se nejdříve odloží do protokolu celý předchozí stav řádku a pak se teprve uloží změny. Současně se uloží nové autorizační informace, tj.

  • datum a čas změny,

  • zodpovědný uživatel

  • označení akce, kterou ke změně došlo (např. „OPRAVA“)

V případě zrušení řádku se odloží řádek dvakrát:

  • jednou v původním stavu

  • podruhé s novou informací o provedené akci zrušení

Informace o změnách dokladů

Historie řádku deníku

Součástí autorizace je automatické přidělení pořadového čísla řádku v rámci dokladu, takže klíč řada+doklad+pořadí jednoznačně určuje každý řádek v účetním deníku.

Pokud chcete získat informace o historii změn v aktuálním řádku deníku, pak se nastavte na příslušný řádek a spusťte činnost „Protokol k řádku“ v novém menu „Protokol“

Historie dokladu

Menu Protokol - Protokol k dokladu vytiskne nebo zobrazí historii dokladu včetně aktuálního stavu

Do účetního deníku byly zavedeny nové informace související s autorizací a protokolováním změn:

  • uživatel – kód uživatele který způsobil poslední změnu řádku – Souvisí s nastavením seznamu uživatelů programu a práv přístupu k programu

  • akce – zkratka akce, kterou byl způsoben poslední stav řádku

  • datum a čas poslední změny

  • pořadové číslo řádku v rámci dokladu

Tyto údaje jsou automaticky naplňovány počínaje autorizací řádku. Lze je prohlížet, tisknout a použít při filtrování.

Zobrazení informací o autorizaci při práci s účetním deníkem.

Sloupce týkající se autorizace se budou v účetním deníku zobrazovat, pokud jsou nastaveny v Zobrazení tabulky.

  • na začátku řádku sloupec „Akce“zúžený na 1 znak. Sloupec je možno roztáhnout tažením hranice mezi hlavičkami 1. a 2. sloupce myší

  • za číslo dokladu je zařazeno pořadové číslo řádku v rámci dokladu

  • na konec řádku jsou připojeny informace o datumu a času změny a uživateli.

Jako autor změn bude vždy uveden uživatel přihlášený do programu. kód uživatele bude zapsán do řádku deníku.

Sloupce v účetním deníku

Nové sloupce v účetním deníku, které se týkají autorizace řádků deníku.

Sloupec A – akce, zkratka jak vznikl řádek účetního deníku

Sloupec obsahuje ve skutečnosti celý sloupec AKCE, který je pro úsporu místa zúžen na jeden znak. Celý sloupec je možno zobrazit tažením hranice mezi záhlavím 1. a 2. sloupce levým tlačítkem myši.

A - AUTORIZACE
O - OPRAVA
C - CM + agenda, např. CM VYDANE - řádek byl zaúčtován z programu Company manager z agendy Vydané faktury
M - MZDY, řádek byl zaúčtován z programu Mzdy
E - EVIDENCE MAJETKU, řádek byl zaúčtován z programu Evidence Majetku

Při vložení řádku, pokud je nastaveno [image] se řádky budou autorizovat při vložení automaticky.

V – VLOŽENO 1 – klávesa F6

  • VLOŽENO 2 – klávesa F5
  • VLOŽENO 3 – další řádek dokladu ALT+G
  • VLOŽENO 4 – další řádek faktury ALT+H
  • VLOŽENO FA – zaúčtuj fakturu, CTRL+F
  • VLOŽENO VZ –zaúčtuj souvztažnost, ALT+N
  • VLOŽENODPH – klávesa ALT+P, ALT+V

Z – ZRUŠENO , zrušený řádek klávesou F8
U – OBNOVENO , obnovený řádek klávesou F8

Pořadí - jednoznačně určuje pořadové číslo řádku v rámci dokladu

Den změny - datum poslední změny kritických údajů řádku, systémové datum PC

Čas změny - čas poslední změny řádku, systémový čas PC

Uživatel - uživatel, který změnu provedl

Změny kritických údajů v účetním deníku

V případě změny některého z kritických údajů autorizovaného řádku, se starý řádek odloží do protokolu a do deníku se naplní:

  • Akce – např. OPRAVA

  • Den změny, čas změny, uživatel, pořadí

Související témata

Zobrazení tabulky | Menu protokol | Tisky - protokolování změn dokladů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2021


Menu protokol - Podvojné účetnictví

Podvojné účetnictví
Menu protokol
Seznam kapitol

Menu protokol

V okamžiku autorizace se do dokladu zapíše údaj o přihlášeném uživateli, tj. kód a datum a čas autorizace.Doklad je označen jako autorizovaný. Doklad je poté blokován proti editaci a dalším změnám. S dokladem může pracovat pouze ten, kdo má konkrétní oprávnění.

Autorizace se zapíše do položky Akce v řádku účetního deníku.

  • Nastavení

  • Autorizuj řádek

  • Autorizuj doklad

  • Hromadná autorizace

  • Protokol k řádku

  • Protokol k dokladu

  • Info: Autorizace řádku - zobrazí se informace o autorizaci aktuálního řádku účetního deníku

Související témata

Nastavení | Autorizuj řádek | Autorizuj doklad | Hromadná autorizace | Protokol k řádku | Protokol k dokladu | Protokolování změn - autorizace | Tisk účetního deníku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Nastavení - Podvojné účetnictví

Podvojné účetnictví
Nastavení
Seznam kapitol

Nastavení

Nastavení parametrů pro protokolování

Sloupce týkající se autorizace se budou v účetním deníku zobrazovat, pokud jsou nastaveny v Zobrazení tabulky.

V zobrazení tabulky je možné navolit, které sloupce deníku se budou zobrazovat.

S autorizací souvisí sloupce - Akce, Uživatel, Změna:den, Změna:čas, Pořadí řádku

- Při nastavení tohoto parametru se řádek při vložení automaticky autorizuje a od té chvíle jsou zaznamenávány jeho změny do protokolu.

- Pokud není nastavena automatická autorizace, zaznamenávají se změny až uživatel řádky autorizuje jednou z voleb.

- Nelze měnit řádky, které jsou již autorizované.

Do protokolu se zapisují původní řádky deníku, při každé změně v některém z kritických údajů.

Položky účetního deníku, protokolují se vždy

  • den
  • řada,doklad
  • částka
  • účet má dáti : synMD, anMD
  • účet dal : synD, anD
  • měna
  • částka v cizí měně

Další položky účetního deníku jsou volitelné

  • DI
  • Střediska
  • Zakázka
  • Code
  • Faktura
  • Splatná
  • Organizace
  • Text
  • Platební podmínka
  • Den DPH
  • DDP DPH

Při změně libovolného z kritických údajů, které mají být protokolovány se původní stav zapíše do protokolu a v deníku se zaznamená nový stav s novým datem, časem a uživatelem.

Související témata

Zobrazení tabulky | Položky účetního deníku | Menu protokol | Protokolování změn - autorizace
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Autorizuj řádek - Podvojné účetnictví

Podvojné účetnictví
Autorizuj řádek
Seznam kapitol

Autorizuj řádek

Provede autorizaci aktuálního řádku účetního deníku. Tzn. automaticky se naplní:

  • Akce – autorizace = „AUTORIZACE“

  • Den změny – aktuální datum, systémové datum

  • Čas změny – aktuální čas, systémový čas

  • Uživatel – uživatel přihlášený do programu

  • Pořadí – pořadové číslo řádku v rámci dokladu

Související témata

Menu protokol | Protokolování změn - autorizace
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Autorizuj doklad - Podvojné účetnictví

Podvojné účetnictví
Autorizuj doklad
Seznam kapitol

Autorizuj doklad

Provede autorizaci aktuálního dokladu v účetním deníku. Tzn. automaticky se pro všechny dosud neautorizované řádky aktuálního dokladu naplní: Akce, Den změny, Čas změny, Uživatel a Pořadí u jednotlivých řádků aktuálního dokladu.

Související témata

Menu protokol | Protokolování změn - autorizace
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Hromadná autorizace - Podvojné účetnictví

Podvojné účetnictví
Hromadná autorizace
Seznam kapitol

Hromadná autorizace

Hromadná autorizace vybraných řádků účetního deníku – podle filtru. Možnost hromadně autorizovat zkontrolované doklady. Řádky účetního deníku se vyberou filtrem. Filtr nastavit ALT+F.

Konec - bude ukončeno bez autorizace OK - hromadná autorizace bude provedena po potvrzení dotazu:.

Související témata

Menu protokol | Protokolování změn - autorizace
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Protokol k řádku - Podvojné účetnictví

Podvojné účetnictví
Protokol k řádku
Seznam kapitol

Protokol k řádku

Zobrazí historii aktuálního řádku deníku, tj. všechny případné změny po autorizaci.

Do protokolu se zaznamenávají provedené změny.

Související témata

Menu protokol
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Protokol k dokladu - Podvojné účetnictví

Podvojné účetnictví
Protokol k dokladu
Seznam kapitol

Protokol k dokladu

Touto volbou se vytiskne protokol k aktuálnímu dokladu.

Související témata

Menu protokol
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Info:autorizace řádku - Podvojné účetnictví

Podvojné účetnictví
Info:autorizace řádku
Seznam kapitol

Info:autorizace řádku

Zobrazení informace o autorizaci řádku účetního deníku. Datum, čas, uživatel, akce poslední změny.

Související témata

Menu protokol
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Tisky - protokolování změn dokladů - Podvojné účetnictví

Podvojné účetnictví
Tisky - protokolování změn dokladů
Seznam kapitol

Tisky - protokolování změn dokladů

Tisky účetního deníku a protokolu

Obojí

Tiskne účetní deník s tím, že ke každému řádku deníku je připojena související odložená historie z protokolu účetního deníku.

  • Již neplatné řádky z protokolu jsou označeny znakem „*“ (hvězdička) na začátku řádku.

  • Aktuálně platné řádky jsou označeny prvním znakem položky akce, např.
    V–Vloženo
    A–Autorizace
    O – Oprava apod.

Při tomto tisku se automaticky zapne tisk sloupců souvisejících s autorizací a protokolováním změn.

Vzhledem k tomu, že pro tento tisk je také možno nastavit filtr, neprojeví se v něm řádky deníku, které byly bez náhrady zrušeny a existují již pouze v protokolu.

Protokol

Tiskne účetní deník s tím, že podle nastavení filtru jsou vybrány z protokolu řádky s akcí = ZRUŠENO a k nim celá historie.

Tiskne účetní deník s tím, že je zavedena stejná logika pro tisk jednotlivých sloupců jako pro zobrazení účetního deníku.

Filtr účetního deníku

Do filtru účetního deníku jsou také informace, které se týkají protokolování. Takže je možno například vybírat řádky s datumem poslední změny od – do, řádky, které mají akci „OPRAVA“, nebo řádky, které naposledy měnil určitý uživatel

Řádky které nebyly dosud autorizovány můžeme například získat zadáním:

Datum změny do 1.1.1990 (vzhledem k tomu že prázdné datum je menší než libovolné smysluplné datum)

Související témata

Menu protokol | Protokolování změn - autorizace
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Uzávěrka - Podvojné účetnictví

Podvojné účetnictví
Uzávěrka
Seznam kapitol

Uzávěrka

měsíční uzávěrka

  • posloupnost dokladů - účetní deník - menu Kontroly - Posloupnost dokladů

  • tisk měsíčních výkazů (rozvaha, výsledovka)

  • převod nevyrovnaných položek saldokonta do dalšího měsíce (menu saldokonto). Pokud se převod nevyrovnaných položek neprování, je nutné zvolit před zpracováním saldokonta volbu -

roční uzávěrka

  • Načtení loňských číselníků. Menu Služby - servis - Načtení loňských číselníků. Pracovní období leden nového roku.

  • Zkontrolovat číselníky . Provést kontrolu číselníků, zejména řad dokladů a účetního rozvrhu.

  • Přepočet měsíčních obratů. Pracovní období : prosinec starého roku. Menu Služby - servis - Přepočet měsíčních obratů

  • Převod nevyrovnaných položek saldokonta do následujícího roku . Pracovní období : prosinec starého roku. Menu Saldokonto - Převod nevyrovnaných položek Provede se po zpracování saldokonta za celý rok a pro všechny účty.

  • Převod zůstatků účtů do následujícího roku - Převod zůstatků účtů - menu Služby - servis. Pracovní období : prosinec starého roku. Zůstatek účtu 431 nebo 931 - Výsledek hospodaření ve schvalov. řízení musí být na konci roku 0.

  • Tisk měsíčních výkazů (rozvaha, výsledovka)

  • tisk Uzavření knih a v lednu následujícího roku tisk Počáteční účet rozvážný

Tisk uzavření knih

Nastavené pracovní období prosinec:

  1. Konečný účet rozvážný - roční uzávěrka, přeúčtování zůstatků rozvahových účtů na účet 702 - konečný účet rozvážný

  2. Účet zisku a ztráty - roční uzávěrka, zápis o přeúčtování zůstatků výsledkových účtů na účet 710 - účet zisků a ztrát

  3. Převod hospodářského výsledku - zápis o přeúčtování hospodářského výsledku účtu 702 na účet 710.

Nastavené období leden

  1. Tisk počáteční účet rozvážný

Související témata

Přepočet měsíčních obratů | Načtení loňských číselníků | Převod zůstatků účtů | Menu Saldokonto | Převod nevyrovnaných položek | Převod nevyrovnaných položek | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 30.11.2017


Tisky z účetního deníku - Podvojné účetnictví

Podvojné účetnictví
Tisky z účetního deníku
Seznam kapitol

Tisky z účetního deníku

Tlačítko [image] zobrazí tiskové menu.

Hledej chyby v deníku

Při volbě této činnosti program prochází jednotlivé řádky Účetního deníku a kontroluje, jestli odpovídají platným číselníkům. (účetní osnova, řady dokladů, střediska, zakázky..) Např. změní-li se účet v osnově. Tuto činnost je vhodné provádět po zásahu do číselníků nebo po importu dat z jiného programu do účetního deníku.

účty - kontrolují se účty z účetního deníku, jestli odpovídají účtům v účetní osnově

středisko - kontrola středisek z účetního deníku na číselník střediska. Do protokolu se vypíší střediska, která se vyskytují v účetním deníku a nejsou zapsaná v číselníku středisek.

řady dokladů - kontrola řad dokladů z účetního deníku na číselník doklady. Do protokolu se vypíší řady dokladů, které se vyskytují v účetním deníku a nejsou zapsané v číselníku řady dokladů.

zakázky - kontrola zakázek z účetního deníku na číselník zakázky. Do protokolu se vypíší čísla zakázek, která se vyskytují v účetním deníku a nejsou zapsaná v číselníku zakázek

code - kontrola code z účetního deníku na číselník code. Do protokolu se vypíší čísla code, která se vyskytují v účetním deníku a nejsou zapsaná v číselníku code.

DI - kontrola daňové informace z účetního deníku na číselník DI

měny - kontrola měny z účetního deníku na číselník měn

nevyrovnané doklady - provede se kontrola za všechny doklady, ale jsou zobrazeny pouze doklady, ve kterých nesouhlasí součty "MD" a "Dal" v případě, že jsou takové nalezeny.

období x datum - sestava slouží ke zjištění, zda souhlasí datum zaúčtování s účetním obdobím. Vypíší se doklady z účetního deníku, ve kterých nesouhlasí měsíc s datem. Je možné nastavit toleranci počet měsíců. Tím se např. vyloučí doklady které jsou správně zapsané, ale jsou na přelomu měsíce.

V případě, že nesouhlasí stav na účtě (od data do data) a hlavní kniha za období, může se to stát tím, že je rozdílné datum zaúčtování a účetní období.

Formát výstupu tisku kontroly účetního deníku zvolíte v pravé horní části menu:

Kontrola tvaru CZ DIČ

Tato kontrola se snaží postihnout chybně zapsané DIČ. Viz kapitola Kontrola tvaru CZ DIČ.

Rozúčtování dokladu, pokladní doklad

Tiskne se rozúčtovaný aktuální pokladní doklad, částky, účty MD a DAL. Košilka - Rozúčtování dokladů

Účetní deník

Tisk účetního deníku. Tiskne se buď celý účetní deník nebo jsou data pro tisk jsou vybírána podle filtru - Účetní deník

Vývoj účtu po měsících

Tisk vývoje a stavu aktuálních účtů. - Stav účtu po měsících

Vývoj účtu v cizí měně

Tisk vývoje a stavu aktuálních účtů v cizí měně - Stav účtu v cizí měně

Vývoj účtu v Kč a v cizí měně

Tisk vývoje a stavu aktuálních účtů v cizí měně a v Kč.

Související témata

Rozúčtování dokladů | Tisk účetního deníku | Stav účtu po měsících ALT+Y | Stav účtu v cizí měně |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.06.2020


Menu Kontroly - Podvojné účetnictví

Podvojné účetnictví
Menu Kontroly
Seznam kapitol
Menu Kontroly

Při práci s účetním deníkem se používá menu Kontroly, které je umístěno v horní liště. V menu Kontroly jsou volby, které umožňují činnosti spojené s kontrolou deníku. Rychlá klávesa ALT+K

  • Celkové částky za doklad po účtech - CTRL+L

  • Kontrola MD - DAL - CTRL+D

  • Hledej chyby v deníku

  • Kontrola duplicity faktur a variabilních symbolů

  • Kontrola posloupnosti dokladů

  • Organizace z deníku do adres

  • Code z deníku do číselníku

  • Zakázky z deníku do číselníku

  • Saldo pro fakturu ALT+O

  • Saldokonto - zpracování saldokonta bez nutnosti ukončit agendu Účetní deník.

  • Stav účtu po měsících - ALT+Y

  • Stav účtu v cizí měně

  • Vývoj účtu po dnech a dokladech CTRL+Y

  • Aktuální zůstatek.

  • Pokladní doklad ALT+J - Rozúčtování dokladů bez nutnosti ukončit agendu Účetní deník.

V menu je možné pro rychlou volbu použít u některých činností rychlé klávesy. Nebo stisk podtrženého písmene.

Související témata

Rozúčtování dokladů | Saldokonto | Hledej chyby v deníku | Organizace z deníku do adres | Code z deníku do číselníku | Zakázky z deníku do číselníku | Menu Vkládání | Saldo pro fakturu ALT+ O | Stav účtu po měsících ALT+Y | Stav účtu v cizí měně | Kontrola MD - DAL | Kontrola duplicity | Menu Hledej | Celkové částky za doklad po účtech Ctrl+L | Kontrola posloupnosti dokladů | Vývoj účtu po dnech a dokladech CTRL+Y | Aktuální zůstatek |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2021


Celkové částky za doklad po účtech Ctrl+L - Podvojné účetnictví

Podvojné účetnictví
Celkové částky za doklad po účtech Ctrl+L
Seznam kapitol

Celkové částky za doklad po účtech Ctrl+L

Zobrazí se celkové částky na jednotlivých účtech, které se vyskytují na aktuálním dokladu.

Doklad v účetním deníku.

Celkové částky za doklad po účtech.

Tisknou se celkové částky za doklad po jednotlivých účtech, které se vyskytují v dokladu a celková částka za doklad.

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Kontrola MD - DAL - Podvojné účetnictví

Podvojné účetnictví
Kontrola MD - DAL
Seznam kapitol

Kontrola MD - DAL

MD - DAL aktuální doklad Ctrl+D

Využití při jednostranném účtování.

Provede se dávková kontrola součtu "Má dáti" a "Dal" za aktuální doklad, na kterém je nastaven kurzor.

Nevyrovnaný doklad je barevně zvýrazněn.

Upozornění na nevyrovnaný doklad.

MD - DAL nevyrovnané doklady

Provede se kontrola za všechny doklady, ale jsou zobrazeny pouze doklady, ve kterých nesouhlasí součty "MD" a "Dal" v případě, že jsou takové nalezeny. Tisk nevyrovnaných dokladů. Tisk Hledej chyby v deníku Nevyrovnané doklady.

Pokud není kontrola v pořádku, jsou na obrazovce nevyrovnané doklady zobrazeny. Pokud existuje alespoň jeden nevyrovnaný doklad, při uzavření této tabulky se v deníku kurzor nastaví na tento nevyrovnaný doklad k opravě. Pokud je nevyrovnaných dokladů více, vybere program ten první.

MD - DAL - všechny doklady

Provede se kontrola za všechny doklady.Vypíší se na obrazovku všechny doklady, vyrovnané i nevyrovnané.

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Hledej chyby v deníku - Podvojné účetnictví

Podvojné účetnictví
Hledej chyby v deníku
Seznam kapitol

Hledej chyby v deníku

Při volbě této činnosti program prochází jednotlivé řádky Účetního deníku a kontroluje, jestli odpovídají platným číselníkům. (účetní osnova, řady dokladů, střediska, zakázky..) Např. změní-li se účet v osnově. Tuto činnost je vhodné provádět po zásahu do číselníků nebo po importu dat z jiného programu do účetního deníku.

Účty, střediska, řady dokladů, zakázky,code, Di, měny - kontrola, zda není zapsané hodnota, která není v číselníku.

Nevyrovnané doklady - doklady, kde strana MD se nerovná straně Dal

Období x datum - tato kontrola vyhledá v účetním deníku doklady, ve kterých je účtováno s datumem, který neodpovídá účetnímu období (měsíc), do kterého je doklad zaúčtován.

Volitelně umožní tolerovat sousední měsíce.

všechny - označí se všechny možnosti kontroly
nic - neoznačí se žádná možnost

O kontrole je vypsán na obrazovku protokol.

Opravit - oprava řádku v deníku podle číselníku. Program se nastaví na chybný řádek v účetním deník a umožní jeho opravu. Pak je možné pokračovat dále v kontrole.

Ignorovat - přeskočit bez opravy

Konec kontroly - ukončení kontroly

Tisk kontroly účetního deníku je možné provést menu Tisk - Kontroly dat - Kontrola deníku.

Související témata

Menu Vkládání | Menu Hledej | Tisk účetního deníku | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Kontrola duplicity - Podvojné účetnictví

Podvojné účetnictví
Kontrola duplicity
Seznam kapitol

Kontrola duplicity

Kontrola duplicity faktur

Tato kontrola vyhledá stejná čísla faktur, která jsou pod jiným číslem dokladu. (Např. částečné platby, několikrát zaplacené faktury...apod. Vhodné pro dodavatelské faktury při účtování dodavatelského čísla faktury.

Kontrola duplicity variabilních symbolů

Tato kontrola vyhledá stejná čísla var. symbolů, která jsou pod jiným číslem dokladu. Jako duplicitní variabilní symboly jsou vybrány doklady, kde je shodný jak variabilní symbol a současně i organizace.

Kontrola nyní probíhá v celém roce, i když je nastaveno měsíční pracovní období. Je možnost výběru řady dokladů, pro kterou se bude kontrola provádět.

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Kontrola posloupnosti dokladů - Podvojné účetnictví

Podvojné účetnictví
Kontrola posloupnosti dokladů
Seznam kapitol

Kontrola posloupnosti dokladů

Kontrola chybějících dokladů pro jednotlivé řady.

Tato činnost zkontroluje řady dokladů, zda nechybí některý doklad a vypíše chybějící doklady na obrazovku.

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Kontrola variabilních symbolů na účtu 311 - Podvojné účetnictví

Podvojné účetnictví
Kontrola variabilních symbolů na účtu 311
Seznam kapitol

Kontrola variabilních symbolů na účtu 311

Při vystavování vydaných faktur se může také zapisovat variabilní symbol. Tato činnost provede kontrolu variabilních symbolů pro vydané faktury tedy pouze na účtu 311.

Související témata

Menu Vkládání | Hledej - F7 | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Organizace z deníku do adres - Podvojné účetnictví

Podvojné účetnictví
Organizace z deníku do adres
Seznam kapitol

Organizace z deníku do adres

Tato činnost umožňuje naplnit položky organizace v adresách na základě vyplněných položek v Účetním deníku. Je možno použít při přechodu ze staré verze programu. Tuto činnost je vhodné použít například po importudat z jiného programu (Company Manager) pro automatické doplnění číselníku Adresy.

V číselníku Adresy se doplní seznam organizací, je možné dopsat další údaje jméno, ulice, město, PSČ......

Související témata

Menu Vkládání | Menu Hledej | Tisk účetního deníku | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Code z deníku do číselníku - Podvojné účetnictví

Podvojné účetnictví
Code z deníku do číselníku
Seznam kapitol

Code z deníku do číselníku

Čísla code, která nejsou v číselníku code, se načtou z deníku do seznamu code (např. při importu dat do účetního deníku z programu Company Manager).

Obdobné jako Organizace z deníku do adres.

Související témata

Menu Vkládání | Menu Hledej | Tisk účetního deníku | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Zakázky z deníku do číselníku - Podvojné účetnictví

Podvojné účetnictví
Zakázky z deníku do číselníku
Seznam kapitol

Zakázky z deníku do číselníku

Čísla zakázek, která nejsou v číselníku zakázek, se načtou z deníku do seznamu zakázek (např. při importu dat do účetního deníku).

Obdobné jako organizace z deníku do adres.

Související témata

Menu Vkládání | Menu Hledej | Tisk účetního deníku | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Saldo pro fakturu ALT+ O - Podvojné účetnictví

Podvojné účetnictví
Saldo pro fakturu ALT+ O
Seznam kapitol

Saldo pro fakturu ALT+ O

Tato činnost zpracuje saldokonto pro fakturu týkající se aktuálního řádku v účetním deníku. Lze zjistit, existuje-li k faktuře úhrada. Ve formě tabulky se zobrazí všechny řádky, které se faktury týkají. Např. při zápisu úhrady faktury. Jeden z účtů musí být saldokontní tj. musí být označen v účetní osnově.

Související témata

Menu Vkládání | Hledej číslo faktury ALT+C | Menu Hledej | Menu Kontroly |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 10.05.2023


Stav účtu po měsících ALT+Y - Podvojné účetnictví

Podvojné účetnictví
Stav účtu po měsících ALT+Y
Seznam kapitol

Stav účtu po měsících ALT+Y

Rychlá klávesa ALT+Y

Na aktuálním řádku se provede volba : stav účtu. Po výběru účtu se zobrazí obraty účtů po měsících, a konečný zůstatek na straně MD nebo Dal.

Vybraný účet 321.1

V dolní části tabulky je možné listovat po účtech.

Stav účtu je možné také navolit pro celou skupinu účtů

Stav účtu je možné znázornit pomocí grafu.

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Stav účtu v cizí měně - Podvojné účetnictví

Podvojné účetnictví
Stav účtu v cizí měně
Seznam kapitol

Stav účtu v cizí měně

Na aktuálním řádku se zobrazí stavy účtů po měsících, obraty a konečný zůstatek na straně MD a Dal. Nejprve se vyber účet. Po potvrzení se zobrazí tabulka, vyplní se měna, ve které bude zobrazen stav účtů.

Částky mohou být zobrazeny po dnech nebo po dokladech.

Stav účtu je možné znázornit pomocí grafu.

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Vývoj účtu po dnech a dokladech CTRL+Y - Podvojné účetnictví

Podvojné účetnictví
Vývoj účtu po dnech a dokladech CTRL+Y
Seznam kapitol

Vývoj účtu po dnech a dokladech CTRL+Y

Na aktuálním řádku účetního deníku se po výběru této činnosti zobrazí oba účty. Vybere se účet.

Je možné zadat období od - do

Možnosti vývoje účtu po dnech, po dokladech nebo po měsících.

Vývoj účtu po dnech vývoj vybraného účtu po dnech za zvolené období. Vypisují se obraty straně MD, Dal a konečné zůstatky po jednotlivých dnech

Vývoj účtu po dokladech – vývoj vybraného účtu je vypsán po dokladech. Vypisují se obraty straně MD, Dal a konečné zůstatky po jednotlivých dokladech

Vývoj účtu po měsících - Vývoj vybraného účtu po měsících celkem. Měsíc je ve tvaru rrrrdd.

Možnosti vývoje účtu v Kč nebo v cizí měně.

Stav účtu je možné znázornit pomocí grafu.

Tlačítko [image] - umožní uložit velikost okna tabulky zvolenou uživatelem.

Tlačítka [image] umožní jít kurzorem na začátek nebo na konec sestavy.

Související témata

Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Aktuální zůstatek - Podvojné účetnictví

Podvojné účetnictví
Aktuální zůstatek
Seznam kapitol

Aktuální zůstatek

Zobrazí se aktuální výsledek účtů z řádku účetního deníku, na kterém je kurzor. Pokud se na řádku vyskytuje cizí měna, je zobrazen i zůstatek v cizí měně. Rychlá klávesa je ALT+L

Zůstatky v Kč a v cizí měně

Související témata

Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Hromadná kontrola CZ DIČ v dokladech - Podvojné účetnictví

Podvojné účetnictví
Hromadná kontrola CZ DIČ v dokladech
Seznam kapitol

Hromadná kontrola CZ DIČ v dokladech

Dávková kontrola DIČ.

Potvrdí se zvolené datum a program provede dávkovou kontrolu DIČ přes Rejstřík plátců DIČ. Zjištěnou informaci zapíše do adresy obdobně jako při použití tlačítka [image].

Podrobně viz kapitola Kontrola DIČ.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 17.08.2022


Vytěžování dat z přijatých faktur, QR kódy - Podvojné účetnictví

Podvojné účetnictví
Vytěžování dat z přijatých faktur, QR kódy
Seznam kapitol
Vytěžování dat z přijatých faktur, QR kódy

Program Podvojné účetnictví umožňuje načítat data z některých typů souborů například z QR kódů, textových PDF souborů nebo přiložených ISDOC souborů.

Formulář pro vytěžování dat ze souborů přijatých faktur otevřete tlačítkem [image], které naleznete ve formuláři pro zpracování elektronických dokumentů (vyvoláte tlačítkem [image]) a v účetním deníku ve funkcích Zaúčtuj fakturu – souvztažnost, Zaúčtuj doklad - souvztažnost (je nutné mít předem založené souvztažnosti př. funkce Založ souvztažnost podle aktuálního dokladu), Kopíruj doklad- souvztažnost. (v menu Vkládání).

Při vytěžování dat je možné do faktury vyplnit například Evidenční číslo dokladu, Variabilní symbol, data vystavení, splatnosti a DUZP, částka k úhradě (základ daně a daň) a IČO, DIČ toho, kdo fakturu vystavil atd.

Funkce pro vkládání dokumentů

Horní lištové menu Vkládání -> Zaúčtuj fakturu – souvztažnost, Zaúčtuj doklad - souvztažnost (je nutné mít předem založené souvztažnosti př. funkce Založ souvztažnost podle aktuálního dokladu), Kopíruj doklad- souvztažnost -> tlačítko [image] -> výběr řady dokladů -> výběr souvztažnosti (číselníky souvztažností, nabízí jen souvztažnosti zvolené řady dokladů) -> otevře se formulář vytěžování dat s načtenými informacemi

Zpracování dokumentů

Tlačítko [image] -> tlačítko [image] -> výběr řady dokladů -> výběr souvztažnosti (číselníky souvztažností, nabízí jen souvztažnosti zvolené řady dokladů) -> otevře se formulář vytěžování dat s načtenými informacemi

Příklad postupu zpracování přijatých faktur

  1. Tlačítkem [image] otevře formulář pro zpracování elektronických dokumentů. V seznamu označte fakturu, kterou chcete zaúčtovat.

  2. Tlačítkem [image] otevřete formulář, ve kterém je možné vytěžovat data z QR kódů, textových PDF souborů nebo přiložených ISDOC dokumentů viz Formulář vytěžování dat.

  3. Vytěžování textových dat z faktur od daného dodavatele je možné postupně vylepšovat pomocí formuláře vyvolaného tlačítkem [image] (Podrobně viz kapitola Naučit se vytěžování).

  4. Tlačítkem [image] zapíše údaje z formuláře vytěžování dat do formuláře „Zaúčtuj fakturu - souvztažnost“.

  5. Ve formuláři Zaúčtuj fakturu – souvztažnost je možné data dále upravovat a pak tlačítkem [image] zapsat doklad do účetního deníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


QR kódy - Podvojné účetnictví

Podvojné účetnictví
QR kódy
Seznam kapitol

QR kódy

S QR kódy se můžeme setkat čím dál častěji na mnoha místech (vizitky, faktury, cedule, reklamy atd.) Na následujících řádcích Vám ukážeme, jak je využít a usnadnit si práci v programech od Comsys Software. K použití QR kódů v našich programech není nutné žádné další speciální vybavení.

QR Faktura

Na fakturách se lze setkat se třemi variantami QR kódů.

• QR platba – obsahuje pouze údaje z zaplacení, jako je IBAN, částka, variabilní symbol, …

• QR faktura – obsahuje základní údaje z faktury, jako je IČO a DIČ obou stran, rekapitulace DPH atd.

• QR platba-F – kód sdružující platbu a fakturu dohromady V následujících podkapitolách budou rozebrány možnosti vytváření QR kódů při vystavování faktur a jejich využití při evidování přijatých faktur.

Vytěžování dat z QR kódů probíhá ve formuláři vytěžování dat, který vyvoláte tlačítkem [image], které naleznete ve formuláři pro zpracování elektronických dokumentů (vyvoláte tlačítkem [image]) a v účetním deníku ve funkcích Zaúčtuj fakturu – souvztažnost, Zaúčtuj doklad - souvztažnost (je nutné mít předem založené souvztažnosti př. funkce Založ souvztažnost podle aktuálního dokladu), Kopíruj doklad- souvztažnost. (v menu Vkládání).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


Formulář vytěžování dat - Podvojné účetnictví

Podvojné účetnictví
Formulář vytěžování dat
Seznam kapitol
Formulář vytěžování dat

Formulář pro vytěžování dat ze souborů přijatých faktur vyvoláte tlačítkem [image], které naleznete ve formuláři pro zpracování elektronických dokumentů (vyvoláte tlačítkem [image]) a v účetním deníku ve funkcích Zaúčtuj fakturu – souvztažnost, Zaúčtuj doklad - souvztažnost (je nutné mít předem založené souvztažnosti př. funkce Založ souvztažnost podle aktuálního dokladu), Kopíruj doklad- souvztažnost. (v menu Vkládání).

Podrobnosti o možnostech načtení faktury do formuláře naleznete zde.

Vytěžování dat z přijaté faktury

Při načtení souboru do formuláře se automaticky vytěží ostupná data.

Data se načítají z:

  1. Přiloženého ISDOC dokumentu, pokud je k PDF faktury přiložený.
  2. QR kódu (pokud na faktuře je) u PDF souborů a některých obrázků, pokud jsou dostatečně kvalitní.
  3. Z PDF souboru faktury, pokud je to PDF obsahující text, ne naskenovaný PDF

IČO, DIČ a Adresa dodavatele

Pokud se ze souboru správně načte IČO nebo DIČ dodavatele, je možné doplnit informace firmě z Adres tlačítkem [image].

Pokud daná firma v adresách není, je možné založit novou organizaci v adresách tlačítkem [image].

Ke zjištěné organizaci se při dalších načítáních faktur ve formuláři vytěžování dat budou vyplňovat zadané údaje o firmě automaticky.

Předmět

Ve formuláři se vyskytují i údaje, které jsou konstantou = ve všech fakturách od daného dodavatele jsou stejné a ani nemusí být obsaženy v souboru faktury například předmět (text).

Pokud se načítají data z první faktury od daného dodavatele tzn. ještě neexistuje definice ve formuláři učení, zapíší se po jeho otevření tlačítkem [image] údaje z formuláře vytěžování dat do definice ve formuláři učení a vyplňují se automaticky do dalších zpracovávaných faktur od daného dodavatele. Pokud již definice existuje, pak se pro zapamatování obsahu těchto polí vyplňují údaje až do formuláře učení [image].

Zobrazení vytěžované faktury

Pro kontrolu údajů k zaúčtování je možné načtený soubor zobrazit.

Pokud vkládáte dokumenty z formuláře zpracování elektronických dokumentů vidíte náhled na fakturu v tomto formuláři. Pokud jste fakturu do formuláře načetli jiným způsobem (př. přetažením z emailu), je možné zobrazit náhled na ni tlačítkem [image]. Při zaškrtnutí [image] se vždy automaticky zobrazuje náhled na fakturu hned po jejím načtení do formuláře.

Ve formuláři QR faktura je možné upravovat hodnoty vyplněné v polích a vyplňovat další údaje jako jsou řada dokladů, do které se faktura založí nebo její souvztažnost (viz níže).

Pomocí funkce [image] je možné upřesnit, jak budou jednotlivé údaje z PDF dokumentu v budoucnu načteny. Podrobně viz kapitola Naučit se vytěžování.

Zaúčtování dokladu do účetního deníku

Tlačítkem [image] zapíše údaje z formuláře vytěžování dat do formuláře „Zaúčtuj fakturu - souvztažnost“, je možné data dále upravovat a pak zapsat doklad do účetního deníku tlačítkem [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


Načtení souboru do formuláře - Podvojné účetnictví

Podvojné účetnictví
Načtení souboru do formuláře
Seznam kapitol

Načtení souboru do formuláře

Drag&drop

Do formuláře pro načítání faktur lze soubor faktury nebo textový obsah QR kódu jednoduše přetáhnout. Přetahovaný obsah stačí pustit kdekoliv ve volném místě formuláře (ne nad textovými políčky). Přetáhnout lze text z libovolného místa, obrázek z průzkumníku Windows nebo obrázek z přílohy Outlooku.

Načtení ze skenu

Tačítko [image] spustí formulář a zahájí proces skenování s výběrem skeneru.

Výhodou tohoto postupu je, že k založené faktuře bude rovnou připojen sken ve formátu PDF, který lze kdykoliv otevřít ze záložky [Foto+dokumenty].

Načtení QR kódu ze skenu může někdy selhat. Důvodem může být např. nekvalitně vytištěná faktura nebo nekvalitní skener. Pak je asi nejjednodušší možností otevřít si naskenovaný soubor kliknutém na tlačítko [Zobrazit sken].

V otevřeném PDF si pak přibližte oblast s QR kódem a proveďte snímek obrazovky např. pomocí aplikace Výstřižky, která je součástí Windows. Následně načtěte tento snímek ze schránky – viz následující kapitola.

Načtení ze schránky

Načtením ze schránky je myšleno načítání ze schránky systému Windows (ctrl+c, ctrl+v). Ze schránky lze načíst buďto textový obsah QR kódu, pokud ho máte k dispozici nebo obrázek (JPG, JPEG, BMP, PNG, PDF). Například, pokud Vám přijde faktura od nás:

Poté, co je QR kód ve schránce uložený, stačí kniknou na tlačítko [image] a dojde k načtení kódu.

Není bezpodmínečně nutné, aby v načítaném obrázku byl pouze samotný QR kód. Algoritmus si často poradí i se situací, kdy je ve schránce snímek celé faktury nebo dokonce celé obrazovky počítače.

Pravděpodobně tak zafunguje i způsob, kdy si otevřete QR fakturu tak, aby byl QR kód dostatečně viditelný a provedete snímek celé obrazovky pomocí klávesy PrintScreen. Ta ho rovnou uloží do schránky a pak jen stačí opět použít tlačítko [image].

Načtení ze souboru

Kliknutí na tlačítko [image] lze načíst textový soubor obsahující QR kód nebo obrázek (JPG, JPEG, BMP, PNG, PDF) s QR kódem. Opět není obvykle nutné, aby osahoval pouze samotný QR kód, ale stačí i obrázek celé QR faktury.

Poznámka: Při načítání PDF souborů jsou QR kódy vyhledávány jen mezi bitmapovými obrázky, které jsou v něm vložené. Spíš výjimečně se může QR kód v PDF vyskytovat jako vektorová grafika. Ten přečíst nelze a je nutné vytvořit snímek obrazovky, který již půjde standardně načíst – viz přechozí kapitoly. Vektorový QR kód se pozná tak, že při zvětšování PDF (zoomování) neztrácí kvalitu a jednotlivé body kódu jsou neustále dokonale ostré.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


Naučit se vytěžování - Podvojné účetnictví

Podvojné účetnictví
Naučit se vytěžování
Seznam kapitol
Naučit se vytěžování

Pomocí funkce [image] je možné upřesnit, jak budou jednotlivé údaje z textových PDF faktur od daného dodavatele v budoucnu načítány.

Pro funkci [image] je nutné, aby bylo ve formuláři vytěžování dat správně vyplněno IČO nebo DIČ dodavatele. Program se učí, jak vypadá faktura od konkrétního dodavatele. Zakládají se definice pro faktury od jednotlivých dodavatelů. Pro to, jakou definici použít při zpracování nové přijaté faktury, se použije IČO nebo DIČ vytěžené z faktury při jejím načítání do formuláře vytěžování dat.

Otevře se formulář učení.

V levé části je seznam všech údajů, které je možno zjišťovat, a vedle nich hodnoty, které byly do těchto polí formuláře z textového PDF načteny.

V pravé části formuláře je textový obsah PDF. Pokud má PDF více stránek, je možné mezi stránkami přecházet vlevo nahoře pomocí tlačítek [image].

Změna údaje v poli:

Označte řádek v seznamu (v levé části formuláře) = vybarví žlutě a stejnou barvou se obarví textové pole PDF, ze kterého byla příslušná hodnota načtena.

Kliknout na textbox v pravé části formuláře, které obsahuje požadovanou hodnotu (označeno žlutě). Otevře se formulář pro upřesnění způsobu vyhodnocení údaje. Tento formulář otevřete také tlačítkem [image] v levé horní části textu PDF.

Zadání podmínek pro vyhodnocení údaje:

Zadaná hodnota (konstanta)– vyplňte, pokud je příslušná hodnota pro danou organizaci vždy stejná. Takto je možné automaticky doplnit údaje, které ani nejsou v textu PDF obsaženy.

Řada dokladů FP, Souvztažnost, Di a Měna ukáží na F1 k výběru příslušné číselníky.

Pokud textové pole PDF obsahuje více textu než jen požadovanou hodnotu, je možné vybrat jen její část. Je možné kombinovat více zaškrtnutých a vyplněných podmínek.

Připojit text vpravo/níže – spojí více textboxů, pokud je požadovaný údaj v PDF rozdělený. Text z vybraného pole spojí do jednoho s textem, který je od něj vpravo nebo pod ním.

Vypustit první slovo, Pouze 1./2./3./poslední slovo – jako oddělovače slov ve vybraném textboxu slouží různé znaky mezery, čárky, lomítka, pomlčky atd.

Pouze číslice – vypustí všechny znaky, které nejsou číslice

Vypustit PSČ – vypustí PSČ z adresy

Pouze PSČ

Vyber za textem/ do textu - vyplňte 1 nebo více znaků, kterými se omezí vybraná část textu.

Vypustit mezery – spojí text, pokud byl v PDF rozdělený na části

Vypustit znaky – vyplní se znaky, které jsou obsaženy v textu PDF, ale do hodnoty daného pole nepatří

Pole je zarovnané vpravo – často se zaškrtává u čísel

Ukotvit k textu – F1 ukáže k výběru texty, které jsou k vybrané hodnotě v PDF blízko, vyberte text, u kterého předpokládáte, že se bude vyskytovat blízko i v dalších fakturách od daného dodavatele. Podrobně viz samostatná kapitola Ukotvení k textu. Ukotvení k textu je vhodné použít u všech částek na faktuře (základ daně, daň, celkem k úhradě, zaokrouhlení atd.).

Pokud existuje více různých typů faktur od jednoho dodavatele, je nutné jejich zpracování rozdělit viz kapitola Více typů faktur od jednoho dodavatele.

Př. vyplnění podmínek vyhodnocení údaje

Tlačítkem [image] uložíte podmínky pro vyhodnocení daného údaje.

Tlačítkem [image] ve formuláři učení se uloží vyplněné hodnoty a podmínky jejích vyhodnocení a formulář se uzavře.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


Ukotvení k textu - Podvojné účetnictví

Podvojné účetnictví
Ukotvení k textu
Seznam kapitol

Ukotvení k textu

Při učení vyhodnocování údajů z PDF se u přiřazení textboxu k poli zapamatuje i jeho umístění v PDF pro zvýšení pravděpodobnosti jeho nalezení v další faktuře od stejného dodavatele.

Ukotvení k textu je vhodné použít u všech částek na faktuře (základ daně, daň, celkem k úhradě, zaokrouhlení atd.).

Rekapitulace částek na fakturách od jednoho dodavatele mají často stejnou strukturu, ale mohou se v rámci faktury vyskytovat na různých místech př. když má faktura více stránek, tak jsou vždy na konci. Pro nalezení hodnot zejména různých částek a zaokrouhlení slouží kotvení údaje k nějakému jinému údaji, který se s ním nachází vždy společně (např. hodnotu základu DPH21% spojit s textem „základ daně 21%“, datum DUZP spojit s textem „Datum uskutečnění plnění“ atp.).

Údaj je možné ukotvit pouze k textu, který je jednoznačný v rámci faktury (pokud je stejný text na více místech, není možné vyhodnotit, které z nich je to správné).

Ukotvení k textu při učení je možné 3 způsoby:

Ukotvení rekapitulace částek

Pokud má rekapitulace částek vždy stejnou strukturu, ale pokaždé je v rámci faktury od jednoho dodavatele na jiném místě, pak je možné nastavit ukotvení všech položek z rekapitulace najednou a není nutné je vyplňovat pro každé pole zvlášť.

Ve formuláři učení vyberte vpravo položku „Rekapitulace částek“ a k ní přiřaďte textbox, který je vždy na stejném místě vůči položkám z rekapitulace.

Ukotvení jednotlivých polí k textu

Ve formuláři zadání podmínek pro vyhodnocení údaje je možné zadat ukotvení údajů z jednotlivých polí k textům (př. datum DUZP ukotvit k textboxu „zdanitelného plnění“).

Najděte text jiný než údaj v poli, který se v rámci faktur od daného dodavatele posouvá zároveň s naším údajem. Př. částku úhradě, které je na každé faktuře jiná je možné ukotvit k textu, který ji popisuje "K úhradě celkem:".

F1 v poli „Ukotvení k textu“ nabídne k ukotvení na výběr textboxy, které jsou od vybraného vlevo a nahoře. Označte ten, co se s vyhodnocovaným údajem na fakturách od daného dodavatele vždy pojí a tlačítkem OK výběr uložte.

Postup: Ve formuláři učení vyberte pole v seznamu vlevo

-> označte textbox v pravé části formuláře

-> otevře se formulář zadání podmínek

-> vyplňte podmínky tak, aby v poli formuláře učení byl zadán jen hledaný údaj -> F1 v poli „Ukotvení k textu“ ukáže výběr textboxů z okolí, vyberte ten, který se vyskytuje na každé faktuře od daného dodavatele ve stejné pozici vůči údaji v poli (př. částce) a je v rámci faktury jednoznačný

Ukotvení jednotlivých polí podle textu

Tento způsob se použije, pokud je hledaný údaj součástí dlouhého textu (př. částka k úhradě), který začíná na každé faktuře od daného dodavatele stejně, ale v rámci faktury se posouvá na různá místa.

Postup: Ve formuláři učení vyberte pole v seznamu vlevo

-> označte textbox v pravé části formuláře

-> otevře se formulář zadání podmínek

-> vyplňte podmínky tak, aby v poli formuláře učení byl zadán jen hledaný údaj

-> F1 v poli "Najdi podle textu" vyplní celý vybraný text, smažte jeho konec tak, aby jeho začátek byl jednoznačný v rámci faktury a stejný v rámci všech faktur od daného dodavatele

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


Více typů faktur od jednoho dodavatele - Podvojné účetnictví

Podvojné účetnictví
Více typů faktur od jednoho dodavatele
Seznam kapitol

Více typů faktur od jednoho dodavatele

Pokud od jednoho dodavatele dostáváte více různých typů faktur (např. v různých jazycích), je možné pro ně uložit odlišné způsoby vyhodnocení údajů. Najděte nějaký text, který se na daném typu faktury vždy nachází, ale nenajdete ho na jiném typu faktury od stejného dodavatele. Vyberte tento údaj ve formuláři učení do pole „Klíč pro import souboru“.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 27.06.2024


Foto + Dokument - Podvojné účetnictví

Podvojné účetnictví
Foto + Dokument
Seznam kapitol
Foto + Dokument

V účetním deníku vpravo dole naleznete tlačítka [image] pro přikládání a práci s dokumenty souvisejícími s účtovaným dokladem (pdf, png, jpg, gif, docx, doc, xlsx, xls...).

- otevře se Formulář Foto + Dokument, který umožňuje ukládat a prohlížet přílohy aktuálního dokladu. Přílohy můžete přetahovat z e-mailu, skenovat přímo do formuláře atd.

- otevře se Hromadné zpracování dokumentů - umožňuje hromadné zpracování elektronických dokumentů př. z e-mailu, naskenovaných do počítače atp. můžete například hromadně přikládat přílohy k existujícím dokladům, zakládat nové doklady s vybranými přílohami nebo předvyplnit účtovaný doklad podle obsaženého QR kódu.

- otevře se Prohlížení připojených souborů - umožňuje zobrazit vedle dokladu jeho přílohu, podle které je naúčtován. Slouží pro rychlé listování mezi doklady a jejich přílohami, kontrole náležitostí dokladů a jejich zaúčtování.

- zobrazení tlačítek, pokud dokument ještě nemá žádné soubory přiložené.

Velikost ukládaných obrázků

Obrázky ukládané do záložky Foto + dokument (nebo tlačítkem [image] se ukládají ve stejném poměru stran, ale oříznou se na velikost podle nastavených parametrů.

Horní lištové menu Služby -> Nastavení parametrů -> OBR_MAX_WIDTH a OBR_MAX_HEIGHT

Do parametru se zadává maximální rozměr obrázku v pixelech. Implicitně je nastaveno 800 šířka (width) a 800 výška (height). Pomocí těchto parametrů lze nastavit ukládání obrázků ve větším rozlišení (př. 1500 x 1500 nastavení viz obrázek).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.11.2022


Formulář Foto + Dokument - Podvojné účetnictví

Podvojné účetnictví
Formulář Foto + Dokument
Seznam kapitol

Formulář Foto + Dokument

Tlačítko [image] v Účetním deníku otevře Formulář Foto + Dokument. Tento formulář slouží k přiložení a prohlížení příloh aktuálního dokladu. Přílohy lze přetahovat z e-mailu nebo skenovat přímo do formuláře atd.

Do tohoto formuláře je možné ukládat:

  • obrázky (typ souboru JPG, BMP, TIFF, GIF).

  • související dokumenty (ve formátu DOC, XLS, TXT, PDF, RAR, ZIP apod.)

Je možné také soubory přetáhnout z MS OFFICE Outlook přetáhnout.

Klávesa [image] zobrazí dialog pro výběr připojovaného souboru. Vybere se soubor, který je uložený na disku.

A po potvrzení se zařadí se do záložky.

Souboru lze dopsat popis, k dispozici je jeden řádek.

Může být zařazeno několik souborů. Ukládají se pod pořadím 001, 002, 003 .....

Jsou použita obvyklá obrázková tlačítka

Dvojklik na obrázku otevře dokument.

Tlačítko [image] také otevře dokument.

Přetáhnutí dokumentů

Tlačítko

Myší se přesuneme na požadovaný vyhledaný soubor.
Stiskne se podrží tlačítko na myši, aby byl soubor „uchopen“.
„Přetáhne“ se na požadované místo - záložku Foto+dokument.
Poté se „Pustí“ soubor uvolněním tlačítka.

Tlačítko [image] otevře Microsoft Photo Editor, ve kterém se dají fota zpracovávat.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 06.05.2021


Hromadné zpracování dokumentů - Podvojné účetnictví

Podvojné účetnictví
Hromadné zpracování dokumentů
Seznam kapitol
Hromadné zpracování dokumentů

Pro kapitolu Hromadné zpracování dokumentů existuje Videonávod

Formulář hromadného zpracování dokumentů otevřete [image] v Účetním deníku. Umožňuje hromadné zpracování elektronických dokumentů př. z e-mailu, naskenovaných do počítače atp. můžete například hromadně přikládat přílohy k existujícím dokladům, zakládat nové doklady s vybranými přílohami nebo předvyplnit účtovaný doklad podle obsaženého QR kódu.

CTRL + H okně s obrazem souboru k připojení přepne na režim čtení a zobrazí obrázek v celém okně.

Zobrazené soubory k přiložení:

- zeleně jsou označeny soubory, které jste při tomto hromadném zpracování již k nějakému dokladu přiložil.

- cesta k tomu, kde jsou soubory uložené

- filtr omezující počet zobrazených souborů

- ve výběru se zobrazují pdf, png, jpg a gif soubory, toto tlačítko zobrazí i soubory s jinými příponami (docx, xlsx atp.) obsažené ve zvolené složce.

- znovu načte obsah zvolené složky (př. přibyly v ní obrázky).

Do seznamu můžete také přetahovat soubory př. z e-mailu.

- otevře formulář skenování, do zvolené složky a seznamu hromadného zpracování přidává naskenované soubory.

- přiloží soubor k dokladu, na kterém v účetním deníku stojíte.

- založí nový doklad a přiloží k němu soubor, který je právě v seznamu označe ný (na kterém stojíte).

- spustí funkci Zaúčtuj fakturu- souvstažnost, vyberete, do jaké řady chcete fakturu založit, otevře se formulář QR faktura s informacemi vyplněnými z QR kódu, který je součástí přikládaného obrázku pdf.

- provede se souborem to, co nastavíte tlačítkem [image] př. smaže přiložený soubor.

- otevře výběr pro zpracování souborů

  1. Funkce Zpracováno se provede se všemi již přiloženými soubory (zeleně označené).

  2. Nastavení činnosti Zpracováno.

Viz kapitola Úvodní nastavení Hromadného zpracování dokladů

Př. Zrychlení a zautomatizování práce pomocí Hromadného zpracování dokumentů

  1. Otevřete Hromadné zpracování dokladů v Účetním deníku tlačítkem

  2. Vyberete složku, ve které jsou uloženy dokumenty ke zpracování

  • př. přišel Vám balík dokumentů e-mailem, naskenujete faktury přijaté za celý měsíc do jedné složky pro hromadné zpracování atp.
  3. Procházíte postupně doklady ve složce a zpracováváte je. Přiložené doklady se v seznamu označují zeleně [image].

  • přikládáte soubory k již existujícím dokladům [image], kontrolujete, zda má doklad všechny povinné náležitosti, kontrolujete, zda je správně zaúčtován případně upravujete zaúčtování dokladu

  • zobrazený soubor nepatří k již existujícímu dokladu -> založíte nový doklad, ke kterému bude soubor automaticky přiložen

  • pokud vidíte QR kód, založíte zaúčtování nové faktury podle něj [image] a mnoho údajů se Vám samo vyplní viz QR faktura

  • Pokud zjistíte, že ke kartě účtovaného dokladu patří ještě další dokument, který nemáte v příslušné složce, doskenujete si ho tlačítkem [image]. Naskenovaný soubor se zařadí na konec seznamu a můžete ho k dokladu přiložit.

  4. Pokud chcete aby pro přehlednost ze seznamu zmizely již přiložené zeleně [image] označené soubory, použijete tlačítko [image] -> Hromadně zpracovat všechny přiložené soubory.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.09.2021


Úvodní nastavení Hromadného zpracování dokladů - Podvojné účetnictví

Podvojné účetnictví
Úvodní nastavení Hromadného zpracování dokladů
Seznam kapitol

Úvodní nastavení Hromadného zpracování dokladů

1) Spusťte Hromadné zpracování dokumentů tlačítkem [image] v Účetním deníku

2) Vyberte složku, ve které jsou dokumenty, které chcete zpracovávat:

Tlačítkem [image] se otevře se formulář pro výběr nebo změnu cesty k uloženým souborům:

Složka odkud soubory zpracováváte nemusí být na Vašem počítači, můžete zpracovávat soubory uložené na nějakém úložišti př. na Google disc.

3) Nastavte, co se stane se soubory, po označení, jako zpracované

- otevře výběr pro zpracování souborů -> Nastavení činnosti Zpracováno

Otevře se formulář pro výběr:

4) Založení souvstažností, pokud je nemáte a chcete používat QR kódy

Před použitím QR faktury je nutné mít založenou příslušnou souvztažnost př. funkcí Založ souvztažnost podle aktuálního dokladu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 07.05.2021


Prohlížení připojených souborů - Podvojné účetnictví

Podvojné účetnictví
Prohlížení připojených souborů
Seznam kapitol

Prohlížení připojených souborů

Pro zrychlení a zjednodušení kontroly, zda je doklad správně zaúčtován, zda mu nechybí některá z náležitostí daňového dokladu atd. máte možnost tlačítkem [image] na kartě dokladu otevřít ve vedlejším okně soubor, který je v příloze Foto+Dokument (pdf nebo obrázek png, jpg, gif).

Máte pak vedle sebe například pdf fakturu přetaženou z e-mailu a její zaúčtování pro rychlou kontrolu.

Pro kapitolu Prohlížení přiložených souborů existuje

Mezi doklady příslušnými přílohami pa můžete rychle přecházet šipkami na klávesnici nebo [image] [image] v dolní části účetního deníku.

Pokud je u dané položky příloh víc, zobrazí se tlačítka [image], kterými můžete mezi přílohami přecházet.

Tlačítko [image] - Prohlížený soubor zůstává i pokud dál pracujete a přepínáte v programu na jiné zaúčtované doklady atp.

Pokud tlačítko [image] zmáčknete změní se na [image] = zobrazuje se soubor, který je přiložený k právě prohlíženému dokladu-> při přecházení mezi doklady v účetním deníku [image] [image] se mění.

Př. Zrychlení a zautomatizování kontroly dokladů

  1. K dokladům například Přijatý fakturám přiložte přílohy do Formuláře Foto + Dokument nebo při Hromadném zpracování dokumentů.

  2. Tlačítkem [image] zobrazíte přílohu vedle jeho zaúčtování v Účetním deníku a [image] ji připnete na obrazovku, tlačítko se změní na [image].

  3. Kontrola zda má doklad všechny náležitosti a zda je správně zaúčtován. Můžete prohlížet různé přílohy dokladu a přecházet mezi nimi tlačítky [image]. Při tomto zobrazení je možné podle potřeby upravovat kartu dokladu.

  4. Ve chvíli, kdy jsou zkontrolovány všechny náležitosti dokladu případně je upraveno jeho zaúčtování, jednoduše přejdete na následující doklad pomocí [image]. Zobrazí se karta následujícího dokladu a vedle něj jeho příloha z Foto + Dokument.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2021


OSS - režim EU - Podvojné účetnictví

Podvojné účetnictví
OSS - režim EU
Seznam kapitol
OSS - režim EU

Od 1.7.2021 byl zaveden zvláštní režim jednoho správního místa pro přeshraniční prodej zboží (typicky e-shopy) nebo poskytování služeb koncovým zákazníkům do jiných států EU, u kterých vzniká povinnost odvodu DPH ve státě spotřebitele. Dodavatel (uživatel OSS) se registruje do režimu OSS a odvádí DPH pouze v jednom členském státě EU (tedy v ČR), ačkoliv se jedná o přeshraniční plnění v EU.

Program Podvojné účetnictví umožňuje zpracování dokladů pro OSS – režim EU, generování podrobných podkladů a přiznání OSS – režim EU pro elektronické podání finanční správě.

Doklady zahrnuté ve Výkazu OSS musí být vystaveny se sazbami DPH platnými pro dané zboží/službu ve státě spotřeby.

Doklad pro OSS se rozpozná tím, že má vyplněný Stát (člen EU) a daňovou informaci pro OSS.

V programu Podvojné účetnictví nově přibyl číselník sazeb DPH v členských státech EU (při změnách se sazba bere podle nastaveného pracovního období/období dokladu) a do číselníku daňových informací nové Di pro OSS (301-307).

Stát – na F1 výběr z číselníku zemí

Di = daňová informace - pro OSS 301-307

V přiznání DPH pak jde základ daně do řádku 24.

V přiznání DPH za období před 1.10.2021 (před platností novely zákona o DPH) byl základ daně OSS vykazován v řádku 26.

  • OSS účetní deník - Faktury vydané

  • Opravy OSS - režim EU

  • Výkaz OSS - režim EU

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 06.10.2021


OSS účetní deník - Faktury vydané - Podvojné účetnictví

Podvojné účetnictví
OSS účetní deník - Faktury vydané
Seznam kapitol

OSS účetní deník - Faktury vydané

Faktury vydané zahrnuté v režimu OSS musí být vystaveny s příslušnou sazbou DPH státu plnění.

Faktury, které jsou zahrnuty do výkazu OSS musí mít vyplněnou daňovou informaci pro OSS (Di 301-307) a Stát (člen EU).

Čtvrtletí, ve kterém bude doklad vykázán je určeno datem v poli DUZP. Pokud není DUZP vyplněn, bere se jako datum DUZP údaj z pole Den.

Pokud je v účtovaném řádku vyplněna Di pro OSS (301-307) a Stát, pak se částka DPH k oddělení/přidání nabízí v určené sazbě DPH (základní/snížená/2. snížená) platné ve vybraném státě.

Odpovídající sazby daně pak používají i další funkce z menu horní lišty Vkládání.

Souvztažnosti

Pro funkcí „Zaúčtuj fakturu (doklad) – souvztažnost“ je nutné založit souvztažnost pro řadu faktur vydaných OSS. To můžete udělat například funkcí založ souvztažnost podle aktuálního dokladu. Takto založenou souvztažnost je vhodné upravit.

Souvztažnosti je vhodné založit zvlášť pro zboží a pro služby (pokud je dodáváte). Dané číslo souvztažnosti bude mít 3 řádky, pro každou daňovou informaci jeden. Dále je vhodné vyplnit Syntetiku a analytiku má dáti a dal.

Pokud chcete automaticky vyplňovat analytiku účtu 343 pro DPH, pak ji doplňte k daným daňovým informacím do číselníku Di.

Horní lištové menu Číselníky -> Daňové informace – kódy DPH -> pole An.DPH

Horní lištové menu Vkládání -> Zaúčtuj fakturu - souvztažnost nebo Zaúčtuj doklad – souvztažnost

=> Doklad má pak podle souvztažnosti vyplněné daňové informace, účty MD a Dal (i pro řádek s DPH) a text.

Pro doklady vykazované v OSS je nutné vyplnit konkrétní stát podle účtovaného dokladu, pak se nabízí částka DPH podle sazby daně platné ve vybraném státě.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.06.2021


Opravy OSS - režim EU - Podvojné účetnictví

Podvojné účetnictví
Opravy OSS - režim EU
Seznam kapitol

Opravy OSS - režim EU

Doklad s opravou OSS musí mít v poli „Den DPH“ vyplněné datum uskutečnění zdanitelného plnění původního dokladu, který opravuje (ve výkazu OSS se u oprav vyplňuje čtvrtletí a rok původního dokladu) a ostatní náležitosti dokladů OSS – režim EU = daňovou informaci pro OSS a Stát.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.06.2021


Ochrana účetního deníku proti změnám dokladů - Podvojné účetnictví

Podvojné účetnictví
Ochrana účetního deníku proti změnám dokladů
Seznam kapitol

Ochrana účetního deníku proti změnám dokladů

Například po dodání přiznání k dani z příjmů nebo po podání přiznání k DPH je vhodné zakázat změny dokladů, které byli součástí přiznání nebo alespoň protokolovat kritické změny těchto dokladů (př. změna částky, datumu, organizace atp.) tak, aby se později daly jednoduše dohledat.

Uzavřít data do xx.xx.xxxx

V základních parametrech zákazníka je možné vyplnit datum „Uzavřít data do“. Doklady vzniklé před a k tomuto datu pak nelze měnit ani do tohoto období vkládat nové řádky nebo ukládat staré řádky, kde bylo změněno datum tak, aby spadalo do uzavřeného období.

Takto je možné například po podání přiznání k dani z příjmů Uzavřít data do 31.12. roku, za který bylo přiznání podané.

Služby - servis -> Základní parametry zákazníka -> Uzavřít data do

Pokud používáte i Company Manager (MANW), pak je vhodné v MANW nastavit stejné datum do parametru "Zákaz zaúčtování do dne" (Horní lištové menu Služby -> Nastavení parametrů -> NEZAUCT_DO - vyplňte datum). Do období před tímto datem včetně něj se pak nesmí z MANW nic zaúčtovat do Účetního deníku. Podrobně viz Zákaz zaúčtování.

Autorizace dokladů a protokolování změn

Autorizace je ověření řádku (dokladu) v účetním deníku. Potvrzení že je zaúčtován a zkontrolován. Autorizace je určitou formou elektronického podpisu. Od okamžiku autorizace jsou veškeré podstatné změny dokladů protokolovány.

Funkce týkající se autorizace dokladů naleznete v agendě Účetní deník - horní lištové menu Protokol.

  • Nastavení vlastností autorizace - Nastavení
  • Autorizace - Autorizuj řádek, Autorizuj doklad, Hromadná autorizace
  • Zobrazení historie řádku/dokladu od jeho autorizování - Protokol k řádku, Protokol k dokladu

Velmi podrobné informace o autorizaci dokladů, protokolování změn dokladů atp. viz kapitola Protokolování změn - autorizace.

Příklad použití autorizace:

Například je možné zakázat změny autorizovaných dokladů a vždy hromadně autorizovat po podaní přiznání k DPH doklady, které v něm byly vykázány.

  1. Nastavení vlastností Autorizace dokladů Agenda Účetní deník - horní lištové menu Protokol -> Nastavení

Zaškrtnutí „Zákaz změn autorizovaných dokladů“ – autorizované doklady nelze měnit.

K možnosti zrušení autorizace je nutné mít speciální právo u konkrétního uživatele (Práva přístupu).

  2. Nastavení filtru v účetním deníku tak, aby byly vybrané pouze doklady, které chcete autorizovat.

Spuštění filtru klávesová zkratka F.

Nastavení zobrazení pouze dokladů, které byly součástí podaného přiznání k DPH -> Zaškrtněte doklady, které mají daňovou informaci [image].

Nastavte správné pracovní období, za které bylo přiznáí k DPH podáno.

  3. Hromadná autorizace dokladů, které jsou součástí podaného přiznání k DPH Horní lištové menu Protokol -> Hromadná autorizace

Tato funkce autorizuje všechny doklady zobrazené v účetním deníku – výběr těchto dokladů přes nastavení filtru. Do autorizovaných dokladů se zapíše, kdo a kdy doklad autorizoval.

Pokud používáte i Company Manager (MANW): je možné zakázat přepisování (zaúčtování) dokladů, které jsou v účetním deníku (PUW) označené jako autorizované => Nastavení parametru ZAK_AUT na Ano. Také je možné nastavit, aby se doklady při zaúčtování z MANW rovnou autorizovaly (kdo nemá příslušná práva přístupu, nemůže je pak v PUW upravovat) => Nastavení parametru AUTORIZACE na Ano. Podrobně viz Autorizace v Company Manageru

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.02.2023


Účtový rozvrh - Podvojné účetnictví

Podvojné účetnictví
Účtový rozvrh
Seznam kapitol
Účtový rozvrh

Účetní osnova je nejdůležitější číselník. Obsahuje seznam účtů. Účet se skládá ze syntetické a analytické části. Syntetika i analytika je na až 3 znaky.

Číselník účtový rozvrh se otvírá přímo z hlavní obrazovky tlačítkem [image].

Účtový rozvrh je účetní osnova zákazníka, tj. firmy. Každý zákazník má svoji účetní osnovu. Osnova je v ročním režimu tzn. že je možné mít pro každý rok různou osnovu.

Po zavedení zákazníka je založena vzorová účetní osnova, kterou je nutné zkontrolovat a doplnit podle potřeb účtované firmy. Vzorová účetní osnova se načte podle Nastavení parametrů - výkazy.

K editace účetní osnovy se použijí Obrázková tlačítka nebo Klávesy pro ovládání

  • F6 – nový řádek
  • F5 – kopie řádku
  • F8 – mazání řádku
  • F4 - oprava řádku nebo klávesa Enter

Pro tisk Účtové osnovy v cizím jazyce se vyplní sloupce Název 2 nebo Název 3.

Pro překlad je možné použít tlačítka [image]. Slovník pro tisk - nový

Tisk - Číselníky

  • Účtová osnova

  • Účtový rozvrh stručný

Podrobný filtr

Třídění sloupců v účtové osnově

Účetní osnova pracuje také v režimu inkrementálního vyhledávání. To znamená, že pokud je uživatel kurzorem v nějakém sloupci, třeba "název", tak se tabulka podle tohoto sloupce setřídí a uživatel může podle něj vyhledávat tak, že začne psát a program hned vyhledává. Po vstoupení do agendy "Osnova", je tato setříděná podle účtu a vyhledávání funguje jen podle prvního sloupce. Nahoře je nové tlačítko, kterým se to dá zapnout inkrementální vyhledávání i pro další sloupce. A zase vypnout.

Číselník Účetní rozvrh je v ročním režimu. To znamená, že pro každý rok je číselník samostatný. Na začátku roku je potřeba provést načtení loňských číselník. Viz. kapitola Načtení loňských číselníků.

Související témata

Obrázková tlačítka | Klávesy pro ovládání | Podrobný filtr | Slovník pro tisk - nový | Tisk číselníků | Položky účetní osnovy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.07.2022


Položky účetní osnovy - Podvojné účetnictví

Podvojné účetnictví
Položky účetní osnovy
Seznam kapitol

Položky účetní osnovy

Číslo účtu v účetní osnově může být šestimístné. První tři číslice jsou syntetické číslo účtu. druhé tři umožňují analytické členění (není nutné využít všechny tři znaky).

Syn - číslo syntetického účtu - 3 znaky

An - číslo analytického účtu - 3 znaky

APV - A..aktivní účet, P..pasivní účet, V..výsledkový účet – musí být vyplněno

ZÁKAZ - je možno vyplnit:

  • M - zakázáno účtování na stranu Má dáti na tento účet
  • D - zakázáno účtování na stranu Dal na tento účet
  • MD - zakázáno účtování na stranu Má dáti i Dal (pouze hlavičkový syntetický účet)
  • nevyplněno – bez omezení účtování

Název - název účtu

Položky v účetní osnově

Saldo - vyplní se pouze v případě, že je to účet saldokontní. A - účet zařadit do saldokonta. Pokud není vyplněno, účet není zařazen do saldokonta.

Klíč - slouží k určení, do kterého řádku rozvahy budou zůstatky účtů započítány (musí odpovídat příslušnému klíči v řádku rozvahy). Klávesa F1 nabídne povolené klíče pro rozvahu. Viz dále Vyplňování odkazů do rozvahy a výsledovky. Odkazy do rozvahy a výsledovky Červeně jsou označeny klíče, které v definici rozvahy neexistují nebo nejsou vyplněny, je nutné je opravit

K - korekce, vyplní-li se K, započte se zůstatek na účtu do sloupce Korekce ve výkazu rozvahy. Není-li vyplněno, započte se zůstatek do sloupce Brutto.

Klíč 1,2,3 - slouží k určení, do kterého řádku výsledovky budou započítány zůstatky účtů (musí odpovídat příslušnému klíči v řádku výsledovky). Klávesa F1 nabídne povolené klíče pro výsledovku. Viz dále Vyplňování odkazů do rozvahy a výsledovky. Odkazy do rozvahy a výsledovky Červeně jsou označeny klíče, které v definici výsledovky neexistují nebo nejsou vyplněny, je nutné je opravit .

Daň - slouží k určení, zda obraty na tomto účtu mají být započteny do výpočtu základu daně z příjmů. Pro Daňovou výsledovku je tedy třeba analyticky vyčlenit všechny náklady, které nemají být zahrnuty do základu daně z příjmů. Tato položka má význam pouze pro výsledkové účty.

  • A (ano) - účet MÁ být zahrnut do základu daně z příjmu

  • N (ne) - účet NEMÁ být zahrnut do základu daně z příjmu

Volba výsledovka -

Činnost - pro tisk výsledovky u firem, které mají výkazy [image].

1 - Hlavní činnost

2 - Vedlejší činnost

Cflow - vyplní se klíč pro tisk výkazu Cash flow.

Typ účtu - klávesa F1 zobrazí číselník Typy účtů. Pro filtrování tiskových sestav. Číselník Typy účtů je číselník, který si může uživatel vyplnit. Potom je možné použít v některých tiscích filtr na typ účtu.

Tlačítko - [image] se používá pro hromadné vyplnění typu účtu v účetní osnově.

Povinné středisko, zakázka, code - Ano/Ne

Sloupec středisko

  • A nebo P - k tomuto účtu je vždy povinné vyplnit středisko
  • N - k tomuto účtu se středisko nikdy nevyplňuje
  • nevyplněno - středisko je povoleno, ale není povinné

Nastavením nestřediskových účtů se pro daný účet vůbec nevchází do položky středisko. Pro povinná střediska program neopustí položku středisko, pokud nevyplníte hodnotu.

Sloupec zakázka

  • A nebo P - k tomuto účtu je povinná zakázka
  • N - k tomuto účtu se zakázka nikdy nevyplňuje
  • nevyplněno - zakázka je povolena, ale není povinná

Vzhledem k tomu, že zakázka se vztahuje ke dvěma účtům (MD x Dal), záleží na nastavených vlastnostech u obou účtů. Vyhodnocuje se v následujícím pořadí:

  1. Je-li zakázka povinná alespoň pro jeden z účtů MD-Dal, pak je povinná.

  2. Je-li zakázka zakázána 'N' alespoň pro jeden z účtů, pak se nevyplňuje.

  3. V ostatních případech je povolena, ale nepovinná.

Sloupec code - je možnost vyplnit přímo code podle číselníku v případě že se tento účet přímo vztahuje k určitému code

An. kurzová ztráta, An. kurzový zisk - je možné zaúčtovat kurzové rozdíly na různé analytiky pro každý saldokontní účet. Tuto analytiku je třeba zadat do těchto položek v účetní osnově.

Počáteční zůstatky

Počáteční zůstatky se zapisují nebo editují vpočátečních zůstatcích účtů. Volba z hlavní obrazovky [image], v účetní osnově jsou pouze zobrazeny.

PZ MD - počáteční zůstatek účtu na straně MD
PZ Dal - počáteční zůstatek účtu na straně Dal
PZ MD v cizí měně - počáteční zůstatek účtu v cizí měně na straně MD. Pokud je PZ Dal v cizí měně je zapsaný mínusem.
Měna - zkratka cizí měny

Položky pro cizí výkazy:

  • Ucet2 - účet
  • Rozvaha2 - klíč do rozvahy
  • Vysled2 - klíč do výsledovky
  • Finanz - klíč pro tisk finance

Do osnovy je možnost vkládat názvy účtů v angličtině - název 2 , němčině - název 3 . Nebo je možné použít název 2 a název 3 pro jiný cizí jazyk.

Automaticky vyplnit středisko, zakázku, code

Vyplní se položka (středisko, zakázka, code), která se bude automaticky vyplňovat .

Při zadávání řádku do deníku nebo při editaci se tyto položky vyplní do řádku deníku, pokud jsou v osnově vyplněné.

Také se využívá pro činnost Hromadné doplnění střediska, zakázky, code.

Tlačítka

Účetní osnova pracuje také v režimu inkrementálního vyhledávání. To znamená, že pokud je uživatel kurzorem v nějakém sloupci, třeba "název", tak se tabulka podle tohoto sloupce setřídí a pokud uživatel začne psát, tak program hned vyhledává. Po vstoupení do tabulky Účtový rozvrh, je tato setříděná podle účtu a vyhledávání funguje jen podle prvního sloupce.

Nahoře je tlačítko, kterým se dá inkrementální vyhledávání zapnout i pro další sloupce. A zase vypnout.

- zapnutí

- vypnutí

- načtou se účty podle loňské účetní osnovy.

- zobrazí se vzorová účetní osnova.

- zkontroluje se, zda v účetní osnově nejsou zapsány duplicitní účty.

Význam barevného označení klíčů

Související témata

Typy účtů | Hromadné doplnění střediska, zakázky, code do deníku podle účetní osnovy | Účtový rozvrh | Odkazy do rozvahy a výsledovky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.07.2022


Odkazy do rozvahy a výsledovky - Podvojné účetnictví

Podvojné účetnictví
Odkazy do rozvahy a výsledovky
Seznam kapitol

Odkazy do rozvahy a výsledovky

Aktuální vzorové výkazy viz. kapitola Definice výkazů - načtení aktuálně platných vzorů

Vyplňování odkazů do rozvahy a výsledovky (klíčů) v osnově

ROZVAHA

Položka klíč v účetní osnově je odkaz do výkazu Rozvaha.Tzn. do kterého řádku rozvahy bude účet započítán.

 |  |  | Aktiva celkem | A
A. |  |  | Pohledávky za upsaný základní kapitál | AA
B. |  |  | Dlouhodobý majetek | AB
B. | I. |  | Dlouhodobý nehmotný majetek | AB1
B. | I. | 1. | Zřizovací výdajek | AB11
 |  | 2. | Nehmotné výsledky výzkumu a vývoje | AB12
 |  | 3. | Software | AB13
 |  | 4. | Ocenitelná práva | AB14
 |  | .... |  |
 |  |  | Pasiva celkem | P
A. |  |  | Vlastní kapitál | PA
A. | I. |  | Základní kapitál | PA1
A. | I. | 1. | Základní kapitál | PA11
 |  | 2. | Vlastní akcie a vlastní obchodní podíly | PA12
 |  | 3. | Změny základního kapitálu | PA13
A | II. |  | Kapitálové fondy | PA2

Odkazy se vyplní podle číselníku v menu Soubor

  • Rozvaha definice

  • Výsledovka definice

Položka klíč u rozvahy obsahuje 4 znaky:

  1. znak - písmeno velké abecedy A : aktiva

  2. znak - písmeno velké abecedy

  3. znak - římská číslice převedená na arabskou

  4. znak - arabská číslice

Příklad

Účet 335 - Zaměstnanci patří do Rozvahy do pasiv do řádku B.III.5. Závazky k zaměstnancům. V účetní osnově je u tohoto účtu vyplněn klíč pro odkaz do rozvahy PB35.

VÝKAZ ZISKU A ZTRÁTY

Položka Klíč1 a Klíč2 v účetní osnově je odkaz do výkazu Zisku a ztráty. Tzn. do kterého řádku výsledovky bude účet započítán.

 |  |  |  | K1 | K2
 | I. |  | Tržby za prodej zboží | 1 |
A |  |  | Náklady vynaložené na prodané zboží | A |
 | + |  | Obchodní marže | + |
 | II. |  | Výkony | 2 |
 | II. | 1. | ržby za prodej vlastních výrobků a služeb | 2 | 1
 |  | 2. | Změna stavu zásob vlastní činnosti | 2 | 2
 |  | 3. | Aktivace | 2 | 3
B |  |  | Výkonová spotřeba | B |
B |  | 1. | Spotřeba materiálu a energie | B | 1
 |  | . |  |  |
 |  | . |  |  |
 |  | . |  |  |
O |  |  | Ostatní finanční náklady | O |
 | XII. |  | Převod finančních výnosů | 12 |
P |  |  | Převod finančních nákladů | P |
 | * |  | Finanční výsledek hospodaření | * |
Q |  |  | Daň z příjmu za běžnou činnost | Q |
Q |  | 1. | - splatná | Q | 1
 |  | 2. | - odložená | Q | 2

Klíč u výsledovky je rozdělen na dvě části:

Klíč 1 - obsahuje písmeno velké abecedy nebo římskou číslici převedenou na arabskou. Písmeno označuje položku nákladů, číslice označuje výnosy.

Klíč 2 - obsahuje arabskou číslici

Označení a mezisoučty ve výsledovce:

+ (plus) Rozdílová položka s ekonomickým významem

* Označení jednotlivých stupňů celkového hospodářského výsledku a daně z příjmu, tzn.

* Provozní výsledek hospodaření

* Finanční výsledek hospodaření

* Mimořádný výsledek hospodaření

** Výsledek hospodaření za běžnou činnost

*** Výsledek hospodaření za účetní období

Příklad:

Účet 602 - Tržby z prodeje služeb patří do Výkazu zisku a ztrát do řádku II.1. Tržby za prodej vlastních výrobků a služeb. V účetní osnově je u tohoto účtu vyplněn klíč pro odkaz do výsledovky klíč1 = 2 klíč2 = 1

Při vyplňování položek Klíč, K1, K2 je po stisknutí klávesy F1 nabídnut číselník Povolené klíče pro rozvahu nebo výsledovku.

Vzorové odkazy do rozvahy a výsledovky je možné načíst činností Načtení vzorů z menu Služby - servis.

Barevné rozlišení klíčů

Tlačítko

žlutá barva - klíč existuje a je v pořádku
bílá barva- jedná se o účet, na který se neúčtuje a proto nemá odkaz. Klíč nemá v tomto výkazu smysl.
růžová barva - jedná se o klíč, který je ve výkazu součtový řádek, proto nemůže být vyplněn u účtu
červená barva - klíč ve výkazu neexistuje

Související témata

Načtení vzorů | Účtový rozvrh | Položky účetní osnovy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2022


Definice výkazů - Podvojné účetnictví

Podvojné účetnictví
Definice výkazů
Seznam kapitol

Definice výkazů

viz Definice výkazů - načtení aktuálně platných vzorů

Související témata

Podrobný filtr | Slovník pro tisk - nový | Slovník pro tisk - nový | Načtení vzorů | Účtový rozvrh
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 29.06.2022


Adresy - Podvojné účetnictví

Podvojné účetnictví
Adresy
Seznam kapitol
Adresy

Adresy je číselník pro evidenci obchodních partnerů. Je důležité, aby byla každá adresa v adresáři právě jednou. Číselník se otvírá přímo z hlavní obrazovky tlačítkem [image].

Je možné evidovat např. adresu, IČO, penalizační koef., kontakty .......

Agenda má dvě záložky:

  • Adresy

  • Kontakty

Tlačítko [image] - Podrobný filtr pro vyhledání.

V účetním deníku je činnost - Organizace z deníku do adres. Tato volba doplní v adresáři organizace, které se vyskytují v deníku a dosud nejsou v adresáři. Do deníku se např. zapsaly importem z jiného programu - Company manager z faktur. Do číselníku se zapíše položka Organizace, ta je vyplněna v účetním deníku. Ostatní údaje je možné do adresáře zapsat - Záložka adresy

Kontakty a spojení se vyplňují v záložce Kontakty

Pokud je v Nastavení parametrů - Kontrolovat organizaci - ANO, potom při vkládání nové adresy do číselníku adresy je prováděna kontrola duplicity. V tom případě do položky Organizace v účetním deníku lze vložit pouze organizaci, která je v číselníku zapsaná.V případě, že není adresa v číselníku nalezena je nutné ji do číselníku založit.

Tisk - Adresy obchodních partnerů.

Číselník Adresy může být použit z programu Company manager, pokud firma tento program také používá. Toto se nastavuje v Základní parametry zákazníka, Nastavení základních parametrů.

Související témata

Záložka Adresy | Záložka Adresy | Záložka Kontakty | Záložka Kontakty | Podrobný filtr | Tisk účetního deníku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.09.2023


Záložka Karta - Podvojné účetnictví

Podvojné účetnictví
Záložka Karta
Seznam kapitol

Záložka Karta

Založení nové adresy - Formulář pro pořizování adresy

Organizace - zkratka firmy nebo kód. Musí být jednoznačná. Např. jestliže se používá párovat při saldokontu i organizaci.

Položky: Typ, Návrh, Úvěrový rámec, měna, platí do, Středisko, Dealer a penalizační koeficient jsou speciální položky pro speciální tisky saldokonta.

Penalizační koeficient je parametr pro penalizační faktury - Používá se pro tisky ze saldokonta:

Účet - faktura - doklad - penále

Organizace - faktura - doklad - penále

Vyplňuje se pouze, jestliže pro tuto adresu platí odlišné koeficient, než je v nastavení parametrů Služby - servis

Při zapisování účetního dokladu v účetním deníku na položce organizace lze použít klávesu F1 pro vepsání organizace - nabídne se číselník Adresy

Tlačítko [image] umožní najít firmu podle textu, který je obsažen v adrese.

Tlačítka pro tisk obálek

Musí být nastaveny parametr Typ zakládání obálek do tiskárny

Podrobný filtr

Tlačítka

-Zobrazit adresy na mapě

- Administrativní registr ekonomických subjektů je informační systém, který umožňuje vyhledávání ekonomických subjektů registrovaných v České republice. Zprostředkovává zobrazení údajů vedených v jednotlivých registrech státní správy, ze kterých čerpá data (tzv. zdrojové registry). Otevře se web ARESu. Po vyhledání subjektu podle zadaného IČA je možné otevřít odkazy na daný subjekt v různých rejstřících.

- Kontrola a doplnění adresy podle rejstříků - Tlačítko umožní zkontrolovat a případně znovu načíst adresu podle rejstříků u již existující adresy

- Rejstřík plátců DPH. Vyhledává se podle DIČ. Informace o nespolehlivém plátci. - Informace o nespolehlivém plátci

- kontrola DIČ v EU prostřednictvím systému VIES

Zobrazí tabulku:

Tlačítko [image] umožňuje zobrazit tabulku jako HTML (a z ní dál např. kopírovat adresu).

Související témata

Adresy | Záložka Kontakty | Zobrazit adresy na mapě | Formulář pro pořizování adresy | Podrobný filtr
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.09.2023


Záložka Kontakty - Podvojné účetnictví

Podvojné účetnictví
Záložka Kontakty
Seznam kapitol

Záložka Kontakty

Zapisují se kontakty ke konkrétním adresám.

Klávesa F1 na položce typ nabídne číselník.

  • Typ - typ kontaktu
  • Jméno - jméno, příjmení
  • Kontakt - tel. číslo, fax ap.
  • Poznámka - text

Parametr - Typy kontaktů pro adresy

Připraví se číselník kontaktů. Typy se zapisují do jedné řádky, oddělené čárkou

Program Podvojné účetnictví umožňuje přetažení kontaktů například z e-mailu. Označte část e-mailu (Outlook) s kontakty (jméno, tel. Číslo, e-mailová adresa, fax, www stránka) a přetáhněte do volného prostoru na kartě kontakty. Kurzorem myši najedeme na kontakt nebo e-mail v aplikaci Outlook. Stiskneme levé tlačítko myši, které držíme stisknuté a táhneme na místo kontaktů v PUW. Poté tlačítko uvolníme a tím se uskuteční přesun.
Po přetažení kontaktu se načte jméno a kontakty na osobu - telefon, mobil, fax, www do kontaktů. V kontaktech se založí více řádků s jednotlivými kontakty na danou osobu/firmu.

Související témata

Adresy | Záložka Adresy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2020


Tisky z adres - Podvojné účetnictví

Podvojné účetnictví
Tisky z adres
Seznam kapitol

Tisky z adres

Adresy obchodních partnerů

Tiskne se celý adresář. Sloupce tisku - Organizace, Jméno, Oddělení, Jméno, Titul, Ulice, Město, PSČ

Kontrola tvaru CZ DIČ

Obálky a štítky pro vybrané adresy

Hromadný tisk vybranýchadres na obálky nebo štítky.

Pomocí tlačítek Vyber nebo filtru se vyberou požadované adresy.

Dealer - filtr na položku dealer z adresy.

Typ kontaktu - klávesa F1 zobrazí číselník. Do výběru adres pro tisk se zobrazí pouze adresy s tímto typem kontaktu.

Město - do výběru adres se zobrazí pouze adresy s vybraným městem

Typ zakládání obálky .

U jednotlivých tiskáren je odlišný způsob zakládání obálky do tiskárny.

Po výběru adres si zvolíme typ obálky.

- při tomto nastavení se bude vlevo na obálku tisknout text DOPORUČENĚ.

Druh tisku

- tisknou se obálky, podle zvoleného druhu pro vybrané adresy

- tisknou se vybrané adresy na štítky. Štítky jsou formátu 3x8 ks na formátu A4 pro laserové tiskárny. Můžeme zvolit, na kterou pozici se bude tisknout první adresa. Např. znamená, že prvních 5 pozic od začátku bude volných a na šestou se bude tisknout první adresa.

- tiskne se vybraná adresa na štítky tak, že na celý formát A4 se tiskne jedna adresa na všechny štítky tzn. 24x.

- tisk seznamu vybraných adres

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.09.2016


Zobrazit adresy na mapě - Podvojné účetnictví

Podvojné účetnictví
Zobrazit adresy na mapě
Seznam kapitol

Zobrazit adresy na mapě

V agendě Adresy se pomocí tlačítek zobrazí adresa na serveru Mapy.cz

  • tlačítko - [image] - přejde a zobrazí adresu na serveru Mapy.cz

  • tlačítko - [image] - zobrazí vzdálenost od firmy

Zobrazení na mapě.

Pokud je v adrese vyplněn stát = CZ, CZE, ČR nebo není vyplnění, adresa se vyhledává na Mapy.cz. Při standardním nastavení. Je možné to ovlivnit parametrem.

Je-li vyplněný jiný stát, adresa se vyhledává na serveru maps.google.cz.

Parametr : Mapa, ve které se bude hledat.

1 – Mapy.cz Adresy v České republice vyhledává na serveru mapy.cz

2 – Maps.google.cz Adresy v české republice vyhledává na serveru maps.google.cz

Vyhledávání vzdálenosti

V programu musí být vyplněna adresa firmy.

Tlačítko [image] zobrazí vzdálenost mezi firmou a aktuální adresou.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.02.2016


Formulář pro pořizování adresy - Podvojné účetnictví

Podvojné účetnictví
Formulář pro pořizování adresy
Seznam kapitol

Formulář pro pořizování adresy

Při založení adresy - klávesa F6 nebo tlačítko [image], se zobrazí formulář pro pořizování faktury s kontrolou IČO, DIČ a jednoznačností firmy.

Při založení adresy nejprve uživatel zvolí, zda firma má IČO nebo ne. Jestliže nemá IČO, bude se zadávat pouze jméno firmy.

1. Nová adresa - má IČO

Zapíše se IČO. Program vyhledá v adresách, jestli již IČO existuje a zobrazí výskyt. (Počet, Organizace, Firma). Tím by se mělo zamezit duplicitnímu zadávání adres. Pokud je nastavený parametr: Nová adresa - kontrolovat jednoznačnost IC,DIC,ORGANIZACE.

Při vyplňování položky DIČ se použije klávesa F1. pokud je firma z České republiky, DIČ se automaticky doplní. Po vyplnění IČO je možné adresu načíst z některého registru.

Pokud IČO v adresách existuje, vyhledává se v registrech. Je-li vyhledávání úspěšné, zapíše se vyhledaná adresa. Možnost načíst kompletní adresu podle IČO z registru:

– vybrané ekonomické subjekty
OR – Obchodní rejstřík
RES – Registr ekonomických subjektů ČSÚ
RŽP – Živnostenský rejstřík
DIČ – Registr plátců DPH - viz. kapitola Kontrola DIČ.

Tlačítko [image] zajistí vložení nové organizace do adresáře a přepnutí do této agendy.

Pokud neznáte IČO, pak je možné ho najít pomocí ARESu -> tlačítko [image]. Otevře se web ARESu. Otevřete [image], kde je možné IČO vyhledat a vyplnit ho do formuláře Založení nové adresy v PUW.

2. Nová adresa - zadávat jméno

Po vyplnění Firmy, adresy, jména se pro uložení adresy použije tlačítko

Tlačítko

Program se přepne do adres, kde je možné zapsat všechny údaje pro novou adresu. Ukončení vkládání adresy tlačítkem [image].

Související témata

Záložka Adresy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Kontrola DIČ - Podvojné účetnictví

Podvojné účetnictví
Kontrola DIČ
Seznam kapitol

Kontrola DIČ

Od 1.1.2013 nabyla účinnosti novela zákona o DPH, jejíž součástí je i nový institut nespolehlivého plátce a navazující ručení za nespolehlivého plátce.

V agendách Adresy, Účetní deník a v činnosti Nová adresa byla přidána podpora pro zjištění nespolehlivých plátců.

Tlačítko DIČ

vyhledá podle DIČ v Rejstřík plátců DPH. Najdete ho v agendě Adresy, Účetní deník a v činnosti Nová adresa.

Firmu můžeme označit:

  1. Spolehlivý plátce
  2. Nespolehlivý plátce
  3. Není plátce
  4. Nemá DIČ - není osoba povinná k dani
  5. Třetí země (mimo EU)
  6. Chybný tvar CZ DIČ?

Toto označení se nazývá Status DIČ. Status DIČ může nabývat hodnoty 1, 2, 3, 4, 5.

Hodnoty 1, 2 a 3 je možné doplnit při kontrole DIČ.

Hodnotu 4 a 5 musí vyplnit uživatel ručně v adrese. Jde o to, že pokud máte označeno jako 4, pak soupis nevypisuje chybu, že tam není DIČ pro tabulky A4,5 a B2,3. Podobně 5 – nezobrazuje chybu že není vyplněno DIČ u tabulky A2. Hodnota 6 - kontrola tvaru CZ DIČ.

Parametr: Kontrolovat CZ DIČ v registru plátců při vložení dokladu automaticky.

Označení se zapíše do adresy

Pokud byla kontrola DIČ už použita v jednom dni, program zobrazí hlášku a uživatel má možnost si protokol prohlédnout nebo provést novou kontrolu.

Hromadná kontrola DIČ

V Účetním deníku naleznete Horní lištové menu Kontroly -> Hromadná kontrola DIČ CZ v dokladech

Kontrola DIČ při zpracování DPH

Na záložce Soupis -> Tisk Kontrola DIČ VIES

Zobrazí v prohlížeči protokol s nalezenými problémy s DIČ v dokladech týkajících se vykazovaného období v DPH př.:

Na konci zobrazeného soupisu naleznete rekapitulaci neplátců, nespolehlivých plátců a DIČ která se nepovedlo ověřit (např. pro nefunkčnost serveru).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.10.2022


Kontrola tvaru CZ DIČ - Podvojné účetnictví

Podvojné účetnictví
Kontrola tvaru CZ DIČ
Seznam kapitol

Kontrola tvaru CZ DIČ

V agendě Účetní deník je tisk: Kontrola tvaru CZ DIČ. DIČ má formát, který se v průběhu jeho existence mění. Tato kontrola se snaží postihnout chybně zapsané DIČ.

Možnosti chyb:

  • Počet znaků neodpovídá standardnímu DIČ
  • Nesouhlasí kontrolní součet
  • Za CZ jsou jenom číslice
  • RČ, podezřelý měsíc narození
  • RČ, podezřelý rok narození
  • RČ, rok neodpovídá devítimístnému RČ
  • RČ, rok neodpovídá desetimístnému RČ

Z kontroly jsou vyloučena DIČ začínající na CZ699, 682, 683. Jedná se např. o skupinové DIČ.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.09.2016


Tiskové menu - Podvojné účetnictví

Podvojné účetnictví
Tiskové menu
Seznam kapitol
Tiskové menu

Tlačítko Tisk z hlavní obrazovky nabízí možnosti tisku výstupů z programu Podvojné účetnictví.

Každá agenda má také tiskové menu, které se spouští tlačítkem [image]. Některé tisky se prolínají a jsou zpřístupněné z obou menu.

Pro tisk nejdůležitější sestav je možné použít přímo tlačítka z hlavní obrazovky.

Všechny tisky lze tisknout na tiskárnu, na obrazovku nebo do souboru. Tlačítkem vybereme kam bude výstup směřovat - Volba výstupního zařízení

Tiskové sestavy

  • Číselníky

  • Definice výkazů

  • Uzavření a otevření knih

  • DPH - také rovnou z hlavní obrazovky tlačítko

  • Hlavní kniha - také rovnou z hlavní obrazovky tlačítko [image] a Hlavní kniha po účtech a po střediscích

  • Konfirmace pohledávek/závazků ke dni - Tisk sloužící jako podklad k odsouhlasení pohledávek/závazků ve smyslu zákona č. 563/1991 Sb., o účetnictví, §29 a násl. = inventarizaci pohledávek a závazků v souvislosti s ověřováním skutečností zobrazených v účetní závěrce.

  • Kontrola převodu zůstatku účtů z minulého roku - sestava tiskne konečné zůstatky účtů v předchozím roce a počáteční zůstatky účtů v Pracovním období nastaveném na hlavní obrazovce. Podrobně viz Převod zůstatků účtů

  • Kontrola převodu zůstatku účtů z minulého roku - rozdíly - sestava tiskne konečné zůstatky účtů v předchozím roce a počáteční zůstatky účtů v Pracovním období nastaveném na hlavní obrazovce pouze pro účty, kde se KZ a PZ liší. Podrobně viz Převod zůstatků účtů.

  • Náklady a výnosy - také rovnou z hlavní obrazovky tlačítko

  • Pokladní deník

  • Předvaha - také rovnou z hlavní obrazovky tlačítko

  • Přehled o peněžních tocích - CASH FLOW - výkaz, který může tvořit přílohu účetní závěrky.

  • Přehled o změnách vlastního kapitálu ZVK - výkaz, který může tvořit přílohu účetní závěrky.

  • Rozúčtování dokladů

  • Rozvaha - také rovnou z hlavní obrazovky tlačítko

  • Saldokonto - také rovnou z hlavní obrazovky tlačítko

  • Účetní deník - také rovnou z hlavní obrazovky tlačítko

  • Úvěrové návrhy

  • Uživatelské výpisy - také rovnou z hlavní obrazovky tlačítko

  • Výsledovka - také rovnou z hlavní obrazovky tlačítko

  • Výkaz OSS - vygenerování přiznání OSS - režim EU a podrobných podkladů

  • Cizí rozvaha a cizí výsledovka - Cizí výkazy

  • Dovoz a vývoz služeb ZO 1-04

Omezení seznamu zobrazovaných tisků

Související témata

Volba výstupního zařízení | Možnosti tisku | Omezení seznamu zobrazovaných tisků | Tisk číselníků | Tisk Definice výkazů Rozvaha a Výsledovka | Uzavření a otevření knih | DPH | Hlavní kniha po účtech a střediscích | Hlavní kniha | Náklady a výnosy/ obraty | Pokladní deník | Předvaha | Rozúčtování dokladů | Možnosti tisku - Rozvaha | Saldokonto | Tisk účetního deníku | Úvěrové návrhy | Uživatelské výpisy | Možnosti tisku - Výsledovka | Cizí výkazy | Dovoz a vývoz služeb ZO 1-04 | Tisk účetního deníku |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2024


Tisk číselníků - Podvojné účetnictví

Podvojné účetnictví
Tisk číselníků
Seznam kapitol

Tisk číselníků

Všechny číselníky, které program používá lze vytisknout.

Pod názvem tiskové sestavy se tiskne jméno zákazníka, vlevo jeho adresa. pokud je číselník na více stran např. účetní osnova, na začátku každé strany se tiskne její číslo.

Cizí měny – tiskne se číselník používaných měn a jejich kurzů. Tento číselník musí být vyplněný v programu Podvojné účetnictví.

Code – číselník obchodních případů a výnosy a náklady k jednotlivým code - obchodním případům.

Daňové informace – tiskne se číselník daňových informací. Tento číselník se používá pro doklady s DPH. Daňová informace se vyplňuje v dokladech, které mají být zahrnuty do soupisů DPH.

Kurzovní lístek – tiskne se číselník kurzů cizích měn. Číselník je společný pro všechny zákazníky programu.

Řady dokladů – vytiskne se číselník řady dokladů, kód a název

Slovník – číselník obsahuje slovník, do něhož jsou zařazeny výrazy, které jsou použity v tiskových výstupech. Lze doplnit o překlad.

Souvztažnosti – číselník nadefinovaných souvztažností

Střediska – tiskne se seznam středisek, pokud se používají

Účetní osnova – tiskne se úplná účetní osnova, včetně zadaných klíčů

Účtový rozvrh stručný – tiskne účetní osnovu ve třech sloupcích na formát A4.

Volba - [image] vytiskne pouze účty z účetní osnovy, na které bylo účtováno nebo mají počáteční zůstatky.

Zakázky – tiskne se seznam zakázek

Země, státy – tiskne se číselník států

Související témata

Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.07.2019


Tisk definice výkazů - Podvojné účetnictví

Podvojné účetnictví
Tisk definice výkazů
Seznam kapitol

Tisk definice výkazů

Vytiskne se definice:

  • Definice výkazu cash flow – tiskne se definice výkazu o peněžních tocích

  • Definice výkazu rozvaha – tiskne se definice rozvahy, klíče pro rozvahu se vyplňují v účetní osnově.

  • Definice výkazu výsledovka – tiskne se definice výkazu výsledovka, klíče pro výsledovku se vyplňují v účetní osnově

klíč - odkaz do řádku sestavy, zapsaný v účetní osnově

Klíč_tisk - tiskne se v sestavě

Řádek- číslo řádku v sestavě

* - označení součtových řádků v sestavě

+ - označení řádků, do kterých směřují účty

Pro každý rok je aktuální definice výkazů. Načtení vzorů

Související témata

Načtení vzorů | Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 29.06.2022


Uzavření a otevření knih - Podvojné účetnictví

Podvojné účetnictví
Uzavření a otevření knih
Seznam kapitol

Uzavření a otevření knih

Menu Tisk -> Uzavření a otevření knih (Enter/dvojklik levým tlačítkem myši otevře další volby) -> Tisky

  • Počáteční účet rozvážný - rozúčtování z účtu 702 na jednotlivé účty na základě počátečních stavů jednotlivých účtů.

  • Konečný účet rozvážný - roční uzávěrka, přeúčtování zůstatků rozvahových účtů na účet 702 - konečný účet rozvážný.

  • Převod hospodářského výsledku - zápis o přeúčtování hospodářského výsledku z účtu 702 na účet 710.

  • Účet zisku a ztrát - roční uzávěrka, zápis o přeúčtování zůstatků výsledkových účtů na účet 710 - účet zisku z ztrát.

Konec roku a zahájení roku

Související témata

Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.11.2022


DPH - Podvojné účetnictví

Podvojné účetnictví
DPH
Seznam kapitol
DPH

Tisk DPH a dalších výkazů z hlavní obrazovky - tlačítko [image].

Možnosti:

  • Tisk Soupisů - podklady pro jednotlivé tisky - kapitola Tisk Soupisů

  • Tisk přiznání DPH - kapitola Tisk přiznání DPH

  • Tisk Souhrnného hlášení - kapitola Souhrnné hlášení

  • Tisk Kontrolní hlášení - kapitola Kontrolní hlášení

  • Tisk Výpisu z evidence pro daňové účely - DPH EVD §92a Od roku 2016 se nevykazuje

  • Příkaz k úhradě - kapitola Příkaz k úhradě

  • Elektronické podání výkazů - kapitola Elektronické podání

Tisk soupisů a přiznání DPH

Program zpracovává veškerou agendu, která se týká DPH automaticky. Podkladem pro výpočet DPH jsou přímo daňové doklady zapsané: do účetního deníku.

Podle zvoleného pracovního období bude tištěn příslušný tisk.

Přiznání k dani z přidané hodnoty - podle pracovního období tiskne sestava odpovídající úřednímu vzoru.

DPH do 04/2004 - vzor 11

DPH od 05/2004- vzor 12

DPH rok 2005, 2006 - vzor 13

DPH rok 2007, 2008 - vzor 14

DPH rok 2009 - vzor 15

DPH rok 2010 - vzor 16

DPH 2011, 2012 - vzor 17

DPH 2013 - vzor 18

DPH od roku 2015 - vzor 19,20

- nastavení parametrů pro tisk přiznání DPH, Kontrolního nebo Souhrnného hlášení - vyplní se údaje potřebné pro tisk přiznání DPH, Kontrolního nebo Souhrnného hlášení. Viz kapitola Texty pro tisky.

- vyplní se údaje o zástupci pro tisk přiznání DPH. Viz kapitola Texty pro tisky.

Související témata

Parametry DPH | Tiskové menu | Elektronické podání
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.07.2021


Tisk Soupisů - Podvojné účetnictví

Podvojné účetnictví
Tisk Soupisů
Seznam kapitol

Tisk Soupisů

Soupisy daňových dokladů.

Podklady pro tisky DPH, Kontrolního hlášení.

Jsou rozděleny podle DI podle navolených podmínek. Pokud jsou v adresáři zapsané státy, člení se DI začínající 3 ještě podle státu.

- výběr tisku soupisů, za měsíc nebo za čtvrtletí podle pracovního období.

Pracovní období 3/2016. V tom případě se tiskne soupis za měsíc 3 nebo za 1. čtvrtletí.

Filtr:

  • Středisko - Soupisy je možné tisknout pro každé středisko zvlášť nebo za skupinu středisek. Klávesa F1 nabídne na položce číselník pro výběr střediska.
  • Skupina středisek
  • DI - soupis se tiskne pouze pro vybranou daňovou informaci
  • DIČ - soupis se tiskne pouze pro vybrané DIČ
  • Země EU
  • Řádek přiznání DPH - filtr na jednotlivé řádky přiznání DPH. Budu se tisknout pouze doklady napočítané do vybraného řádku
  • KH - je možné tisknout doklady, které patří do vybraného oddílu Kontrolního hlášení

Další volby pro tisk soupisů:

Samostatné řádky pro CODE v soupisu - pro jednotlivé CODE jsou samostatné řádky

Jednotlivé DI na samostatné strany - každá DI se tiskne na samostatnou stránku

Pouze podezřelé řádky v soupisu - tisknou se pouze řádky s poznámkou.

Chybové kódy se tisknou za posledním sloupcem Soupisu.

Pouze DI týkající se přiznání v soupisu - tisknou se pouze DI, které jdou do přiznání DPH. Tato volba platí pouze pro tisk Soupis daňových dokladů.

Kontroluj limit 10 000 Kč pro KH A4, B3 - Pro soupis dokladů, který slouží jako podklad pro Kontrolní hlášení je nutné tuto kontrolu použít. Pro tisk jiných soupisů je naopak dobré ji vypnout, protože je časově náročná. Kontroluje daňové doklady, které nemají vyplněno Limit KH. To znamená určuje se, zda doklad bude zařazen do oddílu A4 nebo B3.

Druhy tisku

Soupis daňových dokladů - podklady pro tisky DPH, Kontrolního hlášení.

Sloupce u účetního deníku:

  • S - Status DIČ - viz. kapitola Kontrola DIČ. Firmu můžeme označit: 1.Spolehlivý plátce 2.Nespolehlivý plátce 3.Není plátce 4.Nemá DIČ - není osoba povinná k dani 5.Třetí země (mimo EU) 6.Chybný tvar CZ DIČ?

  • L KH - limit pro Kontrolního hlášení - určuje, zda jednotlivé doklady budou vykázány v Kontrolním hlášení jednotlivě (oddíl A4, B2) nebo se sečtou do souhrnného oddílu ( A5, B3.). viz. kapitola Kontrolní hlášení

  • onp - oprava nedobytné pohledávky

Přehled daňových dokladů - tisknou se všechny sazby DPH v jedné tabulce

Kontrola posloupnosti dokladů - provede se kontrola posloupnosti dokladů v řadách, které byly zařazeny do soupisů DPH. Pro jednotlivé řady se vypíší okrajové doklady, které byly do soupisu zařazeny a doklady, které v souvislé řadě chybí. Tím se umožní dohledat eventuální chyby.

Rekapitulace DI - rekapitulace DI

Rekapitulace 343 - rekapitulace účtu 343

Rekapitulace 343 - DI - rekapitulace účtu 343 podle anal.účtu a daňové informace (daňové informace)

Rekapitulace 343 - řádek - rekapitulace účtu 343 po řádcích výkazu

DI po měsících od prvního měsíce - rekapitulace DI od začátku roku, bez ohledu na pracovní období

Rekapitulace řádek DP - DI - rekapitulace po řádcích Přiznání k DPH a jednotlivých DI a oddílů Kontrolního hlášení.

Rekapitulace DI - Řada - rekapitulace po jednotlivých DI a řadách dokladů.

Kontrola tvaru CZ DIČ

Kontrola duplicity evidenčních čísel dokladů

Kontrolují se duplicitní evidenční čísla v rámci jednoho DIČ pouze v nastaveném pracovním období.

Kontrola DIČ VIES viz kapitola Kontrola DIČ

Třídění soupisů

Uživatel má možnost vybrat si, jakým způsobem se bude sestava soupis daňových dokladů třídit.

Typ soupisu

Pro tisk Soupis daňových dokladů si uživatel může vybrat, jak bude tisk uspořádán. Jaké bude obsahovat sloupce. Nebo jestli bude tisk na výšku či na šířku.

Kontroly

DPH do jiného období nebo DDP - vypíší se doklady, které patří do jiného období z hlediska DPH, než je období za které se DPH zpracovává.
Příklad Soupis se zpracovává za období 1/2016 a některé doklady, které jsou v deníku 1/2016 mají vyplněn Den DPH 2/2012. Tyto doklady budou vykázány, až v přiznání za 2/2016.

DPH z jiného účetního období - vypíší se doklady, které budou do Přiznání k DPH vykázány z minulého účetního období.

DPH nevyřízené DPH z minulosti - doklady, které nebyly na konci účetního období ještě vykázány.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 17.08.2022


Tisk přiznání DPH - Podvojné účetnictví

Podvojné účetnictví
Tisk přiznání DPH
Seznam kapitol
Tisk přiznání DPH

Přiznání k dani z přidané hodnoty - přiznání k DPH

Přiznání k dani z přidané hodnoty musí podávat každý plátce DPH.
Program zpracovává veškerou agendu, která se týká DPH automaticky. Podkladem pro výpočet DPH jsou přímo daňové doklady zapsané: do účetního deníku.

Do Přiznání DPH jsou doklady zařazeny stejně jako do všech ostatních výkazů:

  1. Den DPH, pokud je vyplněn
  2. Období – den v měsíci Den DUZP nemá na zařazení dokladů do Kontrolního hlášení vliv.

Výběr tisku přiznání k DPH za měsíc nebo za čtvrtletí podle pracovního období.

Pracovní období [image]. V tomto případě se bude tisknou Přiznání k DPH za měsíc 3 nebo za 1. čtvrtletí.

Výběr, jaká strana Přiznání k DPH se bude tisknout. Pouze 1. strana (úvodní), pouze 2. strana nebo celé Přiznání k DPH.

Výběr Přiznání k DPH

Řádné - tiskne se řádné přiznání k DPH -

Opravné - tiskne se opravné přiznání k DPH - [image] Opravné daňové přiznání se podává v případě, že jste si chyby všimli ještě před uplynutím lhůty pro odevzdání přiznání. Zaškrtnete, že se jedné o opravné přiznání. Po doplnění správných údajů se přiznání zpracuje. Takových opravných přiznání lze podat hned několik. Brát v úvahu se ovšem bude vždy to poslední.

Dodatečné - tiskne se dodatečné přiznání k DPH - [image] Dodatečné daňové přiznání se podává v případě, že jste na chybu přišli po uplynutí lhůty pro odevzdání přiznání.

Dodatečné daňové přiznání totiž musíte podat ze zákona v případě, kdy daň byla nižší než reálně. Pokud byla vámi vypočtená daň vyšší, lze samozřejmě také provést dodatečnou opravu, ale nejedná se už o povinnost.

Kontroly

Tyto kontroly mají především význam pro tisk Soupisů daňových dokladů.

Soupisy DPH je možné tisknout pro každé středisko zvlášť nebo za skupinu středisek. Klávesa F1 nabídne na položce číselník pro výběr střediska.

Podle tohoto zadání se tiskne "za období od - do" na první stranu Přiznání k DPH.

Sečíst zákazníky programu - Přiznání k DPH je možné zpracovat celkově pro různé firmy. (zákazníci programu) Klávesa F1 nabídne výběr firem.

DPH pouze do dne - do Přiznání k DPH se zařadí pouze doklady do zvoleného data. Použití např. při rozdělení firmy k určitému datu nebo zrušení firmy k určitému datu.

Pro zadané DI je možné provést zaokrouhlení částek jednotlivých plnění. Z důvodů srovnání jednotlivých tisků. Například porovnání Souhrnného hlášení a Přiznání k DPH.

Tiskni období do záhlaví 2. strany přiznání - volitelně lze tisknout do záhlaví na horní okraj 2. stránky přiznání DPH období , za které se přiznání tiskne a firmu. Pokud se tiskne celé přiznání DPH tj. všechny strany, záhlaví se na 2. stranu netiskne

Neexistují údaje pro 2. stranu přiznání - je možné vytisknout prázdné přiznání k DPH

Kód zdaňovacího období následujícího roku - kód zdaňovacího období následujícího roku vyplní plátce pouze v řádném přiznání za poslední zdaňovací období kalendářního roku.

Tlačítko [image] podrobná informace

Pro odpočet daně při změně režimu nebo při vypořádání je potřebné zadat některé údaje.

Tisk dodatečného daňového přiznání

U dodatečného daňového přiznání se musí vyplnit o kolikáté daňové přiznání za dané daňové období se jedná. Pořadí DDP -

V této tabulce se vyplní, které účetní deníky do minulosti a budoucnosti se mají zpracovat pro Dodateční daňové přiznání k DPH.

Datum, kdy byly zjištěny důvody tisknout Dodatečné daňové přiznání se vyplní

Důvod DDP - vypíše se důvod pro podání Dodatečného daňového přiznání.

V účetním deníku v dokladu musí být vyplněno: Den DPH a DDP.

Den DPH - datum. Podstatné jsou rok a měsíc. Tento údaj se vyplní v případě, že doklad patří z hlediska DPH do jiného období než účetně.

DDP – pořadové číslo dodatečného přiznání k DPH v rámci daného daňového období (měsíc nebo čtvrtletí). Pokud není vyplněno, jedná se o řádné daňové přiznání k DPH. Pokud je vyplněno číslo 1, 2, 3 atd., bude tento doklad zahrnut do příslušného x-tého daňového přiznání za dané období. Období je dáno buď jako dosud – tj. účetní období (měsíc, rok) nebo pomocí nového údaje Den DPH . Pokud je Den DPH má přednost.

Při zpracování Dodatečného daňového přiznání musí být pracovní období (hlavní obrazovka programu) stejné jako měsíc, za který se přiznání zpracovává.

Příklad opravy vydané faktury. Původní faktura musí v účetním deníku zůstat, aby bylo možno kdykoliv vytisknout původní přiznání.

Oprava se může provést 2 způsoby:

1. Zaúčtuje se dobropis k původní vydané faktuře. Bude mít vyplněné číslo DDP.
Zaúčtuje se nová opravená faktura. Bude mít vyplněné číslo DDP.

2. Zaúčtuje se pouze rozdíl mezi původní a novou fakturou. Bude mít vyplněné číslo DDP.

Zúčtování DPH do deníku

Tlačítko [image] viz Automatizované zúčtování DPH do účetního deníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 26.05.2023


Automatizované zúčtování DPH do účetního deníku - Podvojné účetnictví

Podvojné účetnictví
Automatizované zúčtování DPH do účetního deníku
Seznam kapitol

Automatizované zúčtování DPH do účetního deníku

V agendě DPH na kartě Přiznání DPH naleznete nové tlačítko [image], které umožňuje automatizované zúčtování DPH.

Vyplňte pole „Zúčtovat DPH na účet" (číslo účtu pro zúčtování DPH, F1 na výběr z účetní osnovy) a „řada dokladů" (F1 na výběr z číselníku řady dokladů). Stačí vyplnit jednou, pak už se pole těmito údaji předvyplňují sama.

Tlačítko [image] vytvoří náhled na návrh dokladu zúčtování. Všechny analytiky účtu 343, které byly v daném měsíci použité v účetním deníku se přeúčtují na vyplněný účet pro zúčtování DPH a vypočítá se zaokrouhlení tak, aby na zúčtovacím účtu DPH byl v tomto dokladu zůstatek stejný, jako je částka úhrady DPH finančnímu úřadu/ nadměrného odpočtu v příslušném přiznání DPH. Při úhradě tohoto DPH finančnímu úřadu/ nadměrného odpočtu od FÚ se pak daný zúčtovací účet DPH vyrovná.

- zaúčtuje zúčtování DPH do účetního deníku

- nic se nezaúčtuje

Zaúčtování zúčtování DPH do účetního deníku může při velkém množství dat v příslušném přiznání DPH chvilku trvat. Nakonec se po provedení příkazu zobrazí oznámení.

Pokud už takový doklad v účetním deníku existoval, program ho najde a přepíše podle aktuálních dat (př. opraví pokud bylo podáno dodatečné přiznání k DPH atp.).

Doklady zúčtování DPH do účetního deníku mohou být i velmi složité např. pokud je pro každou sazbu dph použita jiná analytika účtu 343, na vstupu jiná analytika než na výstupu atd..

Př.:

Po případných změnách je možno tuto činnost spouštět opakovaně. Přitom dojde k vyhledání a úpravě dokladu.

Texty a účty pro zaokrouhlení

Text = DPH měsíc/rok + text, který je u daného účtu v účetní osnově v poli Název.

Účet pro zaokrouhlení = účet pro Korunové vyrovnání v základních parametrech firmy. Služby – Servis -> Základní parametry firmy -> Korunové vyrovnání účet syntetika analytika, zisk/ztráta

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.06.2023


Souhrnné hlášení - Podvojné účetnictví

Podvojné účetnictví
Souhrnné hlášení
Seznam kapitol

Souhrnné hlášení

Souhrnné hlášení se podává, pokud se dodává zboží do jiného státu EU osobě registrované k DPH v jiném státě. Nebo se poskytne služba s místem plnění v jiné zemi EU, je-li příjemce služby povinen přiznat a zaplatit daň.

- výběr tisku soupisů, za měsíc nebo za čtvrtletí podle pracovního období.

Hlášení - povinné pro vývozce zboží do EU. Nastavení textů pro Souhrnné hlášení je v Údaje o plátci. Souhrnné hlášení se tiskne podle DIČ. V případě, že pro zadané období není uskutečněno žádné dodání patřící do Souhrnného hlášení, vytiskne se prázdný formulář.

Pro souhrnné hlášení je třeba vyplnit: Číselník Země – Kod, Název, Kód2. Do položky kód2 se vyplní kód země podle pokynů k Souhrnnému hlášení.

  • Kód – kód státu
  • Název – jméno země
  • Kód2 – zkratka podle pokynů k Souhrnnému hlášení

V číselníku Adresy musí být vyplněna položka Organizace, DIČ, Stát

V deníku je nutné vyplňovat položku Organizaci a Daňovou informaci DI=25 (zboží), 29 (služby), 99, 97, 125. Podle DI se zapisuje Kód plnění.

Podrobný podklad podrobný podklad pro Souhrnné hlášení. Pro jednotlivá DIČ jsou vypsané všechny doklady. 1 doklad = 1 řádek.

Kódy plnění

Na souhrnném hlášení se vykazuje kód podle plnění, které přiznáváme:

0 – dodání zboží do jiného členského státu osobě registrované k dani v jiném členském státě
1 – přemístění obchodního majetku plátcem do jiného členského státu
2 – dodání zboží uvnitř území Evropského společenství formou třístranného obchodu, tento kód vyplňuje pouze prostřední osoba
3 – poskytnutí služby s místem plnění v jiném členském státě dle § 9 odst. 1 ZDPH, pokud je povinen přiznat a zaplatit daň příjemce služby

Kódy plnění jsou jsou zapsané v číselníku Daňových informací ve sloupci Kód pln..

Kontroly

Tyto kontroly mají význam především pro tisk Soupisů daňových dokladů.

Následné souhrnné hlášení

Následné souhrnné hlášení se podává do 15 dnů od data zjištění chybných údajů. Plátce zjistí, že údaje, které uvedl, jsou chybné. Oprava chybných údajů se provede tím, že v následném souhrnném hlášení stornuje původní řádek a do dalšího řádku vloží nové správné údaje. Protože z účetního deníku není možné vyplnit sloupec Storno řádek v následném souhrnném hlášení, musí se doplnit ručně ve formuláři otevřeném přes daňový portál

To znamená:

  1. Vytisknout původní souhrnné hlášení

  2. Opravit doklad v účetním deníku. V účetním deníku se neuchovávají původní opravené doklady, proto nejde vytisknout Následné souhrnné hlášení přímo z programu. Ve formuláři Následné souhrnné hlášení musí být totiž oba řádky, ten původní i ten nový opravený.

  3. Vytvořit následné souhrnné hlášení. To opravené.

  4. To se načte v daňovém portálu a přidá se řádek původní, s tím že se označíte Storno řádek.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 12.02.2020


Režim Call-off-stock - Podvojné účetnictví

Podvojné účetnictví
Režim Call-off-stock
Seznam kapitol

Režim Call-off-stock

Na základě článku 17a vloženého směrnicí 2018/1910 do směrnice 2006/112/ES byl formulář Souhrnného hlášení za období od 1.1.2020 doplněn o oddíl C určený pro režim call-off-stock. V hlavním menu programu byla doplněna agenda nazvaná Call-off stock.

Tato agenda se vyplňuje pouze pokud subjekt využívá zjednodušený režim přemístění zboží v režimu skladu uvnitř území Evropské unie (režim "Call-off stock", příp. zkratka "COS"). Dodavatel vykáže přemístění zboží do skladu v jiném členském státě v souhrnném hlášení za zdaňovací období, kdy k přepravě došlo.

Vykazuje se kód země, DIČ předpokládaného pořizovatele, které musí být v okamžiku přepravy známo, a Kód záznamu. V případě užití kódu 3 se uvádí ještě DIČ původního předpokládaného odběratele (DIČ 2).

Kódy záznamu mají číselnou hodnotu 1 - 3:

1 - Přeprava zboží do skladu umístěného v jiném členském státě pro předpokládaného pořizovatele.

2 - Úplné nebo částečné vrácení zboží dodavateli a jeho přeprava zpět do státu dodavatele. Kód 2 se rovněž využije v případě opravy chyby.

3 - Změna předpokládaného pořizovatele u části nebo veškerého zboží. DIČ původního předpokládaného pořizovatele musí být uvedeno spolu s DIČ nového předpokládaného pořizovatele. Stát nového a původního předpokládaného pořizovatele musí být stejný.

Pořadové číslo dodatečného daňového přiznání DPH.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.09.2021


Kontrolní hlášení - Podvojné účetnictví

Podvojné účetnictví
Kontrolní hlášení
Seznam kapitol
Kontrolní hlášení

Plátci DPH od roku 2016 podávají kromě daňového přiznání k DPH také Kontrolní hlášení.

Kontrolní hlášení nenahrazuje podání řádného daňového přiznání k DPH a Souhrnného hlášení.

Kontrolní hlášení vychází především z evidence pro daňové účely.

V souvislosti s režimem přenesení daňové povinnosti - kontrolní hlášení nahrazuje původní samostatné podání výpisu z evidence pro účely DPH podle § 92a.

Druh kontrolního hlášení:

  • B - Řádné kontrolní hlášení

Podává se ve lhůtě pro plátce ( fyzické i právnické osoby)

  • O – Opravné kontrolní hlášení

Před uplynutím lhůty k podání kontrolního hlášení může plátce nahradit kontrolní hlášení, které již podal, opravným kontrolním hlášením; k předchozímu kontrolnímu hlášení se nepřihlíží.

  • N - Následné kontrolní hlášení

Následné kontrolní hlášení se podává do 5 pracovních dnů ode dne zjištění nesprávných nebo neúplných údajů. Následné kontrolní hlášení nebude podáváno pouze jako rozdíl proti dříve podanému kontrolnímu hlášení, ale znovu - tedy jako úplné se všemi údaji za předmětné období s promítnutím oprav.

  • E - Následné/opravné

Tlačítko [image] viz kapitola Rychlá odpověď na výzvu finančního úřadu.

Účetní deník

V účetním deníku jsou sloupce určené pro Kontrolní hlášení:

  • DIČ - daňové identifikační číslo
  • Evidenční číslo dokladu - Evidenční číslo daňového dokladu se vyplňuje , pokud se liší od čísla faktury
  • DUZP - datum uskutečnění zdanitelného plnění nebo den přijetí platby
  • Poměr KH - pro oddíl Kontrolního hlášení B2. Specifikace poměrného nároku na odpočet daně. Defaultně je přednastavená hodnota = Ne.
  • Limit KH – určuje, zda jednotlivé doklady budou vykázány v Kontrolním hlášení jednotlivě (oddíl A4, B2) nebo se sečtou do souhrnného oddílu ( A5, B3.)

Tyto sloupce se zobrazí činností z menu Tabulka Zobrazení tabulky Nastavení sloupců. Uživatel si vybere nové sloupce a také si může zvolit jemu vyhovující pořadí sloupců účetního deníku.

Zkratky použité v programu:
Ev. Číslo dokladu = Evidenční číslo daňového dokladu
PKH = Poměr pro Kontrolní hlášení
LKH = Limit pro Kontrolní hlášení
S.DIČ = Status DIČ

Datum v Kontrolním hlášení

Datum vždy ve tvaru: DD.MM.RRRR např.: 02.03.2024, tj. 10-místná položka

V účetním deníku jsou nyní tato data:
Den - datum dokladu DUZP - datum uskutečnění zdanitelného plnění
Den DPH - určující datum pro DPH. Pro dodatečné daňové přiznání

Do kontrolního hlášení se zapíše přednostně DUZP, pokud je vyplněno. Jestliže není, tak Den DPH, pokud vyplněno.
Jestliže není vyplněno ani toto datum, zapíše se Den. Přednost má tedy DUZP před Den DPH a den DPH před Den.

Do Kontrolního hlášení se zařazují doklady podle stejného klíče jako do Přiznání DPH nebo Souhrnného hlášení.

  1. Den DPH, pokud je vyplněn
  2. Období (měsíc) v deníku

DUZP nemá na zařazení vliv, pouze se tiskne a exportuje jako údaj do KH.

Evidenční číslo dokladu

V číselníku Řady dokladů je možnost nastavit si, jak se bude Evidenční číslo dokladu generovat podle čísla dokladu. Například, když vychází evidenční číslo dokladu z čísla vydané faktury. Funguje obdobně jako generování čísla faktury. V případě, že uživatel vyžaduje mít vždy u vydaných faktur vyplněné Evidenční číslo dokladu, nastaví stejné generování jako u čísla faktury. Využití pro uživatele, kteří do účetního deníku data přímo vkládají.

Výběr tisku přiznání k DPH za měsíc nebo za čtvrtletí podle pracovního období.

Kontroly

Tyto kontroly mají především význam pro tisk Soupisů daňových dokladů.

Zpracování Kontrolního hlášení

Kontrolní hlášení se zpracovává v agendě DPH. Tlačítko [image] z hlavní obrazovky – záložka Kontrolní hlášení. Rozhodující datum pro zařazení dokladů do Kontrolního hlášení. Do Kontrolního hlášení jsou doklady zařazeny stejně jako do všech ostatních výkazů – Přiznání DPH, Souhrnné hlášení…

  1. Den DPH, pokud je vyplněn
  2. Období – den v měsíci

Den DUZP nemá na zařazení dokladů do Kontrolního hlášení vliv.

Použité zkratky

Základ daně a daň se do kontrolního hlášení může uvádět včetně haléřové položky nebo zaokrouhlené na celé koruny. V případě, že jsou na daňovém dokladu uvedena plnění spadající do různých režimů, je nutné je rozepsat do částí kontrolního hlášení, ke kterým přísluší (např. standardní režim, režim přenesení daňové povinnosti apod.).

Základ daně 1 - základ daně pro základní sazbu DPH
Daň 1 - hodnota daně v základní sazbě DPH
Základ daně 2 - základ daně pro první sníženou sazbu DPH
Daň 2 - hodnota daně v první snížené sazbě DPH
Základ daně 3 - základ daně pro druhou sníženou sazbu DPH
Daň 3 - hodnota daně v druhé snížené sazbě DPH

DIČ - daňové identifikační číslo - ve formátu kód státu a kmenová část bez mezer
DUZP - datum uskutečnění zdanitelného plnění

Výpočet celkové částky za doklad.

Pro zařazení dokladů do Kontrolního hlášení je velmi důležitá celková částka za doklad. Daňový doklad se vždy posuzuje jako celek. Celková částka za doklad je součet hodnot všech plnění nebo přijatých úplat vykazovaných na daňovém dokladu včetně daně bez ohledu na režim DPH dotčených plnění, a to včetně zvláštních režimů.

Kontroluje se celková částka vyhodnocením celého dokladu a to tak, že se určí účet, na kterém se částka vyhodnotí v tomto pořadí přednosti:

  • účet z číselníku řady dokladů (doklady.syn+doklady.an

  • syntetika z řady dokladů

  • postupně se hledá v dokladu jeden z následujících účtů - 311,321,211,315,325,324,314,379,261, 335.

První nalezený účet se použije a sečte se, co bylo na dokladu zaúčtováno na tento účet +MD - Dal. Na závěr se z částky vypočte absolutní hodnota a do položky Limit KH v soupisu se naplní: 3: částka > 10 000 ... jednotlivé doklady budou vykázány jednotlivě (určeno programem) 4: částka ? 10 000 ... doklady se sečtou do souhrnného řádku A5 nebo B3 (určeno programem)

Takto se vyhodnotí pouze doklady, pro které není určeno předem jinak, tedy nemají v žádném řádku vyplněnou hodnotu Limit KH > 0.

Zvláštní režim

• Zvláštní režim pro cestovní službu podle § 89 • Zvláštní režim pro použité zboží podle § 90 Zvláštní režim je určený DI v dokladu. DI 18, 19, 218, 248, 249, 250, 238, 239, 240

V případě zvláštních druhů daňových dokladů jako je splátkový a platební kalendář se pro splnění limitu (10.000,- Kč vč. daně) uvažuje součet všech jednotlivých dílčích plnění/úplat na těchto dokladech uváděných. Ale jednotlivá plnění/přijaté úplaty z těchto příslušných dokladů se do řádku A.4. KH uvádějí samostatně. Jednotlivá plnění/přijaté úplaty nemusí svojí hodnotou dosahovat stanovený limit, ale pokud jsou z daňového dokladu, který v celkovém součtu limit překročí, vykáží se na řádku A.4. KH.

Limit KH - Limit Kontrolního hlášení

Limit KH určuje zda jednotlivé doklady budou vykázány v Kontrolním hlášení jednotlivě (oddíl A4, B2) nebo se sečtou do souhrnného oddílu ( A5, B3.)

Hodnoty:

0 – automaticky – uživatel nevyplní a program vyhodnotí automaticky podle celkové částky
1 – jednotlivě – vyplní uživatel. Doklad bude do KH vykázán samostatně (A4, B2) - bez ohledu na celkovou cenu
2 – sečíst – vyplní uživatel. Doklad bude do KH zahrnut do souhrnného řádku (A5, B3) - bez ohledu na celkovou cenu

Program může vyhodnotit Limit KH automaticky, pokud není uživatelem vyplněno. Tj. doklady, kde KH Limit = 0.

Toto vyhodnocení probíhá podle celkové částky za doklad.

V Podvojném účetnictví:
3 - částka za doklad > 10 000 Kč. Jednotlivé doklady budou vykázány jednotlivě (určeno programem)
4 - částka za doklad ? 10 000 Kč. Doklady se sečtou do souhrnného řádku A5 nebo B3 (určeno programem)

Doklady zaúčtované z Company managera:
5 - částka za doklad > 10 000 Kč. Jednotlivé doklady budou vykázány jednotlivě (určeno při zaúčtování z CM)
6 - částka za doklad ? 10 000 Kč. Doklady se sečtou do souhrnného řádku A5 nebo B3 (určeno při zaúčtování z CM)

Insolvence

Do části A4 nebo B2 Kontrolního hlášení jsou také zahrnuty všechny provedené opravy výše daně za dlužníky nebo věřitele v insolvenčním řízení. (§ 44 ZDPH).

Tyto doklady budou do Kontrolního hlášení zařazeny na základě DI daňové informace.

DI 121 - Oprava výše daně u pohledávek za dlužníky v insolvenčním řízení (§ 44) – věřitel

DI 122 - Oprava výše daně u pohledávek za dlužníky v insolvenčním řízení (§ 44) – dlužník Pokud se v dokladu objeví DI 121, 121, která jde do řádku 33 a 34, bude se jednat o isolvenci.
Automaticky půjdou tyto doklady do A4 nebo B2, jednotlivě.

Osoby povinné k dani

Pokud se jedná o prodeje neplátcům, kteří jsou povinní k dani, a mají vyplněno DIČ, pak se zahrnou podle výše celkové částky dokladu do A4 nebo A5 bez ohledu na to, že to jsou neplátci. Doklady, které nemají vyplněno české DIČ (DIČ začínající na CZ), půjdou do A5 vždy, ale s upozorněním v soupisu v případě, že celková částka je nad 10 000 Kč.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 04.07.2024


Rychlá odpověď na výzvu KH - Podvojné účetnictví

Podvojné účetnictví
Rychlá odpověď na výzvu KH
Seznam kapitol

Rychlá odpověď na výzvu KH

V případě pochybností o správnosti našeho hlášení nebo pokud jste hlášení nepodali vůbec vás správce daně vyzve, abyste původní údaje změnili, doplnili nebo potvrdili.

Pokud jste nedělali žádné opravy a potřebujete pouze potvrdit správnost již podaného kontrolního hlášení (nebo jste vůbec neměli povinnost KH podat), pak použijte rychlou odpověď na výzvu.

Pokud jste museli provádět nějaké opravy, pak nepodáváte rychlou odpověď na výzvu, ale vygenerujte následné opravné kontrolní hlášení.

Rychlá odpověď na výzvu

Na hlavní obrazovce vyberte správného zákazníka a období, za které výzva přišla.

Spusťte z hlavní obrazovky tisk DPH -> záložka Kontrolní hlášení.

1) Musí být přesně vyplněno číslo jednací výzvy.

2) Je možné vybrat odpověď:

  • Nemám povinnost podat KH
  • Potvrzuji správnost naposledy podaného KH

3) Zaškrtněte Dodatečné/Následné podání KH

4) Vyplňte Datum zjištění důvodu

5) Použije se tlačítko [image] pro vytvoření souboru XML.

Objeví se výzva k zadání jména a umístění XML souboru.

Po potvrzení [Uložit] se soubor vytvoří.

Pokud byl správně vytvořen XML soubor, pak se tlačítko změní na [image].

6) Klepnutím na tlačítko [image] načtete cestu a jméno vytvořeného datového souboru do schránky.

Po zvolení [Ano] se otevře portál daňové správy.

Po klepnutí na [Procházet] se zobrazí dialog pro zadání jména XML souboru.

Stiskněte CTRL+V, vloží se jméno souboru včetně cesty.

Klepněte na tlačítko [Otevřít].

Následně se hlášení zobrazí na daňovém portálu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.07.2022


Příkaz k úhradě - Podvojné účetnictví

Podvojné účetnictví
Příkaz k úhradě
Seznam kapitol

Příkaz k úhradě

Je možné automaticky vystavit příkaz k úhradě na částku daně z výkazu Přiznání k DPH.

Uživatel pouze vyplní datum splatnosti. Texty pro příkaz k úhradě (číslo účtu…) se vyplní v Údaje o plátci.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 24.02.2016


Elektronické podání - Podvojné účetnictví

Podvojné účetnictví
Elektronické podání
Seznam kapitol

Elektronické podání

Výkazy lze podávat v elektronické podobě formou datové zprávy.

  • Souhrnné hlášení

  • Přiznání DPH

  • Kontrolní hlášení

Je stanovena povinnost plátce podávat všechna souhrnná hlášení pouze v elektronické podobě formou datové zprávy, která je opatřena uznávaným elektronickým podpisem (prostřednictvím Aplikace EPO na webových stránkách České daňové správy), nebo která je odeslána prostřednictvím datové schránky (v tomto případě uznávaný elektronický podpis není třeba), a to vždy ve formátu, struktuře a s údaji stanovenými Ministerstvem financí.

Pokud plátci vznikne povinnost podat následné souhrnné hlášení, podá ho rovněž pouze v elektronické podobě.

Podpora podání elektronického podání v programu Podvojné účetnictví.

Na hlavní straně programu zvolte agendu DPH (vpravo dole) a v ní záložku Elektronické podání.

Nejprve je potřeba vytvořit datový soubor XML.

Název souborů:

  • Přiznání k DPH – DPHD3.XML
  • Souhrnné hlášení – DPHSHV.XML
  • Kontrolní hlášení - DPHKH1

Cesta pro uložení datového souboru je předvolena ale uživatel má možnost si navolit jinou. , pak se vás při ukládání dialogové okno zeptá, kam chcete soubor uložit.

Například tlačítko [image] - vytvoří soubor DPHD3.XML a uloží podle předepsané cesty.

Pokud uživatel chce soubor uložit ještě do konkrétní složky, může si ji založit pomocí tlačítka v horním rohu [image].

Založí se složka s názvem Nová složka, je na ní nastavený kurzor a tak ji lze přepsat novým názvem a soubor Uložit. Informace o vytvoření souboru DPHDP3.XML se zobrazí na obrazovce.

= soubor byl již vytvořen a uložen.

= výkaz za uvedené období prázdný.

Nastavit cestu pro ukládání souborů automaticky

Cesta pro uložení datového souboru je předvolena ale uživatel má možnost si navolit jinou. Uživatel si také může zvolit automatické nastavení cesty podle období.

Soubory se ukládají do složky: Název Organizace – DPH – aktuální rok a období př. Výkazy\Vzor\DPH\2016-M02\DPHDP3.XML

Tlačítko [image] - informace o elektronickém podání

Tlačítko [image] - vstup na vstup na portál daňové správy

Tlačítko [image] - odeslání výkazů e-mailem viz kapitola Odesílání tiskových sestav e-mailem

Tlačítko [image] - uloží jméno souboru i s cestou do schránky a umožní přepnutí na portál daňové správy.

Kontrol/ Odeslání výkazů v elektronické podobě prostřednictvím portálu České daňové správy

Doporučujeme soubory před elektronickým podáním České daňové správě vždy zkontrolovat na jejím portálu! (Postup viz níže)

V programu Podvojné účetnictví je umožněno přímo vstoupit na web České daňové správy pro odeslání souborů: Přiznání DPH/ Souhrnné hlášení/ Kontrolní hlášení/ Výpis z evidence pro daňové účely.

Pokud jsou soubory vytvořeny ( [image]), pak klepnutím na tlačítko [image] můžete načíst cestu a jméno vytvořeného datového souboru do schránky a následně vyvolat v prohlížeči přímo stránku, kde můžete tento datový soubor načíst. Zde pak v dialogu pro vyhledání souboru můžete pomocí CTRL+V vložit jméno souboru ze schránky, aniž byste jej museli hledat na disku.

Účetní firma může vytvořené datové odeslat jako přílohy mailu přímo z agendy DPH svému zákazníkovi -

Tlačítko [image] - vstup na Portál daňové správy. Po stisku tohoto tlačítka se zobrazí Portál daňové správy.

Portál daňové správy

Tlačítko [image] otevře výběr cesty k souboru na vašem počítači. Použitím kláves CTRL+V zapíšte jméno souboru, kde je soubor XML uložený.

Tlačítko [image] vpravo otevře výběr, kde zvolíte "do stejného typu formuláře".

Tlačítko [image] načte váš soubor do formuláře.

Úprava a oprava formuláře.

Pomocí tlačítek vpravo je možné prohlížení, kontrola chyb a úpravy formuláře.

Úprava ve formuláři. Vybere se, která stránka se bude opravovat.

Protokol chyb zobrazí nalezené chyby. Jsou-li závažné, tak není možno formulář odeslat. Zvolením řádku s chybou se dostanete do formuláře, kde je označená a můžete je opravit.

Když je vše v pořádku, použijte tlačítko odeslání písemnosti.

Evidence elektronických podání

Tlačítka [image] viz agenda Evidence podání

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 17.10.2022


Texty pro tisky - Podvojné účetnictví

Podvojné účetnictví
Texty pro tisky
Seznam kapitol

Texty pro tisky

Vyplní se údaje pro tisk přiznání k DPH, Kontrolního a Souhrnného hlášení.

Menu Služby - Servis Parametry DPH.

nebo

Menu Tisk DPH

Údaje o plátci

Vykazuje - Typ osoby, která podává přiznání k DPH. Klávesa F1 nabídne číselník. Zobrazuje se číslo typu osoby, která podává přehled DPH. Na tisku Přiznání na první straně se označí vybraná volba křížkem.

Přiznání k dani z přidané hodnoty:

Finančnímu úřadu - klávesa F1 nabídne číselník, uživatel vybere. Automaticky se vyplní i Územní pracoviště FÚ.

Údaje pro fyzickou i právnickou osobu - jméno, adresa, spojení

Fyzická osoba - DIČ, rodné číslo, Jméno, Příjmení, bydliště fyzické osoby

Právnická osoba - DIČ, IČO, Název a sídlo právnické osoby

Pro právnickou osobu - Podepisuje - údaje o osobě, která přiznání k DPH podepisuje

Položka Sestavuj - pro tisk, na obrazovku, tiskárnu

Položka Sestavil - Jméno, Příjmení - to je pro soubory XML. Pokud je toto vyplněné, tak se jméno a příjmení přenese do souborů XML.

Převažující činnost - F1 nabídne číselník kódů CZ-NACE ministerstva financí. Kód si zkopírujete do formuláře.

ID datové schránky - adresa datové schránky.

- nastavení parametrů se uloží

- konec, bez uložení

Údaje o zástupci

Vyplní se údaje o zástupci pro tisk přiznání DPH.

Pro vyplnění některých položek se použije klávesa F1. Např. Vykazuje, kód Finančního úřadu, kód podepisující osoby, typ zástupce....

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.09.2021


Hlavní kniha - Podvojné účetnictví

Podvojné účetnictví
Hlavní kniha
Seznam kapitol
Hlavní kniha

Tisk hlavní knihy. Hlavní kniha obsahuje stavy a obraty za dané období, setříděné podle čísel účtů a dat dokladů. Hlavní knihu lze tisknout podle zadaných kritérií:

Výběr účtů a období

  • Pouze pro účet – vyplní se konkrétní účet. Klávesa F1 zobrazí účetní osnovu.

  • Pro všechny účty – nevyplní se žádný účet. Hlavní kniha se potom bude tisknout pro všechny účty.

  • Pro třídu – vyplní se počáteční číslice účtu, např. pouze 5, hlavní kniha se bude tisknout pro všechny účty, které začínají touto číslicí – pro skupinu 5.

  • Účet od – do – skupina účtů v pořadí jak jsou zapsány v účetní osnově

  • Vybrané účty - postupně lze vybrat účty, pro které se bude hlavní kniha tisknout. Viz. Funkce Vyber.

  • Typy účtů - speciální označení. V účetní osnově lze účty označit typem. potom se bude HK tisknout pouze pro vybraný typ. F1 zobrazí číselník Typy účtů.

  • Měsíc od – do - hlavní kniha se tiskne za jedno nebo více účetních období (za jeden měsíc nebo i za více měsíců)

  • Pouze do dne - možnost zpracování hlavní knihy ke dni uprostřed měsíce (rozdělení firmy, ukončení firmy)

  • Pouze od dne - zpracování hlavní knihy od konkrétního data.

Filtr středisko, zakázka, Code, Organizace

Skupina středisek – vybere se skupina středisek, tak jak je nadefinovaná v číselníku skupina středisek. Služby - servis Číselníky Skupina středisek.

Střediska vyberou se střediska, pro která se bude tisknout hlavní kniha. Klávesa F1 zobrazí tabulku pro výběr středisek. Viz. Funkce Vyber. Po výběru středisek se zapíší do položky oddělené čárkou. Hlavní kniha se tiskne pro zvolená střediska postupně nebo pro zvolená střediska dohromady.

Skupina zakázek – vybere se skupina zakázek, tak jak je nadefinovaná v číselníku skupina zakázek. Služby servis Číselníky Skupina zakázek.

Zakázky vyberou se zakázky, pro která se bude tisknout hlavní kniha. Klávesa F1 zobrazí tabulku pro výběr zakázek.Viz. Funkce Vyber. Po výběru zakázek se zapíší do položky oddělené čárkou. Hlavní kniha se tiskne pro zvolené zakázky postupně nebo pro zvolené zakázky dohromady.

Skupina code - vybere se skupina code, tak jak je nadefinovaná v číselníku skupina code. Služby - servis Číselníky Skupina code

Code vyberou se code, pro která se bude tisknout hlavní kniha. Klávesa F1 zobrazí tabulku pro výběr code. Viz. Funkce Vyber. Po výběru code se zapíší do položky oddělené čárkou. Hlavní kniha se tiskne pro zvolená code postupně nebo pro zvolená code dohromady.

Skupina organizací – vybere se skupina organizací, podle toho jak je nadefinovaná v číselníku Skupina organizací. Služby - servis Číselníky Skupina organizací.

Organizace – vyberou se organizace, pro které se bude tisknout hlavní kniha. Klávesa F1 zobrazí tabulku pro výběr organizace. Viz. Funkce Vyber. Po výběru se zapíší do položky organizace oddělené čárkou.

Další možnost je tisk pro vybraná střediska, zakázky, code a organizace. A to buď postupně za sebou nebo dohromady jako součet. Pro výběr středisek, zakázek, code a organizací se na položce použije klávesa F1, která zobrazí seznam pro výběr. Po výběru středisek, zakázek, code nebo organizací se zapíší do položky oddělené čárkou.

Volby, které ovlivňují tisk hlavní knihy:

Včetně účtů bez pohybu a zůstatku - budou se tisknout i účty, které byly za zvolené období bez pohybu nebo bez zůstatku.

Tiskni součty po měsících - v hlavní knize se tiskne mezisoučet – obrat za měsíc.

Stránkovat po účtech - každý účet se bude tisknout na samostatnou stránku.

Včetně cizí měny - na šířku - tento tisk se musí tisknout na šířku.

Podrobná HK v Kč na šířku s více údaji - pokud si uživatel zvolí více volitelných sloupců, je nutný tisk na šířku.

Podrobná hlavní kniha - uživatel si může zvolit pro tisk volitelné sloupce.

Sumární hlavní kniha - sumární hlavní kniha bez ohledu na střediska, zakázky, Code apod. Jednotlivé řádky z účetního deníku jsou sumarizovány podle dokladů, účtů, období, faktur a organizací.

  • Sumární hlavní kniha: doklad, účty, den, faktura
  • Sumární hlavní kniha: účty, den, měna
  • Sumární hlavní kniha:po dnech bez protiúčtu

Volitelné sloupce

Při tisku hlavní knihy má uživatel možnost zvolit si sloupec, který se bude tisknout. Musí být vybraný tisk - Podrobná hlavní kniha.

Tlačítko

Ve sloupci zobrazené sloupce se vybere, které položky se budou tisknout v hlavní knize.

Názvy požadovaných sloupců je potřeba přesunout do zobrazených sloupců. Například: Faktura, Organizace.

Zakázka - do hlavní knihy se tiskne i číslo zakázky
Faktura - do hlavní knihy se tiskne i číslo faktury Code - do hlavní knihy se tiskne i číslo code
Organizace - do hlavní knihy se tiskne i název organizace
Variabilní symbol - na konec řádku v hlavní knize se tiskne sloupec Variabilní symbol

- provede se smazání nastavených podmínek pro tisk hlavní knihy.

Tisk hlavní knihy s cizí měnou

Tisk hlavní knihy včetně cizí měny. Tento tisk je široký, proto se tiskne naležato. Klávesa F1 nabídne číselník měn.

Tlačítko [image] - Uložení nastavení pro tiskové výstupy.

Související témata

Typy účtů | Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2021


Hlavní kniha po účtech a střediscích - Podvojné účetnictví

Podvojné účetnictví
Hlavní kniha po účtech a střediscích
Seznam kapitol

Hlavní kniha po účtech a střediscích

Předpokladem pro tento tisk je účtování na střediska. Hlavní kniha je setříděna po účtech. V rámci jednoho účtu potom na střediska.

Hlavní knihu lze tisknout:

  • Měsíc od – do - hlavní kniha se tiskne za jedno nebo více účetních období (za jeden měsíc nebo i za více měsíců)

  • Pouze pro účet – vyplní se konkrétní účet. Klávesa F1 zobrazí účetní osnovu

  • Pro všechny účty – nevyplní se žádný účet. Hlavní kniha se potom bude tisknout pro všechny účty

  • Třídu – vyplní se počáteční číslice účtu, např. pouze 5, hlavní kniha se bude tisknout pro všechny účty, které začínají touto číslicí – pro skupinu 5.

  • Účet od – do – skupina účtů v pořadí, jak jsou zapsány v účetní osnově

Skupina středisek – vybere se skupina středisek, tak jak je nadefinovaná v číselníku skupina středisek. Služby - servis Číselníky Skupina středisek

Střediska vyberou se střediska, pro která se bude tisknout hlavní kniha. Klávesa F1 zobrazí tabulku pro výběr středisek. Po výběru středisek se zapíší do položky oddělené čárkou. Hlavní kniha se tiskne pro zvolená střediska postupně nebo pro zvolená střediska dohromady

- budou se tisknout i účty, které byly za zvolené období bez pohybu nebo bez zůstatku

– provede se smazání nastavených podmínek pro tisk hlavní knihy.

Související témata

Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Konfirmace pohledávek/závazků ke dni - Podvojné účetnictví

Podvojné účetnictví
Konfirmace pohledávek/závazků ke dni
Seznam kapitol

Konfirmace pohledávek/závazků ke dni

Tisk sloužící jako podklad k odsouhlasení pohledávek/závazků ve smyslu zákona č. 563/1991 Sb., o účetnictví, §29 a násl. = inventarizaci pohledávek a závazků v souvislosti s ověřováním skutečností zobrazených v účetní závěrce.

Na hlavní obrazovce je nutné mít nastavené správné pracovní období (rok, pro který chceme výkaz tisknout).

Tisk -> Konfirmace pohledávek/závazků ke dni

Pole ve formuláři:

Organizace – F1 na výběr z Adres

Účet – F1 na výběr z účetní osnovy

Měna – F1 na výběr z číselníku měny

Ke dni – vyplňte datum, ke kterému se mají závazky/pohledávky odsouhlasit (obvykle datum účetní závěrky). Aby měl tisk smysl, musí být v roce, který jaký nastaven jako pracovní období na hlavní obrazovce.

Celková částka – vypočte se zůstatek na účtu v zadané měně, lze ji ručně změnit. U saldokontních účtů je vypočtena pro zadanou organizaci. Nesaldokontní účty nejsou podle organizací členěny.

Den tisku – datum, které se vytiskne jako „den tisku“, přednastaveno aktuální datum, F1 nabídne kalendář.

Tabulka Text - Částka – umožňuje vyplnit libovolný počet řádků k odsouhlasení. Pokud je tabulka vyplněna, v poli Celková částka se na F1 vypočte součet částek v tabulce.

Sestava [image] - zvolte zda se bude tisknout potvrzení pohledávek nebo závazků vybrané organizace, podle toho pak budou použity texty

Jazyk [image] - Dokument je připraven k tisku v češtině a v angličtině. Tato volba vybere, zda budou použita pole Text – CZ nebo Text - EN. Texty je možné upravovat, k překladu ostatních textů ve formuláři je použit číselník Slovník – nový.

Místo tisku - tiskne se ve spodní části dokumentu vedle místa pro razítko a podpis.

Tlačítko [image] vymaže pole Organizace, Účet, Měna, Celková částka, a tabulku Text – Částka

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2024


Náklady a výnosy/ obraty - Podvojné účetnictví

Podvojné účetnictví
Náklady a výnosy/ obraty
Seznam kapitol

Náklady a výnosy/ obraty

Skupina tisků Náklady a výnosy/ obraty prochází účetní deníky za více let.

Tisky nákladů a výnosů/ obratů mohou být členěny až na 3 úrovně.

1 úroveň

Jednoduchá sestava: náklady, výnosy a zisk

Vybere se pouze členění:

Členění může být na : zakázky, střediska, code, organizace, účet, období, den, doklad, den – doklad tj. za jeden den vypsané doklady, rok – doklad tj. za rok vypsané doklady

Např. členění zakázka

Členění středisko:

Členění období:

2 úrovně

Složitější sestava. V rámci 1. úrovně je členění podle 2. úrovně. Za 1. úroveň je vždy součet.

V rámci zakázky je třídění na střediska.

3 úrovně

Složitější sestava. v rámci 1. úrovně je členění podle 2. úrovně a ještě podle 3. úrovně. Za 1. a 2. úroveň je vždy součet.

V rámci zakázky je členění na střediska a každé středisko je členěno na období (tj. měsíc).

Volba pro pořadí tisku

Pořadí – lze navolit pořadí, podle kterého budou sestavy tištěny.

- vybere se období pro tisk

Je možné zadávat období i do minulosti. Pro celý podnik a vnitropodnikové účtování se zadají skupiny účtů 5 a 6. Pro vnitropodnikové účtování je možné zadat také skupiny účtů 8, 9 pro vnitropodnikové tisky Nákladů a výnosů.

Jestliže nejsou vyplněny skupiny účtů, program hlásí - Není co tisknout.

Filtr [image] - Typ účtů umožní zahrnout do tiskových sestav jen určité účty. F1 zobrazí číselník Typy účtů

Od data do dat umožňuje vybrat si již ukončené zakázky.

Graf

Tlačítko

Tisk může být zobrazen pomoci grafu.

Př.

Klávesa P uloží tisk grafu do clipboardu. Klávesa Ctrl+V umožní tisk např. do Microsoft Word.

Tlačítko [image] - Uložení nastavení pro tiskové výstupy.

Příklady

1) Předpisy a platby silniční daně – za posledních 5 let, rozdělené po letech a textu

  • je nutné znát číslo účtu MD/Dal, kde je to, co hledáme, zaúčtováno

Nastavení:

Tisk:

2) Porovnání zisku za posledních 10 let – rozděleno po letech

Nastavení:

Graf:

Tisk:

3) Porovnání výdajů za pohonné hmoty během posledních 4 let- rozdělené po střediscích a letech

  • je nutné znát číslo účtu MD/Dal, kde je to, co hledáme, zaúčtováno

Nastavení:

Tisk:

Související témata

Typy účtů | Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 14.11.2022


Pokladní deník - Podvojné účetnictví

Podvojné účetnictví
Pokladní deník
Seznam kapitol

Pokladní deník

Tisk pokladního deníku (pokladní knihy) u účetního deníku. Tiskne pokladní deník, který zahrnuje datum, čísla dokladů, příjmy a výdaje, zůstatek za zvolené období pro vybranou pokladnu.

V položce Pokladna – účet se vybere účet pokladny, pro který se bude tisknout pokladní kniha.

Datum od - do - pokladní kniha se tiskne za zvolené období

Pokladnín deník (příjem a výdej) je možné tisknout v Kč nebo v cizí měně, přičemž se vyplní měna podle číselníku

Pokud je v počátečních zůstatcích účtů zadána měna a počáteční zůstatek, potom se zde zobrazuje.

Související témata

Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.02.2016


Předvaha - Podvojné účetnictví

Podvojné účetnictví
Předvaha
Seznam kapitol

Předvaha

Tisk předvahy. Předvaha je kontrolní sestava za zadané období. Obsahuje počáteční zůstatky na začátku roku a obraty všech syntetických účtů za měsíc, obraty od začátku roku a zůstatky na konci měsíce pro jednotlivé účty.za zvolené období

Předvahu lze tisknout podle zadaných kritérií::

  • Pouze pro účet – vyplní se konkrétní účet. Klávesa F1 zobrazí účetní osnovu

  • Pro všechny účty – nevyplní se žádný účet. Hlavní kniha se potom bude tisknout pro všechny účty

  • Třídu – vyplní se počáteční číslice účtu, např. pouze 5, hlavní kniha se bude tisknout pro všechny účty, které začínají touto číslicí – pro skupinu 5.

  • Účet od – do – skupina účtů v pořadí jak jsou zapsány v účetní osnově

  • Měsíc od – do - hlavní kniha se tiskne za jedno nebo více účetních období (za jeden měsíc nebo i za více měsíců)

  • Pouze do dne - možnost zpracování hlavní knihy ke dni uprostřed měsíce

  • Typ účtů umožní zahrnout do tiskových sestav jen určité účty. F1 zobrazí číselník Typy účtů

Skupina – u číselníků středisko, zakázka, code a organizace je možné vytvořit skupinu a tisky tisknout pro skupinu. Skupina středisek se zadává v Programu Podvojné účetnictví – Služby - servis – Číselníky – Skupina zakázek, Skupina středisek, Skupina code a Skupina organizací.

Další možnost je tisk pro vybraná střediska, zakázky, code a organizace. A to buď postupně za sebou nebo dohromady jako součet. Pro výběr středisek, zakázek, code a organizací se na položce použije klávesa F1, která zobrazí seznam pro výběr. Viz. Funkce Vyber. Po výběru středisek, zakázek, code nebo organizací se zapíší do položky oddělené čárkou.

- budou se tisknout i účty, které byly za zvolené období bez pohybu nebo bez zůstatku

- budou se tisknout pouze součty za syntetické účty.

– provede se smazání nastavených podmínek pro tisk předvahy.

Volby pro tisk předvahy

  • Předvaha – tiskne se Předvaha

  • Předvaha se součty – tisknou se u Předvahy součty za třídu a skupinu účtů

  • Počáteční zůstatky k 1.1. - pro jednotlivé účty se tisknou pouze zůstatky k 1.1.

  • Obraty od začátku roku – tisknou se pouze obraty od začátku roku do zvoleného období (podle položky měsíc - do)

  • Obraty za měsíc – tisknou se obraty pouze za zvolené období (podle položky měsíc od- do)

  • Zůstatky účtů – tisknou se zůstatky účtů ke zvolenému období

  • Vývoj účtu po měsících- celkem – tisknou se obraty účtů za jednotlivé měsíce

  • Cizí předvaha - Je možné vytisknout cizí předvahu. V účetní osnově se nadefinuje u jednotlivých účtů, jaký účet je předepsán v cizí předvaze. Položka Účet2. Stejný Účet2 může být zapsán ve více účtech účetní osnovy.

  • Předvaha bez akt. obdo. - tisk předvahy bez obratů za aktuální období. Sloupce účet, název účtu, PZ MD a Dal, obrat od začátku roku do konce aktuálního období, KZ MD a Dal.

  • Inkaso - speciální sestavy pro konkrétní firmu.

  • KZ účtů Dal - konečné zůstatky účtů vztažené na stranu Dal po měsících.

  • Vývoj účtů po měsících- jednotlivě – vývoj účtu se tiskne rozdělený po jednotlivých analytických účtech s řádky po měsících.

Tlačítko

Hledej chyby – vyhledá chyby v účtování s vlivem na předvahu a současně se provede přepočet měsíčních obratů.

  1. Přepočet měsíčních obratů
  2. Kontrola nevyrovnaných dokladů

Tlačítko [image] v levém horním rohu- Uložení nastavení pro tiskové výstupy.

Související témata

Typy účtů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 18.06.2020


Přehled o peněžních tocích - CASH FLOW - Podvojné účetnictví

Podvojné účetnictví
Přehled o peněžních tocích - CASH FLOW
Seznam kapitol

Přehled o peněžních tocích - CASH FLOW

Cash flow neboli Výkaz o peněžních tocích poskytuje informace o přírůstcích a úbytcích peněžních prostředků a peněžních ekvivalentů, ke kterým došlo v průběhu sledovaného období. Může být přílohou účetní závěrky.

Tisky -> Přehled o finančních tocích - CASH FLOW

Nastavení, které účty budou vykázány v jakém řádku výkazu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2024


Přehlad o změnách vlastního kapitálu ZVK - Podvojné účetnictví

Podvojné účetnictví
Přehlad o změnách vlastního kapitálu ZVK
Seznam kapitol

Přehlad o změnách vlastního kapitálu ZVK

Nový tisk Přehled o změnách vlastního kapitálu, který může tvořit přílohu účetní závěrky.

Tento tisk nahrazuje jednodušší tisky, které bylo v minulosti možné tisknout v rámci tisků rozvahy, umožňuje tisknout přehled ke konkrétnímu datu nebo zpracovat soubory pro srovnání za více let dozadu.

Tisk -> Přehled o změnách vlastního kapitálu

V základním nastavení se tiskne aktuální rok (pracovní období nastavené na hlavní obrazovce) a porovnání předchozí rok.

- ve výkazu se budou tisknout i nulové řádky

- jednotlivé řádky výkazu se rozepíší do účtů

- tisk přehledu o změnách vlastního kapitálu v tisících Kč, jinak je v Kč, částky budou zaokrouhleny na tisíce Kč

Zpracovat za více let: do náhledu [image] nebo excelu [image] lze získat k porovnání i data za více let nazpět. Vyplňte počet let (tisknou se sloupce 0 aktuální rok, 1 loni, 2 rok před tím…).

Na papír či do PDF se tiskne aktuální rok a předchozí rok jako obvykle.

Předmět podnikání, Právní forma, Výkaz ověřil a Sestaveno dne – data se tisknou do spodní části výkazu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2024


Rozúčtování dokladů - Podvojné účetnictví

Podvojné účetnictví
Rozúčtování dokladů
Seznam kapitol

Rozúčtování dokladů

Na hlavní obrazovce zvolte Účetní deník-> Tisk [image] -> Rozúčtování dokladu, Pokladní doklad

Tiskne se rozúčtovaný doklad, částky, účty MD a DAL (košilka). Např. pokladní doklady.

Výběr dokladu – podle řady dokladu a čísla. Chceme-li tisknout více rozúčtovaných dokladů, vyplníme čísla dokladů od – do.

Kliknutím na toto tlačítko se zobrazí doklady, ze kterých můžeme vybrat vhodné pro tisk.

Volitelné položky jednotlivým řádkům

Při tisku rozúčtování dokladu z účetního deníku má uživatel možnost u tisků 1., 4. a 11. tlačítkem [image] zvolit sloupce, které se budou tisknout do dokladu.

Ve sloupci zobrazené sloupce se vybere, které položky se budou tisknout v rozúčtování dokladu. Volitelné jsou položky z účetního deníku.

Vybrané volitelné sloupce

Tisk rozúčtování dokladu

Den - v rozúčtování dokladu se tiskne i den dokladu. U některých dokladů (banka) může mít každý řádek dokladu jiné datum, potom se toto datum bude tisknout do sloupce Den.

Volitelné položky k jednotlivým dokladům:

- do rozúčtování dokladu se tiskne datum a čas tisku

- zůstatky, v číselníku Řady dokladů musí být vyplněn účet na kterém se vyhodnocuje zůstatek . Např. řada pro pokladnu a pro banku. Zůstatky na dokladu budou správně vyhodnoceny v případě, že se daný účet vyskytuje pouze v jedné řadě dokladů.

Zůstatky v cizí měně. Pokud se jedná o tisk např. běžný účet v cizí měně. Musí být v účtu, kde se vyhodnocuje zůstatek vyplněná položka měna a počáteční zůstatek v cizí měně.

- tiskne se součet za doklad na straně MD i Dal

- pod doklad se tiskne položka Poznámka z účetního deníku

– každý doklad bude na samostatné stránce.

Typ reportu

- tiskne se hromadné rozúčtování vybraných dokladů v tabulce, se sloupci - částka v Kč a v cizí měně, faktura.

- tiskne se hromadné rozúčtování vybraných v tabulce, se sloupci - částky v Kč i v cizí měně, středisko, code, zakázka, faktura, částky v Kč i v cizí měně.

- tiskne se rozúčtování se součty podle zakázek

- tisk dokladu na šířku s volitelnými sloupci (Tlačítko [image])

- pro pokladní doklad

Související témata

Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.06.2020


Rozvaha a Výsledovka - Podvojné účetnictví

Podvojné účetnictví
Rozvaha a Výsledovka
Seznam kapitol
Rozvaha a Výsledovka

Tisky Rozvaha a Výkaz zisku a ztrát odpovídají předepsaným výkazům s mnoha možnostmi tisku.

Vliv na zpracování rozvahy má správná definice rozvahy a správně vyplněné klíče z účetní osnovy do rozvahy/výsledovky.

V programu jsou Definice výkazů, které odpovídají aktuální legislativě a mohou se mezi jednotlivými roky lišit.

V Účtovém rozvrhu se pak nacházejí klíče, které určují, do kterého řádku Rozvahy/Výsledovky se daný účet vykáže viz Odkazy do rozvahy a výsledovky.

Účtový rozvrh - sloupec Klíč

Nastavení rozsahu tisku výkazu

V Základní parametry zákazníka si uživatel nastaví, které výkazy se budou tisknout.

  • ve zkráceném rozsahu
  • v plném rozsahu
  • nezisková organizace
  • rozpočtová organizace

Pokud podáváte výkazy ve zkráceném rozsahu, i tak doporučujeme v základních parametrech vyplnit "v plném rozsahu" (například kvůli kontrolám a hledání chyb) a tisk omezovat na zkrácený rozsah až zaškrtnutím ve volbách tisku.

Jestliže uživatel používá výkazy v plném rozsahu, má i přesto možnost si vytisknout výkaz ve zkráceném rozsahu. Například pro potřeby banky.

Související témata

Možnosti tisku - Rozvaha | Možnosti tisku - Výsledovka | Elektronické podání Rozvahy a Výsledovky | Cizí výkazy | Načtení vzorů Rozvahy/Výsledovky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.03.2024


Definice výkazů Rozvaha a Výsledovka - Podvojné účetnictví

Podvojné účetnictví
Definice výkazů Rozvaha a Výsledovka
Seznam kapitol

Definice výkazů Rozvaha a Výsledovka

Číselníky Definice výkazů se otvírají přímo z hlavní obrazovky tlačítko [image].

Výkazy:

  • Rozvaha

  • Výkaz zisků a ztrát

  • Přehled o změnách vlastního kapitálu

Výkazy Rozvahy a Zisku a ztrát mohou být pro každý rok nové podle aktuální metodiky.

Tlačítko [image] - Podrobný filtr pro vyhledání.

V Účtovém rozvrhu se nacházejí klíče, které určují, do kterého řádku Rozvahy/Výsledovky se daný účet vykáže viz Odkazy do rozvahy a výsledovky.

Účtový rozvrh - sloupec Klíč

Rozvaha

Pro tisk Rozvahy v cizím jazyce se vyplní sloupce Název 2 nebo Název 3.

Pro překlad je možné použít tlačítka [image]. Slovník pro tisk - nový

Výkaz zisku a ztrát

Pro tisk Výsledovky v cizím jazyce se vyplní sloupce Název 2 nebo Název 3.

Pro překlad je možné použít tlačítka [image]. Slovník pro tisk - nový

Přehled o změnách vlastního kapitálu

Tiskne se jako varianta v tisku rozvahy "Změny vlastního kapitálu v tis.Kč"

Tisk definice výkazů

Související témata

Rozvaha a Výsledovka | Možnosti tisku - Rozvaha | Možnosti tisku - Výsledovka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.07.2022


Načtení vzorů Rozvahy/Výsledovky - Podvojné účetnictví

Podvojné účetnictví
Načtení vzorů Rozvahy/Výsledovky
Seznam kapitol

Načtení vzorů Rozvahy/Výsledovky

Po instalaci nové verze Podvojného účetnictví, před prvním zpracováním Rozvahy/Výsledovky v daném roce nebo když zpracování Rozvahy/Výsledovky hlásí chyby, doporučujeme načíst nové definice těchto výkazů a pak odkazy do příslušných vzorů (klíče v Účtovém rozvrhu).

Na hlavní straně zvolit Služby - servis -> Načtení vzorů

Vzory se načítají legislativy platné v pracovním období nastaveném na hlavní obrazovce. Tzn. nastavené pracovní období r.2020, pak při Načtení vzorů načtete výkaz podání platný v r.2020.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.06.2023


Hledej chyby - Podvojné účetnictví

Podvojné účetnictví
Hledej chyby
Seznam kapitol

Hledej chyby

V případě, že výkaz nevychází dle předpokladů ( aktiva se nerovnají pasivům, nesoulad s výsledovkou apod.) doporučujeme následující postup:

Tlačítko

Ve volbách tisku Rozvahy i Výsledovky.

Hledej chyby – vyhledá chyby v účtování s vlivem na rozvahu/výsledovku a v definici rozvahy/výsledovky.

Kontrola provádí:

  • Přepočet měsíčních obratů od začátku roku

  • Kontrola vyrovnaných zůstatků a obratů podle předvahy

  • Nevyrovnané účtování MD - Dal

  • Kontrola odkazů z osnovy do definice rozvahy/výsledovky

  • -> duplicitní účty v osnově

  • -> na účet je zakázáno účtovat a má zůstatek

  • -> účet nemá vyplněn odkaz do rozvahy a má zůstatek

  • -> klíč není v rozvaze/výsledovce definován

  • -> klíč ukazuje na součtový řádek

  • -> zobrazí se účty, které mají zůstatek, i když je na ně zakázáno účtovat

  • vychází podle definice zisk stejný jako v rozvaze? tj. zisk = součet všech 5+6 účtů

O provedených kontrolách je vypsán protokol. Klávesy CTRL+P - protokol se vytiskne.

Program provádí automatický přepočet měsíčních obratů před tiskem sestavy: Rozvaha/Výsledovka.

Tento automatický přepočet je možné vypnout nastavením parametru: Nabízet automaticky hledání chyb a kontrolu obratů před tiskem? - NE

Po nastavení je nutné vypnout program a opětovně zapnout, aby se parametr načetl.

Tlačítko

Ve volbách tisku Rozvahy.

Porovná se celková částka aktiv a pasiv a zobrazí se částky. Jestliže se nerovnají rozdíl je zobrazen červeně.

Pokud je všechno v pořádku a rozvaha přesto nesedí, je možné ještě provést následující kontroly:

  1. kontrola správnosti definice výkazu podle právě platného předepsaného výkazu a odkazů do něj (klíče v účtovém rozvrhu) viz kapitola Načtení aktuálně platných vzorů Rozvahy/Výsledovky.
  2. Přepočet měsíčních obratů
  3. Rekonstrukce indexů
  4. Kontrola podvojnosti účtování podle celkových součtů v předvaze
  5. Kontrola MD – Dal v deníku
  6. Hledej chyby v deníku (kontrola na číselníky)
  7. Kontrola účetní osnovy a odkazů z osnovy do rozvahy/výsledovky

Související témata

Rozvaha a Výsledovka | Možnosti tisku - Rozvaha | Možnosti tisku - Výsledovka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.07.2022


Možnosti tisku - Rozvaha - Podvojné účetnictví

Podvojné účetnictví
Možnosti tisku - Rozvaha
Seznam kapitol

Možnosti tisku - Rozvaha

Rozvaha odpovídá předepsanému formuláři "ROZVAHA". Vychází ze zůstatků rozvahových účtů na konci aktuálního měsíce.

Definice výkazů viz kapitola Rozvaha a Výsledovka, Definice výkazů, Odkazy do rozvahy a výsledovky v Účtovém rozvrhu a Načtení aktuálně platných vzorů Rozvahy/Výsledovky.

Tisk Rozvahy

Rozvaha je přehled aktiv a pasiv uspořádaných určitým způsobem k účetnímu dni = rozvahový den. Rozvaha se označuje jako bilance.

Rozdílem BRUTTO mínus KOREKCE získáváme tzv. netto stav, tj. např. zůstatkovou cenu dlouhodobého majetku či hodnotu majetku po odečtení opravných položek.

Tlačítko [image] viz kapitola Hledej chyby.

Možnosti tisku podle období:

  • za zvolený měsíc

  • pouze do dne – možnost zpracování rozvahy ke dni uprostřed měsíce. Využívá se v případě, že se firma rozděluje k určitému datu. Při tisku běžné rozvahy se toto datum nevyplňuje.

Srovnání s minulostí

Tiskne se do posledního sloupce výkazu Rozvaha.
Jestliže se některý účet zruší, tj. nebude na něj již účtováno, je potřeba právě pro srovnání s minulostí, aby zůstal v účetní osnově a měl vyplněný klíč do rozvahy.

- použití pro tisk rozvahy při fúzi dvou firem. Rozvaha se spojí s počáteční rozvahou jiného zákazníka. Počáteční rozvaha bez vyloučení vzájemných vztahů. Pro tisk pracovního listu lze využít nastavení:

- ve výkazu se budou tisknout i nulové řádky

- jednotlivé řádky výkazu se rozepíší do účtů

- lze použít současně s volbou Rozepsat do účtů, budou se tisknout i účty, které v zadaném období neměly pohyb.

- rozvaha se zpracovává z počátečních zůstatků účtů, bez srovnání s minulostí.

- aktiva a pasiva se tisknou na jednu stránku. Jinak na samostatnou.

Skupina středisek – vybere se skupina středisek, tak jak je nadefinovaná v číselníku skupina středisek. Služby - servis Číselníky Skupina středisek

Střediska - vyberou se střediska, pro která se bude tisknout rozvaha. Klávesa F1 zobrazí tabulku pro výběr středisek. Po výběru středisek se zapíší do položky oddělené čárkou. Rozvaha se tiskne pro zvolená střediska postupně nebo pro zvolená střediska dohromady

Pokud se tiskne Rozvaha členěná na střediska, musí být členěny i počáteční zůstatky po střediscích. Tato možnost s zvolí při činnosti Převod zůstatků účtů.

Zakázky - vyberou se zakázky, pro která se bude tisknout rozvaha. Klávesa F1 zobrazí tabulku pro výběr zakázek. Viz. Funkce Vyber. Po výběru zakázek se zapíší do položky oddělené čárkou. Rozvaha se tiskne pro zvolené zakázky postupně nebo pro zvolené zakázky dohromady.

Skupina code - vybere se skupina code, tak jak je nadefinovaná v číselníku skupina code. Služby - servis Číselníky Skupina code

Code - vyberou se code, pro která se bude tisknout rozvaha. Klávesa F1 zobrazí tabulku pro výběr code. Viz. Funkce Vyber. Po výběru code se zapíší do položky oddělené čárkou. Rozvaha se tiskne pro zvolená code postupně nebo pro zvolená code dohromady.

Skupina organizací – vybere se skupina organizací, tak jak je nadefinovaná v číselníku skupina organizací. Služby - servis Číselníky Skupina organizací

Organizace - vyberou se organizace, pro která se bude tisknout rozvaha. Klávesa F1 zobrazí tabulku pro výběr organizací. Viz. Funkce Vyber. Po výběru organizací se zapíší do položky oddělené čárkou. Rozvaha se tiskne pro zvolené organizace postupně nebo pro zvolené organizace dohromady.

– provede se smazání nastavených podmínek pro tisk rozvahy.

- Typ účtů umožní zahrnout do tiskových sestav jen určité účty. Typy účtů se nadefinují v číselníku Typy účtů. F1 zobrazí číselník Typy účtů

-> zapisují se údaje pro tisk výkazu

Volby pro tisk výkazu Rozvaha:

Pracovní tisk - zjednodušený tisk rozvahy.
Aktiva a pasiva podle účtů - tisknou se rozvahové účty setříděné podle čísla účtu rozdělené na pasiva a aktiva podle rozvahy.
Rozvaha v Kč – formulář – tisknou se řádky podle předepsaného výkazu.
V tisících Kč – tisk rozvahy v tisících Kč, jinak je v Kč, částky budou zaokrouhleny na tisíce Kč

V tisících Kč s korekcí

Při zaokrouhlování částek na tisíce Kč se nemusí rovnat součet jednotlivých zaokrouhlených částek pasiv nebo aktiv s celkovou částkou pasiv nebo aktiv. Program provede korekcí úpravu zaokrouhlení tak, aby tyto součty souhlasily. Rozvaha má pravidelnou stromovou strukturu, proto je toto umožněno.

V levém horním rohu je zobrazen součet aktiv a pasiv.

Uživatel má možnost provést si korekci vlastní úpravou částek. Může opravit nesoučtové řádky a to položky: Brutto, rozdíl RB nebo Loni. Tyto řádky jsou bílé. Řádky růžové jsou řádky součtové. Opravuje se rovnou částka a sloupec RB (rozdíl brutto) se vypočte.

Možnost uložit korekce, které se vyplní ve výkazu.

- uloží se korekce pro další použití

- provede načtení aktuální uložené korekce

- pro přehlednost se zobrazí pouze nenulové řádky Rozvaha 12 měsíců- rozvaha za 12 měsíců se tiskne do jedné sestavy.

A + P podle účtů 12 měsíců - Aktiva a pasiva podle účtů se za 12 měsíců tisknou do jedné sestavy.

A + P účt. 12 měs. podklad - sestava určená pro tisk do Excelu ve formátu XLS. Tiskne se na A3.

Změny vlastního kapitálu v Kč - nový výkaz podobný rozvaze v Kč.
Změny vlastního kapitálu tis. Kč - nový výkaz podobný rozvaze v tisících Kč.

Rozvaha - cizí měna - rozvaha se tiskne ve zvolené cizí měně. Výpočet probíhá zadaným kurzem.

Rozvaha - cizí měna - tisíce - rozvaha se tiskne ve zvolené cizí měně v tisících. Bez korekce ze zaokrouhlení. Výpočet probíhá zadaným kurzem.

Je možnost navolit si řádky výkazu, viz nastavení.

Druhy rozvahy

Podle časového okamžiku, k němž se rozvaha sestavuje, rozeznáváme:

  1. Zahajovací rozvahu (PZ)- sestavuje se začátku účetního období. Z počátečních zůstatků na začátku roku. Pokud si navolíme u tisku rozvahy srovnání s minulostí k 31.12. Je sloupec "Minulé účetní období" vypočtený také z počátečních zůstatků.

  2. Konečná rozvaha- sestavuje se na konci účetního období ( přip. Při ukončení činnosti podniku).

Tlačítko [image] - v levém horním rohu=> Uložení nastavení pro tiskové výstupy.

Související témata

Rozvaha a Výsledovka | Definice výkazů Rozvaha a Výsledovka | Elektronické podání Rozvahy a Výsledovky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.07.2022


Možnosti tisku - Výsledovka - Podvojné účetnictví

Podvojné účetnictví
Možnosti tisku - Výsledovka
Seznam kapitol

Možnosti tisku - Výsledovka

Tisk Výkazu zisku a ztrát odpovídá předepsanému výkazu s mnoha možnostmi tisku.

Definice výkazů viz kapitola Rozvaha a Výsledovka, Definice výkazů, Odkazy do rozvahy a výsledovky v Účtovém rozvrhu a Načtení aktuálně platných vzorů Rozvahy/Výsledovky.

Možnosti tisku Výkazu zisků a ztrát

Měsíc od – do - období, za které se bude výsledovka tisknout. Jeden měsíc nebo od začátku roku…

Pouze do dne - možnost zpracování výsledovky ke dni uprostřed měsíce. Zpracování výkazu pro určený termín. Např. Rozdělení firmy.

Pouze od

Srovnání s minulostí

Jestliže se některý účet zruší, tj. nebude na něj již účtováno, je potřeba právě pro srovnání s minulostí, aby zůstal v účetní osnově a měl vyplněný klíč do výsledovky.

Srovnání s minulostí jiného zákazníka programu

  • Za stejné období loňského roku - např. výsledovka za období 6. měsíc, v posledním sloupci budou hodnoty za 6. měsíc loňského roku

  • celý loňský rok, hodnoty roční výsledovky loňského roku

  • bez srovnání s minulostí – nebude porovnání s minulostí

Pro správné vyhodnocení s minulostí je třeba, aby účetní deník v loňském roce byl ve stejném režimu (měsíc nebo rok) jako letošní

Pro tisk pracovní výsledovky lze využít nastavení:

- ve výkazu se budou tisknout i nulové řádky

– jednotlivé řádky výkazu se rozepíší do účtů

– lze použít současně s volbou Rozepsat do účtů, budou se tisknout i účty, které v zadaném období neměly pohyb.

Tisk rozvahy lze tisknout tříděný podle středisek, zakázek, code nebo organizace.

Skupina – u číselníků středisko, zakázka nebo code je možné vytvořit skupinu a tisky tisknout pro skupinu. Skupina středisek se zadává v – Služby, servis – Číselníky – Skupina zakázek, Skupina středisek a Skupina code

Skupina středisek – vybere se skupina středisek, tak jak je nadefinovaná v číselníku skupina středisek.

Střediska - vyberou se střediska, pro která se bude tisknout výsledovka. Klávesa F1 zobrazí tabulku pro výběr středisek. Viz. Funkce Vyber. Po výběru středisek se zapíší do položky oddělené čárkou. Výsledovka se tiskne pro zvolená střediska postupně nebo pro zvolená střediska dohromady

Skupina zakázek – vybere se skupina zakázek, tak jak je nadefinovaná v číselníku skupina zakázek.

Zakázky - vyberou se zakázky, pro která se bude tisknout výsledovka. Klávesa F1 zobrazí tabulku pro výběr zakázek. Viz. Funkce Vyber. Po výběru zakázek se zapíší do položky oddělené čárkou. Výsledovka se tiskne pro zvolené zakázky postupně nebo pro zvolené zakázky dohromady.

Skupina code - vybere se skupina code, tak jak je nadefinovaná v číselníku skupina code.

Code - vyberou se code, pro která se bude tisknout výsledovka. Klávesa F1 zobrazí tabulku pro výběr code. Viz. Funkce Vyber. Po výběru code se zapíší do položky oddělené čárkou. Výsledovka se tiskne pro zvolená code postupně nebo pro zvolená code dohromady.

Skupina organizací – vybere se skupina organizací, tak jak je nadefinovaná v číselníku skupina organizací.

Organizace - vyberou se organizace, pro která se bude tisknout výsledovka. Klávesa F1 zobrazí tabulku pro výběr organizací. Viz. Funkce Vyber. Po výběru organizací se zapíší do položky oddělené čárkou. Výsledovka se tiskne pro zvolené organizace postupně nebo pro zvolené organizace dohromady.

- Typ účtů umožní zahrnout do tiskových sestav jen určité účty. F1 zobrazí číselník Typy účtů

– provede se smazání nastavených podmínek pro tisk výsledovky.

Přehled výnosů a nákladů lze tisknout pro účty:

  • všechny
  • daňové
  • nedaňové

Položky, do kterých se zapisují údaje, které se tisknou do formuláře. Zadání skupin účtů, pro které se budou Náklady a výnosy zpracovávat

Jestliže nejsou vyplněny skupiny účtů, program hlásí - Není co tisknout.

Vypustit řady dokladů – zapsaná řada dokladů se neprojeví ve zpracování výsledovky. Např. řada dokladů je přeúčtování na střediska.

Při tisku výsledovky firmy, která má výkazy pro [image], musí být v osnově vyplněn sloupec Činnost.

1 - Hlavní činnost
2 - Vedlejší činnost

- načte se vzorový výkaz pro aktuální rok - Načtení aktuálně platných vzorů Rozvahy/Výsledovky

Tlačítko [image] - Uložení nastavení pro tiskové výstupy.

Tisky výkazu zisků a ztrát

Výsledovka – pracovní - je možnost navolit si řádky výkazu, viz nastavení

Náklady a výnosy podle účtů - souhrn nákladů a výnosů se součtem, zisk nebo ztráta

Výkaz zisku a ztrát - tisknou se řádky podle předepsaného výkazu.

Výkaz zisku a ztrát v tis. Kč - tisk výsledovky v tisících Kč, jinak je v Kč, částky budou zaokrouhleny na tisíce Kč

Výkaz zisku a ztrát v tis. s korekcí

Při zaokrouhlování částek na tisíce Kč se nemusí rovnat součet jednotlivých částek s částkou celkem. Jedná se o porovnání Hospodářského výsledku s Rozvahou. Korekce provede úpravu zaokrouhlení tak, aby tyto součty souhlasily. Program provede korekci automaticky. Ale uživatel může také editovat nesoučtové řádky v tisících, ty, které jsou podbarvené bíle. Sloupce Loni a Letos v tisících Kč.

Možnost uložit korekce, které se vyplní ve výkazu.

- uloží se korekce pro další použití

- provede načtení aktuální uložené korekce

- pro přehlednost se zobrazí pouze nenulové řádky

Výsledovka 12 měsíců - výsledovka tiskne se rozdělená po měsících (12 měsíců). Pro tisk se dají použít filtr všechny podmínky pro tisk výsledovky

N+V podle účtů 12 měsíců - tisknou se náklady a výnosy podle účtů rozdělené po měsících (12 měsíců)

N+V účty tis. Kč + korekce - tisknou se náklady a výnosy v tisících. Částky budou zaokrouhleny na tisíce Kč.

N+V účty 12 měsíců podklad - tisknou se náklady a výnosy - podklad soupis všech účtů. Sestava určená pro tisk do Excelu ve formátu XLS. Tiskne se na A3.

Výkaz z + z - výkaz zisku a ztrát se tiskne ve zvolené cizí měně. Výpočet probíhá zadaným kurzem.
Výkaz z + z - tisíce - výkaz zisku a ztráta se tiskne ve zvolené cizí měně v tisících. Bez korekce ze zaokrouhlení. Výpočet probíhá zadaným kurzem.

Výkaz z+z - cizí měna - výsledovka se tiskne ve zvolené cizí měně. Výpočet probíhá zadaným kurzem.

Výkaz z+z - cizí měna - tisíce - výsledovka se tiskne ve zvolené cizí měně v tisících. Bez korekce ze zaokrouhlení. Výpočet probíhá zadaným kurzem.

Výsledovka Střediska + Celkem - Tisk má řádky stejné jako „Výkaz zisků a ztrát v Kč“ - tisknou se řádky podle předepsaného výkazu. Zpracovaná sestava bude obsahovat sloupce: Středisko 0 = pro doklady, které nemají vyplněné středisko. Samostatné sloupce pro jednotlivá střediska z číselníku středisek, která byla v daném roce použita v účetním deníku a odpovídají nastavenému filtru. Celkem za období = součtový sloupec za nastavené období. Minulý rok.

N+V podle účtů: Střediska+Celkem - Tisk má řádky stejné jako "Náklady a výnosy podle účtů" - souhrn nákladů a výnosů se součtem, zisk nebo ztráta. Zpracovaná sestava bude obsahovat sloupce: Středisko 0 = pro doklady, které nemají vyplněné středisko. Samostatné sloupce pro jednotlivá střediska z číselníku středisek, která byla v daném roce použita v účetním deníku a odpovídají nastavenému filtru. Celkem za období = součtový sloupec za nastavené období. Minulý rok.

Související témata

Rozvaha a Výsledovka | Definice výkazů Rozvaha a Výsledovka | Elektronické podání Rozvahy a Výsledovky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.05.2023


Elektronické podání Rozvahy a Výsledovky - Podvojné účetnictví

Podvojné účetnictví
Elektronické podání Rozvahy a Výsledovky
Seznam kapitol

Elektronické podání Rozvahy a Výsledovky

Je možné vytvořit datové soubory tvořící základ DPPO pro elektronické podání (EPO) na portál daňové správy.

Tento soubor (tedy rozpracované Přiznání k dani z příjmu právnických osob) je možné načíst např. na Portál daňové správy nebo do programu TaxEdit.

Vytvoření souboru XML bylo začleněno do volby pro zpracování rozvahy, protože se do přiznání DPPO načítají společně.

Před vytvářením souboru je nutné načíst aktuálně platné vzory Rozvahy a Výsledovky.

Potom se spustí tisk z hlavní obrazovky

Je vhodné zkontrolovat chyby viz kapitola Hledej chyby

Vytvoření XML souborů je obdobné jako u Souhrnného hlášení, Přiznání DPH, Výpisu z evidence pro daňové účely.

Do programu byla zapracovaná podpora pro založení formuláře Přiznání k dani z příjmu právnických osob, s tím, že jsou vyplněné výkazy Rozvaha a Výkaz zisku a ztrát z programu.

Formulář i přílohy jsou ve formátu XML. Výkazy jsou ve tvaru:

Rozvaha v tis. Kč s korekcí viz Možnosti tisku - Rozvaha

Výkaz zisku a ztrát v tis. Kč s korekcí viz Možnosti tisku - Výsledovka

Vytvoření datového souboru XML

Je nutné vybrat v jakém rozsahu chcete výkazy vytvořit.

Rozsah plný je možné použít pouze, jestliže je nastaven v základních parametrech firmy.

Tlačítko [image] – vytvoří soubor DPPDP7 Přiznání k dani z příjmu právnických osob, který obsahuje přílohu Rozvaha i výsledovka. Soubor se uloží podle nastavené cesty.

Tento soubor „Přiznání k dani z příjmu právnických osob, s tím, že jsou vyplněné výkazy Rozvaha a Výkaz zisku a ztrát z programu“ lze jednoduše načíst na Daňový portál a rozpracované přiznání tam doplnit.

Tlačítko [image] celé jméno souboru uloží do schránky a je možné klávesou CTRL+V jeho jméno i s cestou načíst.

Taky je možné se okamžitě přepnout na portál Daňové správy a soubor tam načíst.

Daňový portál: Tlačítko [image] - vstup na portál Daňové správy

Tlačítko

Po té se použitím kláves CTRL+V na položce Název souboru, zapíše jméno souboru, kde je soubor XML uložený.

Tlačítko [image] vpravo načte váš soubor do formuláře.

Údaje Finančnímu úřadu, DIČ, IČ, Subjekt, Adresa atd. se načtou automaticky z textů pro Přiznání DPH - [image] viz kapitola Texty pro tisky.

Použijete některou volbu z nabízených:

Například – Úprava formuláře

Potom lze dále zpracovávat Přiznání k dani z příjmu právnických osob. Příloha Rozvaha a výkaz zisku a ztrát bude již vyplněna.

Rozpracovaný soubor je možné opětovně uložit na PC a potom zpět načíst na portál Daňové zprávy.

Doplnění Rozvahy a Výsledovky do rozpracovaného přiznání DPPO

Také je možné formulář pro Přiznání k dani z příjmu právnických osob si založit na portálu daňové zprávy nebo např. v programu TaxEdit uložit si ho ve formátu XML na disk – Uložení pracovního souboru. A následně načíst do programu Podvojné účetnictví a opět uložit. Touto cestou se do rozpracovaného Přiznání k dani z příjmu právnických osob přiloží přílohy Rozvaha a Výkaz zisku a ztrát. Tento soubor doplněný o přílohy se zpětně načte na portál Daňové zprávy nebo do programu TaxEdit.

Soubor, který vytvoří program TaxEdit je nutné si uložit ve formátu XML.

Menu soubor – Uložit jako a vybrat XML.

V programu PUW se potom požije tlačítko – Doplnit výkazy do existujícího XML souboru.

Tlačítko [image] - pro načtení rozpracovaného Přiznání k dani z příjmu právnických osob.

Jen je potřeba znát cestu, kde je soubor z TaxEditu uložený.

Hláška, která se zobrazí po výpočtu rozvahy a výsledovky sděluje, že do souboru Přiznání k dani z příjmu právnických osob byla připojena příloha s Rozvahou a Výkazem zisku a ztrát. Tento upravený soubor následně otevřete v programu TaxEdit nebo se zpracuje na portálu Daňové správy.

Související témata

Rozvaha a Výsledovka | Definice výkazů Rozvaha a Výsledovka | Možnosti tisku - Rozvaha | Možnosti tisku - Výsledovka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 17.10.2022


Tisk výkazu v cizím jazyce - Podvojné účetnictví

Podvojné účetnictví
Tisk výkazu v cizím jazyce
Seznam kapitol

Tisk výkazu v cizím jazyce

Možnosti tisku

Pro tisk Rozvahy v cizím jazyce se vyplní sloupce Název 2 nebo Název 3 z Definice výkazů Rozvaha a Výsledovka.

Pro překlad je možné použít tlačítka [image] -> Slovník pro tisk - nový

Nadefinování výkazu v cizím jazyce

Viz Cizí výkazy

Cizí výkazy se pak tisknou z Tisk -> cizí Rozvaha/Výsledovka

Související témata

Rozvaha a Výsledovka | Definice výkazů Rozvaha a Výsledovka | Možnosti tisku - Rozvaha | Možnosti tisku - Výsledovka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.07.2022


Cizí výkazy - Podvojné účetnictví

Podvojné účetnictví
Cizí výkazy
Seznam kapitol

Cizí výkazy

V Podvojném účetnictví je možnost nadefinovat si cizí výkazy a to, cizí rozvahu a cizí výsledovku.

Pod tlačítkem Definice výkazů je záložka cizí rozvaha a cizí výsledovka. Zde je možnost nadefinovat si cizí výkazy obdobně jako je standardní rozvaha a výsledovka.

V definicích cizích výkazů se používají klíče z Účetní osnovy, které určují, do kterého řádku výkazu se daný účet vykáže viz Odkazy do rozvahy a výsledovky.

Účtový rozvrh - sloupec Klíč

Definice Cizí rozvahy

Definice Cizí výsledovky

Tisk Cizích výkazů

Z hlavní obrazovky Tisk -> cizí Rozvaha/Výsledovka

Související témata

Rozvaha a Výsledovka | Definice výkazů Rozvaha a Výsledovka | Možnosti tisku - Rozvaha | Možnosti tisku - Výsledovka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.07.2022


Saldokonto - Podvojné účetnictví

Podvojné účetnictví
Saldokonto
Seznam kapitol
Saldokonto

Touto volbou se zpracuje podle zadaných podmínek saldokonto. Saldokonto sleduje účty závazků a pohledávek, které jsou označeny v účetní osnově jako saldokontní. Zpracovává se z nevyrovnaných položek na počátku měsíce. Každý měsíc má své počáteční zůstatky, tj. nevyrovnané položky saldokonta na začátku měsíce.Tyto nevyrovnané položky vzniknou převodem nevyrovnaných položek z měsíce do měsíce. Pro tyto účely program vybere účetní případy na účtech, které mají v účetní osnově vyplněný sloupec saldo = A.

Nevyrovnané položky na začátku jednotlivých měsíců lze hromadně vytvořit (zrekonstruovat) pomocí činnosti menu Služby - servis - Rekonstrukce saldokonta.

Ale vhodnější je před zpracováním saldokonta zaškrtnout volbu [image] - která do saldokonta zpracuje všechny pohyby od začátku roku, ne jenom za aktuální měsíc.

Počáteční nevyrovnané položky saldokonta na začátku roku se zadají v počátečních zůstatcích - počátek saldokonta, když se program zavádí. Z hlavní obrazovky se použije tlačítko

Viz. kapitola - Počáteční zůstatky - Počátek saldokonta.

Jinak se počáteční zůstatky převádějí z roku do roku činností v saldokontu - Převod nevyrovnaných položek.

Před zpracováním saldokonta lze nastavit některé podmínky.

Viz.kapitola Podmínky pro zpracování saldokonta.

Podle nastavených podmínek se saldokonto zpracuje.

Tlačítko

Viz. kapitola Zpracování saldokonta.

Tlačítko [image] - Uložení nastavení pro tiskové výstupy.

Související témata

Tabulka | Skupina organizací | Služby - servis | Tiskové menu | Menu Saldokonto | Sestavy saldokonta | Splatné a nesplatné nezaplacené faktury | Počáteční zůstatky účtů a saldokonta |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.06.2021


Podmínky pro zpracování saldokonta - Podvojné účetnictví

Podvojné účetnictví
Podmínky pro zpracování saldokonta
Seznam kapitol

Podmínky pro zpracování saldokonta

Zpracování saldokonta se ovlivní zadanými podmínkami.

  • Pouze pro účet – lze vytvořit saldokonto pouze pro jeden vybraný účet. Klávesa F1 nabídne z účetní osnovy, jen ty účty, které jsou v účetní osnově označeny jako saldokontní. (Položka SALDO = A v účetní osnově). V tabulce vybereme požadovaný účet.

Účet vybereme klávesou Enter, myší nebo tlačítkem OK.

  • Vybrané účty - lze vytvořit saldokonto pro několik vybraných účtů. Opět lze použít klávesu F1, která nabídne saldokontní účty z účetní osnovy. Účty se postupně vyberou, výběr je ukončen tlačítkem Konec. V položce vybrané účty budou tyto účty zapsané a oddělené čárkou.

  • Vybrané řady – je možnost vytvořit saldokonto jen pro zvolenou jednu nebo více řad faktur. Pomocí klávesy F1 se zobrazí číselník Řady dokladů. Postup výběru je stejný jako u výběru účtu. Používá se pouze pro speciální případ, kdy ze saldokonta je potřeba vyloučit určitou řadu dokladů.

Po klávese F1 viz. Funkce Vyber.

Tlačítko [image] uloží seznam vybraných účtů nebo vybraných řad dokladů pro další zpracování saldokonta. Pokud je třeba seznam vyčistit, klepne se na toto tlačítko, pokud nejsou žádné účty ani řady vybrané.

  • Pouze pro fakturu – pokud zapíšeme číslo konkrétní faktury, bude zpracováno saldokonto pouze pro tuto fakturu.
  • Párovat pouze na určitý počet znaků zleva (z čísla faktur) – je vhodné při speciální tvorbě čísel faktur, např. splátkové kalendáře u leasingu.
  • Prodlení úhrad ke dni – zadává se datum. Do tohoto data se bude počítat prodlení úhrad v saldokontu. Automaticky se zapisuje dnešní datum, které lze změnit.
  • Max. rozdíl v Kč pro korunové vyrovnání – vyplní se částka, při které se bude faktura počítat jako uhrazená. Např. 5 Kč – korunové vyrovnání. Vyplňuje se v případě, že existují malé rozdíly mezi částkou na faktuře a její úhradou, které jsou korunové vyrovnání. Program by tyto faktury zařadil mezi neuhrazené.

Max. rozdíl v Kč musí být vyplněn před zpracováním saldokonta.

  • Starý stav ke dni - zadává se datum pro porovnání s minulým obdobím. Automaticky se zapisuje poslední den minulého roku. Zůstatek na faktuře zadanému datu. Pouze pro tisky: 091 Změna stavu pohledávek podle odběratelů celkem, 092 Změna stavu závazků podle odběratelů celkem.

  • Pohyby pouze do dne – zadává se datum. Pro zpracování saldokonta se vyberou z účetního deníku pouze pohyby do zadaného data

  • Max. kurzový rozdíl v % - zahrnou se faktury, u kterých je zadaná částka v cizí měně pouze na jedné ze stran MD nebo Dal a částka v Kč je zadaná na obou stranách, rozdíl MD a Dal v % je menší než zadané %. Potom se faktura považuje za zaplacenou fakturu v cizí měně s nezaúčtovaným kurzovým rozdílem.

  • Má upomínku ze dne - zadává se datum. Při tisku upomínek se do seznamu Upomínek zapíše datum, kdy byla upomínka tištěna.

  • Penalizační koeficient

  • Počet dnů penalizace
    Pro některé sestavy je třeba vyplnit penalizační koeficient a počet dnů bez penalizace. Např. penále je 0,5 % z fakturované částky, potom se zapíše 0,005. (%/100).

  • Implicitní středisko KR+KV - použije se při zaúčtování korunového vyrovnání nebo kurzových rozdílů. Do dokladu se zapíše středisko, pokud není vyplněno ve faktuře.

Další podmínky pro zpracování saldokonta

Pro zpracování saldokonta je možné i zatržením zvolit další podmínky pro zpracování.

Párovat i organizaci
NE – saldokonto bude párováno podle klíče: účet + faktura
ANO - saldokonto bude párováno podle klíče: účet + faktura + organizace - pouze položky saldokonta, které mají tyto údaje shodné, budou navzájem spárovány.

Všechny pohyby od začátku roku - do saldokonta se zahrnou všechny pohyby od začátku roku.

Doporučujeme používat tuto variantu

V opačném případě proběhne zpracování saldokonta na základě položek převedených z minulého měsíce a účetního deníku měsíce aktuálního. Tato druhá varianta je rychlejší, ale předpokládá pravidelné převádění nevyrovnaných položek z měsíce do měsíce, případně použití činnost Rekonstrukce saldokonta.

Pouze počáteční saldo
Saldokonto se vytvoří pouze z počátečních nevyrovnaných položek saldokonta na začátku roku. Lze potom z takto vytvořeného saldokonta tisknout jakýkoliv z tisků saldokonta (úplné, zkrácené apod.).

Doplnit Variabilní symbol dle CM (Company managera)
Pokud nejsou v účetním deníku zapsány variabilní symboly u přijatých faktur, je možnost je načíst při zpracování saldokonta z programu Company manager, jestliže je program v síti nebo na stejném počítači.

Upravit organizace dle IČ
V případě, že se v řádcích deníku vyskytují různé názvy organizací se stejným číslem IČO, program při zpracování saldokonta přiřadí pouze jeden název organizace (abecedně první). Užití při činnosti – Párovat i organizaci.
Příklad:

Organizace | IČO
DELVITA | 1234567
DELVITA1 | 1234567
DELVITA_P | 1234567

Podmínka nahradí tyto organizace názvem DELVITA – tj. prvním podle abecedy.

Adresa dle organizace - pouze firma

Adresa dle organizace -firma+IČO

Tiskni číslo do názvu sestavy - do názvu sestavy saldokonta se tiskne pořadové číslo sestavy pro pozdější orientaci, která sestava byla tištěná.

Po zadání podmínek se spustí zpracování saldokonta.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2019


Zpracování saldokonta - Podvojné účetnictví

Podvojné účetnictví
Zpracování saldokonta
Seznam kapitol

Zpracování saldokonta

Zpracování saldokonta se spouští z hlavní obrazovky.

Tlačítko

Před zpracováním saldokonta lze nastavit některé podmínky.

Viz. kapitola Podmínky pro zpracování saldokonta.

Vlastní zpracování saldokonta se provede tlačítkem

Tlačítko [image] - ukončení, bez zpracování saldokonta.

Saldokonto

Okno saldokonta je rozděleno na tři části.

  • V horní části je možno stanovit podmínky pro výběr faktur zobrazených v saldokontu -filtr.

  • Ve střední části je zobrazeno sumarizované saldokonto - tabulka faktur, tj. jeden řádek = jedna faktura. Přepínání klávesa F7.

  • Ve spodní části jsou zobrazeny jednotlivé položky saldokonta - položky faktur, vztahující se k aktuální faktuře v sumarizovaném saldokontu. Aktuální faktura je ta, na které je kurzor. Přepínání klávesa F8.

Filtr

V horní části okna je filtr, je možné stanovit podmínky pro výběr faktur do tisku saldokonta.

Viz. kapitola Nastavení filtru.

Sumarizované saldokonto

Ve střední části je zobrazeno sumarizované saldokonto tj. jeden řádek = jedna faktura. Jsou zobrazeny pouze faktury, které vyhovují podmínkám stanoveným ve filtru.

Pohyb v této tabulce viz Ovládání programu – Tabulka. Kliknutím na nadpis sloupce, který je podtržený, se tento sloupec dvojklikem setřídí vzestupně.

Položky sumarizovaného saldokonta:

Účet - číslo účtu
Faktura - číslo faktury
Variabilní symbol přijaté faktury
MD - částka na straně MD v Kč
Dal - částka na straně Dal V Kč
Rozdíl - rozdíl MD a Dal v Kč
Prodlení - počet dnů po splatnosti, prodlení úhrady
Prodl_vysta - počet dnů ode dne vystavení faktury
Neprodlení - kolik dnů ještě zbývá do splatnosti
Splatná - datum splatnosti
Období - měsíční období, ve kterém je faktura zaúčtovaná
Den - den vystavení faktury
Rok - podle pracovního období
Den_u - datum úhrady
Organizace - kód organizace
Stát - kód země
Zakázka - číslo zakázky
Code - číslo code, obchodního případu
Středisko - číslo střediska
Dealer - položka dealer z faktur
Mdcizí - částka na straně MD v cizí měně
Dcizí - částka na straně Dal v cizí měně
Rozdílcizí - rozdíl MD a Dal v cizí měně
Měna - kód cizí měny
Mdeuro - částka na straně MD v Euro
Deuro - částka na straně Dal v Euro
Rozdíleuro - rozdíl MD a Dal v Euro

Jednotlivé položky saldokonta

Pod sumarizovaným saldokontem jsou zobrazeny jednotlivé položky saldokonta. Jsou rozepsány jednotlivé položky saldokonta (tj. zápisy v účetním deníku), vztahující se k faktuře vybrané v okně sumarizované saldokonto. Jsou rozepsány jednotlivé řádky faktury i platba, pokud byla faktura zaplacená.

Příklad:
Sumarizované saldokonto - 1 faktura

Rozepsání faktury na jednotlivé položky saldokonta:

Po vytvoření saldokonta si uživatel vybere, které saldokonto chce tisknout.

Tisky saldokonta

Viz. kapitola Sestavy saldokonta.

V okně lze vybrat, jaký tvar saldokonta se bude tisknout. V rozbalovacím seznamu vybereme typ saldokonta. Jednotlivé tisky saldokonta jsou pro přehlednost očíslovány.

Do prázdného řádku lze napsat vlastní nadpis pro sestavu.

  • Saldokonto úplné - tiskne všechny řádky saldokonta tj. jedna faktura má několik řádků
  • Saldokonto zkrácené - tj. sumarizované saldokonto po fakturách, jeden řádek = jedna faktura

Hledej - pomůcka pro hledání sestavy, zapíše se hledané slovo a program vybere sestavy, obsahující toto slovo.

Tlačítko

Po vytvoření saldokonta je možné pomocí tlačítka vybrat, které sestavy saldokonta se budou zobrazovat.

  1. Je možné označit např. pouze nejvíc používané sestavy saldokonta. Jenom ty se budou zobrazovat.

  2. Uložit pojmenovaný filtr (Seznam právě vybraných sestav) – seznam vybraných sestav se uloží pod nějakým zvolený názvem. Např. sestavy pro banku, které se opakovaně tisknou.
  3. Nastavit pojmenovaný filtr (dříve uložený seznam) – vybereme z uložených seznamů ten, který je třeba tisknout.

  4. Zrušit pojmenovaný filtr (dříve uložený seznam) – možnost zrušit některé nepoužívané seznamy.

Při zpracování saldokonta je k dispozici Menu Saldokonto umístěné v horní liště.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.12.2017


Nastavení filtru - Podvojné účetnictví

Podvojné účetnictví
Nastavení filtru
Seznam kapitol

Nastavení filtru

V horní části okna je filtr, je možné stanovit podmínky pro výběr faktur do tisku saldokonta.

Účet - možnost odfiltrovat faktury, které jsou účtovány pouze na zvolený účet, klávesa F1 zobrazí účetní osnovu.

Faktura - pokud zapíšeme číslo konkrétní faktury, bude zobrazeno saldokonto pouze pro tuto fakturu.

Organizace - možnost odfiltrovat faktury zvolené organizace, klávesa F1 zobrazí číselník organizací.

Organizace - za Organizace začíná na zadaný text.
Organizace - =. Organizace se přesně rovná, tak jak je zapsaný.
Organizace - ne. Organizace se nerovná zadané.
Organizace - není rovno. Organizace neobsahuje zadaný text.

Skupina organizace faktury za skupinu organizací, podle číselníku Skupina organizací.

Měna - faktury pouze pro zvolenou cizí měnu, klávesa F1 zobrazí číselník měn.

Code - faktury pro vybrané code, obchodní případy.

- filtrování na masku v CODE pomocí zástupných znaků (? - za jeden znak, * za libovolnou skupinu znaků).

- code se nerovná. Zapsané se code je vyloučeno ze zpracování saldokonta. Použití např. ve vydaných fakturách se do položky code zapisuje poznámka Dobírka u faktur, které jsou hrazeny dobírkou. Při tisku upomínek se tyto faktury ze zpracování vyloučí.

Zakázka - faktury za vybranou zakázku, klávesa F1 zobrazí číselník zakázek.

Stát - faktury podle vybraného státu, za předpokladu, že je vyplněn v číselníku adresy. Podle organizace se vyhledá adresa a z adresy se načte položka stát. F1 zobrazí číselník států.

Středisko - faktury za vybrané středisko, F1 zobrazí číselník středisek.

Skupina středisek - faktury za skupinu středisek, podle číselníku skupina středisek. Na klávesu F1 se nabídne číselník Skupin středisek. Číselníky se nadefinují v agendě Služby - servis Číselníky.

Dealer - faktury podle dealera, za předpokladu, že je vyplněn v číselníku adresy. Podle organizace se vyhledá adresa a z adresy se načte položka dealer.

IČO - filtr na IČO.

Variabilní symbol – filtr pro variabilní symbol z přijatých faktur.

Prodlení od – do - počet dnů. Budou vybrány pouze nezaplacené faktury s datem splatnosti v rozmezí od – do, počet dnů před dnem zvoleným v položce Prodlení úhrad ke dni.

p. vystavil - prodlení od vystavení od - do.

Den od - do - faktury s datem vystavení v období od - do.

Splatná od – do - faktury s datem splatnosti v období od - do.

Úhrada od – do - faktury s datem úhrady v období od - do Upomínky počet vytištěných upomínek k faktuře Faktura od určitého čísla faktury do určitého čísla faktury.

Vystav MD od - do - filtr na celkovou částku vydané faktury. Od - do částky.

Existuje protiúčet - zapíše se protiúčet. Jsou vybrány pouze doklady, kdy bylo účtováno na zadaný protiúčet.

Volba [image] - - v některých sestavách saldokonta se bude tisknout počáteční a konečný zůstatek účtu.

- uvedená skupina bude vyřazena ze saldokonta.

- saldokonto bude zpracováno pouze pro tuto skupinu.

vše – všechny faktury
staré - pouze staré faktury (tj. byly v počátku saldokonta, ale zahrnout i úhrady v aktuálním období - záleží na tom, zda je saldo od začátku roku).
aktuální - pouze nové faktury (tj. nebyly v počátku saldokonta).

Pořadí pro zkrácené saldokonto:

  • Rok - faktura
  • Den - faktura
  • Faktura - Den
  • Splatná - faktura

Fltr na faktury podle měny

Tlačítko [image] - zobrazí zvolený filtr.

- pořadí pro sumarizované saldokonto.

- celkové součty pro sumarizované saldo.

– zruší všechny zadané podmínky filtru.

Výběr dokladů pro saldokonto je podle aktuálního filtru.

Výběr faktur z hlediska úhrad

  • Všechny - jsou vybrány podle zadaného filtru všechny faktury, zaplacené i nezaplacené.
  • Vyrovnané faktury, u kterých MD = Dal v Kč.
  • Nevyrovnané – faktury, u kterých MD Dal v Kč.
  • Zaplacené - vyrovnané faktury, u kterých je třeba zaúčtovat kurzový rozdíl nebo korunové vyrovnání.
  • Nezaplacené - všechny nezaplacené faktury.
  • Kurzové rozdíly - faktury vyrovnané v cizí měně a v Kč nevyrovnané. Tj. mají pravděpodobně nezaúčtované kurzové rozdíly.
  • Korunové vyrovnání - faktury v Kč, u kterých je rozdíl mezi MD a Dal < určený max. rozdíl, zadává se před zpracováním saldokonta. Kandidáti na zaúčtování korunového rozdílu.
  • Splatné k - nezaplacené faktury s vyplněným datem splatnosti, pro které platí, že den splatnosti < položka Prodlení úhrad ke dni - Splatné a nesplatné nezaplacené faktury.
  • Nesplatné - nezaplacené faktury s vyplněným datem splatnosti, pro které platí, že den splatnosti > položka Prodlení úhrad ke dni - Splatné a nesplatné nezaplacené faktury.
  • Bez data splatnosti - faktury bez vyplněného data splatnosti.
  • Částečně a přeplacené - faktury, u kterých je úhrada vyšší než požadovaná částka na faktuře. Např. faktury zaplacené 2x.
  • MD - Dal > 0
  • MD - Dal < 0
    Faktury, kde rozdíl MD – Dal 0 jsou nevyrovnané faktury. Tato volba rozliší pohledávky a závazky.
    MD – Dal > 0 - pohledávky
    MD – Dal < 0 - závazky

Tlačítko [image] - Uložení nastavení pro tiskové výstupy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.08.2019


Menu Saldokonto - Podvojné účetnictví

Podvojné účetnictví
Menu Saldokonto
Seznam kapitol

Menu Saldokonto

Horní lištové menu saldokonto umožňuje provádět různé činnosti ze zpracovaného saldokonta.

  • Převod nevyrovnaných položek

  • Zaúčtuj kurzové rozdíly - realizované a nerealizované

  • Zaúčtuj korunové vyrovnání

  • Zaúčtuj kurzové rozdíly k 31.12.

  • Zaúčtuj kurzové rozdíly na konci měsíce

  • Zaúčtuj kurzové rozdíly ke dni

  • Přeúčtování nevyrovnaných položek

  • Odpis nevyrovnaných položek

  • Pořadí faktur F3

  • Oprav řádek deníku F4

  • Nastav se na tabulku faktur F7

  • Nastav se na položky faktur F8

  • Velikost okna - Menu Tabulka

Související témata

Tiskové menu | Převod nevyrovnaných položek | Oprav řádek deníku | Zaúčtuj kurzové rozdíly - realizované a nerealizované | Zaúčtuj korunové vyrovnání | Zaúčtuj kurzové rozdíly k 31.12. | Zaúčtuj kurzové rozdíly na konci měsíce | Přeúčtování nevyrovnaných položek | Odpis nevyrovnaných položek | Saldokonto | Zaúčtuj kurzové rozdíly ke dni
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.12.2017


Převod nevyrovnaných položek - Podvojné účetnictví

Podvojné účetnictví
Převod nevyrovnaných položek
Seznam kapitol

Převod nevyrovnaných položek

Saldokonto pracuje s nevyrovnanými položkami na začátku každého měsíce. Nevyrovnané položky saldokonta na konci měsíce se převedou jako počáteční nevyrovnané položky na začátku následujícího měsíce.

Při nastavení pracovního období na prosinec se převádí nevyrovnané položky do dalšího roku

  • Je nutné přitom zpracovat saldokonto pro všechny účty

  • Opakované použití přepíše počáteční zůstatky následujícího roku vytvořené již dříve

  • Tuto činnost je možno libovolně opakovat po změně účetního deníku a vytvořit tak nový správný stav pro další měsíc

  • Pokud došlo k úpravě účetních deníků za více měsíců nebo byla úprava provedena o několik měsíců zpět, bylo by nutno postupně zpracovávat a převádět nevyrovnané položky za jednotlivé měsíce. V tom případě je vhodné použít činnost Služby-rekonstrukce saldokonta , která postupně zpracuje saldokontaa vytvoří korektní počáteční nevyrovnané položky od ledna až do aktuálního měsíce.

Můžeme také použít při vytváření saldokonta volbu [X] Všechny pohyby od začátku roku.

Převod zůstatků saldokonta do následujícího roku

Na hlavní obrazovce zvolit Saldokonto -> přejít na druhou záložku Saldokonto

v horní liště zvolit Saldokonto vybrat Převedení nevyrovnaných položek

Tuto činnost je možné provádět opakovaně.

Převod zůstatků a salda do jiného zákazníka

Parametr:

Zapíše se název zákazníka, do kterého se budou zůstatky převádět.

Převod zůstatků účtů – je zobrazeno, do kterého zákazníka se zůstatky převádí.

Saldokonto - Převod nevyrovnaných položek

Související témata

Tiskové menu | Menu Saldokonto | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.09.2021


Oprav řádek deníku - Podvojné účetnictví

Podvojné účetnictví
Oprav řádek deníku
Seznam kapitol

Oprav řádek deníku

Možnost editace řádku v Účetním deníku. Aby bylo možno tuto činnost zvolit, musí být aktuální okno - Jednotlivé položky saldokonta a vybraný řádek. Provedená změna v Účetním deníku se neprojeví okamžitě v saldokontu. Nutno vytvořit nové saldokonto.

Související témata

Tiskové menu | Menu Saldokonto | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Zaúčtuj kurzové rozdíly - realizované a nerealizované - Podvojné účetnictví

Podvojné účetnictví
Zaúčtuj kurzové rozdíly - realizované a nerealizované
Seznam kapitol

Zaúčtuj kurzové rozdíly - realizované a nerealizované

Kurzové rozdíly vznikají u faktur vlivem odlišného kurzu cizí měny v okamžiku provedení úhrady. Podle pohybu kurzu může dojít ke vzniku kurzového zisku nebo ztráty. Kandidáti na zaúčtování kurzových rozdílů se zobrazí, pokud se ve filtru pro saldokonto vybere zobrazení – Kurzové rozdíly.

Pro kapitolu Hromadné zaúčtování kurzových rozdílů a korunového vyrovnání existuje

Zaúčtuj kurzové rozdíly realizované

Činnost Zaúčtuj kurzové rozdíly - umožní pro zaplacené zahraniční faktury hromadně automaticky zaúčtovat řádky s kurzovým rozdílem tak, aby byly faktury vyrovnané i v Kč. Kurzové rozdíly vznikají u faktur zahraničních, je-li faktura uhrazená v cizí měně a částka faktury a úhrady přepočtená na Kč se liší. Max. rozdíl pro kurzové rozdíly se zadává na hlavní obrazovce saldokonta před jeho zpracováním -

  • Pouze pro faktury, které měly poslední pohyb (platba) v aktuálním měsíci.

  • Je nutné nastavení protiúčtů a řady dokladů Nastavení základních parametrů - Služby - servis: - účet pro zisk, ztrátu a řada dokladů.

Filtr - kurzové rozdíly zobrazí kandidáty pro zaúčtování kurzových rozdílů

Jsou vybrány faktury, které jsou vyrovnané v cizí měně a nevyrovnané v Kč.

Zaúčtování kurzových rozdílů:

Jsou vybrány řádky k zaúčtování, je nabídnuto číslo dokladu pro a doplní se pouze datum.

Zaúčtování se provede tlačítkem

Do Účetního deníku se kurzové rozdíly zaúčtují pod jedním dokladem, s různými čísly faktur.

Je možné zaúčtovat kurzové rozdíly na různé analytiky pro každý saldokontní účet. Tuto analytiku je třeba zadat do položek v účetní osnově do sloupečku AN_KZISk a AN_KZRAT.

Realizované a nerealizované kurzové rozdíly

Je také možnost pracovat také s kurzovými rozdíly nerealizovanými.

Realizovaný kurzový rozdíl – je rozdíl vzniklý při úhradě uhrazených závazků a pohledávek v cizí měně.

Nerealizovaný kurzový rozdíl – kurzový rozdíl z neuhrazených závazků a pohledávek v cizí měně.

Zavedou se do účetní osnovy účty pro kurzové rozdíly. Realizované, nerealizované musí mít odlišnou analytiku.

Například:

Nastavení účtů pro kurzové rozdíly se provede v nastavení parametrů zákazníka.

Postup:

  • Zkontrolovat pracovní období.

  • Zpracovat saldokonto pro vybrané účty (311, 321...)

  • Zaúčtuj storno nerealizovaných kurzových rozdílů

  • Zaúčtuj kurzové rozdíly (realizované)

  • Zaúčtuj kurzové rozdíly na konci měsíce (nerealizované)

Kurzové rozdíly zaúčtovat i do jiného měsíce

Jestliže se mají kurzové rozdíly zaúčtovat i do jiného měsíce než do toho, ve kterém vznikly (kdy byla faktura uhrazena), nastaví se tato volba v základních parametrech firmy.

[x] KR a KV možno zaúčtovat i do jiného měsíce …

Záleží na tom, ve kterém měsíci kurzový rozdíl vznikl. Tedy, kdy faktura byla zaplacena.

Pokud byla například zaplacena v květnu, tak zaúčtování KR patří do května a pokud není zaškrtnuto, tak se při saldokontu za období červen nezaúčtuje.

Související témata

Tiskové menu | Menu Saldokonto | Saldokonto | Nastavení základních parametrů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2021


Zaúčtuj korunové vyrovnání - Podvojné účetnictví

Podvojné účetnictví
Zaúčtuj korunové vyrovnání
Seznam kapitol

Zaúčtuj korunové vyrovnání

Pro kapitolu Hromadné zaúčtování kurzových rozdílů a korunového vyrovnání existuje

Umožní pro zaplacené faktury automaticky zaúčtovat korunové vyrovnání. Týká se faktur, které jsou zaplaceny s malým rozdílem v Kč oproti fakturované částce. Tento rozdíl je možné zvolit, budou vybrány jen ty faktury, kde rozdíl mezi částkou na faktuře a zaplacenou částkou je menší, než zvolený. Max. rozdíl se nastavuje před zpracováním saldokonta

.

  • Kandidáti na zaúčtování korunových rozdílů se zobrazí, pokud se ve filtru z hlediska úhrad vybere zobrazení – Korunové vyrovnání.

  • Korunové vyrovnání se zaúčtovává pro aktuální měsíc, tedy vyberou se faktury, které měly v aktuálním měsíci poslední úhradu.

  • Nastavení protiúčtů a řady dokladů Nastavení základních parametrů - Služby - servis.

  • Činnost je obdobná jako zaúčtování kurzových rozdílů.

Korunové vyrovnání je zaúčtování tímto způsobem.

Bude založen jeden doklad, s různými daty. Každý řádek má zapsané číslo faktury. Při opětovné zpracování saldokonta budou již faktury vyrovnané.

Korunové vyrovnání zaúčtovat i do jiného měsíce

Jestliže se má korunové vyrovnání zaúčtovat i do jiného měsíce než do toho, ve kterém vzniklo (kdy byla faktura uhrazena), nastaví se tato volba v základních parametrech firmy.

[x] KR a KV možno zaúčtovat i do jiného měsíce …

Záleží na tom, ve kterém měsíci korunové vyrovnání vzniklo. Tedy, kdy faktura byla zaplacena.

Pokud byla například zaplacena v květnu, tak zaúčtování KV patří do května a pokud není zaškrtnuto, tak se při saldokontu za období červen nezaúčtuje.

Související témata

Tiskové menu | Menu Saldokonto | Saldokonto | Nastavení základních parametrů
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 05.10.2021


Zaúčtuj kurzové rozdíly k 31.12. - Podvojné účetnictví

Podvojné účetnictví
Zaúčtuj kurzové rozdíly k 31.12.
Seznam kapitol

Zaúčtuj kurzové rozdíly k 31.12.

Provádí zaúčtování kurzových rozdílů pohledávek a závazků na konci roku pro jednotlivé faktury.

Na základě informací ze saldokonta a kurzovního lístku – kurz jednotlivých měn k 31.12. se vyhodnotí zůstatky jednotlivých saldokontních účtů v jednotlivých měnách a Kč k 31.12.. Dále se připraví k zaúčtování doklad, který změní zůstatek účtu v Kč tak, aby odpovídal kurzu k 31.12.

Princip:

  • Vyhodnotí se zůstatek na jednotlivých fakturách v Kč a v cizí měně.

  • K částce v cizí měně se použije kurz dané měny na konci roku a vyhodnotí se správný zůstatek v Kč na konci roku.

  • Kurzový rozdíl se zaúčtuje pro každou fakturu samostatně.

  • Zaúčtuje se rozdíl mezi žádaným a skutečným zůstatkem v Kč na konci roku.

Musí být zvoleno pracovní období 12.

Musí být vyplněný kurzovní lístek.

Základní parametry zákazníka:

Související témata

Tiskové menu | Menu Saldokonto | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 13.03.2020


Zaúčtuj kurzové rozdíly na konci měsíce - Podvojné účetnictví

Podvojné účetnictví
Zaúčtuj kurzové rozdíly na konci měsíce
Seznam kapitol

Zaúčtuj kurzové rozdíly na konci měsíce

Obdobná činnost jako Zaúčtuj kurzové rozdíly na konci roku. Výpočet kurzových rozdílů z neuhrazených pohledávek a závazků. Každý měsíc se přepočte kurz a dorovnají se nezaplacené a částečně zaplacené faktury.

Související témata

Tiskové menu | Menu Saldokonto | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 11.09.2015


Přeúčtování nevyrovnaných položek - Podvojné účetnictví

Podvojné účetnictví
Přeúčtování nevyrovnaných položek
Seznam kapitol

Přeúčtování nevyrovnaných položek

Tato činnost umožňuje dlouhodobě nezaplacené faktury přeúčtovat na jiný analytický účet jedním dokladem. U částečně zaplacených faktur se přeúčtuje pouze rozdíl mezi MD - DAL.

  • Možnost filtrovat pouze organizaci.

  • Po zpracování možnost vybrat jednotlivé faktury.

  • Možnost účtovat přeúčtování jednořádkově nebo dvouřádkově. Dvouřádkové přeúčtování pomocí spojovacího účtu.

Tlačítko [image] provede přeúčtování

Související témata

Tiskové menu | Menu Saldokonto | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.12.2017


Odpis nevyrovnaných položek - Podvojné účetnictví

Podvojné účetnictví
Odpis nevyrovnaných položek
Seznam kapitol

Odpis nevyrovnaných položek

Dlouhodobě nezaplacené faktury je možné postupně odepisovat. Zaúčtování odpisu nevyrovnaných položek na zvolený účet. Je nutné zadat procenta odpisu.

Související témata

Tiskové menu | Menu Saldokonto | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.12.2017


Sestavy saldokonta - Podvojné účetnictví

Podvojné účetnictví
Sestavy saldokonta
Seznam kapitol

Sestavy saldokonta

Sestavu konkrétního saldokonta se vyhledá pomocí okna Hledej

Zapíše se klíčové slovo z názvu sestavy a po stisku klávesy Enter se v okně Sestavy vypíší názvy sestav, která obsahují zadané.

Jsou tři základní typy sestav saldokonta.

  • Zkrácené - 1 faktura je jeden řádek
  • Úplné - saldokonto obsahuje všechny řádky účetního deníku
  • Po dokladech - řádky jsou sečtené za doklad

Názvy jednotlivých sestav jsou voleny nejčastěji podle sloupců, které se do sestavy tisknou.

Pro tisky saldokonta se využívá filtr. Podle vyplněných podmínek se vybírají faktury pro tisk saldokonta - Saldokonto

Naposledy vybraná sestava saldokonta se uloží a při spuštění saldokonta se znovu nastaví.

Tlačítko

Po vytvoření saldokonta je možné pomocí tohoto tlačítka vybrat, které sestavy saldokonta se budou zobrazovat. Vyberou se např. pouze nejvíc používané.

Potom se budou nabízet jen vybrané sestavy saldokonta.

Tisk saldokonta také ovlivní výběr faktur podle úhrad.

Pohledávky - tiskne se rozdíl MD - Dal . Nejčastěji účet 311

Závazky - tiskne se rozdíl Dal - MD . Nejčastěji účet 321

- do názvu sestavy saldokonta se tiskne číslo sestavy

001. Úplné saldo: účet - faktura . Saldo tříděné podle účtů, v rámci účtu tříděné po fakturách

002. Zkrácené: účet - faktura . Zkrácené saldo tříděné podle účtů, v rámci účtu tříděné po fakturách

003. Účet - faktura - doklad . Saldo tříděné po fakturách, v rámci faktury vypsané doklady (faktura, variabilní symbol, banka, kurzový rozdíl)

004. Úplné: Organizace - faktury . Saldo tříděné podle organizace, v rámci organizace podle faktur. Je uveden sloupec variabilní symbol

005. Zkrácené: Organizace - faktur y. Zkrácené saldo tříděné podle organizace, v rámci organizace podle faktur. Je uveden sloupec variabilní symbol

006. Organizace - faktura - doklad . Saldo tříděné podle organizace, v rámci organizace podle faktur. Součty za doklad.

Organizace - závazky - faktury . Saldo tříděné podle organizace, v rámci organizace podle zakázek a faktur. Sloupce:

008. Organizace celkem . Celková částka za organizaci

009. Úplné saldo cizí měna . Saldo tříděné podle Účet, faktura pouze v cizí měně

010. Úplné saldo Kč + cizí měna . Saldo tříděné Faktura, doklad v cizí měně a v Kč.Sloupec variabilní symbol

011. Zkrácené saldo cizí měna . Saldo tříděné Účet, faktura v Kč a v cizí měně.

012. Účet - organizace - cizí měna . Saldo tříděné Účet, organizace, faktura v Kč a cizí měně.

013. Účet - organizace - měna sumární

014. Účet - měna - organizace . Saldo tříděné Účet, měna, organizace, faktura v Kč a v cizí měně

015. Účet - měna - organizace sumární . Saldo tříděné Účet, měna, organizace. Za organizaci je celková částka v Kč a cizí měně

016. Zkrácené: Organizace, faktury, Dal-MD . Saldo podle organizace a faktur. tiskne se pouze rozdíl mezi dal a MD.

017. Prodlení úhrad

018. Prodlení úhrad: Organizace

019. Tuzemští odběratelé . Nezaplacené pohledávky na účtu 311

020. Zahraniční pohledávky podle referátů a splatnosti . Podle splatnosti- nesplatné, do 30 dnů, do 90dnů, do 180dnů, do 360 dnů

021. Pohledávky podle zemí celkem . Saldo MD-Dal podle účtu a zemí. Rozdělené do splatnosti a po splatnosti.

022. Pohledávky podle zemí

023. Platební kalendář . Speciální tisk, platby a inkasa po střediscích. Zadává se do data a počet dnů, pro které se platební kalendář počítá

024. Středisko - organizace - CODE. Saldo tříděné po střediscích, v rámci střediska podle organizace a CODE

025. Zahraniční pohledávky a závazky

026. Zahraniční pohledávky a závazky - celkem

027. Organizace - středisko - faktura

028. Organizace - středisko - splatnost

029. Organizace - středisko - Kč + CM

030. Zahraniční závazky a pohledávky

031. Organizace - splatnost - Kč+CM 1M

032. Pohledávky podle zemí SYN

033. Pohledávky podle zemí SYN - celkem

034. Země - organizace - splatnost

035. Organizace - splatnost - Kč

036. Účet - země - organizace - měna

037. Rekapitulace po měnách

038. Účet - země - organizace - měna - devizy

039. Středisko - organizace - splatnost - Kč+CM

040. Pohledávky podle splatnosti a střediska

041. Pohledávky podle splatnosti a střediska - celkem

042. Organizace - splatnost - Kč 1M

043. Inkasa a platby po střediscích

044. Platební kalendář - podrobný

045. Závazky podle splatnosti a střediska

046. Závazky podle splatnosti a střediska - celkem

047. Středisko - organizace - CODE + úvěrový rámec

048. Středisko - organizace - splatnost - Kč + CM + úvěrový rámec

049. Prodlení - organizace - faktury

050. Prodlení - faktury - organizace

051. Podklad pro dealera

052. Zahraniční inkaso středisko - banka

053. Zahraniční inkaso po měnách

054. Tuzemské inkaso po střediscích

055. Závazky z dovozu a z velkoobchodu

056. Výkazy pro ČNB

057. Upomínky

058. Účet - faktura - doklad - penále

059. Organizace - faktura - doklad - penále

060. Úvěrové limity - vše

061. Úvěrové limity - nad limit

062. Pohledávky podle splatnosti a střediska - země

063. Pohledávky podle splatnosti a střediska - firmy

064. Úvěrové limity - čerpání po střediscích

065. Pohledávky podle doby po splatnosti a firmy

066. Závazky podle doby po splatnosti a firmy

067. Pohledávky podle doby po splatnosti a firmy

068. Organizace faktura - doklad - Kč + CM

069. Zakázka - účet - faktura - doklad

070. Účet - měna - Kč celkem

071. Zahraniční aktiva a pasiva podle zemí a měn

072. Nezaplacené celní závazky

073. Nezaplacené celní závazky - rekapitulace

074. Uživatelské výpisy - úplné saldo

075. Uživatelské výpisy - zkrácené saldo

076. Uživatelské výpisy po dokladech

078. Účet - organizace sumární

Odsouhlasení pohledávek a závazků

Pro tyto tisky si uživatel může připravit texty, které se budou do reportů tisknout. Služby - Servis - Upomínky

  • 077. Odsouhlasení pohledávek

  • 079. Odsouhlasení pohledávek - IČO

  • 080. Odsouhlasení závazků

  • 081. Odsouhlasení závazků - IČO

082. Peněžní tok podle splatnosti - podrobný

083. Peněžní tok podle splatnosti - sumární

084. Zkrácené: účet - faktura - var. symbol

085. Závazky podle firem

086. Pohledávky podle firem

087. Zkrácené: účet, faktura, var.symbol, IČO, firma

088. Export pohledávek:šablona MXP

089. Pohledávky podle odběratelů a prodlení

090. Závazky podle odběratelů a prodlení

091. Změna stavu pohledávek podle odběratelů celkem

092. Změna stavu závazků podle dodavatelů celkem

093. Závazky po fakturách

094. Pohledávky po fakturách -

095. Přehled zastavených pohledávek - speciální tisk pro Českou spořitelnu. Zastavené pohledávky ve prospěch České spořitelny

096. Hitparáda dlužníků - podle firem, v rámci firmy podle účtů

097. Hitparáda věřitelů - podle firem, v rámci firmy podle účtů

098. Inventura účtu - inventarizační soupis účtu. Ve filtru saldokonta se vybere účet, pro který se vytiskne inventura. Ve filtru je možné zadat i jiné podmínky např. omezit období apod. Před tiskem se vyplní, kdo inventuru zpracoval. Tiskne se: Den, číslo dokladu, text, MD, Dal, číslo faktury, Organizace

099. Dokladová inventura účtu v Kč a v cizí měně.

100. Dokladová inventura s cizí měnou

101. Organizace - faktura - doklad (na výšku)

102. Pohledávky + DPH

Sestavy pro dotazník COFACE

103. Obrat/pohledávky/odběratelé podle států (coface)

104. Aktuální pohledávky podle výše (coface)

105. Pohledávky podle firmy a splatnosti

Sloupce:
Odběratel
Celkem
Splatné celkem
nad 360 dnů
181 – 360 dnů
91 – 180 dnů
31 – 90 dnů
do 30 dnů
Nesplatné

106. Pohledávky +DPH v cizí měně

Sloupce:
účet
Rok
Faktura
Den
Splatná
Den úhrady
Částka uhrazeno
Rozdíl
DPH 0%
DPH
Organizace

107. Pohledávky podle odběratelů a období (aging) Kč

108. Pohledávky podle odběratelů a období (aging) cizí měna Tyto saldokonta sumarizují pohledávky v Kč (resp. v cizí měně) podle organizace a měny a rozdělí je do skupin podle prodlení.

  • nesplatné
  • prodlení 1 – 30
  • 31-60
  • 61-90
  • 91-180
  • 181-365
  • >365 dní
  • celkem

109. Pohledávky podle účtu a množství

110. Závazky podle účtu a množství

111. Pohledávky podle zemí a prodlení

112. Závazky podle zemí a prodlení

Celkem Tuzemské
Celkem Zahraniční

113. Pohledávky podle splatnosti a odběratele

114. Závazky podle splatnosti a dodavatele

Doba splatnosti po intervalech 30, 90, 180 a 360 dnů. Filtr saldokonta - Nezaplacené.

124. Organizace – měna – faktura . Sloupce: Faktura, Den, Splatná, MD, Dal, Rozdíl, Cizí měna, MD, Dal, Rozdíl, Účet

125. Organizace – měna – faktura – doklad. Sloupce: Faktura, Den, Doklad, MD, dal, Rozdíl, Cizí měna, MD, dal, Rozdíl, Účet

126. Faktura – Kč – cizí měna . Sloupce: Faktura, Den, Organizace, MD, Dal, Rozdíl, Cizí měna, MD, Dal, Rozdíl, Účet

127. Faktura – doklad - Kč – cizí měna . Sloupce: Faktura, Den, Doklad, Variabilní symbol, MD, dal, Rozdíl, Cizí měna, MD, dal, Rozdíl, Účet

Obdobné jako 126 + sloupec Doklad

Související témata

Upomínky | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.02.2016


Splatné a nesplatné nezaplacené faktury - Podvojné účetnictví

Podvojné účetnictví
Splatné a nesplatné nezaplacené faktury
Seznam kapitol

Splatné a nesplatné nezaplacené faktury

Příklad nastavení pro tisk faktur splatných a nesplatných ze saldokonta.

Faktury vystavené do 31.07.2015, splatné do 31.07.2015 - nezaplacené

Pracovní období v programu bude nastaveno na

Saldokonto: Prodlení úhrad vyplnit 31.07.2015

Saldokonto zpracovat - [image] Nastavit Splatné

Datum splatnosti < 31.07.2015

Faktury vystavené do 31.07.2015, nesplatné do 31.07.2015 – nezaplacené

Saldokonto: Prodlení úhrad vyplnit 31.07.2015

Saldokonto zpracovat. Nastavit nesplatné

Datum splatnosti > 31.07.2015

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 01.04.2016


Zaúčtuj kurzové rozdíly ke dni - Podvojné účetnictví

Podvojné účetnictví
Zaúčtuj kurzové rozdíly ke dni
Seznam kapitol

Zaúčtuj kurzové rozdíly ke dni

Obdobná činnost jako Zaúčtuj kurzové rozdíly na konci roku. Používá se pouze ve speciálních případech. Kurzové rozdíly se dopočítají k určitému dni, kdy je třeba vyhodnotit stav pohledávek a závazků. Použije kurz dané měny k zadanému datu podle kurzovního lístku. Například při rozdělení firmy.

Kurzový rozdíl se zaúčtuje pro každou fakturu samostatně.

Související témata

Zaúčtuj kurzové rozdíly - realizované a nerealizované | Zaúčtuj kurzové rozdíly na konci měsíce
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 20.12.2017


Tisk účetního deníku - Podvojné účetnictví

Podvojné účetnictví
Tisk účetního deníku
Seznam kapitol

Tisk účetního deníku

Tisk účetního deníku. Tiskne se buď celý účetní deník nebo jsou data pro tisk jsou vybírána podle filtru.

Jako podmínku lze zadat libovolnou kombinaci jednotlivých položek. Pokud je položka nevyplněná, do podmínky nebude zahrnutá.

Řada - vybraná řada dokladů např. pouze běžné účty nebo faktury vydané. Pomocí klávesy F1 se nabídne seznam řad dokladů

Doklad - [image] čísla dokladů od – do nebo [image] jen jedno číslo dokladu

Měsíc - měsíční období má význam pouze pracujeme-li v účetním deníku v ročním režimu. Je možné zadat měsíc od – do nebo pouze jeden měsíc

Datum - datum dokladu, vyplníme buď období od – do nebo pouze jeden den

Částka - pro dohledávání dokladů podle částek v Kč. Částka od – do nebo určitá částka

Cizí měna - pro dohledávání částky v cizí měně

Cizí měna2 - cizí měna pro saldokonto, při úhradě faktury v jiné měně než byla faktura vystavena

Splatná - pro výběr faktur podle data splatnosti. Vyplní se buď období od - do data nebo pouze jeden den. Vyberou se doklady v zadaném období.

den DPH datum. Podstatné jsou rok a měsíc. Tento údaj se vyplní v případě, že doklad patří z hlediska DPH do jiného období než účetně.

Počet/množství - pro přenesení daňové povinnosti - zlato (g), emisní povolenky (ks), zboží uvedené v příloze č.5 zákona (kg).,

SD - spotřební daň

Měna - zkratka cizí měny (klávesa F1)

Účet MD nebo Dal - vyplní se pro tisk zadaného účtu na straně MD nebo Dal

Účet MD - vyplní se syn a an pro tisk zadaného účtu na straně MD

Účet Dal - vyplní se syn a an pro tisk zadaného účtu na straně Dal

Středisko MD nebo Dal – středisko na straně MD nebo Dal

Středisko MD - středisko na straně MD

Středisko Dal - středisko na straně Dal

Zakázka - číslo zakázky

Code - číslo code, obchodního případu

Faktura - číslo faktury

Organizace - jméno organizace (klávesa F1)

DIČ - kláves F1 zobrazí adresář

Variabilní symbol - číslo variabilního symbolu

  • Je možné zapsat například pouze začátek čísla. Nebo použít symboly (? *)

DI - daňová informace, vyplní se pro tisk řádků deníku s konkrétní daňovou informací (klávesa F1)

DI > 0 vyberou se pouze řádky, které mají vyplněnou DI

DDP DPH - pořadové číslo dodatečného daňového přiznání

Uživatel - kód uživatele. Podle přihlášení do programu.

Akce - souvisí s protokolováním změn, zkratka vzniku řádku

Text - položka text z účetního deníku

Evidenšní číslo daňového dokladu

DUZP - den zadnitelného plnění

LKH - Limit pro Kontrolní hlášení

SDič - Status DIČ

Účetní deník je možné tisknout pro skupinu středisek nebo pro vybraná střediska. Zapisují se postupně, oddělená čárkou. Klávesa F1 nabídne tabulku pro výběr. Viz. Funkce Vyber.

Skupina středisek, skupina zakázek, skupina code - klávesa F1 nabídne číselníky skupin. Skupiny se nadefinují v číselníkách - Agenda Služby - servis.

Tlačítko Vyber položky - umožní vybrat položky pro tisk účetního deníku - typ

– provede se smazání nastavených podmínek pro tisk účetního deníku.

Pořadí – lze navolit pořadí, podle kterého bude účetní deník tištěn. Po kliknutí myší do položky pořadí se nabídne seznam položek z účetního deníku. Pomocí šipek se vybere, podle které se bude deník tisknout.

Pokud filtru pro tisk deníku nevyhovují žádné záznamy na obrazovku je vypsána informace:

Možnosti tisku:

  • Široký v Kč - tisk účetního deníku, tiskne se na šířku formátu A4. Položky: den,období, doklad DI, částka v Kč, účet MD a Dal, Středisko MD a Dal, zakázka, text, číslo faktury, splatná, organizace

  • Úzký v Kč - tiskne se méně položek tak, aby se vešel tisk na výšku formátu A4. Položky: den, období, doklad, DI, částka v Kč, účet MD a Dal, text, faktura, organizace

  • Cizí měna - tiskne se úzký účetní deník (na výšku A4)s částkou v cizí měně

  • Kč a cizí měna - tiskne se široký účetní deník (na šířku A4) s částkami v Kč i v cizí měně

  • Sumarizované souvztažnosti - rekapitulace souvztažností s částkou a počtem řádků na souvztažnost. Do tisku jsou zahrnuty pouze řádky podle filtru

  • Obraty na účtech - rekapitulace obratů na účtech

  • Hromadné rozúčtování - rozúčtování vybraných dokladů z účetního deníku podle filtru

  • Vybrané položky - tisknou se pouze vybrané sloupce účetního deníku. K výběru slouží tlačítko [image].

Nabídnou se všechny položky deníku a uživatel provede výběr pro tisk.

Ukončení výběru - tlačítko Konec.Vybrané položky se zapíší do filtru

  • Protokol změn

Možnost tisknout protokol změn v deníku.

Filtr použité na řádky, které měly v určitém období pro autorizaci změny a to včetně aktuálního stavu. Aby bylo vidět, co se změnilo.

Filtr pro tisk:

Pouze řádky se záznamem v protokolu - tisknou se řádky se změnami

Pouze doklady se záznamem v protokolu - tisknou se doklady se změnami

Sloupce:

Den, Měsíční období, Doklad, Částka, Účet MD, Účet Dal, V cizí měně, Kurz, Organizace, Faktura, Text, Den DPH, Akce, Uživatel, Datum a čas změny, Řádek

Deník - tiskne se účetní deník
Protokol - tiskne se protokol o autorizaci jednotlivých dokladů deníku
Obojí - tiskne se deník a ke každému řádku je připojen historie z protokolu účetního deníku.

  • Deník KH - tisk účetního deníku jako podklad pro Kontrolní hlášení

Tlačítko [image] - Uložení nastavení pro tiskové výstupy.

Související témata

Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.08.2019


Úvěrové návrhy - Podvojné účetnictví

Podvojné účetnictví
Úvěrové návrhy
Seznam kapitol

Úvěrové návrhy

Speciální tisk. Částky a čísla úvěrových návrhů se zapisují do adres v Podvojném účetnictví.

Související témata

Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.02.2016


Uživatelské výpisy - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy
Seznam kapitol

Uživatelské výpisy

Pro tisk vybraných informací z libovolné tabulky slouží universální program Uživatelské výpisy. Je možné si nadefinovat, které sloupce se budou tisknou i podle jakých podmínek výběru.

tlačítko pro uživatelské výpisy je v každé agendě nebo se použije klávesa F9 z menu Tabulka..

Uživatelské výpisy

Související témata

Uživatelské výpisy | Tiskové menu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.02.2016


Uživatelské výkazy - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výkazy
Seznam kapitol

Uživatelské výkazy

Uživatelské výkazy dávají možnost tisknout výkazy nadefinované uživatelem.

Před vlastním tiskem se sestava musí nadefinovat -

Uživatelské výkazy mají 3 záložky

  • Výkazy

  • Definice výkazu

  • Plán

Výkazy

Vloží se název výkazu. Vkládání klávesa F6 nebo tlačítko [image].

Definice výkazu

Připraví se definice výkazu.

Příklad definice výkazu:

Takto vypadá základní tisk:

Částky ve výkazu se počítají z obratů.

Klíč - určuje vzhled výkazu

Řádek - pořadové číslo řádku

Zn - podle této značky se určuje typ řádku

T - tento řádek se nepočítá, tiskne se jenom název

"+" - řádek bude mít plusové znaménko. Obraty jsou vztažené ke straně Dal

"-" - obrací znaménko, je to proto, aby v tisku nebyly mínusové částky

"=" - součtový řádek z nižší úrovně

Název - název řádku, jak se bude tisknout

Účty - zapíše se seznam účtů, které do řádku budou započítány. Klávesa F1 zobrazí účetní osnovu.

Zvýraznění řádků

Růžovou barvou jsou označeny řádky, do kterých nelze vkládat účty. Jsou to řádky součtové nebo textové.

Plán

Do sloupce částka je možné předepsat plán tj. předpokládanou částku. Třeba i pro konkrétní středisko, zakázku nebo code. V tisku lze potom zadat, jestli se bude plán tisknout a porovnávat se skutečností. Plán lze vložit do řádků, které nejsou součtové.

Tisk výkazu se spustí z hlavní obrazovky

Nejprve se vybere výkaz, pokud v definici vytvořeno více výkazů.

Další možnosti pro nadefinování výkazu:

Je možné zadat časový interval od - do. Mohou se do výkazu započítat i minulé roky.

Plán - do výkazu se tiskne i pro porovnání plán

Skutečnost - základní výkaz, tiskne se pouze skutečnost

Rozdíl = plán - skutečnost - tiskne se plán, skutečnost, ale také jejich rozdíl.

% skutečnost /plán - rozdíl v %

- výkaz bude dělený po měsících nebo čtvrtletí nebo po letech

Potom lze navolit jestli se bude tisknout detail (to je dělení po měsících nebo čtvrtletí nebo po letech) nebo se budou tisknout pouze celkové částky nebo obojí.

Výkazy lze tisknout tříděný podle středisek, zakázek nebo code

Skupina – u číselníků středisko, zakázka nebo code je možné vytvořit skupinu a tisky tisknout pro skupinu. Skupina středisek se zadává v – Služby, servis – Číselníky – Skupina zakázek, Skupina středisek a Skupina code

Skupina středisek – vybere se skupina středisek, tak jak je nadefinovaná v číselníku skupina středisek.

Střediska - vyberou se střediska, pro která se bude tisknout výkaz. Klávesa F1 zobrazí tabulku pro výběr středisek. Po výběru středisek se zapíší do položky oddělené čárkou. Výkaz se tiskne pro zvolená střediska postupně nebo pro zvolená střediska dohromady

Skupina zakázek – vybere se skupina zakázek, tak jak je nadefinovaná v číselníku skupina zakázek.

Zakázky - vyberou se zakázky, pro která se bude tisknout výkaz. Klávesa F1 zobrazí tabulku pro výběr zakázek. Po výběru zakázek se zapíší do položky oddělené čárkou. Výkaz se tiskne pro zvolené zakázky postupně nebo pro zvolené zakázky dohromady.

Skupina code - vybere se skupina code, tak jak je nadefinovaná v číselníku skupina code.

Code - vyberou se code, pro která se bude tisknout výkaz. Klávesa F1 zobrazí tabulku pro výběr code. Po výběru code se zapíší do položky oddělené čárkou. Výkaz se tiskne pro zvolená code postupně nebo pro zvolená code dohromady.

– jednotlivé řádky výkazu se rozepíší do účtů

– provede se smazání nastavených podmínek pro tisk výsledovky.

Tlačítko [image] - Uložení nastavení pro tiskové výstupy.

Související témata

Možnosti tisku - Výsledovka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.08.2019


Náklady a výnosy podle účtů včetně plánu - Podvojné účetnictví

Podvojné účetnictví
Náklady a výnosy podle účtů včetně plánu
Seznam kapitol

Náklady a výnosy podle účtů včetně plánu

I. Varianta

Náklady a výnosy je možné zpracovávat pomocí Uživatelských výkazů.

V uživatelských výkazech se dá výkaz Náklady a výnosy podle účtů. automaticky nadefinovat.

Uživatel založí hlavičku výkazu (klávesa F6).

Např.

Pak se může klepnout na tlačítko [image] v pravém dolním rohu, na záložce Definice výkazu. Je spuštěna automatická definice uživatelského výkazu jako Náklady a výnosy podle účtů.

Zpracovány 2 varianty:

  1. Náklady a výnosy podle účtů - včetně analytik - podrobná po analytikách
  2. Náklady a výnosy podle účtů - součty za syntetiky - souhrnná po syntetikách

Pro jejich použití je podstatné, jestli chce uživatel vkládat plán po analytikách nebo jen celkem za syntetiky.
Skutečnost se dá rozepsat do účtů vždy.

Plán 2012

Přepne se na záložku Plán

Pro jednotlivé účty a měsíce se vyplní částka plánu v Kč.

Tisk

Tisk náklady a výnosy podle účtů -

II. VARIANTA

Částka plánu za rok se vyplní v počátečních zůstatcích.

Pro tisk se zvolí tlačítko - [image] -

Musí být ještě zvolena volba:

Tato volba platí pouze pro tisk 2 a 8.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.02.2016


Dovoz a vývoz služeb ZO 1-04 - Podvojné účetnictví

Podvojné účetnictví
Dovoz a vývoz služeb ZO 1-04
Seznam kapitol

Dovoz a vývoz služeb ZO 1-04

Tisk Dovoz a vývoz služeb: čtvrtletní výkaz ZO 1-04 a dále podrobný podklad pro výkaz, který bude slouží pro kontrolu. ZO 1-04 jsou výkazy pro Statistický úřad.

V menu Číselníky jsou zavedeny číselníky Kurz – Služby a Služby. Číselník Služby je daný celostátní číselník. Je v něm možnost vkládání a editace, stejně jako v číselníku kurz – služby. Číselník Kurz – Služby je speciální kurzovní lístek pro účely tisku výkazu ZO 1-04. Při zpracování výkazu pak bude mít přednost cena v cizí měně a bude přepočítána příslušným kurzem. V případě, že nebude cizí měna vyplněna, pak se pracuje s částkou v Kč.

V účetním deníku jsou položky – Služba a Den služby.

Služba – klávesa F1 nabídne číselník Služby

Den služby – zapíše se datum

Tisk výkazu ZO 1-04

V tiskovém menu je nový tisk Dovoz a vývoz služeb ZO 1-04

Výběr řádků z deníku, které budou zahrnuty do výkazu

Při zpracování výkazu jsou sečteny částky naúčtované pouze

  • na vybrané účty (502,602)

  • s příslušným časovým obdobím (čtvrtletí) – přednost má DEN_SLUZBY, jinak DEN. Přitom se prohledávají i účetní deníky s následujícím obdobím, aby se zjistilo, zda neobsahují řádky s určeným DEN_SLUZBY

  • s vyplněným kódem služby, kód služby nebude vyplněn v případě, že se nejedná o Dovoz/Vývoz služby

  • Rozlišení dovozu a vývozu podle čísla účtu ( 5-náklady, 131 = dovoz, 6-výnosy = vývoz - výčet účtů MD: dovoz, výčet účtů Dal: vývoz)

Zaokrouhlování

Částky pro výkazu budou nejdříve napočteny a následně budou jednotlivé řádky výkazu zaokrouhleny na 1000 aritmeticky, tj. částka menší než 500 = 0 !

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 03.02.2016


Podklad pro banku - Podvojné účetnictví

Podvojné účetnictví
Podklad pro banku
Seznam kapitol

Podklad pro banku

1. Rozdělení tržeb: zahraniční a tuzemské.

Tržby jsou brány ze souvztažnosti MD 311 Dal 604. Z toho zahraniční např. 3112

Nastavení parametrů –

Skupiny zemí:

1 - tuzemsko
2 - EU
3 - Ostatní

2. TOP Dodavatelé

Obrat dodavatelů. Sestupně setříděné organizace podle obratu. Dal = 321

Sloupce:

  • pořadí
  • organizace
  • částka
  • % z celkového obratu

3. TOP odběratelé

Obrat odběratelů. Sestupně setříděné organizace podle obratu. MD = 311 a Dal = 6xx

Sloupce:

  • pořadí
  • organizace
  • částka
  • % z celkového obratu

4. Dodavatelé podle zemí celkem

Obraty dodavatelů.

Sloupce:

  • skupina
  • země
  • název
  • částka
  • % z celkového obratu

5. Dodavatelé podle skupin zemí

Obraty dodavatelů.

Sloupce:

  • skupina
  • země
  • název
  • měna
  • částka v cizí měně
  • % z celkového obratu

6. Dodavatelé podle zemí a měn

Obraty dodavatelů.

Sloupce:

  • skupina
  • země
  • název
  • částka
  • % z celkového obratu

7. Odběratelé podle zemí celkem

Obraty odběratelů. Sloupce:

  • skupina
  • název
  • částka
  • % z celkového obratu

8. Odběratelé podle skupin zemí

Obraty odběratelů

  • skupina
  • název
  • částka
  • % z celkového obratu

9. Odběratelé podle zemí a měn

Obraty odběratelů

  • skupina
  • země
  • název
  • měna
  • částka v cizí měně
  • % z celkového obratu

Tlačítko [image] - Uložení nastavení pro tiskové výstupy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.08.2019


Počet dokladů a položek - Podvojné účetnictví

Podvojné účetnictví
Počet dokladů a položek
Seznam kapitol

Počet dokladů a položek

Počet dokladů a položek po letech a řadách dokladů.

Je možné tisknout počet dokladů z vybraných řad za zvolené období.

Klávesa F1 nabídne číselník Řady dokladů.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 19.08.2019


Tisk - Stav účtů v cizí měně - Podvojné účetnictví

Podvojné účetnictví
Tisk - Stav účtů v cizí měně
Seznam kapitol

Tisk - Stav účtů v cizí měně

Tisknou se počáteční zůstatky, konečné zůstatky na konci měsíce nebo konečné zůstatky k zadanému dni v cizí měně pro účty, které mají v účetní osnově vyplněnou cizí měnu.

Tlačítko [image] - Uložení nastavení pro tiskové výstupy.

Související témata

Předvaha
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 16.08.2019


Dávka - Podvojné účetnictví

Podvojné účetnictví
Dávka
Seznam kapitol

Dávka

Agenda Dávka umožňuje nastavení tisku, uložení a odeslání více dokumentů najednou. Například, pokud pravidelně (př. každý měsíc) tisknete různé přehledy, tak se v příslušném pořadí nastaví a uloží v agendě Dávka a příště pak vytisknout jedním tlačítkem.

Výběr sestav

Tlačítko [image] otevře výběr sestav k uložení/tisku. Výběr obsahuje předefinované tisky z jednotlivých agend, uložená nastavení tiskových výstupů i uložené Uživatelské výpisy (například připravené zákazníkovi na míru).

- vybraný řádek

- nevybraný řádek

- označí všechny tisky jako vybrané

- označí všechny tisky jako nevybrané

- prohodí označení vybrané/nevybrané u všech tisků

- filtry pro omezení výběru tisků

- ukáže počet zobrazených řádků k výběru (podle nastaveného filtru)

- uloží se výběr tisků

Po uložení výběru se zobrazí názvy zvolených sestav.

Vybrané tiskové sestavy můžete označit (kliknutím na název tisku) a jednotlivě vymazat [image] (nebo klávesa Delete), vymazat všechny [image] nebo přidat další [image].

Pořadí vybraných sestav můžete měnit přesunováním [image] v levé části boxu.

Volba, kam se vybrané sestavy uloží

Tlačítkem [image] se otevře výběr adresáře:

Výběr typu souboru pro uložení

- klávesa F1 ukáže na výběr mnoho různých formátů dokumentů, které můžete vytvořit (PDF, TXT, XLSX, DOCX, HTML, CSV, FRTF...)

Tlačítka [image] slouží také jako výběr tiskového formátu výstupu. Zvolením těchto tlačítek rovnou započne tisk zvolených dokumentů.

Tisk zvolené dávky dokumentů a její případné odeslání e-mailem

viz Možnosti tisku

Při tisku na tiskárnu doporučujeme zaškrtnout [image].

Spuštěním tisku se soubory uloží do zvoleného adresáře v příslušném formátu, automaticky pojmenují a případně také odešlou e-mailem [image].

Vytvoří se jeden e-mail s popsanými přílohami.

Pokud zaškrtnete [image], sbalí se soubory jako zip a přiloží jako 1 příloha. V textu e-mailu jsou přílohy popsané všechny.

viz Odesílání tiskových sestav e-mailem

Průběh zpracování a ukládání souborů se postupně zobrazuje v poli pod výběrem sestav:

Jeden vybraný tisk může vytvořit více výstupních souborů (tisknout více sestav). V mnoha tiscích je možné nechat tisk rozepsat po Střediscích, Zakázkách, Code nebo po účtech, vývoj účtu po měsících atp.

př.

Uložení výběru souborů a zvoleného nastavení

Vybrané tisky a nastavení lze uložit a příště znovu načíst.

Tlačítko [image] - nabídne k výběru uložená nastavení dávek.

Uložená oblíbená nastavení dávek jsou společná pro všechny zákazníky programu. Stačí je nastavit jednou a uložit.

Pokud byste potřebovali pomoc s nastavením tisku Dávek, rádi Vám poradíme nebo Dávku celou nastavíme.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 28.04.2021


Výkaz OSS - Podvojné účetnictví

Podvojné účetnictví
Výkaz OSS
Seznam kapitol

Výkaz OSS

Přiznání OSS se tvoří v agendě Tisk -> Výkaz OSS

Při prvním otevření vyplňte Údaje o plátci. Tlačítkem [image] otevřete formulář. Pro výkaz OSS je nutné mít vyplňeno DIČ a v dolní části Bankovní spojení pro výkaz OSS (všechny údaje, jméno účtu je vlastní název). V přiznání OSS jsou povinně vyplněné údaje o účtu, ze kterého se bude vyplněné DPH platit.

Údaje pro vyplnění výkazu OSS režim EU

Výkaz OSS se podává čtvrtletně a částky jsou něm vyplněny v Eurech.

Období:

Čtvrtletí výkazu se bere podle nastaveného období na hlavní obrazovce programu (stejně jako u přiznání DPH).

Pokud se přiznání podává pouze za ohraničenou část nastaveného čtvrtletí, pak se dá období omezit datumy „od“ nebo „do“ (př. registrace do systému OSS během čtvrtletí atp.).

Kurz:

Přiznáí OSS - režim EU je vyplněno v Eurech. Použitý kurz:

  1. Faktura byla vystavena v Eurech, pak je použita částka Eur z vystaveného dokladu.
  2. Faktura byla vystavena v Kč nebo jakékoli jiné měně, pak se bere kurz z posledního dne vykazovaného čtvrtletí. Kurz vyplňte do pole [image]. Kurz se zapíše do číselníku kurzů pro OSS a pro dané čtvrtletí už se nadále bude vyplňovat automaticky (kdykoli se dá v tomto poli upravit na jiný).

Zpracování účetních deníků za delší období:

Slouží k nastavení počtu měsíců před a za, které má program procházet a hledat v nic DUZP patřící do výkazu OSS za dané čtvrtletí (př. zboží dodané 30.6.2021, ale faktura byla vystavena až 2.7.2021 s DUZP 30.6.2021). Vyšší počty nastavených procházených měsíců ovlivňují rychlost zpracování výkazu.

Typ tisku

K danému přiznání OSS doporučujeme tisknou 2 typy tisků – Soupis a Přiznání.

Typ tisku vyberete označením:

Přiznání- obsahuje řádky záznamů tak, jak se vykazují v přiznání OSS – režim EU.

  • věty R v přiznání= informace o zdanitelných plněních, součty EUR (základ daně a daň) po zemi, druhu plnění zboží/služba a sazbě DPH

  • věty O v přiznání= opravy po lhůtě pro podání daňového přiznání (čtvrtletí a rok původního plnění, stát spotřeby a částka)

Soupis- podrobný podklad přiznání pro přiznání OSS - režim EU. Obsahuje rozepsané všechny doklady a částky, které jsou součástí přiznání a součty po dokladech, tak jak jsou v přiznání vyplněny.

Kontroly:

Vyplňte řady dokladů, ve kterých jsou doklady pro OSS – režim EU

Tisk kontroly pak ukáže doklady, které mají Di pro OSS a jsou v jiné řadě dokladů než jsou vypsané řady OSS a doklady, které jsou ve zvolené řadě, ale nemají vyplněné DI pro OSS nebo zemi.

Generování xml souboru přiznání:

Tlačítkem [image] vygenerujete Přiznání OSS – režim EU, které pak můžete po přihlášení zkontrolovat a podat na portálu finanční správy.

V poli [image] se na F1 otevře výběr cesty, kam se vygenerovaný soubor přiznání OSS – režim EU uloží.

Ukládání elektronických podání výkazu

Tlačítka [image] viz agenda Evidence podání

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 21.06.2021


Počáteční zůstatky - Podvojné účetnictví

Podvojné účetnictví
Počáteční zůstatky
Seznam kapitol
Počáteční zůstatky

Odkazy na počáteční zůstatky účtů a počáteční zůstatky saldokonta se nacházejí na hlavní obrazovce:

  • Počáteční zůstatky účtů
  • Počátek saldokonta

Související témata

Podrobný filtr | Počátek saldokonta | Převod zůstatků účtů | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.09.2021


Počáteční zůstatky účtů - Podvojné účetnictví

Podvojné účetnictví
Počáteční zůstatky účtů
Seznam kapitol

Počáteční zůstatky účtů

Tlačítko [image] z hlavní obrazovky se používá jednak pro počáteční zůstatky účtů ale také pro nevyrovnané položky saldokonta.. Agenda má dvě záložky:

  • Účty - osnova - počáteční zůstatky účtů

  • Rozpis PZ - Počátek saldokonta

Tlačítko [image] - Podrobný filtr pro vyhledání.

Počáteční zůstatky účtů

Tato agenda umožňuje uživateli prohlížet, opravovat a aktualizovat počáteční zůstatky jednotlivých účtů hlavní knihy. Jde o počáteční zůstatky k 1.lednu zpracovávaného roku. Počáteční zůstatek lze opravit, či zrušit u libovolného účtu zařazeného do účetní osnovy. Počáteční zůstatek jednotlivých účtů se vkládá na stranu Má dáti nebo Dal.

Počáteční zůstatky účtů je možné vložit ručně např. když se v programu zpracovává první rok. Do dalšího roku se převedou zůstatky účtů pomocí tlačítka [image] na hlavní straně [image] - Převod zůstatků účtů

Převod rozepsaných zůstatků lze převést do dalšího roku také v členění na střediska, zakázky a měny.

Na záložce Účty - osnova jsou zobrazeny všechny účty z účetní osnovy. Klávesa Enter nebo F4 umožní vložit nebo editovat počáteční zůstatek u aktivních a pasivních účtů.

Aktivní účty - počáteční zůstatek na straně MD - PZ MD

Pasivní účty - počáteční zůstatek na straně Dal - PZ Dal

Počáteční zůstatky lze vložit také v cizí měně.

Cizí měna - vyplní se počáteční zůstatek v cizí měně, zůstatek MD se vyplní plusem, zůstatek Dal se vyplní mínusem

Měna - zkratka cizí měny, lze použít klávesu F1 – číselník Měny

Je možné vložit rozpis počátečních zůstatků jednotlivých účtů členěný na střediska, zakázky a měny.

Jestliže firma začíná používat program např. 1.4. (tj. ne od začátku roku), vloží se počáteční zůstatky k 1.1. Je to proto, aby fungovaly korektně tiskové sestavy, které pracují s počátečnímu zůstatky např. Předvaha. Stav účtů k 1.4. se získá tak, že se do účetního deníku vloží obraty před 1.4. na všech účtech.

Kvůli ručním úpravám po převodu zůstatků účtů může dojít k tomu, že konečné zůstatky účtů jednoho roku nebudou stejné, jako počáteční zůstatky účtů dalšího roku. Př. změnami účetního deníku v původním roce nebo změnou PZ v novém roce. V tiskovém menu najdete tisky pro kontrolu zda se Počáteční zůstatky účtů rovnají konečným zůstatkům účtů z předchozího roku podrobně viz Převody zůstatků účtů.

Počáteční zůstatky dělené na střediska, code, zakázky nebo měny

Rozepsané počáteční zůstatky se vkládají na záložce [image] Je možné zadat jednotlivé zůstatky podle středisek, code, zakázek nebo měn.

Kontrola zda se počáteční zůstatky sedí s počátkem saldokonta

Na záložce [image] se nachází tlačítko [image], které ukáže, zda se rovnají počáteční zůstatky účtů a saldokonta.

př.

Pokud se počáteční zůstatek účtu a saldokonta neshodují je místo označeno !!!. V tomto případě proveďte znovu Převod zůstatků účtů a Převod nevyrovnaných položek z loňského roku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.05.2023


Počátek saldokonta - Podvojné účetnictví

Podvojné účetnictví
Počátek saldokonta
Seznam kapitol

Počátek saldokonta

Hlavní obrazovka - PZ salda = Počáteční zůstatky saldokonta.

Program umožňuje vložit počáteční stav saldokonta, to znamená, zadat neuhrazené pohledávky z předchozího roku nebo posledního měsíce, který byl zpracováván ručně.

Záložka

Tlačítko [image] - Podrobný filtr pro vyhledání.

Vkládání řádků klávesa F6 nebo tlačítko [image] umožní vkládat do spodního editačního řádku neuhrazené pohledávky nebo závazky.

Převod zůstatků saldokonta do následujícího roku

Do dalšího roku se převádějí nevyrovnané položky saldokonta po zpracování saldokonta za celý rok pro všechny účty:

Na hlavní obrazovce se zvolí pracovní období 12, poslední měsíc v roce

Na hlavní obrazovce zvolte Saldokonto přejít na druhou záložku Saldokonto v horní liště zvolit menu Saldokonto vybrat Převedení nevyrovnaných položek

Touto činností se převedou nevyrovnané položky do dalšího roku. Převod je možné provést opakovaně.

Související témata

Podrobný filtr
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.11.2022


Konec roku a zahájení roku - Podvojné účetnictví

Podvojné účetnictví
Konec roku a zahájení roku
Seznam kapitol

Konec roku a zahájení roku

1) Načtení loňských číselníků

Nastavte pracovní období na nový rok.

Na hlavní obrazovce zvolte Služby – Servis -> Načtení loňských číselníků.

2) Přepočet měsíčních obratů

Po zkopírování účetní osnovy z předchozího roku v osnově zůstanou napočteny zůstatky a obraty z předcházejícího roku. Ty je možno vyčistit následujícím postupem:

Nastavte pracovní období - 12. měsíc nového roku

Služby - Servis -> Přepočet měsíčních obratů

3) Převod zůstatků účtů

Nastavte pracovní období na 12. měsíc starého roku

Činnost vytvoří počáteční zůstatky účtů na začátku následujícího roku. Převádí se pouze nesaldokontní účty, tj. ty, které nemají v účetní osnově vyplněnu položku saldo.

Na hlavní obrazovce zvolte Služby – Servis -> Převod zůstatků účtů

4) Převod nevyrovnaných položek saldokonta

Nastavené pracovní období 12. měsíc starého roku

Převod nevyrovnaných položek saldokonta do následujícího roku. Nejdříve proveďte zpracování saldokonta k poslednímu měsíci starého roku stejně jako před tiskem saldokonta pro všechny nebo pouze některé účty.

Následně spusťte v menu Saldokonto činnost -> Převod nevyrovnaných položek

viz kapitola Počátek saldokonta

5) Tisk měsíčních výkazů - Rozvaha a Výsledovka

Nastavené pracovní období 12. měsíc starého roku

Před tiskem výkazů je vhodné provést přepočet měsíčních obratů.

Služby – Servis -> Přepočet měsíčních obratů

  • Možnosti tisku - Rozvaha

  • Možnosti tisku - Výsledovka

Při nesrovnalostech použijte tlačítko [image] viz kapitola Hledej chyby.

6) Tisk uzavření knih

Nastavené pracovní období 12. měsíc starého roku

Menu Tisk -> Uzavření a otevření knih (Enter/dvojklik levým tlačítkem myši otevře další volby) -> Tisky

• Konečný účet rozvážný - roční uzávěrka, přeúčtování zůstatků rozvahových účtů na účet 702 - konečný účet rozvážný.

• Převod hospodářského výsledku - zápis o přeúčtování hospodářského výsledku z účtu 702 na účet 710.

• Účet zisku a ztrát - roční uzávěrka, zápis o přeúčtování zůstatků výsledkových účtů na účet 710 - účet zisku z ztrát.

7) Tisk Počáteční účet rozvážný

Nastavte pracovní období Leden nového roku

Menu Tisk -> Uzavření a otevření knih (Enter/dvojklik levým tlačítkem myši otevře další volby)

-> Tisk Počáteční účet rozvážný - rozúčtování z účtu 702 na jednotlivé účty na základě počátečních stavů jednotlivých účtů

8) Načtení vzorů Rozvahy a Výsledovky

Před prvním zpracováním Rozvahy/ Výsledovky v daném roce nebo když zpracování Rozvahy/ Výsledovky hlásí chyby, doporučujeme načíst nové definice těchto výkazů a pak odkazy do příslušných vzorů.

Nastavené pracovní období nový rok

Služby – Servis -> Načtení vzorů

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 23.11.2022


Záznam práce pro zákazníka - Podvojné účetnictví

Podvojné účetnictví
Záznam práce pro zákazníka
Seznam kapitol

Záznam práce pro zákazníka

Program Podvojné účetnictví umožňuje zaznamenávat čas strávený prací pro konkrétního zákazníka. Budete mít lepší přehled o produktivitě práce a její organizaci, zjednodušenou tvorbu pracovních výkazů a přehledů pro zákazníky. Záznamy lze ručně upravovat (př. pokud zapomenete záznam zastavit atp.), možnosti oprav lze omezit podle nastavených práv uživatele.

Pro kapitolu Záznam práce pro zákazníka existuje

Zobrazení lišty záznamů práce:

K zaznamenávání práce slouží lišta v pravém horním rohu hlavní obrazovky. Zobrazíte ji nastavením parametru PRACEZAK na Ano.

Horní lištové menu Služby -> Nastavení parametrů -> parametr PRACEZAK na Ano -> vypnout a zapnout program -> objeví se lišta pro záznam práce

Nastavením parametru PRACEZAK na NE lze lištu záznamů práce skýt.

Po přepnutí parametru PRACEZAK se změna (zobrazení/skrytí lišty) projeví až při dalším spuštění programu.

Záznam práce:

Zobrazuje se čas (počet minut) od zahájení záznamu práce, pro jakého zákazníka a tlačítka k ovládání záznamů (tlačítko [image] přepočítá čas záznamu).

- začátek záznamu – zapíše se čas zahájení záznamu a na liště záznamu práce začnou se zobrazovat minuty od zahájení záznamu

- ukončení záznamu -> zapíše se čas ukončení záznamu a zobrazí se tabulka pro poznámku k záznamu práce (může zůstat prázdná, F1 zobrazí na výběr vše, co už jste do poznámky psali) -> [image] (nebo CTRL + Enter) = uložení záznamu

- přerušení záznamu práce – ukončí se stávající záznam, možnost zapsání popisu a zároveň se zahájí nový záznam práce (s jiným popisem)

- zobrazí se tabulka se záznamy práce:

Nový záznam lze také ručně vložit (tlačítko [image]) nebo upravovat (tlačítko [image]), tlačítkem [image] se upravovaný záznam uloží.

Filtr pro zobrazení záznamů:

Záznamy práce lze filtrovat podle Uživatele programu (F1 – výběr), Zákazníka (F1 – výběr) nebo datumu (na F1 - kalendář k výběru).

- nastavení vyplněného filtru

- zrušení filtru

- vymazání všech údajů vyplněných ve filtru

Tisky záznamů práce:

Tlačítkem [image] otevřete volby tisku záznamů práce. Tlačítko F1 nabízí možnosti k výběru (v datumech ukáže kalendář).

Typ tisku = přednastavené nejčastější tisky Lze je omezit vyplněním filtru - př. pouze za aktuální období nastavené na hlavní obrazovce [image].

  1. Podrobný podklad - Tisk tabulky přesně podle přednastavených filtrů v záznamech práce (vytiskne ty záznamy, které vidíte před zvolením tlačítka [image]).

  2. Uživatel – Zákazník - Zobrazí soupis všech záznamů práce seřazených podle Uživatelů a pak zákazníků.

  3. Po uživatelích a dnech - součty hodin práce jednotlivých uživatelů po dnech, včetně popisu práce uvedeného v poznámce.

  4. Po zákaznících a dnech – součty hodin strávených prací pro konkrétní zákazníky, včetně popisu práce uvedeného v poznámce.

Př. Nastavení tisku Výkazu práce zaměstnance za období nastavené na hlavní obrazovce:

Př. Nastavení tisku Výkazu pro zákazníka přiloženého pak k faktuře (za zákazníka a období nastavené na hlavní obrazovce):

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 08.10.2021


Sdílení souborů s CM - Podvojné účetnictví

Podvojné účetnictví
Sdílení souborů s CM
Seznam kapitol

Sdílení souborů s CM

Sdílení souborů s programem Company Manager

Program Podvojné účetnictví může používat tabulky, které zvolíte, z programu Company Manager př. Adresy, Měny a Kurzy atp. Propojení programů se nastavuje v Podvojném účetnictví a dá se to udělat na dvou místech:

  1. v Základních parametrech firmy

Na hlavní obrazovce Podvojného účetnictví zvolte Služby - Servis -> Základní parametry firmy - > v dolní části vyplníte parametry pro CM

  2. v Nastavení parametrů

Na hlavní obrazovce Podvojného účetnictví zvolte Služby - Servis -> Nastavení parametrů - > vyplníte parametry pro CM

důležité parametry:

CM: cesta do managera Vyberte složku, ve které je nainstalovaný program Company Manager.

Seznam číselníků sdílených s Company Managerem Zvolte, které složky chcete brát z programu Company Manager.

Označení zákazníka v Company Manageru - vyplňte pouze v případě, že se zákazník jmenuje jinak v programu Podvojné účetnictví a jinak v programu CM.

Související témata

Podrobný filtr | Počátek saldokonta | Převod zůstatků účtů | Saldokonto
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 09.09.2021


Zaúčtování z JUW do PUW - Podvojné účetnictví

Podvojné účetnictví
Zaúčtování z JUW do PUW
Seznam kapitol

Zaúčtování z JUW do PUW

Tato funkce umí vytvořit účetní deník PUW z peněžního deníku, vydaných a přijatých faktur v JUW. Umí také rozúčtování vydaných a přijatých faktur podle rozpisu, včetně přenesené daňové povinnosti, slučuje úhradu faktury v peněžním deníku do jednoho řádku atd. Díky této funkci může menší firma vystavovat doklady v JUW a posílat je do externí účetní firmy k zaúčtování do podvojného účetnictví.

Úvodní nastavení

Pro správné zaúčtování do podvojného účetnictví je v JUW nutné vyplnit účty pro podvojné účetnictví v řadách dokladů a v osnově.

Řady dokladů:

Horní lištové menu Služby -> Číselníky -> Řady dokladů + počáteční zůstatky

U všech používaných řad dokladů vyplňte pole Účet PÚ.

Pozor, je nutné mít zavedené řady dokladů a v nich vyplněný Účet PÚ i u řad Vydaný/Přijatých faktur z minulosti, do kterých sice už nezakládáme doklady, ale jsou nimi párovány úhrady v aktuálním roce.

Osnova

Horní lištové menu Služby -> Číselníky -> Osnova

U všech používaných účtů vyplňte pole Účet PÚ.

Zaúčtování do PUW/ Vytvoření souboru s deníkem PUW

Služby - servis -> Export do Podvoj

Otevře se formulář pro export do podvojného účetnictví.

Vyberte doklady, které se budou do PUW exportovat (výběr agendy, řady dokladů, období).

Kam zapsat:

Účetní deník - přímo do účetního deníku PUW (nastavení "Cesta" do PUW)

Cesta - soubor se uloží podle nastavené cesty

Sbalit a poslat e-mailem - zobrazí formulář pro odesílání e-mailů, přílohu e-mailu tvoří komprimovaný soubor s účetním deníkem PUW. Formulář vyplněný podle spodní části Email (komu text e-mailu, předmět).

Existující doklady v účetním deníku: Pokud si přejete do PUW zaúčtovat pouze nové doklady, zaškrtněte Ponechat. Při volbě Přepsat se přepíší doklady, které v PUW jsou tak, aby odpovídaly aktuálnímu stavu v JUW.

- tato volba umožňuje zobrazit soubor, zobrazí se dočasný soubor ve tvaru účetního deníku tak, jak budou data vypadat po převodu. Jedná se o velmi užitečný nástroj, který umožňuje před zaúčtováním do PUW zjistit, zda Vám například nechybí vyplněné pole Účet PÚ v některé řadě dokladů nebo v Osnově (-> účty pak chybí v náhledu souboru).

- otevře soubor, který chcete importovat v uživatelských výpisech, kde můžete data ze souboru prohlížet, různě filtrovat a pak třeba vytiskout/ exportovat do excelu.

– provede zaúčtování do PUW/ Vytvoří se soubor s deníkem PUW podle voleb nastavených formuláři.

– činnost je ukončená bez vytvoření souboru s četním deníkem

Import do PUW

Pokud se z JUW nezaúčtovává do PUW přímo, ale posíláte účetní soubor s účetním deníkem PUW, pak je možné o importovat do PUW přes funkci Služby - servis -> Import účetního deníku.

Nastavte typ importu 1 DBF - účetní deník, cestu k souboru vytvořenému v JUW (Vyber soubor) a vyberte, co se má stát při kolizi čísel dokladů v PUW a v souboru vybranému k importu.

- náhled na data v souboru. Klávesová zkratka "d" (také tlačítko "Ukaž jako deník") ukáže soubor v datové struktuře, jak by byl importován do účetního deníku.

- otevře soubor, který chcete importovat v uživatelských výpisech, kde můžete data ze souboru prohlížet, různě filtrovat a pak třeba vytiskout/ exportovat do excelu.

- slouží k porovnání souboru s účetním deníkem a zobrazení rozdílů.

Otevře se formulář, kde je nutné zaškrtnout údaje, které chcete porovnat.

- bude se porovnávat

- nebude se porovnávat

– provede se import

– činnost je ukončená bez importu

Podrobněji viz kapitola Import účetního deníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2024 • Poslední úprava: 15.08.2023


Zobrazení tabulky - Podvojné účetnictví

Podvojné účetnictví
Zobrazení tabulky
Seznam kapitol

Zobrazení tabulky

Ovládací prvek tabulka, zobrazuje data. Data jsou uspořádána do sloupců. Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce zobrazeny.

Používá se k tomu volba Zobrazení tabulky. Tato volba je umístěna v liště v menu Tabulka.

Tlačítko [image] také přepne do Nastavení sloupců. toto tlačítko se používá zejména v rozpisech dokladů jednotlivých agend.

Nastavení sloupců

Pomocí směrových tlačítek se vyberou pouze sloupce, které se nebudou zobrazovat. Všechny sloupce z tabulky jsou seřazeny vpravo v okně Zobrazené sloupce. Z nich vybereme sloupce, které nepotřebujeme zobrazovat a přesuneme je vlevo do okna Nezobrazené sloupce. Přesouvání sloupců lze provádět i opačně. Z nezobrazených do zobrazených.

- vyřadit ze zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny zobrazené sloupce

- zařadit do zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny nezobrazené sloupce

Přesunutí sloupců

Značka před zobrazeným sloupcem nám umožní tento sloupec přesunout na požadované místo v tabulce.

Umístíme kurzor myši na tuto značku před sloupec, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo nahoru nebo dolů. Uvolníme tlačítko myši.

  • Zobrazit - zobrazí se nové uspořádání sloupců v tabulce.
  • Ulož nastavení - nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili.
  • Vrátit implicitní - obnoví se původní nastavení sloupců. Stejná volba jako Návrat k originálu.
  • Konec - konec práce nastavení sloupců.

Úprava šířky sloupců

Je možné upravit šířku sloupců tak, aby se přizpůsobily nejdelšímu textu ve sloupci.

Dvojklikem myši na čtvereček vlevo nahoře se provede zmenšení šířky sloupce podle textu.

Tabulka se uzpůsobí šířce textu.

Velikost okna

V menu tabulka Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

V rozpisech dokladů se k tomu používá tlačítko [image].

Tlačítka

- zobrazí se nové uspořádání sloupců v tabulce

- nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili. Stejná volba je i v menu Tabulka.

- obnoví se původní nastavení sloupců.

Stejná volba jako Návrat k originálu z menu Tabulka.

- konec práce nastavení sloupců.

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladů si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě.

Skrytí vybraných položek

Pro kapitolu Skrytí vybraných položek existuje

V menu Tabulka Skrýt vybrané položky. Nastavuje se samostatně v každé agendě.

Související témata

Ovládací prvky | Tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2022 • Poslední úprava: 28.07.2022


Horní lištové menu - Podvojné účetnictví

Podvojné účetnictví
Horní lištové menu
Seznam kapitol
Horní lištové menu

Horní lištové menu umožňuje práci v jednotlivých agendách programu. Položky menu, jejichž písmo je šedé, momentálně nelze vybrat.

  • Soubor - toto menu je zpřístupněno pouze při úpravě reportu.

  • Úpravy - je možné používat při vyplňování položek. Umožňuje především označí části textu, jeho zkopírování do střižny (clipboard) a po přesunu jeho přilepení na novém místě. Pro výběr textu slouží klávesa Shift+směrové klávesy. Vybrat lze několik slov, řádek... vybraný text je zobrazen modře.
    Ctrl+X - zapamatování textu
    Ctrl+C - kopírování textu do clipboardu
    Ctrl+V - vložení textu na jiné místo
    Ctrl+A - vyber všechno
    Ctrl+Z - zpět změny, zrušit poslední opravu

  • Zobraz Ctrl+F1- přepínání mezi dvěma okny

  • Nápověda

  • Menu Služby

  • Menu tabulka

  • Číselníky

V jednotlivých agendách jsou přístupná další menu, související přímo s konkrétní agendou.

Související témata

Služby - servis | Ovládací prvky | Menu tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 21.03.2017


Menu Tabulka - Podvojné účetnictví

Podvojné účetnictví
Menu Tabulka
Seznam kapitol
Menu Tabulka

Při práci s programem je často zpřístupněno menu Tabulka, které se nachází v horní liště programu. Příkazy tohoto menu se využívají ve všech činnostech při práci s konkrétní databází. Slouží pro ovládání programu pomocí klávesnice.

Význam jednotlivých kláves je vysvětlen v kap. Klávesy pro ovládání - F2, F4, F6, F8, F1, ALT+M Pořadí - F3, Hledej - F7, Uživatelské výpisy F9.

Vyber doklady od -do

Hromadný výběr dokladů pro uživatelské výpisy.

Tlačítka Vyber a Nevyber v uživatelských výpisech.

  • Tlačítko Vyber - vybere všechny věty, které splňují podmínky zadané v rámečku. položka Vyber = "T".
  • Tlačítko Nevyber - nevybere všechny věty, které splňují zadané podmínky. Položka vyber = "F".

Velikost okna

Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

Volbou Ulož se tato velikost okna uloží. Při opakovaném otevření agendy bude zobrazena uživatelem zvolená velikost okna.

Návrat k originálu - návrat k původní velikosti okna.

Zobrazení tabulky

Tabulka je zobrazení uspořádané do sloupců. Je použité např. ve všech záložkách Seznam v jednotlivých agendách.

V seznamu má živatel možnost si nadefinovat, které sloupce se v tabulce budou zobrazovat - Zobrazení tabulky.

Tlačítko - [image] - zobrazení (nastavení) tabulky.

Velikost písma pro číselníky

Je možné změnit (zvětšit) velikost písma v číselnících.

Nová velikost písma se projeví až při příštím spuštění číselníku.

Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním dokladu. Na kartě nebo v rozpisu. Viz kapitola Protokol o řádku.

Seznam - Karta - Rozpis

Přepínání pomocí kláves mezi záložkami - Záložky

Seznam ALT+S
Karta ALT+K
Rozpis ALT+R

Rychlost inkrementálního gridu

Zadává se v sekundách prodleva pro stisk po sobě jdoucích kláves pro inkrementální vyhledávání např. v seznamu.

Pořadí položek

V jednotlivých agendách je možné nastavit pořadí položek, které jsou přístupné k editaci. Využití v agendě Adresy. V účetním deníku se využívá Pořadí sloupců - Zobrazení tabulky

Uživatel si pomocí myši přesune položky do požadovaného pořadí. První položka, na které je kurzor při otevření tabulky musí zůstat. Např. v tomto případě období, ostatní lze přesunovat.

Kopíruj do schránky

Možnost kopírovat z programu okno nebo jeho část do souboru pro další použití

  • Kopíruj okno do schránky Ctrl+F9

  • Kopíruj část okna Alt+F9

Kopíruj okno do schránky - v programu, kdekoliv je na obrazovce nějaké okno a přístupno menu Tabulka je možnost toto okno zkopírovat do schránky a kdekoliv jinde mimo program ho vložit.klávesami Ctrl+V . Například do e-mailu do textového dokumentu.

Kopíruj část okna - obdobná činnost ale je možné zkopírovat pouze část okna.

Související témata

Ovládací prvky | Zobrazení tabulky | Obrázková tlačítka | Klávesy pro ovládání | Pořadí - F3 | Hledej - F7 | Uživatelské výpisy | Záložky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.03.2017


Pořadí - F3 - Podvojné účetnictví

Podvojné účetnictví
Pořadí - F3
Seznam kapitol

Pořadí - F3

Změna pořadí, umožní změnit pořadí vět v databázi. Např. v účetním deníku

Po stisknutí klávesy F3 se zobrazí tabulka s položkami, podle kterých lze databázi uspořádat.

V tabulce se zvolí položka, podle které bude databáze uspořádána.

OK – potvrzení a uspořádání

Storno – ukončení bez změny

Související témata

Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 15.02.2016


Hledej - F7 - Podvojné účetnictví

Podvojné účetnictví
Hledej - F7
Seznam kapitol

Hledej - F7

Činnost Hledej spustíte klávesou F7 nebo tlačítkem [image] a pracuje s tabulkou, ve které jste funkci spustili.

Činnost se používá k:

  • K vyhledání věty splňující určitou podmínku.
  • K vybrání vět (nastavení filtru), které splňují určitou podmínku.

V řádcích se mohou zapisovat podmínky pro výběr řádků. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- slouží k ukládání nastavení funkce hledej nebo načtení uloženého nastavení

Otevřou se volby:

Nastav jako implicitní – uloží nastavení podmínek a, když spustíte F7/ [image], předvyplní toto uložené nastavení.

- nastaví filtr podle vyplněných podmínek

- vypne nastavený filtr

- ukončí funkci hledej bez nastavení filtru

Příklady

Př.1) V agendě Vydané faktury je potřeba vyhledat všechny faktury, které mají částku větší nebo rovnou 10 000 Kč (pole CASTKA >= 10000), souvztažnost 3 (pole VZTAH = 3) a současně nejsou zaplacené (pole ZAPLACENO je prázdné).

Př.2) V agendě Adresy vybereme ty, které mají zaškrtnuto VÝROBCE a jsou z Brna (pole MESTO).

Př.3) V agendě Přijaté faktury vybereme ty, které mají v textu ubytování nebo souvztažnost 5 (pole VZTAH).

Související témata

Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 26.11.2021


Uživatelské výpisy - F9 - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - F9
Seznam kapitol
Uživatelské výpisy - F9

Pro tisk vybraných informací z libovolné tabulky slouží univerzální program Uživatelské výpisy.

Tabulku (soubor) si můžeme představit jako rozsáhlou tabulku, kde jedna věta je řádek tabulky a jedna položka je jeden sloupec tabulky.
Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Obrázkové tlačítko

Je možné přepínat mezi dvěma režimy:

  1. režim Tisk - nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

  2. režim Návrh - umožňuje definovat vlastní uživatelské výpisy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

Tlačítko [image] vypne formulář Uživatelské výpisy.

Související témata

Volba výstupního zařízení | Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 10.06.2021


Nápověda - F1 - Podvojné účetnictví

Podvojné účetnictví
Nápověda - F1
Seznam kapitol

Nápověda - F1

Při vyplňování položek, které jsou podporované číselníkem se pro zobrazení číselníku používá klávesa F1 .

Jsou to např. položky Středisko, účet Má dáti nebo Dal, Code ap.

Zobrazí se číselník, ve kterém se vybere požadovaná hodnota a potvrdí se klávesou Enter nebo tlačítkem [image].

Tlačítko [image] provede ukončení bez výběru.

Pokud je kurzor okamžik umístěn na položce, u které je možnost ji vyplnit podle číselníku, zobrazí se nápověda: Klávesa F1 nebo pravé tlačítko myši zobrazí možnosti

Například účetní osnova při vyplňování účtů:

U některých tisků, kde je možné zadat více možností. např. Středisek, zakázek, účtů se zobrazí seznam, ze kterého je umožněn Výběr. Jednotlivé položky se potom zapisují oddělené čárkami.

Příklad:

Výběr účtů

Výběr se provádí klávesou Enter na pozici kurzoru nebo tlačítkem [image].

- nevybrané řádky

- vybrané řádky

- tlačítko označí všechny řádky jako vybrané

- tlačítko označí všechny řádky jako nevybrané

- provede inverzi tj. prohodí vybrané a nevybrané řádky

Tlačítko [image] - ukončí výběr v seznamu a zapíše vybrané položky.

Související témata

Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 15.02.2016


Protokol o řádku - Podvojné účetnictví

Podvojné účetnictví
Protokol o řádku
Seznam kapitol

Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním řádku

Parametr: Protokolování změn dokladů.

0 - nic Protokol o dokladu se nevytváří

1 - základní Rušení, obnova, mazání

2 - podrobné Včetně editace

Toto protokolování je zavedeno v účetním deníku, v účetní osnově a počátcích saldokonta..

Protokol se ukládá do souboru Proto_CD. Tento protokol je pro všechny agendy společný. Do tohoto protokolu se zapisují změny v tabulce, které byly provedeny pomocí obecných obrázkových tlačítek.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 30.03.2017


Menu Služby - Podvojné účetnictví

Podvojné účetnictví
Menu Služby
Seznam kapitol

Menu Služby

V menu lištovém Služby jsou nabídnuty nejpoužívanější činnosti z volby Služby - servis.

Toto menu lze proto spustit i když je na obrazovce spuštěná jiná agenda, např. deník. Je tak umožněno podívat se např. do číselníků, aniž by bylo nutné ukončovat spuštěnou agendu.

  • Záloha

  • Obnova - Načtení ze zálohy

  • Import účetního deníku

  • Číselníky

  • Účtový rozvrh

  • Definice výkazů

  • Měny a kurzy - Kurzy

  • Import kurzů ČNB

  • Mazání zrušených vět - Mazat zrušené věty

  • Základní parametry firmy - Základní parametry zákazníka

  • Nastavení parametrů

  • Práva přístupu

  • Cdb

  • Zprávy uživatelům

Související témata

Nastavení základních parametrů | Kurzovní lístek | Tisk číselníků | Záloha | Načtení zálohy | Mazat zrušené věty | Práva přístupu | Služby - servis | Nastavení parametrů | Import kurzů ČNB | Účtový rozvrh |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 13.07.2022


Nápověda - Podvojné účetnictví

Podvojné účetnictví
Nápověda
Seznam kapitol

Nápověda

  • Nápověda - zobrazí se nápověda, elektronický manuál který je součástí distribuce programu.

  • Stáhni aktuální verzi nápovědy z www.comsys-sw . Jestliže je z počítače přístup na INTERNET, nainstaluje se nová verze nápovědy.

  • Aktuality k programu na www. Jestliže je z počítače přístup na INTERNET, zobrazí se internetové stránky firmy Comsys a zobrazí se aktuality k programu Podvojné účetnictví.

  • www stránka programu - zobrazí se internetové stránky firmy Comsys, informace o programu Podvojné účetnictví.

  • Příručka uživatele online - zobrazí se internetové stránky firmy Comsys a příručka k programu online.

  • O aplikaci - zobrazí se informace o programu.

O aplikaci

Jsou zobrazeny kontakty na firmu Comsys, sériové číslo, datum poslední instalované verze programu ....

Datum

Datum poslední instalované verze programu je důležité pro případné řešení problémů s programem.

  • www daňový portál - otevře se www stránka pro načtení souboru na daňový portál.

Zobrazovat aktuality k programu

Při spuštění programu se nabídne tabulka o zobrazení aktualit na webových stránkách.

Pokud je z počítače přístup na Internet je možné přímo aktuality zobrazit. Jak často zobrazovat upozornění na aktuality si může uživatel změnit. . Je možno nastavit jiný interval zobrazení aktualit. Implicitně je navoleno 14 dní. Tabulka také zobrazí datum, kdy byly aktuality naposledy zobrazeny.

Parametr: Perioda zobrazování aktualit o programu. Vypnutí tabulky se provede tak, že se nastaví 0 dní.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 19.12.2022


Zprávy uživatelům - Podvojné účetnictví

Podvojné účetnictví
Zprávy uživatelům
Seznam kapitol

Zprávy uživatelům

Tato služba dovoluje uživatelům posílat po síti zprávy a sdělení přihlášeným uživatelům programu Company manager. Další využití je pro správce programu. Umožňuje poslat zprávu o údržbě programu, například o instalaci upgrade všem uživatelům. Je možné i zajistit vzdálené vypnutí programu uživatelům. Zpráva uživatelům nebo ukončení programu.

Klávesa F6 nebo [image] nabídne možnosti:

Jednomu uživateli nebo skupině

Uživatelé musí být zapsáni v agendě Práva přístupu v číselníku Uživatelé. Mohou být zapsáni do skupin. V číselníku bude také zapsaný e-mail uživatelů.

Při zobrazení příchozí zprávy, příjemce použije tlačítko [image], aby odesílatel mohl zkontrolovat, že zpráva byla přečtena.

Násilně ukončit program

Zapíše se den a čas ukončení programu. Potom bude program ukončen všem uživatelům.

Všem uživatelům dnes

Zapsaná zpráva se odešle všem přihlášeným uživatelům.

Parametr: Zprávy pro uživatele, interval kontroly - vyplní se v sekundách interval kontroly, zda nepřišla zpráva.

Pravidelné ukončení programu

V nastavení parametrů lze nastavit pravidelné ukončení programu (1. a 2.) Nastaví se čas vypnutí programu a doba, po kterou program nelze spustit. Je to například, aby mohli proběhnout servisní činnosti, aktualizace apod.

Je nutné odstraňovat neaktuální zprávy, jejich velké množství by mohlo zpomalovat systém.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 22.03.2017


Uživatelské výstupy - formát výstupu - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výstupy - formát výstupu
Seznam kapitol

Uživatelské výstupy - formát výstupu

Formát výstupu

V této záložce si uživatel může navolit, v jakém formátu se bude report tisknout př. velikost písma, popis filtru pod název sestavy atp.

Určení velikosti písma

Velikost písma - v rozsahu 4 - 24 (výška písma)
Max. šířka textu - příliš dlouhé texty může uživatel omezit zvolenou max. šířkou
Max. šířka integer - max. šířka pro numerické položky
Max. des. míst - omezení počtu desetinných míst pro tisk

Formát papíru

Uživatel si může zvolit, na jakou velikost papíru se bude tisknout - A3, A4, A5

Tisk na výšku - užší reporty
Tisk na šířku - širší reporty
Automaticky - program podle šířky rozliší, zda se report bude tisknout na výšku nebo na šířku.

Další údaje pro generování sestavy Běžná sestava - report se tiskne jako obvykle do jednotlivých sloupců.
Detail do více řádků 1 - jedna věta se tiskne do více řádků, tisknou se tedy všechny položky.
Detail do více řádků 2 - tisknou se obdobně všechny položky do více řádků, ale i nadpisem.
Detail do více řádků 3 - tisknou se z věty pouze vyplněné položky.

Seznam výrazů pro seskupování reportu - zapíší se výrazy pro podsoučty. Např. ZN - report se bude sčítat po značkách.

Popis filtru - tiskne se pod název sestavy

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 09.06.2021


Uživatelské výpisy - režim Tisk - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - režim Tisk
Seznam kapitol

Uživatelské výpisy - režim Tisk

Režim tisk nabídne tisky definované a uložené v agendě, odkud uživatelské výpisy otevřete.

Můžete je pak rovnou tisknout nemusíte je vyvolávat tlačítkem [image] viz Uložení nastavení pro tiskové výstupy.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 10.06.2021


Uživatelské výpisy - režim Návrh - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - režim Návrh
Seznam kapitol
Uživatelské výpisy - režim Návrh

Režim Návrh umožňuje definovat vlastní uživatelské výpisy a vytvářet vlastní reporty (tisky). Návrh má několik záložek:

  • Select - SQL
  • Položky
  • Podmínky - FILTR
  • Formát Výstupu

Uložení definice uživatelského výpisu

To umožní snáze udržovat definice výpisů a také sdílet. Předávat a přebírat definice výpisů například E-mailem.

- pod názvem lze uložit nastavenou definici pro opakované použití

- vybereme z uložených definic uživatelských výstupů

- prohlížení a rušení definice výpisů

- ukáže se formulář se SQL zápisem navoleného uživatelského výpisu.

Př.

- export definice aktuálního výpisu do XML

- import definice výpisu z XML

Uložení, načtení a úpravy uloženého uživatelského výpisu také tlačítko [image] viz kapitola Uložení nastavení pro tiskové výstupy.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 09.06.2021


Uživatelské výpisy - Filtr - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - Filtr
Seznam kapitol

Uživatelské výpisy - Filtr

Volba podmínek pro výběr řádků pro tisk - Podmínky - FILTR

Výběr řádků, které budou tištěny. Je možné omezit nebo vybrat řádky, které budou ve výpisu tištěny. k výběru řádků slouží záložka Podmínky - FILTR.

Klikne se na tuto záložku a mohou se zapisovat podmínky.

Do řádků se mohou zapisovat podmínky filtru. Zapsané podmínky platí všechny současně ( [image]) nebo alespoň jedna z nich ( [image]).

Vyplnění podmínek

V řádku každé podmínky se vyplňují 3 pole:

  • Položka, pro kterou se bude zapisovat podmínka.

    Kliknutím myši nebo klávesou mezerník otevřete rozbalovací seznamu, kde se vybere položka, která musí splňovat určitou podmínku.

    Při výběru položky naleznete za jejím názvem informace o jejích vlastnostech (jak vyplňovat pole hodnota).

    Př. ZAPLACENO, D – pole zaplaceno obsahuje datum (úhrady)

    CASTKA, N(12,2) – pole částka obsahuje číslo s max. počtem 12 číslic před a 2 za desetinnou čárkou

    TEXT, C(30) – pole tex obsahuje řetězec o maximálním počtu 30 znaků

    REZERVACE, L – pole rezervace obsahuje logickou hodnotu ANO/NE

  • Operátor podmínka, relační znaménko.
    Význam jednotlivých relačních znamének:

    IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny čárkami, např. hledání dvou celkových částek ve fakturách

    od;do - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny čárkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota.

V jednotlivých polích otevřete výběr kliknutím myši do pole nebo klávesou mezerník.

Tlačítka

- vymaže všechny vyplněné podmínky

- zruší jednotlivý řádek vyplněné podmínky

- vyhledávání chyb

- ukáže náhled řádků tabulky, které splňují vyplněné podmínky

- uložení nastavení výpisu

- ukáže k výběru uložená nastavení výpisů a umožňuje načíst je

Příklady

Př.1) Výběr vydaných faktur, které mají částku větší než 10 000 Kč, byly vystaveny po 1.5.2021 a zároveň mají způsob dodání Zásilkovna (Z).

Př.2) Výběr vydaných faktur, které mají částku větší nebo rovno 5 000 Kč, zároveň byly vydané před 31.10.2021, dopravu mají vyplněnou vlastní (R) a ještě nebyly vydány ze skladu (neexistuje k nim výdejka = VYDEJKA empty).

Př.3) Výběr vydaných faktur, které mají částku od 5 000 Kč do 25 000 Kč a nebo byly placeny dobírkou (způsob platby je D) tzn. ukáže všechny faktury, které mají odpovídající částky + všechny faktury které byly placeny dobírkou.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 26.11.2021


Uživatelské výpisy - Select - SQL - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - Select - SQL
Seznam kapitol

Uživatelské výpisy - Select - SQL

Pokud v uživatelských výpisech přepnete režim Tisk na režim Návrh, otevře se formulář na záložce Select SQL, ve kterém je vybraný tisk přepsaný v dotazovacím jazyce SQL.

Pokud chcete pole vyčistit a definovat úplně nový uživatelský výpis, pak použijte tlačítko [image].

Klávesa F1 v poli pro zadání SQL dotazu se vyplní dotaz podle zadání v záložkách Položky a FILTR.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 10.06.2021


Uživatelské výpisy - Položky - Podvojné účetnictví

Podvojné účetnictví
Uživatelské výpisy - Položky
Seznam kapitol

Uživatelské výpisy - Položky

Záložka Uživatelských výpisů v režimu Návrh slouží k výběru tabulky a vybraných položek z ní, které chceme zobrazit/vytisknout.

Slouží pro tisk vybraných informací z libovolné tabulky.

Jedna věta tabulky (např. jedna faktura, jedna adresa z adresáře……) je řádek a jedna položka (např. datum vystavení, celková částka, firma….) je jeden sloupec tabulky. Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Tlačítko [image] - uloží seznam vybraných polí do schránky, můžete je pak vložit do záložky Uživatelské výpisy - Select - SQL (Ctrl + V).

Například:
Z agendy Adresy vytisknout seznam firem, které mají sídlo v Praze.

Výběr tabulky

Nejprve vybereme, ze které tabulky chceme tisknout.

Kliknutím na šipku se rozbalí seznam pro výběr tabulky - Adresy.

Volba pořadí řádků

Pořadí, ve kterém budou vytisknuty jednotlivé řádky tabulky. Je možné určit pořadí, ve kterém budou tištěny jednotlivé řádky.

Kliknutím na šipku se rozbalí seznam pro výběr pořadí. Pořadí "Záznam" znamená, že řádky budou tištěny v pořadí podle čísla záznamu, tedy tak, jak byly v historii zapisovány.

Například:
Firma - Seznam adres bude vytištěn v pořadí podle firmy.

Výběr položek pro tisk

Bez výběru položek pro tisk, by byly do výpisu vytištěny všechny položky, které tabulka obsahuje. Výpis by obsahoval mnoho sloupců.

V levém sloupci jsou zobrazeny všechny položky tabulky – nevybrané položky.
V pravém sloupci ty, které budou vybrány pro tisk – vybrané položky.

- nevybrané položky se setřídí podle abecedy.

Mezi rámečky jsou umístěna tlačítka, která umožní přesouvat položky z levého do pravého rámečku a zpět tj. umožní nám vybírat položky pro tisk.

- zařadí položku, na které je kurzor, z nevybraných do vybraných položek

- zařadit do vybraných vše

- vyřadí položku, na které je kurzor, z vybraných do nevybraných

- vyřadit z vybraných vše

- zařadí do vybraných položek pouze ty sloupce dané tabulky, které obsahují nějaký záznam

Po použití tlačítka se tyto položky uloží do schránky a klávesou CTRL+V je můžeme vytisknout.
Např:
Adresy.FIRMA, Adresy.MESTO, Adresy.ULICE, Adresy.PSC, Adresy.MIS_URCENI

Před každou položku se v tomto případě tiskne prefix Adresy - tzn. položky byly vybrány z tabulky Adresy.

Volba pořadí - sloupců

Vybrané položky pro tisk v tabulce uživatelské výpisy tvoří sloupce této tabulky. Je možné sestavit pořadí sloupců.

Volbu pořadí položek – sloupců lze provést přetažením myší. Kurzor myši umístit na značku před položkou [image] (v okně vybrané položky). Stisknout levé tlačítko myši a táhnout na požadované místo.

Takto bychom vytiskli telefonní seznam pro všechny firmy, které jsou v adresáři.

Je ještě možnost vybrat jen některé firmy tzn. vybrat řádky tabulky. Vybereme pouze firmy, které mají sídlo v Praze.

Zobrazené položky, součty

V Uživatelských výpisech, režimu Návrh na záložce Položky naleznete pole Netisknout v detailu položky a Nepočítat součty pro číselné položky.

- F1 nabídne na výběr sloupce z výběru obsahující čísla. U vybraných sloupců [image] se nebude tisknout součet. Například nemá smysl sčítat čísla dokladů, zakázek, souvztažností atp. Díky tomu se zúží sloupce, které nesčítám (upraví se šířka sloupců).

- F1 nabídne všechny sloupce z Výběru, které zůstanou v datech, ale vybrané sloupce [image] se nebudou tisknout. V datech mohou být potřeba například kvůli tomu, že jsou obsaženy ve výpočtu kalkulovaného sloupce nebo kvůli seřazení (př. report je seřazen a posčítán po firmách, ale název firmy pak už nemusí být znovu zapsán v každém řádku reportu).

Kalkulované sloupce

Pro všechny verze aplikací pro Windows byla zpracována nová verze uživatelských výstupů pro zkušené uživatele. Umožňuje definovat příkaz výběr z jedné i více tabulek pomocí příkazu SQL, včetně kalkulovaných sloupců, souhrnů a složitějších výběrových podmínek. Výstup je možné tisknout na obrazovku, tiskárnu, do řady různých formátů (DOC, XLS, PDF …). Export do excelu byl optimalizován.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2023 • Poslední úprava: 18.02.2022


  • Simple
  • Detailed
  • Podvojné účetnictví
    • Možnosti programu
      • Hlavní obrazovka programu
    • Instalace programu
      • Instalace programu
      • Registrace
      • První spuštění programu
    • Ovládací prvky
      • Tlačítka v pravém horním rohu
      • Posuvníky
      • Tlačítka
      • Seznam
      • Textová pole
      • Rozbalovací seznam
      • Tabulka
      • Předvolba
      • Přepínače
      • Obrázková tlačítka
      • Klávesy pro ovládání
        • Přehledná tabulka tlačítek a kláves
      • Horní menu
        • Menu tabulka
        • F3 – Pořadí
        • F7 - Hledej
        • F9 - Uživatelské výpisy
          • Uživatelské výpisy - režim Tisk
          • Uživatelské výpisy - režim Návrh
            • Uživatelské výpisy - Select - SQL
            • Uživatelské výpisy - Položky
            • Uživatelské výpisy - Filtr
            • Uživatelské výpisy - formát výstupu
        • Tisk tabulky podle gridu ALT+ F9
        • F8 - Zrušit
        • Tlačítka Vyber a Nevyber
        • F1 - Nápověda
        • Menu Služby
        • Zprávy uživatelům
        • Nápověda
      • Funkce Vyber
      • Záložky
      • Podrobný filtr
      • Hromadný výběr řádků
    • Služby - servis
      • Základní parametry zákazníka
      • Číselníky
        • Zákazníci programu
        • Code
        • Střediska
        • Zakázky
        • Země
        • Měny
        • Kurzovní lístek
        • Evidence podání
        • Platební podmínky
        • Řady dokladů
        • Souvztažnosti
        • Daňové informace
        • Slovník
          • Slovník pro tisk - nový
          • Slovník pro tisk - starý
        • Filtry - saldo
        • Protokoly
        • Skupina zakázek
        • Skupina středisek
        • Skupina CODE
        • Skupina organizací
        • Názvy souvztažností
        • Služby kurzovní lístek
        • Kurz služby
        • Texty pro deník
        • Typy účtů
        • Kontakty
      • Rekonstrukce indexů
      • Záloha
        • Volba souborů zálohy
        • Další volby zálohy
        • Komprimace a odeslání zálohy
      • Načtení zálohy
      • Mazat zrušené věty
      • Přepočet měsíčních obratů
      • Práva přístupu
      • Nastav LOGO
      • Nastavení parametrů
      • Parametry DPH
      • Načtení loňských číselníků
      • Načtení vzorů
      • Rekonstrukce saldokonta
      • Import účetního deníku
      • Převod zůstatků účtů
      • Import kurzů ČNB
      • Změna sériového čísla
      • Vytvoř zástupce
      • Upomínky
      • Konsolidace
      • Hospodářský rok
      • Import adres
    • Možnosti tisku
      • Volba výstupního zařízení
      • Uložení nastavení pro tiskové výstupy
      • Tisk na tiskárnu
      • Tisk na obrazovku
      • Tisk do souboru
      • Úprava reportu
      • Browse
      • Formát souboru PDF
      • Formát souboru Html
      • Formát souboru Doc
      • Formát souboru XLS
      • Formát souboru XFF
      • Omezení seznamu zobrazovaných tisků
      • Odesílání tiskových sestav e-mailem
      • Elektronický podpis
      • Export dokumentů do elektronických formátů
    • Zavedení firmy
      • Nastavení základních parametrů
      • Pracovní období
      • Počáteční zůstatky účtů a saldokonta
      • Výběr zákazníka
    • Účetní deník
      • Nastavení účetního deníku
      • Položky účetního deníku
      • Vkládání řádku
      • Oprava řádku
      • Mazání řádku
      • Menu Vkládání
        • Oddělit DPH - Klávesa "-"
        • Přidat DPH
        • Vlož DPH - Reverse charge - CTRL+E
        • Rozdělit řádek CTRL+F5
        • Rozdělit řádek - kalkulačka ALT+F5
        • Další řádek dokladu
        • Úhrada více faktur CTRL+F2
        • Založ souvztažnost podle aktuálního dokladu
        • Souvztažnosti zaúčtuj CTRL+ O
        • Zaúčtuj fakturu - souvztažnost Ctrl+N
        • Zaúčtuj doklad - souvztažnost Ctrl+M
        • Kopíruj doklad - souvztažnost Ctrl+B
        • Korunové vyrovnání dokladu
        • Hromadné nahrazení účtů
        • Hromadné přečíslování dokladů
        • Hromadné vložení poznámky
        • Hromadné doplnění střediska, zakázky, code do deníku podle účetní osnovy
        • Hromadné nahrazení Code,str. ...pro filtr
        • Uprav adresu
        • Načti DIČ z adres do deníku
      • Menu Hledej
        • Filtr: aktuální doklad
        • Filtr
        • Hledej číslo faktury ALT+C
        • Hledej celý doklad ALT+Q
        • Hledej účet
        • Najdi doklad ALT+F7
        • Nastav značku v deníku
        • Najdi a nahraď v textu
      • Protokolování změn - autorizace
        • Menu protokol
        • Nastavení
        • Autorizuj řádek
        • Autorizuj doklad
        • Hromadná autorizace
        • Protokol k řádku
        • Protokol k dokladu
        • Info:autorizace řádku
        • Tisky - protokolování změn dokladů
      • Uzávěrka
      • Tisky z účetního deníku
      • Menu Kontroly
        • Celkové částky za doklad po účtech Ctrl+L
        • Kontrola MD - DAL
        • Hledej chyby v deníku
        • Kontrola duplicity
        • Kontrola posloupnosti dokladů
        • Kontrola variabilních symbolů na účtu 311
        • Organizace z deníku do adres
        • Code z deníku do číselníku
        • Zakázky z deníku do číselníku
        • Saldo pro fakturu ALT+ O
        • Stav účtu po měsících ALT+Y
        • Stav účtu v cizí měně
        • Vývoj účtu po dnech a dokladech CTRL+Y
        • Aktuální zůstatek
        • Hromadná kontrola CZ DIČ v dokladech
      • Vytěžování dat z přijatých faktur, QR kódy
        • QR kódy
        • Formulář vytěžování dat
          • Načtení souboru do formuláře
          • Naučit se vytěžování
            • Ukotvení k textu
            • Více typů faktur od jednoho dodavatele
      • Foto + Dokument
        • Formulář Foto + Dokument
        • Hromadné zpracování dokumentů
          • Úvodní nastavení Hromadného zpracování dokladů
        • Prohlížení připojených souborů
      • OSS - režim EU
        • OSS účetní deník - Faktury vydané
        • Opravy OSS - režim EU
      • Ochrana účetního deníku proti změnám dokladů
    • Účtový rozvrh
      • Položky účetní osnovy
      • Odkazy do rozvahy a výsledovky
      • Definice výkazů
    • Adresy
      • Záložka Karta
      • Záložka Kontakty
      • Tisky z adres
      • Zobrazit adresy na mapě
      • Formulář pro pořizování adresy
      • Kontrola DIČ
      • Kontrola tvaru CZ DIČ
    • Tiskové menu
      • Tisk číselníků
      • Tisk definice výkazů
      • Uzavření a otevření knih
      • DPH
        • Tisk Soupisů
        • Tisk přiznání DPH
          • Automatizované zúčtování DPH do účetního deníku
        • Souhrnné hlášení
        • Režim Call-off-stock
        • Kontrolní hlášení
          • Rychlá odpověď na výzvu KH
        • Příkaz k úhradě
        • Elektronické podání
        • Texty pro tisky
      • Hlavní kniha
        • Hlavní kniha po účtech a střediscích
      • Konfirmace pohledávek/závazků ke dni
      • Náklady a výnosy/ obraty
      • Pokladní deník
      • Předvaha
      • Přehled o peněžních tocích - CASH FLOW
      • Přehlad o změnách vlastního kapitálu ZVK
      • Rozúčtování dokladů
      • Rozvaha a Výsledovka
        • Definice výkazů Rozvaha a Výsledovka
        • Načtení vzorů Rozvahy/Výsledovky
        • Hledej chyby
        • Možnosti tisku - Rozvaha
        • Možnosti tisku - Výsledovka
        • Elektronické podání Rozvahy a Výsledovky
        • Tisk výkazu v cizím jazyce
        • Cizí výkazy
      • Saldokonto
        • Podmínky pro zpracování saldokonta
        • Zpracování saldokonta
        • Nastavení filtru
        • Menu Saldokonto
        • Převod nevyrovnaných položek
        • Oprav řádek deníku
        • Zaúčtuj kurzové rozdíly - realizované a nerealizované
        • Zaúčtuj korunové vyrovnání
        • Zaúčtuj kurzové rozdíly k 31.12.
        • Zaúčtuj kurzové rozdíly na konci měsíce
        • Přeúčtování nevyrovnaných položek
        • Odpis nevyrovnaných položek
        • Sestavy saldokonta
        • Splatné a nesplatné nezaplacené faktury
        • Zaúčtuj kurzové rozdíly ke dni
      • Tisk účetního deníku
      • Úvěrové návrhy
      • Uživatelské výpisy
      • Uživatelské výkazy
      • Náklady a výnosy podle účtů včetně plánu
      • Dovoz a vývoz služeb ZO 1-04
      • Podklad pro banku
      • Počet dokladů a položek
      • Tisk - Stav účtů v cizí měně
      • Dávka
      • Výkaz OSS
    • Počáteční zůstatky
      • Počáteční zůstatky účtů
      • Počátek saldokonta
    • Konec roku a zahájení roku
    • Záznam práce pro zákazníka
    • Sdílení souborů s CM
    • Zaúčtování z JUW do PUW