Zápůjční sklad SQL - Zápůjční sklad

Zápůjční sklad
Zápůjční sklad SQL
Seznam kapitol

Kontaktní adresa:

Comsys Software, Ing. Zdeněk Krejčí, Neklanova 18, 128 00 Praha 2

zdenek.krejci@comsys.cz

www.comsys-sw.cz

Tel. 224 911 583, 224 911 584

Úvodní informace:

Možnosti programu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.08.2020
Nahlásit potíže s kapitolou


Možnosti programu - Zápůjční sklad

Zápůjční sklad
Možnosti programu
Seznam kapitol
Možnosti programu

Aplikace vhodná pro organizace zabývající se poskytováním služeb ve stavebnictví. Např. pronájem bednění, půjčovna nářadí ...

Hlavní činností programu je zajistit veškeré služby spojené s problematikou pronájmů a zápůjček. Program eviduje zapůjčené zboží (materiál), počet dnů u odběratele včetně kalkulace pronájmu, opotřebení vráceného zboží. Řeší případné ztráty nebo odprodej zapůjčeného zboží. U vybraného zboží je možno evidovat výrobní čísla materiálu a kontrolovat jeho vrácení.

Program je schopen vyhodnotit aktuální stav materiálu nebo pohyb na skladech včetně rezervace na zakázkách. Je možno sledovat historii pronájmů a zápůjček.

Základní funkce programu:

  • Kompletní evidence odběratelů. Adresy, místa určení, kontakty, dlužníci, pošta.

  • Kompletní evidence materiálu. Ceník zahrnující prodejní ceny, skupiny zboží, procenta pronájmů, plochu bednění, hmotnost, fotodokumentace. Evidenční karty materiálu - výrobní čísla.

  • Agenda Nabídky. Zpracování evidence nabídek. Před případnou zakázkou vystavit nabídkový list včetně kalkulace, rezervace požadovaného zboží. Převod nabídek do zakázky nebo jiné nabídky.

  • Agenda Zakázky. Zpracování zakázek, evidence a tisk. Naplnění a evidence požadovaného materiálu, jeho rezervace. Vystavení výdejky, příjemky, dalších nákladů, změny sazeb, pozastavení nájemného. Průběžná fakturace za zvolené období (měsíc, týden ...). U dlouhodobých pronájmů dva druhy sazeb např.: do 30 dnů / nad 30 dnů.

  • Agenda Doklady. Evidence všech pohybů na zakázkách - tj.skladová evidence na jednotlivých skladech. Představuje zpracování pohybu (odkud kam) přesně podle potřeb zákazníka, eviduje se množství u jednotlivého zboží. Každý sklad a dále každá zakázka funguje jako samostatný podsklad a je možno kdykoliv zjistit stav v libovolném skladu nebo na libovolné zakázce. Je možno převádět zboží odkudkoliv kamkoliv, je tedy možno evidovat pohyby jako:

. příjem do systému
. výdej ze systému
. převody
. zápůjčky
. vrácení ze zápůjčky

  • Agenda Rezervace. Je evidováno rezervované zboží, přehledy rezervace, uvolnění neaktuální rezervace. Automatické vyhodnocení požadavku naplní volné zboží do rezervace.

Související témata

Hlavní obrazovka programu
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.04.2017


Hlavní obrazovka programu - Zápůjční sklad

Zápůjční sklad
Hlavní obrazovka programu
Seznam kapitol
Hlavní obrazovka programu

Po spuštění programu a přihlášení se zobrazí hlavní obrazovka programu.

Hlavní činnosti a funkce programu jsou přístupné tlačítkem přímo z hlavní obrazovky. Každá agenda využívá svoje menu i vlastní tiskové menu.

  • Nabídky

  • Zakázky - hlavní agenda programu. Zde se provádí většina činností spojená se zápůjčkami materiálu, vracením zapůjčeného materiálu a vyúčtováním odběrateli.

Tlačítko [image] ukončuje program.

Možnosti:

Zpět do programu - vrátí uživatele na hlavní obrazovku.

Odhlásit uživatele - změna přihlášeného uživatele bez ukončení programu.

Změna hesla - každý uživatel má možnost si nastavit svoje heslo a toto kdykoliv změnit. Musí být nastavena práva přístupu, aby se uživatel před nastavením hesla hlásil do programu přihlášením - zadejte jméno. Viz. kapitola Práva přístupu.

Související témata

Číselník Adresy | Tlačítka v pravém horním rohu | Počáteční zůstatky | Číselníky | Záloha | Načtení zálohy | Práva přístupu | Servis | Tiskové menu - nabídky | DPH | Hlavní kniha | Náklady a výnosy | Předvaha | Rozvaha | Saldokonto | Účetní deník | Výsledovka | Účetní deník | Účtový rozvrh | Definice výkazů | Pracovní období |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Ovládací prvky - Zápůjční sklad

Zápůjční sklad
Ovládací prvky
Seznam kapitol
Ovládací prvky

V dalších kapitolách jsou popsány ovládací prvky, které používají všechny programy.

Seznam ovládacích prvků použitých v programu:

  • Tlačítka v pravém rohu

  • Posuvníky

  • Tlačítka

  • Seznam

  • Textová pole

  • Rozbalovací seznam

  • Tabulka

  • Předvolba

  • Přepínače

  • Obrázková tlačítka

  • Klávesy pro ovládání

  • Horní lištové menu

  • Záložky

Pro výběr, potvrzení volby nebo přesun na položku používáme levé tlačítko myši nebo směrové klávesy a a poté potvrzení volby klávesou Enter.

Související témata

Tlačítka v pravém horním rohu | Posuvníky | Tlačítka | Seznam | Textová pole | Rozbalovací seznam | Tabulka | Předvolba | Přepínače | Obrázková tlačítka | Klávesy pro ovládání | Horní lištové menu | Záložky | Podrobný filtr
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 20.03.2017


Tlačítka v pravém horním rohu - Zápůjční sklad

Zápůjční sklad
Tlačítka v pravém horním rohu
Seznam kapitol
Tlačítka v pravém horním rohu

V pravém horním rohu programu jsou tlačítka, pomocích kterých se ovládá okno programu.

Minimalizovat program do spodní lišty Windows.

Maximalizovat okno na celou obrazovku.

Obnovit původní zobrazení programu.

Tato 2 tlačítka se střídají maximalizovat nebo obnovit

Zavřít agendu nebo okno.

Ukončení programu

Pro ukončení celého programu lze použít pouze tlačítko Konec z hlavní obrazovky programu.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 20.03.2017


Posuvníky - Zápůjční sklad

Zápůjční sklad
Posuvníky
Seznam kapitol
Posuvníky

Posuvníky jsou umístěny po obvodu tabulek.

Používají se také při tisku reportů na obrazovku. Slouží k listování tj. prohlížení v případě, že se tabulka, seznam nebo report nevejde na obrazovku. Ovládají se pomocí myši.

Vertikální posuvníky jsou umístěny vpravo.

Listování v souboru – vertikálně

Značka pro listování po řádcích nahoru

Značka pro listování po řádcích dolů.

Kurzor myši se nastaví na příslušnou značku (v pravém horním rohu nebo v levém dolním rohu) a stisknutím tlačítka myši zajišťuje posouvání řádků nahoru nebo dolů.

Horizontální posuvníky jsou umístěny pod seznamem, tabulkou nebo reportem.

Listování v souboru – horizontálně

Kurzor myši se nastaví na příslušnou značku a stisknutím tlačítka myši se zajišťuje posouvání textu doprava nebo doleva

Značka pro listování ve vodorovném směru doleva

Značka pro listování ve vodorovném směru doprava

Mezi značkami pro listování je značka (obdélníček) [image], která ukazuje pozici aktuálního záznamu v rámci celého souboru. Když se nastavíme kurzorem myši na tuto značku, stiskneme levé tlačítko myši a se stisknutým tlačítkem přemisťujeme kurzor požadovaným směrem po straně rámečku. Tím způsobem se můžeme také přesunout do požadovaného místa v souboru.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 20.03.2017


Tlačítka - Zápůjční sklad

Zápůjční sklad
Tlačítka
Seznam kapitol
Tlačítka

Tlačítka jsou prvky, které se používají pro spuštění nějaké volby, ukončení ap..

Tlačítko vybereme pomocí směrových kláves, klávesou TAB nebo myší. Výběr potvrdíme klávesou Enter nebo Mezerník nebo kliknutím levého tlačítka myši.

Tlačítko pro potvrzení např. výběru.

Tlačítko pro ukončení bez výběru.

Tlačítko pro ukončení programu.

Tlačítko Zrušené má dvě pozice:

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 20.03.2017


Seznam - Zápůjční sklad

Zápůjční sklad
Seznam
Seznam kapitol
Seznam

Možnosti volby jsou uspořádané do řádků. Můžeme vybírat jeden nebo více řádků. Po seznamu se pohybujeme pomocí směrových kláves. Pomocí klávesy Enter nebo myši můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen.

Vpravo je umístěn svislý posuvník pro pohyb myší.

Např. Seznam práv přístupu:

Označení řádku - levé tlačítko myši nebo klávesa Enter.

Označení více řádků – klávesa Ctrl+levé tlačítko myši.

Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+ Ż.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Textová pole - Zápůjční sklad

Zápůjční sklad
Textová pole
Seznam kapitol
Textová pole

Jsou to položky, do kterých se vyplňuje nějaký text, často také datum. Pohyb po polích se provádí směrovými klávesami, klávesou TAB nebo myší. Při vyplňování položky, která je podporována číselníkem, se klávesou F1 nebo pravým tlačítkem myši vyvolá zobrazení číselníku (nápovědy) ve formě menu. Výběr z číselníku se provede pomocí směrových kláves a volba se potvrdí klávesou Enter nebo zruší klávesou Esc nebo tlačítkem Storno.

Při vyplňování data stačí vyplnit pouze den a měsíc. Rok se po stisku klávesy Enter nebo levého tlačítka myši doplní automaticky.

Např. Filtry pro zadávání podmínek tisků.......

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Rozbalovací seznam - Zápůjční sklad

Zápůjční sklad
Rozbalovací seznam
Seznam kapitol
Rozbalovací seznam

Např. volba tiskárny.

Pokud u tohoto ovládacího prvku klikneme levým tlačítkem myši na šipku nebo klávesou Mezerník, rozbalí se seznam.

Např. volba tiskárny. Volbu vybereme směrovými klávesami nebo myší. Potvrdíme klávesou Enter nebo kliknutím levého tlačítka myši.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 20.03.2017


Tabulka - Zápůjční sklad

Zápůjční sklad
Tabulka
Seznam kapitol
Tabulka

Ovládací prvek tabulka, která se používá k zobrazování údajů ve sloupcích.

Je to tabulka, kde jsou data uspořádána do sloupců.

V horní části tabulky jsou nadpisy jednotlivých sloupců. Kliknutím na konkrétní nadpis se tento sloupec setřídí vzestupně . Dvojklikem se setřídí sestupně . Toto lze využít pouze u sloupců, u kterých je nadpis podtržený a tučným písmem. V těchto sloupcích se používá i inkrementální vyhledávání , které slouží k rychlému vyhledání dokladu nebo karty atd. Kurzor musí být ve sloupci, ve kterém potřebujeme rychle vyhledávat, potom stačí postupně na klávesnici psát např. Text a program podle zapsaných písmen v příslušném sloupci vyhledává..

Po tabulce se pohybujeme směrovými klávesami a posuvníkem.

Klávesa ENTER zobrazí vyhledanou kartu, doklad.....

V pravé a v dolní části je posuvník, který se používá pro vertikální a horizontální listování v souboru. Viz kap. Posuvníky.

Přesouvání sloupců.

Umístíme kurzor myši na jméno sloupce, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo vpravo nebo vlevo. Uvolníme tlačítko myši.

Změna velikosti sloupce

Umístíme kurzor na čáru, která je na pravém okraji upravovaného sloupce. Posunováním "uchopené čáry" (se stisknutým tlačítkem myši) sloupec zvětšujeme nebo zmenšujeme. Uvolníme tlačítko myši.

Automatické nastavení šířky sloupce podle délky položky

Když se 2x klikne na čáru, která je na pravý okraj upravovaného sloupce, šířka sloupce se upraví podle nejdelšího textu, tj. sloupec se rozšíří nebo zúží. Pokud se 2x klikne na malý obdélník vlevo nahoře, upraví se se takto, tj. rozšíří nebo zúží všechny právě zobrazené sloupce.

Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce zobrazeny.

Používá se k tomu volba Zobrazení tabulky. Tato volba je umístěna v liště v menu Tabulka.

Související témata

Ovládací prvky | Posuvníky | Zobrazení tabulky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 20.03.2017


Zobrazení tabulky - Zápůjční sklad

Zápůjční sklad
Zobrazení tabulky
Seznam kapitol
Zobrazení tabulky

Ovládací prvek tabulka, zobrazuje data. Data jsou uspořádána do sloupců. Uživatel má možnost si sám zvolit a uspořádat sloupce v tabulce. Tzn. lze si zvolit, které sloupce a v jakém pořadí budou v kterékoliv tabulce zobrazeny.

Používá se k tomu volba Zobrazení tabulky z horního lištového menu Tabulka.

Tlačítko [image] také přepne do Nastavení sloupců. toto tlačítko se používá zejména v rozpisech dokladů jednotlivých agend.

Nastavení sloupců

Pomocí směrových tlačítek se vyberou pouze sloupce, které se nebudou zobrazovat. Všechny sloupce z tabulky jsou seřazeny vpravo v okně Zobrazené sloupce. Z nich vybereme sloupce, které nepotřebujeme zobrazovat a přesuneme je vlevo do okna Nezobrazené sloupce. Přesouvání sloupců lze provádět i opačně. Z nezobrazených do zobrazených.

- vyřadit ze zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny zobrazené sloupce

- zařadit do zobrazených sloupců sloupec, na kterém je kurzor

- vyřadit všechny nezobrazené sloupce

Přesunutí sloupců

Značka před zobrazeným sloupcem nám umožní tento sloupec přesunout na požadované místo v tabulce.

Umístíme kurzor myši na tuto značku před sloupec, který chceme přesouvat. Přesunujeme "uchopený" sloupec (se stisknutým tlačítkem myši) až na požadované místo nahoru nebo dolů. Uvolníme tlačítko myši.

  • Zobrazit - zobrazí se nové uspořádání sloupců v tabulce.
  • Ulož nastavení - nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili.
  • Vrátit implicitní - obnoví se původní nastavení sloupců. Stejná volba jako Návrat k originálu.
  • Konec - konec práce nastavení sloupců.

Úprava šířky sloupců

Je možné upravit šířku sloupců tak, aby se přizpůsobily nejdelšímu textu ve sloupci.

Dvojklikem myši na čtvereček vlevo nahoře se provede zmenšení šířky sloupce podle textu.

Tabulka se přizpůsobí obsahu jednotlivých sloupců.

Velikost okna

V menu tabulka Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

V rozpisech dokladů se k tomu používá tlačítko [image].

Tlačítka

- zobrazí se nové uspořádání sloupců v tabulce

- nastavení sloupců lze uložit, aby se vždy zobrazovaly tak, jak jsme si zvolili. Stejná volba je i v menu Tabulka.

- obnoví se původní nastavení sloupců.

Stejná volba jako Návrat k originálu z menu Tabulka.

- konec práce nastavení sloupců.

Zákaz vybraných položek

Činnost Zákaz vybraných položek. Při pořizování dokladů si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat.

V menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě.

Související témata

Ovládací prvky | Tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 20.03.2017


Předvolba - Zápůjční sklad

Zápůjční sklad
Předvolba
Seznam kapitol
Předvolba

Nastavení předvolby je nezávislé na jiné, tzn. že může být zvoleno několik předvoleb. Předvolba má dvě polohy

  • Ano okénko zaškrtnuté
  • Ne okénko prázdné

Přepínání klávesou Enter nebo myší.

Upozornění

Pozor na náhodný výběr, pokud se po položkách pohybujeme klávesou Enter, a ne směrovými klávesami nebo klávesou Tab.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 20.03.2017


Přepínače - Zápůjční sklad

Zápůjční sklad
Přepínače
Seznam kapitol
Přepínače

Přepínače se vyskytují vždy ve skupině. Může být nastaven ve skupině vždy jediný. Nastavení vybereme směrovými klávesami a potvrdíme klávesou Enter nebo kliknutím myši.

Používají se především při tisku, kdy volíme typy sestav.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.02.2016


Klávesy pro ovládání - Zápůjční sklad

Zápůjční sklad
Klávesy pro ovládání
Seznam kapitol
Klávesy pro ovládání

Tyto rychlé klávesy jsou využity v celém programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích. Mají stejnou funkci jako Obrázková tlačítka

Klávesy jsou nabídnuty v Menu tabulka.

Pohyb po jednotlivých větách databáze:

  • Ctrl Home - na začátek, na první větu v souboru -

  • Ctrl PageUp - na předcházející větu -

  • Ctrl PageDown - na následující větu -

  • Ctrl End - na poslední větu v souboru, na konec -

F1

Klávesa pro nápovědu z číselníku. Používá se na položkách, ve kterých se vyplňuje hodnota z číselníku. Zobrazí se číselník pro výběr hodnoty.

F6

Vložení nové prázdné věty tj. vložení nového řádku, nového dokladu.
Obrázkové tlačítko

F4

Oprava vybraného řádku. Po stisknutí této klávesy je řádek je připraven pro editaci.
Obrázkové tlačítko

F2

Ulož změny. Klávesa F2 uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost.
Obrázkové tlačítko

F5

Kopíruj větu. Klávesa F5 provede kopii aktuálního dokladu nebo řádku.

F8

Zruš, označení aktuálního řádku nebo dokladu, na kterém je nastaven kurzor jako zrušeného. Program s ním nepracuje, ale je možnost jej opět znovu obnovit. Před zrušeným řádkem je zobrazen znak n a při opětovném použití této klávesy je řádek obnoven.
Do formuláře se zapíše označení Zrušena!.
Obrázkové tlačítko

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Fyzické zrušení řádků, které jsou označeny jako zrušené se provede volbou Mazat zrušené věty.

Je-li věta označena jako zrušená, zůstává nadále v souboru, nepočítá se s ní, netiskne se do soupisů nebo přehledů ale je možné ji kdykoliv volbou F8 obnovit.

Před zálohováním na disketu, je vhodné zrušené věty vymazat.

ALT+M - Mazat zrušené věty

Tato činnost provede úplné vymazání zrušených vět, tj. těch, které jsou v souborech označené jako zrušené klávesou F8 nebo tlačítkem [image].

Při práci v síti je možné tuto činnost provést pouze v případě, že ze souborem nepracuje jiný uživatel

Mazání vět, které jsou označeny jako zrušené lze také provést v každé agendě pomocí stejných kláves.

Je možnost si ještě prohlédnout, kterých vět se bude mazání týkat - Ukaž zrušené.
Volba Vymazat provede vymazání vět, které byly označeny jako zrušené.

Mazat zrušené věty - Hromadné mazání zrušených vět.

F3

Pořadí - F3 - změna pořadí, umožní změnit pořadí vět v souboru. V tabulce se zvolí položka, podle které bude databáze uspořádána.
Obrázkové tlačítko

F7

Hledej - F7- hledání věty s určitou hodnotou položky. Tato volba zobrazí okno, kde se vyplní parametry vyhledávání.
Obrázkové tlačítko

Ctrl+T - Tisk

Zobrazí se tiskové menu.
Obrázkové tlačítko

F9 - uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program F9 - Uživatelské výpisy.
Obrázkové tlačítko

CTRL+F9

Kopíruj okno do schránky.

ALT+F9

Kopíruj část okna do schránky.

Zapisování data

Rychlé klávesy pro zapisování data

Klávesa " Ë " přepíše datum o jeden den vyšší.
Klávesa " 0 " přepíše datum o jeden den nižší.

Značka ^ = klávesa CTRL

Související témata

Ovládací prvky | Obrázková tlačítka | Menu tabulka | Pořadí - F3 | Hledej - F7 | Uživatelské výpisy | Mazat zrušené věty |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Přehledná tabulka tlačítek a kláves - Zápůjční sklad

Zápůjční sklad
Přehledná tabulka tlačítek a kláves
Seznam kapitol
Přehledná tabulka tlačítek a kláves
Tlačítka | Klávesy | Popis
 | Ctrl+Home | Na začátek souboru
 | Ctrl+PageUp | Na předcházející větu
 | Ctrl+PageDown | Na následující větu
 | Ctrl+End | Na konec souboru
 | F6 | Vložení nové věty
 | F4 | Editace věty
 | Esc | Storno úprav
 | Esc | Konec agendy
 | F2 | Konec editace s uložením
 | F8 | Zrušení/Obnovení věty
 | F7 | Hledej hodnotu
 | F3 | Změna pořadí
 | F9 | Uživatelské výpisy
 | Ctrl+T | Tiskové menu

Související témata

Klávesy pro ovládání
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 20.03.2019


Obrázková tlačítka - Zápůjční sklad

Zápůjční sklad
Obrázková tlačítka
Seznam kapitol
Obrázková tlačítka

Ovládací prvek Obrázková tlačítka se vyskytuje ve všech agendách programu. Používají se k zakládání, opravě, editaci, rušení řádků nebo pro listování po řádcích.

Jsou vždy umístěna ve spodní části obrazovky.

Pro snadnější orientaci obsahují tlačítka malou nápovědu. Tato nápověda se zobrazí pokud se nechá kurzor myši pár okamžiků na tlačítku.

1) Tlačítka pro posun po větách

  • na začátek, na první řádek v souboru

  • na předcházející řádek

  • na následující řádek

  • na poslední řádek v souboru, na konec

2) Vyhledávání

K vyhledání věty splňující určitou podmínku. Stejná funkce jako klávesa F7 - Hledej.

3) Tisk

Pod tímto obrázkem je tiskové menu.

4) Vložení nové věty

Vložení nové prázdné věty tj. vložení nového řádku (účetní deník, číselníky) Stejná funkce jako klávesa F6. V režimu úprav toto tlačítko mění svou funkci na Uložit .

To znamená, pokud doklad opravujeme, tak toto tlačítko má funkci Konec, Uložit.

5) Editace věty

Oprava vybraného řádku . Řádek je otevřen pro editaci. Stejná funkce jako klávesa F4.

V režimu úprav toto tlačítko mění svou funkci na Zrušit změny .

6) Zrušení nebo Obnovení věty

Tímto tlačítkem se aktuální řádek označí jako zrušený, program s ním nepracuje.Pokud je řádek již označená jako zrušená toto tlačítko ji znovu obnoví. Stejná funkce jako klávesa F8. Vlevo před zrušeným řádkem se objeví černý znak.

Lze nastavit, jestli se budou zrušené položky zobrazovat nebo ne. Používá se pro to tlačítko "Zrušené", které má dvě pozice.

- jsou zobrazeny řádky označené jako zrušené.

- řádky označené jako zrušené nejsou zobrazeny.

Vymazání vět označených jako zrušené se provede

  • z agendy Služby – Servis přes tlačítko

Je třeba vybrat, ve které tabulce (souboru) se bude provádět mazání vět.

  • přímo z menu tabulka volbou : Mazat zrušené věty.

7) Uživatelské výpisy

Pro tisk vybraných informací z libovolné databáze slouží universální program Uživatelské výpisy.

8) Řazení

Změna pořadí, umožní změnit pořadí vět v souboru (např. účetní deník, účetní osnova). V tabulce se zvolí položka, podle které bude databáze uspořádána. Stejná funkce jako klávesa F3 Pořadí.

9) Konec

Tlačítko Konec uloží změny, které uživatel zapsal (vkládání, opravy) a ukončí činnost nebo i agendu. Stejná funkce jako klávesa F2.

- konec menu.

Tlačítko [image] nebo [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

Tlačítka pro hromadný výběr řádků kapitola Hromadný výběr řádků.

Tlačítko [image] informace.

Související témata

Ovládací prvky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Horní lištové menu - Zápůjční sklad

Zápůjční sklad
Horní lištové menu
Seznam kapitol
Horní lištové menu

Horní lištové menu umožňuje práci v jednotlivých agendách programu. Položky menu, jejichž písmo je šedé, momentálně nelze vybrat.

  • Soubor - toto menu je zpřístupněno pouze při úpravě reportu.

  • Úpravy - je možné používat při vyplňování položek. Umožňuje především označí části textu, jeho zkopírování do střižny (clipboard) a po přesunu jeho přilepení na novém místě. Pro výběr textu slouží klávesa Shift+směrové klávesy. Vybrat lze několik slov, řádek... vybraný text je zobrazen modře.
    Ctrl+X - zapamatování textu
    Ctrl+C - kopírování textu do clipboardu
    Ctrl+V - vložení textu na jiné místo
    Ctrl+A - vyber všechno
    Ctrl+Z - zpět změny, zrušit poslední opravu Ctrl+R - znovu změny Ctrl+F - hledej Ctrl+G - hledej další

  • Zobraz Ctrl+F1- přepínání mezi dvěma otevřenými okny

  • Nápověda

  • Menu Služby

  • Menu tabulka

  • Číselníky

V jednotlivých agendách jsou přístupná další menu, související přímo s konkrétní agendou.

Související témata

Servis | Ovládací prvky | Menu tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Menu Služby - Zápůjční sklad

Zápůjční sklad
Menu Služby
Seznam kapitol
Menu Služby

  • Nastavení parametrů

  • Práva přístupu

Související témata

Nastavení základních parametrů | Kurzy | Číselníky | Záloha | Načtení zálohy | Mazat zrušené věty | Práva přístupu | Servis | Nastavení parametrů | Import kurzů ČNB | Definice výkazů | Účtový rozvrh |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Menu Číselníky - Zápůjční sklad

Zápůjční sklad
Menu Číselníky
Seznam kapitol
Menu Číselníky

viz Číselníky

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 10.08.2020


Nápověda - Zápůjční sklad

Zápůjční sklad
Nápověda
Seznam kapitol
Nápověda

  • Nápověda - zobrazí se nápověda, elektronický manuál, který je součástí distribuce programu.

  • Stáhni aktuální verzi nápovědy z www.comsys-sw . Jestliže je z počítače přístup na INTERNET, nainstaluje se nová verze nápovědy.

  • Aktuality k programu na www. Jestliže je z počítače přístup na INTERNET, zobrazí se internetové stránky firmy Comsys a zobrazí se aktuality ke konkrétnímu programu.

  • www stránka programu - zobrazí se internetové stránky firmy Comsys, informace o konkrétním programu.

  • Příručka uživatele online - zobrazí se internetové stránky firmy Comsys a příručka k programu online.

  • O aplikaci - zobrazí se informace o programu.

O aplikaci

Jsou zobrazeny kontakty na firmu Comsys, sériové číslo, datum poslední instalované verze programu ....

Datum

Datum poslední instalované verze programu je důležité pro případné řešení problémů s programem.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Menu Agendy - Zápůjční sklad

Zápůjční sklad
Menu Agendy
Seznam kapitol
Menu Agendy

Seznam všech Agend z hlavní obrazovky:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Menu Sklad - Zápůjční sklad

Zápůjční sklad
Menu Sklad
Seznam kapitol
Menu Sklad

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Menu Tabulka - Zápůjční sklad

Zápůjční sklad
Menu Tabulka
Seznam kapitol
Menu Tabulka

Při práci s programem je často zpřístupněno menu Tabulka, které se nachází v horní liště programu. Příkazy tohoto menu se využívají ve všech činnostech při práci s konkrétní databází. Slouží pro ovládání programu pomocí klávesnice.

Význam jednotlivých kláves je vysvětlen v kap. Klávesy pro ovládání - F2, F4, F6, F8, F1, ALT+M Pořadí - F3, Hledej - F7, Uživatelské výpisy F9.

Vyber doklady od -do

Hromadný výběr dokladů pro uživatelské výpisy.

Tlačítka Vyber a Nevyber v uživatelských výpisech.

  • Tlačítko Vyber - vybere všechny věty, které splňují podmínky zadané v rámečku. položka Vyber = "T".
  • Tlačítko Nevyber - nevybere všechny věty, které splňují zadané podmínky. Položka vyber = "F".

Velikost okna

Uložení velikosti okna. Pomocí myši je možné zvětšit okno na obrazovce.

Volbou Ulož se tato velikost okna uloží. Při opakovaném otevření agendy bude zobrazena uživatelem zvolená velikost okna.

Návrat k originálu - návrat k původní velikosti okna.

Tlačítko - [image] - velikost okna

Zobrazení tabulky

Tabulka je zobrazení uspořádané do sloupců. Je použité např. ve všech záložkách Seznam v jednotlivých agendách.

V seznamu má živatel možnost si nadefinovat, které sloupce se v tabulce budou zobrazovat - Zobrazení tabulky.

Tlačítko - [image] - zobrazení (nastavení) tabulky.

Velikost písma pro číselníky

Je možné změnit (zvětšit) velikost písma v číselnících.

Nová velikost písma se projeví až při příštím spuštění číselníku.

Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním dokladu. Na kartě nebo v rozpisu. Viz kapitola Protokol o řádku.

Seznam - Karta - Rozpis

Přepínání pomocí kláves mezi záložkami - Záložky.

Seznam ALT+S
Karta ALT+K
Rozpis ALT+R

Rychlost inkrementálního gridu

Zadává se v sekundách prodleva pro stisk po sobě jdoucích kláves pro inkrementální vyhledávání např. v seznamu.

Pořadí položek

V jednotlivých agendách je možné nastavit pořadí položek, které jsou přístupné k editaci. Využití například v agendě Adresy. V seznamech se využívá Pořadí sloupců - Zobrazení tabulky.

Uživatel si pomocí myši přesune položky do požadovaného pořadí. První položka, na které je kurzor při otevření tabulky musí zůstat. Např. v tomto případě období, ostatní lze přesunovat.

Kopíruj do schránky

Možnost kopírovat z programu okno nebo jeho část do souboru pro další použití

  • Kopíruj okno do schránky Ctrl+F9

  • Kopíruj část okna Alt+F9

Kopíruj okno do schránky - v programu, kdekoliv je na obrazovce nějaké okno a přístupno menu Tabulka je možnost toto okno zkopírovat do schránky a kdekoliv jinde mimo program ho vložit.klávesami Ctrl+V . Například do e-mailu do textového dokumentu.

Kopíruj část okna - obdobná činnost ale je možné zkopírovat pouze část okna.

Zákaz vybraných položek

Při pořizování dokladů, vydané faktury, přijaté faktury zakázky, nabídky, objednávky a další, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V menu Tabulka Nastavit zakázané položky.

Nastavuje se samostatně v každé agendě. Uživatel musí být na záložce, kterou potřebuje upravit.

Související témata

Ovládací prvky | Zobrazení tabulky | Obrázková tlačítka | Klávesy pro ovládání | Pořadí - F3 | Hledej - F7 | Uživatelské výpisy | Záložky |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 22.03.2017


Pořadí - F3 - Zápůjční sklad

Zápůjční sklad
Pořadí - F3
Seznam kapitol
Pořadí - F3

Změna pořadí, umožní změnit pořadí vět v databázi. Např. v účetním deníku

Po stisknutí klávesy F3 se zobrazí tabulka s položkami, podle kterých lze databázi uspořádat.

V tabulce se zvolí položka, podle které bude databáze uspořádána.

OK – potvrzení a uspořádání

Storno – ukončení bez změny

Související témata

Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 15.02.2016


Hledej - F7 - Zápůjční sklad

Zápůjční sklad
Hledej - F7
Seznam kapitol
Hledej - F7

Činnost Hledej se používá:

  • K vyhledání věty splňující určitou podmínku

  • K vybrání vět (nastavení filtru), které splňují určitou podmínku

Ve dvou řádcích se mohou zapisovat podmínky pro výběr řádků. Mohou se zapsat dvě podmínky, které platí současně nebo každá zvlášť.

  • Položka položka, pro kterou se bude zapisovat podmínka. Z rozbalovacího seznamu se vybere položka, která musí splňovat určitou podmínku.

  • Operátor podmínka, relační znaménko,

Význam jednotlivých relačních znamének:

= je rovno
není rovno
> je větší než
< je menší než
je prázdné – položka není vyplněna
obsahuje - položka obsahuje zapsaný text
in - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny částkami, např. hledání dvou celkových částek ve fakturách
between - položka je mezi hodnotami od – do, jednotlivé hodnoty jsou odděleny částkami, např. hledání částek ve fakturách v intervalu od - do

  • Hodnota zapíše se hledaná hodnota

Nastav filtr - filtr se nastaví.

Vypni filtr - vypnutí filtru.

Konec - konec bez nastavení filtru.

Související témata

Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 22.03.2017


Uživatelské výpisy - F9 - Zápůjční sklad

Zápůjční sklad
Uživatelské výpisy - F9
Seznam kapitol
Uživatelské výpisy - F9

Pro tisk vybraných informací z libovolné tabulky slouží univerzální program Uživatelské výpisy.

Tabulku (soubor) si můžeme představit jako rozsáhlou tabulku, kde jedna věta je řádek tabulky a jedna položka je jeden sloupec tabulky.
Uživatelské výpisy nám umožní vybrat, které řádky a sloupce tabulky se budou tisknout.

Obrázkové tlačítko

Například:
Z agendy Adresy vytisknout seznam firem, které mají sídlo v Praze.

Výběr tabulky

Nejprve vybereme, ze které tabulky chceme tisknout.

Kliknutím na šipku se rozbalí seznam pro výběr tabulky - Adresy.

Volba pořadí řádků

Pořadí, ve kterém budou vytisknuty jednotlivé řádky tabulky. Je možné určit pořadí, ve kterém budou tištěny jednotlivé řádky.

Kliknutím na šipku se rozbalí seznam pro výběr pořadí. Pořadí "Záznam" znamená, že řádky budou tištěny v pořadí podle čísla záznamu, tedy tak, jak byly v historii zapisovány.

Například:
Firma - Seznam adres bude vytištěn v pořadí podle firmy.

Výběr položek pro tisk

Bez výběru položek pro tisk, by byly do výpisu vytištěny všechny položky, které tabulka obsahuje. Výpis by obsahoval mnoho sloupců.

V levém sloupci jsou zobrazeny všechny položky tabulky – nevybrané položky.
V pravém sloupci ty, které budou vybrány pro tisk – vybrané položky.

- nevybrané položky se setřídí podle abecedy.

Mezi rámečky jsou umístěna tlačítka, která umožní přesouvat položky z levého do pravého rámečku a zpět tj. umožní nám vybírat položky pro tisk.

- zařadí položku, na které je kurzor, z nevybraných do vybraných položek

- zařadit do vybraných vše

- vyřadí položku, na které je kurzor, z vybraných do nevybraných

- vyřadit z vybraných vše

Volba pořadí - sloupců

Vybrané položky pro tisk v tabulce uživatelské výpisy tvoří sloupce této tabulky. Je možné sestavit pořadí sloupců.

Volbu pořadí položek – sloupců lze provést přetažením myší. Kurzor myši umístit na značku před položkou [image] (v okně vybrané položky). Stisknout levé tlačítko myši a táhnout na požadované místo.

Takto bychom vytiskli telefonní seznam pro všechny firmy, které jsou v adresáři.

Je ještě možnost vybrat jen některé firmy tzn. vybrat řádky tabulky. Vybereme pouze firmy, které mají sídlo v Praze.

Volba podmínek pro výběr řádků

Výběr řádků, které budou tištěny. Je možné omezit nebo vybrat řádky, které budou ve výpisu tištěny. k výběru řádků slouží záložka Podmínky - FILTR.

Klikne se na tuto záložku a mohou se zapisovat podmínky.

V horním rámečku se zapisují podmínky, které musí vybrané řádky splňovat. Nejprve se vybere položka, pro kterou budou vybírány podmínky.

V horním rámečku můžeme zapisovat podmínky, které musí vybrané řádky splňovat.
Nejprve vybereme položku, pro kterou budeme zapisovat podmínku. Např.MĚSTO = Praha. Pomocí šipky vybereme položku MESTO, potvrdíme (levým tlačítkem myši nebo klávesou Enter). Vedle vybereme stejným způsobem znaménko " = " a zapíšeme Praha.

Tlačítkem [image] se podmínka zapíše.

Tato podmínka vybere z agendy Adresy pouze řádky, u kterých je zapsáno měst Praha.

Chceme-li přidat další skupinu podmínek, stiskneme tlačítko [image].

Chceme-li některý řádek ze zadaných podmínek zrušit, najedeme kurzorem na příslušný řádek na tlačítko

Tlačítkem [image] se zruší všechny zadané podmínky.

Význam jednotlivých relačních znamének:

  • = je rovno
  • <> není rovno
  • > je větší než
  • < je menší než
  • >= je větší nebo rovno
  • <= je menší nebo rovno
  • = = je přesně rovno (pro porovnávání textových řetězců)
  • IN - položka je obsažena v seznamu, který následuje, jednotlivé hodnoty jsou odděleny částkami, např. hledání dvou celkových částek ve fakturách
  • $ textová položka je obsažena v textu, který následuje
  • >$ textová položka kdekoliv uvnitř obsahuje text, který následuje

Jestliže se vybírá z tabulky položka, která je zaškrtnuta - [image] zapíše se podmínka pro výběr:
ODBERATEL = Ano
nebo
ODBERATEL = .t.

Do položky Nadpis se zapíše pojmenování tisku, které se bude tisknout na každou stránku výpisu. Implicitně je zapsáno jméno tabulky.

Volba výstupního zařízení

Sestavu, kterou jsme si navrhli v uživatelských výpisech můžeme vytisknout.

Použití je stejné jako v celém programu. Viz. kapitola Volba výstupního zařízení.

Uložení definice uživatelského výpisu

To umožní snáze udržovat definice výpisů a také sdílet. Předávat a přebírat definice výpisů například E-mailem.

- pod názvem lze uložit nastavenou definici pro opakované použití

- vybereme z uložených definic uživatelských výstupů

- prohlížení a rušení definice výpisů

- export definice aktuálního výpisu do XML

- import definice výpisu z XML

Pro všechny verze aplikací pro Windows byla zpracována nová verze uživatelských výstupů pro zkušené uživatele. Umožňuje definovat příkaz výběr z jedné i více tabulek pomocí příkazu SQL, včetně kalkulovaných sloupců, souhrnů a složitějších výběrových podmínek. Výstup je možné tisknout na obrazovku, tiskárnu, do řady různých formátů (DOC, XLS, PDF …). Export do excelu byl optimalizován.

Tlačítko [image] ukončí program Uživatelské výpisy.

Tlačítka Vyber a Nevyber v uživatelských výpisech.

  • Tlačítko Vyber - vybere všechny věty, které splňují podmínky zadané v rámečku. Položka Vyber = "T".
  • Tlačítko Nevyber - nevybere všechny věty, které splňují zadané podmínky. Položka vyber = "F".

Související témata

Volba výstupního zařízení | Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 23.03.2017


Nápověda - F1 - Zápůjční sklad

Zápůjční sklad
Nápověda - F1
Seznam kapitol
Nápověda - F1

Při vyplňování položek, které jsou podporované číselníkem se pro zobrazení číselníku používá klávesa F1 .

Zobrazí se číselník, ve kterém se vybere požadovaná hodnota.

Tlačítko [image] potvrzení.

Tlačítko [image] provede ukončení bez výběru.

U některých tisků, kde je možné zadat více možností. např. Organizací, Středisek, zakázek, účtů se zobrazí seznam, ze kterého je umožněn Výběr. Jednotlivé položky se potom zapisují oddělené čárkami.

Tlačítka pro výběr řádků Viz. kapitola Hromadný výběr řádků.

Související témata

Menu tabulka
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 23.03.2017


Protokol o řádku - Zápůjční sklad

Zápůjční sklad
Protokol o řádku
Seznam kapitol
Protokol o řádku

Pokud je nastaveno v parametrech podrobné protokolování dokladů, zobrazují se změny v konkrétním řádku

Parametr: Protokolování změn dokladů

0 - nic Protokol o dokladu se nevytváří

1 - základní Rušení, obnova, mazání

2 - podrobné Včetně editace

Toto protokolování je zavedeno v účetním deníku, v účetní osnově a počátcích saldokonta..

Protokol se ukládá do souboru Proto_CD. Tento protokol je pro všechny agendy společný. Do tohoto protokolu se zapisují změny v tabulce, které byly provedeny pomocí obecných obrázkových tlačítek.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 15.02.2016


Záložky - Zápůjční sklad

Zápůjční sklad
Záložky
Seznam kapitol
Záložky

V některých agendách se pracuje s několika listy, které se jmenují Záložky.

Jejich název je vždy v horní části obrazovky.

Záložky:

  • Seznam
  • Karta
  • Rozpis

Přepínání mezi záložkami:

  • Myší - kliknutím levého tlačítka myši
  • Klávesami - ALT+ podtržené písmeno z názvu. Např. ALT+S, ALT+K, ALT+R

Dole na záložce jsou vždy Obrázková tlačítka , která se používají pro ovládání pomocí myši.

V horním menu je Menu tabulka, které se používá pro ovládání pomocí klávesnice.

Související témata

Ovládací prvky | Obrázková tlačítka | Menu tabulka |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 23.03.2017


Podrobný filtr - Zápůjční sklad

Zápůjční sklad
Podrobný filtr
Seznam kapitol
Podrobný filtr

V programu se také pro podrobné vyhledávání používá filtr. Tento filtr může vyhledávat ve zvolených položkách (sloupcích) tabulky.

Standardně vyhledává filtr pouze v textových položkách. Ale uživatel má možnost změnit výběr.

Kliknutím myši na ikonku lupy - [image] - se zobrazí tabulka položek použitých v tabulce. Uživatel vybere, ve kterých položkách bude filtr vyhledávat. Výběr zůstane nastavený nastálo, nemusí se opravovat.

Potom začne uživatel zapisovat hledaný výraz do filtru. A program nabídne pouze věty, které tento výraz obsahují.

Položky, v kterých se filtruje se vždy zobrazí, když se kurzorem ukáže na obrázek lupy.

Příklad: Hledá se firma, která má v adrese Nový Jičín

  1. Do seznamu položek, ve kterých se vyhledává musí být Město
  2. Do filtru se zapíše hledaný výraz Nový
  3. Filtr vyhledá všechny věty, kde se vyskytne výraz Nový

- podle zadaného filtru jsou vyhledány věty

- zvolenému filtru neodpovídá žádná věta

Klepnutím na křížek - [image] - vymaže filtr.

Datum se zadává ve tvaru – dd.mm.rrrr. Den-Měsíc-Rok.

Filtr v číselnících

V číselnících se používá filtr pro výběr vět.

Tlačítka

- nastaví se filtr podle zadaných podmínek. vyberou se pouze věty podle zadaných podmínek.

- filtr se vypne.

- zruší se zadání podmínek a je možné zadat nové.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 24.03.2017


Hromadný výběr řádků - Zápůjční sklad

Zápůjční sklad
Hromadný výběr řádků
Seznam kapitol
Hromadný výběr řádků

V některých agendách se používá hromadný výběr řádků.

V tabulce je zobrazen seznam položek a uživatel si může hromadně vybrat některé pro další použití.

Tlačítka pro výběr položek

- výběr jednoho řádku. 2 pozice: výběr nebo zrušení výběru jednoho řádku.

- vybraný řádek

- nevybraný řádek

- tlačítko označí všechny řádky jako vybrané

- tlačítko označí všechny řádky jako nevybrané

- provede inverzi tj. prohodí vybrané a nevybrané řádky

Tlačítko [image] - potvrzení.

Tlačítko [image] provede ukončení bez výběru.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 23.03.2017


Možnosti tisku - Zápůjční sklad

Zápůjční sklad
Možnosti tisku
Seznam kapitol
Možnosti tisku

Všechny tiskové výstupy z programu jsou prováděny tlačítkem [image] z obrázkového menu přímo z konkrétní agendy.

Výběr tiskárny - možnost vybrat tiskárnu, na kterou se bude provádět tisk. Nastavení tiskárny přes rozbalovací seznam.
Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Kód jazyka - jazyky, ve kterých se bude tisknout se zvolí Číselníky Slovník Slovník.

Změna formátu

  • neměnit formát
  • změna na A4.
  • změna na A3. Změna šířky sloupců tak, aby se tisk mohl tisknout do formátu A3.

Výběr tisku čar

  • čáry všechny
  • detail ber čar
  • bez čar vše

Je možné si navolit tisk čar v jednotlivých reportech

- při této volbě se nebude otvírat dialogové okno pro tiskárnu - Tisk na tiskárnu

Počet kopií tisku je možné navolit pomocí šipek -

Je možné si navolit tisk čar v jednotlivých reportech

Související témata

Volba výstupního zařízení | Tisk na tiskárnu | Slovník2
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 10.08.2020


Volba výstupního zařízení - Zápůjční sklad

Zápůjční sklad
Volba výstupního zařízení
Seznam kapitol
Volba výstupního zařízení

V každé agendě programu je v dolním obrázkovém menu tlačítko [image], které zobrazí tiskové menu a volbu výstupního zařízení.

Tiskové menu pro konkrétní agendu obsahuje přehled výstupních sestav.

Všechny tisky lze tisknout na tiskárnu, na obrazovku nebo do souboru. Tlačítkem vybereme kam bude výstup směřovat.

- Tisk na tiskárnu

- Tisk na obrazovku

- Tisk do souboru

- Úprava reportu

- Browse

- Formát souboru PDF

- Formát souboru Doc

- Formát souboru Html

- Formát souboru Xls

- Nastavit elektronický podpis PDF - Elektronický podpis

- Odeslání tiskových sestav e-mailem

Nevýhoda některých prohlížečů je, že se nehodí pro dlouhé a rozsáhlé sestavy, protože to dlouho trvá. Při vytváření sestavy se na obrazovce v pravém horním rohu objevuje upozornění [image]. Jestliže je nutné vytváření sestavy přerušit použijí se klávesy Ctrl+Q.

Pro export do souboru typu PDF, DOC nebo HTML je možné nastavit cestu na disk pro ukládání těchto souborů. Nastavení parametrů - parametr: Výstupní adresář pro tisk do PDF, DOC a HTML

Implicitní hodnota C:\temp_rep

Související témata

Tisk na tiskárnu | Tisk na obrazovku | Tisk do souboru | Úprava reportu | Browse | Formát souboru PDF | Formát souboru Html | Formát souboru Doc | Možnosti tisku | Formát souboru Xls | Formát souboru XFF
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 24.03.2017


Uložení nastavení pro tiskové výstupy - Zápůjční sklad

Zápůjční sklad
Uložení nastavení pro tiskové výstupy
Seznam kapitol
Uložení nastavení pro tiskové výstupy

Řada tisků má mnoho možností nastavení filtru - viz Rozvaha, Výsledovka. U těchto sestav je vlevo nahoře tlačítko [image], které uloží aktuální nastavení pro sestavu. Nastavení se uloží pod určitým názvem. Nastavení je možné opravovat.

  • Načti – Vybrat si z dříve uložených nastavení a vybrané nastavení načíst.

  • Ulož – nastavení se uloží pod zvoleným názvem

  • Uprav – Upravit definici uloženého nastavení a například některé hodnoty vymazat nebo nahradit výrazem (např. pro data)

  • Vymazat – uložené nastavení lze vymazat

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Tisk na tiskárnu - Zápůjční sklad

Zápůjční sklad
Tisk na tiskárnu
Seznam kapitol
Tisk na tiskárnu

Na toto tlačítko klikneme myší.

Pokud je volba Bez dialogu:

ANO (zaškrtnutá) – tisk proběhne rovnou na tiskárnu.
NE (nezaškrtnutá) – přes okénko tisk, kde je možnost navolit si rozsah tisku.

Okénko tisk

Zde lze ještě změnit tiskárnu v okně "Název" a zkontrolovat její typ a stav.

Nabízejí se tiskárny, které jsou přístupné na počítači ve Windows.

Vlastnosti – parametry tiskárny (kvalita tisku, formát papíru, interpretaci grafiky apod.)

Výběr pro rozsah tisku:

  • Vše (All) - vytiskne se celý dokument
  • Stránky od do - vytisknou se jen stránky v daném rozsahu od - do
  • Výběr - vytiskne se označená část dokumentu

Počet kopií- předvolena 1

Nastavení tiskárny přes rozbalovací seznam.

Kliknutím myši na šipku se rozbalí seznam, kde se vybere tiskárna, pokud je k počítači připojeno více tiskáren.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 24.03.2017


Tisk na obrazovku - Zápůjční sklad

Zápůjční sklad
Tisk na obrazovku
Seznam kapitol
Tisk na obrazovku

Tímto tlačítkem se tisk vytiskne na obrazovku. Je-li proveden tisk na obrazovku, máme možnost si jej libovolně prohlížet.

Prohlížení jedné stránky posuvníky vpravo

Prohlížení celého tisku

Má-li tisk více stránek, k prohlížení používáme tlačítka:

- na první stranu sestavy

- na předchozí stranu sestavy

- na následující stranu sestavy

- na poslední stranu sestavy

- přejít na určitou stránku

Po stisku tohoto tlačítka lze zadat, na kterou stránku sestavy se chceme nastavit.

- uzavřít náhled

Tisk na obrazovku se uzavře.

- tisknout na tiskárnu

Toto tlačítko použijeme pro tisk z obrazovky na tiskárnu.

- velikost zobrazení

Pro čitelné zobrazení je nutné 100%.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Tisk do souboru - Zápůjční sklad

Zápůjční sklad
Tisk do souboru
Seznam kapitol
Tisk do souboru

Tlačítko

Program umožňuje tisknout sestavy přímo do souboru na pevný disk nebo disketu. Soubory je možné použít pro další zpracování. Tyto soubory lze otevřít např. v jiných programech. Např. soubory . dbf, . xls, .csv lze otevřít v Excelu.

Je možné použít pro tisk do souborů s těmito příponami:

.pdf, .doc, .fdoc, .html, .xls, .dbf, .sdf, . csv, .fcsv, .txt, .rtf, .rtf, .htm, .prn, .mht, .xff, .xml, .odt, .fodt, .ods, .fods

ODT - OpenOffice Write
ODS - OpenOffice Calc

XML - Microsoft Office Open XML

do grafických formátů .jpg, .bmp, .tif, .gif

do formátu .fdoc

Přípona DOC, typ souboru FDOC

do formátu . frtf

Přípona RTF, typ souboru FRTF

do formátu .fcsv, fodt, .fods

Zadá se jméno souboru s příponou a cesta, kam se soubor nakopíruje. Je vhodné kopírovat soubory do nějakého pracovního adresáře, tedy do jiného adresáře než je program.

  • Výstup do souboru – zapíše se jméno souboru i s příponou.
  • Soubory typu - typy souborů, jejichž formát je možné použít.
  • Oblast hledání – uživatel si vybere adresář, kam se soubor uloží. Např. pomocný adresář TISKY.

Další možnosti tisku

Tisknout

1.- všechny čáry, hlavička i data se budou tisknout s čárami

2.- detail bez čar, s čárami se tiskne hlavička tisku, ostatní bez čar

3.- vše bez čar, hlavička i data se budou tisknout bez čar

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Úprava reportu - Zápůjční sklad

Zápůjční sklad
Úprava reportu
Seznam kapitol
Úprava reportu

- Úprava reportu je pro zkušené uživatele.

Po konzultaci je umožněno provést drobné úpravy reportu, podle uživatele. Pozor: Reporty jsou součástí distribuce a po nainstalování nové verze programu se přepíší podle distribuovaných. Aby měli přednost, je třeba je uložit do speciálního adresáře.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Browse - Zápůjční sklad

Zápůjční sklad
Browse
Seznam kapitol
Browse

- Browse

Tento tisk zobrazí data pro prohlížení na obrazovce v přehledné tabulce Browse. Je výhodné pro tisky ve tvaru tabulky (přehledy, soupisy), ne pro formuláře (faktury).

Vyhledávání v tabulce Ctrl+F.

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Formát souboru PDF - Zápůjční sklad

Zápůjční sklad
Formát souboru PDF
Seznam kapitol
Formát souboru PDF

- Formát souboru PDF

Toto tlačítko provede export do souboru formátu PDF. To jsou soubory programu Adobe Acrobat nebo Adobe Reader. Tyto soubory se často používají k předávání formátovaných textů včetně grafiky na internetu. Program Adobe Reader je volně šiřitelný a lze jej najít na www.adobe.cz. Sestavy exportované do souboru formátu PDF mají vzhled jako tisk z tiskárny a je možné například poslat je e-mailem. Jsou vhodné i pro samotné prohlížení sestavy. Lze v nich pohodlně zvětšovat zobrazení a vyhledávat podle textu.

Funkce prohlížeče:

  • Zvětšování

Tlačítko pro zvětšování [image]. Jednoduchým způsobem je možné si sestavu zvětšit. (125%, 150%....)

  • Prohlížení

Prohlížení celého tisku - posuvníky vpravo

  • Tisk

- posílání e-mailem - přepne se do elektronické pošty.

Související témata

Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Formát souboru Html - Zápůjční sklad

Zápůjční sklad
Formát souboru Html
Seznam kapitol
Formát souboru Html

- Formát souboru Html

Toto tlačítko provede export do souboru formátu HTML. S těmito soubory pracují všechny webové prohlížeče. Při tisku do souboru lze také použít příponu MHT, soubor je uložen ve stejném formátu (HTML) ale má obrázky uvnitř souboru. Formát je vhodný pro posílání sestav e-mailem, případně pro zveřejnění na webu.

Funkce prohlížeče:

  • Prohlížení Prohlížení celého tisku - posuvníky vpravo

  • Tisk

Související témata

Volba výstupního zařízení | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Formát souboru Doc - Zápůjční sklad

Zápůjční sklad
Formát souboru Doc
Seznam kapitol
Formát souboru Doc

- Formát souboru Doc

Toto tlačítko provede export do souboru formátu DOC - soubory programu Microsoft Word. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Word 2000 a vyšší. Tento soubor je možné z Wordu vytisknout, ale nelze ho již dále upravovat.

Související témata

Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Formát souboru XLS - Zápůjční sklad

Zápůjční sklad
Formát souboru XLS
Seznam kapitol
Formát souboru XLS

- Formát souboru XLS

Toto tlačítko provede export do souboru formátu XLS. To jsou soubory programu Microsoft Excel. Lze použít v případě, že je na počítači instalovaná verze programu Microsoft Excel 2000 a vyšší.

Pokud je potřeba tyto soubory pouze tisknout jsou stejné jako tisk na tiskárnu. Vzhledem k tomu, že sestavy mají často kvůli přesnému formátování velké množství řádků a sloupců nemusí být příliš vhodné pro další úpravy vzniklého souboru.

Pro vytvoření XLS souboru vhodného k dalším úpravám v Excelu je proto vhodné použít tisk do souboru s příponou .xls nebo .dbf. ( Volba Tisk do souboru )

Tlačítko [image] - (vedle tlačítka Soubor) - surová data - provede do Excelu export pouze dat bez nadpisů sloupců.

Související témata

Tisk do souboru | Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Omezení seznamu zobrazovaných tisků - Zápůjční sklad

Zápůjční sklad
Omezení seznamu zobrazovaných tisků
Seznam kapitol
Omezení seznamu zobrazovaných tisků

V tiskovém menu lze omezit nabízené tisky jen na vybrané. Každý uživatel si může vybrat seznam tisků, které chce zobrazovat. Pokud budou do tisku zařazeny nové sestavy, objeví se mezi vybranými.

V každém tiskovém menu [image], je tlačítko [image].

Je možné označit ty tisky, které se nebudou zobrazovat.

Související témata

Možnosti tisku
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Odesílání tiskových sestav e-mailem - Zápůjční sklad

Zápůjční sklad
Odesílání tiskových sestav e-mailem
Seznam kapitol
Odesílání tiskových sestav e-mailem

Možnost odeslat tiskovou sestavu e-mailem ve formátu PDF.

Tlačítko [image] - odeslat e- mailem PDF jako příloha.

Po výběru tiskové sestavy uživatel klepne na tlačítko [image].

Před prvním odesláním je potřeba zadat nastavení.

Nastavení

Pro nastavení se zvolí tlačítko

Vlastní e-mail uživatele – E-mailová adresa odesílatele.

Pokud jsou zavedena práva přístupu a v účtu přihlášeného uživatele je vyplněna mailová adresa, pak má přednost před touto adresou.

Na adresu odesílatele dorazí e-mail o přečtení zprávy a případně kopie zprávy (BCC), pokud je požadováno.

Server pro odchozí poštu

Posílání e-mailů probíhá použitím objektu CDO. Nevyžaduje žádnou instalaci do počítače. Je třeba jen znát adresu SMTP serveru.

Port – obvykle 25

Uživatelské jméno, heslo – pro odesílání e-mailů. Souvisí s nastavením SMTP serveru. V případě nejasností konzultujte s Vaším IT správcem.

Tlačítko [image] uloží nastavené hodnoty.

Obsah textové zprávy

Text zprávy je nastaven programem. Tj. tiskne se jméno tiskové sestavy (číslo faktury), jméno uživatele, podle jeho přihlášení do programu, adresa podle parametru: Adresa firmy pro tisk.

Tlačítkem [image] - lze nastavit podpis. Nastavení podpisu se projeví při přípravě dalšího e-mailu.

Pokud není nastaven podpis, použije se adresa firmy (viz Základní parametry firmy)

Tisková sestava se přikládá k e-mailové zprávě jako příloha.

Tlačítko [image] - umožní přidat k e-mailu další přílohy.

1. Vyhledáním

2. Přetažením

Klikneme na přílohu myší, pravým tlačítkem a táhneme objektem na okénko s přílohou.

Tlačítko [image] umožní přílohu z e-mailu odebrat. Nebo na vybrané příloze lze použít tlačítko Delete.

Další možnosti nastavení:

Po zaškrtnutí [x] BCC – kopie pro mne pošle program automaticky kopii e-mailu také na vlastní adresu odesilatele.

E-mailové adresy

Komu – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy a pole kontakt obsahuje znak „@“.

Automaticky se e-mailová adresa vyplní pro tisk dokladů, které se vztahují ke konkrétní firmě. Například pro odeslání vydané faktury. Program automaticky hledá v této firmě kontakt typu „Fak-mail“ nebo „E-mail“.

Kopie – klávesa F1 nabídne všechny e-mailové adresy, které jsou zapsány v kontaktech v agendě Adresy. Typ kontaktu musí obsahovat text „e-mail“.

Odeslání zprávy

Klepnutím na tlačítko „Odeslat“dojde k odeslání zprávy.

Při použití levého tlačítka myši bude zpráva odeslána pomocí technologie CDO.

Při použití pravého tlačítka myši bude zpráva předána do MS Office Outlook. Samozřejmě za předpokladu, že je na PC nainstalován.

Technologie CDO je součástí operačního systému Windows od W2000 výše a nevyžaduje žádné další doplňky.

Vlastností této technologie je, že neprovádí evidenci odeslaných mailů. Proto program umožňuje odesílat také kopii na vlastní mailovou adresu.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Export dokumentů do elektronických formátů - Zápůjční sklad

Zápůjční sklad
Export dokumentů do elektronických formátů
Seznam kapitol
Export dokumentů do elektronických formátů

V nové verzi lze mimo jiné exportovat do souborů DOCX a XLSX bez potřeby Wordu a Excelu.

Export s absolutním formátováním znamená, že ve výsledném souboru je každá část sestavy generována jako samostatné textové pole. Výsledek přesněji odpovídá vzhledu sestavy v programu, ale špatně se upravuje.

Export s plovoucím formátováním naopak vytváří opravdu editovatelný text, ale výsledek nemusí přesně odpovídat vzhledu sestavy.

Tiskový dialog:

Export do určeného typu souboru tlačítkem [Soubor]

Export do souboru různých formátů lze po výběru typu sestavy provést klepnutím na tlačítko [image] a následně zadáním jména souboru včetně přípony, která určí typ souboru.

Soupis typů souborů a přípon je uveden v příloze č. 1

Nastavení parametrů – preferovaný formát pro export rychlým tlačítkem.

V nastavení parametrů lze určit formát a způsob, jak bude vytvořen export po klepnutí

Poznámka: Parametry jsou zařazeny do sady „C“, vztahují se tedy ke stanici, na které uživatel pracuje.

Po klepnutí na tlačítko [image] nabídne program příslušné možnosti.

Stejného nastavení může uživatel dosáhnut snadno přímo v tiskovém dialogu klepnutím PRAVÉHO tlačítka myši na jedno z tlačítek:

Tlačítko -

Typ exportu do HTML (webový formát)

HTML – pevný formát
HTMLPLAIN – plovoucí formát HTML
MHT - HTML dokument s obrázky

Tlačítko -

Typ exportu do MS excelu

XLS – standardní - MS Excel musí být nainstalovaný
XLSPLAIN – plovoucí formát XLS - MS Excel musí být nainstalovaný
NATIVE_FXLSX – formát XLSX – MS Excel nemusí být na počítači uživatele nainstalovaný.
NATIVE_PFXLSX – plovoucí formát XLS - MS Excel nemusí být na počítači uživatele nainstalovaný.
ODS Open Offi ce – formát pevnými pozicemi
FODS Open Offi ce –formát s plovoucími pozicemi
PFODS -

Tlačítko -

Typ exportu do MS Wordu

DOC – standardní formát s pevnými pozicemi - MS Word musí být nainstalovaný
FDOC - s plovoucími pozicemi - MS Word musí být nainstalovaný
NATIVE_DOCX – DOCX s pevnými pozicemi – MS Word nemusí být na počítači uživatele nainstalovaný.
NATIVE_FDOCX – DOCX s plovoucími pozicemi - MS Word nemusí být na počítači uživatele nainstalovaný.
ODT Open Offi ce - formát s pevnými pozicemi
FODT Open Offi ce -formát s plovoucími pozicemi
RTF - formát s pevnými pozicemi
F RTF - formát s plovoucími pozicemi (Open Office nebo PC Suite)

Příloha 1: formáty exportovaných dokumentů

Typ dokumentu | Zadaná přípona | Poznámky
Excel document | XLS | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout | XLSPLAIN | Na PC musí být instalován MS Excel (ver. 2000 nebo novější)
Excel document - plain layout, native | NATIVE_PFXLSX | MS Excel nemusí být instalován Plovoucí formátování
Excel document, native | NATIVE_FXLSX | MS Excel nemusí být instalován.
HTML document | HTML | Absolutní formátování
HTML document - plain layout | HTMLPLAIN | Interně využívá CSS styly Plovoucí formátování
HTML document with included graphics | MHT | Html s vloženými obrázky
Obrázky | TIFF, BMP, GIF, JPEG, PNG |
OpenOffice Calc spreadsheet | PFODS | Formát Open Office / Libra Office (open source) Plovoucí formátování
OpenOffice Calc spreadsheet | ODS | Absolutní formátování
OpenOffice Calc spreadsheet with flow layout | FODS | Plovoucí formátování
OpenOffice Writer document | ODT | Absolutní formátování
OpenOffice Writer document | FODT Plovoucí formátování PDF document | PDF
Absolutní formátování | PDF document | DOC2PDF Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Absolutní formátování
PDF document | FDOC2PDF | Alternativní způsob vytvoření PDF – musí být instalován MS Word 2000 nebo novější Plovoucí formát
Plain text document | PLAIN | Prostý TXT soubor
RTF document with absolute layout | RTF | “RTF” a “FRTF” nevyžadují instalaci žádných doplňků a mohou být otevřeny například v MS Word. Absolutní formátování
RTF document with flow layout | FRTF | Plovoucí formátování “FRTF” dokument může být otevřen za jistých omezení také v Open Office (http://www.openoffice.org) a PC Suite (http://www.software602.com/products/pcs). Open Office nepodporuje grafiku v RTF, takž čáry, obdélníky a obrázky nebudou zobrazeny. PC Suite nezobrazuje korektně čáry a obdélníky, obrázky však zobrazí správně.
Word document with absolute layout | DOC | Na PC musí být instalován MS Word 2000 nebo novější Absolutní formátování
Word document with absolute layout, native | NATIVE_DOCX | MS Word nemusí být instalován Absolutní formátování
Word document with flow layout | FDOC | Na PC musí být instalován MS Word 2000 nebo novější Plovoucí formátování
Word document with flow layout, native | NATIVE_FDOCX | MS Word nemusí být instalován Plovoucí formátování
XPS document | XPS |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.03.2017


Instalace programu - Zápůjční sklad

Zápůjční sklad
Instalace programu
Seznam kapitol
Instalace programu

Popis instalace

Program Zápůjční sklad SQL potřebuje stejně jako ostatní programy z portfolia Com-Sys Software pro svůj běh systém Windows.

Jako primární místo pro ukládání dat je v SQL verzi vyžadován Microsoft SQL server ve verzi 2008 nebo novější. Je možné používat také verzi Express, která je zdarma. Je pouze nutné vzít v potaz omezení, která přináší – především omezení maximální velikosti databáze.

Připojení z programu Zápůjční sklad SQL na SQL Server je realizováno pomocí ODBC ovladačů, které je nutné nainstalovat na každou stanici, ze které program poběží.

Založení databáze, první instalaci a konfiguraci programu Zápůjční sklad SQL musí provést pracovníci Com-Sys Software. Budoucí aktualizace již může zpravidla provádět vlastník programu sám.

V případě zájmu o využívání webového rozhraní pro nahlížení zákazníků do evidence zápůjčního skladu je vyžadována instalace Internet Information Services (dříve Internet Information Server) na systému Microsoft Server.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Instalace nové verze programu - Zápůjční sklad

Zápůjční sklad
Instalace nové verze programu
Seznam kapitol
Instalace nové verze programu

Stažení a instalace nové verze programu z Webu

Instalace instalace nové verze (upgrade) probíhá z webových stránek Comsysu www.comsys-sw.cz. Nejprve je nutné se přihlásit jako uživatel. V levém sloupci na hlavní obrazovce webových stránek.

Naši zákazníci, kteří jsou registrováni v databázi webového serveru, mají možnost se na tomto místě přihlásit do systému. V souladu s přidělenými právy jsou jim po úspěšném přihlášení zpřístupněny další informace a je jim umožněno i stahování informačních a programových souborů, které nejsou běžně dostupné.

Pokud jste zapomněl(a) svoje heslo, vyplňte pouze svoje uživatelské jméno, údaj o hesle nevyplňujte, ale uveďte Vaši emailovou adresu. Ta musí být ovšem shodná s emailovou adresou, která je uvedena ve Vašem registračním záznamu. Po aktivaci tlačítka [image] Vám bude na uvedenou email adresu obratem zasláno Vaše nové heslo.

V případě, že nejste zaregistrováni, musíte se [image] . Viz. kapitola Registrace.

Novou verzi programu instaluje přihlášený uživatel z nabídky [image] Aktualizace - která zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

Tímto způsobem se instalují všechny nové upgrade.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Registrace - Zápůjční sklad

Zápůjční sklad
Registrace
Seznam kapitol
Registrace

V případě, že nejste zaregistrováni, vyplňte na [image] položky formuláře označené *. Z údajů "Název firmy" a "Jméno a příjmení" musí být vyplněn alespoň jeden!

Uvádějte výhradně fakturační adresu!

Registrace se provede tlačítkem

Důležité je uživatelské jméno. Zapamatujte si jak je napsané, záleží na velkých a malých písmenech.

Pokud byla registrace úspěšná, na uvedený e-mail bude obratem zasláno přístupové heslo. Potom provedete [image] :

  • uživatelské jméno
  • heslo

Nabídka [image] Aktualizace - zobrazí přihlášenému uživateli webu seznam programů, které může stáhnout.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Zavedení firmy - Zápůjční sklad

Zápůjční sklad
Zavedení firmy
Seznam kapitol
Zavedení firmy

Schematicky lze postup zavedení firmy do programu rozdělit do následujících celků:

  • Založení nové firmy - provede náš technik při instalaci programu.
  • Výběr firmy - Výběr zákazníka
  • Vyplnit jeho základní parametry. Viz. Nastavení základních parametrů.
  • Vyplnění číselníků. Viz. Číselníky.
  • Pracovní období
  • Zpracování dat

Program Zápůjční sklad umožňuje vést agendu pro libovolný počet navzájem nezávislých firem, které jsou v programu nazvány Zákazník .

To také umožňuje, aby byl veden v programu současně vzorový příklad jako zákazník PRIKLAD. Tato firma Příklad je zavedena v programu už při jeho instalaci. Ve firmě Příklad je možné si vyzkoušet jak program funguje a vytvořit si svoje zkušební data.

Založení nového zákazníka (firmy) se provede v číselníku Zákazníci programu.

Související témata

Nastavení parametrů | Zákazníci programu | Číselníky | Nastavení parametrů | Účetní deník | Účtový rozvrh | Nastavení základních parametrů | Pracovní období | Počáteční zůstatky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Nastavení základních parametrů - Zápůjční sklad

Zápůjční sklad
Nastavení základních parametrů
Seznam kapitol
Nastavení základních parametrů

Adresa firmy se zapíše v činnosti Základní parametry firmy ale dá se načíst z programu Company manager.

  • Adresa - adresa firmy, která se tiskne do hlavičky tiskových výstupů
  • Firma - adresa firmy, která se tiskne na fakturu
  • Místo 1,2 - dva řádky místa určení firmy, tiskne se na fakturu
  • IČ, DIČ - identifikační číslo
  • Telefon, Fax, Email - spojení na firmu
  • Zápis v obchodním rejstříku - tiskne se do faktury - podle toho, jak chceme text zapsat, se použije Zápis krátký nebo dlouhý.

Načtení parametrů z programu Company Manager se provede tlačítkem:

Související témata

Nastavení parametrů | Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Pracovní období - Zápůjční sklad

Zápůjční sklad
Pracovní období
Seznam kapitol
Pracovní období

Pracovní období je období, se kterým právě pracujeme.

Nastavení pracovního období se provede volbou Pracovní období z hlavní obrazovky.

Pomocí šipek lze vybrat jiné pracovní období - správný rok a měsíc. Potvrdí se tlačítkem OK.

Související témata

Zavedení firmy
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Výběr zákazníka - Zápůjční sklad

Zápůjční sklad
Výběr zákazníka
Seznam kapitol
Výběr zákazníka

Výběr zákazníka (firmy), s jehož daty se bude pracovat se provede přes tlačítko v levém dolním rohu hlavní obrazovky.

Tato činnost zobrazí seznam všech dosud nadefinovaných zákazníků, tj. seznam firem, které byly založeny v číselníku Zákazníci programu. Vybere se požadovaná firma a potvrdí se výběr tlačítkem OK.

Na hlavní obrazovce je potom zobrazeno jméno zákazníka (firmy), který je aktuální, pro kterého se zpracovávají data

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Servis - Zápůjční sklad

Zápůjční sklad
Servis
Seznam kapitol
Servis

Agenda Služby obsahuje - servisní činnosti, číselníky a nastavení parametrů, práva přístupu ....

  • Práva přístupu - nastavení práv přístupu pro program

  • Základní parametry firmy - nastavení Adresy atd. zákazníka programu (dají se stáhnout z programu Company Manager)

  • Nastavení parametrů.

  • Číselníky - všechny číselníky, které program používá. Vkládání, editace, rušení...

  • Protokol změn dokladů

  • Údržba - servisní činnosti

Související témata

Nastavení parametrů | Měny | Kurzy | Číselníky | Rekonstrukce indexů | Záloha | Načtení zálohy | Mazat zrušené věty | Přepočet měsíčních obratů | Práva přístupu | Nastav LOGO | Nastavení parametrů | Parametry DPH | Načtení loňských číselníků | Načtení vzorů | Rekonstrukce saldokonta | Převod zůstatků účtů | Import kurzů ČNB | Změna sériového čísla | Vytvoř zástupce | Upomínky | Konsolidace | Hospodářský rok |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Základní parametry firmy - Zápůjční sklad

Zápůjční sklad
Základní parametry firmy
Seznam kapitol
Základní parametry firmy

Na horní liště zvolte Služby -> Základní parametry firmy

Zobrazí se Základní parametry firmy, které je možné převzít z programu Company Manager (je nutné mít nastavený parametr cesta do programu CM).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 02.09.2020


Práva přístupu - Zápůjční sklad

Zápůjční sklad
Práva přístupu
Seznam kapitol
Práva přístupu

Jestliže nejsou nastavena práva přístupu, otvírá se program rovnou do hlavní obrazovky.

Jsou-li nastavena práva přístupu pro jednotlivé pracovníky, je umožněn vstup jen těm, kteří mají nějaká práva nastavená.

V menu Práva přístupu má možnost správce programu nastavit práva přístupu do jednotlivých agend pro pracovníky, kteří s programem pracují (zákaz, čtení, vkládání dat). Používá se tam, kde s programem pracuje více osob nebo se program provozuje v síti.

Postup nastavení práv přístupu

Na hlavní obrazovce zvolit Služby-Servis -> Práva

Volba Nastavení práv přístupu má 4 záložky

  • Práva - vlastní nastavení práv přístupu

  • Uživatelé - číselník oprávněných uživatelů

  • Agendy - číselník agend, ve kterých přichází v úvahu nastavení práv přístupu

  • Žurnál - číselník uživatelů, kteří s programem právě pracují

Práva by měl nastavovat správce programu. Nejprve se otevře záložka uživatelů a správce programu zapíše do číselníku uživatelů seznam jednotlivých oprávněných uživatelů programu (Kód uživatele na 5 znaků a jméno uživatele).

Záložka Práva zobrazí tabulku práv přístupu. Zde je možno jednotlivým pracovníkům nastavovat práva přístupu:

Nezapomeňte nastavit právo pro samotného správce .

Postup:

  1. V položce Uživatel se vybere z číselníku uživatelů, pro koho se založí práva přístupu

  2. V položce Zákazník se vybere, do kterých zákazníků programu (do kterých firem) bude mít uživatel přístup. Lze použít také: Všichni

  3. Každému z uživatelů lze nastavit jiná práva pro každou firmu. V případě, že vyplníte v některém právu označení zákazníka, pak toto právo platí danému uživateli pouze pro zadaného zákazníka. V jiném zákazníkovi žádné právo nemá.

  4. V položce Agenda se vyberou agendy, do kterých bude mít uživatel přístup. V jednom zákazníkovi může mít uživatel nastavena práva i jen pro vybrané agendy.Tzn. uživatel může pracovat např. jen ve vydaných a přijatých fakturách a v adresách.

  5. V položce Práva se vybere, jaká práva budou uživateli přidělena.

  • R – čtení a prohlížení, uživatel smí pouze číst, nesmí měnit data
  • W – opravy dat
  • A – vkládání dat
  • D – rušení vět
  • M – mazání vět
  • T -tisk
  • S – storno tisknuto
  • N - Storno zaúčtováno = odblokování dokladu

Po seznamu Agenda a Práva se pohybujeme pomocí směrových kláves. Můžeme vybírat jeden nebo více řádků. Pomocí klávesy Enter nebo myší můžeme vybrat položky pro výběr. Vybraný řádek je potom kontrastně označen. Vpravo je umístěn svislý posuvník pro pohyb myší.

  • Označení řádku - levé tlačítko myši nebo klávesa Enter.

  • Označení více řádků – klávesa Ctrl+levé tlačítko myši.

  • Označení více řádků po sobě – klávesa Shift+levé tlačítko myši nebo Shift+Ż.

Tlačítko Vložit založí práva přístupu podle zvolených položek

Je možné použít i tlačítko Kopie práv , které podle vybraného uživatele založí stejná práva pro dalšího uživatele.

Tlačítko Zrušit právo zruší práva pro vybraného uživatele.

Podrobný filtr

Příklad:

Uživatel "UŽIV" má nastavena práva do zákazníka "PRIKLAD" do agendy Přijaté faktury. Má povoleno: vkládání, opravy a rušení vět.

Uživatel "M" má nastavena práva do všech zákazníků a do všech agend. Má povoleno: vkládání, opravy rušení i mazání vět správce programu.

Konec agendy Práva přístupu tlačítko [image] nebo klávesa Esc.

Každý z uživatelů se pak při spuštění programu musí přihlásit pod svým jménem a případně svým heslem.

Přihlášený uživatel má možnost si zadat své heslo pomoci tlačítka Změnit heslo při ukončení programu.

Ukončení programu tlačítko [image] zobrazí dialog:

Tlačítko Změna hesla umožní zadat nebo změnit heslo právě přihlášenému uživateli.

Pravidelná změna hesla

Je možnost pravidelně měnit přístupové heslo. Parametry:

  • Povinné používání hesla – ANO

  • Délka platnosti hesla v měsících – zapíše se počet měsíců platnosti hesla

U každého uživatele se v agendě Práva přístupu nastaví datum do položky Platnost hesla do.

Když vyprší uživateli platnost hesla, zobrazí se při spuštění programu výzva ke změně hesla.

Související témata

Podrobný filtr | Servis |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Číselníky - Zápůjční sklad

Zápůjční sklad
Číselníky
Seznam kapitol
Číselníky

viz Číselníky

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.08.2020


Nastavení parametrů - Zápůjční sklad

Zápůjční sklad
Nastavení parametrů
Seznam kapitol
Nastavení parametrů

Pro jednotlivé zákazníky je možné nastavit některé parametry a tak ovlivnit chování programu pro každého zákazníka, především pro některé automatické operace nastavit implicitní hodnoty.

Položky číselníku parametrů

  • Název - název parametru
  • Klíč - název položky v databázi
  • Typ - typ položky
  • Sada -
  • Implicitní - jaká je přednastavená hodnota parametru v programu
  • Aktuální hodnota - nastavená hodnota parametru, tj. kterou má uživatel možnost změnit

Postup při nastavování parametrů

Hledej – tato pole slouží k výběru konkrétního parametru. Pokud známe název parametru nebo stačí část názvu, zadá se slovo nebo pouze jeho část a po přepnutí do tabulky se vyhledají jenom parametry, které toto slovo nebo jeho část obsahují. Ze zobrazených je potom možné vybrat požadovaný parametr.

Podrobný filtr

Kurzor se nastaví na požadovaný parametr.

Tlačítko [image] na vybraném parametru umožní tento parametr změnit tj. nastavit novou hodnotu. Pokud na vybraném parametru stiskneme klávesu Enter je umožněna také editace nebo nastavení parametru.

Tlačítko [image] vrátí do parametru implicitní hodnotu. Některé hodnoty jsou programem implicitně definované nebo mají implicitní hodnotu prázdnou. Toto tlačítko vrátí parametr do této programem definované hodnoty.

Tlačítko [image] ukončení nastavení parametrů. Nebo lze ukončit okno [image] nebo klávesou ESC.

**Různé možnosti nastavení parametrů - nastavení hodnot parametru ??*

  • Zapíše se hodnota parametru

  • Nastavení hodnoty parametru ANO/NE

  • Seznam oddělený čárkami

Např. parametr

Zapíše se seznam hodnot oddělených čárkou. Uložení parametru klávesa Ctrl+W

Počet parametrů se mění s každou novou verzí.

Parametry

Související témata

Karta Číselník Adresy | Kontakty | Volba výstupního zařízení | Formát souboru PDF | Formát souboru Html | Formát souboru Doc | Formát souboru Doc | Podrobný filtr | Nastavení základních parametrů | Servis | Upomínky | Konsolidace | Hospodářský rok | Náklady a výnosy | Rozúčtování dokladů | Zaúčtuj kurzové rozdíly - realizované a nerealizované | Zaúčtuj korunové vyrovnání | Přeúčtování nevyrovnaných položek | Odpis nevyrovnaných položek | Dovoz a vývoz služeb ZO 1-04 | Mazání řádku | Hledej číslo faktury ALT+C | Úhrada více faktur CTRL+F2 | Nastavení | Nastavení základních parametrů | Nastavení základních parametrů |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Protokol změn dokladů - Zápůjční sklad

Zápůjční sklad
Protokol změn dokladů
Seznam kapitol
Protokol změn dokladů

V této agendě se evidují se změny v dokladech.

Na hlavní straně programu zvolte Služby - servis -> Protokol změn dokladů.

V parametrech je možnost nastavit parametr pro ukládání změn dokladů.

Parametr: Protokolování změn dokladů - Nastavení parametrů

0 - nic - do změn dokladů se nic nezapisuje

1 - základní - do změn se zapisuje rušení vět, obnova vět, mazání vět

2 - podrobné - do změn se zapisůjí i editace

Např.:

Tabulka protokolování změn dokladů

V lištovém menu je zobrazen filtr, podle kterého je doklady možno vyhledat.

  • tabulka - klávesa F1 nabídne seznam tabulek. např. vydané faktury mají tabulku VYDANE, když hledáme změnu na kartě vydané faktury nebo tabulku ROZPIS, když hledáme změnu v řádcích rozpisu.
  • rok - rok, ze kterého je doklad
  • klíč - klíčové slovo např. číslo dokladu
  • kdy - datum změny dokladu
  • kdo - kdo změnu provedl, podle kódu přihlášení do programu
  • akce - vloženo, zrušeno, obnoveno, editace

- záznam o zrušení dokladu

- záznam o obnovení dokladu

Podrobné protokolování změn dokladů

Do protokolu o změnách dokladů se zapisuje i editace dokladu. Také se protokoluje - Vloženo. Při listování po dokladech se vpravo zobrazuje jaká změna dokladu byla provedena. Zobrazuje se stará i nová hodnota změněné položky.

- záznam o editaci dokladu

- záznam o vložení zboží na doklad

Agendy, kde se zapisuje do tabulky Protokol změn dokladů

Sklad - SKLAD, PRIJ_VYD
Zakázky - ZAKAZKY, Z_ROZPIS Vydané faktury - VYDANE, ROZPIS
Adresy - ADRESY, MU (Místo určení)
Ceník - CENIK

Z horního menu Tabulka je možné použít činnost Protokol o řádku. Z tabulky Protokol změn dokladů se zobrazí pouze řádky, které se týkají konkrétního dokladu (změny na kartě nebo v rozpisu).

V každé agendě v menu je také činnost protokol o dokladu, ale tam se zobrazují jiné změny dokladů. Evidence je jednodušší.

Tlačítko [image] - odloží se záznamy, které jsou starší než 2 roky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.08.2020


Údržba - Zápůjční sklad

Zápůjční sklad
Údržba
Seznam kapitol
Údržba

Servisní činnosti

Funkce

Údržba - kontrola stavu skladů a zakázek,

Údržba - rekonstrukce nabídky- hmotnost, plocha,

a Údržba - rekonstrukce umístění evidenčních čísel

slouží ke kontrole a o opravě chyb v datech (přepočtení obratů a pohybů na aktuální stav). Funkce se často používají společně.

Na hlavní obrazovce programu zvolte Servis -> Údržba...

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Web - správa dokumentů na webu - Zápůjční sklad

Zápůjční sklad
Web - správa dokumentů na webu
Seznam kapitol
Web - správa dokumentů na webu

Na hlavní obrazovce zvolte Servis -> Web - správa dokumentů na webu

Seznam dokumentů, které se zobrazují na webu firmy př. návody atp.

Dokumenty mohou být v různých formátech př. PDF, DOC, DOCX, TXT, XLS, XLSX, JPG, PNG atp.

Stačí přikládaný soubor přetáhnout do červeně označené oblasti:

Tlačítko [image] slouží k naskenování dokumentu.

Tlačítko [image] vpravo dole slouží k zobrazení přiloženého dokumentu (dokument otevřete i dvojklikem levým tlačítkem myši).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 07.09.2020


Spotřební sklad - inventura - Zápůjční sklad

Zápůjční sklad
Spotřební sklad - inventura
Seznam kapitol
Spotřební sklad - inventura

Na hlavní obrazovce programu zvolte Servis -> Spotřební sklad - inventura

Tlačítkem [image] otevře menu funkcí pro inventuru .

1. Založ novou inventuru - k určitému datu

potom zvolte 4. Aktualizuj stav karet

Zobrazí se soupis toho, co se nachází na skladě k určitému datu. Do kolonky Fyzický stav se dopisuje zjištěný skutečný stav. Již zkontrolované položky jsou označeny [image], ty ještě nezkontrolované [image].

potom se založí inventurní příjemka a výdejka, pokud se stav liší od skutečnosti a **ukončí se inventura.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.10.2020


EET- číselníky - Zápůjční sklad

Zápůjční sklad
EET- číselníky
Seznam kapitol
EET- číselníky

viz Číselníky pro EET

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 07.09.2020


Import/export - načtení vydaných faktur a úhrad - Zápůjční sklad

Zápůjční sklad
Import/export - načtení vydaných faktur a úhrad
Seznam kapitol
Import/export - načtení vydaných faktur a úhrad

Funkce slouží k aktualizaci Vydaných faktur a Úhrad importem z programu Company Manager.

Na hlavní obrazovce zvolte Servis -> vyberte akci D. nebo E.

Pro jednoduchou aktualizaci na současný stav použijte D. Import/export -načtení vydaných faktur a úhrad (2 roky).

Pro hloubkovou rekonstrukci E. Import/export -načtení vydaných faktur a úhrad (X let)

Vyplňte počet let nazpět, za jaké chcete data načíst:

Po proběhnutí akce se zobrazí protokol př.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.08.2020


EET - odeslat neodeslané - Zápůjční sklad

Zápůjční sklad
EET - odeslat neodeslané
Seznam kapitol
EET - odeslat neodeslané

Na hlavní obrazovce zvolte Servis -> ET - odeslat neodeslané

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 07.09.2020


PDF Nabídky - připojované dokumenty - Zápůjční sklad

Zápůjční sklad
PDF Nabídky - připojované dokumenty
Seznam kapitol
PDF Nabídky - připojované dokumenty

Seznam dokumentů, které se připojují při sestavování a odesílání nabídek zákazníkovi. Jde o dokumenty, které jsou u většího množství nabídek stejné př. Úvodní stránka, připojované Všeobecné obchodní podmínky(VOP), dokument k GDPR atp.

Na hlavní obrazovce zvolte Servis -> PDF Nabídky připojované dokumenty.

Pak zvolte, jestli má být vkládaný dokument připojen na začátek nabídky (před individuální cenovou nabídku) nebo za ni.

Zobrazí se Vám formulář Dokumenty a fotografie. Stačí přikládaný soubor přetáhnout do červeně označené oblasti:

Tlačítko [image] slouží k naskenování dokumentu.

Tlačítko [image] vpravo dole slouží k zobrazení přiloženého dokumentu (dokument otevřete i dvojklikem levým tlačítkem myši).

Sestavování nabídky k odeslání pak probíhá na kartě nabídky tlačítkem [image] vpravo dole:

Vyberte dokumenty, které chcete do nabídky doplnit. Pokud chcete připojit více různých nabídek viz Skupiny nabídek

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.10.2020


Číselníky - Zápůjční sklad

Zápůjční sklad
Číselníky
Seznam kapitol
Číselníky

Údržba číselníků, které využívá program. Tj. vyplňování, prohlížení, změny...

Většina číselníků je v ročním režimu. Při prvním otevření následujícího roku program automaticky založí nové soubory a naplní je loňskými daty. Pak je možné číselník změnit nezávisle na předchozím roce. Můžeme tak mít např. v každém roce jiný číselník.

V ročním režimu není číselník - Zákazníci.

Číselníky je možné spustit:

1) Z hlavní obrazovky tlačítkem

Prohlížení a změny v číselnících tj. přidávání nových řádků nebo rušení řádků a opravy se provádí myší pomocí obrázkových tlačítek. Kapitola Obrázková tlačítka.

Nebo pomocí klávesnice, kapitola Menu Tabulka.

Před vlastní prací s programem je nutné vyplnit alespoň některé číselníky. Především číselník Zákazníci programu.

Postup je uveden v Zavedení firmy.

Konkrétní číselník z nabídky se vybere tlačítkem myši.

Pro hledání položek se v některých číselnících používá filtr. Viz. kapitola Podrobný filtr.

Při zadávání položek v programu klávesa F1 zobrazí příslušný číselník. Viz. kapitola Nápověda - F1.

Pokud na tlačítko [image] kliknete pravým tlačítkem myši, tak se Vám zobrazí Číselníky pro EET.

viz kapitola Číselníky pro EET

2) Další možnost spuštění číselníků je z horní lišty:

3) Spuštění číselníku na hlavní obrazovce Servis -> Číseníky

Související témata

Číselník Adresy | Tabulka | Obrázková tlačítka | Zákazníci programu | Code | Střediska | Zakázky - hlavní agenda | Země | Měny | Kurzy | Platební podmínky | Řady dokladů | Souvztažnosti | Daňové informace | Slovník2 | Filtry - saldo | Skupina zakázek | Skupina středisek | Skupina CODE | Skupina organizací | Názvy souvztažností | Služby Kurzy | Texty pro deník | Typy účtů | Kontakty | Servis | Nastavení účetního deníku | Zavedení firmy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 17.08.2020


Číselník Adresy - Zápůjční sklad

Zápůjční sklad
Číselník Adresy
Seznam kapitol
Číselník Adresy

Na horní liště zvolte Číselníky - Adresy -> typy kontaktů na SQL.

Kontaktům jednoho typu se pak dají přiřadit různé další funkce. Př. na kontakt typu mail_upom se odesílají upomínky.

Příklad tabulky typů kontaktů:

Použití Typů kontaktů viz záložka Kontakty kapitoly Adresy.

Související témata

Kontakty | Podrobný filtr
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Menu Ceník - Zápůjční sklad

Zápůjční sklad
Menu Ceník
Seznam kapitol
Menu Ceník

viz Ceník

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Ceník- Skupiny MS - Zápůjční sklad

Zápůjční sklad
Ceník- Skupiny MS
Seznam kapitol
Ceník- Skupiny MS

Na horní liště zvolte Číselníky -> Ceník- Skupiny MS

nebo na hlavní obrazovce zvolte Číselníky -> Ceník- skupiny MS

Skupiny ceníku MS - Připravíme číselník skupin ceníku, který umožní stromové strukturování ceníku pro rychlejší přístup do ceníku. To znamená, že položky ceníku budou zařazeny do skupin. Každá skupina může mít svoji nadskupinu. Vyplníme zkratku a název skupiny resp. (nadskupiny ).

Např. ceník hardwaru může být členěn takto:

nadskupina
skupina
značka
text

Tiskárny
EPSON
TIEP-0001 - Epson LX-350
TIEP-0002 - Epson WorkForse

..........

PACKARD
TIHP-0001 - HP LaserJet Pro 200
TIHP-0002 - HP LaserJet P1102

..........

SCANNERY
SCXX-0001 - Canon LiDE
SCXX-0002 - Canon CanoScan MarkII

............

Jednou ceníkovou kartou je pak například tiskárna "EPSON LX-350", která je součástí skupiny "EPSON", a ta je součástí nadskupiny "Tiskárny".

Seznam skupin a nadskupin je zapsán v číselníku Skupiny MS. Každá skupina má svoji zkratku a název. Celkovou délku zkratky 6 znaků, je možno rozdělit mezi označení nadskupiny a skupiny.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Další adesáti e-mailů - Zápůjční sklad

Zápůjční sklad
Další adesáti e-mailů
Seznam kapitol
Další adesáti e-mailů

Číselník Další adresáti e-mailů obsahuje vázané e-mailové adresy. Pokud se odešle e-mail adresátovi 1, vždy se odešle př. i adresátovi 2 a skrytá kopie adresátovi 3 atd.

Na horní liště zvolte Číselníky -> Další adresáti e-mailů

Zobrazí se tabulka:

Pokud se odesílá e-mail na kontakt vyplněný v poli E-mail, pak se odešle i na E-mail2.

Pole Typ nabídne na F1 možnosti, jaký e-mail se má kontakutu E-mail2 poslat:

to - další adresát cc - kopie bcc - skrytá kopie

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Dealeři - Zápůjční sklad

Zápůjční sklad
Dealeři
Seznam kapitol
Dealeři

Na horní liště zvolte Číselníky -> Delaeři

Zobrazí se Vám tabulka Delerů, která na F1 zobrazuje jako volba delaera v zakázkách a při různých tiscích se dají dělat př. hitparády podle dealerů atp.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 11.08.2020


Evidenční čísla materiálů - Zápůjční sklad

Zápůjční sklad
Evidenční čísla materiálů
Seznam kapitol
Evidenční čísla materiálů

Na horní liště zvolte Číselníky -> Evidenční čísla materiálů

viz kapitola Evidenční karty

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Keys - Zápůjční sklad

Zápůjční sklad
Keys
Seznam kapitol
Keys

Číselník Keys otevřere z horní lišty -> Číselníky -> Keys nebo na hlavní obrazovce zvolte tlačítko Číselníky -> Keys.

Zobrazí se tabulka, která slouží k přiřazování čísel dokladů tak, aby nevznikaly duplicity. Zaznamenává poslední čísla dokladů.

Pokud se poslední doklad smaže, mění se čísla dokladů atp. Může se vymazat číslo ve sloupci "Pořadí" pro danou řadu dokladů v tabulce Keys. Při vytváření nového dokladu se pak vezme reálné poslední číslo dokladu v dané řadě.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 11.08.2020


Kurzy - Zápůjční sklad

Zápůjční sklad
Kurzy
Seznam kapitol
Kurzy

Číselník kurzy cizích měn je v ročním režimu společný pro všechny zákazníky. Naleznete ho: na horní liště zvolte Čísníky -> Kurzy

Zde je možno vyplnit denní kurzovní lístek: měna, den, kurz. Při práci s účetním deníkem v okamžiku použití kurzu program najde kurz v číselníku kurzů k danému dni, pokud nenajde nabídne nejbližší starší kurz stejné měny. Nabízený kurz je možné opravit. a částka v cizí měně se vypočítá podle částky zapsané v Kč. Pokud je nejprve zadaná částka v cizí měně, potom se podle kurzu vypočítá částka v Kč. Kromě toho jsou v okamžiku editace řádku deníku zahrnuty přepočty Kč - cizí měna a Cizí měna - Kč, které využijí nastavený kurz dané měny.

Když nejsou kurzy vyplněny, po zadání měny se zobrazí okno pro vyplnění kurzu a částka v cizí měně se dopočítá.

Pro načtení kurzu je možné použít tlačítko [image] -> Import z ČNB- automatický

Související témata

Tabulka | Číselníky | Import kurzů ČNB
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 11.08.2020


Měny - Zápůjční sklad

Zápůjční sklad
Měny
Seznam kapitol
Měny

Číselník používaných měn. Do číselníku musí být zapsány všechny měny, se kterými se bude v agendách pracovat. Do položky měna se vyplní kód měny. Kdekoliv na položce Měna klávesa F1 nabídne tento číselník měn.

Zobrazí se tabulka:

Související témata

Tabulka | Číselníky | Načtení loňských číselníků
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 11.08.2020


menu Objednávky přijaté - Zápůjční sklad

Zápůjční sklad
menu Objednávky přijaté
Seznam kapitol
menu Objednávky přijaté

viz Objednávky přijaté

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Řady dokladů zápůjčního skladu - Zápůjční sklad

Zápůjční sklad
Řady dokladů zápůjčního skladu
Seznam kapitol
Řady dokladů zápůjčního skladu

Nejdůležitější číselník pro práci programu, pro vystavování dokladů v jednotlivých agendách

Na horní liště programu zvolte Číselníky -> Řady dokladů zápůjčního skladu

nebo z hlavní obrazovky Číselníky -> Řady dokladů zápůjčního skladu

Zobrazí se tabulka:

Agenda - vyplní se agenda, ve které se řada dokladů používá. Klávesa F1 na položce agenda zobrazí tabulku pro výběr a z této tabulky se vybere název agendy.

Řada - 2 znaky pro označení řady dokladů. Tyto znaky mohou být i numerické.

Text - popis řady dokladů

Vložení nové řady dokladů provedete tlačítkem

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Schválení spolupráce s dlužníky - Zápůjční sklad

Zápůjční sklad
Schválení spolupráce s dlužníky
Seznam kapitol
Schválení spolupráce s dlužníky

Tento číselník zobrazuje seznam schválení spolupráce s dlužníky. Spolupráce se vždy povoluje od data do data.

Na horní liště zvolte Číselníky -> Schválení spolupráce s dlužníky

Pro tuto agendu je důležité mít načtená aktuální data vydaných faktur a jejich úhrad z programu Company Manager viz kapitola Import/export - načtení vydaných faktur a úhrad.

Na několika místech programu Zápůjční sklad dochází ke kontrole úhrad daného zákazníka př. při založení nabídky nebo při funkci nabídka-> zakázka viz Menu Nabídky. Pokud má organizace nezaplacené faktury po splatnosti, ukáže jejich tabulku. U založení nabídky je tabulka pouze informativní, při akci nabídka -> zakázka požaduje program schválení od oprávněného uživatele.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Menu Sklad spotřeního materiálu-sklady - Zápůjční sklad

Zápůjční sklad
Menu Sklad spotřeního materiálu-sklady
Seznam kapitol
Menu Sklad spotřeního materiálu-sklady

Číselník používaných skladů spotřebního materiálu.

Naleznete ho: na horní liště zvolte Čísníky -> Sklad spotřeb. mat. - sklady

nebo na hlavní obrazovce zvolte Čísníky -> Sklad spotřeb. mat. - sklady

Zobrazí se seznam používaných skladů spotřebního materiálu. Nový sklad spotř. mat. vložíte tlačítkem [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 17.08.2020


Menu Sklad spotřeního materiálu- skladové karty - Zápůjční sklad

Zápůjční sklad
Menu Sklad spotřeního materiálu- skladové karty
Seznam kapitol
Menu Sklad spotřeního materiálu- skladové karty

Číselník používaných skladů spotřebního materiálu.

Naleznete ho: na horní liště zvolte Čísníky -> Sklad spotřeb. mat. - skladové karty

nebo na hlavní obrazovce zvolte Čísníky -> Sklad spotřeb. mat. - skladové karty

Zobrazí se seznam karet materiálů používaných sklady spotřebního materiálu. Novovou kartu založíte tlačítkem [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 17.08.2020


Slovník2 - Zápůjční sklad

Zápůjční sklad
Slovník2
Seznam kapitol
Slovník2

Nový slovník umožňuje:

  • používat pro tisky více jazyků

  • používat poloautomatický překlad pojmů ve slovníku pomocí webové služby

Byl zavedený číselník pro názvy a kódy jazyků. Menu Číselníky – Slovník – Slovník pro tisk - jazyky

Pořadí - pořadové číslo jazyka. Pořadové číslo 1 bude čeština

Název – jazyka

Kód – jazyka (použití pro filtr v číselníku Slovník)

Jazyk, který bude mít vyplněno pořadové číslo 1-99, se bude nabízet v možnostech pro tisk. Ostatní s pořadovým číslem vyšším než 99 se nabízet nebudou.

Nabídka jazyků pro tisk reportů.

Slovník pro tisk - nový

Menu Číselníky – Slovník – Slovník pro tisk nový

Do číselníku je možné si vyplnit cizojazyčné texty pro tisk. Ve slovníku v textu 1 jsou zařazeny výrazy, které jsou použity v tiskových výstupech programu. Výstupy lze pomocí tohoto slovníku přeložit do různých jazyků. Jestliže vyplníme výrazy ve slovníku v jiném cizím jazyce, je možné přes slovník tisknout výstupy v jakémkoli cizím jazyce.

Postup.

Pokud potřebuje uživatel tisknout, kterýkoliv report v cizím jazyce, nejprve si před tiskem zvolí jazyk. Do slovníku se automaticky zapíší texty, které byly v tisku použity.

T1 – text v češtině, z tiskového výstupu
T2 – text zvoleného jazyka
Lng – zkratka pro jazyk
Vloženo – datum, kdy byl text v češtině vložen
Přeloženo – datum, kdy byl text přeložen

Podrobný filtr

Otevře se slovník a texty se přeloží do požadovaného jazyka. Nahoře je filtr, kde se odfiltruje požadovaný jazyk. F1 zobrazí uživatelem nadefinované jazyky (Slovník pro tisk - jazyky)

Je možné použít nápovědu pro překlad.

Tlačítko [image] provede překlad pro všechna slova. Je nutné překlad zkontrolovat, zda se překlad povedl u všech výrazů. Když je v textu použita zkratka nebo proložené písmo, tak se překlad pravděpodobně nepovede.

Tlačítko [image] provede překlad výrazu na pozici kurzoru.

Uživatel si vybere vyhovující překlad.

Tlačítko [image] - postup pro překlad.

  • překládaný text - nahoře
  • překlad - dole

Související témata

Podrobný filtr
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 10.08.2020


Souvztažnosti - Zápůjční sklad

Zápůjční sklad
Souvztažnosti
Seznam kapitol
Souvztažnosti

Číselník slouží pro Sklad spotřebního materiálu.

Na horní liště zvolte Číselníky -> Souvstažnosti

Související témata

Tabulka | Číselníky | Souvztažnosti zaúčtuj CTRL+S | Menu Vkládání | Menu Hledej | Menu Kontroly
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Texty - Zápůjční sklad

Zápůjční sklad
Texty
Seznam kapitol
Texty

V tomto číselníku je možné předdefinovat texty, které se budou tisknout na dodací listy, nabídky a do zápůjčních listů..

Na hlavní obrazovce zvolte Číselníky -> Texty

nebo na horní liště zvolte Číselníky -> Texty

Typ textu, kam bude text umístěn, se vybere z nabídky na F1.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.08.2020


Typy přikládaných dokumentů - Zápůjční sklad

Zápůjční sklad
Typy přikládaných dokumentů
Seznam kapitol
Typy přikládaných dokumentů

Číselník slouží k rozlišení vkládaných PDF do agendy Foto-dokumenty př. plán, potvrzená objednávka atp.

Na horní liště zvolte Číselníky -> Typy přikládaných dokumentů

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Úhrady (CM) - Zápůjční sklad

Zápůjční sklad
Úhrady (CM)
Seznam kapitol
Úhrady (CM)

Na horní liště vyberte Číselníky -> Úhrady (CM)

![](im

nebo na hlavní obrazovce programu vyberte Číselníky -> Úhrady (CM)

Číselník slouží k nahlédnutí do úhrad vydaných faktur z programu Company Manager.

Zobrazené faktury můžete filtrovat pomocí tlačítka [image], zobrazí se filtr:

Aktualizace číselníku úhrad vydaných faktur viz kapitola Import/export - načtení vydaných faktur a úhrad

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.08.2020


Volby pro založení dokladu - Zápůjční sklad

Zápůjční sklad
Volby pro založení dokladu
Seznam kapitol
Volby pro založení dokladu

Číselník slouží k přiřazování míst odkud -> kam k jednotlivým skladům.

Na horní liště zvolte Číselníky -> Volby založení dokladu

Př. při zvoleném zápůjčním skladu S01 při půjčení odkud = S01, vrácení kam = S01, ztráta kam = M05.

Ve zvoleném skladu pak při zakládání dokladu (příjemka, výdejka atp.) jsou ředdefinována místa odkud -> kam.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Vydané faktury (CM) - Zápůjční sklad

Zápůjční sklad
Vydané faktury (CM)
Seznam kapitol
Vydané faktury (CM)

Na horní liště vyberte Číselníky -> Vydané faktury (CM)

nebo na hlavní obrazovce programu vyberte Číselníky -> Vydané faktury (CM)

Číselník slouží k nahlédnutí do Vydaných faktur v programu Company Manager.

Zobrazené faktury můžete filtrovat pomocí tlačítka [image], zobrazí se filtr:

Aktualizace číselníku Vydaných faktur viz kapitola Import/export - načtení vydaných faktur a úhrad

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.08.2020


Weblogin - Zápůjční sklad

Zápůjční sklad
Weblogin
Seznam kapitol
Weblogin

Číselník je seznamem loginů přiřazených pro jednotlivé zakázky, pod kterým se pak mohou na webových stránkách firmy prohlížet všechny dokumenty patřící k dané zakázce př. nabídky, příjemky, výdejky atp.

Na horní liště zvolte Číselníky -> Weblogin

Odkaz na konkrétní zakázku na webu firmy lze přímo poslat zákazníkovi z agendy Zakázky tlačítkem [image].

viz také Web - správa dokumentů na webu

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Země - Zápůjční sklad

Zápůjční sklad
Země
Seznam kapitol
Země

Číselník slouží k vyplnění položky Stát v adresách.

Na hlavní obrazovce zvolte Číselníky -> Země

nebo na horní liště zvolte Číselníky -> Země

Číselník zemí:

EU - zda je země členem EU.

Doporučujeme stávající kódy zemí neměnit, v našem vzorovém číselníku jsou používány mezinárodně uznávané kódy.

Související témata

Tabulka | Podrobný filtr | Číselníky
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.08.2020


Zprávy uživatelům - Zápůjční sklad

Zápůjční sklad
Zprávy uživatelům
Seznam kapitol
Zprávy uživatelům

Tato služba dovoluje uživatelům posílat po síti zprávy a sdělení přihlášeným uživatelům programu Company manager. Další využití je pro správce programu. Umožňuje poslat zprávu o údržbě programu, například o instalaci upgrade všem uživatelům. Je možné i zajistit vzdálené vypnutí programu uživatelům. Zpráva uživatelům nebo ukončení programu.

Na horní liště zvolte Služby -> Zprávy uživatelům

Klávesa F6 nebo [image] nabídne možnosti:

Jednomu uživateli nebo skupině

Uživatelé musí být zapsáni v agendě Práva přístupu v číselníku Uživatelé. Mohou být zapsáni do skupin. V číselníku bude také zapsaný e-mail uživatelů.

Příjemci se pak zobrazí zpráva (hned, pokud má program puštěný nebo při dalším spuštění programu) př.:

Při zobrazení příchozí zprávy, příjemce použije tlačítko [image], aby odesílatel mohl zkontrolovat, že zpráva byla přečtena.

Násilně ukončit program

Zapíše se den a čas ukončení programu. Potom bude program ukončen všem uživatelům.

Všem uživatelům dnes

Zapsaná zpráva se odešle všem přihlášeným uživatelům.

Parametr: Zprávy pro uživatele, interval kontroly - vyplní se v sekundách interval kontroly, zda nepřišla zpráva.

Pravidelné ukončení programu

V nastavení parametrů lze nastavit pravidelné ukončení programu (1. a 2.) Nastaví se čas vypnutí programu a doba, po kterou program nelze spustit. Je to například, aby mohli proběhnout servisní činnosti, aktualizace apod.

Je nutné odstraňovat neaktuální zprávy, jejich velké množství by mohlo zpomalovat systém.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.08.2020


Číselníky pro EET - Zápůjční sklad

Zápůjční sklad
Číselníky pro EET
Seznam kapitol
Číselníky pro EET

Číselníky pro EET zobrazíte z hlavní obrazovky klepnutím pravého tlačítka myši na tlačítko [image].

Číselník slouží k zadávání certifikátů pro EET, jejich přiřazování k pokladnám, zobrazení protokolů odeslání atp.

Funkce EET - odeslat neodeslané

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 07.09.2020


Ceník - Zápůjční sklad

Zápůjční sklad
Ceník
Seznam kapitol
Ceník

Kompletní seznam materiálu je zapsaný v ceníku. Materiál je členěný do skupin ceníku.

Agenda umožní založit vlastní ceník a provádět jeho údržbu tj. vkládat, prohlížet, opravovat, rušit a vymazávat jednotlivé řádky ceníku. Ceník se využívá při vyplňování rozpisu vydaných faktur, objednávek, zakázek a nabídek.

Do ceníku se vkládají ceníkové karty.

Na hlavní obrazovce tlačítko Ceník

Ceník má záložky:

  • Seznam ceníkových karet
  • Ceníková karta
  • Sady

další kapitoly o ceníku:

  • Organizace ceníku
  • Parametry pro ceník
  • Výpočet ceny pronájmu
  • Sazby nájemného
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Seznam ceníkových karet - Zápůjční sklad

Zápůjční sklad
Seznam ceníkových karet
Seznam kapitol
Seznam ceníkových karet

Po spuštění agendy Ceník je zobrazena záložka Seznam. Je to přehledná tabulka zboží. V seznamu jsou zobrazeny některé položky z ceníkové karty. Uživatel má možnost si navrhnout, které položky v seznamu budou zobrazeny a jaké bude pořadí jednotlivých sloupců pomocí činností v menu Tabulka Zobrazení tabulky.

Ovládání

Vkládání, opravy a rušení ceníkových karet pomocí Obrázkových tlačítek. Viz. kapitola Obrázková tlačítka.

Tlačítka

V dolní části jsou k dispozici tato tlačítka:

Tlačítko [image] slouží k importu/exportu ceníkových položek z/do programu Company Manager.

Export ceníku do CM - přepíše ceník z CM ceníkem ze Zápůjčního skladu.

Import nových položek z CM - načte z ceníku v CM pouze položky, které nejsou v ceníku Zápůjčního skladu a připojí je do něj.

Lze nastavit, jestli se budou neaktuální položky zobrazovat nebo ne. (Neaktuální na kartě v ceníku zaškrtnuto "Neprodávat")

Filtr

Ceníkové karty můžeme filtrovat podle značky, Názvu, skupiny MS nebo části tetu:

nebo přes tlačítko [image] - zobrazí se filtr:

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Ceníková karta - Zápůjční sklad

Zápůjční sklad
Ceníková karta
Seznam kapitol
Ceníková karta

Na hlavní obrazovce programu zvolte Ceník -> záložka Karta

Ceníková karta obsahuje všechny potřebné informace o jednotlivém zboží. Pro pohyb po jednotlivých položkách používáme klávesu Tab.

Zákaz vybraných položek

Při pořizování karty, si může uživatel nastavit, které položky na kartě bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V Menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě. Uživatel musí být na záložce, kterou potřebuje upravit. Například ceníková karta.

Zaožení nové ceníkové karty

Vložení nového materiálu se provede založením jeho ceníkové karty do ceníku. To je umožněno ze záložky Seznam i ze záložky Karta.

Použije se klávesa F6 nebo tlačítko

Materiál zařadíme do skupiny. Implicitně je možné vyplnit skupinu v nastavení parametrů. Potom se tato bude vyplňovat v kartě automaticky.

Pro vyplnění skupiny se použije klávesa F1, která nabídne číselník skupin ceníku.
Vyplní se značka. Značka musí být jednoznačná.

Vyplněná ceníková karta se uloží tlačítkem [image].

Položky ceníkové karty

Položky nezbytné pro Zápůjční sklad:

Značka - vyplní se značka při založení nového zboží.
Skupina - vyplní se při založení nového zboží. Skupiny zboží založeny v číselníku Skupiny ceníku MS. Viz. kapitola Skupiny ceníku MS.
Text 1 - název a popis zboží.

Dodavatelská značka - dodavatelská značka zboží nebo materiálu, využívá se např. v objednávkách.

Dodavatel - označení dodavatele

DPH - sazba daně z přidané hodnoty v %.

Parametr - Ceník: implicitní DPH. Při zakládání nového zboží se automaticky vyplňuje zadaná sazba DPH

Měrná jednotka - měrná jednotka pro zboží např. ks, m...
Parametr - Ceník: implicitní měrná jednotka. Při zakládání nového zboží se automaticky vyplňuje zadaná měrná jednotka.

Hmotnost - hmotnost měrné jednotky zboží v kg. Používá se pro výpočet hmotnosti celé zakázky.

MJ - plocha -

Plocha m2 -

Clo v % - výše cla zboží v %, pouze orientační. Použije se pro výpočet ceny pronájmu ze zahraniční prodejní ceny.

Prodejní cena bez DPH 1 - Použije se pro výpočet ceny pronájmu.
Nákupní cena - nákupní cena.
Zahraniční prodejní cena - cena prodejní v jiné měně. Použije se pro výpočet ceny pronájmu, pokud není vyplněna prodejní cena v Kč.
Měna - měna pro zahraniční nákupní nebo prodejní cenu.

V číselníku Skupiny ceníku MS je důležité vyplnit sazby pro nájem materiálu. Viz. Skupiny ceníku MS.

Neskladové položky

Do ceníku lze zadat kromě skladových položek (materiál, výrobky) také tzv. neskladové položky. Jsou to hlavně práce: doprava, čištění, manipulace, oprava apod.

Tyto položky se označí v ceníku příznakem Ne sklad.

Neskladové položky mohou také mít založenou skladovou kartu, na které se evidují pohyby této položky. Ovšem nezapisuje se stav skladu. Protože se na tyto položky ani nevystavují příjemky.

Tisky ze skladu:

Při tisku různých sestav je ale možné tyto neskladové položky do sestav zahrnout. Musí být zvoleno:

Týká se sestav obratů:
Hitparáda
Obrat podle druhu sumární
Obraty skladu podle skupiny a souvztažnosti
Obrat skladu od - do

Označení ceníkové karty

Neprodávat - možnost označit zboží, které nechceme, aby se při výběru z ceníku nabízelo.

Neobjednávat - možnost označit zboží, které nechceme, aby se už objednávalo. Nebude se nabízet při vyplňování rozpisu Objednávky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Sady - Zápůjční sklad

Zápůjční sklad
Sady
Seznam kapitol
Sady

Pokud se půjčují sady zboží složené ze zboží různých značek:

  1. Založí se vlastní karta v ceníku pro sadu= sada má vlastní značku.
  2. V záložce ceníku Sady se vyplní značky jednotlivých součástí sady (F1 z ceníku) a počty jejich kusů v dané sadě.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Organizace ceníku - Zápůjční sklad

Zápůjční sklad
Organizace ceníku
Seznam kapitol
Organizace ceníku

Jednotlivé karty ceníku je možno organizovat do skupin a nadskupin a umožnit tak stromovou organizaci ceníku, což usnadní přehled v rozsáhlejších cenících.

1 značka = 1 ceníková karta

1 značka = 1 materiál

Určující a jednoznačnou položkou ceníku a také skladových karet je položka značka. Nelze mít více druhů materiálu se stejnou značkou.

Číselníky pro ceník

  • Skupiny ceníku
  • Skupiny FC
  • Marže, cenové výjimky
  • Sada - rozpis
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.04.2017


Skupiny ceníku MS - Zápůjční sklad

Zápůjční sklad
Skupiny ceníku MS
Seznam kapitol
Skupiny ceníku MS

Pro ceník lze využít tyto číselníky:

  • Skupiny ceníku MS - Připravíme číselník skupin ceníku, který umožní stromové strukturování ceníku pro rychlejší přístup do ceníku. To znamená, že položky ceníku budou zařazeny do skupin. Každá skupina může mít svoji nadskupinu. Vyplníme zkratku a název skupiny resp. (nadskupiny ).

Skupiny ceníku jsou důležité pro výpočet ceny pronájmu materiálu.

Výpočet ceny pronájmu

V jednotlivých skupinách je zapsaná sazba v %, které se použije pro výpočet pronájmu materiálu. Výpočet vychází z prodejní ceny uvedené v ceníku, měsíčně % uvedená ve Skupině ceníku MS.

Např. ceník hardwaru může být členěn takto:

nadskupina
skupina
značka
text

Tiskárny - TI
EPSON
TIEP-0001 - Epson LX-350
TIEP-0002 - Epson WorkForse

..........

PACKARD
TIHP-0001 - HP LaserJet Pro 200
TIHP-0002 - HP LaserJet P1102

..........

SCANNERY - SC
SCXX-0001 - Canon LiDE
SCXX-0002 - Canon CanoScan MarkII

Jednou ceníkovou kartou je pak například tiskárna EPSON LX-350, která je součástí skupiny EPSON, a ta je součástí nadskupiny Tiskárny.

Seznam skupin a nadskupin je zapsán v číselníku Skupiny MS. Každá skupina má svoji zkratku a název. Celkovou délku zkratky 6 znaků, je možno rozdělit mezi označení nadskupiny a skupiny.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Parametry pro ceník - Zápůjční sklad

Zápůjční sklad
Parametry pro ceník
Seznam kapitol
Parametry pro ceník

Parametry:

Ceník: počet znaků nadskupiny - určuje kolik znaků, z celkového počtu 6 znaků skupiny, bude označení nadskupiny. Číslo 0 nebo 6 znamená, že ceník nebude dělen na nadskupiny.

Například, když zapíšeme do této položky hodnotu 2, pak první dva znaky budou společné pro celou nadskupinu a další 1 - 4 znaky označí skupinu.

GK - nadskupina grafické karty
AT - skupina grafické karty ATI
EA - skupina grafické karty EAGLE

Generování ZN v ceníku

Počet znaků skupiny do značky - určuje kolik znaků z celkového počtu šesti znaků, počítáno zleva nebo zprava, bude použito při generování (automatickém vytváření ) značky nového zboží.

Například, když zapíšeme hodnotu 4, pak se budou 4 znaky zapisovat automaticky do značky.

GKAT-0001

Znaky skupiny do zn ZLEVA? - ANO/NE. Určené znaky skupiny do značky budou počítány zleva nebo zprava.

Negenerovat pomlčku do značky - ANO/NE

ANO - značka se bude generovat bez pomlčky - GKAT0001
NE - značka se bude generovat s pomlčkou - GKAT-0001

Počet znaků ZN v ceníku - kolik znaků celkově bude mít značka zboží v ceníku max. 20 znaků

Počet znaků pořadového čísla v Zn - kolik míst bude mít pořadové číslo ve značce.

Např. 4 tj. GKAT-0001

Negenerovat novou značku - ANO/NE

ANO - automatické generování (vytváření) značky lze vypnout.

NE - bude se nabízet automaticky nová značka zboží podle nastavených parametrů.

Jednotlivé organizace mají různě rozsáhlý ceník a v něm využívají různý rozsah velikostí jednotlivých položek. Nastavení délky položek v ceníku umožňuje zvolit optimální formu pro zobrazení ceníku a skladových karet při vytváření rozpisu faktury, vyplňování příjemky nebo výdejky na sklad a při podobných činnostech. Tyto parametry umožňují potřebné nastavení.

Generování numerické značky

například 000051

Parametr: Ceník: generuj pouze číselnou ZN na x cifer- generovat ZN na tento počet znaků a zleva doplnit nuly. Při hledání posledního čísla ponechává ve značce pouze numerické znaky a přičte 1.

Parametr: Ceník: Generovat jen num.značku - generovat značku pouze z čistě numerických značek. Značky, ve kterých je nenumerický znak, se při vyhledávání poslední značky ignorují.

Parametr: Ceník: automaticky generuj ZN - ANO/NE

NE - značka se vygeneruje a zobrazí ve zvláštním formuláři, kde je možné doplnit skupinu MS a značku libovolně upravit.
ANO - značka se vygeneruje a není možné ji upravit.

Generování značky podle skupiny MS

Například MS000051

Parametr: Negenerovat novou ZN -ANO/NE

NE - ZN se generuje podle MS a pořadové číslo v rámci skupiny.

Parametr: Počet znaků skupiny do značky - určuje, kolik znaků ze skupiny se použije jako prefix v nově generované značce.

Parametr: Znaky skupiny do ZN ZLEVA? - ANO/NE. Určuje, z které strany se budou brát znaky z MS.

Parametr: Negenerovat pomlčku do ZN - ANO/NE. Určuje, zda se za skupinu do značky bude vkládat pomlčka a nebo ne.

Zobrazení množství - celkem znaků - celkový počet znaků pro množství i s deset. místem.

Zobrazení množství - počet deset. míst - počet znaků pro desetinné místo u množství.

Počet desetinných míst v ceníku - počet desetinných míst pro prodejní cenu.

Počet desetinných míst nákupní cena - počet desetinných míst pro nákupní cenu.

Přepočítávat stavy na balení - ANO/NE

Data v jiném zákazníkovi: CENÍK - ceník může být společný pro několik zákazníku tj. firem. Vyplní se označení zákazníka, podle toho jak je v programu zapsáno.

ANO - pokud bude v ceníkové kartě vyplněna položka kolik je Ks v 1 balení, potom se na skladové i ceníkové kartě bude zobrazovat stav skladu v Ks ale i v balení.

NE - stav skladu se nebude přepočítávat na balení.

Pracovat s dobou záruky - ANO/NE

Ceník do XLS seznam skupin

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.04.2017


Výpočet ceny pronájmu - Zápůjční sklad

Zápůjční sklad
Výpočet ceny pronájmu
Seznam kapitol
Výpočet ceny pronájmu

viz. Skupiny ceníku MS

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Sazby nájemného - Zápůjční sklad

Zápůjční sklad
Sazby nájemného
Seznam kapitol
Sazby nájemného

Základní sazby nájemného jsou uvedeny v ceníku - Skupiny ceníku MS. Sazby jsou

Parametr: Kontrolovat sazby na zakázku/nabídku před vložením do rozpisu - ovlivňuje zobrazení sazeb nájemného.

ANO - Před zadáváním materiálu do rozpisu Nabídky nebo do rozpisu Zakázky se zobrazí tabulka Sazby nájemného.

NE - Tabulky se sazbami nájemného se automaticky nezobrazuje.

Změna sazeb nájemného

V této tabulce může uživatel změnit sazby nájemného jednotlivých skupin materiálu pro konkrétní doklad. Nabídku nebo zakázku.

Sazby potom platí pro celou Nabídku nebo Zakázku.

Dodatečná změna sazby nájemného

U nabídky je možné změnit dodatečně sazby nájemného pokud nebyla nabídka ještě vytištěna.

U zakázky je možné změnit sazby nájemného pouze pro tu skupinu materiálu, která nebyla v rozpisu zakázky použitá.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.04.2017


Nabídky - Zápůjční sklad

Zápůjční sklad
Nabídky
Seznam kapitol
Nabídky

Agenda pro pořizování nabídek pronájmu nebo prodeje, evidence a tisk nabídek.

  • Zpracování nabídek, evidence, tisky nabídek.
  • Vytvoření Zakázky z nabídky.
  • Rezervace a storno rezervace z nabídek.
  • Výdejka z nabídky spotřebního materiálu.

Agenda Nabídky má 3 Záložky:

  • Seznam - je přehledná tabulka nabídek, v níž se mohou vyhledávat nabídky. 1 řádek = 1 věta = 1 nabídka. Viz. kapitola Seznam nabídek.
  • Karta - je doklad nabídka. Stiskem klávesy Enter v seznamu je zobrazena jedna nabídka na pozici kurzoru. Každá nabídka má hlavičku a rozpis. Hlavička nabídky se vyplňuje na záložce Karta a rozpis nabídky se vyplňuje na záložce Rozpis. Viz. kapitola Vložení nové nabídky.
  • Rozpis - tj. rozpis nabídky ve formě tabulky. Viz. kapitola Rozpis nabídky.
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 18.09.2020


Seznam nabídek - Zápůjční sklad

Zápůjční sklad
Seznam nabídek
Seznam kapitol
Seznam nabídek

Po spuštění agendy Nabídek je zobrazena záložka Seznam.

Je to přehledná tabulka nabídek. V seznamu jsou zobrazeny některé položky z karty(hlavičky) nabídky.

Uživatel má možnost si navrhnout, které položky v seznamu budou zobrazeny a jaké bude pořadí jednotlivých sloupců pomocí činností v menu Tabulka Zobrazení tabulky.

Vkládání, opravy a rušení nabídek pomocí Obrázková tlačítka. Pro pohyb po tabulce lze také použít směrové klávesy nebo Klávesy pro ovládání z klávesnice - menu Tabulka.

- Podrobný filtr

Filtr:

podle řady dokladů (viz číselníky Řady dokladů zápůjčního skladu)
podle roku z něhož chceme nabídky zobrazit podle organizace
podle zakázky podle stavu

Tlačítko [image] slouží ke znovunačtení zakázek.

Tlačítko [image] - Zobrazí se k aktuální nabídce (na které je kurzor) stav materiálu na jednotlivých skladech i zakázkách a nabídkách. Viz. kapitola Stav materiálu k nabídce.

Tlačítko [image] provede rezervaci materiálu k nabídce (dotaz na sklad, na kterém se materiál rezervuje). viz také Rezervace z agendy Nabídky

Tlačítko [image] otevře soupis souvisejících dokladů (nabídky, zakázky, přiložené fotodokumentace), které se dají ze soupisu přímo otevřít.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.10.2020


Vložení nové nabídky - Zápůjční sklad

Zápůjční sklad
Vložení nové nabídky
Seznam kapitol
Vložení nové nabídky

Vložení nové nabídky je umožněno ze záložky Seznam i se záložky Karta.

Po vložení nové nabídky použijeme klávesu F6 nebo tlačítko Vložit [image].

Zobrazí prázdný formulář pro vystavení nabídky.

V horní části obrazovky je zobrazena hlavička dokladu. V dolní části se zobrazuje rozpis, který se vyplňuje na záložce Rozpis.

Pro ovládání je možné použít jednak Obrázková tlačítka ale také Klávesy pro ovládání z menu Tabulka.

Zákaz vybraných položek

Při pořizování dokladu nabídky, si může uživatel nastavit, které položky na kartě dokladu bude používat. Položky, které nepotřebuje vyplňovat, může zakázat a nebude do nich vstupovat. V Menu Tabulka Nastavit zakázané položky. Nastavuje se samostatně v každé agendě. Uživatel musí být na záložce, kterou potřebuje upravit. Například karta nabídky.

Položky nabídky

Nabídka – nabídky se číslují automaticky. Číslo nabídky je na 9 znaků.
2 znaky – předpona podle číselníku řady dokladů. Pokud existuje v číselníku dokladů více řad pro nabídky, program nabídne výběr.
2 znaky – poslední číslice roku. Např. 17
5 znaků pořadové číslo v řadě zakázek za lomítkem. Např. 00007
N117/00007

Řady dokladů - Služby-Servis Číselníky Řady dokladů.

Název nabídky – popis nabídky.

Sazba - nevyužívá se.

Datum – datum založení nabídky. Zapisuje se automaticky aktuální datum, které je možné opravit.

Zapisování data

Rychlé klávesy pro zapisování data.

Klávesa " Ë " přepíše datum na datum o jeden den vyšší
Klávesa " 0 " přepíše datum na datum o jeden den nižší
Klávesa F1 nabídne kalendář . Po potvrzení výběru data klávesou Enter se zapíše vybrané datum.

Vystavil – zapisuje se automaticky kód uživatele, který se přihlásil do programu.

Daeler - v číselníku pracovníku je označeno, zda je tento pracovník dealer. Klávesa F1 nabídne pouze dealery.

Měna – Kč nebo cizí měna = EUR. Klávesa F1 nabídne číselník Měny. Kód měny musí být v číselníku zapsaný.

Kurz – automaticky se nabídne kurz, který je zapsaný v číselníku Kurzovní lístek.

Stav – je možné zapsat stav rozpracovanosti nabídky.
R – Rozpracovaná
E – Exportovaná
U – Ukončená
S - Storno

Manipulace - manipulační poplatek v %. Tiskne se do nabídky. Manipulační poplatek v Kč se vypočte z celkové pořizovací ceny materiálu na nabídce.

Sleva -poskytnutá sleva na celý doklad. Sleva se vyplní se v %. Jen pokud se jedná o prodej materiálu.

Typ nabídky - zatím se nebude využívat.

Adresa – adresa odběratele. Klávesa F1 na položce Organizace nebo Firma nabídne adresář (společný s programem Company Manager).
Organizace = 00001
Firma = Stavebniny DEK a.s.

Po potvrzení výběru se doplní položky: Organizace, Firma, jméno, oddělení, ulice, město, PSČ, DIČ, IČO, stát pokud jsou v adresáři vyplněné.

Místo určení – k adrese odběratele. Je-li v adrese zapsáno více míst určení, program nabídne výběr. Je-li potřeba, vypíše se Místo určení ručně.

Tlačítko [image] umožní založit novou adresu. Tato se automaticky uloží do adresáře.

Smlouva - je možné si poznamenat do nabídky číslo smlouvy a kontaktní osobu a její telefon.

Kontaktní osoba a její telefon - může se zapsat osoba, která objednávala

Zakázka - automaticky se zapíše do nabídky číslo zakázky , jestliže byla nabídka na zakázku převedena činností Nabídka -> Zakázka.

Rezervace sklad - automaticky se zapíše číslo skladu a datum při rezervaci nabídky.
Platí do- do kdy platí rezervace nabídky.

Pro zakázku - zapíše se číslo zakázky, je-li tato nabídka určena pro konkrétní už založenou zakázku.Klávesa F1 nabídne již existující zakázky pro konkrétní firmu.

Potřeba - orientační datum, do kdy je potřeba materiál navézt.

Zakázka - dne - automaticky se zapíše číslo zakázky, při použití činnosti Nabídka Zakázka.

Poznámka - libovolný upřesňující text k nabídce.

Podepsal - podle číselníku pracovníku, využito pouze při nastavených právech přístupu.

Tlačítko [image] - doplňující texty.

Tlačítko [image] - pro zapsání dalšího textu pod rozpis objednávky. Tento text se bude tisknout na objednávku.

Nabízený materiál se zapisuje na záložce ROZPIS. Z něho se vypočte kalkulace ceny pronájmu. Viz. kapitola Rozpis nabídky.

V dolní části karty je zobrazen rozpis nabídky.

Tlačítka

- zobrazí tabulku sazeb nájemného podle Skupin ceníku.

- tisk do souboru PDF. Je to pro požití kdy se tiskne nabídka a její dokumenty, uložené v PDF Nabídky - připojované dokumenty

- odeslání nabídky e-mailem.

  • Foto+Dokument - uložení fotodokumentace k nabídce. Viz. kapitola Foto+Dokument- Nabídky.
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.10.2020


Rozpis nabídky - Zápůjční sklad

Zápůjční sklad
Rozpis nabídky
Seznam kapitol
Rozpis nabídky

Rozpis slouží k vkládání řádků do rozpisu nabídky. Je to seznam materiálu, který se bude pronajímat a za jaké ceny.

Ovládání tj.vkládání, opravy, rušení řádků pomocí:

  • Obrázková tlačítka
  • Klávesy pro ovládání

Nový řádek do rozpisu Nabídky

  • Tlačítko [image] Vložit

  • Klávesa F6 - otevře rychlý rozpis nabídky

Nejprve je třeba určit zda se jedná o materiál pro pronájem - zápůjčka nebo prodej. V rozpisu je možné takové řádky kombinovat. Je rozdílný tisk nabídky – pro prodej nebo pronájem.

Zápůjčka

Jedná-li se o nabídku na pronájem materiálu – zápůjčku, počítá se na nabídce cena pronájmu. Viz. Výpočet ceny pronájmu.

Prodej

Nabídka je na prodej materiálu.

Po volbě Prodej nebo Zápůjčka dojde k zobrazení celého ceníku ve tvaru tabulky. Ovládací prvek - mřížka. V tabulce lze použít inkrementální vyhledávání i třídění sloupců.

Je nutné před vkládáním materiálu do rozpisu mít vybraný sklad. Sklad se vybírá na hlavní obrazovce programu. Materiál je potom nabízen z tohoto skladu.

S01 = číslo skladu.

Materiál vybíráme tak, že ve sloupci značka nebo text zapisujeme a tato položka je v průběhu zapisování vyhledávána. Na vybraném zboží stiskneme klávesu Enter.

Vyplní se množství a potvrdí tlačítkem [image]. Tím se zapíše požadovaný materiál a množství do rozpisu Nabídky. A kurzor je opět v tabulce materiálu a uživatel má možnost stejným způsobem vybírat další požadovaný materiál.

Zobrazení položek:
Prodejní cena - se zapíše z ceníkové karty materiálu.
Měrná jednotka – zapíše se z ceníkové karty materiálu.
Plocha – z ceníkové karty, pokud je vyplněná.
Pronájem - % pronájmu se zapíší ze skupin MS.
Pronájem v Kč za měsíc - se automaticky vypočítá.

Vkládání materiálu do nabídky se ukončí tlačítkem [image]. Program se přepne do karty nabídky a je možné nabídku například vytisknout. Viz. kapitola Tiskové menu - nabídky.

Tímto způsobem se vloží požadovaný materiál pro pronájem do Nabídky.

Jestliže se jedná o materiál, který se bude odběrateli prodávat, vybere se dopředu záložka Prodej.

Postup výběru materiálu je obdobný jako pro zápůjčku. Pouze se nepočítá nájemné.

Vedlejší náklady

Jestliže je potřeba zapsat do rozpisu nabídky vedlejší náklady, použije se záložka - Vedlejší náklady.

Zobrazí se z ceníku pouze ceníkové karty, které jsou označeny jako neskladové položky.

Jedná se například o čištění, dopravu, apod. Také se nepočítá nájemné.

Tlačítka

Tlačítko [image] - Zobrazí se k aktuální nabídce (na které je kurzor) stav materiálu na jednotlivých skladech i zakázkách a nabídkách. Viz. kapitola Stav materiálu k nabídce.

- zobrazí tabulku sazeb nájemného podle Skupin ceníku.

- přepne do záložky FOTO+Dokument v ceníku ke konkrétní ceníkové kartě.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.10.2020


Oprava rozpisu nabídky - Zápůjční sklad

Zápůjční sklad
Oprava rozpisu nabídky
Seznam kapitol
Oprava rozpisu nabídky

Oprava rozpisu nabídky se provádí na záložce Rozpis.

Oprava množství

Rozpis nabídky. Je možné dodatečně opravovat položku množství.

Tlačítko [image] - Oprava vybraného řádku . Řádek je otevřen pro editaci. Stejná funkce jako klávesa F4.

Vložit další materiál

Rychlý rozpis - ALT+Q. Lze přidat nový materiál na nabídku. Pokud tento materiál na zakázce ještě není, vloží se nový řádek. Jestliže již materiál v nabídce existuje, program tento řádek vyhledá a zvýší množství.

Ano - zvýší se množství o zadané.

Tím je zvýšen požadavek v nabídce. Poté je potřeba pravděpodobně opravit Výdej na zakázku.

Zrušení nabídky

Tlačítko [image] umožní označit zakázku jako zrušenou. Nabídka musí mít prázdný rozpis.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 28.06.2017


Foto+Dokument- Nabídky - Zápůjční sklad

Zápůjční sklad
Foto+Dokument- Nabídky
Seznam kapitol
Foto+Dokument- Nabídky

Slouží k doložení fotodokumentace. Do této záložky je možné ukládat obrázky, dokumenty, smlouvy apod.
Klávesou F6 nebo tlačítkem [image] se zobrazí výběr souborů. Vybere se foto, které je uložené na disku a zařadí se do záložky. Může být zařazeno několik obrázků. Obrázky se ukládají pod pořadím 001, 002, 003 ..... Fotografii lze dopsat popis, k dispozici je jeden řádek.

Tlačítko [image] otevře Microsoft Photo Editor, ve kterém se dají fota zpracovávat.

Cesta pro ukládání obrázků z aplikace

Implicitně je nastaveno jméno složky FOTO. Cesta pro ukládání je SKLAD
FOTO\Jméno zákazníka programu\NABIDKY

Uživatel má možnost si nastavit jiné jméno složky a jinou cestu v parametru: Cesta pro ukládání obrázků z aplikace

Tlačítko [image] informace.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.05.2017


Stav materiálu k nabídce - Zápůjční sklad

Zápůjční sklad
Stav materiálu k nabídce
Seznam kapitol
Stav materiálu k nabídce

Tlačítko

Zobrazí se k aktuální nabídce (na které je kurzor) stav materiálu na jednotlivých skladech i zakázkách a nabídkách.
Stav - kde se materiál nachází a jeho množství. Zobrazeny sklady.
Množství - plánované množství materiálu na konkrétních nabídkách a zakázkách.
Rezervace - množství, které je zarezervováno, tedy není volné. Sklad - číslo skladu, ve kterém byla provedena rezervace.
Poptávka - množství, které je potřeba a zatím není k dispozici.
Volné - množství, které je volné ve skladu. Je na skladu a není rezervované.
Rez_dodata - datum, do kdy rezervováno.

- uživateli umožňuje na konkrétním dokladu provést rezervaci materiálu. Rezervuje se pouze konkrétní značka materiálu, kterou uživatel vybral.. Před rezervací se vybere sklad, na kterém se materiál k dispozici. O rezervaci je na obrazovku vypsán protokol, je možné ho vytisknout. Platnost rezervace se zapíše do sloupce rez_dodata.

- je umožněno zrušit rezervaci na aktuální doklad. Nabídku nebo zakázku.

- je umožněna změna rezervace jednoho materiálu.

- Zruší se všechny rezervace, které mají datum platí do: < než zvolené datum.

- tato tlačítka se využívají pro rychlý tisk. Pravým tlačítkem myši se rozbalí seznam tisků a uživatel si může vybrat, který tisk se bude tímto tlačítkem tisknout.

- informace o materiálu z nabídky. Stav - na skladech.
Množství - na zakázkách a nabídkách.

- rekapitulace materiálu z nabídky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 26.04.2017


Menu Nabídky - Zápůjční sklad

Zápůjční sklad
Menu Nabídky
Seznam kapitol
Menu Nabídky

V lištovém menu Nabídky jsou umožněny některé činnosti. Menu nabídky zobrazíte také tlačítkem [image] na kartě nabídky.

Vytvořit zakázku - z aktuální nabídky je do agendy Zakázky založena nová Zakázka. Čísluje se automaticky podle řady dokladů. Pokud má odběratel nezaplacené faktury po splatnosti, zeptá se program, zda skutečně chcete zakázku vytvořit.

Program umožní přejít automaticky na novou zakázku.

Do rozpisu nové zakázky se zapíše pouze pronájem - zápůjčka. Nezapíše se do ní prodej ani vedlejší náklady.

Do zakázky se zapíše číslo nabídky, ze které vznikla.
Do nabídky se zapíše číslo nové zakázky.

Přiřadit k existující zakázce

Přejít na připojenou zakázku

Kopírovat nabídku

Rezervace materiálu k nabídce - materiál z rozpisu nabídky se zarezervuje.
1.Nejprve se vybere sklad, na které se materiál nachází a je možné ho rezervovat.
2.Vyplní se datum - Rezervace platí do.
3.Označí se materiál, který je potřeba rezervovat.
4.Na kartě nabídky je označen sklad, ve kterém byla provedena rezervace a datum do kdy rezervace platí.

Storno rezervace nabídky - Stornování příznaku TISKNUTO, pokud byl doklad již vytisknut. Může provést oprávněný uživatel - podle nastavení práv přístupu.

Storno tisknuto - nabídky, která byla vytištěna je označena na kartě

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.10.2020


Tiskové menu - nabídky - Zápůjční sklad

Zápůjční sklad
Tiskové menu - nabídky
Seznam kapitol
Tiskové menu - nabídky

Tiskové menu - tlačítko [image].

V nabídkách • se netiskne sazba daně a cla • ceny jsou v Kč bez daně • tiskne se jednotková hmotnost • materiál bude při tisku seřazen podle skupiny a značky • za každou skupinu materiálu bude podsoučet s celkovou pořizovací cenou, celkovou plochou bednění, sazbou pronájmu v % a vypočteným pronájmem na 30 dnů • na konci bude celkový součet pořizovací ceny, pronájem na 30 dnů, pronájem na 1 den, manipulační poplatky, celková plocha a hmotnost bednění

Info o zboží - je možné vytisknout informaci o jednotlivém materiálu z rozpisu nabídky. Kde a v jakém množství se tento materiál nachází.

Nabídka - jako pronájem - tisk nabídky pro pronájem materiálu. Tiskne se cena za pronájem za 1 den.

Nabídka jako pronájem 1 – 3 – různé tisky nabídek pro pronájem.

Nabídka na prodej – tiskne se nabídka pro prodej materiálu s prodejní cenou materiálu.

Nákup – tiskne se objednávka pro nákup

Obrázky k aktuální nabídce tisknou se dokumenty uložené na záložce FOTO+Dokument k aktuální nabídce. Buď všechny nebo vybrané.

Odvoz sklad – tiskne se nabídka bez cen jako dodací list

Stav skladů k nabídce – přehled materiálu z rozpisu nabídky na skladech. Zobrazí se materiál z nabídky a jeho množství na vybraných skladech.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.08.2020


Skupiny nabídek - Zápůjční sklad

Zápůjční sklad
Skupiny nabídek
Seznam kapitol
Skupiny nabídek

Agenda Skupiny nabídek slouží ke zjednodušení odesílání dokumentů spojených s nabídkami. Dají se odesílat společné dokumenty s více nabídkami najednou viz PDF Nabídky - připojované dokumenty

Zobrazí se seznam skupin nabídek:

Na seznamu a kartě skupiny nabídek se na F6 nebo tlačítko [image] založí novou skupinu nabídek.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.10.2020


Karta skupiny nabídek - Zápůjční sklad

Zápůjční sklad
Karta skupiny nabídek
Seznam kapitol
Karta skupiny nabídek

Na seznamu a kartě skupiny nabídek se na F6 nebo tlačítko [image] založí novou skupinu nabídek.

Založení nové skupiny nabídek na kartě nabídky

Na kartě nabídky z menu nabídky Volba C.Založit skupinu nabídek dle aktuální nabídky

Přiřazení nabídky do skupiny nabídek

Na nabídce se pak v poli Sk.nabídek na F1 objeví skupiny nabídek, které mají stejného dodavatele.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.10.2020


Zakázky - hlavní agenda - Zápůjční sklad

Zápůjční sklad
Zakázky - hlavní agenda
Seznam kapitol
Zakázky - hlavní agenda

Hlavní agenda programu. Zde se provádí většina činností spojená se zápůjčkami materiálu, vracením zapůjčeného materiálu a vyúčtováním odběrateli. Kromě toho se zde zakládají skladové karty a sleduje stav na vlastních skladech.

  • Zpracování zakázek, evidence, tisky zakázek.

  • Možnost upravovat rozpis zakázky před prováděním zápůjček.

  • Vytvoření zakázky převodem z nabídky. Převod nabídka zakázka se vztahuje ke konkrétnímu odběrateli.

  • Rezervace a storno rezervace ze zakázek

Z hlediska programu každá zakázka má podobný charakter jako vlastní sklady. Má vlastní karty materiálu (rozpis zakázky), které mají svůj aktuální stav.
Je možné provádět pohyby:

  • na zakázku
  • ze zakázky

Každý takový pohyb se provádí jako převod z jednoho místa do jiného místa, například ze skladu na zakázku nebo zpět.

Souhrn materiálu umístěného ve vlastních skladech a zapůjčeného na zakázkách je souhrnem všeho materiálu v systému.

Dalším takovým místem, odkud nebo kam je možno převádět materiál jsou místa MIMO systém. Převodem z místa MIMO systém do místa v systému (třeba na vlastní sklad) zvyšujeme stav materiálu v systému, naopak převodem ze skladu na místo mimo systém se snižuje stav majetku v systému.

Formálně jsou tedy v agendě zakázky evidována tato místa pro převody odkud-kam:

  • Vlastní sklady – jejich označení začíná písmenem „S“
  • Zakázky – označení začíná písmenem „Z“
  • Místa MIMO systém - začínají písmenem „M“

Pohyby

Nejčastější jsou pohyby, kdy jedním z míst odkud-kam je sklad, tj. pohyby:

S Z ze skladu na zakázku - zapůjčení.

Z S ze zakázky na sklad - vrácení.

M S z místa mimo systém do skladu - například nákup nového materiálu.

S M ze skladu ven - například prodej, likvidace apod.

Program však umožňuje všechny libovolné kombinace převodů odněkud někam, tedy i například:

Z Z převod z jedné zakázky na jinou zakázku.

S S převod z jednoho skladu na jiný sklad.

M Z pořízení a rovnou zapůjčení.

Z M vyřazení přímo ze zakázky.

Agenda Zakázky má Tyto záložky:

  • Seznam zakázek
  • Karta zakázky
  • Rozpis
  • Výdej na zakázku
  • Příjem ze zakázky
  • Změna sazeb
  • Pozastavení nájmu
  • Plánované vedlejší náklady
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 17.08.2020


Seznam zakázek - Zápůjční sklad

Zápůjční sklad
Seznam zakázek
Seznam kapitol
Seznam zakázek

Seznam je přehledná tabulka zakázek a skladů i míst MIMO. V seznamu po vyhledání zakázky klávesou Enter se program přepne na určenou zakázku.

V seznamu jsou zobrazeny některé položky ze zakázek. Uživatel má možnost si navrhnout, které položky v seznamu budou zobrazeny a jaké bude pořadí jednotlivých sloupců pomocí činností v menu Tabulka Zobrazení tabulky.

V jednotlivých sloupcích se využívá vzestupné nebo sestupné třídění nebo inkrementální vyhledávání.

- podrobný filtr pro vyhledávání.

Filtr podle data ukončení

Vše - zobrazují se zakázky ukončené i neukončené.
Aktuální - zobrazují se pouze zakázky neukončené.
Ukončené - zobrazují se pouze ukončené zakázky.

Ukončené zakázky - Zakázka, která má vyplněno datum ukončení se považuje za ukončenou.
Ukončené zakázky jsou podbarveny žlutou barvou.

Rychlý tisk

- toto tlačítko se využívá pro rychlý tisk. Pravým tlačítkem myši se rozbalí seznam tisků a uživatel si může vybrat, který tisk se bude tímto tlačítkem tisknout.

Tlačítka

- zobrazí se existující nabídky k aktuální zakázce.

- stav rezervace a poptávky pro aktuální zakázku. Viz. kapitola Stav materiálu k zakázce.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 17.08.2020


Pohyby v zakázkách - Zápůjční sklad

Zápůjční sklad
Pohyby v zakázkách
Seznam kapitol
Pohyby v zakázkách

V agendě zakázky jsou evidována tato místa pro převody odkud-kam:

  • Vlastní sklady – jejich označení začíná písmenem „S“
  • Zakázky – označení začíná písmenem „Z“
  • Místa MIMO systém - začínají písmenem „M“

Pohyby

Nejčastější jsou pohyby, kdy jedním z míst odkud-kam je sklad, tj. pohyby:

S Z ze skladu na zakázku - zapůjčení.

Z S ze zakázky na sklad - vrácení.

M S z místa mimo systém do skladu - například nákup nového materiálu.

S M ze skladu ven - například prodej, likvidace apod.

Program však umožňuje všechny libovolné kombinace převodů odněkud někam, tedy i například:

Z Z převod z jedné zakázky na jinou zakázku.

S S převod z jednoho skladu na jiný sklad.

M Z pořízení a rovnou zapůjčení.

Z M vyřazení přímo ze zakázky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 19.04.2017


Karta zakázky - Zápůjční sklad

Zápůjční sklad
Karta zakázky
Seznam kapitol
Karta zakázky

Každá zakázka má hlavičku a rozpis. V hlavičce se po založení zakázky vyplní některé položky. Rozpis zakázky se vyplňuje na záložce Rozpis zakázky.

Položky zakázky

  • Číslo zakázky – číslo zakázky se čísluje automaticky. Číslo zakázky je na 9 znaků.
    2 znaky – předpona podle číselníku řady dokladů. Pokud existuje v číselníku dokladů více řad pro zakázky, program nabídne výběr. Např. Z1
    2 znaky – poslední číslice roku. Např. 17
    5 znaků pořadové číslo v řadě zakázek za lomítkem. Např. 00007

Číslo zakázky Z117/00007

  • Název zakázky – popis zakázky, číslo dodacího listu apod.

  • Sazba - nevyužívá se.

  • Datum – datum založení zakázky. Zapisuje se automaticky aktuální datum. Je možné ho přepsat.

  • Vystavil – zapisuje automaticky kód uživatele, který se přihlásil do programu.

  • Daeler - v číselníku pracovníku je označeno, zda je tento pracovník dealer. Klávesa F1 nabídne pouze dealery.

  • Měna – Kč nebo cizí měna = EUR. Klávesa F1 nabídne číselník Měny. Kód měny musí být v číselníku zapsaný.

  • Kurz – automaticky se nabídne kurz, který je zapsaný v číselníku Kurzovní lístek.

  • Manipulace - manipulační poplatek v %. Tiskne se do nabídky. Manipulační poplatek v Kč se vypočte z celkové pořizovací ceny materiálu na nabídce.

  • Ukončení – datum ukončení zakázky. Zakázka se považuje za ukončenou, pokud se vyplní datum ukončení. Po vyplnění data ukončení se zakázka přesune do ukončených zakázek. Aby bylo možné vyplnit datum ukončení nemůže zakázka mít stav materiálu.

Filtr na zakázky v Seznamu:
Aktuální – zobrazí se pouze neukončené zakázky.
Ukončené – zobrazí se pouze ukončené zakázky. Jsou podbarveny žlutou barvou.
Vše – ukončené i neukončené.

  • Adresa – klávesa F1 nabídne adresář. Po potvrzení výběru se doplní položky: Organizace, Firma, jméno, oddělení, ulice, město, PSČ, DIČ, IČO stát pokud jsou v adresáři vyplněné.

  • Místo určení – je-li v adrese zapsáno více míst určení, program nabídne výběr.

  • Podepsal – využito pouze při nastavených právech přístupu. Parametr: Nabídky/Zakázky podepisují (1 řádek = 1 jméno).

  • Hmotnost – vypočte se celková hmotnost zakázky podle materiálu v rozpisu. Hmotnost jednotková je uvedená v ceníkové kartě.

  • Plocha – vypočte se celková plocha materiálu (bednění), podle rozpisu zakázky. Jednotková plocha materiálu je zadaná v ceníkové kartě.

  • Nabídka – automaticky se zapíše číslo nabídky, jestliže byla zakázka vytvořena z nabídky

  • Poznámka – libovolná poznámka k zakázce

Holerit - položka na 20 znaků, tiskne se do vybraných dokladů, které se vztahují k této zakázce.p

Ceny na kartě zakázky

Zahraniční pořizovací cena - z ceníkové karty
Nájemné Kč/měs. - nájemné na měsíc vypočtené z pořizovací ceny a sazby v %.
Nájemné Kč/den - nájemné za 1 den

Rezervace:
Rezervace sklad - automaticky se zapíše číslo skladu a datum při rezervaci zakázky.
Platí do- do kdy platí rezervace zakázky.

Fakturace:
Když je zakázka fakturována, zapíše se číslo faktury a datum, do kdy je zakázka fakturována.

Požadovaný materiál se na zakázku zapisuje v rozpisu zakázky - kalkulace ceny pronájmu.
Viz. kapitola Rozpis zakázky.

V dolní části karty je zobrazen rozpis zakázky.

Rychlý tisk

- toto tlačítko se využívá pro rychlý tisk. Pravým tlačítkem myši se rozbalí seznam tisků a uživatel si může vybrat, který tisk se bude tímto tlačítkem tisknout. Např. Tisk Zakázky - materiál na zakázku.

Fakturuj

Tlačítko pro fakturaci zakázky. Viz. kapitola Fakturace zakázky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 28.06.2017


Rozpis zakázky - Zápůjční sklad

Zápůjční sklad
Rozpis zakázky
Seznam kapitol
Rozpis zakázky

Na záložce Rozpis se vybírá požadovaný materiál na zakázku. Je to seznam materiálu, který se bude pronajímat a za jaké ceny. Je to plánované množství na zakázku.

Ovládání tj.vkládání, opravy, rušení řádků pomocí:

  • Obrázková tlačítka
  • Klávesy pro ovládání

Nový řádek do rozpisu Zakázky

  • Tlačítko [image] Vložit

  • Klávesa F6

Sazby nájemného

Nejprve se zobrazí tabulka Sazby, ve které jsou v % zapsány sazby pro výpočet nájemného pro jednotlivé skupiny materiálu. Základní vyplnění je zapsáno v ceníku na záložce Skupiny MS. Před zpracováním konkrétní zakázky je možné změnit sazbu pro jednotlivou zakázku.

Výpočet ceny pronájmu.

Tlačítko [image] uzavře tabulku se sazbami.

Po ukončení tabulky se sazbami nájemného se zobrazí seznam materiálu.

Je nutné před vkládáním materiálu do rozpisu mít vybraný sklad. Sklad se vybírá na hlavní obrazovce programu. Materiál je potom nabízen z tohoto skladu.

Materiál se vybere ze seznamu, výběr se potvrdí Klávesou Enter nebo dvouklikem myši.

S01 = číslo skladu.

Materiál vybíráme tak, že ve sloupci značka nebo text zapisujeme a tato položka je v průběhu zapisování vyhledávána. Na vybraném zboží stiskneme klávesu Enter.

Vyplní se množství a potvrdí tlačítkem [image]. Tím se zapíše požadovaný materiál a množství do rozpisu Zakázky. A kurzor je opět v tabulce materiálu a uživatel má možnost stejným způsobem vybírat další požadovaný materiál.

Zobrazení položek:
Prodejní cena - se zapíše z ceníkové karty materiálu.
Pronájem - % pronájmu se zapíší ze skupin MS.
Pronájem v Kč za měsíc - se automaticky vypočítá.

Ukončení vkládání se provede tlačítkem [image].

Když je zapsaný rozpis zakázky, tedy to co na zakázku potřebujeme, je nutné materiál na zakázku přijmout - převést. Tzn. provede se Výdej materiálu na zakázku. Viz. Výdej na zakázku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 30.06.2017


Založení nové zakázky - Zápůjční sklad

Zápůjční sklad
Založení nové zakázky
Seznam kapitol
Založení nové zakázky

Nová zakázka může vzniknout buď vložením prázdné zakázky a jejím vyplněním nebo na základě existující nabídky pomocí činnosti Nabídky Zakázka v agendě Nabídky.

Založení nové zakázky – požadavek zákazníka.

Klávesa F6 nebo obrázkové tlačítko [image] na záložce seznam nebo Karta založí novou zakázku, která se automaticky očísluje.

Pro ovládání je možné použít jednak Obrázková tlačítka ale také Klávesy pro ovládání z menu Tabulka.

Automaticky se vyplní položky – Datum a Vystavil.

Vyplní se položky na kartě – název a adresa, podepsal... Viz. kapitola Karta zakázky.

Tlačítko [image] umožní založit novou adresu.

Na záložce Rozpis zakázky se vybere požadovaný materiál, tj. požadavek zákazníka. Jestliže není zakázka ukončena, je možné její rozpis doplňovat.

Na kartě zakázky se automaticky dopočítá • Cena pronájmu v Kč za měsíc • Cena pronájmu v Kč za den

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.04.2017


Oprava rozpisu zakázky - Zápůjční sklad

Zápůjční sklad
Oprava rozpisu zakázky
Seznam kapitol
Oprava rozpisu zakázky

Oprava rozpisu zakázky se provádí na záložce Rozpis.

Oprava množství

Rozpis zakázky. Je možné dodatečně opravovat položku množství.

Tlačítko [image] - Oprava vybraného řádku . Řádek je otevřen pro editaci. Stejná funkce jako klávesa F4.

Vložit další materiál

Rychlý rozpis - ALT+Q. Lze přidat nový materiál na zakázku. Pokud tento materiál na zakázce ještě není, vloží se nový řádek. Jestliže již materiál na zakázce existuje, program tento řádek vyhledá a zvýší množství.

Ano - zvýší se množství o zadané.

Tím je zvýšen požadavek na zakázce. Poté je potřeba pravděpodobně opravit Výdej na zakázku.

Zrušení zakázky

Tlačítko [image] umožní označit zakázku jako zrušenou. Zakázka musí mít prázdný rozpis.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 26.06.2017


Výdej na zakázku - Zápůjční sklad

Zápůjční sklad
Výdej na zakázku
Seznam kapitol
Výdej na zakázku

Záložka Výdej na zakázku.

Na této záložce se provádí převody materiálu na zakázku - Výdej na zakázku. Každý pohyb zboží musí být zařazen na nějaký doklad.

  1. Založí se doklad
  2. Vloží se pohyby tj. množství materiálu.

Nejdříve je třeba založit doklad, který bude určovat datum pohybu a místa odkud – kam. To znamená odkud se materiál na zakázku převede.
Možnosti převodu materiálu na zakázku:
• Převod materiálu ze skladu na zakázku • Převod ze zakázky • Nákup - převod z MIMO

Možnosti pohybů v zakázkách - viz. Pohyby v zakázkách.

Nejčastější případ je převod materiálu ze skladu na zakázku.

Doklady se evidují v agendě Doklady.

Nový doklad

Klávesa F6 nebo obrázkové tlačítko [image] na záložce Výdej na zakázku.

Automaticky se nový doklad očísluje podle řady dokladů.

Odkud – odkud se materiál převede.

Kam - se bude materiál převádět. Kam bude vždy aktuální zakázka.

Tím je založena hlavička dokladu pro výdej na zakázku.

Převod materiálu ze skladu na zakázku

Odkud = S - vybere se sklad, ze kterého se bude materiál vydávat na zakázku.

Tlačítko [image] se použije pro rychlý tisk fota k aktuální výdejce, pokud je foto přiložené. Kurzor musí být na aktuálním dokladu.

Převod materiálu ze zakázky na zakázku

Požadovaný materiál je na zpracovávanou zakázku převést z jiné zakázky.

Odkud = Z - vybere se zakázka, ze kterého se bude materiál vydávat.

Nákup na zakázku

Nákup a příjem rovnou na zakázku, tj. příjem z MIMO.

Odkud = M = MIMO systém.
M Z - pořízení a rovnou zapůjčení.

Další položky dokladu pro převod.

• Externí doklad – číslo externího dokladu např. pro prodej
• Odkud – vybere se odkud se materiál bude převádět. Sklad, zakázka nebo MIMO.
• Kam – automaticky se zapíše aktuální zakázka.
• Datum – aktuální datum, doplní se automaticky.
• Pracovník – automaticky se zapíše kód uživatele, který se přihlásil do programu.

Pro vyplnění rozpisu dokladu se použije tlačítko

Převod materiálu ze skladu na zakázku

Jestliže se na skladu materiál potřebný na zakázku nachází a jeho stav > 0, je zobrazen v tabulce. Zobrazí se ze skladu pouze materiál, který existuje na zakázce a na skladu k aktuálnímu datu.

Materiál se zobrazí v tabulce. Uživatel vybere požadovaný materiál klávesou Enter a potvrdí množství.

Množství - zapíše se množství, které je požadováno na zakázce.
Volné - volné zboží na skladu, to které není rezervováno.
Max. obrat -
Rez - rezervace materiálu

Zobrazené sloupce tabulky:
Značka materiálu
MS - skupina materiálu
Text - popis z ceníku
Stav1 - množství materiálu na skladu, v případě že se převádí materiál ze skladu.
Stav2 -
Plánované množství - množství požadované na zakázce (rozpis zakázky)
Obrat -
Měrná jednotka
Cena zahr. - zahraniční prodejní cena z ceníku Měna
Cena v Kč - prodejní cena z ceníku v Kč DPH % - sazba DPH
Nákupní cena - z ceníku

Do rozpisu se zapíše také tlačítkem

Tímto způsobem se zapíše do dokladu všechen materiál, který je požadován na zakázce, pokud je na skladu.

Ukončení vkládání se provede tlačítkem [image].

Není-li materiál na skladu v požadovaném množství, je možné zapsat pouze množství, které je na skladě k dispozici.

Jestliže se na skladu požadovaný materiál nenachází, zobrazí se upozornění.

Převod materiálu ze zakázky na zakázku

Při převodu materiálu ze zakázky na zakázce se zobrazí pouze ten materiál ze zakázky, který je shodný s požadovaným materiálem. Stav, který je k dispozici.

Nákup materiálu

To je pohyb z MIMO. Zobrazí všechen materiál, na který v ceníku existuje ceníková karta. Stav není zobrazen.

Foto + Dokumenty

Ke každému dokladu je možné přiložit foto nebo obrázek.

Ukládání dokumentů je obdobné jako v agendě Nabídky - Foto+Dokument- Nabídky.

Cesta pro ukládání obrázků z aplikace

Implicitně je nastaveno jméno složky FOTO. Cesta pro ukládání je SKLAD
FOTO\Jméno zákazníka programu\SDOKLAD

Další náklady

Tlačítko se používá pro vložení vedlejších nákladů do výdeje. Vedlejší náklady jsou většinou neskladové položky z ceníku.

Vedlejší náklady mohou být:
oprava
čištění
doprava
manipulace

Tisk výdejky

Tlačítko pro rychlý tisk

Tato tlačítko se využívá pro rychlý tisk. Pravým tlačítkem myši se rozbalí seznam tisků a uživatel si může vybrat, který tisk se bude tímto tlačítkem tisknout.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 30.06.2017


Příjem ze zakázky - Zápůjční sklad

Zápůjční sklad
Příjem ze zakázky
Seznam kapitol
Příjem ze zakázky

Záložka Příjem z zakázky.

Provádějí se převody materiálu ze zakázky - Příjem ze zakázky. Každý pohyb zboží musí být zařazen na nějaký doklad.

Nejdříve je třeba založit doklad, který bude určovat datum pohybu a místa odkud – kam.

Možnosti převodu materiálu ze zakázky:
• Převod (vrácení) materiálu ze zakázky na sklad, tj. vrácení zápůjčky. • Převod ze zakázky na zakázku. Obdobné jako výdej na zakázku. • Prodej tj. převod do MIMO. (Odprodej, likvidace, převod mimo systém např. převod na jinou pobočku).

Doklady se evidují v agendě Doklady.

Nový doklad

Klávesa F6 nebo obrázkové tlačítko [image] na záložce Příjem ze zakázky.

Automaticky se nový doklad očísluje podle řady dokladů.

Odkud – odkud se materiál převede. Odkud bude vždy aktuální zakázka.

Kam - se bude materiál převádět.

Možnosti pohybů v zakázkách - viz. Pohyby v zakázkách.

Převod, vrácení materiálu na skladu.

Kam = S - na sklad. Vybere se sklad, na který se bude materiál vracet.

Vrácení ze zakázky na sklad, je omezeno pouze stavem materiálu na zakázce. V případě neexistence karty na skladu, bude karta založena automaticky.

Převod na zakázky na zakázku.

Kam = Z - na jinou zakázku.

Prodej, převod do MIMO.

Kam= M - prodej mimo systém.

Další položka dokladu.

• Externí doklad – číslo externího dokladu např. pro prodej
• Odkud – automaticky se zapíše aktuální zakázka.
• Kam – vybere se kam se materiál bude převádět. Sklad, zakázka nebo MIMO.
• Datum – aktuální datum, doplní se automaticky.
• Pracovník – automaticky se zapíše kód uživatele, který se přihlásil do programu.

Pro vyplnění rozpisu dokladu se použije tlačítko

Zobrazí se tabulka se stavem materiálu na zakázce.

Po vybrání požadovaného materiálu klávesa Enter přepne na množství a je umožněno zapsat množství, které bude ze zakázky převedené.

Zobrazené sloupce tabulky: Značka materiálu
MS - skupina materiálu
Text - popis z ceníku
Stav1 - množství materiálu na zakázce Stav2 -
Měrná jednotka
Cena zahr. - zahraniční prodejní cena z ceníku Měna - cizí měna z ceníku Cena v Kč - prodejní cena z ceníku v Kč DPH % - sazba DPH
Nákupní cena - z ceníku

Do rozpisu se zapíše tlačítkem

Tímto způsobem se zapíše do dokladu všechen materiál, který je požadován na zakázce.

Ukončení vkládání se provede tlačítkem [image].

Foto + Dokumenty

Ke každému dokladu je možné přiložit foto nebo obrázek.

Ukládání dokumentů je obdobné jako v agendě Nabídky - Foto+Dokument- Nabídky.

Cesta pro ukládání obrázků z aplikace

Implicitně je nastaveno jméno složky FOTO. Cesta pro ukládání je SKLAD
FOTO\Jméno zákazníka programu\SDOKLAD

Tlačítko [image] se použije pro rychlý tisk fota k aktuální příjemce, pokud je foto přiložené. Kurzor musí být na aktuálním dokladu.

Další náklady

Tlačítko se používá pro vložení vedlejších nákladů do příjmu. Vedlejší náklady jsou většinou neskladové položky z ceníku.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 23.06.2017


Změna sazeb - Zápůjční sklad

Zápůjční sklad
Změna sazeb
Seznam kapitol
Změna sazeb

Pro konkrétní značku je možné za určené časové období předepsat změnu sazby nájemného.

Na hlavní straně programu zvolte Zakázky -> záložku Změna sazeb

Můžete zvolit jak a od jakého data se má sazba nájemného změnit. Ms- pro skupinu značek Zn- pro jednu konkrétní značku

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Pozastavení nájmu - Zápůjční sklad

Zápůjční sklad
Pozastavení nájmu
Seznam kapitol
Pozastavení nájmu

Pro konkrétní značku je možné za určené časové období předepsat pozastavení nájemného.

Na hlavní straně programu zvolte Zakázky -> záložku Pozastavení nájmu

Ms- pro skupinu značek z ceníku Zn- pozastavení nájmu pro jednu konkrétní značku z ceníku

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Plánované vedlejší náklady - Zápůjční sklad

Zápůjční sklad
Plánované vedlejší náklady
Seznam kapitol
Plánované vedlejší náklady

Na hlavní obrazovce programu se zvolí Zakázky -> záložka Plánované vedlejší náklady

Vloží se vedlejší náklady.

Vedlejší náklady jsou v ceníku - neskladové položky.

Například: Doprava, montáž atp.

Listujete v ceníku, vybíráte položky a doplňujete jejich počet.

když máte vedlejší náklady vybrány zvolte tlačítko [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Stav materiálu k zakázce - Zápůjční sklad

Zápůjční sklad
Stav materiálu k zakázce
Seznam kapitol
Stav materiálu k zakázce

Na rozpisu zakázky tlačítko [image] vpravo dole.

- stav rezervace a poptávky pro aktuální zakázku.

Zobrazí se k aktuální zakázce (na které je kurzor) stav materiálu na jednotlivých skladech i zakázkách a nabídkách.
Stav - kde se materiál nachází a jeho množství. Zobrazeny sklady.
Množství - plánované množství materiálu na konkrétních nabídkách a zakázkách.
Rezervace - množství, které je zarezervováno, tedy není volné. Sklad - číslo skladu, ve kterém byla provedena rezervace.
Poptávka - množství, které je potřeba a zatím není k dispozici.
Volné - množství, které je volné ve skladu. Je na skladu a není rezervované.
Rez_dodata - datum, do kdy rezervováno.

- uživateli umožňuje na konkrétním dokladu provést rezervaci materiálu. Rezervuje se pouze konkrétní značka materiálu, kterou uživatel vybral. Před rezervací se vybere sklad, na kterém se materiál k dispozici. O rezervaci je na obrazovku vypsán protokol, je možné ho vytisknout. Platnost rezervace se zapíše do sloupce rez_dodata.

- je umožněno zrušit rezervaci na aktuální doklad. Nabídku nebo zakázku.

- je umožněna změna rezervace jednoho materiálu.

- Zruší se všechny rezervace, které mají datum platí do: < než zvolené datum.

- tato tlačítka se využívají pro rychlý tisk. Pravým tlačítkem myši se rozbalí seznam tisků a uživatel si může vybrat, který tisk se bude tímto tlačítkem tisknout.

- informace o materiálu z nabídky. Stav - na skladech.
Množství - na zakázkách a nabídkách.

- rekapitulace materiálu ze zakázky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Tiskové menu - Zakázky - Zápůjční sklad

Zápůjční sklad
Tiskové menu - Zakázky
Seznam kapitol
Tiskové menu - Zakázky

Tiskové menu - tlačítko [image].

  • Info o zboží - informace o konkrétním zboží. Na kterých skladech se nachází, kolik je rezervováno, kolik je volného a a kterých zakázkách je toto zboží naskladněné.

  • Foto k aktuální výdejce nebo příjemce - uživatel musí být na záložce Výdej na zakázku nebo Příjem na zakázku. Tento tisk tiskne foto k aktuálnímu dokladu, pokud existuje. Stejný tisk se tiskne, jestliže se na zmíněných záložkách použije tlačítko [image] - tisk k aktuální příjemce nebo výdejce.

  • Odprodej nevráceného zboží ze zakázk - Odprodej zapůjčeného bednění z konkrétní zakázky.

  • Podklad pro výdej - podklad pro výdej na zakázku. Množství plánovaného materiálu na zakázce a stav materiálu na všech skladech.

  • Pronájem na zakázku od - do - tiskne se evidenční tisk zakázky. Výše pronájmu za zvolené časové období. Tiskne se pro 1 zakázku.

Pronájem na zakázku od - do HROMADNÝ TISK - tiskne se obdobně, ale pro vybrané zakázky.

- Datum "od" pro tisk pronájmu se určuje od poslední fakturace zakázky.

  • Přehled pohybu na materiálu na zakázce - tisknou se výdeje na zakázku a příjmy ze zakázky. Pohyb materiálu, po dokladech.

  • Přehled zakázek - Přehled zakázek za zvolené období.

  • Seznam dokladů na zakázku - seznam vystavených dokladů na konkrétní zakázku. Doklady :Výdej na zakázku a Příjem na zakázku. 2 různé tisky .

  • Spotřební materiál na nabídkách k aktuální zakázce -

  • Stav materiálu na vybraných zakázkách -

  • Stav materiálu v systému včetně ceny - celkový stav materiálu na skladech a zakázkách. Tiskne se vybraný materiál.

  • Stav na skladech a zakázkách - stav materiálu na vybraných skladech a zakázkách.

  • Stav skladů k zakázce - stav materiálu na skladech k vybrané zakázce.

  • Výdej na zakázku a zpět -

Využitelnost

využití materiálu v čase

Zakázka - materiál na zakázce ke dni

Zakázka - sjednané množství

Zapůjčeno a vráceno

Zapůjčeno na zakázku - stav zakázky

Změna stavu skladu - zakázky od - do Zpětný pronájem na zakázku

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Menu Zakázky - Zápůjční sklad

Zápůjční sklad
Menu Zakázky
Seznam kapitol
Menu Zakázky

Nabídka Zakázka

Tato činnost založí zakázku podle již existující nabídky. Založí se nová zakázka, vyplní se adresa. Činnost Nabídka Zakázka nabídne nabídky, ve kterých se vyplněná stejná adresa. Do zakázky se zapíšečíslo nabídky.

Tlačítko [image] založí rozpis zakázky podle vybrané nabídky.

Zobrazit připojené nabídky a objednávky

Založit skladu/MIMO

Viz kapitola Založení skladu/MIMO

Rezervace zakázky materiálu

Viz kapitola Rezervace

Storno rezervace materiálu

Kontrola stavu zakázek

Odběratel- kontrola faktur po splatnosti

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Založení skladu/MIMO - Zápůjční sklad

Zápůjční sklad
Založení skladu/MIMO
Seznam kapitol
Založení skladu/MIMO

Dalším místem, odkud nebo kam je možno převádět materiál jsou místa MIMO systém.

Převodem z místa MIMO systém do místa v systému (třeba na vlastní sklad) zvyšujeme stav materiálu v systému, naopak převodem ze skladu na místo mimo systém se snižuje stav majetku v systému.

Místa MIMO systém, začínají písmenem „M“

M S z místa mimo systém do skladu (například nákup nového materiálu).

S M ze skladu ven (například prodej, likvidace apod.).

M Z pořízení a rovnou zapůjčení na zakázku.

Z M vyřazení přímo ze zakázky.

Založení nového místa se provede v agendě Zakázky.

Menu Zakázky - činnost Založit nový sklad/místo mimo.

Založí se nové místo. Automaticky se mu přidělí pořadové číslo

MIMO - jejich označení začíná písmenem "M".

Vyplní se pouze název. Datum založení se vyplní automaticky.

Z MIMO na sklad

Materiál musí již mít v ceníku založenou ceníkovou kartu. Jestliže je vybrán materiál, který nemá na skladu ještě založenou skladovou kartu, je možné ji při převodu založit.

Z MIMO na zakázku

Například přímý nákup materiálu na zakázku.

Ve výběru je pouze materiál, který je požadovaný na zakázku, ten, který je v rozpisu zakázky.

Ze skladu do MIMO

Vyřazení nebo likvidace materiálu ze skladu.

Ze zakázky do MIMO

Vyřazení nebo likvidace materiálu přímo ze zakázky.

Ve výběru je pouze materiál, který je na zakázce, ten, který je v rozpisu zakázky.

Výběr materiálu v tabulce

Pro výběr materiálu se použije tlačítko Tlačítko [image].

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Fakturace zakázky - Zápůjční sklad

Zápůjční sklad
Fakturace zakázky
Seznam kapitol
Fakturace zakázky

Pro fakturaci zakázky se používá tlačítko [image] na kartě zakázky.

Fakturace pronájmu se provádí u neukončených zakázek zpravidla 1x za měsíc.

Do zakázky se zapíše datum, do kdy bylo fakturováno a také číslo poslední faktury.

Výpočet nájemného

Nájemné v Kč/den se vypočte z zahraniční pořizovací ceny a sazby nájemného.

Zahraniční pořizovací cena - z ceníkové karty
Nájemné Kč/měs. - nájemné na měsíc vypočtené z pořizovací ceny a sazby v %.
Nájemné Kč/den - nájemné za 1 den

Viz. kapitola Výpočet ceny pronájmu.

Fakturuj

Od data - datum, od kdy se počítá fakturace nájemného.

Do data - datum, do kdy se počítá fakturace nájemného. Toto datum bude na faktuře uvedeno jako DUZP.

Vystavena - datum vystavení faktury

Splatná - datum splatnosti faktury. Dopočítává se podle nastaveného parametru. Parametr: Počet dnů splatnosti - implicitní.

Běžný účet - pořadové číslo běžného účtu podle číselníku Běžné účty. Tento účet se bude tisknout na fakturu.

Souvztažnost - vydané faktury podle číselníku souvztažností. Kontace faktury.

Řada dokladů - do této řady vydaných faktur bude faktura založena.

Přípona - případně je možné k číslu faktury přidat zapsanou příponu. Číslo faktury musí být max. na 10 znaků.

Konstantní symbol - pro fakturu

Podepsal - podle Podepsal na zakázce. Položka Podepsal na zakázce se může vyplňovat podle nastaveného parametru: Nabídky/Zakázky podepisují (1 řádek = 1 jméno.) Klávesa F1 tento výběr zobrazí.

Po vystavení faktury spustit čerpání záloh -
Vedlejší náklady na samostatnou fakturu
Období podle DUZP (ne podle vystavení faktury) - do vystavené faktury se zapíše období podle data DUZP. Jinak se zapisuje podle data vystavení.

Program si pamatuje zapsané volby pro příští použití činnosti Fakturuj.

- založí se vydaná faktura do agendy Vydané faktury. Po založení faktury se program automaticky přepne na novou fakturu.

V zakázce jsou automaticky vyplněny položka: Fakturováno a Do data.

- vydaná faktura se nezaloží.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Doklady - Zápůjční sklad

Zápůjční sklad
Doklady
Seznam kapitol
Doklady

Evidence všech pohybů na zakázkách a skladech (tj.skladová evidence na jednotlivých skladech) bez ohledu na zakázky, ke kterým patří..

Doklad představuje zpracování pohybu ODKUD KAM, přesně podle potřeb zákazníka.

Je možno převádět zboží odkudkoliv kamkoliv, omezeno pouze datem vzniku dokladu, je tedy možno evidovat pohyby jako:

  • příjem do systému
  • výdej ze systému
  • převody mezi sklady nebo zakázkami
  • zápůjčky – převod zakázku
  • vrácení ze zápůjčky – vrácení ze zakázky

Nejčastěji se ale doklady zakládají přímo v agendě zakázky. Jsou to doklady Výdej na zakázku a Příjem ze zakázky.

Viz kapitola Pohyby v zakázkách.

Každý sklad a dále každá zakázka funguje jako samostatný podklad. Je možno kdykoliv zjistit stav v libovolném skladu nebo na libovolné zakázce.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Založení nového dokladu - Zápůjční sklad

Zápůjční sklad
Založení nového dokladu
Seznam kapitol
Založení nového dokladu

Po vložení nového dokladu použijeme klávesu F6 nebo tlačítko Vložit [image].

• Číslo dokladu – doplní se automaticky • Odkud – odkud se materiál na zakázku převede. Ze skladu, ze zakázky, přímý nákup.

Prodej - výdej do MIMO. Prodej materiálu odběrateli.

Ztráta - výdej do MIMO.

Výdej - převod ze skladu. Odkud = sklad

Příjem - příjem na sklad. Kam = sklad

Materiál se vkládá na záložce Rozpis. Viz. kapitola Rozpis dokladu.

Nejčastěji se ale doklady zakládají přímo v agendě zakázky. Jsou to doklady Výdej na zakázku a Příjem ze zakázky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 30.06.2017


Rozpis dokladu - Zápůjční sklad

Zápůjční sklad
Rozpis dokladu
Seznam kapitol
Rozpis dokladu

Nový řádek v rozpisu Dokladu

Na dokladu, který je založený pro pohyb Odkud - kam se přepneme za záložku Rozpis a založíme jednotlivé řádky rozpisu dokladu. Budeme vybírat do rozpisu materiál.

  • Tlačítko [image] Vložit

  • Klávesa F6

Výdej

Výdej je doklad na výdej materiálu ze skladu. Může být výdej ze zakázka nebo z jiného skladu.

Odkud = Sklad
Kam = zakázka

Jestliže se na skladu materiál potřebný na zakázku nachází a jeho stav > 0, je zobrazen v tabulce. Zobrazí se ze skladu pouze materiál, který existuje na zakázce a na skladu k aktuálnímu datu.

Zobrazené sloupce tabulky:
Značka materiálu
MS - skupina materiálu
Text - popis z ceníku
Stav1 - množství materiálu na skladu, v případě že se převádí materiál ze skladu.
Stav2 -
Plánované množství - množství požadované na zakázce (rozpis zakázky)
Obrat -
Měrná jednotka
Cena zahr. - zahraniční prodejní cena z ceníku Měna
Cena v Kč - prodejní cena z ceníku v Kč DPH % - sazba DPH
Nákupní cena - z ceníku

Odkud = Sklad
Kam = Sklad

V tabulce je zobrazen veškerý materiál, který na skladu, ze kterého se bude vydávat Pokud na skladu, na který provádíme výdej neexistuje skladová karta materiálu, program ji může automaticky založit.

Příjem

Příjem je doklad materiálu na sklad. Může být příjem ze zakázky nebo z jiného skladu.

Kam = Sklad Odkud = Zakázka

Kam = Sklad Odkud = Sklad

Prodej

Prodej je doklad na výdej do MIMO (mimo systém).

Kam = MIMO
Odkud = Sklad

Kam = MIMO
Odkud = Zakázka

Ztráta

Ztráta je doklad na výdej do MIMO (mimo systém). Například vyřazení.

Kam = MIMO
Odkud = Sklad

Kam = MIMO
Odkud = Zakázka

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 30.06.2017


Rezervace - Zápůjční sklad

Zápůjční sklad
Rezervace
Seznam kapitol
Rezervace

Rezervace slouží pro rezervování materiálu na zakázku. Rezervace je spojena s agendami Zakázky i Nabídky.

Rezervace umožňuje rezervovat materiál ze skladu pro konkrétního odběratele. Pokud odběratel objedná nějaký materiál např. i telefonicky, je umožněno tento materiál ve skladu rezervovat a teprve po určité době vyskladnit a fakturovat nebo rezervaci zrušit.

Rezervaci lze pořizovat:

  • agenda Zakázky - menu Zakázky Rezervace zakázky.

  • agenda Nabídky - Menu Nabídky Rezervace nabídky.

Pokud je materiál rezervovaný, nelze ho vyskladnit ze skladu, tj. převést na jinou zakázku nebo nabídku.. Vyskladnit lze jenom volný materiál.

Agenda Rezervace

Agenda Rezervace se otvírá z hlavní obrazovky.

Zobrazí se rezervace materiálu na zápůjčku.

Je zobrazena tabulka s rezervovaným materiálem. Tabulka je uspořádána podle organizace, pro kterou byla rezervace provedena. V této tabulce je zobrazeno všechen materiál, které bylo rezervován a nebyl již z rezervace vyřazen. Je to tabulka aktuálně rezervovaného materiálu.

Rezervovat zboží je možné ze zakázek nebo nabídek. V agendě rezervace nelze vkládat rezervaci zboží.

Sloupce • Značka – značka rezervovaného materiálu • Sklad – na kterém skladě je materiál rezervovaný • Zakázka – doklad, pro který je materiál rezervován – číslo nabídky nebo zakázky • Počet – rezervované množství - počet rezervovaných kusů • Platí do – datum, do kdy je aktuální rezervace • Organizace – organizace, pro kterou je materiál rezervovaný • Firma – jméno firmy • Text – název materiálu

Pro vyhledávání v tabulce rezervace je možné použít filtr.

Filtrovat lze podle značky, skladu, dokladu nabídky nebo zakázky.

Uvolnění rezervovaného množství

Tlačítko

Potvrdí se dotaz:

Zruší se všechny rezervace, které mají datum platí do: menší než aktuální datum.

Editací položky Počet je možné uvolnit rezervaci pro jinou zakázku.

Rezervace z agendy Nabídky.

Rezervace z agendy Zakázky.

Rezervace materiálu pro zvolené nabídky nebo zakázky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Rezervace z agendy Nabídky - Zápůjční sklad

Zápůjční sklad
Rezervace z agendy Nabídky
Seznam kapitol
Rezervace z agendy Nabídky

Pro standardně vytvořenou nabídku se použije volba z menu Nabídky Rezervace nabídky.

Po vystavení nabídky pro odběratele, po vyplnění rozpisu, můžeme celou nabídku rezervovat.

Nejprve se vybere sklad, ve kterém se materiál zarezervuje.

Pokud uživatel neví, na kterém skladu se materiál vyskytuje lze použít tisk: Stav skladů k nabídce.
Volba [image] - zobrazí materiál z rozpisu nabídky a jeho množství na vybraných skladech.

Sloupce v tabulce Stav skladu k nabídce: Zn – značka materiálu
Text – název materiálu
Skupina – skupina materiálu podle ceníku
M.j. – měrná jednotka
Množství – počet z rozpisu nabídky
Stav skladu – množství na skladu
Sklad – číslo skladu
Moje rezervace – rezervace, která byla provedena na tento doklad v minulosti
Cizí rezervace – počet již rezervovaného materiálu
Volné pro mne – množství, které je možné rezervovat

Pro jednu nabídku je možné rezervovat vždy pouze z jednoho skladu. Rezervaci je možné provést opakovaně. Na dokladu se potom mění datum - Platí do.

Po výběru skladu, ve kterém bude provedena rezervace se potvrdí datum, do kdy rezervace platí.

Implicitní hodnota rezervace je nastavena parametrem: Obvyklý počet dnů rezervace, kde se vyplní aktuální hodnota.

Uživatel v tabulce vybere materiál, který se bude rezervovat.

O rezervaci je na obrazovku vypsán protokol:

Vysvětlivky:
OK – rezervace proběhla
!!! – na skladě není žádné množství
! – na skladě je počet menší než je potřeba rezervovat

Provede se i částečná rezervace.

Do karty nabídky se zapíše: • do kdy rezervace platí • na jakém skladě je materiál rezervovaný

Do agendy Rezervace se zapíše materiál, který je rezervovaný.

Rezervace z nabídky N017/00052

Storno rezervace

Menu Nabídky Storno rezervace.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Rezervace z agendy Zakázky - Zápůjční sklad

Zápůjční sklad
Rezervace z agendy Zakázky
Seznam kapitol
Rezervace z agendy Zakázky

Rezervace ze zakázek probíhá obdobně jako rezervace z nabídek.

Pro standardně vytvořenou zakázku se použije volba z menu Zakázky Rezervace zakázky.

Po vystavení zakázky pro odběratele, po vyplnění rozpisu, můžeme celou zakázku rezervovat.

Nejprve se vybere sklad, ve kterém se materiál zarezervuje.

Pokud uživatel neví, na kterém skladu se materiál vyskytuje lze použít tisk: Stav skladů k zakázce.
Volba [image] - zobrazí materiál z rozpisu nabídky a jeho množství na vybraných skladech.

Sloupce v tabulce Stav skladu k nabídce: Zn – značka materiálu
Text – název materiálu
Skupina – skupina materiálu podle ceníku
M.j. – měrná jednotka
Množství – počet z rozpisu nabídky
Stav skladu – množství na skladu
Sklad – číslo skladu
Moje rezervace – rezervace, která byla provedena na tento doklad v minulosti
Cizí rezervace – počet již rezervovaného materiálu
Volné pro mne – množství, které je možné rezervovat

Pro jednu nabídku je možné rezervovat vždy pouze z jednoho skladu. Rezervaci je možné provést opakovaně. Na dokladu se potom mění datum - Platí do.

Po výběru skladu, ve kterém bude provedena rezervace se potvrdí datum, do kdy rezervace platí.

Implicitní hodnota rezervace je nastavena parametrem: Obvyklý počet dnů rezervace, kde se vyplní aktuální hodnota.

Uživatel v tabulce vybere materiál, který se bude rezervovat.

O rezervaci je na obrazovku vypsán protokol:

Vysvětlivky:
OK – rezervace proběhla
!!! – na skladě není žádné množství
! – na skladě je počet menší než je potřeba rezervovat

Do karty zakázky se zapíše: • do kdy rezervace platí • na jakém skladě je materiál rezervovaný

Do agendy Rezervace se zapíše materiál, který je rezervovaný.

Storno rezervace

Menu Zakázky Storno rezervace.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 13.10.2020


Volné - Zápůjční sklad

Zápůjční sklad
Volné
Seznam kapitol
Volné

Automatická aktualizace rezervace.

Tato činnost automaticky vyhodnotí požadavky na rezervaci a naplní volné do rezervací.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 06.08.2020


Adresy - Zápůjční sklad

Zápůjční sklad
Adresy
Seznam kapitol
Adresy

Adresy je číselník je umístěn na SQL serveru a slouží pro evidenci obchodních partnerů. Je důležité, aby byla každá adresa v adresáři právě jednou. Jednoznačnost je důležitá pro tisk přehledů, hitparád apod.

Číselník se otvírá přímo z hlavní obrazovky:

Agenda má tyto záložky

  • Seznam adres

  • Karta adresy

  • Kontakty

  • Místa určení

  • Sazby

- Podrobný filtr

Záložky

Seznam - přehledná tabulka adres, v níž se mohou vyhledávat adresy. 1 řádek = 1 věta = 1 adresa

Karta je jedna adresa. Stiskem klávesy Enter v seznamu je zobrazena aktuální adresa na pozici kurzoru a její položky.

Kontakty - zapsání kontaktů k adrese. Jména, telefonní spojení, e-maily, fakturační e-mail.... Propojení s agendou Osoby. Typ kontaktu má na F1 volbu z Číselníku Adresy

Místa určení - zapsání adres a kontaktů pro různá místa určení, která se váží k jedné adrese

Sazby

Související témata

Karta Číselník Adresy | Karta Číselník Adresy | Kontakty | Kontakty | Podrobný filtr | Účetní deník |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Karta adresy - Zápůjční sklad

Zápůjční sklad
Karta adresy
Seznam kapitol
Karta adresy

Založení nové adresy - Formulář pro pořizování adresy

Organizace - zkratka firmy nebo kód. Musí být jednoznačná. Např. jestliže se používá párovat při saldokontu i organizaci.

Položky: Typ, Návrh, Úvěrový rámec, měna, platí do, Středisko, Dealer a penalizační koeficient jsou speciální položky pro speciální tisky saldokonta.

Penalizační koeficient je parametr pro penalizační faktury - Používá se pro tisky ze saldokonta:

Účet - faktura - doklad - penále

Organizace - faktura - doklad - penále

Vyplňuje se pouze, jestliže pro tuto adresu platí odlišné koeficient, než je v nastavení parametrů Služby - servis

Při zapisování účetního dokladu v účetním deníku na položce organizace lze použít klávesu F1 pro vepsání organizace - nabídne se číselník Adresy

Tlačítko [image] umožní najít firmu podle textu, který je obsažen v adrese.

Tlačítka pro tisk obálek

Musí být nastaveny parametr Typ zakládání obálek do tiskárny

Podrobný filtr

Tlačítka

-Zobrazit adresy na mapě

- Administrativní registr ekonomických subjektů je informační systém, který umožňuje vyhledávání ekonomických subjektů registrovaných v České republice. Zprostředkovává zobrazení údajů vedených v jednotlivých registrech státní správy, ze kterých čerpá data (tzv. zdrojové registry).

V registrech se vyhledává podle IČO.

- Kontrola a doplnění adresy podle rejstříků - Tlačítko umožní zkontrolovat a případně znovu načíst adresu podle rejstříků u již existující adresy

- kontrola DIČ v EU

- Rejstřík plátců DPH. Vyhledává se podle DIČ. Informace o nespolehlivém plátci. - Informace o nespolehlivém plátci

Související témata

Číselník Adresy | Kontakty | Zobrazit adresy na mapě | Formulář pro pořizování Číselník Adresy | Podrobný filtr
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 27.06.2017


Založení nové adresy - Zápůjční sklad

Zápůjční sklad
Založení nové adresy
Seznam kapitol
Založení nové adresy

Novou adresu může uživatel vložit přímo do adresáře a potom ji v dokladu vyhledat.

Viz. kapitola Nová adresa v příručce programu Company manager.

Nebo ji v některých agendách vložit přímo v dokladu a automaticky se uloží do adresáře.
Agendy: Nabídky a Zakázky

Tlačítko [image] umožní založit navou adresu na kartě Nabídky nebo zakázky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 28.06.2017


Adresa do dokladu - Zápůjční sklad

Zápůjční sklad
Adresa do dokladu
Seznam kapitol
Adresa do dokladu

Vložení adresy do dokladu lze provádět několika způsoby.

1. Vyplní se celá Organizace

Ručně se vyplní položka Organizace. Po stisku klávesy Enter program firmu podle adresáře vybere a zobrazí všechny firmy se stejným názvem. Následuje výběr a potvrzení a doplní se celá adresa z adresáře.

2. Vyplní se část Organizace

Vyplní se část položky Organizace a po stisku klávesy Enter nebo F1 se zobrazí část adresáře podle začátečních písmen a zde je možné dohledat požadovanou adresu.

3. Vyplní se část položky Firma

Vyplní se část položky Firma a po stisku klávesy Enter nebo F1 program nabídne pouze adresy, ve kterých se vyskytuje zapsaná část textu.

Program hledá zadaný text ve 3 úrovních.

  • Nejprve na začátku jména firmy, ve jménu firmy a nakonec kdekoliv v adrese. Po výběru požadované adresy se načte do dokladu.

  • Jestliže se takto nenajde adresa podle části textu.

  • Nabídnou se adresy všechny.

Pokud se do položky Firma zadá celé její jméno, po klávese Enter se doplní celá adresa, je-li v adresáři.

4. Do položky Organizace nebo Firma se zapíše neznámá firma

Uživatel zapíše do položky Organizace nebo Firma jméno firmy, která není v adresáři zavedená. Po stisku klávesy Enter se zobrazí seznam adres z adresáře. Pokud nebyla požadovaná adresa nalezena, patrně se jedná o novou adresu, která není v adresáři ještě uložena, ukončí se výběr tlačítkem [image] nebo ESC, poté se zobrazí dotaz: Založit novou adresu.

V některých agendách je přímo na kartě dokladu tlačítko [image], které umožní zadat novou adresu do adresáře. Například agenda Vydané faktury, Nabídky, Zakázky, Objednávky ...

Místo určení

Místo určení - pokud je v adresáři vyplněno více míst určení, program zobrazí seznam a vloží vybrané místo určení.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 28.06.2017


Tisky z adres - Zápůjční sklad

Zápůjční sklad
Tisky z adres
Seznam kapitol
Tisky z adres

Adresy obchodních partnerů

Tiskne se celý adresář. Sloupce tisku - Organizace, Jméno, Oddělení, Jméno, Titul, Ulice, Město, PSČ

Kontrola tvaru CZ DIČ

Obálky a štítky pro vybrané adresy

Hromadný tisk vybranýchadres na obálky nebo štítky.

Pomocí tlačítek Vyber nebo filtru se vyberou požadované adresy.

Dealer - filtr na položku dealer z adresy.

Typ kontaktu - klávesa F1 zobrazí číselník. Do výběru adres pro tisk se zobrazí pouze adresy s tímto typem kontaktu.

Město - do výběru adres se zobrazí pouze adresy s vybraným městem

Typ zakládání obálky .

U jednotlivých tiskáren je odlišný způsob zakládání obálky do tiskárny.

Po výběru adres si zvolíme typ obálky.

- při tomto nastavení se bude vlevo na obálku tisknout text DOPORUČENĚ.

Druh tisku

- tisknou se obálky, podle zvoleného druhu pro vybrané adresy

- tisknou se vybrané adresy na štítky. Štítky jsou formátu 3x8 ks na formátu A4 pro laserové tiskárny. Můžeme zvolit, na kterou pozici se bude tisknout první adresa. Např. znamená, že prvních 5 pozic od začátku bude volných a na šestou se bude tisknout první adresa.

- tiskne se vybraná adresa na štítky tak, že na celý formát A4 se tiskne jedna adresa na všechny štítky tzn. 24x.

- tisk seznamu vybraných adres

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 21.09.2016


Zobrazit adresy na mapě - Zápůjční sklad

Zápůjční sklad
Zobrazit adresy na mapě
Seznam kapitol
Zobrazit adresy na mapě

V agendě Adresy se pomocí tlačítek zobrazí adresa na serveru Mapy.cz

  • tlačítko - [image] - přejde a zobrazí adresu na serveru Mapy.cz

  • tlačítko - [image] - zobrazí vzdálenost od firmy

Zobrazení na mapě.

Pokud je v adrese vyplněn stát = CZ, CZE, ČR nebo není vyplnění, adresa se vyhledává na Mapy.cz. Při standardním nastavení. Je možné to ovlivnit parametrem.

Je-li vyplněný jiný stát, adresa se vyhledává na serveru maps.google.cz.

Parametr : Mapa, ve které se bude hledat.

1 – Mapy.cz Adresy v České republice vyhledává na serveru mapy.cz

2 – Maps.google.cz Adresy v české republice vyhledává na serveru maps.google.cz

Vyhledávání vzdálenosti

V programu musí být vyplněna adresa firmy.

Tlačítko [image] zobrazí vzdálenost mezi firmou a aktuální adresou.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.02.2016


Formulář pro pořizování adresy - Zápůjční sklad

Zápůjční sklad
Formulář pro pořizování adresy
Seznam kapitol
Formulář pro pořizování adresy

Při založení adresy - klávesa F6 nebo tlačítko [image], se zobrazí formulář pro pořizování faktury s kontrolou IČO, DIČ a jednoznačností firmy.

Zapíše se IČO. Program vyhledá v adresách, jestli již IČO existuje a zobrazí výskyt. (Počet, Organizace, Firma). Tím by se mělo zamezit duplicitnímu zadávání adres.

Klávesa F1 vyplní DIČ.

Pokud IČO v adresách neexistuje, vyhledává se v registrech. Je-li vyhledávání úspěšné, zapíše se vyhledaná adresa.

Možnost načíst kompletní adresu podle IČO z registru:

ARES – vybrané ekonomické subjekty
OR – Obchodní rejstřík
RES – Registr ekonomických subjektů ČSÚ
RŽP – Živnostenský rejstřík
DIČ EU – rejstřík plátců EU
DIČ - Rejstřík plátců DPH. Vyhledává se podle DIČ. Informace o nespolehlivém plátci.

Založení adresy do adresáře tlačítkem

Tlačítko [image] informace.

Související témata

Karta Číselník Adresy |
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 05.02.2016


Kontrola DIČ - Zápůjční sklad

Zápůjční sklad
Kontrola DIČ
Seznam kapitol
Kontrola DIČ

Od 1.1.2013 nabyla účinnosti novela zákona o DPH, jejíž součástí je i nový institut nespolehlivého plátce a navazující ručení za nespolehlivého plátce.

V agendách Adresy, Přijaté faktury a v činnosti nová adresa byla přidána podpora pro zjištění nespolehlivých plátců.

Tlačítko DIČ - [image] - vyhledá podle DIČ rejstřík plátců DPH.

Adresy – DIČ
Účetní deník – Karta - DIČ
Nová adresa - DIČ

Firmu můžeme označit:

  1. Spolehlivý plátce
  2. Nespolehlivý plátce
  3. Není plátce
  4. Nemá DIČ - není osoba povinná k dani
  5. Třetí země (mimo EU)
  6. Chybný tvar CZ DIČ?

Toto označení se nazývá Status DIČ. Status DIČ může nabývat hodnoty 1, 2, 3, 4, 5.

Hodnoty 1, 2 a 3 je možné doplnit při kontrole DIČ.

Hodnotu 4 a 5 musí vyplnit uživatel ručně v adrese. Jde o to, že pokud máte označeno jako 4, pak soupis nevypisuje chybu, že tam není DIČ pro tabulky A4,5 a B2,3. Podobně 5 – nezobrazuje chybu že není vyplněno DIČ u tabulky A2. Hodnota 6 - kontrola tvaru CZ DIČ.

Parametr: Kontrolovat CZ DIČ v registru plátců při vložení dokladu automaticky.

Označení se zapíše do adresy

Pokud byla kontrola DIČ už použita v jednom dni, program zobrazí hlášku a uživatel má možnost si protokol prohlédnout nebo provést novou kontrolu.

Hromadná kontrola DIČ

V programu je činnost – Hromadná kontrola CZ DIČ v dokladech. Účetní deník Kontroly Hromadná kontrola CZ DIČ v dokladech.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 21.09.2016


Kontrola tvaru CZ DIČ - Zápůjční sklad

Zápůjční sklad
Kontrola tvaru CZ DIČ
Seznam kapitol
Kontrola tvaru CZ DIČ

V agendě Účetní deník je tisk: Kontrola tvaru CZ DIČ. DIČ má formát, který se v průběhu jeho existence mění. Tato kontrola se snaží postihnout chybně zapsané DIČ.

Možnosti chyb:

  • Počet znaků neodpovídá standardnímu DIČ
  • Nesouhlasí kontrolní součet
  • Za CZ jsou jenom číslice
  • RČ, podezřelý měsíc narození
  • RČ, podezřelý rok narození
  • RČ, rok neodpovídá devítimístnému RČ
  • RČ, rok neodpovídá desetimístnému RČ

Z kontroly jsou vyloučena DIČ začínající na CZ699, 682, 683. Jedná se např. o skupinové DIČ.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 21.09.2016


Evidenční karty - Zápůjční sklad

Zápůjční sklad
Evidenční karty
Seznam kapitol
Evidenční karty

  • Evidence vybraných kusů materiálu včetně pořízení, ceny, pohybů a vyřazení.

  • Evidence probíhá podle evidenčních čísel.

Na evidenční karty materiálů se dá dostat několika způsoby.

  1. Na horní liště zvolte Číselníky -> Evidenční čísla materiálů
  2. tlačítko Evidenční karty přímo na hlavní obrazovce programu:

Pokud chcete evidovat jednotlivé kusy daného zboží, pak musíte v ceníku zašrtnout pole "Výr.čísla". U všech kusů daného zboží pak musí být evidenční číslo. Pokud se pak na zakázce vybere značka materiálu, u které se evidují jednotlivé kusy, musí se k zakázce přiřadit jednotlivá evidenční čísla daného materiálu.

Na Evidenční kartě materiálu se vybere ZN materiálu (nabídka na F1) a vyplní se evidenční číslo. Na kartě pak můžete evidovat další údaje př. datum poslední revize atp. a naleznete na ní, na jaké zakázce se právě daný kus nachází.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 12.08.2020


Sklad spotřebního materiálu - Zápůjční sklad

Zápůjční sklad
Sklad spotřebního materiálu
Seznam kapitol
Sklad spotřebního materiálu

Výběr skladu spotřebního materiálu

Výběr skladu spotřebního materiálu se provede na hlavní obrazovce vpravo dole.

Sklad spotřebního materiálu

Sklad spotřebního materiálu pak otevřete z hlavní obrazovky tlačítkem Sklad spotřebního mat.

Agenda má 3 záložky Seznam Karta Rozpis

Nový doklad - příjemka/výdejka

Klávesa F6 nebo tlačítkem [image] -> Uživatel vybere řadu dokladů pro říjemku nebo výdejku a vyplní se karta příjemkys/výdejky, především organizace.

Pro zadání pohybů na dokladu uživatel přepne na záložku Rozpis.

Klávesa F6 nebo tlačítko [image] zobrazí ceník.

Vybere se požadovaná značka. Je možné přímo zapisovat na klávesnici značku, pokud je kurzor ve sloupci ZN nebo lze také pro výběr použít filtr.

Klávesa Entr přepne do editační řádky, kde se vyplní množství a cena.

U příjemky - nákupní cena

U výdejky - prodejní cena

Tlačítkem [image] ukončíte řádek, pak můžete vybrat další položku z ceníku.

Tlačítkem [image] ukončíte výběr do rozpisu.

Tisk dokladu

Tlačítkem [image] otevřete tiskové menu.

Vystavení faktury

Pro vystavení faktury z výdejky se použije tlačítko [image] na kartě výdejky.

Nejprve se vybere řada faktur, do které se faktura vyřadí.

Faktura se založí do agendy vydané faktury a do výdejky se založí číslo faktury.

Prodejka

Jestliže se výdejka na kartě označí jako prodejka, je nutné tento doklad odeslat tlačítkem [image] do EET (Elektronické evidence tržeb).

Tisk prodejky se provede volbou přes tlačítko

Výdejka ze skladu Spotřebního materiálu z agendy Nabídky

Pro vytvoření výdejky z nabídky se použije tlačítko [image] na kartě nabídky.

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 18.09.2020


Objednávky přijaté - Zápůjční sklad

Zápůjční sklad
Objednávky přijaté
Seznam kapitol
Objednávky přijaté

Evidence dokumentů k objednávkám- nabídky, podepsané objednávky atp.

nebo na hlavní liště Číselníky -> Objednávky přijaté

Tlačítko [image] umožňuje importovat objednávky přijaté z/do programu Company Manager (Agenda Akce).

Tlačítko [image] otevře formulář pro vkládání dokumentů patřících k objednávce (přílohy e-mailů, fotodokumentace atp.). Dokumenty mohou být v různých formátech př. PDF, DOC, DOCX, TXT, XLS, XLSX, JPG, PNG atp.

Stačí přikládaný soubor přetáhnout do červeně označené oblasti:

Tlačítko [image] slouží k naskenování dokumentu.

Tlačítko [image] vpravo dole slouží k zobrazení přiloženého dokumentu (dokument otevřete i dvojklikem levým tlačítkem myši).

© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 03.09.2020


Slovník2 - Zápůjční sklad

Zápůjční sklad
Slovník2
Seznam kapitol
Slovník2

Pokud potřebuje uživatel tisknout, kterýkoliv report v cizím jazyce, použije číselník Slovník, v něm budou jednotlivé výrazy přeloženy.

Dříve se používal Slovník - starý. Je možnost využít ho při tisku max. 3 jazyky. Slovník pro tisk - starý

Slovník byl zdokonalený a nyní lze použít pro tisk slovník nový.

Nový slovník umožňuje:

  • používat pro tisky více jazyků

  • používat poloautomatický překlad pojmů ve slovníku pomocí webové služby

Slovník pro tisk - nový

Související témata

Číselníky | Slovník pro tisk - starý | Slovník pro tisk - nový
© Ing. Zdeněk Krejčí Com-Sys Software, 1990-2020 • Poslední úprava: 10.08.2020


Zápůjční sklad

  • Zápůjční sklad SQL
    • Možnosti programu
      • Hlavní obrazovka programu
    • Ovládací prvky
      • Tlačítka v pravém horním rohu
      • Posuvníky
      • Tlačítka
      • Seznam
      • Textová pole
      • Rozbalovací seznam
      • Tabulka
        • Zobrazení tabulky
      • Předvolba
      • Přepínače
      • Klávesy pro ovládání
        • Přehledná tabulka tlačítek a kláves
          • Obrázková tlačítka
      • Horní lištové menu
        • Menu Služby
        • Menu Číselníky
        • Nápověda
        • Menu Agendy
        • Menu Sklad
        • Menu Tabulka
          • Pořadí - F3
          • Hledej - F7
          • Uživatelské výpisy - F9
          • Nápověda - F1
          • Protokol o řádku
      • Záložky
      • Podrobný filtr
      • Hromadný výběr řádků
    • Možnosti tisku
      • Volba výstupního zařízení
      • Uložení nastavení pro tiskové výstupy
      • Tisk na tiskárnu
      • Tisk na obrazovku
      • Tisk do souboru
      • Úprava reportu
      • Browse
      • Formát souboru PDF
      • Formát souboru Html
      • Formát souboru Doc
      • Formát souboru XLS
      • Omezení seznamu zobrazovaných tisků
      • Odesílání tiskových sestav e-mailem
      • Export dokumentů do elektronických formátů
    • Instalace programu
      • Instalace nové verze programu
      • Registrace
    • Zavedení firmy
      • Nastavení základních parametrů
      • Pracovní období
      • Výběr zákazníka
    • Servis
      • Základní parametry firmy
      • Práva přístupu
      • Číselníky
      • Nastavení parametrů
      • Protokol změn dokladů
      • Údržba
      • Web - správa dokumentů na webu
      • Spotřební sklad - inventura
      • EET- číselníky
      • Import/export - načtení vydaných faktur a úhrad
      • EET - odeslat neodeslané
      • PDF Nabídky - připojované dokumenty
    • Číselníky
      • Číselník Adresy
      • Menu Ceník
      • Ceník- Skupiny MS
      • Další adesáti e-mailů
      • Dealeři
      • Evidenční čísla materiálů
      • Keys
      • Kurzy
      • Měny
      • menu Objednávky přijaté
      • Řady dokladů zápůjčního skladu
      • Schválení spolupráce s dlužníky
      • Menu Sklad spotřeního materiálu-sklady
      • Menu Sklad spotřeního materiálu- skladové karty
      • Slovník2
      • Souvztažnosti
      • Texty
      • Typy přikládaných dokumentů
      • Úhrady (CM)
      • Volby pro založení dokladu
      • Vydané faktury (CM)
      • Weblogin
      • Země
      • Zprávy uživatelům
      • Číselníky pro EET
    • Ceník
      • Seznam ceníkových karet
      • Ceníková karta
      • Sady
      • Organizace ceníku
      • Skupiny ceníku MS
      • Parametry pro ceník
      • Výpočet ceny pronájmu
      • Sazby nájemného
    • Nabídky
      • Seznam nabídek
      • Vložení nové nabídky
      • Rozpis nabídky
      • Oprava rozpisu nabídky
      • Foto+Dokument- Nabídky
      • Stav materiálu k nabídce
      • Menu Nabídky
      • Tiskové menu - nabídky
    • Skupiny nabídek
      • Karta skupiny nabídek
    • Zakázky - hlavní agenda
      • Seznam zakázek
      • Pohyby v zakázkách
      • Karta zakázky
      • Rozpis zakázky
      • Založení nové zakázky
      • Oprava rozpisu zakázky
      • Výdej na zakázku
      • Příjem ze zakázky
      • Změna sazeb
      • Pozastavení nájmu
      • Plánované vedlejší náklady
      • Stav materiálu k zakázce
      • Tiskové menu - Zakázky
      • Menu Zakázky
      • Založení skladu/MIMO
      • Fakturace zakázky
    • Doklady
      • Založení nového dokladu
      • Rozpis dokladu
    • Rezervace
      • Rezervace z agendy Nabídky
      • Rezervace z agendy Zakázky
      • Volné
    • Adresy
      • Karta adresy
      • Založení nové adresy
      • Adresa do dokladu
      • Tisky z adres
      • Zobrazit adresy na mapě
      • Formulář pro pořizování adresy
      • Kontrola DIČ
      • Kontrola tvaru CZ DIČ
    • Evidenční karty
    • Sklad spotřebního materiálu
    • Objednávky přijaté